
Equipment Management
Guide

Version: Equipment Management 2025 (18.8)

Exported: 01/13/2026



Legal Declarations
Copyright

Copyright © 2025 WennSoft, Inc.  All rights reserved.

Your right to copy this documentation is limited by copyright law and the terms of the software license agreement. As 
the software licensee, you may make a reasonable number of copies or printouts for your own use. Making 
unauthorized copies, adaptations, compilations, or derivative works for commercial distribution is prohibited and 
constitutes a punishable violation of the law.

Portions of this manual are taken from materials and products by Microsoft Dynamics GP. Copyright 2025 by Microsoft. 
Reprinted by permission of Microsoft. Unless otherwise noted, all names of companies, products, street addresses, and 
persons contained herein are fictitious and are used solely to document the use of this product.

Trademarks

All company or product names mentioned are trademarks or registered trademarks of WennSoft, Microsoft, or of their 
respective holders.

Warranty

WennSoft disclaims any warranty regarding the program, documentation, or sample code contained in this document, 
including the warranties of merchantability and fitness for a particular purpose.

Limitation of Liability

The information contained within this manual, if modified by a Partner or Customer, from the original version delivered 
by WennSoft, shall indemnify and release WennSoft from any loss, damage, or error resulting from the use of this 
modified documentation. The resulting content of this manual is furnished for informational use only, is subject to 
change without notice, and should not be construed as a commitment by WennSoft. WennSoft assumes no 
responsibility or liability for any errors or inaccuracies that may appear in this manual. Neither WennSoft nor anyone 
else who has been involved in the creation, production, or delivery of this documentation shall be liable for any indirect, 
incidental, special, exemplary, or consequential damages, including but not limited to any loss of anticipated profit or 
benefits, resulting from the use of this documentation or sample code.

License Agreement

Use of this product is covered by a license agreement provided by WennSoft, with the software product. If you have any 
questions, please call WennSoft Sales at 262-821-4100.



Table of Contents
Equipment Introduction ...................................................................................................1

Modules ...............................................................................................................................................1

Posting Flow Documents ....................................................................................................................2

Symbols, Buttons, and Indicators ......................................................................................................2

Symbols and Buttons.....................................................................................................................2

Indicators........................................................................................................................................5

Signature Home Pages........................................................................................................................5

Home Page Areas ...........................................................................................................................5

Signature Action Lists .........................................................................................................................8

Performing an action on a list item ...............................................................................................9

Posting Flow Documents & Table Changes .......................................................................................9

Posting Flow Documents ...............................................................................................................9

Table Changes ..............................................................................................................................12

Batch Naming Conventions ..............................................................................................................12

Service Management....................................................................................................................13

Job Cost ........................................................................................................................................15

Equipment Manager ....................................................................................................... 18

Signature Setup Checklists...............................................................................................................19

Accessing the Setup Checklist Window.......................................................................................19

Getting Help With Setup Tasks ....................................................................................................19

Completing a Setup Task.............................................................................................................20

Setting Up Equipment Manager .......................................................................................................20

Labeling User-Defined Fields.......................................................................................................21

Setting Up Active User-Defined Fields ........................................................................................21

Setting Up and Using Document Printing Enhancements .........................................................22

Setting Up Tabs ............................................................................................................................23

User Branch Filtering ...................................................................................................................25

Using SmartList Objects...............................................................................................................26

Viewing Application Information.................................................................................................30

Viewing User Activity....................................................................................................................30

Setting Up and Using Document Management ...............................................................................30



Setting Up Physically Stored Document Attachments...............................................................30

Using Document Management ....................................................................................................31

Setting Up Equipment.......................................................................................................................31

Setting Up Models ........................................................................................................................33

Setting Up Locations....................................................................................................................35

Setting Up Attributes ...................................................................................................................37

Setting Up Manufacturers............................................................................................................37

Setting Up Categories ..................................................................................................................37

Setting Up Types ..........................................................................................................................38

Adding User-Defined Data ...........................................................................................................38

Creating Status Codes..................................................................................................................39

Assigning Status Codes to Events................................................................................................39

Setting Up Conditions..................................................................................................................40

Setting Up Divisions .....................................................................................................................40

Setting Up Branches.....................................................................................................................41

Setting Up Units of Measure ........................................................................................................41

Labeling Global Information Fields .............................................................................................42

Setting Up Equipment Numbering Types ...................................................................................42

Linking an Equipment Record to a Serialized Inventory Item ...................................................42

Synchronizing Equipment Locations ..........................................................................................43

Setting Up and Using Equipment SmartLists ..................................................................................44

Importing SmartList Builder Objects ..........................................................................................45

Using SmartList Building Objects................................................................................................45

Modifying SmartList Building Objects.........................................................................................46

Creating an Excel Report..............................................................................................................46

Re-importing SmartList Builder Objects .....................................................................................46

Equipment Hierarchy ........................................................................................................................48

Setting Up the Hierarchy Feature................................................................................................48

Creating a Hierarchy ....................................................................................................................51

Using Hierarchy Functionality .....................................................................................................55

Equipment Hierarchy Transactions ............................................................................................58

Equipment Management Reports ....................................................................................................63



Creating Equipment Setup Report Options ................................................................................63

Printing Equipment Setup Reports .............................................................................................64

Using Equipment Manager ...............................................................................................................64

Creating Equipment Records.......................................................................................................64

Equipment Manager Procedures......................................................................................................74

Entering Operating Log Readings................................................................................................74

Inactivating Equipment ...............................................................................................................75

Transferring Attachments and Subattachments........................................................................76

Transferring Equipment...............................................................................................................76

Customer Center ...............................................................................................................................77

Setting Up Customer Center........................................................................................................77

Viewing Data.................................................................................................................................78

Creating Transactions..................................................................................................................80

Utility Procedures in EM....................................................................................................................80

Performing SQL Maintenance......................................................................................................81

Verifying Tables ............................................................................................................................81

Creating an Equipment Record ...................................................................................................81

Changing Equipment IDs .............................................................................................................81

Removing Profitability Codes ......................................................................................................82

Reconciling the System................................................................................................................82

Reconciling Operating Logs.........................................................................................................82

Reconciling Summary Profitability Transactions.......................................................................82

Archiving Rental Agreements ......................................................................................................82

Viewing the Equipment Inquiry ........................................................................................................83

Integration with Service Management.............................................................................................83

Updating the EM Record When Equipment is Moved in SM .......................................................84

Linking Service Information to an EM Equipment Record .........................................................84

Moving Service Equipment ..........................................................................................................84

Moving Service Locations ............................................................................................................84

Creating Records Through New Equipment Entry .....................................................................85

Creating Records Through Equipment Manager ........................................................................85

Creating Records through Sales Order Processing ....................................................................85



Creating Records Through a Purchase Order .............................................................................86

Updating Equipment Records .....................................................................................................87

Deleting an Equipment Record in Service Management............................................................87

Profitability Analysis ...................................................................................................... 87

Setting Up the Profitability Analysis Module ...................................................................................88

Setting Up Equipment Profitability .............................................................................................88

Creating Analysis Cost Groups.....................................................................................................88

Entering Profitability Budgets .....................................................................................................91

Profitability Reports ..........................................................................................................................91

Working with Profitability Setup Reports ...................................................................................92

Working with Profitability Analysis Reports ...............................................................................92

Tracking Profitability on Bank Transactions ...................................................................................93

Tracking Profitability on General Ledger Transactions ..................................................................93

Tracking Profitability on Inventory Transactions............................................................................93

Viewing Profitability Inquiries ..........................................................................................................94

View Profitability by Code............................................................................................................94

Viewing Profitability by GL Account: ...........................................................................................94

Purchasing .................................................................................................................... 95

Setting Up the Purchasing Module...................................................................................................96

Setting Up Purchase Order Types ...............................................................................................96

Setting Up Landed Costs..............................................................................................................96

Creating Purchase Orders.................................................................................................................97

Step 1: Complete the Purchase Order Header............................................................................97

Step 2: Add an Inventory Item Linked to an Equipment Model .................................................97

Step 3: Add an Inventory Item Not Linked to an Equipment Model or Add a Non-Inventory 
Item ...............................................................................................................................................98

Receiving Equipment ........................................................................................................................99

Viewing the Purchase Order Costing Inquiry Window...................................................................101

Sales ........................................................................................................................... 101

Setting Up the Sales Module...........................................................................................................101

Using the Sales Module...................................................................................................................102

Creating Sales Documents.........................................................................................................103

Creating a Sales Batch ...............................................................................................................105



Finance Leasing...............................................................................................................................106

Finance Lease Setup ..................................................................................................................106

Generating General Journal Entries..........................................................................................106

Creating a Lease Schedule.........................................................................................................108

Creating a Lease Invoice ............................................................................................................109

Editing a Lease Schedule ...........................................................................................................109

Canceling a Lease Payment Schedule.......................................................................................109

Printing a Final Invoice ..............................................................................................................110

Sales Reports ...................................................................................................................................110

Creating Sales Report Options ..................................................................................................111

Printing Sales Reports................................................................................................................111

Advanced Rental .......................................................................................................... 111

Advanced Rental Module Setup .....................................................................................................112

Agreement Types .......................................................................................................................112

Pricing and Invoicing..................................................................................................................112

Templates with Multiple Price Rate Lines.................................................................................113

Overages .....................................................................................................................................117

Setting Up Rental Agreements ..................................................................................................117

Setting Up Rental Bookings .......................................................................................................127

Rental Account Distributions.....................................................................................................129

Setting Up Roll Forward Invoicing.............................................................................................139

Setting Up Customer and Address Additional Information .....................................................140

Rental Bookings ..............................................................................................................................147

Printing booking-related reports ..............................................................................................147

Creating Rental Bookings ..........................................................................................................147

Determining Price Levels ...........................................................................................................152

Creating a Booking or Agreement from An Inquiry ..................................................................152

Transferring a Full or Partial Booking to an Agreement...........................................................154

Viewing the Rental Booking Inquiry Window............................................................................155

Rental Agreements..........................................................................................................................155

Working with Operating Leases.................................................................................................156

Creating a Rental Agreement.....................................................................................................157



Checking Rental Availability ......................................................................................................165

Working with Holiday Standdowns...........................................................................................167

Entering Additional Details........................................................................................................169

About Line Linking .....................................................................................................................171

Transferring Rental Agreement Lines .......................................................................................172

Rental Invoices ................................................................................................................................172

Creating an Individual Invoice From the Agreement................................................................172

Creating a Batch of Invoices Using the Rental Billing Invoice Routine....................................174

Grouping Invoices Using the Rental Invoicing Routine ............................................................175

Voiding or Deleting a Rental Invoice .........................................................................................175

Roll Forward Invoicing ...............................................................................................................176

Rental Invoice Inquiry ................................................................................................................177

Taking Equipment Off Rent ............................................................................................................177

Completing an Agreement and Sending It to History....................................................................177

Renting Equipment to a Job ...........................................................................................................178

Setup Procedures.......................................................................................................................178

Creating a “Rent to Job” Rental Agreement .............................................................................179

Invoicing a "Rent to Job" Agreement........................................................................................180

Rent to Job Bookings .................................................................................................................182

Transferring a "Rent to Job" Booking to an Agreement ..........................................................182

Vehicle Readings .............................................................................................................................182

Setting Up Vehicle Readings......................................................................................................183

Recording Vehicle Readings ......................................................................................................184

Completing the Vehicle Readings Entry Window .....................................................................184

Task-Based Vehicle Readings ....................................................................................................186

Vehicle Reading Processing .......................................................................................................186

Viewing the Vehicle Reading Inquiry Window...........................................................................187

Transport .................................................................................................................... 187

Setting Up the Transport Module ...................................................................................................188

Creating Job Categories.............................................................................................................189

Creating Job Divisions ...............................................................................................................189

Creating Transport Options.......................................................................................................189



Creating Trucks ..........................................................................................................................189

Using the Transport Module ...........................................................................................................189

Creating Transport Requests.....................................................................................................190

Using the Transport Scheduler..................................................................................................191

Recording Dispatch and Delivery Times ...................................................................................191

Creating Transport Invoices ......................................................................................................192

Viewing Transport Inquiries............................................................................................................192

Viewing Transport Schedule Inquiries ......................................................................................193

Scheduled Maintenance................................................................................................ 193

Setting Up Scheduled Maintenance...............................................................................................193

Creating Task Groups.................................................................................................................194

Creating Maintenance Types .....................................................................................................194

Creating Maintenance Classes...................................................................................................196

Setting Up Tasks in Service Management.................................................................................197

Using the Scheduled Maintenance Module ...................................................................................197

Creating Scheduled Maintenance Records...............................................................................198

Performing Scheduled Maintenance.........................................................................................198

Processing Scheduled Maintenance .........................................................................................200

Scheduled Maintenance Forecasting........................................................................................201

About Average Usage .................................................................................................................202

Viewing the Scheduled Maintenance Inquiry ...........................................................................203

Viewing the Scheduled Maintenance Forecast Due Date.........................................................203

Finding Equipment Due for Maintenance .................................................................................203

Scheduled Maintenance Reports ...................................................................................................204

Working with Schedule Maintenance Setup Reports ...............................................................204

Working with Scheduled Maintenance Reports .......................................................................205

Contact Information..................................................................................................... 206

Support & Sales ........................................................................................................... 206

Support Plans ..................................................................................................................................206

Sales.................................................................................................................................................206



Equipment Introduction
Equipment Management is a collection of add-on modules for Microsoft Dynamics GP designed to simplify managing all 
aspects of your equipment including sales and service, rentals, and maintenance and repair. Equipment Management 
integrates with Service Management and TimeTrack.

Modules
The Equipment Manager module is the main Equipment Management module. It holds a detailed record of each piece 
of equipment, including all equipment used to generate rental income, inventory stock, whole goods on order, and 
customers' equipment being serviced.

The Equipment Management consists of the Equipment Manager module and several additional modules, which can be 
used individually or in combination. The Equipment Manager module contains all information pertaining to a specific 
item of equipment used to generate rental income, inventory stock, whole goods on order, and customer equipment 
being serviced.

In addition to the Equipment Manager module, the following modules are available:

 Profitability Analysis module
This module is used with Microsoft Dynamics GP Multidimensional Analysis (MDA) to collect income and 
expenses against an equipment item in Equipment Management. Revenue and expenses can also be analyzed 
for an individual rental agreement or each maintenance work order.

 Purchasing module
This module is used with Microsoft Dynamics GP Purchase Order Processing, Inventory, and Multidimensional 
Analysis to record equipment items and purchased attachments that make up a piece of equipment in 
Equipment Management. When a new piece of equipment is ordered, a record is created in the Equipment 
Manager. All purchase orders for attachments related to this piece of equipment are linked to this equipment 
record, so all committed costs are collected. When equipment is marked as a capital item on the purchase order, 
a link is automatically generated from the fixed asset record to the equipment record.

 Sales module
This module is used to enter and process transactions and information relating to the sale of equipment. 
Combined with the Profitability Analysis module, this module allows a salesperson to view costs for a piece of 
equipment and to quote a competitive selling price. When equipment recorded as an asset is sold, you are 
prompted to process the asset retirement.

 Advanced Rental module
This module is a streamlined version of the other rental modules, and is catered to a diverse audience. The 
foundation for equipment rentals is the rental agreement document. A rental agreement is set up to record all 
revenue and costs for equipment and other service items relating to rental. In addition, you can invoice multiple 
rental lines. You can set up your pricing structures using price templates and different price rates for the same 
model, equipment, or item using price rates. You can set up a unit of measure/price rate that bases the pricing 
on meter reading, along with overage charges. In addition, you can have unlimited account distributions for 
each agreement line.

 Transport module
This module records booking, dispatching, and invoicing of equipment pickup and delivery. Time and costs 
associated with each delivery can be recorded for billing. This module allows for transport by in-house delivery 
vehicles or subcontracted vehicles. When the Transport module is used with the Rental module, transport 
requests can be generated directly from rental agreements and billed through rental invoices.

 Scheduled Maintenance module
The Scheduled Maintenance module can be used standalone or with Service Management to schedule 
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preventive maintenance based on usage date and meter reading. The Service Management tasking database is 
used to automatically create service calls from Equipment Management.

Posting Flow Documents
Posting flow documents are available to aid your understanding of system procedures, table relationships, and data 
flow. These documents can be found in Posting Flow Documents & Table Changes (page 9). 

See also:

 Symbols, Buttons, and Indicators (page 2)
 Signature Home Pages (page 5)
 Signature Action Lists (page 8)
 Posting Flow Documents & Table Changes (page 9)
 Batch Naming Conventions (page 12)

Symbols, Buttons, and Indicators
 Symbols and Buttons (page 2)
 Indicators (page 5)

Symbols and Buttons
The following symbols and buttons are used in windows throughout Signature Equipment Management.

Sym
bol/
Butt
on

Description

Account analysis button
Use the account analysis button to check or change the analysis codes to which the posting amount is to be 
allocated. The account analysis button is available when an amount is to be posted to a ledger account that 
has been set up for MDA.

Arrow buttons
Use the arrow buttons to rearrange items in a scrolling window.
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Sym
bol/
Butt
on

Description

Attached image button
Use the attached image button to attach documents to a record. If a record has attached documents, the 
button shows a paper clip attached to a piece of paper. If the record does not have attached documents, the 
button shows a paper clip. Document examples include purchase orders, diagrams, or job change orders. 
Bitmap file format (.BMP) is required unless you have purchased the Advanced Document Management 
feature. This feature allows numerous file formats (e.g., .DOC, .XLS, .TIF) to be attached.

Browse buttons
Browse buttons help you scan information, such as customer records and location records. You'll be able to 
browse through records using the sorting method selected for that window. This feature helps you locate 
records quickly.

Camera button
Use the camera button to view images attached to an equipment record.

Ellipsis button
If the Project Manager's Advisor feature is registered, the ellipsis button is available in certain windows. Use 
the button to open the Project Job Summary window.

Eraser button
Use the eraser button to remove items from a list.

Expansion button
When you select an expansion button, the detail for the selected field is displayed.

Folder button
Use the folder button to browse to find a file.

Go to button
Use the Go To button to open the Go To menu, which lists windows you can open. The items on the Go To 
menu in the Equipment Manager window are user-definable.

Item information button
Displays additional information about the selected item.

Link (zoom)
A link appears as an underlined prompt for a field. Select the link to open a window containing additional 
information for this item.
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Sym
bol/
Butt
on

Description

Link button
Use the link button to link a branch in Equipment Management to a branch in Service Management. 
Choosing this button in the Equipment Manager window will populate the customer, address ID, and 
equipment ID fields to the branch in the Service Management. If the branch is not linked, the Link button 
displays with a red slash.

Lookup button
A lookup button indicates a lookup window is available. When you select a lookup button, a list of lookup 
items displays in a window. Using lookup windows helps you to quickly enter and validate information.

New call button
Use the new call button to create a new service call in Service Management.

Notepad button
The notepad button makes it possible to attach important information directly to a window or record so it's 
easily accessible. An attached note is easily recognized because lines of text appear to fill the button. If a 
note isn't attached to a window or a field, the notepad button will not have lines.

Organization structure button
Use the organizational structure button to assign a piece of equipment to an organizational structure, such 
as company branch or division. Organizational structures must have been set up on your system.

Password padlock button
Use the password padlock button to assign or change a password for a protected item such as a budget.

Print button
Use the print button to print information displayed in the window.

Redisplay button
Use the Redisplay button to refresh a window after you've entered changes.

Show/hide detail buttons
Use the show/hide detail buttons to view additional information for items listed in a scrolling window.

Tree view button
The tree view button opens a tree view window. Tree view windows display directories, subdirectories, and 
items using folders. A "+" symbol next to a folder indicates the folder contains subdirectories or items. 
Subdirectories and items are indented under a directory.
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Indicators
Visual indicators are linked to the customer ID and location. Not all indicators may be visible because they are 
dependent upon your system's initial setup.

Item indicator
The Item indicator displays in the Equipment window when the equipment record doesn't belong to a 
group.

Group indicator
The Group indicator displays in the Equipment window when the equipment record belongs to a group 
and the item is the lead item in the group.

Group item indicator
The Group Item indicator displays in the Equipment window when the equipment record belongs to a 
group and the item isn't a lead item in the group.

Signature Home Pages
Home pages provide quick access to information and frequently-used windows and reports within Signature products. 
Signature home pages are customizable by user and integrated with Microsoft Dynamics GP home pages. Home pages 
were introduced in Microsoft Dynamics GP version 9.0. Home pages are not limited to accessing Signature windows and 
reports; you can also create links to Microsoft Dynamics GP windows, external programs, and web pages.

Access to Signature windows and reports from a home page is based on your access to Signature menu items, as 
defined in your Job Cost, Service Management, and Equipment Management user profiles. For example, in Job Cost, if 
you have been granted access to the Job Maintenance window previously, you will have the same access from a "quick 
link" on your personalized Signature home page. For Service Management users, global filtering - if set up - will apply to 
Signature home pages.

Home Page Areas
To control the content that displays on your home page, select the Customize this page... link in the upper right of your 
screen. The Customize Home Page window opens. Mark the checkbox next to each area that you want to appear on 
your home page. You can use the expansion buttons to further customize the content or close this window and refer to 
the following steps for each area.

Signature Home Pages do not contain "user roles," as in Microsoft Dynamics GP 
home pages. Therefore, when you open your home page for the first time, the 
default display will be determined by your Microsoft Dynamics GP user role.
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Business Analyzer
The Business Analyzer (formerly called Metrics) displays graphical representations of data within your system. 
Signature provides five graphical reports for Job Cost, six graphical reports for Service Management, and six graphical 
reports for Equipment. See the full list along with descriptions at the end of this section.

Service Management graphical reports contain an SMS prefix. Job Cost graphical reports contain a JC prefix. Equipment 
Management graphical reports contain an EMS prefix.

Before you can view the Signature graphical reports on your home page, you must update each report's parameter to 
the specific user login name. This must be done for each user who needs to view the graphical report. The order of 
adding a graphical report to Business Analyzer in Microsoft GP Dynamics and updating the report parameters in Report 
Manager is not important, however, the graphical report will not display any data until the parameters have been 
updated.

Go to the Report Server (http://yourcomputername/Reports_yourservername).To update a graphic report's 
parameters:

1. From the Report Server, select yoursystemDB> yourcompanyDB > Signature Job Cost or Signature Service.
2. Open the Charts and KPIs folder.
3. In the Charts And KPIs window, hover your mouse over the report name and select the drop-down arrow that 

displays.
4. Select Manage.
5. From the navigation pane, select Parameters.
6. On the UserID line, select Override Default and then enter your login name.
7. Select Apply.

Adding Graphical Reports on Your Home Page

For information on how to add a graphical report to Business Analyzer, see the Microsoft Dynamics GP documentation.

Viewing Graphical Reports on Your Home Page

To display a Signature graphical report on your home page, select the right or left arrow that appears at the bottom of 
the Business Analyzer tile. Every time you select the right arrow, the next graphical report in the list displays on your 
home page.

The following Signature graphical reports are available, organized by product:

Service Management 
Following is a list of graphical report names and an accompanying description.

 12-MTH Analysis of Contract Costs and Revenue by Contract Type
Provides a side-by-side comparison of year-to-date costs and year-to-date revenue for contracts in the last 12 
months.

 Analysis of Costs vs. Billed By Cost Type
Provides a side-by-side comparison of year-to-date costs vs. year-to-date billed for contracts, starting with the 
current user date and organized by call type. This graphical report does not include taxes in billed amounts.

 MTD Appointments Completed by Technician
Shows the top 12 most month-to-date appointments completed by technician ID.

 MTD Billing by Technician
Shows the top 10 most labor billed by technician ID.

 Overdue PM Appointments by Contract Type
Shows the top 12 number of contract service calls for which there are overdue appointments, organized by 
contract type.
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 Six Month Analysis of Service Billed and Unbilled Dollars
Shows the billed and unbilled amounts for the last six months, starting with the current user date. This graphical 
report does not include taxes in billed amounts.

Job Cost

 Top 10 Jobs Anticipated Loss
Shows the top 10 jobs based on anticipated loss.

 Top 10 Jobs Over/Under Billed
Shows the top 10 most under-billed jobs displayed in ascending order.

 Top 10 Jobs Anticipated Profit
Shows the top 10 jobs based on anticipated profit.

 Top 5 Jobs Earned vs. Billed
Provides a side-by-side comparison between the amount earned and the amount billed for contracts.

 Top 5 Jobs Based on Contract Earned
Shows the top 5 jobs based on highest contract earned.

Equipment Management

 Top 12 Branch Division Totals
Shows the top 12 total number of equipment per branch, by division.

 Top 12 Branch Totals
Shows the top 12 total number of equipment per branch.

 Top 12 Division Totals
Shows the top 12 total number of equipment per division.

 Top 12 Model Rental Totals
Provides a side-by-side comparison of the number of equipment On Rent vs. the number of equipment 
Available.

 Top 12 Model Totals
Shows the top 12 total number of equipment per model.

 Top 12 Status Totals
Shows the top 12 total number of equipment per equipment status.

Quick Links
You can add quick links for most Signature windows/features. These links represent the many toolbar items. You can 
add quick links to windows, navigation lists, web pages, external programs, and files. For more information, see the 
Microsoft Dynamics GP documentation.

Shortcuts
Shortcuts are displayed in the upper part of the navigation pane when your Home Page is displayed. If the navigation 
pane is not visible, select the Layout menu and select Navigation Pane. Select the Home navigation pane button to 
display your shortcuts and your home page.

Use shortcuts to quickly open frequently used windows and resources within Microsoft Dynamics GP. For example, if 
you regularly access a small subset of windows in your daily tasks, you can create shortcuts to those windows and store 
them in one folder. You can do the same with windows that you use less frequently, such as those used for month-end 
closing procedures.

The default set of shortcuts contains a Startup folder. Shortcuts that you move into this folder will start automatically 
when you log in to a company in Microsoft Dynamics GP.
Shortcuts also may include a User Classes folder. The User Classes folder is created for you by the system administrator 

7



and contains shortcuts to specific tasks and windows. The system administrator can modify and delete a User Classes 
folder or any other shortcuts within the folder.

Keyboard Shortcuts

You can apply a series of keystrokes to activate a shortcut (or any other command) using the keyboard. Any keyboard 
commands already in use will not be available to use for custom keyboard shortcuts.
For more information on shortcuts and keyboard shortcuts, see the Microsoft Dynamics GP documentation.

To Do
This area contains reminders and tasks that pertain to information that needs to be addressed or actions to be 
performed.
For more information, see the Microsoft Dynamics GP documentation.

Signature Action Lists
Lists are displayed in the content pane of the Microsoft Dynamics GP application window. In the navigation pane, you 
will find a button for each Microsoft Dynamics GP series and each Signature module.
Use the Signature Equipment navigation pane button to access Signature lists:

The content pane will display the area page for the product you have chosen. On the area page, you will find quick links 
to all the product's operations, which you can also access from the menu toolbar.
The navigation pane will display a list of all the lists that are available for the selected product. The following lists are 
available for each Microsoft Dynamics GP series and Signature module:

Series/
Module

Lists

Financial Accounts, Account Transactions, Checkbooks, General Ledger Batches, Report list, and Assets

Sales Customers, Prospects, Salespeople, All Sales Transactions, Receivables Transactions, Sales Order 
Transactions, Invoicing Transactions, Receivables Batches, and Report list

Purchasing Vendors, All Purchasing Transactions, Payables Transactions, Purchase Order Transactions, Payables 
Batches, and Report list

Administra
tion

All Reports list, My Reports list, System Report list, Company Report list, Custom Report list, and 
SmartList Favorites

Inventory Items, Bill of Materials, Item Transactions, Report list, and In-Transit Transfers

HR & 
Payroll

Employees, Applicants, Attendance Transactions, and Report list

Manufactu
ring

Bills of Materials, Picking Documents, Job Costing, Routings, and Manufacturing Orders
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Series/
Module

Lists

Project Projects, Timesheet Transactions, Billing Transactions, PA purchase order transactions, and Report 
list

Signature 
Equipment

Equipment, Report list

Performing an action on a list item
Each list displays an action pane that contains action buttons. With these buttons, you can add new records to the list 
or perform actions on the records that you select in the list. You can also open windows that allow you to view record 
details.

Equipment Management
1. Open the Equipment Management area page by choosing the Signature Equipment navigation pane button.
2. From the navigation pane, select Equipment to display the Equipment list in the content pane.
3. A list of equipment records displays. By choosing equipment records from the list and using the action buttons, 

you can:
 Transfer equipment
 Change the status of equipment
 Enter a meter reading
 Edit the equipment record
 Modify an Equipment ID
 Create a new equipment entry
 Create a new service call linked to the equipment
 Restrict the equipment list view based on availability
 Print or export a list of equipment records to Excel
 View service management details
 View fixed asset details

4. From the navigation pane, select Report List to display the Report list in the content pane. A list of equipment 
reports displays. By choosing equipment reports from the list and using the action buttons, you can:

 View or print the selected reports
 Import/export reports
 Publish reports
 Change report options
 Add dexterity-based equipment reports to My Reports on your home page
 Create new GP reports, Excel reports, SmartLists, and SQL report packs
 Print a list of the selected reports

Posting Flow Documents & Table Changes

Posting Flow Documents
 Signature Accounts Payable.pdf12
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Equipment Manager
The Equipment Manager module is the main Equipment Management module. It holds a detailed record of each piece 
of equipment, including all equipment used to generate rental income, inventory stock, whole goods on order, and 
customers' equipment being serviced.

 Signature Setup Checklists (page 19)
 Setting Up Equipment Manager (page 20)
 Setting Up and Using Document Management (page 30)
 Setting Up Equipment (page 31)
 Setting Up and Using Equipment SmartLists (page 44)
 Equipment Hierarchy (page 48)
 Equipment Management Reports (page 63)
 Using Equipment Manager (page 64)
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 Equipment Manager Procedures (page 74)
 Customer Center (page 77)
 Utility Procedures in EM (page 80)
 Viewing the Equipment Inquiry (page 83)
 Integration with Service Management (page 83)

Signature Setup Checklists
Setup checklists provide a way to make setting up your applications easier and more efficient. Setup tasks are arranged 
in the order in which they should be performed. Instead of traversing through the menus, you can perform setup tasks 
in one easy location. In addition, you can track the status of each setup task by marking it as In Progress, Complete, or 
Not Used. Whenever you make changes to a setup window, the system will prompt you to update that status.

Access to Signature setup windows is based on your access to Signature menu items, as defined in your Job Cost, 
Service Management, and Equipment Management user profiles.

 Accessing the Setup Checklist Window (page 19)
 Getting Help With Setup Tasks (page 19)
 Completing a Setup Task (page 20)

Accessing the Setup Checklist Window
Select Microsoft Dynamics GP > Tools > Setup > Setup Checklist.
This window is populated with Microsoft Dynamics GP and Signature setup tasks. The Signature modules that integrate 
with GP include Job Cost, TimeTrack, Service Management, and Equipment Management.

Getting Help With Setup Tasks
Signature setup checklists include window-level help. This help displays in the Setup Guide window, which appears to 
the right of the Setup Checklist window. When you select a setup checklist task, the Setup Guide window changes to 
display information for that task.

Some setup tasks that require "sa" security privileges cannot be performed using the Setup Checklist window; 
instead, users must perform these tasks using the menu paths.

Overhead Groups and Detail Codes Setup
Setting up overhead groups and overhead detail codes is not included as part of the Setup Checklist. For these 
setup tasks, use the following menu paths:

 For Service Management, mark the Use Overhead Amounts from Job Cost checkbox in the Service 
Options window, then select Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > 
Overhead Groups (for overhead groups) and Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll 
Setup > Overhead Detail Codes (for overhead detail codes).

 For Job Cost, select Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > Overhead 
Groups (for overhead groups) and Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > 
Overhead Detail Codes (for overhead detail codes).

19



Completing a Setup Task
1. Select the plus sign in front of a product to reveal its setup categories. You can also highlight the product and 

use the right or left arrow keys on your keyboard to expand or collapse the tree view. You can also select to 
expand or contract all nodes.

2. Select the plus sign in front of the setup category to show the setup tasks. As illustrated below, individual setup 
tasks do not have a plus sign in front of them:

3. Double-click a task to open the setup window for that task.
4. Complete the setup window. Refer to the Setup Guide on the right side of the screen for help, or the appropriate 

user manual for that Signature product.
5. Save your changes. The Setup Checklist Status window displays: You can keep the status as In Progress or 

change it to Complete or Not Used. The setup checklists are very flexible; if you mark a setup task as Complete, 
you can still open that setup window later and make changes if you need to. When a change has been made to a 
setup window, it is notated in the Setup Checklist, a green checkmark indicates that the setup task is marked as 
Complete. If a setup task is marked as Not Used, it will be notated with a gray circle. Tasks that are In Progress 
are identified with green progress icon .

For additional information on the Setup Checklist window, refer to your Microsoft Dynamics GP documentation.

Setting Up Equipment Manager
System setup should only be performed by the system administrator.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > System Setup.
2. Select a database from the drop-down list.
3. You can reload sample data and recreate SQL views, SQL stored procedures and the SQL Equipment 

Management user for the selected database. You would do this after installing an upgrade that contains changes 
to SQL views or procedures and changes to alternate windows and reports.

4. Select Process.

Use the SRS Wizard button to launch the Signature SQL Reporting Wizard, which must be run to provide users access to 
SQL reports for Equipment Management features. See Setting up Signature reports in the SSRS Reports documentation 
for step-by-step instructions.

Select SQL Maint. to open the Equipment Management SQL Maintenance window. See Performing SQL maintenance.

See also:

 Labeling User-Defined Fields (page 21)
 Setting Up Active User-Defined Fields (page 21)
 Setting Up and Using Document Printing Enhancements (page 22)
 Setting Up Tabs (page 23)
 User Branch Filtering (page 25)
 Using SmartList Objects (page 26)
 Viewing Application Information (page 30)
 Viewing User Activity (page 30)
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Labeling User-Defined Fields
Several windows in Equipment Management have user-defined fields. Before labeling these fields, we recommend you 
determine what data your business needs to capture. 

The following windows contain the same user-defined fields:

 Rental Agreement Details Entry
 Rental Invoice Details Entry
 Rental Agreement Details Inquiry
 Rental Invoice Details Inquiry

Labeling User-Defined Fields for Rental Agreements and Rental Invoices
1. Go to Microsoft Dynamics GP > Tools > Setup > Sales > Sales Order Processing.
2. Select the User-Defined button.
3. In the Sales User-Defined Fields Setup window, enter a label for each of the following fields. If the user-defined 

fields are not defined in this window, then the generic label is used (List 1, Date 2, Text Field 3).
 List 1
 List 2
 List 3
 Date Field 1
 Date Field 2
 Text Field 1
 Text Field 2
 Text Field 3
 Text Field 4
 Text Field 5

4. Select OK.
5. Close the Sales Order Processing Setup window.

Setting Up Active User-Defined Fields
Active user-defined fields are customizable user-defined fields. They can be defined to return various forms of data in 
read-only format. For example, you could program a field to return the date that a piece of equipment was last serviced. 
Unlike other user-defined fields, active user-defined fields are not populated with data by a user. Instead, the fields are 
populated using SQL stored procedures. This means the data in these fields will refresh automatically each time the 
window is opened. Data in active user-defined fields will also be preserved during an upgrade. Contact your WennSoft 
consultant for assistance in setting up active user-defined fields.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > System > Active User-Defined Fields.
2. Use the drop-down list in the Active User-Defined Field Type field to select a window containing active user-

defined fields. Active user-defined fields are available on the Active Fields tab, the Equipment Attribute 
Maintenance window, the Equipment Category Setup, Equipment Branch Setup window, and using the 
additional information button on the Rental Agreement Entry window and the Rental Transaction Entry window.

3. Enter a label for each field you want to use. Not all fields need a label.
4. Mark the Visible checkbox to activate the fields. If the checkbox isn't marked, a blank line will appear in the 

window.
5. Select Save.
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Setting Up and Using Document Printing Enhancements
You can print Dexterity reports from most major windows in Equipment Management. Users can group reports and 
assign access to the report groups based on user, user class, and other restrictions. Reports are printed from a drop-
down menu on the printer button or on the Print button.

 Setting Up Document Printing Enhancements (page 22)
 Step 1: Set Up Report Definitions (page 22)
 Step 2: Create Report Groups (page 22)
 Step 3: Create Report Buttons (page 22)

 Printing Reports Using Document Printing Enhancements (page 23)

Setting Up Document Printing Enhancements

Step 1: Set Up Report Definitions

The first step in setting up printing enhancements is to create report definitions. Report definitions determine which 
reports are available to print from certain windows. Report definitions are used to create report groups.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > System > Report Definitions.
2. Complete the following fields:

 Report Area
Use the drop-down list to select a window to which to add printing enhancements. The windows are 
predefined, cannot be edited, and appear based on registration. Reports defined for the Transport 
Scheduler and Rental Entry windows will also print from the Transport Scheduler Inquiry and Rental 
Inquiry windows, respectively. The inquiry windows, therefore, do not appear in the drop-down list.

 Report ID
IDs will be assigned to report groups.

 Report Source
Select Microsoft Dynamics GP Report from the drop-down list.

 Report Pathname
Use the drop-down list to select the report that normally prints from this window. There may be more 
than one report in the drop-down list. These are copies available for editing.

3. Select Save.

Step 2: Create Report Groups

You then use the report IDs to create report groups.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > System > Report Groups.
2. Enter a Report Area. The Available Report IDs column will populate.
3. Enter a Report Group. This is the name that appears on the printer button.
4. Select a report ID from the Available Report IDs column and select Add to assign the report to the report group. 

You can manage the order in which the reports will print using the Top, Up, Down, and Bottom buttons.
5. Select Save.

Step 3: Create Report Buttons

Once report groups are created, you can define access to the groups based on user, user class, and other restrictions 
pertaining to the window.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > System > Report Buttons.
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2. Complete the following fields:
 Report Area

Select a Report Area using the drop-down list.
 Security Type

You can limit access to the group by choosing either the User Class or User radio button. To not limit 
access, select Global.

 User Class ID, User ID
To limit access to a group, enter the user class or user that you want to be able to access these report 
groups from the printer or Print button.

 Area-specific additional field
Depending on the report area you selected, an additional field may appear, allowing you to further limit 
access. For example, you can enter a maintenance type for the Equipment Scheduled Maintenance report 
area or a PO type for the Purchase Order Entry report area. This is a useful filtering mechanism if you have 
many reports. Printing hierarchy is as follows: user with extra restriction, user class with extra restriction, 
global with extra restriction, a user with blank restriction, user class with blank restriction, and global 
with blank restriction.

3. Select a report group from the Available Report Groups column and select Add to assign the group. You can 
manage the order in which the reports will print using the Top, Up, Down, and Bottom buttons. The first group is 
important in that it is the group that prints using File > Print.

4. Select Save.

Printing Reports Using Document Printing Enhancements
1. Open a window with enhanced reports assigned.
2. Select the report group from the Print button drop-down menu. With Microsoft Dynamics GP reports, the Report 

Destination window or a print options window will open.

If you select File > Print, the first report group assigned to the printer button will print.

If the Document Printing Enhancements feature is registered, the printer button and File > Print will be disabled until 
report groups are assigned.

Setting Up Tabs
The Equipment Manager stores a plethora of information for each piece of equipment. Information from certain 
Equipment Management windows is displayed on tabs in the Equipment Manager window. You must set up tabs for the 
Equipment Manager window to open.

Notes:
 For a tab to be accessible, the Visible checkbox must be marked in the Tab Setup window, the Visible 

checkbox must be marked in the Tab Class Setup window, and the Edit checkbox must be marked in 
the Tab Security Setup window.

 If you add tabs as part of the initialize or update processes, you must update tab classes and tab 
security for the tabs to be visible.

 All users must be out of Equipment Management before you open the Tab Setup, Tab Class Setup, or 
Tab Security Setup windows. Users trying to use the system while the Tab Setup window is open will 
receive a warning message.
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Setting Up Tabs
You can define tab labels, decide which tabs will appear, and change the order in which the tabs appear in the 
Equipment Manager window. You can define 10 pages of tabs with 10 tabs per page. The tabs, which are predefined by 
Signature, correspond to windows within Equipment Management.

To set up tabs:

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > System > Tabs. 
2. Select an item in the Label column and enter a new label.
3. Mark the checkbox in the Visible column for the tab to appear in the Equipment Manager window. The Details 

tab must be marked as visible.
4. Select the Add Space and Delete Space buttons to add or delete a blank tab. Because ten tabs display at a time, 

blank tabs can be used to fill a page, which enables you to group tabs by page. The numbers in the Page and 
Position columns indicate where the tab will display.

5. To change the position of a tab, select a line and select one of the Top, Up, Down, or Bottom buttons. Choosing 
Top or Bottom moves the tab to the top or bottom of the entire list. Choosing Up or Down moves the tab one 
space. The Details tab is always in the first position on page 1.

6. Select OK.
7. Select Update Tabs only after you have installed an upgrade. Updating tabs will add new tabs to the Tab 

Maintenance window while retaining current tab settings. The Visible checkbox is unmarked for new tabs.
8. Select Initialize Tabs to return all tabs and tab order to the default settings. 

Setting Up Tab Classes
A tab class is a subset of tabs; you assign a piece of equipment to a tab class to display only tabs relevant to that 
equipment. For example, rental equipment could be assigned a tab class including all rental tabs, while non-rental 
equipment could be assigned a tab class excluding rental tabs.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > System > Tab Classes. 
2. Complete the following fields:

 Class ID
Enter a class ID.

 Description
Enter a description.

 Default
Mark this checkbox if this will be the default class for new pieces of equipment. Only one tab class can be 
set as the default. We recommend setting up a default tab class.

 Display Invisible Tabs
Mark this checkbox if you want all tabs marked as invisible to display in the Equipment Manager window. 
Invisible tabs are disabled.

 Visible
Mark this checkbox to assign a tab to this tab class.

3. Select Save.

Setting Up Tab Security
You can determine, either by individual user or by user class, which users have authority to make changes to the 
information on the header of each Equipment Manager record and on each tab on the Equipment Manager. If you do 
not want a user to be able to edit the information, you can assign view-only permission for a tab. You can also specify 
what tab is displayed first for each user or user class.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > System > Tab Security. 
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2. Complete the following fields:
 Security Mode

The Default security mode applies to all users. The User Class security mode applies to the user class. 
Classes are set up by choosing Microsoft Dynamics GP > Tools > Setup > System > User Classes. For ease 
of maintenance, we recommend setting up tab security by user class instead of individual user. You could 
define user classes per job roles. The User security mode applies to the individual user. Users are set up 
by choosing Microsoft Dynamics GP > Tools > Setup > System > User.  Changes to the default security 
setting changes rights only for users for whom tab security has not been set up. Once security has been 
defined for users and user classes, changing the default security setting does not affect the rights of those 
users.

 User ID, Name, User Class ID, Description
These fields appear if you chose User Class or User as the security mode. Select Add to select a user class 
or user ID from the Microsoft Dynamics GP lookup window.

 Edit Header Information
Mark this checkbox to allow users to modify Equipment Manager header fields and save equipment 
records.

 Display Invisible Tabs
Mark this checkbox if you want tabs to which no access is given (neither the Edit nor the View checkbox is 
marked) to be displayed but disabled.

 Edit, View
Mark either checkbox for each tab on the list. Edit allows the user to modify information on the tab. View 
allows the user to view but not modify information.

 Initial
Mark this checkbox for one tab only. This tab displays in position 1 on page 1 in the Equipment Manager 
window.

3. Close the window to save your work. 

User Branch Filtering
Large organizations may control tens of thousands of equipment pieces. Often the user is only interested in the 
equipment records that only impact their branch. A branch filtering feature has been added to Customer Center and 
other windows (see Branch filters on these windows (page 26)) that filter by default to the user branch, yet also provides 
the user the ability to view other branches. If a branch is not assigned to a user, the user will see all branch information 
in the inquiry windows. Additionally, agreement type IDs and booking type IDs can also be set up to default based on 
the user's branch.

 Enabling Branch Filtering (page 25)
 Assigning the User Branch (page 26)
 Branch Filters on These Windows (page 26)

Enabling Branch Filtering
Branch filtering is an entirely optional feature. To activate branch filtering, a setup option has been added to the 
Equipment Setup window. If branch filtering is not enabled, the branch filters will not be displayed.

To enable branch filtering:

1. Go to Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Signature Equipment > Equipment Setup.
2. Select Enable Branch Filtering.
3. Select OK.
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Assigning the User Branch
The user setup window has been created to assign a default branch to each user.

To assign a branch to a user:

1. Go to Microsoft Dynamics GP > Tools > Setup > Signature Equipment > System > User Setup.
2. Complete the following fields:

 User ID
Enter or select the user ID.

 Default Branch
Enter or select the branch to default for inquiry windows for the user.

 Show All Branches
Select this checkbox to allow the user the ability to view other branch information in the inquiry 
windows.

3. Select Save.

Branch Filters on These Windows
The following windows have the branch filter drop-down field added. If the user has a branch assigned, these windows 
will default to that branch. The user can select a different branch or all branches, however, the Show All Branches
checkbox in the User Setup window needs to be marked.

 Customer Center
 Equipment Manager
 Rental Agreement Inquiry
 Rental Agreement Entry
 Rental Booking Entry
 Rental Booking Inquiry
 Rental Invoice Entry
 Rental Invoice Inquiry
 Rental Invoicing Routine

Using SmartList Objects

Using SmartList Objects for Signature Products
SmartList Builder objects are available for Equipment Management, Job Cost, and Service Management. These objects 
include Go To items for several windows. Some Go To items appear for multiple objects.

SmartList Designer objects are available for Job Cost and Service Management. For information on using SmartList 
Designer, see the Microsoft Dynamics GP 2016 Systems User Guide.

If both Equipment Management and Service Management are registered, the Service Management branch will 
overrule the Equipment Management branch.
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Importing SmartList Objects

SmartList Builder

You must own SmartList Builder to use Signature SmartList Builder objects.

The following must be set up in Equipment Management prior to importing SmartList Builder objects:

 Equipment attributes
 Equipment status
 Equipment user-defined prompts
 Model user-defined prompts

You must be logged in as "sa" to import objects.

1. Select Microsoft Dynamics GP >Tools > SmartList Builder > Import. 
2. Select the folder icon and navigate to the Signature SmartList Builder Objects folder in your Microsoft Dynamics 

GP directory.
3. Select the appropriate XML file and select Open. Then select Import. When the import finishes, a message 

appears indicating the import process has been completed. select OK.
4. Repeat the steps import additional XML files, as needed.

SmartList Designer

If you do not own SmartList Builder, use SmartList Designer to create SmartLists by importing the Signature SmartList 
Objects.

1. Select Microsoft Dynamics GP > SmartList. 
2. Select Export/Import and then Import.
3. Select Add and then navigate to <GP Install folder>\Signature\SmartList Designer Objects. 
4. If you have purchased SmartList Builder, you will want to import the objects for SmartList Builder. See the 

previous section for information on importing SmartList Builder objects.
5. Select the appropriate XML file(s) and select Open. Then select Import. When the import finishes, a message 

appears indicating the import process has completed. select OK.
6. Repeat the steps to import additional XML files, as needed.
7. Close the SmartList window and then re-open to complete the import process.

Accessing SmartList Objects
You access SmartList objects in the SmartList window. Each object name begins with the word Signature, followed by 
the descriptive name; for example, Signature Service Calls.

1. Select SmartList.
2. Scroll down to the objects that begin with Signature. 
3. Select an object to display the records for that object. Records appear in the right pane of the window.
4. To select a Go To item, select a record for that object, and select the Go To... button. Select an item from the Go 

To menu. You can also double-click a record to display the default Go To item, which is the first item in the Go To 
menu.

If changes are made to any of these items after importing SmartList Builder objects, 
you must re-import for those changes to be detected and appear on the Equipment 
and Equipment Model SmartLists.
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For information on using the SmartList window, see the Microsoft Dynamics GP documentation.

Modifying SmartList Builder Objects
Any modifications that you make to one of the imported SmartList templates will be lost if you re-import SmartList 
Builder objects. Before you modify a template, we recommend duplicating the SmartList and making changes to the 
copy.

1. Select Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder.
2. Use the lookup button to select the SmartList ID of the object you would like to duplicate. The Equipment 

Management SmartList Builder objects that you imported are identified with _S_EMS_{_}.
3. Select Options > Duplicate....
4. Select SmartList as the New List Type. You can also duplicate the template into Excel Report Builder; see 

Creating a SmartList Object Excel Report (page 28) for details.
5. Enter a New List ID and New List Name, and select Duplicate.
6. The new SmartList opens and can be edited in the SmartList Builder window. We recommend modifying this 

copy, as any changes that you make to the original template will be lost if you need to re-import SmartList 
Builder objects.

Refer to the SmartList Builder (with Excel Report Builder) user documentation for information on editing SmartList 
Builder objects.

Creating a SmartList Object Excel Report
You can create Excel Reports from the SmartList objects that you imported.

1. Select Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder.
2. Use the lookup button to select the SmartList ID of the object you would like to duplicate. The Signature 

SmartList Builder objects that you imported are identified with S_ for Service Management or Job Cost and 
EMS_ for Equipment Management.

3. Select Options > Duplicate.
4. Select Excel Report as the New List Type.
5. Enter a New List ID and New List Name for the Excel Report, and select Duplicate.
6. The new report opens in Excel Report Builder, where you can modify the Excel Report. Refer to the SmartList 

Builder (with Excel Report Builder) user documentation for more details.

If you use Microsoft Dynamics GP SmartList Builder to create your own SmartLists and Microsoft Excel reports, you can 
use the following SmartList Builder objects as templates for creating SmartLists in Equipment Management:

 Cost Categories
 Equipment
 Equipment Models
 Meter Readings
 Rental Agreement Lines
 Rental Invoice Lines
 Scheduled Maintenance

If double-clicking a record does not display a window, select SmartList > Options to 
open the Options window. In the Category drop-down list, select the object that is 
currently highlighted in the SmartList window, then select OK. In the SmartList 
window, select the Refresh button, then double-click a record. The window for the 
default Go To item should appear. Double-clicking will now work for all objects.
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These templates are contained in an XML file that can be imported into SmartList Builder. After importing SmartList 
Builder objects, the templates can be used in SmartList or edited in SmartList Builder or Excel Report Builder.

Preparing Go to Items for Use in the Smartlist Window
1. Select Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder. Select the lookup button in the 

SmartList ID field and complete the following steps for each Signature object displayed in the list:
2. Highlight the Signature object in the list and click Select.
3. Select the Go To... button. All available Go To locations display. Here you can Add, Edit, or Remove Go To items. 

When you are finished, select OK.
4. In the SmartList Builder window, select Save. When the information has been saved, the window will clear.
5. When you have completed these steps for each object in the list, close the SmartList Builder window. Open the 

SmartList window under Microsoft Dynamics GP > SmartList. The following message will appear: SmartList 
Builder has detected changes to be made. Do you want to make these changes now? select Yes. The update will 
take a few moments.

When the update completes, the SmartList window will open. You are now ready to use the Signature SmartLists and 
Go To items.

Signature Objects and Go To Items Reference
The following Signature objects and Go To items are available for use in SmartList.

Equipment Manager

Object Go To items

Cost Categories Equipment Hierarchy, Equipment Manager

Equipment Address Maintenance, Customer Maintenance, Equipment Hierarchy, Equipment Manager, 
Model Maintenance

Equipment 
Models

Equipment Model

Meter Readings Equipment Hierarchy, Equipment Manager, Op Log Maintenance, Service Call

Rental 
Agreement 
Lines

Address Maintenance, Customer Maintenance, Equipment Hierarchy, Equipment Manager, Item 
Maintenance, Job Status, Model Maintenance

Rental Invoice 
Lines

Address Maintenance, Agreement Entry, Customer Maintenance, Equipment Hierarchy, 
Equipment Manager, Invoice Entry, Item Maintenance, Job Status, Model Maintenance

Scheduled 
Maintenance

Equipment Hierarchy, Equipment Manager, Scheduled Maintenance, Service Call
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Viewing Application Information
View application data in the About Signature Equipment Management window.

1. Select Help > About Signature Equipment Management.
2. Select Options to view a list of registered modules.
3. Select OK to close both windows.

Viewing User Activity
You can view current users in the Equipment Management User Activity window. Any user with an Equipment 
Management window other than the User Activity window open, will be included in the count.

Select Microsoft Dynamics GP > Tools > Utilities > Signature Equipment > User Activity.

Setting Up and Using Document Management
Document management provides the ability to physically store attachments in a user-defined location. Files are 
attached by choosing the paper clip icon. This method of attaching files is the same method that was introduced in 
Microsoft Dynamics GP 2013.

Attachments will also be stored in the database as they currently do.

The attached file can be saved with the record and viewed by choosing the attached image button. If the record does 
not have documents attached, the button shows a paperclip. When documents are attached, the button shows a 
paperclip attached to a piece of paper. You can attach numerous file formats including but not limited 
to: .BMP, .DOC, .JPG, .TIF,.TXT., .XLS, .WAV.

The ability to add attachments is currently available in the following windows:

 Customer Rental Insurance Information
 Equipment Manager
 Rental Agreement Entry
 Rental Agreement Line Entry

See also:

 Setting Up Physically Stored Document Attachments (page 30)
 Using Document Management (page 31)

Setting Up Physically Stored Document Attachments
The ability to physically store attachments in a user-defined location has been added to Service Management for a 
select number of attachments. In Equipment Management, attachments are added by selecting the paper clip icon. 
MobileTech reports are added automatically when generated.

For document attachments to be written to a physical file location, WRITE permission must be given to the 
folder(s) where the attachments will be copied to for all users who will be attaching files.
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To set up the additional Document Attachment Management Setup window:

1. Go to Microsoft Dynamics GP > Tools > Setup > Company > Document Attachment Setup.
2. Mark Allow Document Attachments.
3. Select Additional, and then select:

 Service Management Attachments
Enter the file locations the attachments should be saved to for each attachment area.

 Equipment Management Attachments
Enter the file locations the attachments should be saved to for each attachment area.

4. Select OK.

Using Document Management

Adding a Document Attachment
You can add a file as an attachment with the following steps:

1. Select the paper clip icon.
2. Navigate to and select the file to be attached.
3. Select OK. The paper clip icon will display as a paper clip with a piece of paper attached.

Viewing the Attached Files
The associated inquiry windows will display the paper clip with the piece of paper attached.

1. Select the icon to open the document list.
2. Select the file.
3. Select Display.

Setting Up Equipment
Among other things, you can set up user-defined fields, starting numbering sequences, and time stamp information in 
the Equipment Setup window.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Signature Equipment > Equipment Setup.
2. Complete the following fields:

 Live Company
Mark this checkbox if the company is live. This checkbox must be marked for the equipment inquiry to 
work. This allows you to use an inquiry to list equipment across all live companies. If the company is used 
for testing or training purposes, you may not need to mark this checkbox. See Viewing the Equipment 
Inquiry (page 83).

 Equipment User-Defined # Prompt
Label the equipment user-defined fields. These two fields appear on the Details tab in the Equipment 
Manager window.

 Validate
Mark these checkboxes if you want to prompt the user to add items that don't exist in the lookup. If the 
checkbox is not marked, users can enter any value without being required to add it to the list.

For document attachments to be written to a physical file location, WRITE permission must be given to the 
folder(s) where they will be copied for all users who will be attaching files.

31



 Model User-Defined # Prompt
Label the model user-defined fields. These fields appear in the Equipment Model Maintenance window.

 Next Operating Log Number
Enter the next sequential number for operating logs. This is an alphanumeric field.

 Next Service Record Number
Enter the next sequential number for service records. This is an alphanumeric field.

 Equipment Numbering Type
The equipment numbering type determines the format of equipment IDs that are generated when you 
create new equipment records from the Purchase Order and Fixed Asset Management modules. When a 
purchase order is created for an equipment model that is linked to an inventory item, the equipment ID 
numbering type is used to generate ID numbers for each piece of equipment. If the equipment is marked 
as a capital item, a Fixed Asset Manager record is created when the equipment is received, with the 
equipment ID number used as the asset ID. See Setting Up Equipment Numbering Types (page 42).

 Equipment ID Modifier
Determine how the equipment ID will be changed when using the Modify Equipment ID utility. We 
recommend choosing Modify. The modify option allows the user to change an equipment ID, except on 
historical records, and maintains profitability information. The copy option also allows the user to 
change the equipment ID, but does not retain profitability information.

 Fixed Assets Depreciation Book ID
The lookup list displays the depreciation books set up in the Fixed Asset Management module. Use the 
lookup to select which one to use for equipment depreciation. The book chosen here displays 
depreciation figures on the Asset Information tab in the Equipment Manager window for pieces of 
equipment recorded as assets.

 WS Service Call Start Time Stamp
Use the drop-down list to select the time stamps from Service Management that correspond to the 
technician starting the service call. This value will be used to change the status and location of the 
equipment record in Equipment Management.

 WS Service Call End Time Stamp
Use the drop-down list to select the time stamp from Service Management that correspond to the 
technician completing the service call. This value will be used to change the status and location of the 
equipment record in Equipment Management.

3. Mark the appropriate checkboxes to add additional fields to the Rental Financial, Sales Financial, Sales Financial 
2, and Total Financial tabs in Equipment Manager:

 FA Depreciation Expenses
Adds a field for depreciation expenses to the financial tabs. You need to have specified a Fixed Assets 
Depreciation Book ID in step 10 for depreciation to calculate. You can also track depreciation costs using 
the Profitability Analysis module. If you are using Profitability Analysis, do not mark this checkbox; 
otherwise, depreciation will appear twice.

 Signature Service Income
Adds a field for service income from Signature Service Management.

 Signature Service Expenses
Adds a field for service expenses from Service Management.

 Split Signature Service Expenses by Cost Category
Adds a breakdown of service expenses for Equipment, Material, Labor, Subcontractor, and Other costs.

 Signature Service Add-on Costs
Adds a field for Add-on Costs from Service Management.

 Split Signature Service Add-on Costs by Cost Category
Adds a breakdown of add-on costs by Equipment, Material, Labor, Subcontractor, and Other.

4. Select OK.

See also:
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 Setting Up Models (page 33)
 Setting Up Locations (page 35)
 Setting Up Attributes (page 37)
 Setting Up Manufacturers (page 37)
 Setting Up Categories (page 37)
 Setting Up Types (page 38)
 Adding User-Defined Data (page 38)
 Creating Status Codes (page 39)
 Assigning Status Codes to Events (page 39)
 Setting Up Conditions (page 40)
 Setting Up Divisions (page 40)
 Setting Up Branches (page 41)
 Setting Up Units of Measure (page 41)
 Labeling Global Information Fields (page 42)
 Setting Up Equipment Numbering Types (page 42)
 Linking an Equipment Record to a Serialized Inventory Item (page 42)
 Synchronizing Equipment Locations (page 43)

Setting Up Models
Equipment models are used to define many aspects of a piece of equipment. You can define default characteristics of a 
piece of equipment based on model. When you create an equipment record, you assign it to a model.

One of the most important things a model type does is associate a purchasing item to the model. Equipment models 
can be linked to an inventory item in a one-to-one relationship. This link is recognized when a purchase order for an 
inventory item is processed. If the inventory item is linked to an equipment model, an equipment record is created in 
the Equipment Manager.

The model type also includes information such as attributes, optional equipment, and attachments.

The equipment model is usually an alphanumeric code. It identifies a type of equipment rather than an individual item.

Step 1: Create a Model
1. Select Cards > Signature Equipment > Equipment Model.
2. Complete the following fields, as necessary.

 Model
Enter the new model ID. You can create a new Model by entering or choosing an existing Model ID and 
choosing Copy. This is useful if the new model ID has the same or similar optional equipment, user 
information, and attachments.

 Short Description
Enter a brief description.

 Long Description
Enter a longer description.

 User-defined
Enter user-defined information.

 Purchasing Item Number
The purchasing item number is used by the Purchase Order Processing module to determine whether an 
item on a purchase order is a piece of equipment. Equipment recorded in the Inventory module must be 
recorded as a serialized inventory item. Attachments for equipment are also recorded as inventory items, 
but do not need to be serialized.

 Sales Kit Item Number
This number may be used when a piece of equipment with this model ID is sold. The kit should be set up 
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in Microsoft Dynamics GP with no default components since the components are assigned in Equipment 
Management. Using the kit item when selling the equipment ensures that the sales documents list the 
equipment and its components as one unit price, rather than listing the main equipment and each 
component individually priced. The kit should be set up in Microsoft Dynamics GP with no default 
components.

 Eq. ID Segment Value
Enter the name that you want to use for this model ID when the equipment ID of a new piece of 
equipment is set up to contain a segment based on model. See Setting Up Equipment Numbering 
Types (page 42).

 Manufacturer
Enter a Manufacturer.

 Utilization Target
Enter the utilization target. This field is used for a utilization report for the Rental module only. Use the 
Update button if you change the utilization target or daily rate target amounts. The new values will roll 
down to existing equipment records with this model.

 Daily Rate Target
Enter the daily rate target. This field is used for a utilization report for the Rental module only. Use the 
Update button if you change the utilization target or daily rate target amounts. The new values will roll 
down to existing equipment records with this model.

 On Rental Task List ID
Select a task list to assign to the service call when you select to create a service call for the equipment the 
model number is associated with when you put the rental agreement On Rental. See Scheduled 
Maintenance (page 193). Inactive task lists are filtered out from displaying in any lookup and cannot be 
assigned. If a task list has any task codes that are inactive, only the active task codes will be created in the 
service call.

 Off Rental Task List ID
Select a task list to assign to the service call when you select to create a service call for the equipment the 
model number is associated with when taking the rental agreement Off Rental. See Scheduled 
Maintenance (page 193). Inactive task lists are filtered out from displaying in any lookup and cannot be 
assigned. If a task list has any task codes that are inactive, only the active task codes will be created in the 
service call.

3. Select Save.

Step 2: Assign Attributes to a Model
1. Select the Attributes button in the Equipment Model Maintenance window to open the Equipment Model 

Attributes window where you can set up certain attributes for this model. Examples include fuel type and 
number of cylinders. Additional values can be entered from the Attributes tab in the Equipment Manager 
window.

2. Enter an Attribute ID and Value.
3. Select Insert>> to add the item to the scrolling window.
4. Select OK.

Step 3: Assign Optional Equipment to a Model
All changes to the optional equipment on the model roll down to all pieces of equipment of this model. If you change or 
delete the name of an option or change the order in which the options are listed, this may have unexpected 
consequences for existing pieces of equipment of this model.

1. Select Optional Eq in the Equipment Model Maintenance window to open the Equipment Model Optional 
Equipment window. Enter an option on each line. Options may or may not be physical additions to the 
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equipment record. This list provides the available options when equipment of this model is created in the 
Equipment Manager.

2. Select OK.

Step 4: Assign User Information to a Model
All changes to the model information roll down to all pieces of equipment of this model. If you change or delete user 
information fields or change the order in which the fields are listed, this may have unexpected consequences for 
existing pieces of equipment of this model.

1. Select Model Info in the Equipment Model Maintenance window to display the Equipment Model Information 
window. Enter user-defined fields relevant to this model. These user-defined fields will be available for 
equipment using this model ID and appear on the Model Info. tab.

2. Select OK.

Step 5: Assign Attachments to a Model
You can make changes to this window after equipment has been entered in the Equipment Manager, but changes will 
not roll down to existing equipment records using this model ID.

1. Select the Attachments button in the Equipment Model Maintenance window to open the Equipment Model 
Attachments window. You can use this window to create a list of attachments or subattachments for equipment 
using this model ID.

2. Select Attachment to enter an attachment or select an attachment and then select Subattachment to enter a 
subattachment. Select Delete if you want to delete the attachments or subattachments. If you delete an 
attachment, its subattachments are also deleted.

3. Select an attachment or subattachment in the left half of the window and enter information on the right about 
this attachment or subattachment. When equipment of this model is entered, these fields will appear. You can 
mark the Sort by Description checkbox to list the fields in alphabetical order.

4. Select an attachment or subattachment and enter a life unit of measure. Enter the attachments in this window 
before creating equipment records using this model ID. Details set up here are copied to the Equipment Manager 
record for each piece of equipment using this model ID.

5. If an attachment or subattachment is an inventory item, select it, and select Items. Select the inventory item 
referring to this attachment or subattachment. The item should have an item type of sales inventory and may or 
may not be serialized. The inventory item associated with an attachment or subattachment is informational 
only. That is, the inventory item will not automatically be added to a purchase order when purchasing an 
equipment record associated with this model.

6. Select OK.

Setting Up Locations
Equipment records contain the location of the piece of equipment. You can set up a list of the locations where 
equipment is stored. Locations can also be added when a new piece of equipment is being recorded.

A piece of equipment may have a physical location, an owning location, and an operating location. The physical 
location is where the piece of equipment is. An owning location is where the equipment is managed from when it is not 
on rent. An operating location is the location where the equipment is currently operating.

For example, a piece of equipment may belong to an organization's Fargo branch but currently is on loan to the 
Milwaukee branch where it was rented to client ABC. The piece of equipment will be recorded as having an owning 
location of Fargo, an operating location of Milwaukee, and a physical location of ABC site.
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An equipment location may be linked to a customer, a vendor, an inventory site, a company, or a truck. When a location 
is linked to a customer or vendor, it is linked to a specified address of the customer or vendor.

The physical location of a piece of equipment is displayed in the Location field in the Equipment Manager window. The 
owning and operating locations are displayed on the Details tab of the Equipment Manager window.

All locations can be changed manually. In some cases, the system creates and records a location based on an event. For 
example, if the equipment is received to an inventory site that is not set up as a location, a location by the same name is 
automatically created in Equipment Management. Also, when a purchase order is saved, if no location exists in 
Equipment Management for the vendor, a location will be created and linked based on the format: VENDOR ID ADDRESS 
ID.

When purchasing equipment, the operating location can be entered on the equipment record.

The following events automatically change the physical location of a piece of equipment:

 An equipment purchase order is saved.
 An equipment purchase order receiving is posted.
 Equipment is recorded as on rent or off rent.
 A Service Management service call for equipment is saved or completed.
 Equipment is marked as dispatched or delivered in the transport module.
 An equipment sales invoice is posted.

When a process associated with a location is complete, the system checks whether the equipment is on another 
process. If not, the physical location will revert to the operating location.

1. Select Cards > Signature Equipment > Equipment Location.
2. Complete the following fields, as necessary.

 Location
Enter a location name.

 Link Type
Select a link type if the location is linked to a customer, vendor, inventory site, company, or truck.

 Link Type ID
If a link type other than None is selected, select the appropriate ID.

 Address ID
If a customer, company, or vendor ID is selected, select an Address ID. The contact information defaults.

 Contact
If None is selected as the link type, enter the contact.

 Address
If None is selected as the link type, enter the address.

 City
If None is selected as the link type, enter the city.

 State
If None is selected as the link type, enter the state.

 Zip Code
If None is selected as the link type, enter the zip code.

 Country Code
If None is selected as the link type, enter the country code.

 Phone
If None is selected as the link type, enter the applicable phone numbers.

 Fax
If None is selected as the link type, enter the fax numbers.

3. Select Save.
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Setting Up Attributes
Attributes are characteristics of equipment. You set up a list of attributes so that they are available to be attached to 
individual pieces of equipment. For example, engine capacity could be an attribute measured in horsepower and color 
could be an attribute with no measurable quantity.

1. Select Cards > Signature Equipment > Equipment Attribute.
2. Complete the following fields, as necessary.

 Attribute ID
Enter a new attribute ID. You can create a new attribute ID by entering or choosing an existing attribute ID 
and choosing Copy.

 Description
Enter a description.

 Attribute Type
You can select String, Number, Currency, Date, or Time.

 Decimal Places / Currency ID
If you chose Number as the attribute type, enter the number of Decimal Places allowed. If you chose 
Currency as the attribute type, select a Currency ID.

 U of M
Enter a unit of measure.

 Entry Control
Select a level of entry control. If you select Suggest Values or Restrict Values, the Values button will be 
enabled.

3. Select the Values button to open the Equipment Attribute Value Definition window. Create a list of possible 
values. Depending on the entry control method chosen, this operates as a list of suggestions or restricts the 
choice to a value from this list. You can mark one default value. Select OK.

4. Select Save.

Setting Up Manufacturers
Equipment manufacturers can be designated when a piece of equipment is recorded.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Signature Equipment > Manufacturers.
2. Enter the Manufacturer name and Description.
3. Select Save.

Setting Up Categories
There are six system-generated equipment categories: inventory, maintenance, on order, rental, sales history, and 
service. These cannot be deleted, and additional categories may be created. Equipment categories are usually 
determined when the equipment record is created. When equipment is sold, the category is automatically changed to 
sales history.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Signature Equipment > Categories.
2. Enter an Equipment Category. The Category Type field is fills automatically.
3. Enter an Eq. ID Segment Value. When the equipment ID of a new piece of equipment is set up to contain a 

segment based on the equipment category, this is the value that will be used. See Setting Up Equipment 
Numbering Types (page 42).

4. Select Save.
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Setting Up Types
The equipment type is a way to classify items of equipment. It is generally a wider classification than the model 
number.

The account mask on the equipment type helps determine the revenue account and cost accounts used in a sales 
transaction, as well as the revenue accounts for rental and transport invoices. The mask can be used to direct revenue 
and costs for a type of equipment to a specific general ledger account.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Signature Equipment > Types.
2. Complete the following fields, as necessary.

 Equipment Type
Enter an equipment type.

 Description
Enter a short description.

 Long Description
Enter a long description.

 Account Mask
Enter an Account Mask for the revenue on sale of equipment of this type. Use ? as the wild character. See 
About Account Masking (page 130) for more information on account masking.

 Eq. ID Segment Value
Enter the name that you want to use for this type when the equipment ID of a new piece of equipment is 
set up to contain a segment based on equipment type. See Setting Up Equipment Numbering Types (page 
42).

3. Select Save.

Adding User-Defined Data
In the Equipment Setup window, you may have labeled the two user-defined fields to specify additional information to 
be recorded for each piece of equipment. See Setting up Equipment (page 31). The two user-defined fields appear on the 
Details tab in the Equipment Manager window. Use the following procedure to add data to the user-defined lookups.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Signature Equipment > User-Defined 1
2. Enter lookup data and a Description.
3. Select Save.

When setting up equipment categories, it is important to select each category you 
plan to use, tab through the fields, and save, even if you are not making any changes. 
This ensures that the system recognizes each category and that it uses the category 
correctly when generating equipment numbers.

The account mask on the equipment type takes precedence over the revenue account on the item record, if 
the equipment record is an inventory item. It also takes precedence over a revenue account selected on the 
Inventory tab of the Equipment Manager record for the piece of equipment. However, account masks can also 
be set up for equipment branch and equipment division. Type, branch, and division should be represented by 
different account segments. If there is a clash, branch takes highest precedence, followed by division and then 
type.
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Creating Status Codes
The Equipment Status field on the Details tab in the Equipment Manager window changes automatically when certain 
events occur. First create the status code, then assign it to events in the Equipment Status Setup window.

The equipment status changes when one of the following events occurs:

 An equipment purchase order is saved.
 An equipment purchase order receiving is posted.
 Equipment is recorded as on rent or off rent.
 A Service Management service call for equipment is saved or completed.
 Equipment is marked as dispatched or delivered in the transport module.
 An equipment sales invoice is posted.

An equipment status code should be created for each status that you plan to link to an event.

1. Select Cards > Signature Equipment > Equipment Status.
2. Enter a Status name and Description.
3. Select Save.

Assigning Status Codes to Events
Status codes should be assigned to each event in the Equipment Status Setup window.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Signature Equipment > Status Setup.
2. For each event listed in the window, enter a status code. You can enter the same status code for several events. 

You only need to set up status codes for the events that correspond with the modules you have registered.
3. Select OK.

Event Description Module

Creation of a 
Purchase Order

Status changes after a PO is created with the equipment. Purchasin
g

Receiving of a 
Purchase Order

Status changes after the shipping document is posted. Purchasin
g

Sold on an 
Equipment Sales 
Invoice

Status changes after the equipment is sold through SOP. Sales

Available Indicates availability for rental - no other statuses apply. Advanced 
Rental

Data is added to the User-Defined 2 field in the same manner.

After equipment is received on a PO, this status will remain until it is 
manually changed to indicate availability.
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Event Description Module

On Rental Status changes when equipment on a rental agreement is marked as On 
Rental. Status changes back when equipment is marked as Off Rental.

Advanced 
Rental

On Transport Status changes when equipment is marked as Dispatched in Transport 
Delivery Maintenance. Once Delivered, the status changes back.

Transport

On Service Status changes when equipment is on a service call and the service call is in 
progress per the beginning time stamp. Status changes back after the ending 
time is stamped.

Service 
Managem
ent

Setting Up Conditions
The condition of each piece of equipment can be recorded on the Details tab in the Equipment Manager window. You 
can set up a list of possible conditions.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Signature Equipment > Conditions.
2. Enter a Condition and a Description.
3. Select Save.

Setting Up Divisions
You can associate an account mask with a division. This is useful if divisions are identified by a specific segment of the 
account number. You can use the account mask to direct sales revenue, cost of sales, and revenue relating to rental and 
transport transactions to a specific division, regardless of the other account segments to which the revenue or cost is to 
be booked.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Signature Equipment > Divisions.
2. Complete the following fields, as necessary.

 Division
Enter the division name.

 Description
Enter a description.

 Account Mask
Enter an Account Mask. Use ? as the wild character. The account mask indicates that equipment 
belonging to the division should be booked to certain accounts. See About Account Masking (page 130) for 
more information on account masking.

 Eq. ID Segment Value
Define the segment that will be used to identify this division when the equipment ID of a new piece of 
equipment is set up to contain a segment based on branch. See Setting Up Equipment Numbering 
Types (page 42).

3. Select Save.

Account masks can also be set up for type and branch. Type, branch, and division should be represented by 
different account segments. However, if there is a conflict, branch takes highest precedence, followed by 
division, and then type.
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Setting Up Branches
Equipment can be classified per the branch to which it belongs. You can associate an account mask with a branch. This 
is useful if branches are identified by a specific segment of the account number. You use the account mask to direct 
sales revenue, cost of sale, and revenue on rent and transport invoices to a specific branch, regardless of the other 
segments of the accounts.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Signature Equipment > Branches.
2. Complete the following fields, as necessary. An indicates a required field:

 Branch
Enter the branch name.

 Description
Enter a description.

 Account Mask
Enter an Account Mask for the revenue on the sale of equipment of this type. Use ? as the wild character. 
See About Account Masking (page 130) for more information on account masking.

 Eq. ID Segment Value
Enter the name that you want to use for this branch when the equipment ID of a new piece of equipment 
is set up to contain a segment based on branch. See Setting Up Equipment Numbering Types (page 42).

 Rental Percentage On Ownership
Specify the amount if you want to split revenue between different branches. For more information see 
Setting up rental account distributions.

 Default Price Level
Enter a price level to default for the branch.

 Default Agreement Type ID
Enter or select the agreement type ID.

 Default Booking Type ID
Enter or select the booking type ID.

3. Select Save.

Setting Up Units of Measure
The equipment unit of measure is the unit by which usage is measured, for example, hours or miles. The life unit of 
measure set up for an item of equipment can be used when creating operating logs and service records. Attachment 
usage can be tracked with equipment usage to which the attachment is attached, if both have the same life unit of 
measure.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Signature Equipment > Units of Measure.
2. Enter the Unit of Measure and Description.
3. Select Save.

Account masks can also be set up for type and division. Type, branch, and division should be represented by 
different account segments. However, if there is a conflict, branch takes highest precedence, followed by 
division, and then type.
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Labeling Global Information Fields
Global information fields appear on all equipment records no matter what model the equipment record is assigned to. 
Standard user-defined fields appear on equipment records based on model. Global information fields can be string, 
currency, or date fields.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Signature Equipment > Global Information 
Labels.

2. Enter a label and select OK.

Setting Up Equipment Numbering Types
Numbering types define the format of equipment IDs. You can set up multiple equipment numbering types, and when 
creating a new equipment record or purchasing a new piece of equipment, you must select the numbering type that 
you want to use to generate the equipment ID.

For example, a numbering type may include Branch- and Numeric-based segments. Equipment IDs generated with this 
numbering type would include part of the name of the equipment branch, followed by a number that increments for 
each piece of equipment from this branch. Numbering is automatic based on the numbering type you select.

Segments can also be based on category, model, division, or type. When setting these up, you define the segment that 
will be used to identify each type.

You can also assign an equipment numbering type to a purchase order type; when a new piece of equipment is 
purchased, the numbering type will default from PO Type setup. See Setting Up the Purchasing Module (page 96).

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Signature Equipment > Equipment 
Numbering Types.

2. Enter the Equipment Numbering Type and a Description.
3. For the first Segment, select a Type and enter the Size in digits. If you select, for example, a type of Division and 

a size of 4, the first segment will be 4 characters from the division to which the equipment belongs. You would 
define the 4-character segment in the Division Setup window.

4. Select Insert >>. The information you need to enter depends on the type of segment:
5. If you selected a type such as Branch, Category, Model, or Type, the segment is pre-defined per the Equipment ID 

Segment Value for that characteristic.
6. If the type is Numeric, the Increment checkbox will be marked and you can enter a Starting Value and Ending 

Value. If the checkbox is not marked, you can enter only a Starting Value. 
The incrementing value only changes for equipment IDs of the same branch, category, model, or type. For 
example, if the first segment of an equipment ID is based on the model, a second segment that is numeric will 
increment independently for each model (BOBCAT0001, BOBCAT0002, BOBCAT0003, and JNDERE001, 
JNDERE0002, JNDERE0003).

7. Repeat steps 3 and 4 to define any additional segments you want to include in equipment IDs that follow this 
type. The maximum length for an equipment ID is 15 characters; the sum of all segment sizes cannot exceed 15. 
If you are using Service Management, the limit is 10 characters; to link equipment records between the two 
products, you should limit the length of the equipment ID to 10 characters.

8. Select Save.

Linking an Equipment Record to a Serialized Inventory Item
When you have an equipment record in Equipment Management and the equivalent item in inventory with a serial 
number, you can link the serialized inventory item with the equipment ID using the Modify Equipment Inventory utility.
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You may need the utility if you purchased a piece of equipment that was a non-inventory item or if you have an existing 
equipment record that you would like to link to an inventory serialized item.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Signature Equipment > Inventory 
Equipment.

2. Select the Equipment ID. The list shows equipment records for which there is no link to an inventory serialized 
item. You can view all equipment records by choosing All Equipment from the drop-down list.

3. Select the Serial Number using the lookup. The list shows serial numbers for inventory items linked to the 
model of the equipment ID selected. The Receipt Number, PO Number, and SOP Number will appear.

4. Select Commit.

Synchronizing Equipment Locations
Provides the ability to automatically maintain new equipment location records between the Equipment Manager and 
Service Management modules.

 Setting Up Synchronization (page 43)
 Setting Up Equipment Branches (page 43)
 Synchronizing Branches on Equipment (page 44)

 Creating a New Equipment Record (page 44)
 Adding a Branch to an Existing Equipment Record (page 44)
 Changing a Linked Branch on an Equipment Record (page 44)

Setting Up Synchronization
To synchronize new location records between Equipment Manager and Service Management, a setup option has been 
added to the Equipment Setup window.

1. Go to Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Signature Equipment > Equipment Setup.
2. Mark the Synchronize Equipment with WS Service checkbox.
3. Select Save.

Setting Up Equipment Branches
New fields have been added to the Equipment Branch Setup window. These fields are used to correlate the Equipment 
Manager branch with the Service Management branch.

To set up equipment branches:

1. Go to Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Signature Equipment > Branches.
2. After entering information into the existing fields, enter Service Management branch information in the 

following fields:

You can unassign a serial number to an inventory item by choosing the equipment 
record, choosing the eraser button, and choosing Commit.

Existing records need to be linked manually.

This field is only available if Service Management is registered or if Service Integration is registered with 
Equipment Management.
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 Service Management Branch
Enter or select the service management branch.

 Service Management Customer ID
Enter or select the customer ID.

 Service Management Address ID
Enter or select the address ID.

3. Select Save.

Synchronizing Branches on Equipment
After you have completed the branch setup in the Equipment Setup and Equipment Branch Setup, automatic branch 
linking will occur seamlessly when a new equipment record is created in the Equipment Manager window. If an 
equipment record already exists, you can add the branch and then manually create the link. Additionally, when you 
change the linked branch on a piece of equipment, the branch information will automatically update between 
Equipment Management and Service Management.

Creating a New Equipment Record

When creating a new equipment record in the Equipment Manager window (Cards > Signature Equipment > Equipment 
Manager), when you add the branch to the record, a link is created automatically to the branch in Service Management.

Adding a Branch to an Existing Equipment Record

If you have existing equipment and want to add the branch to that equipment, you can do so in the Equipment Manager 
window.

To add a branch to an existing equipment record:

1. Go to the Equipment Manager window (Cards > Signature Equipment > Equipment Manager).
2. Open the existing equipment record.
3. Enter or select the branch.
4. Select the Service tab.
5. Select the New Link icon. The customer, address ID, and equipment ID fields will populate and the link will be 

created to the branch in Service Management.
6. Select Save.

Changing a Linked Branch on an Equipment Record

Linked branches can only be changed if there are no open calls associated with the equipment or if the equipment is 
assigned to a maintenance contract.

To change a linked branch on an equipment record:

1. Go to the Equipment Manager window (Cards > Signature Equipment > Equipment Manager).
2. Open the existing equipment record.
3. Enter or select the branch.
4. Select Save.

Setting Up and Using Equipment SmartLists
If you use Microsoft Dynamics GP SmartList Builder to create your own SmartLists and Microsoft Excel reports, you can 
use the following SmartList Builder objects as templates for creating SmartLists in Equipment Management:

 Cost Categories
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 Equipment
 Equipment Models
 Meter Readings
 Rental Agreement Lines
 Rental Invoice Lines
 Scheduled Maintenance

These templates are contained in an XML file that can be imported into SmartList Builder. After importing SmartList 
Builder objects, the templates can be used in SmartList or edited in SmartList Builder or Excel Report Builder.

Importing SmartList Builder Objects

SmartList Builder
You must own SmartList Builder to use Signature SmartList Builder objects.
The following must be set up in Equipment Management prior to importing SmartList Builder objects:

 Equipment attributes
 Equipment status
 Equipment user-defined prompts
 Model user-defined prompts

You must be logged in as "sa" to import objects.

1. Select Microsoft Dynamics GP >Tools > SmartList Builder > Import. Select the folder icon and navigate to the 
Signature SmartList Builder Objects folder in your Microsoft Dynamics GP directory.

2. Select the appropriate XML file and select Open. Then select Import. When the import finishes, a message 
appears indicating the import process has completed. select OK.

3. Repeat the steps import additional XML files, as needed.

SmartList Designer
If you do not own SmartList Builder, use SmartList Designer to create SmartLists by importing the Signature SmartList 
Objects.

1. Select Microsoft Dynamics GP > SmartList. Select Export/Import and then Import.
2. Select Add and then navigate to <GP Install folder>\Signature\SmartList Designer Objects. If you have purchased 

SmartList Builder, you will want to import the objects for SmartList Builder. See the previous section for 
information on importing SmartList Builder objects.

3. Select the appropriate XML file(s) and select Open. Then select Import. When the import finishes, a message 
appears indicating the import process has completed. select OK.

4. Repeat the steps to import additional XML files, as needed.
5. Close the SmartList window and then re-open to complete the import process.

Using SmartList Building Objects
1. Select Microsoft Dynamics GP > SmartList.

If changes are made to any of these items after importing SmartList Builder objects, you must re-import for 
those changes to be detected and appear on the Equipment and Equipment Model SmartLists.
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2. The first time you open the SmartList window after importing Smart List Builder objects, you receive a message 
indicating that changes have been detected. Select Yes to update SmartList to include new templates and open 
the SmartList window.

3. On the left-hand pane, expand the Signature Equipment Management folder to view the list of Equipment 
Management SmartLists, including the templates that you imported.

Modifying SmartList Building Objects
Any modifications that you make to one of the imported SmartList templates will be lost if you re-import SmartList 
Builder objects. Before you modify a template, we recommend duplicating the SmartList and making changes to the 
copy.

1. Select Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder.
2. Use the lookup button to select the SmartList ID of the object you would like to duplicate. The Equipment 

Management SmartList Builder objects that you imported are identified with WS_EMS{_}.
3. Select Options > Duplicate....
4. Select SmartList as the New List Type. You can also duplicate the template into Excel Report Builder; 

see Creating an Excel Report (page 28) for details.
5. Enter a New List ID and New List Name, and select Duplicate.
6. The new SmartList opens and can be edited in the SmartList Builder window. We recommend modifying this 

copy, as any changes that you make to the original template will be lost if you need to re-import SmartList 
Builder objects.

Refer to the SmartList Builder (with Excel Report Builder) user documentation for information on editing SmartList 
Builder objects.

Creating an Excel Report
You can create Excel Reports from the SmartList objects that you imported.

1. Select Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder.
2. Use the lookup button to select the SmartList ID of the object you would like to duplicate. The Signature 

SmartList Builder objects that you imported are identified with S_ for Service Management or Job Cost 
and EMS_ for Equipment Management.

3. Select Options > Duplicate.
4. Select Excel Report as the New List Type.
5. Enter a New List ID and New List Name for the Excel Report, and select Duplicate.
6. The new report opens in Excel Report Builder, where you can modify the Excel Report. Refer to the SmartList 

Builder (with Excel Report Builder) user documentation for more details.

Re-importing SmartList Builder Objects
You must re-import Equipment Management SmartList Builder objects if:

 Changes are made to any equipment attributes that you wish to view on the Equipment SmartList.
 Changes are made to any Status, Equipment user-defined prompts, or Model user-defined prompts that you 

wish to view on the Model SmartList.

When you re-import SmartList Builder objects, any customizations that have been made are lost, and the default 
templates are restored. We recommend duplicating a SmartList Builder object prior to making modifications so as not 
to lose your changes when re-importing.
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Changing the Equipment SmartList
On the Equipment SmartList, you can view up to 50 user-defined equipment attributes. When you add or delete 
attributes, change the order of attributes on the SmartList, or edit the columns that appear on the SmartList, you must 
re-import SmartList Builder objects for these changes to take effect.

Adding or deleting equipment attributes

1. Select Cards > Signature Equipment > Equipment Attribute.
2. You can create a new attribute or delete an existing attribute on this window.
3. Re-import SmartList Builder objects for your changes to appear on the Equipment SmartList.

Editing the attribute SmartList order

The Equipment Attribute SmartList Order window allows you to select the default order of the user-defined attributes 
that appear on the Equipment SmartList.

1. On the Equipment Attribute Maintenance window, zoom on the SmartList Order field to open the Equipment 
Attribute SmartList Order window.

2. Select an attribute ID, and use the arrow buttons to adjust the position in the SmartList Order. A column will be 
displayed on the SmartList for each of the first fifty attributes on the list.

3. Re-import SmartList Builder objects for your changes to appear on the Equipment SmartList.

Displaying attribute columns on the SmartList

1. Select Microsoft Dynamics GP > SmartList, and select the Equipment SmartList.
2. On the SmartList window, select Columns to open the Change Column Display window.
3. Select Add....
4. Select the columns that you wish to display on the SmartList.

Changing the Equipment Model SmartList
If an equipment status is added or if changes are made to the equipment or model user-defined prompts, you must re-
import SmartList Builder objects for these changes to appear on the Equipment Model SmartList.

Adding a new Equipment Status

1. Select Cards > Signature Equipment > Equipment Manager.
2. On the Equipment Manager window, zoom on the Equipment Status field to open the Equipment Status 

Maintenance window.
3. To add an equipment status, enter a Status name and Description, and select Save.
4. Re-import SmartList Builder objects if you want the new status to appear on the Model SmartList. A column 

indicates the number of equipment records that belong to each status for each model.

Editing equipment or model user-defined prompts

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Equipment > Equipment Setup.
2. Make changes to the Equipment and/or Model User-Defined Prompt fields, as necessary, and select OK.
3. Re-import SmartList Builder objects if you want the new user-defined labels to appear on the Model SmartList.
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Equipment Hierarchy
The Equipment Hierarchy feature allows you to create hierarchical relationships among equipment records in the 
system; this makes it easier to keep track of complex relationships when multiple pieces of equipment are serviced 
separately but used together.

For example, you may have three separate equipment records for a skid steer, the engine inside that skid steer, and the 
snow blower attached to the skid steer. There may even be another equipment record for the chute attached to the 
snow blower. The skid steer is the top-level parent in the hierarchy group, while the engine and snow blower are 
components of the skid steer. The chute is a component of the snow blower.

Each record keeps a separate account of service work, profitability, and scheduled maintenance, but when the 
equipment is used together as a group, these can be viewed in conglomeration. In addition, certain features such as the 
location, site, and status of an equipment record are dependent on the other members of the equipment group. When 
equipment is sold, transported, or put on rent, the change affects the entire hierarchy group.

See also:

 Setting Up the Hierarchy Feature (page 48)
 Creating a Hierarchy (page 51)
 Using Hierarchy Functionality (page 55)
 Equipment Hierarchy Transactions (page 58)

Setting Up the Hierarchy Feature
Before you can begin using hierarchy functionality, the following setup steps must be completed after installation:

 Granting Security Access to Hierarchy Windows (page 48)
 Adding the Hierarchy Tab (page 49)

 Step 1: Update tabs (page 49)
 Step 2: Update Tab Classes (page 49)
 Step 3: Update Tab Security (page 49)

 Setting Up Site IDs (optional) (page 50)
 Step 1: Assign Component Site IDs (page 50)
 Step 2: Assign Home Site IDs (page 50)

 Configuring Hierarchy Terminology (Optional) (page 51)
 Editing the Configuration File (page 51)

Granting Security Access to Hierarchy Windows
To grant users access to hierarchy functionality, including view-only windows, you must edit security tasks to include 
the new Hierarchy windows. When hierarchy operations are added to a task, any user who is assigned a role that 
includes that task will be granted access to those operations.

1. Select Microsoft Dynamics GP > Tools > Setup > System > Security Tasks.
2. Select the Task ID that you want to edit.
3. To display the list of hierarchy windows, select the following sort criteria from the drop-down menus:

 Product
Signature Equipment Management

 Type
.NET windows
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 Series
Hierarchy

4. In the Access List scrolling window, mark the checkbox next to any hierarchy operation that someone 
performing this task must access. You can also Mark All or Unmark All.

5. Select Save when you are done.
6. Repeat steps 2 through 5 for every task that requires access to hierarchy windows.

If you want to view the users that have access to an operation, select the window on the Access List and select Print 
Operations Access.

Adding the Hierarchy Tab
Complete the following steps to add the new Hierarchy tab to the Equipment Manager window:

Step 1: Update tabs

You must update tabs to display the new Hierarchy tab, which, by default, does not appear on the Equipment Manager 
or on the Tab Setup window.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > System > Tabs.
2. Select Update Tabs to add the Hierarchy tab to the scrolling window. When prompted Are you sure you want to 

add new tabs? select Yes. The Hierarchy tab appears in the scrolling window. Adding the Hierarchy tab does not 
affect any customizations made to the order of the tabs; only the Initialize Tabs button restores the default tab 
order.

3. Mark the Visible checkbox to display the Hierarchy tab on the Equipment Manager. You can use the Top, Up, 
Down, and Bottom buttons to rearrange the Hierarchy tab from its default position.

4. Select OK.

Step 2: Update Tab Classes

A tab class is a subset of tabs; you assign a piece of equipment to a tab class to display only tabs relevant to that 
equipment. For example, rental equipment could be assigned a tab class including all rental tabs, while non-rental 
equipment could be assigned a tab class excluding rental tabs. Because any equipment can be part of a hierarchy, you 
may want the hierarchy tab to be visible for all tab classes.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > System > Tab Classes.
2. Select the Class ID for which you want the tab to appear.
3. Locate the Hierarchy tab on the scrolling window, and mark the Visible checkbox.
4. Select Save. Repeat steps 2 through 4 for additional Class IDs.

Step 3: Update Tab Security

You can determine, either by individual user or by user class, which users have authority to make changes to the 
information on the Hierarchy tab. If you do not want a user to be able to edit the information, you can assign view-only 

All users must be out of Equipment Management before you open the Tab Setup window. Users trying to use 
the system while the Tab Setup window is open will receive a warning message.

All users must be out of Equipment Management before you open the Tab Class Setup window. Users trying to 
use the system while the Tab Class Setup window is open will receive a warning message.
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permission. All users must be out of Equipment Management before you open the Tab Security Setup window. Users 
trying to use the system while the Tab Security Setup window is open will receive a warning message.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > System > Tab Security.
2. Select a Security Mode; you can set up Default security settings or customize security based on User Class or 

individual User.
3. Locate the Hierarchy tab and mark the appropriate checkbox to allow Edit or View permissions for the selected 

user(s).
4. Close the window to save your changes.

Setting Up Site IDs (optional)
Site IDs allow you to track the physical location of equipment inventory items so that your on-hand quantities are 
accurate. For example, when equipment is placed on rent, an inventory transfer is automatically created to track the 
movement of the equipment from the warehouse site to the rental site. Likewise, when you add an equipment 
inventory item to another equipment inventory item as a component, an inventory transfer takes place. The 
component is transferred to the component site of the top-level parent in the hierarchy group. See About hierarchical 
relationships (page 53) for more information. If you are using site IDs, complete the following steps to set up a Home Site 
ID and a Component Site ID for your existing equipment records. In the future, you can set up sites upon purchasing 
new equipment or creating a new equipment record.

Step 1: Assign Component Site IDs

Before assigning home sites to equipment, assign component sites to home sites. You can only link one component site 
to each home site.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Equipment > Hierarchy Site Maintenance.
2. Complete the following:

 Home Site ID: Select a site; the home site will be assigned to an equipment record.
 Component Site ID: Select a site to associate with the Home Site ID. The component site will be used by 

any component of equipment assigned this home site. 
You can use existing inventory site IDs, but you may want to create new site IDs specifically to describe 
the location of equipment and the location of equipment components. Zooming on either field opens the 
Site Maintenance window, where new Site IDs can be set up.

3. Select Save. Repeat for as many home sites as you want to set up.

Step 2: Assign Home Site IDs

Complete the following steps to set up a Home Site ID for an equipment inventory item. Equipment that is used for 
rental must have a Home Site ID set up to be transferred to the rental site.

1. Select Cards > Signature Equipment > Equipment Manager.
2. Select an Equipment ID, and select the Hierarchy tab.
3. Use the lookup to select a Home Site ID. Your selection defaults as the Site ID for this equipment (view on the 

Inventory tab). If a component is added to this equipment, the component will be transferred to the component 
site that is linked to the selected home site. 
This field is disabled if the equipment is already a component of another record; the Site ID is set to the 
component site of the top-level parent, and the Home Site ID cannot be edited.

4. Select Save.
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Configuring Hierarchy Terminology (Optional)
Your company may refer to equipment as "assets," or use containers to represent physical "kits" that you wish to refer 
to as such. You can customize the terminology used on the hierarchy windows by editing the following XML file:

Signature.Dynamics.GP.EquipmentManagement.Hierarchy.Language0.xml

This file is in the Signature AddIns folder of your Microsoft Dynamics GP directory, for example:

C:\Program Files (x86)\Microsoft Dynamics\GP2015\AddIns\Signature

After editing the file, we recommend making a copy so you can keep track of your customizations. When Signature 
Equipment Management is updated, the .xml file will be overwritten, and your customizations must be made again.

Editing the Configuration File

1. Open the file Signature.Dynamics.GP.EquipmentManagement. Hierarchy.Language0.xml in any text editor.
2. Locate the tag you wish to edit. For example, to change the name used to refer to a container, you would need to 

edit every tag with the word "container" in it.
<item key="AddContainer">Add Container</item>

3. Replace the existing entry with the new value, for example:
<item key="AddContainer">Add Kit</item>

4. When you are done editing the entries that you wish to change, save, and close the file. 
5. Your changes will take effect the next time you launch Microsoft Dynamics GP.

Creating a Hierarchy
After installation and setup are complete, you can organize equipment into hierarchy groups. This allows you to decide 
how you want to view related equipment and how you want profitability, service, and scheduled maintenance 
information to appear for multiple equipment records that may be affected by the same transactions at once.

 About Containers (page 51)
 Setting Up Hierarchy Groups (page 52)
 About Hierarchical Relationships (page 53)
 Setting Up Containers (page 55)

 Copying containers (page 55)

About Containers
Containers are used to help organize equipment records in a hierarchy. Similar to the way folders are used to sort files 
that are saved on your computer, containers are used for organizational purposes but do not have the same 
functionality as equipment records. You cannot schedule maintenance on a container, and unlike equipment, 
containers cannot be sold, rented, or transported.

You may, for example, want to create a container for a specific plant, inside of which is a container for each building. 
You may even have a container for each floor within a building. To locate the equipment record for a pump that is 
malfunctioning, you can drill down on the appropriate plant, building, and floor; this narrows the list of equipment 
records that you need to scroll through to find and create a service call for the correct equipment.
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Containers can also be used for reporting purposes; by organizing equipment records per the example above, you can 
keep track of how much work and money is going into a specific building or plant. You can also analyze the amount of 
preventative maintenance vs. emergency repair service that is performed at each level of the hierarchy; for example, if 
one pump has undergone more emergency repairs than the others, it may need more frequent scheduled maintenance 
or to be part of a replacement schedule.

Setting Up Hierarchy Groups
When creating hierarchical relationships, you can use as many levels as you want; there is no limit on the number of 
containers you create or the number of components you connect.

Think carefully about how you want to set up your hierarchy groups. Service and maintenance can only be done on 
equipment, so if you want to track work that is performed, for example, on a building, make sure that the building is an 
equipment record, not a container. If service is performed not on the building itself but on the equipment inside, you 
may want to set up the building as a container.

Select Cards > Signature Equipment > Equipment Hierarchy to open the Equipment Hierarchy Maintenance window, 
where you can set up and manage hierarchy groups. If you have a lot of equipment records, this window may load 
slowly unless you change the number of records that load at once. See Customizing viewing options (page 56).

On the left pane of the Hierarchy Maintenance window is a list of all equipment records and containers in the company. 
Selecting an object on the left pane allows you to view the following:

 On the information bar, details for that object. If you select a container, no details appear on the information 
bar.

 On the right window pane, anything directly underneath the object in the hierarchy. Objects that appear on the 
right pane can be ordered and multi-selected.

The left pane of the hierarchy window is also where a tree view of the hierarchy appears. To create a parent-component 
relationship between two equipment records, drag and drop the record that will be the component onto the record that 
will be the parent. You can arrange as many equipment records as you want into a hierarchy group.

The following icons help identify the objects in a hierarchy:

Ico
n

Description

Indicates the company that holds all equipment, groups, and containers. Equipment that is DIRECTLY 
underneath the company node is at the top level; dragging and dropping a record onto the company node 
detaches the equipment (with its components) from any parent and moves it to the top level.
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Ico
n

Description

Indicates a container that can be used to organize equipment records. Containers can hold hierarchy groups, 
individual records, and/or other containers. Equipment within a container is still considered top-level if it is 
not a component of any other record.

Indicates a standalone equipment record that is not part of a hierarchy group. This equipment is at the top 
level (directly underneath the company node or within a container) and has no components.

Indicates a parent equipment record that has components but is not itself a component of any other record. 
This equipment is at the top level and can be expanded to view the components that are underneath it in the 
hierarchy group.

Indicates that the record is a component in a hierarchy group; this equipment has a parent record but has no 
components underneath it in the hierarchy.

Indicates that the equipment is both a parent and a component in a hierarchy group. View this record by 
expanding its parent, then expand this record to view the components underneath it in the hierarchy.

Indicates that the record is inactive; equipment cannot be attached to or detached from a hierarchy group 
while inactive. Any type of equipment (standalone, parent, component, component with component) may be 
shown as inactive.

About Hierarchical Relationships
If you are using Site IDs, when you create a hierarchical relationship between two equipment inventory items, an 
inventory transfer is automatically created. Similar to the way transfers are used to keep track of attachments as they 
are moved between inventory and equipment, transfers are also used to keep track of equipment as it is rearranged in 
the hierarchy.

Each equipment inventory item can have a Home Site ID and a Component Site ID. When an equipment inventory item 
is added as a component to another equipment inventory item, the component is transferred to the component site of 
the top-level parent in its new equipment group.
If the component's Site ID is already the same as the parent's Component Site ID, no transfer is created.

Removing a component transfers the equipment back to its home site.

Example: Two parent-component relationships exist:

Equipment Site ID

MIL0016 Home Site ID of MIL0016

MIL0017 Component Site ID associated with Home Site ID of MIL0016
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Equipment Site ID

MIL0020 Home Site ID of MIL0020

MIL0021 Component Site ID associated with Home Site ID of MIL0020

When MIL0020 is added as a component to MIL0017, MIL0020 and MIL0021 become components of the top-level 
MIL0016.

Two inventory transfers occur:

Equipment Site ID

MIL0016 Home Site ID of MIL0016

MIL0017 Component Site ID associated with Home Site ID of MIL0016

MIL0020 Component Site ID associated with Home Site ID of MIL0016 transfer

MIL0021 Component Site ID associated with Home Site ID of MIL0016 transfer

When MIL0020 is removed from MIL0017, MIL0020 and MIL0021 are no longer components of the top-level MIL0016.

Two inventory transfers occur:

Equipment Site ID of the equipment is

MIL0016 Home Site ID of MIL0016

MIL0017 Component Site ID associated with Home Site ID of MIL0016

MIL0020 Home Site ID of MIL0020 transfer

MIL0021 Component Site ID associated with Home Site ID of MIL0020 transfer

Posted inventory transfers can be viewed on the Inventory Transaction Inquiry window (Inquiry > Inventory > Item 
Transaction).

In addition, you can manually transfer group equipment, whether you are transferring equipment inventory items to a 
different site or fixed assets to another location. The transfer can only be created for the top-level equipment in the 
group, and all components are included in the transaction.
Adding a component also changes the location, division, branch, owning location, and operating location of the 
component to that of the parent. Manually changing these fields does not affect any other group members; however, 
creating a transaction that changes any of these values for the parent will change these values for the components as 
well.

For more information on how components are affected when you create transactions with group equipment, see 
Transactions.
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Setting Up Containers
You can use containers however you want; you could set up a complex structure of containers, several individual 
containers, or no containers at all. Containers can be added in two places: underneath the main (company) node and 
within another container. You cannot place a container underneath an equipment record.

1. Right-click on the node you want to create the container underneath, and select Add Container. There is a 30-
character limit on the name that is saved for the container. If you wish, you can create multiple containers with 
the same name.

2. After you set up containers, you can use them to organize equipment; drag and drop equipment records into the 
appropriate containers. If you move a parent record into a container, the entire group (consisting of the parent 
record and all its components) moves with it.

Copying containers

You can copy containers, for example, if you are organizing equipment by branch, and you want to use the same basic 
structure of containers for each branch. You can set up one branch, then copy and paste (and rename and reorganize) 
the containers for additional branches. This saves valuable time setting up the same basic organizational structure 
multiple times.

When you copy a container, all the containers it holds are copied with it. If you have any equipment inside the 
containers you are copying, those records remain where they are; only the organizational structure can be duplicated 
like this. 

Right-click the container you are copying, and select Copy Container. Right-click on the company or container that you 
want to paste the structure underneath, and select Paste Container. You can then rename and reorganize the copied 
containers if you wish.

Using Hierarchy Functionality
Once a hierarchy has been set up, you can view:

 The existing hierarchy groups and containers are being used to organize your equipment records.
 The position of a selected equipment record in a hierarchy group and in relation to other equipment in that 

group.
 Financial information, service history, and scheduled maintenance history for an equipment record, both 

individually and combined with the other equipment in its group.

 Viewing the Hierarchy (page 56)
 Customizing Viewing Options (page 56)
 Searching for Equipment in the Hierarchy (page 56)

 Viewing Equipment That Belongs to a Hierarchy (page 56)
 On the Equipment Manager window (page 57)
 On the Equipment Hierarchy Inquiry window (page 57)

 Viewing Information for a Hierarchy Group (page 57)
 Viewing Financial Information for a Hierarchy Group (page 57)
 Viewing Service History for a Hierarchy Group (page 57)
 Viewing Scheduled Maintenance for a Hierarchy Group (page 58)

 Inactivating Equipment in a Hierarchy (page 58)
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Viewing the Hierarchy
Select Inquiry > Signature Equipment > Equipment Hierarchy Inquiry. This read-only version of the Equipment Hierarchy 
Maintenance window allows you to view and search within the hierarchy. Unlike on the maintenance window, you 
cannot add containers, move nodes, or otherwise edit and maintain the hierarchy from the inquiry window. Like the 
maintenance window, however, you can view hierarchy groups and detailed equipment information. You decide how 
you want equipment to appear on the Equipment Hierarchy Inquiry window. You can also use the hierarchy or the 
search bar to locate a specific equipment record.

Customizing Viewing Options

When you make changes to the appearance of the Equipment Hierarchy windows, for example, resizing the window 
panes or changing the view, the window will apply those same specifications the next time it is opened. These 
preferences are saved per user, per company. 

In addition, your preferences for loading the window and viewing equipment in the hierarchy are saved for the next 
time you open the window.

 To show or hide any level of a hierarchy group, select the plus or minus sign next to the node (company, 
container, or equipment) that you wish to expand or contract. Right-clicking on a record and choosing Expand All
expands all nodes on the left window pane.

 If you want to use lines to aid in displaying hierarchical relationships, open the Hierarchy User Preferences 
window by choosing Options > Preferences, and mark the Show Tree View Lines checkbox.

 If you have a lot of equipment records that take a long time to load when you first open the Equipment Hierarchy 
windows, you may want to change the number of equipment records that load at once. Select Options > 
Preferences and specify a List View Load value. This allows you to use the window without having to wait for 
every record to load.

Searching for Equipment in the Hierarchy

Using the Equipment Hierarchy Inquiry window to search for equipment is useful if you do not know the exact 
equipment ID you are looking for and you want to avoid scrolling through a long list of records in an equipment lookup 
window to find it.

If you know the group to which the equipment belongs, you can drill down on the appropriate containers and parent 
equipment until you locate the equipment record.

If you do not know where the equipment is in the hierarchy or do not want to sift through a long list of contracted 
nodes, you can also use the search bar.

Every field that appears on the information bar is searchable; you can search for all or part of a serial number, or you 
can enter the equipment model, for example, TRENCHER, and select Find Next (Ctrl - F) until you find the correct 
trencher on the list.

Once you find the equipment you are looking for, you can open the record by right-clicking on the equipment and 
choosing Equipment Manager.

Viewing Equipment That Belongs to a Hierarchy
If you are looking at a specific equipment record, you can determine whether the equipment is part of a hierarchy group 
in two locations:
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On the Equipment Manager window

1. Select Cards > Signature Equipment > Equipment Manager, and select an Equipment ID.
 The icon on the bottom of the window indicates the equipment's position in a hierarchy. To view a 

description of each equipment icon, see Setting up hierarchy groups (page 52).
 The equipment is a component in a hierarchy group, you can zoom on the immediate parent of this 

equipment to view the parent's record in the Equipment Manager.
 The hierarchy icon indicates if the equipment has components; you can zoom on the icon to view those 

components on the Equipment Component Inquiry window.
 This abbreviated version of the Equipment Hierarchy Inquiry window displays only the selected 

equipment and any records that are underneath this equipment in its hierarchy group.
2. Mark the Show All checkbox if you want the entire group to appear on the list view on the right pane; otherwise, 

only direct components of the record that is selected on the left pane will display.
3. If the selected record has no components, only the selected equipment displays.

On the Equipment Hierarchy Inquiry window

Zoom on any Equipment ID field, and select Equipment Hierarchy.

The Equipment Hierarchy Inquiry window opens to the selected record, but the entire hierarchy, not just the group of 
the selected equipment, appears on this window.

Viewing Information for a Hierarchy Group
The Hierarchy Financial, Service, and Scheduled Maintenance Inquiry windows are similar to the Equipment Hierarchy 
Maintenance and Inquiry windows; on the left pane, you can view the hierarchical organization of all equipment in the 
company and select a record to display details on the information bar.

On the right pane, you can view financial, service, or scheduled maintenance information for the selected equipment, 
but with one important distinction from viewing this information on the Equipment Manager; you can combine 
information for multiple equipment records in a group.

Marking the Combine Members checkbox on any of the three windows combines information for all components of the 
record that you select. If you select the company node or a container, the checkbox is automatically marked and 
disabled; because the company and container nodes are used for organizational and reporting purposes only, the only 
information that displays at those levels is that of the equipment underneath.

Viewing Financial Information for a Hierarchy Group

1. Select Inquiry > Service > Hierarchy Financial Inquiry. This window contains the same financial information as the 
Rental, Sales, and Total Financial tabs on the Equipment Manager.

2. Select the equipment record or container that you wish to view information for. To view group profitability, 
select the top-level equipment in the group. For company-level financial information, select the company node.

3. Mark the Combine Members checkbox to combine financial information for the selected equipment and all its 
components.

Viewing Service History for a Hierarchy Group

1. Select Inquiry > Signature Equipment > Hierarchy Service Inquiry. This window shows the same current and 
historical service calls as the Service and Service History tabs on the Equipment Manager. You can use the search 
bar to find an equipment record and see the service calls for that record.

2. Select the equipment or container that you wish to view service information for, and mark the appropriate 
checkboxes to display Open, Closed, and/or Complete service calls. To view all service calls for a group, select 
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the top-level equipment in the group. You can also view all service calls for all equipment in the company by 
choosing the company node.

3. Mark the Combine Members checkbox if you wish to combine information for the selected equipment and all its 
components. The right pane displays the service calls that fit your criteria. You can double-click a line to view a 
call in the Service Call window.

Viewing Scheduled Maintenance for a Hierarchy Group

1. Select Inquiry > Signature Equipment > Hierarchy Scheduled Maintenance Inquiry. This window contains the same 
information on current, future, and historical scheduled maintenance records as the Scheduled Maintenance 
and Scheduled Maintenance History tabs on the Equipment Manager. You can use the search bar to find an 
equipment record.

2. Select the equipment or container that you wish to view scheduled maintenance for, and mark the appropriate 
checkboxes to display Projected, Current, Inactive, and/or Historical records. To view all records for a 
hierarchy group, select the top-level equipment in the group. You can also view all scheduled maintenance 
records for all equipment in the company by choosing the company node.

3. Mark the Combine Members checkbox if you wish to combine information for the selected equipment and all its 
components. The right pane displays the scheduled maintenance records that fit your criteria. You can double-
click a line to open a record in the Equipment Scheduled Maintenance window.

Inactivating Equipment in a Hierarchy
When you inactivate an equipment record that is part of a hierarchy group, the entire group is inactivated. Inactive 
equipment cannot be attached to active equipment, and vice versa; you can, however, attach and detach inactive 
equipment from other inactive equipment and sort inactive equipment into containers.

Example:

MIL0016 and MIL0017 are separate, inactive equipment records.

You receive an error message if you try to attach active MIL0020 to inactive MIL0016, or vice versa; however, you can 
attach inactive MIL0017 to inactive MIL0016. To add a component, the records must both be active or both be inactive.

When you reactivate an inactive equipment record that is part of a hierarchy group, the other group members are also 
activated. To keep a record inactive, you must first detach it from the group.

Equipment Hierarchy Transactions
When transactions are created for equipment belonging to a hierarchy group, the other members of the group may be 
affected.

The sections below outline how hierarchy functionality affects the following equipment transaction types:

 Purchases
 Transfers
 Transports
 Sales
 Rentals
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Purchasing New Equipment
When a new equipment ID is created via either equipment entry or purchase order, the new equipment record is 
automatically added to the list of all equipment records on the Equipment Hierarchy Maintenance window and is 
immediately available for organization in the hierarchy.

If you are adding a new equipment inventory item and you are using site IDs, you should set up the Home Site ID before 
adding the equipment to a hierarchy group.

 When adding new equipment by equipment entry, part of creating the record involves entering information on 
the equipment header and completing the Equipment Manager tabs. This includes setting up the Home Site ID 
on the Hierarchy tab so the equipment can be transferred, transported, and placed on rental.

 When new equipment is received on a purchase order, the receiving Site ID is saved as the Home Site ID of the 
equipment, and no additional setup is required before the equipment can be added to a hierarchy group.

Transferring a Hierarchy Group
When an equipment record that is also an inventory item is added as a component to another equipment inventory 
item, an inventory transfer is automatically created. This transfer changes the Site ID of the component to a site 
associated with the parent. See About hierarchical relationships (page 51).
In addition, you can manually transfer equipment inventory items - as well as equipment fixed assets and equipment 
records that are not linked to another type of record - that are part of a hierarchy group.

However, equipment that belongs to a group cannot be transferred on its own; transfers can only be created for the 
top-level equipment in the group, and all components are transferred with the parent. For example, if you transfer a 
parent to a different location, the location of the components will change as well. The transfer will be reflected in the 
Location Log of every equipment record that is a part of the group.

1. Select Transactions > Signature Equipment > Equipment Transfer.
2. Use the lookup to select an Equipment ID.
3. Specify options for transferring the equipment with its components:

 Transfer To
Mark the appropriate checkbox(es) and select a value in each field to transfer the selected equipment to 
a different Branch, Location, Operating Location, Owning Location, and/or Division.

 Inventory
This checkbox is enabled if the equipment record is linked to an inventory item. Mark the checkbox and 
enter a Site ID. An item transfer entry is created and posted in Micro soft Dynamics GP.

 Fixed Assets
This checkbox is enabled if the equipment is linked to a fixed asset record. Mark the checkbox and select 
an Account Group ID, Physical Location ID, and/or Location ID.

 Transport Request
This checkbox is enabled if you marked the Location checkbox. If you need to transport the equipment 
to a different location, mark the checkbox and enter a Customer ID and Job Category ID to create a 
transport request.

4. Select Transfer.

All changes that you make to top-level equipment roll down to its components as well.

Transporting a Hierarchy Group
When you transport equipment that belongs to a hierarchy group to a different location, you can only schedule 
transport for the top-level equipment in the group. All components are transported with the parent.
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Step 1: Create a Transport Request

You can create a transport request for any equipment, but you will only be able to schedule transport for top-level 
equipment.

1. Select Transactions > Signature Equipment > Transport Requests. If you created an equipment transfer for this 
equipment, a transport request has already been saved with the Customer ID, Job Category ID, and Equipment 
ID from the transfer.

2. Complete the transport request. When entering the Equipment ID, keep in mind that you can create a transport 
request for a component, but you will not be able to schedule the equipment for transport.

3. You can view the hierarchy group that is included on the request by zooming to the Equipment Hierarchy Inquiry 
window, which shows the entire hierarchy. The hierarchy button, which allows you to view only the hierarchy 
group, is disabled until the transport is scheduled and the group is locked.

4. When you are finished, select Save.

Step 2: Schedule the Transport Request

After the transport is scheduled, the hierarchy group is locked and cannot be edited until the equipment is delivered or 
the transport is unscheduled.

1. Select Transactions > Signature Equipment > Transport Scheduler. The Transport Scheduler window allows you to 
assign transport requests with a status of Urgent or Available to a truck.

2. Select the Truck ID that you are using to deliver the equipment, then double-click the transport request to add it 
to the truck. If you are transporting additional equipment, you can rearrange the requests into a preferred 
delivery order.

3. The Equipment ID column displays only the top-level equipment on the transport request, though all 
components will be transported as well. Once assigned to the truck, you can highlight the transport request and 
use the GoTo button to view the whole hierarchy group. On the Transport Line Component Inquiry window, you 
can mark the Show All checkbox to view all the equipment in the group on the right pane of the window. On the 
left pane, you can expand the parent nodes to show components and view the organization of the group.

4. On the Transport Scheduler window, select OK. Once the transport request is scheduled, this hierarchy group is 
locked and cannot be changed.

Step 3: Dispatch and Deliver the Group

When you dispatch the group, the Location of all group members changes to On Truck, and the Status of all group 
members changes to In Transit.

1. Select Transactions > Signature Equipment > Transport Deliveries.
2. Select the Truck ID of the truck that is scheduled to deliver the group. When the Equipment ID of the parent fills 

in the scrolling window, the hierarchy button allows you to view the rest of the hierarchy group on the Transport 
Line Component Inquiry window.

3. When the truck is dispatched, mark the Dispatched checkbox, and record the Date and Time. The location of 
dispatched equipment is On Truck, and the status of the equipment is In Transit; these values change for all 
equipment in the group, including all components of the top-level equipment that is on the transport request.

4. When the equipment is delivered, mark the Delivered checkbox, and record the Date and Time. The location of 
the delivered equipment is the customer location, and the status changes to Available or On Rent. These values 
change for all equipment in the group, including all the components of the top-level equipment that is on the 
transport request.

5. Select Process.
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Viewing Hierarchy Group Transport

The Transport Inquiry window allows you to view transport information for the top-level equipment on the transport 
request.

1. Select Inquiry > Signature Equipment > Transport Inquiry.
2. Mark the Equipment radio button and enter the Equipment ID of the top-level equipment. All transport records 

for this equipment populate in the scrolling window. You can select a record and use the GoTo button to open 
the Hierarchy Transport Group window, where you can view the components that were also transported on that 
request.

If you enter the Equipment ID of a component that was transported with the top-level equipment, the transport request 
does not appear. The Transport Inquiry window only allows you to view the transport record for the equipment that 
was entered on the request. However, the components have record of the transport on the Location Log tab of the 
Equipment Manager (Cards > Signature Equipment > Equipment Manager).

Selling Equipment Belonging to a Hierarchy Group
You can sell equipment that belongs to a hierarchy group, either as an individual record or as part of the whole group. 
An individual record does not need to be removed from its group to be sold separately, and it will remain visible in the 
hierarchy on the Equipment Hierarchy Maintenance and other windows after being sold.

If you want to sell an entire hierarchy group, the following must be true:

 The Prices Not Required in Price List checkbox must be unmarked in SOP Setup.
 The price lists of the hierarchy group members must use the same Currency ID that is on the sales transaction.
 The U of M Schedule ID must be filled in for every hierarchy group member that is also an inventory item.
 The site that is specified on the Equipment Manager Inventory tab for each hierarchy group member must match 

the site that is assigned to the item on the Item Quantities Maintenance window.

When sold equipment is returned, it is treated as an individual record, regardless of if it is part of a hierarchy group. To 
return an entire group at once, you must individually add each record to the return transaction.

1. Select Transactions > Signature Equipment > Sales Transaction Entry.
2. Select the type of document you are creating, and complete all the necessary fields for the transaction entry.
3. When you are ready to select equipment for the transaction, use the lookup to select an Equipment ID. If the 

equipment is part of a hierarchy group, a message will display asking if you want to include all its equipment 
group members.

 To sell only the selected equipment, select No, and proceed with the transaction entry for the individual 
record.

 Include all group members in the sale, select Yes. Once you tab off the line, all the other equipment 
records in the hierarchy group are added as line items, each with their own sales pricing. 
After adding all group members, you can remove any record(s) that you do not want included in the sale. 
If any equipment record in the group has already been sold, that record cannot be sold with the group 
and will not be added to the transaction.

4. If you are using the expanded scrolling window or the Sales Item Detail Entry window to add detailed equipment 
information, you can mark the Update Equipment Link checkbox if you want to automatically create an 
equipment record at the selected customer and location upon posting the sale. If you mark this checkbox for the 
parent record before the rest of the group populates in the scrolling window, the components default with the 
checkbox marked. If all group members are present on the transaction before you mark this option, you are 
prompted to apply your changes to all group members on the sales document. Select Yes or No.

5. When you are ready, save or post the document. Any equipment records that are also fixed assets need to be 
retired before they can be sold. Each equipment record that was included in the sale has its own financial record 
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of the sale; however, you can view the combined financial information for the equipment group on the Hierarchy 
Financial Inquiry window. See Viewing information for a hierarchy group (page 55).

Renting a Hierarchy Group
When renting equipment that is part of a hierarchy group, only the top-level equipment in the group can be placed on 
rent, and all components are rented with the parent. You can create a rental booking or agreement with a component, 
but before the equipment can be placed on rent, the component must be removed from its hierarchy group.

Component records are included in the rental with the top-level equipment, but they do not populate in the rental 
agreement lines or appear on the invoice. All rental profitability is kept at the parent level and is unaffected by the 
additional equipment in the group. To account for the extra cost of renting an equipment group, you may want to 
adjust the rental pricing for the parent on the agreement before placing the equipment on rent.

Though only the top-level equipment appears on an agreement when a group is rented, the status of every record in the 
group changes to On Rental, and you cannot edit the hierarchy group until the rental is complete.

Booking Group Equipment for Rental

1. Select Transactions > Signature Equipment > Rental Booking Entry, and enter the necessary information for the 
booking.

2. When you are ready to add equipment to the booking entry, select Line Entry.
3. On the Rental Booking Line Entry window, select a Line Type of Equipment, and select an Equipment ID.

 If the equipment is at the top-level and has no components, only the selected equipment appears on the 
booking and will be included in the rental.

 If the equipment is at the top-level and has components, only the selected record appears on the 
booking, but all components will be included in the rental.

 If the equipment is a component in a hierarchy group, you receive a warning message; you can create the 
booking, but the equipment must be removed from its hierarchy group before it can be placed On Rent.

4. Finish entering rental information for the equipment, and save the line entry. On the Rental Booking Entry 
window, select Save.

5. When you are ready to create a rental agreement, you can use the Transfer button to transfer this booking to an 
agreement. Any information provided on the booking entry defaults onto the agreement. When the equipment 
defaults onto the agreement, you will not receive another warning message if this equipment is not at the top-
level; however, a component cannot be placed On Rent until it is removed from its hierarchy group.

Creating a Rental Agreement with Group Equipment

1. Select Transactions > Signature Equipment > Rental Agreement Entry, and enter the necessary information for the 
agreement.

2. When you are ready to add equipment to the agreement, select Line Entry.
3. On the Rental Agreement Line Entry window, select a Line Type of Equipment, and select an Equipment ID.

 If the equipment is at the top-level and has no components, only the selected equipment appears on the 
agreement and will be included on the rental.

 If the equipment is at the top-level and has components, only the selected record appears on the 
agreement, but all components will be included in the rental.

 If the equipment is a component in a hierarchy group, you receive a warning message; you can create the 
agreement, but the equipment cannot be placed On Rent until it has been removed from its hierarchy 
group. If you want to view the selected equipment's hierarchy group, use the zoom on the Equipment ID 
field to open the Equipment Hierarchy Inquiry window. This allows you to see if any other records will be 
included on the rental with the selected equipment.

4. Finish entering rental information for the equipment, and save the line entry. On the Rental Agreement Entry 
window, select Save.

62



Placing Group Equipment on Rent

When the top-level equipment in a group is placed on rent, the entire hierarchy group is placed on rent. Likewise, when 
taking the equipment off rent, all components are also taken off rent.

1. Select Transactions > Signature Equipment > On Rental Entry, or use the On Rental button on the Rental 
Agreement Entry window to open the On Rental Entry window.

2. Find the correct agreement. If you opened this window from the Rental Agreement Entry window, the agreement 
defaults. Complete any necessary fields before processing the rental.

3. Mark the On Rental checkbox, and select Process.
4. Once the equipment is on rent, the Component button is active and can be used to view the rest of the group. If 

the equipment is at the top-level with no components, only that record will display on the Rental Line 
Component Inquiry window. The Rental Line Component Inquiry window is similar to the other hierarchy 
windows that allow you to view the entire group on the left pane of the window and the components of the 
selected record on the right. You can also mark the Show All checkbox to see a list view of the entire group - all 
the rented equipment - on the right pane. The hierarchy group cannot be edited until it is taken off rent.

5. Select Close to return to the On Rental Entry window.
6. If the equipment needs to be transported to the rental site, use the Transport button to create a transport 

request. Zooming on the Transport Number field allows you to view the request on the Transport Request 
Maintenance window.

For more information about transporting a hierarchy group, see Transporting a hierarchy group on this page.

Viewing Rental Information for Group Equipment

When a hierarchy group is placed on rental, only the top-level equipment appears on the agreement. However, all 
members of the group are tracked with the rental while the group is on rent, as reflected on the Equipment Manager 
(Cards > Signature Equipment > Equipment Manager).

The status of all group members changes to On Rental; however, all rental invoicing is done at the top-level and can be 
viewed for the top-level equipment only. Only the top-level equipment appears on reports related to the rental.

You can view combined rental financial information for all members of a hierarchy group on the Rental tab of the 
Hierarchy Financial Inquiry window; however, only the top-level equipment from each group that was rented will have 
information from the group rental. See Viewing information for a hierarchy group (page 55).

When an equipment group is placed On Rent, a snapshot of the hierarchy is saved for that rental. If the structure of the 
group changes after the equipment is taken off rent (i.e. components are added and/or removed), you can still view the 
group that was rented using the Component button on the following rental inquiry windows:

 Rental Agreement Line Inquiry (Inquiry > Signature Equipment > Rental Agreement Inquiry > Line Entry)
 Rental Invoice Line Inquiry (Inquiry > Signature Equipment > Rental Invoice Inquiry > Line Entry)

Equipment Management Reports
You can print reports that list the values set up for the following equipment attributes: ID, branch, category, condition, 
division, location, manufacturer, model, status, type, and unit of measure.

Creating Equipment Setup Report Options
You create report options before printing reports.

1. Select Reports > Signature Equipment > Equipment Setup.
2. Select the report from the Reports drop-down list.
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3. Select the New button.
4. Enter a name for the new option in the Equipment Setup Reports Options window.
5. For some reports, you can select a sort order and restrict the range to be printed. Select Insert if you have 

entered a sort order or range.
6. For the Equipment List report, you can select the Details button after choosing a restriction to open the 

Equipment Management Option Details window where you can further restrict the report by choosing items. 
This only works when the range is not based on equipment ID.

7. Select Destination to specify the print destination.
8. Select Save to save the option.

Printing Equipment Setup Reports
If you have created report options, you can print them from the Equipment Setup Reports window.

1. Select Reports > Signature Equipment > Equipment Setup.
2. Select the report from the Reports drop-down list.
3. Select the report option and select Insert >>.
4. Select Print.

Using Equipment Manager
Each piece of equipment managed by the organization is recorded in the Equipment Manager. Equipment records could 
include floor stock, whole goods on order, equipment used to generate rental income, and customers' equipment being 
serviced. You can also create equipment records when a piece of equipment is purchased. See Purchasing (page 95).

Information in the Equipment Manager is presented on a series of tabs. When you set up the Equipment Manager, you 
determine what information users should see, and how they should see it.

Creating Equipment Records
Creating a new equipment record involves the following:

 Step 1: Create an Equipment Entry (page 64)
 Step 2: Complete the Header Information (page 65)
 Step 3: Complete Equipment Manager Tabs (page 65)

Step 1: Create an Equipment Entry
This process generates an equipment ID based on equipment numbering types. Equipment numbering types generate 
equipment IDs that contain various segments based on equipment category, model, type, division, and/or 
branch. See Setting Up Equipment Numbering Types (page 42) for more information on how equipment IDs are 
generated.

1. Select Microsoft Dynamics GP > Tools > Utilities > Signature Equipment > New Equipment Entry. You can also access 
this window using the New button from the Equipment Manager (Cards > Signature Equipment > Equipment 
Manager).

Creating an equipment record in the Equipment Manager automatically generates an MDA record for the 
equipment with the same equipment ID. However, creating a record for the piece of equipment in MDA will not 
automatically generate a record in the Equipment Manager.
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2. Fill in the Equipment Category, Model, Equipment Type, Equipment Branch, and Equipment Division for the 
new equipment.

3. Use the lookup in the Equipment Numbering Type field to select the format that you want to use for the new 
equipment ID.

4. Select Create. A message displays asking if you are sure you want to create the equipment record.
5. Select Create. The system creates an equipment ID using the specified numbering scheme and characteristics of 

the new equipment. If the information needed to correctly number the equipment is not available, an error 
message displays. See Setting Up Equipment Numbering Types (page 42).

Step 2: Complete the Header Information
Once the equipment record is created, you can complete the record's header information. The Equipment Manager 
window contains six header fields that remain visible regardless of which tab is currently displayed.

1. Select Cards > Signature Equipment > Equipment Manager.
2. Select an equipment record. Verify the Equipment ID and Model, then complete the following fields:

 Serial Number
This field will be completed automatically if the equipment record was generated from a purchase order.

 Equipment Status
Available will appear in the Status field for new equipment records. Status changes automatically 
following certain events such as a transport dispatch or delivery, on rent or off rent, or creation or 
completion of a service call. You may want the Status field to fill in automatically.

 Location
Enter the physical location of the equipment. This can change when the equipment is moved.

 Usage Life to Date
This field is zero for new equipment records. It is updated per operating log readings.

3. Select Save. If the Save button is disabled, your user ID or user class doesn't have access rights to change header 
information on the equipment record.

Step 3: Complete Equipment Manager Tabs
Additional information about an equipment record is stored on tabs on the Equipment Manager window. The modules 
you are using and the way your system is set up determines which tabs display. 

Select Cards > Signature Equipment > Equipment Manager to open the Equipment Manager window. Use the lookup in 
the Equipment ID field to select an equipment record.

Details Tab

The Details tab records basic information for each equipment record and is always the first tab displayed.

 Tab Class
The tab class determines the tabs displayed and the order in which they appear. You may have marked a tab 
class as the default class for new equipment records during setup.

If you have tabs that you use often, you can access them quickly using the Go To button in the Equipment 
Manager window. You can designate which tabs appear when choosing the Go To button by choosing Edit Go 
To Settings. In the Go To Button Maintenance window, select a tab from the Available Tabs column, 
select Add to add it to the Go To Button Tabs column, and select OK. You can also add the tabs to the shortcut 
bar using the current window option.
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 Equipment Category
There are six system-defined categories. When equipment is sold, the category is automatically changed to Sales 
History.

 Equipment Type
If the equipment types were set up with an account mask, this determines the account for sales revenue if this 
equipment is sold.

 User-defined
Enter user-defined information.

 Condition
Enter a Condition.

 Division
Enter the division to which the equipment belongs. If the division was set up with an account mask, this 
determines the general ledger accounts for revenue and costs on invoices.

 Branch
Enter the branch to which the equipment belongs. If the branch was set up with an account mask, this 
determines the general ledger accounts for revenue and costs on invoices.

 Owning Location
The owning location is the location at which the equipment is owned and managed. This may or may not be the 
location at which the equipment is currently operating.

 Operating Location
The operating location is the location from which the equipment is currently operating. The operating location 
may be specified when a purchase order for equipment is created. The operating location may or may not be the 
same as the owning location or the physical location

 Manufacturer
Select the manufacturer of the equipment from the lookup window.

 Build Year
This is a four-digit numeric entry identifying the year in which the equipment was manufactured or assembled.

 Acquisition Date
This field is automatically filled if the equipment is purchased using the Purchase Order Processing module.

 Purchased By
This could be the person or department that purchased the equipment.

 Life U of M
Select the unit of measure for usage for this equipment record. This unit is used in the Usage Life to Date field on 
the Equipment Manager header, which is updated when meter readings are entered on operating log entries. If 
you plan to use the Scheduled Maintenance module, you must enter a value in this field. The unit of measure is 
used when creating scheduled maintenance records.

 Salesperson ID, Territory ID
Enter a Salesperson and Territory.

 Customer ID
The field displays an ID when the equipment is on rent to a customer.

 On Customer Rental
This read-only checkbox indicates if this piece of equipment is currently rented.

 On Service
This read-only checkbox indicates if this piece of equipment is currently in use on a service call.

 On Sale
This read-only checkbox indicates if this piece of equipment is currently on sale.

 On Transport
This read-only checkbox indicates if this piece of equipment is currently on transport.

 Description
Enter a description of up to 50 characters. A more detailed description can be included by choosing the 
expansion button attached to the field.
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 Comments
Enter any additional information.

Attributes Tab

The Attributes tab lists the various attributes of a piece of equipment.

To add an attribute:

1. Select an Attribute ID.
2. Enter an attribute Value that applies to this specific equipment.
3. Select Insert >>.

Attachments Tab

The Attachments tab holds details of specifications for a piece of equipment. Attachments or subattachments can be 
listed with details of each. While these details can be created for an individual piece of equipment, you will save time 
and maintain the consistency of the information by creating a template for attachments and subattachments of each 
model rather than for each piece of equipment. See Setting Up Models (page 33). Once attachments and subattachments 
are added to a piece of equipment, they can be transferred or associated with an inventory item using 
the Transfer button.

 To add an attachment, select the Attachment button. Enter the attachment name and select OK.
 To add a subattachment, select an attachment and select the Subattachment button. Enter the subattachment 

name and select OK.
 To delete an attachment or subattachment, select the item and select Delete. If you delete an attachment with 

subattachments, the subattachments will remain and move up a level. You cannot delete an attachment or 
subattachment if it is associated with an inventory item.

Use the right side of the window to enter and maintain information on an attachment or subattachment selected from 
the list on the left:

 Sort Alphanumerically
Mark this checkbox to sort information alphanumerically based on the Attachment Attribute field.

 Item Number
Read-only field that displays the item number when the equipment is purchased.

 Serial Number
Read-only field displays the serial number when the equipment is purchased.

 Site ID
Read-only field displays the site ID when the equipment is purchased.

 Include On Sale
Mark this checkbox if the attachment is a non-inventory item and you want to include the attachment on the 
equipment sales document. This checkbox will only display if the attachment is a non-inventory item.

 Use Item Sale Price
Mark this checkbox if the attachment is an inventory item and you want to use the item sale price or you can 
enter a sales price in the Sales Price field. This checkbox will only display if the attachment is an inventory item.

 Sales Price
If equipment has a sales price entered on the Sales Financial 2 tab, this will be used on the sales document. If a 
kit item is used for selling, and there are attachments or subattachments that are inventory items with selling 
prices on the inventory records, these prices will be added to the sales price to determine the selling price for the 
kit.

 Recommended Life
Enter the recommended life.
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 Life U of M
Enter the life U of M.

 Usage
Enter the usage.

 % Left
Enter the percentage of life left. This field is manually updated for each attachment and subattachment.

 % Life Left
This value is calculated based on the values entered in the Recommended Life and Usage fields.

 Update from Equipment
Mark this checkbox if you want the system to update the usage for the attachment or subattachment in 
accordance with updates to the operating log for the equipment record. This is useful because the % Life Left 
field then updates automatically based on usage. Updating from equipment is only possible if the 
(sub)attachment has the same life unit of measure as the equipment.

 Transfer
Once attachments and subattachments are added to equipment, they can be transferred or associated with an 
inventory item. Use this button to transfer attachments, which are serialized inventory items, between 
equipment and inventory stock, or between pieces of equipment. See Transferring Attachments and 
Subattachments (page 76).

Photos Tab

The Photos tab lists links to electronically stored documents that are related to the piece of equipment. To open a 
document on the list, select the item, and select the camera button.

To add a document

1. Enter the Date.
2. Enter a descriptive Reference.
3. Enter the filename or use the folder button to browse and find the file. We recommend you enter a shared 

location using a UNC pathname. For example, \\server-name\shared-resource-pathname. Using a UNC 
pathname rather than a drive on your network makes the link available to all users.

Optional Equipment Tab

The Optional Equipment tab lists extras or attributes that may or may not be physical parts of the equipment. Optional 
equipment is set up during the model setup. See Setting Up Models (page 33).
Mark the checkboxes for each optional equipment item you wish to include with this equipment record. These fields are 
informational only.

Model Information Tab

User information is defined for a specific model. See Setting Up Models (page 33) to edit the user-defined fields that 
appear on this tab.

Operating Log Tab

The Operating Log tab records the operating activity for a piece of equipment. Each line records a reading or an update 
to operational activity. You enter operating log information in the Operating Log Maintenance window, which you open 
by zooming on the Operating Log No. field. You can also open the Operating Log Maintenance window from the 
Transactions menu. See Entering Operating Log Readings (page 74).

When the sort order is reading date, the last reading represents the latest usage figure.
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Active Fields Tab

The Active Fields tab displays the active user-defined fields for the equipment record. See Setting Up Active User-
Defined Fields (page 21).

Inventory Tab

The Inventory tab shows the serialized inventory item number that is linked to this piece of equipment. Entering the 
purchasing inventory item number in the Equipment Model Maintenance window links an equipment model number 
and an inventory item number. Once this link is established, purchasing and receiving a piece of equipment 
automatically generates an equipment record, with the item number, serial number, and purchasing section on the 
Inventory tab completed. Selling a piece of equipment records sales details on the Inventory tab. The information on 
the left side of the Inventory tab is filled in automatically when receiving equipment against the purchase order, which 
generated the equipment record. If the equipment is sold, sales information is filled in on the right.

Inventory Accounts Tab

The Inventory Accounts tab lists the general ledger accounts to which values should be directed for all transactions 
involving this piece of equipment. 

The inventory item record to which the equipment is linked has a similar list of accounts. When posting transactions, 
the system uses the general ledger accounts set up on the Inventory Accounts tab first. If the tab is blank, the system 
looks for account information on the inventory item. If no accounts are specified on the item, the system uses the global 
system settings.

Rental Inactivation Tab

The Rental Inactivation tab is used to inactivate the equipment for rental, either indefinitely or over a specific period of 
time. Inactivating the equipment affects the Advanced Rental module only and has no effect on other equipment 
transactions.

Equipment that is inactive for rental can be placed on an agreement or booking; however, it cannot be placed on rent. If 
the equipment is already on rent when the inactivation period begins, the agreement can be processed to completion, 
but the On Rental date cannot be changed.

 To inactivate the equipment, mark the Inactivate for Rental checkbox. To reactivate equipment that is inactive 
for rental, unmark the checkbox.

 To specify a period of rental inactivation, enter a Start Date and End Date, then select Insert >>. You must enter 
a date in both fields, and the Start Date must occur before the End Date. Multiple rental inactivation periods for 
the same equipment cannot overlap.

Rental Financial Tab

The Rental Financial tab displays rental income and rental costs. The rental categories come from the cost categories 
set up with the cost group types of Rental Income and Rental Expenses. All amounts posted to the general ledger 
accounts associated with the cost categories appear. Each general ledger account should have been set up for account 
analysis. In addition to the cost categories, depreciation will be listed as a rental expense. Depreciation amounts are 
recorded if the equipment is an asset on the Fixed Asset Management module, and the asset has a depreciation book 
entered in the Equipment Setup window. You may also display service costs and income as separate lines in this 
window. These figures come from Service Management service calls, which are assigned to a linked piece of equipment.

Use the lookup in the Agreement No. field to select a rental agreement for this equipment. The Contract TD (Contract 
To Date) column shows values relating to the rental agreement selected in the Agreement No. field. All other columns 
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show rental income or expenses associated with this piece of equipment for the Current Period, current year (YTD), 
and for the life of the equipment (LTD).

Rental History Tab

The Rental History tab displays all historical rental documents for this equipment. Mark the appropriate checkboxes 
and use the refresh button to display completed Agreements and posted Invoices. Unsuccessful quotes are marked 
with a red cross.

On Rental Tab

The On Rental tab contains rental agreement information for this equipment. Use the arrows in the Agreement 
No. field to select and view an agreement.

Sales Financial Tab

The Sales Financial tab displays revenue and expenses relating to sales of the equipment. The sales categories come 
from the cost categories set up for cost groups with a type of Sales Income and Sales Expenses. All amounts posted to 
the general ledger accounts associated with the cost categories appear here. Each of these general ledger accounts 
should have been set up for account analysis. See Creating Analysis Cost Groups (page 88).

Sales Financial 2 Tab

The Sales Financial 2 tab displays information for salespeople. Costs relating to a piece of equipment are displayed. A 
salesperson can use the costs and a calculating facility to determine a selling price. The sales categories come from the 
cost categories set up for cost groups with the type of Sales Expenses. All amounts posted to the general ledger 
accounts associated with the cost categories appear here. Each of these general ledger accounts should have been set 
up for account analysis. See Creating Analysis Cost Groups (page 88).

Costs can be entered for each category in the following columns:

 Estimate
You cannot enter estimated costs in the Service Costs field.

 Committed
Committed costs are entered from purchase orders.

 Actual
Actual costs come from transactions posted to the accounts associated with sales categories.

 Forecast
Forecast values are equal to either the estimate amount or the sum of the committed and actual amounts, 
whichever is greater.

The bottom section of the window is designed to perform what-if calculations. Users can enter one value and have the 
system calculate another. What-if fields are disabled after a piece of equipment is sold.
The fields on the left are used to calculate the gross profit (GP). Changes to any of these figures will change gross profit. 
Manually changing the gross profit changes the price. For example, you can enter the price and have the gross profit 
calculated, or enter the required gross profit percentage and have the price calculated. A salesperson can use this to 
determine a retail price. This price is automatically entered as the selling price if this piece of equipment is added to a 
sales order.

 Sales Price
The recommended retail price; this amount will be used in SOP when selling the equipment.

 Reset Price
Use this button to reset the recommended retail price to the default value.

70



 Sales Income
Shows the total of all income associated with this equipment; includes income posted to general ledger 
accounts set up for account analysis and allocated to this equipment through the MDA window.

Sales Current Tab

This tab lists current sales documents relating to the piece of equipment. You can zoom to the Equipment Sales 
Transaction Entry window for each line item.

Sales History Tab

This tab lists historical sales documents relating to the piece of equipment. These include quotes, orders, invoices, and 
returns. You can select a sort order and restrict the list to quotes, orders, invoices, or returns only.

Previous IDs Tab

The equipment ID is a unique identifier for a piece of equipment and usually shouldn't be changed. However, there are 
some circumstances when you must change the ID. For example, if you have different number sequences for rental 
equipment and for inventory stock and you decide to move a piece of equipment from inventory stock to the rental 
fleet, you may want to modify the ID number. The Previous IDs tab maintains a record of any equipment ID changes for 
a piece of equipment, displaying the date of each change, the old ID, the new ID, and the user ID of the person who 
recorded the change. Equipment IDs are changed using the Equipment Modifier utility (Microsoft Dynamics GP > Tools > 
Utilities > Signature Equipment > Equipment ID Modifier).

Location Log Tab

The Location Log tab lists changes to the location of the equipment. You can select to list changes to a physical 
location, owning location, or operating location. You can use the Location Type drop-down list to select the type of 
location to display and the Sort By drop-down list to determine the sort order.

Shipping Tab

The Shipping tab contains information about the supplier, the current location of the equipment, estimated shipping, 
and arrival dates, and purchase date information.

 Supplier ID Name
Enter the Supplier ID.

 Supplier Name
The Supplier Name defaults.

 Address ID, Address
Enter an Address ID and complete the Address fields, or select an existing ID.

 Address fields
Complete the Address fields if creating a new Address ID. If an existing Address ID was selected, the address 
fields will default in.

 Current Location
Enter the current location of the piece of equipment.

 Departure Point
Enter the shipping port from.

 Est. Departure Date
Enter the estimated departure date.

 Arrival Point
Enter the shipping port to.
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 Est. Arrival Date
Enter the estimated arrival date.

 Shipping Agent
Enter the name of the shipping agent.

 Customs Agent
Enter the name of the Customs Agent.

 Vessel Name
Enter the name of the vessel.

 Currency ID
Enter the currency ID.

 Orig. Purchase Price
Enter the current price.

 Purchase Date
Enter today's date if currency exchange rates will change.

 Funct. Purchase Price
Enter the functional purchase price.

 Payment Terms
Enter the payment terms.

Total Financial Tab

The Total Financial tab displays a range of financial information about the piece of equipment. The categories listed on 
this tab come from the cost categories set up for the cost groups of the types Total Income and Total Expenses. The 
values are the amounts posted to the accounts defined for these cost categories. The Total Financial tab can be used to 
display all costs and expenses, both capital and operating, associated with a piece of equipment to show overall return 
on investment.

Transport Tab

The Transport tab is used to set up a pricing item, which determines pricing information on transport requests for this 
equipment record. The Pricing Item field on the Transport tab must be set up if the equipment is to be available for 
transport. The pricing item must belong to the inventory item class selected for transport pricing items, as set up in the 
Transport module. See Setting Up the Transport Module (page 188).

Service Tab

The Service tab is used only when Equipment Management is used with Service Management. Establishing a link 
between this equipment record and an equipment record in Service Management allows you to create a service call 
before and after renting the equipment and update the status in Equipment Management when the equipment is used 
in Service Management. This tab displays the details of the corresponding equipment record in Service Management.

Use the New Link button to open the Service Management Equipment window, where you can create an equipment 
record in Service Management that will link to this equipment record. The Service Management equipment ID comes 
from the Equipment Management equipment ID. Upon entering details and saving the record in Service Management, 
the link is established.

You can also link this equipment to an existing Service Management equipment record by using the lookup in the 
Equipment ID field.

The information about the equipment displayed on this tab comes from the Service Management record. See Creating 
equipment records in the Service Management User Manual.

 The Item indicator is a Service Management indicator that shows that this equipment is an individual piece of 
equipment.

 The Group indicator shows that the equipment record is a lead item of an equipment group.
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 The Group Item indicator shows the equipment record is an item of equipment within a group.

Service History Tab

When an equipment record in Equipment Management is linked to an equipment record in Service Management and 
the piece of equipment is involved with a service call, the service call will appear on the Service History tab. You can sort 
by call status. Service calls recorded in Service Management will be listed on this tab if the following are true:

 The Service Management equipment ID for this equipment was identified on the Service tab. See Service tab59.
 The service call includes a task involving this piece of equipment.

The list includes the description, status of the call, and the date the call was complete. You can create a new service call 
from the Service History tab using the New Call button.

Scheduled Maintenance Tab

The Scheduled Maintenance tab lists scheduled maintenance records that are assigned to an equipment record. 
Projected scheduled maintenance are those records that haven't been assigned to an open service call or that aren't 
marked as current in the Equipment Scheduled Maintenance window. Mark the Projected, Current, 
and Inactive checkboxes to filter the records. You can use the Go To button to open the Equipment Scheduled 
Maintenance window and the Service Call window.

Scheduled Maintenance History Tab

The Scheduled Maintenance History tab lists scheduled maintenance records that are marked as complete or closed in 
Service Management or that are marked as complete in the Process Completed Maintenance window. You can use 
the Go To button to open the Scheduled Maintenance Inquiry window and the Service Call window.

Asset Information Tab

The Asset Information tab is used to link an equipment record to an asset in the Fixed Asset Management module.

If the equipment is purchased with a purchase order type marked for capital purchase, or with the line item marked as a 
capital item, then the asset entry is generated from the purchase list in the Microsoft Dynamics GP Asset General 
Information window, with the link to Equipment Management automatically generated.

If the equipment record in Equipment Management and the entry in Fixed Asset Management both exist independently, 
you can link them from the Asset Information tab. Use the lookup or enter the fixed asset in the Asset ID field to 
establish the link.

If the fixed asset record doesn't exist, you can use the New Link button to open the Asset General Information window 
where you complete the record. Once the fixed asset is saved, the link is established.

Once a link between Equipment Management and Fixed Asset Management is established, information from the asset 
record is displayed on the Asset Information tab. Use the Redisplay button to refresh the Asset Information tab. The 
depreciation amounts are based on the Fixed Assets Depreciation Book ID selected in the Equipment Setup window.

Although the link is established, you still must complete the asset record information in Microsoft Dynamics 
GP. See the Microsoft Dynamics GP Fixed Asset Management Manual.

59. https://wennsoft.atlassian.net/wiki/pages/resumedraft.action?draftId=105809054#UsingEquipmentManager-service-tab
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Global Information Tab

The Global Info tab contains information that will appear on all equipment records. The fields on this tab are defined in 
the Global Information Labels Setup window. (Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Equipment 
> Global Information Labels).

Blank Tabs

Equipment Management has three blank tabs to be defined by the user. Contact WennSoft Sales for information.

Equipment Manager Procedures
 Entering Operating Log Readings (page 74)
 Inactivating Equipment (page 75)
 Transferring Attachments and Subattachments (page 76)
 Transferring Equipment (page 76)

Entering Operating Log Readings
The operating log contains a series of meter readings indicating usage of a piece of equipment. The meter readings may 
be of different types, and different pieces of equipment may use different units of measure.

1. Select Transactions > Signature Equipment > Equipment Operating Logs.
2. Complete the following fields, as necessary.

 Operating Log No.
This number defaults from setup. See Setting up equipment (page 31).

 Equipment ID
Enter the equipment ID.

 Original Doc. Number
Enter the document number from which the reading was taken.

 Original Doc. Type
Enter the document type from which the reading was taken.

 Reading Date
You can change the default.

 Reading Type
Select a type from the drop-down.

 Reading By
Enter the name of the person taking the reading.

 Reading
Enter the reading in the units of measure specified. This updates the Life Unit of Measure field on the 
Details tab of the Equipment Manager.

 Photos
Select this button if you want to record photos relevant to this meter reading in the Operating Log Photos 
Maintenance window. Use the folder button to add photos and the camera button to view them. The 
attached photos display on the Photos tab.

3. Select Save.

The new operating log reading will appear in the Usage Life to Date field in the Equipment Manager window. The Op Log 
document will also be listed on the Op Log tab. In addition to recording an operating log reading from the Operating 
Log Maintenance window, operating log readings can be generated from the Scheduled Maintenance module.
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Inactivating Equipment
You can inactivate a piece of equipment so that it:

 Cannot be referenced in Equipment Management
 Processed for new sales, rentals, or transports.
 Cannot be transferred
 Have attachments transferred to or from it
 Be maintained for service readings
 Serviced with scheduled maintenance.

Inactive equipment can be placed on a service call in Signature Service Management, but it will not appear on any 
Equipment Management transaction windows and cannot be included in a new Equipment Management document. 
You can complete transactions for inactive equipment only if it is already on rent or being processed on a document at 
the time of inactivation. If the equipment is on rent, you cannot change the On Rent date/time unless you reactivate it. 
Additionally, you can inactivate equipment for rental only, indefinitely, or for a specified duration.

To inactivate equipment
1. Select Cards > Signature Equipment > Equipment Manager.
2. Select an Equipment ID. If the equipment is active, the status at the bottom of the window displays as active.
3. Select the Inactivate button at the top of the window. The following warning message appears:
4. Select Yes to inactivate the equipment. The status bar at the bottom of the window displays "Inactive 

Equipment," and all fields on the Equipment Manager window become inactive. Any scheduled maintenance 
records associated with this equipment will be inactivated when you inactivate the equipment; scheduled 
maintenance records cannot be activated again until the equipment is first reactivated.

Viewing inactive equipment
When equipment is inactivated, it is not visible on any Equipment Management transaction windows or lookups. Only 
the following windows contain a Show Inactive checkbox, which, when marked, allows you to select inactive 
equipment:

 The Equipment lookup window, when accessed from the Equipment ID fields on the Equipment Manager and all 
Equipment Management Inquiry and Report windows

 The Equipment Inquiry window (Inquiry > Signature Equipment > Equipment Inquiry)

To re-activate equipment
Once active again, the equipment appears in Equipment Management windows and lookups and is accessible for use in 
Equipment Management.

1. Select Cards > Signature Equipment > Equipment Manager.
2. Use the lookup to select an Equipment ID. By default, only active equipment appears in the lookup window; 

mark the Show Inactive checkbox to display inactive equipment, and select an Equipment ID.
3. Select the Activate button at the top of the Equipment Manager window.
4. A message will display asking if you are sure that you want to activate this equipment. Select Yes. The status at 

the bottom of the Equipment Manager window changes to "Active Equipment." If any scheduled maintenance 
records exist for the equipment, you will be prompted to re-activate them.
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Transferring Attachments and Subattachments
Attachments and subattachments can be recorded for a piece of equipment on the Attachments tab in the Equipment 
Manager window. These attachments and subattachments may be inventory items. Attachments and subattachments 
must be created from the Attachments tab before attachment or subattachment transfers can be processed. You can 
perform four types of transfers:

 Swap (two-way transfer) attachments or subattachments between two pieces of equipment
 Swap (two-way transfer) attachments or subattachments between equipment and inventory
 Transfer attachments or subattachments from inventory to a piece of equipment
 Transfer attachments or subattachments from a piece of equipment to inventory stock

Processing an attachment transfer transaction has three important results:

 Equipment attachments are updated on the Attachments tab in the Equipment Manager window.
 The inventory quantity transfer, from one inventory site to another, is recorded.
 A general ledger transaction is generated to transfer the value of the attachments. In some cases, the debit and 

credit values for this general ledger transaction may be directed to the same general ledger account, but posting 
moves costs in the Profitability Analysis module from one piece of equipment to another. This journal may be 
generated directly from the transfer or may come via the inventory transfer transaction.

1. Select Transactions > Signature Equipment > Attachment Transfers.
2. Select the Transfer Type from the drop-down list at the bottom of the window. The window will change based 

on your selection.
3. Enter an Equipment ID(s), depending on what transfer type you've chosen.
4. Select the attachment and enter the Item Number, Serial Number, and Site ID as appropriate based on the 

transfer type chosen.
5. Select Transfer.
6. Post the General Ledger batch. It is named "ESTFR".

Transferring Equipment
You can transfer equipment records between branches, locations, and divisions. Additionally, you can transfer 
equipment inventory items to another site and move fixed assets to different accounts and locations. When transferring 
equipment to a different location, you can generate a transport request.

1. Select Transactions > Signature Equipment > Equipment Transfer.
2. Complete the following fields:

 Equipment ID
Enter an equipment ID.

 Current
If there are values in the Branch, Location, Operating Location, Owning Location, and Division fields, you 
can mark the checkboxes to enable the Transfer To column fields.

 Transfer To
Use the lookup fields to select the destination Branch, Location, Operating Location, Owning Location, 
and Division.

 Inventory, Site ID
If the equipment record or its attachments are linked to an inventory item, this field will be enabled. Mark 
the checkbox and enter a site ID to create and post an item transfer entry in Microsoft Dynamics GP. 
Attachments will appear as line items in the Item Transfer Entry window.

 Fixed Assets, Account Group ID, Physical Location ID, Location ID
If Fixed Assets is registered and the piece of equipment is linked to a fixed asset record, mark the 
checkbox and enter an Account Group ID, Physical Location ID, and Location ID for the fixed asset.
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 Location, Transport Request, Customer ID, Job Category ID
If you marked the Location checkbox, the Transport Request field will be enabled. Mark the checkbox and 
enter a customer ID and job category ID. A transport request will be created.

3. Select Transfer.

Customer Center
Customer Center is a centralized location to view equipment and service data for a branch or for a specific customer 
within that branch. If branch filtering is turned on, the information will default to the branch the user is assigned to. For 
more information on branch filtering, see User branch filtering (page 25). Cards > Signature Equipment > Customer Center

In the Customer Center window, you can:

 View equipment totals of the total amounts of equipment, rentals, leases, tracking, pending, registration due, 
registration expired, one-way rentals, and unavailable equipment.

 View service call totals of service calls, open calls, calls that need review, approved calls, disputed calls, quotes, 
purchase orders, unassigned calls, and total unbilled amount.

 In the equipment inquiry section, you can quickly locate equipment, provide availability information, and 
pricing information.

 Using the transaction buttons, you can create a new service call, rental agreement, rental booking, job 
agreement, job booking, lease, or sales transaction.

See also:

 Setting Up Customer Center (page 77)
 Viewing Data (page 78)
 Creating Transactions (page 80)

Setting Up Customer Center
Before viewing data in Customer Center, there are a few options that need to be set up.

 Equipment Branch Setup
Use this window to match Equipment Management branches to Service Management branches. For more 
information, see Synchronizing equipment locations (page 43).

 User Branch Filtering
Use this window to assign a default branch to the user. This will filter the equipment displayed in Customer 
Center, as well as other windows. This option will only need to be set up if you want to assign a default branch to 
your user. For more information, see User branch filtering (page 25).

 Equipment Type Setup
Use this window to include or exclude information in the Customer Center for equipment assigned to the 
equipment type. Complete the following fields as necessary:

 Include in Tracking on Customer Center
Mark this checkbox to include equipment on lease or rental with this type.

 Exclude from Rental on Customer Center
Mark this checkbox to exclude equipment with this type that are on rental agreements, but should not be 
counted in the totals such as a GPS unit.

 Service User-Defined 1 Setup
Use this window to define the Customer Center Allocation codes that are used in the service inquiry section of 
Customer Center. (Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Set > Service > User-
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Defined 1). You must set up the reason code and Customer Center Allocation. From the drop-down field, select 
Review, Approved or Disputed.

Viewing Data
Before viewing information in this window, make sure that you have set up the Service Management section in the 
Equipment Branch Setup window. (Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Signature Equipment 
> Branch).

When Customer Center is opened, the user's branch will default in the window. The window initially opens without any 
data displayed. Cards > Signature Equipment > Customer Center

To view data by:

 Branch
Open the Customer Center window. The user's branch will default to the Branch field. The information displayed 
will be for the selected branch.

 Customer
Open the Customer Center window, and then enter or select a customer ID. The information displayed will be for 
the selected customer.

Viewing Equipment Data
In the Equipment section, the totals are displayed on the actual button. Select any of the buttons to open Equipment 
Inquiry, filtered to display the records based on the button chosen.

 Total
Displays the total of equipment on rental and leased.

 Rent
Displays the total number of equipment on rental.

 Lease
Displays the total number of leased equipment.

 Tracking
Displays the total number of rented and leased equipment where the equipment type is set to be included in 
tracking.

 Pending
Displays the total number of equipment that are in Rental Bookings or not On Rental on a rental agreement.

 Reg. Due
Displays the count of equipment with a registration expiration date within 30 days greater than the system date. 
The registration expiration date is set up in the equipment record.

 Reg. Exp.
Displays the count of equipment with a registration due date less than the system date. The registration 
expiration date is set up in the equipment record.

 One Way
Displays the total number of equipment on rental agreements where the equipment will be returned to a 
different branch.

 Unavailable
Displays the total number of equipment that are not on rental but on site. For example, the equipment could be 
damaged.

The Customer Center Allocation field in Service User-Defined 1 is only available 
when Equipment Management is registered.
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Viewing Service Call data
In the Service Call section of the window, the totals will display beneath the button label. Select any of the buttons to 
open Service Call Inquiry by Customer, filtered to display the records based on the button chosen.

 Total
Displays the total of service calls with a status of closed.

 Open
Displays the total of service calls with a status of open.

 Review
Displays the total of service calls with a reason code of reviewed.

 Approved
Displays the total of service calls with a reason code of approved.

 Disputed
Displays the total of service calls with a reason code of disputed.

 Quote
Displays the total of service calls with a status of closed, at least one quote, and no existing purchase orders.

 P. Order
Displays the total of service calls with a status of closed and at least one purchase order.

 Unassigned
Displays the total of service calls that do not have a technician assigned.

 $
Displays the total unbilled amount of service calls.

Viewing model rental inquiries
You can use the inquiry section at the bottom of the window to locate the equipment, provide availability information, 
and view pricing information. Additionally, you can access Rental Availability Inquiry to create new or add on to existing 
agreement/rental bookings or job agreement/rental bookings. For more information, Creating a booking or agreement 
from inquiry60.

 To populate the Model Search section:
 Select the equipment type. If you wish to narrow the model search more, select additional criteria.
 Select the Model Search right arrow button to open Rental Availability to select the equipment.
 Select OK to populate the Model Search section with the selected equipment.

 To populate the Availability section with the applicable price group for the equipment identified in the Model 
Search section:

 Select the Availability down arrow. The Available column reflects all equipment available for rental. The 
Repair column reflects all on-hand equipment, but not in a rentable condition.

 If you select the Availability right arrow, Rental Availability Inquiry will display. You can mark items to be 
rented and then automatically create the rental agreement. For more information, Creating a booking or 
agreement from inquiry61.

To utilize the model rental inquiry, a customer must be selected. Additionally, the Availability section is 
enabled after the Model Search has been completed.

60. https://wennsoft.atlassian.net/wiki/pages/createpage.action?
fromPageId=594708058&linkCreation=true&spaceKey=em2025&title=Creating+a+Booking+or+Agreement+from+Inquiry

61. https://wennsoft.atlassian.net/wiki/pages/createpage.action?
fromPageId=594708058&linkCreation=true&spaceKey=em2025&title=Creating+a+Booking+or+Agreement+from+Inquiry
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 To display pricing information in the Pricing section based on the customer's price level, select a price group 
from the Availability section.

Icons
The icons on the window reflect the icons that appear in Rental Insurance and Rental Information. Both windows can be 
accessed by going to Cards > Sales > Customer > Additional.

 For more information about Rental Insurance, see Customer Insurance Details (page 141).
 For more information about Rental Information, see Customer Rental Information (page 145).

Creating Transactions
In the Customer Center window you can create transactions for the customer displayed in the window. The transaction 
buttons are only available when a customer ID has been entered.

 New Call
Select this button to open the Service Call window. The customer information will default in from the Customer 
Center window.

 New Rental
Select this button to open the Rental Agreement Entry window. The customer information will default in from 
the Customer Center window. The agreement type will default in based on the user's branch and the branch's 
assigned agreement type.

 New Lease
Select this button to open the Rental Agreement Entry window. The customer information will default in from 
the Customer Center window.

 New Sale
Select this button to open the Sales Transaction Entry window. The customer information will default in from 
the Customer Center window.

 Redisplay
Select this button to update the totals that display.

 Clear
Select this button to clear the window.

Utility Procedures in EM
The following utilities are available:

 Performing SQL Maintenance (page 81)
 Verifying Tables (page 81)
 Creating an Equipment Record (page 81)
 Changing Equipment IDs (page 81)
 Removing Profitability Codes (page 82)
 Reconciling the System (page 82)
 Reconciling Operating Logs (page 82)
 Reconciling Summary Profitability Transactions (page 82)
 Archiving Rental Agreements (page 82)

80



Performing SQL Maintenance
This routine can be used to drop and create tables and auto procedures, grant access, and clear data from tables. You 
must be logged in as “sa”.

1. Select Microsoft Dynamics GP > Tools > Utilities > Signature Equipment > SQL Maintenance.
2. Select the System or Company radio button in the Table Series field.
3. Select a Database from the drop-down list.
4. Select the tables you wish to maintain.
5. Select to drop and create tables and auto procedures or clear data by marking the checkboxes. The Grant 

Access checkbox will be marked automatically when dropping and creating tables and auto procedures.
6. Select Process.

Verifying Tables
Use the Verify Tables utility to compare SQL table definitions to dictionary table definitions.

1. Select Microsoft Dynamics GP > Tools > Utilities > Signature Equipment >Verify Tables.
2. Select the product from the Database drop-down list and select Verify.

A green checkmark will appear next to verified tables. A red X indicates a table couldn't be verified. If you select the line 
that didn't verify, select the Update button to correct the table definition on the SQL server.

Creating an Equipment Record
You can create an equipment record using the New Equipment Entry window. The new equipment ID will be created 
using the equipment numbering format designated during setup.

1. Select Microsoft Dynamics GP > Tools > Utilities > Signature Equipment > New Equipment Entry.
2. Enter the Equipment Category.
3. Enter the Model, Equipment Type, Equipment Branch, and Equipment Division.
4. In the Equipment Numbering Type field, select the format you want to use for the new equipment ID that is 

generated.
5. Select Create. A message displays asking if you are sure you want to create the equipment record.
6. Select Create. The system creates an equipment ID using the defined numbering system. The new record opens 

in the Equipment Manager window, where you can complete additional information.

Changing Equipment IDs
You can change an Equipment Management equipment ID using the Equipment ID Modifier utility. Depending on the 
setup, you can change an existing equipment ID or create a new equipment record by copying an existing record.

1. Select Microsoft Dynamics GP > Tools > Utilities > Signature Equipment > Equipment ID Modifier.
2. Enter the existing equipment ID in the Old Equipment ID field.
3. Enter the New Equipment ID.
4. Select Modify or Copy depending on your selection in the Equipment ID Modifier field in the Equipment Setup 

window. See Setting Up Equipment (page 31).
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Removing Profitability Codes
You can delete all profitability information for analysis codes even if the codes have posted transactions.

1. Select Microsoft Dynamics GP > Tools > Utilities > Equipment Manager > Remove Profitability Codes.
2. Enter the Analysis Group and Analysis Code.
3. Select Delete.

Reconciling the System
This routine re-creates the systemwide, non-company specific, Equipment Manager table, which is used with the 
Equipment Inquiry window. You should run this utility if you change the live company setting in the Equipment Setup 
window.

1. Select Microsoft Dynamics GP > Tools > Utilities > Equipment > Reconcile > Reconcile System Equipment.
2. Select Reconcile.

Reconciling Operating Logs
This routine updates the Usage Life to Date value for one or all equipment records and attachment records based on 
the operating logs.

1. Select Microsoft Dynamics GP > Tools > Utilities > Signature Equipment > Reconcile > Reconcile Operating Logs.
2. Enter an Equipment ID or leave the field blank to update all equipment records.
3. Select Reconcile.

Reconciling Summary Profitability Transactions
This routine re-creates all profitability costing summary tables used in the Profitability Analysis module from the 
original general ledger information. Use the routine when profitability reports or the Financial tab is returning 
erroneous information.

1. Select Microsoft Dynamics GP > Tools > Utilities > Equipment > Reconcile > Reconcile Summary Profitability 
Transaction.

2. You can limit which period is reconciled by entering a Year and Period. If nothing is entered, all periods are 
reconciled.

3. Select Reconcile.

Archiving Rental Agreements
Once all equipment on a rental agreement is off rent and the rental agreement is invoiced, it can be sent to history. 
Once in history, the agreement is available for viewing only.

1. Select Microsoft Dynamics GP > Tools > Routines > Signature Equipment > Rental Agreement Completion.
2. Enter a date in the Archive Cutoff Date field.
3. Select OK.
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Viewing the Equipment Inquiry
The Equipment Inquiry window displays information from the Equipment Manager. You can apply various filters to limit 
the information displayed. If no information is displayed, check that the Live Company checkbox is marked in the 
Equipment Setup window (Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Equipment > Equipment 
Setup).

1. Select Inquiry > Signature Equipment > Equipment Inquiry. 
2. By default, only active equipment records are displayed on this window. Mark the Show Inactive checkbox to 

display all equipment, regardless of status.
3. Use the Show/Hide Detail buttons to display one line or four lines of information about each piece of equipment. 

Use the drop-down list at the bottom of the window to change the list display order.
4. Select Filter to open the Equipment Inquiry Filter window. Select your filters using the lookup windows and 

select OK. Only the equipment meeting the criteria set in the filter will display in the Equipment Inquiry window.

Integration with Service Management
If you are using both Service Management and Equipment Management, you may have equipment records in Service 
Management that are linked to equipment records in Equipment Management.

The following actions will update both records when:

 Service equipment is moved, the link to the Equipment record is also updated with the new customer, location, 
and/or equipment ID.

 A new Equipment Management record is created through New Equipment Entry, you can create the record in 
Service Management as well.

 A new Equipment Management record is created through Equipment Manager, you can create the record in 
Service Management as well.

 A new Service Management record is created through SOP, you can create the record in Equipment Management 
as well.

 A new Service Management record is created through a purchase order, you can create the record in Equipment 
Management as well.

 Updating an equipment record, the manufacturer, model, equipment type, and serial number are updated for 
both records.

 Deleting an equipment record in Service Management, the Equipment Management link is removed.

See also:

 Updating the EM Record When Equipment is Moved in SM (page 84)
 Linking Service Information to an EM Equipment Record (page 84)
 Moving Service Equipment (page 84)
 Moving Service Locations (page 84)
 Creating Records Through New Equipment Entry (page 85)
 Creating Records Through Equipment Manager (page 85)
 Creating Records through Sales Order Processing (page 85)
 Creating Records Through a Purchase Order (page 86)
 Updating Equipment Records (page 87)
 Deleting an Equipment Record in Service Management (page 87)
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Updating the EM Record When Equipment is Moved in SM
If you are using both Service Management and Equipment Management, you may have equipment records in Service 
Management that are linked to equipment records in Equipment Management. When a Service Management equipment 
record is updated with a new customer, location, and/or equipment ID, the service information on the Equipment 
Management record is now updated automatically. This keeps the two equipment records in sync when equipment is 
moved.

Linking Service Information to an EM Equipment Record
The link between Equipment Management and Service Management equipment records is created on the Service tab of 
the Equipment Manager (Cards > Signature Equipment > Equipment Manager).

After a link is established, the service fields on the Equipment Manager are disabled for editing. You cannot edit these 
fields manually without first removing the link. Any updates to service information must be performed using the Service 
Management Move Equipment utility.

You can make changes to the link between the Service Management and Equipment Management equipment records in 
three ways:

 Use the Remove Link button to remove the link to the Service Management equipment record. Removing the link 
to the Service Management equipment also removes any service history information on the Svc. Hist. tab.

 Use the Move Equipment button to open the Move Equipment window, where you can move equipment records 
from one location to another.

 Use the Move Location utility to move location records from one customer to another.

Moving Service Equipment
The Move Equipment utility allows you to move service equipment from one location to another. When you use this 
utility to make changes to an equipment record location in Service Management, the Equipment Management record is 
updated as well.

1. To open the Move Equipment window, select Microsoft Dynamics GP > Tools > Utilities > Service Management > 
Move Equipment, or use the Move Equipment button on the Service tab of the Equipment Manager in Equipment 
Management.

2. Enter the Old Location of the equipment you are moving. If you opened this window directly from the Equipment 
Management record in Equipment Manager, the Old Location information defaults.

3. Enter the New Location. You can change the customer and location during the move, as well as the Equipment 
ID.

4. Select Move.

The service equipment is moved, and the equipment record in Equipment Management is updated to reflect these 
changes.

Moving Service Locations
The Move Location utility allows you to move a location record from one customer to another. Service history and 
equipment information is transferred when a location is moved. When you use this utility to make changes in Service 
Management, the service information on the equipment record is updated in Equipment Management as well.

1. Open the Move Location window by choosing Microsoft Dynamics GP > Tools > Utilities > Service Management > 
Move Location.
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2. Enter Old Location and New Location information.
3. Select Move.

The service location is moved, and the equipment record in Equipment Management is updated to reflect these 
changes.

Creating Records Through New Equipment Entry
When you use the New Equipment Entry utility to create an equipment record in Equipment Management, you are now 
prompted to create a new equipment record and link to that record in Service Management.

1. Select Microsoft Dynamics GP > Tools > Utilities > Signature Equipment > New Equipment Entry.
2. Complete the fields for creating a new equipment entry in Equipment Management, then select Create. 
3. When prompted if you are sure you want to create the equipment record, select Create.
4. A second message appears, asking if you want to create the equipment record in Service Management as well. 

Select Create. When the Equipment Management record is generated, you are brought to the Service tab of the 
Equipment Manager window.

5. Enter the service Customer and Location, then create a New Link to Service Management. A new equipment 
record is created in Service Management as well when you save the record.

6. Complete additional details on the Equipment Management and Service Management equipment records, as 
necessary.

Creating Records Through Equipment Manager
When you create a new Equipment Management equipment record in the Equipment Manager window, you are now 
prompted to create a new equipment record and link to that record in Service Management.

1. Select Cards > Equipment > Equipment Manager.
2. Complete the required fields on the header and the Details tab to create the new equipment record. When you 

are ready, select Save. The following message appears: Do you want to create this Equipment in Service 
Management? Select Create, and you are brought to the Service tab of the Equipment Manager window.

3. Enter the service Customer and Location, then create a New Link to Service Management. A new equipment 
record is created in Service Management.

4. Complete additional details on the Equipment Management and Service Management equipment records, as 
necessary.

Creating Records through Sales Order Processing
If the automatic equipment add feature is set up, a Service Management equipment record is automatically created at 
the customer location when you sell a piece of equipment from your inventory using Sales Order Processing (SOP). This 
process can now create an equipment record in Equipment Management as well.

Step 1: Set Up the Automatic Equipment Add Feature
When you sell an inventory item that has an equipment type assigned to it, the Service Management equipment record 
is created when that item is sold. Refer to the Service Management user manual for more information on the criteria 
required to automatically add equipment through Sales Order Processing.
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Step 2: Mark the Option To Create the Link to Equipment Management
For each equipment type, you can specify whether you also wish to create an Equipment Management equipment 
record when an inventory item of that equipment type is sold.

1. Select Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Equipment > Equipment 
Types.

2. Select an Equipment Type. To create the equipment record in Equipment Management when selling an 
inventory item in this type, the Manufacturer ID and Equipment Model Number fields cannot be blank.

3. Mark the Create Link to Equipment checkbox.
4. Select Save.

Step 3: Complete the Sales Order
1. Select Transactions > Sales > Sales Transaction Entry.
2. Complete the Sales Transaction Entry window as you would when selling equipment inventory. The inventory 

item you select must have an item type of Sales Inventory and an assigned equipment type.
3. When you are ready, save the transaction.
4. Post the batch to create the equipment record in Service Management, either at the Ship to Address, or, if 

specified, at the service call or job location. A corresponding equipment record is also created in Equipment 
Management with the Signature Service Management information filled on the Service tab. Additional 
equipment details can be added to both the Equipment Management and Service Management records after the 
sale.

Creating Records Through a Purchase Order
When a purchase order for an inventory item is processed, if the inventory item is linked to an equipment model, an 
equipment record is automatically created in Equipment Management. This process now creates an equipment record 
in Service Management as well.

1. Select Transactions > Purchasing > Purchase Order Entry.
2. Complete the Purchase Order Entry window as usual. When you add an inventory item that is linked to an 

equipment model, the Purchasing Equipment Creation Entry window opens. You are limited to creating a 
maximum of 99 pieces of equipment in this window. To create more items, you will need to create additional 
purchase order lines.

3. Enter information for the new Equipment Management record. If you would like to create a Service Management 
record as well, enter a Customer ID and Address Code. Your entries in the Model, Equipment Type, and 
Manufacturer fields apply to both the Equipment Management and Service Management equipment records.

4. Select Create to create the Equipment Management record(s) and generate a new Equipment Management 
Equipment ID for each new record. If you chose to create a Service Management record and filled the 
appropriate fields, the Signature Equipment ID is generated as well. You can still change, add, or delete the 
Customer ID, Address Code, and WS Equipment ID before the Service Management record is created.

5. Select OK to return to the purchase order. The Equipment Management and Service Management equipment 
records will be created when the purchase is processed.

You must have a manufacturer and model assigned to an equipment type to create the equipment in 
Equipment Management. The manufacturer and model fill on the Equipment Management equipment record 
based on what is assigned to the equipment type.
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Updating Equipment Records
When Equipment Management and Service Management equipment are linked, the following fields are updated on 
both records whenever a change is made:

 Manufacturer
 Model
 Serial Number
 Equipment Type

Making Changes to a Service Management Equipment Record
1. Select Cards > Service Management > Service Manager, and select a customer.
2. Use the Equipment button to select an equipment record, and zoom on the Equipment ID field.
3. The Manufacturer ID, Model Number, Serial Number, and Equipment Type fields can be edited on the main 

tab of the Equipment Master window.
4. Select Save to save your changes. When the record is saved, the corresponding Equipment Management 

equipment record is also updated with your changes.

Making Changes to an Equipment Management Equipment Record
1. Select Cards > Signature Equipment > Equipment Manager, and select an equipment record.
2. The Manufacturer, Model, Serial Number, and Equipment Type fields can be edited on the header and Details 

tab of the Equipment Manager window.
3. Select Save to save your changes. When the record is saved, the corresponding Service Management equipment 

record is also updated with your changes.

Deleting an Equipment Record in Service Management
When you delete an equipment record in Service Management, if that record is linked to equipment in Equipment 
Management, the link to the Service Management record is removed when the record is deleted.

1. Select Cards > Service Management > Service Manager.
2. Select a customer and zoom on the Location Address ID field.
3. Use the Equipment button to open the Equipment Master window or select an equipment record.
4. Select Delete, and you receive the following warning: This equipment is linked to an equipment record in 

Equipment Management. Are you sure you want to delete this equipment and remove the link to Equipment 
Management?

5. Select Yes. The Service Management record is deleted, and the link to Service Management is removed on the 
corresponding Equipment Management record. The Equipment Management record is not deleted.

Profitability Analysis
The Profitability Analysis module allows you to establish the profitability of equipment by collecting costs and matching 
them against revenue. This module is based on Microsoft Dynamics GP Multidimensional Analysis (MDA). Before you set 
up the Profitability Analysis module, be sure you set up the System Manager, General Ledger, Rental, and Maintenance 
modules. Refer to the Microsoft Dynamics GP documentation for information on setting up the System Manager and 
General Ledger.
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 Setting Up the Profitability Analysis Module (page 88)
 Profitability Reports (page 91)
 Tracking Profitability on Bank Transactions (page 93)
 Tracking Profitability on General Ledger Transactions (page 93)
 Tracking Profitability on Inventory Transactions (page 93)
 Viewing Profitability Inquiries (page 94)

Setting Up the Profitability Analysis Module
The Profitability Analysis module collects costs and income relating to a piece of equipment, rental agreement, or 
maintenance work order. You must set up the Profitability module for full SOP and POP integration. Refer to the 
Microsoft Dynamics GP MDA documentation for more information.

See also:

 Setting Up Equipment Profitability (page 88)
 Creating Analysis Cost Groups (page 88)
 Entering Profitability Budgets (page 91)

Setting Up Equipment Profitability
In this essential part of the account analysis setup, you specify the analysis group to use for equipment, rental 
agreements, and maintenance work orders.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Profitability > Profitability Setup.
2. Complete the following fields:

 Equipment MDA Group ID
Enter or select an analysis group for the equipment MDA group ID.

 Rental MDA Group ID
Enter or select an analysis group for the rental MDA group ID.

 Maintenance MDA Group ID
Enter or select an analysis group for the maintenance MDA group ID.

 Default MDA Amounts
If you specify to use the default MDA amounts, profitability amounts will appear automatically on 
transactions. You may decide not to automatically use the profitability amount if you want users to enter 
amounts for checking purposes.

3. Select OK.

Creating Analysis Cost Groups
For the Equipment Manager to collect costs against a piece of equipment, you must set up analysis groups appropriate 
to your business. Analysis groups provide the links whereby transaction costs and revenue are related to equipment, 
rental agreements, and maintenance work orders.

You must set up the profitability information before entering any equipment 
records or transactions.
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You must create and link at least one analysis group. This will enable the application to generate analysis codes for each 
piece of equipment. 

Setup involves creating analysis group IDs and linking them to the accounts you will be using in Equipment 
Management. Once an account is linked to an analysis group, you create cost codes and cost groups that will link 
system-defined cost and revenue categories to the accounts. This allows you to track revenue and costs related to 
equipment, rental agreements, and maintenance work orders on the financial tabs of the Equipment Manager window.

Step 1: Create Analysis Groups
1. Select Cards > Financial > Analysis Groups.
2. Enter an Analysis Group ID. The three groups you set up previously will appear in the list. You must set up at 

least one analysis group. In addition to the analysis group for equipment, you should set up a group for rental 
agreements if you are using the Rental module and one for work orders if you are using the Maintenance 
module. Do not include the analysis code ID and description. These will be system-generated when equipment 
records are created in the Equipment Manager or when rental agreements are created.

3. Select Save.

Step 2: Link Accounts to Analysis Groups
Use the Account Analysis Defaults window to assign analysis groups to accounts you want to track detailed analysis 
information for. Every account to be analyzed must be linked to an analysis group. If an account is set up as required for 
analysis, every transaction booked to the account must be allocated to a piece of equipment. Transactions not related 
to equipment cannot be booked to this account. For example, if the account used for revenue for equipment sales is 
enabled for account analysis, it cannot be used for revenue from sales that is not equipment-related.

1. Select Cards > Financial > Analysis Defaults.
2. Complete the following fields:

 Account
Enter an account number.

 Analysis Group ID
Select an analysis group. To ensure that the alternate Equipment Management window displays for 
account analysis allocation when you select the Account Analysis button from a transaction entry or 
inquiry window, one of the analysis groups must be the group for equipment. You may select an 
additional group if the account is relevant to rental or maintenance revenue/expenses. One account 
would not be relevant to both.

 Quantities
If you need to include quantities in account analysis, mark this checkbox. Generally, quantity is not 
relevant to equipment and rental analysis. You should include quantity (labor hours) for maintenance 
analysis.

 Decimal Places
Select the required number of decimal places from the drop-down.

 Analysis Type
Specify whether entering amounts against the analysis codes in this group during transaction entry is 
optional or required, and, if required, whether the amounts can be changed. The available analysis types 
are Optional, Required, Fixed, or None. Choosing Required is recommended to ensure that values 
relevant to the Profitability Analysis module are recorded appropriately. Analysis types of Fixed and None 
are not specifically relevant to Equipment Management; however, you may use None to prevent 
equipment posting from being directed to a specific account. Every Equipment Management account 
must be set up for account analysis. This likely includes asset accounts for the cost of assets, 
depreciation, and loss or gain from sales.

3. Do not complete the bottom portion of the window.
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4. Select Save.

Step 3: Create Cost Codes
Cost codes are optional and are useful in the Maintenance module only. They allow the further breakdown of revenue or 
costs booked to an account.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Profitability > Cost Codes.
2. Enter a Cost Code and a Description.
3. Select Income, Labor, or Costs from the Cost Code Type drop-down list.
4. Select Save.

Step 4: Create Cost Groups
Cost groups provide a way of organizing accounts so revenue and costs can be classified for reporting purposes. You 
should plan this structure carefully to best meet the needs of your organization.
A cost group is made up of cost categories, accounts, and cost codes. Each cost group is made up of several cost 
categories. Each cost category is linked to several accounts. Each account may have several cost codes.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Profitability > Profitability Maintenance
2. Complete the following fields:

 Cost Group
Enter a Cost Group.

 Cost Group Type
Select a Cost Group Type from the drop-down. You should set up at least one cost group for each of the 
cost group types relevant to the modules you are using. You can only set up one cost group for each type. 
The cost group type determines which financial tab the cost categories appear on. Rental Income and 
Rental Expenses appear on the Rental Financial tab. Sales Income and Sales Expenses appear on the 
Sales Financial tab. Work Order Expenses appear on the Work Order Costs tab. Total Income and Total 
Expenses appear on the Total Financial tab. Work Order Income and Miscellaneous cost group types will 
appear on tabs in future releases.

 Cost Category
Enter cost categories. These are the labels that will appear on the financial tabs of the Equipment 
Manager. You can use the buttons to the right of the category descriptions to change the order in which 
the cost categories appear. The order here will determine the order in which the cost categories appear 
on the financial tabs of the Equipment Manager. Cost category names must be unique across the system. 
You cannot use the same cost category name for two different cost groups. Category descriptions can be 
the same.

 Category Description
Enter a description of the cost category.

 Account Number
With the cost category selected, use the lookup to select one or more accounts for the cost category. An 
account cannot appear twice within a cost group because this would lead to duplicate posted values.

 Account Description
The account description for the account number will display.

 Cost Code
For each account number, select one or more cost codes. Indicate the default cost code.

3. Select Save. You will be prompted to run a reconcile procedure.
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Entering Profitability Budgets
Budget values can be entered for accounts for each analysis group, and within the group for each piece of equipment, 
rental agreement, or maintenance work order. Budgets for rental agreements and work orders would not usually apply. 
Equipment budgets are likely to be a part of the general financial budgets. See Microsoft Dynamics GP documentation 
for more information.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Profitability > Profitability Budgets.
2. Complete the following fields:

 Budget ID
Enter a budget ID.

 Actual
Select if this is an actual budget. This is informational only.

 Preliminary
Select if this is a preliminary budget. This is informational only.

 Description
Enter a description.

 Budget Year
Enter the budget year.

 MDA Group ID
Enter the MDA group ID.

 MDA Code ID
Enter the MDA code ID.

 Account
Select the account.

 Description
The description for the account will display.

 Display
Select to display the Net Change or Period Balances for the account.

 Period
When you enter an account, the relevant accounting periods will display.

 Amount
Enter the dollar values for budget amounts for each accounting period.

 Ranges
Use this button to enter budget values for a range of accounts.

 Methods
Use this button to determine a method of calculation. Several calculation methods are available for 
posting accounts and unit accounts. The open year percent and historical year percent methods are not 
available for equipment budgets.

3. Select Save.

Profitability Reports
You can create and print setup and analysis reports for the Profitability module.

See also:

 Working with Profitability Setup Reports (page 92)
 Working with Profitability Analysis Reports (page 92)
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Working with Profitability Setup Reports
 Creating the Profitability Setup Report Options (page 92)
 Printing the Profitability Setup Report (page 92)

Creating the Profitability Setup Report Options
Profitability setup reports are available to list the analysis group and code list, cost codes, and profitability 
maintenance details. You create report options before printing reports.

1. Select Reports > Signature Equipment > Profitability Setup.
2. Select the type of Report:

 Analysis Group and Code List
This list shows analysis groups and cost codes.

 Cost Code List
This list shows manually created cost codes and is relevant to maintenance work order cost codes only.

 Cost Maintenance List
This list details the elements set up in the Profitability Maintenance window: analysis groups, categories, 
accounts, and analysis codes.

3. Select New to open the Profitability Setup Reports Options window where you can create an option.
4. Select a print destination.
5. Select Save to save the report option.

Printing the Profitability Setup Report
If you have created report options, you can print them from the Profitability Setup Reports window.

1. Select Reports > Signature Equipment > Profitability Setup.
2. Select the report from the Reports drop-down list.
3. Select the report option and select Insert >>.
4. Select Print.

Working with Profitability Analysis Reports
 Creating Profitability Analysis Report Options (page 92)
 Printing the Profitability Analysis Reports (page 93)

Creating Profitability Analysis Report Options
You can create profitability analysis reports. You create report options before printing reports.

1. Select Reports > Signature Equipment > Profitability Analysis.
2. Select Profitability Report, Transaction Report, or Balancing Report from the drop-down list.
3. Select New to create a new report option.
4. Enter the report option in the Option field.
5. Select how to group and sort the report.
6. Select a range and enter to and from information.
7. You can mark the following checkboxes to include these in the report:

 Combine Sub Accounts
 With Detail, Only Required Groups
 Show Balanced Trx
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8. Select Destination to designate where to print the report.
9. Select Insert.

10. Select Save to save the report option.

Printing the Profitability Analysis Reports
If you have created report options, you can print them from the Profitability Analysis Reports window. You can print 
three profitability analysis reports.

1. Select Reports > Signature Equipment > Profitability Analysis.
2. Select the report from the Reports drop-down list.
3. Select the report option and select Insert >>.
4. Select Print.

Tracking Profitability on Bank Transactions
You can use Profitability to track income and expense information for bank transactions involving equipment records.

1. Select Transactions > Financial > Bank Transactions.
2. Complete the Bank Transaction Entry window as usual. See Microsoft Dynamics GP documentation for more 

information.
3. Select the account analysis button to open the Bank Transaction Profitability Entry window.
4. Enter an Equipment ID. 
5. The Amount and Equipment Description display. 
6. You can enter a Posting Description.
7. Select OK to return to the Bank Transaction Entry window.

Tracking Profitability on General Ledger Transactions
You can use Profitability to track income and expense information for General Ledger transactions involving equipment 
records.

1. Select Transactions > Financial > General.
2. Complete the Transaction Entry window as usual. See Microsoft Dynamics GP documentation for more 

information.
3. Select the Account Analysis button to open the GL Transaction Profitability Entry window.
4. Enter an Equipment ID. The Amount and Equipment Description will appear. You can enter a Posting 

Description.
5. Select OK to return to the Transaction Entry window.

Tracking Profitability on Inventory Transactions
You can use the Profitability module to record income and expense information on inventory transactions involving 
equipment records.

1. Select Transactions > Inventory > Transaction Entry.
2. Complete the Item Transaction Entry window as usual. See Microsoft Dynamics GP documentation for further 

information. If you change the site ID on a line item, verify the account and Profitability information.
3. Select the Account Analysis button to open the Inventory Transaction Profitability Entry window.
4. Enter an Equipment ID. The Amount and Equipment Description will appear. You can enter a Posting 

Description.
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5. Select OK to return to the Item Transaction Entry window.

Viewing Profitability Inquiries
The profitability information in Equipment Management can be analyzed using either profitability cost codes or general 
ledger accounts. The Total Financial, Sales Financial, and Rental Financial tabs in the Equipment Manager window also 
display cost category information for a piece of equipment.

 View Profitability by Code (page 94)
 Viewing Profitability by GL Account: (page 94)

View Profitability by Code
1. Select Inquiry > Signature Equipment > Profitability By Code.
2. Complete the following fields:

 MDA Group ID
The available choices depend on the modules you are using and the setup options. You should have a 
group for equipment, rental, and scheduled maintenance if you are using the Advanced Rental and 
Scheduled Maintenance modules.

 MDA Code ID
The available choices depend on the MDA group.

 Date From
Enter the starting date.

 Date To
Enter the ending date.

 Account From
Enter the beginning account range. Entering ?-?-4110 will list all accounts with the final segment 4110. 
See About Account Masking (page 130).

 Account To
Enter the ending account range.

 Committed POs
Mark the checkbox to show committed purchase orders.

 Unposted
Mark the checkbox to show unposted transactions.

 Open
Mark the checkbox to show open transactions.

 History
Mark the checkbox to show history transactions.

3. Select Redisplay.

Viewing Profitability by GL Account:
1. Select Inquiry > Signature Equipment > Profitability By Account.
2. Complete the following fields:

 Account Number
Select the account to be analyzed. This should be an account with MDA set up. Entering ????-4110 will list 
all accounts with the final segment number 4110.

 MDA Group ID
The available choices will depend on your profitability setup.

 Date From
Enter the starting date.

94



 Date To
Enter the ending date.

 MDA Code ID From
Enter the starting MDA code ID.

 MDA Code ID To
Enter the ending MDA code ID.

 Committed POs
Mark the checkbox to show committed purchase orders.

 Unposted
Mark the checkbox to show unposted transactions.

 Open
Mark the checkbox to show open transactions.

 History
Mark the checkbox to show history transactions.

3. Select Redisplay.

Purchasing
Purchasing equipment is similar to purchasing any other item. 

 Purchase orders are generated for specific vendors.
 The line items on a purchase order may be inventory or non-inventory items.
 A line item can be marked as a capital item.
 A commitment is recorded for accounting purposes.
 When the item being purchased is set up as an inventory item, and there is a corresponding equipment model 

set up in Equipment Management, the system will automatically create an equipment record in the Equipment 
Manager when the purchase order transaction is processed. 

 The processing of equipment purchases should be initiated through a purchase order, not a receiving 
transaction. 

 Equipment Management allows you to create purchase order types to classify different sorts of purchase 
orders.

 A purchase order type can be defined specifically for capital purchases.
 When a purchase order is created with a purchase order type of capital purchase, each line on the 

purchase order will be marked as a capital item. The item will then be available for entry in the Microsoft 
Dynamics GP Fixed Asset Management module, and the quantity will not be added to inventory.

Before you can create purchase orders for equipment items, make sure the following has been done:

 Enable alternate windows (Administration > System > Alternate/Modified Forms and Reports)
 Record the equipment items as inventory items (Cards > Inventory > Item).
 Set up an equipment model that is linked to a serialized inventory item (Cards > Equipment > Equipment Model).
 Create an equipment model with purchasing item numbers. This allows the system to automatically generate an 

equipment record in Equipment Management when the equipment is purchased (Cards > Equipment > 
Equipment Model).

We recommend that you use the equipment model number as the inventory item number. In addition, profitability 
must be set up for the item. 

If the item is to be recorded in the Fixed Asset Management module, mark the item as a capital item on the purchase 
order and change the account on the purchase order to the asset clearing account. Once the item is received, and you 
select an asset stub in the Asset General Information window, the asset ID created will be the same as the equipment ID 
and will be automatically linked to the equipment record in Equipment Management. The asset ID and some 
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information from the Fixed Asset Management module will be displayed on the Asset Information tab in the Equipment 
Manager window.

When a purchase order type is designated for capital items, the receipt of these items will not result in an increase in 
inventory quantity, despite the equipment being linked to an inventory item.

See also:

 Setting Up the Purchasing Module (page 96)
 Creating Purchase Orders (page 97)
 Receiving Equipment (page 99)
 Viewing the Purchase Order Costing Inquiry Window (page 101)

Setting Up the Purchasing Module
When setting up the Purchasing module, you make several choices about how to use the Microsoft Dynamics GP 
Purchase Order Processing module.

Setting Up Purchase Order Types
The Purchasing module allows you to create different purchase order types with different numbering sequences. You 
may decide to create purchase order types for capital items and for items for different branch purchases.

1. Select Microsoft Dynamics GP > Tools > Setup > Equipment > Purchasing > PO Types.
2. Complete the following fields.

 PO Type
Enter a purchase order type.

 Next PO Number
The first segment of the next PO number for this type can be up to five alpha or numeric characters. The 
second segment can be up to 10 numeric characters, which will increment.

 Capital Purchase
Mark this checkbox if this purchase order type is for capital purchases.

 Financed
Mark this checkbox if this purchase order type is for leased equipment.

 Equipment Numbering Type
Select the format of the equipment ID that will be generated when new equipment of this type is 
purchased.

3. Select Save.

Setting Up Landed Costs
If you decide to use landed costs, direct expenses such as insurance and freight will be distributed proportionately 
across the line items on the order. These costs will be included in the cost of each item.

1. Select Microsoft Dynamics GP > Tools > Setup > Equipment > Purchasing > Purchasing Setup.
2. Mark the Use Landed Costing checkbox.
3. Select OK.
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Creating Purchase Orders
You can create purchase orders for inventory items linked to an equipment model, inventory items not linked to an 
equipment model, attachments, and non-inventory items in the modified Purchase Order Entry window.

 Step 1: Complete the Purchase Order Header (page 97)
 Step 2: Add an Inventory Item Linked to an Equipment Model (page 97)
 Step 3: Add an Inventory Item Not Linked to an Equipment Model or Add a Non-Inventory Item (page 98)

Step 1: Complete the Purchase Order Header
1. Select Transactions > Purchasing > Purchase Order Entry.
2. Complete the following fields. An indicates a required field:

 Type
Select Standard or Drop-Ship. See the Microsoft Dynamics GP Purchase Order Processing Manual for 
further information.

 PO Type
Enter the PO type.

 PO Number
The PO number defaults in and is determined from setup.

 Buyer ID
Enter the buyer ID.

 Date
Enter the date.

 Allow Sales Documents Commitments
Mark this checkbox to allow sales documents commitments.

 Vendor ID
Select the vendor.

 Name
The vendor name defaults in.

 Currency ID
Select the currency ID.

 Equipment ID
Complete this field if you are purchasing items for one piece of equipment. Whenever you add a new line 
to the order, this equipment code will be used as the account analysis for the line. This is useful for 
purchasing multiple lines for the same piece of equipment. You can change or clear this field at any time 
and subsequent items will use the new value.

Step 2: Add an Inventory Item Linked to an Equipment Model
1. Enter an inventory item using the lookup in the Item field. Since the item is linked to an equipment model, the 

Purchasing Equipment Creation Entry window opens. See Setting Up Models (page 33). You are limited to creating 
a maximum of 99 pieces of equipment in this window. To create more pieces, you will need to create additional 
purchase order lines.

2. Complete the following fields. An indicates a required field:
 Manufacturer

Enter the manufacturer.
 Operating Location

Enter the operation location.
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 Branch
Enter the branch.

 Division Type
Enter the division type.

 Category
Enter the category.

 Numbering Type
The numbering type determines the format of the new equipment ID. If a default numbering type is set 
up for this PO type, this field fills based on PO type setup; otherwise, the numbering type defaults from 
equipment setup. Edit this field as necessary.

 Quantity
Enter the quantity to be purchased.

 Create
Select Create to generate Equipment Manager records for the item or items ordered. When equipment is 
ordered through the Purchase Order Processing module, an equipment ID is created for each piece of 
equipment based on the specified Numbering Type. The new equipment records populate into the 
scrolling window; you can select an item and zoom on the Equipment ID field to open the Equipment 
Manager. The equipment record automatically has a status of Creation on a Purchase Order. See 
Assigning Status Codes to Events (page 39).

 Attributes
Select a line and select Attributes to record any attributes for the equipment. The Equipment Manager 
Attributes tab for the equipment displays. See Setting Up Attributes (page 37) for detailed information.

3. Select OK to return to the Purchase Order Entry window.
4. Select the Account Analysis button to open the POP Entry Transaction Profitability Entry window where you can 

verify the committed amount and enter a posting description.

If you need to change the unit cost in the Purchase Order Entry window, make the change before moving to the next 
line. When the cursor moves from the current line, the Profitability Analysis module holds the value in the Cost field as 
the value of the commitment. Any later change will not be reflected in the MDA profitability amount. If you made a 
change, remember to alter the MDA amount manually using the MDA icon.

Step 3: Add an Inventory Item Not Linked to an Equipment Model or Add a Non-
Inventory Item
You must create an equipment record before purchasing a piece of equipment that is not linked to an equipment model 
or that is a non-inventory item. This will enable you to use the equipment ID to link the equipment and the purchase 
value to accurately track costs.
Attachments can be added to a purchase order when you purchase an inventory item not linked to an equipment 
model.

1. Create an equipment record in Equipment Manager. See Creating an Equipment Record (page 81).
2. Complete the following fields. An indicates a required field:

 Item
Enter an item.

 Unit of Measure
Enter the unit of measure.

 Quantity
Enter the quantity.

 Unit Cost
Enter the unit cost.
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 Description
Enter a description. You could use the equipment ID or equipment model if you are purchasing one piece 
of equipment.

 Site ID
Enter a site ID.

 Account
Enter the account number.

3. Select the Account Analysis button to open the POP Entry Transaction Profitability Attachment Entry window. If 
this is a non-inventory item, the POP Entry Transaction Profitability Entry window will appear.

 Equipment Code
Using the lookup, select the equipment record for each piece of equipment you are purchasing. This is 
the equipment record you created in Step 1 that you want to link with the purchase item.

 Rental Code
Enter the rental code. This field is available if the equipment record is assigned to an account associated 
with the rental analysis group ID.

 Work Order Document
Enter the work order document. This field is available if the equipment record is assigned to an account 
associated with the work order analysis group ID.

 Cost Code
Enter the cost code. This field is available if the account is set up to use cost codes.

 Committed
Enter the committed amount.

 Attachment
If the inventory item is not linked to an equipment model, the Attachment field appears. Use the field to 
link an attachment to the equipment record. Enter an item, or use the lookup to open the Attachments 
window, where you can view attachments associated with the item or with the equipment model. Select 
an attachment record and click Select. If you enter an item that doesn't exist in the Attachments window, 
the item will be added to the equipment record's Attachments tab. See Setting Up Models (page 33). If you 
are purchasing a non-inventory item, the Attachment field will not appear.

 Posting Description
Enter a posting description.

 Received/Canceled
If the item has been received or canceled, enter the amount.

4. Select OK to return to the Purchase Order Entry window.
5. For any item that is to be recorded as an asset, select the expansion button in the Item field to open the 

Purchasing Item Detail Entry window. Mark the Capital Item checkbox and select Save.

Receiving Equipment
You must receive the purchase order to update the equipment record. Use the Receivings Transaction Entry window to 
record a shipment or shipment/invoice. If a purchase order wasn't used for the receipt, an equipment record for the 
item wasn't automatically created in Equipment Management. You must create the equipment record. See Creating an 
Equipment Record (page 81).

If you need to change the unit cost in the Purchase Order Entry window, make the change before moving away 
from the purchase order line or before opening the Account Analysis window. When the cursor moves away 
from the current line, the Profitability Analysis module holds the value in the Cost field as the value of the 
commitment. Any later change will not be reflected in the profitability amount. If you made a change, 
remember to alter the profitability amount manually. For items to be included in the Fixed Asset Management 
module, the account may need to be changed to the asset clearing account.
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1. Select Transactions > Purchasing > Receivings Transaction Entry.
2. If you will be using landed costs, select Shipment/Invoice from the Type drop-down list. Landed costs are 

calculated in Equipment Management, not Microsoft Dynamics GP. See the Microsoft Dynamics GP Purchase 
Order Processing Manual. The Account field information comes from Equipment Management. 

 If you need to change the unit cost, make the change before moving away from the purchase order line. 
When the cursor moves away from the current line, the Profitability Analysis module holds the value in 
the Cost field as the value of the commitment. Any later change will not be reflected in the profitability 
amount. If you made a change, remember to alter the profitability amount manually.

 If you are receiving a quantity less that the purchase order quantity, the system will automatically assign 
profitability to the equipment in the order they appear on the purchase order. This may need to be 
corrected. For example, if you ordered three pieces of equipment, and received the equipment listed on 
the first and third lines of the purchase order, costs will be automatically assigned through MDA to the 
first and second pieces of equipment on the order. Use the MDA button and change the equipment codes 
manually to correct this.

 If you need to change the account on a transaction, you must do so in the Purchase Order Entry window 
for MDA to be applied.

3. Select the Landed Costs field expansion button to open the Landed Costs window.
4. Enter a Vendor. The Date is the system date and can be changed.
5. Enter the Amount and a Description, Reference, and Site ID.
6. Select OK to return to the Receivings Transaction Entry window, then select Post.

The following records will be updated:

 For inventory items, the Equipment Manager window is updated as follows:
 The inventory item number, including purchase order number, and receiving number will be recorded on the 

Inventory tab.
 The serial number will be entered on the equipment record header.
 The inventory quantity will be increased.
 For capital items, the purchase details will be available in the Fixed Asset Management module ready for the 

creation of asset records. The acquisition price includes the purchase price and landed costs. Asset records will 
be created with asset IDs the same as the equipment IDs and with a link to the Equipment Management. The 
asset ID and other information from the asset will be displayed on the Asset Information tab in the Equipment 
Manager window. The inventory quantity will not be updated and the item will not be linked on the Inventory 
tab.

 If the piece of equipment was purchased as a non-inventory item, purchase order and receiving details will not 
appear on the Inventory tab in the Equipment Manager window.

 Landed costs are distributed among each line item based on each item's percentage of the total. For example, 
say there are two line items, one for $50 and one for $100, and landed costs of $30. The $30 would be split at $10 
and $20 between the line items.

 The landed cost amount is moved from a miscellaneous account type to a trade discount account type after 
posting.

 The landed cost amount will appear in the Trade Discount field on historical records after posting.
 Land costs are saved as individual POP receivings with one non-inventory line and are saved to a batch called 

LANDED COSTS.

It is important for each receiving to be posted through the General Ledger for the same purchase order line 
before creating the next receiving. This enables the system to correctly recognize the profitability for 
equipment. It is possible to edit profitability analysis amounts for inventory and cost of goods sold amounts 
after transactions have been posted.
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Viewing the Purchase Order Costing Inquiry Window
In addition to the range of purchasing inquiries available through Microsoft Dynamics GP, Equipment Management 
provides an additional inquiry window listing purchase orders.

1. Select Inquiry > Signature Equipment > PO Costing Inquiry.
2. Enter a date range and an account number range.
3. Select Redisplay.
4. Select a line and zoom on the PO Number field to display the purchase order.
5. Select OK to close the window.

Sales
The Sales module works like Microsoft Dynamics GP Sales Order Processing to process transactions and store 
information relating to the sale of equipment. Working with the Profitability Analysis module, the Sales module allows a 
salesperson to view costs relating to a piece of equipment to be able to determine the best selling price. 

Users can enter returns and negative invoices in the Equipment Sales module. In addition, you can create a service call 
and link equipment records from the modified Sales Transaction Entry window.

 Setting Up the Sales Module (page 101)
 Using the Sales Module (page 102)
 Finance Leasing (page 106)
 Sales Reports (page 110)

Setting Up the Sales Module
You need to set up the Sales module if you want to record a minimum sales markup value and if you are using Service 
Management or the Fixed Asset Management module. In the Sales Setup window, you can set up the quote, order, 
fulfillment order, invoice, backorder, and return IDs to default into your documents. If you have more than one ID set up 
per document type, you may decide not to set up a default but to enter the ID manually per document.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Sales > Sales Setup.
2. Complete the following fields:

 Quote ID
Enter the quote ID to default into your documents.

 Order ID
Enter the quote ID to default into your documents.

 Fulfillment Order ID
Enter the quote ID to default into your documents.

 Invoice ID
Enter the quote ID to default into your documents.

 Back Order ID
Enter the quote ID to default into your documents.

 Return ID
Enter the quote ID to default into your documents.

 Minimum Sales Markup
Enter the minimum sales markup.
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 Reverse Sales Expenses, Reverse Assistance Expenses
Mark these checkboxes if you want certain presales costs, such as importing, installing, or assembling 
equipment, and some vendor discounts, to be directed to the accounts that you specify.

 Assistance Account
If you chose to reverse assistance expenses, enter the assistance account. This field is only relevant when 
using Service Management. It is associated with Service Management sales divisions.

 Cost Of Sales - Extras
If you chose to reverse sales expenses and/or reverse assistance expenses, enter a cost of sales - extra 
account. This field is only relevant when using Service Management. It is associated with Service 
Management sales divisions.

 Process Hold
This field allows you to set up default value for the process hold relevant to selling equipment recorded in 
the Fixed Asset Management module. When equipment recorded as a fixed asset is sold, you will not be 
able to post the sales transaction until you have retired the asset and removed the automatic process 
hold on the sales document.

 Retirement Code
This field allows you to set up default value for the retirement code relevant to selling equipment 
recorded in the Fixed Asset Management module. When equipment recorded as a fixed asset is sold, you 
will not be able to post the sales transaction until you have retired the asset and removed the automatic 
process hold on the sales document.

 Use Signature Service Management
Mark this checkbox if you would like to create service calls from the Sales Transaction Entry window. 
Marking this checkbox enables the Default Equipment Link Selection checkbox.

 Default Equipment Link Selection
Marking this checkbox will mark the Update Equipment Link checkbox in the Sales Transaction Entry 
window. Updating the equipment link automatically creates an equipment record at the selected 
customer and location upon posting a SOP document. Further, the Move Equipment utility will be run if 
necessary to move the equipment record from its current location to the customer and location on the 
SOP document.

Using the Sales Module
Sale of equipment is always recorded through a sales transaction. Document types include Quote, Order, Fulfillment 
Order, Invoice, Return, and Back Order. The Sales Transaction Entry window is used to enter these transactions. When 
you create an order or an invoice, the serial numbers of equipment recorded as inventory will automatically be 
recognized.

 If the item is a piece of equipment, you must select the equipment ID in the Sales Transaction Entry window. The 
application will use the item number if it is an inventory item or will use the equipment ID as a non-inventory 
item number. You can also record sales for items that are not equipment records.

 The selling price of a kit item and equipment record on the equipment sales document will come from the Sales 
Price field entered on the Sales Financial 2 tab.

 Entering a sale for a piece of equipment will automatically add to the document any attachments that are linked 
to an inventory item. Unlinked attachments will also be included on the document if the Include on Sale
checkbox on the Attachments tab is marked.

 If the model of the equipment is set up to use a sales kit item, then the equipment item and all the attachments 
associated with the equipment and components of the kit automatically appear as one line item on the invoice. 
All items are reflected in the unit cost and unit price.

 When equipment sold is recorded in the Fixed Asset Management module, you will not be able to post the sales 
document until the asset has been retired. You will be prompted to retire the asset. There will also be an 
automatic process hold on the sales document. The hold must be removed before you can post the invoice.
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See also:

 Creating Sales Documents (page 103)
 Creating a Sales Batch (page 105)

Creating Sales Documents
You can create quotes, orders, fulfillment orders, invoices, returns, and backorders. You can sell equipment and 
inventory and non-inventory items from the Sales Transaction Entry window. You can have either the Sales Transaction 
Entry or the Microsoft Dynamics GP Sales Transaction Entry window open at one time.

1. Select Transactions > Signature Equipment > Equipment Sales Entry.
2. Complete the following fields.

 Type/Type ID
Select the sales transaction type. Attachments are not included on return documents or negative 
invoices. While the attachments will appear on the Attachments tab for the returned equipment record, 
the link between the attachment and the inventory is not maintained. If attachments are to be returned, 
they must be done as separate line items on a return document.

 Document No.
The next number defaults when you tab off this field.

 Customer ID
Enter the customer ID.

 Customer Name
The customer name will display.

 Ship To Address
The default address for the customer will display.

 Date
Enter the date.

 Batch ID
Enter the batch ID.

 Default Site ID
Enter the default site ID.

 Customer PO
Enter the customer PO.

 Currency ID
Enter the currency ID.

 Equipment ID
Select the equipment record being sold. If this is a return document, only equipment records with a 
status of Sold can be entered.

 Unit of Measure
Defaults from the inventory item.

 Quantity
If you are invoicing a piece of equipment with a status of Sold, the quantity defaults as -1. The quantity 
for all other transactions defaults as 1. You can edit quantities for inventory items not associated with an 
Equipment Management model. Negative quantities can be used with invoice document types, behaving 
like a return; this can be useful when swapping equipment on the same invoice. When creating a return 
or negative invoice on a serialized piece of equipment, the Serial Number Entry window will open. If a 
serial number exists on the Inventory tab or in the Equipment Manager, that number will default in the 
Serial Number field. Select Insert to use the serial number and OK to close the window.

 Unit Price
The sales price will default if it has been entered on the Sales Financial 2 tab. If a kit item is associated 
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with the equipment record's model, the unit price will reflect the sales price of the equipment record, all 
attachments that are associated with an inventory item or that have the Include On Sale checkbox 
marked on the Attachments tab, and components of the kit.

3. Select the Show Details button. The Equipment ID field displays the item number of the inventory item 
associated with the equipment record's model. If the line item is an inventory-item attachment, the inventory 
item will display. If a kit is assigned to the equipment record's model, then the kit item will appear in the 
Equipment ID field. If the document type is Return or the invoice is a negative amount, the purchasing item 
number selected during setup displays in the Equipment ID field. The Description, Markdown, Unit Cost, 
Quantity fields, Site ID, Price Level, Ship To Address ID, Shipping Method, and Quantity Available fields 
display automatically. If the item is a kit, the Unit Cost field includes the cost for the equipment record, all 
attachments, and kit components.

4. You can create a service call by choosing the New Call button. The customer ID and ship to address ID on the SOP 
document must exist as a customer and location in Service Management for a service call to be created. "Pre-
Sales Service" will appear in the Description field in the Service Call window for calls created from the Sales 
Transaction Entry window.

 If an equipment link exists but needs to be updated, don't create a call before updating the link because 
you can't move equipment on an open service call.

 If a service call exists, you can select the new call button to create a new call or disassociate the existing 
call and the SOP document.

5. Mark the Create Equipment Link or Update Equipment Link checkbox to create or update an equipment 
record in Service Management upon posting the SOP document. An equipment link must exist on the Service tab 
to create a service call.

6. Use the Equipment ID expansion button to open the Sales Item Detail Entry window, where you can view or 
change details.

7. If the item is a kit, you can select the Kits button to open the Sales Kit Options window to view kit components. 
Attachments are included as components of the kit. Cost and sales amounts reflect all components of the kit.

8. Upon posting the SOP document, the equipment link will be created. If there is already a link, the Move 
Equipment utility will be run in Service Management to move the equipment record from the current customer 
and location in Service Management to the customer and ship to address ID on the SOP document.

You can use the expansion button in the Amount Received field to open the Sales Payment Entry window. Use the 
expansion button in the Terms Discount Taken to open the Sales Payment Terms Entry window. Use the expansion 
button in the Tax field to open the Sales Tax Summary Entry window. Select the Distributions button to open the Sales 
Distribution Entry window. These windows function similarly to Microsoft Dynamics GP. See Microsoft Dynamics GP 
SOP documentation for further information.

SOP documents appear on the Sales Current and Sales History tabs. Zoom on the Document No. to open the Sales 
Transaction Entry window and the Equipment Sales Transaction Inquiry Zoom window.

Creating documents using the Transfer button
You can also create an order by transferring a quote. Select the Transfer button in the Equipment Sales Transaction 
Entry window to open the Sales Transfer Documents window. Select the Preview button to open the Equipment Sales 
Preview window where you can view the document type and quantity to order, invoice, and backorder. Mark the type of 
transfer and select Transfer.

 If the equipment record is assigned to an open service call, the Move Equipment utility will not run. 
Close the call before posting the SOP document.

 If you are not using Service Management, the Service Call field, New Call button, and Create Equipment 
Link checkbox will be hidden and a Description field will appear.
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You can also create an invoice by transferring a quote or order. Select the Transfer button in the Equipment Sales Entry 
window to open the Equipment Sales Transfer Documents window. Select the Preview button to open the Equipment 
Sales Preview window where you can view the document type and quantity to order, invoice, and backorder. Select OK
to close the preview window. Mark the type of transfer and select Transfer.

Results of posting an SOP document
When a piece of equipment is sold and the invoice is posted, the following changes occur in Equipment Management.

 The Equipment Category field on the Details tab changes to sales history.
 A return or negative invoice will remove the link between attachments and inventory on the equipment being 

returned. The Status field on the Details tab changes to available.
 The Status field on the Details tab changes to the status set up for equipment that has been sold.
 Sales revenue and costs appear on the Equipment Manager financial tabs when the transaction is posted 

through the general ledger.
 All sales documents relating to the sale appear on the Sales History tab.
 The Active checkbox on the Rental tab will be disabled.
 The Inventory tab is updated with sales information.
 The what-if fields on the Sales Financial 2 tab will be disabled.
 The Location Log tab is updated.
 When an equipment sales invoice is posted, some additional accounting is performed to correct presales or 

assistance accounts.
 Amounts from Service Management service calls involving the equipment record that are posted to a division set 

up in the Sales Setup window are reversed.
 Any amounts for this equipment record posted to an account with a cost group type of Sales Expenses, as 

defined in the Cost Maintenance window, will be reversed. This does not include the stock account.
 Any amounts for this equipment record that are in the assistance account, which is defined in the Sales Setup 

window, are reversed.
 The balancing distribution for all the reversing entries is created to the cost of sales-extras account as defined in 

the Sales Setup window.

Creating a Sales Batch
Use the Sales Batch Entry window to create a batch for equipment sales transactions. You must save quotes, orders, 
and back orders to a batch.

1. Select Transactions > Sales > Sales Batches.
2. Complete the following fields.

 Batch ID
Enter the batch ID.

 Origin
Enter the origin.

 Comment
Enter a comment.

 Posting Date
The system date defaults. This field is available only if your system is set up to use the batch date for 
posting. If this field is unavailable, the posting date from the Sales Date Entry window for each 

You will be warned if any equipment on the invoice has already been sold or is assigned to an open service call 
in Service Management. If the equipment is recorded in the Fixed Asset Management module, you will be 
prompted to retire the asset before proceeding with the sale.
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transaction will be the posting date for each transaction. The date you enter is the date the General 
Ledger records will use. SOP records will be updated per the document date entered in the Sales 
Transaction Entry window.

 Checkbook ID
Enter a checkbook ID.

 Transactions
If your system uses batch verification, enter the required number of transactions that must be entered 
before this batch can be posted.

 Batch Total
If your system uses batch verification, enter the required currency amount for all transactions you'll enter 
in this batch.

3. Select Save.

Finance Leasing
With finance leasing, you can use the Finance Lease Entry window to create a lease payment schedule from an 
unposted sales order invoice, or a posted sales/invoice, debit memo, or service/repair document. You can select the 
interest rate, payment frequency, as well as enter the residual value and other information when you create a payment 
schedule.

If the payment schedule is created from an unposted sales invoice, you can release the payment schedule so that you 
can go to the Post Finance Lease Invoices window (Microsoft Dynamics GP > Tools > Routines > Signature Equipment > 
Post Finance Lease Invoices) to begin creating the individual scheduled payment invoices. When creating the finance 
leasing schedule from a posted document, the procedure is the same as creating a Receivables Management scheduled 
payment. For more information, please see the Receivables Management documentation. The scheduled payment 
invoice can be printed directly from the Post Finance Lease Invoices window.

See also:

 Finance Lease Setup (page 106)
 Generating General Journal Entries (page 106)
 Creating a Lease Schedule (page 108)
 Creating a Lease Invoice (page 109)
 Editing a Lease Schedule (page 109)
 Canceling a Lease Payment Schedule (page 109)
 Printing a Final Invoice (page 110)

Finance Lease Setup
Use the Finance Lease Setup window to enter the default posting account numbers.

1. Go to Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Signature Equipment > Finance Lease.
2. Enter the default accounts.
3. Select OK.

Generating General Journal Entries
The processing of the lease invoices will create different journal entries than the Dynamics Receivables scheduled 
payments. In the example below, a payment schedule has been created for a schedule amount of $10,000, 10% 
compound interest, 2 monthly payments, and a residual value of $1.00.
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The invoicing for the first invoice will generate the following general journal entries:

Account Debit Credit

Accounts Receivable $5,602.59  

Financing Accounts Receivable   $5,602.59

Unearned Interest (Balance Sheet) $83.33  

Interest Income   $83.33

The invoicing routine for the second invoice will generate the following general journal entries:

Account Debit Credit

Accounts Receivable $5,602.59  

Financing Accounts Receivable   $5,602.59

Unearned Interest (Balance Sheet) $41.84  

Interest Income   $41.84

The processing of the lease will generate the following general journal entries:

Account Debit Credit

Financing Accounts Receivable $10,125.15  

Accounts Receivable   $10,125.15

Unearned Interest (Balance Sheet)   $125.15

The sale of the asset (assuming asset cost is $19,000) will generate the following general journal entries:

Account Debit Credit

Accounts Receivable $10,000.00  

Accumulated Receivable $11,000.00  

Unearned Interest (Balance Sheet)   $19,000.00
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Account Debit Credit

Interest Income   $2,000.00

Creating a Lease Schedule
With finance leasing, you can use the Finance Lease Entry window to create a lease invoice schedule from an unposted 
sales order invoice, or a posted sales/invoice, debit memo, or service/repair document. You can select the interest rate, 
payment frequency, as well as enter the final invoice value and other information when you create a scheduled 
payment.

When you release a lease payment schedule from an unposted or posted document, the payment schedule is not 
posted but you can create the series of scheduled invoices and installments of the scheduled payments. Once the 
original document is posted, it is recommended that you process the schedule to create the credit memo. 

To process (post) the lease payment schedule, if the originating document is unposted, that document must first be 
posted. When you process a scheduled payment from a posted document, a credit memo is created for the remaining 
amount on the original document. The credit memo is applied automatically to the original document and a series of 
scheduled invoices, installments of the scheduled payment, are created to replace the original document.

The final invoice is printed from the Finance Lease Entry window. all the lease payments must be posted before printing 
this invoice. For more information on lease payments, see Creating a Lease Invoice (page 109).

To create a lease schedule:

1. Open the Finance Leasing Scheduled Payments Entry window. Go to Transactions > Signature Equipment > 
Finance Lease Entry.

2. The next schedule number will auto-populate.
3. Enter a description (optional).
4. Select or enter the original document number. In the original document lookup window, the default display is 

set to show all posted and unposted documents. You can select to display only sales order invoices (unposted), 
posted documents, or all.

5. Verify the date in the Schedule Document Date field. The default entry comes from the original invoice and is 
the General Ledger posting date.

6. Enter the schedule amount. The default entry in this field is the total schedule amount, and it is equal to the 
amount remaining on the original invoice.

7. Mark either compound or simple interest. Simple interest is calculated from the first payment rather than the 
schedule date. If a payment schedule is created from an existing invoice, the interest is calculated from the date 
of the original invoice.

8. Enter the rate in the Schedule Interest Rate field. The default value is 0.0000%.
9. Enter the number of payments for the schedule.

10. Enter or select the payment frequency. This field is used to define how often payments will be made.
11. The calculated payment amount will auto-populate after you select Calculate.
12. Select the First Invoice Document Date and the First Invoice Due Date.
13. Enter the final invoice value. The amount entered is the amount displayed on the final invoice the customer 

receives. This amount is not included in the interest calculation.
14. Verify and enter the accounts for the schedule. The default entries are from the original document.
15. Select the Calculate button to create the payment amounts and an amortization schedule. To view the 

amortization schedule, select the Amortization button.
16. Select from the following buttons to complete the schedule:

 Release - Allows you to create lease payments without posting the schedule. The originating document 
can be posted or unposted, however, a credit memo for the original document amount is not created 
until you process the schedule.
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 Process - Posts the schedule. The originating document must be posted.
 Save - Saves the schedule.

Creating a Lease Invoice
Use the Post Finance Lease Invoices window to post a lease payment invoice. You can post invoices individually or 
many at one time. Invoices can be posted from both processed (posted) or released (unposted) payment schedules.

To post a lease invoice:

1. Open the Post Finance Lease Invoices window. Go to Microsoft Dynamics GP > Tools > Routines > Signature 
Equipment > Post Finance Lease Invoices.

2. Select Customer ID or Schedule Number.
3. Mark All to view all scheduled invoices or enter range restrictions to post a subset of the available schedule.
4. You can enter a date in Due Date Cutoff to restrict the scheduled invoices displayed in the scrolling window to 

those entered before the cutoff date.
5. Select Display All or Marked. Selecting Marked will limit those payments to ones that were marked, and 

selecting All will show both marked and unmarked invoices within the selected range.
6. Select Schedule Number or Customer ID from the Sort by drop-down list.
7. Mark the documents individually if you want to post only specific invoices. If you want to post all the invoices, 

select the Mark All option.
8. Select Post to post the marked invoices. Each posted invoice will generate an invoice that can be sent to your 

customer.
9. Close the window.

Editing a Lease Schedule
To edit a processed or released lease schedule:

1. Open the Finance Leasing Entry window. (Transactions > Signature Equipment > Finance Lease Entry)
2. Enter or select the schedule number.
3. You can edit the interest rate, calculated payment amount, final invoice amount, unearned interest income 

account, and interest income account. Select Calculate to have the system determine the calculated payment 
amount. 

 If you are editing a schedule with at least one invoice posted, and you change the number of payments, 
the posted invoice will count as one payment. For example, a lease was created with 5 payments of $500. 
You posted one invoice. Then you edit the schedule to 3 payments. If you look at the amortization 
schedule, you will only see payments 2 and 3 for $10,000 each. The first payment of $500 does not 
display, but the payment still counts as the first payment.

 If at least one invoice has been created, the Calculated Payment Amount field is disabled.
4. Select Save.

Canceling a Lease Payment Schedule
If a customer decides to not continue with the leave invoice payment schedule, you can cancel the schedule. The 
method of canceling depends on whether the payment schedule has been released or processed.

If you want to process a previously-released scheduled to post the schedule and 
create the credit memo for the posted original document, select Process.
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Deleting a released payment schedule
Use the Finance Lease Entry window to delete unposted payment schedules. Posted schedules can't be deleted.

To delete an unposted payment schedule:

1. Open the Finance Leasing Entry window. (Transactions > Signature Equipment > Finance Leasing Entry)
2. Select a payment schedule.
3. Select Delete.
4. A message will ask you to confirm the removal of the payment schedule you're deleting; select Yes.

Voiding a processed payment schedule
Posted payment schedules are permanent. If you want to void a payment schedule, you must post all the lease 
payments and void each invoice individually. If there are many payments, you can change the number of payments to 
one in the Finance Lease Entry window, and then you can void a single invoice. For information on editing a payment 
schedule, see Editing a Lease Schedule (page 109).

To void a processed payment schedule:

1. You must first post all the invoices and then void each individually. Refer to Receivables Management 
documentation for further information on voiding posted transactions.

2. To delete the lease schedule, open the Finance Lease Entry window. (Transactions > Signature Equipment > 
Finance Lease Entry)

3. Select a payment schedule.
4. Select Delete.
5. A message will ask you to confirm the removal of the payment schedule you're deleting; select Yes.

Printing a Final Invoice
To print a final invoice:

1. Open the Finance Leasing Scheduled Payments Entry window. Go to Transactions > Signature Equipment > 
Finance Lease Entry.

2. Select the schedule.
3. Verify the final invoice amount.
4. Select Invoice.

Sales Reports
The Equipment Sales Analysis report lists equipment sold over a specified period and includes standard sales analysis 
information such as invoice date, posting date, revenue, cost, customer, and margin. It also includes fit-out and 
assistance values.

If the fixed asset has been retired, you will also need to reactivate the asset in the Retirement Undo window 
(Financial > Transactions > Fixed Assets > Retire Undo). For more information, please see your Microsoft 
Dynamics GP documentation.

All lease payments must be posted before you can print the final invoice. For more information, see Creating a 
Lease Invoice (page 109).
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Creating Sales Report Options
You create report options before printing reports.

1. Select Reports > Signature Equipment > Sales Analysis.
2. Select New to open the Equipment Sales Analysis Reports Options window.
3. Complete the following fields:

 Option
Enter a name for the report.

 Sort By
Select how to sort the report using the drop-down list.

 Ranges
Select a range from the drop-down.

 From
From the drop-down, select the type of range. Depending upon your choice, enter the beginning of the 
range.

 To
From the drop-down, select the type of range. Depending upon your choice, enter the end of the range.

4. Select Insert.
5. Select Destination to designate how to print the report.
6. Select Save.

Printing Sales Reports
If you have created report options, you can print them from the Sales Analysis Reports window.

1. Select Reports > Signature Equipment > Sales Analysis.
2. Select the report from the Reports drop-down list.
3. Select the report option and select Insert >>.
4. Select Print.

Advanced Rental
The Advanced Rental module tracks the rental of equipment and items.

 Agreement-based rentals: The foundation for equipment rentals is the rental agreement document. A rental 
agreement is set up to record all revenue and costs for equipment and other service items relating to rental. You 
can invoice multiple rental lines.

 Rental bookings: Before a customer is ready to enter a full rental agreement, you can create a booking for that 
customer. Once a booking is created, it can be transferred fully or partially to a rental agreement. Think of a 
booking as a pre-agreement.

 Rental availability: You can check the availability of a piece of equipment either before or during the creation of 
a rental agreement.

If a restriction involves the vendor ID, vendor class, or equipment model range, after 
creating and inserting the restriction, you can select it and select Details to exclude 
some items within the range.
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 Miscellaneous items: You can charge for miscellaneous items - both stock and service items - to be included on 
agreements with equipment.

 Price groups: You can set up pricing groups that link price templates and price levels to either Equipment or 
Inventory items. The price groups can be assigned at the model and/or equipment level.

 Meter reading-based pricing: You can set up rental units of measure/price rates that define overages and base 
pricing on meter readings.

 Advanced rental account distribution capability: You can have unlimited account distributions for each rental 
agreement line and specify an ownership percentage based on who owns the equipment and who is renting the 
equipment.

 Rent to job agreements and bookings: You can apply costs from the internal rental of equipment to a job. This 
differs from renting equipment to external customers in that an invoice is not sent to an external customer. 
Instead, when a "rent to job" invoice is posted, a GL transaction is created (and posted if posting through the 
GL), and costs are updated on the job in Job Cost. No SOP invoice is created for rent to job agreements or 
bookings.

See also:

 Advanced Rental Module Setup (page 112)
 Rental Bookings (page 147)
 Rental Agreements (page 155)
 Rental Invoices (page 172)
 Taking Equipment Off Rent (page 177)
 Completing an Agreement and Sending It to History (page 177)
 Renting Equipment to a Job (page 178)
 Vehicle Readings (page 182)

Advanced Rental Module Setup
The foundation for equipment rentals is the rental agreement document. A rental agreement is set up to record all 
revenue and costs for equipment and other service items relating to rental.

Agreement Types
Setting up agreement types allows you to categorize rental agreements and associate certain attributes and settings 
with each type. For example, you may choose to base your agreement types on when you invoice agreements (weekly, 
monthly, etc.), or, if you categorize your rental equipment, you may choose to set up an agreement type for each 
equipment category.

Much of the information that you set up for agreement types will automatically fill into your rental agreements and/or 
agreement lines.

Pricing and Invoicing
You can set up your agreement pricing and invoicing in a variety of ways, depending on the needs of your business. The 
Advanced Rental module is designed to be flexible enough to meet your needs.
Three basic general questions need to be answered before you proceed with setting up and creating rental agreements.

 How often do you invoice?
 What units of measure do you use in your business?
 How do you want to set up your price structures?
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Some basic definitions and concepts are defined below:

 Invoice types
Categorize the types of invoices you create. Invoice types can be used if you are invoicing through SOP (Microsoft 
Dynamics GP Sales Order Processing). Types are associated with sales order fulfillments in SOP.

 Invoicing frequencies
Represent "how often" you invoice your customers, and if you bill your customers in advance. Invoicing 
frequencies can be associated with agreement types.

 Roll forward invoicing
Allows you to automatically adjust the invoicing frequency during a rental. For example, if a customer is billed at 
a weekly rate for three weeks, then decides to extend the rental for another week, you may want to change the 
weekly billing rate to a monthly billing rate.

 Price templates
Contain price rate lines, which define rental rates. A price template can be assigned a meter overage unit of 
measure and associated with an agreement type.

 Price Groups
Provide you with the ability to assign default pricing by linking price templates and price levels to either 
equipment or inventory items. The price groups can be assigned at the model and/or equipment level. If you use 
different price rates for different time durations, for example, daily, weekly, and monthly, these can also be 
created in price groups.

Rental Units of Measure
Rental units of measure are measurements of time used to define rental periods and billable days. For example, you 
may define a Week as 5 days or 7 days, depending on the work week of your customers. Or you may choose to define a 
Month not as a calendar month, but as 30 days. You can also associate a default meter overage quantity with a rental U 
of M.
Once rental units of measure are set up, they will be used on price rate lines to define rental rates.

Rental Rates
You define rental rates when you set up price rate lines. To create, for example, a monthly rental rate, you would set up 
a price rate line using a Month as the rental unit of measure.
The additional values you enter on this line define the parameters of the rate, that is, what constitutes an overage and 
when this rate will be used if there are other price rate lines on the template to choose from.

Templates with Multiple Price Rate Lines
If you do not want to set up rental rates for every new agreement line you create, you may choose to create a standard 
price template, with multiple price rate lines, that will default into your agreements. Then the system will automatically 
choose which rate to use. When multiple price rate lines exist on a template, the system chooses which rate to use by 
comparing the length of the rental period to the length of the rental U of M on each line, always starting with the bottom 
price rate line and moving up as necessary. Take, for example, a rental period of 45 days and a template that contains 
price rate lines for a Day, a Week (defined as 7 days), and a Month (defined as 30 days).

Rental U of M Rolldown Quantity Remainder Option Overage Quantity Overage U of M

DAY 3.00 None 8 HOURS
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Rental U of M Rolldown Quantity Remainder Option Overage Quantity Overage U of M

WEEK 3.00 Rollup 40 HOURS

MONTH 1 Rollup 160 HOURS

The system looks at the bottom (monthly) price rate line first. The length of the rental period (45 days) is placed over 
the length of the rental U of M on this line (30 days), creating a quantity (45/30). The system uses the remainder option 
on this line to determine what to do with the quantity.

Remainder Options
By setting up a remainder option on each price rate line, you control the way the system handles the billing of a rental 
when a remainder exists - when the number of days in the rental period does not equal the number of days in the rental 
U of M. For example, the quantity 45/30 constitutes one Month and 15 days; these extra 15 days are a 
remainder. Choosing one of the following remainder options on a line determines which rental rate to use and how to 
handle the billing of a remainder.

 Rollup
Any days that constitute a full rental U of M are billed on this rate line. Any remainder is rolled up to the next 
price rate line, where a new quantity is created, and the billing is dealt with per that remainder option.

 Round Up
If the quantity yields at least one full rental U of M, those days are billed as a full U of M at this rate. Any 
remainder is rounded up to and billed as another full rental U of M at this rate. If the quantity does not yield a full 
rental U of M, all the billable days roll up to be dealt with on the next price rate line.

 Fraction
The rental period is billed as a fraction of the price on this rate line. The fraction is the quantity: the number of 
days in the rental period over the number of days in this rental U of M.

 None
None means to do nothing. This option is meant for use on the top or daily price rate lines, when all other 
remainder options are invalid (you cannot bill for a fraction of a Day, round up to a Day, or roll up to a line with a 
shorter price rate duration). On the top line, the billable days are billed as individual days. On the lower price 
rate lines, None behaves the same way as Fraction, billing the rental period as a fraction of the rate.

See Remainder options and rolldown quantities - sample scenarios below for sample scenarios that illustrate how each 
remainder option functions.

Rolldown Quantities
After the system has used remainder options to determine which price rate line(s) to use, the rolldown quantity goes 
into effect. Starting at the uppermost price rate line in use, the rolldown quantity defines the point at which to roll the 
billing of a rental down a line. For example, if you want to change the billing of a daily rental to the weekly rate when the 
rental period exceeds 5 days, enter 5 as the rolldown quantity on the daily price rate line. The 5 days will be billed at the 
rate of a full Week. This feature is useful if your pricing is set up in such a way that the cost of a Week is less than the cost 
of 7 days billed as individual Days, and you want to adjust the rate of such a rental accordingly. The section below 
outlines sample scenarios that describe how remainder options and rolldown quantities function together.
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Remainder Options and Rolldown Quantities - Sample Scenarios
The following scenarios use a price template that contains price rate lines for a Day, a Week defined as 7 days, and a 
Month defined as 30 days. Remember that when using remainder options to decide which rate(s) to use, the system 
always looks at the bottom price rate line first.

Sample Scenario 1 - Rollup

The rental period is 48 days.

Rental U of M Rolldown Quantity Remainder Option Overage Quantity Overage U of M

DAY 3.00 None 8 HOURS

WEEK 3.00 Rollup 40 HOURS

MONTH 1.00 Rollup 160 HOURS

The system looks to the monthly price rate line first:

 The quantity is 48/30 (days in the rental period/days in a Month), and the remainder option is Rollup. The 30 
days that constitute a full Month are billed at the monthly rate, while the 18-day remainder rolls up to the weekly 
price rate line.

 The new quantity on the weekly price rate line is 18/7 (days in the remainder/days in a Week), and the remainder 
option is Rollup. The 14 days that constitute 2 full Weeks are billed at this rate, while the 4-day remainder rolls 
up to the daily price rate line.

 On the daily price rate line, the quantity is 4/1, or 4 Days. The remainder option is None, meaning that all 4 days 
in the remainder are to be billed simply as individual Days.

 The rental period is now a Month, 2 Weeks, and 4 Days.

At this point, the system looks to the rolldown quantity, starting at the top rate line in use, the daily price rate line:

 The rolldown quantity is 3. Because there are 4 Days in the rental period, and this exceeds the rolldown quantity, 
these days roll down to the weekly rate line and are billed as an additional full Week.

 The number of Weeks is now 3, and the rolldown quantity on the weekly price rate line is 3. Because the number 
of Weeks in the rental period reaches but does not exceed the rolldown quantity, the billing does not roll down.

 The rental period is billed as a Month and 3 Weeks.

Sample Scenario 2 - Round Up

The rental period is 45 days.

Rental U of M Rolldown Quantity Remainder Option Overage Quantity Overage U of M

DAY 3.00 None 8 HOURS

WEEK 3.00 Round Up 40 HOURS
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Rental U of M Rolldown Quantity Remainder Option Overage Quantity Overage U of M

MONTH 1.00 Round Up 160 HOURS

The system looks to the monthly price rate line first:
The quantity is 45/30. Because the quantity yields at least one full Month, and the remainder option is round up, the 
billing of the rental stays on the monthly price rate line. The 30 days that comprise a full Month are billed as a Month, 
and the 15-day remainder is rounded up to another full Month.
Because there is no rate with a longer duration than a Month and therefore no rate line to roll down to, the rolldown 
quantity is ignored. The entire rental period is billed as 2 Months.

Sample Scenario 3 - Round Up

The rental period is 12 days:

Rental U of M Rolldown Quantity Remainder Option Overage Quantity Overage U of M

DAY 3.00 None 8 HOURS

WEEK 3.00 Round Up 40 HOURS

MONTH 1.00 Round Up 160 HOURS

The system looks to the monthly price rate line first:
The quantity is 12/30. Because the remainder option is round up, but the quantity does not yield a full Month, all the 
billable days move up to the weekly price rate line.
On the weekly price rate line, the quantity is 12/7. Because the remainder option is round up, and the quantity does 
yield a full Week, this rate will be used. The 7 days that comprise a full Week are billed as a Week, and the 5-day 
remainder rounds up to another full Week.
The rental period is 2 Weeks. This does not exceed the rolldown quantity of 3 Weeks, so the billing of the rental stays at 
2 Weeks.

Sample Scenario 4 - Fraction

The rental period is 7 days.

Rental U of M Rolldown Quantity Remainder Option Overage Quantity Overage U of M

DAY 3.00 None 8 HOURS

WEEK 3.00 Fraction 40 HOURS

MONTH 1.00 Fraction 160 HOURS

The system looks to the monthly price rate line first:
The quantity is 7/30. Even though the length of the rental period is equal to a Week, because the remainder option on 
the monthly price rate line is Fraction, the billing of the rental will remain on this line. Regardless of if a remainder 
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exists, when the remainder option is Fraction, the billing stops on that line.
The rental period is billed as 7/30 of the rate for a Month.

Overages
An overage occurs when the actual usage of a piece of equipment exceeds the allowed usage. For example, if you define 
a Day as 8 Hours, you expect that a piece of equipment on rent for a Day will be used for no more than 8 hours, and you 
price the rental accordingly. You define allowed usage in the price rate lines to account for the cost of any additional 
usage.
Overages are calculated after you mark the equipment as Off Rental and enter a meter reading that describes the actual 
usage of the equipment. For example, if the equipment was used for 10 Hours, this meter reading value exceeds the 
overage quantity defined for the rate, and an overage will be added to the cost of the rental.

In rental agreement setup, you will encounter the following terms that are used to define overages:

 Overage Quantity
The point at which to bill for an overage. For example, the overage quantity for a Day with an allowed usage of 8 
Hours would be A Default Meter Overage Quantity / U of M can be assigned to a rental U of M so that every time 
a price rate line is created, the overage quantity defaults.

 Overage U of M
The unit used to measure overage quantity. For a Day with an allowed usage of 8 Hours, the overage U of M is 
Hours. A Meter Overage U of M can be assigned to a price template, so that for each price rate line in the 
template, the overage U of M defaults.

 Overage Rate / U of M
The amount charged for an overage, per overage U of M. If the overage U of M is Hours, $10 / Hour. A Meter 
Overage Rate can be assigned to an item or equipment category, model, or ID.

Setting up defaults is optional. Defaults will fill into the price rate lines of an agreement, and they cannot be changed on 
the price rate line level. Leave these fields blank if you want to be able to define overages per agreement.

See also:

 Setting Up Rental Agreements (page 117)
 Setting Up Rental Bookings (page 127)
 Rental Account Distributions (page 129)
 Setting Up Roll Forward Invoicing (page 139)
 Setting Up Customer and Address Additional Information (page 140)

Setting Up Rental Agreements
The foundation for equipment rentals is the rental agreement document. A rental agreement is set up to record all 
revenue and costs for equipment and other service items relating to rental.

Although overages may be measured in units of time, overage costs are not calculated based on the length of 
the rental period. You have the option of adjusting the rate and invoicing frequency when a rental period lasts 
longer than expected, but unless the allowed usage is exceeded, no overage will be charged when a piece of 
equipment remains on rent for longer than contracted by the original agreement.
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Setting Up Invoice Types
Invoice types allow you to categorize the types of invoices you create. You may want to set up different invoice types for 
different rental billing durations, for example, monthly, yearly, and so on.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Invoice types.
2. Complete the following fields.

 Invoice Type ID
Enter the invoice type ID.

 Description
Enter a description.

 Rent To Type
Select whether you want to associate this booking type with a job or with a customer.

 Next Invoice Number
Enter the next number to use when you create a new invoice for an agreement. Enter up to 15 characters. 
This value overrides the Next Invoice Number defined on the Rental Setup window. 
If you are using grouped invoicing, you must limit the Next Invoice Number to 10 characters due to the 
grouped invoice number utilizing 5 characters.  For example, a grouped invoice number would consist of 
the first 10 characters that you have determined "1234567890" with the addition of "-XXXXX". The X's 
represent sub-invoicing numbering.

 SOP Invoice Type ID
This field does not appear if you marked the Use Receivables Management Posting checkbox on the 
Rental Setup window.

3. Select Save.

Defining Units of Measure
You have already set up life units of measure in the Equipment Manager module setup. Here you will set up rental units 
of measure, which define rental periods and drive the billing of equipment rental arrangements. Units of measure 
define different pricing structures or different sizes or quantities of a piece of equipment. You can also specify billable 
days.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Units of Measure.
2. Complete the following fields.

 Rental U of M
Enter the rental unit of measure.

 Day means a physical day.
 Week means the number of working days in a week.
 Month means the number of working days in a month.
 Calendar Month means a calendar month.

 Description
Enter the description.

Invoice types are associated with rental agreement types. When you create an agreement type, you can assign 
an invoice type to automatically fill into an agreement that uses that agreement type.

Rental units of measure can be tied to price rates. When a Price Rate is selected on a rental agreement, the 
"rental" unit of measure for that price rate must match the "life" unit of measure for that equipment in the 
Equipment Manager.
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 Display U of M
Enter the display U of M to print on invoices.

 Time Frame
Enter the time frame.

 Qty
Enter the quantity.

 Hours per Day
Enter the hours per day, if you chose Day as the rental unit of measure.

 Days per Month
Enter the days per month, if you chose Month as the rental unit of measure.

 Default Meter Overage Quantity
Enter a default meter overage quantity to define the point at which any equipment usage under this 
rental U of M is considered an overage. If you want to be able to define overages per price rate line, leave 
this field blank.

 U of M
Enter the unit of measure for the default meter overage quantity. If you want to be able to define 
overages per price rate line, leave this field blank.

 Billable Days
Mark the days of the week to be defined as working days.

3. Select Save.

Setting Up Invoicing Frequencies
Invoicing frequencies allow you to define how often you bill customers, for example, weekly or monthly.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Invoicing Frequencies.
2. Enter an Invoicing Frequency ID and Description.
3. Enter the number of days and name the Frequency type, for example, Weekly or Weekly in Advance.
4. If you want the system to invoice in advance of the end of the rental period, mark the Invoice In Advance

checkbox.
5. Select Save.

Setting Up Price Templates
Price templates can be used to set up pricing for rentals and provide a way to categorize your pricing. Take a moment to 
think about how you want to set up your templates. Price templates categorize pricing based on the frequency of rental 
and the Rental Unit of Measure. They are also tied to Meter Overage Unit of Measure, and can be associated with 
agreement types.

To set up price templates:

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Price Templates.

Invoicing frequencies are handy if you invoice in batches.

If you are setting up multiple price rates in a template, you MUST set up your price rate lines in order, starting 
with the shortest billing period duration (for example, Days) to the longest billing period duration (for 
example, Months). Price templates, along with price levels in Microsoft Dynamics GP, are used to set up price 
groups, which contain the actual dollar amounts for a rental rate. If a price rate is set up for a piece of 
equipment, and that group includes a price template, that price template will fill automatically when entering 
agreements.
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2. Complete the following fields.
 Price Template ID

Enter a Price Template ID, for example, RENTMONTH for monthly rentals.
 Description

Enter a description.
 Meter Overage U of M

The Meter Overage U of M entered here will default as the Overage U of M in each price rate line on this 
template.

 Rental Unit of Measure
Enter a Rental Unit of Measure. You will receive an error message if the Default Meter Overage Quantity / 
U of M associated with this Rental U of M (Rental Unit of Measure Setup window) does not match the 
Meter Overage U of M you entered for the template. You can either change the Meter Overage U of M here 
or go back to the Rental Unit of Measure Setup window to change the Default Meter Overage Quantity / U 
of M.

 Remainder Option
The remainder option determines which rate line(s) to use to bill the rental. For more information on 
what each option does, see Remainder options.

 Rolldown Quantity
This value defines the point at which the billing of a rental rolls down to the next price rate line. If there is 
only one price rate line on the template, the rolldown quantity is ignored. See Rolldown quantities (page 
114) for more information.

 Overage Quantity
Enter an Overage Quantity and Overage U of M, as necessary.

 Overage U of M
Enter an overage unit of measure, as necessary. If you entered a meter overage unit of measure, that 
overage defaults and cannot be edited.

 Use Lowest Rate
Mark this checkbox if you want the system to use the lowest rate for a piece of equipment or item, 
regardless of the rate assigned to the agreement or agreement line.

3. Select Save.

Setting Up Price Groups
Price groups provide you with the ability to assign default rental pricing by linking price templates and price levels to 
either Equipment or Inventory Items. The price groups can be assigned at the model and/or equipment level. If you use 
different price rates for different time durations, for example, daily, weekly, and monthly, these can also be created in 
Price Groups. When you set up a price rate for a piece of equipment, that price rate - along with the associated price 
template - will automatically fill into an agreement only if the meter overage U of M assigned to the price template 
matches the life U of M assigned to the equipment. For information on how the system looks for the price level to use, 
see Determining Price Levels (page 152).

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Price Groups.
2. Complete the following fields.

 Price Group
Enter the name of the price group.

 Type
Select if this is for Inventory or Equipment.

 Description
Enter a description.

 Potential Amount per Day
Enter the potential amount per day. This field is only available if Equipment type is selected.

 Price Template ID
Enter or select the price template ID.
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 Price Level
Enter the price level.

 Item U of M
Enter the item unit of measure. If you are linking the price rate to an inventory type, the Meter Overage U 
of M assigned to the price template needs to match the Life U of M assigned to the equipment, or you will 
receive an error message. This field is only available if Inventory type is selected.

 Meter Overage Rate
Enter the meter overage rate. This field is only available if Equipment type is selected.

 Insurance Type
Select the insurance type.

 Insurance / U of M
Enter the insurance amount or percentage and the unit of measure.

 Rental U of M
The rental unit of measure fills automatically based on the Price Template ID.

 Rental Rate
On each price rate line, enter a Rental Rate to charge.

 Remainder Option
The remainder option fills automatically based on the Price Template ID.

 Rolldown Quantity
The rolldown quantity fills automatically based on the Price Template ID.

 Overage Quantity
The overage quantity fills automatically based on the Price Template ID. This field is only available if 
Equipment type is selected.

 Overage U of M
Enter the overage unit of measure. This field is only available if Equipment type is selected.

 All
Select if the rate applies to all quantities. This field is only available if Inventory type is selected.

 Start Quantity
If you did not mark the All quantity checkbox, enter the starting quantity. This field is only available if 
Inventory type is selected.

 End Quantity
If you did not mark the All quantity checkbox, enter the ending quantity. This field is only available if 
Inventory type is selected.

3. The tree-view will display the pricing on the left side of the window after you tab off End Quantity.
4. Select Save to save the price group.

Copying Price Groups

To save time when setting up your price groups, you can copy an existing price group and/or price level to create a new 
price group, new price level, or copy pricing into an existing price group. Additionally, you can adjust prices for the new 
records by enter percent change as well as round to the nearest to avoid penny pricing.

To access the Copy Price Groups window:

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Price Groups.
2. Select a price group and then select Copy.
3. In Copy Price Groups, complete the following fields, as appropriate:

 From Price Group
The field will automatically fill from Price Group Setup however you can edit this field.

 From Price Level
This field will automatically fill from the Price Group Setup however you can edit this field.

 To Price Group
Depending upon the outcome you are creating, you can leave this blank, enter a new price group, or 
select an existing price group.
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 To Price Level
Depending upon the outcome you are creating, you can leave this blank or enter a new price level.

 Percent Change
Enter a negative or positive adjustment to adjust the pricing for the newly created records.

 Round to Nearest
Enter an amount to avoid penny pricing that may occur from the percentage change.

4. Select Copy.

Copy Utility Scenarios

Scenario 1 - Copy all pricing from an existing price group to a new price group.

 From Price Group: Existing
 From Price Level: Blank
 To Price Group: Enter a new name.
 To Price Level: Blank

Scenario 2 - Copy all records with the specified price level, creating a new price level with the same records.

 From Price Group: Blank
 From Price Level: Existing
 To Price Group: Blank
 To Price Level: New

Scenario 3 - Copy all records with the specified price group and price level, creating a new price level with the same records into an 
existing price group.

 From Price Group: Existing
 From Price Level: Existing
 To Price Group: Existing
 To Price Level: New

Assigning Equipment and Inventory to Price Groups

You can easily assign equipment or inventory items to, or remove from, price groups from Rental Price Group Setup. 
The Price Group Assignment window displays relevant filters based on either equipment or inventory types. The Price 
Group that is assigned to the model(s) will automatically be assigned to any new equipment created for that model.

To assign items to a price group:

1. In the Rental Price Group Setup window, enter or select a price group.
2. Select Assign.
3. In the Price Group Assignment window, the Price Group and its Description will automatically fill from Rental 

Price Group Setup.
4. For inventory items, enter or select a class ID. OR Complete the following filter fields for equipment items:

 Branch
Enter or select a branch.

 Model
Enter or select a model.

 Build Year
Enter or select a build year.

5. After entering the appropriate filter information, select Redisplay to update the Available and Assigned columns.
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6. To limit the available items not assigned to any price group, mark the Only Show Unassigned checkbox. 
Without marking this checkbox, the Available column will display all items not assigned to the current price 
group, including items that have already been assigned to a different price group.

7. To assign items to the price group, select one or more items in the Available column, and then select Insert. The 
item will move to the Assigned column.

8. To remove items from the Assigned column, select one or more items in the Assigned column, and then select 
Remove. The item will move back to the Available column.

9. Select OK to save the price group assignment, close the window, and return to the Rental Price Group Setup 
window

For information on how the system looks for the price level to use, see Determining Price Levels (page 152).

Setting Up Agreement Types
Agreement types categorize the types of agreements you work with in your organization. If your organization has 
several branches and multiple locations, you may decide to set one agreement type per branch. Or, if most of your 
agreements are monthly, you can set up a monthly agreement type to be used most often, and additional agreement 
types for weekly and yearly agreements, if necessary. You can assign agreement types to payment terms, job categories, 
pricing templates, and invoicing frequencies. In addition, you can link an agreement type with a service call type in 
Service Management.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Agreement Types.
2. Complete the following fields.

 Agreement Type ID
Enter an agreement type ID.

 Description
Enter a description.

 Next Agreement Number
Enter the next agreement number for this agreement type.

 Re-Use Agreement Numbers
Mark this checkbox if you want to reuse unused document numbers.

 Rent To Type
Select whether you want to associate this agreement type with a job or with a customer.

 Invoice Type ID
Select the type of invoice this agreement will use.

 On Rental Default Service Call Type
Select one rental service call type to be associated with the agreement type. Service call types are set up 
in Service Management.

 On Rental Default Service Division
Select an on rental service call division to be associated with the agreement type.

 Off Rental Default Service Call Type
Select an off rental service call type to be associated with the agreement type. Service call types are set 
up in Service Management.

 Off Rental Default Service Division
Select an off rental service call division to be associated with the agreement type.

 Branch
Enter the default branch for this agreement type.

If you do not want defaults to automatically fill into your agreements, simply leave those fields blank; most of 
the fields on this window are not required. Corresponding fields also fill into the agreement from the Rental 
Setup window.
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 Default Price Level
Enter the default price level for this agreement type.

 Default Payment Terms
Enter a default payment terms category associated with this type of agreement. Payment terms are set 
up in Microsoft Dynamics GP.

 Default Job Category (transport)
Enter a default job category for transporting equipment associated with this type of agreement. Job 
categories are set up on the Transport Job Category Setup window.

 Default Pricing Template
Enter a price template to default for this agreement type. Price templates are set up on the Rental Price 
Template Setup window.

 Default Invoicing Frequency
Enter an invoicing frequency to associate with this agreement type. Invoicing frequencies are set up on 
the Rental Invoicing Frequency Setup window.

 Originating Site ID
Enter an originating site for equipment associated with this type of agreement. These sites are set up on 
the Site Maintenance window and used primarily if you want to track what is in inventory.

 Rental Site ID
Enter a rental site for equipment associated with this type of agreement. These sites are set up on the 
Site Maintenance window and used primarily if you want to track what is on rent.

 Allow Roll Forward
Mark this checkbox to let the system automatically adjust the invoicing frequency if the rental period 
lasts longer than expected. When you mark this checkbox, additional invoicing frequency fields are 
enabled, which allow you to view and/or adjust the frequencies. The following checkbox is also enabled:

 Auto Adjust Rates
Mark this checkbox if you do not want to credit back the customer if the new rate is cheaper than the cost 
of the rental at the previous rate.

3. Select Save.

For information on setting up default accounts, see Setting up distribution default groups (page 136).

Setting Up Global Rental Parameters
 Define parameters such as the next agreement, invoice and standdown numbers, default agreement types, invoicing 
frequencies, and service calls. Take a few minutes to think about what you may want to default on agreements and 
invoices, and what you may not want.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Rental Setup.
2. Complete the following fields.

 Next Booking Number
Enter the next booking document number to default on your agreements. Mark the Re-use checkbox to 
re-use any unused document numbers.

 Next Agreement Number
Enter the next agreement document number to default on your agreements. Mark the Re-use checkbox 
to re-use any unused document numbers.

 Next Invoice Number
Enter the next invoice document number to default on your agreements. Mark the Re-use checkbox to re-
use any unused document numbers. 
If you are using grouped invoicing, you must limit the Next Invoice Number to 10 characters due to the 
grouped invoice number utilizing 5 characters.  For example, a grouped invoice number would consist of 
the first 10 characters that you have determined "1234567890" with the addition of "-XXXXX". The X's 
represent sub-invoicing numbering.
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 Next Standdown Number
Enter the next standdown document number to default on your agreements. Mark the Re-use checkbox 
to re-use any unused document numbers.

 Next Off Rental Number
Enter the next off rental document number to default on your agreements. Mark the Re-use checkbox to 
re-use any unused document numbers.

 Next SOP Batch Number
Enter the next SOP batch number to default on your agreements. Mark the Re-use checkbox to re-use any 
unused document numbers.

 Next GL Batch Number
Enter the next general ledger batch number to default on your agreements. Mark the Re-use checkbox to 
re-use any unused document numbers.

 Default Booking Type
Enter the booking type to default into your documents. Leave this blank if you want to enter this 
manually.

 Default Agreement Type
Enter the agreement type to default into your documents. Leave this blank if you want to enter this 
manually.

 Default Invoicing Frequency
Enter the invoicing frequency to default into your documents. Leave this blank if you want to enter this 
manually.

 Default Price Level
Enter the default price level.

 Equipment - Multiple Reservations
Select whether to allow or not allow a piece of equipment to be on multiple agreements at the same 
time. You can also select to receive a warning message if the equipment is already booked.

 On Rental Default Service Call Type
This field applies only to Service Management users.

 On Rental Default Service Division
This field applies only to Service Management users.

 Off Rental Default Service Call Type
This field applies only to Service Management users.

 Off Rental Default Service Division
This field applies only to Service Management users.

 Action Taken Upon Booking Deletion
Select the action when a booking is deleted.

 Action Taken Upon Agreement Deletion
Select the action when an agreement is deleted.

 Action Taken Upon Invoice Deletion
Select the action when an invoice is deleted.

 Tax Source
Enter the tax source for rental rates, insurance rates, overages, and markdowns. These are used to 
calculate taxes on agreements.

 Tax Schedule ID
Enter the tax schedule ID for rental rates, insurance rates, overages, and markdowns. These are used to 
calculate taxes on agreements.

 Use Receivables Management Posting
Mark this checkbox to post rental invoices through Receivables Management (RM) instead of Sales Order 
Processing (SOP). Unchecked, the batch will be in the Rental Invoice Batch Entry.

 Use Time Entry Fields
Mark this checkbox if you want to be able to enter times in addition to dates on your agreements. 
Because the smallest rental U of M is a Day, entering times does not affect the rental. This feature is 
mostly reserved for future use.
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 Use Invoicing Date as the Invoice To Date
Mark this checkbox to use the invoicing date as the next Invoice Date (Rental Invoice Entry window). 
Leave it blank, and the system will first check to see if the invoicing frequency has been set to invoice in 
advance; if so, the date will be calculated accordingly; if not, the invoicing date will be used anyway.

 Override Rolldown on Roll Forward
Mark this checkbox if you want to enable the roll forward feature but not issue credits for past invoices 
that use the original billing rate.

 Only Invoice Off Rental Agreement Lines
Mark this checkbox to invoice only agreement lines that are not currently on rent.

 Post Through GL for Rent To Job Invoices
This checkbox is used only for "rent to job" agreement types. See Renting Equipment to a Job (page 178).

 Weekend Days
Mark the days to be considered weekend days. For information on setting up default accounts, see 
Setting up global distribution account defaults by branch and/or division (page 137).

3. Select OK.

Defining Standdown Reasons
Standdown reasons define the reasons your equipment may be unavailable for rental, such as a holiday.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Stand Down Reasons.
2. Enter a Standdown Reason ID and Description.
3. Select OK.

Setting Up Reports
Before you can print rental invoices or other reports, you must set up your system to print them. Invoices and reports 
are printed using SQL Reporting Services (SRS) reports. Set up your system so you can print rental reports, including 
invoices and agreements.

These pre-defined reports are installed automatically on your system in the following location:

C:\<install folder>Signature\SRS Reports\Equipment Management

To set up invoices and reports, you need to set up three areas:

 Report Definitions
 Report Groups
 Report Buttons

Report Definition Setup

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > System > Report Definitions.
2. Complete the following fields.

 Report Area
Use the drop-down menu to select a report type.

 Report ID
The name that appears when you use the Print button to print the report.

When you create rental agreements, you can enter standdown dates and times using these standdown 
reasons.
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 Report Source
Your choices are Microsoft Dynamics GP or SRS Reports, depending on the type of report. For example, if 
an SRS report isn't available for that type, it won't appear in the drop-down menu.

 Report Pathname
Select the folder button to browse to the location of the reports. C:\<install folder>Signature\SRS 
Reports\Equipment Management

3. Select Save. Repeat steps for each report type.

Report Group Setup

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > System > Report Groups.
2. In the Report Area field, use the drop-down menu to select a report type, then enter a Report Group name.
3. In the Available Report IDs column, double-click the Report ID shown.
4. Select Save. Repeat steps 2 through 4 for each report type.

Report Button Setup

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > System > Report Buttons.
2. Complete the following fields.

 Report Area
Use the drop-down menu to select a report type.

 Security Type
Select a security type. Select Global to apply to all users. If you select User Class or User, enter a User 
Class ID or User ID, respectively.

 Document ID
Select a document ID with which to associate the Report Button.

 Available Report Group
The list of available report groups displays in this area. Select the group name to be assigned and then 
select Add.

 Assigned Report Group
Displays what report groups have been assigned. You can use the buttons to the right to organize or 
remove an assigned report group.

3. Select Save. Repeat the Report Button Setup steps for each report area.

Setting Up Rental Bookings
A rental booking is like a pre-agreement; it may be the first document created for a rental arrangement. Once 
confirmed, a booking can be posted to a rental agreement. With bookings, you can select an equipment model or 
category, if you do not know the exact piece of equipment that will be used. However, before transferring the booking 
into an agreement, you must enter an Equipment ID.

Setting Up Booking Types
If you plan to use rental bookings, you should set up as many rental booking types as agreement types.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Booking Types.
2. Complete the following fields. An indicates a required field:

If you do not already have agreement types and invoicing frequencies, set those up before setting up booking 
types.
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 Booking Type ID
Enter the booking type ID.

 Description
Enter the description.

 Next Booking Number
The next number used for rental booking transactions.

 Re-Use Booking Numbers
Mark this checkbox if you want to re-use booking numbers after they have been deleted.

 Rent To Type
Select whether you want to associate this booking type with a job or with a customer.

 Agreement Type ID
The type of agreement that this booking will become, as set up on the Rental Agreement Type Setup 
window.

 Branch
Enter the branch this booking type is assigned to.

 Default Price Level
The price level automatically used for this booking type. This field can be changed during booking entry.

 Allow Subject to Commissions
Mark this checkbox if the price level is subject to commissions.

 Default Payment Terms
The payment terms automatically used for this booking type. This field can be changed during booking 
entry.

 Default Pricing Template
Price templates are used to set up pricing structures for rental pricing. This field can be changed during 
booking entry.

 Default Invoicing Frequency
Invoicing frequencies allow you to define when you bill a customer, for example, weekly or monthly. The 
invoicing frequency that defaults can be changed during booking entry.

 Originating Site ID
The site where the equipment or inventory originated before being transferred to the rental site.

 Rental Site ID
The site where the equipment or inventory is going.

3. Enter Tax information, as necessary (see section below).
4. Select Save.

Assigning Taxes

You can assign different tax schedules to each price element: Rate, Insurance, Overage, and Markdowns. You can also 
choose to make an element non-taxable, or to use the tax schedule from the customer on the Customer Maintenance 
window in Microsoft Dynamics GP.
On the Rental Booking Type Setup window, select a booking type ID and select Tax to open the Rental Booking Type Tax 
Entry window.

 Use the lookups to select tax schedules, if applicable.
 Select OK.

Setting the Default Booking Type
You may have already set up the default booking type when you defined global rental parameters in the rental 
agreement setup.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Rental Setup.
2. You should have entered a Next Booking Number in rental setup. This is a required field.
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3. Select the Default Booking Type from the drop-down menu.
4. Select the action to be taken upon deletion of a booking.

 Do Nothing: Only the deletion occurs.
 Ask to move to history: The system prompts you whether to move the booking to history or just delete.
 Move to history: The system moves the booking to history >without prompting you.

5. Select OK.

Rental Account Distributions
Rental account distributions allow you to distribute the income from rental agreement lines into multiple accounts, 
depending on who owns the equipment and who is renting the equipment, or based on the equipment ID, model, 
category, and/or item number. You can have unlimited account distributions for each rental agreement line. In 
addition, you can specify an ownership percentage, based on who owns the equipment and who is renting the 
equipment.
This feature is for customers who want to distribute rental income:

 Into multiple accounts.
 Between different branches and divisions, depending on who owns the equipment, and who is renting the 

equipment.
 By model, category, equipment, and/or item.

See also:

 About Rental Account Distributions (page 129)
 About Rental Account Allocation (page 130)
 About Rental Distribution Percentages (page 130)
 About Account Masking (page 130)
 Setting up Account Distributions (page 134)
 Editing Rental Account Distributions (page 137)
 Viewing Rental Account Distributions (page 138)

About Rental Account Distributions
When you create an agreement, default account distributions filter down to the agreement header and agreement lines 
based on how the following options have been set up:

 Account distribution templates
Account distributions have been grouped and assigned a Rental Distribution ID, which, when selected for use on 
the agreement, automatically fills in the distribution lines from the template.

 Account distribution defaults
Account distributions fill in automatically if assigned to the equipment ID, category, model and/or item number 
that is used on the agreement.

 Distribution default groups
Account distributions fill in automatically if assigned to the agreement type or branch and division used on the 
agreement.

How Account Distributions Fill Into the Agreement

When an agreement is first created, account distributions fill from either the distribution default group assigned to the 
agreement type or, if distributions are not set up per agreement type, from general rental setup. Once an agreement 
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line is created, the system uses the distribution default that is associated with the equipment ID, category, model, or 
item number. If no defaults are set up there, the initial distributions used in the agreement header will be retained.

About Rental Account Allocation
If you decide to allocate accounts, you must do so for every rate type (Rate, Insurance, Overage, and Markdown), and 
the account distributions for each type must add up to 100%. This applies to every window/area in which you enter 
account distributions. If rental account distributions are not fully allocated, a message will display asking if you would 
like to continue to close.

 Select Continue to close the window.
 Select Cancel to return to the window, where you can continue to allocate distributions.

About Rental Distribution Percentages
You can specify what percentage of ownership is attributed to each owning and renting branch and each owning and 
renting division, and split the revenue accordingly. For example, 35% may go to the owning branch and 65% to the 
renting branch. 

You can also specify what percentage of revenue is assigned to each account, for each account type. For example, you 
might have two accounts set up on an agreement line for the account type called Rate; 50% can be distributed to one 
Rate account and 50% to the other Rate account. You can do the same for the remaining rental account types: 
Insurance, Overage, and Markdown.

For one Rate account, the owning branch would get 35% of the 50% share, or 17.5% of the total. The renting branch 
would get 65% of 50%, or 32.5%. The distributions would be the same for the second Rate account, since that too is set 
up for 50%.

If the owning and renting branches are different, branches will take precedence over divisions for the percent on 
ownership calculation. If the owning and renting branches are the same, the owning division percentages will be used.

See for About Account Masking (page 130) for sample account distribution scenarios.

About Account Masking
Account masking is a way of automating the process of distributing rental income and expenses to different accounts. If 
you decide to use account masking on your rental agreements, the system will allocate funds to an account that is 
specific to the branch or division used on the agreement, without you having to enter the specific account.

Account masking uses the following:

 Account Mask
The account format associated with a specific branch or division. Masks contain absolute segments that are the 
same for all accounts, and variables that are resolved per the summary account.

 Summary Account
The base account that is entered on an agreement and can be masked to distribute funds to an actual account.

 Actual Account
The specific account used to invoice an agreement. The format of an actual account is a combination of the 
summary account entered on the agreement and the absolute segments of the account masks associated with 
the branches and divisions entered on the agreement.

If you are using Receivables Management Posting (Rental Setup option), Markdowns will not appear as a type 
for which you can assign account distributions.
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If the default distributions have been set up use masked accounts, you will not have to allocate funds every time you 
create a new agreement. Rather, the system will automatically apply masks to the summary accounts that default, and 
the funds are automatically allocated to the actual accounts.

If default distributions have not been set up to use masked accounts, you can manually enter the distributions using 
masked base accounts, and funds will be allocated to the appropriate accounts based on the rental percentage on 
ownership that was specified for each owning and renting branch and division.

If you are using account masking and you make changes to the summary accounts or the owning/renting branches and 
divisions, the actual account distributions will be recalculated.

 How Account Masking Works (page 131)
 How Are the Variable Segments Resolved? (page 131)
 Summary vs. Actual Accounts (page 132)
 Account Masking and Rental Percentage on Ownership - Sample Scenarios (page 132)

 Scenario 1: Owning Branch & Division and Renting Branch and Division Are ALL Different (page 132)
 Calculations (page 133)
 Scenario 2: Owning Branch & Division Are the Same, but Renting Branch and Division Are Different (page 

133)
 Calculations (page 133)
 Scenario 3: Owning and Rental Branches Are the Same, Owning and Rental Division Are the Same (page 

134)
 Calculations (page 134)

 Account Masking for Branches and Divisions (page 134)

How Account Masking Works

An account mask is the default account format associated with a specific branch or division. Masks contain both 
absolute and variable segments.

An account mask might look like this for a branch we will call Branch A:

001-????-??

Another mask may look like this for a division we will call Division B:

???-????-20

The "001" and "20" are absolute, which means that for all the accounts associated with Branch A, the first segment will 
always be 001. Likewise, the last segment in all Division B accounts will always be 20. The question marks in the 
remaining segments indicate the variables that need to be resolved at the rental agreement level.

How Are the Variable Segments Resolved?

You may have a base account associated with each account type (Rate, Insurance, Overage, and Markdown). The GL 
base account for the Rate account type might look like this:

000-4300-00

If this base account has been entered into a rental agreement associated with Branch A and Division B, marking it to be 
masked will resolve the account as follows:

001-4300-20

For a base account to be masked successfully, the resulting actual account MUST already exist in Microsoft 
Dynamics GP (Account Maintenance window). Using account masking will not automatically create the 
account.
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The 001 comes from the branch, the 20 comes from the division, and the 4300 is part of the base account set up for that 
rate type. If an account exists that combines the numbers of the base account with the absolute segments of the 
account masks for the branches and divisions used on the agreement, the funds will be distributed into that account.

Later in this section, you will have the option of setting up default account distributions. If you decide to use masked 
base accounts as your default accounts, they will automatically filter into each agreement you create. The system will 
then automatically resolve the accounts and allocate funds per the specific branches and divisions used on the 
agreement. 

Account masking eliminates the need to enter new or edit default account distributions every time you create a new 
agreement.

Summary vs. Actual Accounts

When allocating accounts or setting up default account distributions, you may encounter a drop-down menu that 
allows you to view two different types of accounts:

 Summary accounts
These are the base accounts that can be masked to automatically distribute income to the actual accounts. 
When you enter account distributions, they should always be entered as summary accounts. Actual accounts 
default based on the summary accounts.

 Actual accounts
These are the accounts that the system uses to distribute funds and create invoices. They are based on the base 
accounts, and, if account masks have been set up, they are based on the account masks as well. If account 
masks have not been set up, or if the summary account on a specific price line is not marked to be masked, the 
actual account and the summary account will be the same.

If you are using account masking and you make changes to the summary accounts or the owning/renting branches and 
divisions, the actual account distributions will be recalculated.

Account Masking and Rental Percentage on Ownership - Sample Scenarios

This section contains several sample scenarios to illustrate how rental distributions work with masked accounts and 
rental percentage on ownership.

If the owning and renting branches are different, branches take precedence over divisions for the percent on ownership 
calculation. If the owning and renting branches are the same, the owning division percentages will be used.

Scenario 1: Owning Branch & Division and Renting Branch and Division Are ALL Different

 Owning Branch of MADISON: Account mask = 002-??-, rental percentage on ownership = 25%
 Rental Branch of MILWAUKEE: Account mask = 003-??-, rental percentage on ownership = 30%
 Owning Division of EQ RENTAL: Account mask = ?-??-30, rental percentage on ownership = 20%
 Rental Division of EQ SALES: Account mask = ?-??-20, rental percentage on ownership = 10%

Let's say that we set up the distributions with a rate type of Rate with:

base account of 000-4300-00 at 90%, (masking)

base account of 000-4304-00 at 10%, (not masking)

For a base account to be masked successfully, the resulting actual account (in the example above, account 
001-4300-20) MUST already exist in Microsoft Dynamics GP (Account Maintenance window). Using account 
masking will not automatically create the account.
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Total Percentage = 100% for the Rate. Assume the masked accounts exist. Above is what shows in the Summary 
view.

The resulting accounts in the Actual view will be:

002-4300-30 at 22.50%

003-4300-20 at 67.50%

000-4304-00 at 10.00%

Calculations

000-4300-00 is masked by the owning branch of MADISON and the owning division of EQ RENTAL, resulting 
in 002-4300-30. The original percentage to the base account in the Summary distribution is 90%. The rental percentage 
on ownership for the branch of MADISON is 25%. We are using this because the owning branch and renting branch are 
different. Take the 25% * 90% to get 22.50%.

000-4300-00 is masked by the renting branch of MILWAUKEE and the renting division of EQ SALES, resulting 
in 003-4300-20. The original percentage to the base account in the Summary distribution is 90%. Take the 90% - 
22.50% (from the previous account) to get 67.50%.

000-4304-00 is not masked, so 000-4304-00 is used as is the 10.00% that was assigned in the Summary distribution.

It is important to note that marking an account to be masked will not create an account that does not exist; rather, the 
system will make substitutions.

In this case, if the masked account of 002-4300-30 did not exist, the account of 003-4300-20 would have been used at the 
full 90% instead. If the masked account of 003-4300-20 did not exist, the accounts of 002-4300-30 at 22.50% and 
000-4300-00 at 67.50% would have been used. If both 002-4300-30 and 003-4300-20 did not exist, the base account of 
000-4300-00 at 90% would have been used.

Scenario 2: Owning Branch & Division Are the Same, but Renting Branch and Division Are Different

Using the same setup as before but changing the renting branch to MADISON to match the owning branch, the resulting 
accounts in the Actual view will be:

002-4300-30 at 18.00%

002-4300-20 at 72.00%

000-4304-00 at 10.00%

Calculations

000-4300-00 is masked by the owning branch of MADISON and the owning division of EQ RENTAL, resulting 
in 002-4300-30. The origin percentage to the base account in the Summary distribution is 90%. The rental percentage 
on ownership for the division of EQ RENTAL is 20%. We are using this because the owning branch and renting branch are 
the same but the owning division and renting division are different. Take the 20% * 90% to get 18.00%.

000-4300-00 is masked by the renting branch of MADISON and the renting division of EQ SALES, resulting 
in 002-4300-20. The original percentage to the base account in the Summary distribution is 90%. Take the 90% - 
18.00% (from the previous account) to get 72.00%.

000-4304-00 is not masked, so 000-4304-00 is used as is the 10.00% that was assigned in the Summary distribution.

In this case, if the masked account of 002-4300-30 did not exist, the account of 002-4300-20 at 90% would have been 
used. If 002-4300-20 did not exist, the account of 002-4300-30 at 18.00% and 000-4300-00 at 72% would have been used. 
If both 002-4300-30 and 002-4300-20 did not exist, the account of 000-4300-00 at 90% would have been used.
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Scenario 3: Owning and Rental Branches Are the Same, Owning and Rental Division Are the Same

Set the renting and owning branch to MADISON and the renting and owning division to EQ RENTAL. The resulting 
accounts in the Actual view will be:

002-4300-30 at 90.00%

000-4304-00 at 10.00%

Calculations

000-4300-00 is masked by the owning branch of MADISON and the owning division of EQ RENTAL, resulting 
in 002-4300-30. Since the renting and owning branches are the same as is the renting and owning divisions, we just 
take the percentage assigned in the Summary distribution and apply it to the Actual distribution. The original 
percentage to the base account in the Summary distribution is 90% so this is what the Actual distribution line is too.

000-4304-00 is not masked, so 000-4304-00 is used as is the 10.00% that was assigned in the Summary distribution.

In this case, if the masked account of 002-4300-30 did not exist, the account of 000-4300-00 at 90% would have been 
used.

Account Masking for Branches and Divisions

You can set up account masks in the setup for each branch/division; you can also specify a rental percentage on 
ownership if you want to split revenue between different branches and divisions.
Owning branches and divisions are defined within the Equipment Manager for each piece of equipment, when 
applicable, and renting branches and divisions are defined at the agreement type setup or general rental setup levels.

Setting up Account Distributions
There are several ways you can set up account distributions. When any of the following are set up, distributions will 
default into the header and lines of your agreements:

 Account Distribution Templates: Allow you to group and save account distributions by assigning a rental 
distribution ID.

 Account Distribution Defaults: Allow you to assign default account distributions or link a distribution template 
to an equipment ID, category, model, and/or item number.

 Distribution Default Groups: Allow you to assign default account distributions or link a distribution template to 
an agreement type or a renting branch and renting division.

How Account Distributions Fill Into the Agreement

When an agreement is first created, account distributions fill from either the distribution default group assigned to the 
agreement type or, if distributions are not set up per agreement type, from the global rental parameter setup.
Once an agreement line is created, the system uses the distribution default for the equipment ID, category, model, or 
item number. If a default has not been assigned, the initial distributions (from either the agreement type or general 
rental setup) will be retained.

Before you set up account distributions, we recommend that you take some time to plan how you want your 
accounts to be grouped and how you want them to fill into your rental agreements. You can always edit 
default account distributions at the agreement and/or agreement line entry levels.
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Setting Up Account Distribution Templates

Account distribution templates allow you to group account distributions by assigning Rental Distribution IDs. These are 
handy if the account distributions you use are consistent across your organization and only require minor adjustments 
at the agreement type or agreement line level.
Once an account distribution template is set up, you can assign it in these other setup windows:

 Rental Agreement Type Account Setup (accessed from the Rental Agreement Type Setup window)
 Rental Setup Accounts Setup (accessed from the Rental Setup window)
 Rental Distribution Default Setup

This saves time in that you do not have to re-enter accounts at every level of the agreement creation process. In 
addition, you can copy one template to another if you want to create a template that differs from another only slightly.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Distributions.
2. Complete the following fields.

 Rental Distribution ID
Enter the rental distribution ID.

 Description
Enter the description.

 View
Using the drop-down menus, you can select to view accounts by Equipment or Non-Equipment, and 
select to display ALL rate types or only one of the following types: Rate, Overage, Insurance, or 
Markdown.

 Account
Select a GL account.

 Type
Select a rate type to be distributed to that account (Rate, Insurance, Overage, or Markdown), or select 
ALL to enter distributions for all types at once.

 Mask
Mark this checkbox if you want the account to be masked.

 Percentage
Enter the percentage to apply to this account for this type. For each type (Rate, Insurance, Overage, and 
Markdown), the distributions must add up to 100% for both Equipment and Non-Equipment.

3. Select Insert to insert this account distribution, which will appear in the list box.
4. Repeat steps for each distribution.
5. When you are finished, select Save.

The percentage totals appear at the bottom of the window.

To delete a distribution row, select a line, then select the Delete Row icon on the right side of the window.

To edit a row, double-click the line, make your changes, then select the Edit button. The list view will be updated with 
your changes.

Copying account distributions from one template to another

1. On the Rental Distribution Setup window, select a rental distribution ID, and select Copy.
2. Enter a New Rental Distribution ID and Description.
3. Select Copy.

The Rental Distribution window populates with the new Rental Distribution ID record.

Distribution account templates are optional.
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Setting Up Account Distribution Defaults

You can set up default distributions to be associated with an equipment ID, category, model, and/or item number. You 
can select an account distribution template (Rental Distribution ID) to fill in, or manually select the accounts on the 
setup window.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Distribution Defaults.
2. Select a radio button and select the Category, Model, Equipment ID or Item Number to which you wish to 

assign distributions.
3. Select a Rental Distribution ID from the lookup, or enter account distributions manually (see steps 3-7 

under Setting Up Account Distribution Templates). If Equipment ID, Category, or Model is selected, only 
Equipment accounts will fill in from the Rental Distribution ID. If Item Number is selected, only Non-Equipment 
accounts will display. 

4. When you're finished assigning distribution defaults, select OK.

Copying Account Distributions From One Equipment Entity to Another

To save time, you can copy account distribution defaults from one equipment ID/category/model to another equipment 
ID/category/model, or from one item number to another. You cannot copy from a category, model, or equipment ID to 
an item number, or vice versa. You can only copy from an item number to another item number.

1. On the Rental Distribution Default Setup window, select an Equipment ID, Category, Model or Item Number from 
which to copy.

2. Select Copy to open the Copy Distribution Default Setup window. You could have also left the Rental Distribution 
Default Setup window blank BEFORE choosing the Copy button. In this case, you would have to enter a From 
and To entity on the window below.

3. Complete the following fields. An indicates a required field:
 Filter Type

Select a type from which to copy (Category, Model, Equipment ID, Item Number).
 Copy From

Select a Category, Model, Equipment, or Item record from which to copy.
 Filter Type

Select a type to which to copy (Category, Model, Equipment ID, Item Number).
 Copy To

Select a Category, Model, Equipment, or Item record to which to copy.
4. Select Copy.

Setting Up Distribution Default Groups

Setting Up Distribution Default Groups by Agreement Type

You can set up distribution default groups by agreement type or renting branch and renting division. You can select an 
account distribution template (Rental Distribution ID) to fill in, or manually select the accounts on the setup window.

1. Select Microsoft Dynamics GP > Tools > Setup > Equipment Management> Rental > Agreement Types.
2. Select an agreement type and select Accounts to open the Rental Agreement Type Account Setup window.
3. Enter a Renting Branch and/or Renting Division.
4. Select a Rental Distribution ID from the lookup, or enter account distributions manually (see steps 3-7 

under Setting Up Account Distribution Templates).
5. When you are finished assigning distribution default groups, select Save.
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Setting Up Global Distribution Account Defaults by Branch and/or Division

You can set up account distributions by renting branch and renting division. You can select to use an account 
distribution template (Rental Distribution ID), or manually select the accounts on the setup window.

You may have already set up global distribution account defaults on the Rental Setup window during the agreement 
setup. See Setting Up Rental Agreements (page 117) for more information on filling in the required fields on this window.

1. Select Microsoft Dynamics GP > Tools >Setup > Signature Equipment > Rental Setup.
2. Select Accounts to open the Rental Setup Accounts Setup window.
3. Enter Inventory Placeholder and COGS Placeholder accounts to be used in the SOP lines for rental invoices. 

Microsoft Dynamics GP SOP posting requires that you have Inventory and COGS accounts set up for every SOP 
line; you will receive an error when attempting to post an invoice if these lines are blank. Placeholder accounts 
fill into these lines, allowing you to post invoices without setting up these accounts in Posting Accounts Setup. 
These accounts are not actually used for rental invoices, as the Inventory Accounts setup determines which 
accounts are used for each equipment record.

4. Enter a Renting Branch and/or Renting Division.
5. Select a Rental Distribution ID template from the lookup, or enter account distributions manually (see steps 3-7 

under Setting Up Account Distribution Templates).
6. When you are finished, select OK.

Editing Rental Account Distributions
Although default distributions have been set up to filter into an agreement, you can edit distributions at the agreement 
and/or agreement line level.

At the Agreement Level

1. Select Transactions > Signature Equipment > Rental Agreement Entry.
2. Select an existing agreement, or fill in the agreement header to create a new agreement.
3. Select Details, then Accounts to open the Rental Agreement Accounts Entry window.

From here, you can edit the account distributions that have defaulted from the agreement type or rental setup.

At the Agreement Line Level

1. Select Transactions > Signature Equipment > Rental Agreement Entry.
2. Select an existing agreement, or fill in the agreement header to create a new agreement.
3. Select Line Entry, or double-click on an existing line entry, to open the Rental Agreement Line Entry window.
4. Select Accounts to open the Rental Agreement Line Accounts Entry window.

From here, you can edit the account distributions that have defaulted from the equipment ID, category, model, or item 
number.

When entering distributions, you may see a drop-down menu that lets you toggle between summary and 
actual accounts. When entering an account distribution, the drop-down selection should always be set 
to summary. Account masking will only work properly if you enter accounts as summary accounts and let the 
actual accounts default.

137



Editing an Account Distribution Row

Using the View drop-down menus, you can select to view accounts by Equipment or Non-Equipment, and you can select 
to display ALL rate types or only one of the following types: Rate, Insurance, Overage, or Markdown.

To edit a distribution row, double-click the line, make your changes, and then select the Edit button. The list view will be 
updated with your changes.

To delete a distribution row, select a line, then select the Delete Row icon on the right side of the window.

Entering a New Account Distribution Row

1. Select a GL account.
2. Select a rate type to be distributed to that account: Rate, Insurance, Overage, or Markdown. Select ALL to enter 

distributions for all types at once.
3. Select whether you want the account to be masked.
4. Enter the percentage to apply to this account for this rate type. For each type, the number of entries must add 

up to 100% for both Equipment and Non-Equipment.
5. Select Insert to insert this account distribution, which will appear in the list box.
6. Repeat steps 1 through 5 for each distribution.

Viewing Rental Account Distributions
After creating an agreement or invoice that contains rental account distributions, you can view distributions on the 
agreement or invoice, as well as on the agreement or invoice lines.

On a Rental Invoice Line (Entry)

1. Select Transactions > Signature Equipment > Rental Invoice Entry.
2. Select an invoice and double-click an invoice line to open the Rental Invoice Line Entry window.
3. Select Distribution to open the Rental Invoice Line Distribution Entry window.
4. Select OK to close the window.

On a Rental Invoice Line (Inquiry)

1. Select Inquiry > Signature Equipment > Rental Invoice Inquiry.
2. Select an invoice and select Line Entry, then Distribution to open the Rental Invoice Line Distribution Inquiry 

window.
3. Select OK to continue.

By Agreement (Entry)

1. Select Transactions > Signature Equipment > Rental Agreement Entry.
2. Select an agreement and select Details, then Accounts to open the Rental Agreement Accounts Entry window.
3. Select OK to close the window.

By Agreement (Inquiry)

1. Select Inquiry > Signature Equipment > Rental Agreement Inquiry.
2. Select an agreement and select Distribution to open the Rental Agreement Distribution Inquiry window.
3. Select OK to close the window.
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Setting Up Roll Forward Invoicing
You may want to adjust the invoicing frequency of a rental that lasts longer than expected. For example, if a customer 
has been renting a piece of equipment at the weekly rental rate for three weeks, then decides to extend the rental for 
another week, you may want to rolldown the weekly rate to a monthly rate, crediting back the previous three invoices 
and re-invoicing all four weeks together as a month. This is called rolling forward. You may have already enabled roll 
forward invoicing when you set up agreement types.

 About Roll Forward Invoicing (page 139)
 Overriding Rolldown (page 139)
 Adjusting Rates (page 139)

 Enabling Roll Forward Invoicing (page 139)
 Enabling Roll Forward Invoicing by Agreement Type (page 140)
 Enabling Roll Forward Invoicing by Agreement (page 140)
 Enabling Roll Forward Invoicing by Agreement Line (page 140)

About Roll Forward Invoicing
You can decide to roll forward on a temporary basis, meaning that after you roll forward once, the next invoice can 
resume the weekly billing frequency, or if it appears that the rental period will be much longer than anticipated, you can 
continue using the new rate for all future invoices.

Overriding Rolldown

You have the option of allowing the system to roll forward the frequency of future invoices without affecting the existing 
invoices. Ordinarily, when you enable roll forward invoicing, going into the fourth week, the first three weeks would be 
credited back and re-invoiced together with the fourth week as a month. If, however, you decide to Override Rolldown 
on Roll Forward, the first three weeks will not be credited back, and the fourth week will generate another weekly 
invoice. Then the remainder of the rental period will be billed at the monthly rate, starting with the fifth invoice. Any 
unused days that are billed as part of this month will be credited back after the equipment is taken off rent. See Set up 
Global Rental Parameters. (page 124) for the steps involved in choosing this option.

Adjusting Rates

When you decide to allow roll forward invoicing, another checkbox is enabled that lets you also specify to credit back 
the difference between the cost of the rental at the old rate and the cost of the rental at the new rate. For example, if the 
cost of three weeks of rental is $300, and the cost of a month of rental is $250, rolling forward will create a $50 credit to 
the customer. Marking the Auto Adjust Rates checkbox will adjust the old rate to equal the new rate; this way, the 
system reads that there is no balance due to the customer and does not create a credit. This is beneficial if the new rate 
is cheaper than the old one, and you want to adjust the invoicing frequency of the previous invoices without affecting 
the cost. You can select this option on any window where you enable roll forward invoicing.

Enabling Roll Forward Invoicing
Before you enable roll forward invoicing, take a few moments to answer these questions:

Do you want to enable roll forward invoicing for:

 All customers?
 All customers with a specific agreement type?
 On an agreement basis?
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You can enable roll forward pricing by agreement type, by agreement, or by agreement line. If you set it up by 
agreement type, that setting will carry down to the invoice type or agreement line that uses that type or frequency. If 
you set up by agreement, it will apply to all lines on that agreement.

If you are not sure at agreement setup time whether you are going to use roll forward invoicing, you may want to only
enable it per agreement entry.

Enabling Roll Forward Invoicing by Agreement Type

You may have already enabled roll forward during the agreement type setup.

1. Select Microsoft Dynamics GP > Tools > Setup > Equipment > Rental > Agreement Types.
2. Mark the Allow Roll Forward checkbox. The Roll Forward Invoicing Frequency Setup lines appear.
3. Select the Rental Unit of Measure/Invoicing Frequency ID combinations to be used with this agreement type.
4. Mark the Auto Adjust Rates checkbox if you do not want to credit back the difference to the customer if the new 

rate is cheaper than the old rate.
5. When you are finished, select Save.

When you create an agreement with this Agreement Type ID and Rental Unit of Measure, every agreement line will be 
automatically marked to use roll forward pricing.

Enabling Roll Forward Invoicing by Agreement

1. Select Transactions > Equipment > Rental Agreement Entry.
2. Select the expansion button next to the Invoicing Frequency ID field to open the Rental Agreement Invoicing 

Frequency Entry window.
3. Mark the Allow Roll Forward checkbox. The Roll Forward Invoicing Frequency Setup lines appear.
4. Change any fields, if necessary.
5. The Auto Adjust Rates checkbox is enabled when you allow roll forward invoicing. Mark this checkbox if you do 

not want to credit the customer if the new rate is cheaper than the old rate.
6. Select OK.

Enabling Roll Forward Invoicing by Agreement Line

When you enable roll forward invoicing for a single agreement line, the invoicing frequency for the entire agreement will 
roll forward if that agreement line meets the rolldown criteria.

1. Select Transactions > Equipment > Rental > Rental Agreement Entry.
2. Select an agreement.
3. Double-click an agreement line to open the Rental Agreement Line Entry window.
4. Mark the Allow Roll Forward checkbox.
5. The Auto Adjust Rates checkbox is enabled when you allow roll forward invoicing. Mark this checkbox if you do 

not want to credit the customer if the new rate is lower than the old rate.
6. Save the line.

Setting Up Customer and Address Additional Information
Additional windows have been added to the Customer Maintenance window and the Customer Address Maintenance 
window to assist with the equipment rental process.

Most of the fields on this window fill automatically from setup and may not need to be changed.
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 Customer Insurance Details (page 141): Use the Customer Insurance Details window to record customer 
insurance details for use in the equipment rental process.

 Customer Rental Information (page 145): Use the Customer Rental Information window to record credit limits, 
branch, price level, invoice grouping, invoicing frequency, and a master lease agreement (MLA) for a specific 
customer for use in the equipment rental process.

 Additional Address Information (page 146): Use the Rental Additional Information window to record rental price 
levels and branches at the customer address level. The rental price level entered in this window will default into 
the Rental Agreement Entry window. The branch entered in this window is used for filtering within the Customer 
Center (page 77) window.

See also:

 Customer Insurance Details (page 141)
 Customer Rental Information (page 145)
 Additional Address Information (page 146)

Customer Insurance Details
The Customer Insurance Details window provides you with the ability to record customer insurance details for use in 
the equipment rental process.

 Setting Up Access to Customer Insurance Details (page 141)
 Entering Customer Insurance Details (page 141)

 General Liability Insurance Information (page 142)
 Auto Insurance Information (page 142)
 Physical Damage Insurance Information (page 143)

 Insurance icons overview (page 144)

Setting Up Access to Customer Insurance Details

To access the Customer Insurance Details window, you must mark the Use Insurance checkbox in the Rental Setup 
window. Additionally, the Rental Setup window is also used to set up the maximum damage deductible amount and the 
minimum liability insurance amount that is also used in the Customer Insurance Details window.

1. Go to Microsoft Dynamics GP > Tools > Setup > Equipment > Rental > Rental Setup.
2. Mark the Enable Insurance checkbox.
3. Enter information into the maximum and minimum amounts in the appropriate fields:

 Maximum Deductible
Enter the maximum deductible amount for the insurance types in the Customer Insurance Detail window. 
If a deductible amount entered for any of the deductible fields exceeds this amount, a warning message 
will display.

 Minimum Liability
Enter the minimum liability amount for each occurrence in General Liability. If a liability amount entered 
that is less than this value, a warning message will display.

4. Mark the Charge Insurance only for customers with LDW checkbox if you are using loss damage waivers (LDW).
5. Select OK.

Entering Customer Insurance Details

Use the Customer Insurance Detail window to record the general liability, auto, and physical damage insurance 
information. In addition to storing this insurance information, a view-only window can be accessed through the Rental 
Agreement window by choosing the icon next to the insurance indicator.
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1. To access the Customer Rental Insurance Detail window, go to Cards > Sales > Customer to open the Customer 
Maintenance window.

2. Enter or select the customer.
3. Select Additional and then select Rental Insurance Detail.
4. In the Customer Insurance Detail window, the Customer ID field auto-fills the customer number and customer 

name as display-only from the Customer Maintenance window.

General Liability Insurance Information

1. To complete the General Liability Insurance section, enter information in the following fields, required fields to 
receive the completed icon are indicated with *:

 Insurer*
Enter the name of the insurer.

 Broker / Agent*
Enter the name of the broker or agent.

 Demographic information
Enter the demographic information for the broker or agent.

 Policy Number*
Enter the policy number.

 Expiration Date*
Enter the policy expiration date.

 Each Occurrence
Enter the liability amount for each occurrence. If the amount entered is less than the minimum liability 
entered in the Rental Setup window, a warning message will display. This is just a warning as the 
information can still be saved.

 Deductible
Enter the deductible amount. The maximum deductible amount is entered in the Rental Setup window.

 Additional Insured*
Mark this checkbox if this policy has been endorsed with a status of Additional Insured.

 Self Insured
Mark this checkbox if the customer is self-insured.

 Authorization #
Enter the authorization number.

 Note
Enter a note.

2. To attach a digital copy of the insurance policy, select the paper clip icon located above the Note text field.

Auto Insurance Information

1. To complete the Auto Insurance Information section, enter information in the following fields, required fields to 
receive the completed icon are indicated with *:

 Insurer *
Enter the name of the insurer.

 Broker / Agent *
Enter the name of the broker or agent.

 Demographic information
Enter the demographic information for the broker or agent.

 Policy Number *
Enter the policy number.

 Expiration Date *
Enter the policy expiration date.

 Type
Select Blanket or Schedule. A blanket insurance type is a single limit of insurance that applies over more 
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than one location or more than one category of property coverage, or both. This contrasts with specific or 
scheduled limits of insurance, which are separate limits that apply to each type of property at each 
location.

 CSL
Enter the combined single limit (CSL) that describes the predetermined limit for the combined total of 
bodily injury liability coverage and property damage liability coverage. The minimum liability amount is 
entered in the Rental Setup window.

 Deductible
Enter the deductible amount. The maximum deductible amount is entered in the Rental Setup window.

 Additional Insured *
Mark this checkbox if this policy has been endorsed with a status of Additional Insured.

 Self Insured
Mark this checkbox if the customer is self-insured.

 Authorization #
Enter the authorization number.

 Note
Enter a note.

2. To attach a digital copy of the insurance policy, select the paper clip icon located above the Note text field.

Physical Damage Insurance Information

1. To complete the Physical Damage Insurance Information section, enter information in the following fields, 
required fields to receive the completed icon are indicated with *:

 Insurer *
Enter the name of the insurer.

 Broker / Agent *
Enter the name of the broker or agent.

 Demographic information
Enter the demographic information for the broker or agent.

 Policy Number *
Enter the policy number.

 Expiration Date *
Enter the policy expiration date.

 Type
Select Blanket or Schedule.

 Loss Damage Waiver (LDW)
Mark this checkbox if the customer has agreed to use the loss damage waiver provided by your company.

 Comp. Deductible
Enter the comprehensive deductible amount. This field is required if the policy number has been entered. 
The maximum deductible amount is entered in the Rental Setup window.

 Coll. Deductible
Enter the collision deductible amount. This field is required if the policy number has been entered. The 
maximum deductible amount is entered in the Rental Setup window.

 Loss Payee *
Mark this checkbox to indicate that the insurance settlement payments will be paid to your company.

 Additional Insured *
Mark this checkbox if this policy has been endorsed with a status of Additional Insured.

 Self Insured
Mark this checkbox if the customer is self-insured.

 Authorization #
Enter the authorization number.

 Note
Enter a note.
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2. To attach a digital copy of the insurance policy, select the paper clip icon located above the Note text field.
3. Select OK.

Insurance icons overview

Each insurance section will display an icon to the right of the section title that indicates if the section is complete 
(green), incomplete (red), or caution (yellow).

The green Complete icon is received when the:

 Fields marked as required for the Complete icon, shown in the previous table, have data entered.
 Combined totals of the amounts entered in the deductible fields are not more than Maximum Deductible 

entered in Rental Setup.
 Amount entered in the Combined Single Limit is not less than the Minimum Liability entered in Rental Setup.
 Insurance Type is not Scheduled.

AND

 All required fields are filled with data.
 The policy expiration date is not expired.

- OR -

 Self Insured field is marked.
 Authorization number is entered.
 Policy expiration date is not expired.

- OR -

 Loss Damage Waiver is marked. This affects only the Physical Damage section.

The red Incomplete icon is received when the:

 Fields marked as required for the Complete icon, shown in the previous table, are missing data.
 Policy expiration date is expired.

- OR -

 Authorization number is not entered.
 Policy expiration date is expired.

- OR -

 The Loss Damage Waiver is not marked. This affects only the Physical Damage section.

The yellow Caution icon is received when the:

 Combined total of the Deductible fields is more than the maximum deductible entered in Rental Setup.
 Combined Single Limit is less than the minimum liability entered in Rental Setup. This affects only the Auto 

Liability section.
 Insurance type is Scheduled.

These icons appear on the following windows

The customer's insurance statuses are graphically displayed in the icon group of several windows. Choosing the 
Insurance icon in any of the windows listed below will open a display only version of the Customer Insurance Detail 
Inquiry window.

The record can be saved regardless of the displayed icon(s).
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 Customer Rental Information
Go to Cards > Sales > Customer Maintenance > Additional > Customer Rental Information.

 Customer Center:
Go to Cards > Equipment > Customer Center.

 Rental Agreement Entry
Go to Transactions > Equipment > Rental Agreement Entry.

Customer Rental Information
The Customer Rental Information window provides the ability to record credit limits, branch, price level, invoice 
grouping, invoicing frequency, and a master lease agreement (MLA) for a specific customer for use in the equipment 
rental process. You can also add up to three people who are authorized for renting and, if using Service Management, 
up to three people who are authorized to rebill.

Entering Customer Rental Information

The information entered in this window will appear as icons in the Customer Center window and the Rental Agreement 
Entry window. The icons represent if the MLA has been entered, available credit, and if authorized users have been 
added. Choosing those icons will open a display only version of the Customer Rental Information window.
To enter customer rental information

1. Go to Cards > Sales > Customer to open the Customer Maintenance window.
2. Enter or select the customer.
3. Select Additional and then select Rental Information.
4. Enter information as needed in the following fields:

 Credit Limit
Enter the credit limit for the customer. If an amount was entered in the Customer Maintenance Options 
window, that amount will default into this window. If you update the credit limit here, this will update the 
amount in the Customer Maintenance Options window. This field will be disabled if the customer's credit 
limit is set to "No Credit" or "Unlimited" in the Customer Maintenance Options window.

 Current Balance
Displays the current credit balance.

 Unit Limit
Enter the unit limit for the customer. This field is enabled by marking the Credit Limits Unit checkbox in 
the Rental Setup window.

 Current Units
Displays the current unit balance.

 Branch
Select the customer's branch.

 Rental Price Level
Select the customer's rental price level.

 Invoice Frequency ID
Select the invoice frequency. The invoice frequency can be changed on the rental agreement.

 Invoice By
From the drop-down, select the invoice grouping option from Bill to Address ID, Ship to Address ID, or 
Rental Agreement.

 Invoice Report Group
Select the invoice report group. All invoices for the customer will be grouped based on the selection, 
however, you have the option to exclude an agreement from the grouping function by marking 
the Separate Invoice checkbox on a specific agreement. Use the Rental Invoicing Routine to create the 
grouped invoices. For more information, see Grouping Invoices Using the Rental Invoicing Routine (page 
175).
The invoice option will determine which version of the rental invoice a customer will receive.

145



You must be using SOP Invoicing to group invoices. If you are using Receivables Management
 Master Lease Agre. No.
 Enter the Master Lease Agreement (MLA) number.
 Date

Enter the MLA date. This field is required if you entered an MLA number.
 Rental Authorizations

Enter the name, telephone number, and email address for up to three individuals authorized to rent.
 Rebill Authorizations

Enter the name, telephone number, and email address for up to three individuals authorized to rebill. 
This field is only available if you are using Service Management

5. Select OK.

Icons Displayed on This Window

The Insurance section displays the status of the customer's insurance detail information for liability, general, and auto 
insurance from the Customer Insurance Detail window. (Cards > Sales > Customer Maintenance > Additional > Customer 
Insurance Details)

 Complete
This green icon indicates that criteria have been met to achieve the Complete status. The Self Insured field is 
marked.

 Incomplete
This red icon indicates that criteria have not been met to be complete.

 Caution
This yellow icon indicates that the combined deductible amounts are more than the maximum, the liability 
amount is less than the minimum, and/or the insurance type is set to Scheduled.

To see detailed information on how each icon status is achieved, see Insurance icons overview (page 144).

Additional Address Information
Use the Rental Additional Information window to record rental price levels and branches at the customer address level. 
The rental price level entered in this window will default into the Rental Agreement Entry window. The branch entered 
in this window is used for filtering within the Customer Center window. For information about the Customer Center 
window, see Customer Center (page 77).

Accessing the Rental Additional Information window

To access the Rental Additional Information window:

1. Select Cards > Sales > Addresses to open the Customer Address Maintenance window.
2. Enter or select the customer.
3. Enter or select the address ID.
4. Select Additional and then select Rental Additional Information to display the following fields:

 Customer
The customer name defaults in from the Customer Address Maintenance window.

 Address ID
The address ID defaults in from the Customer Address Maintenance window.

 Rental Price Level
The rental price level will default from the Customer Rental Information window. Rental Price Level can 
be changed in this window.

 Branch
Enter or select the branch. The Branch field will be display only if the customer's branch was entered in 
the Global Filter window (Cards > Sales > Customer > Branch icon) or if the branch was set up in the 
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Customer Rental Information (page 145) window (Cards > Sales > Customer > Additional > Customer Rental 
Information).

5. Select Save.

Rental Bookings
A booking may be the first document created for a rental arrangement. Think of a booking as a pre-agreement; once 
created, it can be transferred to a rental agreement. When a rental booking is confirmed, you post the booking 
document to a rental agreement.

At the time of the booking, you can select an equipment model or category, since you may not yet know the exact piece 
of equipment to be rented. Before transferring the booking into an agreement, however, you must enter an equipment 
ID.

Printing booking-related reports
You can print the following SSRS reports related to rental bookings:

 Rental Booking
 Rental Booking History

See also:

 Creating Rental Bookings (page 147)
 Determining Price Levels (page 152)
 Creating a Booking or Agreement from An Inquiry (page 152)
 Transferring a Full or Partial Booking to an Agreement (page 154)
 Viewing the Rental Booking Inquiry Window (page 155)

Creating Rental Bookings
 Creating a Rental Booking (page 147)
 Entering Additional Rental Booking Details (page 148)
 Entering Booking Lines (page 148)
 Entering Miscellaneous Booking Lines (page 151)

Creating a Rental Booking
1. Select Transactions > Signature Equipment > Rental Booking Entry.
2. Complete the following fields.

 Booking Type ID
Fills automatically based on setup. You can change this field.

 Booking No.
Fills automatically based on the booking type ID selected.

 Customer ID
Select a Customer.

 Customer Name
Fills automatically based on the customer ID selected.

 PO Number
Enter the purchase order associated with the booking or eventual agreement, if applicable.

147



 Booking Date
Fills automatically based on the user date. You can change this value.

 Rental From
Enter the start date. This field is required only if you are viewing a projected income or checking the 
rental availability of a piece of equipment.

 Rental To
Enter the end date. This field is required only if you are viewing a projected income or checking the rental 
availability of a piece of equipment.

 Rental Location ID
Fills automatically based on the customer. If linked to a customer, this field will fill with a Customer ID 
and Address ID.

 Price Template ID
Fills automatically based on the booking type, and is used to set up pricing structures for rental pricing.

 Invoicing Frequency ID
Fills automatically based on the booking type and is used to determine when an agreement is invoiced.

 Price Level
The price level defaults in based on the price group and where the price level has been assigned.

Entering Additional Rental Booking Details
Additional information about the booking can be entered on the Rental Booking Details Entry window, often referred to 
as the booking header.

1. Select the Details button to open the Rental Booking Details Entry window. Most of the fields on this window fill 
automatically based on the Rental Booking Entry window. In addition, some of the information you enter on this 
window fills into the booking lines.

2. Fill in the fields as necessary. You can also enter tax information, markdown amounts, and commission 
amounts. See Entering Additional Details (page 169).

Entering Booking Lines
Booking lines represent the individual pieces of equipment or inventory items to be rented as part of an eventual 
agreement. When a booking is transferred to an agreement, booking lines become agreement lines.

1. On the Rental Booking Entry window, select Line Entry to open the Rental Booking Line Entry window.
2. Select the type of line you are entering.
3. Select an Equipment ID or Item Number, depending on the line type selected. If you do not know the exact 

piece of equipment that will be rented, you can enter a Model or Equipment Category instead. You may wait to 
enter the exact Equipment ID until the time of the booking transfer, but the exact Item Number must be entered 
in a Non-Equipment line on the Rental Booking Line Entry window. If you attempt to change the Equipment ID 
while on an existing line, the system will prompt you with the following message: Do you want to change the 
equipment? If you select Yes, the following message will display: Do you want to retain the other information on 
this window? If you select Yes, the Equipment ID will change, along with the fields associated with that 
equipment record - all other fields you filled manually will be retained. If you select No, only the Equipment ID 
and the fields associated with that equipment record will fill - all other fields will be cleared.

4. Most of the fields on this window fill automatically based on the equipment or inventory item selected.
5. To create duplicate line entries, select the Duplicate button, and then enter the number of lines to be created. 

The line you are duplicating must not have an Equipment ID assigned to it.

For information on how the system looks for the price level to use, see Determining Price Levels (page 152).
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6. Complete the following fields.
 Line

Displays the line number.
 Linked Line

Displays the line that the current line is linked to. For more information linking lines, see About Line 
Linking (page 171).

 Subject to Commissions
Mark this checkbox if you want to be able to distribute commissions for this booking line.

 One Way
Mark to designate that the booking is a one-way rental, meaning equipment is rented at one location and 
returned to another.

 Use Lowest Rate
Mark this checkbox if want to use the lowest rate possible, regardless of which rental rate is selected. May 
default as checked or unchecked based on the Price Template ID.

 Fully Maintained
Mark to designate that tire and brake wear are not charged on the rental invoice, however, charges will 
always be incurred when tire type changes from original to retread and for reefer fuel consumption. For 
more information on recording, see Vehicle Readings (page 182).

 Model
The model associated with the equipment to be rented. Fills automatically if you entered an Equipment 
ID.

 Equipment Category
The category associated with the equipment to be rented. Fills automatically if you entered an 
Equipment ID.

 Description
A description for the equipment or item.

 Item Qty
The number of items to be included on the rental booking. Required only if the Line Type is not 
equipment.

 U of M
Enter the unit of measure. Required only if the Line Type is not equipment.

 Rental Location ID
Fills automatically from the Rental Booking Entry window.

 Comment ID
Select a comment ID that describes this booking line or booking type.

 Rental From
This field fills automatically from the Rental Booking Entry window, if applicable.

 Rental To
This field fills automatically from the Rental Booking Entry window, if applicable.

 Invoicing Start Date
Enter the date the invoicing will start. The Rental From date will default in, but the date can be changed if 
you want to start invoicing on a different date.

 Original Site ID
Fills automatically based on the booking type.

 Rental Site ID
Fills automatically based on the booking type.

 PO Number
Enter the purchase order number, if applicable.

 Assign to Equipment
Enabled only if the Line Type is not Equipment. This represents the equipment that is tied to the 
inventory item being rented. This is used primarily for MDA (Multi-Dimensional Analysis).

149



 Pricing Template ID
Select the pricing template. Pricing information that fills based on the price template can be changed if 
necessary.

 Price Level
The price level auto-populates based on the price group and where the price level has been assigned. For 
information on how the system looks for the price level to use, see Determining Price Levels (page 152).

 Overage Rate / UOM
The rate charged if the Overage Quantity has been exceeded. The Overage Rate is entered as a dollar 
amount per Unit of Measure.

 Free Overage Qty
If the equipment you are renting does not involve mileage charges, you may want to provide an overage 
amount to consider the mileage incurred when transporting the equipment. Enter the amount of free 
mileage in Total Overage Qty. The off rental invoice will compare the on and off rental miles with the free 
quantity and charge accordingly. In the first example, the free overage covers all the off rental miles, so 
there are no miles to invoice. The second example shows that there are still 900 miles that will be 
invoiced at the overage rate, after the free quantity has been subtracted.

 Rental U of M
Fills automatically based on the Price Template ID; defines the price rate used on this booking line.

 Rental Rate
Fills automatically based on the Price Template ID; if no rate is set up, enter one here.

 Rolldown Quantity
The point at which the price rate is rolled up or rounded up if there are more days in the billing period 
than are defined by the rate. See Set up price templates. (page 119) for more information.

 Remainder Option
Determines "what to do" with any remainder if there are more days in the billing period than are defined 
by the rate. See Set up price templates. (page 119) for more information.

 Overage Qty
The point at which actual usage exceeds allowed usage for a piece of equipment; this is when to charge a 
customer the Overage Rate.
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 Estimated Quantity
As opposed to calculating mileage and overages as part of the off rental process, mileage readings may 
be intermittently obtained either electronically or manually during the rental period. The calculation and 
invoicing will be performed at every invoicing cycle. When a reading is not obtained, estimated miles for 
the period will be charged and reconciled at the next accurate reading. The estimated reading is obtained 
by using the closest to date reading. If this doesn't exist, you can manually enter the estimated reading in 
the estimated quantity field in the scrolling window. If a value is entered for the total overage quantity, 
the overage quantities and estimated values in the scrolling window will be cleared and disabled.

7. Enter tax, markdown, and insurance information, as necessary. See Entering Additional Details (page 169) for more 
information.

8. Save the line.

Entering Miscellaneous Booking Lines
If there are miscellaneous items associated with this booking, enter them on the Rental Booking Miscellaneous Entry 
window. You can link the miscellaneous entry to a line that has been added. For information on linking lines, see About 
Line Linking (page 171).

1. On the Rental Booking Entry window, select Misc. Entry to open the Rental Booking Miscellaneous Entry window.
2. Complete the following fields.

 Item Number
Enter the inventory item to be included on this booking.

 Item Qty
Enter the item quantity.

 U of M
Enter the unit of measure.

 Site ID
Fills automatically with the current site of the item.

 Price Level
Fills automatically based on the item record (Item Maintenance window). This is the price level 
associated with the price rate.

 Comment ID
Select a comment ID.

 Assign to Equipment
Enter the equipment ID of the piece of equipment associated with this item.

 Inventory
Fills account number automatically based on the item record (Item Maintenance window).

 Cost of Sales
Fills account number automatically based on the item record (Item Maintenance window).

 Sales
Fills account number automatically based on the item record (Item Maintenance window).

 Markdown
Fills account number automatically based on the item record (Item Maintenance window).

 Unit Price
Fills the unit price automatically, based on the price level of the item (Item Maintenance window).

 Unit Markdown
Calculated based on the booking header, if the header contains a unit markdown amount. Use the 
expansion button to change a percentage to a dollar amount, or vice versa.

 Extended Price
Calculated as the Unit Price multiplied by the Item Quantity.

 Line Total
Calculated as the Unit Price minus the Unit Markdown, multiplied by the Item Quantity.
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 Unit Cost
The current cost of the item from the item record (Item Maintenance window).

 Extended Cost
Calculated as the Unit Cost multiplied by the Item Quantity.

 Tax Source
Fills automatically from the Sales Tax Option on the item record (Item Maintenance window).

 Tax Schedule ID
If the source is Taxable, select a tax schedule.

 Calculated Tax
The total tax amount, calculated by the Tax Source, Tax Schedule ID, and Line Total.

 Misc. Line
Displays the line number for the miscellaneous entry.

 Linked Line
Displays the current line number from the line entry window. You can enter or select a different line to 
link the entry to. For information on linking lines, see About Line Linking (page 171).

3. Select Save.

Determining Price Levels
To provide you with more options for utilizing price levels on rental bookings and agreements, a default price level field 
has been added to the following windows. When searching for a rental price level to use on a rental line, attempting to 
find a price defined within the Price Group, the system will look for the price level in the following order for either a 
model only booking/agreement or for a customer booking/agreement.

For a Model Only Booking/Agreement
 Model Maintenance
 Rental Agreement/Booking Type Setup
 Rental Setup

For a Customer Booking/Agreement
1. Rental Additional Information
2. Customer Rental Information
3. Rental Agreement/Booking Type Setup
4. Rental Setup

Creating a Booking or Agreement from An Inquiry
This feature adds the ability to create a rental or job booking or rental agreement from Rental Availability Inquiry. 
Additionally, a job booking or job agreement can be created. The equipment displayed will be filtered by the user's 
branch, if branch filtering is turned on. For more information on branch filtering, see User branch filtering for 
Equipment Management (page 25).

 Accessing the Inquiry Window (page 153)
 Creating a Rental Booking or Agreement From Rental Availability Inquiry (page 153)
 Creating a Job Booking or Agreement From Rental Availability Inquiry (page 153)
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Accessing the Inquiry Window
Rental Availability Inquiry can be accessed directly (Inquiries > Signature Equipment > Rental Availability Inquiry) or from 
the following windows by choosing Availability:

 Customer Center
When accessing the inquiry window from Customer Center, the customer and address ID will default into the 
Create New Rental Document window. For more information, see Customer Center (page 77).

 Rental Agreement Entry
When accessing the inquiry window from Rental Agreement Entry, the agreement number will default in and the 
type will default to Existing.

 Rental Booking Entry
When accessing the inquiry window from Rental Booking Entry, the booking number will default in and the type 
will default to Existing.

Creating a Rental Booking or Agreement From Rental Availability Inquiry
When creating a rental booking or agreement from Rental Availability Inquiry, you have the option to create new or add 
to an existing booking or agreement.

To create a rental booking or agreement:

1. In Rental Availability Inquiry, complete the header fields as necessary and select Redisplay.
2. Mark the checkbox next to the equipment to be added. At least one checkbox needs to be marked.
3. Select Booking or Agreement.
4. In the window that displays, complete the following fields:

 Type
Select New to create a new booking or agreement or select Existing to add to an existing booking or 
agreement.

 Booking/Agreement Type ID
Select the type ID if you are creating a new booking. If you chose Existing, the type ID will default in based 
on the booking/agreement ID.

 Booking/Agreement ID
Select the booking/agreement ID if you are adding to an existing booking or agreement. The booking/
agreement ID lookup will filter to only those available for the customer and address ID. This field is 
disabled if you chose New.

 Customer ID
Enter the customer ID.

 Address ID
The customer's address ID will default in or you can select a different address ID.

 Rental Dates
The rental dates will default from Rental Availability Inquiry or you can enter new dates.

5. Select Process to add the equipment to either a new or existing booking or agreement. Rental Booking Entry or 
Rental Agreement Entry will open displaying the booking and may be edited as needed.

Creating a Job Booking or Agreement From Rental Availability Inquiry
When creating a job booking or agreement from Rental Availability Inquiry, you have the option to create a new booking 
or add to an existing booking.

To create a job booking or agreement:

1. In Rental Availability Inquiry, complete the header fields as necessary and select Redisplay.
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2. Mark the checkbox next to the equipment to be added. At least one checkbox needs to be marked.
3. Select Booking or Agreement.
4. In the window that displays, complete the following fields:

 Type
Select New to create a new booking or agreement or select Existing to add to an existing booking or 
agreement.

 Type ID
Select the type ID that has been set up as Rent to Job if you are creating a new booking. If you chose 
Existing, the booking type ID will auto-populate based on the booking ID.

 Booking/Agreement ID
Select the booking/agreement ID that has a type ID of Rent to Job if you are adding to an existing 
booking. This field is disabled if you are creating a new booking.

 Job Number
Select the job number.

 Cost Code
Enter the cost code.

 Rental Dates
The rental dates will default from the Rental Availability Inquiry window or you can enter new dates.

5. Select Process to add the equipment to either a new or existing booking or agreement. Job Booking Entry or Job 
Agreement Entry will open displaying the booking and may be edited as needed.

Transferring a Full or Partial Booking to an Agreement
To save duplicate data entry at agreement time, you can transfer all or part of a booking to a full agreement. With a 
partial transfer, you can one booking that allows for ongoing transfers to an agreement over time.

1. On the Rental Booking Entry window, open a booking and select Transfer. The following message appears: Are 
you sure you want to transfer this booking into an agreement?

2. Select Transfer to open the Rental Booking Line Assignment window. If the Line Type is Equipment, you must 
have an Equipment ID on the line before you can select Continue.

3. Select the lines you want to transfer by marking the Transfer checkbox. You can select to mark all or unmark all 
lines using the buttons.

4. Select Next.
5. If you have any Miscellaneous Lines on the booking, the Rental Booking Miscellaneous Assignment window 

opens. Select the lines you want to transfer, and then select Next.
6. In the Rental Booking Transfer window, you have the option to transfer the selected rental and miscellaneous 

lines to either a New Agreement or an Existing Agreement.
7. Select New Agreement to enter the Agreement Type ID and Agreement Date for the new agreement.
8. Select Existing Agreement to transfer to an existing agreement. Enter or select the existing agreement number. If 

you have previously transferred from the booking, the Agreement Number will default in. Any agreement that 
you select to transfer to must have the same customer as the booking.

9. If you want to overwrite the booking type settings with the agreement type settings, mark the Overwrite with 
agreement type settings checkbox.

10. Select Transfer to open the Rental Agreement Entry window.

If you are transferring all or the remainder of the rental booking lines, the following 
message will display: Do you wish to complete this Booking? Select Yes to move the 
booking to history or select No to keep the rental booking entry open. You will have 
the option to complete this rental booking by accessing the Rental Booking Entry 
window, choosing the Booking Number, and then select the Complete button.

154



All the corresponding fields from the booking document fill automatically in the agreement document. You can edit 
fields as needed.
Refer to Creating a Rental Agreement (page 157).

Viewing a Booking After a Partial Transfer
When viewing a rental booking after a partial transfer to an agreement, you can select to show or hide the transferred 
lines.

In the Rental Booking Entry window, select Options > Hide Transferred Lines.

The Rental Booking Entry window will only show the non-transferred lines in the two list views. If this option is not 
selected, the list will show all lines and a green checkmark will appear for those lines that have been transferred.

If you select the Hide Transferred Lines option, the Rental Booking Line and Miscellaneous Line Entry windows will not 
scroll to those transferred lines when using the scroll buttons. However, you can use the lookup button to select a 
transferred line.

On both the Rental Booking Line and Miscellaneous Entry windows, if you are viewing any line that is already 
transferred to an agreement, you are no longer able to edit or delete it.

On all rental line windows, for both booking and agreement, both rental line and miscellaneous line and both entry and 
inquiry windows, if that line has been transferred from a booking to an agreement you will be able to see the original or 
transferred line in the status bar at the bottom of the window and zoom to that line.

Viewing the Rental Booking Inquiry Window
The Rental Booking Inquiry window looks identical to the Rental Booking Entry windows, but the fields are view only 
and cannot be changed. You can view current and historical bookings on this window. You can also create a rental 
booking from the inquiry window. The equipment displayed will be filtered by the user's branch, if branch filtering has 
been enabled. For more information on branch filtering, see User branch filtering (page 25).

1. Select Inquiry > Signature Equipment > Rental Booking Inquiry.
2. Use the browse buttons to select a booking to view. You can select any window and sub-window, just as you 

would when you are creating booking entries. You can also zoom on the appropriate fields, such as Invoicing 
Frequency ID, to view those windows.

3. When you are finished, select OK to close the windows.

Rental Agreements
The foundation for equipment rentals is the rental agreement document. A rental agreement is set up to record all 
revenue and costs for equipment and other service items relating to rental. A rental agreement can range from simple 
(one piece of equipment for a short time period) to more complex (multiple equipment items, with a multitude of items 
and cost inclusions, for a longer time period).

Rental booking lines are added to an agreement in the order that they are transferred. The agreement line 
number will not be the same as the booking line number. Example: Rental booking lines 1, 3, and 5 are 
transferred to a new agreement. They will become lines 1, 2, and 3 on the agreement. Rental booking lines 2, 4, 
and 6 are transferred to the same agreement later. They will become lines 4, 5, and 6 on the agreement.

155



The basic structure of a rental agreement is as follows:

 Agreement header is the main record that houses the agreement.
 Agreement lines represent the physical equipment you will be renting.
 Misc. lines represent any additional inventory items that may go along with the equipment. You can have 

several agreement lines for one agreement.
 The remaining elements include the additional costs that may incur as part of a rental agreement.

See also:

 Working with Operating Leases (page 156)
 Creating a Rental Agreement (page 157)
 Checking Rental Availability (page 165)
 Working with Holiday Standdowns (page 167)
 Entering Additional Details (page 169)
 About Line Linking (page 171)
 Transferring Rental Agreement Lines (page 172)

Working with Operating Leases
A rental agreement is an agreement with effectively no set period. It typically automatically renews and there is no 
requirement on the part of either party to communicate the renewal. Most rental agreements involve a notice term 
where either party can terminate the agreement without penalty. Operating leases are a more formal arrangement and 
are characterized by a fixed term and a set of stipulations that cannot be changed during the period of the lease without 
agreement by both parties. Operating leases may be offered to customers who are looking to reduce the cost of their 
rental fleet by agreeing to a set number of equipment for a set price and term.

Setup Requirements
Before creating an operating lease, you can enter a Master Lease Agreement (MLA) number and the date the lease 
expires. This is done in the Customer Rental Information window.

1. Go to Cards > Sales > Customer > Additional > Rental Information.
2. Enter the MLA and the date.
3. Select OK.
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Creating an Operating Lease
The operating lease is created in the Rental Agreement Entry window.

1. Go to Transactions > Signature Equipment > Rental Agreement Entry.
2. Enter the agreement header information. If an MLA has been entered for the customer, you will see the green 

checkmark icon next to MLA.
3. Mark the Operating Lease checkbox.
4. To enter the operating lease information, select the Expansion button. In the Operating Lease Information 

window, you can set up a unit quantity limit, option to enforce term and to use a common end date. The 
information entered in Lease Information is for the whole agreement, not individual lines.

5. Complete the fields in Lease Information, as appropriate:
 Agreement No.

The agreement number defaults from Rental Agreement Entry.
 Lease Term

The lease term displays in months.
 Quantity

Enter the maximum count quantity of equipment for the operating lease agreement. The equipment 
model is used to determine whether a given rental line counts towards this quantity limit. The Rental Unit 
Weighting value is assigned in Equipment Model Maintenance (Cards > Signature Equipment > Equipment 
Model). If an equipment model is set up with a unit value, the equipment will be counted as "1" towards 
the quantity. If an equipment model is set up without a unit value, the equipment will not be counted 
towards the quantity. An example might be a tracking device that you want added to the operating lease, 
but that you do not want to count towards the quantity limit of equipment.

 Enforce Term
Mark this checkbox to ensure that Rental From and Rental To dates for all lines equal to the number of 
months entered in Lease Term.

 Common End Date
Mark this checkbox to establish the same rental end date. Every time a new piece of equipment on the 
lease goes On Rental, the Rental To date is calculated based on term, and the Rental To date for all other 
lines is changed to the same value. If both Enforce Term and Common End Date are marked, the system 
will first calculate the Rental To date based off the number of months entered in Term. Then the system 
will update all the Rental To dates to whichever date is the latest. The result is that some dates may not 
have the same length of time anymore. When Operating Lease is marked and you are transferring a line 
to another agreement, the system will check the number on non-zero credit weighting items with the 
number of units value in the destination rental agreement. For more information on transferring, see 
Transferring Rental Agreement Lines (page 172).

6. Select OK to return to the Rental Agreement Entry window. The Rental From date on each line calculates based 
on the Rental To date and the Lease Term value.

7. Complete the remainder of the Rental Agreement Entry window. For more information, see Creating a Rental 
Agreement (page 157).

Creating a Rental Agreement
This section walks you through entering a rental agreement, placing equipment on rent, and creating a transport 
request for equipment. 

You can check the availability of a piece of equipment either before or during the creation of a rental agreement. For 
more information, see Checking rental availability (page 165). 
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You can have unlimited account distributions for each rental agreement line. In addition, you can specify an ownership 
percentage, based on who owns the equipment and who is renting the equipment. See Rental account 
distributions (page 129) for more information.

 Step 1: Enter Basic Agreement Information (page 158)
 Step 2: Enter Sales Commissions and Markdowns (page 159)
 Step 3: Enter Agreement Lines for Equipment (page 159)
 Step 4: Enter Miscellaneous Lines (page 162)
 Step 5: Place the Equipment On Rent and Create a Transport Request (page 163)

 Placing the Equipment On Rent (page 163)
 Creating a Transport Request (page 163)

 Step 6: Enter Standdown Dates (page 164)
 Placing Equipment on Standdown (page 164)
 Inactivating Equipment for Rental (page 164)
 Setting a Period of Rental Inactivation (page 164)

 Determining Projected Income for an Agreement (page 165)

Step 1: Enter Basic Agreement Information
1. Select Transactions > Signature Equipment > Rental Agreement Entry.
2. Complete the following fields.

 Agreement Type ID
Select the agreement type ID. If you set up a default agreement type ID in Rental Setup, tab through this 
field and it will fill automatically.

 Agreement No.
Fills automatically.

 Customer ID
Select a Customer ID.

 Customer Name
The customer name fills automatically based on the customer ID.

 PO Number
Enter the purchase order associated with the agreement, if applicable.

 Agreement Date
Fills automatically based on the user date. You can change this value.

 Rental From
Enter the start date to specify when the equipment will be on rent. The system uses this date range to 
check equipment availability.

 Rental To
Enter the end date to specify when the equipment will be on rent. The system uses this date range to 
check equipment availability.

 Rental Location ID
Fills automatically based on the customer. If linked to a customer, this field will fill with the Customer ID 
and Address ID.

 Price Template ID
Fills automatically based on the agreement type, and is used to set up pricing structures for rental 
pricing.

 Invoicing Frequency ID
Fills automatically based on the agreement type, or - if not set up for the agreement type - based on 
Rental Setup. This value is used to determine when an agreement is invoiced.

 Price Level
The price level auto-populates based on the price group and where the price level has been assigned. For 
information on how the system looks for the price level to use, see Determining Price Levels (page 152).
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 Operating Lease
If the agreement is an operating lease, mark the checkbox and then select the expansion button to open 
Lease Information which allows you to enter additional operating lease information. See Working with 
Operating Leases (page 156) for more information.

 Disable Invoicing
Mark this checkbox to temporarily disable invoicing for this agreement line. When marked, this line will 
not be included in an invoice batch.

 One Way
Mark to designate that the booking is a one-way rental, meaning equipment is rented at one location and 
returned to another.

 Separate Invoice
Mark to override the customer invoice setting from Customer Rental Information. Marking this checkbox 
means that you want one invoice per agreement with multiple lines. For more information about the 
invoice setting in Customer Rental Information, see Customer Rental Information (page 145).

Step 2: Enter Sales Commissions and Markdowns
You can enter commissions and markdowns using the Rental Agreement Details Entry window. This window contains 
additional details about the agreement and stores much of the information that you enter in the other areas of the 
Rental Agreement Entry window. See Entering Additional Details (page 169).

Step 3: Enter Agreement Lines for Equipment
Equipment or items included on an agreement are entered as agreement lines.

1. On the Rental Agreement Entry window, select the Line Entry button. The system automatically saves the 
agreement and then opens the Rental Agreement Entry Line window.

2. Select the Line Type.
When you attempt to change the Equipment ID while on an existing line, the system will prompt you with the 
following message: Do you want to change the equipment? 

 If you select Yes, the following message will display: Do you want to retain the other information on this 
window?

 If you select Yes, the Equipment ID will change, along with the fields associated with that 
equipment record - all other fields you filled manually will be retained.

 If you select No, only the Equipment ID and the fields associated with that equipment record will 
fill - all other fields will be cleared.

 If you select No, the Equipment ID is not changed.
Select an Equipment ID or Item Number to be rented. Several fields fill automatically when you select 
the equipment or item, including Rental Location ID, Original Site ID, and Rental Site ID. Some fields 
fill from the Rental Agreement Details Entry window, and some fill from the Equipment Manager window. 

3. Complete the following fields.
 Line

Displays the line number.
 Linked Line

Displays the line that the current line is linked to. For more information linking lines, see About Line 
Linking (page 171).

 Subject to Commissions
Mark this checkbox if you want to be able to distribute commissions for this booking line.

 One Way
Mark to designate that the booking is a one-way rental, meaning equipment is rented at one location and 
returned to another.
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 Use Lowest Rate
Mark this checkbox if want to use the lowest rate possible, regardless of which rental rate is selected. May 
default as checked or unchecked based on the Price Template ID.

 Fully Maintained
Mark to designate that tire and brake wear are not charged on the rental invoice, however, charges will 
always be incurred when tire type changes from original to retread and for reefer fuel consumption. For 
more information on recording, see Vehicle Readings (page 182).

 Comment ID
Select a comment ID that describes this booking line or booking type.

 Rental From
This field fills automatically from the Rental Booking Entry window, if applicable.

 Rental To
This field fills automatically from the Rental Booking Entry window, if applicable.

 Invoicing Free Days
Enter the number of days after the on rental date that invoicing will commence.

 Original Site ID
Fills automatically based on the booking type.

 Rental Site ID
Fills automatically based on the booking type.

 PO Number
Enter the purchase order number, if applicable.

 Assign to Equipment
Enabled only if the Line Type is not Equipment. This represents the equipment that is tied to the 
inventory item being rented. This is used primarily for MDA (Multi-Dimensional Analysis).

 Enter pricing information.
 Pricing Template ID

Select the pricing template. Pricing information that fills based on the price template can be changed if 
necessary.

 Price Level
The price level auto-populates based on the price group and where the price level has been assigned. For 
information on how the system looks for the price level to use, see Determining Price Levels (page 152).

 Overage Rate / UOM
The rate charged if the Overage Quantity has been exceeded. The Overage Rate is entered as a dollar 
amount per Unit of Measure.

 Free Overage Qty
If the equipment you are renting does not involve mileage charges, you may want to provide an overage 
amount to consider the mileage incurred when transporting the equipment. Enter the amount of free 
mileage in Total Overage Qty. The off rental invoice will compare the on and off rental miles with the free 
quantity and charge accordingly. In the first example, the free overage covers all the off rental miles, so 
there are no miles to invoice. The second example shows that there are still 900 miles that will be 
invoiced at the overage rate, after the free quantity has been subtracted.
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 Rental U of M
Fills automatically based on the Price Template ID; defines the price rate used on this booking line.

 Rental Rate
Fills automatically based on the Price Template ID; if no rate is set up, enter one here.

 Rolldown Quantity
The point at which the price rate is rolled up or rounded up if there are more days in the billing period 
than are defined by the rate. See Set up price templates. (page 119) for more information.

 Remainder Option
Determines "what to do" with any remainder if there are more days in the billing period than are defined 
by the rate. See Set up price templates (page 119) for more information.

 Overage Qty
The point at which actual usage exceeds allowed usage for a piece of equipment; this is when to charge a 
customer the Overage Rate.

 Estimated Quantity
As opposed to calculating mileage and overages as part of the off rental process, mileage readings may 
be intermittently obtained either electronically or manually during the rental period. The calculation and 
invoicing will be performed at every invoicing cycle. When a reading is not obtained, estimated miles for 
the period will be charged and reconciled at the next accurate reading. The estimated reading is obtained 
by using the closest to date reading. If this doesn't exist, you can manually enter the estimated reading in 
the estimated quantity field in the scrolling window. If a value is entered for the total overage quantity, 
the overage quantities and estimated values in the scrolling window will be cleared and disabled.

 Allow Roll Forward
Mark this checkbox to let the system automatically adjust the invoicing frequency of a rental period that 
lasts longer than expected. Choosing to Allow Roll Forward also enables the following checkbox:

 Auto Adjust Rates
Mark this checkbox if you do not want to credit back the customer if the new rate is cheaper than the cost 
of the rental at the previous rate. See Setting Up Roll Forward Invoicing (page 139) for more information.

 Use Lowest Rate
Mark this checkbox to use the lowest rate set up for this piece of equipment, regardless of what rate is 
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currently assigned to the agreement. The system will perform calculations for all possible rates and use 
the lowest one when invoicing.

4. Add insurance, markdowns, and taxes to the agreement, as necessary. See Entering Additional Details (page 169).
5. Enter account distributions if necessary. See Rental account distributions (page 129) for more information.
6. Select Save. The Rental Agreement Line Entry window clears. Close this window to return to the Rental 

Agreement Entry window. Notice that the agreement lines you enter appear on the Rental Agreement Entry 
window. To select a line for editing, double-click on the line on this window; the Rental Agreement Line Entry 
window re-opens.

Step 4: Enter Miscellaneous Lines
If you need to include additional items along with the piece of equipment, you can do so using the Rental Agreement 
Miscellaneous Entry window. You cannot include lot, serialized, or discontinued items on an agreement. You can include 
non-inventory items.

1. From the Rental Agreement Entry window, select the Misc. Entry button to open the Rental Agreement 
Miscellaneous Entry window.

2. Complete the following fields.
 Item Number

Enter the inventory item to be included on this booking.
 Item Qty

Enter the item quantity.
 U of M

Enter the unit of measure.
 Site ID

Fills automatically with the current site of the item. If the quantity entered is greater than what is "on 
hand," the Rental Item Shortage Options window will open. Use the Rental Item Shortage Options 
window to select to sell the balance or override the shortage. If there are no more of this item remaining 
after rental, you must select Override Shortage. Select OK.

 Price Level
Fills automatically based on the item record (Item Maintenance window). This is the price level 
associated with the price rate.

 Comment ID
Select a comment ID.

 Assign to Equipment
Enter the equipment ID of the piece of equipment associated with this item.

 Inventory
Fills account number automatically based on the item record (Item Maintenance window).

 Cost of Sales
Fills account number automatically based on the item record (Item Maintenance window).

 Sales
Fills account number automatically based on the item record (Item Maintenance window).

 Markdown
Fills account number automatically based on the item record (Item Maintenance window).

 Unit Price
Fills the unit price automatically, based on the price level of the item (Item Maintenance window).

 Unit Markdown
Calculated based on the booking header, if the header contains a unit markdown amount. Use the 
expansion button to change a percentage to a dollar amount, or vice versa.

 Extended Price
Calculated as the Unit Price multiplied by the Item Quantity.

 Line Total
Calculated as the Unit Price minus the Unit Markdown, multiplied by the Item Quantity.
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 Unit Cost
The current cost of the item from the item record (Item Maintenance window).

 Extended Cost
Calculated as the Unit Cost multiplied by the Item Quantity.

 Tax Source
Fills automatically from the Sales Tax Option on the item record (Item Maintenance window).

 Tax Schedule ID
If the source is Taxable, select a tax schedule.

 Calculated Tax
The total tax amount, calculated by the Tax Source, Tax Schedule ID, and Line Total.

 Misc. Line
Displays the line number for the miscellaneous entry.

 Linked Line
Displays the current line number from the line entry window. You can enter or select a different line to 
link the entry to. For information on linking lines, see About Line Linking (page 171).

3. Select Save to return to the Rental Agreement Entry window. The miscellaneous lines you entered appear on the 
Rental Agreement Entry window. To select a line for editing, double-click the line on this window; the Rental 
Agreement Miscellaneous Entry window re-opens.

Step 5: Place the Equipment On Rent and Create a Transport Request
Using the On Rental Entry window, you can place equipment on rent and create a transport request. If you have 
multiple pieces of equipment going to the same place, you can create one transport request for all items with the push 
of a button.

Placing the Equipment On Rent

1. From the Rental Agreement Entry window, select the On Rental button to open the On Rental Entry window. 
Most of the fields on this window fill from the agreement and are initially displayed by Agreement No. You can 
change the Display By method by choosing a different radio button, but when you do, the window clears and 
you need to re-enter information.

2. Mark the On Rental checkbox. The Date fills in automatically with the Rental From date, from the agreement. If 
the window is displayed by Agreement No., you can select all lines for that agreement by choosing the first line, 
holding down the SHIFT key, then choosing the last line in the list. This way, you can select an "on rental" day for 
all lines at once.

3. Enter a Meter Reading, if necessary.

Creating a Transport Request

1. To create a transport request, select the Transport icon in the Transport Number field. A transport request is 
automatically generated and a transport number fills into the field.

2. Select Process.

To continue the transport process, proceed with scheduling the transport, dispatching and delivering the transport, 
and creating the transport invoice. See Transport (page 187) for step-by-step procedures.

For transport requests created from rental agreements to be billed on the rental invoice, you must run the 
transport invoicing process first. No invoice is generated, but billable amounts are added automatically to the 
rental agreement invoices. Make sure that all on rent, off rent, and standdown dates have been recorded 
before generating invoices.
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Step 6: Enter Standdown Dates

Placing Equipment on Standdown

If you know a piece of equipment will be unavailable for a certain period of time, you can enter standdown dates from 
the Rental Agreement Entry or Rental Agreement Line Entry windows. If you have multiple pieces of equipment on a 
rental agreement, but you only need to enter a standdown for one of those pieces, you can do so from the Rental 
Agreement Line entry window, as shown below.

1. From the Rental Agreement Entry window, double-click an agreement line to open the Rental Agreement Line 
Entry window.

2. Select the Standdown button to open the Rental Standdown Numbers window, with the agreement and line 
number auto-filled.

3. Select New to open the Rental Standdown Agreement Lines Entry window.
4. Double-click an agreement line to open the Rental Standdown Entry window, with the cursor on the From Date

field.
5. Enter From and To dates to cover the duration of the standdown.
6. Enter a Reason for the standdown, if necessary.
7. The Standdown U of M fills automatically from the Rental U of M on the agreement line. Enter a standdown 

quantity, if necessary. The Credit Amount is calculated automatically.
8. Select Save. Close the window, then save and close the Rental Agreement Line Entry window. The standdown 

amount appears as a subtotal in the Rental Agreement Entry window after the agreement has been invoiced.

Inactivating Equipment for Rental

You can inactivate a piece of equipment for rental, either indefinitely or over a specific period of time. When equipment 
is inactivated, it cannot be placed on rent. If the equipment is already on rent when the inactivation period begins, the 
agreement can be processed to completion, but the On Rental date cannot be changed.

1. Select Cards > Signature Equipment > Equipment Manager, and select an Equipment ID.
2. Select the Rental Inactivation tab, and mark the Inactivate for Rental checkbox.
3. Select Save.

Setting a Period of Rental Inactivation

When you specify a date range for a piece of equipment to be inactive, the equipment cannot be placed on rent during 
this period.

1. Select Cards > Signature Equipment > Equipment Manager, and select an Equipment ID.
2. Select the Rental Inactivation tab. In the scrolling window is a list of any existing rental inactivation periods for 

this equipment; you can edit any rental inactivation period at any time.
3. Enter a Start Date and End Date for the inactivation period. You must enter a date in both fields, and the Start 

Date must occur before the End Date. Multiple rental inactivation periods for the same equipment cannot 
overlap.

4. Select Insert >>. If there are no conflicts with this inactivation period, the start and end dates populate into the 
scrolling window. If the rental inactivation period interferes with any expected rental dates from a booking or 
agreement, a warning message appears:

5. Select OK, and if you are sure you want to inactivate the equipment for this period, select Insert >> again. The 
rental inactivation period can overlap the dates of a rental agreement; however, you will not be able to put the 
equipment on rent during an inactive period.
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Determining Projected Income for an Agreement
When you enter into a rental agreement with a customer, you can have the system project what income you will 
eventually obtain with that agreement.

1. Open an agreement.
2. Select the Projected button at the top of the window to open the Rental Agreement Projected Income window.
3. Select OK to close the window.

Checking Rental Availability
You can check the availability of a piece of equipment or inventory item, model, or category before or during the 
creation of a rental booking or agreement. You can check availability from a variety of locations within the Advanced 
Rental module or from Customer Center, including the Rental Availability Inquiry window, the Rental Availability 
Summary Inquiry window, or while entering an agreement or booking line.

 To check availability for a variety of pieces of equipment, models, or categories or several dates, see:
 Checking General Availability From the Inquiry Menu (page 165)
 Checking General Availability From Customer Center (page 166)

To perform a quick availability check on a piece of equipment, model, or category for a specific date range when in the 
process of entering an agreement or booking line, see Performing a Quick Availability Check (page 167).

Checking General Availability From the Inquiry Menu
If you need to check the availability of equipment before entering a booking or agreement, or without having to open 
agreement or booking lines, you can do so directly from the menu. You also can create a new or add on to an existing 
booking or agreement from the window. For more information see Creating a rental booking or agreement from 
inquiry62.

Rental Equipment Availability Inquiry Window

1. Select Inquiry > Signature Equipment > Rental Availability Inquiry.
2. Use the following fields to filter records:

 Filter
Select the appropriate radio button to filter by Equipment or Model/Category.

 Equipment ID
If you chose the equipment filter, select the equipment ID.

 Model
If you chose the model/category filter, select the model.

 Category
If you chose the model/category filter, select the category.

 Rental availability checks are available for only equipment line types, not for non-equipment line types, 
such as inventory items.

 It is recommended that you do not leave the date range fields empty. Without a date range, the system 
will assume the beginning of time to the end of time.

62. https://wennsoft.atlassian.net/wiki/pages/createpage.action?
fromPageId=594709722&linkCreation=true&spaceKey=em2025&title=Creating+a+Booking+or+Agreement+from+Inquiry
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 From Date
Enter the start date for the date range that you want to rent the equipment.

 To Date
Enter the end date for the date range that you want to rent the equipment.

 Mark the appropriate checkboxes to select which status you want displayed on the list. The system 
automatically enables all three:

 Available
Displays available equipment or model/category items not currently on any agreement or booking 
document.

 Available * (asterisk)
Displays available equipment or model/category items that are on an agreement or booking document, 
but that do not conflict with the date range specified.

 Reserved
Displays equipment or model/categories that are reserved for the date range given, meaning a rental 
booking has been created.

 Operating Lease
Displays available items that are on an operating lease, but that do not conflict with the date specified.

 One Way
Displays available items that are on a one-way lease. Each time you change the criteria, select Redisplay
to refresh the window. You can change search criteria as many times as you like.

3. Select OK to close the window. To print a Rental Equipment Availability report, select the printer button on the 
upper right portion of the window.

Rental Availability Summary Inquiry window

This window will display a summary of the model or category within a specified date range. The information displayed 
shows the model/category, the total, reserved, and available amounts.

1. Select Inquiry > Signature Equipment > Rental Availability Summary Inquiry.
2. Use the following fields to filter records:

 Show By
Select the appropriate radio button to filter by model or category.

 From Date
Enter the start date for the date range that you want to rent the equipment.

 To Date
Enter the end date for the date range that you want to rent the equipment.

 Model
If you chose to show by model, select the model.

 Category
If you chose to show by category, select the category.

Checking General Availability From Customer Center
If you need to check the availability of equipment before entering a booking or agreement, or without having to open 
agreement or booking lines, you can do so from Customer Center. (For more information about Customer Center, see 
Customer Center (page 77).) You also can create a new or add on to an existing booking or agreement from the window. 
For more information see Creating a rental booking or agreement from inquiry63.

1. Open the Customer Center window.

63. https://wennsoft.atlassian.net/wiki/pages/createpage.action?
fromPageId=594709722&linkCreation=true&spaceKey=em2025&title=Creating+a+Booking+or+Agreement+from+Inquiry
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2. Select the Availability right arrow button to open the Rental Availability Inquiry window. The Rental Availability 
Inquiry will display the availability status for every piece of equipment, just as if you had selected Rental 
Availability Inquiry from the Inquiry menu. See Checking general availability from the Inquiry menu (page 165) for 
more information on this window.

3. Select OK to close the window.

Performing a Quick Availability Check
From the Rental Agreement Line Entry and Rental Booking Line Entry windows, you can perform a quick availability 
check on a piece of equipment or a summary availability model/category.

1. Open an existing rental agreement line or rental booking line, as you normally would.
2. Enter a date range in the Rental From and Rental To fields. The system uses these dates to check for 

availability.
3. Select the checkmark next to the Equipment ID field to determine availability.
4. You will receive one of three messages:

 This equipment is available. - The equipment is available for rent within the date range specified. Select 
OK.

 Equipment availability cannot be verified without rental from and rental to dates. - No date range is 
entered in the Rental From and Rental To fields. Select OK, and make corrections to the line, as 
necessary.

 This equipment is not available for this rental period. - The equipment is not available for rent within the 
date range specified. Select OK, and make corrections to the line, as necessary.

5. Select the checkmark next to the Model field to view the model summary availability.
6. Select the checkmark next to the Equipment Category field to view the category summary availability.
7. Proceed with completing the Rental Agreement Line Entry or Rental Booking Line Entry window.

Working with Holiday Standdowns
You can create holiday standdowns for dates on which equipment would not be available. This feature is handy 
because you do not have to assign a standdown reason for that holiday on every agreement; you simply create a 
holiday standdown, assign it to any agreement type, and then run a special routine that automatically creates the 
standdown records for each affected agreement.

Working with holiday standdowns involves the following:

 Step 1: Create Holiday IDs for Standdowns (page 167)
 Step 2: Enabling Holiday Standdowns per Agreement Type or Agreement (page 168)

 Enabling Holiday Standdowns by Agreement Type (page 168)
 Enabling Holiday Standdowns per Agreement (page 168)

 Step 3: Create the Standdowns for Agreements (page 168)

Step 1: Create Holiday IDs for Standdowns
1. Select Microsoft Dynamics GP > Tools > Setup > Equipment > Rental > Holidays.
2. Complete the following fields:

 Holiday ID
Select the holiday ID for which you want to create standdowns.

 Description
Enter a short description of the holiday.

 Starting Date
Enter the start date of the holiday.
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 Ending Date
Enter the end date of the holiday.

 Standdown Percent
The percentage of the rental rate that is charged for this standdown period.

 Reason ID
Select a reason ID.

 Filter Type
Select Agreement Type or Customer ID. 

 If you select Agreement Type, standdowns will be created only for agreements with that 
agreement type. 

 If you select Customer ID, standdowns will apply only for the customer that you select.
 Agreement Type

If the filter type selected is agreement type, select an agreement type.
 Customer ID

If the filter type selected is Customer ID, you must select a customer ID.
3. Select Add. The standdown criteria you have selected appear in the lower portion of the window. You can 

continue to add additional criteria for the same holiday ID or select Clear to clear the window and create a new 
holiday ID.

Step 2: Enabling Holiday Standdowns per Agreement Type or Agreement
You can enable holiday standdowns by agreement type or individually per agreement.

Enabling Holiday Standdowns by Agreement Type

1. Select Microsoft Dynamics GP > Tools > Setup > Equipment > Rental> Agreement Types.
2. Select an agreement type.
3. Mark the checkbox: Enable Holiday Standdowns.
4. Select Save.

Enabling Holiday Standdowns per Agreement

1. Select Transactions > Equipment > Rental Agreement Entry.
2. Select an agreement.
3. Select Details.
4. Mark the checkbox: Enable Holiday Standdowns.
5. Save the agreement.

Step 3: Create the Standdowns for Agreements
You use the Process Holiday Standdowns routine to automatically create the standdown records for the agreements, 
based on the holidays/criteria you specified in the preceding section.

1. Select Microsoft Dynamics GP > Tools > Routines > Equipment > Process Holiday Standdowns.
2. Select to run this routine by Holiday ID or by Date. 

 If you select Holiday ID, standdowns will be created for all agreements associated with that ID. 
 If you select Date, standdowns will be created for holidays that fall before or on the specified date.

3. Enter a Holiday ID or Standdown End Date.
4. Select Process. When the routine has finished, you can print a report that shows which standdowns were 

created, along with the total savings (costs) from the standdowns.
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Entering Additional Details
You can enter markdowns, taxes, commissions, and insurance information on rental bookings and agreements. These 
details can affect the cost of the rental at the booking/agreement or line entry levels.

 Entering Markdowns (page 169)
 By Rental Booking or Agreement (page 169)
 By Rental Booking or Agreement Line (page 169)

 Entering Taxes (page 169)
 By Rental Booking or Agreement (page 170)
 By Rental Booking or Agreement Line (page 170)

 Entering Sales Commissions (page 170)
 By Rental Booking/Agreement (page 170)

 Entering Insurance Information (page 171)
 By Rental Booking/Agreement Line (page 171)

Entering Markdowns
You can select to mark down the cost of a rental by a specified percentage or amount. You can enter markdowns per 
booking or agreement, or, if markdowns differ per individual rental line, you can enter this information on the line 
entry-level.

By Rental Booking or Agreement

1. From the Rental Booking/Agreement Entry window, select Details to open the Rental Booking/Agreement Details 
Entry window.

2. Select the Markdown button to open the Rental Booking/Agreement Markdown Entry window.
3. Select a Markdown Type. If you chose Percentage, enter a percentage and mark the checkbox(es) next to the 

amounts you want the markdown to apply to (Rate, Insurance, Overage, and/or Transport). If you chose 
Amount, enter the amount of the markdown and the Markdown Unit of Measure.

4. To enter a markdown percentage for miscellaneous items that may be added to a booking/agreement, enter 
that percentage in the Mark down Percentage field under Miscellaneous Markdowns.

5. Select OK.

By Rental Booking or Agreement Line

1. From the Rental Booking/Agreement Line Entry window, select Markdown to open the Rental Booking/
Agreement Line Markdown Entry window. If you entered markdowns from Rental Booking/Agreement Details, 
they fill automatically on this window. You can change these amounts.

2. Select a Markdown Type. If you chose Percentage, enter a percentage and what that percentage applies to 
(Rate, Insurance, Overage, and/or Transport). If you chose Amount, enter the amount of the markdown and the 
Markdown Unit of Measure.

3. Select OK.

Entering Taxes
You can select to apply taxes to the rate, insurance, overage, and/or transport amounts on a rental. You can enter taxes 
per booking or agreement, or, if tax amounts differ per individual rental line, you can enter information on the line entry 
level.
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By Rental Booking or Agreement

1. From the Rental Booking/Agreement Entry window, select Details to open the Rental Booking/Agreement Details 
Entry window.

2. Select Tax to open the Rental Booking/Agreement Tax Entry window.
3. Mark whether Rate, Insurance, Overage, and Markdown are taxable, and if so, which Default Tax Schedule(s) 

to use.
4. Select OK.

By Rental Booking or Agreement Line

1. From the Rental Booking/Agreement Line Entry window, select Tax to open the Rental Booking/Agreement Line 
Tax Entry window. If you entered tax information on the booking/agreement header, the Tax Source and Tax 
Schedule ID fill automatically from Rental Booking/Agreement Type Setup.

2. Mark whether the Rate, Insurance, Overage, and Markdown are taxable, and if so, which tax schedule(s) to use.
3. Select OK.

Entering Sales Commissions
You can set up sales commissions for a rental booking or agreement. Commissions cannot be entered per line; however, 
you may specify exactly how you want to distribute commissions on a per agreement basis.

By Rental Booking/Agreement

1. From the Rental Booking/Agreement Entry window, select Details to open the Rental Booking/Agreement Details 
Entry window.

2. Select Commissions to open the Rental Booking/Agreement Commission Entry window.
3. Complete the following fields:

 Commission Method
If you are entering commissions for a rental booking, Percent of Rates is the only Commission Method 
you can select. After the booking is transferred to an agreement, you have the option of choosing either 
Percent of Rates or Flat Rate per Unit of Measure.

 Percent of Rates
The commission will be a percentage of the total rental rate.

 Flat Rate per Unit of Measure
The commission will be a flat dollar amount for every unit of measure.

 Salesperson ID
Select the salesperson ID.

 Territory ID
The territory ID automatically fills based on the salesperson ID.

 Percent of Sale
Enter the percent of sales, if you chose the percent of rates commission method.

 Flat Dollar Amount
Enter the flat dollar amount, if you chose the flat rate unit of measure commission method.

 Comm Percent
Enter the percentage of the commission that will go to each salesperson. For example, if there are two 
salespeople, and the commission amount to be distributed is $300, entering 60 for Salesperson A and 40 
for Salesperson B will distribute $180 (60% of $300) to Salesperson A and $120 (40% of $300) to 
Salesperson B. The Comm Percent for all salespeople must add up to 100%.

4. Select OK.
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Entering Insurance Information
You can enter a percentage or amount to charge the customer for insurance. Insurance information can only be entered 
per individual agreement line.

By Rental Booking/Agreement Line

1. From the Rental Booking/Agreement Line Entry window, select Insurance to open the Rental Booking/
Agreement Line Insurance Entry window.

2. Select an Insurance Type. If you chose Percentage, enter an Insurance Percent to apply to this line. If you 
chose Amount, enter an Insurance Amount to define how much and a U of M to define how often to charge the 
customer for insurance.

3. Select OK.

About Line Linking
The ability to group lines on the rental invoice allows you to manually create the relationship between lines from Rental 
Booking/Agreement Entry.

Several conditions apply to linking rental lines:

 A line can only be linked to one line.
 One line can have unlimited linked lines.
 A line cannot be linked to itself.
 When transferring a line with linked lines:

 All lines must be off-rental.
 Meter reading needs to have a value unless the overage rate is $0.00.
 All lines transfer (the line in addition to the linked lines).

 In the Rental Agreement Line Entry window:
 In the On Rental section, the On Rental Date is tied to the parent and update when the parent is changed. 

However, the linked line can be updated independently for the child without changing the parent.
 In the Off Rental section, the Off Rental No. and Off Rental Date are tied to the parent and will update 

when the parent is changed. These two fields can also be updated independently for the child without 
changing the parent.

 The following fields default to the child (linked) line when added to the parent and cannot be updated 
independently of the parent:

 One Way
 Subject to Commissions
 Enable Holiday Standdowns
 Fully Maintained

 In the On Rental Entry window:
 A child line can be updated independently of the parent line.

To link a rental line:

 In Rental Agreement Line Entry, select the Linked Line lookup.
 In Rental Agreement Lines, the lines from Rental Agreement Entry are displayed. Select the line and select OK.
 The linked line displays the line number that the current line is linked to.
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Transferring Rental Agreement Lines
You can transfer equipment between agreements. For example, you can transfer between a rental agreement and a 
lease agreement. When transferring a line from an operating lease, the system will validate the number of non-zero 
credit weighting items with the number of units value in the destination rental agreement to determine if the line can 
be transferred. This process will only occur if the Operating Lease checkbox has been marked.

The following conditions apply before the line can be transferred:

 The equipment must be off rental.
 The meter reading must be populated. If the overage rate is $0.00, a meter reading is not required.
 All linked lines will transfer and must be off rental with a meter reading.
 A line that is linked to a parent line cannot be transferred separately. The parent line must be transferred.

The following conditions apply after the line is transferred:

 The originating agreement On Rental service call ID will be the service call ID on the destination agreement.
 The originating agreement Off Rental meter reading will be the destination On Rental meter reading.
 The line order may change with the transfer, so the line numbers and linked line numbers may change as well. 

For example, Line 1 on the originating agreement may be on Line 4 on the destination agreement.

Transferring a Rental Agreement Line
1. In Rental Agreement Entry Line, select Transfer.
2. In Rental Agreement Numbers, select the destination rental agreement.
3. Select OK.

Rental Invoices
There are several ways to create invoices. You can create a single invoice from an agreement, or you can generate a 
batch of invoices by agreement type and/or customer.

 Creating an Individual Invoice From the Agreement (page 172)
 Creating a Batch of Invoices Using the Rental Billing Invoice Routine (page 174)
 Grouping Invoices Using the Rental Invoicing Routine (page 175)
 Voiding or Deleting a Rental Invoice (page 175)
 Roll Forward Invoicing (page 176)
 Rental Invoice Inquiry (page 177)

Creating an Individual Invoice From the Agreement
Invoicing a rental agreement involves the following:

 Step 1: Create the Invoice (page 173)
 Step 2: Print and Review the Invoice (page 173)
 Step 3: Post the Invoice (page 173)
 Printing an Edit List for a Rental Invoice (page 173)

 Printing the Edit List From the Rental Invoice Entry Window (page 174)
 Printing From the Rental Invoice Batch Entry Window (page 174)
 Checking the Edit List for Errors (page 174)
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Step 1: Create the Invoice
1. From the Rental Agreement Entry window, select the Invoice button to open the Rental Agreement Invoicing 

window. Most of the fields on this window fill in automatically.
2. If you want to include this invoice in a batch, enter a Rental Batch ID.
3. Change the remaining fields, if necessary.
4. Select Invoice to open the Rental Invoice Entry window. 

5. Select Details to view information about the details of this agreement. This information fills from the Rental 
Agreement Details Entry window.

6. Select Misc. Entry to add miscellaneous items at this time. The Rental Invoice Miscellaneous Entry window is 
similar to the Rental Agreement Miscellaneous Entry window.

7. The Commissions and Distribution fill from the corresponding windows on the Rental Agreement Entry window. 
You can select these buttons to view and change information.

8. If you are using Multi-Dimensional Analysis (MDA) for certain accounts, you can select an account and select the 
A button. This opens the Rental Invoice Transaction Profitability Entry window, where you can change MDA 
information.

9. To change rental rates or enter credit lines, double-click the agreement line on the Rental Invoice Entry window; 
this opens the Rental Invoice Line Entry window.

10. Change rental rates or enter credit lines, if necessary.
11. Select Save to save the Rental Invoice Line Entry window. Close this window to return to the Rental Invoice Entry 

window.

Step 2: Print and Review the Invoice
You can print an invoice for an agreement directly to a printer, but not to a file. You can print individual invoices or 
several invoices included in a batch.

1. Select Transactions > Signature Equipment > Invoice Entry.
2. Select an invoice number for the invoice you want to print.
3. Select the down arrow next to the printer icon, then select the appropriate menu option to open the Print 

window.
4. Select the printing options and then select OK. The invoice prints to the selected printer.

Step 3: Post the Invoice
1. From the Rental Invoice Entry window, select an invoice.
2. Select Post. You can view posted invoices using Sales Order Processing (SOP), or using Receivables Management 

(RM) if you posted through RM.

Printing an Edit List for a Rental Invoice
You can print an edit list for rental invoices and rental invoice batch entries. Printing an edit list allows you to view the 
details of the invoice and check for errors before posting. You can print the edit list from the Rental Invoice Entry 
window and Rental Invoice Batch Entry window.

The system will not create an invoice with a $0 amount, nor will it create one if the equipment is not 
"on rent." If you receive an error message instead of the Rental Invoice Entry window, check the invoice 
rate and equipment status. Most of the fields are filled automatically from the previous windows. You 
can change the information or amounts, if necessary.
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Printing the Edit List From the Rental Invoice Entry Window

Printing an edit list from the Rental Invoice Entry window will display the details of a single invoice.

1. Select Transactions > Signature Equipment > Rental Invoice Entry.
2. Use the lookup field to select the invoice entry you want to post.
3. Select the printer icon, then select Edit List. You may be prompted to print the edit list to the screen, printer, or a 

file. Mark the appropriate checkbox and select OK. The edit list will print to the selected destination.

Printing From the Rental Invoice Batch Entry Window

Printing an edit list from the Rental Invoice Batch Entry window will display the details for all invoices assigned to the 
selected batch.

1. Select Transactions > Signature Equipment > Invoice Batches.
2. Select the batch from the Batch ID lookup field.
3. Select Print, then Edit List. You may be prompted to print the edit list to the screen, printer, or a file. Mark the 

appropriate checkbox and select OK. The edit list will print to the selected destination.

Checking the Edit List for Errors

A rental invoice edit list shows the details, items, and account distribution and tax information of either a single invoice 
or each invoice in a batch.
The edit list also summarizes the totals of the invoices without errors and the totals of the invoices with errors.
If there are no errors in the invoice:

 The Audit Trail Code will be displayed in the invoice details.
 The Error Description column in the invoice details will display nothing.
 The totals listed under Invoices with Errors will amount to zero.

If the invoice contains errors:

 The Audit Trail Code will not be displayed in the invoice details.
 The Error Description column in the invoice details will display the error message. The totals listed under 

Invoices with Errors will display a balance.

Creating a Batch of Invoices Using the Rental Billing Invoice Routine
Use this routine to invoice agreements "outside" the Rental Agreement Entry window.

1. Select Microsoft Dynamics GP > Tools > Routines > Signature Equipment > Rental Invoice Billing.
2. Complete the following fields:

 Agreement Type ID
Select an agreement type ID if you want to limit the agreements being invoiced to that type. Leave this 
blank to invoice all agreement types.

 Customer ID
Select a customer ID if you want to limit the agreements being invoiced to that type. Leave this blank to 
invoice all customers.

 Invoicing Frequency ID
Select the invoicing frequency ID.

 All Branches
Select a specific branch or all branches.
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 Invoicing Date
Enter the invoicing date. This date is compared to the next invoice date on the agreement and used to 
determine which agreements are invoiced.

 Use Invoicing Date as the Invoice To Date
Mark this checkbox to use the invoicing date as the next invoice date. If this box is not marked, the system 
will check to see if the invoicing frequency is set to invoice in advance; if so, it will calculate that date; if 
not, the Invoicing Date will be used any way.

 Only invoice off-rental agreement lines
Mark this checkbox to invoice only agreements that are "off rent".

 Rental Batch ID
Enter a Rental Batch ID if necessary.

 Document Date
Enter the document date.

 Posting Date
Enter the posting date.

 Tax Date
Enter the tax date.

3. Select Invoice.

Grouping Invoices Using the Rental Invoicing Routine
Use this routine to consolidate invoices from multiple rental agreements, from one customer, into one invoice.

Invoices are grouped based on the Invoice By option that is set up in Customer Rental Information (page 145). (Cards > 
Sales > Customer > Additional > Rental Information) All invoices for the customer will be grouped based on the selection, 
however you have the option to exclude an agreement from the grouping function by marking the Separate Invoice 
checkbox on a specific agreement.

1. Select Microsoft Dynamics GP > Tools > Routines > Signature Equipment > Rental Invoice Billing.
2. Complete the following fields:

 Customer ID
Select a customer ID if you want to limit the agreements being invoiced to that type. Leave this blank to 
invoice all customers.

 All Branches
Select a specific branch or all branches.

 Invoicing Date
Enter the invoicing date. This date is compared to the next invoice date on the agreement and used to 
determine which agreements are invoiced.

3. Select Invoice.

Voiding or Deleting a Rental Invoice
You can void or delete unprinted rental invoices and void printed rental invoices. Voiding an invoice automatically 
moves that invoice to history. Deleting an invoice removes it permanently from the system, depending on rental setup.

If you are using grouped invoicing, you must limit the Next Invoice Number to 10 characters due to the 
grouped invoice number utilizing 5 characters. For example, a grouped invoice number would consist of the 
first 10 characters that you have determined "1234567890" with the addition of "-XXXXX". The X's represent 
sub-invoicing numbering. For information on how to set up the next invoice number, see Setting up Invoice 
Types (page 118) and Setting up Global Rental Parameters (page 124).
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Setting Up the Reason Code for Voiding/Deleting
When a user voids or deletes a rental invoice, you can set up the system to not require a reason from the user, require a 
reason, or give the option of entering a reason.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Setup.
2. From the Reason Code for Void/Delete drop-down, select one of the following:

 Reason Disabled
When you void or delete an invoice, the system will not require you to give a reason.

 Reason Enabled
When you void or delete an invoice, the system gives you the option of giving a reason. The system opens 
a separate window, where you can enter the reason, or close the window without entering a reason.

 Reason Required
When you void or delete an invoice, the system opens a separate window, where you are required to 
enter a reason.

3. If you want to be able to enter a reason code when deleting an invoice, you must also set the Action Taken Upon 
Invoice Deletion drop-down to Ask to move to history OR Move to History.

4. Select OK. You can view the reason given from the Rental Invoice Inquiry window. Zoom on the Invoice Status 
line at the bottom of the window, and the reason you entered displays, as shown below:

Providing a Reason at Agreement/Booking Entry Time
If the system is set to prompt the user to enter a reason (either required or not) when voiding or deleting an invoice, a 
window opens to give the opportunity for the user to enter the reason.

1. Open a rental invoice and select Void or Delete. When you delete or void an invoice, a validation window will 
appear display and then opens the Rental Reason Entry window.

2. Enter a reason and select OK.

The Rental Invoice Entry window clears.

Roll Forward Invoicing
You may want to adjust the invoicing frequency of a rental when it lasts longer than originally planned. For example, if a 
customer is renting a piece of equipment at the weekly rental rate for three weeks, then decides to extend the rental for 
another week, you can credit back the previous three invoices and bill all four weeks together as a month. This is called 
rolling forward.

See About Roll Forward Invoicing (page 139) for more information about what has been set up.

Enabling Roll Forward Invoicing
During setup, roll forward invoicing may have been enabled per agreement type. If this is the case, each new agreement 
and individual agreement line will automatically allow roll forward invoicing.
If roll forward invoicing was not enabled at the agreement type level, you may enable it when you create an agreement 
or enter an agreement line.

Enabling Roll Forward Invoicing by Agreement

1. Select Transactions > Signature Equipment > Rental Agreement Entry.
2. Select expansion button next to the Invoicing Frequency field to open the Rental Agreement Invoicing 

Frequency Entry window.
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3. Mark the Allow Roll Forward checkbox. The Roll Forward Invoicing Frequency Setup fields appear.
4. Mark the Auto Adjust Rates checkbox if you do not want to credit back the customer if the new rate is cheaper 

than the old rate.
5. Change any fields, if necessary. Select OK.

Enabling Roll Forward Invoicing by Agreement Line

1. Select Transactions > Signature Equipment > Rental > Rental Agreement Entry.
2. Select an agreement.
3. Double-click an agreement line to open the Rental Agreement Line Entry window.
4. Mark the Allow Roll Forward checkbox.
5. Select whether you want to Auto Adjust Rates.
6. Save the line.

Rental Invoice Inquiry
You can inquire about invoices that are either current or historical.

1. Select Inquiry > Signature Equipment > Rental Invoice Inquiry.
2. Select an invoice. The Invoice Status at the bottom of the window indicates whether the invoice is Current or 

Historical.
3. To view additional information for this invoice, select the appropriate button. 
4. Select OK to close the Rental Invoice Inquiry window.

Taking Equipment Off Rent
When equipment is ready to be taken off rent, you can record the off rental dates using the On Rental Entry window. For 
agreements that have more than one piece of equipment, you can record different off rental dates for each agreement 
line.

1. Select Transactions > Equipment > Rental Agreement Entry.
2. Select an agreement.
3. Select the On Rental button.
4. If you have multiple agreement lines, select the line on the bottom of the window.
5. Mark the Off Rental checkbox.
6. Enter a Date. Today's date fills automatically.
7. The Off Rental Number is generated automatically.
8. Select Process.

Completing an Agreement and Sending It to History
When an agreement is complete and fully invoiced, you can mark it as complete and send it into history.

1. Open an agreement.
2. Select the Complete button at the top of the window.
3. Select Yes to the message asking if you are sure you want to move the agreement to history.

Most of the fields on this window fill automatically from setup and will probably not need to be changed.
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Renting Equipment to a Job
You can apply costs from the internal rental of equipment to a job. You may have a large job lasting over a period of 
time on which you use your own piece of equipment on the job and Job Cost will be billing the external customer. In 
this "rent to job" scenario, you want Equipment Management to generate the use for the equipment rental, and you 
want the cost of the rental to be captured on the job.

With rent-to-job, you can record regular, multiple costs of that equipment to the job. When a rent-to-job invoice is 
posted, a GL transaction is created (and posted if posting through the GL), and costs are updated on the job in Job Cost. 
No SOP Invoice is created for rent-to-job agreements, because you are not billing an external customer.

When renting to a job, you still create rental agreements, except that you enter a job number and cost code, and several 
fields relating to an external customer are disabled (no customer is entered).

See also:

 Setup Procedures (page 178)
 Creating a “Rent to Job” Rental Agreement (page 179)
 Invoicing a "Rent to Job" Agreement (page 180)
 Rent to Job Bookings (page 182)
 Transferring a "Rent to Job" Booking to an Agreement (page 182)

Setup Procedures
Setting up the rent to a job feature involves the following:

 Step 1: Set Up a Rental Offset Account and a Job Offset Account (page 178)
 Step 2: Set Up a Rent to Job Invoice Type (page 178)
 Step 3: Set Up a Rent to Job Agreement (and Booking Type, if Applicable) (page 179)

 Agreement Type (page 179)
 Booking Type (if Applicable) (page 179)

 Step 4: Set Up GL Posting Option (Optional) and Next GL Batch Number (Required) (page 179)

Step 1: Set Up a Rental Offset Account and a Job Offset Account
You must set up one debit account for rental offset that will serve as an offset for the equipment rental, and one credit 
account that will serve as an offset account for the job. These accounts are used to offset the cost of goods sold (COGS) 
accounts to avoid the overstating of sales in financial records.

1. Select Cards > Financial > Account.
2. Create an account with a Category of Accounts Receivable.
3. Fill the remaining fields, as necessary. Select Save.
4. Next, create a job offset account with a Category of Accounts Payable.
5. Fill the remaining fields, as necessary. Select Save.

Step 2: Set Up a Rent to Job Invoice Type
1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Invoice Types.

You must have Signature Job Cost installed to use this feature.
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2. Enter an Invoice Type ID and Description.
3. Select Rent To Job as the Rent To Type.
4. Fill the remaining fields, as necessary.
5. Select Save.

Step 3: Set Up a Rent to Job Agreement (and Booking Type, if Applicable)

Agreement Type

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Agreement Types.
2. Enter an Agreement Type ID and Description. We recommend something that conveys that this is a job 

agreement type, such as RENTOJOB or something similar.
3. Select Rent to Job as the Rent To Type.
4. Select a Rental Offset Account and Job Offset Account.
5. Fill the remaining fields, as necessary. The Invoice Type selected must have a Rent To Type of Rent To Job.
6. Select Save.

Booking Type (if Applicable)

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Booking Types.
2. Enter a Booking Type ID and Description. We recommend something that conveys that this is a job booking 

type, such as RENTOJOB BOOK or something similar.
3. Select Rent to Job as the Rent To Type.
4. Fill the remaining fields, as necessary. The Agreement Type ID must have a Rent To Type of Rent To Job.
5. Select Save.

Step 4: Set Up GL Posting Option (Optional) and Next GL Batch Number (Required)
When a "rent to job" invoice is posted, a GL transaction is created. You can decide whether to post to the GL, meaning a 
GL transaction is created for you to post (and edit) yourself - OR - to post through the GL, meaning that the GL 
transaction will be created and automatically posted for you.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Rental Setup.
2. Mark the checkbox: Post Through GL for Job Invoices, if applicable.
3. Enter a Next GL Batch Number. If this field is blank, you will receive an error while posting an invoice.
4. Select OK.

Creating a “Rent to Job” Rental Agreement
Creating a rental agreement for equipment that has been rented to a job differs from a regular rent to customer 
agreement in the following ways:

 You use a special agreement type for "rent to job" agreements.
 You specify a job number and cost code instead of a customer. This is optional at the agreement level but 

required at the agreement line level.

Step 1: Complete the Rental Agreement Entry Window
1. Select Transactions > Signature Equipment > Rental Agreement Entry.
2. Select a "rent to job" Agreement Type. The Customer ID, Customer Number, and PO Number fields are replaced 

by the Job Number, Job Description, and Cost Code fields.
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3. Fill the Job Number and Cost Code fields. The job in Job Cost must be active and cannot be closed.
4. Complete the remaining fields.

Step 2: Create Rental Agreement Lines
1. On the Rental Agreement Entry window, select Line Entry to open the Rental Agreement Line Entry window.
2. Select an Equipment ID or Item. Pricing information fills accordingly (assuming a price template has been set 

up).
3. Enter a Job Number and Cost Code. These fields fill automatically if entered on the agreement.
4. Mark the agreement line as On Rental.
5. Mark the agreement line as On Rental, and select Save.

Step 3: Create Miscellaneous Lines (if Applicable)
1. On the Rental Agreement Entry window, select Misc. Entry to open the Rental Agreement Miscellaneous Entry 

window.
2. Select an Item Number. The Job Number and Cost Code fields fill automatically if entered on the agreement.
3. Fill the remaining fields as necessary, and select Save. The following fields/checkboxes are disabled for "rent to 

job" agreements: Assign to Equipment, Subject to Commissions, Tax Source, and Tax Schedule ID. For "rent to 
job" agreement types, the Rental Agreement Details Entry window and corresponding inquiry windows will 
contain job information from the agreement.

Invoicing a "Rent to Job" Agreement
Even though you do not send an actual invoice to a customer for a "rent to job" agreement, you must still create and 
post an invoice. This creates a GL transaction, which can then be posted with job information to update costs in Job 
Cost.

How Invoicing Works With “Rent to Job” Agreements
You can create individual "rent to job" invoices or a batch of rent to job invoices. For individual and batch invoices, 
instead of an SOP invoice, a GL transaction is created. If multiple invoices are in a batch, each invoice receives its own 
journal entry, but only ONE batch is created.
If there is a mix of rent to customer and rent to job invoices in a batch, the system creates one SOP document for each 
rent to customer invoice, as it works currently. For rent to job invoices, one GL batch is created that contains all rent to 
job invoices.

Individual Invoice Entry

1. On the Rental Agreement Entry window, select Invoice.
2. Fill the fields accordingly and select Invoice to open the Rental Invoice Entry window. The Job Number, Job 

Description, and Cost Code fields fill from the agreement.

You cannot enter an inventory item, as an inventory transaction is not created when an invoice for this 
agreement is posted.

If you are using RM posting, you cannot post batches that have a mix of rent to customers and rent to job 
invoices. You must post the invoices separately from the Rental Invoice Entry window.
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3. Double-click the invoice line, and make changes, as necessary.
4. Fill any remaining fields as necessary, including the Rental Invoice Line Entry or Rental Invoice Miscellaneous 

Entry windows. You can also print a Rental Invoice GL Posting Edit List prior to posting; select the printer drop-
down in the upper right portion of the Rental Invoice Entry window and select Edit List.

5. On the Rental Invoice Entry window, verify the information, and select Save, or Post to post the invoice.
6. On the Rental Invoice Entry window, verify the information, and select Post to post the invoice.

Batch Invoice Entry

1. Select Microsoft Dynamics GP > Tools > Routines > Signature Equipment > Rental Invoice Billing.
2. In the Agreement Type ID field, enter a rent to job agreement type.
3. Fill the remaining fields as you normally would.
4. When finished, select Invoice.

After Invoices Are Posted
After "rent to job" invoices are posted, the following occurs:

 The system creates a GL transaction, and either posts the transaction (if Post through GL setup option is marked) 
or just creates the transaction.

 When the GL transaction is posted, Job Cost is updated with the posted costs.

You can access the WS Transaction Entry window via the menu (Transactions > Financial > General) or by zooming on the 
Journal Entry field in the Rental Invoice Details Inquiry window.
The Journal Entry number for GL appears on the Rental Invoice Details Inquiry window.

About “Rent to Job” Account Distributions

In addition to the rental rate, insurance, overage, and markdown account distributions, the system creates distributions 
for the following accounts for "rent to job" agreements:

 Cost Code
The account assigned to the cost code for the selected job.

 Rental Offset
The debit receivables account.

 Job Offset
The credit payables account.

The type of "Other" is used for "rent to job" transactions. You can also see account distributions for each invoice in the 
Rental Invoice Distribution Entry window. However, unlike rent to customer invoices, you CANNOT change distributions 
for a "rent to job" invoice.

Viewing Updated Costs in Job Cost
When the GL transaction(s) is posted, the costs appear in Job Cost and can be viewed from the Job Status window.

1. Select Inquiry > Job Cost > Job Status.
2. Select a job.
3. Zoom on posted costs to open the Cost Code Summary window.
4. Double-click the costs code to open the Cost Codes Detail window.
5. Zoom on actual costs for the affected cost element to open the Transaction Summary window.

Notice the GL transactions that were created and posted to Job Cost.
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Viewing Job Information in the Equipment Manager
For rent to job agreements, the job-related displays in the Details and On Rental tabs of the Equipment Manager when 
the equipment is on-rent and for the piece of equipment that is on-rent.

Rent to Job Bookings
You can create "rent to job" bookings, similar to agreements. As with rent to customer bookings, you can transfer "rent 
to job" bookings into agreements. Windows for "rent to job" bookings contain similar job-related data entry fields as 
agreements.

Transferring a "Rent to Job" Booking to an Agreement
When you transfer a "rent to job" booking to an agreement, in the Rental Booking Transfer window, you must select an 
Agreement Type ID that is a rent to job agreement type.

Vehicle Readings
With the Vehicle Readings module, you can record tire/brake wear and fuel levels/hours for use in the equipment rental 
process. Vehicle readings can be entered manually from Rental Agreement Line Entry or Service Call, or as task 
responses from Service Management or MobileTech.

The process flow for manually entering inbound vehicle readings associated with a service call would be similar 
to

1. The user creates an inbound service call, either through MobileTech or by choosing the new service call icon 
under Off Rental in Rental Agreement Line Entry.

2. A new service call is created.
3. The Vehicle Readings window is accessed by choosing the Vehicle Readings button to enter the wear and/or fuel 

readings. The service call ID, rental agreement number, line number, On/Off rental flags, and dates will 
automatically populate in the header. The call type will default as an inbound call type.

4. When a service call is marked complete, the readings are committed. The readings may also be manually 
committed in Vehicle Readings. Once committed, any variances will be added as miscellaneous lines in Rental 
Agreement Entry. These items will be invoiced on the next invoice run. The vehicle readings are no longer 
editable after being committed.

The process flow for vehicle readings not associated with a service call would be similar to:

1. The user accesses Rental Agreement Line Entry and accesses Vehicle Readings by choosing the vehicle reading 
icon under Off Rental in Rental Agreement Line Entry.

2. The rental agreement number, line number, On/Off rental flags, and dates will automatically populate in the 
header. The call type will default as an inbound call type.

3. When the reading is manually committed in Vehicle Readings, any variances will be added as miscellaneous lines 
in Rental Agreement Entry. These items will be invoiced on the next invoice run. The vehicle readings are no 
longer editable after being committed.

The process for entering task-based vehicle readings associated with a service call would be similar to:

1. The user creates an inbound service call, either through MobileTech or by choosing the new service call icon 
under On Rental in Rental Agreement Line Entry. A new service call is created and the call ID displays in the 
Service Call ID field.

2. Zoom on Service Call ID to open Service Call with the appropriate details automatically filled.
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3. Select Vehicle Readings.

See also:

 Setting Up Vehicle Readings (page 183)
 Recording Vehicle Readings (page 184)
 Completing the Vehicle Readings Entry Window (page 184)
 Task-Based Vehicle Readings (page 186)
 Vehicle Reading Processing (page 186)
 Viewing the Vehicle Reading Inquiry Window (page 187)

Setting Up Vehicle Readings
The set up for vehicle readings includes choosing the appropriate item numbers and units of measure as well as if the 
tire or brake wear should be charged by line or combined. The item number fields provide the ability to manage the 
item numbers used to charge customers for the use of these items.

By utilizing items, the flexibility is provided to control the pricing of the charges through the standard Microsoft 
Dynamics GP pricing functionality and thus manage pricing at the customer address level. In the setup window, you can 
also indicate what amount of wear is acceptable for tire and brake wear. This window also includes a price level field 
that the price level will default to if the customer does not have a price level assigned.

To set up vehicle readings:

1. Go to Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Rental > Rental Setup.
2. Select Vehicle Readings.
3. Enter the following information:

 Tire Type Change
Select the tire type item number.

 Tire Type Unit of Measure
Select the unit of measure for tire type.

 Tire Wear Item Number
Select the tire wear item number.

 Tire Unit of Measure
Select the unit of measure for tire wear.

 Tire Charge
Select if the usage is to be charged individually by tire or all tire variances combined.

 Acceptable Tire Wear
Enter the amount of acceptable tire wear.

 Brake Wear Item Number
Select the brake wear item number.

 Brake Unit of Measure
Select the unit of measure for brake wear.

The process for entering an outbound vehicle reading is similar, although you are just recording the readings. 
No invoices are created. You must select Commit after entering the readings.

The item type for these item numbers must be SERVICES.
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 Brake Charge
Select if the usage is to be charged individually by brake or all brake variances combined.

 Acceptable Brake Wear
Enter the amount of acceptable brake wear.

 Fuel Item Number
Select the fuel item number.

 Fuel Unit of Measure
Select the unit of measure for fuel.

 Reefer Hours Item Number
Select the reefer hours item number.

 Reefer Hours Unit of Measure
Select the reefer hours unit of measure.

 Default Price Level
Select a price level to use when customers do not have a price level assigned in Rental Additional 
Information. For more information, see Additional Address Information (page 146).

 Process Credits
Mark this checkbox to process negative readings as credits.

4. Select Brands to open Brand Entry to enter the tire brands.
5. Select Save.

Recording Vehicle Readings
While most vehicle readings will be entered in MobileTech, vehicle wear readings can be manually entered on inbound 
and outbound call types from Service Call or Rental Agreement Line Entry. The Vehicle Readings Entry window displays 
the previous and new vehicle readings.

The readings are associated with a service call when accessed from the Service call window.

Accessing Vehicle Readings from the Service Call window:

1. Go to Cards > Service Management > Service Manager > Service Call.
2. Select Vehicle Readings.

Accessing Vehicle Readings without associating the readings with a call from the Rental Agreement Line Entry 
window:

1. Go to Transactions > Signature Equipment > Rental Agreement Entry > Line Entry.
2. In Rental Agreement Line Entry, select the vehicle reading icon for either On Rental or Off Rental.
3. Choosing the Vehicle Reading icon under On Rental will create an outbound vehicle reading and, likewise, 

choosing the icon under Off Rental will create an inbound vehicle reading.

Completing the Vehicle Readings Entry Window
The fields in the window's header will auto-populate from the Service Call Entry window.

 Transaction Number
Displays the auto-generated transaction number.

Vehicle readings can also be entered on tasks in a service call. For more information, Task-Based Vehicle 
Readings (page 186).
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 Equipment ID
Displays the equipment ID from the service call.

 Rental Agreement
Displays the rental agreement number, if applicable.

 Line Number
Displays the line number from the rental agreement.

 Reading Type
Displays whether the reading is inbound or outbound.

 Service Call ID
Displays the service call ID from the service call. If creating a vehicle reading not associated with a service call, 
this field will be blank.

Completing Tire Readings
The tire reading section displays the last reading, if available, as read-only. Once you have entered a new reading, the 
variance field will display the difference between the last reading and the new reading. To complete the new reading, 
enter the following information.

 Position
Displays the tire position.

 Brand
Select the tire brand.

 Type
Select the tire type of Original or Retread.

 Reading
Enter the tire wear reading.

 Wear
Displays the variance between the inbound reading and the outbound reading.

 Total
Located at the bottom of the window, displays a running row total for the previous and new measurements as 
well as a wear total.

Completing Brake Readings
The brake reading section displays the last reading as read-only. Once you have entered a new reading, the variance 
field will display the difference between the last reading and the new reading.

 Position
Displays the brake position.

 Previous
Displays the last brake reading.

 Current
Enter the new brake width measurement.

 Wear
Displays the variance between the new reading and the previous reading.

Completing Reefer Readings
The reefer section displays the outbound reading for fuel and hours as read-only. Once you have entered a new inbound 
reading, the wear field will display the variance between the last reading and the new reading.

 Previous
Displays the last fuel or hour reading.
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 Current
Enter the new fuel or hour reading

 Wear
Displays the variance between the new reading and the previous reading.

Buttons on This Window
 Save

Saves the document.
 Delete

Deletes the document, however, you can only delete readings entered in this window and the readings cannot 
be committed.

 Commit
Commits the transactions and generates the miscellaneous line entries in Rental Agreement Entry.

Task-Based Vehicle Readings
Vehicle reading responses can also be created as a task, with multiple responses created for one task, and the task can 
be assigned to a service call. For example, you can create a task code for FLO Tire Inspection and then have responses 
such as tire brand, tire type, tread depth, and brake pad width set up. Vehicle reading responses will be automatically 
committed.

You can create a new service call from Rental Agreement Line Entry by choosing the New Service Call icon. The created 
call references the rental agreement number and the line number. The service call ID will automatically populate as will 
the On/Off Rental flags and dates.

Vehicle Reading Processing
As tire, brake, and fuel recordings impact rental agreements at the inbound and outbound stages, the net impact 
(negative variances) of the readings affects the invoicing process. It is important that the invoicing of the possible 
charges be subject to a review by the user before the final off rental invoice being generated. The processing of inbound 
readings will create miscellaneous items on the rental agreement awaiting invoicing.

After the inbound service call is completed or the reading has been committed, the system will check to see if the:

 Rental agreement line is covered by maintenance. If a piece of equipment is covered by maintenance, mark the 
Fully Maintained checkbox in Rental Agreement Line Entry to indicate that the only wear charges to be incurred 
are for a tire change of original to retread or if there are reefer charges.

 Readings are unbalanced, meaning the number of inbound readings does not equal the number of outbound 
readings. If the readings are unbalanced, you can save the vehicle reading, but you will not be able to commit 
the reading. By saving the vehicle reading, you can edit this once you know what the missing reading is and can 
enter it later. A SmartList has been created to view the unbalanced readings as well as an edit list is available for 
rental agreements where unbalanced readings exist.

Once the reading is committed and if the rental agreement line entry is not set to maintenance, the system will:

 Check setup to see if variances are to be charged on a combined or individual basis.
 Calculate the totals for tire, brake, and fuel readings.

For more information on creating the task responses, Additional Task Responses in 
the Service Management manual or help file. Go to Help > Signature Manuals or Help 
> Signature Help.
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 Compare inbound totals with outbound totals from the relevant outbound call.

If the wear variance reading is negative, and you have not marked to process credits in the Vehicle Readings setup 
window, there will be no charge for the wear. Likewise, if you have marked to process credits, credits will be processed.

Setting the Automatic Processing Time for the System
You can update minutes for between the automatic processes for On/Off Rental Processing and the Commit Vehicle 
Readings processing.

In the Dex.ini settings update the following lines to the appropriate number of minutes between processing. The default 
setting is to run each process every 5 minutes. Setting the number to 0 will set the process to not run.

EQS_On_Off_Rental_Process_Minutes=5

EQS_Vehicle_Readings_Process_Minutes=5

Viewing the Vehicle Reading Inquiry Window
After the vehicle reading is committed, the fields cannot be edited and the window will display as view-only and the 
fields cannot be edited. The inquiry window is accessed the same way as the entry window, either by going to Service 
Call or Rental Booking Line Entry and then choosing the vehicle readings button.

Transport
The Transport module manages the logistics and costs of moving equipment from one place to another, usually from 
your premises to a customer site and back again. Where transport costs are billable, this module allows for the creation 
of invoices, with prices coming from the Inventory module. In addition to working closely with the Equipment Manager 
and the Rental module, the Transport module uses the Inventory module and SOP. The Inventory and SOP modules 
must be installed. Transport requests can be generated directly from an equipment rental agreement.

The major steps recorded by the Transport module are:

 A transport request is recorded. This may be entered directly or as a part of a rental agreement. Equipment 
being transported must be recorded in the Equipment Manager, with a transport pricing item on the Transport 
tab.

 The transport request is scheduled to a truck and may be carried out using internal resources or a contractor.
 The dispatch and delivery are recorded.
 If billable, the transport amount is invoiced directly through the SOP module, or in the case of a rental 

agreement, the amount is included as an extra item on the next invoice against the rental agreement. 
Equipment transport revenue is invoiced as a service item.

See also:

 Setting Up the Transport Module (page 188)
 Using the Transport Module (page 189)
 Viewing Transport Inquiries (page 192)
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Setting Up the Transport Module
Setting up the Transport module involves choosing general setup options for how the module will function and creating 
job categories, job divisions, transport options, and a list of available trucks.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Transport > Transport Setup.
2. Complete the following fields:

 Transport Item Number
Used for billing purposes; the description will print on the invoice. Select a transport item or create one 
by zooming on this field. The item must have a type of Services.

 Transport Pricing Item Class
Equipment transport is charged per Inventory module items belonging to an item class created for this 
purpose. It is essential that pricing is set up and the default selling unit of measurement and default price 
level are set up for each transport item of this class in the Inventory module.

 Invoice Type ID
Select the invoice type ID to be used for transport invoices, which are not generated from the Rental 
module. Invoice types are created in the SOP module.

 Next Request Master Number
Enter the starting number for the request master number.

 Next Job Number - Deliveries
Enter the next job number for deliveries, retrievals, and other jobs. The request master number maintains 
a link between transport documents. The system will always try to link a delivery and pickup and use the 
same number, with different prefixes, for both.

 Next Job Number - Retrievals
Enter the next job number for retrievals. The request master number maintains a link between transport 
documents. The system will always try to link a delivery and pickup and use the same number, with 
different prefixes, for both.

 Next Job Number - Other
Enter the next job number for other jobs. The request master number maintains a link between transport 
documents. The system will always try to link a delivery and pickup and use the same number, with 
different prefixes, for both.

 Reuse Transport Job Numbers
Mark the checkbox next to numbers that you want to reuse. Reusing numbers from deleted jobs will 
ensure a full sequence of job numbers.

 Internal Transport Charges
Enter the Base Charge, Charge Per Hour, and Round To Nearest Minute rates for internal transport 
charges. When the system calculates the costs for a job, it will use these rates and round off the rate per 
the number of minutes specified.

 Scheduler Refresh Rate
Enter the Maintenance and Inquiry scheduler refresh rates. These are the intervals at which information 
on the Transport Scheduler will be automatically refreshed.

See also:

 Creating Job Categories (page 189)
 Creating Job Divisions (page 189)
 Creating Transport Options (page 189)
 Creating Trucks (page 189)
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Creating Job Categories
Job categories describe and classify different kinds of jobs. Categories are used to direct costs to general ledger 
accounts and for reporting.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Transport > Job Categories.
2. Enter a Job Category ID and Description.
3. Select a general ledger account for Transport Costs. This is the account for cost of sale.
4. Select a general ledger account for Internal Charges. This is the account for the inventory posting.
5. Select Save.

Creating Job Divisions
Job divisions are used to describe and classify jobs.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Transport > Job Divisions.
2. Enter a Job Division ID.
3. Enter a Description.
4. Select Save.

Creating Transport Options
Transport options are amounts that may be added to a transport invoice. These items should be set up as Inventory 
module items with a type of Services. Note that this list is used when adding options to a request, but it possible to add 
other service items.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Transport > Transport Options.
2. Use the lookup to select an Item Number.
3. Select OK.

Creating Trucks
1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment >Transport > Trucks.
2. Enter a Truck ID and Description.
3. Mark the Subcontractor checkbox if the truck belongs to a third party.
4. If the Subcontractor checkbox is marked, you can select the Vendor ID for the contractor.
5. Select Save.

Using the Transport Module
The first step of the transport process is creating a transport request. The request is then assigned to a truck using the 
Transport Scheduler. The transport is dispatched and delivered. The final step is invoicing the transport using the 
Transport Invoicing window.

The truck ID *ALL is system-generated and displays all trucks and cannot be deleted 
or changed.
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If a piece of equipment is to be available for transport, the equipment record must include a transport pricing item on 
the Transport tab in the Equipment Manager window.

See also:

 Creating Transport Requests (page 190)
 Using the Transport Scheduler (page 191)
 Recording Dispatch and Delivery Times (page 191)
 Creating Transport Invoices (page 192)

Creating Transport Requests
Transport requests are created to schedule a delivery, pickup, retrieval, or other transport operation for a piece of 
equipment. You can assign deliver from and deliver to locations based on the equipment line.

1. Select Transactions > Signature Equipment > Transport Requests.
2. Complete the following fields.

 Job Type
Select a job type from the drop-down. The system will try to link deliveries and pickups by using the same 
document numbers with different prefixes. Select Other if the equipment is being delivered and will not 
be returned. Select Retrieval if this is a pickup for which there was no delivery. If you select Pickup, you 
will be asked to copy an existing delivery. Select Copy and select the transport request under which the 
equipment was delivered. Most information from the delivery will automatically be used on the pickup 
request. The deliver to and deliver from addresses will be reversed in the Transport Request Customer 
Information window.

 Job Number
Automatically generated if the job type is Delivery, Retrieval, or Other.

 Customer ID
Select a customer.

 Job Status
Select a status from the drop-down. Jobs with a Not Ready status will not be listed on the Transport 
Scheduler for assignment to a truck. Jobs with an Available or Urgent status are considered ready to be 
scheduled for transport.

 Job Category ID
This will determine the accounts to which the invoice will be posted when the transport is invoiced.

 Division
Select a job division.

 Date
Enter a date for the transport request.

 Time
Enter a date for the transport request.

 Deliver To
This field will automatically populate for a delivery job type if an equipment location has been created for 
the customer's primary ship-to address location. If no equipment location exists for the customer's 
primary ship to address, the system will create one based on the format: CUSTOMER ID ADDRESS ID. See 
Setting Up Locations (page 35).

3. Select the expansion button in the Customer ID field to open the Transport Request Customer Information 
window where you can enter or modify the deliver from and deliver to locations. This information is used to 
default deliver from and deliver to information to the line equipment items. Complete the Deliver From, Deliver 
To, and any other fields and select OK to close the window. If you leave the Deliver From field blank, the Location 
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field in the Equipment Manager window will be used to populate the Deliver From field on the equipment line 
items.

4. In the Transport Request Maintenance window, select the equipment ID for each piece of equipment to be 
transported on this request. The rate and unit of measure will default from the transport pricing item selected 
on the Transport tab in the Equipment Manager window for each piece of equipment.

5. To enter and modify the deliver from and deliver to locations and other information for an individual piece of 
equipment, select the Equipment ID field expansion button to open the Transport Request Equipment window. 
Use the lookups in the Deliver From and Deliver To fields to enter location information. These fields default 
from the Transport Request Customer Information window. If the Deliver From field in the Transport Request 
Customer Information window is blank, the Location field in the Equipment Manager window is used to 
populate the Deliver From field. If the transport request was created from the Equipment Transfer window, the 
current location will be used for the Deliver From field and the transfer to location will be used for the Deliver To 
field. If the transport request was created from the Rental Agreement window, deliver to and deliver from 
information defaults from the rental agreement. Select OK to close the window.

6. To include any additional charges, select the expansion button in the Other Charges field in the Transport 
Request Maintenance window. In the Transport Request Other Charges window, select the lookup in the Item 
Number field to add additional charges. You can view transport items only or all items by choosing the Transport 
Option Items or All Items radio buttons. Double-click an item to select it. Select OK in the Transport Request 
Options window.

7. Select Print to print the transport request.
8. Select Save.

Using the Transport Scheduler
Use the Transport Scheduler to assign transport requests to a truck. Transport requests with the status of Urgent or 
Available are listed in the Transport Scheduler window. Jobs with the status Not Ready will not be listed on the 
Transport Scheduler.

1. Select Transactions > Signature Equipment > Transport Scheduler.
2. Select a Truck ID.
3. Double-click a transport request in the upper scrolling window to include this request on the truck. To remove a 

transport request, double-click the transport request in the lower scrolling window.
4. Use the arrow buttons to rearrange the transport requests in a preferred delivery order. Items will appear in this 

order on the printed list of assignments for the truck. To print the assignment list for a truck, select the truck in 
the Truck ID field, and select the print button. From and To field information comes from the City field in the 
Transport Request Equipment window.

5. Select OK.

Recording Dispatch and Delivery Times
The transport delivery transaction records the date and time when a job was dispatched and delivered. Entering these 
times correctly is important because they are used to calculate the cost of the job if the delivery has been assigned to a 
subcontracted truck. This calculation will use the times entered on the delivery and the rates entered in the Transport 
Setup window. Once a transport job is marked as delivered, it becomes available for invoicing.

1. Select Transactions > Signature Equipment > Transport Deliveries.
2. Enter a Truck ID. Transport requests assigned to this truck are listed.
3. For each job dispatched, mark the Dispatched checkbox and enter a date and time. A dispatched date and time 

must be entered before the Delivered checkbox can be entered.
4. For each job that has reached its destination, mark the Delivered checkbox and enter a date and time. You 

cannot change the dis patched date and time after the Delivered checkbox is marked.
5. Select Process.
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Creating Transport Invoices
Once a transport request has been delivered, it can be invoiced. Transport invoices for transport requests initiated in 
the Transport module are saved in a SOP batch. When transport requests initiated from the Rental module are marked 
for invoicing, they are held until the related rental invoice is created, and the transport charge is added to the rental 
invoice. The rate on the rental or transport invoices comes from the transport pricing inventory item. Where delivery 
was assigned to a subcontracted truck, costs will also be calculated on the rental or transport invoice. To create 
transport invoices, you must have a default inventory site set up in SOP.

1. Select Transactions > Signature Equipment > Transport Invoicing.
2. Enter a Document Date.
3. Enter a SOP Batch ID.
4. Use the Marking Options drop-down list if you want to limit the ability to mark/unmark requests based on 

whether the requests originated as rental agreements. Select Mark or Unmark. Once marked, the invoice amount 
displays. If the truck is subcontracted, the cost amount will display. Costs are set up in the Transport Setup 
window. You can mark and unmark individual jobs.

5. Select the expansion button in the Cost Amount field if you want to change the invoice amount or the cost 
amount.

6. Select Invoice to invoice the marked jobs.
7. Select a print destination for the Transport Invoice processing log. This report lists all invoices created with the 

invoice numbers. You can retrieve invoices by choosing Transactions > Sales > Sales Trx Entry. If the transport 
rate is an hourly rate rather than a flat fee, you may need to change the quantity (number of hours) on the SOP 
invoice before printing and posting. Tax on the transport invoices is determined by the tax schedule chosen for 
the inventory site, the pricing item, and the customer. The customer record should also have a shipping method 
chosen.

8. Print and post the SOP invoices. The transport job number will automatically appear in the fourth user-defined 
field in the Sales User-Defined Fields Entry window for the SOP invoice.

Viewing Transport Inquiries
You can view transport inquiries and schedule inquiries.

In addition to using numerous filters to view transport documents, you can assign a delivery to a truck, schedule a 
delivery, and create an invoice from the Transport Inquiry window.

1. Select Inquiry > Signature Equipment > Transport Inquiry.
2. Select the Model, Equipment, or Customer radio button in the Filter field.
3. Enter a Model, Equipment ID, or Customer ID and Address ID.
4. Use the drop-down list in the Date field to select Dispatch, Delivered, or Document. Select the All or From radio 

button and enter a date range.
5. Mark the checkboxes to assign filters.
6. Select Redisplay after entering a date range or choosing a checkbox.
7. Double-click an item in the scrolling window to perform one of the following actions:

 If the record has a status of Unassigned, the Transport Scheduler Maintenance window opens.
 If the record has a status of Assigned or Dispatched, the Transport Delivery Maintenance window opens.
 If the record has a status of Delivered, the Transport Invoicing window opens.
 If the record has a status of Invoiced, the Transport Request Maintenance window opens.
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Viewing Transport Schedule Inquiries
The Transport Schedule Inquiry window is similar to the Transport Scheduler window. The top half of the window 
displays unassigned transport requests. The bottom half of the window displays the jobs assigned to a specific truck or 
to all trucks. The window is useful for users who need to view and not edit schedule data.

1. Select Inquiry > Signature Equipment > Transport Scheduler.
2. Select a Truck ID.

Scheduled Maintenance
You can create scheduled maintenance records to help ensure your equipment fleet is serviced in a timely and quality 
manner. The maintenance records are based on meter readings and/or date due. Scheduled maintenance can be 
marked to recur. You also can forecast scheduled maintenance to help anticipate upcoming labor hours and equipment 
costs.

If you are using Service Management, you can use the Service Management task and task list databases to create 
scheduled maintenance records. Further, Service Management service calls can be created from Equipment 
Management. Service calls in turn can be set up to update operating logs in Equipment Management.

 Setting Up Scheduled Maintenance (page 193)
 Using the Scheduled Maintenance Module (page 197)
 Scheduled Maintenance Reports (page 204)

Setting Up Scheduled Maintenance
Setting up scheduled maintenance involves creating task groups, scheduled maintenance types, and scheduled 
maintenance classes. Task groups are made up of tasks and task lists from Service Management and are assigned to 
maintenance types. Maintenance classes are a collection of maintenance types.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Scheduled Maintenance.
2. Complete the following fields, as necessary:

 Default forecast in next
Enter the number of days.

 Use Due Date
If marked, the due date is used to generate a SM Service Call ID. If the option is not marked, the system 
uses the current system date. If multiple records are selected, the system uses the earliest date.

See also:

 Creating Task Groups (page 194)
 Creating Maintenance Types (page 194)
 Creating Maintenance Classes (page 196)
 Setting Up Tasks in Service Management (page 197)

Inactive task lists are filtered out from displaying in any lookup and cannot be assigned. If a task list has any 
task codes that are inactive, only the active task codes will be created in the service call.
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Creating Task Groups
Task groups are a collection of tasks and task lists that are created in Service Management. You must have Service 
Management installed on your client to use tasks and task lists to create a task group. Task groups are used as 
templates to easily add a group of tasks and task lists to a maintenance type or a scheduled maintenance record.

To create a task group:

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Scheduled Maintenance > Task Groups.
2. Enter a Task Group ID and Description.
3. Select Add Task to open the Service Management Task Code window where you can select a task. You can add a 

stand-alone task more than once. Subtasks appear after the main task.
4. Select Add Task List to open the Service Management Task Lists window where you can select a task list. You can 

add a task list only once.
5. If you select the Tree View radio button, you can use the Expand button to view the tasks and task lists to the 

subtask level. In the tree view, tasks will remain in the order they are entered in the task group. Task lists show 
alphabetically. You can use the Remove button to delete tasks and task lists from the task group. Subtasks are 
removed with a task and all tasks on a task list are removed with a task list.

6. Use the Copy button to create a new task group ID based on an existing one. In the Copy Task Group window, 
enter a new task group ID and description. Select Copy.

7. Use the printer button to print the Task Group List report.
8. Select Save.

Creating Maintenance Types
Maintenance types are templates of when scheduled maintenance should be performed on a piece of equipment and 
what specific tasks should be performed as part of the scheduled maintenance.

Scheduled maintenance records are created based on date and/or meter reading. Completion dates from the prior 
scheduled maintenance record or from the Service Management service call are used to create new scheduled 
maintenance records.

When using meter readings, scheduled maintenance records are created based on the Usage Life to Date field in the 
Equipment Manager window. Operating logs update the Usage Life to Date field.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Scheduled Maintenance > Maintenance 
Types.

2. Complete the following fields.
 Maintenance Type ID

Enter a maintenance type ID.
 Description

Enter a description.
 Task Description

Enter a task description. Use the expansion button to open the Task Description window where you can 
add a detailed description up to 32,000 characters. This information is especially necessary if you aren't 
using the Service Management task database because the description will print on reports.

Inactive task codes and task lists are filtered out from displaying in any lookup and cannot be assigned to 
equipment, service call, or scheduled maintenance. If a task list has any task codes that are inactive, only the 
active task codes will be assigned.
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 Use Date
Mark this checkbox if you want to schedule maintenance using a date. The date due is calculated using 
the Microsoft Dynamics GP user date.

 Frequency
Enter a number. Then use the drop-down list to select a time period.

 Round Type
Select a round type:

 Week
If you want the calculated date to fall on a specific day of the week.

 Month
If you want the calculated date to fall on a specific day of the month. If the day of month chosen is 
beyond the last day of the month, the last day is chosen.

 Round To
Select to round to the nearest or next time period. If the round type is Week, select a day of the week from 
the drop-down list. If the round type is Month, enter a number between 1 and 31.

 Use Meter
Mark this checkbox if you want to schedule maintenance based on operating log readings.

 Usage Type
Select a usage type. Actual means the maintenance will be scheduled when the Usage Life to Date field 
reaches a certain amount or greater. If the usage type is relative, the maintenance will be scheduled in 
increments relative to the amount entered in the Relative Usage field.

 Relative/Actual Usage
Depending on the usage type, enter a relative or actual usage amount.

 Round To
Enter an amount. The resulting due at reading will be divisible by this amount. For example, if the due at 
number is 4324 and the round to is set to 100, then the due at will round to 4300. Leave the field blank if 
you do not want to round.

 U of M
This unit of measurement must match the Life U of M field in the Equipment Manager window for 
scheduled maintenance to be created.

 Recurring
Mark this checkbox if you would like the maintenance performed more than once.

 Times to Repeat
Then enter the number of times to repeat.

 Use Signature Service Management
Mark this checkbox if you would like a service call created for the scheduled maintenance. Marking this 
checkbox enables the Division field and the Tasks button. See Adding tasks to maintenance types (page 
196).

 Create One Service Call
Mark this checkbox if you would like one service call for all tasks on all maintenance types assigned to a 
piece of equipment.

 Use Maintenance Contract
Mark this checkbox if you would like the service call to be covered by a maintenance contract. If you mark 
this checkbox, MC is automatically entered in the Call Type field and the field is disabled.

 Call Type
If you didn't mark the Use Maintenance Contract checkbox, you can enter a call type. Call types are 
created in Service Management and will appear on the service call.

 Division
This field is enabled if you are using Service Management. Use the lookup to select a Service Management 
division to associate with this maintenance type. This division will default onto any record that is created 
with this maintenance type, and when a service call is created for the record, the division will default on 
the call.

3. Select the printer button to print the Maintenance Type Detailed List report.
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4. Select Save.

Adding Tasks to Maintenance Types
You can add tasks and task lists from the Service Management task database to the maintenance type. If you don't have 
Service Management installed on your client, the Tasks button will be disabled.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Scheduled Maintenance > Maintenance 
Types.

2. Select a maintenance type and select the Tasks button.
3. In the Task View window, you can use the lookup to select a task group ID. Once a task group is added to a 

maintenance type, you can add and remove tasks and task lists from the maintenance type. Changes do not roll 
down to other maintenance types using the same task group ID.

 You can add more than one task group to a maintenance type. If you do, the system will ask how the 
additional tasks should be handled.

 If you select Replace, all tasks and task lists are replaced with the new tasks and task lists.
 If you select Add, all stand-alone tasks will be added. Stand-alone tasks can be added more than 

once.
 If a task list:

 Doesn't exist, it will be added.
 Does exist, the system will compare the two lists and add only those tasks that don't appear on 

the existing list. The same task will not appear more than once on a task list.
 Doesn't have tasks, the task list will not appear in the Task View window.

4. Select OK.
5. You use the Copy button in the Scheduled Maintenance Type Setup window to create a new maintenance type 

based on an existing one. In the Copy Maintenance Type window, enter a new maintenance type ID and 
description. Select Copy.

6. Select Save in the Scheduled Maintenance Type Setup window.

Creating Maintenance Classes
A maintenance class is a group of maintenance types. You can use maintenance classes when assigning maintenance 
types to pieces of equipment when creating scheduled maintenance records for quicker setup. You could set up 
maintenance classes to coincide with your equipment models.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Scheduled Maintenance > Maintenance 
Classes.

2. Enter a Maintenance Class ID and Description.
3. Select a Maintenance Type ID.
4. Use the printer button to print the Maintenance Class List report.
5. You use the Copy button in the Scheduled Maintenance Class Setup window to create a new maintenance class 

based on an existing one. In the Copy Maintenance Class window, enter a new maintenance class ID and 
description. Select Copy.

6. Select Save.

Inactive task codes and task lists are filtered out from displaying in any lookup and cannot be assigned to 
equipment, service call, or scheduled maintenance. If a task list has any task codes that are inactive, only the 
active task codes will be assigned.
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Setting Up Tasks in Service Management
You can automatically update equipment records in Equipment Management upon completing a task in Service 
Management. To do this, you associate Service Management tasks with a unit of measure and then use that task on a 
service call. If an integer task response is entered in the Service Call Tasks window and the service call is linked to an 
equipment record in Equipment Management, and the task assigned to the unit of measure and equipment record 
matches, an operating log will automatically be created. The operating log will automatically update the Usage Life to 
Date field in the Equipment Manager window. See Completing the service tab and Viewing the operating log tab in the 
Equipment Management User Manual. The task response feature is an optional feature in Service Management.

Assigning Tasks to a Unit of Measure
1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Equipment > Units of Measure.
2. Select a unit of measure.
3. Use the Tasks button to open the U of M Task Assignment window.
4. Use the lookup in the Task Code field to select a task code.
5. Enter the task response number (1-9).
6. Select OK.

Setting a Response Type on the Task Code
See Creating task codes in the Service Management documentation. The task code must have a response type of integer. 
Equipment Management uses the amount entered in the first field to create the operating log.

Using the Scheduled Maintenance Module
You can use the Scheduled Maintenance module to create scheduled maintenance records for Equipment Management 
and Service Management.

See also:

 Creating Scheduled Maintenance Records (page 198)
 Performing Scheduled Maintenance (page 198)
 Processing Scheduled Maintenance (page 200)
 Scheduled Maintenance Forecasting (page 201)
 About Average Usage (page 202)
 Viewing the Scheduled Maintenance Inquiry (page 203)
 Viewing the Scheduled Maintenance Forecast Due Date (page 203)
 Finding Equipment Due for Maintenance (page 203)

Inactive task codes and task lists are filtered out from displaying in any lookup and cannot be assigned to 
equipment, service call, or scheduled maintenance. If a task list has any task codes that are inactive, only the 
active task codes will be assigned.
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Creating Scheduled Maintenance Records
Once maintenance types are created, you can assign them to equipment records. This process creates scheduled 
maintenance records with a due date and due-at amount based on the maintenance type.

To create a scheduled maintenance record:

1. Select Microsoft Dynamics GP > Tools > Routines > Signature Equipment > Scheduled Maintenance Creation.
2. Use the filters to select equipment records in the upper portion of the window. The window opens with all active 

equipment records displayed.
3. Use the Maintenance Class ID and Maintenance Type ID filtering fields to display maintenance types in the 

lower portion of the window. The window opens with all maintenance types displaying.
4. Mark the checkboxes individually or use the Mark All and Unmark All buttons to create scheduled maintenance 

records for each combination of marked equipment in the upper portion and marked maintenance types in the 
lower portion of the window.

5. Select Create. If the Use Meter checkbox is marked in the Scheduled Maintenance Type Setup window, the unit 
of measure assigned to the scheduled maintenance record in the Scheduled Maintenance Type Setup window 
and to the equipment record in the Life U of M field in the Equipment Manager window must be the same. If it 
isn't, scheduled maintenance will not be created for the equipment record. You will be notified of this on the 
exception report, which prints after selecting Create.

Performing Scheduled Maintenance
Once the scheduled maintenance records are created, you can modify individual scheduled maintenance records and 
assign and complete the work. The process varies depending on whether the scheduled maintenance record uses 
Service Management.

Performing Scheduled Maintenance Without Service Management
1. Select Transactions > Signature Equipment > Equipment Scheduled Maintenance.
2. Enter a number in the Maintenance Number field or use the lookup to select a scheduled maintenance record.
3. If this scheduled maintenance record is currently being worked on, mark the Current checkbox. Inactive

records do not process. If you selected a record associated with a piece of equipment that is inactive, the Current 
and Inactive checkboxes are disabled.

4. You can edit scheduled information thereby changing the Due Date and Due At fields.
5. You can also change the Due At field by choosing the expansion button attached to the Prior Usage field to open 

the Prior Usage Update window. If you want to enter a prior usage, enter a value in the Prior Usage field and 
select OK. If you want the prior usage to automatically update from the value in the Usage Life to Date field in the 
Equipment Manager window, select the Update button. The prior usage number is the base of what the relative 
number is added to. You can manually change the Due Date and Due At fields.

6. Select the printer button to print the Equipment Scheduled Maintenance Detailed report. This is a useful report 
for the technician performing the scheduled maintenance. At this point, you could mark the Current checkbox in 
the Equipment Scheduled Maintenance window to indicate that this scheduled maintenance record is currently 
being worked on.

If the task or task list added to the maintenance type has been marked inactive in Service Management, when 
you create the scheduled maintenance record, the inactive tasks/task lists will not be added to the 
maintenance record. 
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7. Once the scheduled maintenance has been performed, you can mark it complete. This will move the current 
scheduled maintenance record to history and create recurring records. Select Complete to open the Process 
Completed Maintenance window.

8. Enter a Meter Reading. The last meter reading taken for that equipment defaults. The unit of measurement 
from the equipment record appears next to the field. An operating log will be created for the reading entered.

9. Enter a Completion Date. The Microsoft Dynamics GP user date appears by default.
10. Select Complete.

If the Recurring checkbox was marked and the value in the Times to Repeat field is one or greater, then a message will 
appear stating the new scheduled maintenance record has been created. The Equipment Scheduled Maintenance 
window will open for the new record. The Times to Repeat field will have decremented by one. The Due Date and Due At 
fields will be calculated based on the Meter Reading and Completion Date fields.

Performing Scheduled Maintenance With Service Management
If you are using Service Management, you can create service calls for the maintenance work from Equipment 
Management. Equipment can be covered by maintenance contracts in Service Management. 

To create service calls in Service Management, Equipment Management equipment records must be linked to 
equipment records in Service Management. See Completing the service tab in the Equipment Management User Manual.
Service calls created in Equipment Management have a description of EQUIP. SCHEDULED MAINTENANCE in the Service 
Call window.

Step 1: Create Service Calls for Scheduled Maintenance Records

If you want to modify an individual scheduled maintenance record, you can do so in the Equipment Scheduled 
Maintenance window. You can also create a service call for the individual record from the Equipment Scheduled 
Maintenance window.

1. Select Transactions > Signature Equipment > Equipment Scheduled Maintenance.
2. Enter a number in the Maintenance Number field to select a scheduled maintenance record. The Current

checkbox is automatically marked and disabled after creating calls. Inactive records do not process.
3. You can edit scheduled information thereby changing the Due Date and Due At fields.
4. You can also change the Due At field by choosing the expansion button attached to the Prior Usage field to open 

the Prior Usage Update window. If you want to enter a prior usage, enter a value in the Prior Usage field and 
select OK. If you want the prior usage to automatically update from the value in the Usage Life to Date field in the 
Equipment Manager window, select the Update button. The prior usage number is the basis of what the relative 
number is added to. You may manually change the Due Date and Due At fields. This process is useful if the 
operating log was not current when the scheduled maintenance record was created.

5. You can select the Tasks button to edit tasks and task lists assigned to the scheduled maintenance record. If you 
unmark the Use Signature Service Management checkbox, tasks and task lists will be removed from the 
scheduled maintenance record before saving. If the Use Maintenance Contract checkbox is marked and no 
contract number appears, this piece of equipment has not been attached to a maintenance contract; therefore, 
no contract will be used when creating the service call.

Service Management limits to 24 the number of hours that can be scheduled for one appointment. For service 
calls originating in Equipment Management, if the task hours, which are used to create appointments, 
assigned to the service call exceed 24 hours, multiple appointments will be created in Service Management.

A service call cannot be created if the location is inactive.
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6. Select the printer button to print the Equipment Scheduled Maintenance Detailed report. This is a useful report 
for the technician performing the scheduled maintenance. You can print additional reports using the printer 
button if you have the Document Printing Enhancements feature registered.

7. You can create a new call in Service Management using the New Call button. Some fields, for example, the Call 
Type, Division, and Problem Type, default from the scheduled maintenance record onto the service call.

Step 2: Record and Complete the Work in Service Management

After service calls have been created, you can record the scheduled maintenance work in Service Management. All tasks 
assigned to the call will be combined to create one appointment in Service Management. If the task hours exceed 24, 
additional appointments will be created. You can edit these appointments as necessary. See Assigning tasks and 
subtasks to a service call in the Service Management User Manual.

1. In the Equipment Scheduled Maintenance window, zoom on the Service Call ID field to open the Service Call 
window.

2. Select Tasks to open the Service Call Tasks window.
3. Complete the following fields.

 Task Status
Enter a status of Complete.

 Completion Date
Used to create an operating log.

 First Response Value
Enter a task response value in Service Management. Equipment Management uses this field to create an 
operating log for the equipment. If the unit of measure is assigned to the equipment record in Equipment 
Management, if the task has been assigned to the unit of measure, and if the equipment record is linked 
between Service Management and Equipment Management, an operating log is automatically created 
and the Usage Life to Date field in the Equipment Manager window is updated. The service call ID is used 
as the document number of the operating log.

4. Select Save and close the Service Call Tasks window.
5. Enter a date in the Completion Date field in the Service Call window. The Completion Date field is important 

because it is used as the basis on which to create new scheduled maintenance records. If you want the 
Completion Date to be something other than the user date, you must enter the completion date before entering 
Closed or Complete in the Call Status field. If you enter the call status first, the user date automatically defaults 
and is saved in the Completion Date field. Once the service call is marked Complete or Closed in Service 
Management, it will be considered complete in Equipment Management. That is, the record will be moved to 
history and a new scheduled maintenance record will be created if the Recurring checkbox is marked and the 
Times to Repeat field is one or greater in the Equipment Scheduled Maintenance window.

Processing Scheduled Maintenance
Once scheduled maintenance records are created, you can use the Process Scheduled Maintenance window to list 
scheduled maintenance that is coming due based on due date and due-at values. Scheduled maintenance records 
using Service Management appear in the Service Call Creation window. Scheduled maintenance records that don't use 
Service Management appear in the Scheduled Maintenance Due window. The windows will not open if there are no 
records due for processing.

You can create many service calls at once, and, if the divisions on the scheduled maintenance records are the 
same, you can combine multiple scheduled maintenance records on to one service call using the Process 
Scheduled Maintenance window. See Processing Scheduled Maintenance (page 200).
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You can then create service calls and mark non-Service Management scheduled maintenance records as current using 
this process.

You must use this process to combine multiple scheduled maintenance records for the equipment on one service call.

1. Select Microsoft Dynamics GP > Tools > Routines > Signature Equipment > Process Scheduled Maintenance.
2. Enter a date in the Due as of field. The date entered will be compared to the Due Date field in the Equipment 

Scheduled Maintenance window. In addition, the Due At field in the Equipment Scheduled Maintenance window 
will be compared to the Usage Life to Date field in the Equipment Manager window to list scheduled 
maintenance records that are due for processing.

3. Enter a Division and Branch if you want to filter records.
4. Select Process.
5. The Service Call Creation window appears listing the service calls to be created. You can mark the records using 

the Mark All and Unmark All buttons or by choosing an individual record.
6. Select Create Service Calls to create service calls.
7. Select Print to print the Scheduled Maintenance Due for Service Management report. The report sort order is 

based on the sort order from the Service Call Creation window. If more than one scheduled maintenance record 
exists for an equipment record, one service call will be created for all the maintenance types that are processed 
at the same time, have the same call type, and have the Create One Service Call field checkbox marked in the 
Equipment Scheduled Maintenance window. 
Note: You can select a record and use the Go To button to open the Equipment Scheduled Maintenance window 
for an individual record. You can also go to a service call once it's created.

8. The Scheduled Maintenance Due window appears listing records with a status of Projected for active equipment 
records matching the branch and division before the due-as-of date. You can mark the checkbox to change the 
status to current. Select Update Status to mark the Current checkbox in the Scheduled Maintenance window for 
the selected records.

9. Select Print to print the Scheduled Maintenance Due report. The report sort order is based on the sort order from 
the Scheduled Maintenance Due window.

Scheduled Maintenance Forecasting
You can forecast when scheduled maintenance may be due for a piece of equipment, to help anticipate upcoming labor 
hours and equipment costs. Scheduled maintenance that is based on meter readings can be predicted based on the 
average usage per day for a piece of equipment. The average usage per day is determined based on the equipment's 
meter readings for the last X number of days.

Example

 Scheduled maintenance is due at 10,000 miles.
 The equipment's current meter reading is 9,000 miles.
 The equipment's average usage per day is 25 miles.

Based on the equipment's average usage per day, it will take approximately 40 days for the equipment to reach 10,000 
miles. You can use this forecast to anticipate when you will encounter the costs for the upcoming 10,000-mile 
maintenance.

Once the forecast due date is calculated for your equipment, the Scheduled Maintenance Forecast Inquiry window 
allows you to view upcoming maintenance that is due within a certain time frame or for a certain equipment model or 
maintenance type.

If you are using Service Management, you can also use this window to check whether scheduled maintenance is 
anticipated for equipment that is out on a service call. This allows you to anticipate equipment needs for your service 
calls based on the maintenance that is required for the equipment.
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About Average Usage
The first step in determining the scheduled maintenance due date is calculating the average daily usage of your 
equipment. The average daily usage for a piece of equipment is calculated based on the meter readings over a specified 
number of days. For example, if you set 90 days as the average usage calculation, the average usage for equipment is 
calculated based on the meter readings from the last 90 days.

You can set an average usage calculation for each equipment record, as well as a default for all equipment records. The 
default calculation will be used only when an individual record does not have a calculation specified.

About Choosing the Average Usage Calculation
When determining the number of days to use in the average usage calculation for an individual equipment record, 
consider the equipment's pattern of use. Was it used frequently when it was new, and less often now? Is it seasonal, for 
example, a snowplow that is inactive all summer but used frequently in the winter? 

Different usage patterns can skew the average if too many or not enough days are used to determine the average usage 
calculation for equipment that is used inconsistently.

Setting the Default Average Usage Calculation
You can set a default average usage calculation for all equipment records. This default number of days will be used by 
any equipment record that does not have a unique average usage calculation specified.

1. Select Microsoft Dynamics GP > Tools > Setup > Signature Equipment > Equipment > Equipment Setup.
2. In the Average Usage Calculation field, enter a number of days, for example, 90. By default, the average usage 

for all equipment records will be determined based on the meter readings for this number of days.
3. Select OK.

Setting a Unique Average Usage Calculation
Complete the following steps if you want to use a specific number of days to determine average usage for a specific 
record. This is useful if, for example, the default average usage calculation is 90 days, but a piece of equipment has been 
used irregularly over the past 90 days.

1. Select Cards > Signature Equipment > Equipment Manager.
2. Select an Equipment ID.
3. On the Details tab, use the expansion button next to the Average Usage field to open the Average Usage 

Calculation window.
4. In the Average Usage Calculation field, enter a number of days, for example, 60. Average usage for this 

equipment record will be determined based on the meter readings over this number of days.
5. Select OK.

The Average Usage field displays the average usage for this equipment based on the equipment's meter readings over 
the number of days that you specified.

You can also view the average usage on the Op. Log tab, along with the meter readings that were used to calculate 
average usage for the equipment.

The average usage rate reflects the average usage per day based on a seven-day workweek. If equipment is 
used only five days of the week, the average daily usage may appear lower than the actual daily usage.
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The Average Usage field also appears as a column on the Equipment Inquiry window (Inquiry > Signature Equipment > 
Equipment Inquiry). On this window, you can filter the equipment records by Average Usage values, for example, if you 
want to display only equipment records with an average usage of 50 or more.

Viewing the Scheduled Maintenance Inquiry
The Scheduled Maintenance Inquiry window lists the scheduled maintenance records that have been moved to history. 
You can print additional reports using the printer button if you have the Document Printing Enhancements feature 
registered.

1. Select Inquiry > Signature Equipment > Scheduled Maintenance.
2. Enter a Maintenance Number.
3. You can select the expansion button in the Task Description field to open the Task Description Inquiry window. 

If you have Service Management, you can select the Tasks button to open the Task View Inquiry window. If the 
scheduled maintenance has a task list that doesn't have tasks, the task list will not appear in the Task View 
window.

Viewing the Scheduled Maintenance Forecast Due Date
Once equipment has an average usage calculation set up, and the scheduled maintenance record has been created, you 
can use the Equipment Scheduled Maintenance window to view the anticipated maintenance due date.

The forecast due date is calculated automatically based on the Due At meter for the scheduled maintenance, the 
current meter reading, and average usage for the equipment.

1. Select Transactions > Signature Equipment > Equipment Scheduled Maintenance.
2. Select a maintenance record that uses the meter to determine when the maintenance is due.

 The Forecast Date indicates when the equipment is most likely to reach the meter reading at which the 
maintenance is due.

 The Forecast Due Date displays when the next maintenance is anticipated. If the maintenance is 
determined by date, the Due Date will be used in this field. If the maintenance is determined by meter, 
the Forecast Date will be used. If the maintenance is determined by both date and meter, the earlier of 
either the Due Date or Forecast Date will be used.

 The Estimated Total Cost and Estimated Hours fields display the costs that are predicted to occur on 
the forecast due date.

3. You can use the printer button to print the scheduled maintenance analysis reports, which display the Forecast 
Due date. You can also view the Meter Forecast Date, Forecast Due Date, Estimated Total Cost, Estimated Hours 
on the Scheduled Maintenance tab on the Equipment Manager window, Equipment Inquiry window, and 
Scheduled Maintenance SmartList.

Finding Equipment Due for Maintenance
You can use the Scheduled Maintenance Forecast Inquiry window to view scheduled maintenance that is anticipated 
within a certain period of time. You can filter by equipment ID, model, or category, maintenance class or type, or service 
call ID. This is useful, for example, if you need to rent out a forklift for 30 days. You can use this window to see if 
maintenance is anticipated for any of your rental forklifts within that time period. You can select which equipment to 
rent out based on this information. Similarly, if you are using Signature Service Management, this window allows you to 
check if the equipment that is on a service call will be due for maintenance soon. An icon next to the Equipment ID on a 
service call will indicate whether the equipment is due for maintenance within the number of days specified as the 
equipment's Average Usage Calculation. If no Average Usage Calculation is specified for the equipment, the default is 
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used. You can select this icon to open the Scheduled Maintenance Forecast Inquiry window with the Equipment ID 
already populated.

1. Select Inquiry > Signature Equipment > Forecast Inquiry. To view upcoming maintenance for equipment that is on 
a service call, you can also open this window from the Service Call window in Service Management using the icon 
next to the Equipment ID field. Use the filters to select parameters for the scheduled maintenance records you 
want to display.

 Equipment ID
Select an Equipment ID to display only scheduled maintenance associated with a specific equipment ID.

 Model
Select a Model to display only scheduled maintenance associated with a specific model.

 Equipment Category
Select an Equipment category to display only scheduled maintenance associated with a specific 
equipment category.

 Maintenance Class ID
Select a Maintenance Class ID to display only scheduled maintenance associated with a specific 
maintenance class.

 Maintenance Type ID
Select a Maintenance Type ID to display only scheduled maintenance associated with a specific 
maintenance type.

 Service Call ID
If you are using Service Management, select a Service Call ID to display only scheduled maintenance 
associated with a specific service call. If you are not using Service Management, the lookup for this field is 
blank.

 Forecast in next __ days
Enter a number to display only scheduled maintenance that is anticipated to be due within the next X 
days. This number defaults from the number of days specified in Scheduled Maintenance Setup, but you 
can change this value if necessary.

 Forecast By
Select a date to display only scheduled maintenance that is anticipated to be due before a specific date.

2. Select Redisplay. The equipment that displays in the scrolling window is filtered by the criteria you have chosen.
3. If you would like to print a summary of the scheduled maintenance records that fit your criteria, use the Print

button to print the Scheduled Maintenance Forecast report.

Scheduled Maintenance Reports
You can print scheduled maintenance setup and analysis reports. Setup reports can be printed for task groups, 
maintenance types, and maintenance classes. You can print analysis reports for scheduled maintenance and scheduled 
maintenance history.

See also:

 Working with Schedule Maintenance Setup Reports (page 204)
 Working with Scheduled Maintenance Reports (page 205)

Working with Schedule Maintenance Setup Reports
 Creating Scheduled Maintenance Setup Reports (page 205)
 Printing Scheduled Maintenance Setup Reports (page 205)
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Creating Scheduled Maintenance Setup Reports
You create report options before printing reports.

1. Select Reports > Signature Equipment > Scheduled Maintenance Setup.
2. Select the report from the Reports drop-down list.
3. Select the New button.
4. Enter a name for the new option in the Scheduled Maintenance Setup Reports Options window.
5. For some reports, you can choose a sort order and restrict the range to be printed. Select Insert if you have 

entered a range. For some reports, you can mark the Detailed Report checkbox.
6. Select Destination to specify the print destination.
7. Select Save to save the option.

Printing Scheduled Maintenance Setup Reports
If you have created scheduled maintenance report options, you can print them from the Scheduled Maintenance Setup 
Reports window.

1. Select Reports > Signature Equipment > Scheduled Maintenance Setup.
2. Select the report from the Reports drop-down list.
3. Select the report option and select Insert >>.
4. Select Print.

Working with Scheduled Maintenance Reports
 Creating Scheduled Maintenance Analysis Report Options (page 205)
 Printing Scheduled Maintenance Analysis Reports (page 205)

Creating Scheduled Maintenance Analysis Report Options
You create report options before printing reports.

1. Select Reports > Signature Equipment > Scheduled Management Analysis.
2. Select the report from the Reports drop-down list.
3. Select the New button.
4. Enter a name for the new option in the Scheduled Maintenance Setup Reports Options window.
5. For some reports, you can select a sort order and restrict the range to be printed. Select Insert if you have 

entered a range. For some reports, you can mark the Detailed Report, Projected, Current, and Inactive 
checkboxes.

6. Select Destination to specify the print destination.
7. Select Save to save the option.

Printing Scheduled Maintenance Analysis Reports
If you have created scheduled maintenance analysis report options, you can print them from the Scheduled 
Maintenance Analysis Reports window.

1. Select Reports > Signature Equipment > Scheduled Management Analysis.
2. Select the report from the Reports drop-down list.
3. Select the report option and select Insert >>.
4. Select Print.
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Contact Information

Contact Information

Support & Sales
Support Phone: 262-317-3800
Email: support@wennsoft.com
Hours: Normal support hours are 7:00 a.m. to 6:00 p.m. Central Time. After-hours and weekend support is available for 
an additional charge. Please contact WennSoft Support for more information.

WennSoft will be closed in observance of the following holidays: New Year's Day, Presidents' Day, Memorial Day, 
Juneteenth, Independence Day, Labor Day, Veterans' Day, Thanksgiving Day, the Day after Thanksgiving, Christmas 
Day, and the Day after Christmas.

Support Plans
We're committed to providing the service you need to solve your problems and help your team maximize productivity.

We offer several Signature Enhancement and Support Plans to meet your needs, and Extended Support Plans for retired 
product versions available at https://www.wennsoft.com/wsportal.

Sales
Phone: 262-317-3700 
Fax: 262-317-3701

Address
WennSoft Headquarters
1970 S. Calhoun Rd.
New Berlin, WI 53151-1187

Phone: 262-821-4100 or 866-539-2228
Email: info@wennsoft.com
Website: www.wennsoft.com 
Office hours: Monday through Friday from 8 a.m. to 5 p.m. Central Time.

https://www.wennsoft.com/wsportal.
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