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SSRS Reports

SQL Server Reporting Services (SSRS) is a server-based reporting platform that you can use to create and manage
tabular, matrix, graphical, and free-form reports that contain data from relational and multi-dimensional data sources.
The reports that you create can be viewed and managed over a World Wide Web-based connection (Report Manager).
They can be run from within Microsoft Dynamics GP, as with any standard report.

Reporting Services includes the following core components:

« A complete set of tools that you can use to create, manage, and view reports.

+ A Report Server component that hosts and processes reports in a variety of formats. Output formats include
HTML, PDF, TIFF, Excel, CSV, and more.

« An API that allows developers to integrate or extend data and report processing in custom applications, or
create custom tools to build and manage reports.

SSRS reports are provided for Microsoft Dynamics GP products and Signature products. For additional information on
SQL Server Reporting Services, refer to the Microsoft SQL Server documentation.

Signature SSRS Reports Setup

System Requirements

To find a complete list of system requirements across all the Signature modules, refer to the Signature System
Requirements document found on the Product Download* page on Signature Resources. https://portal.key2act.com/
customer-portal/downloads

Prerequisites

Certain IIS features must be installed before you can enable SQL Server Reporting Services to be installed with SQL

Server. For SQL Server 2012 or later, select all the System Requirements?, as well as the additional features below.
Select Start > Administrative Tools > Server Manager > Roles > Add Roles, and select the Web Server (1IS)role to configure.

Web Management Tools

+ 1IS 6 Management Compatibility
«+ 1IS 6 WMI Compatibility
+ |IS Metabase and IIS 6 configuration compatibility
+ 1IS Management Console
+ 1IS Management Scripts and Tools
« lIS Management Service

World Wide Web Services

+ Application Development Features


https://portal.key2act.com/customer-portal/downloads
https://portal.key2act.com/customer-portal/downloads
https://portal.key2act.com/customer-portal/downloads
https://portal.key2act.com/customer-portal/downloads
https://docs.key2act.io/display/Signature2018R4/System+requirements
https://docs.key2act.io/display/Signature2018R4/System+requirements

« .NET Extensibility
o ASP.NET

« ISAPI Extensions
« ISAPI Filters

« Common HTTP Features

+ Default Document
« Directory Browsing
o HTTP Redirection
« HTTOP Errors

« Static Content

« Security

+ Request Filtering
« Windows Authentication

Health and Diagnostics

« HTTP Logging and Request Monitor

Performance

« Static Content Compression

Before You Begin

Before deploying the latest Signature reports, you must have SSRS reports set up. This setup requires the following

steps:

Step 1: Install SQL Server Reporting Services

SQL Server Reporting Services is part of the Microsoft SQL Server installation pack. You must install this to be able to
use SSRS reports in Microsoft Dynamics GP and Signature. Refer to the Microsoft SQL Server documentation for
information on installing SQL Reporting Services.

Step 2: Enable Use of Microsoft Dynamics GP SSRS Reports

If you have not done so already, you must run the Microsoft SQL Server Reporting Services wizard to enable access to
SSRS reports within Microsoft Dynamics GP.

1.
2.
3.

Launch the file Microsoft.Dynamics.GP.Businessintelligence.SRSDeployment.exe

On the Welcome Screen, select Next >.

Enter the Microsoft Dynamics GP Server name and instance. For example, if the server name is Fred and the
instance Fred1, you would enter Fred\Fred1.

Enter your server User Name and Password, then select Next >.

Select the company database for which to enable reports, for example, TWO. In addition, select the Microsoft
Dynamics GP products to enable reports for, by marking the appropriate checkboxes. Mark Select All to select
ALL products. Select Next >.

Enter the Target Server URL as http://MyMachineName/ReportServerName_3 where _MyMachine is your machine
name and MyReportServerName is the name of the report server given when you installed SQL Reporting


http://mymachinename/ReportServerName_
http://mymachinename/ReportServerName_

Services. To determine the name of the report server, select Start > All Programs > Microsoft SQL> Configuration
Tools > Reporting Services Configuration. Connect to your server and select Web Service URL. The Virtual
Directory field contains the name of the report server. When you are ready to deploy reports, select Finish.

7. When processing is complete, if you want to deploy reports for another company, mark the checkbox and
select OK to start the wizard again. If you are finished deploying reports, leave the checkbox unmarked and
select OK.

Step 3: Define the Location of SSRS Reports Server and Report Manager

1. Select Microsoft Dynamics GP > Tools > Setup > System > Reporting Tools Setup. The Reporting Tools Setup
window opens.
2. Complete the following fields on the Reporting Services tab:
« SQL Server Mode
Select Native mode. Signature SSRS reports do not currently support SharePoint Integrated mode.
« Report Server URL
This is the location of the reporting server site that hosts the web service. You specified this location
when you installed SQL Server Reporting Services. Enter: http://MyMachine/
MyReportServerName*where MyMachine is your machine name and MyReportServerName is the name of
the report server given when you installed SQL Reporting Services. To determine the name of the report
server, select Start > All Programs > Microsoft SQL> Configuration Tools > Reporting Services Configuration.
Connect to your server and select Web Service URL. The Virtual Directory field contains the name of the
report server. The instructions for finding the report manager URL may vary depending on which version
of SQL Server you are running.
* Report Manager URL
Enter the Web location where the Report Manager is accessed. Enter: http://MyMachine/
MyReportsFolder® where MyMachine is your machine name and MyReportsFolder is the name of the
virtual directory of the Report Manager. To determine the name of the report server, select Start > All
Programs > Microsoft SQL> Configuration Tools > Reporting Services Configuration. Connect to your server
and select Report Manager URL. The Virtual Directory field contains the name of the report server. The
instructions for finding the report manager URL may vary depending on which version of SQL Server you
are running.
3. When you are finished, select OK to save the Reporting Tools Setup window.

Setting up Signature Reports

Complete the following steps to enable the use of Signature SSRS reports.

Step 1: Deploy Signature SSRS Reports
To deploy Signature SSRS reports, you must run the Signature SQL Reporting Wizard.

To ensure a clean installation and deployment of the new reports, you should have removed any existing Signature
SSRS reports from both the Microsoft Dynamics GP install directory and the Report Manager. Refer to the Signature
Install and Upgrade manual for more information.

Before you begin, determine the name of your SQL report server, which was set up when SQL Server Reporting Services
was installed. Select Start > All Programs > Microsoft SQL> Configuration Tools > Reporting Services Configuration.
Connect to your server and select Web Service URL. The Virtual Directory field contains the name of the report server;
write down this name, as you must enter it in the steps that follow.


http://mymachine/MyReportServerName
http://mymachine/MyReportServerName
http://mymachine/MyReportServerName
http://mymachine/MyReportsFolder
http://mymachine/MyReportsFolder
http://mymachine/MyReportsFolder

The instructions for finding the report manager URL may vary depending on which version of SQL Server you are
running.

To start the Signature SQL Reporting Wizard, navigate to your Microsoft Dynamics GP install directory, then open
the Signature\SRS Reports folder and launch the
file Signature.Dynamics.GP.Businessintelligence.SRSDeployment.exe.

You can also run this wizard from the following locations within Microsoft Dynamics GP:

« From Service Management, select Run Wizard in the Service Options window.

« From Job Cost, select Run Wizard in the Job Cost Setup Options window.

« From Equipment Management, select SRS Wizard in the System Setup window.
« Onthe Welcome screen, select Next >.

1. Enter the Microsoft Dynamics GP Server name and instance. For example, if the server name is Fred and the
instance Fred1, you would enter Fred\Fred1.

2. Enteryour server User Name and Password, then select Next >.

3. Select the company database for which to enable reports, for example, TWO. You must run the wizard multiple
times if you wish to deploy SRS reports for multiple companies.

4. Enter the Report server URL. This is the location of the reporting server site that hosts the web service. You
specified this location when you installed SQL Server Reporting Services. Enter: http://MyMachine/
MyReportServerName® where MyMachine is your machine name and MyReportServerName is the name of the
report server given when you installed SQL Reporting Services.

5. Enter the Dynamics/Signature Directory. This is the directory where Microsoft Dynamics GP and Signature are
installed.

6. Select Next >.

7. AllSSRS report folders found in the Dynamics/Signature directory appear on the next wizard screen. Unmark the
checkbox next to any folder, or expand a folder and unmark the checkbox next to any report, that you do not
want to deploy.

To use KPI reports and report templates, you must be running SQL Server Reporting Services 2008 R2 or later.
Additionally, you must have SQL 2008 R2 Business Intelligence Studio installed to deploy the Signature
Template Pivot report template.

8. Select Deploy. It will take a few moments to deploy the reports. A message appears when the deployment is
successful. Select OK. The Signature SQL Reporting Wizard starts over again. You can either deploy reports for an
additional company database by choosing Next, or you can exit the wizard by choosing Cancel.

Additional Setup for Equipment Management Reports

For Equipment Management, you must also set up your SSRS reports in the Report Definition Setup window (Microsoft
Dynamics GP > Tools > Setup > Equipment > System > Report Definitions). For step-by-step instructions, refer to the
Advanced Rental feature section of the Equipment Management User Guide.

Step 2: Set up Company Logo (optional)

You can customize the company logo that appears on some of your customer-facing reports, for example, invoices.
For each of the reports that display a logo, the .rdl file points to the subfolder Signature Images and the file Company
Logo. The default logo is a transparent image that appears on the reports as blank.
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If you want your own company logo to appear on the reports, you can replace this image; however, DO NOT delete the


http://mymachine/MyReportServerName
http://mymachine/MyReportServerName
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default logo unless you are replacing it. If the .rdl cannot locate Signature Images\Company Logo, the logo appears on
the report as a missing image.
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1. In Report Manager, locate the company where reports are deployed, and open the folder Signature Images.

Rename or delete the default Company Logo file by choosing Show Details, then Edit or Delete.

3. Return to the Signature Images folder and select Upload File. Before uploading, change the name of your new
logo to Company Logo (no file extension), then select OK.
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Step 3: Set up Signature SRS Reports to Print from GP

To set up Signature SSRS reports to print from the appropriate window in the GP application, you must replace the
provided Dexterity reports with the corresponding Signature SSRS reports. This requires that you either manually
populate the WSRepts table with the pathname to the replacement report, or run the stored

procedure WS_SetReplacementReportsForSRS, which populates all applicable Signature SSRS report pathnames into
the table.



About the WSRepts Table

The table WSRepts stores the path location for replacement reports. This table is created in each company
database during the Signature installation or upgrade process.

A select statement on this table yields something like the following:

select from WSRepts
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The ReportReference column identifies the name of the report you want to replace, most likely a Dexterity
report name.

The ReportLocation column stores the full path and file name of the report being referenced. This could be a
local SSRS report or the URL of a remote SRS report. A blank column assumes the system is running the
Dexterity version of the report. To replace the Dexterity report with the SSRS report, you must populate this
column with the SSRS report location.

In the example below, an existing Dexterity report is replaced with an SSRS report using the stored procedures.

UPDATE WSRepts Set ReportLocation = 'http://localhost/ReportServerNew/TWO/Signature Service/Service

Cost Audit' where ReportReference ='SV_Service_Cost_Audit_Report'
If you are replacing reports individually, you can determine the name of the Dexterity report by printing that

report from within the Signature system. For SSRS reports, you also need to know the machine name on which
your report server resides.


http://localhost/ReportServerNew/TWO/Signature

Running the SQL Stored Procedure

The SQL procedure WS_SetReplacementReportsForSRS globally replaces all applicable Dexterity reports
with the SSRS report equivalent.

Running this procedure DOES NOT update a ReportLocation that already contains a value; it only applies to
blank ReportLocation columns, which assumes that the Dexterity report is being used. If you already have a
custom report specified to replace the Dexterity report, it will not be overwritten.

To replace Dexterity reports, run the following command against the company database to call on the stored
procedure: exec WS_SetReplacementReportsForSRS

The common printing DLL Signature.ReportControl.dll provides the WSRepts table and the two SQL
procedures that can be used to set up SQL reporting. For more information on this DLL, refer to the user
manual.

Accessing SSRS Reports

After setting up Signature SSRS reports to print from GP, some SSRS reports are accessible via Signature application
windows using the Print button. In addition, SSRS reports can be accessed via the Custom Report List page in Microsoft

Dynamics GP.

1. Launch Microsoft Dynamics GP.

2. Select the Administration icon in the navigation pane.

3. Select Custom Report List. The right pane populates with all SSRS reports available from Microsoft Dynamics GP
and Signature. This takes a few moments. Signature SSRS reports are commingled with the Microsoft Dynamics
GP SSRS reports in the list. To locate Signature reports, identify the column and look for Signature Service,
Signature Job Cost, and Signature Equipment.

4. To launch a report, double click on the report name, then select the View icon (or just double-click on the

report). The Report Viewer (web-based) window opens. For most reports, you must enter report criteria. For
others, you can leave a criteria field blank (ex. job number) to apply to all entities (such as printing a report for
ALL agreements or ALL jobs). For information on additional SSRS report features, refer to the Microsoft
Dynamics GP documentation.

Signature SSRS Reports Reference

Below is a list of all the Signature SSRS reports available.

Service Management (page 7)
Job Cost (page 8)

TimeTrack (page 9)

Equipment Management (page 9)
Shared (page 10)

Service Management

« Annualized Labor Loading (page 10)

Appointment Summary (page 11)

Call Summary (page 12)

Contract Equipment PM Tasks (page 14)
Dispatch List (page 14)

Field Invoice (page 15)



« GL Not Match Service (page 17)

« GL Transactions Not In Service (page 18)

« Inspection Report (page 18)

+ Job Appointment Summary (page 19)

+ Job Safety Analysis (page 21)

« Job Safety Audit (2013) (page 23)

« Maintenance Contract Deferred Revenue (page 26)

« Maintenance Contract Invoice (page 26)

« Maintenance Contract Profile (page 31)

« Maintenance Contract Profitability with Pull Through (page 33)
« Maintenance Contract Quote Reports (page 34)

« Maintenance Contract Scheduled Materials (page 40)
« Maintenance Contracts Over or Under Billed (page 41)
« Maintenance Contract Statistics (page 42)

« Profit by Customer (page 44)

+ Recognized Revenue (page 45)

« Refrigerant Tracking L eak Analysis (page 46)

+ Refrigerant Tracking List (page 47)

« Refrigerant Tracking Report (page 48)

+ Resource Schedule (page 49)

+ Sales Tax - Material Purchases (page 50)

+ Service Call Analysis - Unbilled Quotes (page 51)

« Service Call Analysis - Unbilled T&M (page 51)

« Service Call Cost Audit (page 52)

« Service Call Cost Reconciliation (page 53)

« Service Call Cost Reconciliation by Account (page 54)
 Service Call Gross Profit (page 55)

 Service Call Invoices (page 56)

« Service Call Maintenance Workorder (page 68)

+ Service Call Quote (page 69)

+ Service Call Revenue Statistics by Call Type (page 70)
« Service Call Statistics by Call Type (page 72)

« Service Call Status (page 73)

 Service Call Status Statistics (page 73)

« Service Call Vendor Quote (page 74)

+ Service Call Workorders (page 75)

« Service Invoice Summary (page 81)

« Service Invoice Trailing Costs (page 84)

« Service Invoice Trailing PPV Costs (page 85)

« Service Profitability (page 86)

« Service Revenue Recap (page 88)

« Service Transactions Not in GL (page 89)

« Service WIP (page 90)

» Technician Forecast (page 93)

« Top and Bottom Customers by Sales (page 95)

« Top Technicians by Billed Hours (page 95)

« WIP SSRS reports (page 97)

Job Cost

« Application for Payment (page 97)



+ AR Retention Trial Balance (page 99)

+ Closed Jobs (page 100)

+ GL Not Match Job Cost (page 101)

« GL Transactions Not in Job Cost (page 101)

« Job Analysis (page 102)

« Job Audit Billing (page 104)

« Job Audit Costs (page 105)

+ Job Change Order (page 106)

+ Job Closing Preparation (page 107)

« Job Committed Costs (page 108)

« Job Cost Transactions Not in GL (page 109)

« Job Invoice (page 110)

« Job Lien Waiver (page 124)

+ Job Percentage of Completion (page 126)

« Job Plan (page 126)

« Job Profit and Loss (page 128)

+ Job Profit and Loss Key Performance Indicator (page 130)
« Job RPO Profit and Loss (page 131)

« Jobs Available to Close (page 132)

« Job Schedule by Cost Code (page 132)

» Jobs Not Available to Close (page 135)

« Job WIP Reconciliation (page 135)

« Payables Aged Trial Balance (page 137)

« Project Invoice (page 138)

+ Subcontract Agreement (page 139)

« Subcontractor Claims (page 140)

+ Subcontractor Insurance Expiration (page 140)
« Subcontractor Supporting Statement (page 141)
« Subcontractor Transaction Detail (page 142)
« Union Report (page 143)

« WIP Reports in Job Cost (page 147)

TimeTrack

« Certified Payroll (page 147)

« Certified Payroll for Public Works (page 149)
« Employee Utilization (page 153)

« Time Sheet (page 155)

Equipment Management

« Equipment Attributes (page 156)
« Equipment Profit and Loss (page 157)
« Equipment Profit and Loss Sub Report (page 158)
« Equipment Profit and Loss Details (page 159)
« Equipment Profit and Loss Key Performance Indicator (page 160)
+ Inspection (page 161)
+ Rental Agreement, Booking, and Invoice Reports (page 163)
+ Rental Agreement (page 163)



+ Rental Agreement Standdown Lines (Subreport) (page 166)
+ Rental Line Agreement (page 166)
+ Rental Booking (page 166)
« Rental Invoice (page 167)
« Rental Invoice Misc Lines (Subreport) (page 169)
« Rental Invoice Standdown Lines (Subreport) (page 169)
« Rental Line Invoice (page 169)
» Rental Utilization (page 170)
+ Scheduled Maintenance Forecast (page 171)

Shared

« Equipment Service Cost per Meter UOM (page 172)
+ Receivables Aged Trial Balance (page 173)
+ Receivables Historical Aged Trial Balance (page 176)
« WennSoft Billing Customer Profitability (page 177)
+ SSRS Report Templates (page 180)
+ Configuring a Report (page 180)
« Signature Report Templates (page 182)
« Signature Template Chart 1 (page 182)
+ Signature Template Chart 2 (page 183)
« Signature Template Chart 5 (page 183)
+ Signature Template Group (page 184)
« Signature Template Group Filter (page 185)
+ Signature Template Group Filter Date (page 186)
+ Signature Template Pivot (page 187)

Service Management SSRS Reports

Annualized Labor Loading

This report allows you to view annual labor by month. You can filter the report by Tech Team, Division, and Technician,
and total monthly hours display by technician. You can select to show or hide tasking details. The detailed report
breaks down technician hours by service call, where the summary version shows only technician totals by month.
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Appointment Summary

This report is generated when a service appointment has been completed in MobileTech. This report displays the
service call, appointment, labor, inventory information, XQOi resolution hyperlink, resolution note, and technician/
customer signatures related to the completed appointment.

This report is attached to the Cost Code and is automatically sent by email to the recipients who are designated in the
MobileTech setup.

Appointment Summary

il 1970 5. Calhoun Road
Mew Barin, WI 53151

Phone: 2862-821-4100

Fax:- 262-821-3838

waw KEY2ACT. com
Customer Mame Contact Phone
|ACCURATE PRINTING | |Bob Johnson | |
Address City State Zip
112500 Cleveland Avenue | |New Berlin | [wi | {53151 |
Senvice Call 1D Diate Call Creation Date
|200729-0004 | |7r29/2020 | |7r29r2020 |
Description Problem
|appt summary xoi fix | |
Primary Technician Call Type P.O.#
|Se itzer, Andrew | | | | |
X0i Resolution

FPlease use the following URL to view related photosfvideos: https:ivisionshare xoi o/ fid=XA-T A45-
BYETSEBSTOOB42B8833B1592E3T1BE2A2

Changed Belts

Calibrated Thermostat; Oil Change; Changed Filters; Replaced Brake Pads; General Repair, as per equipment mfg
guide;

Appointments

Technician Appointment | Date Start Time |Est. Hours |Status Completion Date
Andrew Szltzer TI29/2020 1.00| COMPLETE TI29/2020

Fabrikam thanks you for allowing us to assist you with your maintenance needs. We hope we have provided you with the

prompt and high quality service that you dessnve. We hope you will sincerely consider Fabrikam first for any future
maintenance demands.
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Call Summary

This report is generated when a service appointment has been completed in MobileTech. This report displays the
service call, appointment(s), labor, inventory information, XOi resolution hyperlink, resolution note, and technician/
customer signatures related to the completed appointment. This report is attached to the Cost Code and is
automatically sent by email to the recipients who are designated in the MobileTech setup.
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Call Summary

ﬂ 1970 5. Calhoun Road
Mew Bedin, W1 53151

Phone: 282-821-4100

Fax: 282-521-3838

www KEY2ACT com

Customer Mame Contact FPhone

|ACCURATE PRINTING | |Bob Johnson | | |
dress City State Fip

12500 Cleveland Avenue | [New Berlin | [wa | 53151 |

Senvice Call 1D Date Call Creation Date

[201203-0012 | [12/3r2020 | [12/372020 |

Description Problem

IDIFF TECH TEST | | |

Primary Technician Call Type P.O.#

|Sel1zer, Andrew | | | | |

®0i Resolution

Please use the following URL to view related photosivideos: https:ivisionshare xoiio/?id=XA-9158-
F1AB6BD4CECF42ARB3A3TEA192240EAG

Resolution

Calibrated Thermostat
[12732020 11:47:11 AM Seltzer, Andrew]
Can's appt

[12r3/2020 11:47:26 AM Churchill, Robert]
Complete im xoi

Appointments

Technician Appointment |Date Start Time |Est. Hours |Status Completion Date
Andrew Selizer (0001 120372020 4:00 PM 1.00|COMPLETE 12372020
Robert Churchill  |0002 120372020 5:00 PM 1.00|COMPLETE 12372020

Fabrikam thanks you for allowing us to assist you with your maintenance needs. We hope we have provided you with the
prompt and high quality service that you dessrve. We hope you will sincerely consider Fabrikam first for any future
maintenance demands.
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Contract Equipment PM Tasks

This report allows you to view preventative maintenance tasks for equipment on a contract. You can view the tasks,
schedule, assigned technician, and estimated hours. Select the Customer, Location, and Contract to view preventative
maintenance tasks for equipment.

Contract Equipment PM Tasks Page 1 of 1
Date Printed: 5/6/2013 at 11:07 AM

User: BlJamnik

Sarvice Management Series
Fabrikam, Inc.

Customer: 206 - AAA SIGN COMPANY Contract: 0000000030

Location: MAIN OFFICE - AAA-2126 N SHERMAN AVE Branch:  MADISON

Task Description Schedule Technician ID

ADT SECURITY PANEL 500 SERIES, Serial No: 28847UETY

Check Seourity Panel Lights & Switches 4-MONTH Ewery 4 Mo, begin in Feb UMASSIGNED 1,00
Test that Pull Activates Alarm MOMNTHLY  Eweny Month UMASSIGMED 1.00
Lock Door and Test Alarm MOMNTHLY  Ewery Month UMASSIGMED 1.00
Test Alarm Sensor MONTHLY  Ewery Month UMASSIGHED 1.00
Test Window Sansor MONTHLY Ewery Month UMASSIGNED 1,00
Test Phone Mumbser & Phone Line 4-MONTH Every 4 Mo, begin in Mar UMASSIGNED 1.00
Press Panic Switch to Test Alarm 4-MONTH Every 4 Mo, begin in Apr UMASSIGNED 1,00

Dispatch List

This report provides a detailed list of service call appointments; this is useful for technicians and dispatchers who
manage workload and appointment priority. You can use various filters to review historical job appointments and hours
counts without needing to log in to the GP application. You can print this report from Report Manager and the Custom
Reports list, filtering and sorting on any column, including Date Range, Service Area, Technician, Appointment Status,
and User Defined.
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Dispatch List

Fabrikam, Inc.

SERVICE MANAGEMENT SERIES

Page: 1 of 1
Report Dake: T,/27/2009 at 2:52:58 PM

User: bjaninik

Ranges:

Date: 4fifz017
Technician: Anderson, Bart
Tech Team: {ALLY
Call Status: (ALL)
Call Type: {ALL)
Service Area: {ALLY
Appt, Status: (ALL)
Appt. Type: {ALL)
UISER-DEFIMED: (ALL)
USER-DEFIMED: {ALLY

To
To

4272017

Anderson, Bart

Include:
Sort By:

Quates
Date Scheduled

170401-0003 001 DDEIEIJEIEU} BART
170N 20010 0001 EMIG S BART
1704120012 000 NS 1 BART
TRARNG ooz BART
Total # of Appointments; 4
Total Estirmsated Hours: 12.00

TE

DEFAUL 4n22m7

T

DEFAUL 41202017

T

Activity

1200 200 OLSEN SAFETY
EQUIPMENT
SUPPLY

07:00 S00 DUSTY CHIMNEY
SWEEPING

030 300 MR.ED'S CYCLE
SALES

4RTRM7T 0700 200

OLSEN-
E750
CDANS
ROAD:

DUSTY-
414w
GILMAN

WEST

WEST

MR EDS-
3510
PACKERS
STREET

TRAIMNING

WIEST

2 |Appt lall Priy = Contract | rocp 1n Appt. |Apptl. Date |Start Hrs | Customer Location USER- = |Problem
Status Time Hame Hame Jera DEFINED Type

COMPLE 42017

ULTIRATE MAINTENF\NC

CONTRACT

WO POWER: POMWER
OUTAGE

MSPECT BISPECTICN

EQUIPMENT OF EXISTING
EQLIP

Field Invoice

In MobileTech, your technician can generate a field invoice and then collect payment for the invoice for a service call
appointment that is created in Service Management or for a new service call appointment that is created on their

mobile device.

This functionality is available only if your organization uses Field Invoicing and Field Payments.

Invoices and payments that are generated from MobileTech are processed and posted in Microsoft Dynamics GP and in
Service Management using the same tasks and procedures for invoices that are created in Service Management.

If you have set up Third Party Billing in Service Management, the field invoice respects the Bill to information provided
in the Service Call. For more information about setting up Third Party Billing, see "Using Third Party Billing" in Service

Management help.
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PLEASE REMIT TO

INVOICE

INVOICE NUMBER SRVCE000000000073

. INVOICE DATE 1/15/2020
Fabrikam, Inc.
4277 West Oak Parkway PO NUMBER
Chicago, IL 60601-4277
Phone: (312) 436-2671 INVOICE TOTAL $105.00
BILL TO LOCATION
CEDAR FAMILY COUNSELING CEDAR FAMILY COUNSELING
15500 Cleveland Avenue 15500 Cleveland Avenue
New Berlin, WI 53151 New Berlin, WI 53151
Service Call  200115-0002
Technician Flint, Alan
Salesperson Customer Number Order Date Completion Date Payment Terms Shipping Method
Sandra | Martinez 102 1/15/2020 1/15/2020 Net 30 GROUND
Detail of Charges
Item Number / Date Description Unit Quantity Unit Price Line Total
Labor Category1
1/15/2020 - Alan Flint - TEC HRS 1.75 $60.00 $105.00
Subtotal $105.00
EQUIPMENT $0.00 MATERIAL $0.00 LABOR $105.00 Total Ta» $0.00
SUBCONTRACTOR $0.00 OTHER $0.00 Amount Paid $0.00
Amount Due $105.00
Total $105.00
*Thank you for choosing our company for your service needs!! Page 1 of 2

*We appreciate the opportunity to service your equipment!!!
Fabrikam, Inc., 4277 West Oak Parkway, Chicago, IL,60601-4277

Phone (312) 436-2671

Fax (312) 436-2896
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GL Not Match Service

This WIP report, GL Transaction Amounts Not Matching in Service, allows you to identify discrepancies between journal
entry amounts in the General Ledger and in Service when you are posting to the GL in summary. You cannot compare
amounts at the transaction level when you are posting one GL journal per batch; instead, you can use this report to
compare the sum of all transactions in the batch from Service to the GL journal entry amount. Refer to the user manual
for more information on using WIP reports at month's end. This report can be printed from its location in the Report
Manager, or from Microsoft Dynamics GP by opening the Administration page and locating this report on the Custom
Reports list. You can filter the report by account number or view all accounts for the specified date range.
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GL Transactions Not In Service

This WIP report shows a breakdown of the transactions that have been posted to the GL but were not posted to your
Service accounts. Transactions are grouped by account number, and debits and credits are listed for each transaction
as well as totaled for each account. The GL Transactions Not in Service report can be run as part of the month end
closing process, to help identify the costs that have been posted to the GL but have not been posted in Service
Management. Refer to the user manual for more information on using WIP reports at month's end. To print,

select Reports > Service Management > Service > WIP Reports. On the Service WIP Reports window, mark the Exception
Reports radio button, then mark the GL Costs Not in Service radio button. You can filter this report by account number
if there is a specific account you want to look at.

GL Transactions Not In Service Page: 3 of 3
Fabrikam, Inc. 10/1/2009 at 3:57:42 PM
User: SANDBDX bjaninik

Journal Entry  TREX Source TRX Date Reference Dieccription Source Doc Control Number Debit Amount Credit Amount

Accourt i 000-4500.09

Fan4 GLTREOMODO0AS 41252017 16090710002 a1 3a .00 F0.00
Fan4 GLTREOMO0O0GE /122017 1609010002 i) 2 40,00 F0.00
Fa4 GLTRXO00DD04S 41202017 160301-0002 @ $] $40.00 F0.00
3384 GLTREO0ODO0SS 471252017 160901-0002 al E0) $40.00 $0.00
3a84 GLTRXODODO0SS 471252017 160901-0002 @l 8 $40.00 $0.00
3984 GLTREODO0O04S 41202017 160301-0002 @l £ $40.00 $0.00
Jags GLTREOGO0OD4S 4122017 160301-0002 al 3 $0.00 £40.00
3305 GLTREODODG0S 471252017 160901-0002 <] 33 $0.00 £40.00
3305 GLTREODODG04S 471252017 160901-0002 <] I3 F0.00 £40.00
396E GLTREOMODO04E 4122017 1603010002 <l =] $0.00 40,00
Er GLTRXDGO0O04E 41212017 1609010002 <] i7] F0.00 §40.00
305 GLTRXDMO0O04E 41272017 1609010002 =] 1] $0.00 §40.00

Account Totak $240.00 $240.00

Accourt: 000-4501-03

3981 GLTRXODODO0 471252017 1609010002 @l 8 $21.00 40,00
3381 GLTREOOO0O044  4/12/2017 160301-0002 Lci) 25 $21.00 $0.00
381 GLTRAODOODD44 41202017 1e0301-0002 @l 25 $21.00 $0.00
3981 GLTREODODOD44 41202017 160901-0002 <1 23 $21.00 F0.00
3381 GLTRNODODG044 471252017 160901-0002 =il I3 F21.00 0,00
a1 GLTREODO0O044 41202017 1609010002 <1} 53 2100 F0.00
3302 GLTREOMODO044 471252017 160901-0002 @l 53 $0.00 §z1.00
302 GLTREOOO0O044 41272017 1609010002 Gl k2] $0.00 Fz1o0
3982 GLTREODODOD4S 411202017 1609010002 Gl 4 $0.00 §21.00
a8z GLTRXOMODO04E 41252017 1609010007 i) £7Y 0,00 §z1.00
82 GLTREDOOOODGE /1242017 1609010002 <] a $0.00 §21.00
3982 GLTRA000DDD4E 41202017 160901-0002 @] 24 $0.00 $21.00
Account Tetak $126.00 $126.00

Totak $366.00 $44,050.98

Inspection Report

This report displays the vehicle reading data that is entered either in the Equipment Management Vehicle Readings
window or from Mobile Tech. You can also print out the Inspection report if no data has been entered so that you can
manually complete the inspection on the paper.

—
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Job Appointment Summary

The Job Appointment Summary Report is generated when a job appointment has been completed in MobileTech. This
report displays the job, appointment, labor, inventory information, resolution note, and technician/customer
signatures related to the completed appointment. This report is attached to the Job Cost Code and is automatically
sent by email to the recipients who are designated in the MobileTech setup.

& The Job Appointment Summary report only displays labor, expense, and travel information if entered by the
technician assigned to the job appointment within MobileTech. If the information is entered outside of
MobileTech or by another technician, the information will not display on the report.
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Job Appointment Summary

1870 5. Calhoun Road
Mew Berlin, Wi 53151
Phone: 262-821-4100

Fax: 262-821-3838
wiwvw KEY2ZACT .com

Customer Mame Contact Fhone

Oh! What a feeling! | [Norm Stewart | [(741) 589-6320 x0000

Address City State Zip

513 Parke Ave S | [Glyndon | [N | [s6547

Job Mumber Date Job Creation Date

2759 | |2/412019 | 11512007 |
Appointment Description Cost Code Description

for Kimberly | [1-10-3-1 : Installation - 1st Floor \
Project Manager Contract Type Job Type PO #

Troy Aikman | |Fixed Amount | | | | |

Resolution
Here is the New Job resolution Note

Appointment

Technician Appointment |Date Start Time Est. Hours |Status Completion Date

Joe Montana 000072 2/14/2018 8:00 AM 1.00|COMPLETE 2/4/2018

Labor

Technician Pay Code Description

Joe Montana 21472019 1.00|Hr-Mo 1 hour of labor
1.00 Total Hours .

Travel
Technician Description

Joe Montana 2/14/2019 55.00| Travel Charge
55.00 Total Miles

Expenses
Technician Date Quantity Description
Joe Montana 2/4/2019 1.00|Traffic Ticket

Quantity ltermn Description

2/4/2019 1.00|2" SASH BRUSH Craftsman Brush 2" Sash

Thank You

Fabrikam thanks you for allowing us to assist you with your maintenance needs. We hope we have provided you with the

prompt and high quality service that you deserve. We hope you will sincerely consider Fabrikam first for any future
maintenance demands.

Page 1of 2

Job Appointment Summary

Technician Name and Signature




Job Safety Analysis

If you are using Resco Inspections, you have the option to use the Job Safety Analysis (JSA) inspection from the service
and/or job appointment completion form in MobileTech. The inspection is tailored to ask specific questions about the
site, to allow the Technician to identify hazards, and to document the steps they will take to remove risk. When the
inspection is completed, a Job Safety Analysis report is generated as a PDF file and is attached to the service call on the
device. When synced to Signature, the JSA is attached to the service call (for service appointments) or the job's cost
code (for job appointments). This option is available with MobileTech 8.5 or higher.
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Fabrikam
1970 S Calhoun Road
¥ EeEmuss
one:
FABRIKAM  Fax: 262-821-3838

Job safety Analysis
Date

Appointment

Inspector Name

Customer Name

Customer Address

General Information

Emergency Phone #

Location(s) of First Aid

Safety Shower/Eye Wash Location(s)
Description of Work Being Performed

Identify Potential Hazards

. Hand Injury/Pinch Points

. Vapors/Airborme Debris

. Eye Injury

. Sharp Edges

. Lifting Hazards

. Suspended/Low Hanging Objects
. Excessive Noise

. Slips/TripsiFalls/Uneven Surfaces
. Portable/Hand Tool Hazards

10. Energized Equipment

11. Working at Heights

12 Work-site Housekeeping

0O = @ N B M

Additional Hazard Assessments
Task

Hazard(s)

Control Method(s)

5/12/2021
210512-0001:0002

Alan Flint

101 - ACCURATE PRINTING
12500 Cleveland Avenue

Mo
Mo
Mo
Mo
Mo
Mo
Mo
Mo
Mo
Mo
Mo
Mo
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Job Safety Audit (2013)

Depending on the MobileTech setup, job safety audit (JSA) tasks might be available to help you assess the safety of a
work location before you complete a service appointment in MobileTech.

Job safety tasks identify safety standards and potential risks and hazards. After a job safety audit is complete, you can
create a Job Safety Audit report.
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Job Safety Audit

Customer: Oh! What a feeling! Call#: 200129-0001 : 0001
Location: Main office Date: 01/2912020
Description: JSA Time: 02:27:26 PM
1 SITE SETUP Y N
1.1 Is there a site sign-in and sign-out procedure? X
1.2 Are there any Asbestos concerns?
1.3 Does the work site need to be segregated from the public?

ELECTRICAL SAFETY Y N
21 Are you working near energized power?
22 Can electrical work be done with power off?
23 Does live power work involve removal, replacement, etc?
3 SAFE ACCESS Y N
3.1 Will you work in a confined spaces?
32 Is there a safe emergency escape route from the work area?

WORK HEIGHTS Y N
4.1 Will you be working above 6 feet in height?
42 Are you working within 3 feet from a roof edge?
43 Are you using an elevated work platform?
4.4 Are you using a ladder or stepladder?

WORK ENVIRONMENT Y N
5.1 Will you be working in a noisy environment?
52 Is lighting in the work area adequate®?
6 HAZARDOUS SUBSTANCES Y N
6.1 Does the work require handling hazardout substances®?
6.2 You have latest MSDS data for all hazardous substances?

Number |Risk control measures

1.1 Yes - Sign-infsign-out is required

Personal Protective Equipment Used
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Job Safety Audit

Safety glasses

Electrical insulated gloves

Safety harness

Safety shoes or boots

Ear defenders or plugs

High visibility clothing or vest
Chemical protection gauntlet gloves

Disposable Hazmat Suit

NEVER CONTINUE WITH A JOB UNLESS YOU ARE CONFIDENT THAT ALL SAFETY ISSUES ARE ADEQUATELY CONTROLLED. IF YOU HAVE
ANY DOUBTS DO NOT CONTINUE AND IMMEDIATELY CONTACT YOUR LINE MANAGER OR SUPERVISOR FOR ADVICE

| declare that | fully understand the safety requirements listed for this job and undertake to comply in full with these requirements at all times while
performing my duties and ensure adequate safety supervision of apprentices under my charge

TECHNICIAN / APPRENTICE(S): Montana, Joe
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Maintenance Contract Deferred Revenue

This report summarizes the amount of deferred revenue for a maintenance contract that uses the Revenue Schedule
method of revenue recognition. You can compare the amount of revenue that has been recognized to the amount that a
customer has been billed, as well as view revenue that will be recognized in the future. You can also compare the
financial details of the contracts in this report to the balance in the General Ledger Deferred Revenue account during
reconciliation. When a preventative maintenance invoice is generated, the Progress Billing or Deferred Revenue
account is credited. The account is debited when revenue is recognized.

You can view these transactions by contract or account, and this report can be compared to GL activity on the Summary
Inquiry window (Inquiry > Financial > Summary). If the Net Change for a GL account does not match the transaction
detail on this report, the exception reports GL Transactions Not in Service and Service Transactions Not in GL can help
you identify issues in Progress Billing accounts, as well as any account that is set up for any division in Maintenance
Accounts setup. This report can only be printed from Report Manager or the Custom Reports list and can be filtered by
date, customer, location, contract number, division, and contract status.

Service Contract Deferred Revenue Page 1 of 2
Fabrikam, Inc. Report Date: 7/27,/2009 at 2:20 PM
Service Management Series User: SANDBOX' bjamnik
Ranges: Include: Display:
Date Range: Conkrack Status:  ALL Zero Amounts:  Display
412017 ko 4)30/2017
Division Range:  ALL Display All Column Values:

Custorer IDyMame:
ALL

Locatian:

ALL

Contrack Mumber:
ALL

Division: PM COM

Contract  |Contract | Contract Contract |Bill Eilling Billing | Revenue Revenue Deferred
Customer ID/Mame Address Code | Number State Srart/End Amount |Frequency Date Amount Date Anmount Revenue

101 - ACCURATE 11j2017-

PRIMTIMG MAINM OFFICE 0000000005 Active 12312017 FEO0.00 Cuatterty 4izf2017 200,00 M F0.00 200,00
$200.00 $0.00 $200.00

201 - MOLDED PLASTIC 4f1j2017-

COMCERTS MaIM OFFICE  OO000000ZE  Active 3i31/2018 300,00 Annual 4izfz017 300,00 M F0.00 300,00
$300.00 $0.00 $300.00

Division Total (PM COM) $500.00 $0.00 $500.00

Maintenance Contract Invoice
This customer-facing report allows you to invoice maintenance contracts and master contracts.

« Maintenance contract invoices summarize billing information, amounts, taxes, and totals for each invoice
associated with the contract, as well as the contract total for all invoices.

« Master contract invoices show the invoices and amounts for each maintenance contract assigned to the master
contract, as well as the master contract total for all maintenance contracts.
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If you have SRS reports set up to print from GP, this report can be printed from the Maintenance Invoicing window
during the maintenance invoice creation process (Microsoft Dynamics GP > Tools > Routines > Service Management >
Maintenance Contract > Create Invoices). The maintenance contract invoice is generated first, followed by any master
contract invoices. The invoices that are generated can be filtered per a date range, a branch range, customer, address,
and/or contract number.

« Maintenance Contract Invoice 1 (page 27)
« Maintenance Contract Invoice 2 (page 28)
« Maintenance Contract Invoice 3 (page 29)
« Maintenance Contract Invoice 4 (page 30)
« Master Contract Invoice (page 31)

Maintenance Contract Invoice 1
[P

INVOICE

Invoice Date 1M1:2016
Contract Humber 000000001
Purchase Order
Contract Type ULTIMATE CONTRACT
TOTAL DUE $535.00

LOCATION

COMPANY NAME
5355 South Moorland Road
New Berlin, W1 53151

Billing Date Invoice Humber

11172016 SRVCEOOO00000000:2 COMPANY NAME 5125.00 58.75 3133.75

41172016 SRVCEQOOOOO000014 COMPANY MAME 5125.00 58.75 5133.75
711/2016 SRVCEOOOOO0000100 COMPANY MNAME 5125.00 58.75 5133.75
10/1/2016  SRVCEDOOO000000100 COMPANY NAME 5125.00 58.75 5133.75
Total Due 4535.00

Thank you! Page 5 of 32
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Maintenance Contract Invoice 2

Invoice Date 71/1999
Contract Number CN#12566
Purchase Order
Contract Type HVAC CONTRACT
TOTAL DUE $3,210.00
BILL TO LOCATION
Accurate Printing Accurate Printing
12500 Cleveland Avenue 12500 Cleveland Avenue
New Berlin, Wl 53151 New Berlin, Wl 53151
Phone: (666) 666-6666
Billing Date  Invoice Number Bill To Amount Tax Total
F1/1999 SCHPY000000000001 Accurate Printing $3,000.00 $210.00 $3,210.00
Total Due $3,210.00
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Maintenance Contract Invoice 3

Billing Date

FI171999

INVOICE

Invoice Date 71111999
Contract Number CN#12566
Purchase Order
Contract Type HVAC CONTRACT
TOTAL DUE $3,210.00
BILL TO LOCATION
Accurate Printing Accurate Printing
12500 Cleveland Avenue 12500 Cleveland Avenue
MNew Berlin, WI 53151 New Berlin, WI 53151

Phone: (666) 666-6666

Invoice Humber

SCHPYO000000000001 Accurate Printing 53,000.00 5210.00 $3,210.00

Total Due 53,210.00
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Maintenance Contract Invoice 4

INVOICE

Invoice Date 7111999
Contract Number CN#12566
Purchase Order
Contract Type HVAC CONTRACT
TOTAL DUE $3,210.00
BILL TO LOCATION
Accurate Printing Accurate Printing
12500 Cleveland Avenue 12500 Cleveland Avenue
New Berlin, WI 53151 New Berlin, WI 53151
Phone: (666) 666-6666
Billing Date Invoice Number Bill To Amount Tax Total
FI1/1999 SCHPY000000000001 Accurate Printing §3,000.00 $210.00 §3,210.00
Total Due §3,210.00
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Master Contract Invoice
[P

INVOICE

Invoice Date 1M1:2016
Contract Humber 000000001
Purchase Order
Contract Type ULTIMATE CONTRACT
TOTAL DUE $535.00

LOCATION

COMPANY MAME
5355 South Moorland Road
New Berlin, W1 53151

Billing Date Invoice Humber

11172016 SRVCEOOO00000000:2 COMPANY NAME 5125.00 58.75 3133.75

41172016 SRVCEQOOOOO000014 COMPANY MAME 5125.00 58.75 5133.75
711/2016 SRVCEOOOOO0000100 COMPANY MNAME 5125.00 58.75 5133.75
10/1/2016  SRVCEDOOO000000100 COMPANY MNAME 5125.00 58.75 5133.75
Total Due 4535.00

Thank you! Page 5 of 32

Maintenance Contract Profile

This report allows you to view a summary of a contract's invoice, billing, and revenue amounts over time. Contract
amounts are broken down into categories, allowing you to view invoice, current billing, historical billing, current
revenue, and historical revenue records and subtotals. You can also view contract totals. Select a division range to view
the contracts in each division. Invoice, billing, and revenue amounts display for the contract by year.
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Contract Profile With Invoices

Your Logo Here Fabrikam, Inc.

Page 1 of 36

Date Printed: 5/3/2013 at 3:44 PM

User: Blamnik

Ranges:

Division Range:  ALL

Division: FM COM
Contract Number: 0000000005 Customer Number: 101
Customer Name: ACCURATE PRINTING Address Code: MAIN OFFICE
Start Date: 1/1/2017 Anniversary Date: 12/31/2017
Expiration Date: 12{31/2017 Billing Fregquency: QUARTERLY
Sales Manager: SAMDEA M. Contract Amount: S300.00
Invoices
Year Period Document Date Posting Date Document Type Document Amount
2016 4 11172018 41252018 Inwaoice 5214.00
2016 4 4172018 4122016 Inwoice 721400
207 1 112017 V22T Inwaoice 21400
20T 1 4172017 12207 Inwaoice 21400
207 4 2016 122017 Inwoice 214,00
£1,070.00
Billing (Open)
Year Period Document Date Posting Date Document Type Document Amount
20T 1 112017 12207 Inwaoice 200,050
207 4 4172017 20T Inwoice 200,00
£400.00
Billing (History)
Year Period Document Date Posting Date Document Type Document Amount
2016 1 120312018 11132013 Inwaoice 520000
2016 4 1203172016 13203 Inwoice 200,00
2016 T 12031720168 2T Inwaoice 200,00
2016 10 120312018 22T Inwaoice 520000
£800.00
Revenue {(Open)
Year Period Document Date Posting Date Document Type Dercument Amount
2017 1 112017 113172017 Inwoice ki
2017 2 212017 2AZB20T Inwoice W8.8T
2017 3 312017 32017 Inwaoice il T
£199.97
Revenue (History)
Year Period Document Date Paosting Date Document Type Dexcument Amount
2016 1 120312018 1/31/2018 Inwoice $66.62
2016 2 1213172018 21282016 Inwaoice Wi6.67
2016 3 1203172018 3312018 Inwoice $O6.6T
2016 4 12312016 43072016 Inwoice 667
2016 ] 127302018 BI20168 Inwoice ¥I6.67
2016 3] 1203172018 B30 2018 Inwoice $06.67




Maintenance Contract Profitability with Pull Through

You can use this report to analyze the profitability of a maintenance contract based on costs and revenue amounts per
cost category. This report also includes revenue and costs for any billable calls that are assigned to a contract. These
amounts display as "pull through." Maintenance contracts can be grouped by customer, bill to customer, salesperson,
master contract, or technician team. You can select a Start Year and contract End Date to view the contracts in that
range, or select a Contract Number to view. For each contract, open and historical profitability information is
summarized by date; previous versions of renewed contracts display, allowing you to compare profitability over time.
Selecting the expand button allows you to Open contract detail by call type, with contract totals at the bottom. You can
then expand a call type to view service call detail, with call type totals at the bottom. Zooming on a service call opens
the Service Call Cost Audit report.
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Maintenance Contract Profitability With Pull Through

Service Management Page 1 of 5
Fabrikam, Inc.
Date Printed: 1/10/2011 at 11:47 AM

User: Blamnik

Rangs
Stant Year 2018
End Date : 1/1

Group By - C

Start Date | End Date Contract Contract Profit $ Profit %
Amount Billed

ACCURATE PRINTING
MAIN OFFICE ACCURATE-12500 CLEVELAND AVE
DO0000D00S - Divison PM COM

Open 1112017 12/31/2017 36.00 56.00 2,348 1,600 1,200 1,000 -1,348 -134.81 % o

Open 1172016 12/312016 20.00 28.00 1,174 BOD B00 800 -174 -45.75 % o
Contract Tota 56.00 B4.00 3,522 2,400 2,000 1.800 -,722 55.67 % o
DO00O0D0EL - Divisan PM COM

E Open 1112017 12/312017 0.00 0.00 o 550 o o o 100.00 % o
Contract Total 0.00 0.00 ] 550 o o o 100.00 %= o

WAREHOUSE ACCURATE-4181 S &5th St
G000000063 - Divisan PM COM

Call Type Sarvice Call Descrigtion Aczual Hours Call Cost EQUIPMENT LABOR  MATERIAL SUBCONTRA OTHER ‘J%&?.:
MCC 1.00 53 [ 3 0 ) 0 [
B Open 12017 12312018 200 1.00 = 0 0 0 3 5,250.00% 0
Contract Tots 2.00 1.00 53 0 ) 0 53 -5,250.00 % [
00000000 - Divisan PM IND
Call Type Service Call Desciption Acual Hours Call Cost EQUIPMENT LABOR  MATERIAL SUBCONTRA OTHER  Invoie
CTOR Aot
2411130003 PREMIER CONTRACT 2.00 0 [ 20 0 ] 0 0
411130011 PREMIER CONTRACT 1.50 50 0 Bl 0 0 0 0
411130020 PREMIER CONTRACT 1.00 53 0 3 0 ] 0 0
1608010007 PREMIER CONTRACT 1.00 0 [ & 0 ] 0 ]
1609010002 PREMIER CONTRACT 1.00 0 0 ' 0 0 0 0
1605010002 PREMIER CONTRACT 0,00 2 0 0 2 ] 0 0
BEwmcc &350 244 [] 3 2 ] 0 [
B open 112016 12/302018 10.00 8,50 244 400 400 400 158 38,57 % ]
Contract Tots 10.00 8,50 244 400 400 00 158 38,97 % [
DO000D00S2 - Divisan PM COM
Open 412017 12312017 1250 0.00 0 ] 0 ] 0 i0000% 0
Contract Tots 12.50 0.00 ) 0 0 ) 0 100.00% )
ACCURATE PRINT ING 80.50 91.50 3,819 3,350 2,400 2,200 -1,619  -73.58 % 0
BYTE SHOP
MAIN OFFICE BYTE-501 W NORTHAND AVE
0000000044 - Divisan PM COM
Open Y1017 132018 20.00 34.00 1,380 570 143 o 180 13600000 ]
E open UUWE 13017 16.00 4,00 1,350 550 550 550 B0 14727 % 0
Contract Tota 35.00 58,00 2,720 1,120 £33 550 2170 -3M55%
BYTE SHOP 36.00 £8.00 2,720 1,120 693 550 -2,170 -394.55 % 0

Maintenance Contract Quote Reports

This report compiles maintenance contract quote information such as costs, billing amounts, and hours, and provides a
total of all quote amounts by cost code, along with individual quote totals, profit amounts, and task details including
material requirements. This report can be used internally to view profit, or you can filter down to a single quote or
customer, hiding internal information such as costs and hours, and print a quote to give to a customer.
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To print, select a customer in Service Manager and use the Quote button to create a new quote or the Quote icon to
open an existing quote. The Maintenance Contract Quote report is printed from the Contract Quote window. You can
filter this report by customer, location, quote number, and quote expiration date. You can select whether you want to
include estimated and calculated hours, billing amounts (including profit), estimated and calculated costs (including
profit), and task details.

Maintenance Contract Quote Reports

. * Quote Summary 1 - Quote Summary Report (page 35
+ Quote Summary 2 - Quote Summary Report with Estimated Costs (Dexterit age 36

+ Quote Detail 1 - Quote Detail Schedule Report (page 36)

» Quote Detail 2 - Quote Detail Report with Estimated Costs (Dexterity) (page 38
« Quote Detail 3 - Quote Detail Report with Estimated Hours (Dexterity) (page 40

Quote Summary 1 - Quote Summary Report

Lists information from the Contract Quote window. The report includes the billing amount.

5 QUOTE
Quote Number 0000000060
Quote Date 4/12/2027
Quote Expiration Date 5/2/2027
Quote Amount $2,061.54
LOCATION
ACCURATE PRINTING
ACCURATE-12500 CLEVELAND AVE
12500 Cleveland Avenue
New Berlin , WI 53151
Category Billing Amount Estimated Cost Estimated Hours Calculated Cost Calculated
Hours
EQUIPMENT $0.00 $0.00 $0.00
MATERIAL $0.00 $0.00 $0.00
Labor Categoryl $1,600.00 $1,200.00 40.00 $1,140.00 38.00
Labor Category2 $0.00 $0.00 0.00 $0.00 0.00
Labor Category3 $0.00 $0.00 0.00 $0.00 0.00
Labor Category4 $0.00 $0.00 0.00 $0.00 0.00
Labor Category5 $0.00 $0.00 0.00 $0.00 0.00
Total Labor $0.00 $1,200.00 $1,140.00
SUBCONTRACTOR $0.00 $0.00 $0.00
OTHER $461.54 $300.00 $280.00
Total Amount $2,061.54 $1,500.00
Profit $561.54
Equipment and Tasks Included in Quote 0000000060
Equipment ID Equipment Type Manufacturer ID Model Number Serial Number
0000000001
Task Code EQUIPMENT MATERIAL LABOR  SUBCONTRACTOR OTHER TOTAL
102
Task Code EQUIPMENT MATERIAL LABOR  SUBCONTRACTOR OTHER TOTAL
103
Task Code EQUIPMENT MATERIAL LABOR  SUBCONTRACTOR OTHER TOTAL
104 $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Task Code EQUIPMENT MATERIAL LABOR  SUBCONTRACTOR OTHER TOTAL
105
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Quote Summary 2 - Quote Summary Report with Estimated Costs (Dexterity)

Lists information from the Contract Quote window, including billing amounts, estimated costs and hours, and task-

based costs and hours.

User Date: 4/12/2027

CUSTCMER ID: 101

SALESPERSCN ID:

QUOTE TYPE:

AMOUNT :

QUOTE EXPIRATION DATE:
CONTRACT START DATE:

CONTRACT BILLING DAY:
USER-DEFINED
USER-DEFINED
USER-DEFINED
USER-DEFINED

EQUIPMENT
MATERIAL
Labor Categoryl
Labor Categoryl
Labor Category3
Labor Categoryé4
Labor Category3
TOTAL LABOR
SUBCONTERACTCR
OTHER

TOTAL AMCUNTS
PROFIT

CONTRACT EXPIRATICN DATE:

System: 2/3/2020 2:25:24 BM

SANDRE M.

PREMIER CONTRACT

52,061.53
5/2/2027
5/1/2027
5/2/2027
1

ESTIMATED
AMCUNT

$0.00
$0.00

$1, 600.
50.
50.
$0.

$2,061.53
$561.53

Page:
User ID:
Fabrikam, Inc.
SV Quote Summary w Est Costs
Service Management Series
Quote Number: 0000000060

LOCATION:
MAIN OFFICE

ACCURATE-12500 CLEVELAEND AVE
12500 cleveland Avenue

New Berlin WI 53151

ESTIMATED ESTIMATED CALCULATED CALCULATED

CcosT HOURS CcosT HOURS
$0.00 $0.00
$0.00 $0.00

$1,200.00 40.00 $1,140.00 38.00

$0.00 0.00 $0.00 0.00

$0.00 0.00 $0.00 0.00

$0.00 0.00 $0.00 0.00

$0.00 0.00 $0.00 0.00
$1,200.00 $1,140.00
$0.00 $0.00
$300.00 £280.00

$1,500.00 40.00 51,420.00 38.00

sa

Quote Detail 1 - Quote Detail Schedule Report

Lists information from the Contract Quote window, as well as billing amounts and the equipment and tasks attached to

the quote.
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QUOTE

Quote Number 0000000060
Quote Date 4/12/2027
Quote Expiration Date 5/2/2027
Quote Amount $2,061.54
LOCATION
ACCURATE PRINTING
ACCURATE-12500 CLEVELAND AVE
12500 Cleveland Avenue
New Berlin , WI 53151
Category Billing Amount Estimated Cost Estimated Hours Calculated Cost Calculated
Hours
EQUIPMENT $0.00 $0.00 $0.00
MATERIAL $0.00 $0.00 $0.00
Labor Categoryl $1,600.00 $1,200.00 40.00 $1,140.00 38.00
Labor Category2 $0.00 $0.00 0.00 $0.00 0.00
Labor Category3 $0.00 $0.00 0.00 $0.00 0.00
Labor Category4 $0.00 $0.00 0.00 $0.00 0.00
Labor Category5 $0.00 $0.00 0.00 $0.00 0.00
Total Labor $0.00 $1,200.00 $1,140.00
SUBCONTRACTOR $0.00 $0.00 $0.00
OTHER $461.54 $300.00 $280.00
Total Amount $2,061.54 $1,500.00
Profit $561.54
Equipment and Tasks Included in Quote 0000000060
Equipment ID Manufacturer ID Model Number Serial Number
0000000001
Task Code EQUIPMENT MATERIAL LABOR  SUBCONTRACTOR OTHER TOTAL
102
Task Code EQUIPMENT MATERIAL LABOR SUBCONTRACTOR OTHER TOTAL
103
Task Code EQUIPMENT MATERIAL LABOR  SUBCONTRACTOR OTHER TOTAL
104 $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Task Code EQUIPMENT MATERIAL LABOR  SUBCONTRACTOR OTHER TOTAL
105
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Task Code EQUIPMENT MATERIAL LABOR  SUBCONTRACTOR OTHER TOTAL
106
Materials for Task Code 106
Item Description Required Uof M Quantity Sub Task Sub Task Description
R-22 Freon 30 Pound Cylinder Yes Each 1.00
Task Code EQUIPMENT MATERIAL LABOR  SUBCONTRACTOR OTHER TOTAL
107
Materials for Task Code 107
Item Description Required Uof M Quantity Sub Task Sub Task Description
20"X16"X2" Furnace Filter Yes Each 1.00
Task Code EQUIPMENT MATERIAL LABOR  SUBCONTRACTOR OTHER TOTAL
110
Task Code EQUIPMENT MATERIAL LABOR  SUBCONTRACTOR OTHER TOTAL
113
Task Code EQUIPMENT MATERIAL LABOR  SUBCONTRACTOR OTHER TOTAL
114
Task Code EQUIPMENT MATERIAL LABOR  SUBCONTRACTOR OTHER TOTAL
121
Task Code EQUIPMENT MATERIAL LABOR  SUBCONTRACTOR OTHER TOTAL
122
Total for equipment $0.00 $0.00 $0.00 $0.00 $0.00 $0.00

0000000001

Equipment and Tasks Included in Quote 0000000060

Quote Detail 2 - Quote Detail Report with Estimated Costs (Dexterity)

Lists information from the Contract Quote window, including billing amounts, estimated costs and hours, and task-
based costs and hours. It also lists the equipment and tasks attached to the quote, as well as the cost estimates for the
tasks.
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System: 2/3/2020 2:30:49 PM Page: 1
User Date: 4/12/2027 User ID: sa
Fabrikam, Inc.
QUOTE DETAIL REPORT WITH ESTIMATED COSTS
Service Management Series
Quote Number: 0000000060
CUSTCMER: 101 LOCATICN:
SALESPERSCN: SANDRAE M. MAIN COFFICE
QUOTE TYPE: PREMIER CONTRACT ACCURATE-12500 CLEVELAND AVE
QUOTE AMOUNT : §2,061.53 12500 cleveland Avenue
QUOTE DATE: a/12/2027 New Berlin WI 53151
QUOTE EXPIRATION DATE: s/z/2027
CONTRACT DAY CF BILLING: 1
USER-DEFINED
USER-DEFINED
USER-DEFINED
USER-DEFINED
BILLING AMCUNT ESTIMATED COST ESTIMATED HOURS CALCULATED COST CALCULATED HOURS
EQUIPMENT $0.00 $0.00 $0.00
MATERIAL $0.00 $0.00 $0.00
Labor Categoryl $1,600.00 $1,200.00 40.00 $1,140.00 38.00
Labor Category2 $0.00 £0.00 0.00 £0.00 0.00
Labor Category3d $0.00 $0.00 0.00 $0.00 0.00
Labor Categoryé $0.00 $0.00 0.00 £0.00 0.00
Labor CategoryS £0.00 £0.00 0.00 £0.00 0.00
TOTAL LABOR $1,600.00 $1,200.00 $1,140.00
SUBCONTRACTOR $0.00 $0.00 $0.00
OTHER 5461.53 $300.00 $280.00
TCTAL AMOUNT $2,061.53 $1,500.00 40.00 $1,420.00 38.00
PROFIT $561.53

EQUIPMENT AZND TASES INCLUDED IN THIS E3STIMATE

SUBLCOCATICN:

EQUIFMENT ID EQUIPMENT TYPE

0000000001 ROOF TOP UNIT

MANUFACTURER ID MCDEL NUMBER

SERTAL NUMBER

Contract ¥Year: 5/1/2027 - 5/2/2027

TRSE CODE DESCRIPTICN EQUIPMENT MATERTATL LABCOR SUBCCONTRACTOR OTHER TOTAT
Check Operation Through On & Off Cycle
$0.00 $0.00 $0.00 $0.00 $0.00 50.00
Check & Clean Burner / Check Temperature
$0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Check all Temperatures & Pressure
£0.00 £0.00 £0.00 $0.00 80.00 £0.00
Check Refrigerant
50.00 $0.00 50.00 $0.00 50.00 $0.00
Check &ir Filters
$0.00 $0.00 50.00 $0.00 50.00 $0.00
Check and adjust fan belt tension
50.00 $0.00 50.00 $0.00 50.00 $0.00
Check and AZlign Sheaves
$0.00 $0.00 50.00 $0.00 50.00 $0.00
Check Fan Belt Tension
£0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Clean Damper Operators
$0.00 $0.00 50.00 $0.00 50.00 $0.00
Inspect Controls
$0.00 $0.00 $0.00 $0.00 $0.00 $0.00
$0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Contract Year: 5/1/2027 - 5/2/2027
TASE COCDE DESCRIPTICN EQUIFPMENT MATERIAL LABCR SUBCONTRACTOR OTHER TOTAL
104 Check & Test all Safety Devices
£0.00 £0.00 £30.00 £0.00 £10.00 $40.00
Total for Equipment £0.00 $0.00 $30.00 $0.00 $10.00 $40.00

END OF REPORT
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Quote Detail 3 - Quote Detail Report with Estimated Hours (Dexterity)

Lists information from the Contract Quote window, including billing amounts, estimated costs and hours, and task-
based costs and hours. It also lists the equipment and tasks attached to the quote, as well as the estimated hours for
the tasks.

System: 2/3/2020 2:44:43 BM Page: 1
User Date: 4/12/2027 User ID: sa

Fabrikam, Inc.
QUOTE DETAIL REPORT WITH ESTIMATED HOURS
Service Management Series
Quote Number: 0000000060

CUSTOMER: 101 LOCATION:
SALESPERSON: SANDRA M. MATN OFFICE

QUOTE TYPE: PREMIER CONTRACT ACCURATE-12500 CLEVELAND AVE
QUOTE AMOUNT: $2,061.53 12500 cleveland Avenue

QUOTE DATE: 4/12/2027 New Berlin WI 53151
QUOTE EXPIRATION DATE: 5/2/2027

CONTRACT DAY OF BILLING: 1

USER-DEFINED
USER-DEFINED
USER-DEFINED
USER-DEFINED

BILLING AMOUNT ESTIMATED COST ESTIMATED HOURS CALCULATED COST CALCULATED HOURS

EQUIPMENT $0.00 $0.00 $0.00

MATERTAT $0.00 $0.00 $0.00

Labor Categoryl $1,600.00 $1,200.00 40.00 $1,140.00 38.00
Labor Catsgory2 $0.00 $0.00 0.00 $0.00 0.00
Labor Category3 $0.00 $0.00 0.00 $0.00 0.00
Labor Category4 $0.00 $0.00 0.00 $0.00 0.00
Labor Catsgory5 $0.00 $0.00 0.00 $0.00 0.00
TOTAL LABOR $1,600.00 $1,200.00 $1,140.00
SUBCONTRACTOR $0.00 $0.00 $0.00

OTHER $461.53 $300.00 $280.00

TOTAL AMOUNT $2,061.53 $1,500.00 40.00 $1,420.00 38.00
PROFIT $561.53

EQUIPMENT AND TASKS INCLUDED IN THIS ESTIMATE

SUBLOCATION:
EQUIPMENT ID EQUIPMENT TYPE MANUFACTURER ID MODEL NUMBER SERIAL NUMBER
0000000001 ROOF TOP UNIT

Contract Year: 5/1/2027 - 5/2/2027

TASK CODE DESCRIPTION JaN FEB MAR APR MAY Juw JUL uG sER oct Nov pEC TOTAL
102 Check Operation Through On & Off Cyecle 0.00
103 Check & Clean Burner / Check Temperature 0.00
105 Check all Temperatures & Pressure 0.00
106 Check Refrigerant 0.00
107 Check Zir Filters 0.00
110 Check and adjust fan belt tension 0.00
113 Check and Align Sheaves 0.00
114 Check Fan Belt Tension 0.00
121 Clean Damper Operators 0.00
122 Inspect Controls 0.00
104 Check & Test all Safety Devices 0.00 0.00 0.00 0.00 1.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 1.00

Total Hours for Contract Year: 5/1/2027 - 5/2/2027 0.00 0.00 0.00 0.00 1.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 1.00
Total Hours for Equipment 0.00 0.00 0.00 0.00 1.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 1.00

Maintenance Contract Scheduled Materials

This report displays a list of the materials that will be needed to perform tasks for upcoming maintenance contract
service calls. This is useful for purchasing planning; you can view the required materials by division, customer, or month
and year, including quantities, so you know what inventory needs to be purchased. You must have task materials set up
and tasks generated for a contract. The report will then show the materials that are needed to perform the tasks for any
upcoming scheduled or unscheduled service calls within the specified date range.

If a maintenance contract is expiring and has not yet been renewed, no tasks will exist for that maintenance call, and
the materials will not appear on the report. Materials only appear on the report if "Required = 1." Items that are not
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required do not appear. This report can be printed from its location in the Report Manager, or from Microsoft Dynamics
GP by opening the Administration page and locating this report on the Custom Reports list.

Maintenance Contract Scheduled Materials Page 1 of 1
Fabrikam, Inc. Report Date: 10/7 /2009 at 2:05 PM
Service Management Series User: terickson

Ranges:
Date: 1/1/2010 to 2/28/2010
Division: ALL

Customer: ALL

Showing Non Inventory Items

Division: PM COM

o ] e e ) I

101 - ACCURATE PRINTING WAREHOUSE 0000000079 1-A3261A Muli-Core Processor 1.00000
VIRE-MCD-0001 Muld conductor wire Foot 2.00000

WIRE-SCD-0001 Single conductor wire Foot 3.00000

WIRE100 Phone Wire Foot 4.00000

104 - LANGE HARDWARE MAIN OFFICE 0000000076 128 SDRAM 128 meg SDRAM Each 1.00000
24X IDE 24% CD-ROM Each 1.00000

5-DIAG Diagnostics Labor HOUR 1.00000

X NOINVENT Mon Inventory Item Parts 2.00000

VIRE-MCD-0001 Muld conductor wire Foot 1.00000

104 - LANGE HARDWARE MAIN OFFICE 0000000077 128 SDRAM 128 meg SDRAM Each 1.00000
24% IDE 24% CD-ROM Each 1.00000

5-DIAG Diagnostics Labor HOUR 1.00000

¥ NOINVENT MNon Inventory Item Parts 2.00000

VIRE-MCD-0001 Mul conductor wire Foot 1.00000

VIRE-SCD-0001 Single conductor wire Foot 1.00000

WIRE100 Phone Wirs Foot 1.00000

Maintenance Contracts Over or Under Billed

This report helps you identify contracts that are unbalanced before you recognize revenue. The report may be run prior
to recognizing contract revenue at month-end.

Date: 1/22/2020 Unbalanced Contracts Page:1
HVAC

Contract #: CN#12566 Billing Freq:  Monthly Total Invoices: $3,000.00 Last Invoiced Amt: $3,000.00 Post Date: 1/1/1965
Customer #: 101 Total Revenue: $0.00

Address Code: PRIMARY Contract Type: HVAC CONTRACT Revenue/Invoice Variance: $3,000.00
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Maintenance Contract Statistics

This report shows monthly statistics for Preventative Maintenance service calls, per call type. This allows you to track
costs for preventative maintenance. You can also view cost and revenue information by contract type, which allows you
to keep track of margin percentage. This report shows service call costs, billed amounts, and revenue for the month to

date, last month, and year to date, and contract type.
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Fabrikam, Inc.

Preventive Maintenance Statistics: as of April 27 2017

Preventive Maintenance Analysis by Call Type:

Count Percent of Percent of
Call Type Call Type Description This Maintenance Total Cost Maintenance
Month Calls Cost This Month
MCC GENERATED M x 75.86% $172.680 100.00%
I WAINTEMANCE 7 24.14% $0.00 0.00%
Total: 29 100.00% $172.50 100.00%
5
20
15
10
7
5 -
0
GENERATED M MAINTENANCE
WhCT
W C

Contract Billing Analysis:

Month 1o Date

Percent

Contract Type Count Billed Rilled Margin
EQUIPMENT RENTAL 0 000 000% 000 000% 0.00%
PREMIER CONTHRACT il 0.00 0.00% gE00.00 75.00% 0.00%

RESIDENTIAL T §000  000% $000)  000% 0.00%

CONTRACT
| ULTIMATE CONTRACT 10 §12000| B957% §20000 2500%|  40.00%
WARRANTY 1 5280 A0.43% F0.00 0.00% 0.00%
29 §172.50|  100.00% $600.00|  100.00% 78.44%

Percent

Revenua

Confract Type  Count of Cost Billed Percent Billed Recognized Margin
EQUIPMENT 0 §0.00 0.00% §0.00 0.00% §0.00 0.00%
REMTAL
PREMIER 5 §40000 1.71% §0.00 0.00% §100.00 0.00%
COMNTRALCT
RESIDEMTIAL ] $654000 27.39% §0.00 0.00% §180 84 0.00%
COMTRALCT
ULTIMATE a8 $155690| 70.90% §0.00 0.00% §174.17 0.00%
COMTRACT

| 19 $2,336.90| 100.00% $0.00 0.00% §455.01
Year to Date




Profit by Customer

The Profit by Customer SRS report can be printed detailing the profitability of all or specific service call types for one or
all your customers. The service invoices must be posted for the call to be included in the report.

& Thisreportis designed to work with simple grouping of costs from multiple service calls for a single customer

at a single location. Results will be inconsistent with your actual invoice amounts on grouped invoices that
contain multiple divisions.

As service calls are completed and posted, this report displays the customer profitability based on up to five levels of
detail and are displayed by choosing the expansion button:

Level 1: The report displays the profitability for each customer.

Level 2: The report can be expanded to show profitability for each location for each customer.

Level 3: The report can be expanded further to show the profitability for each division assigned to the location
for each customer.

Level 4: The report can be further expanded to show each invoice for that customer location.

& Contracts are handled differently, see the Contract information section below for more information.
Level 5: The report can be expanded one more time to show the cost transaction information for each invoice for
that customer location.

& Contracts are handled differently, see the Contract information section below for more information.

Contract Information

Profitability is based on recognized revenue, therefore for contracts, the supported recognition method is #2 - Revenue
Schedule.

For contract information to appear on the report, the Call Types MC and/or MCC must be selected.

The data shown for the contract is based on the date range specified.

Because no invoice is tied to profitability, the Invoice information will show the contract number to sort the
remaining information appropriately.

The Cost displays all the cost transactions posted during the date range specified. The roll-up will be the total of
those transactions. Transactions which are billable only will not be included, for example, calculated trip
charges based on extended pricing, as the report is based on recognized revenue. Purchase orders are displayed.
The Sales/Revenue will display all the revenue recognition journals posted during the date range. The Revenue
total should be the total recognized for the contract during that date range.

To print the report:

1.
2.

Access the Profit by Customer report from the Report Manager.
Enter the following parameters for the report, as needed:

« Start/End Dates: Specify the date range for the invoices to be included. The general ledger post date for
the cost transactions may fall outside the specified date range but are shown to display the amounts that
comprise the invoice amounts.

« Sort by: Select to sort by customer name or ID.

+ Customer From/To: Select the range of customer by ID or name, depending on Sort by selection.
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« Call Type: Select the call type(s) to include in the report.

& Ifthe call type was changed at some point during the service call, only the current call type
information will display. Historical information from previous call types will not display.

Profit Report Page: 1 of 2
Fabrikam, Inc, 2/28/2020 at 3:09:29 PM

User: WENNSOFT DEVkonnen
Date Range: 1/2/2027 - 4/30/2027
Call Type: Blank, AS, CB, EMG, EQL EQR,
NS, MC, MCC, OUB, QTE, T&M

Custamer Ranie: ACCURATE PRINTING - A

Accm.m 101 $4,251.14 $999.85 (§3,251.28) -325%
___---------
MAIN OFFICE ACCURATE-12500 §4,198,64 $999.85 (§3,198.75) -320%
CLEVELAND AVE
Division Mumber Cost  Sales/Revenue Profit Margin
Calls
PM COM 31 §4,198,64 $999.85 (§3,198.75) -320%
InvoiceContract Humber Cost  Sales/Revenue Profit Margin
Calls
000000005 31 £311.50 $199.97  ($511.53)  -306%
Service Call Contract Type Source Ref. Tre Number GL Post Date Units Cost  Sales/Revenue
170102-0001 0000000005 MOC PAYROLL 1012 1172027 o $120.00
170201-0016 0000000005 MCC PAYROLL 1292 2/7/2027 o $320.00
170301-0013 0000000005 MCC PAYROLL 1417 37/2027 [ £120.00
0411130002 0000000005 MOC MANUAL SV100 4{12/2027 0 $40.00
041113-0010 0000000005 MCC MANLUAL SV100 4/12/2027 0 $40.00
110817-0001 0000000005 MC SALES 1038 41202027 & £0.00
110817-0001 0000000005 MC SALES 1039 4f12/2027 7 $21.00
110817-0001 0000000005 MC MANLUAL SV100 4f12/2027 [ $40.00
110817-0001 0000000005 MC MANLUAL 5V101 4f12/2027 1 £0.00
110817-0001 0000000005 MC MANUAL SV102 4f12/2027 1 $0.00
110522-0001 0000000005 MC MANUAL SV100 4f12/2027 1 $0.00
110822-0001 0000000005 MC MANLAL 5V101 4f12/2027 0 £40.00
110922-0001 0000000005 MC MANUAL 5V102 4f12/2027 1 0.00
170401-0010 0000000005 MCC MANUAL SV100 4122027 1 $0.00
EIWAREHOUSE  ACCURATE-4151 5 1 £52.50 $0.00  ($52.50) 0%

B5th St

Recognized Revenue

The Recognized Revenue report summarizes the amount of deferred revenue for a maintenance contract that uses the
Revenue Schedule method of revenue recognition. You can compare the amount of revenue that has been recognized
to the amount that a customer has been billed up to the date that is entered in the report parameters. By expanding the
contract line, you can view revenue and billed amounts recognized after the date entered in the report parameters. You
can also compare the financial details of the contracts in this report to the balance in the General Ledger Deferred
Revenue account during reconciliation. When a preventative maintenance invoice is generated, the Progress Billing or
Deferred Revenue account is credited. The account is debited when revenue is recognized. You can view these
transactions by contract or account, and this report can be compared to GL activity on the Summary Inquiry window
(Inquiry > Financial > Summary). If the Net Change for a general ledger account does not match the transaction detail on
this report, the exception reports GL Transactions Not in Service and Service Transactions Not in GL can help you
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identify issues in Progress Billing accounts, as well as any account that is set up for any division in Maintenance
Accounts setup.

To print the report:

1. Access the Recognized Revenue report from the Report Manager.

2. Enter the following parameters for the report, as needed:
Report Date: Specify the date to include only transactions that happen before or on the date of the
report. Any transactions that happen after this date will not be included in the report.

Master Contract: Select a specific master contract or select All.

Customer Number: Specify a customer by ID select All.
Location: Specify a location or select All.

Show Detail: This defaults to No to display only one line per contract. You can select the expansion
button to display the additional information on what comprises the total dollar amount for the
Recognized Revenue and Billed Amount for the contract. To automatically expand the additional
information, select Yes.

Report Diste: 1/1/2017

301

301

301

301

301

301

Recognized Revenue Report

Master Contract Contract Number Description
COMPUTER STORE 0000000037

PREMIER. CONTRACT

sty
THE COMPUTER STORE
THE COMPUTER. STORE
THE COMPUTER. STORE
THE COMPUTER STORE

THE COMPUTER STORE

Start Date
9/1/2016

OFFICE
MAIN OFFICE
MAIN OFFICE
MAIN OFFICE
MAIN OFFICE

MAIN OFFICE

Paga: 1of 1
2/3/2015 at 1:30:16 PM

Usar: konnen

Expiration Date Revenue Recognized Billed Amount

8/31/2017 $166.64

,"? - B 1?

2/28/2017 $41.67
3/31/2017 $41.67
4/12/2017 $0.00
4/12/2017 $0.00
4/12/2017 $0.00

$0.00

50,00

$0.00
$0.00
$125.00
$125.00

£125.00

Refrigerant Tracking Leak Analysis

If you are using Refrigerant Tracking, you can print a report that displays the leak rate analysis. The report has a
conditional box added to the bottom of the report to print when the equipment is a component of another piece of
equipment. The message that displays is "This is a component of Master Equipment ID (xxxxxxxxxx) Description:
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX". If the equipment is not a component, the box with comments does not display.

This report can only be printed from Report Manager
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Refrigerant Tracking Leak Analysis Report

1111900 .- 1072612019

Equip i1 Eqqui Description Refrigeration Equipment Type Optimal EPA
Charge | Leak Rate
Max Pct
|Service Date Service Call Orig Service Call Hew Leak Found Leak Repaired Leak Initial Leak Followup Leak
Added or Rate Test Date Test Date
Attempted

3 Customer: 101 --- ACCURATE PRINTING )

O Address: MAIN OFFICE --- ACCURATE-12500 CLEVELAND AVE

@ 0000000001 Industrial Process Refrigeration 50 to 500 pounds | .00 | 30.00%

©/22/2019 |110922-0001 0.00 Yes Leak Repaired | u.nn%i 9/22/2021
9/8/2019 |170401-0010 0.00 Yes Leak Repaired | 0.00%| 9/8/2021 9/8/2021

Page:10of 2

Refrigerant Tracking List

If you are using Refrigerant Tracking, you can print a report that displays all refrigerant tracking records. This report can
only be printed from Report Manager. Also included in this report are the new Section 908 EPA fields required for leak
rate tracking including the refrigeration equipment type, maximum allowed leak rate, and the actual leak rate. The
refrigerant tracking records on this report can be filtered by Customer, Location, Equipment ID, Cylinder Number, or
Circuit Number. You can also select to display voided records, and filter the list of records by date. The report has a
conditional box added to the bottom of the report to print when the equipment is a component of another piece of
equipment. The message that displays is "This is a component of Master Equipment ID (xxxxxxxxxx) Description:
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX". If the equipment is not a component, the box with comments does not display.
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Page: 1 of 1

Refrlgerant TraCklng List Report Date: 10/ 26/2018 at 11:36 AM

8/10/2018

S/10/2018

Fabrikam, Inc. User ID: WENNSOFT\ DGerbing
Customer ID: Equipment ID: Circuit Number:
Location: Cylinder Number: Showy Voided: o
Date Range: 1/1/1900 To 10/26/2018
Customer ID B i Location Nams Equipment TD
Technican ID L I Refrigerant Type Cyfinder Number
eak Location e 0 bon

Initial Leak Test Method | Folkow-up Date |3rd Party Verification
DAVE The Dave Company MAIN Main 0000000141
ALAN Flint, Alan 180910-0001 R-22
Compressor Body or Terminal Lungs Isolated Leaking Part from System

1/1/1%00 1/1/1900
350.00 lbs 0.00 lbs 0.00 lbs 0.00 lbs 0.00 Ibs 0.00 |bs 0.00 Ibs 0,00 |bs No
Commerdal Refrigeration 50 to 500 pounds 0.00% 30.00%
DAVE The Dave Compary MATN Main 0000000141
ALAN Flint, Alan 180910-0003 R-22

1/1/1800 1/1/1800
350.00 Ibs 0.00 lbs 0.00 Ibs 0.00 |bs 0.00 tbs 0.00 |bs 25.00 Ibs 25.00 bs No
Commerdal Refrigeration 30 to 500 pounds 0.00% 20.00%

Refrigerant Tracking Report

If you are using the refrigerant tracking feature, this report allows you to view refrigerant usage and leak information for
equipment on a service call. This report contains information such as the certification number required to perform
work, the equipment and leak or fault, and information about the work performed. The report includes new leak rate
information such as the refrigeration equipment type, maximum allowed leak rate, and actual leak rate. The report
indicates if the actual leak rate percentage exceeds the maximum leak rate percentage. In Report Manager, enter a
Reference ID to print the report. The report has a conditional box added to the bottom of the report to print when the
equipment is a component of another piece of equipment. The message that displays is "This is a component of Master
Equipment ID (xxxxxxxxxx) Description: XXXXXXXXXXXXXXXXXXXXXXXXXXXxXxxX". If the equipment is not a component, the
box with comments does not display.

This report can also be printed after creating a record on the Refrigerant Tracking window (Cards > Service Management
> Service Manager > Customer > Service Call > Refrigerant Tracking button). You can also print this report from Microsoft
Dynamics GP by opening the Administration page and locating this report on the Custom Report List.
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Refrigerant Tracking
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Resource Schedule

The Resource Schedule report can be printed for a specific resource or you can print this for multiple technicians. This
report is printed from Schedule and you can also print this from the SSRS server.

From Schedule:
The Resource Schedule report can be printed for a specific resource or you can print this for multiple technicians.

1. Right-click on a resource name from the schedule board.

Select Print Resource Schedule and then select Schedule_Resource_Report_1.

A new tab is opened in your browser displaying the resource's schedule for the day.

If you want to see a range of dates, you can edit the Start/End Dates at the top of the report.
You can also select more than one technician from the Technician drop-down.

Select View Report.

ok wnN
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Start Time
31 Jan 2019 &:30 &AM

31 Jan 2019 12:00 PM

31Jan 2019 3:29 PM

31Jan 2019 3:31 PM

End Time

31 Jan 2019 10:30 AM
Estimated Hrs: 2.00

31 Jan 2019 4:00 PM
Estimated Hrs: 4.00

31 Jan 2019 3:29 PM
Estimated Hrs: 0.00

31 Jan 2019 3:31 PM
Estimated Hrs: 0.00

Resource Schedule Report

Report Run Date: 1/258/2020 3:16:31 PM

Resource: Flint, Alan

Thursday, January 31, 2019

Customer
AGCURATE PRINTING

WENNSOFT

WEMNNSOFT

LAKE PARK GOLF SUFPLY

Location

ACCURATE-12500 CLEVELAND AVE
12500 Cleveland Avenue

Mew Berin, WI 53151

Contact Name:

Contact Phone:

Contact Email:

WENNSOFT-5355 5 MOORLAND RD
5355 South Moerand Road
New Berin, WI 53151

WENNSOFT-5355 5 MOORLAND RD
5355 South Moerand Road

Mew Berin. W1 53151

Contact Name:

Contact Phone:

Contact Email:

LK PE-16773 W BELOIT RD
16778 \West Beloit Road
Mew Berin. W1 53151
Contact Name:

Contact Phone:

Contact Email:

Details

Service Call: 190130-0001
Appt# 0001

Appt Description:

Appt Stalus: COPEN

SLA: ULTIMATE

Job Mumber: 1005

Description: General / AlA Billing
Appt# 000015

Appt Description:  Fixing this
Appt Status: UNASSIGNED

Service Call: 190131-0001
Appt# 0001

Appt Description:

Appt Status: UMASSIGHNED

SLA: ULTIMATE

Service Call: 190131-0002
Appt#E 0001

Appt Description:

Appt Status: UMASSIGHNED

SLA: ULTIMATE

Sales Tax - Material Purchases

This report allows you to view material costs and tax details for service calls by division. Select a date range to view a
list of service calls with the total document amounts, as well as a breakdown of the subtotal, tax, and material cost
amounts. You can also view the tax schedule for each service call. This report includes division totals for material cost.
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Sales Tax - Material Purchases Page 10f1
Date Printed: 5/6/2013 at 12:49 PM

User: BJamnik

Service Management Series
Fabrikam, Inc.

Invoice Document

Document Number Post Date Service Call Location Hame Amount Subtotal Tax Schedule

Division: SERVICE COM

SRV CE0QDDOD000024 4122016 041114-0002 CEDAR-15500 QLEVELAND AVENUE 173.68 162.50 11.38 25.00 USASTCITY-6*

SRV CE0DO0O000002S 4/12/2016 041114-0003 LAMNGE-3512 E HOWARD AVE 332.52 310.75 77 3500 USASTCITY-E*

SRV CEOO0DO0000033 4/12/2016 041114-0004 HAK-2126 N SHERMAN AVE 140.77 131,55 922 21.50 USASTCITY-6*

SRV CEOOOD00000044 4/15/2016 0411150010 MR EDS-4018 MINERAL FT RD 252.54 237.68 15.26 17.78 USASTCITY-S"

SRV CEQODDOD0000S3 4122017 170412-0005 LANGE-3512 E HOWARD AVE 299.95 28032 15.63 45.00 USASTCITY-6"
144.25

Division: SERVICE RES

SRV CE0DODO000002E 4/12/2016 041114-0005 CROWE-1308 E CRAWFORD AVE 141.78 132.50 9.28 15.00 USASTCITY-E*

SRV CEQO0DO0000027 4/12/2016 041114-0006 CZECHORSKI-3901 S KIRKWOOD 118.77 111,00 777 30.00 USASTCITY-6*
55.00

Division: SERVICE IND

SRV CEQODDOD00002S 4122016 021114-000% MOLDED-674 5 WHITNEY WAY 156.591 145,64 10.27 14.80 USASTCITY-6*

SRV CEQQODOD000032 4/12/2016 0411140013 CASEN-6750 ODANA ROAD 128.61 213.82 14.99 22.10 USASTCITY-6*

SRV CE0DODO0000038 4/12/2016 041114-0021 LATIMATE-2220 E COLLEGE 12142 113,45 797 11.10 USASTCITY-E*

SRV CEOO0DO0000040 4/12/2016 0411140023 ELLIOT'S-2330 E CALUMET ST 101.10 4,48 662 14.74 USASTCITY-6*

SRYVCEDO0DODOODOS 4/13/2016 041115-0006 LANGE-3805 CASPER DRIVE 376.03 355.00 23.03 115.00 USASTCITY-S"

SRV CEQODDO0000118 4/12/2016 0411150012 DATA-326 E NORTH AVE 146.87 138.55 832 18.65 USASTCITY-6*
196.3%

Service Call Analysis - Unbilled Quotes

This report allows you to view unbilled QTE service calls, and the estimate cost amounts that are yet to be billed. Enter
a date range to view a list of service call quotes with unbilled amounts. You can view the estimated cost, total cost, and
amount billed for each service call, as well as total sale, percent complete, and accrued amount.

C m pc:l ny Service Call Analysis - Unbilled QTE Page 1 of 1

Date Printed: 5/10/2013 at 11:11 PM

Service Management Series
I-O g O Fabrikam, Inc. User: kschoenmakers

Estimated Amount Percent Accrued

Service Call Date Location Hame Service Description TotalCost  Total Cost  Total Sale Billed Complete Amount

1305080001 41272017 ACCURATE-12500 SERVICE COM £,000.00 500,00 12,500.00 0.00 6.25 78125
CLEVELAND AVE

Service Call Analysis - Unbilled T&M

This report allows you to view unbilled T&M service calls, and the amounts that are yet to be billed. Enter a cutoff date
to view unbilled T&M service calls up to that date, listed by division. You can view the total cost and total billable
amount for each service call, as well as division subtotals and report totals.
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0411140023
041114-D021
041114-0013
041114-000%

041114-pD14
041114-0003
0411140002

041114-0006
041114-000%

Cutoff Date: 5/6/2013

Location Name

BEWLIOT'S-2330 E CALUMET ST
ULTIMATE-2220 E COLLEGE
CHSEN-6750 ODANA ROAD
MOLDED-674 5 WHITHEY WAY

AAA-2126 N SHERMAN AVE
LANGE-3512 E HOWARD AVE
CEDAR-15500 CLEVELAND AVENUE

CZECHORSKI-3901 5 KIRKWCOD
CROWE-130& E CRAWFORD AVE

Service Call Analysis - Unbilled T&M

Service Management Series
Fabrikam, Inc.

Service Description

MO COOLING

BLEVATOR DOOR STUCK

ROOF TOP UNIT MAKING NOISE
ELEVATOR LIGHTS NOT WORKING

DCOR SENSOR MOT WORKING
THE &/C IS NOT WORKING.
NO AIR CONDITIONING IN THE BUI

AJC NOT WORKING
DOOR SENSOR LOOSE

Page 1of 1

Date Printed: 5/6/2013 at 11:16 AM

SERWICE IND
SERWICE IND
SERWICE IND
SERWICE IND
Totzl for SERVICE IND

SERNICE COM

SERNWICE COM

SERVICE COM
Totzl for SERVICE COM

SERVICE RES

SERVWICE RES

Totzl for SERVICE RES

Grand Total

User: Blamnik

Total Cost Total Billable
14,74 2548
11.10 2.0
22,10 3757
14,80 2664
£2.74 115.89
21.50 3655
35.00 59.50
25.00 42,50
B1.50 138.55
30.00 51.00
25.00 42,50
E5.00 53.50

199.24 347.94

Service Call Cost Audit

This report shows all the costs that have been associated with a service call. You can see the total amounts by cost
category, or expand the category to view all the transactions associated with that cost. The invoiced status also appears
next to each transaction to provide you with information about which costs have been billed.
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Home > TWO = WennSoft Service > Service Call Cost Audit
™
4 4 1 ofr » @l 75% - Find | Mext -EL * ’:.- E@c Ed
THARING 12305 P Service Call Cost Audit Leer sheny
Service Cal: 175 12-0001 Conbract NumBér: ML
Cal Type: BVERGENCY Guo b hum bar; Nk,
Locabion of call,  ACCURATE4181 SE30 & BEngAdOess:  ACCURATE PRINTRG
4181 Soo® E5T Streat £181 Bout B5 Srest
WA Fukes, WiSE220 Mily zukes, WISZ220
Lnked S:iEs
Customar PO Hembar:
Sakesparson iic
Dats: AT
Tachnickan IO ALAN * Unb@a d fransaction moved to nistory
CoetCode Dok cfiphion Coet Amount B A Ut T U A ount Parcent
El EGLRFEMENT 550000 SE2400 512500 =%
Source Feterence Trnd  Dascnption Transschon Uit Costper Committed Extenced ming Status
Date Uit caost Cest  amount
LA NUAL i Test anzemy o 500 510000 0 350000 H2500 hotmvoked
mMATERIAL .00 5000 5000 0%
CLABOR 54000 6000 520,00 0%
fourcs Fefarence Trz £ Descriphion Trapsaction Unit @ty cCostpar Committed Extended Billng Status
Dats Cost Cost Amount
LA NUAL V100 22T HOUR 1.00 540,00 50.00 540,00 560.00 mroked
B SUBCONTRACTOR 5000 5000 5009 %
EHOTHER Ll 5500 5500 100%
0 0 3000 F15000 %
Tax $1T5
Jarvica Call Totsl: 540 .00 ETI575

Service Call Cost Reconciliation

This WIP report allows you to review the debits, credits, and extended costs in your WIP and COGS accounts, along with
a summary of the debits and credits in the accounts for each contract. The Service Reconciliation report can be run as
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part of the month end closing process, to reconcile the amounts posted to your Progress Billings accounts and Service
WIP accounts. Refer to the user manual for more information on using WIP reports at month's end.

1. To print, select Reports > Service Management > Service > WIP Reports.
2. Onthe Service WIP Reports window, mark the Reconcile Report radio button, and select to print the reportin

summary. (To see the report in detail, go to Service Call Cost Reconciliation by Account (page 54).)

You can filter account and contract totals by division, customer, and location; you can also select a specific account
and/or division to view.

Reconciliation Summary Page: 1 of 1
Fabrikam, Inc. /11,2009 at 3:21:09 PM
Saryice Management Series User: SANDBEDR" bjamnik
Date Range: 1/1,2000 to 8/11,/2017
Division: ALL Customer: 102 - CEDAR FAMILY COUNSELING
Location: ALL Account Number: ALL

Contrack: ALL

Account Number Account Description Credit Cradit Extended Cost
0021 10-00 Accrsad Expenses £0.00 §0.00 0,00 $0.00 0,00
000-4502-05 COMES-Service- SubsiOthe - COMMERCIAL $0.00 $0.00 F0.00 $0.00 $0.00
000-27 10-00 Retentions Accourt Receivable F2E.00 §0.00 F0.00 $0.00 §25.00
Contract Murmbar: Q0000000 16 Contract Stam Date: 112017 Contract Expiration Date: 120212017

000-2125-00 Accrsed Payrol £0.00 F40.00 F0.00 $0.00 ($40.00)
000-4500-02 COGE Mnt Contracts-Labor- COMMERCIAL £320.00 £0.00 0,00 $0.00 #320.00
000-4501-02 CONESMnt Contracts-MatlE quip-COMMERCIAL $3761 §0.00 F0.00 $0.00 §$37 61

Contract Total $357.61 $40.00 20,00 $0.00 £317.61

Grand Total: $382.61 $#40.00 $0.00 $0.00 $342.61

Service Call Cost Reconciliation by Account

This WIP report allows you to review the debits, credits, and extended costs in your WIP and COGS accounts, along with
a summary of the debits and credits in the accounts for each contract. The Service Reconciliation report can be run as
part of the month end closing process, to reconcile the amounts posted to your Progress Billings accounts and Service
WIP accounts. Refer to the user manual for more information on using WIP reports at month's end.

1. To print, select Reports > Service Management > Service > WIP Reports.
2. On the Service WIP Reports window, mark the Reconcile Report radio button, and select to print the reportin

detail. (To see the summary report, go to Service Call Cost Reconciliation (page 53).)

You can filter account and contract totals by division, customer, and location; you can also select a specific account
and/or division to view.
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Reconciliation Detail Page: 1 of 1

Fabrikam, Inc. 8/11/2009 at 3:28:33 PM
Service Management Series User: SANDBOX bjamnik
Date Range: 1,/1,/2009 to 8/11,/2017
Division: ALL Customer: 102 - CEDAR FAMILY COUNSELING
Location: ALL Account Number: ALL

Conbrack: ALL

Account Number

Posted Date Trx Souwrce Rel Trx 8 Service Call Cost Code Extended Cost

0002 110-00 Acerued Erpanzes

AZ/E017 MANUAL S 100 1704120002 OTHER F0.00 F0.00 F0.00 F0.00 F0.00

$0.00 $0.00 +0.00 $0.00 $0.00

000450708 COES: Sarvice-Subs /Other-COMMERCTAL

ANZR017 MANUAL S 100 1F0412-0002 OTHER F0.00 F0.00 §0.00 F0.00 F0.00

$0.00 $0.00 0,00 £0.00 $0.00

000.8710-00 Retentions Account Receivable

AM12/2016 Reecaniings Trr Enitry RCT1163 0411140002 MATERTAL F25.00 F0.00 §0.00 F0.00 $25.00

$25.00 F0.00 $0.00 S0.00 $25.00

Contract Murnber:  D0000O000 16 Cortract Start Dater 1112017 Contract Expiration Diate: 12J31/2017
000-2 125-00 Accruad Payrol

Treote MAMUAL V100 10701-0003 Labor Categoryl F0.00 40,00 §0.00 $0.00 (a0 00)

$0.00 $40.00 $0.00 $0.00 ($40.00)

000450008 COGS-Mnt Contracts-Labor-COMMERCTAL

7016 MIAMUAL SW 100 16070 1-0003 Labor Categoryl $40.00 $0.00 £0.00 000 F40.00
1142017 PAYROLL 1013 1701020002 Lasbor Category 1 $100.00 $0.00 $0.00 $0.00 $100,00
2/2017  PAYROLL 1293 1702010017 Labor Category1 $160,00 $0.00 $0.00 $0.00 $160.00
E = e PAYROLL 1418 1703010014 Labor Categoryl $20.00 F0.00 £0.00 000 $20.00

$320.00 $0.00 $0.00 $0.00 $320.00

00450 1-08 COGS-Mnt Contracts-MatEquip COMMERTIAL

4122017 Paysbles 0D00000000M0G524 1F0301-0014 EQUIPMEMT $5.56 $0.00 £0.00 $0.00 $5.56
4121200 Pay sbles 0000000000 00047 L 041 115-0003 MATERIAL $32.05 ¥0.00 £0.00 $0.00 j205
$37.61 $0.00 %0.00 $0.00 $37.61

Contract Total: $357.61 $40.00 $0.00 $0.00 $317.61

Grand Totak $382.61 $40.00 $0.00 $0.00 $342.61

Service Call Gross Profit

This report allows you to view a breakdown of profitability information for the transactions on a service call. For each
cost code, you can view the transactions associated with the call and the billing amounts, total cost, expected gross
profit, billed amount, and gross profit/loss to date for that transaction. You can also view subtotals by cost code and
report totals for the entire service call.
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Service Call Gross Profit Page 1 of 1

Service Management Series Date Printed: 12/31/2011 at 12:52 PM

Fabrikam, Inc.
User: dummy user

Service Call: 041114-0020 Problem: NO HEAT Call Type: EMG

Expected Gross Proft / Loss

Billing Amount Grees: Profit To Date

412/2006  Purged the system and reset it Nick, Chailies 1.50 oo LoD 60.00 -60.00 47 % 0.00 -60.00
Subtotals For Labor 0.00 60.00 -60.00 -6, 000 % o.00 -60.00
4/12/2016  Service Call Parts 2.00 7.3 0,00 8.50 -8.50 UA% 0.00 -8.50
4M12/2016  Service Call Parts 400 000 000 000 0.00 0% 0.0 0.00
Subtotals For Materials .00 B.S0 -8.50 -B50 % o.00 -8.50
4/12/2006  TravelTravel 10,00 075 000 370 -3.70 82 % 0.00 -3.70
Subtotals For Other .00 k) -370 -370 %% 0.00 -3.70
Report Totals for Service Call 041114-0020 0.00 72.20 -F&.20 -7,220 % o.00 -72.20

Service Call Invoices

This customer-facing report is used to detail an invoice or credit memo for a service call, including a cost breakdown
and detail of charges.

You can print this report either individually or by batch, for current or historical invoices and credit memos, from the
following windows:

« Service Invoice: Print an open or closed invoice individually

+ Receivables Batch Entry: Print invoices by batch.

+ Posted Service Invoice: Print a posted invoice individually.

« Print Service Batch Invoices: Print multiple invoices in a batch.

Once all costs have been added to an invoice, you can print the invoice. Invoices can be printed individually or by
batch.

If you enter a billing note in the Document Number field, and mark it as Printable, the note will appear on the invoice
next to Service Performed.

A Description will also display on the invoice if one is entered on the main invoice entry window.

If you want tax details to print on the job invoice, you must mark the Print Tax Details on Documents checkbox on the
Receivables Management Setup window. Microsoft Dynamics GP > Tools > Setup > Sales > Receivables.

Invoices

. « Invoice 1 - Service Call Invoice Summary (page 57)
« Invoice 2 - Service Call Invoice Detail (page 59)
« Invoice 3 - Service Invoice Summary - Multi Currency (page 61)

« Invoice 4 - Service Invoice Detail - Multi Currency (page 63)
« Invoice 5 - Service Invoice Summary (Dexterit age 65

« Invoice 6 - Service Invoice Summary (Dexterit age 66
« Invoice 7 - Service Invoice Totals (Dexterit age 66
« Invoice 8 - Service Invoice Detail (Dexterity) (page 67
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Invoice 1 - Service Call Invoice Summary

Only cost fields with costs entered are shown.
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= INVOICE

PLEASE REMIT TO INVOICE NUMBER SRVCEO000000000076
Fabrikam, Inc. INVOICE DATE 4122027
4277 West Oak Parkway PO NUMBER
Chicago, IL 60601-4277
Phone: (312) 436-2671 TOTAL DUE $48.43
BILL TO LOCATION
Bobby Jo Johnson ACCURATE-12500 CLEVELAND AVE
ACCURATE PRINTING 12500 Cleveland Avenue
12500 Cleveland Avenue New Berlin, W| 53151
New Berlin, Wl 53151
Service Call 190226-0001
Salesperson Customer Number Order Date Completion Date Payment Terms Shipping Method
101 2/26/2019 2/26/2019 Net 30 GROUND

Cost Code Totals
EQUIPMENT $20.25
MATERIAL $0.00
LABOR $0.00
SUBCONTRACTOR $0.00
OTHER $25.00
Subtotal 545.25
Tax $3.18
Amount Paid $0.00
Total $48.43

*Thank you for choosing our company for your service needs!!
*We appreciate the opportunity to service your equipment!!!

Fabrikam, Inc., 4277 West Oak Parkway, Chicago, IL, 60601-4277
Phone (312) 436-2671 Fax (312) 436-28%96

58




Invoice 2 - Service Call Invoice Detail

This invoice is similar to the first format except the itemized costs are double-spaced.
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|

PLEASE REMIT TO

Fabrikam, Inc.

4277 West Oak Parkway
Chicago, IL 60601-4277
Phone: (312) 436-2671

BILL TO

Bobby Jo Johnson
ACCURATE PRINTING
12500 Cleveland Avenue
New Berlin, WI 53151

Service Call 190226-0001

INVOICE

INVOICE NUMBER  SRVCE000000000076
INVOICE DATE 4/12/2027
PO NUMBER
TOTAL DUE $48.43
LOCATION

ACCURATE-12500 CLEVELAND AVE
12500 Cleveland Avenue
New Berlin, WI 53151

Salesperson Customer Number Order Date Completion Date Payment Terms Shipping Method
101 2/26/2019 2/26/2019 Net 30 GROUND
Detail of Charges
Item Number / Date Description Equipment ID Unit Quantity Unit Price Line Total
EQUIPMENT
4/12/2027 1.00 $20.25 $20.25
OTHER (TRAVEL)
4/12/2027 Trip Fee 1.00 $25.00 $25.00
Subtotal $45.25
EQUIPMENT $20.25 MATERIAL $0.00 LABOR $0.00 Total Ta> $3.18
SUBCONTRACTOR $0.00 OTHER $25.00 Amount Paid $0.00
Total $48.43

*Thank you for choosing our company for your service needs!!
*We appreciate the opportunity to service your equipment!!!

Fabrikam, Inc., 4277 West Oak Parkway, Chicago, IL, 60601-4277

Phone (312) 436-2671

Fax (312) 436-2896
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Invoice 3 - Service Invoice Summary - Multi Currency

The invoice description is printed below the "Description of Work Done" subtitle. If the Signature Multicurrency
Management module is registered, invoice 3 is modified to print the originating amounts if your transaction is in the
originating currency. If your transaction is in the functional currency, invoice 3 will print the functional amounts.
Multicurrency amounts do not print when batch printing.
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SERVICE INVOICE 1/31/2020 at 1:06:52 PM

Invoice#: SRVCEQO0000000077

Date: 4122027

Service Call: 190226-0002

Service Call Address Billing Address

ACCURATE PRIMTIMNG 12500 Cleveland Avenue

ACCURATE-12500 CLEVELAND AVE
12500 Cleveland Avenus

Mew Berlin Wl 53151 Mew Berlin Wl 53151

United States

Cost Code Description Item Description Billing

Amount
41272027 OTHER Trip Fee B 25.00
41212027 Labor Categoryl ! 120.00
4M12/2027  OTHER Misc Shop Supplies 5 5.00

Subtotal: 5 150.00
PO Number: Tax: B 10.50
Salesperson 1D: Discount: 5 0.00
Technician [D: Amount Paid:  § 0.00

Payment Term: Met 30 $ 160.50

*Thank you for choosing our company for your service needs!!

*We appreciate the opportunity to service your equipment!!!
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Invoice 4 - Service Invoice Detail - Multi Currency

This is a two-page invoice. The invoice description is printed below the "Description" subtitle. If no cost was added for a
cost category, $0.00 is listed. The second page lists the tax detail for each cost category, the total tax, and total invoice
amount If the Signature Multicurrency Management module is registered, invoice 4 is modified to print the originating
amounts if your transaction is in the originating currency. If your transaction is in the functional currency, invoice 4 will
print the functional amounts. Multicurrency amounts do not print when batch printing.
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Invoice#: SRVCEQ00000000077

Date: 4122027

Service Call: 190226-0002

Service Call Address

Billing Address

ACCURATE PRINTING 12500 Cleveland Avenue

ACCURATE-12500 CLEVELAND AVE
12500 Cleveland Avenue

New Berlin Wi 53151 New Berlin Wi 53151

United States

Cost Code Description Item Description Billing Amount

4/12/2027  OTHER Trip Fee 3 25.00
4122027 Labor Category1 $ 120.00
4/12/2027  OTHER Misc Shop Supplies $ 5.00

EQUIPMENT $ 0.00 USASTE-PS6NO & 9.00
MATERIAL 5 0.00 USCITY-PSTNO $ 1.50
LABOR $ 120.00

SUBCONTRACTOR $ 0.00

OTHER $ 30.00

Location/Invoice Details Subtotal: 5 150.00
PO Number: Tax: $ 10.50
Salesperson ID: Discount: 8 0.00
Technician ID: Amount Paid: & 0.00
Payment Term: Net 30 $ 160.50

*Thank you for choosing our company for your service needs!!

*We appreciate the opportunity to service your equipment!!!




Invoice 5 - Service Invoice Summary (Dexterity)

The invoice description prints in the center of the invoice. Below the description are the cost totals without descriptions
for equipment, material, labor, subcontractor, and other costs. If no cost was added for a cost category, $0.00 is listed
for that category. The comments are double-spaced below the total sales tax and invoice total.

150226-0001

ACCURATE ERINTING ACCURATE-12500 CLEVELZND AVE

12500 Cleweland Avenue 12500 Clewveland Awvenue

New Berlin WI New Berlin WI

53151 53151

4/12/2027 SRVCEQO0000000076 101 Net 30

TOTAL EQUIFMENT £20.25
TOTAL MATERIAT $0.00
TOTAL LABCR 50.00
TOTAT. SUBCCNTRACTOR s0.00
TOTAL COTHER £25.00
TOTAL. SALES TA&X 53.18
PAYMENT 50.00
AMCUNT DUE 543.43

*Thank you for choosing our company for your service needs!!
*We appreciate the opportunity to service your eguipment!!!
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Invoice 6 - Service Invoice Summary (Dexterity)

The invoice description prints in the center of the invoice. Below the description are the cost totals without descriptions
for equipment, material, labor, subcontractor, and other costs. If no cost was added for a cost category, $0.00 is listed
for that category. The comments are double-spaced below the total sales tax and invoice total.

150226-0001

LACCURATE PRINTING ACCURATE-12500 CLEVELAND AVE
12500 Clewveland Avenue 12500 Clewveland Avenue
New Berlin WI New Berlin WI
53151 53151
4/12/2027 SRVCEQOO0Q00000076 101 Net 320
TOTAL EQUIPMENT 520.25
TOTAT, MATERIAL 50.00
TOTAT LABOR 50.00
TOTAL SUBCONTRACTCR 50.00
TOTAT. OTHER 525.00
TOTAT SALES TAX $3.18
PLYMENT 50.00
AMCUNT DUE 545.43

*Thank you for choosing our company for your service needs!!
*He appreciate the opportunity to service your eguipment!!!

Invoice 7 - Service Invoice Totals (Dexterity)

This invoice format omits the individual cost totals and prints just the total sales tax and total invoice amounts.
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BILL TO:

ACCURATE PRINTING
12300 Cleveland Avenues

New Berlin WI 53151

Service Call ID 150226-0001

LOCATION:

ACCURATE-12500 CLEVEL&ZND AVE
125300 Cleveland Zwvenue

New Berlin WI 53151

[TNVCOICE DATE INVCOICE NUMBER CUOSTCMER ID TEEMS
4/12/2027 SEVCEQOQOOCOOOO0TE 101 Net 30
DESCEIPTION

TOTAL SALES TAX

PAYMENT

INVOICE TOTAL

*Thank you for choosing our company for your service needs!!
*We appreciate the opportunity to =service your egquipment!!!

53.18

50.00

$48.43

Invoice 8 - Service Invoice Detail (Dexterity)

This invoice style subtotals on cost codes. Labor also subtotals by job title and pay code.

67




INVCICE
Involce Number : SEVCEOOOO00000076
Service Call 15%0226-0001 Involce Date : 4/12/2027
INVCICE ToO: SHIP ToO:
ACCURATE PRINTING ACCURATE-12500 CLEVELAND AVE
12500 Cleveland Avenue 125300 cleveland Zvenue
New EBerlin WI MNew Berlin WI
53151 53151
Description Technician ID ATAN
Date 2/26/2015 Salesperson ID
Cost Code
Title
Hours/Units Subtotal
EQUIFMENT
1.00 $20.25
£20.25
CTHER
1.00 525.00
£25.00
*Thank you for choosing our company for your service needs!!
*HWe appreciate the opportunity to =zervice your equipment!!!
Subtotal £45.25
Total Tax £3.18
Payment $0.00
Total Invoice 548.43

Service Call Maintenance Workorder

This report describes the work that is to be done for a scheduled maintenance service call. When MCC calls are
generated for a month, you can print this report to view service call details, including hour estimates and required
equipment, materials, and tool kits. When work is performed on site, tasks and subtasks can be marked as complete. If
SRS reports are set up to print from GP, this report can be printed from the Maintenance Tasking window during the call
creation process (Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance Contract > Create MCC
Calls). This report replaces the Scheduled Maintenance Dexterity report. In Report Manager, you can select the year and
month that you want to view MCC calls for. Calls can be filtered by a customer range, a technician range, location, or
contract number.
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Service Call Maintenance Workorder  Fage:1
Fabrikam, Inc. 1/11/2011 at 11:10:31 AM
Service Management Series

Location: CZECHORSKI-3%01 5 KIRKWOOD Service Call 1Dt 170101-0001
Address: 3501 South Kirkwiood &venue Customer Mumber: 109

Agdress IOy RESIDEMCE
Cityt St. Francis Technicizn: ALICE
State, Fip: WI E3235 Scheduled Date: 1/1/2017
Fhone: CO0-D00-0000 Ext: 0O0D Contract Number: OOO0DD0023

Completed PM Item and Tasks
Sublocation: BASEMENT

Equipment: POO0DDD041

BOILER,
O 71aek Description: Check & Test all Safety Devices Est. Howrs: 1.00
Tool Kit Required:
Materizl Requined:
A Check the safetwy switch
B Feplace safety switeh
C Featest the safety switch
O rask Drescription: Check A Fikars Est, Howrs: 2,00
Tool Kit Required:

Materizl Reguired:

& Check Filters
B Change Filters
c Fecord all readings
Comments to Customer: Est. Hours: 3.00
X
Customer Signatune Date

Thank You For Choosing Fabrikam, Inc.

Service Call Quote

The Service Call Quote report compiles service call quote information such as costs, billing amounts, and hours, and
provides a total of all quote amounts by cost code, along with individual quote totals, profit amounts, and task details
including material requirements. This report can be used internally to view profit, or you can filter down to a single
quote or customer, hiding internal information such as costs and hours, and print a quote to give to a customer. You
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can filter this report by customer, location, quote number, or quote expiration date. You can select whether you want to
include estimated and calculated hours, billing amounts (including profit), estimated and calculated costs (including
profit), and task details. This report is printed from the Report Manager.

LOCATION

Oh! What a feeling!
Main office

892 SW 4th St
Knosville ;, TN 25910

Quote Number
Quote Date

QUOTE

650101-0012
1/1/2004

Quote Expiration Date

Quote Amount

$3,050.00

Category Billing Amount Estimated Cost Estimated Hours Caleulated Cost Calculated Hours
EQUIPMHENT $1,000.00 50,00 50.00
MATERIAL $600.00 $600.00 $500.00
M $450.00 §450L00 2.00 $300.00 .00
[EMERGENCY 000 50,00 000 £0.00 0.00
REPAIR 50.00 50.00 0.00 50.00 0.00
o7 0.0 50,00 000 50.00 0.00
CTHER 50.00 50,00 0.00 50.00 0.00
Total Labor $450.00 §450L00 $300.00
SUBCONTRACTOR £1,000.00 $0,00 %0.00
OTHER F0.00 50,00 50.00
Total Amount £3,050.00 £1,050000
Profit $2.000.00
Equipment and Tasks Induded in Quots 650101-0012
Eguipmant 1D Equipmant Type Manufacturer TD Model Number Sarial Humbar
Task Code ol LABOR SUBCONTRACTOR OTHER TOTAL
1 - COMp £0.00 £0.00 £500.00 £0.00 %0.00 4500.00
Total for squipment $0.00 $500.00 £300.00 50.00 $0.00 $800.00

Service Call Revenue Statistics by Call Type

Shows revenue, total cost, number of service calls, and amounts billed for each service call type. Also shows these as
percentages for each type compared to the total number of calls that month. This allows you to keep track of margin

amount and margin percent.
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Fabrikam, Inc.

Service Analysis By Call Type: April 2017

Quotes :

Call

call Type
Type Description

Total :

All Other Call Types :

Percent
of
Total
Service
Calls

0.00%

Percent
of
Total
Cost

Count
This
Month

Total Cost Total Billed

0.00%

Percent

Percent Margin
Total Margin Perl:?ent
Billed -
0.00% A,
hdargin

s Percent
call call Type tount i of percent Marqgin
: = YPe This Total Total Cost _ Total Billed  Total Margin g
Type Description S Total o Percent
Month Service . Billed
; Cost
Calls

2 4,08% £0.00 0.00% £0.00 0,00 % £0.00 0.00%:
EMG  |EMERGEMCY 3 5,12 % £0.00 0.00% £0.00 0,00 % £0.00 0.00%:
NS INSPECTION 3| 10.20% £0.00 0.00% £0.00 0,00 % £0.00 0.00%:
TaM | TIME & 10| 20.41% £0.00 0.00% £0.00 0,00 % £0.00 0.00%:

MATLS
Total : 20 40.81% $0.00  0.00% %0.00 0.00% %0.00 0.00%
A,
Margin
Grand Totals 20 40.81% $0.00 0.00% $0.00 0.00% $0.00
Analysis By Call Type
1
1] T . : T
EMiG NS TaMm

I Cost By Call Type
I Gilled By Call Type
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Service Call Statistics by Call Type

This report shows a count of the total, open, completed, and closed calls per call type for Preventative Maintenance call
types, call types with quotes, and all other call types. These statistics are also shown as percentages for each type
compared to all calls that month. This allows you to track the progress of each call type for the month.

72



Service Call Status

This report displays unposted, committed and actual costs as well as anticipated billable information. The costs
displayed are all costs for the service call, not for a specific invoice. Margin information is also displayed although tax
information is not included. Use the Service Call Status window also provides zoom capability to the cost categories
and cost types for the service call. To print this report, go to Inquiry > Signature Service Management > Service Call
Status.

1292020 11:19:12 AM Service Call Status Userr WENNSOFTDEVkonnen
Service Call: 200115-0001 Contract Number:  NiA
Call Type: Quote Number: NIA
Location of call: ACCURATE-12500 CLEVELAND AVE Billing Address: ACCURATE PRINTING
12500 Cleveland Avenue 12500 Cleveland Avenue
Mew Berin, W1 53151 Mew Berdin, Y1 53151
United States

Customer P.O. Number:

Salesperson ID:
Date: 11572020
Technician 1D: ALAN * Unbilled transaction moved to history
Cost Code Description Cost Amount Billing Amount Markup Amount Percent
HLABOR 5$20.00 $30.00 £10.00 50%
Source Reference Trx Description Transaction Unit Oty Costper Committed Extended Billing Status
Date Unit Cost Cost Amount
PR_TRXENT 1549 TTWebSemvice 1/28/2020 HOUR 0.00 510.00 S0.00 $10.00 $15.00 WORK
PR_TRXENT 1550 TTWebSemvice 1/28/2020 HOUR 0.00 510.00 50.00 510.00 515.00 WORK
Anticipated Total Billable: £30.00 Anticipated Margin: £10.00
Anticipated Total Cost: $20.00 Margin Percent: 33.33%
Anticipated Total Markup %a: 50%

Service Call Status Statistics

This report shows the number of service calls by call status for the last week, last two weeks, month to date, and year to
date. Sorting service calls per status allows you to track progress over time. You can also see the average days open to
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complete and complete to invoiced for the month to date, last month, and year to date.

Status Of Call

CLOSED

Fabrikam, Inc.

Service Call Statistics: 413052017

Last Week

Last 2 Weeks Month to Date

Last Month

Year to Date

OPENM

41

a 41

Average days

Month to Date

Last Month

Year to Date

Cipen to Complete 3.25 89.95 7.74
Complete to Invoiced 0.00 0.00 0.00
(Closed)
Month To Date Year To Date
a0 20
40 B0
30
40
20
10 20
CLOSED OPEM CLOSED OPEM
Bl CLOSED - Month To Date Bl CLOSED - Year To Date
B COFPEN - Month Ta Date Hl COPER - Year To Date

Service Call Vendor Quote

This report is sent to a vendor when you are requesting a quote to be returned based on the tasks assigned to the
service call. The Vendor Quotation Request information is not stored in the system. This report is accessed by selecting

the Vendor Quotation button in the Service Call window.




2/5/2020 337 PM
Name AA Insulation Company, Inc. Reference 200205-0002
Address 700 Milwaukee Avenue
South Milwaukee, WI 53172 Phone (000) 000-0000 Ext: 000D
Fax {000) 000-0000 Ext. 0000
Contact Dan Doaley Email
Queotation Request Date 2/21/2020 Quetation Required by Date 22172020
Task Code 300
Qil Change
Equip. ID 0000000140
Equip. Type
Detail
Task Code 300
Oll Change
Equip. ID 0000000140
Equip. Type
Detail

Service Call Workorders

You can print a workorder from the Service Call window by either choosing the Print button or the Quick button. If you
select Print, you can select one of five workorder formats. The Quick button prints your workorder, in one step, in the
format specified during setup in the Service Options window. The report prints directly to the printer.

1. Select Cards > Service Management > Service Manager.
2. Select a customer and open a service call.
3. Do one of the following:
« If the call has a call type other than MCC, select Print and select a workorder format.
« If the call has an MCC call type, select Print > Workorder and select a workorder format.
4. Select a print destination.

Workorders

The following report examples also include the two Dexterity workorder reports (not available on the SSRS server).

. « Workorder 1 - Service Call Work Order (page 76)
« Workorder 2 - Service Call Work Order with Appointments (page 77)
« Workorder 3 - Service Call Work Order with Tasks (page 78)
« Workorder 4 - Workorder with Tasks (Dexterity Report) (page 80)

« Workorder 5 - Workorder with Appointments (Dexterity Report) (page 80
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Workorder 1 - Service Call Work Order

Workorder 1 breaks down key service call information. Technicians can quickly see the date and time a service call was
received. This report lists the service call ID and invoice number along with brief service call details and the customer's
address. The contact name, email address, and telephone number also included.

Service Call Work Order

Fabrikam, Inc.

Service Management Series

Page1lof1l
Report Date: 1/30/2020 at 11:23 AM
User: WENNSOFTDEV\konnen

Service Call ID:

200115-0001

ACCURATE PRINTING

New Berlin, WI 53151
United States

Billing Address:

12500 Cleveland Avenue

Service Call Address:

MAIN OFFICE

12500 Cleveland Avenue
New Berlin, WI 53151

Site Contact:

Technician:

Est. Hours
Description:

Call Status:
Type of Problem:
Type of Call:
Sales Person ID:

Purchase Order:

Bobby Jo Johnson

ALAN

2.00

COMPLETE

Phone:

Caller Name:

Caller Email:

Caller Phone:

(000) 000-0000 Ext. 0000

(000) 000-0000 Ext. 0000

Subject

Service Call Notes
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Workorder 2 - Service Call Work Order with Appointments

Workorder 2 is useful for salespeople. It could be stored in your customer's file. It lists the customer's billing address,
service call location, salesperson information, and service call details. The contact name, email address, and telephone

number also included.

Service Call Work Order
with Appointments

Fabrikam, Inc.
Service Management Series

Page 1 of 2
Report Date: 1/30/2020 at 10:16 AM

User: WENNSOFTDEV \konnen

Service Call ID: 200115-0001

Billing Address:

ACCURATE PRINTING
12500 Cleveland Avenue
New Berlin, WI 53151
United States

Service Call Address:

MAIN OFFICE
12500 Cleveland Avenue
New Berlin, WI 53151

Site Contact:

Rec'd D/T:
Technician:
Type of Call:

Call status:
Description:
Type of Problem:
Sales Person ID:

Purchase Order:

Bobby Jo Johnson Phone:
1/15/2020 Est. Hours
ALAN Caller Name:
Caller Email:
COMPLETE Caller Phone:

(000) 000-0000 Ext. 0000

2.00

(000) 000-0000 Ext. 0000

APPOINTMENTS

Apppointment
Status

Type

Est. Hours

Skill Level

0001 Appointment Date
COMPLETE Start Time

1 Completion Date
2.00 Technician

Technician Status

1/15/2020
11:00 AM

1/28/2020
ALAN
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Workorder 3 - Service Call Work Order with Tasks

Workorder 3 is a T-card, combining service call information with customer billing information. The contact name, email
address, and telephone number also included.
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Service Call Work Order with

Tasks
Fabrikam, Inc.

Service Management Series

Page 1 of 2
Report Date: 1/30/2020 at 10:17 AM
User: WENNSOFTDEV\konnen

Service Call ID: 200115-0001

Billing Address:

Service Call Address:

ACCURATE PRINTING

New Berlin, WI 53151
United States

12500 Cleveland Avenhue

MAIN OFFICE

12500 Cleveland Avenue

New Berlin, WI 53151

Site Contact:
Rec'd D/T:
Technician:

Type of Call:

Call Status:
Description:
Type of Problem:
Sales Person ID:

Purchase Order:

Bobby Jo Johnson
1/15/2020

ALAN

COMPLETE

Phone:

Est. Hours

Caller Name:

Caller Email:

Caller Phone:

(000) 000-0000 Ext. 0000

0.00

(000) 000-0000 Ext. 0000

TASKS

Task Code

Description

Skill Level
Completion Date
Trouble Code

Sub Location ID

DEFAULT Location

DEFAULT TASK Equip. ID
Status

1/28/2020 Est. Hours
Resolution
Equip. Type

0000000149

COMPLETE

0.00
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Workorder 4 - Workorder with Tasks (Dexterity Report)

Workorder 4 includes task detail with the service call information. The contact name, email address, and telephone
number also included.

1/30/2020 10:19:11 2M Workorder With Tasks Page 1
Name ACCURATE PRINTING Service Call ID 200115-0001
Address 12500 cleveland Avenue
City New Berlin WI 53151
Contact 1 Bobby Jo Johnson Phone {000) 000-0000 Ext. 0000
Contact 2 Phone {000) 000-0000 Ext. 0000
Rec'd D/T 1/15/2020 10:35:20 aM Est. Hours 2.00

Technician ALAN

Type of Call

Status of Ccall COMPLETE

Description

Type of Problem

S8alesperson

Purchase Order

Caller Name

Caller Email

Caller FPhone {000) 000-0000 E=xt. 0000

Billing Address
ACCURATE PRINTING
12500 cleveland Avenue

New Berlin WI 53151
Bobby Jo Johnson
(000) 000-0000 Ext. 0000

Tasks

Task Code DEFAULT

Description DEFAULT TASK

Skill Level Status COMPLETE
Completion Date 1/28/2020 Est. Hours 0.00
Trouble Code Resolution Code

Sub Location ID

Location

Equip. ID 0000000149 Equip. Type

Materials Required

Cuantity U of M Item Number Item Description

None

Workorder 5 - Workorder with Appointments (Dexterity Report)

Workorder 5 includes appointment detail with the service call information. The contact name, email address, and
telephone number also included.
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1/30/2020 10:24:10 AM Workorder With Appointments Page 1

Name ACCURATE PRINTING Service Call ID 200115-0001
Address 12500 Cleveland Avenue

New Berlin WI 53151
Contact 1 Bobby Jo Johnson Fhone (000) 000-0000 Ext. 0000
Contact 2 Fhone (000) 000-0000 Ext. 0000
Eec'd D/T 1/15/2020 10:35:20 oM

Est. Hours 2.00

Technician ATAN

Type of Call

Status of Call COMPLETE

Description

Type of Problem

Salesperson

Purcha=se Order

Caller Name

Caller Email

Caller Phone (000) 000-0000 Ext. 0000

Eilling Address
LCCTURLTE PRINTING
12500 cleveland Avenus

New Berlin WI 53151
Bobby Jo Johnson
(000) 000-0000 Ext. 0000

Zppointments

Appointment 0001

Status CCMPLETE
Type Service Call
Est. Hours 2.00

Skill Lewvel

Start Time 11:00:00 &M
Completion Date 1/28/2020
Technician ATAN

Technician Status

Service Invoice Summary

The Service Invoice Summary report is generated from the Print Service Invoices window. (Microsoft Dynamics GP >
Tools >Routines > Service Management > Service > Print Service Invoices ) This report prints a summary of the invoices
associated with a Service Invoice Summary Number. Each invoice is printed in a linear style and includes the service call
invoice number, service call, call description, purchase order number, customer name, location, completion date,
billable equipment total, billable material total, billable labor total, billable subcontractor total, billable other, subtotal,
tax and line total. At the end of the report, the totals for the included service invoices are summarized by cost code.
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In the example below, two invoices are associated with the same Service Invoice Summary Number.
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|

PLEASE REMIT TO

Fabrikam, Inc.

4277 West Oak Parkway
Chicago, IL 60601-4277
Phone: (312) 436-2671

BILL TO

Bobby Jo Johnson
ACCURATE PRINTING

12500 Cleveland Avenue

New Berlin, WI 53151

Detail of Invoices

INVOICE SUMMARY

Invoice Summary No. SRVCE000000000076-2

Summary Date

Payment Terms

TOTAL DUE

LOCATION

4122027
Net 30

$208.93

ACCURATE-12500 CLEVELAND AVE
12500 Cleveland Avenue
New Berlin, WI 53151

Call Invoice Number Service Call Call Description Completion Date PO Number
Customer Name Location
Billable Equipment Billable Material Billable Labor Billable Subs Billable Other Subtotal Tax Line Total
SRVCE000000000076  190226-0001 2/26/2019
ACCURATE PRINTING ACCURATE-12500 CLEVELAND AVE

$20.25 $0.00 $0.00 $0.00 $25.00 $45.25 $3.18 $48.43
SRVCE000000000077  190226-0002 2/26/2019
ACCURATE PRINTING ACCURATE-12500 CLEVELAND AVE

$0.00 $0.00 $120.00 $0.00 $30.00 $150.00 $10.50 $160.50

Summary of all Charges:
EQUIPMENT $20.25
MATERIAL $0.00
LABOR $120.00
SUBCONTRACTOR $0.00 Total Ta $13.68
OTHER $55.00 Amount Paid $0.00
SUBTOTAL $195.25 Total $208.93

*Thank you for choosing our company for your service needs!!
*We appreciate the opportunity to service your equipment!!!
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Service Invoice Trailing Costs

This WIP report prints trailing costs by division and service call. For each service call, you can view actual and
committed costs at invoice time, the trailing cost after invoicing, and the committed cost remaining, along with division
totals and totals for the whole report. The detailed invoice shows additional service call and transaction details. The
Service Invoice Trailing Costs report can be run as part of the month end closing process, to help identify the committed
costs that remain unposted after a service invoice is posted for a closed service call. Refer to the user manual for more
information on using WIP reports at month's end.

1. To print, select Reports > Service Management > Service > WIP Reports.

2. On the Service WIP Reports window, mark the Trailing Cost and PPV radio button to print this report (along
with the Service Invoice Trailing PPV Costs report), then select whether you want to print the summary or
detailed version of this report.

You can filter this report by division and account number.

« Summary (page 84)
« Detail (page 85

Summary
Service Invoice Trailing Costs Summary Page: 1 of 1
Fabrilzarn, Inc, 8,/19/2009 at 12:01:56 PM
Service Management Series User: SANDBOX" bjamnik
Date Range: First to 8/18/2017
Division: ALL GL Account Number: ALL

Service Call Actual Cost at Invoice Committed Costs at Inweice  Trailing Cost after Invoice Committed Remaining

Diwigian:

SERVICE
RES
0411140015 000 $0,00 $0.00 $0.00
Division: SERVICE RES Division Totals: £0.00 £0,00 $0,00 £0.00
Totals: S0.00 £0.00 $0.00 $0.00
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Detail

Date Range: First to 8,/18/2017

Diwishon: ALL

Service Call GL Post Date Transaction Type

Cost Code Other Cost Code

Diwigion:

SERVICE
RES

Service Invoice Trailing Costs Detail Page: 1 of 1
Fabrkam, Inc, /19,2009 at 11:22:49 AM
Service Managerment Series User: SANDBOX' biannik

GL Account Number: ALL

TR¥ Number Actual Cost at Invoice Committed Costs at Invoice  Trailing Cost after Invoice Committed Remaining
Item Description

0411140016 F i MAMUAL S 100 £0.00 F0.00 0,00 $0.00
OTHER TRIP CHARGE

Tetals: $0.00 S0.00 $0L00 $0.00

SERVICE RES Division Totals: 0,00 £0.00 S0.00 S0.00

Totals: $0.00 $0.00 $0.00 $0.00

Service Invoice Trailing PPV Costs

This WIP report lists trailing PPV costs by service call and identifies the transaction number, GL posting date, and cost
code of each trailing PPV cost. Service calls are arranged by division, allowing you to view both service call and division
totals, as well as trailing PPV cost totals for the entire report. The Service Invoice Trailing PPV Costs report can be run as
part of the month end closing process to help identify the trailing costs that remain due to a purchase price variance
(PPV) that appeared on a receipt. Refer to the user manual for more information on using WIP reports at month's end.

1. To print, select Reports > Service Management > Service > WIP Reports.
2. On the Service WIP Reports window, mark the Trailing Cost and PPV radio button to print this report (along
with the summary or detailed Service Invoice Trailing Costs report).

You can filter this report by division and account number.
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Diate Range: First to 9/8 /0000

Division: ALL

Division: SERVICE C0M

Tramaction Type

Service Invoice Trailing PPV Costs Page: 10f 2

Fabrikam, Inc.
Senvice Management Series

9/8/2009 at 10:18:27 AM
User: GNilsen

GL Account Number: ALL

Cewvision: SERVICE IND

090613-0001 4f12/2017 Purchasing Inwoice RCT1207 *MATERIALS {$20.00)
Entry

Total: ($zo.00)

Division: SERVICE COM Division Total: ($20.00)

Division: SR RENTAL DEPT

Tramsaction Type

0A0408-0001 4f12/2017 Purchasing Trvoice RCT1198 *MATERIALS $3.00
Entry

Total: %£3.00

ORa040E-0002 4f12/2017 Purchasing Inwoice RCT1196 *MATERIALS £7.00
Enitry

Total: %£7.00

Division: SERVICE IND Division Total: 410.00

09090E-0001 4f12/2017 Purchasing Inveice RCT1219 *MATERIALS Headset - Dual Ear §3.02
Enitry

Total: 4£3.02

Diwviston: SRV RENTAL DEPT Division Total: 43.02

Total: ($6.98)

Service Profitability

This report allows you to view profitability information for your service calls. You can view the quoted cost, cost, billed,
profit, and markup percentage amounts for each service call, as well as subtotals and report totals. The detailed version
of this report also displays actual costs and billing amounts for each cost code. This report can be grouped twice, by
branch, division, call type, problem type, salesperson, primary technician, customer, bill to customer, or quote type.
The subtotals that display are for the groups that you select. This report can also be filtered by the above criteria. You
can select to show or hide details and service calls with zero amounts.

« Summary (page 87)
« Detail (page 88)
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Summary

Dates: 1/1/2017 to 4f30/2018
Branches: Al

Drvisions: Al

Call Types: Al

Problem Types: &l
Salespersans: Al

Division: SERVICE COM

Call Type: EMG
1704120002 EMG

Call Type: T&M
170412-0005 TaM

Division: SERVICE IND

Call Type: EMG

170412-0001 G
2000
1500 —

B
£ 1000+

&
500—
0

NO COOL FROM CHILLER

AfC UNIT LEAKING WATERL

POAWER OUIT DN WEST WING

NO COOLUNG

LEAKING PIPE

POWER OUTAGE

SERVICE COM

Service Profitability Report

Service Management Series
Fabrikam, Inc.

Prmary Techrscans: al
Customers: All
Locakons: All

Bill To Customers: Al

Guate Types: Nore, Fixed Mat Ta Excesd

SERVICE COM 41272017

Totals for Call Type: EMG

SERVICE COM 422017

Totaks for Call Type: T&RM

Totals for Division: SERVICE COM

SERVICE IND

Totaks for Call Type: EMG

217

Totals for Division: SERVICE IND

Grand Totals

Profitability by Division

Division

SERVICE IND

Page: 1of 1

Date Printed: 5/13/2013 at 10:049 AM

User: Blamnik

Profit  Markup %

%
$599.00 241.53%

$0.00 $248.00 $847.00
. .. .. . ... ]
$0.00 $153.66 $280.32 $126.66 B2.43%
£0.00 £401.66 §1,127.32 $725.66 1B0.67%
0,00 .00 5.0 2500 62.50%
$0.00 540.00 $65.00 £25.00 62.50%
50,00 $40.00 $65.00 $25.00 62,50
40,00 £441.66 $1,192.32 $750.66  160.96%
= 20( — Markup %
I Total Billed
N Total Cost
=150
=100 _E
=50
]
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Detail

Service Profitability Report Faqes 1 ok |
Lkabe Irimbesds 90130 20600 4L 11:09 AM
Seruloe Managemcnk Series
Fabathzm, Inc. Wser: Blamilk
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Service Revenue Recap

This report allows you to view revenue amounts by division and call type. You can view costs by category, the total cost,
and the margin amount and percent for each call type in a division. Additionally, subtotals display for each division, and
report totals summarize all revenue for the divisions displayed on the report.
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Service Revenue Recap page 10f 1
Service Management Series Date Printed: 5/10/2013 at 4:42 PM
Fabrikam, Inc.
User: Blamnik
Date Range: 1/1/2017 to 1/1/2018

Call Type Revenue Equipment Material Other Total Cost Hargin
PM COM

MCC 630,83 5.56 61.84 5,332.50 0.00 0.00 §,399.90 -4,719.07 HA7.79 %
P COM Totals: 580,83 5,56 G184 5,332.50 0.00 0.00 5,359,50 -4,718.07 W%
B D

MCC 199.98 0.00 0.00 61250 0.00 0.00 612.50 -412.52 €7.35%
P D Totals: 199.98 0.00 0.00 612.50 0.00 .00 £12.50 412.52 £7.35%
P RES

MCC 62,51 0.00 0.00 2,200.00 0.00 0,00 2,200.00 -1,707.48 TTEL%
PM RES Totals: 8251 0.00 0.00 2,200.00 0.00 0,00 2,200.00 -1,707.48 TTEL%
SERVICE COM

EME 997.00 30.00 158.00 160.00 0.00 .00 348.00 49,00 186,43 %

TEM 280,32 541 .15 80.00 0.00 .00 523.56 243.24 45,45 %
[SERVICE COM Totals: 1,277.32 415,41 21615 240,00 0.00 0,00 BTLSE 205.76 4.5 %
SERVICE RES

EMG 244,88 0.00 0.00 120,00 0.00 0.0 120.00 124,88 104.07 %

Service Transactions Not in GL

This WIP report shows transactions that have been posted to your Service accounts but were not posted to the GL.
Transactions are grouped by customer and location, with the debit and credit account and extended cost listed for each
transaction. Report totals are included, along with totals for each customer and location. The Service Transactions Not
in GL report can be run as part of the month end closing process, to help identify the costs that have been posted in
Service Management but have not been posted to the GL. Refer to the user manual for more information on using WIP
reports at month's end. To print, select Reports > Service Management > Service > WIP Reports. On the Service WIP
Reports window, mark the Exception Reports radio button, then mark the Service Costs Not in GL radio button. This
report can be filtered by division, customer, location, and/or account number.
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Service Transactions Not In GL Page: 1 of 1

Fabirkam, Inc, 10/1/2009 at 4:26:20 PM
Service Management Saries User: SANDBOX bjamnik
Date Range: 4,/1/2017 to 4,/30,/2017
Division: ALL Customer: ALL
Location: ALL Account Number: ALL

Service Call Category Invoice TRE Number Debit Account Credit Account Extended Cost
Number

209 - OTIS JOHMSON

JOHNSON-2 185 LINDEN AVE

0411140018 QOTHER SFCENNODO0MDD12E S 100 000-4502-04 000-2110-00 $0.00
Location Toval: F0.00
Customer Total: $0.00

02 - CEDAR FAMILY COURMSELTMG

CEDAR-15500 CLEVELAMD AVEMUE

170Z01-0014 EQUIPMENT M9 Q0000000ND0000S524 000-4501-08 000-2501-08 $5.56
Location Total: #5956
Customer Total: $3.56
Grand Total: $5.56
Service WIP

This report prints service WIP account totals, allowing you to view unbilled service work and open maintenance calls.
Service call billing amounts and costs are grouped by contract, then totaled by category for each contract. These
contract totals are grouped by division, allowing you to review the service division account totals, as well as category
totals for the entire report. The Service WIP report can be run as part of the month end closing process, to help ensure
that your Service WIP accounts balance with the General Ledger WIP accounts. Refer to the user manual for more
information on using WIP reports at month's end.

1. To print, select Reports > Service Management > Service > WIP Reports.
2. Onthe Service WIP Reports window, mark the WIP Report radio button, and select whether you want to print
the report in summary or in detail.

You can filter this report by division, customer, location, account number, and contract.

+ Summary (page 91)
+ Detail (page 92)
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Summary

Date Range: First to 8/10/2017
Division: ALL

Location: ALL

Contract: 0000000016 (01,/01/2017- 12/31/2017)

WIP Summary
Fabrikarn, Inc.
Service Management Series

Customer: ALL

Account Number: ALL

Page: 1 of 1

8/10/2009 at 12:50:15 PM
User: SANDBOX'\bjamnik

91

Call Namber Location Nama
Diwighon: PM COM
Conbract Murnbes: 00000000 16 Contract Starm Date: 1/172017 Comract Expieation Date: 1203102017
1 155-0003 CEDAR- 15500 CLEVELAND AVENLE §54.43 33205
16070 1-0003 CEDAR-15500 CLEVELAMND AVENUE F0.00 F20.00
170102-0002 CEDAR-15500 CLEVELAND AVEMNUE F300.00 §200.00
1702010017 CEDAR- 15500 CLEVELAND: AVEMNLE Fae0.00 F3z0.00
LPOz0 10014 CEDAR-15500 CLEVELAND AVENUE Tz $E5E
ECUIIPMENT £11.12 $5.56
MATERIAL $54.43 3205
LABOR $840.00 FE00.00
SLBCONTRACTOR F0.00 F0.00
OTHER F0.00 F0.00
Contract Total Cost #905.61 $63IT.61
Divizan: PM COM
WIP EQUIPMEMT 000-1411-08 WIP-Manerisl Equiprent-Mn Contracs-COMMERCIAL EQUIPMENT fil.i2 §556
WIP MATERLAL 000- 141 1-08 WIP-MatedalEquiprnent-Mnt Contracts-COMMERCIAL MATERTAL $5443 F3z205
WIP LABOR 000-1900-08 WIP-Lsber-PM-COMMERCIAL LABOR $280.00 SE00.00
WIP SUBCOMTRACTOR 000-1412.08 WIF-Subs 8 Other-Mnt Contracts-COMMERCIAL SUBCOMTRACTOR Fo0.00 §0.00
WIR OTHER 000-1412.08 WIF.Subs & Other-Mnit Contracts-COMMERCIAL OTHER F0.00 F0.00
Division Tetal Cost #905.61 $EIT.EL
Report Total EQUIPMENT 0,00 F0.00
MATERIAL $0.00 000
LABOR $10.,00 $0.00
SLBCONTRACTOR $0.00 F0.00
CTHER $0.00 $0.00
$637.61




Detail

WIP Detail Page: 1 of 1
Faborlkarn, Inc, 8,/10/2009 at 12:56:31 PM
Service Management Series User: SANDBOX '\ bjannik
Date Range: First to 8/10/2017
Division: ALL Customer: ALL
Location: ALL Account Number: ALL
Conbract: 0000000016 (01/01,/2017- 12/31,/2017)
Call Mumber Location Mame
Element Call Dpen Tra # Status Batch Source Trx Created Call Type Call Status Billing Amount
Date
DCilwizan: P COM
Contract Murnber 00000000 15 Contract Stare Date: 112017 Contract Expirstion Dater 1231j2017
0] 115-0003 CEDAR- 15500 CLEVELAND AVEMLE
MATERIAL 11152013 O0O0OANAOANN0047 1 OPEM DEMO AP PM_Truemt 11/17/2013 MC CLOSED §54.49 $32.05
8£54.49 $32.05
1607010003 CEDAR- 15500 CLEVELAND AVEMLUE
Labor Categoryl 72016 SVi00 OPEM GL_Mormal 2027 2009 MCC CLOSED 000 4000
£0.00 $40.00
170 102- 0002 CEDAR- 15500 CLEVELAND AVEMUE
Labor Category L 112017 1013 OPEM 011417 PR_TRMEMT 3f4/2003 L=+ CLOSED $300.00 $200.00
£300.00 $200.00
170201-0017 CEDAR- 15500 CLEVELAND AVEMLE
Labor Category 1 2lifz0ir 1293 OPEM 020417 PR_TRAEMT 342009 MCC CLOSED F480.00 $3z000
$480.00 $320.00
170301-0014 CEDAR- 15500 CLEVELAND AVEMUE
EQUIPMENT 312017 O0O00ANN0A00 00524 OPEN DY A P_Truen 3f4f2009 [ = CLOSED §l112 $556
Labor Category 1 31f2017 1418 CREN 031117 PR_TRYEMT 34/2009 (L= CLOSED §60.00 $40.00
$71.12 $45.56
EQUIFMENT §lL12 $556
MATERTAL §54.49 $32.05
LABOR F940.00 $500.00
SUBCONTRACTOR F0.00 000
OTHER F0.00 F0.00
Contract Total Cost $#905.61 63761
Divigian: PM COM
WIP EQUIPMENT 000-1411-08 WIP-Materal Equiprent-Mn Contracts-COMMERCIAL ECQUIPMENT $11.12 $5.56
WIP MATERLAL 000- 141 1-08 WIP-Mstent shiEquiperera-Mnt Contracts-COMMERCIAL MATERIAL $54.43 3208
WIF LABCR 000- 1400.08 WIP-Labor-PH.COMMERCIAL LABOR $a40.00 $H00.00
WIP SUBCONTRACTOR 000-1412.08 WIPSubs & Othar:Mnt Confracts-COMMERCTAL SLBCONTRACTOR F0.00 §0.00
WIP OTHER 000-1412-08 WIP-Subs & Other-Mrt Contracts-COMMERCIAL OTHER 000 F000
ion Total Cost #905.61 $EIT.EL
Report Tatal EQUIPMEMT 0,00 $0.00
MATERTAL .00 $0.00
LABOR $0.00 $0.00
SUBCONTRACTOR $0.00 $0.00
OTHER F0.00 F000
Report Total Cost $905.61 $E63T.61
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Technician Forecast

This report allows you to view a technician's forecasted appointments for a specified period, including service call
information and estimated hours. Only forecasted calls show on this report; calls that have been closed or marked as
complete do not appear. You can filter this report by technician and/or technician team; appointments are organized by
technician team, then by technician and date. If no primary technician is assigned to a scheduled service call, that call is
listed as Unassigned and is visible only when viewing All technician teams. If you wish to view only a summary of
scheduled days and hours, you can use the collapse button next to a technician's name to hide service call detail.
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Range

Technician Forecast Page 1 of 2
Date Printed: 1/18/2011 at 12:22 PM
Service Management User: Blamnik
Fabrikam, Inc.
Start Date: 4132017
End Date: 32017
Tech Team: COMMERCIAL
Technician: ALL
Technician Team: COMMERCIAL
E Technician ID: ALAN
Date Time Contract Call 1D Call Type  Location Hours
4/13/2017 12:00 AM ODOODO01T 170401-0013 MCC MAIMN OFFICE 10,00
Total: 10.00
Date Time Contract Call ID Call Type  Location Hours
4/14/2017 12:00 AM DODDDI0E 1704010010 MCC MAIN OFFICE 4,00
Total: 4.00
Date Time Contract Call ID Call Type  Location Hours
412713017 12:00 AM ODDD0RDD1E 170401-0012 MCC MAIMN OFFICE 1,00
Total: 1.00
Technician Total (ALAN) 15.00
Days: 3 Average Hours: 5.00
Technician ID: ANDY
Technician Total (ANDY) 10.00
Days: 1 Average Hours: 10.00
Technician Team Total 25.00
[COMMERCIAL)
Thank you!




Top and Bottom Customers by Sales

This report shows the total sales amount and costs for the top and bottom customers in terms of sales, as well as each
customer's percent of the company's total sales and costs. This allows you to track the top and bottom X number of
customers, in terms of total sales amount, for a specific date range.

Fabrikam, Inc.

4112017 to 4i30/2017

Total Company Sales $553,074.50

Total Company Cost $283,166.95

Top 5 Customers by Sales

Percent Percent
of of
Rank | Customer ID | Customer Name | Sales by Customer Cost by Customer
Company Company
Sales Cost
1 PLAZAONEDOOL  Plaza One £76,779.63 12.88% £38,207.10 13.49%
2 COMTOS0L0001  Contoso, Lid, £73,189.50 13.23% £36,575.23 12.02%
K] OFFICEDEDOOL Cffice Design £70,009,95 12.66% £35,000,00 12.36%
Systems Lid

4 WISIOMINDODOL  Wision Inc. £69,109.95 12.50% £34,550.00 12.20%
5 LAWRENCEOODL  Lawrence £45,259.35 8.19% £22,440.16 7.92%

Telemarketing

Total $334 373.33 F166,772.49

Top Technicians by Billed Hours

This report identifies the top technicians in terms of billed hours and summarizes those hours for a specified week, the
previous week, the last two weeks, month to date, and year to date. This allows you to keep track of the top technicians
in terms of billed hours, each technician's percent of the company's total year-to-date hours, and their total hours
billed and unbilled over time.
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Fabrikam, Inc.

Top & Technicians by Billed Hours: 412212016

Hours Hours Hours Percent
Rank | TechnicianID | Technician Name |Billed Last (Billed Last .Blllle ¢ B_IIIEd eif YT[_)
> Weeks Month-to- | Year-To- | Hours
Date Date Billed
1 ALAN Flint, &lan 40,00 207.00 82,00 265,00 23.46%
2 BART Anderson, Bart 50,00 143.00 100.00 182.00 11.70%
3 ALICE Martin, Alice 50,00 234.00 Q0,00 170,00 10,92%
4 BOR Churchill, Robert 45,00 130,00 Q0,00 170,00 10.93%
=] Do Baker, Donald 40,00 Q0,00 90,00 130,00 2.30%
Total 22500 204.00 45200 1017.00
YTD Hours by Technician
400
200 1
0 i i ! : :
Flint, Alan Anderson, Bart Martin, Alice Churchill, Baker, Donald
Robert
I Flint, Alan

Breakdown of Hours:

E Anderzon, Bart
I Marting Alice
B Churchill, Robert
I Baker, Donald
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WIP SSRS reports

« GL Not Match Service (page 17)

« GL Transactions Not In Service (page 18)

« Service Call Cost Reconciliation (page 53) (Summary)

« Service Call Cost Reconciliation by Account (page 54) (Detail)
« Service Invoice Trailing Costs (page 84) (Summary and Detail)
+ Service Invoice Trailing PPV Costs (page 85)

« Service Transactions Not in GL (page 89)

« Service WIP (page 90)

Job Cost SSRS Reports

Application for Payment

Contractors can use this report to apply for payment due, with architect certification, for jobs that use User Defined,
Cost Code, and Project Bill Code billing types. To print on this report, change order bill codes must be added through
the Change Order window. Change order bill codes that were added through Job Maintenance, as well as unposted
change orders or change orders that were posted after the printed date of the invoice, do not appear on this report. This
report can be printed at the job or project level for invoices that are open or that have already been posted, either
individually or by batch, from the following windows:

« Job Invoice Entry
Print an open job invoice individually.
+ Job Invoice Zoom
Print a posted job or project invoice individually
+ Project Invoice
Print an open project invoice individually.
+ Receivables Batch Entry
Print job and/or project invoices by batch.
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[ APPLICATION FOR PAYMENT Page 1 of 2 Pages

TO OWNER:  Company, Inc. PROJECT: Cheneral § ATA Billing APFPLICATION N 13 Distribution to:
5355 Sauth Maoriard Rosd 5355 South Moorlard Rosd PERIOD TO- 72172009 E conTRACTOR
Mew Berlin, WT 53151 Mew Berlin, WI 53151 PROJECT NO.- 1005 F SUSCONTRACTOR
FROM CONTRACTOR:  Fabrikars, Inc. ARCHITECT:  Architests Ltd PURCHASE ORDER NO..
4277 West Oak Parkaay 123 Water Strest CONTRACT DATE:
Chicegn, IL 606014277 Midwaukee, WI 53001

INVOICE MO, JC10018
CONTRACTOR FOR: General/ AJA Billing

CONTRACTOR'S SUMMARY OF WORK
o Subcantractors signature below iz his 3zsur@Ence 1o Owner, conceming the payment hersn apphed for, that: (1)
Application is made for paymert as shown the iork has been parformed as required in the Subcontract Documents, (2) 3l sums previgushy paid to
below, Continustion Page is sttached, Subcontractor undarthe Subcontract hawe bean used to pay Subcontractor’s oost for labor, matedal and cther
457,000 00 obligations under the Subcontract for Work previcushy paid for, and (3) Subcontractor is begally entithed 1o this
1. DRIGIHAL CONTRACT AMOUNRT $ L) paymert.
2, SUM OF ALL CHANGE ORDERS $ 00 contractor -
3. CONTRACT AMOUNT TO DATE (Line 1+ 2) $ 462,00000
By Date: 10172009
4. TOTAL COMPLETED AND STORED TO DATE $ 304,452.00 ¥
(Colnmi G on Cortinnmo Fage
Slate of: IL
5. a. 1000% of Completed Work % 044520 County of
ol B & EorSothaon Page) Subscribed and sworn to befors
b. 10.00% of Stored Materials $ 0.00 )
(ol F o Coath iato Page) methis day of
Total Retainage (Lines 5a & 5b)  § 30,443.20 Notary Public:
6.TOTAL COMPLETED AND STORED LESS .
RETAINAGE (Line 4 minus Line § Total) $ 17403320 My Commission Expires:
7.LESS PREVIOUS PAYMENT APPLICATIONS  © 17298900 ARCHITECT'S CERTIFICATION
Architect's signature beloa is his assurance to Owner, concaming the payment herein applied for, that: (1) Amchitect
8. PAYMENT DUE I $ 1081174 has inspactad the Wark representad by this Application, (2) such Wik has baen completed to the extent indicated
ir this Spplisation for Payment acourmely states the armaunt of ok completed and payment dus therefor, and
9. BALANCE TO COMPLETION % 127,966.20 (4) Architect knows of no reasan why payment shoukd not be made.
(e Imies Lhe & AMOUNT CERTIFIED §
(Aatach explanation if amount certified differs from the amount appbed for. Initial all figures on this Spplication and
CHANGE ORDER SUMMARY ADDITIONS DEDUCTIONS an the Cortiruation Page that are changed te conform te amount certified )
‘I‘m:tlhcn:n ges approved in previous $5.000.00 3000 ARCHITECT:
manths by Owmar By Diate:
. Meither this Application nor payment appied for herein i assignable or negotable. Fayment shall be made to
Total approved this Month $0.00 $0.00 Subcontractor, and is without prejudics to @ny Aghts of Dwner or Subcortrastor undar the Subcortract Documants
ar . .
TOTALS $5,000.00 $0.00
HET CHANGES by Change Oider $5,000 .00

98



CONTINUATION SHEET

Page 2 of 2 Pages

APPLICATION &HD CERTIFICATION FOR PAYRAENT,

containing Confractor's signed cerifioation, is attached .,

AFPLICATION MO 13
AFPPLICATION DATE: 100172009
PERIOD TO: 72172009
INVOICE WO JCI0018

A B C D E F G H I
WORK COMPLETED f::él’;é:::__: co‘:)FT:Elrlm BALANCE TO
ITEMHO, | DESCRIPTION OF WORK S | FRom PREVIOUS STORED AND STORED " FIHISH RETANAGE
APPLICATION THIS PERIOD o7 D ORE TO DATE (G =C) (C-G)
0 +E} ™ ) (D+E+F)

| HAC Labor £3,000.00 18,900 00 500000 0.00 zonono | aves 39.100.00 239000
2 Chiler 48,000.00 28,600.00 192,00 0.00 99200 6040 19,008.00 289920
3 Cooling Tower 30,000.00 900000 70.00 0.00 so7000 | 3023 20.930.00 807 00
4 Piging 2150000 12,3900.00 E0.00 0.00 12,9680.00 BO3T B.520.00 1.238.00
5 HYAC Insulation Subcontrsct 51 860000 20 640,00 300.00 0.0 20940000 4058 30 66000 2034 00
B HWAC Refrigeration 62 40000 18, 72000 4.380.00 0.00 2310000 702 39,300.00 23000
7 Sprinkler Labor 24 50000 980000 14,700 00 0,00 24 50000 10000 0.00 245000
8 Sprinkler Materials 99,000 00 5940000 39,600 ,00 0,00 9900000 100.00 .00 9,900,000
9 Electrical Labor 18,000.00 720000 10,800.00 0.00 1800000 | 10000 0.00 1,800.00
10 | Electrical Materisis 25.300.00 000 25,300,00 0.00 2530000 | 10000 0.00 253000
11 Permits, Travel & Other 13.700.00 §.850.00 £,850.00 0.00 1370000 | 10000 .00 1,370.00
12 | chanas Onder 1 5,000.00 000 500000 0.00 500000 | 10000 0.00 500,00

Totals 462,000.00 192,210.00 112,272.00 000 | 30448200 157,518.00 30,448.20

AR Retention Trial Balance

Displays the Job Number, Document Number, Document Type, Document Date, GL Post Date, Billed Amount,
Document Subtotal, Retention Amount, Retention Billed and Net Retention by Division and Job Number.
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DIVISION |COMMERCIAL INDUSTRIAL RESICI Y Cut Off Date: |12/31/2027
J < 1 of 1 > D @) © 100% M By & Find | Next
AR Retention Trial Balance Page: 1of1
Ranges: Fabrikam. Inc Report Date:  1/14/2020 at 9:07:03 AM
Cutoff Date: 12/31/2027 i HNE
Job Cost User:  WENNSOFTDEV\konnen
Document Document  Document Gl Post Document Retention Retention Net
Number Type Date Date Subtotal Amount Billed Retention
Division: COMMERCIAL
1001 simple CC Job / Std Billing 102 CEDAR FAMILY COUNSELING
JCioons INV 1/15/2026 1/15/2026 4,100.00 4,100.00 0.00 0.00 0.00
JCi0009 INV 12/27/2026 12272026 7.300.00 6,570.00 730,00 0.00 730,00
11,400.00 10,670.00 730.00 0.00 730.00
1005 General / AIA Billing 103 WENNSOFT
JC10006 INV 4/13/2026 4/12/2026 34,500.00 31,050.00 3,450.00 0.00 3,450.00
JC10011 NV 12/37/2026 12/27/2026 115,510.00 104,315.00 11,551.00 0.00 11,591.00
JCi0014 INV 1/31/2027 1/31/2027 41,800.00 37.620.00 4,180.00 0.00 4,180.00
192,210.00 172,989.00 19,221.00 0.00 19,221.00
1006 Elevator / CC Level AIA 301 THE COMPUTER STORE
Jciooo? INV 4/12/2026 4/12/2026 10,450.00 940500 104500 000 104500
Jcio012 INV 12/27/2026 12/27/2026 3,500.00 3,510.00 350.00 0.00 350.00
JC10015 INV 1/31/2027 4,450.00 4,005.00 445,00 0.00 445,00
JC10016 NV 2/28/2027 2/28/2027 &,100.00 5:450.00 610,00 0.00 610,00
24,900.00 22,410.00 2,490.00 0.00 2,490.00
1007 HVAC/Praj AIA Rate Class 105 LAKE PARK GOLF SUPPLY
FE10001 INV 4122026 4/12/2026 25.440.00 22,856.00 2,544,00 0.00 2.544.00
PELO004 INV 1312027 713561 642585 71356 000 71336
PE10008 INV 2/28/2027 2/28/2027 18,250.00 15,425.00 1,825.00 0.00 1,825.00
50,829.61 45,746.65 5,082.96 0.00 5,082.96
1008 ELEC/Proj AIA Rate Class MILW 105 LAKE PARK GOLF SUPPLY
PE10001 INV 4/12/2026 4/12/2026 4,330.00 3,857.00 433.00 0.00 433.00
FE10004 INV 1312027 3544055 35.456.85 3534410 0.00 354410
FEL0008 INV 2/28/2027 2/28/2027 4,330.00 385700 433.00 0.00 433.00
48,100.95 43,290.85 4,810.10 0.00 4,810.10
Division COMMERCIAL  Total: 327,440.56 295,106.50 32,334.06 0.00 32,334.06

Closed Jobs

Prints a listing of jobs that were closed based on the Posting Date and any filter criteria. This report is printed from the
new Job Close window (Microsoft Dynamics GP > Tools > Routines > Job Cost > Close Jobs).

Closed Jobs ::fai:;:ti- 11/21/2019
Fag:}'gaé'(‘;slt“c' User: SUPMF2018\Administrator

Division

Customer

Created Date

Closed Date

Contract Earned

Contract to Date

Cash Recvd

Billed Amt

Act. Cost Journal Entry

Job Number Job Name Billing Type Project Nmbr
Contract Type Project Mgr
2019 New job for 2019 Project Standard ~ BILLING
Billing
Fixed Amount AARON
BBBB Bll to Job Project Standard ~ BILLING
Billing
Fixed Amount AARON

COMMERCIAL 101

COMMERCIAL 103

Sch. Comp. Date

1/1/2019 8/30/2019
5/15/2019
1/1/2019 8/30/2019

Act. Comp. Date

$0.00

$25,000.00

$45,000.00

$45,000.00

Markup Pct  Posting Date

$0.00 $0.00 0

$0.00 0.00% 8/30/2019

$0.00 $7,312.00 4771

$0.00 515.42% 8/30/2019



GL Not Match Job Cost

This WIP report allows you to identify discrepancies between journal entry amounts in the General Ledger and in Job
Cost when you are posting to the GL in summary. You cannot compare amounts at the transaction level when you are
posting one GL journal per batch; instead, you can use this report to compare the sum of all transactions in the batch
from Job Cost to the GL journal entry amount. This report can be printed from its location in the Report Manager, or
from Microsoft Dynamics GP by opening the Administration page and locating this report on the Custom Reports list.
You can filter the report by account number or view all accounts for the specified date range.

GL Transaction Amounts Not Matching In Job Cost
Page: 1 of 5
Fabrikam, Inc.
1/14/2020 at 9:11:42 AM
Job Cost
User: WENNSOFTDEV konnen
Date Range: 1/14/2020 to 12/31/2027
Account Number: ALL
Journal Entry TRX Souwrce TRX Date Reference Source Doc User Control Number 6L Sum IC Sum
Account: 000-1410-02
3579 GLTRX00000053 Beg Bal - Labor Costs G LESSONUSER2 $180,672.00 £7,528.00
3579 GLTRX00000053 Beg Bal - Labor Costs G LESSONUSER2 $180,672.00 £7,528.00
Difference §173,144.00
a4 GLTRX00000032 4/12(2027 Job Cost Payroll Summary UPRCC LESSOMUSERL 1477 $44,631.60 £14,877.20
3e44 GLTRX00D00D32  4/12/2027 Job Cost Payroll Summary UPRCC LESSOMUSERL 1477 4463160 $14,877.20
Difference §29.754.40
a4t GLTRX00000033 4252027 Job Cost Payroll Summary UPRCC LESSONUSERL 1508 $37,160.22 $12,3B6.74
g4t GLTRX00000033 4252027 Job Cost Payroll Summary UPRCC LESSOMUSERL 1508 $£37,160.22 $12,3B6.74
Difference §24.773.48
4058 GLTRX00000102 Job Cost Payroll Summary UPRCC = 845 $142,343.76 $11,B61.598
4058 GLTRX00000102 Job Cost Payroll Summary UPRCC = 845 $142,343.76 $11,B61.598
Difference 5130,481.78
4088 GLTRX00000115 12/20/2026 Job Cost Payroll Summary UPRCC = 518 £75,176.64 $6,264.72
4088 GLTRX00000115 12/20/2026 Job Cost Payroll Summary UPRCC = 518 £75,176.64 $6,264.72
Difference 568.911.92
4131 GLTRX00000133 1102027 Job Cost Payroll Summary UPRCC = 967 $117,201.00 £9,766.75
4131 GLTRX00000133 1102027 Job Cost Payroll Summary UPRCC = 967 $117,201.00 £9,766.75
Difference 5107.424.25

GL Transactions Not in Job Cost

This WIP report shows transactions that have been posted to the General Ledger but have not been posted in Job Cost.
You can view debit and credit amounts for each transaction by account, including account totals and grand totals for
the report. The GL Transactions Not in Job Cost report can be run as part of the month end closing process, to help
identify costs that have been posted to the GL but not in Job Cost. Refer to the user manual for more information on
using WIP reports at month's end. To print, select Reports > Job Cost > Job Reports > Audit Reports > Job WIP Reports. On
the JC WIP Reports window, mark the Exception Report radio button, then select GL Not in Job Cost. You can filter this
report by account number.
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GL Transactions Not In Job Cost Eanezlofa0
Fabrikam, Inc. 1/14/2020 at 9:13:31 AM

Job Cost User: WENNSOFTDEV\konnen
Date Range: 1/14/2020 to 12/31/2027
Account Number: ALL
Journal Entry TRX Source TRX Date Reference Description Source Doc User Control Number Debit Amount Credit Amount
Account Number: 000-1280-01 Progress Billings Jobs-RESIDENTIAL
4524 GLTRX00000037 442027 Job 1021 icc sa £3,500.00 50.00
4524 GLTRX00000037 442027 Job 1021 icc sa £3,500.00 50.00
4524 GLTRX00000037 442027 Job 1021 icc sa £3,500.00 50.00
4525 GLTRX00000033  4/4/2027 Job 1021 JCC Reversi icc =3 50.00 £3,500.00
4525 GLTRX0000D033  4/4/2027 Job 1021 JCC Reversing Jcc =a 50.00 $3,500.00
4525 GLTRX00000033 442027 Job 1021 JCC Reversing icc sa s0.00 £3,500.00
4527 GLTRX00000039 442027 Job 1021 icc sa £3,500.00 50.00
4527 GLTRX00000039 442027 Job 1021 icc sa £3,500.00 50.00
4527 GLTRX00000039 442027 Job 1021 icc sa £3,500.00 50.00
Total Of 000-1280-01 521,000.00 510,500.00

Job Analysis

This report allows you to analyze job information such as hours, costs, estimates, forecasts, and cost to complete. You
can print a summary of job totals and subtotals per cost element, or you can print the detailed version of this report,

which analyzes totals for each cost code. Select a value in the Project drop-down to enable the Job selection field and
filter the jobs that display in the drop-down list. A blank selection in the Project filter displays all jobs, while choosing All
projects filters out any job that is not assigned to a project, and displays all project-related jobs. Selecting a project
allows you to select from the jobs assigned to that project. The job selection menu can also be filtered by customer,

division, and/or project manager. You can select a single job, multiple jobs, or all jobs from the Job filter.

« Summary (page 103)

« Detail (page 104)
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Summary

Job Analysis Report Page: 10f 2
Fabrikam, Inc. 11/23/2010 at 11:59:39 AM
Job Cost Blamnik
Project Number:  LAKE PARK Customer: 105
Proiect Manager:  ANME Division: COMMERCIAL
Job Number{s): 1008
Job Number: 1008 Original Contract Amount: £52,000 Contract Biled to Date: §48,101 Scheduled Start Date:
Job Name: ELEC/Proj ALA Rate Class MILW Confirmed COs: §750 Retention Withheld: $4,810 Scheduled Completion Date:
Customer ID: 105 Contract to Date: §52,750 Retention Billed: $0  Actual Completion Date:
Customer Name: LAKE PARK GOLF SUPPLY Unconfirmed COs: $0 NetBiled to Date: $43,291 Retention %: 10,00 %
Project Manager: ANNE - Anne Durmvoody Expected Confract: 452,750 Contract Earned: 44,833 NTE Amount:
Division: COMMERCIAL Posted Cost: 43,771 Over f{Under) Biled: $3,268
Confract Type: Fixed Amount Field Forecast: $51,500 Cale % Complete: 84 %
Billing Type: Praject Bill Code Revised Forecast: $51,500 Cash Received: §0 Cost to Complete: 87,729
Project Number:  LAKE PARK Gross Margin @ Complete: §1,250 Posted Cost: $43,771  Contract Backlog: $7,917
Contract Mumber: Gross Margin % @ Compete: 2.37% Cash Qver/(Shortage): ($43,771) Last Giled Date: 2/28f2017
Status: Active Receivable: $43,291
e —
JTD Hours  Orig. Est
Hours Remaining Cost
Cost Element 1 - Labor Totals: 00,00 L=l (150.00) $26.000 £26.000 £30,400 1] $28.60 (52.634) $33.465 §451
‘Cost Element 2 - Misc Materials Totals: 21,100 21,100 £21,100 $1,800 #5137 $3,962 £23.198 8,261
Job 1008 Cost Totals: $47. 000 $47.100 §51,500 $1,800 $43.771 $3.32 $58.863 $13.082
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Detail

Job Analysis Report Page:10f2
Fabrikam, Inc. 11/23/2010 at 8:23:53 4
Job Cost Blamnik
Project Number: LAKE PARK Customer: 105
Project Manager: ANNE Division: COMMERCIAL
Job Number{s): 1008
Job Number: 1008 Original Contract Amount: §52,000 Contract Biled to Date: $48,101 Scheduled Start Date:
Job Mame: ELEC fProj ALA Rate Class MILW Confirmed COs: §750 Retenton Withheld: $4,.810 Scheduled Completion Date:
Customer ID: 105 Contract to Date: §52,750 Retention Billed: 20  Actual Completion Date:
Customer Name:  LAKE PARK GOLF SUPPLY Unconfirmed COs: S0 MetBilled to Date: $43,251 Retenton %o 10.00 %
Project Manager:  AMNE - Anne Dunwoody Expected Contract: §52,750 Contract Earned: $44,833  NTE Amount;
Division: COMMERCIAL Posted Cost: $43,771 Overf{Under) Billed: 3,268
Contract Type: Fixed Amount Field Forecast: §51,500 Cale % Complete: B84 %
Billing Type: Project Bil Code Revisad Forecast: $51,500 CashReceived: €0 Cost to Complate: 57,725
Project Mumber:  LAKE PARK Gross Margin @ Complete: §1,250 Posted Cost: $43,771 Coniract Backog: §7.917
Contract Number: Gross Margin % @ Compete: 2.37% Cash Over/(Shortage): ($43,771)  Last Biled Date: 2/Bf2017
Status: Active Receivable: $43,291
Hours
JID  Hours (Orig Est RwsdEst  Forecast Committed  JTD et Rvsd Est- Rvsd Frost Costto Complete
Hours Remaining Cost Cost | Cost (EAC) Cost JTD Actual  [Sys EAC) (5ys EAC)
22-2500-001 instadl 100 Amp Panels 18t Fir 100.00 98,00 400 $5,500 5,500 35,500 80 55,500 $1.277
22-2500-002 Install 100 Amp Panels 2nd Fir 10000 £3.00 1200 55,500 5,500 55,500 1l §5.500 $1.514
28-1200-001 Med-Volt Trans formers. 15t Fir 100.00 104.00 4.00) 55,000 $5.000 54,000 50 55,000 5882
26-1200-002 Med-Volt Transformers Znd Fir 100.00 29.00 400 35,000 35.000 35.000 50 £5.000 $1.192
28-2400-001 Switch & Panel Boards 15t Fir 50.00 148.00 90.00 52,500 2,500 .50 0 9,500 3160
28-2400-002 Switeh B Panel Boards 2nd Fir £0.00 120,00 70.00) 52,500 2,500 52.500 80 §5,585 %
Cost Element 1 - Labor Totals: 500.00 650,00 {150.00) 526,000 $2%,000 $30,400 L] A 152,634) 533,483 $4.831
28-1200-001 M=d-Voit Transfarmers 1st Fir 56,800 56,800 58.800 2500 53,889 2.m 56,800 2.1
26-1200-002 Med-Volt Trans formers: 2nd Fir 35,800 35,800 35.800 $500 53,600 53,200 55,500 32,300
28-3400-001 Switch & Fanel Boards 15t Fir 22,750 3,750 33780 2 57848 ) T8 W
28-2400-002 Switch & Panel Boards 2nd Fir 53,750 $3.780 53,780 82 L] $3.7% $3.780
Cost Element 2 - Misc Materizls Totals: 1,100 21,100 $21.100 $1.800 $13.137 £5,963 $23,158 §8.261
Job 1008 Cost Totals: 47,100 $47.100 §51.500 $1.,800 43T $3.329 £58,663 $13.092

Job Audit Billing

This report allows you to view contract amounts, billing amounts, and costs for an open job. You can also view
transaction-level billing information including contract billed, amount due, retention withheld, and retention

billed. You can filter the jobs that print on this report by job, customer, project, project manager, or division. Select a
sort method in the Summarize By field to enable the appropriate drop-down filter. If you are summarizing by job, you
can select all, one, or multiple jobs from the list of all open jobs in the Job filter. If you select a different sort option, the
report prints all open jobs assigned to the customer(s), project(s), project manager(s), or division(s) that you specify in
the appropriate drop-down filter.
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Job Cost Audit Billing Report Page: 10f 9
Fabrikam, Inc. 12/29/2010 at 3:19:50 PM
Job Cost Bramnik
Job Humber &
Customer N/&
Project Number LAKE PARK through Project #3 TRX
Project Manager MN&
Project Number: Na
Job 1007 - HVAC/ Proj ATA Rate Class Job Address: 3512 East Van Norman Avenue Estimaton Alics Martin
Customer 105 - LAKE PARK GOLF SUPPLY - _ Contract Type: Fomd Amount
Project Managen Anre Dunwoody LIl Contract Number:
Project Number! LAKE PARK Contacs Scheduled Completion Date:
Divigion: COMMERCIAL Phone! Lasz Billing Date: 2/28/2017
Job Seanss; Active
Billing Address; 3512 Emsr Wan Norman Avense
Cudabry, WI 53110
Contract Amounts Billing Amounts Casts Actual Forecasted
Original Coniract $413. 700,00 Net Billed 1o Date 45 74565 Lzbor 23245314 £72.705.00
Confrmed COs $2.000,00 Miscallaneous 50.00 Wamrial 56,304.00 §167.352.50
In Process COs £0.00 Tax $0.00 Eguprent $0.00 $0.00
CO User Defined 1 £0.00 Recsived oo Date £0.00 Subeontractoes 51,369.56 £55,000.00
O User Defined 2 50,00 ————— Wisoelznsous/Other 5500.00 55.500.00
CO User Defined 3 §0,00 Current Amount Due §45,745,65 User Defined 1 §2.480.00 $2.500.00
N User Defined 2 £1,200.43 $5,000.00
Expected Coneract 415,700.00 Bill=d Retention %0.00 User Defined 3 =0.00 20.00
Gross Billed 10 Dste 550.829.61 Unbilled Retention 55.082.9 User Defined 4 F0.00 50.00
Backiog £384.870.35 Tomal Costs £44,307.55 £348.057.50
Transaction Document Contract Retention
Date Number Billed Withheld
4/12/2016 4122016 PE10001 INV 525,440,00 52.544.00 50.00 522.896.00 50,00 F0.00 $22,696.00 50,00 522.5%.00
1312017 1312017 PE 10004 INV $7.139.61 §713.96 $0.00 $6,425.65 50.00 $0.00 $6,425.65 $0.00 $6.425.65
2/28/2017 2[2802007 PE10008 INV 518,250.00 51,825.00 50.00 516,425.00 50,00 50.00 516,425.00 50.00 516,425.00
Job 1007 Touwls: £50,629.61 55.082.96 T0.00 45, 746.65 50.00 20.00 45,746,655 £0.00 545,.745,65

Job Audit

Costs

This report shows cost transactions from all sources for a job, which allows field and accounting personnel to identify
errors in cost transactions and/or understand cost sources for a job. Transactions can be sorted by cost code segment;
you can also expand or collapse details and filter the report by PM, Customer, Division, Phase, and Step. You can also
select to hide sensitive payroll hours and/or transactions, even as they are included in the summary totals.
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Audit Cost Page: 1of1
Report Date: 7/27/2009 at 2:31:53 PM
Fabrikam, Inc.
User: SANDBOX\bjanmnik
Job Cost
Ranges: Include: Group By:
Transactions: 4/1/2017 to 4/30/2017 ActivefInactive Jobs: Both Active and Inactive Job Mumber
Project Mar Range: FIRST to LAST CompletefIncomplete Jobs: Both Incomplete and Complete Segment: PHASE
Job Range: 1016 to 1016 Active/Inactive Cost Codes: Both Active and Inactive Cost Code
Division Range: FIRST ko LAST Include PR Hours: Trus Cost Elemant
Customer Range: FIRST to LAST Include PR Detail: True
Transaction Type(s): GL,&E),PM,PR,SOP,REC,IV,POR, GLR,GIR
. Sort By:

Cost Elements: ALL sub::t:l;l:or : or ]njl; Number
Phase Range: ALL fst Hemen
Cost Code Range: ALL

Job: 1016 Proj #3 Job #1 Rate Class 184 Project Manager: ANMNE Durwsnoidy, Bnne Division:
Status: Active Estimator: ACKEODNO1 Ackerman, Pilar Last Billed:
Complete: Jle Customer: 102 CEDAR FAMILY COUNSELING Date Completed:
PHASE : 27

Cost Code: 27-2100-000-2 Matwaork Equiprient Status: Active
Cost Element: 2 - Misc Materials
Source Elemt Transaction Trit Date  GL Post Date Andunt Master Name Master 10 Inwoice/Code Units Description
REC 2 RCT118% 4izf2017 4122017 $392.30 Advanced Office AOOPRCC KIHEEFES 1.00 400 Processor
REC 2 RCT1169 af1zf2007 4122017 §450.00 Adv anced Office 4A3I5I9A KIHEETEY 100 WWGEA Color Monitar
Cost Elernant: 2 - Mize Materials Total T $843.30 — T

PHASE 27 Tetals:

Labor Misc Materials Equprment Subcontractors Trawvel *Lizer Dafined Othar *sar Defined Asset Apphed Total

0.00 843.30 0.00 0.00 0.00 000 0.00 0.00 0.00 843.30
Job 1016 Totals:

Labar Mizc Materalz Equiprn enit Subcontractors Travel i zer Defined Othar ¥Uiger Defined Azzet Apphed Tatal

0.00 843.30 0.00 0.00 0.00 000 0.00 0.00 0.00 843.30
Report Totals:

Labar Misc Matarials Equiprnant Subcantractors Trawsl *User Definad Cthar *User Defined Aszat Appliad Tatal

0.00 843.30 0.00 0.00 0.00 000 0.00 0.00 0.00 843.30

End of Report

Job Change Order

This customer-facing form compiles information from the Job Customer Change Order window, including Bill Codes
and an expanded scope of work description. By providing information from the Job Cost change order windows, this
form reduces the effort needed to create a change order request for a general contractor or customer.
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Change Order
Fabrikam, Inc.

4277 West Dak Parkway Phone: 312-436-2671 Ext.

Chicago, IL 60601-4277 Fax: 312-436-2896 Change Order No.: 1001-2
Title: ADDL MATERIALS 2MD FL2OR Submit Date: 40102017

Project: Simple CC Job 1 Std Billing Job Mo: 1001

Bill To: Atk Contract Mo:

CEDAR FAMILY COUMSELTMG
18500 Cleveland Awvenue

Mew Bedin, WI 53151

Phona: - - Ext, Fax: - -

DESCRIPTION OF CHAMGE:

Horneawner requested additional sub Aoars in the master badroorn and bath, Matetials acceptable to homeowner are 354" plywood sub Aooting.

The Original Contract Sum Was $41,723.00
Met Change By Previously Authorized Requests And Changes $1,000,00
The Contract Sum Prior To This Change Order Was $42,723.00
The Contract Sum Will Be Increased By $1,000,00
The Mew Contract Sum Including This Change Order $42,723.00
Accepted:

CEDAR FAMILY COUNSELING Fabrikam, Inc.

By: By: By:

Andrevy Seltzer

Date: Date: Date:

Job Closing Preparation

This report shows which jobs may be ready for closing based on either percentage complete or a lack of GL postings
over time. This helps you identify unposted costs and any other items that may need to be taken care of before a job
can be closed. You specify the jobs that appear as ready for closing based on the date of the last GL post, the last billing
date, the estimated percentage complete, and/or the actual percentage complete. You can also filter the report by Job
Status and/or Job Number and sort the report by job then division, or division then job.
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Job Closing Preparation Page: 1 of 1

Fabrikam, Inc. Report Date:7/27/2009

User: SANDBOX' bjamnik

Jobh Cost
Ranges: Sort By: Includes:
From First Job To Last Job Jaob then by Division Job Status: All
Calculsted % Complete (Lowr O Last GL Post Date Less Than 772772009
Calculsted % Complete (High 100 Last Biling Date Less Than, 7/2772009

Estimated % Complete (Lowx 0
Estimated % Complete (High): 100

1012 (Project #1 Reimbursable Job) Divigion: COMMERCIAL

Expected Contract not Egual to Bilfed Armount - JCOOI02 (JC_Job METR)

Difference Expected Contract Original Contract Committed Cost Calc 2% Est % Complete DEX ID
Complete
$19,774.75 $19,77475 $0.00 $19.774.75 18% 0% Fat
.
Job Committed Costs

This report allows you to view the total outstanding amounts from saved purchase orders, sales orders, and sales
invoices. The report also provides quantity and amount cost code details for ordered, back ordered, received, invoiced,
and billed items. You can view committed costs by job, project, or project manager, including cost code and cost
element totals and subtotals for jobs, and totals for projects.
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Job Cost Committed Costs Report Page:1of1

Fabrikam, Inc. 12/6/2010 at 12:36:03 PM
Job Cost Blamnik
Job Humber: 1001, 1007, 1008
Project Number: WA
Project Manager: N/A
Job Humber 1001 Project Number: Customes 1Dt 102
Job Nama: Simple CC Job / Sta Bdlling Project Manager: ANDY - Andraw Sehoer Customer Name! CEDAR FAMILY COUNSELING
Job S=tus: Active Division: Di vision Contract Type: Foed Amount

Document Number Item Number

Document Date Ttem Description Quy on Order Amt on Order Qry on Invoice Amt on Invoics
Customer/Vendor Name rder o i or Billed or Billed
01-2000-002-2 PO20BE MISCEULANEOUS MATERIALS
15t Floor - Materials Tuesday, Aprl 12. 2016 Mucellaneous Materals 5.00 52.500.00 400  5L.000.00 4,00 52.000.00 5500.00
Mise Matesisls Carson Specialties
Cost Code 01-3000-002-2 - 15t Floor - Materials Subtotals: %2.500.00 $2,000.00 $2,000.00 £500.00
Cost Element 2 - Misc Materials Totals: $2,500.00 $2,000.00 $2,000.00 $500.00
Job 1001 Totals: %2,500.00 $2,000.00 $2,000.00 $500.00
Job Number: 1007 Project Numbern LAKE PARK Customer 1D: 105
Job Mame: HVAC/Broj AIA Rzte Class Project Managen: ANME - Anne Dunwoody Cusmomer Mame: LAKE PARK GOLF SUPPLY
Job Seavs; Active Drirv iicen: D wiminn Coneract Type: Fosd Amouns

Documant Number Item Number
Document Date Item Description Qty on Ordar Quantity Amount Qty on Imvoice Amt on [nvoice
/Vendor Hame or BackOrdar or B de Received  Received or Billed or Billed
21-1300-001-2 PO20ED PIPE
F-5 Sprinider Systems Ist Fr  Tuesday, April 12, 2016 Pipe 2" Black L.500.00 £2,670.00 140000  52.492.00 1,400,00 £1.452.00 S178.00
Misc Materials Carlson Speciaties
Cost Code 21-1300-001-2 - F-5 Sprinkler Systems 1st Flr Subtotals: %$2,670.00 $2,492.00 $2,492.00 $178.00
21-1200-002-2 Lekic:] PIPE
F-5 Sprinkler Systems 2nd Fir  Tuesday, April 12, 2016 Pipe 1,57 Black 1,500.00 §3,450.00 2,400.00 $3,312.00 2,400.00 %3,312.00 §138.00
Misc Materials Carlson Speciakies
Cost Code 21-1300-002-2 - F-5 Sprinklar Systams 2nd Flr Subtotals: $3,450.00 $3.212.00 $3,312.00 $138.00
Cost Element 2 - Misc Materials Totals: $6,120.00 $5,804.00 $5,804.00 %$316.00
Job 1007 Totals: $6,120.00 $5,804.00 $5,804.00 $316.00
Job Numbser: 1008 Project Numben LAKE PARK Customar [D: 105
Job Name: ELEC/Proj ALA Rate Class MILW Project Managen: ANME - Anne Dunwoody Cusiomer Mame: LAKE PARK GOLF SUPPLY
Job Swatus: Artive Division: Division Conwract Type: Fived Amount
[ Item Number
Document Date Item Description Qty on Order Amton Order  Quantity Amount  Qty on Invoice Amt on Invoice
Customer|Vendor Hame or BackOrder or BackOrder Received  Received or Billed or Billed
26-1200-001-2 PO207E MEDIUM VOLTAGE TRANSFORMERS
Med-Vok Transformers ist Fr  Tuesday, Apdl 12. 2016 Medium Vohage Transformenrs 500 £4.500.00 400 5360000 4,00 £3.600.00 £500.00
Misc Materials Carksan Speciakies
Cost Code 26-1200-001-2 - Med-Volt Transformers 1st Fir Subtotals: %$4,500.00 $3,600.00 $3,600.00 %$500.00
26-1200-002-2 PO207E MEDIUM VOLTAGE TRANSFORMERS
Med-Vol Transformers Ind Fir  Tuesday, April 12, 2016 Medium Vohsge Transformers 5.00 £4,500.00 400 %3.8500.00 4.00 £3,600.00 £500.00
Misc Materizls Carlzon Speciahes
Cost Code 26-1200-002-2 - Med-Volt Transformers 2nd Flr Subtotals: %4,500.00 $3.600.00 $3,600.00 $900.00
Cost Element 2 - Misc Materials Totals: %9,000.00 $7,200.00 $7.200.00 $1.800.00
Job 1008 Totals: %9,000.00 $7,200.00 $7,200.00 $1.800.00

Job Cost Transactions Not in GL

This report shows transactions that have been posted in Job Cost but have not been posted to the General Ledger. You
can view the amounts in your job accounts for each job transaction per division, including cost element and division
totals. The Job Cost Transactions Not in GL report can be run as part of the month end closing process, to help identify
costs that have been posted in Job Cost but not to the GL, for example, if you have posted to the GL but have not yet
posted the GL batch. Refer to the user manual for more information on using WIP reports at month's end. To print,
select Reports > Job Cost > Job Reports > Audit Reports > Job WIP Reports. On the JC WIP Reports window, mark

the Exception Report radio button, then select Job Cost Not in GL. You can filter this report by division, job number,
cost element, and account number.
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Job Cost Transactions Not In GL =i
Fabrikam, Inc. 1/14/2020 at 9:17:44 AM
Job Cost User: WENNSOFTDEV\konnen
Date Range: First to 12312027
Division: ALL Job Mumber: ALL
Cost Element: ALL Account Number: ALL
Posting Document
Job Number Cost Code Cost Element Transaction Number Account Number Date Source Amount
Division: COMMERCIAL
1001 JC10009 000-1280-02 =] £7,300.00
1003 INV1037 000-1280-02 =] £B,000.00
1003 STDINVZ261 000-1280-02 =] £2,850.70
1005 JC10006 000-1280-02 =] £34,500.00
1005 JC10011 000-1280-02 12/27(2026 51 $115,510.00
1006 JC1o007 000-1280-02 4/12{2026 =] £10,450.00
1006 JC1io01z 000-1280-02 12/27/2026 =] £3,500.00
1007 PB10001 000-1280-02 4/12{2026 =] £25,440.00
1008 PB10001 000-1280-02 4/12/2026 =] £4,320.00
5212,689.70
1001 02-2000-002 Mise Mazarizle RCT1177 000-1411-02 4/12/2027 REC £23.20
Misc Materials: 523.20
1001 01-3000-004 Subcontractors 000-1412-02 5i2/2027 REC
1007 23-0700-001 Subcontractors 2 4122027 oM
1007 23-0700-001 Subcontractors 4122027 oM
1007 23-0700-001 Subcontractors 4122027 oM
1020 23-0700-001 Subcontractors 4122027 oM
1020 13-2300-001 Subcontractors 000-1412-02 4f12/2027 PM £10,000.00
Subcontractors: $36,280.00
Division Total Cost: 5248,992.50

Job Invoice

This customer-facing report is used to detail an invoice or credit memo for a job, including a cost breakdown and detail
of charges. This report can include bill code- or transaction-level detail and replaces the Dexterity-based job invoice
reports Graphic Invoice, Text Invoice, Cost Elements, Tax Detail Inv, and Detail Billing. You can print this report for
invoices either individually or by batch, for current, posted, or historical (closed job) invoices and credit memos, from
the following windows:

« Job Invoice Entry: Print an open job invoice individually

+ Job Invoice Zoom: Print a posted job or project invoice individually.
+ Project Invoice Entry: Print an open project invoice individually.

+ Receivables Batch Entry: Print job and/or project invoices by batch.

If you enter a billing note in the Document Number field, and mark it as Printable, the note will appear on the invoice
next to Service Performed. A Description will also display on the invoice if one is entered on the main invoice entry
window. If you want tax details to print on the job invoice, you must mark the Print Tax Details on

Documents checkbox on the Receivables Management Setup window. Microsoft Dynamics GP > Tools > Setup > Sales >
Receivables. The cost element summary prints when you select the Cost Elements Job Invoice.

Invoice Examples

. « Cost Elements Invoice (page 112)
« Graphic Invoice (page 114)
« Graphic Invoice 2 (page 116)
« Text Invoice (page 118)
« Text Invoice 2 (page 120)

110



« TaxDetail Invoice (page 122)

« Application for Payment (page 97) (link to separate topic)
« Project Invoice (page 138) (link to separate topic)
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Cost Elements Invoice

112



= INVOICE

PLE ASE REMIT TO INVCQHCE MUM BER JC100H
Fabrikam, Inc: INVOHCE DATE 42T
4277 West Osk Farkway PO NUMBER
Chicago, IL G0801-4277
Phone: (312) 436-26T1 TOTAL DUE §1,7T18.13

BILLTC JOB ADDRESS
CEDAR FAMILY COUMSBELING CEDAR FAMILY COUNSELING
15500 Clevelbind Avenue 15800 Cl=veland Awenue
MNew Berlin, W1 53151 Nea Berlin, W1 53151
Description
Jaob 1004 - Simple CC Job 7 Std Billing
Salesperson CLEtomer Hurmber Contract Humber Payment Terms DueDate Shipping mMethod
Sandra Martinsz 102 et 30 R12s2eT GROUND
giling Amounit 51,784.13
Labor 56, 736,04 isc Materids S0000 Equipment %0, 00 Retention withheld 17841
Subcontractors $355.00 Travel $0.00 *uzer Defined $0.00 Retention Dus %0.00
Other $0.00 *User Defined $0.00 Asset applisd %0.00 Subtotal £1,606.72
Mizcall anegus S0DD
Totd Ta: S1Z.41
Total £4,7T18.13
Paze 1 of 1

Fabrikam, I nc., 4277 West Oak Parkway, Chicago, | L, 60601 4277
Fhone [312) 436-2671 Fax |32} 434~ 2896
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Graphic Invoice

114



=]

INVOICE

PLEASE REMIT TO INVCICE MUM BER Jo1ooH
Fabrikam, Inc. INVOICE DATE 42T
4777 West Cak Farkway PO NUMBER:
Chicago, IL 806014277
Fheone: 212) 43628671 TOTAL DUE §1,718.13
BILLTO JOB ADDRESS
CEDAR FAMILY COUNSELING CECARFAMILY COUNSELING
155800 Clewebnd Awvenus 15500 Cleveland Avenus
New Berln, W1 53151 MNew Berlin, W1 53151
Dvesc ription
Job 1004 - Simple CC Job / Std Billing
Salesperson CLEtomer Humber Contract Humber PFayment Terms DueDate Shipping Method
Sandra Martinez 102 Met 30 5122027 GROUND
giling Amount $1,784.13
Retantion Withheld 517841
Retentiom Dus SO0
Subtota $1,605.72
mizcell anequs S0.00
Totd Ta: 511241
Total £1,718.43
Pazz 1 of 1

Fabrikam, Inc., 4277 West Oak Parkway, Chicago, | L, 60600 4277

Fhone (312} 436-2671

Fa[ 312} 4346-2896
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Graphic Invoice 2
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INVOICE

PLEASE REMIT TO INVOICE NUM BER JCADDH
Fabritam, Inc. INVOICE DATE 4220
4277 West Ok Parkway PO HUMBER
Chicago, IL 80801-4277
Phone: 212) 428-2671 TOTAL DUE §1,718.13

BILLTO JOB ADDRESS
CEDAR FAMILY COUNSELING CECAR FAMILY COUNSELNG
15800 Cleebnd Avenue 15500 Cleeland Awvenus
Nesw Berln, W1 53151 MNaw Berlin, Wi 53151
Description
Job 1004 - Simple CC Job 7 5td Gilling
salesperson Customer Humber Contract Humber Payment Terms DueDate Shipping Method
Samdra Martine 102 Met 30 5/ 1242007 GROUND
Biling Ameount $1,784.13
Rebention withheld £178.41
Retention Dus S0.00
Subtotad £1,605.72
Miscall aneous S0.00
Tota Ta: S112.41
Total 54,748.13
Page 1 of 1

Fabrikam, Inc., 4277 West Oak Farkway, Chicago, | L 60601 4277

Phone [312) 436-2671

Fae [ 312} 4346-28956
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Text Invoice



=]

INVOICE

PLE ASE REMIT TO INVOICE HUM BER JC1AH
Fabritam, Inc. INVOICE DATE A 2E0IT
4ZTT West Jek Parkway FO NUMBER
Chicago, L EDE01-4277
Phone: (312) 438-26T1 TOTAL DUE §1,718.13

BILLTO JOB ADDRES S
CEDAR FAMILY COUNSELING CEDARFAMILY COUNSELIMNG
15800 Cleebnd Awvenus 15500 Cl=weland Awvenus
MNew Barlin, W1 53151 Naw Barlin, W1 53151

Descripticn

Job 1004 - Simple ©C Job 7 5td Billing

Salesperson Cietomer Humber Contract Humber Payment Terms DueDate Shipping Method

Sandra Martinez 102 Met 30 5/ 2/2007 GROUND

Edling Amount 51,784.13
Retantion Withheld CITR. 41
Retention Dus S0.00
Subtotal 1,606 72
Mizcsll aneous S0.00
Tota Ta: 511241
Total 54,T48.13

Page 1 of 1

Fabrikam, I nc., 4277 West Dak Farkway, Chicago, | L, 0600 4277
Phone (312} 436-2671 Fas|312) 434-28%6
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Text Invoice 2



=]

INVOICE

PLE ASE RE MIT TOQ INVCHCE NUM BER: JoaooH
Fabrikam, Inc. INVOMCE DATE 4422027
4277 West Cak Farkway PO NUMBER:
Chicago, IL 806014277
Fhone: 312) 436-2671 TOTAL DUE §1,718.13
BILLTO JOB ADDRESS
CEDAR FAMILY COUMNSELING CEDAR FAMILY COUNSELNG
15800 Clesbnd Avenus 15500 Cleweland Avenus
Mew Berin, W1 53151 Mew Berlin, W 53151
Drescription
Job 1004 - Simple CC Job /7 Std Billing
salesperson CLEtomer Humber Contract Humber Payment Terms DueDate Shipping mMethod
Sandra Martinez 102 et 30 B2y CROUND
giling Amount §1,784.13
Retantion Withheld S178.41
Retention Dus SOuDD
Subtota 41,6065.72
mizcell aneous L0000
Tota Ta: 112,41
Total 54, 71843
Page 1 of 1

Fabrikam, Inc., 4277 west Oak Farkway, Chicago, 1L, S06001 4277
Fhone (312} 436-2671 Fad[312) 4346- 2696
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Tax Detail Invoice
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INVOICE

PLEASE REMIT TO INVOICE MUM BER JCI00H
Fabrikam, Inc. INVOICE DATE 422027
4277 West Ok Parhway PO HUMBER
Chicago, IL S0801-4277
Fhone: £12) 4232371 TOTAL DUE $1,718.13

BILLTO J08 ADDRESS
CEDAR FAMILY COUNSELING CEDAR FAMILY COUMNSELING
15500 Clewebnd Avenus 15500 Cleweland Avenue
New Berlin, W 53151 New Berlin, W1 53151
escription
Job 1004 - Simple CC Job 7 5td Billing
salesperson Customer Humber Contract Humber Payment Terms DueDate Shipping Method
SANGra Martinez jLird Mt 30 2207 GROUND
gilling Amount $1,784.13
Retention Withheld 178
Retention Dus %000
Subtota £1,606.72
Mizcell aneous %000
Totd Ta: S
Total 4, TIB.43
Page 1 of 1

Fabrikam, Inc., 4277 West Oak Farkway, Chicago, | L 60601 4277
Phone (312} 436-2671 Fax|312) 436- 2896
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Job Lien Waiver

You print this report as part of the check posting process in Microsoft Dynamics GP. Completed lien waivers are
generated only for payables documents that are fully applied. If a payable has been processed but is not fully applied, a
blank lien waiver prints. Printing lien waivers can be restricted for specific cost codes. If you have reports set up to print
from GP, this report prints after processing and printing checks as you normally would (refer to the Microsoft Dynamics
GP Payables Management documentation for more information). When the check processing is finished, the Print Lien
Waivers window opens.

& If checks are posted using series posting or master posting, the Print Lien Waivers window does not appear.

You can also mark a lien as received or view or reprint this report from the Manage Lien Waivers window (Cards > Job
Cost > Job > Master Subcontractor > Manage Lien Waivers).
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Dextordinary Inc.

17015SW 38th st
Fargo, ND 58103
WAIVER OF LIEN
i (Authorized Representative) being duly sworn, depose and
say that I am the (Representative's Title) for:

Beaumont Construction
1234 East Crestview Drive
Chicago, IL 60607-2321

Thatthe above captioned company/corporation has been paid in full orhas been otherwise satisfied for all
obligations forthe following invoice(s) inthe amount(s) listed below, for all material and equipment fumished,
forallwork, labor, and services performed, and for all known indebtedness and claims againstthe owner for
damages arising in any mannerin connection with the performance of the contract concemning the premises or
building described as the following project:

Job Number Job Name Job Address

1005 General / AIA Billing 5355 South Moorland Road
MNew Berlin, WI 53151

With the exception of 10.00% retainage in accordance with the terms and aforementioned contract

Invoice Number Description Amount
BC125333 $17,500.00
Total: $17,500.00

Which the owner, general contractor, or his property mightin any way be held responsible, thatthe said
company/corporation has been paidin full orotherwise been satisfied by Dextordinary Inc. (General Contractor)
undersaid contract

The undersigned acknowledges having received payment per attached Check 2 20058.

Beaumont Construction

NAME OF COMPANY/CORPORATION AUTHORIZED SIGNATURE

STATE OF

COUNTY OF

Before me, the undersigned, a Notary Publicin and forthe State and County aforesaid, personally appeared
. given undermy hand and seal this day of ;

20

Commission Expiration Date Notary Public Signature

ALL WAIVER OF LIEN DOCUMENTS MUST BE SIGNED, NOTARIZED, AND RETURNED BEFORE
ANOTHER CHECK CAN BE ISSUED.

DATE SENT: 1/14/2011
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Job Percentage of Completion

This report allows management and project managers to view totals and Year-to-Date and Month-to-Date summaries
for all fields related to Percentage of Completion. This report helps tie WIP, COGS, Progress Billings, and Sales
subledgers to GL balances and activity, as well as performance indicators such as Contract Backlog, Earned Margin,
Future Margin, Cost to Complete, Under-Billed, and Billed in Excess of Earned. Users can view combinations of Active,
Inactive, and Closed jobs for a period, sorted and subtotaled by Job, PM, or Division. Senior managers can view the
details for each job in the period or display subtotals only.

Percentage Of Completion Report User ID: SANDBOX' bjamnik
Fabrikam, Inc. Page: 1 0f 1
Report Date: 7/27/2009
Job Cost
Include / Ranges: Show:
Period: 1 Original Contr and Est:  Yes
Year: 2017 Job To Date: Yes
Job Numbers: First To Last Year To Date: Ves
Job Mstr USERDEF1: 4l Month To Date: Yes
Divisions: INDUSTRIAL To INDUSTRIAL Exclude:
Affiliate / Region / Branch: &l [ all /Al Jobs and Totals of 0: Yes
Project Manager:  ANNE Take CO and Forecast From:  Summary
Customer: Al Group By: Division
Completed: 21 (*** = Forecast Overrun)
Job Status: Open Active
Estimator: 4l

Peried Coniract Revised Anticipated Margin Posted Cale%  Contraci i Progress  Under Over Contract  Costin  Future [
Amount  Forecast Margin (D)= C / Costs Complet Earned 5 Billings  Billed Billed Backlog Complete  Margin  Receipis

A @) (C1=A-B ® E=E/ (G)=F*A @M @=C.I (@=1-G @}=4-G (=B.EQ=C.H ()

INDUSTRIAL

b 1014 | ProjH2-HYAC ALA Rate Clasz 180 CustiDMama: 101 | ACCURATE PRINTING Diiwizhon: IMDILISTRIAL igr: Dunswoody, Anne Open Adive Billed: 02282017
[orginad: 457,000 364 E58 W2 2021%

TCH 457,000 364,658 92,343 Z0.21% 30,863 B.E 3BAETE 7813 45,700 o 7024 418,324 333735 84,529 0
(T 1] o o 0,00 % 7arm 2487 1952 45,700 o
MTC: o o o 0.00%: 7473 34871 1332 45,700 a
Pobi 1015 J Project 2 ELEW ALA CustID/Mamret 101 | ACCURATE PRIMTING Diivigion i INDIISTRIAL Mar: Dunweady, Anne Open Adive Biled: 02282017

riginal: 38,500 15,500 23,000 59.74%

D! 33,500 15,500 22000 5974 29 240 9511 5682 7700 1811 0 28,329 11571 17,218 0

TOx: 1] 1] 0 0.00% 1% 473 28 7,700 [
MTD: o o o 0,00 %, 132 479 288 7,00 o

Tokals For: INDUSTRIAL

Criginsl: 495,500 360,158 115,543
JTD: 495,500 280,158 115,343 34,692 4,187 13,495 E3.400 1811 roz4 447313 345 465 101,848 1]
(WTD: 1] 0o o 8,072 10,351 2279 E3.400 1]
MTC: o o 0 &orz mzEl 2279 E3.400 o
Report Totals:
Criginal: 435,500 380,158 115,343
TD: 455,500 260,158 115,243 34692 43,187 13,445 £3,400 a1 rzs 447,313 245,466 101,848 1]
To: 0 o 1] 2072 10,351 227 E3,400 o
TD: a 1] o 807z 10,351 2273 53,400 o
2 Jobs

Job Plan

This report allows you to view the job plan information including: Job number, description, divisions, scheduled start
dates, scheduled completion dates, calculated % complete, as well as the following cost code information: estimated
hours, actual hours, estimated remaining hours, scheduled appointment hours, unposted TimeTrack hours, remaining
less scheduled hours. Scheduled Hours are a sum of the hours found in open appointments for the schedule range (6
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wks from the Schedule Start date parameter) included on the report. Unposted TT Hours are the sum of hours from
these tables: Uncommitted (WS10702) and Committed / Not Posted (JC10701).

You can include a Gantt-style schedule that displays a row for each job and lists the scheduled hours for each day,
starting on the Schedule Start date and extending for six weeks.
If you are printing this by:
+ Division
Each division starts on its own page and has division totals at the end of each section.

« Job Number
Each job number starts on its own page and has job totals at the end of each section.

The Job Plan report is available from the Report Server under Signature Job Cost.
« Print by Division (page 127)

+ Print by Job Number (page 127)
» Schedule (page 127)

Print by Division

Print Cost Cade Schedule | Yes v Schedule Start |9/5/2019 ﬁ

View Report
Print By Division v Divisions COMMERCIAL INDUSTRIAL ["J
From Job First M To Job Last M
——
q4 < N of 27 > D O 100% v ~ = Find | Next
JOB PLAN Fage: 1

User: WENNSOFTDEVkennen
Report Date: 9/5/2019

Printed For: All Jebs, including Job Calendar starting 09/05/2019; ending 10/16/2019
Division(s) COMMERCIAL, INDUSTRIAL

COMMERCIAL

Hours
Scheduled Scheduled

Start Completion Est ini ining Less

Job Number Description Divisions Date Date Calc % Cmp Est CC Hrs Actual Hrs Hrs Appointment Hrs TT Hrs Scheduled Hrs
01 Simple CC Job / Std Billing COMMERCIAL 1152026 5/1/2026 3% 635.00 219.00 416.00 36.00 050 380.00
03 Communications / SOF Billing COMMERCIAL 1/1/2026 5/31/2026 25% 456 00 176.00 280.00 500 0.00 275.00
05 General / AlA Billing COMMERCIAL 29% 1,720.00 55000 1.170.00 342000 0.00 -2,250.00
006 Elevator / CC Level AlA COMMERCIAL 21112026 12/31/2026 63% 90.00 185.00 -95.00 200 0.00 -97.00
07 HWVAC/Froj AlA Rate Class COMMERCIAL 18% 1,420.00 775.00 6545.00 0.00 0.00 645.00
02 ELEC/Proj AlA Rate Class MILW COMMERCIAL 41% 500.00 650.00 -150.00 9.00 0.00 -159.00
a09 Proj #1-Bldg A Allocated Rev COMMERCIAL 23% 3,710.00 800.00 2.910.00 000 0.00 2,810.00
010 Prop#1-Bldg B Allocated Rev COMMERCIAL 1% 236000 51200 1.843.00 000 0.00 1,848.00
011 Prop1-Bldg C Allecated Rev COMMERCIAL 16% 1,460.00 864.00 586.00 0.00 0.00 596.00
012 Project#1 Reimbursable Job COMMERCIAL 18% 372.00 144.00 228.00 0.00 0.00 228.00
016 Proj #3 Job #1 Rate Class COMMERCIAL 9% 2,400.00 112.00 2.283.00 209.00 0.00 1,989.00
a17 Proj #3 Job #2 Rate Class COMMERCIAL 4% 240000 104.00 2.286.00 000 0.00 2,295.00
Division Totals 17,523.00 5,091.00 12,432.00 3,771.00 0.50 8,661.00
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Print by Job Number

Print Cost Code Schedule | Yes v Schedule Start |9/5/2019 ] View Report
Print By Job Number T Divisions. COMMERCIAL INDUSTRIAL l"]
From Job First M To Job Last M
——
4 < [ of2r > Pl ) 100% v v B Find | Next
Page: 1
JOB PLAN User: WENNSCFTDEV\konnen
Report Date: 9/5/2019
Printed For: All Jobs, including Job Calendar starting 09/05/2019; ending 10/16/2019
Division(s) COMMERCIAL, INDUSTRIAL
Hours
Scheduled Scheduled
Start. Completion Est ini ining Less.
Job Number Description Divisions Date Date Calc % Cmp Est CC Hrs Actual Hrs Hrs Appointment Hrs TT Hrs Scheduled Hrs
1001 Simple CC Job / Std Billing COMMERCIAL 115/2026 5/1/2026 3% 635.00 219.00 416.00 36.00 0.50 380.00
Job Totals 635.00 219.00 416.00 36.00 0.50 380.00

Schedule

The Schedule displays to the right with a row that includes the scheduled hours for each cost code for the job. The
screenshot below does not show the entire 6-weeks. The starting date correlates with the Schedule Start Date entered
in the report parameters.

Print Cost Code Schedule | Yes v Schedule Start (9/5/201% View Report ]
Print By Division M Divisions COMMERCIAL INDUSTRIAL [vl
From Job First M To Job Last M
——
q < N o2 > DI O 100% v v e Find | Mext

5-Sep 12-Sep 19-Sep 26-Sep

Remaining Less
Scheduled Hrs 5 B 7 8 9 10 1 12 13 14 15 16 17 18 19 20 ral 22 23 24 25 26

380.00 2.00 200
275.00
-2,250.00
97.00
645.00
-159.00
2,910.00
1,348.00
596.00
228.00
1,989.00
2,296.00
8,661.00

Job Profit and Loss

This report allows you to view revenue and cost incurred on a job, as well as profit and loss over a specific period of
time. You can view profit and loss for all jobs, all open jobs, open and active jobs, open but inactive jobs, all inactive
jobs, and closed jobs. This report includes information for both open and closed periods. The information on this report
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can be summarized by job or project (Master ID), Customer, Project Manager, or Division. Your selection in the
Summarize By field enables the appropriate filter. You can also specify a date range by selecting a start year and period
and an end year and period. By default, the report returns results from the first fiscal year and period set up in Job Cost
to the last fiscal year and period set up in Job Cost.

« Summarized by Job (page 129)
« Summarized by Customer (page 130)

The fields on the report are calculated as follows:

« Actual % Complete: Actual Cost / Total Forecasted Cost
« Expected Contract: For Fixed Amount jobs - based on the last day in the end period (end date) of the report. For
Cost Plus jobs: Based on the range from the start date of the report to the end date of the report.

& fyou are viewing a Cost Plus job that began prior to the report start date, the Contract Earned amount
is adjusted to reflect what was earned in the report range, rather than over the life of the job. For Cost
Plus NTE jobs, the Contract Earned displays as zero if the NTE amount is exceeded prior to the report
start date.

« Contract Earned: Actual % Complete x Expected Contract

+ Profit Amount: Contract Earned - Actual Cost

« Markup Percent: (Expected Contract - Total Forecasted Cost) / Total Forecasted Cost
« Margin Percent: (Expected Contract - Total Forecasted Cost) / Expected Contract

Summarized by Job

Job Profit & Loss User ID: Blamnik
Fabrikam, Inc. Page: 1of 1
Report Date: 12/15/2010
Job Cost
Summarized by Job with date range 1/1/2008 to 12/31/2020 and Job Status "All - All Jobs'

Job Job Customer Actual % Expected Contract Actual Profit
Humber Status Number Complate Contract Earned Cost Amaunt
Job Name Customer Name
1001 Active 102 3% 42,723.00 13,250.97 12,167.73 39,230.00 11,400.00 11,416.90 1,083.24 B.1B %
Simple CC Joo / Sed Billing CEDAR FAMILY COUNSELING
1002 Histary 103 57 % 40,350.00 40,350.00 33,166.19 34,175.00 40,350.0¢ 0.00 7.163.61 15.30 %
Simple Hisworieal Job MEW HARDWARE
1002 Active 20 7 % 53.400.00 14,262.61 B,797.4 32,940.00 10.859.70 2,969.89 546467 BI%
Communications | S0P Biling MOLDED PLASTIC CONCEPTS
1004 Histary 34 57 % 107,968.44 107,965.44 21,428.00 22,178.02 107,588.44 4,280.00 B, 560.42 79,45 56
Prof Srvcs | TRY LEVEL BILLING LLTIMATE SOFTWARE SUPPORT
1012 Active 104 18 % 15,774.75 18,774.75 6.510.35 37,320.00 .00 0.00 12,564.3% 5.
Project #1 Reimbursable Job LANGE HARDWARE
1014 Active 101 10% 4589,000.00 47,240.28 37,709,589 365, 40751 45, 700.0¢ 41,130.00 9,530.69 20,17 %
Proj=2-HVAC ALA Ratz Class ACCURATE PRINTING
1016 Active 102 9% 5§2,459.91 5§2,459.91 20,440,848 216,550.00 47,594.39 50,926.02 32,0907  -312.7
Proj =3 Job =1 Rate Claws CEDAR FAMILY COUNSELING

Report Totals: $775,656.10 $295326.35 514052067 574880052 S$263,892.53 $110,742.81 5154,806.28 3.47 %
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Summarized by Customer

Job Profit & Loss
Fabrikam, Inc.

Job Cost

Summarized by Job with date range 1/1/2008 to 12/31/2020 and Job Status "All - All Jobs'

User I0: Blamnik
Page:1of1
Report Date: 12/15/2010

Job Job Customer Actual %% Expected Contract Actual Profit
Humber Status Humber Complete Contract Earmed Cost
Job Hame Customer Name
1001 Active w2 3% 42,723.00 13,250.97 12,167.73 39,230.00 11,400.00 11,416.50 1,083.24 B.1E %
Simple CC Job | Sad Biling CEDAR FAMILY COUNSELING
1002 History 103 57 % 40,350.00 40,350.00 33,166.19 34,175.00 40,350.00 0.00 7.183.81 15.30 %
Simplhe Hisworical Job NEW HARDWARE
1003 Bctive 01 7 % 53,400.00 14,262.61 B.757.54 32,940.00 10,855.70 1,989.69 546457 BAR%
Communications / SOP Biling MOLDED PLASTIC COMNCEPTS
1004 Histary 304 97 % 107,988.44 107,968.44 21,428.02 22,178.02 107,988.44 4,280.00 BE,560.42 T9.46 %
Prof Srvcs | TRY LEVEL BILLING LLTIMATE SOFTWARE SUPPORT
1012 Ative 104 18 % 19,774.75 19,774.75 6,510.36 37,320.00 0.00 0.00 12,94.39 88
Project #1 Reimbursable Job LANGE HARDCWARE
1014 Active 1 10 % 459,000.00 47,240.28 37,709.59 365,407.50 45, 700.00 41,130.00 9.530.69 W17 %
Proj=2-HVAC AIA Rate Class ACCURATE PRINTING
1016 Active m2 5% §2,459.51 52,459.51 20,440.54 218, 550000 47,554.38 50,926.02 32,015.07 312.7
Proj £3 Job #1 Rate Claws CEDAR FAMILY COUNSELING

Report Totals: 5775,656.10 $255,326.35 5140520.67 5748.800.52 5263,852.53 511074281 5154.806.28 3.47 %o

Job Profit and Loss Key Performance Indicator

This Key Performance Indicator (KPI) report allows you to visually depict the contract earned and profit amounts of the
top earning jobs based on profit amount. You specify the sorting option, for example, job or customer, and the number
of entities you would like to view, for example, top five jobs or top ten customers, for a specified period of

time. Selecting on any of the bars opens the Job Profit and Loss report for this date range, which allows you to view
numbers and more specific details for a job.

& Toview KPI reports, you must be running SQL Server Reporting Services 2008 R2 or higher.
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Job Profit & Loss User ID: SFastabend

Fabrikam, Inc. Page: 1 of 1
Report Date: 1/17/2011
Job Cost

Job Profitabliity
Top 5 by Customer Name

I Contract Eamed
1 Profie Amoime

COUNSELING SOFTWARE HASDAYARE PRINTING

Job RPO Profit and Loss

The purpose of the RPO - Billing Profitability report is to provide a job-level view of the summary data "AS OF" a certain
closed period for RPO jobs that have been recognized or billed. Only RPO revenue recognition method jobs are included
and those RPO jobs that have summary data for the Closed Period. RPO jobs without recognized revenue or billing to
date will not show up on this particular report. Data is coming from JC20003 (Open Jobs), JC30003 (Closed Jobs),
JC20008 (Open Jobs), JC30008 (Closed Jobs), JC00102, and JC30001.

+ Job % Comp = Revenue Recognized / Job Expected Contract
« Job Expected Contract = The Job's Expected Contract Amt (Total)

+ Revenue Recognized = The amount of Revenue Code revenue recognized total to date through the closed
period indicated.
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Summarize BY:  job Number Job Status All Jobs
Division COMMERCIAL, INDUS ~ Close Period  November 2017
1 of 1 e e ol A0 W | 100% -
Summarized by Job Number as of November 2017 and Job Status "All Jobs'
Customer Number Job Job % Job Expected Forecasted Antidipated Revenue Cost Gross Margin
| Name Status  Comp Contract Cost Margin Recognized Recognized Recognized
WENNSOFT
Job: RPO CLOSED 2 - Test
103 Open 100.00 $10,000.00 §5,000.00 $5,000.00 $10,000.00 $0.00 $10, $0.00 $0.00 10
WENHSOFT
Job: RPO CLOSED )08 - Test
103 Open 0.00% $10,000.00 £5,000.00 $5,000.00 £0.00 $0.00 $0.00 $3,000.00 £3,000.00 $0.00
WENNSOFT
Job: RPO COST PLUS - Test
103 Open 100.00 $110.00 £100.00 $10.00 $110.00 $100.00 $10.00 $0.00 50.00 $110.00
WENNSOET
Job: RPO FIXED - Fun
103 Open 12.40% $16,730.50 $9,055.00 $7,675.50 $2,074.50 $5,075.00 ($3,000.50) $0.00 $0.00 §2,074.50
WENNSOFT
Job: RPO FIXED 2 - Test
103 Cosed  100.00 $10,000.00 $4,000.00 $6,000.00 $10,000.00 $100.00 $9,900.00 §750.00 $0.00 $8,250.00
WENNSOFT
Job: RPO FIXED NEG - tet
103 Open $100,000.00 $4,000.00 $86,000.00 ($100,000.00) $0.00  ($100,000.00 $0.00  $100,000.00 $0.00
WENNSOFT
Job: RPO REOPEN PERIDD - test
103 Open 0.00% £10,000.00 £20.00 £9,980.00 20.00 $0.00 $0.00 $10,000.00  $10,000.00 £0.00
WENNSOFT
Report Totaks: $10,159,840.50 §28,375.00  §10,131,465.50 $9,922,534.50 £5,2080.00 $9,917,254.5( §12.900.00 $113,050.00 $10,021,684.50

Jobs Available to Close

Prints a listing of jobs available to close based on the Posting Date and any filter criteria. This report lists the create
date, manager, contract amount, actual cost, markup percent, billed amount, cash received, and contract earned
amounts for all jobs you can close. This report is printed from the Job Close window (Microsoft Dynamics GP > Tools >
Routines > Job Cost > Close Jobs).

Jobs Available to Close Page: 1 of 1
5 Report Date: 11/21/2019
Fabrikam, Inc. User: SUPMF2018\Administrator

Job Cost Schedule Date: 9/30/2019

Job Number Job Name Job Billing Type Project Number Divisions Customer Create Date Contract Earned Cash Rec'd Total Actual Cost
Job Contract Type  Project Mgr Project Desc. Sch. Comp. Date Contract to Date Billed Amount Markup Pct

NEW JOB 3 Morton Hospital Retro-fit Standard 2019 COMMERCIAL 104 9/29/2019 $0.00 $0.00 $0.00
Fixed ACKE0001 Project 1 of 2019 9/30/2019 $45,000.00 $0.00 0.00%

Job Schedule by Cost Code

This report allows you to view the job information including: Job number, customer, bill to customer, project manager,
project number, division, contract type, job address ID, bill to address ID, job start date, job completion date, project
management percentage complete, and job status.

Also included are the job's cost code information including: the cost codes and descriptions, status, start and
completion dates, estimated hours, actual hours, estimated remaining hours, scheduled appointment hours, unposted
TimeTrack hours, remaining less scheduled hours. Each job's total hours are displayed beneath the job. The end-of-
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report footer includes hour totals for all jobs included in the report. Scheduled Hours are a sum of the hours found in

open appointments for the schedule range (6 wks from the Schedule Start date parameter) included on the

report. Unposted TT Hours are the sum of hours from these tables: Uncommitted (WS10702) and Committed / Not

Posted (JC10701).

The Job Schedule by Cost Code report is available in Schedule by right-clicking on a job in the Job Panel.

+ Print by Job Number (page 133)

« Print by Division (page 134)

« End-of-Report Footer (page 134)

» Schedule (page 134)

Print by Job Number

JOB SCHEDULE BY COST CODE

Print Cost Code Schedule | Yes ¥ Schedule Start |9/4/2019 ﬁ

Print By Job Number v Divisions COMMERCIAL INDUSTRIAL ]

From Job 1001 - Simple CC Job / std Billing v To Jab 1001 - Simple CC Job / Std Billing v
<t of 1 > [ O 100% M B~ @& Find | Mext

Page: 1

User: WENNSOFTDEVikonnen
Report Date: 9/4/2019

Division(s) COMMERCIAL, INDUSTRIAL

Printed For: Jobs 1001 - 1001, including Job Calendar starting 09/04/2019; ending 10/15/2019

Job Number: 1001 - Simple CC Job / Std Billing
Customer: CEDAR FAMILY COUNSELING
Bill To Customer: CEDAR FAMILY COUNSELING
Project Manager: Andrew Seltzer

Project Number:

Cost Code / Description
01-3000-001-1 / 1st Floor Installation - Labor
02-3000-001-1/ 2nd Floor Installation - Labor
00-1000-001-1 / Engineering - Labor
00-2000-001-1/ Project Management - Labor
23-7300-001-1/ Service Labor

Division:
Contract Type:

Status
Active
Active
Active
Active
Active

COMMERCIAL
Fixed Amount

Cost Code Cost Code

Start Date Compl Date
20172026 4/1/2028
2202026 42002026
1/15/2026 1/31/2026
2/1/2026 5/1/2026
Job Totals
All Job Totals

Job Address: MAIN OFFICE PM % CMP: 21%
Bill To Address:  MAIN OFFICE
Job Start Date: 1/15/2026
Completion Date: 5/1/2026 Job Status: Open
Hours
Est R Remaining Less
Est CC Hrs Actual Hrs Hrs Appointment Hrs TT Hrs Scheduled Hrs
250.00 73.00 177.00 14.00 0.00 162.00
20000 59.00 141.00 0.00 0.00 141.00
30.00 10.00 70.00 22.00 0.50 48.00
105.00 74.00 31.00 0.00 0.00 31.00
0.00 3.00 -3.00 0.00 0.00 -3.00
635.00 219.00 416.00 36.00 0.50 380.00
635.00 219.00 416.00 36.00 0.50 380,00
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Print by Division

JOB SCHEDULE BY COST CODE

Print Cost Code Schedule | Yes M Schedule Start |9/4/2019 ﬁ
Print By Division M Divisions COMMERCIAL INDUSTRIAL ["]
From Job 1001 - Simple CC Job / 5td Billing v To Job 1020 - Cook County Prevailing Job v
—T
4 < ) of 22 > Pl O 100% M = Find | Next

Page: 1
User: WENNSOFTDEVkonnen
Report Date: 9/4/2019

Printed For: Jobs 1001 - 1020, including Job Calendar starting 09/04/2019; ending 1071572019
Division(s) COMMERCIAL, INDUSTRIAL

COMMERCIAL

Job Number: 1001 - Simple CC Job / Std Billing
Customer: CEDAR FAMILY COUNSELING Job Address: MAIN OFFICE PM % CMP: 31%
Bill To Customer: CEDAR FAMILY COUNSELING Bill To Address:  MAIN OFFICE
Project Manager: Andrew Seltzer Division: COMMERCIAL Job Start Date: 1/15/2026
. . X . . Job Status: Open
Project Number: Contract Type: Fixed Amount Completion Date: 5/1/2026
Hours
Cost Code Cost Code EstR: L R Less
Cost Code / Description Status Start Date Compl Date Est CC Hrs Actual Hrs Hrs Appointment Hrs TT Hrs Scheduled Hrs
00-1000-001-1 / Engineering - Labor Active 115/2026 1/31/2026 80.00 10,00 70.00 22.00 050 4800
00-2000-001-1 / Project Management - Labor Active 2172028 5/1/2028 105.00 74.00 31.00 0.00 0.00 31.00
01-3000-001-1/ 1st Floor Installation - Labor Active 2112026 4/1/2028 250.00 73.00 177.00 14.00 0.00 163.00
02-3000-001-1 / 2nd Floor Installation - Labor Active 2120/2026 4202026 200.00 50.00 141.00 0.00 0.00 141.00
23-7300-001-1/ Service Labor Active 0.00 3.00 -3.00 0.00 0.00 -3.00
Job Totals 635.00 219.00 416.00 36.00 0.50 380.00
Job Number: 1003 - Communications / SOP Billing
Customer: MOLDED PLASTIC CONCEPTS Job Address: WAREHOUSE PM % CMP: 25%
Bill To Customer: MOLDED PLASTIC CONCEPTS Bill To Address:  MAIN OFFICE
Project Manager: Andrew Seltzer Division: COMMERCIAL Job Start Date: 1/1/2026
. . X . . . Job Status: Open
Project Number: Contract Type: Fixed Amount Completion Date: 5/31/2026
Hours
Cost Code Cost Code EstR: L R ining Less
Cost Code / Description Status Start Date Compl Date Est CC Hrs Actual Hrs Hrs Appointment Hrs TT Hrs Scheduled Hrs
27-1500-001-1 / Cabling 1st Fir Active 112026 1/31/2026 220.00 72.00 148.00 5.00 0.00 143.00
19,353.00 5,675.00 13,678.00 3,771.00 0.50 9,907.00

| All Job Totals

Schedule

The Schedule displays to the right with a row that includes the scheduled hours for each cost code for the job. The
screenshot below does not show the entire 6-weeks. The starting date correlates with the Schedule Start Date entered

in the report parameters.

4-Sep
Remaining Less
Scheduled Hrs 4 5 [ 7 2 9

48.00 2.00 2.00 2.00
31.00

163.00

141.00
-3.00

380.00

12 13

14 15

25-Seq

19 2 23 24 25
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Jobs Not Available to Close

Prints a listing of jobs available to close based on the Posting Date and any filter criteria. This report is printed from the
Job Close window (Microsoft Dynamics GP > Tools > Routines > Job Cost > Close Jobs).

Jobs Not Available to Close Page: 1 of 5
Fabrikam, Inc. Report Date: 11/21/2019
Job Cost User: SUPMF2018\Administrator

Schedule Date: 9/30/2019

Job Number Job Name Job Billing Type Project Number Divisions Customer Create Date Contract Earned Cash Rec'd Total Actual Cost
Job Contract Type  Project Mgr Project Desc. Sch. Comp. Date Contract to Date Billed Amount Markup Pct

1005 General / AIA Billing User Defined COMMERCIAL 103 1/1/2019 $132,339.60 $4,146.83 $111,044.24
Fixed ANNE $462,000.00 $192,210.00 19.17%
Reason: Job Cost Transactions Exist in future period (JC_Job_Transaction_OPEN: JC20001)

1005 General / AIA Billing User Defined COMMERCIAL 103 1/1/2019 $132,339.60 $4,146.83 $111,044.24
Fixed ANNE $462,000.00 $192,210.00 19.17%
Reason: Open Job Appointments (SV_Service_Appointments_MSTR: SV00301)

1005 General / AIA Billing User Defined COMMERCIAL 103 1/1/2019 $132,339.60 $4,146.83 $111,044.24
Fixed ANNE $462,000.00 $192,210.00 19.17%
Reason: Unpaid Subcontractor Vendor Transactions (JC_Vendor_TRX_OPEN: JC20004)

Job WIP Reconciliation

This WIP report shows the amounts in your Job Cost division accounts for each cost element and includes division
totals. The detailed report also shows a breakdown of job transactions for each cost element. The Job WIP
Reconciliation report can be run as part of the month end closing process, to reconcile the amounts posted to your
service WIP accounts. To print, select Reports > Job Cost > Job Reports > Audit Reports > Job WIP Reports. On the JC WIP
Reports window, mark the WIP Report , then select whether you want to print the report in summary or in detail. You
can filter this report by division, job number, cost element, and account number.

« Summary (page 135)
« Detail (page 135)
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Summary

Date Range: First to 8/20,/2017
Division: ALL
Cost Element: ALL

WIP Summary
Fabrikam, Inc.
Job Cost

Job Number: ALL
Account Number: ALL

Page: 1 of 1

/20,2009 at 12:47:19 PM
User: SANDEOX bjannik

ozt Element Account Mumber Account Description Amount

Divigian: COMMERCTAL
Labor 0i0-1410-02 WIP-Labor-Jobs-COMMERCTIAL §241,625.97
Mise Matedal 000-1411-02 WIP-Material IE quipient-Jobs-COMMERCIAL F74.024.12
Subs ontractors 000141202 WIP-Sube & Other.Jobs- COMMERCIAL $103,429.98
Trawel 000 141202 WIR-Subs & OtharJobs-COMMERCIAL §2,155.00
*ser Defined 000141202 WIP-Subs & Other-Jobs-COMMERCIAL §4,955.00
Ok 000- 141202 WIP-Subs & Other-Jobs- COMMERCIAL §ER3E8E
Division Tokal Cost: $428.828.95

Diwigian: INDUSTRIAL

Labor 000-1410-0% WIR-Lshor-Jobs-IMDUSTRIAL $43.05951
Mise Materal 000-1411-0% WIP-Material IE quipfent-Jobs-INDUS TRIAL $2.2T655
Subscontractors 000- 141203 WIP-Subs & OtharJobs-INDUSTRIAL F1EE40.00
Trawel 000 141203 WIR-Subs & Othar-Jobs-TNDUSTRIAL FEdE00
*ser Defined 000141203 WIP-Subs & Other-Jobs-INDIUSTRIAL §1,000.00
Division Total Cost: $63,621.06

136




Detail

WIP Detail Page: 5 of 5
Fabrikam, Inc. 6/20/2009 at 12:57:08 PM
User: SANDEOX bjannik
Pasting Document
Job Number Cost Code Cost Code Description Cost Element Transaction Number Account Mumber Date Source Amount
1004 25-1100-002 Hardweare 2nd Flr Misc Materisls  RCT1170 000- 141102 41212016 REC $350.00
1004 25-1500-001 Software ist Flr Mizc Materials  RCT1170 000-1411-02 41212016 REC §199.00
1014 26- 1200-001 Med-\Volt Transformers 15t Fle Misc Materids  RCT1187 000-1411-0% 71920186 REC §3335E
1004 25-1100-002 Hardweare 2nd Flr Mizc Materisls  RCT1175 000- 141102 H2gf2017 REC $350.00
104 ZE-1100-001 Hardveare 1st Fir Mz Mateeials  OOO0OOOO00H000E2 000-1411-0% 22016 P F3ET5
1014 26- 1200-001 Med-Vah Transforners 15t Fle Mise Materizls  0000GO00000000136 000-1411-0% 1312017 it F10.00
1014 26-1200-002 Med- okt Transforrers 2nd Fir Mise Matesisls  ODODO0D0C00000 136 000- 1411-0% 1312017 it $20.00
1015 1 G200-000 Whealchair Lifis Math/Eq Mizc Materisls 0000000000000 138 000- 141103 1312017 et 16200
1015 14-4200-000 Wheelchair Lifts MathEq Mizc Materizls  Q0O0GO0O000000138 000-1411-0% 1312017 n $25.00
1015 14 4200-000 Wheelchair Lifis Matk/Eq Misc Materisls  RCT1187 000- 141103 711312016 REC $51525
Misc Materials: $2.276.55
1014 Z3-0700-001 HWAC Inzulgtion Lot Flr Subcontractors  RCT1183 000- 141203 711902016 REC F11,000.00
1014 23-2300-001 Refrigerant Piping 1zt Flr Subcontractors RCT1185 000- 141202 7/132016 REC $5,000.00
inid E3-2300-002 Refigerant Piping 2nd Fle Subcontractors  RCT1185 000- 141203 71182016 REC FE00.00
1014 23-2300-001 Reftigerant Piping 1=t Flr Subsontrsectors 0000000000000 136 000- 141203 13102017 I $140.00
Subcontractors: $16,640.00
1014 99-53%3-00 Trawel Cosis Trawel Q0O000000000MISN5 000-1412-03 5312016 P F300.00
1014 99-9993-00 Trawel Cosmts Tranel 00000000000000506 000- 141203 5[312016 M $345.00
Travel: $645.00
1014 95-5993-00 Bermits and Insurance *Uiser Defined  000G00000 0000507 000- 141203 42502016 P §1,000.00
*Uger Defined: %1,000.00
Divizion Total Cost: £63,621.06

Payables Aged Trial Balance

The Payables Aged Trial Balance report contains payables transactions including Purchase Order Processing
information for selected jobs and vendors. The transactions are aged per the age ranges set up in Microsoft Dynamics
GP.

& Thisreportisintended to display the vouchers for one job at a time. If you have a voucher that is split between
more than one job, the entire voucher amount will be displayed for each job, rather than showing the split
amounts. Payments applied to the voucher will follow and be displayed as whole amounts with each voucher.
Therefore, if you have a voucher split between jobs, your report totals will be overstated.
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JC PM Aged Trial Balance
Payables Management
System: 4/12/2017 3:39:03 PM Page: 1of 1
UseriD: COMPANYINCsherry
Ranges: Exclude: Sort By: Age by: Document Date
Job Number: 1020 to 1020 Fully Paid Documents
Zero Balance Vendor |0 Aged by: 4/12/2017
Voucher ID: AAINOODT to AAINOOOM
Document Number: Al * . Vouchers placed on hold
VendoriD Vendor Hame
Job Number Job Hame
Voucher/Payment No. Doc Type Doc Date: Due Date Retention Amt
Document Ho. Document Amt Disc Avail Current Period 1-30 Days 31-60 Days 61 and Over
AAINODO1 Ak Insulation Company, Inc.
1020 Cook County Prevailing Job
00000000000000557 INV 04/12/2017 0571272017
RZ-001 $8,000.00 58,000.00
1 Voucher(s) Due: S0.00 Vendor Totals: $8,000.00 50.00 50.00 50.00
Page: 1of1

Project Invoice

In the Project Invoice Entry window, you can create a schedule for billing multiple jobs on a single invoice. Project-level

invoices can be created with or without bill codes.

To access the Project Invoice Entry window, go to Transactions > Job Cost > Project Invoice.
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Invoice: PB10012
Date: 41122027
Total Due: £56,700.00
PO Number:
Bill To: Location:
LAKE PARK GOLF SUPPLY LAKE PARK GOLF SUPPLY
16778 West Beloit Road 16778 West Beloit Road
New Berlin, WI 53151 New Berlin, WI 53151
Attention:
For Professional Services Rendered in Connection With Lake Park Golf Project
Project: LAKE PARK - Lake Park Golf Project
Reference Number:
Mote: Due and payable 10 days from Receipt of Invoice Total Due This Invoice: £56,700.00

Subcontract Agreement

This report consolidates job-level information from the Subcontractor Maintenance window into a form for
subcontractors; this simplifies the process of putting together contractual agreements. The form includes the retention
percent and description, as well as information from a linked purchase order such as the dollar amount and a detailed
scope of work. In addition, the fields that print on the form allow you to see that the Job Cost system is set up with the
correct terms and conditions.
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JC Subcontract Agreement

Fabrikam, Inc.
Phone: 312-436-2671 Ext.

4277 West Dak Parkway

Chicago, IL 60601-4277 Fax: 312-436-2896

PO Number: POZ075

Project: General £ A18 Billing Job Number: 1005
To: attn: Wendy Fabin-Carlson PO Date: 1/20/2016
Carlson Specialties Contract Date: 1/15/2016
4567 Crchard Lane Ins Expiration Date: 3131/z2017
Chicago, IL 60607-3439
Phone: 312-555-0115 Ext. Fax: 312-555-0115 Original Contract Amount: ¥50,000.00
Change Orders to Date: 0,00
Contract ko Date: $50,000.00
Description:

The Insurance Certificate For job 1005 and subcontrackor CARLSOMSO001 expires on 3/31/2017. Renew if necessary.

Item Mo. Release Promised Item Description/Scope of Work Retention Amount
Date Date Pct

1 4f12/2016 Refrigeration Fiping per plan and spec - 10,00% $28,750.00

z 411212016 Refrigeration Piping per plan and spec - 10.00%: $21,250.00

Total: $50,000.00

Accepted:
Carlson Specialties Fabrikam, Inc.
By: By: By:
Wendy Fabin-Cadson Anne Dunwoody
Date: Date: Date:
Subcontractor Claims

This report displays the cost code description, total amount of the payment claim and the scheduled amount. This
report reflects all cost codes for each job as well as the comments entered in the Reason Note field of the Contract
Claimed Amounts window. The report creates a separate page for each job.

Subcontractor Insurance Expiration

This report details insurance coverage amounts and expiration dates by vendor in the Subcontractor and Advanced
Subcontractor features. Tracking subcontractor insurance information allows you to minimize exposure to uninsured or
underinsured contractors. You can use this report to remind subcontractors of due dates for new insurance certificates
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or required documents on a contract before a missed due date causes a payment hold. You can also display job details
and the return status of job-level documents such as lien waivers, bonding, and Operations and Maintenance manuals.

JC Subcontractor Insurance Expiration

Report Page: 1 of 1
Fabrikam, Inc.
Report Date: 7/27/2009 at 2:56 PM
Job Cost

User: SANDBOX' bjamnik

Yendor ID Vendor Name General Ins. | Auto Ins. Workmans | Unemployment General Auto Coverage | Workmans Comp Unemployment
Ending Date | Ending Date |Comp Ins. Ins. Ending Date | Coverage Amt Amt Available Coverage Amt Coverage Amt
Ending Date Available Available Available

40,00

BEAUMONTO001 Beaumont 11]15/2014 11]15/2014 3faLfzoie $1,000,000.00 $1,000,000,000.00  $100,000,000,00
Construction
1014 fes s1em? No Mo No Mo
1005 es 1312007 Mo fes 112017 es 112017 Mo
1006 Yes 1§31)2017 No fas 5/ij2016 Yes Si1f2018 Mo
CARLSDNSOO01  Carlson 3fafzon? $0.00 40,00 $10,000,000,000.00  $0.00
Specialties
1005 fes 1312017 No M L] Mo
1006 es o Mo L] e

Subcontractor Supporting Statement

This report provides for all the required Building and Construction Industry Security of Payment (Supporting
Statement) Regulation 2014 supporting statement information.
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SUPPORTING STATEMENT BY HEAD CONTRACTOR
REGARDING PAYMENT TO SUBCONTRACTORS

This statement must accompany any payment claim served on a principal to a construction contract by a head
contractor,

For the purposas of this statement, the terms “principal”, "head contractor”, "subcontracter”, and "construction contract”
hava the meanings given in section 4 of the Swiding and Construction Industry Secunity of Payment Act 1953,

Head Contractor : Fabrikam, Inc, ABHM :

Has entered into a contract with the subcantractors listed in the attachment to this statemant.
This statement applies for work betwean and
subject of the payment daim dated:

I, Fabrikarmn, Inc., being the head contractor, a director of the head contractor or a person authorised by the head
contractor on whose behalf this declaration is made, hereby declare that I am in 2 pasition to know the truth of the
matters that are contzined in this supporting statement and dedare that, to the best of my knowledge and belief, all
amounts due and payable to subcontrackors, have been paid (not induding any amount identified in the attachment as
an amount in dispute).

Signaturs: Dats:
Full name: Position) Title:
Penalties

The Bwiding amd Construction Secunity of Papmemt Ace 1999 provides that:

Zection 13(7) A head contractor must not sarve 3 payment clzim on the prindipal unless the clzim is accompanied by 2
supporting statement that indicates that it relates to that payment dzim.
Maximum penalty: 200 penalty units.
And:
Section 13(8) A head contractor must not s=rve 3 payment claim on the principsl accomipanied by a supporting statement
knowing that the statement is false or misleading i a material particulzr in the partioslar crcumstances.
Maximum penalty: 200 penalty units or 2 months imprisonment, or both,

Subcontractor Transaction Detail

If you are using Purchase Order Processing, this report shows all invoices and payments made against a vendor
purchase order, including retention billings and withholding, voids, and credit memos. This allows you to easily keep
track of details such as a subcontractor's insurance coverage and the amount of retention withheld and released for
single- or multiple-line purchase orders. In addition, tracking the amount invoiced enables you to keep a running total
amount paid as well as the total contract balance. This report is not currently designed to work if you use tax on

Contract Agreements.

For credit memos and invoices to appear correctly on the SRS Subcontractor Detail Report, the following steps must

have been taken during Payables Transaction Entry:
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+ The original PO number for a credit memo or invoice must have been entered in the Payables Transaction Entry
window.

+ Acredit memo must have been distributed and posted to the job associated with the original purchasing
transaction (Invoice/Shipment or Invoice Match) using the original subcontractor cost code associated with that
job.

+ A credit memo must have been applied to the document created by the original purchasing transaction.

& To display purchase order payment information correctly, we recommend having just one line per PO, but if
you have multiple lines, each line must have its own receipt and each receipt must have its own invoice.

This report can be filtered by job, vendor, division, date, vendor type (subcontractors or non-subcontractor vendors),
and transaction type (PO or AP). You can sort the information returned on this report by job then vendor or vendor then
job, as well as by document date or payments following the invoice.

You can also select to show receipt line detail or a summary of vendor transactions only. This report can be printed from
the Job Transaction Inquiry - Vendor window (/Inquiry > Job Cost > Job Status > Vendor).

Subcontractor Transaction Detail Page: 1 0f 2
Fabrikam, Inc. Report Date: 6/26/2012
Job Cost User: Blamnik
Fanges: Grouped By: Exciudes:
Job Number Range: 1005 to 1005 Job Number then by Vendor Totals by Receipt
Vendor Range: AAINGS0T to BUSINESS MAG Applied documents follow Invoices PO Lines With No Job Cost Info

Posting Date Range: 1141508 to 13315935

Project Manager Range: ALL Includes:

Duvision Range: First fo Last Payables Transactions with PO Humber

Region Range: First to Last

Receivings, Invoices, and Payments:
Posting Date Range 1/1/1900 To 12/31/9999, *= Retention has been released, **= Released retention invoice, V = Void, Amounts below exdude document-level taxes.

Control Bumber Doc Date  Document | Check  Voucher [ Apply to Orginal PO Num  Received Amt Imvoioe Amt Retention roice Net of  Amt Paid + Disc Transaction

Humber Doc Humber Withheld letainage & WO Amt Description

RCT1185 711802008 IIGOHE  DOO0OA0CO0C000S10 POOT4 $5,000.00 $5,000.00 $500.00 54, 500,00 Insulation per plan

and spec - 1st Fir

RCT1185 71192015 235H0HS DOA0OTO00OINS LT POIOT4 $4,000.00 $4,000.00 $400.00 43,500,00 Insulation per plan

and spec - 2nd Fir

¥ RCT1181 5/31/2015 4ES43RE DO000000000000503 PO $7,500.00 £7,500.000 $750.00 $5,750.00 Insulation per plan

and spec - 15t Fir

i RCT1181 53112016 4E543RE 0000000000050 POOT4 §5,500.00 §5,500.00 $550.00 £4,930.00 Insulation per plan
and spec - 2nd Fir

RCT1164 212016 BC125333 DO000D00000000-455 PO0T4 §10,000.00 §10,000.00 §1,000.00 £9,000.00 Insulation per plan
and spec - ist Fir

RCT1164 212016 BC125333 COO00A00A00A00-455 PO $7,500.00 §7,500.00 §750.00 86, 750.00 Insulabion per plan
and spec - 2nd Fir

Totals For PO PO2074: 538, 500.00 5§38, 500,00 $3,950.00 535,550.00 50,00
PO Return Amount: £0.00 Mot Invoice Matched: (§35,500.00)  Retention Paid: s0.0o
Total Contract: Remaining: $3,350.00 Non-Retention Remaining: §31,500.00

Union Report

This report allows you to view union payroll information such as benefit and deduction contributions and weekly pay
amounts. Depending on your sort option, you can view union payroll details by employee, or by employee and position,
as well as report totals for all union employees. The detailed version of this report prints by default, but you can select
the summary view if you wish to view only position and union totals, without employee detail. For each week, hourly
totals display per the employee's pay type: Actual Hours is a summary of all hours, regardless of pay type, while
Converted Hours are calculated based on pay type. For example, 6 hours of double time converts to 6 actual hours, but
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12 converted hours. If you have reports set up to print from GP, print this report by choosing Reports > Job Cost > Labor
Reports > Union, or, if you are using rate classes, Reports > Job Cost > Labor Reports > Rate Class Union.

+ The detailed version of this report is a replacement for the Union and Union Summary Dexterity reports that
were previously printed from this window when the Summary checkbox is marked. If you wish to view the
summary version of this report, mark the Summary Only checkbox.

« Gross wages can be calculated by transaction date or check date; however, if you are using rate classes, gross
wages can only be calculated by transaction date.

«+ In Report Manager, you can select whether to use the day of the week specified in TimeTrack as the week ending
date. If you select this option, the first week on the report may be a partial week, depending on the Month Begin
Date. If you do not select this option, week ending dates will be calculated based on the day of the week that is a
full week from the Month Begin Date.

Reports:

« Detail (Sorted by Position) (page 145)

« Summary (Sorted by Employee) (page 147
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Detail (Sorted by Position)
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Union Report User ID: BJamnik

Page:1of 1
Fabrikam, Inc. 9
Report Date: 1/13/2011

Job Cost
Union Code Range: First to Last Union in Detail
Date Range: 4/1/2017 to 5/5/2017 Calculate Gross Wages: by Transaction Date
Use Time Track Week Ending Date: False
Sort: by Position

Union: 597

Chicago Pipefitter Local 597
45 North Ogden Avenue
Chicago, IL 60607

Position: JMAN Jouneyman

Employee Name
Sodial Security # Hours Converted Actual Benefit
Employee # Pay Type 472017 4/14/2017 4/21/2017 4/28/2017 s5/5/2017 Hours Hours Fund Contribution
Jamison, Paul
333-44-4555 Gross Wage: $4,321.34
C-P-JAMIODO1
Double 0.00 0.00 0.00 0.00 0.00 4.00 0.00
Regular 0.00 0.00 0.00 0.00 0.00 80,00 0.00
Time,Half 0.00 0.00 0.00 0.00 0.00 13.50 0.00
0.00 0.00 0.00 0.00 0.00 97.50 0.00 Employee Totals: §0.00
\Wiliams, Brendon
444-55-8888 Gross Wage: 54,071.32
C-P-WILLOO0OL
Regular 0.00 0.00 0.00 0.00 0.00 80.00 0.00
TimeHalf 0.00 0.00 0.00 0.00 0.00 3.00 0.00
0.00 0.00 0.00 0.00 0.00 &3.00 0.00 Employee Totals: $0.00
Jouneyman Subtotal 0.00 0.00 0.00 0.00 0.00 180.50 0.00 Position Subtotak §0.00
597 Chicago Pipefitter Local
597 Subtotal 0.00 0.00 0.00 0.00 0.00 180.50 0.00

Union: 73

Chicago Sheet Metal Local 73
4500 Roosevelt Road
Chicage, IL 60162

Position: JMAN Jouneyman
Employee Name

Sodal Security # Hours Converted Actual Benefit Deduction
Employee # Pay Type 47 /2017 4/14/2017 4/21/2017 4/28/2017 5/5/2017 Hours Hours Fund Fund Contribution
Ramirez, Antonio
T72-28-1999 Gross Wage: $4,304.45
C-5-RAMIOO01
Double 0.00 0.00 0.00 0.00 2.00 0.00
Regular 0.00 0.00 0.00 0.00 0.00 80.00 0.00
Time,Half 0.00 0.00 0.00 0.00 0.00 3.00 0.00
0.00 0.00 0.00 0.00 0.00 85.00 0.00 Employee Totals: $0.00
[Taylor, Midky
434.77-T889 Gross Wage: 54,332.79
C-5-TAYLOOD1
Double 0.00 0.00 0.00 0.00 0.00 6.00 0.00
Regular 0.00 0.00 0.00 0.00 0.00 80,00 0.00
TimeHalf 0.00 0.00 0.00 0.00 0.00 9.00 0.00
0.00 0.00 0.00 0.00 0.00 95.00 0.00 Employee Totals: £0.00
Jouneyman Subtotal 0.00 0.00 0.00 0.00 0.00 160.00 0.00 Position Subtotak $0.00
73 Chicago Sheet Metal
Local 73 Subtotal 0.00 0.00 0.00 0.00 0.00 180.00 0.00
Report Totals 0.00 0.00 0.00 0.00 0.00 360,50 0.00
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Summary (Sorted by Employee)

Union Report User 1D: Blamnik
Page: 1 of 2
Fabrikam, Inc. 9
Report Date: 1/13/2011
Job Cost

Union Code Range: First to Last Union in Summary
Date Range: 4/1/2017 to 5/5/2017 Calculate Gross Wages: by Transaction Date
Use Time Track Week Ending Date: False
Sort: by Employee

Regular Double Time Converted Actual Hours Gross Wages Benefit Fund Deduction Contribution

Hours Fund

397 Chicago Pipefitter Local 597
45 North Ogden Avenue
Chicage, IL 60507

Totals For Position:

JMAN Jouneyman 0.00 0.00 000 1B0.50 0.00 $8,392.66 <0.00
Totals For Union:

597 Chicago Pipefitter Local 597 0.00 .00 oo 180.50 0.0 $8,392.66 $0.00
73 Chicago Sheet Metal Local 73

4500 Roosevelt Road
Chicago, IL 60162

Totals For Position:
JMAN Jouneyman 0.00 0.00 0.00 1B0.00 0.00 %$8,636.84 $0.00
Totals For Union:
73 Chicago Sheet Metal Local 73 0.00 .00 0.oo 1B0.00 0.0 %8,636.84 50.00
.
WIP Reports in Job Cost

GL Not Match Job Cost (page 101)
GL Transactions Not in Job Cost (page 101)
« Job Cost Transactions Not in GL (page 109)
« Job WIP Reconciliation (page 135)

TimeTrack SSRS Reports

Certified Payroll

The Certified Payroll report lists employee information, details of hours worked, hourly rate, gross earned in job,
deductions, and net weekly pay for the selected jobs and service calls. To print accurate certified payroll reports, you
must print your payroll checks using the Microsoft Dynamics GP Payroll module.

Some features include:

« Cash fringe is broken out separately, making it easier to locate

« Can select to include service calls (Service Management required)

« Prints the statement of compliance page of the report

« Prints totals by job or service call

+ Prints header information, such as address, contractor name, and week-ending date, eliminating the need for a
cover page.
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In Job Cost, you can run this report from Reports > Job Cost > Labor Reports > Certified Payroll.

In Service Management, you must run this report using the SRS Report Manager.

U.S. Department of Labor Certified Pavroll

Employment Standards Administration

Wage and Hour Division

NAME OF CONTRACTOR D OR SUBCONTRACTOR D ADDRESS
WennSoft, Inc. 5355 8. Moorland Road ~ New Berlin, WI53151  Phone: 262-821-4100
PAYROLL NO. FOR WEEK ENDING PROJECT AND LOCATION PROJECT OR CONTRACT NO.
711111999 Sacramento-201,RTC, CP 11403 13th Avenue South Chicago, IL 60603-0776 SAC-201
1) 2 (3) (4) DAY AND DATE (5 (6) %) (9)

(8) DEDUCTIONS
Sun | Mon | Tue | Wed | Thu Fri Sat

NAME AND INDIVIDUAL IDENTIFYING NUMBER A /R /L /2R /L B/E ) BASERATEOF |  GROSS WITH- NET WAGES
(e.g., LAST FOUR DIGITS OF SOCIAL SECURITY WORK TOTAL | PAY/CASH AMOUNT HOLDING TOTAL PAID FOR
NUMBER) OF WORKER Exs. |  CLASSIFICATION HOURS WORKED EACH DAY HOURS FRINGE EARNED FICA TAX STATE LOCAL OTHER | DEDUCTIONS WEEK

Johnsen, Barbara  xxx-xx-8443
8473 South Drive 2
Gurnee Mills, CA 34568

Straight Time | 0.00 [ 0.00 | 0.00 | 250 | 425 | 0.00 [ 0.00 | 675 | $18.10/$0.00 [ $122.18

Overtime | 0.00 | 0.00 | 0.00 | 225 | 0.00 | 0.00 | 175 | 4.00 | $27.15/$0.00 | $108.60

Double Time | 0.00 | 0.00 | 0.00 | 0.00 | 0.00 | 0.00 | 550 | 550 | $36.20/$0.00 $199.10

Gross Amount for Job SAC-201 / This Week $429.88 / $1,104.12 562.37' $105.14I $20.88 | $11.04 | $180.09| $379.52 | $724.60 ‘

Hernandez, Marilyn R, xxx-xx-0331
1522 West Minnetonka Blvd
Excelsior, MN 55983

o

Sr Journeyman

Straight Time | 0.00 | 0.00 | 800 | 7.25 | 0.00 | 0.00 [ 0.00 | 15.25 | $29.45/$0.00 | $449.11

Overtine | 0.00 [ 000 | 0.00 | 125 | 0.00 | 000 | 000 [ 1.25 | $44.18/$0.00 | $55.23

Double Time | 0.00 | 0.00 | 0.00 | 275 | 0.00 | 0.00 | 0.00 [ 2.75 | $58.90/$0.00 | $161.98

Gross Amount for Job SAC-201 / This Week $666.31 / $1,538.80 $86.93| $106.30I $35.63 | $15.39 | $499.38| $743.63 | $795.17 ‘

Alvarza, Alicia M. xxx-xx-9938
915 Birch Road
Detroit, MI 48233-9211

Jr Technician

Straight Time | 0.00 | 0.00 | 0.00

000 | 000 | 550 | 000 | 550 | §18.10/$0.00 | $99.55

Gross Amount for Job SAC-201 / This Week $99.55 / $724.00 $40.90| $83.70 ] $7.71 I $7.24 | $148.63| $288.18 I $435.82 ‘

Totals For Job SAC-201 - Sacramento-201,RTC, CP| Sun | Mon | Tue | Wed | Thu | Fri [ Sat
TOTAL GROSS
| s | we | w7 | 78 | 79 | 7/10 [ HOURS THIS JOB
000 | 0.00 | 800 | 16.00] 425 | 550 | 725 | 41.00 $1,195.74
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Date (b) WHERE FRINGE BENEFITS ARE PAID IN CASH

l,

(Name of Signatory Party) (Title) D Each laborer or mechanic listed in the above referenced payroll has been paid,
as indicated on the payroll, an amount not less than the sum of the applicable
basic hourly wage rate plus the amount of the required fringe benefits as listed
in the contract, except as noted in section 4(c) below.

(c) EXCEPTIONS

do hereby state:
(1) That | pay or supervise the payment of the persons employed by

on the
(Contractor or Subcontractor) EXCEPTION(CRAFT) EXPLANATION

that during the payroll period commencing on the

(Building or Work)

day of s , and ending the day of

lall persons employed on said project have been paid the full weekly wages earned, that no rebates have
been or will be made either directly or indirectly to or on behalf of said

from the full

(Contractor or Subcontractor)

eekly wages earned by any person and that no deductions have been made either directly or indirectly

Ifrom the full wages earned by any person, other than permissible deductions as defined in Regulations, Part
3 (29 C.F.R. Subtitle A), issued by the Secretary of Labor under the Copeland Act, as amended (48 Stat. 948,
63 Stat. 108, 72 Stat. 357,40 U.S.C.§ 3145), and described below:

(2) That any payrolls otherwise under this contract required to be submitted for the above period are
icorrect and complete; that the wage rates for laborers or mechanics contained therein are not less than the
lapplicable wage rates contained in any wage determination incorporated into the contract; that the
classifications set forth therein for each laborer or mechanic conform with the work he performed.

(3) That any apprentices employed in the above period are duly registered in a bona fide

lapprenticeship program registered with a State apprenticeship agency recognized by the Bureau of
IApprenticeship and Training, United States Department of Labor, or if no such recognized agency exists in a
State, are registered with the Bureau of Apprenticeship and Training, United States Department of Labor.

(4) That:
(a) WHERE FRINGE BENEFITS ARE PAID TO APPROVED PLANS, FUNDS, OR PROGRAMS

in addition to the basic hourly wage rates paid to each laborer or mechanic listed in
the above referenced payroll, payments of fringe benefits as listed in the contract
have been or will be made to appropriate programs for the benefit of such
employees, except as noted in section 4(c) below.

ITHE WILLFUL FALSIFICATION OF ANY OF THE ABOVE STATEMENTS MAY SUBJECT THE CONTRACTOR OF
[SUBCONTRACTOR TO CIVIL OR CRIMINAL PROSECUTION. SEE SECTION 1001 OF TITLE 18 AND SECTION
231 OF TITLE 31 OF THE UNITED STATES CODE.

Certified Payroll for Public Works

The Certified Payroll for Public Works report allows you to provide weekly documentation of the hours worked and
wages earned by your employees. This report meets the requirements for reporting payroll information for public works
projects in the state of California. This report contains a certification form, employee information such as withholding
exemptions, work classification, and social security number, the total hours for the week, hourly pay rate, gross amount
earned, any deductions, contributions, and payments, and net wages paid.

& Note the following information for using this report:

« In California, you are required to report state disability insurance (SDI).
« For SDI amounts to display correctly on the report, your local state disability insurance tax code must

be named "SDI."
+ FICA social security amounts and FICA Medicare amounts are combined in the FICA social security box.

« Other deductions and payments are listed separately.
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Certified Payroll for Public Works

| ADDRESS
NAME OF CONTRACTOR: CONTRACTOR'S LICENSE NO.:
I OR SUBCONTRACTOR WennSoft, Inc. SPECIALITY LICENSENO 5355 S. Moorland Road New Berlin, W1 53151
IPAYROLL NO. FOR WEEK ENDING: 7/1011999 SELF-INSURED CERTIFICATE NO.: PROJECT OR CONTRACT NO.: CHI-101
1
| @ DAY ) 6 |Workers conpeNsTIonpoLCY No: PROJECT AND LOCATION: CH101 11403 13h Avenue South Chicago, I
1 606030776
U 8 9
M @ : @ M T WMES S m ] )
WORK GROSS AMOUNT
z NETWGS | CHECK
NAME, ADDRESS AND G5y CLASSFICATION DATE ToraL | HOwRLY EARNED DEDUCTIONS, CONTRIBUTIONS AND PAYMENTS e | %
SOCIAL SECURITY NUMBER 75, | RATE WEEK
OF EMPLOYEE 508 ne w5 we 17 me meow | HOURS | ooy
¢l 0
963
| HOURS WORKED EACH DAY
| THIS AL FED, FcA | STATE VA | HEALTH
I pROvECT | PRovECTs | Tax | socsec) | x| S | vouoay | swetr | PEVSION
Flint, Alan, | 14046 7166 358 | 1268
12345 Waywick Drive Inter Technician 10054
! 1] 696.20
Chicago, CA 12345 FUND TRAV T
XXX-XX-7343 I 48857 126848 | TRANG. aoun | DUES | gugg | SAVINGS | OTHER' | DEDUC-
: TIONS
I 5228
i
I $ 800 [ 300 | 480 1660 115
| 0 100 100 KINE]
I b) 30 300 230
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Employee Benefits & Deductions Detail

NAME, ADDRESS AND
SOCIAL SECURITY NUMBER Check Number
OF EMPLOYEE

Flint, Alan,
12345 Waywick Drive
Chicago, CA 12345 10054
XXX-XX-7343

Benefit Description Benefit Amount
B-%NW B-% of Net Wages 57.89000
B-DIS B-Disability Insurance 65.33000
B-HC B-Healthcare Insurance 210.57000
U-401K B-401k - % of Deduction 4.33000

$338.12
Deduction Description Deduction Amount
D-%NW D-% Net Wages 49.75000
D-DUES D-Dues,Amt pfunit 99.46000
D-UsuB D-Subscrpt Amt pfunit 78.94000
GP-FA Fixed Amount 2.10000
U-401K D-401K, %GW 78.65000

$308.90
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NOTICE TO PUBLIC ENTITY

For Privacy Considerations

Fold back along dotted line prior to copying for release to general public (private persons).

I, , the undersigned, am the

(Name — print)

with the authority to act for and on behalf of

(Position in business)

, certify under penalty of perjury

(Name of business and/or contractor)

that the records or copies thereof submitted and consisting of

(Description, number of pages)
are the originals or true, full, and correct copies of the originals which depict the payroll record(s)
of the actual disbursements by way of cash, check, or whatever form to the individual or
of the actual disbursements by way of cash, check, or whatever form to the individual or

individuals named.

Date: Signature:

A public entity may require a stricter and/or more extensive form of certification.
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Date (b) WHERE FRINGE BENEFITS ARE PAID IN CASH

I,

(Name of Signatory Party) (Title) D Each laborer or mechanic listed in the above referenced payroll has been paid,
as indicated on the payroll, an amount not less than the sum of the applicable
basic hourly wage rate plus the amount of the required fringe benefits as listed
in the contract, except as noted in section 4(c) below.

(c) EXCEPTIONS

do hereby state:
(1) That | pay or supervise the payment of the persons employed by

on the
(Contractor or Subcontractor) EXCEPTION(CRAFT) EXPLANATION

that during the payroll period commencing on the

(Building or Work)

day of s , and ending the day of

lall persons employed on said project have been paid the full weekly wages earned, that no rebates have
been or will be made either directly or indirectly to or on behalf of said

from the full

(Contractor or Subcontractor)

eekly wages earned by any person and that no deductions have been made either directly or indirectly

from the full wages earned by any person, other than permissible deductions as defined in Regulations, Part
13 (29 C.F.R. Subtitle A), issued by the Secretary of Labor under the Copeland Act, as amended (48 Stat. 948,
63 Stat. 108, 72 Stat. 357;40 U.S.C.§ 3145), and described below:

(2) That any payrolls otherwise under this contract required to be submitted for the above period are
lcorrect and complete; that the wage rates for laborers or mechanics contained therein are not less than the
lapplicable wage rates contained in any wage determination incorporated into the contract; that the
classifications set forth therein for each laborer or mechanic conform with the work he performed.

(3) That any apprentices employed in the above period are duly registered in a bona fide

lapprenticeship program registered with a State apprenticeship agency recognized by the Bureau of
IApprenticeship and Training, United States Department of Labor, or if no such recognized agency exists in a
State, are registered with the Bureau of Apprenticeship and Training, United States Department of Labor.

(4) That:
(a) WHERE FRINGE BENEFITS ARE PAID TO APPROVED PLANS, FUNDS, OR PROGRAMS

in addition to the basic hourly wage rates paid to each laborer or mechanic listed in
the above referenced payroll, payments of fringe benefits as listed in the contract
have been or will be made to appropriate programs for the benefit of such
employees, except as hoted in section 4(c) below.

ITHE WILLFUL FALSIFICATION OF ANY OF THE ABOVE STATEMENTS MAY SUBJECT THE CONTRACTOR
(OR SUBCONTRACTOR TO CIVIL OR CRIMINAL PROSECUTION. SEE SECTION 1001 OF TITLE 18 AND
SECTION 231 OF TITLE 31 OF THE UNITED STATES CODE.

Employee Utilization

This report shows employee hours and T&M billing contribution by employee, with categories for Job, Service, and
Internal Billed/Unbilled and Utilized/Non-utilized work. You can define non-utilized work based on Job, Cost Code, Pay
Code, Customer, and/or Contract Type. By default, hours with a cost code of 1 (Labor) against a job or service call are
considered utilized. Unbilled time is non-utilized. This report provides multiple expandable summary levels and sorting
options, as well as graphs of the Top/Bottom 10 Customers and Employee hours. These graphs can be used to help
determine if a customer site has a negative or positive effect on the utilization of any employee who works there; you
may select to adjust pricing for that customer accordingly. This report helps leaders evaluate and share employee
productivity levels in comparison with both personal goals and the productivity of other employees. Top and bottom
performers can be identified in terms of billing generated, as well as total hours and percent of total hours spent on
company-defined non-utilized jobs, contracts, pay codes, cost codes, or types.
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Technician Utilization Page: 10f2
Report Date: 7/27/2009 at 3:17 PM

Fabrikam, Inc. User ID: SANDBOX'\bjamnik

TimeTrack

HPARAMETER SELECTIONS
Includes: Ranges:
Technicians: ALA&N | ALTCE Starting Transackion Date: 1/1/2017
Job andfor Service Call: (ALLY Ending Transaction Date: 1/31/2017
Job Types: (ALLY
Hon-Utilized Pavcodes: OVER Sort by:
Non-Utiized Cost Codes: (NONE) Frimary Sort; Technician
HNon-Ltilized Customers: (NONE) Secondary Sort: Transaction Date
Mor-Utilized Job Mumbers: (NOME) Level of Detail:
Hon-Utilized Contrack Types: (MOME) Show Summary by Secondary Sort: Yes

Job Mumber [ Service Call: {aLL)
Position Code: (ALL)

8
Currently Showing Billable Summary

Hours

I+ Hours IC Hi SMS Hours SMS al Tetal Urilized Tatal Total Amount
Technician Utilized MNon-ut MNon-utilized - Houwrs Non-utilized Tetal Hours %o Utilized B
ALAM Flint, &lan LK i] i L 0.0 3450 .00 3350 7%
3G Billed Amount: $0.00 JC Mon-bilable Cost: $0.00 S5 Bilad Amount: §0.00 iﬁaﬁ%ﬁlwe B
182017 L] 0.00 750 000 0.00 FENO 000 7.50 1009 $0.00
10017 L] 0.00 300 0.0 500 200 S0 2,00 8% 0.00
UiLR017 0.0 0.00 8,00 0.00 0.00 800 0.00 2,00 100% §0.00
1302017 0.00 0.00 8,00 0400 0.00 a.00 000 .00 1009 $0.00
1312017 0.0 .00 .00 000 0.00 &.00 0.00 .00 1003 $0.00
ALICE Mantin, Alice 000 0,00 20,00 000 24.00 2000 24.00 4,00 4% F0.00
3¢ Billed Amount: $0.00 1C Mon-bilable Gost: $0.00 S5 Billed Amnount: $0,00 ig Iﬁ:”*‘”‘“' Cost:
182017 000 0.00 200 000 0.00 200 000 2,00 100% 0.00
1102017 L] 0.00 2,00 0.0 0.on a0 o.on 2,00 1009 $0.00
111017 0.0 0,00 0,00 000 &.00 0.00 8.00 2,00 %% $0.00
11z o1 0.0 0.00 0,00 0.0 g.00 000 s.00 .00 0% $0.00
U1zf017 L] 0,00 000 000 .00 0.0 200 2,00 09 F0.00
1312017 L] 0.00 4,00 0J00 0.0n 4.00 0.0 4,00 1009 $0.00
Totals: [1] o 54 [1] 29 54 29 a4 B5% $0.00
Total IC Billed Ameount: $0.00 Total IC Nen-billable Cost: $0.00
Total M5 Billed Amount: $0.00 Total $M% Non-billable Cost: $2, 180,00

Average Bill Rate Per Utilized Hour: $0.00
End of Report
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Employee Utilization Fape: 13 of L3
3 Beport Dabe: 3787 BIL0 ot 5,18 P
Fe i Tac, Liser I CLSTDATATEST  Administua dor
Top 10 Employees by Utilized Hours Summary Utilized Hours for Top 10 Customers
00 LE e ]
- i s
s m 1000
S B =0
i I Umced Hours ;: B0 R ised Mo
@ g E. c B s i i : = Morublized Hown o B Monutilezed Hours
: E SRR :
: 3 BEEEEREBRY B
Employeis Customais
Bomom 10 Employees by Utilized Hours Summary Utilized Hours for Bottom 10 Customers
0 B0
=0 n
=t 60
2 & 1
= 108 5 = |
0 I Useced Howrs :E h I Utised Hows
o I Harntilized Mown. | B Monubibzed Hours
TEEEEEEEE =
g EERRRRERGE B
Employess Customers
Time Sheet

The Time Sheet report displays the job/call number, appointment, location name, pay code, cost code, description,
quantity, total cost, travel, and labor. The Time Sheet report is printed from the Reports Manager.
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Time Sheet Report

Report Creation Date: 09/15/2014 Week Ending Date: 09/15/2014

Job/ Call Number | Appt | Location Name | Pay Code | Cost Code J Description | uuanmvl Total Cost | Travel I Labor
Employee: Rodney Hofer

Jobs
2759 ‘Warehouse Hr-Week 1-10-3-1 B.00
Installation - 15t Floor
Taotal B.00)
Service Calls
140915-0002 ‘Warehouse Hr-Week FM 6.00|
Taotal B.00|
Unbilled
Hr-Week B.00
Total B.00
Employee: Rodney Hofer Total for MONDAY 9/15/2014 24.00
Weekly Total 24.00

Equipment Management SSRS Reports

Equipment Attributes

This SSRS report allows you to view the attributes associated with your equipment records.
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Equipment Attributes gL eii
Date: 6/23/2011 at 10:21 AM
Fabrikam, Inc. User: MFrayer
Equipment Management Series
I T I
320 - John Deere 320 APP0009 Cylinders 4 00 No. of
Shid ooy Height 76.80 INCHES
Horsepower 66.00 HP
Length 102.00 INCHES
Operating Weight 643500 LBS
Wheelbase 42.30 INCHES
APP0010 Cylinders 4.00 No. of
Height 76.80 INCHES
Horsepower 66.00 HP
Length 102.00 INCHES
Operating Weight 643500 LBS
Wheelbase 42 30 INCHES
MADOOO7 Cylinders 4 .00 No. of
Height 76.80 INCHES
Horsepower 66.00 HP
Length 102.00 INCHES
Operating Weight 6,435.00 LBS
Wheelbase 42 30 INCHES
MADO0O08 Cylinders 400 No. of
Height 76.80 INCHES
Hnrconmuar AR 0N HP

Equipment Profit and Loss
This report displays the Profit and Loss information for a specified Year and Period for selected Equipment ID(s).
You can filter the report by one or more of the following:

« Profit Type

« ContractID

« Equipment Type

« Customer Number
« Equipment Category
« EquipmentID
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Rental From Period Date:  4/1/2027 To Period Date: 4/30/2027
Period Name: Period 4
Contract ID:
i
Category Contract TD Current Period  YTD Last YTD Whole LY LTD
Rental Revenue $0.00 $0.00 $0.00 $0.00 $0.00 $34,435.00
Rental Insurance Revenue  $0.00 £0.00 $0.00 $0.00 £0.00 $1,721.75
Rental Transportation $0.00 $0.00 $0.00 $0.00 $0.00 $450.00
Revenue
Job Rental Revenue $0.00 50.00 $0.00 $0.00 50.00 $2,700.98
Markdowns on Rental Rates 30.00 $0.00 $0.00 $0.00 $0.00 $0.00
Service Income $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Income $0.00 $0.00 $0.00 $0.00 $0.00 $39,307.73
Transportation Expense $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Licensing Expense $0.00 $0.00 $0.00 $0.00 $0.00 $3,665.00
Repairs Qutside Vendors $0.00 $0.00 $0.00 $0.00 $0.00 $501.25
!It_ﬂsuranoe & Personal Prop  $0.00 $0.00 $0.00 $0.00 $0.00 $12,400.00
ax
Repairs Inside Shop $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Service Costs $0.00 $40.00 $40.00 $0.00 $0.00 $40.00
Expenses $0.00 $40.00 $40.00 $0.00 $0.00 $16,606.25
Profit [ (Loss) $0.00 (540.00) ($40.00) $0.00 $0.00 $22,701.48
% Percentage 0.00% 0.00% 0.00% 0.00% 0.00% 57.75%

Equipment Profit and Loss Sub Report

This subreport displays information that is included in the Equipment Profit and Loss report. This subreport is not
printed separately.

158



Category Contract TD Current Period YTD Last YTD Whole LY LTD
Rental Revenue $0.00 $0.00 $0.00 $0.00 $0.00 $34,435.00
Rental Insurance Revenue  $0.00 $0.00 $0.00 $0.00 $0.00 $1,721.75
Rental Transportation $0.00 $0.00 $0.00 $0.00 $0.00 $450.00
Revenue
Job Rental Revenue $0.00 $0.00 $0.00 $0.00 $0.00 $2,700.98
Markdowns on Rental Rates $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Service Income $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Income $0.00 $0.00 $0.00 $0.00 $0.00 $39,307.73
Transportation Expense $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Licensing Expense $0.00 $0.00 $0.00 $0.00 $0.00 $3,665.00
Repairs Qutside Vendors $0.00 $0.00 $0.00 $0.00 $0.00 $501.25
I_Psurance & Personal Prop  $0.00 $0.00 $0.00 $0.00 $0.00 $12,400.00
ax
Repairs Inside Shop $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Service Costs $0.00 $0.00 $0.00 $0.00 $0.00 $40.00
Expenses $0.00 $0.00 $0.00 $0.00 $0.00 $16,606.25
Profit / (Loss) $0.00 $0.00 $0.00 $0.00 $0.00 $22,701.48
% Percentage 0.00% 0.00% 0.00% 0.00% 0.00% 57.75%

Equipment Profit and Loss Details

This report displays the details of the Profit and Loss report based on the Start/End Date, Cost Group, and Cost
Category.

You can filter the results by one or more of the following:

« Customer Number
« Equipment Type

« Equipment Category
« Equipment ID

« Open
« Work
« History
From Date: 21112020 Work: True Open: True
To Date: 42712027 History:  True
Equipment Account Account Description Trx Amount Document Number Posting Date  Customer / Vender ID
Total Amount:
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Equipment Profit and Loss Key Performance Indicator

This Key Performance Indicator (KPI) report allows you to visually depict profit amounts for Equipment Management
cost groups:

+ Rental (including Rental Expense and Rental Income)
« Sales (including Sales Expense and Sales Income)
+ Total (including Total Expense and Total Income)

Profit amounts are determined by subtracting expense from income for each category. You specify the sorting option,
for example, equipment or customer, and the number of entities you would like to view, for example, top five
equipment records or top ten customers, for a specified period of time.

Selecting on any of the bars opens the Equipment Profit and Loss report for this date range, which allows you to view
numbers and more specific details for a job.

& To view KPI reports, you must be running SQL Server Reporting Services 2008 R2 or higher.

Equipment Profit And Loss KPINew ) Page1of1
i, . Date Printed: 1/18/2011 at 12:51 PM

User: SFastabend

Equipment Profitability
Top 5 by Equipment ID

B Total Profit

I Work Order Proft
BN Sales Profit

BN Rental Profit

APP0012 MILAGR0O003 APPAGRO0D7 MILAGROOO4 MADAGRO003
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Inspection

This report displays the vehicle reading data that is entered either in the Vehicle Readings window or from Mobile Tech.
You can also print out the Inspection report if no data has been entered so that you can manually complete the
inspection on paper.
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MLA #|123456
Leasing Schedule #|APPAGRO007-1
RA #
Thits Rental Agreement |"RA") hereby inconparates Fabrikam, Inc.'s Standard Tesms and Conditions
[*T/C's") wiewable at www. XNKXX. com. This RA will be made a part of any master lease ag i
{"MLA"} and beasing schedule ("Leasing Schedule™).
Lessee: ELLIOT'S GUN SALES & SUPPLY Customer & 306 Iﬂ.l:l PO&: 234322324
Address: 4301 West Wisconsin Avenue Authorized By: |_ Phaone:
Addreds 2 City, S1ate, Zipe Appleton, W 54913
Trailer # ARPOO0G Model; 5300 ¥r: 2014 | Make: INGERSOLL-RAND | v bnitial;
Cust Trailer #: Lipenge; 1234569875 | atate: Wi serial &, IRE54841 LD Accepled: Y
Day: 50.00 ||-I'-'H: 200,00 | MO: TO0.0D Min Term (Months): 3 Free Days: 0 | Billing: MONTHLY ADYV | LDW: 0.00/Day  50.00/Mo,
Service Level: N Rate/bAi; 0L00 Ext Miles/Cycle: 2000000 Free Mi: O Free MifCycle: 150,00 | LDAW Deduwctible: 0,00
Brake Wear [Bth): 6.66 Tire Wearl/32nd): 39.95 Satellite Maonitoring (per bill oycle): 0000 J Straps: 0UDD Reefer)He: 75.00 | FusielGal: 60,00
Cutbound Location: One-way: N | Inbeund Lestation: DALLAS
Trailer Tracieng Linit Altached; ¥ Missang Trader Tracking Wnit will result in 3 5400 change whien trailer is returned
Date/Time Out: 17272017 Hube Qut: 1025 Date/Time In: 4/28/2017 1:56:33 PM [Hubu-ln: 1665
Return Location: DALLAS Orop Charge: 0.00 | Intended Use: OWER THE ROAD
He Out: 100 | Fuel Out: 50 | Detivery Charge: .00 He tn: 135 | Fuel In: 30 | p/u Charge: 0.00
COMMENTS: COMMEMNTS:
DUTBOUND READINGS FHWA Due: INBOUND READINGS FHWA Due:
Tive | Brond | OR | 320d | Pe Brand | Q¥R | 32nd | Psi Arike Tire | Bramd | QVR | 32nd | P Brand | O/ | 3200 | Psl Brake
LFG: | BRIDGE | © 1 RFO: IF; |5 LFO: | BRIDGE | R 5 RFO: LF: |4
LFi: | GOODY | O 1z BFi: LR: |0 LFi: | GOODY | O 5 RFI: LR: O
LRG: RO RF: |7 LRO: RRO: EF: |6
LRE: RRI: RE: |0 LRI: FRE: RR: |0
L0, RO L= ) LD, LD, L o
LEE RCT: RC: |0 LIz REL: RC: |0
Tatals W 32 B 12 Totals TW: 10 BwW: 10
Frant Ledt Frant Lifi
Under Floor inside Under Floor Inside
Rear Roof Rear Roaof
Lessee or its agent acknowledge o brgend. e
receipt of the Traller listed abowe in BomBaaL M=l
gead repair and werking condition :; :"é:::“ ;"_::?LIW
subject 1o any exceptions listed
abowe. €= Cut F = Patch
SC = Section
Dwiver Mame: Driver Mame:
License ¥ |54:a|=: | License ¥ State-
Diinver Signature: Driver Signature:
| P ctar It peise e s
Irspectar Signature: Inspeetar Signature:




Rental Agreement, Booking, and Invoice Reports

In addition to the Rental Agreement, Rental Booking, and Rental Invoice reports, the following subreports are included
for Equipment Management:

+ Rental Agreement Standdown Lines
« Rental Invoice Standdown Lines
« Rental Invoice Misc Lines

The information in the subreports listed above is required for the Rental Agreement and Invoice reports to run correctly;
however, the subreports themselves are not run.

+ Rental Agreement (page 163)
+ Rental Agreement Standdown Lines (Subreport) (page 166)
+ Rental Line Agreement (page 166)
+ Rental Booking (page 166)
« Rental Invoice (page 167)
« Rental Invoice Misc Lines (Subreport) (page 169)
« Rental Invoice Standdown Lines (Subreport) (page 169)
« Rental Line Invoice (page 169)

Rental Agreement

This report is used to detail a rental agreement, including miscellaneous rental lines and any standdown information
from the Rental Agreement Standdown Lines subreport. By default, billed information is included on the report; you
may select to include billed information if you are printing this report for internal use or to send to a customer to
confirm rental rates and totals, or you may elect to hide billed information if you are printing this report as a contract to
send to a customer.

The Rental Agreement report can be printed for current or historical agreements, for job or customer rentals, from the
following windows:

+ Rental Agreement Entry: Print a current rental agreement.
+ Rental Agreement Inquiry: Print a historical rental agreement.

Reports:

« Not Including Billed Information (Default) (page 163

+ Including Billed Information (page 163)
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Not Including Billed Information (Default)

Please Remit To Agreement Humber  APPAGROOT0
Fabrikam, Inc. Agreement Date  7/30,2009
4277 West Oak Parkway
Chicago, IL 0601 -4277
PO Humber
Bill To Rental Location
JOMAHAN SWIFT JOMAHAN SWIFT
3555 East Armaur Avenue 35535 East Armaur Avenue
Cudahy, Wi 53110 Cudahy, W1 53110
Invoice Frequency Morthly In Advance Payment Terms Prepayment
Customer 1D 111 Customer Hame JOMAHARN SWIFT Salesperson Zandra Martinez
Rental Lines
Type Ecjuipmenrt
Equipment /kem  APPATTACOOD Description Ingersoll Rand Backhoe Attachment for Skid Steer Model BACHKHOE
Serial Humber  IRBHZ50524 Rental Start Date  57,/2009 Rental End Date  5:/31,2009
Querage UofM  HOURS Overage Rate 10.00 Quantity 1.00
Rental U of M Rental Rate Rolldown Gy Querage Gty
Doty 25.00 300 g
WWEEK, 100.00 300 40
MCHTH 3700 1.00 160
Miscellaneous
Lines
kem Humber Description Quantity U of M Unit Price Line Total
0-1 0433 EMGIMNE OIL - 10435 Encline Oil 1.00 Each 3.56 3.56
Thank you for your business! Page 1 of 1
Fabrikam, Inc., 4277 West Oak Parkway, Chicago, IL 60601-4277
Phone: (312) 436-2671 Fax: (312) 436-25%4

By default, billed information is not included on the Agreement. If you want to show line-level and agreement-level total
costs, as well as cost breakdowns for Standdowns, Insurance, Overage, Miscellaneous, Transport, Markdowns, and Tax,
select to show billed information.
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Including Billed Information

Please Remit To Agreement Humber  APPAGROO010
Fabrikam, Inc. Agreement Date  7/30/2009
4277 West Oak Parkway
Chicaga, IL B0601-4277
PO Humber
Bill To Rental Location
JOMAHAR SWMIFT JOMAHAR SWMIFT
3855 East Armour Avenue 3855 East Armour Avenue
Cudatyy, W 53110 Cudatyy, W 53110
Invoice Frequency Monthly In Advance Payment Terms Frepayment
Customer ID 111 Customer Hame JOMAHAMN SWIFT Salesperson Zandra Martinez
Rental Lines
Type Eqjuipment
Equipment j tem  APPATTACOO01 Description Ingersoll Rand Backhoe Attachment for Skid Steer Model BACKHIE
Serial lumber  IRBH230524 Rental Start Date  50¢1,/2008 Rental End Date  5/531/2009
Querage UofM HOLURZ Querage Rate 10.00 Quantity 1.00
Rental U of M Rental Rate Rolldown Oty Querage Oty
Doy 25.00 3.00 g
VWEEH 100.00 3.00 40
TORTH 37500 1.00 160
Standdawen 1D a7y Credit Amourt
STOMOO02 2.00000 50.00000
Subtotal 37500 Standowns (50001  Insurance 1875 Overage 0.00
Transport 000  Markdowns 0.00 Tax 2407 Line Total $367.82
Miscellaneous
Lines
lem Humber Description Quantity Uof M Unit Price Line Total
O0-10035 ENGIMNE CIL - 1035 Engine il 1.00 Each 3.56 356
Subtotal b 37500
Markdowns ¥ 0.00
Standdowns i (50,007
Insurance b 1875
Overage k3 0.oa
Miscelaneous 5 356
Transport ¥ 0.00
Tax k3 2407
TOTAL DUE ¥ 371.38
Thank you far your businessl Page 1 of 1
Fabrikam, Inc. , 4277 West Oak Parkway, Chicago, 1L a0601-4277
Phone: (312) 438-2671 Fax: (312) 436-28%8
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Rental Agreement Standdown Lines (Subreport)

This subreport displays the Standdown Lines for the selected Rental Agreement. This subreport is not printed
separately. This information is included on the Rental Agreement.

Standdown ID QTy Credit Amount

STDNO0O2 2.00 $50.00

Rental Line Agreement
This report displays the Rental Line Agreement for a Booked, On Rent, and or Historical rental type.
You can filter the results that display by one or more of the following:

« Model

« EquipmentID

o Item Number

« Customer Number
« AddressID

In this example, the results were filtered by Equipment ID, Customer ID, and the Rental Type was set to All to include
Booked, On Rental, and Historical.

22B2020 11:06:57 AM
Company: Fabrikam, Ing.
Equipment ID; APPO00S Usar: WENNSOFTDEVkonmen
Equipment 1D / Agreement Type Maodel Rental Start Date  Rental End Date Customer 1D Agresment Mo, Type
Item Number Line Type Customer Name Job Number Job Deseription
Cost Codes Cost Code Description Lime Address 1D
APPO0OG APPAGR 5300 202472020 212852020 101 APPAGROO11 On Rent
.
Rental Booking

This report is used to detail a rental booking agreement, either for internal use or for a customer. You can send this
report to a customer to confirm quoted rental terms; customers can review the details of each rental booking line,
including rental rates.

The Rental Booking report can be printed for current or historical bookings, for job or customer rentals, from the
following windows:

+ Rental Booking Entry: Print a current rental booking.
+ Rental Booking Inquiry: Print a historical rental booking.
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Please Remit To

Fabrikam, Inc.
4277 West Oak Parkway
Chicago, IL 60601 -4277

Bill To

WOODLAMD GOLF COURSE
17155 West Cleveland Avenue
Meswe Berling Wi 53157

Booking Humber
Booking Date

PO Humber

Rental Location

WOODLAMD GOLF COURSE
17155 West Cleveland Avenue
Mewwe Berling, Wi 53157

Rental Booking

MILER G000
41202017

2017235249

Invoice Frequency Morthly In Advance

Payment Terms Prepayment

Fabrikam, Inc., 4277 West Oak Parkway, Chicago, |L 60&601-4277

Phone: (312) 436-2671 Fax: (312) 436-28%4

Customer ID 106 Customer Hame "WOODLAND GOLF COURSE Salesperson Zandra Martinez

Rental Lines

Type Eqjuipment Equipment / kem  WMILOOD3 Description
Model ERC-HG Category Fental Serial lumber  Rental
Rental Start Date  581/2017 Rental End Date  5/51/2017
Overage Uof M HOURS Overage Rate Q.00 Quantity 1.00
Rental U of M Rental Rate Rolldown Gty Overane Gy
Diay 50.00 3.00 8
Week 225.00 3.00 40
Marith 900.00 1.00 160

Thank you for your businessl Page 1 of 1

Rental Invoice

This report is used to detail a rental invoice, either for internal use or for a customer. Along with rental line details, the
invoice includes miscellaneous rental lines from the Rental Invoice Misc Lines subreport, as well as standdown
information from the Rental Invoice Standdown Lines subreport.

The rental invoice report can be printed for current or historical invoices, for customer or job rentals, from the following

windows:

« Rental Invoice Entry: Print a current rental invoice individually.
« Rental Invoice Batch Entry: Print current rental invoices by batch.
« Rental Invoice Inquiry: Print a historical rental invoice.
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Please Remit To

Fabrikam, Inc.
4277 West Oak Parkway
Chicago, IL GOB0T -4277

Bill To

JOMAHARN SWIFT
3555 East Armoaour Avenue
Cudahy, W1 53110

Invoice Humber
Invoice Date
Agreement Humber
PO Humber

TOTAL DUE

Rental Location

JOMAHARN SWAFT
3555 East Armoaur Avenue
Cudahy, W1 53110

Rental Invoice

APPRTIMYOO10
9072009
APPAGRODO

$371.38

Invoice Period S8 /2009-3/31,/2009 Payment Terms Prepayment Due Date 9442008 Discount Date QM 2009
Customer ID 111 Customer Hame JOMAHARN SWIFT Salesperson =andra Martinez
Rental Lines
Equipment / kem  APPATTACOOOM Description Ingersoll Rand Backhoe Attachmert for Skid Steer Model BACKHOE
Serial Humber  IRBH2350524 Invoice From GMi2009 Invoice To i1 12009
Comment Thanks for renting our super-awesome equipment! UofM Quantity
Uof M Rate Quantity Total
Line Rates Dy 2500 0.00 0.00
ek 100.00 0.0a 0.oo
fonth 37500 1.00 37500
Uof M Rate Cuantity Total
Credi Rates Drary 25.00 0.0a 0.0a
sk 100.00 0.0a 0.0a
Morith 37500 0.0a o.oa
Standdowyn D Standdawen Gy Stancldown Credit Amount
STOMOOOZ 2.00 50.00
Subtotal 375200 Credits 000 Standdowns (50.00) Insurance 1573 Overage 0.00
Transport 0.00 Markdowns 0.00 Tax 2407 Line Total §367.52
Miscellaneous:
Inv Line Hem Humber Description Oty Unit Price Line Total
1 0-100435 ERGIMNE 1035 Engine Qil 1.00 Each 356 356
oL
Subtotal i 37500
Markdowenz ¥ [0.007
Standdovyns k1] (30.007)
Insurance § 1875
Overage ¥ 0.0a
Miscelaneous k1 356
Transport k1 0.00
Taix ki 2407
TOTAL DUE % 371.38
Thank. you far your business! Page 10f 1

Fabrikam, Inc., 4277 West Oak Parkway, Chicago, 1L 60601-4277
Phone: (312) 436-2671 Fax: (312) 436-2596
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Rental Invoice Misc Lines (Subreport)

This subreport displays the Miscellaneous Lines of the selected invoice. This subreport is not printed separately. This
information is included on the Rental Invoice.

Misc Lines
-10W35 ENGINE OIL  10W35 Engine Oil 3.56 1.00 Each $3.56

Rental Invoice Standdown Lines (Subreport)

This subreport displays the Standdown Lines in the selected invoice. This subreport is not printed separately. This
information is included on the Rental Invoice.

Standdown |ID Equipment ID Standdown Qty Standdown Credit Amount
STDNODOO2 APP0O006 2.00 50.00

Rental Line Invoice
This report displays all rental invoice lines.
You can filter the results by one or more of the following:

+ Model

« Equipment ID

« Item Number

o CustomerID

« Customer Address

In this example, the results were filtered to only show the Customer ID of 101. In the report window, you can select to
view line details and the report that is printed will display only the details that were displayed in the report window. The
example shows that the first line was select to show the details.
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2282020 11:14:25 AM
Company: Fabrikam, Inc.
Customer Mo 101 Ugar: WENNSOFTDEVkOnnan
Equipment 1D / Model Invoice From  Invoice To  Invoice Type  Invoice No. Customer ID Customer Name Cost Code Total
Item Number Line Type Line Job Number Job Description Cost Code Description  Agresment No.
Subiotal Insurance Owverage Transport Markdown Tax Address 1D
APPOOOG 5300 224/2020 AN2020 APPRTIMNY APPRTINVOIT 101 ACCLRATE PRINTING 196,62
Egquipmant 1 APPAGROOT
$175.00 38.75 s0.00 s0.00 $0.00 S12.87 MAIN OFFICE
MILOOOT 328 122017 an2mT MILRTINY MILRTINVD0OS 101 ACCURATE PRINTING $898.80
MILO009 ERC-HG 122017 2172097 MILRTINY MILRTINVD00S 101 ACCURATE PRINTING $1,011.15
MILATTAC100 COMBINATION 17222017 2112017 MILRTINW MILRTINVDIOS 101 ACCURATE PRINTING $505.58
BUCKET
MILOOT 28 22017 20T MILRTINW MILRTINVD0OE 101 ACCURATE PRINTING $858.80
MILOOOS ERC-HG 222017 ot MILRTINV MILRTINVD00E 101 ACCURATE PRINTING 51.011.15
MILATTACI10Q COMBINATION 27272017 IN2017 MILRTINY MILRTINVDOOG 101 ACCURATE PRINTING 350558
BUCKET
MILOOOT 38 22017 &M2017 MILRTINY MILETINVD008 101 ACCURATE PRINTING $888.B0
MILO002 ERC-HG 322017 42017 MILRTINY MILRTINVD00E 101 ACCLRATE PRINTING £1,011.15
MILATTAC10O COMBINATION 37272017 42017 MILRTINW MILRTINVD00S 101 ACCURATE PRINTING $505.58
BUCKET
MIL30OT 328 422017 SM2017 MILRTINW MILRTINVDOO9 101 ACCURATE PRINTING $808.60
MILD009 ERC-HG 422017 SM2017 MILRTIMNW MILRTINWD0Q2 101 ACCURATE PRINTING 101115

Rental Utilization

This report compares actual rental usage to potential rental usage and displays rental utilization information for each
equipment record by Month, Year to Date, and Life to Date. For each equipment ID, utilization is shown both in terms of
days and amounts. Amounts are calculated using the following equation:

Rental Subtotal - Rental Credits - Standdowns + Overage - Markdowns (for Rate and Overage only)

Insurance and tax are not part of the Amount calculation. Standdown days and days that are marked on the Rental
Setup window as Week End Days will not be included in the utilization Days.

The Rental Utilization report can be printed from its location in the Report Manager, or from Microsoft Dynamics GP by
opening the Administration page and locating this report on the Custom Reports list.

You can group the equipment on the report by branch then category, branch then model, category then branch, or
model then branch. The category and model will not show up on the report unless they are used to group the
equipment.
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Serial Number

Equip ID

Category

Month To Date

Rented Potential

Fabrikam, Inc.
Rental Utilization Report
Through 12010
Utilization by: Branch and Category

Model Type Year

Year To Date

Rented Potential

Paqe: 5of 5
Report Date: 1/29,/2010 at Z:44 PM
User ID: SANDBOX biamnik

Last
Rental Date

Status Acquisition Usage

Date LTD
Life To Date

Rented Potential

Branch: AFPLETOMN
Category: Rental
APPATTAC100 EISOI24TO Inwentory BACKHOE ATTACHMERM 2016 AYAILABLE 1/2§2017

T
Days: 1] 1] 0.00 % 1] 1] 0,00 % 0 1] 0.00 %
Amount: F0.00 0,00 0,00 % 0,00 $0.00 0,00 % F0.00 F0.00 0.00 %
Category: Inventory
Total: F0.00 0,00 0,00 % F0.00 F0.00 000 % 0,00 F0.00 0,00 %
Branch: APPLETON
Total: F0.00 0,00 0,00 % F0.00 F0.00 000 % 0,00 F0.00 0,00 %

Scheduled Maintenance Forecast

Use this report to print a summary of the scheduled maintenance records that fit your criteria from the Scheduled
Maintenance Forecast Inquiry window (Inquiry > Signature Equipment > Forecast Inquiry).

Range: Equipment ID:
Model: 463

Category:

SKIDSTEER 1500 MILES  Skid Steer 1500 Miles Scheduled

Maintenance Task List
Skid Steer 1500 Miles Scheduled
Maintenance Task List
Skid Steer 1500 Miles Scheduled
Maintenance Task List
Skid Steer 1500 Miles Scheduled
Maintenance Task List
Skid Steer 1500 Miles Scheduled
Maintenance Task List

Skid Steer 1500 Miles Scheduled
Maintenance Task List

44  SKIDSTEER 1500 MILES

49  SKIDSTEER 1500 MILES

51  SKIDSTEER 1500 MILES

57  SKIDSTEER 1500 MILES

59  SKIDSTEER 1500 MILES

6 Scheduled Maintenance Record(s)

Scheduled Maintenance Forecast Report

Fabrikam, Inc.

Maintenance Class ID:
Maintenance Type ID:
Service Call ID:

Maintenance Type ID |Description Equipment ID Category |Forecast |Due Date Meter Est. Total
Date Forecast [o.12 4

APP0003 Appleton
Rentals
APP0004 463 Rental
MADO0001 463 Rental
MADO0002 463 Rental
MILO001 463 Rental
MIL0002 463 Rental

Total Estimated Cost: $1,128.00

SKIDSTEER 1500 MILES

Page: 1 of 1]
Report Date: 2/27/2020 at 1:10 PM|
User ID: WENNSOFTDEV\konnen

Forecast Date: 5/27/2020

2500 MILES $188.00

2500 MILES $188.00 5.25
2500 MILES $188.00 5.25
2500 MILES $188.00 5.25
2500 MILES $188.00 5.25
2500 MILES $188.00 5.25

Total Estimated Hours: 31.50

Shared SSRS Reports
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Equipment Service Cost per Meter UOM

This report shows service costs, including total cost and cost by category, for a piece of equipment over time, as well as
the meter unit of measure for that equipment and the calculation of the cost per meter unit of measure. These costs are
displayed by equipment record, and you can group the records by any 1-, 2-, or 3-group combination of Customer,
Location, Branch, Category, and Model. The grand total and average cost per unit of measure for a group are calculated
based on the group's total cost and total units of measure. Period usage is based on daily average use, as calculated
based on the meter readings closest to the start and end dates of the period. This report can be printed from its location
in the Report Manager, or from Microsoft Dynamics GP by opening the Administration page and locating this report on
the Custom Reports list. By default, the detailed report displays. If you select to hide details, the report is limited to
costs per equipment.

« Summary (page 172)
« Detail (page 172)

Summary
Equipment Cost per HOLURS Report
Fabrikam, Inc
Ranges: Diake Riange: 1f1/2017 ko 12312017 Grouping: Group By 1t Custonmer
Customer Fangs: FIRST bo LAST Group By 21 Model
Equipment Range: FIRST to LAST Group By 3: Mong
Branches: APPLETON, MADTSON, MIL'WALKEE Show: Call Detal: False
Inactive Equipment: True
Cakeqories: Irvventory, Maintenance, On Order, Previous 10, Rental, Sales History  Service
Models: 463, BACKHOE, COMBINATION BUCKET,MTSS 48" ANGLE BROOM, 924G
CAT WHEEL LOADER, 322 CAT EXCAVATOR,C35,NPR. 150,1LG
351,320,328, 5300, TREMCHER, ER.C-His, NTA-54
Meter L of M: HOURS
10000 Rental Department
Maodel: 463 463 Skid Steer Loader
Equipment ID  Serial Number  Branch Category Madel Last Reading Last Reading Date Active
APPOOOGE IR12321654 APPLETON Rental 463 1214.00 1/31]2017 s
Estimated HOURS Used EQUIPMENT MATERIAL  LABOR SUBCONTRACTOR OTHER Total Cost Per HOURS
2597 $1,237.98 $34.66 $160.00 $0.00 $34.76 $1,467.40  $0.57
Model 463 Totals Equipment Material Labor Subcontractor Dther Total Cost Per HOURS
$1,237.98 $34.66 $160.00 40,00 $34.76 $1,467.40  $0.57
$1,237.%8 $34.66 $160.00 $0.00 $34.76 $1,467.40 $0.57
Grand Totals EQUIPMENT MATERIAL LABOR SUBCONTRACTOR OTHER Total Cost Per HOURS
$1,237.98 3466 $160.00 40,00 $34.76 $1,467.40 $0.57

172



Detail

Equipment Cost per HOU apor
ibrikam, |
Ranges: Dake Range: 11172017 ko 12[31 /2017 Grouping: Group By 1: Customer
Customer FRange: FIRST to LAST Group By 2: Model
Equiprent Range: FIRST to LAST Group By 3t Mome
Branches: APPLETON, MADISON, MILWALKEE Show: Call Detail: True
Inackive Equipment: True
Cakegories: Inventory, Maintenance, On Order, Bresdows 1D, Renkal, Sales History, Service
Models: 463, BACKHOE, COMBINATION BUCKET,MTS5 48" ANGLE BROOM, 324G
CAT WHEEL LOADER, 322 CAT EXCAVATOR, C35,NPR. 15D, LG
351,320,328, 5300, TRENCHER, [ER C-HG,NTA-5A4
Meter U of M: HOURS
_ma-:-:u Rerkal Department
Model: 463 463 Skid Steer Loader
Equipment ID  Serial Number  Branch Category Model Last Reading Last Reading Date Active
ARPODNE IR12321654 APPLETON Rental 463 121400 13127 Yes
Estimated HOURS Used EQUIPMENT MATERTAL LABDR SUBCONTRACTOR OTHER Total Cost Per HOURS
2597 $1,257.% £34.66 $160,00 40,00 £34.76 $1,467.40  40.57
Service Call ID Date Service Type  Descriplion EQUIPMENT MATERIAL LABDR SUBCONTRACTOR OTHER Total
1001 28-0002 1j2{2017 MAINTENANCE $1,237.98 34.66 $160.00 40.00 $34.76 $1,467.40
Model 463 Totals Equipment Material Labor Subcontractor Other Total Cost Per HOURS
$1,257.%6 $34.60 160,00 40,00 $34.70 $1,467.40  $0.57
_Euulnmenl Material Labor Subcontractor Other Total Cost Per HOURS
$1,237.98 FI4.66 $160.00 40.00 £34.76 $1,467.40  $0.57
Grand Totals EQUIPMENT MATERIAL LAEBDR SUBCONTRACTOR OTHER Total Cost Per HOURS
$1,237.%5 $34.60 160,00 $0.00 $34.70 $1,467.40  $0.57

Receivables Aged Trial Balance

This report shows the current and past due transaction amounts, retention withholding and retention billing, and
overall invoice balance for a customer, either grouped by customer and totaled for all jobs/master IDs assigned to that
customer, or grouped by job/master ID and listed individually for the customer of that specific job/master ID. You can
also view report totals for all customers. This report can include information from Service Management, Job Cost, and/
or Equipment Management. A job/master ID can be a Job Cost job or project invoice, a Service Management
maintenance contract, master contract, or service call invoice, or an Equipment Management rental invoice. The
detailed version of this report allows you to review individual posted transactions in addition to total amounts. You can
use this report to identify customers with outstanding and past-due balances and view the invoices that have not been
paid. You can also use the transaction detail to reconcile your Accounts Receivable GL account. You can print this report
from its location in the Report Manager, or from Microsoft Dynamics GP by opening the Administration page and
locating this report on the Custom Report List.

« Summary - Grouped by Customer (page 173)

« Summary - Grouped by Job/Master ID (page 173

« Detail - Grouped by Customer (page 173)
+ Detail - Grouped by Job/Master ID (page 176)
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Summary - Grouped by Customer

Aged Trial Balance - Summary
Fabrikam, Inc.
Receivables Management

Ranges: Cusbomer Range: 101 ko 101

Customer Class Range:  FIRST o LAST
Custamer Name Range:

Salesperson Range: FIRST ko LAST

FIRST to LAST User Def 1 Range: FIRST ta LAST Sales Territory FIRST to LAST
Range:
Praject Manager Range: FIRST to LAST Master ID Range; FIRST to LAST
Sort By: Custormer ID Group By: Customer
Detaik: Mo Include: Service Management Data

Job Cost Data

Customer: 01 - ACCURATE PRINTING Account Type: Open Tiem Aged As of:

User Defined 1: Default Credit
Sales
Person:

Cantact: Tervitary:

Phana: = Terms:

Job/Master ID 0OO00000005 - ULTIMATE Totals

Job /Master 1D 0000000006 - Totals

Job/Master ID 041114-0001 - ELEVYATOR DOORS KEEP OPENING AN Totals
Job,/Master ID 041115-0002 - POVWER OUT Totals

Job/Master ID MILAGROO0D3 - Totals

Job/Master ID Project #2 ALA - Project #2 ALA Billing Totals

Current 31 - 60 Days &1 -90 Days 91 - 120 Days Retention Balance
Customer 101 - ACCURATE PRINTING Totals $111,577.09 $0.00 $0.00 $0.00 $10,960.00 $111,577.09
_ CISlIIEEj Current 31 - B0 Days E1 - 90 Days 91 - 120 Days Eztention Balance
5
Grand Totals: 1 $111,577.09 %0.00 $0.00 %0.00 $10,980.00 $111,577.09

Page: 10f1

Summary - Grouped by Job/Master ID

Customer 101 - ACCURATE PRINTING Totals

Customer 101 - ACCURATE PRINTING Totals $4,831.06 0,00 $0.00 $0.00 $0.00 $4,831.06

Job/Master ID: t #1 Buidings

Customer 104 - LANGE HARDWARE Totals

Customer 104 - LANGE HARDWARE Totals $290,826.00 $0.00 #0,00 40,00 $0.00  $290,826.00

Job/Master ID: Project #2 ALA - Project #2 414 Billng

Customer 101 - ACCURATE PRINTING Totals

Customer 101 - ACCURATE PRINTING Totals $101,520.00 $0.00 $0.00 $0.00 $10,980.00 $101,520.00
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Detail - Grouped by Customer

Aged Trial Balance - Detail

Fabrikam, Tnc.
Receivables Management

Ranges: Customer Range: 101 to 101 Cushomer Class R _
Customer Mame Range: ustomer ANge: - FIRST to LAST Salesperson Range:  FIRST bo LAST
FIRST to LAST User Def 1 Range: FIRST to LAST Sales Tarribory FIRST ba LAST
Range:
Project Managar Rangs: FIRST ko LAST Master 1D Range: FIRST to LAST
Sort By: Customer 1D Group By: Customet
Detail: Yo Include: Service Management Data
Job Cost Data

Account Type: i Aged As of:

r Defined 11 Credit:

Contacts

Phone:

Dacument Number  Typa Dats Jab/Master [0 Anisunt  Di 31 - 60 Days &1 - 90 Days 1 - 120 Days
Tr 10002 515 allzfzole $1,050,00 $1.050.00
PYMHTOO0000000290  PMT 12101
PYMHTIOON0000ESL  PMT 11312017
PrIAHTIO0000000292  PMT 131017
MILRTIN 000 sl 4302017 $2,415.53 frai502
SRVCEDDODOOODONDE  SWC 1112016 0000000005
SEVCENON0NNONET S 10717016 O00GOH005
SRVCEDDNDOOOONIZE  SWC 411/2016 0000000005 $314.00 $314.00
SEVCEDDONN00O0LZE  SWC 1017 0000000005
SEVCEDDNON0ON0LZT  SWC 41017 DO00OI005 $214.00 F214.00
Job,/Master 1D 0000000005 - ULTIMATE Totals $1,056.00 $0.00 $0.00 $0.00 $0.00 $1,056.00
SRVCEDDONN00O0NDE  SYC 112016 0000000006
SRUCEDNON0ONONYT S\ 1012016 000003005
SRVCEDDODOOOONNZE  SWC 4112016 0000000006 $314.00 431400
Job,/Master 1D DO00000006 - Totals $314.00 40,00 $0.00 $0.00 $0.00 $314.00
SRVCEDDOOODOOD023  SWC 4122016 0411140008 §icerc Fise.0c
Job/Master [} 041114-0001 - ELEYATOR DOORS KEEP DPENING AN Totals $158.75 40,00 $0,00 $0.00 $0.00 $158.75
SRVCEDDNDNOOO0N4E  SWC 4132016 D41115-0002 $231.75 $2317
Job/Master ID D41115-D002 - POWER OUT Totals $231.75 $0.00 $0.00 $0.00 $0.00 $231.75
MILRTINY 0005 S 11312017 MILAGED003
MILRTINY 0005 EE 2fe8fz017 MILAGRINN3 $2,415.53 $2A41553
LR TINA 0005 515 342017 MILAEE003 f2.415.53 §2.41553
Job/Master ID MILAGROOOS - Totals $4,831.06 $0.00 $0.00 $0.00 $0.00 $4,831.06
PE1000% sls 11312017 Profect #2 AlA $42,060,00 40000 $5,340.00
PR 10010 iy 2izafz017 Project #2 Als F2.700,00 270000
Job/Master ID Project #2 ALA - Project #2 ATA Billing Totals $101,520.00 40,00 $0.00 $0.00 $10,980.00 $101,520.00
Current 31 - 60 Days 61-90Days 91 - 120 Days Retention Balance
Customer 101 - ACCURATE PRINTING Totals $111,577.09 40,00 $0.00 $0.00 $10,980.00  $111,577.09
_ Customer Current 31 - 60 Days 61 - 90 Days 91 - 120 Days Retention Balance
Grand Totals: 1 $111,577.09 40,00 $0.00 $0.00 $10,980.00 $111,577.09

Pager  1of1
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Detail - Grouped by Job/Master ID

Job /Master ID: MILAGRO003 -
Document Mumber  Type Date Customar Amount  Discownt Uibriveolf Current 31 - 60 Days &1 - 90 Days i - 120 Days Retention Balance
MILR TINW0005 S 15T 1ol
MILR IR 0006 a1s 2rafOLT 101 §2A18E3 §2 41582
MILR TIMW000S s Ipfz0IT L S $2 41552 $2,415.52

Customer 101 - ACCURATE PRINTING Totals $4,831.06 $0.00 $0.00 $0.00 $0.00 $4,831.06
Customer 101 - ACCURATE PRINTING Totals $4,831.06 $0.00 $0.00 $0.00 $0.00 $4,031.06
Job/Master ID: Project #1 - Project #1 Buidings
Docunient Nunmber  Type Date Custanier Anount  Disceunt Wheinealff Curtamt 31 - 60 Days 61 - 90 Days 21 - 120 Days Retantion Balamce
PR10005 s 11017 104 FE1.E32.00 FELE3Z.00
P2 1000% AS 2fesfzoLr 04 $35,310.00 $35.310,00

Customer 104 - LANGE HARDWARE Totals $290,826.00 50,00 $0.00 $0.00 $0.00 $290,826.00

Customer 104 - LANGE HARDWARE Totals $290,826.00 4i0.00 £0.00 #0.00 S0.00 £290,826.00
Job /Master ID: Project #2 ALA - Project #2 AlA Biling
Document Number  Type Date Customer Amount  Discount Writeoff Current 31 - 60 Days &1 - 20 Days 291 - 120 Days Retention Balamce
P& 10006 aAs 1Bz 01 F48.060.00 $48.060.00 §5.290.00
PE 10080 =L 2EaR01? w1 F2.700.00 270000

Customer 101 - ACCURATE PRINTING Totals $101,520.00 $0.00 #0.00 $0.00 $10,980.00 $101,520.00
Customer 101 - ACCURATE PRINTING Totals $101,520.00 #0.00 £$0.00 $0.00 $10,930.00 $101,520.00

Receivables Historical Aged Trial Balance

This report shows a breakdown of customer balances on a previous date, including transaction amounts, retention
withholding, retention billing, and aging. Similar to Receivables Aged Trial Balance, which reports the most recent aging
and amounts that are currently outstanding, the Receivables Historical Aged Trial Balance report allows you to review
past transactions, previous balances, and payment history. You can group information by job/master ID, or you can
view transactions by customer, totaling all jobs/master IDs assigned to that customer. You can also view report totals
for all customers. You can select to include information from Service Management, Job Cost, and/or Equipment
Management. A job/master ID can be a Job Cost job or project invoice, a Service Management maintenance contract,
master contract, or service call invoice, or an Equipment Management rental invoice. You can also specify whether you
want to show credit balance and zero balance information, no activity, fully paid documents, and unposted applied
credit documents. In addition to using this report to help with collections, the transaction detail on the Receivables
Historical Aged Trial Balance report supports the balance in your Accounts Receivable and Retention Receivable GL
accounts. You can print this report from its location in the Report Manager, or from Microsoft Dynamics GP by opening
the Administration page and locating this report on the Custom Report List.

& Apayment that applies across multiple jobs does not appear under any of the jobs it was applied to; rather, it
appears under a blank job number for the appropriate customer.
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Historical Aged Trial Balance
Fabrikam, Inc.
Receivables Management
101 Hame: ACCURATE PRINTING Account Type:
Document Number Type Date Job/Master Amount Discount  Writeoff Current 31 - 60 Days 61 - 90 Days 91-120Days Retention Balance
INV10002 5.5 4/12/2016 $1,050.00 $0.00 $0.00 $0.00 $0.00 $0.00 $0.00 .
IC10023 SIS 4/12/2017 £426.00 $0.00 $0.00 £428.00 $0.00 50.00 50.00 i
310025 515 4122017 £43,200.00 0,00 £0.00 243, 200.00 =0.00 =0.00 %0.00 <
SRVCERDODDOQ0D0Z1  SWC 417306 $314.00 50.00 50,00 $0.00 F0.00 0.0 0.00 &0
SRVCEDIODOD0ODO74  SWC 4/12m7 §98.75 $0.00 S0.00 $98.75 S0.00 s0.00 $0.00 nnn
CREDTO0000000000S 4132017 (s22.00) =0.00 =0.00 =0.00
SRVCEDOODODOO012T SWC 412017 521400 50.00 50,00 521400 F0.00 £0.00 50.00 <
CREDTO00000000002 4/12/2017 ($10.00) $0.00 $0.00 $0.00
SRVCED0ODOD0O016D SWC 4/12/2017 §73.98 50,00 50,00 £71.98 30.00 50.00 £0.00 L
SRVCEDDODO0000I61L SWC 4122017 £1.310.75 =0.00 £0.00 £1,310.75 20.00 =0.00 =0.00 <UD
SRVCEDDODOOODDOZ23 SWC 4122016 et 1114-0001 $158.75 50.00 S0.00 50.00 $0.00 50.00 50.00 <.
Job/Master 1D 041114-0001 - ELEVATOR DOORS KEEP OPENING AN Totals %0.00 %0.00 50.00 %£0.00 %0.00 $158.75
SRVCED0ODOD00DO4E SWC 4132016 0411150002 £131.75 £0.00 £0,00 £0.00 0,00 £0.00 £0.00 .00
Job/Master ID 041115-0002 - POWER OUT Totals S0.00 %0.00 50.00 $0.00 $0.00 $231.95
PE10010 S5 2382017 Project =1 52, 700.00 50,00 $0.00 $0.00 $5.400.00 50.00 50.00 <.
Job/Master ID Project #2 ALA - Totals %0.00 %$5,400.00 50.00 $0.00 $300.00 %5,400.00
SRVCED0ODOD00DOS4 SWC 4/12{2017 170412-0001 $65.00 50,00 50,00 £65.00 50,00 50.00 £0.00 i
Job/Master ID 17041 2-0001 - POWER OUT IN WEST WING Totals $65.00 S0.00 50.00 $0.00 $0.00 $65.00
SRVCEDOODODOODOSS SVC 41202017 1108240001 $210.79 50.00 50,00 521079 F0.00 50.00 50.00 <
Job/Master 1D 110824-0001 - NO A/C IN OFFICE Totals $210.79 %$0.00 50.00 %0.00 $0.00 $210.79
SRVCED0ODOD0DD0E2 SWC 4/12/2017 110908-0002 £160.50 $0.00 50,00 $160.50 $0.00 50.00 £0.00 i
CREDTR00000000005 virzmr {20.00) =0.00 =0.00 %0.00
Job/Master ID 110908-0002 - NO AJC IN OFFICE AGAIN Totals £140.50 %0.00 50.00 %0.00 $0.00 $140.50

WennSoft Billing Customer Profitability

This report allows you to view a customer's true profitability, regardless of whether sales or costs are attributed to a
Signature or a GP module. You can also use this report to track profitability by product, with year to date, life to date,
and last year's totals broken down and summarized per job, service call, maintenance contract, or non-Signature
transactions.

& Costs for jobs are only available on this report for posted periods. Current Job Cost transactions do not appear
on this report.

Select whether to view information by fiscal year or calendar year, then select the year and a period range. Select a
customer ID range and sort option; you can sort profitability information for each customer by customer ID or name,
class, salesperson, sales territory, or state. You can also filter the report per a customer name, class, salesperson,
territory, state, or user-defined field range. The summary version of this report prints by default, allowing you to view
and profit margin totals for each customer. You can use the expansion button next to the ID field label to show detailed
profitability for each customer by product.

+ Summary (page 178)
+ Detail (page 179)
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Summary

WennSoft Billing Customer Profitability
Fabrikam, Inc.
WennSoft
12/8/2017 12:58:47 PM WENNSOFTDEV\ konnen
Hip Mame Gross Profit Profit Margin
202 DUSTY CHIMNEY SWEERING 55,945.00 53.42 %
203 CLYDE'S SAFE SERVICE & REPAIRS 56.850.00 54,50 %
Group Total
Year To Date Last Year % Last Year Life To Date
Sales:
Non-WennSoft £12,146.50 %395.00 3,075.06 %o 512,541.50
Service: 50.00 $248.50 0.00 %o £248.50
Contract: £0.00 %$250.00 0.00 % $800.00
Jobs: £0.00 $0.00 0.00 % $0.00
Cost:
Non-WennSoft 50.00 50.00 0.00 % $0.00
Service: 50.00 %138.50 0.00 %% 5138.50
Contract: $360.00 %$135.50 265.68 % $655.50
Jobs: £0.00 50.00 0.00 % £0.00
Page: 1of 1
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Detail

WennSoft Billing Customer Profitability

Fabrikam, Inc.

WennSoft
12/8/2017 12:58:47 PM WENNSOFTDEV | konnen
Sk} MName Gross Profit Profit Margin
202 DUSTY CHIMNEY SWEEPING 55,944.00 53.42 %
Year To Date Last Year % Last Year Life To Date
Seles:
Mon-WennSof 55,421.00 £395.00 1,372.41 % £5.816.00
Service: 50.00 5248.50 0,00 o £148.50
Conwract: =0.00 50.00 0.00 % 3300.00
Joos 50.00 50.00 0,00 % 50.00
Costt
Mon-\WennSoft 50.00 50.00 0.00 % 50.00
Sarvice: =0.00 £138.50 0,00 % £13B.50
Contract £120.00 50.00 0,00 % 280,00
Jabs 50.00 50,00 0,00 Fa 50.00
203 CLYDE'S SAFE SERVICE & REPAIRS 56,850.00 54,80 %
Year To Date Last Year % Last Year Life To Date
Sales:
Mon-WennSaf 56,725.50 50,00 0,00 %o £6,725.50
Sarvice: 50.00 50,00 0,00 % 50,00
Contract: 50.00 5250.00 0,00 £500,00
Joos: 50.00 50.00 1,00 e 50.00
Cos=tt
Non-WennSoft =0.00 50.00 0,00 % 50.00
Sarvice: 50.00 50.00 0,00 % 50.00
Contract: £240.00 £135.50 177.12 % £375.50
Jats 50.00 50,00 0,00 % 50,00
Group Total
Year To Date Last Year % Last Year Life To Date
Sales:
Non-WennSoft $12,146.50 £395.00 3,075.06 %o 512,541.50
Service: 50.00 %248.50 0.00 %o £248.50
Contract: £0.00 £250.00 0.00 %o SB00.00
Jobs: $0.00 $0.00 0.00 %% £0.00
Cost:
Non-WennSoft 50.00 50.00 0.00 % £0.00
Service: £0.00 £138.50 0.00 %o £138.50
Contract: $360.00 £135.50 265.68 % £655.50
Jobs: $0.00 $0.00 0.00 % £0.00
Page: 1 of 1
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SSRS Report Templates

You can use SSRS report templates to make basic reports and charts to fit any of your custom report needs. Report
templates can be easily modified in Report Builder, a tool that comes free with SSRS, to display data from any view or
table.

Prerequisites

In addition to the typical SSRS reports setup, before you can use Signature report templates to create your own custom
SSRS reports, you must meet the system requirements. To find a complete list of system requirements across all the
Signature modules, refer to the Signature System Requirements document found on the Product Download’ page on

Signature Resources. https://portal.key2act.com/customer-portal/downloads

Configuring a Report

Before you begin customizing a report template, refer to Signature Report Templates (page 180) for descriptions that will
help you select the template that is best suited for your needs. Consider the information that you want to get out of the
report and the way that you want that information to display.

The following steps are required to customize a report template:

« Step 1: Open the Report Template in Report Builder (page 180)
« Step 2: Specify the Product Name (page 180)
« Step 3: Set the Parameter Values (page 180)

« Step 4: Specify the Data Source (page 180)
« Step 5: Set Default Parameter Values (Optional) (page 180)

« Step 6: Customize the Report Columns (Optional) (page 180)
« Step 7: Save the Report (page 180)

Step 1: Open the Report Template in Report Builder
1. Gotoyour Report Manager and select the company you are creating the report for.
2. Open the Signature Shared folder to view the report templates available.

& fyou do not see the report templates in this folder, verify you have run the wizard to deploy the latest
Signature reports.

3. Use the context menu to open the template in Report Builder.

Step 2: Specify the Product Name

1. Onthe Report Data sidebar, expand Parameters. Right-click Report Module, and select Parameter Properties.

2. Onthe Report Parameter Properties window, select Default Values.

3. Enter the product name as the Value, for example, Service Management, Equipment Management, or Job Cost.
4. Select OK.

The product name will appear at the top of the report.

7 https://portal.key2act.com/customer-portal/downloads
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Step 3: Set the Parameter Values

Report parameters define the information that appears on the report. Parameter values are pulled from the table or
view that you specify.

From the Parameters folder on the Report Data sidebar, right-click Main Table, and select Parameter Properties.
On the Report Parameter Properties window, select Default Values.

For the Value, enter the view or table on which the report is based.

4. Select OK.

wn e

The parameter values populate as selections in the parameter fields on the report.

Step 4: Specify the Data Source

The data source provides the information on the report. This must be the same table or view that populates the report
parameter values.

1. Expand Datasets. Right-click Main Table and select Dataset Properties.

2. Replace the existing Name with the name of the table or view you are using.

3. Change the data source name in the Query from the default "MainTable" to the name of your table or view. This
query pulls fields from the specified data source for use on the report; you can also customize the query if there
are specific fields you want to use.

4. Select OK.

Step 5: Set Default Parameter Values (Optional)

You can specify the parameter values that default for the report. This is useful if you are creating a report for a specific
purpose and do not want to select the parameter values every time the report is opened.

& fyou are using Business Analyzer to view reports, you must set default parameter values to return results. You
cannot select parameter values within this product; if no defaults are set, the report will not display in
Business Analyzer.

1. From the Parameters folder on the Report Data sidebar, right-click the name of the parameter field, for example,
GroupBy1, and select Parameter Properties.

2. Onthe Report Parameter Properties window, select Default Values.

3. Forthe Value, enter the name of a field from the table or view that is set up as the data source. This field is the
selection that defaults in the drop-down menu for this parameter.

4. Select OK.

The field that you specified defaults as the parameter value on the report. You can use the drop down to select a
different parameter.

Step 6: Customize the Report Columns (Optional)

Once the data source is set up, you can add additional columns to the report if necessary. You may select to add
columns to templates like SignatureTemplateGroup or SignatureTemplateGroupFilter if you want to view more data on
the report than those found in the template columns provided.

1. Expand Datasets and find the table or view that the report data is pulled from.
2. Select the name of the field that you want to add as a column on the report, and drag and drop it onto the
template.
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3. Repeat for any additional columns you wish to add.

Step 7: Save the Report
After the template is customized, you can save it as a new report.

1. Use the Report Builder menu at the top left of the window to select Save As, and save the report with a new file
name. Close Report Builder when you are done.

2. Refresh Report Manager in your browser to view the new report. You can now run the report and manage the
default parameters from Report Manager as necessary.

Signature Report Templates

The following Signature report templates can be used to create custom reports.

+ Signature Template Chart 1 (page 182)

+ Signature Template Chart 2 (page 182)

+ Signature Template Chart 5 (page 182)

+ Signature Template Group (page 182)

« Signature Template Group Filter (page 185)

+ Signature Template Group Filter Date (page 186)
+ Signature Template Pivot (page 187)

Signature Template Chart 1

This template allows you to create a report for viewing the top X values of your choosing. There is a Show Details drill
down that shows all the records for the report.

Top 5 by Project Mumber

I Cortract Earmed

fxis Tida

Froject #1 LAKE PARK.  Project #3 TRX  Project #2 AlA

Project Mumber

When you create a report based on this template, you can edit the following parameters in Report Manager:

+ You can define the number of values (Top X) to display.
+ You can use any text type field from your data source to group the values on the report (Group By).
+ You can use any number type field from your data source to measure the values on the report (Chart Value 1).

Example: You may decide to use this template to create a Project Chart. Values are grouped by Project Number, Project
Name, Customer Number, Customer Name, or Manager. Values are measured by Contract Earned, Total Actual Cost, or
Billed Amount TTD.
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Signature Template Chart 2

This template allows you to create a report for viewing and comparing the top X values of your choosing. There is
a Show Detail drill down that shows all the records for the report.

Top 5 by Project Mumber

B Billed Amount TTD
Tatal Actual Cost

400000 ==

P Title

1 T T
LAKE FARE Froject #1 Project #3 TRX Froject ¥2 ALA

Praject Muriber

When you create a report based on this template, you can edit the following parameters in Report Manager:

+ You can define the number of values (Top X) to display.

+ You can use any text type field from your data source to group the values on the report (Group By).

« You can use any number type field from your data source to measure the values on the report and determine the
top X groups based on this value (Chart Value 1)

« Additionally, you can use any number type field from your data source to measure another value on the report
(Chart Value 2).

Example: You may decide to use this template to create a Job Revenue Cost report. Values are grouped by Project Number,
Project Name, Customer Number, Customer Name, or Estimator. Values are measured by Billed Amount TTD and Total
Actual Cost.

Signature Template Chart 5

This template allows you to create a report for viewing and totaling the top X values of your choosing. There is a Show
Detail drill down that shows all the records for the report.
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Top 5 by Job Mumber

Estimated Other Cost
B Ectimated Subs Cost
I Estimated Equipment Cost
Estimated Material Cost
I Estmated Labor Cost

fuls Tita

1009 1005 1014 1010 1007

When you create a report based on this template, you can edit the following parameters in Report Manager:

+ You can define the number of values (Top X) to display.

+ You can use any text type field from your data source to group the values on the report (Group By).

« You can use any number type fields from your data source to measure the values on the report and determine
the top X groups based on a sum of these values (Chart Value 1 - Chart Value 5).

Example: You may decide to use this template to create a Job Estimated Cost report. Values are grouped by Project
Number, Project Name, Customer Number, Customer Name, or Estimator. Values are measured by Estimated Labor Cost,
Estimated Material Cost, Estimated Equipment Cost, Estimated Subs Cost, and Estimated Other Cost.

Signature Template Group

This template allows you to create a table-based report with information that can be sorted and grouped by any two
fields. You can add fields from the data source as columns on the report; if you add a field with numeric values, subtotal
and report totals are included on the report.
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When you create a report based on this template, you can edit the following parameters in Report Manager:

You can use any field from your data source to group and sort the values on the report (Group By and Group By 2).

Example: You may decide to use this template to create a Job Invoice Report. Additional fields such as Document Amount
and Billed Amount are added as columns when you edit the report template in Report Builder. In Report Manager, values
are grouped first by Project Number, Customer Number, Customer Name, or Batch Number. Values are grouped next by

Job Number or Job Name.

Signature Template Group Filter

This template allows you to create a table-based report with information that can be sorted and grouped by any two
fields, as well as filtered based on the first grouping field. You can add fields from the data source as columns on the

report; if you add a field with numeric values, subtotal and report totals are included on the report.
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When you create a report based on this template, you can edit the following parameters in Report Manager:

+ You can use any field from your data source to group and sort the values on the report (Group By and Group By
2).
+ You can select fields for filtering based on the first Group By value (FilterByStart and FilterByEnd).

Example: You may decide to use this template to create a Job Cost Code Report. Additional fields such as Cost Code Actual
Cost TTD and Cost Code Actual Cost YTD are added as columns when editing the report template in Report Builder. In
Report Manager, values are grouped first by Project Number. Values are grouped next by Cost Element Name, Cost Element
ID, or Cost Code Alias. Values are filtered by Project Number, as this is the first Group By field.

Signature Template Group Filter Date

This template allows you to create a table-based report with information that can be sorted and grouped by any two
fields, as well as filtered based on the first grouping field and any date fields from the data source. You can add fields
from the data source as columns on the report; if you add a field with numeric values, subtotal and report totals are
included on the report.
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When you create a report based on this template, you can edit the following parameters in Report Manager:

+ You can use any field from your data source to group and sort the values on the report (Group By and Group By
2).

+ You can select fields for filtering based on the first Group By value (Starting Group and Ending Group).

+ You can select to show the date values that you are using as filters on the report (Show Date On Report).

+ You can select the date field you wish to use for filtering the report (Date Column), then select the date filter
values (Starting Date and Ending Date).

Example: You may decide to use this template to create a Change Order Report. Additional fields such as Change Order
Estimated Cost are added as columns when editing the report template in Report Builder. In Report Manager, values are
grouped first by Project Number or Change Order Status Name. Values are grouped next by Job Number or Change Order
Status Name. Values are filtered based on Project Number or Change Order Status Name, as this is the first Group By
field. Values are also filtered based on the Posting Date or Last Modified Date.

Signature Template Pivot
This template allows you to create a matrix-based report that can pivot data into a column group and row group. You

add numeric values to the body of the matrix, and totals appear based on the row and column criteria.

& You must have SQL 2008 R2 Business Intelligence Studio installed to deploy and use this report template.
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When you create a report based on this template, you can edit the following parameters in Report Manager:

+ You can use any field from your data source for grouping the values by row (Row Group).
+ You can use any field from your data source for grouping the values by column (Column Group).

Example: You may decide to use this template to create a Service Calls report. Numeric fields such as Cost All or Billable All
are added when editing the report template in Report Builder. Rows are grouped based on Profit Center ID. Columns are
grouped based on Call Status Name.

Charts and Key Performance Indicators (KPIs)

The Business Analyzer (formerly called Metrics) displays graphical representations of data within your system.
Signature provides five graphical reports for Job Cost, six graphical reports for Service Management, and six graphical
reports for Equipment. See the full list along with descriptions at the end of this section.

& Service Management graphical reports contain an SMS prefix. Job Cost graphical reports contain a JC prefix.
Equipment Management graphical reports contain an EMS prefix.

Before you can view the Signature graphical reports on your home page, you must update each report's parameter to
the specific user login name. This must be done for each user who needs to view the graphical report.

& The order of adding a graphical report to Business Analyzer in Microsoft GP Dynamics and updating the report
parameters in Report Manager is not important, however, the graphical report will not display any data until
the parameters have been updated.

To update a graphic report's parameters:

Go to the Report Server (http://yourcomputername/Reports_yourservername).

From the Report Server, select yoursystemDB> yourcompanyDB > Signature Job Cost or Signature Service.
Open the Charts and KPIs folder.

In the Charts And KPIs window, hover your mouse over the report name and select the drop-down arrow that
displays.

Select Manage.

From the navigation pane, select Parameters.

On the UserlD line, select Override Default and then enter your login name.

Ll N S

No o
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8. Select Apply.

Adding Graphical Reports on Your Home Page

For information on how to add a graphical report to Business Analyzer, see the Microsoft Dynamics GP documentation.

Viewing Graphical Reports on Your Home Page

To display a Signature graphical report on your home page, select the right or left arrow that appears at the bottom of
the Business Analyzer tile. Every time you select the right arrow, the next graphical report in the list displays on your
home page.

The following Signature graphical reports are available, organized by product:

Service Management
Following is a list of graphical report names and an accompanying description.

« 12-MTH Analysis of Contract Costs and Revenue by Contract Type
Provides a side-by-side comparison of year-to-date costs and year-to-date revenue for contracts in the last 12
months.

« Analysis of Costs vs. Billed By Cost Type
Provides a side-by-side comparison of year-to-date costs vs. year-to-date billed for contracts, starting with the
current user date and organized by call type. This graphical report does not include taxes in billed amounts.

« MTD Appointments Completed by Technician
Shows the top 12 most month-to-date appointments completed by technician ID.

« MTD Billing by Technician
Shows the top 10 most labor billed by technician ID.

« Overdue PM Appointments by Contract Type
Shows the top 12 number of contract service calls for which there are overdue appointments, organized by
contract type.

+ Six Month Analysis of Service Billed and Unbilled Dollars
Shows the billed and unbilled amounts for the last six months, starting with the current user date. This graphical
report does not include taxes in billed amounts.

Job Cost

« Top 10 Jobs Anticipated Loss
Shows the top 10 jobs based on anticipated loss.
« Top 10 Jobs Over/Under Billed
Shows the top 10 most under-billed jobs displayed in ascending order.
« Top 10 Jobs Anticipated Profit
Shows the top 10 jobs based on anticipated profit.
« Top 5 Jobs Earned vs. Billed
Provides a side-by-side comparison between the amount earned and the amount billed for contracts.
« Top 5 Jobs Based on Contract Earned
Shows the top 5 jobs based on highest contract earned.

Equipment Management

« Top 12 Branch Division Totals

Shows the top 12 total number of equipment per branch, by division.
« Top 12 Branch Totals

Shows the top 12 total number of equipment per branch.
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« Top 12 Division Totals
Shows the top 12 total number of equipment per division.
« Top 12 Model Rental Totals
Provides a side-by-side comparison between the number of equipment On Rent vs. the number of equipment
Available.
« Top 12 Model Totals
Shows the top 12 total number of equipment per model.
« Top 12 Status Totals
Shows the top 12 total number of equipment per equipment status.

Dexterity Reports

Dexterity is the native language of Microsoft Dynamics GP. You can use the built-in report writer to create new reports or
create a version of an existing report to use in place of the original Dynamics GP report (an Alternate Report). Reports
allow you to retrieve data from your application's tables and present it to users in an organized manner. A report can be
as simple as a mailing list or as complex as a year-end account reconciliation. It can be based on data in a single table or
in multiple tables. See the Microsoft Dexterity documentation for more information.

Configuring System Reports

A common printing DLL - Signature.ReportControl.dll - has been provided to simplify the viewing of any type of report
within Signature products. A table and two SQL procedures have been created for you to use to specify which type of
report you want your users to run, Dexterity or SSRS.

& Theinformation in this section is intended exclusively for a technical audience, such as IT personnel, computer
programmer, or system administrator.

WSRepts Table

Atable called WSRepts stores the path location for reports. This table is created in each company database during the
Signature installation or upgrade process.

The ReportLocation column stores the full path and filename of the report being referenced. This could be a local SSRS
report or the URL of a remote SSRS report. A blank column assumes the system is running the Dexterity version of the
report.

Below is an example of updating the WSRepts table with a replacement report than what is currently specified. You can
determine the name of the Dexterity report by printing that report from within the system. Our examples will use the
SV_Service_Audit_Cost_Report. For SSRS reports, you also need to know the machine name on which your report server
resides.

UPDATE WSRepts Set ReportLocation = 'http://localhost/ReportServerNew/TWO/Signature Service/
Service Cost Audit'where ReportReference ='SV_Service_Cost_Audit_Report'

SQL Procedures

Two SQL procedures allow you to globally replace Dexterity reports with the SSRS equivalent. The procedure for SSRS
reports is WS_SetReplacementForSQL.
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Running either of these procedures DOES NOT update a ReportLocation that already contains a value; it only
applies to blank ReportLocation columns, which assumes that the Dexterity report is being used.

You run these procedures against the company database, as in the example below:

exec WS_SetReplacementForSQL

Signature.ReportControl.dll Programmers Reference

Features

Previews / Prints a SQL Server Reporting Services (SSRS) Report.

Any report parameter that is not supplied by the calling procedure will prompt for user input.

Only uses parameters that are associated with the specific report, reducing the possibility of an error when too
many parameters have been supplied.

Each Preview method has a Print method that mirrors the parameters but prompts the user with a Print Dialog
window instead of previewing the report.

Replacement report information is stored in a database table for easy access.

Local SSRS Reports evaluate the Query section to fill the report.

Requirements

Net Framework 2.0

An ODBC System DSN pointing to the database server.

To use the replacement report database table, local SSRS Reports, one of two things must be setup on the
database server: Existence of the WSMiscUser and/or WSEMSUser account with corresponding password. - OR -
Windows Authentication setup for each user of the database server.

To use Remote SSRS Reports: Windows Authentication must be used for each user on the database server.

To use with Local SSRS Sub-reports: The extension of the Local SSRS Subreport filename must be ".rdlc."

To use with a Dexterity product, the DLL must be registered as a COM object. Use RegAsm.exe, which is included
with the .Net Framework. RegAsm.exe can be found in the C:\Windows\Microsoft. NET\Framework\v2.0.50727
folder. Syntax: RegAsm.exe Signature.ReportControl.dll /tlb:Signature.ReportControl.tlb

Constructor

Reporting

Default constructor.
public Reporting();

Methods

ClearParameters (page 191)
AddParameter (page 191)
ParseToAddRestriction (page 191)
HasReplacement (page 191)
SetPreviewOptions (page 191)
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+ PreviewReplacementUsinglocationAndConnection (page 194)
+ PreviewReplacementUsinglocation (page 192)

+ PreviewReplacementUsingConnection (page 195)

+ PreviewReplacement (page 195)

« PreviewUsingDsn (page 195)

« PreviewUsingConnection (page 195)

+ PreviewRemote (page 196)

+ Preview (page 196)

ClearParameters

Clears the internal report parameter buffer.public void
ClearParameters ();

AddParameter

Adds a report parameter and value to the internal buffer. If the parameter name already exists in the buffer, the value
will be changed to represent the most recent addition.

publicvoid AddParameter(string parameterName, string parameterValue);

« parameterName
Name of the parameter as defined by the report
« parameterValue
Value for the parameter that is passed to the report.

ParseToAddRestriction

Adds a restriction to the report in the form of an SSRS Report parameter(s).
public void ParseToAddRestriction (string reportRestriction);

+ reportRestriction
SSRS Report parameter(s).

Selection Formula example:
{Service_ID} = 'ABC123' And {Invoice_Num} = 123

SSRS Report parameter example:
&Service_ID=ABC123&Invoice_Num=123

HasReplacement

Checks the WSRepts database table for a replacement report.
public bool HasReplacement(string reportName, string systemDsn, string databaseName);

* reportName

Name of the report that may have a replacement.
« systemDsn

System DataSource Name used to access the database.
+ databaseName

Name of the Database to access on the database server.
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SetPreviewOptions



Set which options are available to the user on the Preview window.
public void SetPreviewOptions(bool allowExport, bool allowPrint, bool allowRefresh, bool
allowSearch, bool allowZoom);

« allowExport
Allow the user to export the report to various formats.
+ allowPrint
Allow the user to print the report.
+ allowRefresh
Allow the user to refresh the report, which includes the ability to change the parameters to the report.
« allowSearch
Allow the user to search for text inside the report.
+ allowZoom
Allow the user to make the report larger for easier reading.

PreviewReplacementUsingLocationAndConnection

Previews the passed replacement report reference, using the specified report location and database connection.
Returns whether the replacement report was previewed.

public bool PreviewReplacementUsinglLocationAndConnection(string reportRef, string
reportLocation, IDbConnection dbConn);

public bool PrintReplacementUsinglLocationAndConnection(string reportRef, string
reportLocation, IDbConnection dbConn);

« reportRef
Report reference to lookup in the WSRepts table.
 reportLocation
The location or path to the report file that will be used instead of the location that resides with the report file in
the database column ReportLocation.
+ dbConn
The database connection object used to access the database server.

PreviewReplacementUsingLocation

Previews the passed replacement report reference, using the specified report location, accessing the passed System
DSN and database name. Returns whether the replacement report was previewed.

public bool PreviewReplacementUsinglLocation(string reportRef, string reportLocation, string
systemDsn, string databaseName);

public bool PrintReplacementUsinglLocation(string reportRef, string reportLocation, string
systemDsn, string databaseName);

« reportRef
Report reference to lookup in the WSRepts table.
« reportLocation
The location or path to the report file that will be used instead of the location that resides with the report file in
the database column ReportLocation.
« systemDsn
System DataSource Name used to access the database.
- databaseName
Name of the Database to access on the database server.
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PreviewReplacementUsingConnection

Previews the passed replacement report reference, using the specified database connection. Returns whether the
replacement report was previewed.
public bool PreviewReplacementUsingConnection(string reportRef, IDbConnection dbConn);

public bool PrintReplacementUsingConnection(string reportRef, IDbConnection dbConn);

« reportRef
Report reference to lookup in the WSRepts table.
« dbConn
The database connection object used to access the database server.

PreviewReplacement

Previews the passed replacement report reference, using the passed System DSN and database name. Returns whether
the replacement report was previewed.
public bool PreviewReplacement(string reportRef, string systemDsn, string databaseName);

public bool PrintReplacement(string reportRef, string systemDsn, string databaseName);

« reportRef

Report reference to lookup in the WSRepts table.
« systemDsn

System DataSource Name used to access the database.
- databaseName

Name of the database to access on the database server.

PreviewUsingDsn

Previews the passed report name (including full path) using the passed System DSN and database name.
public void PreviewUsingDsn(string reportPath, string systemDsn, string databaseName);
public void PrintUsingDsn(string reportPath, string systemDsn, string databaseName);

« reportPath

Name of the report to preview, including the full path and filename.
» systemDsn

System DataSource Name used to access the database.
- databaseName

Name of the Database to access on the database server.

PreviewUsingConnection

Previews the passed report name (including full path), using the specified database connection.
public void PreviewUsingConnection(string reportPath, IDbConnection dbConn);

public void PrintUsingConnection(string reportPath, IDbConnection dbConn);

« reportPath
Report reference to lookup in the WSRepts table.
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« dbConn
The database connection object used to access the database server.

PreviewRemote

Previews the passed remote report specified as a URL.
public void PreviewRemote(string reportPath);

public void PrintRemote(string reportPath);

« reportPath
URL of the SRS Report.

Preview

Previews the report as specified in the XML formatted data string.
public void Preview(string xmlData);

public void Print(string xmlData);

« xmlData
XML Data that represents the information required to run the report.

See XML Structure (page 196) section for details.

XML Structure

The XML Element Structure is as follows with required elements boldfaced:

ReportControl
ConnectionInformation
SystemDSN
DatabaseName
ReportPath
PreviewOptions
AllowExport

AllowPrint
AllowRefresh
AllowSearch
AllowZoom
ReportParameters
Parameter Name="ParameterName"
ParameterName
ReportRestriction

ReportControl and ReportPath are required elements.
The only time Connectioninformation is not needed is for Remote SSRS reports, all other times it is required.

The "Parameter Name="element is used when there are special characters in the name of the report parameter, such as
spaces, but could be used for all report parameters.

Example: <Parameter Name="Service ID">123456</Parameter>
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The ParameterName element is exactly that, the actual name of the report parameter without special characters (i.e.
BatchNum or Service_ID).

Example: <Service_ID>123456</Service_ID>

The ReportRestriction element contains the information passed as if using the ParseToAddRestriction method which
passes the SSRS Report Parameter(s).

Database Table

Table Name: WSRepts

Table Definition
Column Name Data Type Length Allow Null? Indexes
ReportReference Varchar 128 No Primary Key
ReportLocation Varchar 4096 No

The WSRepts table is created in the company database during the Signature installation process. This table should
reside in each company database since there is a possibility to have different replacement reports for each company.

The ReportReference column refers to the name of the report that is being replaced, most likely a Dexterity report name.

The ReportLocation column contains the full path and filename of the Local SRS Report or the URL of the Remote SSRS
Report that is replacing the report being referenced.

Job Cost Dexterity Reports

Job Cost Dexterity reports provide complete analysis of your business' job-related costs, billings, and profits. This
enables you to make better decisions. The reports are always up-to-date and available for printing at any time in the job
cycle.

Job Cost provides a complete audit trail that includes transaction numbers, source documents, and posting journals,
allowing you to track any transaction back to its point of entry in the accounting system. You can also print a wide
variety of reports that help you analyze your company's position on jobs. In addition, many reports provide you with
general job, transaction, and feature setup information. You can modify reports using Report Writer, which is included
with the Microsoft Dynamics GP System Manager module.

Printing reports in Job Cost is similar to printing reports in Microsoft Dynamics GP. Once you select a report to print and
select Print, the Report Destination window appears with the print destination marked per Microsoft Dynamics GP setup
(Microsoft Dynamics GP > Tools > Setup > User Preferences).

You can save Job Cost reports in four file formats: data interchange format, tab-delimited fields format, comma-
delimited fields format, and text file.
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Estimate Worksheet

The Estimate Worksheet lists all cost codes, estimated units, estimated amounts per unit, profit amounts, estimate
amounts, and the estimated billing amounts for a job. The estimated billing amounts are calculated based on the
estimate and profit type for each cost code. The report shows estimated amounts and estimated billing amounts
totaled for each cost code phase. For example, if your first segment of the cost code is 1 and you set up cost codes
1-00-1 and 1-00-4, the report shows those amounts totaled for each cost element. Use this report to determine the
accuracy of your detail estimates for each cost element and phase of a job.

1. Select Reports > Job Cost > Estimate Worksheet.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.

3. Select Print.

System: 1Z712/00 2:El:2¢ TN
Bange: Z752-Z7E52

Hunher

Description

E7ED

Erennan's

Cost Code Mumber
Description

1-00-1
Ecuipment - 1=t Floor

1-00-4
Bubcontractors - lst Floor

1-00-5
Octher Costs - lst Floor

1-10-2
Piping Material - lst Floor

1-10-3
Installation - lst Floor

1-zZ0-2

Phones, Bupplies - lst Floor

1-30-2
Tools - lst Floor

The World Online,

Inec.

Eztimate Worksheet
JOBE COST

Customer Humber
Name

101
Aoocurate Printineg

Cost Element Type

Equipment

Eubcontractors

Other

Materials

Labor

Materials

Haterials

Start Date

1717948

Estimated Tnits
Profit Type

o.0o
None
a.0a
None
10,00
None
1d.00d
None
150,00
None
1d.00d
None
o.0o
None
Thase Totals:
Labor
Materials
Equipment
Subcontractors
Other

Uszer Defined 1
User Defined Z
User Defined 2
Uszer Defined 4

Ezt Completion

710738

Eztimated Awt /Thit

Profit Amount

Eztimated Amount

_aa
_ oo

.o
_oo

_aa
_ oo

.o
.o

_aa
_aa

Page: 1

Btatus

Active

Eztimated Amount
Estimated Billing

000
$0.00

zL0.00
$250_00

&00. a0
$600_00

3,750.00
$3,750.00

£,000.00
$5,000.00

o.oo
$0.00

Estimated Billing
3,.750.00
E.e00.00
0.00
o_oo
Z280.00
o_aa0

0.
o.oo
u]

Printable Notes

You can print notes that have been added to Job Cost using the notepad button, if they have been marked printable.
You can print the note text, transaction number, cost code, author, and index.

198




1. Select Reports > Job Cost > Printable Notes.

2. Use the Note Type drop-down list to select the Job Cost note type.

& Choosing All results in printing notes for all listed windows and all companies.

> w

5. Select Print.

Use the Ranges drop-down list to select a range type.
Use the From and To lookup buttons to select the print range. Select Insert >>.

Ranges:
Job Number:
Author:
Reminder Date:

Job Number: 1
Name: 5 |
Note Index:
Current Owner:

Eeminder Date:

System Date: 3/24/2021 11:00:07 AM
User Date: 3/24/2021

3
LESSONUSER1
3/24/2021

S00
Brennan

3/24/2021

Good place for job setup notes.

1 Note(s) per Job

1 Total Note(s)

Fabrikam, Inc.

JOB

Note Type:
Note Transaction

COST PRINTABLE NOTES

Job Maintenance

Status:
Manager:

Cost

Active
Alan F1

Code:

Job Reports

Job reports relate to the daily management and monitoring of a job, including schedules, backlogs, and change orders.

+ Audit Billing (page 200)

+ Audit Cash Receipts (page 201)

« Audit Costs (page 201)

« Audit Cost Variance (page 202)

+ Backlog (page 203)

+ Backlog by Period (page 204)

+ Change Order Summary (page 204)
« Committed Costs (page 205)

+ Costs by Period (page 205)

« Current Contract (page 206)

« Current Year - Contracts Closed (page 207)
+ Current Year - Contracts in Progress (page 208)

« Detail Codes List (page 208)
« Estimate Analysis (page 209)
« Estimate Cost Variance (page 209)
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Job Analysis Report (page 210)

Job Posted Cost (page 210)

Job Reference (page 211)

Job Schedule (page 212)

Job Status Report (page 212)

Job Summary (page 213)

Job Unposted Cost (page 214)
Payables Aged Trial Balance (JC) (page 215)
Profit and Loss (page 216)

Profit and Loss by Period (page 216)
Projected Variance (page 217)
Project Status (page 217)

Quantity Variance (page 218)

WIP (page 219)

Audit Billing

The Audit Billing report contains billing information for a specified job, and includes change order amounts, net billed-
to-date amount, current amount due, gross billed-to-date amount, and estimated amounts.

1. Select Reports > Job Cost > Job Reports > Audit Reports > Audit Billing.

2. Enter a Job Number.
3. Select Print.

System: LISL4/00 TIEZiI4 AM The World Online, Ing.
User ID: LESSONUSERL JC Audit Billing
Job Cost
Job Humber Z7E3 Brenman's Status
Customsr & 101 Accurate Printing Eid Dus Date
Adddress 1146 Monroe Awve. Scheduled Conpletion
Last Billing Dace
Hew Berlin WL 11111
Contact Bob Thonas
Phone (414) 8Z1-1010 Exv. 0000
Bill To Address: 1146 Honroe Awe.
Mew Eerlin WI 11111
Original ContEact 14,750.00 Het EBilled to Date T,8L5.00
Confirmed Change Orders Z,500.00 Hiscellaneous o.oon
In Process Change Ordsrs 0,00 Tax EZE, 08
CD User Defined 1 0.0 Amount Received wo Dave a.oon
CO User Dafinsd 2 0,00 Writecifs to Dats .00
CO User Defined 3 oo eeesseeeeee————
——————————————————— Current Amount Dua g,041. 08
Current CORCract Amount $17,250.00
Retainage Not Billed #¥235.00
Gross Billed to DPace 8,350.00
Backlog #8,900.00
Bills
Transaction Date /3700 Eillahle Costs
Transaction Source JCol Petention Withhsld
Docunent Humber Jcl Retention Due
Zalesperson AHORTHROP ———————
ZFubrotal
Miscellaneous
Tax Amount
TOTAL

Active
osos00

/10798

L0/24/00

Bstimated
Estimated
Estimated
Estimaved
Bstimatad
Estimated
Estinatad
Eatimated
Estimated

$7,515.00
#0,00
$526.05

#8.041.05

Contract Number
Contract Type
Contract Amcunt

Manager
Estimator
GL Diwision

Labor
Haterials
Equipment
Subrontractors
Ochar

User Defined 1
Usar Dafined 2
User Defined 3
User Defined 4

Page: L

Z753=1
Fixed Amount
#17

ALVAODOL
ADUNOO0L
ALL

o0
oo
1)
.oo
250,

£,375
6,720,

oo
oo
oo
oo

[-N-N-1

250,00
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Audit Cash Receipts

The Audit Cash Receipts report displays cash receipt information for the selected job, including transaction information

and billable costs.

1. Select Reports > Job Cost > Job Reports > Audit Reports > Audit Cash Receipts.

2. Enter a Job Number.
3. Select Print.

System: 12714700 10:42:47 AN The World Online, Ine. Page: 1
User ID: LESSONUSERL JC Audit Cash Recsipts
Job Cost
Job Humber Z7E3 Erennan's Status Active Contract Mumber 2759-1
Customer § 101 Acourate Princing Bid Due Date afos00 Contract Type Fized Amountc
Ahddress 1146 Monroe Awa. Schaduled Completion S/L0/58 Contract Amount §17,250.00
Last Billing Date 10/24/00
Hew EBarlin WI 11111 Hanager ALVAOOOL
Contact: Bob Thomas Estimator ADUMO00L
Phons {4l4] 221=1010 Ex=. 000D GL Diwizion ALL
Driginsl Contract 14, 7E80.00 Het Billed to Dare 7,815.00 Estimated Labor &, 375,00
Contfirmed Change Orders Z,500.00 Hiscellansous 0.oo Estimated Haterials &,720.00
In Process Changs Ordars .00 Tax EZe.0E Estimatad Equipment 0.00
CO User Defined 1 a.00 Anount Received to Date 0.oo Estimatred Bubcontractors o.0d
CO User Detfined 2 0.00 Weiteoffs to Dace 0.00 Estimated Ocher 250.00
CO Usar Dafined 3 .00 e
o Current Amount Due B8,041.08
Current Contract Ancunt $17.250.00
Petainage Not Billaed #835.00
Gross Billed to Date 8,350.00
Backloy §#8,900.00
TRX Date  Document Number Check Number Check Amounc

Audit Costs

The Audit Costs report contains detailed transaction information for a job with subtotals by cost element and cost code.

You can sort this report by job, cost code, cost element, or a date range.

1.
2.

Select Reports > Job Cost > Job Reports > Audit Reports > Audit Costs.
Select a Job Number Range radio button. If you select Job Number, select a Job. If you select Range, enter

a Range.

oMW

Select Print.

Select a Date Range radio button and enter the dates.
Select a Range radio button and enter a cost element type or cost code.
You can mark the Exclude Inactive checkbox to exclude inactive cost codes from the report.
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Sysrem: 12713700 1:51:13 PH The World Online, Inc. Page: 1
User ID; LESSONUZERL Audit Costs by Cost Code Number
Transaction Munber Docunent Type Vendor Hame Exployee Distribution Ameunt
Deseription Pesting Date  Document Humber Transaction Quanticy
Job Nunber Z7&0 Fopp's Job Status: Active
Cost Code Number:Z-10-Z Piping Material - Znd Floor Cost Element Type: Macerials
00000000000000384 P Capital Printed Circuits L40.00
4s10/00 2211 Z.00
Q00D0000000000384 M Capital Printed Circuits (LdD. 00}
12713700 2211 Z.00
Cost Cods Humber Total: #0.00
Cost Element Total: 0.00
Job Total: F0.00
Audit Cost Variance

The Audit Cost Variance report shows detailed transaction information for a job with estimate variances by cost code
and cost element. The variance is between the expected costs and actual costs.

1. Select Reports > Job Cost > Job Reports > Audit Reports > Audit Cost Variance.
2. Select a Job Number Range radio button. If you select Job Number, select a Job. If you select Range, enter

a Range.

o0~ wWw

Select Print.
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Select a Date Range radio button. If you select Range, enter a Start Date and End Date.
Select a Range radio button and enter a cost element type or cost code.
You can mark the Exclude Inactive checkbox to exclude inactive cost codes from the report.




System: 12712798 11:01:07 AN The World Online, Inc.
User ID: LESSONUSERL Audit Cost Wariance

*NP = No posted transactions

Job Humber Name Customer Stcart Date End Date Project
2785 Erennan's Aaron Fitz Electrical 171758 s/10/58 EBANFOOC
Job Sunmary Unics Actual To Date Units Expected Units

Billing 7,980.53 17,250.00

Labor 5£1.00 1,007.&8 ZZ0.00 &,375.00 162,00

Materials &,289.85 &,720.00

Equipment 0. o 3,300.00

Subcontractors EE50. 00 178.00

Other

User Defined 1
Uszser Defined Z
Usar Dafined 3
User Defined 4

Total

le,.820.00

Cost Code Number:1-10-3 Installation - lst Floor Cost Element Type: Labor

Cost Code Status:

Aetive

Transzaction Number Type Posting Date Description Vendor Name Description Trx Quantity
100 PR 3FLEFE00E 40.00
1oz PR 371372002 40.00
182 PR EFZB/Z00E 8.00
153 FR EFZBF2Z00Z g.00
lE4 PR BfZ8/2002 s.00
1E5 PR BfZB/Z00Z &.00
PR PR efzgszo0z a.00
157 PR &f2B/2002 .00
87 PR 1l0/17/2000 40.00
53 PR 10/17/2000 10.00

173.00

Backlog

The Backlog report shows original contract amount, contract earned, and backlog amount for all jobs in the selected

range. A backlog amount is determined by subtracting the contract earned amount from the job's contract-to-date

amount.

1. Select Reports > Job Cost > Job Reports > Backlog.

2. Use the lookup buttons in the From and To fields to select the print range. Select Insert >>.

3. Select Print.
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Sysrtem: LFA1572004 3:12:44 PH Thres, Ineo. Page: 1

Osar ID: jbusha Backlog

Barge: A1l JOBCOST

Job Humber Sratus Origins]l Contract Confirned Charndges Contract Earned Backlog
Hams Amount Orders

Fas-1001 Aotive 16,575.00 500,00 TE3. 42 l&,311. 57

STANDARD BILLING STIYLE JOE

Fas-1004 Aetive 7,865 00 0.0o0 7,741 56 12343
0P BILLING S2TYLE JOE

Fa2=10085 Active 14, 500,00 1, 000,00 GZ6.EL 14873459
PROJECT LEVEL BILLING JOE

HVAC-1000 Activa 79,800.00 57E5.00 6,574.67 73,800.32
ATA BILLING SIYLE JOE

HVAC-100Z Active 4,564.00 a.oo 4, .564._00 o. oo
T LEVEL EILLING JOE

HVAC=1003 Active £1,Z50.00 500.00 3,795.81 17,954.19
PATE CLASS & PROJECT LEVEL JOE

TEMPLATE F&5 JOE Active 0.00 0.00 0.00 Q.00
Template F&Z Job

TEMPLATE HVAC JOBActive 0_00 a.o0o 0_00 0. 00
Teuplate HVAC Job

Tocals: #l44,554.00 $2,575.00 §24,065.98 $123,083.01

Backlog by Period

The Backlog report shows original contract amount, contract earned, and backlog amount for all jobs in the selected
range for a specified fiscal period. A backlog amount is determined by subtracting the contract earned amount from the
job's contract-to-date amount. This report matches the contract earned with the POC posting.

1. Select Reports > Job Cost > Job Reports > Backlog by Period.
The Year fills automatically with the system year.

Enter a Fiscal Period.

Enter a Job Number.

Select Print.

arwn

Change Order Summary
The Change Order Summary report lists change orders, amounts, and status for the selected job.

1. Select Reports > Job Cost > Job Reports > Change Order Summary.
2. SelectaJob.
3. Select Print.
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Bystem Date: 1E/14700 11:13:42 AM The World Online, Inc. Page: 1
TU=zer ID: LESSONTSERL Chatge Order Sunmary

Job Z7E59 Brennan's Original Contract 14, 7E0.00
Status Actiwve

Change Order MNumbher Description Status Change Order Amount
1 ADD UTILITY ROOM Confirmed z,E00_00
Total: sz, 80000

Committed Costs

You can print the Committed Costs report if you use a Purchase Order module that integrates with Job Cost. The report
shows quantity ordered, expected unit costs, and committed costs for each purchase order.

1. Select Reports > Job Cost > Job Reports > Committed Costs.
2. Enter a Job Number.
3. Select Print.

System 1Z/714/00 11:02:30 AM Committed Costs Page: 1
User I LESSONUZERL Job 2753 Brennan's
Status Active
Purchase Order Requested Date Vendor Hame Quancicy Ordered Expected Unic Cost Commicced Cost
Iten Number Deascription
Cost Code Number 1-00-5 Cost Code Element Type: Other
FOLOD1Z 4,/9,/00 Beaumont Construction 10,00 $3.29 16.45
ACCE-CRD-12WH Phone Cord - 12' Whice
Cost Element Total: $16.45
Cost Code Mumber Total: F16.45
Cose Code Number 1-20-2 Cose Code Element Type: Macerials
POLO1Z 49,700 Beaumont Construction 5.00 $41.53 203,50
ACCE-HDS-ZEAR Headset - Dual Ear
Cost Elememt Total: $Z09. 350
Cost Code Fumber Total: $Z09.50
Job Total: §Z26.35
.
Costs by Period

The Costs by Period report contains the actual costs of selected jobs or a range of years and periods within those years.
The report also displays the amount billed for each job for each period within the selected range. The status of the jobs,
customer numbers and names, and the totals are also displayed in this report.

1. Select Reports > Job Cost > Job Reports > Costs by Period.

Enter the range of years in the From and To fields. Use the lookup buttons to select a range of periods.
Select a radio button to include All jobs, Open jobs, or Active jobs.

Use the lookup buttons to select the print range. Select Insert >>.

Select Print.

arwnN
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System: lz/15700 9:E0:-51 AM The World Online, Inc.

User ID': LESSONUZERL Costs by Period Report

Zort By: All JOE COBT

Tears: 1593%-z000

Periods: 1-12

Job MNumber Status Customer MNumber Actual Eilled to Date

Name Name Cost to Date

£7E3 Aotive 101 $8,024._ 44 &,380.00

Brennan's Acourate Printing

E760 Active 101 $3le. 78 Loo. oo

Fopp's Aoourate Printing

3000 Aotive 101 $0.00 4,500.00

Micro Inc. Aocourate Printing

3001 Active 101 #1,700.00 Z,800.00

3001 Accurate Printing

3002 Aotive 101 #1,451. 41 z,478. 18

Trx. Lewel Jobh Aocourate Printing

IMPOOLlA Aotive 407 $0.00 o.ono

Tuwported Job WMoodys Deck Building

TEMPLATE Aotive 101 $0.00 0.00

Prototype Job Accurate Printing

Total Jobs: 7 TOTALE: $11,502.63 318, 628.1Z
Current Contract

The Current Contract report contains the cost code number, quantity, and estimated amount for each cost code
assigned to a job. Report totals include the total estimated amount and the contract amount.

1. Select Reports > Job Cost > Job Reports > Current Contract.
2. Usethe lookup buttons in the From and To fields to select the print range. Select Insert >>.
3. Select Print.
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System: 12/272/00 3:14:-472 PH The World Online, Inc.

User ID: LESZONUZERL JC Current Contract

Range: 37E59-37E9 Job Cost

Job Mumber: 3759 Brennan's Customer: Acocurate Printing
114 Monroe Ave.

Status: Active

Eid Due Date: as0,00 New Eerlin

Estimate Completion Date: 070700

Estimator: ADTTNOOOL Phone: (414) 221-1010 Ext. 0000

Contract Type: Contact Person: Bob Thomas

Contract Amount: 17,.7&80.00

Cost Code MNumber Duantity Esztimated Amount

Description

1-10-3 150,00 3,750.00

Installation - lst Floor

z-10-32 2E.00 a27&.00
Installation - Znd Floor

S9-23-3 ZE.00 1,250.00
Project Management

1-10-2 1d.00 &00. 00
Piping Material - lst Floor

1-z0-2 10.00 E,000.00
Phones, Supplies - lst Floor

Z2-00-4 1.00 Z,000.00
Suwbcontractors - End Floor
1-00-5 10.00 ZE0.00

Other Cost=s - 1lst Floor

Total: #1l3,725.00

Contract Amount: #17,780.00

Current Year - Contracts Closed

The Current Year - Contracts Closed report for the current year shows revenue, costs, and margin. This report is similar
to the Job Analysis report. To see data for closed contracts reports, the job must be closed.

1. Select Reports > Job Cost > Job Reports > Current Year - Contracts Closed.

2. Enterthe Job Number. If the job number is left blank, the report will display all jobs.
3. Select to print All dates or a Range of dates. Enter start and end dates, if applicable.
4. Select Print.
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Systen: 1z/15/00 10:51:02 AN The World Online, Ine. Page: 1
User Date: 1Z/15/00 Current Year - Contracts Closed User ID: LESSONUSERL
141700 — 12731700

Division

= == Recognized Current Year ========
Job Number Name Revenues Costs Hargin Revenues Costs Hargin

ALL
2760 Kopp's 15,500.00 F6,766.78 F8,733.22 §#15,500.00 §6,.766.78 §8,733.22
ALL Totals: §15,.500.00 6,766,798 f8,733.22 §15,500.00 i6,.766.78 §8,733.22

Current Year - Contracts in Progress

The Current Year - Contracts in Progress report for the current year shows amounts recognized to date, recognized for
the current year, and estimated to complete. This report is similar to the Job Analysis report. To see data in the Current
Year - Contracts in Progress report, the periods must be closed for the months you are selecting. In addition, you must
run the Year-End Closing routine in Job Cost (Microsoft Dynamics GP > Tools > Routines > Job Cost > Year-End Closing).

1. Select Reports > Job Cost > Job Reports > Current Year - Contracts in Progress.

2. Accept the current Year and enter the Period ID and Job Number. If the job number is left blank, the report will
display all jobs. The date fields are disabled for this report.

3. Select Print.

System: 1z2715/00 5:57:28 AN The World Online, Inc.
User Date: 12715700 Current Year - Contracts In Progress
Aged as of Period 4

Division

======== Bacognized Current

Job Hame Total Contract Revenues Costs Profit Revenues Costs Profitc
ALL
2759 Breamnan's 17,250,00 2,421.14 7.077.46 $1,402, 68 $8,421,. 14 £7,.,077.46 §1,403 .68
2760 Eopp's 15,500, 00 183.21 140.00 $43.21 $183.21 $140.00 $43.21
2000 Hicro Inc. 14 ,750.00 0.00 0.00 #0.00 #0.00 #0.00 #0.00
3001 3001 Z,800.00 2,800.00 1,700.00 £1,100. 00 $2,800.00 $1,700.00 §1,100.00
3002 Trx. Level Jaob 2,478.12 Z, 47812 1,461 41 #1018 .71 FZ,47B.12 #1461 41 $#1,016.7L
IMPOOLA Inported Job 0,00 0.00 0.00 #0.00 #0,00 #0.00 §0.00
TEMPLATE Provotype Job 0.00 a.oo0 a.oo #0.00 F0.00 #0.00 F0.00
ALL Totals: §82,778.12 $13,942.47 £10,378.87 $3,563.80 $13,942.47 $#10,378.87 §3,5€3.80
Detail Codes List

The Detail Codes List report contains the setup information for a job's cost codes, sorted by cost element. This
information includes the profit type and amount, the general ledger posting account assigned to the cost code, and the
total cost-per-unit amount.

1. Select Reports > Job Cost > Job Reports > Detail Codes List.
2. Enter a Job Number.
3. Select Print.
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System: 1Z2/14/00 11:00:3% AM The World Online, Inc. Page: 1
User ID: LESSONUSERL Lietail Code List
Job Cost

Job Mumber: Z752 Bremnan's

Detail Code = —mmem—————————e— Profic --—---------m-——— Debit Account Number
Description Type Bmonant Tnit Cost /Mnit

Labor

E R o

1-10-3 Hone 0.00 000-1411-00
Installation - lst Floor EE_00

Z-10-3 Hone 0.00 000-1411-00
Installation - 2Znd Floor EE_00

7-70-3 Hone 0.00 000-1411-00
Labor - Tcility Room Eo.oo

9-93-3 Hone 0.00 000-1411-00
Project Management Eo.oo

Materials
rhkrkkhkrrrhkrrhhkrrhrhrrhthtrt

Estimate Analysis

The Estimate Analysis report compares the estimate amount with the actual amounts by job number, cost code
number, cost element, and period. Costs must be posted and an estimate entry for a given period must be made for this
report to show data.

1. Select Reports > Job Cost > Job Reports > Variance Reports > Estimate Analysis.
2. Enterthe (R) and use the lookup button to select a (R).
3. Usethe lookup button to select a Job and select Print.

Systam: 12715700 9:4Z2:05 AM The World Online, Inc. Page: 1
Uzer ID: nkarr JC Estimate Analysis
Bange: Period 1 ZOOO

Job Range: teszt job for documentacion

Jok: MANCY'S JOE test job for documentation

Cost Code Numbar Cost Codae Dascription Cost Elament Actual Cost Estimatae Cost Variance Amount
01-001-00 Lahor Costs Lahor 225.00 500.00 Z275.00
0Z-001l-00 Material costs Materials 300.00 250,00 (50, 00%

Estimate Cost Variance

The Estimate Cost Variance report shows the cost estimate for each cost code, the actual cost to date, the percent
variance, and estimate variance. The report also shows total amounts calculated for the entire cost element.

1. Select Reports > Job Cost > Job Reports > Variance Reports > Estimate Variance.
2. Usethe lookup buttons in the From and To fields to select the print range. Select Insert >>.
3. Select Print.

209



Bystem: 12714700 11:-11:10 AM The World Online, Inc. Page: 1
User ID: LEZSONUSERL JC Estimate Cost Variance
Job Cost

Job Range:z753-Z7539

Job Nuwher:Z7E559 Brennan's

Cost Code Number Cost Code Actual Cost Percent Estimate

Description Estimate To Date Variance Tariance

1-00-1 a_oo a_oo _aa a.aa

Ecquipment - lst Floor

1-00-4 o.oo0 EEO_00 .a0 (EEO. 00}

Subcontractors - lst Floor

l-00-% zE0_00o 49 45 JEz o.5&

Other Costs - lst Floor

Step: $ZE0_00 $795_ 458 (#5843 _45)

Job Analysis Report

The Job Analysis report provides cost element phase totals and cost code detail breakdown for the current period
costs, and year-to-date costs of all cost codes. The report shows job-to-date totals, including the estimate, posted cost,
percentage complete, and estimated cost remaining for each phase and totals for the entire job.

1. Select Reports > Job Cost > Job Reports > Variance Reports > Job Analysis.
2. Enterthe Year and use the lookup button to select a Period.
3. Usethe lookup button to select a Job and select Print.

Syscem: 12715700 S5:08:31 AR
Uszer ID: LESSONUSERL

Cost Code Number
Description

1-10-3 Labor
Installatieon - lst Floor

1=-10-2 Harerials
Piping Marerial - lse Flaor
1=20=2 HMaterials
Thomes, Zupplies - lst Floor
1-30-2 Mataerials
Tecls - lst Floor

1-00-1 Equipnent

Bgquipment. - lst Floor
Subconcractors - lst Floor
1-00-5 Ocher

Other Costs - lse Floor

Phase Totals:

Period ID: 4 Period 4

Cost Blement Type

1-00-4 Subcontractors

Current Period Cost

The World Omline,

Job Analysis

Jab:
Seatus:

Ine.

2759 Brennan's

Active

Tear to Date

Cost

FPostad Cost

Job To Date ---————————

% Complete

o%

118%

0%

0%

Job Posted Cost

The Job Posted Cost report displays the posted costs to date for each cost code for each cost element. You can print the
cost code list for actual costs. The report shows amounts totaled by cost code. You can also view the general ledger
posting account debited as transactions post for each cost code.

1. Select Reports > Job Cost > Job Reports > Job Posted Cost.

2. Enter a Job Number.

3. Select Print.
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1z/15/700 The WMorld Online, Inc. Page: 1
Cost Code List Actual Cost

Job Number: Z753

Name: EBrennan's

etail Code = ====———————————o Profit —---—------—---—---— Debit Account MNumber

Description Type Amount Tnit Cost To Date

Labor

bk b o o o

1-10-2 None 0.00 000-1411-00

Installation - lst Floor 237,83

Z-10-3 MNone 0.00 000-1411-00

Installation - Znd Floor o_oo

7-70-3 MNone .00 000-1411-00

Labor - Ttility Foom o_oo

S-90-3 None .00 000-1411-00

Project Management o.aa
Total Lahor #8097 L3

Job Reference

The Job Reference report contains information you enter in the Job Maintenance window, including estimate cost and
estimated cost-plus-profit amounts by cost element for the selected job. You can print a Job Reference report for each
job you set up. In addition, you can view actual and forecasted cost amounts by cost element.

1. Select Reports > Job Cost > Job Reports > Reference.
2. Use the lookup buttons in the From and To fields to select the print range. Select Insert >>.
3. Select Print.

Actuals: Cost Forecast Cost
Labor 1,366.22 1z,837.50
*Material 1,444 .65 11,112,580
*Equipment 0.aoo 36,286_50
*Subcontractors 3,000.00 10,000.00
*Bonding/Ins o.oo 798.00
*0ther Costs o.oo 0.o00
*Travel Costs o.ao o.00
*TErarc-up 0.a20 0.a00
*Azset Applied 0.00 o.00

Totals: 5,810.87

Petainags:

Rare lo.00 Orerhead Flar Amount 0.00 Cale % Completed =11
Amount &00.00 Overhead Labor % 0.00% E=zt % Completed 0%
Billed 0.00 Overhead % 0.00%

Lost

Miscellanesous:

Bill To Date 5,400.00
Discounts $0.00
Dt standing

Profit Amount 9,340, 50
Profic % 13 14%
Receiwved 0.00
Wriceoffs #0.00
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Job Schedule
The Job Schedule report contains the job status, costs, profit, and contract-to-date information.

1. Select Reports > Job Cost > Job Reports > Job Schedule.
2. Use the lookup buttons in the From and To fields to select the print range. Select Insert >>.
3. Select Print.

System: 1Z/14/00 10:52:24 AM The World Online, Inc. Page 1
User ID: LESSONUSERL Job Schedule
Bange: 2759-2759
——————————————————— Contract to Date-—----—-—-—-—-—--—-
Forecast Anticipated Contract Cost of Markup %
Job Number Status Contract Cost Gross Profit Earned Construction on Cost
Mame

2755 Letive 17,250.00 14,335.00 2,855.00 5,6le.01 8,024 44 13.83%

Company Totals: $17,250.00 §l4,395. 00 $2,855.00 $5,616.01 58,024 44

Humber of Jobs: 1

Job Status Report

The Job Status report lists the information displayed in the Job Status window. The report contains unposted,
committed, posted, estimated, and forecasted costs for each cost element. In addition, you can view estimated gross
profit, change order, and other job information.

1. Select Reports > Job Cost > Job Reports > Job Status.
2. Use the lookup buttons in the From and To fields to select the print range. Select Insert >>.
3. Select Print.
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s of: 5/13/2021 Eroject/Job #:1001
Job Name: Simple CC Job / Std Billi Job Location:
Division: COMMERCIAL 15500 Cleveland Avenue
Primary Customer: CEDAR FAMILY COUNSELIN
New Berlin WI 53151
Contract Type:Fixed Amount Certified Payroll: No
Status: Active Include in Loss Recognition: No
UNECSTED CCOSTS CCMMITTED COSTS POSTED COSTS ESTIMATED COSTS FORECARSTED CCSTS
Labor 222.20 0.00 14,336.04 13,625.00 16,5%25.00
Misc Materials 0.00 S00.00 2,263.08% 1%,250.00 20,250.00
Equipment 0.00 0.00 0.00 0.00 0.00
Subcontractors 15.00 4,000.00 1,555.00 5,500.00 5,500.00
Travel 0.00 0.00 (4,570.00) 0.00 30.00
*User Defined 0.00 0.00 0.00 0.00 0.o00
Cther 0.00 0.00 0.00 500.00 500.00
*User Defined 0.00 0.00 0.00 0.00 0.o00
Lsset Rpplied 0.00 0.00 0.00 0.00 0.o00
Totals 237.20 $4,500.00 $13,184.13 £38,875.00 $43,205.00
Total Cash Received 11,416.90
Contract Earned to Date 14,036.50
Total Net Billed 10,670.00
Total Gross Billed 11,400.00
Criginal Contract Amt 45,000.00
User Defined CO's 0.00
Confirmed CO Zmount 1,000.00
Contract to Date $46,000.00
In-Process CO Amount 0.00
Expected Contract $46,000.00
Gross Billed 11,400.00
Net Billed 10,670.00
Cash Received 11,416.390
Gross Profit (1 Mo Prior)
Gross Profit (2 Mo Prior)
Curr Anticipated Gr Margin £2,7%5.00
Margin Percent 6.07%
Earned Gr Profit to Date $852.77
Net Billed Less ($2,514.13)
Costs to Date
Oover /(Under) Billed ($2,636.30)

Job Summary

The Job Summary report contains a summary of the all job information for a specified job within a specified fiscal
period. This includes billing information, estimates, contracts, and customers. Labor for a job is broken down by labor
hours, cost per hour, and total labor cost.

1. Select Reports > Job Cost > Job Reports > Job Summary.

2. Inthe Period ID field, use the lookup button to select a fiscal period ID.
3. Enter a Job Number. The date fields are disabled for this report.

4. Select Print.

The Applied Overhead field is calculated using the Overhead Labor % field in the Job Maintenance window.

Applied Overhead = Labor Cost x Overhead Labor % (Job Maintenance window)
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The Assessment field is the variance between the Applied Overhead and the overhead calculated using the overhead
detail codes fixed rate or percentage in the Overhead Detail Codes window.

Assessment =

Applied Overhead - (Labor Cost x fixed portion or percent portion)

2/17 /2004
9/17/72004

Bysten Date:
User Date:

For Period Ending:
Job Number:

Job Information:
Job MName
Project Manager
Contract Number
Contract Type
Original Contract Amount

Dates:
Last Modified

Labhor Hours
Labor Cost/Hour
Labor Cost
Applied Owerhead
Aszessment
*Material
*Equipment.
*Eubcontractors
*Bonding/Ins
*Other Costs
*Trawvel Costs
*Etart-up
*hsset Applied

Total Costs
Percentage Conmplete

Office Owerhead
Grand Total

1Z:59:0&8 FH

PAELSEZ004
101-001

101-001 Kroll
Carol Winton

Fixed Amount
Fle,575.00

SFEFz004
Eztimate

76,
55
4,185,
0.

0.
4,625,
1,150,
1,800,
1z0.
0.

u]
0.
o]

$11,820.

's

oo
a1
oo
ao
ao
ao
oo
oo
oo
ao

s}

oo

_oo

oo

The World Online, Inc.

Job Cost Summary

Customer Information:

Customer Mumber
MName
Address

Fhone Mumber
Contact Person

Last Billing Date

MID

_ao
_ao
oo
.00
.00
ao
_ao
oo
_ao
.00
ao
.00
oo

oo oo oo oo oo oo

_ao

b3
=

#0.00
$0.00

Page: 1
T=zer ID: Jbushe

111
Elm Erook Limousine Sales
133390 W Greenfeild

New Berlin, WI 53151

(4l4y S21-1110 Ext. 0000
os0/0000

TTD JTD
o_oo o_oo
o_oo o_oo
o_oo o_oo
a.ao0 a.o0
a.ao0 a.o0
a.ao0 a.o0
o_oo o_oo
o_oo o_oo
o_oo o_oo
a.ao0 a.o0
a.ao0 a.o0
a.ao0 a.o0
o_oo o_oo
F0_00 £0.00
0.00% 0. 00%
#0.00 s0.00
F0.00 £0.00

Job Unposted Cost

The Job Unposted Cost report displays the unposted costs shown in the Job Unposted Cost window for the selected

job.

This window is accessed from the Job Status window and then either zooming on a cost element from the Unposted
Costs column or by selecting the Unposted Costs button.
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5/13/2021 10:35:24 2M Job Unposted Cost 1
sa
Job Number: 1001
Job Name: Simple CC Job / Std Billing Customer Name: CEDAR FAMILY COUNSELING
Document Source:  ER
Batch Number: 032420 Transaction Source: Time Track
Transaction Number Transaction Date Cost Element reference Trx Description Cost Amount
1552 3/21/2020 Labor Flint 111111111131111111311111133111111 202.00
Toval By macen: 5202.00
Batch Number:  ALAN Transaction Source: Time Track
Transaction Number Transaction Date Cost Element Reference Trx Description Cost Amount
15238 7/30/2019 Labor Flint 20.20
1540 7/30/201% Subcontractors Flint 15.00
1538 7/30/201% Other Flint 0.00
mosal By pasen: 535.20
Total By pocument seuree: 5237.20
Total:

Payables Aged Trial Balance (JC)

The Payables Aged Trial Balance report contains payables transactions — including payables from Purchase Order
Processing (POP) — for the selected jobs and vendors. The transactions are aged per the age ranges set up in Microsoft
Dynamics GP. You can sort this report by job number or vendor ID.

& Thisreportincludes only functional currency amounts, not multicurrency amounts. This report will not include
closed jobs.

1. Select Reports > Job Cost > Job Reports > PM Aged Trial Balance.

Use the Sort drop-down to select the sorting method. You can sort by job number or vendor ID.

3. Inthe Age As Of field, enter a cutoff date for the aging. Vouchers entered after this date will not appear on the
report.

4. Mark the appropriate Exclude checkboxes. You can exclude fully paid documents and zero balance vouchers.

5. Select a range from the Ranges drop-down list. You can select a range by job number, vendor ID, or document
number. Define the range by completing the From and To fields.

6. Select Insert>>.You can create one range for each type of range.

7. Select Print.

N
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Jyseem:  L0FLA70L  1:29:57 EH The World Online, Inc. Page: 1

User ID: LEIIONUIERL 70 Aged Trial Balance
Payables Managemert

Ranges:
Jeb Bwber: 001-3001 Dogument Shavdber: ALL hgud By: Dogusert Date
Vender ID:  A&ll #ging Date: LOF1SFI00L

Exclude: FPully Paid Decwunercs, Zere Balance
Jorted By: Job Marber

Docment Date % - Youchers placed on hold

Job Bk s Tobr Hanes
Wendor ID Wendor Hame
Voucher/Paymens Bo. Typr Deoc Date  Dhae Dake Deranert Amert Dise Avail Turpers Fericd 21 - 60 Days 6L - 90 Days 9L - 1i0 Days
Document: Bhaber Cost Code Bumber Cost Elemernt.
LS LS
ALLING 00 001 Allenson Propessies
(LTTEEI LT DES ) I loj&f0l 1173701 Lk b Lk 0n
1 1-10=¢ F
dannEa0aBN00BIIE I loj4/0l /Ll E5h. 00 iS00
4 i-t@-1 i
& Woucher(s]  Thae: s 00 Wendor Totalr: §250.m0 0. oo foonn
AMERICANO00E American Telepbone & Telegraph
oedoaRagoed0083IL I 1lo/4f0d 1178501 Sod. 00 LT T
T T-00-1 2

1 Weuehar(s)  Dus 600,00 Wender Teovals $500. 90 40.90 j0.00 $0.00

LLLRU N RN R R LR LRI DR L R L LRI PR R DL R LRI R )]
t Wendor(s)  Trae: $550.00 Tab Tetals: £450. $0.00 $0_00 $0.00

T : 85000 Grand Totals:

Profit and Loss

The Profit and Loss report contains the actual percentage complete, contract earned amount, actual cost to date,
actual billed to date, and amounts received for the selected job range. The report also provides a snapshot of whether a
jobis operating at a profit or loss. When you print the report for a single period, the percent complete is based on costs
incurred for that period only. This is also true for cost accumulated and amount earned. To view this information for a
specific job, the selected range must include all periods since the job was opened. For example, you may complete 40%
of your job in Period 1 and 60% in Period 2. If the report is restricted to Period 2, it will only show the 60% that was
completed in that period. If you include both periods in the report, it will show the job as 100% complete.

1. Select Reports > Job Cost > Job Reports > Profit and Loss.
2. Use the lookup buttons in the From and To fields to select the print range. Select Insert >>.
3. Select Print.

System: LE714/00 10:429:34 A The Werld Online, Inc.

Usar ID: LESSONUSERL Prafit and Loss Report

Range: E75I-Z75F JOB COST

Job Number Status Customer Number Aot & Contract Earned Actual Billed to Date Received to Date Profit Amount Percent Profit
Haue Hame Complete Cost to Date

759 Aotive 1ol 64 9.6L6.01 B,024.4% B.350.00 0.00 1.591.57 (177.26]
Brerman's Aoourate Frinting

Total Jobs: 1 TOTALS: F9, 615 01 B, 024 44 #8,380_ 00 #0. 00 #1881 87

Profit and Loss by Period

The Profit and Loss report contains the actual percentage complete, contract earned amount, actual cost-to-date,
billed-to-date, and profit amount for jobs within a designated period.

1. Select Reports > Job Cost > Job Reports > P and L by Period.
2. Enter From and To dates for the Year and Period.
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3. Select to include All jobs, Open jobs, or Active jobs.

4. Enter arange of job numbers.

5. SelectInsert>>.

6. Select Print.
Syrtem: Lija7kiid $-14:-47 FH Dextordinary Imc. Fage 1
User ID:  jbushe Profit and Loss Report
Jort By: L0L-400% JOE COST
Years: 1999-1983
Pariods: 1-%
Teob Fhavber Itavwr Customer Hhriber e & Certract Earned herual Billed wo Date Frodit hmoun Pereere Prodie
HRare Hare Complets Lost to Dave
1oL Rreive BARCEFITO00L (1] 0,00 §ib b [ 1] (1] 0,00
Lange's Roof Baron Fits Electrical
1 Active AAROMEITOO0L "’ n.on t LML w.an L] oo
asdland Zaren Fits Electrical
1og Active AARINEITO00L " n.on 30 e [ 1] ] ooon
Odyrrey Jaler &aron Fitz Electrical
E759 Active AARONEITO00L [ 13 9,316,489 s .00 1,541.99 16.55
Erennan's Baron Fits Electrical
ET60 Active ARROMEITO00L L2 94,80 N o.00 B9.50 ti. 89
Kepp's haren Fivs Eleevrical
4008 Active AAROMEITO00L [ 13 [N ]1) i an [ 1] LN 1] o.00
Are's Camera Baron Fits Electrical
Tetal Jobr: 3 TOTALS: 9,611, 29 § L] 0.0 $L,611.49

. .

Projected Variance

The Projected Variance report includes the projected field cost-to-date amount, based on the estimated percent
complete, for each cost code and compares the amount to actual cost-to-date amounts. The report shows a percentage
variance and an estimated variance for each cost code, calculated for each phase of the job.

1. Select Reports > Job Cost > Job Reports > Variance Reports > Projected Variance.
2. Use the lookup buttons in the From and To fields to select the print range. Select Insert >>.

3. Select Print.

Eysten:
User ID: LESSONUSERL

Job Range:Z27E3-2758

Job Mumkber:Z7E9

Cost. Code Number
Descriprion

1-00-1
Equipment = lst Floor

1-00-4
Subcontractors - lst Floor

1-00-5
Ocher Costs - lest Floor

12/14/00 11:08:30 AN

Brennan's

Cale %
Complece

85.78

Step:

Field %
Conplete

o.00%

The World Online,
J€ Projected Cost Variance

Job Cost

Cost Code
Estimate

250,00

Inc.

Estimated Field
Cost To Date

£0,00

Page: 1

Estimate
Variance

(550,000

(245 45}

3250.00

Actual Cost Percent
To Date Varisnce
0. 00 o.00
S50, 00 o.00
245 45 59.78
#792.45

13795, 45)

Project Status

The Project Status report lists the information displayed in the Project Unposted Cost by Job window. The report
contains unposted, committed, posted, estimated, and forecasted costs for each cost element. In addition, you can
view total cash received, total net received, total gross billed, and other job information. This report is printed from the
Inquiry > Project Status window.
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As of: 5/13/2021 Fabrikam, Inc. Page: 1
Project Status
Project: Project 1 Project #1 Buildings-Zllocated Revenue & Reimbursable Jobs
Unposted Costs Committed Costs Posted Costs Estimate Costs Forecast Costs
Labor 50.00 0.00 57,520.08 358,435.00 358,435.00
Misc Materials 50.00 3,625.00 8,0&65.00 292,625.00 292,625.00
Equipment 50.00 0.00 68,500.00 317,000.00 317,000.00
Subcontractors 50.00 57,000.00 15,000.00 75,000.00 75,000.00
Travel 50.00 0.00 522.50 3,850.00 3,850.00
*User Defined 50.00 0.00 0.00 0.00 0.00
Cther 50.00 0.00 900.00 20,600.00 20,600.00
“User Defined 50.00 0.00 0.00 0.00 0.00
Asset Applied 50.00 0.00 1,730.55 10,000.00 10,000.00
Totals: $0.00 €0, 625.00 192,658.13 1,117,510.00 1,117,510.00
Total Cash Received: 61,632.00
Total Net Billed: S0,600.00
Total Gross Billed: 90,600.00
Current Contract 1,215,774.75
User Defined CO's 0.00
confirmed 0.00
Contract to Date 1,215,774.
In-Process 0
Expected Contract 1,215,774.75
Gross Billed: 50, 600.00
Net Billed: S0,600.00
Cash Received: 61,632.00
Curr Anticipated Gr Margin 102,264.75
Margin Percent 8.38%
Net Billed
Less Costs to Date: (102,058.13)
Over (Under) Billed: {(135,725.55)
Cash Overage (Shortage): {131,026.13)

Quantity Variance

The Quantity Variance report compares the estimated unit to date for each cost element with the actual units to date
used. The report shows an estimated project variance for each cost code. Total projected variance amounts calculate

automatically for all cost elements.

1. Select Reports > Job Cost > Job Reports > Variance Reports > Quantity Variance.

2. Use the lookup buttons in the From and To fields to select the print range. Select Insert >>.

3. Select Print.
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System: 1Zs14/00 L1:05:1Z AN The World Dnline, Ine.

Page: 1

User ID: LESSONUZERL Quantity Variance
Job Cost

Job Rangae:Z755-27E5%
Job: 2783 Brennan's Status: Active
Cost Code Number Total Bstimated L Units To Date-————————————-——-———-—— Projected  Escimated Units
Description Tnits Complete Estimated Actual Variance Total Tnits Projected Variance
l=10=3 180.00 0. 00% o.oo £0.00 {E0. 00} 0. 00 1E0.00
Installation - lst Floor
Z-10-3 3E.00 0. 00% o0.00 0.00 0.00 0.0 3E.00
Installaticn - Znd Floor
7-70-3 10,00 0. 00% 0.00 0. 00 0.o00 0.00 10,00
Labor - TUcility Room
8-28-3 25,00 0, 00% 0.00 0,00 0.00 0,00 25,00
Project Hanagemsnt
Labor Tetals: Z2E0.00 o.o0 £0.00 {E0. 00} 0. 00 ZE20.00

WIP

At month end, you may want to make sure that the WIP accounts are updated in Job Cost balance with the WIP
accounts updated in the general ledger (GL). You can run reports that show you which Job Cost transactions have and
have not been posted through to the GL - and which transactions have been posted in the GL, but not to Job Cost.

& When transactions are posted that are applied to a job, the JC20001 table will be updated with the ORTRXSRC
(originating transaction source) from the GL20000 table, and with the JRNENTRY (journal entry) number. In
addition, transactions in the GL10001 (so all batches must be posted in GL) and GL30000 (for transactions in
closed years) are checked.

+ Using WIP Reports at Month End (page 219)
« Sample Report Sequence (page 220)
+ Posting Setup (page 221)
+ Running the JC WIP Reports (page 221)
« Summary (page 222)
« Detail (page 222)
« Exception Report - Job Cost costs not in GL (page 223)
« Exception Report - GL costs not in Job Cost (page 223)

Using WIP Reports at Month End
Job Cost provides the following reports to help you reconcile Job Cost with the general ledger:

« WIP report: Printed by year and period, this report shows amounts for each job, grouped by division. This is to
give you an idea of amounts that are currently unbilled. You can print a summary or detailed version of this
report.

« Exception reports: The exception reports how which costs have been posted in the GL but have NOT been
posted in Job Cost, and vice versa.

For example, for costs that are in Job Cost but not the GL, you may have posted to the GL, but did not post the GL batch
yet. Conversely, for costs in the GL but not in Job Cost, you may have posted costs from any other module to those
accounts, for example, an adjustment entry to the account not assigned to a job.
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Sample Report Sequence



The following steps demonstrate how these reports can be used to help reconcile WIP and Progress Billings accounts as
part of month end reconciliation.

Step 1: Run the WIP reconciliation Summary report

Run the summary version of the WIP reconciliation report to see which amounts balance; you can filter the report for
the month you are reconciling. If you open the Summary Inquiry window to view GL activity (Inquiry > Financial >
Summary), the Net Change for a period should match the same account's total for the same date range on the
reconciliation report.

Step 2: Run the WIP reconciliation Detail report

If summary report totals do not balance, you can view transaction-level detail for the period. This may help identify
discrepancies.

Step 3: Run the Exception reports

If you still cannot pinpoint the issue, these reports identify transactions that were posted to your Job WIP accounts but
not to the GL, and vice versa. These reports check all accounts that are used in the current setup or data set as WIP or
Progress Billing accounts, as well as AR invoices, cost tables for open and closed jobs, and the POC revenue recognition
entry, will be checked.

& The Job to Date or JTD line of the Job Percentage of Completion report can also be used to identify the
balance in other accounts, such as Over Billing, Under Billing, and Progress Billing. In addition, the Month to
Date (MTD) line shows activity for the year and period.

The exception reports identify journal entries along with the type of transaction and the user who posted it. For
example, the issue may be a payable that debited WIP without the job number filled in, or a journal entry that was made
directly to the GL instead of through Job Cost. The report helps you identify the transaction and assess user training
needs.

Step 4: Make any adjustments to GL or Job Cost accounts

Posting Setup

Before you run the WIP reconciliation reports, your posting options must be set up to create journal entries for
transactions. You must set this up for the following product series: Inventory (with an origin of Transaction Entry) and
Sales (with an origin of Sales Transaction Entry). These may have already been set up, but we recommend that you
double-check the setup.

1. Select Microsoft Dynamics GP > Tools > Setup > Posting > Posting. The Posting Setup window opens.
In the Series drop-down menu, select Sales.

In the Origin drop-down menu, select Sales Transaction Entry.

Under Create a Journal Entry, select the Transaction radio button.

In the Series drop-down menu, select Inventory.

In the Origin drop-down menu, select Transaction Entry.

Select OK.

NouosAwDN

Running the JC WIP Reports

1. Select Reports > Job Cost > Job Reports > Audit Reports > Job WIP Reports. The JC WIP Reports window opens.
Enter a Start Date and End Date.

Select to run by all or individual Division, Job, and/or Cost Element.

Select an Account Number.

Select to run a WIP report (summary or detail) or Exception report.

Select Print.

U

221



If you are using SSRS reports, these Dexterity reports are replaced with the SSRS versions; refer to WIP Reports in Job
Cost (page 147).

Summary

System: 4192007 Ll1l:56:18 AN WIF Report - SumBary: 47/Z/2007 thru 471272007 Page: 1
User ID: =a

Costc
Element Account Humber Account Description Awmount

Division: COMMERCIAL

Labor 000-1410-02 WIP-Labor-Jobs-COMMERCIAL §32,948.00
Haterials/Equip 000=1411-02 WIP-Material/Equipnent-Jobs-COMMERCIAL $13,763.44
Subcontractors 000-1412-02 WIP-5ubs & Ocher-Jobs-COMMERCIAL F3E,664.05
Svarcup 000-1412-02 WIF-Subs & Other-Jobs-COMMERCIAL $4,955.00
Ocher o00=1412-02 WIP-5ubs & Other-Jobs-COMMERCIAL Fl,082.25

Diviszion Total Costc FEE, 412 74

Division: INDUSTRIAL

Labor 000-1410-03 WIP-Labor-Jobs-INDUSTRIAL $3,636.00

Materials/Eeuip 000-1411-03 WIP-Haterial /Equipmentc-Jobs-INDUSTRIAL 871,33

Division Total Cost $4,507.33

Detail
Systaem: 4/19/2007 12:28:558 PN WIP Raport = Datail: 4/12/2007 cthru 471272007 Page: 1
User ID: =a
Cost Posting Document

Job Number Cost Code Elemant Transaction Number Account Number Dace Seurce Amount

Divigion: COMMERCIAL

1006 14-2400-000~ 1 760 000-1410-02 4/12/2007 PR 323.20

100& 14-2400-000~ 1 7€l 000-1410-02 4f12/2007 PR 323.20

1006 14-2400-000~- 1 7e2 000-1410-02 471272007 PR 323,20

1006 14-2400-000- 1 793 000-1410-02 471272007 PR 969. 60

1006 14-4200-000- 1 758 000-1410-02 471272007 PR 323.20

100& 14-4200-000~ 1 759 000-1410-02 471272007 PR 323.20

100& 14-4Z00-000~ 1 794 000-1410-02 471272007 PR €46, 40
Labor H $3,232.00

1006 14-2400-000~ 2 00000000000000464 000-1411-02 4/12/2007 M 218,85
Haterials/Equip : $218.585
Division Total Cost: $3,450.585
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Exception Report - Job Cost costs not in GL

System: 4/19/2007 12:59:11 P Exception Report - Job Costs Not in GL Fage: 1
Usexr ID: 8 471272007 cheu 471272007

Cost Posting Document
Job Number Cost Code Element Transaction Humber Account Number Date Source Amount

Division: COMMERCIAL

10794 d=4=4= 4 RCT1Z4l 000=1412=-02 471272007 POR (3.29)

Total Cost: (#3.2%)

Exception Report - GL costs not in Job Cost

Surstam: 4/ 19/ 007 4: 55:43 FM Fage: 1
User ID: =a
Exception Report - L Mot in Job Caos=ts
4 12/ 2007 thru 4 1ES EO0T
Journal Entry TEX BSource TEX Date Debit Amount Credit amount
Account Muamber: 000-1410-02 WIF-Labor-Job=—-COMMERC IAL
2,748 & 1z 2007 ¥1,.000_00 ¥o_ao
2,528 GLTERX Q0000053 & 1S E007 ¥la,E51_&0 ¥o_ao
2,529 GLTEX Q0000055 & 1z E007 ¥E.600_67 ¥0._00
2,571 GLTEX Q0000058 & 1z 2007 ¥1E, 248 50 ¥0_00
2,542 GLTEX 00000051 & 1z 2007 ¥1.616._00 ¥o_ao
2,544 GLTRX Q00000532 & 1S E007 ¥l,616_00 ¥o_ao
Total of O000-1210-02 ¥25,422 69 ¥0_00
Account Humber: 000-1410-02 WIF-Labor-Job=-INDITSTRIAL
2,528 GLTERX Q0000053 & 1S E007 ¥l,272_ 80 ¥o_ao
2,571 GLTEX Q0000056 & 1z E007 FE36 20 ¥0._00
2,542 GLTEX Q0000052 & 1z 2007 ¥1,616._00 ¥0_00
Total of 000-1410-032 ¥2,.626.00 ¥0_00
. .
Job Cost Edit Lists
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o POC Edit List (page 224)
« Payables Edit List (page 224)
« Inventory Edit List (page 224)

POC Edit List

You may want to print the POC Edit List prior to closing a period in Job Cost, as well as before building a POC entry. The
report contains cost element totals, progress billings, contract earned, billings in excess of cost plus earnings, and
unbilled receivable amounts for all open jobs. In addition, expected contract, revised forecast, and total cost amounts
appear. If the information on the POC Edit List is inaccurate, you may select to run the Recreate Summary utility to help
correct this information.

Totals for jobs that are excluded from POC do not appear on this report. Unless you are using a separate division with
separate accounts for non-POC jobs, excluding jobs from POC may cause a discrepancy between the totals on the edit
list and the balance in your accounts.

1. Select Reports > Job Cost > Edit Lists > POC Edit List.

2. Enterthe Year and use the lookup button to select a Period in the year. The Job and date fields are disabled for
this report.

3. Select Print.

Payables Edit List

The Payables Edit List contains job and cost code information for an accounts payable batch. Print this report before
posting to verify the accuracy of your transactions. If an error appears, you can correct the entries, print another edit list
to review your corrections, and then post.

1. Select Reports > Job Cost > Edit Lists > Payables Edit List.
2. Enter a Batch Number.
3. Select Print.

Bvstem Date:01Z2/715/00 11:00:Z8 AM The World Online, Inc, Fage: 1
User Date: D1Z/15/00 Payables Ediv List User ID: LESSONUSERL
Job Cost

Batch Number: DEHO

Voucher Number: 00000000000000328 Document Number: 6554

Vendor: Bzaumont Construction Document Date: 1Z/LE/OD

Job Number Project Humber Cost Code Account Number Debit Amount Credit Amcunt
Description Description

2753 1-10-2 000-1412-00 5957.36 o.oo

Piping Material - lst Floor WIPF - Materials

0D0=Z100=00 0,00 857,36
Accounts Payable

$957.38 $9E7.36

Inventory Edit List

The Inventory Edit List contains job and cost code information for the selected inventory batch. Print this report before
posting to verify the accuracy of your transactions. If an error appears, you can correct the entries, print another edit list
to review your corrections, and then post.

1. Select Reports > Job Cost > Edit Lists > Inventory Edit List.
2. Enter a Batch Number.
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3. Select Print.

12/15/00
12f15/00

Systan Data:
User Date:

Batch Musber: DEMOL
Job Mumber: Z753

Type: Adjuscment

Thae World Online, Inc.
INVENTORY EDIT LIST
Inwventory Management

Document Mumber: 0000000000000003232

Paga: 1
User ID: LESSONUSERL

Cost Codas Item MNunbar Quantity Tnit Cost Cost

Description Description

1-Z0=-2 ACCE-HDE-L1EAR &.00 F3E.59 192 .95
Phones, Supplies = lst Fleor Headset-Single Ear

1-2D-2 ACCS5-CRD-1ZWH S.00 F3.Z5 16_45

Phones, Supplies - lst Floor Phone Cord - 12' Whitce

FE05 .40

Billing Reports

« Billing Report (page 225)

« Retention Report (page 225)

+ Over (Under) Billing Report (page 226)

« Unbilled Costs Report (page 226)

« Transaction Detail Report (page 227)

« Transaction Summary Report (page 227)
+ Aged Trial Balance Report (page 228)

Billing Report

The Billing report lists the net billed, total contract earned, and cash received amounts for each job, including an over-
or under-billed amount. Company totals for all jobs appear at the bottom of the report.

1. Select Reports > Job Cost > Billing Reports > Billing.
2. Usethe From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

Systen Date LZ 14700 Z2:53:44 FH The Werld Online, Inc
User ID: LESEONTUSERL Billing Beport - By Jab
Job Range: 2755-275%
Job Husber Seatus Tatal Contract Gross Billed Retenticn Het Billed Cash Peceived Contracst Earned Total Cost Ower/(Under)Billed
Hane
Praject Manager
2755 hetiva 17,250.00 E,350.00 83s5.00 T.515.00 a.oa 5,61e.01 B,024. 44 L, ,266.01)
Brennan's
Alicia hlvarza
Company Totals: #17,250.00 §8,350.00 fg35.00 #7.515.00 #0.00 §9,616.01 §8,024.44 (#L,266.01)
Total Jobs:  §

Retention Report

The Retention report lists retention withheld, retention billed, and billable retention amounts for open jobs. Retention
amount totals for all open jobs appear at the bottom of the report.

1. Select Reports > Job Cost > Billing Reports > Retention.
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2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

System: 12714700 EF:EE:ES PM The World Online, Inc. Page: 1
U=zer ID: LESSONUSERL Retention
Rarge - Z7E9-E759 Job Cost
Job Number Status Total Contract PRetention Withheld Detention Billed Billakle Retention
Name
2789 Aotive 17,2E50.00 g35.00 0.a0 S35.00
Erennan's

Totals: #17 ,E50.00 $835.00 30.00 #835.00

Over (Under) Billing Report

The Over (Under) Billing report lists over- or under-billed amounts for all open jobs. The report also includes posted
costs, estimated gross profit, revenues earned, and amounts billed to date for each open job.

1. Select Reports > Job Cost > Billing Reports > Over (Under)Billing.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

Svystem: 1Z714/700 Z:583:0F FM The World Online, Inc. Page: 1
User ID: LESSONUSERL Over (Under) Billings

Range: Z759=-2759 Job Cost
Jab Status Posted Cost Estimated Gross Revenues Earned Billed To Date Owver(Under) Billed
MName Frofit
2759 Active 39,024 44 1,591_57 9,616 01 8,350.00 {1,266_01)

8,024, 44 §1,891, 57 $5,616.01 $8,3E0.00 (§1,266.01)

Total Jobs: 1

Unbilled Costs Report

The Unbilled Costs report lists unbilled costs for a job or a range of jobs. This report can only be printed for jobs that
have a contract type of Cost Plus and a billing type of Transaction Level or Project Trx Level.

1. Select Reports > Job Cost > Billing Reports > Transaction Level Reports > Unbilled Costs.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

226



Syscem: LEFLESO0  3:02:57 PH The World Online, Inc. Fage: 1
Oaar ID: LESSONUSERL Job Invaice Tnbilled Costs

Job Range: 300Z-300%

Tob Bumber: 3002 Trx. Level Job

Ascurats Prineing
L146 Memros Ave

CustoRas !

Labor

Cost Code: 1-10-3 Installacion - lst Floor
Transaction Humber Date Type Item Descriptiom Vendor /Employes Kame Ty Unit Cost Extended Cost Unit Bill Fate Billing Amount
aLe 12716700 €L Labor howrs for Job 3002 ), 00 200,00

25,56 106,00
Cast Ceda Temsl 2.00 £300.00

Labor Total:

Transaction Detail Report

The Transaction Detail report lists the transactions made in a range of jobs, over a range of dates. When a date range is
selected, the report will consider the GL posting date of the transactions being billed, not the GL posting date of the
billing invoices. If you do not select a date range, the job transactions will be listed for all dates. If you select a date
range but do not select a range of jobs, all job transactions will be listed for that date range. This report can only be
printed for jobs that have a contract type of Cost Plus and a billing type of Transaction Level or Project Trx Level.

1. Select Reports > Job Cost > Billing Reports > Transaction Level Reports > Transaction Detail.
2. From the Range drop-down list, select Job Number or Enter Date.
3. Usethe From and To lookup buttons to select a range of job numbers or date range. Select Insert >>.
4. Select Print.
Systen: 12/715/00 3:07:16 FPM The World Omlime, Inc.
Usar ID: :::—‘.ﬁoF:':ﬁ:“l JC Jeb Inwveice Transaceieon Deaeail
Dare Danpe: ML
Job Rumber: 3002 Involice Number: JC4 Docusent Dave: 475/00 Document Type: Inwolod
Labox
Cost Code: 1-10-3
THE Nusber Typs Dats Ttem Dazeription Vandor Naws Ty Caxt Bill Rats Billing Amcusnt
Employes Hame
s e areso0 om gies wieme e g set.ev  +00.00
235 GL 4/8,/00 On Sive Visic 1000 E00. 00 A00. D0 1,000.00

Transaction Summary Report

The Transaction Summary report lists summary information of transactions made in a range of jobs, over a range of
dates. If you do not select a date range, the job transactions will be listed for all dates. If you select a date range but do
not select a range of jobs, all job transactions will be listed for that date range.

This report can only be printed for jobs that have a contract type of Cost Plus and a billing type of Transaction Level or
Project Trx Level.

1. Select Reports > Job Cost > Billing Reports > Transaction Level Reports > Transaction Summary.
Use the Ranges drop-down list to select a range type.

Use the From and To lookup buttons to select the print range. Select Insert >>.

If you want to further restrict the range, select the other range type and enter the range.

Select Print.

arwn
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System: 1z/15/00 3:0%:z5 PH The World Online, Inc.
TUser ID: LESSONUSERL Job Sunmary
Bange: F00E-3200E
Job Number: 2002 Trx. Level Job
Inwvoice Mumbher Document Date Cost Billing Amount Fee Margin
JC4 4,/3;00 1,451 41 z,478. 1z 1,016.71 41 . 02%
Billed Cumulative Costs: #l,461. 41 FE2,478.1E
Tnbilled Costs: $701.939 1,061,868
Committed Costs: o._oo
Cumulative Fee: #1,016.71
Cumulative Margin %: 41 0zZ%
Expected Cumulatiwe Fee: #1,376_58
Expected Cumulatiwe Margin %: 38.88%

Aged Trial Balance Report

The Aged Trial Balance report is a statement of all the open debit and credit items in a double-entry ledger to show the
equality and maturity from an entered date. You can print an Aged Trial Balance report for each job. You must run the
receivables aging process routine (Routines > Sales > Aging) prior to printing the report.

& This report will not include closed jobs. If you would like your report to include closed jobs, you can use the
SRS Aged Trial Balance report. You must have SRS reports enabled to print the SRS Aged Trial Balance report.

1. Select Reports > Job Cost > Billing Reports > Aged Trial Balance.

2. Enter a Date from which to start aging. Items dated later than the date entered here will not be included on the
report.

3. If you want to print the report for a specific project manager, mark the By Manager checkbox and enter the
manager.

4. Select a sorting method from the Sort drop-down list. You can sort by job number or customer ID. If you sort by
customer ID, the report includes a Retainer column.

5. Select range type from the drop-down list. Use the From and To lookup buttons to select the print range. Select
Insert >>.

6. Select Print.

Fystem: LZ2/14700 3:30:53 PH The World Online, Inec. Page: 1
User ID: LESSONUSERL JC Aged Trial Balance
Recelvables HNanagement
Job Range: Z7E9-Z755
Customer: All

Jab Number Hams

Customwar Name

Document Mumber Type Dats TEX Amount Current 31 - 80 Days §1 - 30 Days 8l - 120 Days
2759 Brerman's
Aceurate Printing Last Aged: 0/0/00
Jc1 Invoice a/8/00 $8,041.0E $2,041.08
Job Tetals: £8,041.05 $9,041.05 $0.00 £0.00 $0.00
Totals: #8,041.08 $8,041.08 $0.00 #0.00 $0.00
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Sorted Reports

Sorted reports list job information per division, project number, or project manager. These reports include Profit and
Loss, Job Schedule, Over (Under) Billing, Backlog, Retention, Employee Summary, Project Summary, Costs by Period,
and Labor Summary. You can also print a Division Billing report by division.

Division Reports

Reports that are sorted per division include Profit and Loss, Job Schedule, Over (Under) Billing, Backlog, Billing,
Retention, Employee Summary, Project Summary, Costs by Period, and Labor Summary reports.

« Profit and Loss by Division Report (page 229)

« Job Schedule by Division Report (page 230)

« Over (Under) Billing by Division Report (page 231
» Backlog by Division Report (page 231)

« Billing by Division Report (page 232)

+ Retention by Division Report (page 233)

« Employee Summary by Division Report (page 233)
+ Project Summary by Division Report (page 234)

« Costs by Period by Division Report (page 234)

+ Labor Summary by Division Report (page 235)

Profit and Loss by Division Report

The Profit and Loss by Division report lists customers, percent complete, contract earned, actual cost to date, and profit
or loss for jobs within the selected divisions.

1. Select Reports > Job Cost > Sorted Reports > Division Reports > Profit and Loss.
2. Usethe From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

Svstenm 1Z/04/00 3:35:18 PHM The World Online, Inc
User Ib: LESSONUSERL Frofit and Less Beport by Division
Danya: ALL-ALL JOE COST
Divisioen: ALL
Job Humber Status Customer Mumber Ast % Contract Earned Aotual Billed to Date Received to Date Profit Amount
Hame Home Complate Cast to Dace
Fatd) Active lok E21) 9,616.01 8,024.44 8,350.00 a0 1, 531_87
Ererman's hcourate Primcing
THEMPLATE Active lok 0% 0.00 0.00 0.00 0.00 0.00
Protocyps Job Accurate Printing
z7e0 Accive 161 2% Ald 47 ile.78 £00. 00 Q.00 a7 E3
Hepp's Aceurste Prineing
3000 Active loy o% o. oo 0.00 4,500.00 a.o0 a.oo
Hicro Ine. Accurate Printing
3001 Aceive 1oL 1004 2,800, 00 1,700,00 2,800, 00 a.oo0 1,100.00
JooL Accurate Printing
ooz Active Lok 100% 2,478.12 L,461.41 Z,478.12 0,00 1,.016.71
Tex. Level Job hccurate Printing
IHPOO1A hotive 407 0% 0.00 0.00 0.00 0.00 0.00
Inported Job Woodys Deck Building

Divigion Totals: #15,308.60 #1L,502.53 #le,628.12 f§0.00 #2,805.97
Total Jobs: 7 TOTALS: #lL,502.63 18,628,128 0,00
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Job Schedule by Division Report



The Job Schedule by Division report lists the contract, forecasted cost, anticipated profit, and contract-to-date
amounts for jobs within the selected divisions.

1. Select Reports > Job Cost > Sorted Reports > Division Reports > Job Schedule.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.

3. Select Print.

Systen: 12715700 3:44:F8 MM The World Online, Inc. Page 1
User ID: LESZONUZERL Job Schedule by Division
Range: COMMERCIAL-COMMERCIAL
Divisions: COMMERCTAL
------------------- Contract to Datg--—--—-===-==c———=-
Forecast Anticipated Contract Cost of Markup %
Job Number Status Contract Cost Cross Profic Earned Construction on Cost
Hame
£759 Active £0,Z50.00 18,923.98 {1,173.98) 13,593 37 18,316.48 7.00%
Erennan's
2760 Active 15, 500,00 11,.845.00 3,655.00 £31.26 176.78 30.85%
Hopp's
Division Totals: $35,750.00 $30,768.98 §2,481.02 §15,831.23 18,493, 26
Company Totals: $35,750.00 $30,768.98 52,481 02 $19,831.23 518,493 26
Humber of Jobs: 2
Over (Under) Billing by Division Report
The Over (Under) Billing by Division report lists posted cost, estimate profit, revenues earned, and billed-to-date
amounts for jobs within the selected divisions.
1. Select Reports > Job Cost > Sorted Reports > Division Reports > Over (Under) Billing.
2. Usethe From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.
System: 1Z/71E5/00 3:47:34 PH The World Online, Inc. Fage: 1
User ID: LESSONUSERL Over (Tnder) Billings
Range: COMMERCTIAL-COMMERCIAL Job Cost
Divisions: COMMERCTAL
Job Humber Status Posted Cost Estimated Gross Revenues Earned Billed To Date Over (Under) Billed
Name Profit
Z£759 Actiwve 1g,316.48 1,283.49 19,.599.97 g8,350.00 {11,249.97)
Brennan's
2760 Aotive 176.78 £4. .48 231.28 E00. 00 268.74
Fopp's
Diwision Totals: $18,493_Z6 $1,337.37 $19,831.23 $8,850_00 i$10,981_23)
SIS EEEEEE SIS SN E SIS E SIS SIS SIS S SN EEEEEEEEEEEEEEEES
Totals: $18,493.28 $1,337.97 $19,831.23 $8,850.00 ($10,981.23)
Total Jobs:

Backlog by Division Report

The Backlog by Division report lists original contract, contract earned, and backlog amounts for jobs within the selected

divisions.
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1. Select Reports > Job Cost > Sorted Reports > Division Reports > Backlog.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

Syr=tem: 1/ 158/ 2004 2:24: 24 PM Thres, Inc. Fage: 1
U=er ID: jbushe Eacklog by Diwvi=ion

Range: all JOE COBT

Job Humber Status Original Contract Confirmed Change Contract Earned Eacklog
Hame Amouant Orders

Diwvizion: Fe3

Fg3-1001 Aot ive 1&,. 575,00 S00.00 6242 16,211.57

STANDARD EILLING 3TYLE JOE

Fe3-100% Active T.865.00 a_oo T,7T21.56 lzz2._ 92
30F EILLING 3TYLE JOE

Feg3-1005 Active 1%, 500._00 1.000_00 GEE.S1 13, 57239
FROJECT LEVEL EILLING JOE

TEMPLATE FE2 JOE Actiwve o.00 o.00 o.00 a.ao
Template FE3 Job

Diwvision Totals=: ¥2E, 940 00 ¥1,500_00 ¥9,121._ 439 ¥21,208_ 50

Diwvizion: HUJAC

Hirac-1000 Active T3.500_00 7500 6,573 67 TG00 22
&I& BEILLING 3TYLE JOE

Hirac-100z Active %, 56300 a_oo %, 56300 a.0o
TEX LEVEL EILLING JOE

Hirac-1002 Active £1l.250.00 S00._00 2,795 81 17,.95%_12
RATE CL&BE &£ PROJECT LEWEL JOE

TEMFLATE HUAD JOBRActiwe o.an o.an o.an o.oo
Templ ate HTAC Job

Diwvision Totals=: ¥105, 614 00 ¥1,075.00 ¥l4, 924 45 ¥91,754_ 51

Total=: ¥144, 554 00 ¥E.ET5_00 ¥Ed, 065 95 ¥lzz,062.01

Billing by Division Report

The Division Billing report lists total contract, gross billed retention, net billed, and cash received amount for jobs
within the selected divisions.

1. Select Reports > Job Cost > Sorted Reports > Division Reports > Billing.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.
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Sygeem Date 1Z/LES00 3:5L:54 P The World Online, Ins
User ID: LESSONUEERL Billang Report = By Divisaon
Ranga: COMMERCIAL-COMMEDCTIAL

Divisions: COMMERCIAL

Job Numbar Stacus Toral Cantract Cross Eilled Retancion Wet Eillad Cash Daceivad Comtract Harmad Tocal Cost  Ower/{Under)Billad
Wan=
Froject Manager

2759 Active Z0,250.00 §.350.00 835,00 7.515.00 §.000.00 19,599,987 18,316, 48 [11.249.97)
Ersnnan’s
Alicia AMlvarza

2760 Active 15,800,006 &0 00 £0.00 450.00 000 231.28 17678 26874
Hopp's
Alicia Alvarsa

Division Totals:

Torals: §35,750.00 8,850 00 §995.00 §7,965.00 §5,000.00 §le, 831 23 §19, 4932 26 1§10,991_ 22

Total Jobs: z

Retention by Division Report

The Retention by Division report lists the total contract, retention withheld, retention billed, and billable retention
amounts for jobs within the selected divisions.

1. Select Reports > Job Cost > > Sorted Reports > Division Reports > Retention.
2. Usethe From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

System: 1Z2/715/00 3:54:08 PM The World Online, Inc. Page: 1
User ID: LESSONITZERL Petention
Bange: COMMERCTIAL-COMMERCIAL Job Cost
Divisions: COMMERCIAL
Job Mumber Status Total Contract BRetention Withheld Betention Billed Billabhle Retention
Name
Z7E539 Aeotiwe Z0,250.00 835.00 o.aa 835_00
Brennan's
Z7E0 Active 15,500.00 EQ.00 o.aa E0.00
Fopp's

Divisions Totals: $2E5,7E80.00 $E8EE.00 $0._00 $8EBL.00

Totals: $35,750.00 #885.00 s0.00 $885.00

Employee Summary by Division Report

The Employee Summary by Division report contains all hours, labor amounts, overhead amounts, and totals for each
job number assigned to the selected division. The transaction beginning and ending dates must match the Date and To
dates from payroll entry.

1. Select Reports > Job Cost > Sorted Reports > Division Reports > Employee Summary.
2. Select a Division.

3. Enter beginning and ending dates.

4. Select Print.
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Syscem: 12/15/00 3:28:54 PH The World Online, Inc. Page: 1
User ID: LESEONUSERL Weakly Employes Sunnsry
Job Cost
Division: ALL
Waak Ending: LZ/2/00
Job Humber Description Hours Labor Overhead Toral
Alicia Alvarsa
2789 Brennan's lg.00 2Z4.90 1lg.00 34Z.%90
3003 WermZofr Addiviom-Certified PR Z4.00 410. 40 Z4.00 434.40
Total: 4200 £735.30 42,00 $777.30
Eatherine Banks
Z759 Brennan's 26,00 407,70 Z&.00 432.70
2003 Wennfoit Addition-Certified PR L16.00 Z4l.80 1£.00 ZE7. €0
Total: 4Z.00 #5649 .30 #4Z.00 §691.30
Thewas Black
3003 WennSofc Addivion-Certified PR 48.00 837.20 48.00 985,20
Total: 48.00 F837.20 #42.00 §885.20
Total: 13z.00 FE,E21.80 §F1l2EZ.00 #2,353.80

Project Summary by Division Report

The Project Summary by Division report displays actual labor hours, labor cost, other costs, estimated labor hours,
labor cost, and other costs for all projects assigned to the selected division.

1. Select Reports > Job Cost > Sorted Reports > Division Reports > Project Summary.
2. Select a Division.

3. Enter adatarange.

4. Select Print.

System: 1Z/L5/00 3F:58:46 FH The World Omline, Inc
User ID:LEESONUSERL Project Susmary

Job Cost
Division: COMMERCIAL

Week Ending:12,/Z/00

Preojact 00 =essssssssssssssssssssssssssssssss Thiz Wesk =====s=sscssscssccssscsscsssnsm==s
----------------------------------- REEUAL — = — == e e e~ Estimataed Final Cogt —----—---—--
Labor Hours Labor Cost Other Cost Total Labor Hours Labor Cast Ocher Cost
TARGET 44.00 T76. 60 T7E. 60
£69. 50 9,920.44 8,E62.82 492.26 420.00 1l5,713.66 1£,085.32

Tetals $77E. 60

Ee3. L0 §9,920.44 §0,862.82 Floe, 492.2¢ 420.00 flE,712.¢66 #1E,085.32

Costs by Period by Division Report

The Costs by Period report lists the actual costs to date and costs per selected period for jobs within the selected
divisions.

1. Select Reports > Job Cost > Sorted Reports > Division Reports > Costs by Period.

2. Enterayear(s) in the From and To fields. Use the lookup buttons in the Period ID From and To fields to select
the period range.

Use the lookup buttons to select the print range. Select Insert >>.

4. Select Print.

w
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System: 1Z/15/00 4:01:E% FPH The World Online, Inc. Fage 1

User ID: LESSONUSERL Costs by Period
Sort By: COMMERCIAL-COMMERCIAL JOB COST
Tears: 1%93-2000

Periods: 1-12

Division: COMMERCIAL

Job Humber Status Customer Nusber Aeotual Billed to Date Beceived to Date
Hama Name Cost to Date
2759 Active 101 18,316, 48 8,3580.00 E,000,00
Bremman's Accurate Printing
2760 Active 101 473.23 S00.00 0.00
Hopp's Aoourate Primting

$l8,789.71 $8,8580.00 §5,000,00
Total Jobs: 4 TOTALE: $18,789.71 $8,850.00 $5,000.00

Labor Summary by Division Report

The Labor Summary by Division report contains all hours and totals for each job number assigned to a division. The
transactions on the report are based on the general ledger posting date. This report is for open jobs only.

1. Select Reports > Job Cost > Sorted Reports > Division Reports > Labor Summary.
2. Select a Division.
3. Enter beginning and ending dates and select Print.

Bystam: LZS15/00 4:06:2Z1 PH The Woerld Online, Inc. Page: 1
Usar ID: LESSONUSERL Labor ZSummary

Division: COMMERCIAL
Date Range: 1172600 - 122700

Job Mumber Description Hours Labor Overhead Total Cost
Alicia Alvarza
2753 Brennan's 18.00 324.90 1g8.00 342 .90
Total: 18.00 $324.90 #18.00 $342.90
Eatherine Banks
2759 Erennan's
Total: 26.00 $407_70 $26.00 $433.70
Total: 44.00 §732.60 #44.00 §776.60

Project Manager Reports

Reports that are sorted per project manager include Profit and Loss, Job Schedule, Over (Under) Billing, Backlog,
Billing, Retention, Employee Summary, Project Summary, Costs by Period, and Labor Summary reports.

« Profit and Loss by Project Manager Report (page 236)

+ Job Schedule by Project Manager Report (page 237)

« Qver (Under) Billing by Project Manager Report (page 238
+ Backlog by Project Manager Report (page 238)

« Billing by Project Manager Report (page 239)

+ Retention by Project Manager Report (page 239)

« Audit Costs by Project Manager Report (page 240)

+ Costs by Period by Project Manager Report (page 240)
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Profit and Loss by Project Manager Report



The Profit and Loss by Project Manager report lists customers, percent complete, contract earned, actual cost to date,

and profit or loss for jobs assigned to the selected project managers.

1. Select Reports > Job Cost > Sorted Reports > Project Manager Reports > Profit and Loss.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.

3. Select Print.

The World Online, Ing

Profit and Loss leport by Project Hanager

JOB COST

Rerual Billed to Date Received to Data Prafit Amecune

Cost to Dace

Cemeract Earnsd

Systen 1Z/E0/00 3:04:34 AN
User ID: LEFSONUSERL
Range: ALTVAOOOL-ALVADOOL
Manager: Alicia Alvarsa
Job Humber Zeacus Cusecmar Humbsr Aee
Hazme Nene Complete
2759 Active 101 564
Ererman's Accurate Primcing
000 Active 101 o
Micro Inmc. Accurate Printing
3001 Active 101 100%
3001 Accurats Prinving
2002 Active 101 1008
Trx. Leavel Job Accurate Printing
TEMFLATE Active 101 0%
Prototype Job Accurste Printing

Froject Totals:
Total Jobs: 5 TOTALS:

8,616.01 8.024.44 ©,.350.00 0.00 1,.531.57

0.00 0.00 4, 500.00 0.00 n.oo

Z,900.00 1,700.00 Z,900.00 0.00 1,100.00

z,478.12 1,41 41 Z,478.12 0.00 1,016.71

0.00 0. 00 0. 00 0,00 a.00

""""" Plaesais | fiiiesas | fleaceaz  foe | 470826
T s baiaeses meazeaz twae 4a7oaze

Job Schedule by Project Manager Report

The Job Schedule by Project Manager report lists the contract, forecasted cost, anticipated profit, and contract-to-date
amounts for jobs assigned to the selected project managers.

1. Select Reports > Job Cost > Sorted Reports > Project Manager Reports > Job Schedule.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.

3. Select Print.

The World Online, Inc.

Z000
Micro Inc.

3001
001

3002

Trx. Lewel Job

TEMPLATE
Prototype Job

Numbaer of Jobs:

Company Totals:

5

Job Schedule By ALVAOODL-ALVAOODOL

Forecast

Contract Cost
17,250 00 14 395
14,750.00 11,845,
Z,800_00 1,700,
Z2,478.12 1,461
0.00 0

-4l

$37,278.12 $25,401

Pun Date 12/20/00

Page 1
——————————————————— Contract £o Date-------—=--=-====-=-
Anticipated Contract Cost of Markup %
Gross Profit Earned Construction on Cost
oo 2,855 00 9,6l6_01 8,024 _44 19.83%
oo Z,905.00 o.00 o.oo 24.5Z%
oo 1,100.00 Z,800._00 1,700.00 64 T0%
4l 1,016.71 2,478.12 1,461.41 £9.57%
i) 0. 00 0.00 0,00 0,00%

$7,876.71

$14,894_ 13

$11,18E. 85
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Over (Under) Billing by Project Manager Report

The Over (Under) Billing by Project Manager report lists posted costs, estimated profit, revenues earned, and billed-to-
date amounts for jobs assigned to the selected project managers.

1. Select Reports > Job Cost > Sorted Reports > Project Manager Reports > Over (Under) Billing.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

System: 1Z/Z0/00 9:03:29 AN The World Online, Inc. Page: 1
User ID: LESSONUZERL Ovar (Tnder) Billings

Pange: ALVAOOO1-ALVAOOOL Job Cosc
Job Status Postad Cost Estimated Gross Pevenues Earned Billed To Date Owver (Under) Billed
Name Frofic
2759 Actiwve 8,024.44 1,591.57 9.616.01 g2,350.00 {l,266.01)

Z000 Actiwve 0.0o0 o_oo 0.o0 4, 500,00 4, 50000
Micro Inc.

3001 Aecrive 1,700, 00 1,100.00 2,800.00 2,800, 00 0.00
3001
2002 Active 1,461.41 1,016.71 £,478.12 2,478.12 0.00

Trx. Level Job

TEMPLATE Actiwve 0.00 o.0o 0.00 o.0o0 o.oo
Frototype Job

#11,185.85 $3,708.28 $14,894.13 #l8,128.12 F3,232.98

Total Jobs: 5

Backlog by Project Manager Report

The Backlog by Project Manager report lists original contract, contract earned, and backlog amounts for jobs assigned
to the selected project managers.

1. Select Reports > Job Cost > Sorted Reports > Project Manager Reports > Backlog.
2. Usethe From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.
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System: 12720700 9:10:z24 AM The World Online, Inc. Page: 1

User ID: LESSONUSERL Backlogy

Range: ALVAOOOL-ALVAOOOL JOECOZT

Job Number Status Original Contract Confirmed Contract Earned Backlogy
Hame Amount

2753 Active 14,750.00 Z,500.00 9,615.01 7,633.98

2000 Active 14, 750_00 o_oo o_oo 14, 750.00
Micro Inc.

3001 Aotive Z,800_00 o_oo Z,800_00 o.oo
2001
200z Aotive Z,478.1Z2 0.aon Z,478.1Z 000

Trx. Lewel Job

TEMPLATE Active 0.00 0.00 0.00 o.00
Prototype Job

Billing by Project Manager Report

The Billing by Project Manager report lists total contract, gross billed retention, net billed, and cash received amount for
jobs assigned to the selected project managers.

1. Select Reports > Job Cost > Sorted Reports > Project Manager Reports > PM Billing.
2. Usethe From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

Syeeem Date 12/20/00 9:11:16 AN The World Online, Inc

Uszer ID: LESS0NUEERL Billing heport = By Froject

Job Humber fratus Total Contract Cross Balled Betention Het Billed Cash leceived Contract Earmed Total Cost  Over/{UnderjBilled
NHans

Froject Number
Project Manmger

2759 Actisve 17,.250.00 B.350.00 a3s5. 00 7.515.00 0.00 9.616.01 8,024, 44 (1.266.0L%
Erennan's

Alizim Alvarza

000 Active 14,750, 00 4,500, 00 450,00 4,050, 00 0.00 .00 O, 00 4, 500,00
Hicro Inc.

Alisis Alvarszs

=001 Active 2,E800.00 2,800.00 0.00 2,800.00 a.oo Z,300.00 1,700.00 0.00
001

Alicia AlvVarza

002 hotive Z.4%78.12 2479812 o.00 2,478.12 a_60 Z 47812 1,461 41 6.00
Trx. Lewal Job

Alicia Alvarza

TEHPLATE Active 0.04 0. 00 0. 00 0.0D 000 o.00 0. 00 0.00
Procotype Job

Alicia Alvarsa

PFroject Tocals: §37,278.12 Fle lza 1z Fl,285.00 §lE, 84212 F0.00 §l4,994.13 §11,185. 4% §2,233.98

Tatal Jobs: 5

Retention by Project Manager Report

The Retention by Project Manager report lists the total contract, retention withheld, retention billed, and billable
retention amounts for jobs assigned to the selected project managers.
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1. Select Reports > Job Cost > Sorted Reports > Project Manager Reports > Retention.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

System: 1ES20,/00 BS:1z2:E2E AM The World Online, Inc. Page: 1
User ID: LESEONUSEERL Retention

Range: ALVAOOOL-ALVAQOOL Job Cost

Job Mumbher Status Total Contract Retention Withheld Retention Eilled Eillakle Retention
Name

Z7E32 Active 17,2E80.00 835.00 0.00 g35.00

z000 Active 14,7&0.00 450._00 0.00 480,00
Micro Inc.

2001 Active z,800_00 o.on o.on 0.0oo
2001
200z Active 2,478 1Z 0.oo0 0.oo0 o.oo

Trx. Lewel Joh

TEMPLATE Active 0.00 0.00 0.00 0.a0
Prototype Job

Totals: §37,E7B.1Z $l,.z285. 00 $0.00 $l,.z2E5.00

Audit Costs by Project Manager Report

The Audit Costs by Project Manager report lists transactions, documents, vendors, and employee transaction quantities
for the jobs assigned to the selected project managers.

1. Select Reports > Job Cost > Sorted Reports > Project Manager Reports > Audit Costs.

2. Select a Project Manager.

3. Select a Date Range radio button, and enter the dates.

4, Select a Range radio button, and enter a cost element type or All. Mark the Exclude Inactive checkbox to
exclude inactive cost codes from the report.

5. Select Print.

Costs by Period by Project Manager Report

The Costs by Period by Project Manager report lists the actual costs to date and costs per period for jobs assigned to the
selected project managers.

1. Select Reports > Job Cost > Sorted Reports > Project Manager Reports > Costs by Period.
2. Enter arange of years and periods.

3. Select a manager range and select Insert >>.

4. Select Print.
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System: 1Z2/20/00 10D:14:16 AM
User ID: LESZONUSERL

Sort By: ALWAOOODL-ALWAOQOOL
Taars: 1333=2000

Pericds: L1-1Z

Manager: Alicia Alvarza

Job Number Status Customer
Hame Hame
2759 Actiwve 101
Brennan's Accurate
3000 Arctiwve 101
Hicro Inc. hoourate
3001 Actiwve 101

3001 Acourate
2002 Active 101

Trxz. Level Job bAoourate
Total Jobs: 4

Printing

Printing

Printing

Printing

The World Online, Inc.
Costs by Period Reportc
JOE COST

Actual

Cost to Date

5,024.

44

=li]

-oo

Eilled o Date

g,350.

oo

.00

-oo

Page 1

Beceived to Date

.00

.00

TOTALS:

#11,185.

Project Number Reports

Reports that are sorted per project number include Profit and Loss, Job Schedule, Over (Under) Billing, Backlog, Billing,
Retention, Employee Summary, Costs by Period, and Labor Summary reports.

« Profit and Loss by Project Report (page 241)
« Job Schedule by Project Report (page 242)

« Qver (Under) Billing by Project Report
+ Backlog by Project Report (page 243)

« Billing by Project Report (page 243)

« Retention by Project Report (page 244)
« Employee Summary by Project Report (page 244)
« Costs by Period by Project Report (page 244)

« Labor Summary by Project Report (page 245)

Profit and Loss by Project Report

age 242

The Profit and Loss by Project report lists customers, percent complete, contract earned, actual cost to date, and profit
or loss for jobs within the selected projects.

1. Select Reports > Job Cost > Sorted Reports > Project Reports > Profit and Loss.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.

3. Select Print.
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System: LZ/1E/00 4:09:43 PH The World Online, Inc.
User ID: LESSONUSEDL Protit and Loss Report by Jrojest
Bange: TARGET-TARGET JOB COST

Project: TARGET

Job Humber Zrarus Customer Number Act & Contract Barned Accual Billed o Dace Received o Date Profic Amount
Hame Haue Complete Cost to Date
Ea i) Active 101 Ea 19,599.97 18,306, 48 8,250, 00 £, 000, 00 1,283.49
Bransnian's Accurate pl’lh!’.ﬂg
Z7E0 Active 101 1% Z31.Z6 176.78 500.00 a. oo 54.48
Kopp'= kccurate Printing

Projact Totals: $#19,831.23 18,453 26 #8,850.00 #5,000.00 £1,337.57
Toetal Jobs: 2 TOTALE: $19,831.22 fl2,4532.2¢ §8,8580.00 #5,000.00 FL1,337.97

Job Schedule by Project Report

The Job Schedule by Project report lists the contract, forecasted cost, anticipated profit, and contract-to-date amounts
for jobs within the selected projects.

1. Select Reports > Job Cost > Sorted Reports > Project Reports > Job Schedule.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

The World Online, Inc. Pun Date 12715700
Job Zchedule By TARGET=-TARGET
Page 1
------------------- Contract to Date=mmmemmccseseosese o=
Forecast Anticipated Contract Cosgt of Markup &
Job Number Contract Cost Gross FProfic Earned Construction on Cost
Hame
2759 20, 25000 1B8,923.98 (L, L73.98) 19 539_37 18,316.48 7.00%
Brenman's
2760 15,500.00 11,845.00 3,65E5.00 231.2¢ 176.78 30.85%
Fopp's
Company Totals: $3E5,7E0.00 £30,768.58 §2,481.02 $19,831.23 $18,493. 26
Number of Jobs: z

Over (Under) Billing by Project Report

The Over (Under) Billing by Project report lists posted costs, estimated profit, revenues earned, and billed to date
amounts for jobs within the selected projects.

1. Select Reports > Job Cost > Sorted Reports > Project Reports > Over (Under) Billing.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.
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System: 12715700 4:1Z:55 PM The World Online, Inc. Page: 1

User ID: LESSONUSERL Over (UInder) Billings
Range: TARGET-TARGET Job Cost
Job Status Pasted Cost Estimated Gross Revenues Earned Billed To Date Owver(Under) Billed
Name Frofit
2789 Active 18,316, 48 1,283.43 19,E99.9% 8,350.00 {11,249.97)

2760 Aetive 176. 78 54.48 231.26 500.00 268,74
Fopp's=s

318,493 26 $1,337_97 $19,831.23 $8,850_00 ($10,981_23)
Total Jobs: pd

Backlog by Project Report

The Backlog by Project report lists original contract, contract earned, and backlog amounts for jobs within the selected
projects.

1. Select Reports > Job Cost > Sorted Reports > Project Reports > Backlog.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

System: 1ES15500 4:13:52 FPM The World Online, Inc. Page: 1
Uszer ID: LESSONUSERL Backlog

Range: TARGET-TARGET JOBCOST

Job MNumber Status Original Contract All Contract Earned Backlog
Hame Amount

783 Active 17,750.00 0.oo0 13,5353._37 11,843 97

2760 Active 15,500_00 o.oo 231_Z26 15,268_74

Totals: $33,ZE0_00 #0.00 $#15 821 232 $12,412_7&

Billing by Project Report

The Billing by Project report lists total contract, gross billed retention, net billed, and cash received amount for jobs
within the selected projects.

1. Select Reports > Job Cost > Sorted Reports > Project Reports > Project Billing.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.
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Systen Date LZF15/00 4:14:1% PM The World Online, Ine

User ID: LESSONUSERL Billing Report - By Project
Job Humber status Total Contract Gross Billed Betencion Het Eillad Cash Deceived Concract Earnaed Total Cost Owver/ilmderiEilled
Wame

Frojecs Hhamber
Project Manager

2755 Active 20,.250.00 8,350 00 83s. o0 7,515 00 &.000. 00 19, 855.97 le 316 48 {11,249.97)
Brennan's
TARGET

Alicia Alvarza

2760 Ackive 15, 500. 00 £00. 00 50,00 45000 000 23l 26 17678 26874
Kopp's

TARGET

Alicia klvarza

Project Totals: #35,750.00 #8,EB50.00 §2a5.00 #7,9€5.00 #5,000.00 #19,831.23 #1EB,493.26 (fl0,5B8L.23)

Total Fobs: 2

Retention by Project Report

The Retention by Project report lists the total contract, retention withheld, retention billed, and billable retention
amounts for jobs within the selected projects.

1. Select Reports > Job Cost > Sorted Reports > Project Reports > Retention.
2. Usethe From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

System: 12715700 4:14:51 PH The World Online, Inc. Page: 1
User ID: LESEONUSERL Retention

Batige - TARGET-TARGET Job Cost

Job Number Status Total Contract Retention Withheld Petention Billed Billakle Retention
Name

2782 Active Z0,ZE0.00 g35.00 0.a0 S35.00

Erennan's

z760 Active 15,500.00 Eo_oo 0.00 EQ.ao
Eopp's

Totals: §2E,750.00 $28E5.00 $0.00 $28L5.00

Employee Summary by Project Report

The Employee Summary by Project report contains all hours, labor amounts, overhead amounts, and totals for each job
number assigned to a project. The transaction beginning and ending dates must match the Date To dates from payroll
entry.

1. Select Reports > Job Cost > Sorted Reports > Project Reports > Employee Summary.
2. Select a Project Number.

3. Enter beginning and ending dates.

4. Select Print.

Costs by Period by Project Report

The Costs by Period by Project report lists the actual costs to date and costs per selected period for jobs within the
selected projects.

1. Select Reports > Job Cost > Sorted Reports > Project Reports > Costs by Period.
2. Enter the range of years and periods.
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3. Select the project number print range and select Insert >>.
4. Select Print.

System: 11727 /20028: 16:-41 AM The World Online, TInc. Page 1
Uzer ID: trathkamp Costs by Period Reportc

Sort By: 4000-4000Q JOB COST

Tears: Z001l-z00z

Pericds: 1-6
Job Mumber Status Customer Fumber Actual Cost to Date Billed to Date Beceived to Date

Hame Hame

Projectc: 4000

4000 Aotive AARONFITOOOL 16.68 0.00 0.00
Big 2 Chicago Aaron Fitz Electrical
4001 Active AARONFITOOOL 0. o0 0.00 0.00
Big Z WNew Tork Aaron Fitz Electrical
4002 Aotive AALRONFITOOOL 0,00 0.00 0.00
Big 2 Toronto Aaron Fitz Elactrical

Project Totals: FlE6.65 §0.00 §0.00
Total Jobs: 3 Torals: $16.65 $0.00 $0.00

Labor Summary by Project Report

The Labor Summary by Project report contains all hours and totals for each job number assigned to a project. The
transactions on the report are based on the general ledger posting date. This report is for open jobs only.

1. Select Reports > Job Cost > Sorted Reports > Project Reports > Labor Summary.
2. Select a Project Number.
3. Enter beginning and ending dates and select Print.

Sysrem: /2972002 2:24:48 PM The World Online, Inc. Page: 1
User ID: Sa Labor Summary

Project Huwker: 4000
Date Range: L/3L/Z00Z - 77317200

Job Humber Description Hours Labor Cost Overhead Cost Total Cost
Alan Flint
4000 EBig £ Chicago 1.11 le. &5 0. 0o 1e. 65
Employee Totals: 1.11 F16.65 F0.00 FlE. 65
Totals: 1.11 #16.65 £0.00 fl6.65

Labor Reports

« Job Labor Report (page 246)

« Certified Payroll Report (page 246)

« Union Report (page 247)

+ Rate Class Setup Report (page 248)

« Rate Class Union Report (page 248)

« Employee Union Report (page 249)

« Monthly Union Report (page 250)

« Monthly Payroll Report (page 251)

« Monthly Contribution Report (page 251)
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« Technician Schedule Report (page 252)

Job Labor Report

The Job Labor report contains estimated, actual, and remaining labor hours for all labor cost codes for the job, as well
as field estimated percentage complete and the percentage of the cost code completed based on the field estimate.
This report also projects gain or loss for each cost code, based on the field-estimated percentage complete.

1. Select Reports > Job Cost > Labor Reports > Job Labor.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

Beport Date: 12720700 F:E0:34 AN The World Online, Inc. Page L
Ponge: ZTEA-ZTER Labor Reporc Ey Job
Job Husber: 2782 Stacus: hetive Project Manager  ALWAOOOL
M Brannan's Last Labor Period
Tatal Field Complets Gain or Tranded
B astimatad Est 4 bassd on Aertual Cost less (-} gain of
Estimated Actual Let amouEnt Comp field Est to date to date lass (-}
150, 00 50,00 100,00 3,750.00 0,004 0,00 897,53 1897, 53) 0,00
Installation = Lst Floor
Z=10-3 35,00 0,00 3E.00 B75.00 0,004 0.00 0.00 0.00 0,00
Installation = Ind Floor
7-70-3 10, 00 o.00 10,00 500, 00 0. 004 0.00 0.00 0. 00 0. 00
Labor Deility Room
3-99-3 25,00 0.0 25,00 1,250.00 0.00% Q.00 a.00 Q.00 0,00
Project Management
Job Tovals ZZ0.00 0.00 170.00 6,375.00 §0.00 §897.53 (EEIT. 53} 0,00

Certified Payroll Report

The Certified Payroll report lists employee information, details of hours worked, hourly rate, gross earned in job,
deductions, and net weekly pay for the selected jobs.

& To print accurate certified payroll reports, you must print your payroll checks using the Microsoft Dynamics GP
Payroll module.

You must have an address ID entered in the Employee Address Maintenance window (Cards > Payroll > Employee >
Address) for transactions to appear on the Certified Payroll report. To print a Certified Payroll report using SRS, refer to
the TimeTrack manual. When building your payroll batches for certified payroll checks, the From and To dates of the
Pay Period Date field in the Build Payroll Checks window (Transactions > Payroll > Build Checks) must be in a seven-day
range. The From (beginning) date must be the beginning day of the week; the To (ending) date must be the week-
ending date from the payroll transaction. This applies to both Microsoft Dynamics GP and TimeTrack payroll
transactions.

1. Select Reports > Job Cost > Labor Reports > Certified Payroll.

2. Enter the transaction beginning and ending dates.

3. Select to print the report for all transactions, one job, or a range of jobs. Enter a Job Number or Range.
4. Select Print.
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Uzer ID:

Datroit,

Sygeem Date 1Z/E0/00 10:Z0:45 AW The World Online, Ine

LESEONUSERL Cartified Payreocll
Jab Cost

Tob 003 Signature Addition-Cercified PR
Address 1146 Monroa Ave.
Hew Berlin VI 11111
For the Wesk Ending 1Z/Z/00
Nans Pay Type Fun Hen Tus Wed Thid Fri Sar  Total HE Rats Job Barned FICA @23 9t
Address Gross Earned FICA Hedicare Fe:
Social Security Mumber Labor Classification
Alicim B Alvarza Houp 8.00 8.00 8.00 Z4.00 #1710 410.40 45.28

735,30 10.55%

L5 Birch Road

MI 48232-2211

4B4-EE-ITIE Plusmber

Union Report

The Union report is a combination of the Union report and Union Summary report. Both reports contain weekly pay
amounts, benefit, and deduction contributions for each employee in the union. You can also sort the employees by
name or position and automatically calculate gross wages by transaction date or check date. A maximum total of 150
benefits and deductions will print on the Union report. The Union Summary report lists a summary for all union
employees.

1.
2.

Select Reports > Job Cost > Labor Reports > Union.

Enter the date to begin the report. If you are going to calculate gross wages based on a check date, enter the first
day of the month in which the check was issued, rather than the first day of the month when the pay period
began.

Select to print a Union report, Union Summary report, or both. The default is Summary, which is both reports.
To print only the Union Summary report, mark the Summary Only checkbox. To print only the Union report,
unmark both checkboxes.

Enter the beginning and ending dates of the pay weeks for which you want report information.

& For this report, the pay week must begin and end on the first and last days of the week as defined for
the pay period (Transactions > Payroll > Build Checks).

Select to Sort the report by position or by employee last name. If you sort by position, a subtotal is given for
each position. The report also includes a total by union. If you sort by employee last name, the report will total
by union and not by position.

Select to Calculate Gross Wages by check date or transaction date. If you select to calculate by check date, the
employee summary table is used to get the gross wages. Make sure that, if your pay period begins in one month
and ends in another, the Month Begin Date is the first day of the month in which the check was issued, rather
than the first day of the month in which the pay period began. If you select to calculate by transaction date, the
payroll transaction history table is used to get the gross wage amount for each transaction.

Select Print.

247




Pup: 12/20/00 l0:24:57 AM The World Onlins, Inc. Page: 1
Union RBeporc
11726400 = 12/30/00
Sort By: by Position
101 Flumber's Local 101
Z1Z M. Water Street
Milwaukes, WI 53111
FPL Foreman Plumber
Hame Hour =
Social Security £ Pay Converted Actual
Enpg Type lzsz/00 1279700 12716700 12723700 12730700 Hours Hours Fund Concribution
Banks, Hatherine A.
486=22=E9E3 Cross Wage: §#3,035.10
BANEOO0L
Regular 40.00 40.00 40. 00 40.00 3z.00 192,00 132.00 DUES $60.70
Time/Half z.00 4.00 9.00 6,00 HaW §45,53
VAC §30.35
4Z.00 44.00 40.00 40.00 3Z.00 Zol.oo 158.00 EBuployes Totals: $136.58
Foreman Plumber Subtotal 4z.00 44_00 4000 40.00 JIZ.00 Znol.00 133.00 FPosicion Bubtotal: #136.58
Rate Class Setup Report
The Rate Class Setup report lists all rate classes entered.
1. Select Reports > Job Cost > Labor Reports > Rate Class.
2. Enter arate class range or select All to include all rate classes.
3. Enter a union code range or select All to include all union codes.
4. Select Print.
System: 352002 9:35:45 AM The World Online, Inc. Page: 1
TUser Date: 37572002 Rate Class Zetup User ID: trathkanp
Job Cost
Ranges:
Rate Class: wunionl - unionl
Undon: LOCAL3 - T&T
Rate Class Description
Position Job Description
Type Description Calc Type Percent PBecqular Bate Overtime Bate DoubleTime Rate
unionl
CED President
Wages Dollar 0.00% $0.00 §0.00 §0.00
ISR Inside Sales Representative
Wages Dollar 0.00% $40.00 $0.00 $0.00
End of Beport

Rate Class Union Report

The Rate Class Union report is a combination of the Union report and Union Summary report. Both reports contain the
amount of hours and gross wages. The Union report is organized by union employee; the Union Summary report is
organized by union and rate class. You can run the report for a single union code or a range of union codes.

1. Select Reports > Job Cost > Labor Reports > Rate Class Union.
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N

In the Month Begin Date field, enter the beginning date for the report.

Select to print a Union report, Union Summary report, or both. The default is Summary, which is both reports.
To print only the Union Summary report, mark the Summary Only checkbox. To print only the Union report,
unmark both checkboxes.

Enter the starting and ending union codes.

Enter the beginning and ending dates for each week. If you leave these fields blank, the dates will automatically
fillin, starting from the date entered in the Month Begin Date field.

6. Inthe Options area, select either Position or Name as the sorting option for the report.
7. Select Print.
Run: 5/22/01 9:43:08 AN The World Online, Ine.
Union Report
471701 - 4/30/01
Zort By: by Position
ARC ARC Streamfitters
ENG Engineser
Hama Hours
Social Securitcy # Pay Conwverted Actual
Emp# Type 477401 as14/01 421701 4728701 4730701 Hours Hours Fund Contriburion
Dunwoody, Anne
501-98-7334 Gross Wage: #11,200. 20
ADUNOOOL
Regular 173.34 173.34 173.34
0.00 0.00 0.00 0.00 173.34 175,34 173.%4 Employes Totals: #0.00
Engineer Subtotal 0.00 o.00 0.00 0.00 172,24 172,34 172,24 Position Subtotal: #0.00

Employee Union Report

The Employee Union report lists all the employees who belong to a union. The report contains deduction/benefits
amounts, hours, and pay amount. The report is organized by union, then rate class.

1.
2.

Select Reports > Job Cost > Labor Reports > Employee Union.
Use the Ranges drop-down list to select the range for running the report. You can specify ranges for the
employee ID, week-ending date, and union code.

& Ifyoudon'tselect arange, the report will print all values for all range types.

In the From and To fields, select the beginning and ending values for your range. For the Employee ID and
Union Code ranges, use the lookup buttons to select values. For the Week-Ending Date range, enter the
beginning and ending transaction dates, not the week-ending dates.

Select Insert >>. You can create one range for each type of range.

Select Print.
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Svystem Date:
User Date:

Ranges:

Union:

Date:

ALEC AEC

EfeEf0l 9:05:46 AM

EfzE 0l

Employes: 411
350 - PLIMN

4l1

Local Union

Etreamfitters

Bate Class: Local3fl

Job Title

ENG Engineer
Code Description

Euployees

ADUHNOOO0L Anne
HOUE Hourly Pay Code
HOUR Hourly Pay Code
HOUR Hourly Pay Code
HOUER Hourly Pay Code
OVER Overtime Pay

Enployee Total:

Beginming

Date

Danmroody

430501

4/30/01

4/1/01

L/l/0L1

4/30/01

The World Online, Inc.
Enployes Thion Beport

Ending
Date

4/30/01

4/230/01

4718701

E/10/01

4/30/01

JOE COST

Deduction/Benefit Hours=s

Amount

26

a6

2e.

2e.

zoo.

User ID:

57

&7

&7

&7

oo

Page: 1

LESSONUSERL

Pay Amount

-40

_40

.40

Monthly Union Report

The Monthly Union report contains the number of hours and amount of earnings for each union employee within a
specified time period and union range. The report also contains hours and earnings by rate class. This report is
organized by union code.

1. Select Reports > Job Cost > Labor Reports > Monthly Union.
2. Inthe Ranges field, use the drop-down list to select the range(s) for the report. You can specify ranges for the

week-ending date and for union code.

3. Inthe From and To fields, enter the beginning and ending values for your range. For the Week-Ending Date
range, enter the beginning and ending transaction dates, not the week-ending dates.

>

5. Select Print.

Select Insert >>. You can create one range for each type of range.
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System Date: 4/30/01 9:36:20 AM The World Online, Inc. Page: 1
User Date: 4/30/01 Monthly Union Report User ID: =sa
JOB COBT

Week Ending Date Range: ALl
Tnion Code Range: 350 - ABC

Union Code Enployes Nane Total Gross Regular Overcime Doubletine
Hours= Earnings Hours Hours Hours
AEC ARC Stresmfitters

E0Ll-44=-582 Green, Bill 86,67 $1,733%, 40 BE. 87 0.00 0,00
482-58-19% Carnero, Rolando 86.867 F0.00 86.867 0.00 0.00
TOTAL 17334 #1,733.40 173,34

Pate Class Totals
Local350 Rate class for local 350 173.34 #1,733.40 173.34 0.00 0.00
GRAND TOTAL 173,34 $1,733.40 173, 34

Monthly Payroll Report

The Monthly Payroll report contains the total hours and gross earnings for union employees within a specified time
period.

1. Select Reports > Job Cost > Labor Reports > Monthly Payroll.

2. Inthe From and To fields, enter the beginning and ending values for your range. Enter the beginning and ending
transaction dates, not the week-ending dates.

Select the Insert >>. You can select one range per report.

4. Select Print.

w

Bystem Date: 4730701 10:45:15 AM The TWorld Online, Inc. Page: 1
User Date: 4730701 Monthly Payroll Report User ID: =sa
JOE COET

Date Range: 4/1/01 - 4730701

Employes Name Social Security # Total Hours Gross Earnings
ABC ABC Streamfitters

Green,Bill E0l1-44-398E BE.E67 $1,733.40

Carnero, BPolando 48F-58-199 BE_G67 #0.00

Monthly Contribution Report

The Monthly Contribution report contains the benefits, deductions, hours, and gross earnings for each employeein a
union.

1. Select Reports > Job Cost > Labor Reports > Monthly Contribution.

2. Inthe Ranges field, use the drop-down list to select the range(s) for the report. You can specify ranges for the
week-ending date and for union code.

3. Inthe From and To fields, select the beginning and ending values for your range. For the Week-Ending Date
range, enter the beginning and ending transaction dates, not the week-ending dates.

4. Select Insert >>. You can create one range for each type of range.

5. Select Print.
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Systen Date: T/6/0L 9:08: 24 AN The World Online, Inc. Page: 1
User Date: T/6/01 Honthly Union Contribution Reporc User ID: LESSONUSERL
JOB COST
Week Ending Date Ramge: 1/6/01 - /6701
Union Date Range: ALl
Enployes Name Social Security Mumber Regular Hours DT Hours 0T Hours Total Hours Gross Earnings
ABC ABC Streamfiteers
Anne, Duntroody 501-98-733 346_68 000 0.00 346 68 $6,933_60
Contribution/Benefit Regular Hours DT Hours 0T Hours Total Hours
Bill, Cresn E0l=44=982 BE.E7 o, 00 0.00 BE,. &7 #1,733.40
Contribution/Benefitc Begular Hours DT Hours 0T Heours Toral Hours
Rolando, Carnero M. 482-55-133 86.67 0. 00 .00 S6.67 30.00
Contribution/Benefit Regular Hours DT Hours 0T Hours Total Hours
TOTALS: Ezo.oz 0.00 0.00 520.0z $8,667_00
Contribution/Benefit RBegular Hours DT Hours 0T Hours Total Hours

Technician Schedule Report

The Technician Schedule report lists jobs and the technicians scheduled to work on the jobs. You can print the report
for all jobs, a single job, or a range of jobs. You can also filter the report by cost code number. The Technician Schedule
report is available if you're using the Job Scheduling feature.

1. Select Reports > Job Cost > Labor Reports > Technician Schedule.

Select to print the report for all jobs, a single job, or a range of jobs. Enter the Job Number or range.
Enter the date range.

Select to print the report for all cost codes or a specific cost code. Enter the Cost Code.

Select Print.

arwN
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Systen Date: T/6/0L 9:08: 24 AN The World Online, Inc. Page: 1
User Date: T/6/01 Honthly Union Contribution Reporc User ID: LESSONUSERL
JOB COST
Week Ending Date Ramge: 1/6/01 - /6701
Union Date Range: ALl
Enployes Name Social Security Mumber Regular Hours DT Hours 0T Hours Total Hours Gross Earnings
ABC ABC Streamfiteers
Anne, Duntroody 501-98-733 346_68 000 0.00 346 68 $6,933_60
Contribution/Benefit Regular Hours DT Hours 0T Hours Total Hours
Bill, Cresn E0l=44=982 BE.E7 o, 00 0.00 BE,. &7 #1,733.40
Contribution/Benefitc Begular Hours DT Hours 0T Heours Toral Hours
Rolando, Carnero M. 482-55-133 86.67 0. 00 .00 S6.67 30.00
Contribution/Benefit Regular Hours DT Hours 0T Hours Total Hours
TOTALS: Ezo.oz 0.00 0.00 520.0z $8,667_00
Contribution/Benefit RBegular Hours DT Hours 0T Hours Total Hours

Setup Reports

You can print reports from your Job Cost setup. These include Cost Code Master, Posting Options, Project Number,
Overhead Detail, and Overhead Groups, and Architects reports.

+ Cost Code Master Setup Report (page 253)
« Posting Options Report (page 254)

+ Project Number Setup Report (page 255)

« Overhead Detail Codes Report (page 256)

« Overhead Group Codes Report (page 256)
« Architect Setup Report (page 257)

Cost Code Master Setup Report

The Cost Code Master Setup report contains all master cost codes, descriptions, and cost element types. Review this list
once you set up all master cost codes to ensure your list is complete.
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Select Reports > Job Cost > Setup Reports > Cost Code Master.

Srstem: 12514700 Z:41:19 PM The World Online, Inc.

Uszer IDL: LESS0ONUSERL Cost Code Master Setup
Job Cost

Cost Code Number Description Cost Element Type

1-10-3 Installation - lst Floor Labor

£-10-3 Installation - Znd Floor Labor

S-99-3 Project Mahagement Labor

1-10-2 Piping Material - l=st Floor Materials

1-Z0-2 Phones, Supplies - lst Floor Materials

z-10-2 Piping Material - Znd Floor Materials

z-Z0-2 Phones, Supplies - End Floor Materials

1-00-1 Equipment - lst Floor Equipment

Z-00-1 Equipment - Znd Floor Equipment

1-00-4 Subcontractors - lst Floor Subcontractors

Z-0o0-4 Subcontractors — End Floor Subcontractors

1-00-& Other Costs - lst Floor Other

Z-00-5 Other Costs - Znd Floor Other

Posting Options Report

The Posting Options report lists the setup options you selected in the Posting Options window. This includes your
revenue recognition method, whether you post payroll through general ledger, and whether you want to print Certified
Payroll reports.

Select Reports > Job Cost > Setup Reports > Posting Options.
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Bystem: 8172002 11:-14:07 AM The World Online, Inc. Page: 1
User ID:=sa JC Posting Options
Job Cost

Cost Code Debit Posting Accounts Diwvision

Percentage of Completion Options:
Bevenue PBecognition Method o

Post through the GL *

Closing Jobs Options:
Closing Jobs Journal Entry o
Allow Job to Close if Committed Costs
Post through the GL

Allow Job to Close if Met Billed <> Expected Contract

Payroll Options:

Certified Payroll K
Bate Class ®
Payroll Post through the GL K

Post to Job Cost ONLY
Payroll Post Transaction Summary

Payroll Overhead Detail Distribution

Estimate Cost Option:

Estimate Cost by Period ®

S0P Billing Options:

Sales/PRewvernue Accounts From: Job Cost

Project Number Setup Report

The Project Number Setup report lists all project numbers and associated jobs set up in Job Cost. Use this list as a
reference when you set up projects.
Select Reports > Job Cost > Setup Reports > Project Number.
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Svystem: lz/14/700 Z:45:09 PM The World Online, Inc. Page:l
User IDL: LESS0ONUSERL Project Mumber Setup
Job Cost

Project Mumber Description

12345 Project Job

Overhead Detail Codes Report

The Overhead Detail Codes report lists setup options entered for all overhead detail codes in the Overhead Detail Codes
Setup window. Overhead detail codes define how overhead calculates based on payroll costs.
Select Reports > Job Cost > Setup Reports > Overhead Detail Codes.

Svystem Date: 12714700 E:47:35 PH The World Online, Inc. Page: 1
User I: LEZS0NUSERL Owerhead Detail Codes

Owerhead Code Description Fixed Portion Owverhead %

GEN General Owerhead £1.00 0.00%

WCOME Morkers' Conmp. s0_0a 1. E50%

Overhead Group Codes Report

The Overhead Group Codes report lists the setup options entered for tracking overhead in the Overhead Groups Setup
window. The report also lists the overhead details assigned to the group.
Select Reports > Job Cost > Setup Reports > Overhead Groups.

@woown.  LEsLICD E1FOLT OIH Moo Jozli ol e, Pag. 1
Lamr LU': LaZSOHLZKRL draroamac Froer Uooer

rosrhes1 wrrss THAT . Tnerslle=dar

Liuwciiend Lulail SwalLaplo Uapras L aanl Pasal _no dar Juie Szl borlaica Ludcle=d 1
CE3 Cooccul Jvoinowd pcTER W, N R Tukaiv_ an ML 11,232 .00
R L Morcmra  Uooes =arka_lakz oo Jacloacs mn All RS | -k
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Architect Setup Report

The Architect Setup report lists all architects entered.
Select Reports > Job Cost > Setup Reports > Architects.

System: FFESZ00E S:EE:40 AM The World Online, Inc.

User ID: trathkamp Architect Setup List

Architect: JIMP James Feterson

Address 1 Address Z Citwy State Zip Fhone 1

558 Mockingbird lame Yowngstom o eessr {000y 000-0000
Architect: JOHNS John Sperry

Address 1 Address 2 City State 2ip Thone 1
Architect: SAMZ Samual Zabinski

Address 1 Address 2 City State Zip Thone 1
2452 W Base 24 pngonere WL  sa7es (o001 o00-0000
History Reports

+ Job History Report (page 257)
«+ Job History Detail Report (page 258)
+ Job History Notes Report (page 259)

Job History Report

The Job History report lists committed, posted, estimated, and forecasted costs for each cost element, as well as
estimated gross profit, change order, and other job information for closed jobs.

1. Select Reports > Job Cost > History Reports > Job History.

2. Select to print the report for all jobs, a single job, or a range of jobs. If you select the Job Number or Range radio
button, enter the number or range.

3. Select Print.
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Az 0Df:
Closed Biy:

Job Mumher:
Name :
Diwisiomn:

Lahor
Materials
Epaipment
Subcontractors
Other

User Defined 1
User Defined 2
User Defined 32
User Defined 4

Totals

Contract Earne

Total Net Bill
Total Gross Bi

Gross Profit
Markup % on Co

12715700 10:-43:158 AM

LEZZ0NTSERL
zZ7e0

Fopp's
ALL

POSTED COSTS

5,291.
1,140.
ZE0.
0.

85.

d to Date

ed
1lled

=t

Primary Customer:iceourate Printing

The World Online, Inc.
Job History

Page:

Job Location:
1146 Monroe Awve.

Contract Type:Fixed Amount

Job Cost
ESTIMATEDL COSTS FORECASTED COSTS
L,875.00 5,875.00
5,7E0.00 5,7E0.00
o._aoo zE5o. 00
o._aoo o._oo
ZEO. 00 ZEO. 00
o._aoo o._oo
o._aoo o._oo
o._aoo o._oo
o_oo o_oo
11,845_00 1z ,025_00
2,671.78
15, 500,00
15, 500,00
Original Contract
User Defined CO's
Confirmed
Contract to Date
In-Process
Expected Contract
$8,73IIEE
173

$15,500.

1

Job History Detail Report

The Job History Detail report includes estimate and actual cost code amounts for a closed job.

1. Select Reports > Job Cost > History Reports > Job Detail History.
2. Select a Job Number.
3. Select Print. The sorting options are disabled for this report.
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System: 1Zs20/00 9:28:44 AN The World Online, Inc.
Usar ID: LESSONUSERL Job History Detail
Job Cost
Job: ZVE0D KHopp's
———————————————————————— Istimate —===s===s—==sss==e===  sesssssssssssssss=s—s=== AEEQA]l mmsmsmmmssmmeee—ee e
Cost Code Number Tnits Amt fTait Amount. Units Ant /Tnit Amount
Description Cost Element Type
1-10-2 150,00 2E.00 2,7E0.00 EE.00 FE22.48 1,291.72
Installation - lst Floor Labor
Z2=10=3 2E.00 ZE.00 875.00 1E0.00 FEZE. 66 4,000.00
Installation - Znd Floor Labor
F=33-3 Z25.00 &0.00 1,Z50.00 0.00 F0O.00 0.o00
Froject Hanagement Labor
Total Labor §5,875.00 #5,291.72

Job History Notes Report
The Job History Notes report lists notes from closed jobs.

1. Select Job Cost > Reports > History Reports > History Notes.

2. Select to print the report for all jobs, a single job, or a range of jobs. If you select the Job Number or Range radio
button, enter the number or range.

3. Select Print.

System Date:0LlZ/Z0/00 £:02:1¢ MM The World Online, Inc. Page: 1
User Dare: 12720700 JOB COST HISTORY MNOTEZ User ID: LEZSONUSERL
Panges:
Job Numbear: 2759
Author: All
Job Bumber: Z75%9 Status: Closed
Name: Brennan's Hanager: Alicia Alvarza

Hote Index:
Author:

General HNotes
LESSONUSERL

Hote Type:
Hote Transaction #:

Job Haintenance Cost Code:

Work included in this job is all electrical and plumbing.

Note Index: M Hote Note Type: Job Stacus Cost Code:

Author: LESSONUSERL HNote Transaction #:

12/0L/00 = Job progressing as schaduled.

Note Index: Delay Note Type: Forecast Revision Cost Code: 1-10-3
Author: LESSONUSERL Hote Transaction #: 1

Ead wveather caused installation delay. Extra trip to job site

3 Hove(s) per Job

3 Total Notels)

Subcontractor Reports

Subcontractor reports relate to subcontractors used on jobs. Reports include Vendor Activity, Subcontractor Status,
Subcontractor Detail, Subcontractor Retention, and Insurance Expired, Subcontractor Cost Codes, and Subcontractor
Summary Status reports.

« Vendor Activity Report (page 260)

« Subcontractor Status Report (page 260)

« Subcontractor Detail Report (page 261)

« Subcontractor Retention Report (page 262)
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« Insurance Expired Report (page 262)

« Subcontractor Cost Codes Report (page 263)

+ Subcontractor Summary Status Report (page 264)
« Subcontractor Claims Report (page 265)

« Subcontractor Supplemental Report (page 265)

Vendor Activity Report

The Vendor Activity report contains a list of vouchers entered for a job, sorted by vendor. The report also includes total

units purchased, the cost-per-unit, and the total cost for each vendor.

1. Select Reports > Job Cost > Subcontractor Reports > Vendor Activity.

2. Use the Ranges drop-down list to select a range type.

3. Usethe From and To lookup buttons to select the print range. Select Insert >>.
4. Select Print.

System Date: 12/14/00 1Z:54:16 MM The World Online, Inc.
Job Rahge: Z2759-Z759 Vendor Actiwity Report
Vendor Range: All JOB CO2T
Date RPange: ALl

Jab Cost Code Numbaer Woucher Number Date Tnits Cost/Unic
Description

Vendor: ACETRAVEOOODL Ace Travel

2759 1-00-4 00000000000000283 4/10/00 1.00 EE0. 00
Subcontractors - lst Floor

Vendor Totals: 1.00 FE550.00

Paga: 1

Total Cost

5E0.00

§550.00

Subcontractor Status Report

The Subcontractor Status report contains the jobs, contract information, contract amounts, insurance information, and

invoice amounts for each subcontractor.

1. Select Reports > Job Cost > Subcontractor Reports > Subcontractor Status.

2. Use the Ranges drop-down list to select a range type.

3. Usethe From and To lookup buttons to select the print range. Select Insert >>.
4. Select Print.
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System: 1ZS15/500 Z:47:35 PM The World Online, Inc. Page: 1
Uszer ID: LESSONUSERL Subcontractor Status
Job Bange: EZ7ER-ET7ES
Vendor Rangs: ALl
Joh: 2759 Brennan's
Vendor: Beaumont Construction
Contract Type: Eonded: Tes Submit Date: 11715700
Contract Date: 1ZS5700 Lien Waiwver: Tes Pesubmit Date: os0/00
PO MNumber: Insurance Certificate: Tes Approved Date: 1z71/00
Ins. Cert. Expiration Date: 1E/31/00 Disapproved Date: os0/00
Original Contract Amount Z,000_.00 Vendor Invoices 1,000.00
Change Orders Amount o.oo RBetention Withheld loo. 0o
==================== Betention Generated a.ao
Amended Contract Amount z, 000 oo ====================
Aeotual Tnitcs l.00 Total 200,00
Contact Person Contact Title Phone Number
John Doe Job Site Foreman (Zgg) BEE-EEEE  Ext. 0000
Subcontractor Detail Report
The Subcontractor Detail report contains jobs, contract amount, and invoice detail for each subcontractor.
1. Select Reports > Job Cost > Subcontractor Reports > Subcontractor Detail.
2. Usethe Sort By drop-down to select the sorting method. You can sort by vendor ID or job number.
3. Usethe Ranges drop-down list to select a range type.
4. Usethe From and To lookup buttons to select the print range. Select Insert >>.
5. Select Print.
Sysvem: 6£/11/2003 9:48:00 AM Three Inc. Page: 1
User ID: trathkanp Subcontractors Transaction Detail
Sort By: Vendor ID
Vendor Rangs: EEAUMONTOO00L-CHICAGOROOOL
Job Range: A1l
Invoice Humber Document Date Inwoice Amount Petention Withheld Current Inwvoice Payments Belsased EBalance Tus
Vendor: Baaumont Construction
Job: HVAC-1000 ATA BILLING STYLE JOB
4154654 10/10/2002 3,000.00 300. 00 Z,700,00 Z,700.00 0.00
Job Total: $3,000.00 $300. 00 $2,700.00 §2,700.00 #0.00
Jab: TEMPLATE HUVAC JOETemplate HWAC Job
4534 5/E23/2003
Job Total: £$E500.00 $0.00 FE00. 00 $0.00 $E00.00
Vandor Total: §3,500.00 $300.00 $2,200.00 §2,700.00 $#500.00
Grand Total: $3,500.00 $300. 00 $3,200.00 §2,700_00 $500.00
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Subcontractor Retention Report

The Subcontractor Retention report contains jobs, contract amounts, and retention information for each
subcontractor.

1. Select Reports > Job Cost > Subcontractor Reports > Subcontractor Retention.

2. Use the Sort By drop-down to select the sorting method. You can sort by vendor ID or job number.
3. Use the Ranges drop-down list to select a range type.

4. Use the From and To lookup buttons to select the print range. Select Insert >>.

5. Select Print.

Systen: 1/2Z272004 1:35:40 PH The World Online, Inc. Page: 1
User ID: Jbushe Subcontractors PRetantion
Sort By: Vendor ID
Vendor Range: All
Job Range: A1l
Invoice HNumber Document Date Inwvoice Amount Retention Withheld Betention % Petention Inwoiced Balance Due
Wendor: Esaumont Construction
Job Number: HVAC-1000 AIA EILLING STYLE JOE
4154654 101072002 3,000.00 300.00 10.00 0.00 F00.00
Job Total: $3,000.00 #300.00 #0.00 $300.00
Vendor Total: $3,000.00 $300.00 $0.00 $300.00
Grand Total: §3,000.00 $300.00 $0.00 §300.00

Insurance Expired Report
The Insurance Expired report contains insurance and expiration date information for each vendor.

1. Select Reports > Job Cost > Subcontractor Reports > Insurance Expired.

2. Use the Ranges drop-down list to select a range type.

3. Usethe From and To lookup buttons to select the print range. Select Insert >>.
4. Select Print.
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Systen: SSLFE00Z 10:4Z:10 AM

Uszer ID: =a

Manger Rawnge: ALWAOOOL-ALWAOOOL

Date Range: All

Project Manager: Alicia, Alvarza M.

Joh Wendor

z2753 Aoe Trawel

E759 Allenson Properties
z2753 Associated Insurance Inc.
z753 Eeaunont Construction
2753 Maszter subcontractor
z753 West Junction Amoco
2789 HMerox Corporation
ZTEOTRA Ace Trawel

2760 Aoe Trawel

E760 Allenson Properties
2001 Aeoe Trawvel

3001 Central Cellular, Inc.
4000 Aeoe Trawvel

4000 Maszter subcontractor
4001 Central Cellular, Inc.
4002 Herox Corporation

The World Online, Inc.

Page:

Suhcontractors Insurance Expiration Dates

In=. Expr. Date Contact MName

17172003
000000
000000
172372002
000000
IFlesz00z
127172002
17172003
151720032
000000

171720032
0/0/0000
171720032
0/0/0000
000000
127172002

Contact Phone Number

1

Subcontractor Cost Codes Report

The Subcontractor Cost Codes report contains a list of cost codes assigned to each vendor. The report is sorted by job,

then vendor.

1. Select Reports > Job Cost > Subcontractor Reports > Subcontractor Cost Codes.

Use the Ranges drop-down list to select a range type.

2
3. Use the From and To lookup buttons to select the print range. Select Insert >>.
4

Select Print.
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Bystem: 12/11/7200Z8: 3546 AM The World Online, Inc.

User IL: trathlkamp Job Cost Subcontractor Cost Codes
Job Bange: All

Wendor Bange: All

Job: z7E39 Erennan's

Wendor: ACETRAVEOOOL Aoe Trawvel

Cost Code Number Description Cost Element
1-10-% Piping Material - lst Floor Materials
T=-T0-E Materials - Tcility Room Materials
1-00-1 Equipment - lst Floor Euipment
z-00-1 Equipment - Znd Floor Equipment
1-00-4 Subcontractors - lst Floor Subcontractors
Z-00-4 Subcontractors - Znd Floor Subcontractors
Wendor: ALLENS0ONOOOL Allenson Properties

Cost Code Numbher Description Cost Element
1-00-1 Equipment - lst Floor Equipment
Wendor: BEAUMONTOOOL Beaumont Construction

Cost Code Nunher Description Cost Element
1-00-4 Subcontractors — lst Floor Subcontractors
Wendor: JOES PLACE Master subconktractor

Cost Code Numbher Description Cost Element
1-10-% Piping Material - lst Floor Materials
Z-00-4 Subcontractors - Znd Floor Subcontractors

Subcontractor Summary Status Report

The Subcontractor Summary Status report summarizes contract information for all jobs for which the subcontractor is
being used.

1. Select Reports > Job Cost > Subcontractor Reports > Subcontractor Summary Status.
2. Use the Ranges drop-down list to select a range type.

3. Usethe From and To lookup buttons to select the print range. Select Insert >>.

4. Select Print.
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System:  LEJLLF80085:23:1d 34 The Borld Orline, Inc. Fage: 1
Wser ID:  trathhamp Subcontracter Sumary Status

Pendor Bange: &all

Wendor: ACETEAVEOOOL  &ce Trawel

Total Original Cortract &mount Total Change Orders Teotal Loreract &mourt Total Wendeor Irweices Retention Withheld Total EBetertion Inweicers Total Total Inweicer Dae
""""""""""""" waewor  wwe asowes  sasees sae sson ssen
Wendor: AIMGANCEDO 001 Adwanced Oifice Systems

Total Original Cortract &mount Total Change Orders Teotal Loreract &mourt Total Wendeor Irweices Retention Withheld Total EBetertion Inweicers Total Total Inweicer Dae
Pendaor: ALLENIORONOL  Allenson Properties

Total Original Comtract Amount Total Change Orderr  Total Contract &mourt Total Wendor Inwoices EBetention Dithheld Total Eetertion Irvoices Total  Total Inweices Thae

Wendor: AMERICAROOOL Bmerican Express

Total Original Cortract &mount Total Change Orders  Total Cortrack dmourt Total Wendor Inweices Retention Withheld Total Retertion Inweices Total  Total Inwedices Thae

Subcontractor Claims Report

This report displays the cost code description, total amount of the payment claim and the scheduled amount. This
report reflects all cost codes for each job as well as the comments entered in the Reason Note field of the Contract
Claimed Amounts window. The report creates a separate page for each job.

Subcontractor Supplemental Report

This report provides for all the required Building and Construction Industry Security of Payment (Supporting
Statement) Regulation 2014 supporting statement information.

Service Management Dexterity Reports

Service Management is shipped with a set of Dexterity reports that can be customized with Report Writer, which ships
with Microsoft Dynamics GP System Manager module. Some reports provide helpful information about your customers
and their locations. Others track your service call information and monitor equipment information for each customer
location. Other reports show salesperson commissions and maintenance contract profitability. Some standard reports
can be used as marketing tools to offer maintenance contracts to repeat service call customers. They can also be
helpful for maintaining your customer file information or if you want to print company information.

& You may wish to print some of the reports when you have finished setting up Service Management. A current
copy of each report could be kept on file in case the files containing the information become damaged.

Reports print to the screen in full screen mode. Use the full screen button, which is located next to the Mail button in the
upper left corner of all report windows, to toggle to partial screen view.

If you're using global filtering, you can use global filters when printing some reports. Use the drop-down list in the
report setup window to select a branch. The report prints only the records belonging to the selected branch. If you
select User Profile from the drop-down list, the global filter defaults based on your user profile setup. You can select the
Branch indicator at any time to see the global filters you've chosen.

The reports are grouped into three areas: General, Service, and Maintenance. In most cases, you have the option of
printing a report to the screen, to a printer, or to afile.
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& Remember, you can set a default report destination in the Microsoft Dynamics GP User Preferences window
(Microsoft Dynamics GP > Tools > Setup > User Preferences).

If SQL reporting has been set up, some of the standard Dexterity reports may have been replaced by SQL reports.
Additional SQL reports are available to print from Report Manager or the Custom Reports list.

General Reports

Contact ID Report

You can assign contacts to locations and maintenance contracts. The Contact ID report lists the contact ID, contact
name, address, and contact organization.

1. Select Reports > Service Management > General > Contacts.

2. Select a sorting method from the drop-down list.

3. Select whether to include all contacts or a range. Enter the range, if applicable.
4. Select whether to print a summary report, detail report, or labels.

System: 3Sza/98 11:34:02 AM Page: 1
User Date: 3/24/98 The World Online, Inc. User ID: LESZ0N USERL
CONTACT ID SUPDLARY LIST
The Service Management Seriaes

Ranges:
Contact ID: ALL
Sorted: Comtact ID

Contact ID Contact Name Address City,State, Code
Contact Organization

1 Geocrge Duloy 458733 W, Clendale Ave. Hew EBerlin wI £31E1
New Eerlinm Police Department

4 Kevin Rogers 8343 W. North Avenue Wauwatosa wr 53226
WMauwatosa Fire Department

a3 Luecy Gonzalez 7844 W. Palacine Road Palatine IL Fa008
Al Security Suite 104

Total Comtacts Listed: 3

End of Report

Customer Locations Report

Since some service customers may have multiple locations, you can print the Customer Locations report to list each
location's information. The Customer Locations report is compiled from the service call database. It lists the customer's
address information, salesperson, labor group name, pricing matrix name, and user-defined field information for each
location.

1. Select Reports > Service Management > General > Customer Locations.

2. Select a customer using the lookup button in any field. When searching by customer ID, customer name, or
address 1, you must make a partial entry and then select the lookup button to begin the search. When searching
by location phone, enter a phone number and then select the phone button to begin the search. If a match is
found, the customer record will be retrieved.

3. Select Print.

266



System: 3724798 10:04:51 AM Page: 1
Tzer Date: 3724798 Tzer ID: LEZS0N UIERL

The World Online, Inc.

SERVICE MANAGEMENT CUSTOMEE LOCATIONS REPORT
Service Management Series
Name: Advanced Paper Co.

Addresz Code User Define 1
Location Name
Address User Define 2
City,5tate,Zip User Define 3
Country
Contact #1 User Define 4
Phone #1
Contact #2 User Define 5
Phone #:2
Salesperson User Define &

Labor Group Name

Pricing Matrix MName
PEIMARTY

Business

944 19th Atreet &,

Chicago IL &0603-911
T34

Manoj Monat

[3l2) 434-2009 Ext. 0000

(000} 000-0000 Ext. 0000
CHLZRLES E.

STANDARD

STANDARD

TOTAL LOCATION(S): 1

Customer Report
The Customer report lists information on your service customers.

1. Select Reports > Service Management > General > Customer Report.

Select a sorting method from the drop-down list.

Select to print all customers or a range of customers. Enter the customer range, if applicable.

Select to print a summary report, a detail report, or labels.

Select a sorting method from the drop-down list. The last two choices in the drop-down list are user-defined
fields.

6. Select Print.

oW
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& fyou don't have information in a field you are sorting by, the record is skipped.

« Summary (page 268)
« Detail (page 268)

Summary
System: EF2BL/Z00E 1:33:16 PH The World Online, Inc. Pagea: 1
User Date: 5/2L7Z00Z2 CUSTOMER ADDRESS SUMMARY LIST User ID: LESSONUSERL
Service Management Series
Banges:
Salesperson ID: ANORTHROP to ANORTHROP
Sortaed: Zalesperson ID
Salesperson: ANORTHROP
Customar Number Customer Name Addraess City
Phone Facsimile
1oz Caedar Family Counseling 1123 Madison Ave. Hew Barlin WI 11111
(4l4) BZ1-10EZ0 Ext. 0000 (000} 000-0000 Ext. 0000
108 Lake Park Golf Supply 11592 Jackson Blwd. Hew Berlin WI 11111
(4l4) BZ1-1050 Ext. 0000 (000) 000=-0000 Ext. 0000
107 Arc Investment Services 1238 Anderson Parkway FHew EBerlin WI 1111l
(4l4) SZ1-1070 Ext. 0000 (000} Q00-0000 Ext. 0000
11z Smokes Fire Protection Service 1353 Eastmoor Haw Berlin WI 111ll
(414) BZ1-11Z0 Ext. 0000 {000) 000-0000 Ext. 0000
113 Greens Nursery 1376 Westmoor Hew Berlin WI 11111
(000) 000-0000 Ext. 0000 (O00) 000-0000 Ext. 0000
114 Soundhiem Music 1333 Golf Drive Few Berlin WI 11111
(414} HZ1-1140 Exc. 0000 (000} 000-0000 Exc. 0000
118 Flash Photo Service 1422 Sumnyslopes Hew Berlin WI 11111
(414) 2Z1-1150 Ext. 0000 ({000) 000-0000 Ext. 0000
1le Hovietime Mowie Rentals 1445 Calumet Hew Berlin WI 11111
(414) 821-1160 Ext. 0000 (000) 000-0000 Exe. 0000

2 Total Customers for: ANORTHROP
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Detail

System: S/3L/72Z002 1:40:02 PM The World Online, Inc. Page: 1
User Date: 5/317Z00Z CUSTOMER ADDEREZS DETATL LIST User ID: LESSONUSERL
Service Management Beries
Banges:
Salesperson ID: ANORTHROP to ANORTHROP
Sorted: Salesperson ID
Salesperson: ANORTHROP
Customer Humber Customer Name Contact Bill To
Location FPhone #1 Zales Territory
Addre=ss Fhone #2 Payment Terms
Fascimile Tax Schedule ID
Cicy Customer Class
10& Cedar Family Counseling PRIMARY
PRIMARY {414) 82Z1-1020 Ext. 0000
1123 HMadison Ave. (0DO) ODO=-0000 Exe, 000D Net 30
{000y 000-0000 Ext. 0000 USASTCITY-6%
Mew Berlin WI 11111 SERVICE
108 Lake Park Golf Supply PRINARY
DPRIMARY {4ld) 28Z1-10E0 Exc. 0000
1192 Jackson Blwvd. (000} 0ODO=0000 Exe, 0000 Net 30
{000) 000-0000 Ext. 0000 USASTCITY-6%
Mew Berlin WI 11111 SERVICE
107 Arc Investment Services PRIMARY
PRETMARYT (414) 8Z1-1070 Exc. 0000
1238 Anderson Parkuay (0D0) DDO=000D0 Exc., 000D HNet 30
{000y 000-0000 Exc. 0000 TEASTCITY-6+
Mew Berlin WI 11111 SERVICE
11z Smokes Fire Protection Service PRIMARY
PRIMARY {4l4) BZ1-1120 Ext. 0000
1353 Eastmoor {000) 000=-0000 Exet. 0000 Net 30
{000) 000-0000 Ext. 0000 USASTCITY-6%
Mew Berlin WI 11111 SERVICE

Equipment at Location

The Equipment at Location report lists the equipment information at a customer location. The report compiles

information from the equipment database.

1. Select Reports > Service Management > General > Equipment at Location.
2. Select a customer using the lookup button in any field. When searching by Customer ID, Customer

Name, Location Name, or Address 1, you must make a partial entry in the field and then select the lookup
button to begin the search. When searching by location phone, enter a phone number and then select the phone
button to begin the search. If a match is found, the customer record will be retrieved.

3. You can limit the data in the lookup windows by selecting a branch name from the drop-down list at the top of
the window.

4. Select Print.
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System:
Uzer Date:

101001

31172003 E2:01:02 PH
341172003

The World Online, Inc.

Page:

Uzer ID: kschrneider

EQUIPMENT AT LOCATION REPORT
Jervice Management 3eries

Name: Accurate Printing
Location: Accurate Printing

Erquipment MNumher

Marufacturer

Type of Equipment
Equipment Model Mumber
Equipment Jerial Number
Sublocation ID
Installation Date
Installed By

Contract Mumber
Warranty Expires
Extended Warranty Type
Extended Warranty Expires
Suspend MCC Calls

TORK

AC COMPRES
T140

ANRZES

EOILERE ROOM &
107141996

H &« K Heating
lol-001
1243172004

n/00000
Yes

Uzer

Tzer

User

U=zer

0/0/0000

Define

Define

Define

Define

Define

Define

1

Invalid
Labor
Rate
Groups

The
Invalid
Labor
Rate
Groups
report
lists
locations
that have
invalid
labor
rates
assigned.
A location
record
may have
an invalid
labor rate
group if
the user
has
changed
from
using
Service
labor
rates to
using
overhead
amounts
from Job

Cost to determine labor rates. The report also prints after marking or unmarking the setup option to use overhead
amounts from Job Cost.

Select Reports > Service Management > General > Invalid Labor Rates.
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Systam: S/EL/EZ003 8:34:47 AM Thraae Inc. Paga: 1
User Date: 5fEZ172003 INVALID LABOR PATE GROUPE REPORT User ID: Jjbushs
Service Management Series

customer 1p  cusromsn mams ADRESS ID  LocATIOoN mamE LAEOR RATE CROVP
101 Accurate Printing PRIMARY Accurate Printing STANDARD
10z Cedar Family Counseling PRIMART Cedar Family Counseling STANDARD
102 Wannsoft PRIMART Wennsoft STANDARD
104 Lange Hardward PRIMARY Lange Hardware STANDARD
108 Lake Park Golf Bupply PRIMART Lake Park Golf Zupply STANDARD
10g Woodland Golf Course PRIMARY Woodland Golf Course STANDARD
107 Arc Imvestment Services PRIMARY Arc Investment STANDARD
108 Bay Towal Servica PRIMARTY Bay Towal STANDARD
0% Watercown Eoat 3torage PRTMARY Matercown Eoat 3torage STANDARD
110 Flight By Night Air Transport PRIMART Flight By Night STANDARD
111 Elm Brook Limousine Sales PRIMARY Elm Erook Limo STANDARD
11z Smokes Fire Protection Service PRIMALET Smokes Fire Protection STANDARD
113 Greans Nursery PRIMARY Greens Nursery STANDARD
114 Soundhiem HMusic PRIMARY Sounhiem Musie STANDARD
115 Flash Photo Service PRIMART Flash Photo STANDARD
11& Hovietime Movie Rentals PRIMARY Movietime = Main Office STANDARD
Z0l Molded Plastic Concepts DEIMART Molded Plastic STANDARD
20z Dusty Chimney Sweeping PRIMART Dusty Chinney STANDARD

Lookup Reports

Most windows in Service Management have fields with attached lookup windows. The lookup window contents can be
printed in report format. You can select to print all reports at once or each report individually. It can be helpful to have a
copy of the lookup window entries for your records or to note any duplications in the lists.

+ All Lookup Reports (page 271)

+ Customer Window Lookups Report (page 272)

« Equipment Window Lookups Report (page 273)

« Service Call Window Lookups Report (page 274)

« Maintenance Contract Types List (page 276)

« Maintenance Task Codes Report (page 276)

+ Maintenance Tasks by Equipment Type Report (page 277)

All Lookup Reports
All lookup reports print at once. When one report window is closed, the next report opens. Select Reports > Service
Management > General > Lookups > All.

& Eachreport can be printed to a printer by choosing the Print button in the screen output window.
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Customer Window Lookups Report



The Customer Window Lookups report lists the lookup window items in the User-Defined 1 and User-Defined 2 lookup
windows.
Select Reports > Service Management > General > Lookups > Customer.

System: 3724798 11:50:45 AM Page: 1
Uzer Date: 3/24/798 Tzer ID: LESS0N URERL

The World Online, Inc.
CUATOMER WINDOW LOOEUPS EEPORT
Jervice Management 3eries

USER DEFINE 1 T3ER DEFINE 2
Newspaper Ad Hospital
Referral HVAC Shop
Trade 3how Mizeun
Tnknown 0ffice Building
Yellow Pages Fetail
Gchool

End of Report

Equipment Window Lookups Report

The Equipment Window Lookups report lists the contents of the Type of Equipment, Extended Warranty Type, Installed
By, and Manufacturer lookup windows.
Select Reports > Service Management > General > Lookups > Equipment.
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System: 3524798 1:24:39 PH Page: 1
Tzer Date: 3724798 Tzer ID: LEZS0N UIERL

The World Online, Inc.

EQUIPMENT WINDOW LOOEUPS BREPORT
Service Management 3eries

TYFE 0OF EQUIFMENT EXTENDED WAREANTY TYFE INSTALLED BY MANUFACTIURER
DATA PUMP 1 ¥ear-Parts & Labor Computer Specia COMEPAQ
PC 90 Days-Parts & Labor Installation 5p DELL
SERVER Hone Joe's Serwvice IEM
S0FTWARE MFE. '3 INC.
CAEEL UNENOWH

XY¥YZ SUPPLY

End of Report

Service Call Window Lookups Report

There are two Service Call Window Lookups reports. The first report lists the contents of the Technician, Division,
Status, and Type of Problem lookup windows. When this window is closed, the second Service Call Window Lookups
report opens, listing the contents of the Type of Call and User-Defined 1 lookup windows. Select Reports > Service
Management > General > Lookups > Service Call.
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System: 3524798 l:40:10 PH Page: 1
Tser Date: 3/24/98 Tser ID: LESS0N TUSERL
The World Online, Inc.
SERVICE WINDOW LOOEUPRS REPORT 1
Zervice HManagement Series
TECHNICIAN DIVISION STATITS TYPE OF PROELEM
ADVANCED CONSULTING CLOZED DAMAGED HARD DRIVE
BLACE INSTALLATION COMPLETE ERROR
CLATL SUPPORT DISPATCHED MATINTENANCE
CRANE 0N HOLD HO POWER
DERAEE PENDING NOISE
ERICESON THNASSIGNED SETUP
HOFER SYATEM FAILURE
REESE

End of Report

SIystem: 1:44:55 PM

User Date:

3/24798
3/24798

Page: 1
Tser ID: LE330N USEEREL

The World Online, Inc.
SERVICE WINDOW LOOEUPS REPCORT
Serwvice Management Series

ANNUAL SEEVICE
Consulting
Energency
GENERATED MC
Installation
MATNTENANCE
SURFORT

COn
EMG
Mcc
IN:
Hc

3UP

End of Report
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Maintenance Contract Types List

Select Reports > Service Management > General > Lookups > Contract Types.

Serstem: a3/E4/58 £:04: 55 MM The World Online, Inc. Page: 1
User Date: IrE4 28 Maintenance Contract Types List User ID: LEZS0N USELR1
SERVICE MANAGEMENT SERIES

* Use Serwice Lewsl ID

Contract Type Name Description Serwvice Lewel ID Lescription

MONTHLY MONTH ENDr SERVICES
The Month End contract covers 1 hour per month of Diagnostic Testing

This Dhiagnostic Testing includes:

EMEEDDED DIAGNOSTIC TESTS

- Bus Controller

- Cache Controller

- Cache Card

- Diskette Driwve Controller

- Hard Disk Drive Controller
- Memory Controller BRegisters

DISKEETTE-EASED DIAGNOSTIC TESTE
- Ram

- Swystem Set

- Wideo - Eeyboard

- Mouse

— Diskette Drives

SUPPORT SUPPORT SERVICES
The Support Serwvices contract is a comprehensiwve support plan that offers the following serwvices:

- Online Q&i of the most fremuently asked questions of computer users

- Online directory that is a reference tool for all products and services
- Complete Diagnostic Trouble Shooting Programs

- buto Tech Zervice f(automated technical support - TechFax Serwvices)

* Bl]l serwvices are provided Z4 hours a day, 7 days a week.

TIME & MATERIAL TIME & MATERTAL
The Time & Material contract cowvers all parts and lakor wup to $1000.00.

Maintenance Task Codes Report

Select Reports > Service Management > General > Lookups >Task Codes.
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/245598 1
The World Online, Inc.
Maintenance Task Codes
Tazk Code
2kill Lewel
Material Kit/Iten Tool Eit Regquired
Frequency Suggested Schedule
Descriptive Text:
AT 100 Archiwe Data
CONSULTANT Consultant
MONTHLY Every Month
EBEl00 Backup Serwer
SUPPORT TECH Support Technician
MOMTHLY Every Month
CONY Data Conversion
SUFPORT TECH Support Technician
OFTION No PM Scheduled
LELlOO Lefragment Hard Driwves
SUPPORT TECH Support Technician
MINI WaCc Mini Wac & Attachments
MOMTHLY Every Month
LI100 Pun Diagmostics

Maintenance Tasks by Equipment Type Report

Select Reports > Service Management > General > Lookups > Task Codes by Equipment.
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851372004

The World Online, Inc.
Maintenhance Tasks By Equipment Type

Equipment Type AC COMPRESSOR

Task Code
Bkill Lewel
Material Hit/Item Toolkit Becuired
Frequency Suggested Schedule
10& Check Refrigerant
ENz Engineer
MONTHLY Every Month
Total Task Codeis) 1

Printable Notes Report

You can print notes that have been added to Service Management records using the notepad button and are marked
printable. You can print the note text, transaction number, cost code, current user, and index.

1. Select Reports > Service Management > General > Printable Notes.

2. Select a sorting method from the drop-down list.

3. Torestrict the records that are printed, enter a Range. You can enter a range of customer IDs, current owners, or
reminder dates.

4. Select Insert>>to insert the restriction in the scrolling window. You can only enter one restriction per restriction
type.

5. Select Print to print the notes that fall within the restrictions you've entered.

Service Reports

+ Assigned Appointments Report (page 279)

« Commission Report (page 279)

« Completed Calls Report (page 280)

« Contract Escalation Build Report (page 281)
« Contract Mass Renewal Reports (page 282)
» Customer Reports (page 283)

+ Escalation Committed Report (page 291)

« Escalation Notification Report (page 292)

« Guaranteed Service Call Report (page 293)

« Inventory Adjustments Edit List (page 294)

« Open Service Calls with Costs Report (page 295)
« Profitability Report (page 296)
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« Service at Location Report (page 297)

« Service Call Log (page 298)

+ Service Calls by Salesperson Report (page 299)
« Technician Reports (page 300)

« Unassigned Appointments Report (page 309)

« Unbilled Costs Report (page 310)

« Unposted Costs Report (page 311)

« WIP Dexterity Reports (page 312)

Assigned Appointments Report

The Assigned Appointments report lists all appointments with a status other than Unassigned or Default. The total
number of assigned appointments and their total hours listed at the end of the report.

Select Reports > Service Management > Service > Assigned Appointments.
Enter a Start Date and an End Date.

Select whether to include calls with an MCC call type.

4. Select Print.

wn e

System: Erf31/E002 Z:Z&:1l PM Page: 1
Uszer Date: Sr31/7E2002 Uszer ID: LESS0NUSERL
The World Online, Inco.
Assigned Appointments Beport
Serwvice Management Series
Starting Date: 1/1/200F
Ending Date: &/1/72002
Service Call ID: 00lll&5-0003
Call Type: TIME & MATERIAL Customer ID: 10l
Priority: Z Name: Aoourate Printing
Problem Type: Cooling Failure Address iD: PRIMART
Call Time: 4._00 Location Name:
Description: NO ATIR Address 1: 1146 Monroes Ave.
Fax: (gooy oog-o0000  Ext. 0000 Address Z:
Salesperson ID: FRANCINE E. City State Zip Netwr Berlin wr 11111
Late of Serwice: LF31/20082 Contact Name: EBob Thomas
Phone 1: (4l4) 8zl-1010 Ext. 0000
Phone Z: (d00) 0o00-0000  Ext. 0000

Appointment : aool Appoint. Type: Service Call
Appointment Status: O0PEN
Task Date: EF31/200z2 Estimate Hours: 1_E0
Start Time:
Conpletion Date: Created User ID: LEZZ0ONUTSERL
Created Date: SFETSEZO0L
Technician: BART Technician Status:
Skill Lewel:

Commission Report
The Commission report lists all salespeople and their commissions for each service call.

1. Select Reports > Service Management > Service > Commissions.
2. Enter a Start Date and an End Date.
3. Select to print the report for All salespeople or an Individual salesperson. Enter a Salesperson ID, if applicable.
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4. Select Print.

5. Select whether to print a standard or detailed report.

Standard
Syetem: A4 25437 10:45: 36 4AM Page: 3
Uzer Date: AL25797 Ozer ID: LESSON USERZ
The World On-line, Inc.
SERVICE MAMAGEMENT COMMISSION REPFORET
Service Management Series
Starting Date: 17517596
Ending Datce: 12730739
SATLESPERSON: CHARLES E.
Adam Fark Eesort Sa0307-0001 §70.00 F47.52 33.00%
IS990 0/0s00 SEUVCEOQOOOCOO0Z0 §Z2Z.458 67.88% $15.68
Totals @ —————————="= ——————————— - ——
SoUL g R N - Flo.bd
$22.45
Lverage Profit Margin 6T.8958%
TOTAL CALL(S): 1
Detailed
fyctom: 4,28/97 10:48:05 AR Mage: 2
TUser Late: 4/28/97 User ID: LESEON USERZ
Tre Torld Om-line, Inc.
ZERVICE MANAGEMEET COMMIZSION [EIATL REFCRT
Zarvice Management ZSarias
Starting Late: 171796
Erding Date: 12730733
SALESFERION. CHARLES E.
ADAMPARKOOOL Adam Perk Besort 3/7/96 SE0307-0001 $70.00 FZZ.4E §4%.52 6£7.88% 33.C0% $15.868
000 szz.ar senst s7.oer  iises
rotar catuesy. -

Completed Calls Report

The Completed Calls report lists the completed service calls by service call ID, contract type, technician, location name,
and supervisor.

1. Select Reports > Service Management > Service > Completed Calls.
Enter a Start Date and an End Date.
Use the radio buttons to limit the type of calls reported.

2.
3.
4. Select Print.
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Svstemn: ZFEES99 Q:3E:-43 MM The WMorld Online, Inc. Page: 1
User Date: Z/EZ6/99 COMPLETEL CALLS User ID: LESEONUSERL
Service Management Series

Ranges: From: To:
Date: 1717593 1Z/21/93

Options: Include A11 Calls

Superwvisor:

Location Name: Warehouse

Technician: BLACKE Elack, Thomas

Contract Type:

Serwvice Call ID Fesolution II' Estimated Hours Call Description Description Notes
S80z12-0006 0.00 PREOELEME WITH DISK DRIVE
S80z12-0008 3.00 TINSTALL ADDITIOMAL RAM

Supervizor: CHARLES E.
Location Name: Business
Technician: ERICESON Erick=on, Charles
Contract Type:
Serwvice Call ID Fesolution II' Estimated Hours Call Description Description Notes

S2021Z-0004 10 &0

Contract Escalation Build Report

This report displays the build information for contract escalations. The contract information that is listed includes the
Customer ID, Address ID, Master Contract, and Contract Number. Also included are indicators if the build is valid,
forecast missing, if the contract is not 100% billed, not 100% revenue recognized, the number of open calls, if the
contractis on hold, and the approved status. The totals at the bottom of the report indicate the number of successful
and unsuccessful contracts in addition to a total number of contracts.

System: S/6/201% 3:47:21 EM Fabrikam, Inc. Page: 1
User Date: 4/12/2027 Contract Escalation Build Report User ID: =sa
Service Management Series

Customer ID 2ddress ID Master Contract Valid Forescast < 100% < 100% Cpen Hold Approved
Contract Number Missing Billed Revenue Calls
104 MLIN OFFICE 0000000067 Y X -4 T
TOTALS:
Number of Successful Contracts: 1
Number of Unsuccessful Contracts: o
Total Contracts: 1

End of Report
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Contract Mass Renewal Reports

These reports are printed from the Contract Mass Renew window. (Microsoft Dynamics GP > Tools > Routines > Service
Management > Maintenance Contract > Mass Renewal)

« Contract Mass Renewal Report (page 282)
« Contract Renew Exception Report (page 282)

Contract Mass Renewal Report

This report displays the Customer ID, Location ID, Contract Number, Master Contract, and the Expiration Date.
Indicators display if the contract is set to auto renew, on hold, canceled, is greater than 365 days, has open calls, not
billed 100%, or not recognized 100%. At the bottom of the report, the number of successful contracts, unsuccessful
contracts, and the total number of contracts display. If there are any unsuccessful contracts, the exception report prints
afterward with additional information.

System: 11/9/2021 B8:19:50 aM Page: 1
User Date: 4/12/2027 User ID: sa

Fabrikam, Inc.
CONTRACT MASS RENEWRAL REPCRT
Service Management Series

Restrictions:
Date Range: 1/1/2001 to 4/12/2027

Customer Numbexr Address Code Contract Number Master Contract Ruto Hold Cancel >365 days
Renewal
Not Not Expiration
Open Billed Recognized Date
Calls 100% 100%
000000000000075 MAIN OFFICE 0000000073 X
8/31/2022
101 MAIN OFFICE 0000000005
X X 4/12/2027
101 MAIN COFFICE 000000006SE
X b4 b4 s/30/2020
104 MAIN COFFICE 0000000067 X
-4 -4 29/5/201%
TOTALS:
Number of successful contracts: 2
Number of unsuccessful contracts: 2
Number of Contracts: 4

End of Report

Contract Renew Exception Report

The Contract Renew Exception Report prints if there are any contracts that could not be renewed. This report displays
information about the contracts that were not renewed. Examples may be that the revenue and billing are not 100%
(depending on your setup), inactive location, inactive customer, and/or a contract is on hold.
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System: 11/9/2021 8:20:22 BM Page: 1
User Date: 4/12/2027 User ID: =a

Fabrikam, Inc.
Contract Renew Exception Report
Service Management Series

Customer Lddress Master Contract Contract
Exception Description

101 MAIN OFFICE 0000000005
This contract cannot be renewed until the revenue recognized equals the billed amount.

101 MAIN OFFICE 0000000068
The customer or service location is inactive.

End of Report

Customer Reports

« Mean Time Customer Report (page 283)
« Service Calls by Problem Type Report - Customer (page 283)
« Cost and Revenue Maintenance Work (ATD) Report (page 283
« C&B Noncontract Work Report - Customer (page 286)
« Customer Call History Report (page 287)
« Summary (page 287)
« Detail (page 288)
« Contract Cost Breakdown Report (page 288)
« Billing and Revenue Projection Report (page 289)
« Mean Time Between Failures Report (page 290)

Mean Time Customer Report

The Mean Time Customer report lists the time between changes in a service appointment's status. The appointment
statuses used are the user-defined time stamps plus the status Open. (Microsoft Dynamics GP > Tools > Setup > Service
Management > User-Defined Label Setup > Time Stamp)

1. Select Reports > Service Management > Service > Customer Reports > Mean Time.

2. Enter a Start Date and an End Date.

3. Select time stamps using the drop-down lists in the Start Time Description and End Time Description fields. If
the time stamps in the drop-down list aren't the ones you defined during setup, you may have connected the
time stamp to an appointment status. In this case, the appointment status would override the time stamp.

4, Use the lookup window in the Customer Name, Location Name, and Contract Number fields to select data to
limit your report. If you leave these fields blank, all data prints. You can select to include all service calls, only MC
calls, or all service calls except MC calls.

5. Select Print.
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Systen: 3/13/98 2:37:19 M The World Online, Inc. Page:
User Date: 3713733 CUSTOMER TIME STAMP MEAN TIME User ID: LESSONUSERL
Service Management Series

Mearn Time Between: Dispatched to Complete

Bestrictioms:
Date Range: 1/71/98 to 12/31/9% Calls to Include: ALL
Customer: ALL
Location: ALL
Contract: ALL

Affiliate:

Region:

Branch:

Customer: AADONFITOOOL Aaron Fitz Electrical

Location Name: Aaron Fitz - Primary

Contract HNumber:

Bervice Call ID Call Type Technician Dispatched Complete Total Hrs.
990913-0001 Flint, Alan 10:32:47 AN 9713723 1:34:21 PN 9713793 3.032
Total Service Calls by Contracet: 1
Total Bervice Calls by Location: 1
Total Service Calls by Customer: 1
Total Zerwice Calls by Branch: 1

Service Calls by Problem Type Report - Customer
The Service Calls by Problem Type report lists service calls categorized by problem type.

1. Select Reports > Service Management > Service > Customer Reports > Calls by Problem.

2. Enter a Start Date and an End Date.

3. Select the All or Individual radio button. If you select Individual, use the lookup windows in the Type of
Problem, Customer Name, Location Name, or Contract Number fields to limit the data in the report.

4. Select Print.
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Seyrstem: LS31/2002 4:-35-086 PM Page: 1
User Date: LE/317200F U=ser ID: LESSONUSERL

The World Online, Inc.
SERVICE CALLS BY PROELEM TYFE - CUSTOMER
Service Management Series

Destrictions:
Date Rahge: 17172008 o E/3172002
Customer: ALL
Location: ALL
Contract: ALL
Froblem Type: ALL
Customer ID Location Hame Service Call ID Technician ID Technician Team

Problem Type:

101 Aocurate Printing 0l107z&5-0001 ANNE
101 Aoourate Primting 0Z0314-0001 ANME
101 Aoourate Printing 0Z0214-0002 ANME
Subtotal: a2

Problem Type: Cooling Failure

101 Aoourate Printing 00ll115-0003 BART

Subtotal: 1

Problem Type: Heating Failure

101 Aocurate Primting 00ll1&-0002 ANNE

101 Aocurate Printing 0107zE-0002 ANNE

105 Lake Park Golf Supply o0ll17-0001 BARE S0UTH
Subtotal: 3

Cost and Revenue Maintenance Work (ATD) Report

The Cost and Revenue Maintenance Work (ATD) (actual total to date) report lists the annual value, year-to-date billing,
year-to-date revenue recognized, year-to-date total costs, and the cost/billing ratio for a maintenance contract. The
report also lists the plan and actual billing amounts for each cost category. The report is based on the current system
date.

1. Select Reports > Service Management > Service > Customer Reports > Contract Work ATD.

2. Use the lookup windows in the Customer Name, Location Name, and Contract Number fields to limit the
report data. If you leave the fields blank, all data prints.

3. Select Print.
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Contract Type: AUTO W/AUDIT

Coentract Hunbar Customar ID

Billing Frecgquency Location Name
MCO0E aoopooooo
MONTHLY Brookfield School Disc.

EQUIPHMENT
MATERIAL

M

EMG

REFP

SPOT

OTHER
SUBCOMTRACTOR
OTHER

TID
Aramaal TTD Ravanuae

Valus EBilling Becognized

#2,400.00 #1,000. 00 #600.00
PLAN: ACTUAL
$100.00 $200.00
#0.00 §30.00
F0.00 #6,.000.00
#0.00 #0.00
§0.01 F0.00
#0.00 #0.00
#10.00 #0.00
#50.00 $0.00
$0.00 $0.00

TID
Total C/B
Costs

$3,230.00 5.38

C&B Noncontract Work Report - Customer

The Cost and Billing Noncontract Work report lists the cost amount, billed amount, profit, and cost/billed ratio of non-
maintenance contract work by service call at a location.

1. Select Reports > Service Management > Service > Customer Reports > C&B Noncontract.

2. Enter a Start Date and an End Date.

3. The Customer Cost and Billing radio button should be selected. Select to print the report for All customers or
an Individual customer. If you select the Individual radio button, use the lookup buttons to select a customer

and location.
4. Select Print.

System: 9/13/99 9:54:07 AM
User Date: 9713799
Bestrictions:
Date Range: L1/1/99 to 1731759
Customer: ALL
Location: ALL
Affiliate: EAST
Begion: S10
Eranch: alo
Divisions: BLD
Customer ID: 000O7IEE

Location Name: HONEYWELL CONSUMER PRODUCTS

Service Call ID
Technician MName

Description
Customer ID

2901-0006
DIERRE-MIKE, CUARDY aopoTszz
9901-0008 TEST SERVICE CALL
PIERRE-MIEE, GUAREY 00007922
Subtotals:
Location Name: HONEYWELL CONSUMER PROD
Customer ID: ODoOO7TIZZ
Customer ID: TIMS TEST CUET

Location Name: Cudahy Primary Location

Service Call ID
Technician Name

Descriprion
Customer ID

PEDZ3: East Area

COST AND BILLING - NON CONTEACT WORE

Service Management Series

Cost Billed
Location MName
$100.00 $3200. 00
HOMEYTWELL CONEUMER PRODUCTS
$100.00 $300.00
HOMEYTWELL CONSUMER PRODUCTS
$Z00.00 $&00._00
$200.00 $E00, 00
Cost Billed

5501-0030
Heeley,

EMERGENCY

Timothy TIHE TEST CUST

#11,030.80
Cudahy Primary Location

Pagea: 1
Uzer IL: jbushe
Profit C/B
$200. 00 0.33
$#200.00 0.33
#400_00
#400.00
Profic C/B
$16,583. 20 0.3%
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Customer Call History Report

The Customer Call History report lists all service calls by customer location.

1. Select Reports > Service Management > Service > Customer Reports > Call History.

2. Enter a Start Date and an End Date.

3. You can limit the data in your report by choosing a Customer ID and/or Location ID.

4. Select to print a Summary or Detail report. The detail report includes the service call ID, description, type of
problem, date of service call, division, salesperson, purchase order, technician, type of call, call status,
resolution ID, and hours. The summary report includes only the service call ID, call type, technician ID, call
status, and resolution ID.

5. Select Print.

Summary
System: 3S1r93 1l:46:05 AN Page: 1

En

User Date: 3/1799

The World Online, Inc.

User ID: LESSOMNUZERL

CUSTOMER CALL HISTORY SUMMART

Bervice Management Series

Bestrictions:
Date Range: 151/99 to 37317993
For: Aaron Fitz Electrical
Customer ID: ARBONFITOOOL
Customer MName: Aaron Fitz Electrical

Location Mame: AaronPrimary

Technician ID

Call Status Pesolution ID

Berwvice Call ID Call Type
S8lz-0002

So0z-0002 TIME + MATELRIAL
S902-0011 Energency
990z-0012 Emergency
S90z-001% TIME + MATERIAL

STEVE

BLACTOOL
ELACTOOL
CRANEOOL
CEANEOOL

TNAZSIENED
DIZPATCHED
LIZPATCHED
DIZPATCHED
DIZPATCHED

Location Mame Subtotal:

Subtotal Customer Service Calls:

d of Beport
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Detail

Sy=tram- 351099 1-En-*8 AW The Ma=1A Mnline, Twr Pame- |
Uszer Date: 3271799 CUSTOMER CALL HISTORY DETATL User IL: LESSONUSERL
FIopvice Hoanmgeuaenl Sorios
Bestrictions:
Jate Bahge: 171799 to 331,539
Frar- Favron Fir= Tlar-viral
Customer ID: LARONFITOOOL
Customer Nane: laron Fitz Ileczrical
Location Name: AaronPrimary
Hels—uuue
Dezcription: SERVICE FEOELEN Technician ID: STEVE
Froblem Type: MATKTENANCE Call Type:
Date: 35199 Call Scatus: THLSEIGCHNED
Diwiszion: AVAC Fesolution ID:
Sa_espersonn ID: JEAK . Escimated Ilowrs: o.o0
Customer F. 0. Number:
220z-0008
Description: Technician ID: BLACTOOL
Problem Tipe: Ho Leat Call Tvpe: TINE + MATERIAL
Date: 3S1009 Call Status: DIZPATCHED
Divicicon: ZENUVICE Nesolwution ID:
Salesperson ID: SEAN T Ezzimsted Hours: 4_00
Lustomer F.U. Number:
220z-0011
Description: Too HOT Techmician ID: EBLACTOOL
Problem Type: No cooling Call Type: Emzrgency
Dote: 21099 Call EStotus: LIZDATCHEDR
Diwiszion: AVAC Fesolution ID:
Salesperson ID: SELE W. Eztimsted Hours: 4.00
Customer P.0O. Number:

Contract Cost Breakdown Report

The Contract Cost Breakdown report lists the amount posted from maintenance contract service calls on a cost
category basis.

1. Select Reports > Service Management > Service > Customer Reports > PM Cost Breakdown.
2. Enter a Start Date and an End Date.

3. You can limit the report data by choosing a Customer ID and/or Location ID.

4. Select Print.

288



Bystem: 2,939 S-45:44 AM Page: 1
Uzar Date: 979,39 TUzar ID: LESSONUTSERL
The World Online, Inc.
COMTRACT COST EREAFDOTN
Serwice Management Series
Restrictions:
Date Range: 151798 o 12731708
For: ALL

Cost Code: 1 EQUIPMENT
Serwvice Call ID Technician Technician Team Cost
S980Z1z-0010 Crane, BPuth 43500
S980Z1z-001z Crane, BPuth $380.00
Subtotal by Cost Code: 1 EQUIPFMENT $81&.00
Mamber of Serwvice Calls: Z

Cost Code: £ MATERIAL
Serwvice Call ID Technician Technician Team Cost
280Z1z-0010 Crane, BPuth #E1&.00
280E1z-001z Crane, Buth $E8L._00
Subtotal by Cost Code: Z MATERTIAL $1,100_04a
Mamber of Serwvice Calls: Z

Cost Code: 4 SUBCOMTRACTOER
Serwvice Call ID Technician Techniciarn Team Cost
280E1lz-0010 Crane, Buth $EE0. 00
Q80E1z-001z Crane, Buth $z3L.00
Subtotal by Cost Code: 4 SUECONTRACTOR 89500
Number of Serwice Calls: z

Billing and Revenue Projection Report

The Billing and Revenue Projection report projects maintenance contract cost and billing amounts monthly. The report
is listed by maintenance contract numbers within divisions. The customer ID and customer name, location ID and
location name, start date, expiration, frequency, total amount, billed to date, revenue to date, and whether there is
automatic billing are reported. The report also shows the billing and revenue amount per month for each contract
within a division. If you're using global filtering, the report subtotals by division, branch, region, and affiliate.

1. Select Reports > Service Management > Service > Customer Reports > Contract Revenue.

2. Select a month from the Starting Month drop-down list and enter a year in the Year field. This is the date the
report projects from. That is, if you enter July 2003 your report will show revenue between July 2003 and June
2004.

You can limit the report data by choosing a Customer ID and/or Location ID.

4. Select Print.

w
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System: /9799
User Date: 8/5/95

Ranga:
Homch/Tear: 171799 To 12731499
For: Aaron Fitz Electrical
hifiliave:
Region:
Branch:
Diwvision: CONSULTING
Contract Humber: weeble Customer: AARONFITOOOL
Start Date: 171799 Expiration Date: 1E/31/9%
Eilled to Date: $0.00 Revenue to Date:
Jamuary Fabruary March April
Billing: $56.49 §56.48 §56.48 $56.48
Revenue: $56._4% §56._48 F56._48 F56._48

Contract Number: weebleZ Customer: AAROMFITOOOL

Start Date: 171793 Expiravion Date: 1Z/31/3%
Eilled to Date: $0.00 Revenue to Date:
January Fabruary Harch April

Billing: #4,731.4% $4,731.48 $4,731.48 $4,731.48
Beverme: §4, 731 45 §4, 731 48 $4,731.48 $4,731.48

Subteotals for Division: CONEULTING

The World Online, Inc. Page: 1
EILLING AND REVENUE PROJECTION User ID: LESSONUZERL
Bervice Management Zeries

Aareon Fivz Electrical Location: PRIMARY Business
Billing Frecuency: HONTHLY Contract Amount: 67777
$0.00 Automatically Bill:

Hay Juna July August Seaptembar Octobar November Decembar
$56.48 $56.48 $56.48 $56.48 $56.48 §$56.48 §56.48 §56.48
$56_48 $56_48 $56._48 $56._48 $56_48 $56_48 $56._48 $56_48
Aaron Fitz Electrical Location: PRIMARY Business

Billing Frecuency: HONTHLY Contract Amount: $EE,TTT.77
$0.00 Automatically Bill:

M Juna July August Septembar Octobar Novenbar Decenber
$4,731.49 $4,731.48 §4,731.428 $4,731.48 #4,731.48 #4,731.48 $4,731.48 #4,731.48
$4,731.48 $4,731.48 §4,731.48 $4,731.48 $4,7301.48 §4,731 .48 $4,731.48 $4,731 .48

Mean Time Between Failures Report

The Mean Time Between Failures report lists the time between service call work on specific pieces of equipment. The
report lists the customer name, location name, equipment ID, equipment type, manufacturer, installation date, MTBF
average, and the number of calls per piece of equipment.

1.
2.
3.

Select Reports > Service Management > Service > Customer Reports > Mean Time b/Failures.

Enter a Start Date and an End Date.

You can limit your search using the lookup windows in the Customer Name, Location Name, or Equipment
ID fields or by entering a number in the Maximum Days between Failures field.

Select Print.
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Svrstem: 9/13,/99 1:47:08 PM PED»3: East LArea Page: 1
User Date: 3713799 MELN TIME EETWEEN FAILUEES TUser ID: FJbushe
Service Management Series

Destrictions:
Date Range: 171798 to 12731798
Customer: ALL
Location: ALL
Ermaipment ID: ALL
MTEF Days: o
Customer: BROCKFIELD SCHOOL Dist

Location: PBrookifield School Dist.

Equipment ID Equipment Type Manufacturer II' Installation Date MTEF Awerage Total Service Calls

2 Days L3

111 o/s0/00 34 Days 4

NOETH EXIT STEVESDOOR A_C. MFG. CO. as0/00 31 Days z

firelll F&S SGHNLDEY AUDIELE as0/00 2z Days 3
Customer: SUGAR BIVER SAWVINGS EANE

Location: Sugar River ZSavings Bank

Equipment ID Equipment Type Manufacturer I Installation Date MTEF Awerage Total Service Calls

Escalation Committed Report

This report prints after committing escalations for one or more maintenance contracts in the Process Contracts
window. Included in the report is the year and month you selected from the Build Escalation window, the customer and
location IDs, contract number, the starting contract amount, and the new contract renewal amount. The header
displays the date and time the contracts were escalated and the footer includes a total number of contracts that were
escalated.
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5/10/2019 1
T7:49:37 AM

ESCATATION COMMITTED REPORT

YEAR: 2020
MONTH: September
Customsr Location
Contract Description Contract AEmount
Renewal Amount
101 MATN OFFICE ACCURATE-12500 CLEVELAND AVE
0000000068 %10, 000.00
£11,000.00
Number of Contracts: 1

End of Report

Escalation Notification Report

This report has a breakdown of the escalation amounts for each cost category for all the contracts that are to be
escalated for a given month, as well as the estimated cost amounts. The contracts appearing on this report are based
on the Escalation Date on the maintenance contract. (The Escalation Date is calculated as the Expiration Date minus the

the number entered in Escalation Notification Days.)
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System: $/9/2019 1:09:17 BM Page: 1
User Date: 4/12/2027 User ID: sa
Fabrikam, Inc.
MAINTENANCE ESCALATION NOTIFICATION EREFPORT
Service Management Series
Salesperson ID: SANDRA M.
Customer: 104 LANGE HARDWARE
Location: MAIN OFFICE LANGE-351Z E HOWARD AVE
Contract: 0oo00000e7
Original Contract Zmount: $12,000.00
Escalation Notification Date: S/4/201%9
Escalation Date: 5/5/201%9
Escalation Year: 2019
Escalation Month: September
Proposed Accepted Proposed Accepted
Cost Code ID Bill Bill Cost Cost
EQUIPMENT CPI 52,200.00 52,200.00 52,200.00 52,200.00
MATERIAL CPI 52,200.00 52,200.00 52,200.00 52,200.00
LABOR CPI £8,800.00 £8,800.00 £8,800.00 £10,000.00
SUBCONTRACTOR 50.00 50.00 50.00 50.00
OTHER 50.00 50.00 50.00 50.00
Totals: £13,200.00 £13,200.00 £13,200.00 £14,400.00
End of Report

Guaranteed Service Call Report

The Guaranteed Service Call report includes all service calls that have a value in one or more of the Guaranteed Time/
Date fields in the Time Stamp window.

1. Select Reports > Service Management > Service > Guaranteed Calls.

2. Select to print either a Detail or Summary report.

3. Select the sorting method for the report from the drop-down list and select whether to include assigned
equipment.

4. Use the drop-down list in the Ranges field to restrict the report.

5. Therestrictions you select determine which fields are available. Use the Insert>> button to add the restrictions to
the report.

6. Select Print.
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271z=001% B:16:56 AM L/Z7/98 1 BRONZE 8:34:00 AN
0oooo3as HONEYWELL INC BILLTO B:34:00 AN

nc EURLEZ0NA Q35 10: 1&: 00 AM
1:1&:00 PH

* 2:16:00 AM

9T1Z-4343 4:14:5Z PH 1/27/98 29290210101 BRONZE * 1:12:00 AN
00000342 HONETWELL INC BILLTO 1Z:00:00 AN

HC BURLESONA 533 * 1:1&:00 AN
12:00:00 AM

1Z:00:00 AM

OT12-4349 10:55:09 AM 1/27/98 4 11l:13:00 AM
00000343 HONETWELL INC BILLTO *  1l:13:00 AM

HC BEURLESONA 239 * ll:55:00 AN

* lZ:55:00 PHM

4:00:00 PH

8712-4350 3:09:12 PM L/27/58 1 BRONEZE 3:27:00 P
00000343 HONEYWELL INC BILLTO * 3:27:00 PN

Hc BUSHC 239 5:09:00 PN
2:02:00 PN

3:02:00 PH

Sg01-0014 4:07:07 PM 1727758 1 ERONZE 4:Z25:00 PN
00000343 HONETWELL INC BILLTO 4:E5:00 FPM

nc ARDD 939 &:07:00 PN
2:07:00 PH

4:07:00 PH

12/12/37
12712757
12712/87
12/12/5%7
12/13/37

LEfzz /a7
as0/00
12/22/97
o/70/00
0/0/00

lzszz/e?
12722797
1z/zz/387
12722797
12722757

12422757
12522797
12722737
lzfzzr a7
12723737

1/6/98
l/6/98
1/6/98
l/6/98
1/7/98

WoW LW e D

9w W

EEEEE EEZEE ZEEEE

12/9/97
1245497
1278497
aso0/00

1/13/98

LZ/E2/97
o/0/00
12/22/97
as0/00
oJs0/00

lz/22/97
1Z/22/97
lz/22/97
12/22/97
12jz22/37

12722497
12/22/97
12722797
1Z/22/97
127227397

1/6/98
o/s0/00
o/0/00
o/0/00
0/0/00

Inventory Adjustments Edit List

This is an alternate report that can be printed instead of the Microsoft Dynamics GP Transaction Edit List when entering
inventory adjustments. The alternate report includes either the service call ID and cost category or the job number and

cost code in the Signature Information column. Access to this report is set up through the Advanced Windows and

Reports Manager®. Forinformation on creating inventory adjustment transactions in Signature, see Entering Inventory
transactions as adjustments® or for Job Cost, see Entering Inventory Transactions in Job Cost!®.

8 https://docs.key2act.io/display/1804b06/Alternate+Windows+and+ReportstManager
9https://docs.key2act.io/display/1804b06/

Entering+inventory+Transactions+in+ServicetManagement#EnteringInventoryTransactionsinServiceManagement-

inventorytrxadjustments
10 https://docs.key2act.io/display/1804b06/Entering+Inventory+Transactions+in+Job+Cost
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System: e/9/2021 4:22:56 PM Fabrikam, Inc. Page: 1

User Date: 6/9/2021 TRANSACTION EDIT LIST User ID: sa
Inventory Control

Batch ID: J Comment :

Frequency: Single Use GL Posting Date: &/9/2021

Trx Total- Actual: 3 control: 0

Qty Total- Actual: 2.00000 Control: 0.00000

Approved: No Approved By: Approved Date: 0/0/0000

Document Number Document Date GL Posting Date Document Type

Item Number Uof M Quantity Site Unit cost Extended Cost
Description Reason Code Inventory Account offset Account
Signature Information
Serial/Lot Number Quantity
00000000000001474 6/9/2021 6/9/2021 Adjustment
ACCS-CRD-25BK Each (1) WAREHQUSE $10.00 $0.00
Phone Cord - 25' Black 000-1300-01 000-1411-02
1003 27-1500-001 Misc Materials
Total Items: 1
00000000000001475 €/9/2021 6/9/2021 Adjustment
$0.00
Total Items: 0
00000000000001476 6/9/2021 6/9/2021 Adjustment
ACCS-CRD-25BK Each (1) WAREHOUSE $10.00 $0.00
Phone Cord - 25' Black 000-1300-01 000-1411-05
2100609003 2 MATERIAL

Total Items: 1

Total Documents: 3

Open Service Calls with Costs Report

The Open Service Calls with Costs report lists each open service call ID with the corresponding customer name and cost
amount. An open service call with costs has unposted equipment, material, labor, subcontractor, or other added

costs. Because the report prints all unposted service call invoice costs, it can be a helpful tool to track displaced or
incomplete service calls. The Open Service Calls with Costs report prints if you are using the Service Invoicing module.

Select Reports > Service Management > Service > Service with Costs.
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System: S/31/72002 2:50:1e PH Page: 1
Uzer Date: LA31/2002 Tzer ID: LESSONUZERL

Gerwice Call ID Customer MName Total Cost
00l1l15-0002 Accurate Printing g665.00
0lo7aZs-000z2 Latige Hardware £405,00
0lllle-0002 Lange Hardware £250.00
020314-0001 Accurate Printing g50.00
TOTAL ZERVICE CALL(S): 4

End of Report

The World Online, Inc.
QPEN ZERVICE CALLS WITH COSTS
Jervice HManagement 3eries

Profitability Report

As service calls are completed and posted, you can see how profitable they are. A Profitability report can be printed
detailing the profitability of all or specific service call types for one or all your customers. The service invoices must be
posted for the call to be included in the report. The Profitability report displays the customer's service call information
and lists the service call types. Each of the cost category totals is listed, in addition to the total cost, tax, billing amount,
cost markup, and gross profit for each service call.

1.
2.
3.

Select Reports > Service Management > Service > Profitability.

Enter a Start Date and an End Date.

The Profitability radio button should be selected. Select to print the report for one or all customers and for one
or all call types. Enter the customer or call type, if necessary.

Select Print.
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System: 10/21/72002 3:05:39 PH Page: 1
User Date: 10/21/2002 User ID: Jjbushe

The World Online, Inc.
SERVICE MANAGEMENT PROFITAEILITY EEPORT
SJervice Management Series
Adtarting Date: 1/1/72002
Ending Date: 1273172002

Customer ID Customer Name

Service Call ID Description

EQUIFMENT MATERIAL LABOR SUECONTRACTOR OTHEE.
Total Cost Tax Billed Markup on Cost Gross Profit
101 Aocourate Printing
0zZ0711-0001 FIRE /3ECURITY
z0.00 z0.00 §0.00 §0.00 §0.00
§0.00 §0.00 §0.00 0% §0.00
0zo9lz-0001
£0.00 $110.30 0.00 0.00 $0.00
£110.80 §16.57 §253.17 53% §125.80
SUETOTALZ:
z0.00 §110.80 §0.00 §0.00 §0.00
§110.80 §16.57 §253.17 53% §l125.80
TOTALS:
z0.00 £110.80 £0.00 £0.00 £0.00
§110.80 §16.57 §253.17 53% §125.80

End of Report

Service at Location Report

The Service at Location report lists service call information for a specific customer location within a certain date range.
The report compiles information from the service call database and includes information from the Service Call window.
The total number of service calls at the selected customer location is listed at the end of the report.

1. Select Reports > Service Management > Service > Service at Location.

2. Select a customer using the lookup button in any field. When searching by Customer ID, Customer

Name, Location Name, or Address 1, you must make a partial entry in the field and then select the lookup
button to begin the search. When searching by location phone, enter a phone number and then select the phone
button to begin the search. If a match is found, the customer record will be retrieved.

Enter a Start Date and an End Date.

4. Select Print.

w
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System: Pamge: 1
User Date: &/47200F Uszer IL: Jjbushe

The World Online, Inc.
SERVICE AT LOCATIOM
Service Management Series

Name: Accurate Printing
Location: Accurate Printing
Starting Date: &/4/Z00F
Ending Date: &74/2002

Serwvice Call ID Late Estimated Hours Call Type Call Status
Technician IDI' Salesperson ID Custowmer P.0O. Mumher Inwvoice Number
0Z01zz-0003 G4 /2002 .00 Hrs Time & Material OFEM
ANME

User Define 1
User Define &
NO HEAT

0z0l23-0001 6/4/2002 Z2.00 Hrs Time & Material OFPEN
ALICE
User Define 1
User Define Z
CHILLER LOTN

0z0lzz-000z ESd/E00E 1.00 Hr=s Time & Material OPEN
LLICE
User Define 1
User Define Z
SMOEE FROM PANEL

Service Call Log
You can view a history of your service calls.

1. Select Reports > Service Management > Service > Service Call Log.

2. Use the drop-down list in the lower left corner of the window to search for a call either by service call ID or by
created date.

3. Complete either the Service Call ID or Created Date field as appropriate. Tab off the field to begin the search.
Your search criteria takes you to the nearest match item in the scrolling data.

4. Select Print.
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System: 6/18/2021 7:54:51 AM
User Date: 6€/18/2021

Range:
Sorted By: Service Call ID

Description

Service Call ID Call Type
210615-0008 EQUIPMENT RENTAL
T&M
TOTAL SERVICE CALL ID(S): 1

End of Report

Service Call ID: 210€15-0008 to

Fabrikam, Inc.
SERVICE CALL LOG BY ID
Service Management Series

Page:
User ID: LESSONUSERL

Saved Deleted

€/15/2021
10:35:46 AM

Service Calls by Salesperson Report

The Service Calls by Salesperson report lists all service calls assigned to each salesperson. The report compiles
information from the service call database and lists the service call ID, location name, call type, problem type, and date

of call.

1. Select Reports > Service Management > Service > Service by Salesperson.

N

Select Print.

Enter a Start Date and an End Date.

Select to print a report for All salespersons or an Individual salesperson. Select a Salesperson ID, if applicable.
Mark the checkbox if you want to Exclude closed and complete calls from the report.

299




Seyrstem: 371799 10:15-7z5 AM The World Online, Inc. Pagea: 1
User Date: 371793 SERVICE CALLZ EY SALESPERSON User ID: LESZ0ONUSERL
Service Management Series

Bestrictions:
Date Range: 1/1/33 to 3,/31/03
For: SELN .

Technician ID: EBLACTOOL

Service Call ID Location MName Call Type= Problem Type Date

220Z-0008 baronPrimary TIME + MATERIAL 351599
S90z-0011 LAaronPrimary Energency No cooling 351799

z Total Calls for BELACTOOL

Technician ID: CRANROOL
Service Call ID Location MName Call Type Problem Type Date
S990z-0012 AaronPrimary Energency Mo cooling 351799
930E-0013 AaronPrimary TIME + MATERIAL 351599

Z Total Calls for CRANROOL

Technician ID: STEVE
Service Call ID Location MName Call Type Problem Type Date
Sglz-0002 AaronPrimary EROEEN 351599

1 Total Calls for 3TEWVE

E Total Calls for SEAN T.

Technician Reports

+ Mean Time Technician Report (page 300)
+ Service Order Aging Report (page 301)
« Monthly Labor Plan Report (page 302)
« Technician Service Calls Report (page 303)
« Service Calls by Problem Type Report - Technician (page 304)
+ C&B Noncontract Work Report - Technician (page 305)
« Summary (page 306)
« Detail (page 307)
« Contract Service Call Activity Report (page 307)
« Service Calls by Technician Report (page 308)

Mean Time Technician Report

The Mean Time Technician report lists the time between changes in a service appointment's status. The appointment
statuses used are the user-defined time stamps, plus the status Open.

1. Select Reports > Service Management > Service > Technician Reports > Mean Time.

2. Enter a Start Date and an End Date.

3. Usethe drop-down lists in the Start Time Description and End Time Description fields to select time stamps. If
the time stamps in the drop-down list aren't the ones you defined during setup, you may have connected the
time stamp to an appointment status. In this case, the appointment status would override the time stamp.
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4. Use the lookup window in the Salesperson ID, Technician Team, and Technician ID fields to select data to limit
your report. If you leave these fields blank, all data prints.

5. Select whether to include all service calls, only MC calls, or all service calls except MC calls.

6. Select Print.

Systam: /9,99 L1l:46:15 AM The World Onlina, Inc. Paga: 1
User Date: 9/3/93 TECHNICIAN TIME STAMP MEAN TIME User ID: LESSONUSERL
Service Management Series

Mean Time Between: DISPATCHED to CLOZED

Bestrictions:
Date Bange: 170799 to 1Z/31/9% Calls to Include: ALL
Salesperzon ID: ALL
Technician Team: ALL
Tachnician ID: CRANE
Salesperson ID: SEAN W.

Technician Tean:

Technician ID: CRANE

Serviee Call ID Call Type Techmician DISPATCHED CLOSED Esztimated Hours
980Z12-0001 EMG Crane, RMuth 1Z:00:00 AN 0/0/00 lZ:00:00 AM 5/13/99 0.00
980Z1Z-0002 SUP Crane, Ruth 1Z:00:00 AN o/0/00 1Z:00:00 AM o/fo/00 0.00
92030Z2-0003 Crans, Buth 11:18:02 AM 32499 Z:25:00 PH 342499 3.11
920302-0004 Crane, Buth 12:00:00 AM o/f0/00 1z:00:00 AM of0/00 0.oo
S30303-000L Crane, Ruch 12:00:00 AM os0/00 1Z:00:00 AM as0/00 o.oo
S930308-000L1 Crane, Ruth 8:00:00 AM 3/8/99 11:36:10 AM 3/8/99 3.60

Total Calls by Technician ID: &

Tocal Calls by Techmician Team: &

Total Calls by Salesperson ID: €

Service Order Aging Report

The Service Order Aging report lists open overdue preventive maintenance service calls. The report ranks the MCC calls
by days overdue.

1. Select Reports > Service Management > Service > Technician Reports > Service PM Aging.

2. Enter a Start Date and an End Date.

3. You can limit the report data using the lookups in the Salesperson ID, Technician Team, and Technician
ID fields.

4. Select Print.
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8713799
5713759

System:
User Dace:

Restrictions:
Date Pange:
Salesperson ID:
Technician Team:
Technician ID:

Salespersomn ID:

Technician Tesm:

1:53:47 M

The World Online, Inc.

SERVICE ORDEDR ACING REPORT - OPEN PH DANKED EY DAYE OVERDUE

171799 o 1Z731739%
ALL
ALL
ALL

Technician ID: ALAN

Service Call ID:
Location Name:
Date:

Call Status:
Ezstimated Hours:
Days Overdue:

Bervice Call ID:
Location Name:
Date:

Call Status:
Estimated Hours:
Days Overdue:

Serwvice Call ID:
Location Name:
Date:

Call Ztacus:
Estimated Hours:
Days Overdue:

930%13-0010
Watertown Eoat Storage
TiLi8%9
OPEN
0,80
T4

530313-0012
Elm Broock Limo
TSL499
OPEN
100
74

990913-0073
Watertown Boat Storage
B/L533
OPEN
0.50
43

Service Management Series

Service Call ID:

Location Name:
Date:
Call Status:

Estimated Hours:

Days Owverdue:

Bervice Call ID:

Locacion Name:
Date:
Call Status:

Estimated Hours:

Days Overdue:

Service Call ID:

Location Mame:
Date:
Call Ztacus:

Estimated Hours:

Days Overdue:

Page: 1
User ID: LESSONUSERL

990913-0011
Flight By Might
7/1/9%
OPEN
0.50
74

550913-0012
Smokes Fire Protection
T8
OFEN
o0_50
74

990913-0074
Flight By Might
3/1/93
ODEN
0.50
43

Monthly Labor Plan Report

To view technicians' labor loading hours grouped by salesperson on a monthly basis, use the Monthly Labor Plan
report. You can select to display actual hours for all technicians, or the technician assigned to a task/contract. You can
also view total hours for the primary technician on the contract or the technician assigned to a task.

1. Select Reports > Service Management > Service > Technician Reports > PM Labor Load Monthly.

2. Usethe drop-down lists in the Start Month and End Month fields to make your selections.

3. Select the All or Individual radio button. If you select Individual, use the lookup windows in the Salesperson

ID, Technician Team and Technician ID fields to limit the report data.

4. Select Print.
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Technician Service Calls Report

The Technician Service Calls report lists a technician's service calls and appointments.

Select Reports > Service Management > Service > Technician Reports > Service Calls.

Select to include Completed/Closed and MCC calls in the report by marking the checkboxes.
Select to print the report for All technicians or an Individual technician by choosing a radio button. If you select
Individual, use the lookup buttons in the Salesperson ID, Technician Team, and Technician ID fields to limit the

1.
2. Enter a Start Date and an End Date.
3.
4
report data.
5. Select Print.
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Systam: 1723702 4:18:42 PE The World Onlise, Inc. Pacra: 1
User Date: 1/Z3/00 TECHNICIAN SERVICE CALLS User ID: kschneider
fzrvooce Momagemmnt Scrics
langes: From: To:
Date 171702 z/l/oz
Salesperzon ID First Last
Techrician Team First Last
Toohed olas ANEY ANDY
Salesperson ID:
Techrician Teaw: MNORTH
Teclwmician: ANDY Calzar, Aadeaw
Late: 1723702
Anpointment Service Call IT Description Problem Type Division dppt.Stetus Estimaved Hours
Customer Name Location Hame Call Type Contract Humber
0oL 020123-0001 CHILLER DOy Cooliag Failure HVAC TEFALILT z_0o0
Aceurace Prircing Aeocursce Princing TiH
QJol 0Z01Z3=0003 O0 HEAT Heavting Failure HVAC DEFATLT Z2.00
Lange Hardwaze Lange Hardware TiH
n7n AFNIF3=ANnNd MNTER Tonad Wndica HWAM TREFATLT 1 an
Cedar Family Counseling Ceadar Fam:ly Counseling T
Terals for Technician: ANDY
Count Count dours
Opea Cells: 3 Open Appoin-merts: 3 E.CO
Closad/Complata: [:] Closad/Cemplata: a a.co
Txtals for Team: NORTH
Countc Count dours
Opes Cells: 3 Open Appoin-merts: 3 £.co
Clesed/Complace: o Clesad/Complate: =] a.co
Totals for Salesperson ID:
Coune Counte dours
Opas Cells: 3 Opan Appoincments: 2 5.C0
Clozed/Complota: o Clozad/Complate: o o.co

Service Calls by Problem Type Report - Technician
The Service Calls by Problem Type report lists a technician's service calls categorized by problem type.

1.
2.
3.

Select Reports > Service Management > Service > Technician Reports > Calls by Problem.

Enter a Start Date and an End Date.

Select the All or Individual radio button. If you select Individual, use the lookup windows in the Salesperson ID,
Technician Team, and Technician ID fields to limit the report data.

Select Print.
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Eysc
User

Rest

Sale

Te

am: 8/13/9%9 Z:40:15 PH
Date: 5/13/39

rictions:

Date Bange: 141498 to 12/31/99
Salespersan ID: ALL

Tachnician Team: ALL

Technician ID: ALL

Problem Type: ALL
sperson ID:

chnician Team:

Technician ID: ALAN

Froblem Type: MATNTENANCE

Service Call ID Customer ID

The World Online, Inc.
SEEVICE CALLZ BY PROELEM TYPE - TECHNICIAN
Service Mansgement Zeries

Location Name

Call Type

Division

Page:
User ID:

1
LESSONUSERL

Call Status

#30913=-0010 109
2230913=-0011 110
9390913-001Z 111
S30913-0013 11z
930913-0073 1035
230913-0074 110
S930913-0075 111
S5305913-007& 11z

Total Calls by Technician ID:

Watercown Boar Storage
Flight By Night

Elm Brook Limo

Smokes Fire Protection
Matercown Boat Storadge
Flight By Night

Elm Brook Limo

Swmokes Fire Protectionm

ncc
HCC

HCC
ncc
HCC
HCC
Hco

Faz
Fas

Fas
Fag
Fas
Fasz
Fas

TFL/39
TFLf9R
TALISS
LIS
8/1/939
871793
8/1753
8/1753

C&B Noncontract Work Report - Technician

The Cost and Billing Noncontract Work report lists the cost amount, billed amount, profit, and cost/billed ratio of
noncontract work at a specified location.

1.

2.
3.
4

Select Reports > Service Management > Service > Technician Reports > C&B Noncontract.
Enter a Start Date and an End Date.
The Technician Cost and Billing radio button should be selected. Select to print a summary or detail report.
Select to print the report for All salespeople or an Individual salesperson. If you select the Individual radio

button, use the lookup button to select a salesperson. You can also filter the report by technician team and

technician ID.
Select Print.
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Summary

MNumber of Calls:

System: 8/9/93 11:04:32 AM The World Online, Inc. Page: 1
User Date: 9/3/95 COST AND BILLING - NON CONTRACT WORK User ID: LESSONUSERL
Service Managemant Seriaes
Bestrictions:
Date Range: 171798 to 12731759
Zalesperson ID: ALL
Technician Team: ALL
Technician ID: ALL
Lifiliate:
Region:
Eranch:
Divisions: CONSULTING
Salesperson ID: CHARLES E.
Technician Team:
Technician:
Service Call ID Description Cost Billed Profit C/BE
Customer ID Location Name
990302-0001 $Z00.00 $600._00 $400.00 0.33
ADVANCEDOOOL Businass
Q9030Z-0002 #1,000.00 #3,000.00 $z2,000.00 0.33
ADVANCEDOOOL Business
Subtotals: $1,200,00 $3,600,00 $2,400,00
Bunber of Calls: Z
Subrotals: #1,Z00.00 #3,600.00 $2,.400_00
Husbaer of Calls: 4
Subtotals: CHAERLES E. #1,200.00 #3,600.00 $Z,.400.00
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Detail

EysTem: ol i e - ] ) d:ll:dz2 TH FEYE: 1
TM=ar Tlatea: R I ] 4 1T=ayr TH- SREEAY TISETI
The Tar1d Am-ldn=s, Tar
CIOST AR RTLOLTYG - KA “maITRECT RITATL
Hera ow Muanmpwnes 1 far e

Rozoricbives.

Lale Feage 171756 Lo LEYZLs3S

Omlezpac=as ALL

Techunicien T=ax &3l

Technician aLL
afIiliate:
Nzgrom:
Eeanoas
T-rarinm- ="~ AtfirF

Sdedszdur. a1z

Serwivce Zall IDx Seocodplici Call Typ= Tech: _ian Tachnicien Tzau
aGlIco 0ol LIS 0Tl ok BLVAR EMEE. SWC.
Cocez Zode: 1 ZICIIFIENT
Tromsaztion Dotz 2ill lmoaet CosT Amounk Houes
Lifefdy Sl U ud Fh, UL Jouu
CosT Zoda: £ LEbCT Catagoryl
Tr=h=a-Tinmn T=m= =111 Lwrmarr fre= bDm-aime Honirs
1Fr8rad 740 N0 FR10 4F S oan

Sulbzozal Ecr Diwisien: 1OG
Ounoer of Calls: z 515,340,020 $0.7010.3C aoon

Contract Service Call Activity Report

The Contract Service Call Activity report lists the total posted costs of service calls covered by a maintenance contract.
The service call costs are reported by cost category of each service call for the maintenance contract. The report is listed
by location, then division, then contract number.

1. Select Reports > Service Management > Service > Technician Reports > Contract Activity.

2. Enter a Start Date and an End Date.

3. Use the lookup windows in the Salesperson ID, Technician Team, and Technician ID fields to limit your report
data. If you leave the fields blank, all data prints.

4. Select Print.
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Systam: /9,93 lD:58:41 AM Tha World Online, Inc. Page: 1
User Date: 39/3/93 CONTRACT SERVICE CALL ACTIVITY User ID: LESSONUSERL
Service Management Series

Rastrictions:

Date Range: 1717498 to 12/31/98
Salesperson ID: ALL
Technician Team: ALL
Tachnician ID: ALL
Affiliate:
Region:
Branch:

Location: Business

Diwisgion: SUPPORT

Contract Mumber: 123

Service Call ID Equipment Coscs Marerial Coscs Labor 1 Coscs Labor Z Costs Lahor 3 Costs
Labor 4 Costs Labor & Costs Subcontractor Costs Other Costs Total Costs
$30212-0010 £435_00 $515_00 $0.00 $0.00 $0.00
$3,771.00 #0.00 fe&0._00 $#1lZZ.00 #5,503.00
930z1z-0012 $#3280.00 #585.00 #0.00 #0.00 §0.00
$3,393.90 f§0.00 $E235.00 $415.00 $5,008.30
390402-0001 s0.00 s0.00 $0.00 $0.00 s0.00
$0.00 §0.00 $0.00 $0.00 $0.00
Subtotals: f$E815.00 $1,100.00 §0.00 §0.00 §0.00
£7.164.90 §0.00 $895.00 $537.00 $10,511.90
Contract Subtotal For: 123
Nunbear of Calls: 3

Service Calls by Technician Report

The Service Calls by Technician report lists all service calls assigned to a technician for a specific date range. The report
compiles information from the service call database and includes information from the Service Call window. The total
number of service calls and hours for the technician are listed at the end of the report.

Select Reports > Service Management >Service > Technician Reports > Service by Technician.

Enter a Start Date and an End Date.

Select to include All technicians or an Individual technician. Select a Technician ID, if applicable.
Select Print.

i S
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Srstem: EF3L/2008  Z:45:-:04 PM Page: 1
User Date: EF21F7E002 User ID: LESSONUTSER]L
The World Online, Inc.
WEEELY SCHEDULE BREPORT
Service Management Series
Bervice Calls by Technician
Date Description
Contract Number Location Problem Type
Technician ID: ANNE Team:
S/31/72002
bLocurate Printing NO HEAT
1146 Monroe Awe. Heating Failure
Berwvice Call ID: 001115-000Z
New Berlin WI Call Type: Emergency
11111 Priority: 1
Bob Thomas Call Status: OPEN
(d414) 2EL1-1010 Ext. 0000 Estimated Hours: 1.00
ZSEEFEQOE
no4 Aoccurate Printing HWAC COMNTRACT
114 Monroe Awe. MATNTEMANCE
Serwvice Call ID: 01080z2-0001
New Berlin I Call Type: GEMERATELDL IMC
11111 Priority:
Eob Thomas Call Status: OPEN
(414) SE1-1010 Ext. 0000 Estimated Hours: Z.00

Unassigned Appointments Report

The Unassigned Appointments report lists all appointments for a date range that have an Unassigned or Default status.
The total number of unassigned appointments and their total hours are listed at the end of the report.

1. Select Reports > Service Management > Service > Unassigned Appointments.
2. Enter a Start Date and an End Date.

3. Select whether to include calls with an MCC call type.

4. Select Print.
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Systenm: EF3LFEQO0E Z2:Z21:30 PM Page: 1
User Date: 573172002 Uzer ID: LESSONUZERL
The World Online, Inc.
Thassigned Appointments Report
Service Management Series
Starting Date: 17172002
Ending Date: &f/1/2002
Serwvice Call ID: O001115-000E
Call Type: Energency Customer ID: 101
Priority: 1 MName: Accurate Printing
Problem Type: Heating Failure Address ID: PRETMART
Call Time: 1.00 Location Mame:
Description: NO HEAT Address 1 1145 Monroe bwve.
Fax: (Qood) 000-0000  Ext. 0000 Address E
Salesperson ID: FRANCIMNE E. City State Zip New Berlin WI 11111
Date of Service: L/31/2008 Contact Name: Bolh Thomas
Phone 1: (41l4) 8z1-1010 Ext. 0000
Phone Z: (000} 0o00-0000  Ext. 0000
Appointment : oool Appoint. Type: Sarvice Call
Appointment Status: UNASSICGHED
Task Date: /212008 Estimate Hours: 100
Start Time:
Completion Date: Created User ID: LESSONTSERL
Created Date: /212001
Technician: ALNNE Tachnician Status:
5kill Lewel:
Unbilled Costs Report

The Unbilled Costs report lists all unbilled labor costs for unposted service calls that have a call status other than
Complete. The report lists the service call ID, problem description, call status, technician name, location name, service

invoice date, and hours.

Select Reports > Service Management > Service > Unbilled Costs.

310




Uzer Date: Q513799

Rarnge:

Sorted By: Serwvice Call ID

Serwvice Call ID

£16%804-0012

Technician Name

ACETO, CARLENE

Srstem: 9513799 Z2:04:332 PH

PED»3: East Area
UMEILLED CO3TS BREPORT
Service Management Series

Call Status is NOT "COMPLETE"

Description

TEMPERATURE CONTROLS

Location MName

ERANCH EROOE LIERAERY
ERANCH BROOE LIEBRARTY
ERANCH BROOE LIERARY
EDANCH EROOE LIERAERY
ERANCH EROOE LIERAERY
ERANCH BROOE LIEBRARTY

Page: 1

User IL: Jjbushe
Call Status
TNASSTIGNED
Date Estimated Hours
4,/ 27598 3.00
427,98 5_0o
TLERSAE la.00
lz/71798 1lz.00
TrEE S99 z.0o
Fi30r99 3.00
Total Hours: 25.00

Unposted Costs Report

The Unposted Costs report lists all unposted costs. You can select to print a summary or detail report and can select
what cost types and call types to display. The Unposted Costs report prints if you are using SOP invoicing.

1. Select Reports > Service Management > Service > Service with Costs.

2. Select areport type by choosing the Summary or Detail radio button. If you select Summary, only the cost
totals will print. If you select Detail, each line item on a SOP document will print.

ok Ww

Select Print.

In the Include Cost Types field, mark the cost types to display.
In the Include Call Types field, mark the call types to display.
Mark the Subtotal By Division checkbox if you want division subtotals to display on the report.
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Svyrstem: ELEESOE 10:50:33 AM The World Online, Inc. Page: 1

User Date: EfEZ/0Z UNPOSTEL COSTS REPORT User ID: Z/ZEf0Z
Service Managemsent Series

Include Call Types: Eillable , Contract (MC/MCC)

Include Cost Types: Labor , Non-Labor

Beport Option: Detail

Subtotal by Division

Sorted By: Call Type
Call Type: Billable:

Diwvision: F&8
Cost Type: EQUIPMENT

Service Call ID Transaction Date S0P Document MNunber Cost hmount Bill Amount

0z0lzZl-000z 1731702 INVE100Z FE0.00 Flos. 00

0Z0lz1-000Z 153170z INW31003 $20.00 $7&.00

Qz0EEE-0O00Z ZfEES0E INVE1008 £8.00 #17. 50

0Z0ZE2-000Z ZFEZESDE INwFs1008 $375.00 $750.00

Subtotal: EQUIPMENT 463,00 94750

Division Subtotal: Fag F4e2.00 F347 .50

Call Type Subtotal: Eillable 463,00 F347.50

TOTALS: $463.00 $947. 50

WIP Dexterity Reports

At month end, you may want to make sure that the WIP accounts in Service Management balance with the WIP accounts
in the general ledger (GL). You can run reports that show you which service transactions have and have not been posted
through to the GL - and which transactions have been posted in the GL, but not to Service Management.

WIP accounts in Signature Service Management and WIP accounts in the general ledger (GL) get "out of balance" mostly
because of service invoices being posted with unposted costs remaining.

The costs that are committed on a purchase order do not become actual costs until they are received through a
receivings transaction entry. You can bill a customer prior to receiving actual costs, and when the service invoice is
posted, WIP accounts are credited and COGS accounts debited for ALL service call costs, including unreceived PO lines.
In this case, WIP accounts are relieved based on the committed cost remaining for the unreceived PO lines.

When committed costs remain, those amounts are not tracked in the GL. By default, you will not be able to post a
service invoice that contains committed costs. This will be controlled with options on the Invoice Options window, as
well as other checkboxes that deal with posted costs.

+ About Trailing Costs (page 313)
« Using WIP Reports at Month End (page 313)
« Sample Report Sequence (page 313)
« Step 1: Run the Reconciliation Summary Report (page 313)
« Step 2: Run the Reconciliation Detail Report (page 314)
+ Step 3: Run the Trailing Cost and Trailing PPV Cost Reports (page 314)
« Step 4: Run the Exception Reports (page 314)
« Step 5: Make Any Adjustments to GL or Service Accounts (page 314)
« About Updated Records (Additional Aid to Reconciliation) (page 314)
+ Posting Setup (page 315)
+ Running the WIP Reports (page 315)
« WIP Report - Summary (page 316)
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« WIP Report - Detail (page 317)

« WIP Reconcile Report - Summary (page 318)

+ WIP Reconcile Report - Detail (page 319)

« WIP Exception Report - Service Management Costs Not in GL (page 319)
« WIP Exception Report - GL Costs Not in Service Management (page 320)
« Service Invoice Trailing Costs Report - Summary (page 320)

« Service Invoice Trailing Costs Report - Detail (page 321)

About Trailing Costs

Trailing costs are the costs that remain unposted after a service invoice has been posted, for a closed service call.
Trailing costs could be partial PO shipments that were not received, a purchase price variance (PPV) that appeared on a
receipt, or other committed costs that were not posted before a service invoice was posted.

Using WIP Reports at Month End

The following reports are included to help you reconcile WIP and Progress Billings accounts as part of the month-end
closing process:

« WIP report: Printed by year and period and shows amounts for each service call summarized by division.

+ Reconcile report: Prints debit/credit amounts by WIP and COGS along with the extended cost to reconcile the
amounts posted to ensure they balance.

« Exceptions reports: Shows which costs have been posted in the GL but have NOT been posted in Service
Management, and vice versa.

For example, for costs that are in Service but not the GL, you may have posted to the GL, but did not post the GL batch
yet. Conversely, for costs in the GL but not in Service, you may have posted costs from any other module to those
accounts, for example, an adjustment entry to the account not assigned to a service call.

Sample Report Sequence

The following steps demonstrate how these reports can be used to help reconcile WIP and Progress Billings accounts at
month end.

. + Step 1: Run the Reconciliation Summary Report (page 313)
« Step 2: Run the Reconciliation Detail Report (page 314)
+ Step 3: Run the Trailing Cost and Trailing PPV Cost Reports (page 314)
« Step 4: Run the Exception Reports (page 314)
« Step 5: Make Any Adjustments to GL or Service Accounts (page 314)

Step 1: Run the Reconciliation Summary Report

Run the summary version of the Reconciliation report to see which amounts balance; you can filter the report for the
month you are reconciling

If you open the Summary Inquiry window to view GL activity (Inquiry > Financial > Summary), the Net Change for a
period should match the same account's Extended Amount for the same date range on the Reconciliation report.

Extended Amount = WIP Debit - WIP Credit + COGS Debit - COGS Credit
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Step 2: Run the Reconciliation Detail Report

If summary report totals do not balance, you can view transaction-level detail for the period. This may help identify
discrepancies.

Step 3: Run the Trailing Cost and Trailing PPV Cost Reports

If you cannot identify the issue, it may be due to a trailing cost or purchase price variance (PPV). This report checks for
trailing costs and PPV costs in any account that is set up as a Cost Account or Progress Billing account in Invoice or
Maintenance Account Setup. Cost of sales and sales accounts are not checked.

Trailing costs may exist due to a trailing invoice, for example, a vendor invoice that is posted after a service call is
closed. The transaction will still appear in the GL WIP accounts but will not appear in Service.

A PPV occurs when the amount that is relieved from WIP when posting a service invoice is different than the amount
that was debited to WIP. This may occur if there is a trailing invoice; when there is no actual cost at the time of invoice
posting, the Service WIP accounts are relieved based on committed cost remaining, and the amounts may not agree.
The impact of a PPV does not appear on the service call but may be identified with this report.

Step 4: Run the Exception Reports

If you still cannot pinpoint the issue, these reports identify transactions that were posted to your Service WIP accounts
but not to the GL, and vice versa. All accounts that have been set up as WIP or Cost service invoice or maintenance
accounts, as well as any account that has been posted to for a service call, will be checked.

The report identifies journal entries along with the type of transaction and the user who posted it. For example, the
issue may be a payable that debited WIP without the service call filled in, or a journal entry that was made directly to
the GL instead of through Service. The report helps you identify the transaction and assess user training needs.

Step 5: Make Any Adjustments to GL or Service Accounts

You can adjust cost amounts in the Signature Transaction entry or Service Invoice windows. If you have trailing costs,
you may select to create an administrative service call to transfer the cost into the subledger via a clearing account.

About Updated Records (Additional Aid to Reconciliation)

To help you to tie back/reconcile amounts in the general ledger with amounts in Service Management, several
additional records/tables will be updated because of performing certain actions, such as posting a purchase order
invoice (from the Purchasing Invoice Entry window) or posting a service invoice. These are listed below.

+ After posting a Purchase Order invoice that contains committed purchase order costs (costs that have been
included on a posted service invoice as part of committed costs remaining), a new record is created in
the SV_Invoice_Trailing_Costs table to show the trailing cost amounts. This allows you to tie these amounts back
to the service call.

« After posting a Purchase Order invoice with PPV (purchase price variance) on a closed service call, a new
record is created in the SV_Invoice_Trailing_PPV_Costs table to show the amount of the variance (positive or
negative) in a field called Trailing Cost.

« After posting a service invoice and RM transaction the account indexes for the Invoice Account and Invoice
Account Credit accounts will be stored in the SV000815 table.

« After posting a plus button 0 transaction to a service invoice the account index for the WIP Credit Account
will be stored in the SV000810 table.

« After transactions are posted that apply to a service call the following fields are updated accordingly in the
SV000810 or SV000815 tables: Divisions, Journal Entry, Referenced TRX Number, Transaction Source, Account
Index Credit, Account Index Debit, and GL Posting Date.
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« After Signature Payroll Posting, the account indexes for the OH (overhead) Account Index CR (credit) and OH

(overhead) Account Index DR (debit) will be stored in the SV000810 table.

For maintenance contracts, after the revenue recognition process is run the account indexes used for
progress billings and contract earnings will be stored, along with the GL Journal Number and the line sequence
numbers created.

For maintenance contracts, after creating invoices for billing schedules we will store the RM Document
Number to match in the SV_Contract_Billing_MSTR table or SV_Master_Contract_Billing_MSTR (for master
contracts). In the SV_Maint_Invoice_MSTR table, the account index will be stored containing the progress billing
amounts.

Posting Setup

Before you run the WIP reconciliation reports, your posting options must be set up to create journal entries for
transactions. You must set this up for the following product series': Inventory (with an origin of Transaction Entry) and
Sales (with an origin of Sales Transaction Entry). These may have already been set up, but we recommend that you
double-check the setup.

1.

NouosAwDN

Select Microsoft Dynamics GP > Tools > Setup > Posting > Posting. The Posting Setup window opens.
In the Series drop-down, select Sales.

In the Origin drop-down, select Sales Transaction Entry.

Under Create a Journal Entry, select the Transaction radio button.

In the Series drop-down, select Inventory.

In the Origin drop-down, select Transaction Entry.

Select OK.

Running the WIP Reports

1.

akrwnN

6.

Select Reports > Service Management > Service > WIP Reports. The Service Management WIP Reports window
opens.

Enter a Start Date and an End Date.

Select a GL Account Number. To run for all accounts, leave this field blank.

Select to run by all or individual Division, Customer, Location and/or Contract.

Select to run a WIP report (summary or detail), Reconcile report (summary or detail), or Exception report. For the
Exception report, you can select to run a report for Service Costs not in GL or GL Costs not in Service.

Select Print.

Dexterity report examples appear below.

a

« WIP Report - Summary (page 316)

« WIP Report - Detail (page 317)

« WIP Reconcile Report - Summary (page 318)

« WIP Reconcile Report - Detail (page 319)

« WIP Exception Report - Service Management Costs Not in GL (page 319)
« WIP Exception Report - GL Costs Not in Service Management (page 320)
« Service Invoice Trailing Costs Report - Summary (page 320)

« Service Invoice Trailing Costs Report - Detail (page 321)

If you are using SSRS reports, these Dexterity reports are replaced with the SSRS versions; refer to WIP SSRS
reports (page 97) for examples of the SSRS WIP reports.
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WIP Report - Summary



041115-0005 COMPANYINC-5355 5 MOORLAND RD

341.25 202.75
041115-0010 TR EDS- AN 2 WTNER AT.PT RT
237.68 121.45
041115-0014 PAT'S-1909 W SECOND 5T
171.30 83.31
Division:SERVICE COM
WIP Equipment  000-4501-05- COGS-Service-MatFEquip-COMMERCI Equipment Cost 0.00
WIP Materials 000-4501-05- COGS-Service-MatlEquip-COMMERCI Material Cost 161.25
WIP Labor 000-4500-05- COGS-Service-Labor-COMMERCIAL Labor Cost 210.00
WIP Subs 000-4502-05- COGS-Service-Subs/Other-COMMERC Subs Cost 0.00
WIP Labor 000-4502-05- COGS-Service-Subs/Other-COMMERC Other Cost 36.26
Division Total Cost 407.51
WIP Report - Detail
Dynanics Tex Create Call  Call
C all= Element Call Open TRX= Status  Batchi SO e D ate Type Status ost
Division: SERVICE COM
0411150005 CoMPANYING -3355 5 MOORLAND RD
04111 000 2 11N SZ004 0000000000 GPEMN DEMOQ AP PM_Tran 1T TI2004 EMG OFPEMN 115.00
04111 5000 7 V1N S2004 SV 100 OPEM DEMD ADDABC Coda 1IAT2004 EMG OPEM B0.00
04111 5000 5 VI S2004 5101 QPEM DEMO ADDGL_MORMA 11172004 EMG OPEM 2775
341.25 20275
04111 50010 MR ED5-4012 MINERAL PT RD
041115001 2 V1N SZ004 0000000000 QPEM DEMO AP PM_Trxen TIAT004 TE&EM OPEM 17.75
041115001 & 1IN S2004 Sv100 OFEM DEMD ADDABC Code 1IN T2004 TEM OPEM 100,00
04111 5-001 5 TINS2004 SV101 OPEMN DEMO ADDGL_NORMA 11172004 TEAM OFEN 3.70
237.68 121.45
0411150014 PAT'S-19M0 W SECOND AT
0411158001 2 V1N S2004 0000000000 OPEMN DEMO AP PM_Tmen 1IAT2004 EMG OPEM 28.50
041115001 & VINS2004 5100 OPEM DEMO ADDABC Code 1IAT2004 EMG OPEM 5000
041115-001 5 111 52004 Sv101 OFEM DEMO ADDGL_NORMA 11AT/2004 EMG OFEN 481
171,30 23,31
Hon-Comniract Related Equigment € ost 0.00
Material Caost 161,25
Labor Cast 210,04
Subs Cost 0,0y
Other Cast 36,26
Toral Cost T
Division: SERVICE COM
WIP Equipment  000.4501-05- COGS.-Service-MatlE quip-C OMME RCI Equipment £ ost 0.00
WIP Materials 000. 450 1-05- COGS.Service-MatlE quip-C OMMERCI Material C ost 161,25
WIF Labor 000 450 0.05. COGS.Sanvica.Labor-COMMERC AL Labar Cost 210,00
WIP Sulbs 00 450 2.05- COGS-Sarvice-Subs Oiher-COMMERC Subs Cost .00
WIF Labor 000450 2.05. COGS-Senvice.Subs Other-COMMERT Other ©ost 5,26
Division Total Cost 407.51
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WIP Reconcile Report - Summary

C00-1300-1
C00-1210-1
CO-1210-08
CD-1210-08
G011
G015
CD-211-08
CD-211-02
GD-1£11410
CD0-1212-1
GD-1412-05
GD-1212-05
C0-2110-00
GD-2111-00
GD0-2115-00
CD0-4500-14
CD04500-05
CD0-500-05
CD0-4500-07
CD-4500-02
CD0-4500-03
CD0-4500-10
CD0-4501-1d
CD450-05
CD-4501-05
G00-450-07
G00-4501-05
G00-4501-05
G00-4501-10
GD0~4502-
G00-4502-05
G00-4502-05
G00-4502-07
200450210

‘Grand Total:

Rl Too#

mveriory - RateilParts
WR-Labor-Servica-REZIDENTIAL
WR-Labor-Servica COMMERCIAL
WR-Labor-ServicaNDUSTRIAL

WIP-Ketersl Eqsioment-Zervica-RESIDENTIAL
WIP-KetzralEqeipment-Servica-COMMERCIAL
WIR-Ketzral Eqsipment-Eervica-INDUSTRIAL
WIR-KeleralEqsioment-int Contrack-COMMERTIAL
WIR-BerviceMatenal Equipment-RENTAL DEPT
WIR-Euts & Cther-Zervice-REZIDENTIAL
WIR-Eubs & Other-Zervice-COMMERCIAL
WIR-Eubs & Other-Zervice-INDUSTRIAL
Bcorued Expenmes

Bcorued Purchases

Biling: In Excess of Cost
COGE-Zenice-LaborREZDENTIAL
COCE-Senice-Labar- COMMERCIAL
COGE-Senice-Labar{MDUETRIAL

COGE-Mnt Contracls-Labor-REEIDENTIAL
COGE-Nnt Contracls-Lakbor-COMMERCIAL
COGE-Mnt Conbacle-Labor-INCUETRIAL
COGE-Senice-Labar-RENTAL CEFT
COCE-Senice-MaEouip-RESZIDENTIAL
COGE-SeniceMaEquip-COMMERTIAL
COGE-Senice-MaEquip-INDUETRIAL
COGEEMn: Contracls-MetEquip-REEIDENTIAL
COGEEMN: Contraclz-Meb Equip-COMMERCIAL
COGEMN: Contraclz-Meb Equip-INDUETRIAL
COGE-Senice- Mo Equip-RENTAL CEPT
COGEE-Senice-SakeiDiher RESDENTIAL
COGEE-Senice-SubaiOther-COMMERCIAL
COGEE-Senice-GabaiDtherIMDUSTRIAL
COGEEMN: Contractz-Zub=he-REZIDENTIAL

COGE-Bence-GubaiOther-RENTAL L

[
[
[
[
50183
417196
46439
3550
4500
[HEH
435
(Y
(Y
(Y
(Y
7000
148000
Bo000
12000
100000
=230
(Y
(Y
(Y
(Y
625
13540
776
o
1353
7623
T35
i
3550

10,147.33

500
oo
oo
oo
290
oo

e

2550
oo
oo
oo
oo

137

18648
288250
oo
oo
oo
oo
oo
oo
oo
oo
oo
oo
uan
FEa00
uan
uan
uan
oo
oo
oo
oo

3,560.29

000
000
000
000
000
000
000
25
000
000
000
000
000
000
000
0.0
950.00
260.00
000
000
000
000
1
21523
176.59
0.00
130.00
0.00
770
a7
470
000
000

285442

Credit  Exderded Co

.00 2500
31000 F1000
950,00 8000
260,00 28000
103.33 0640
PR 373603
176.08 %700
130,00 Tu50
500 100
T a7
oy 2582
070 4070
0 A1
0 ABE48
0 28250
.00 Tan00
.00 145000
.00 85000
.00 12000
.00 1,000.00
.00 #1580
.00 00
.00 19333
.00 £53
.00 17650
.00 3625
55.5] 12230
.00 1776
.00 4500
.00 23
.00 19620
.00 1183
.00 an
.00 2530
255041 6,857 04
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WIP Reconcile Report - Detail

Service_Call_ID CoC
000-1300-01 Inventory - RetailParis .00 25.00 0.00 0.0 -25.00
0412y MANLIAL SV 050812-0008) 030812-0008 1 0.00 2500 000 0.00 -2500
000-1410-04 WIP-Labor-Service-RESIDEMTIAL 0.00 0.00 0.00 310.00 310.00
D& 2i2 MANLIAL SV00 [041114-0005) 41114-0005 3 0.00 0.00 0.00 5000 -50.00
4 MANLIAL 41114-0008) 41114-0008 & 0.00 0.00 000 40,00 40,00
4 MANLIAL 41114-0015) &1114-0015 [ 0.00 0.00 000 100.00 -100.00
04 MANLIAL 41114-0017) 0&1114-0017 [ 0.00 0.00 0.00 30.00 -30.00
(28 MAHLIAL VIOD (M N5-00E) G&1115-0015 [ 0.00 0.00 0.00 4000 4000
[ OVERHEAD 1053 041115-0015 6 0.00 0.00 0.00 2000 -20.00
0401 BAYROLL 1053 0411150015 g 0.00 0.00 0.00 2000 -20.00
000-4502-07 COGS-Mni Confracis-SubsiOther-RESIDENTIAL 370 0.00 0.00 000 3.70
04202 MANLIAL V107 [ 114-0004) 41114-0004 5 370 0.00 000 0.00 370
000-4502-10 C0GS-Service-Subs/Other-RENTAL DEPT 55.50 0.00 0.00 0.00 55.50
MANLIAL EXTRA CHARGE (04111 0£1114-0018 5 0.00 0.00 0.00 0.00 0.00
MANLIAL SV100 [050922-0001) (030922-0001 5 37.00 0.00 000 0.00 37.00
BAYROLL 1118 050822-0001 5 1850 0.00 0.00 0.00 18.50
Grand Tofal: 10,417.33 3,560.29 265442 265442 6,557.04
WIP Exception Report - Service Management Costs Not in GL
Date: 0101407 Service Costs Notln GL Fage: 1
ACCURATE PRINTING
ACCURATE-1250 CLEWVELAND AVE
Cebit Credit Extended
Service Call  Categorny Irvoice Humber TRX Mumber Aot Aot Cost
041113-0002 EQUIPMENT 2 Sw100 00-1100-01 00-1200-01 F 25.00
041 112-0010 MATERIAL 1 w00 00-1400-04 00-1200-01 F100.00
Lacation Total : F125.00
Custormer Total : F1z25.00
Grand Total : F125.00
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WIP Exception Report - GL Costs Not in Service Management

Date: 010107

Account: Qoo-4100-00
Jaurnal Entry TRX. Source Lo [ate
1 GLTHOOOOO0 010407
10 GLTHOOOOO00 010407

Tootal :

GL Costs Mot In Service

LebitAmount CreditAmount

F26.00
F 0.00

F26.00

F 0.00
Fz2z.00

F22.00

Fage:1

Service Invoice Trailing Costs Report - Summary

Date: 06/30/20038
Date Fange:  06/01/2008 to 06/30/2008
Diwision: SEREVICE FES

Accourt: 000-0000-00

service Inwoice Traling Costs Sutnmmary

Service Call Lrotual Cost Corunitted Costs  Trailing Costs Difference
at irroice at irmroice after irmoice

OE0627-0001 $105.59 (% =000 $ 2000 % 60.00;

0=0630-0001 $12563 ($12565) $ 7500 $ 3065

Totals: $32078 ($205 65) $ 9500 ($110.65)

Page 1
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Service Invoice Trailing Costs Report - Detail

Drate: 06/30/2003 Setvice Invoice Trailing Costs Detail Page 1

Date Range:  06/01/2008 to 06/30/2008
Division: SERVICE RES
Accouat: 000-0000-00

TR Cost Costat  Cormnitted Traling Comenitted

Service Call  GL Post Date Transaction Type  Muwwber  Code Item Description  Inwoive  at Ireoice  Cost Remaining
020627-0001 06012008  Purchase Order Entre POZ222 2 Widget $105.59  (f 8000y % 000 (FE0.00)
020627-0001 0&/1572008  Recervings TrxEntrv RCTI111 2 Widget $ 000 % 000 $1000  $10.00
020627-0001 06/1872008  Recervings TrxEntre RCOT3333 2 Widget $ 000 % 000 $1000 %1000

Totals: $10559 (F8000;  $2000  ($60.00%
020630-0001 067152008  Purclase Order Entrv POSEEE 2 Cahble $12565  ($12565) § 000 (12565
020630-0001 0671672008  Recemtvings TreEntrw ROTI222 2 Cable $ 000 % 000 %4000  $60.00
020630-0001 067192008  Recetvings TrxEntrv ROT4444 2 Cable $ 000 % 000 $1500 %1500

Totals: $12565 (312565  §7500  ($50.65)
Dirvision: SERVICE RES
Leeount:: 00-0000-00 Totals: $32078  ($20565)  §0500 (11065

Maintenance Reports

Additional maintenance reports can be accessed by choosing the Print button in the Maintenance Contract window.

Contract Base Profile Report
The Contract Base Profile report lists the billing and labor status of all your maintenance contracts by contract type.

1. Select Reports > Service Management > Maintenance > Contract Base Profile.

2. Use the lookup window to select a contract type. If you leave the Contract Type field blank, all contract types
print.

3. Select Print.
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The Werld Online,
CONTRACT EBASE PROFILE

Service Management Series

Contract
Billings
§0.00
$0.00
$0.00
$0.00

$0.00

Total
Estimata
Cost
$0.00
F#0.00
#0._00

$0.00

$0.00

System: 4/30/01 Z:44:17 PN
User Date: 4/30/01
Restriction:
Contract Type: HVALD
Affiliate:
Region:
Branch
Contract Type: HVAC CONTRACT
Customer Lddress ID
Contract Numbar Armiversary Contract
Date Amoumnt
306 PRIMARY
Z06-001 ATE 8730701 $21,780.00
307 PRIMARY
F07-001 ATS 930401 $10,87&.00
404 PRIMARY
404-001 ATS 930401 §10,875.00
405 PRIMARY
405-001 ATS 9/30/01 $43,500.00
408 PRIMARY
40&6-001 ATS 8/30/01 $Z1,750.00
408 PRIMARY
408=-001 ATS 8/30/01 #1L0,875.00
#119,625.00
Subrtotal by Contract Type: HVAC CONTRACT
Total Contracts: 6
$119,6Z5.00
Subtotal by Branch:
Toral Contracts: &

Inc.

Contract

Labor
Bate

0.

$0.

0.

s0.

$0

Fo

oo

oo

oo

oo

oo

oo

Page:
User

Total
Labor
Dollars
$0.00
F0.00
F0.00

F0.00

§0.00

1
In: LESS0NUSERL
Total Total
Labar Contract
Hours Hours
.00 0.00
F.00 o.oo
Z_00o o.0o
g.00 o.0o
4.00 0.00
2.00 0.00
26,00
0.00
Ze.00
0.00

Gross Margin to Date Report

The Gross Margin to Date report lists, by maintenance contract, the year, closed date, contract earned, cost all, and
gross margin of your maintenance contracts.

1. Select Reports > Service Management > Maintenance > Gross Margin to Date.
2. Inthe Gross Margin to Date window, use the lookup window in the Contract Number field to select a contract

number.
3. Select Print.
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Systemn: 2/30/58 10:14:28 AM Page:
User Date: 3730498 User ID: LESZ0N TTSERL

The World Online, Inc.
GROSE MARGIN TO DATE
Service Management Series

Customer: AARONFITODOL faron Fitz Electrical
Location: PRIMARY Busginess
Contract: 123
Tear Closed Date Contract Earned Cost A1l Gross Margin
1938
7731798 $10,000_00 $5,503.00 $4,4597_00

End of Beporc

Labor Load Schedule Report

This report is used to view technicians' total available monthly labor hours. The available hours are grouped by MCC,
billable, burden, and MC hours.

1. Select Reports > Service Management > Maintenance > Labor Load Schedule.

2. Select the All or Individual technician radio button. If you chose Individual Technician, select a technician.

3. Thefirst time during a session you select Print, you will receive a message asking if you want to run the utility
that matches technicians by skill level to maintenance tasks. Select Yes. A progress window appears.

3/27/98 1
Labor Load Sssadula

Available Tctal Stancard Total ¥ of

Hame Number Hours L1l Techs Hours Hours Houars

Techniczan: CEANE

Comtract Contract to Spend Hours Taszk Tech All Tech JLN FEE MaR APR AT TN JUL FAIe

Business 123 0.00 184 .00 184.00 184 .00 100% 1Z. 00 1z, 00 13,00 1Z.00 20,00 18,00 1Z.00 12, 00
Business 455 0.00 40.00  40.00 40. 00 100% 0. 00 0.00 5,00 .00 .00 5.00 a.00 0. 00
Business 783 o 0o 744 00 744.00 Tad 00 100% &Z_E50 &._E0 £Z_50 &1 %0 &Z_E50 g1.E50 62.50 &l 50

LABOR LOAD S€8.00 268,00
MR Tazk Faurs SAA NN 74 EN 7% BN FA BN T3 KN an BN AR BN 74 BN "3 R
& of MIC Flan 0. 004 0.J0% 0.00% C.00% 0. 00% 0.00% 0.J0% 0.00% 0. 00
Dillable |IDurdeniNC Ilours 0.00 0.00 o.00 0.0 0. 00 0.00 a.00 0.00 0. 0D
Tozal Houss {a) SE8. 00 74.E50 73.50 £6. 50 73.5%0 S0.50 8E._580 74.50 3. 80

LAEOR PLAN

HCC Plan Eours 0.00 0.00 o.00 0.0o0 0.00 0.00 0.00 n.oo0 0. 00
Eillable Eours 0.00 0.00 0.0o 0.o0 0.00 0.00 0.00 0.00 0. 00
Burdan Hours 0. o0 0. 00 0.0 0,00 0.0 o.00 Q.00 0.o0 0. o0
HC Hours 0,00 0.00 0.00 0,00 0.0 0.00 0.00 n,.oo0 0. 00
Tucal Huu: = ik} Q.00 0.00 0.00 Q.00 .90 0.00 Q.00 Q.00 Q.00
Resairing Hours (b=a) (9e8.00) (74,801 (73,850 (g, B0 (73 B0) (30.50) [85.80) (74 50) (73, E0n
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Maintenance Contract Reconciliation Reports

The Contract Reconciliation Reports show BEFORE and AFTER totals and changed fields are indicated with an asterisk in
front of each total. The reports are available for each Reconcile process: Billing, Cost, and Revenue. The reports display
automatically after the Reconcile process if there were any changes made. For information on the Reconcile process,

see Reconciling Cost, Billing, and/or Revenue!! in the Signature User Guide.
«+ Contract Reconciliation Billing Report (page 324)

« Contract Reconciliation Cost Report (page 324)
« Contract Reconciliation Revenue Report (page 325)

Contract Reconciliation Billing Report

System: 1/1/1965 4:15:00 AM Dextordinary Imc. Page: 1
User Date: 1/25/1999 RECOMCILE SERVICE CONTRACT BILLING User ID: DEXTR
Service Management

Customer ID Name
Address Code
Contract Number

6A Lawrence Welk Foundation
KENT]
SMST05-1
Before Reconcile After Reconcile
* Actual Billed $750.00 2600.00

YTD Billed 5600.00 5600.00

TTD Billed $600.00 %600.00
Contract Reconciliation Cost Report
System: 1/1/1965 4:15:00 AM Dextordinary Inc. Page: 1
User Date: 1/25/1999 RECONCILE SERVICE CONTRACT REVENUE User ID: DEXTR

Service Management|
Customer ID Name
Address Code
Contract Number
GA Lawrence Welk Foundation
KENT]
SMST05-1
Before Reconcile After Reconcile
* Actual Revenue
YTD Revenue
TTD Revenue

11 https://docs.key2act.io/pages/viewpage.action?pageld=74253121
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Contract Reconciliation Revenue Report

System: 1/1/1985
User Date: 1/25/1999

jCustomer ID
Address Code
[Contract Mumber

ictual Cost:

[Year=to-Date:

Total-to-Date:

4:15:

Name

00 AM

*  Actual Equipment

* MActual Material
Actual Subs

* BActual Other

* hetual Labor
Actual Labor
Actual Labor
kctual Laber
Actual Labor

B de B

hctual Labor

* BAetual Tetal Cost

YTD
¥TD
YD
D

YTD
¥TD
YTD
¥TD
¥TD

¥TD

¥TD

TTD
TTD
TTD
ITD

D
TTD
TTD
TTD
TTD

TTD

TTD

Equipment
Material
Subs
Other

Labor
Labor
Labor
Labor
Labor

(X e s

Labor

Total Cost

Equipment
Materials
Subs
Other

Labor
Labor
Labor
Labor
Labor

[

Labor

Total Cest

Dextordinary Inc.
RECONCILE SERVICE CONTRACT COST

Service Management|

Befors Reconcile

$101.00
544.00
$175.00
511.25

$295.00
§0.00
§0.00
544.00
50.00

$541.25

50.00
§0.00
$175.00
50,00

$186.00
50.00
$0.00
$24.00
$0.00

$385.00

50.00
$0.00
$175.00
50.00

$186.00
50.00
50.00
$24.00
30.00

$385.00

Hrs

0.06
0.00
0.00
1.00
0.00

Hrs

4.00
.00
.00
00
.00

(=T = =]

Hrs

4.00
0.00
0.00
1.00
0.00

After Reconcile

50.00
50.00
$175.00
50.00

$186.00
$0.00
§0.00
$24.00
$0.00

$385.00

$0.00
50.00
$175.00
50.00

$186.00
50.00
$0.00
§24.00
50.00

$385.00

$0.00
50.00
$175.00
50,00

$186.00
50.00
50.00
$24.00
$0.00

$385.00

Page:
User ID:

4.00
0.00
0.00
1.00
0.00

5.00

Hrs

4.00
0.00
0.00
1.00
0.00

1
DEXTR

Lawrence Welk Foundation
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Master Contract Reports

The Master Contract List contains all master contracts and their assigned maintenance contracts, as well as the
information from the Master Contract window.

The Master Contract Financial report lists all master contracts, contract amounts, total cost, contract earned, gross
profit, revenue recognized, and amount billed for each contract on a year-to-date and total-to-date basis.

1. Select Reports > Service Management > Maintenance > Master Contract.

2. Select to print the Master Contract List or the Master Contract Financial report from the Report drop-down list.

3. From the Print drop-down list, select to print the report for all customers, a customer range, or a branch range.
Enter the range information, if applicable.

4. Select Print

& You can also print the Master Contract List for a specific customer by choosing File > Print in the Master
Contract window.

« Master Contract List (page 326)

« Master Contract Financial (page 326)

« Contract Process Report (page 326)

« Master Contract Process Exception (page 326)

Master Contract List

Systan: 2/30/98 1l:26:43 AN Tha World Online, Inc. Page: 1
User Date: 3/30/98 MASTER CONTRACT LIST User ID: LESS0N USER1
Service Management Series
Ranges: From: Te: User Profile Filter:
Customer ID: AARONFITOODOL ARRONFITOOOL Affiliate:
Contract Humber: First Last Region:
Branch Nama: First Last Eranch:
Customer ID Hame
Master Contract Control Billing Hold Cancel Amount Start Date Expiration Eilling Freguency
Service Call Day Inwvoice Billing Day P.0. Humber Salesperson ID Amniversary Dace User Defined 1 User Defined 2
AAPONFITOOOL Aaron Fitz Electrical
MOO0L TES HO Ho $4,700.00 171798 12731798 MONTHLY
1 12731798
Contract Amount
789 f#L.200.00
855 $3,500.00
End of Report
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Master Contract Financial

Systen: 3/30/98 11:39:17 AN The World Online, Inc. Page: 1
3/30/98 MASTER CONTRACT FINANCIAL REPORT Usar ID: LESSON USERL
Sarvice Management Saries

Usar Dad

Ranges: From: To: User Profile Filter:
Customer ID: AARONFITOOOL AARONFITOOOL Affiliate:
Contract Number: First Last Region:

Eranch Name: First Last Branch:

Customer ID Name

Salesperzon ID Anmniversary Dace User Defined 1 TUser Defined 2

AARONFITOOOL Aaron Fivz Electrical
HOOOL YES HO HO #4,700.00 1/1/98 12731798 HMONTHLY
1 12531798
Contract Amount Total Cost Contract Earnaed Gross Profit Revenue Recognizaed Billad
783 $1,200. 00
Tear-to-Date: $#0.00 §0.00 §0.00 #0.00 $200.00
Total-to-Date: $0.00 §0.00 £0.00 #0.00 $200.00
Estimate: $0.00
BEE $3,500.00
YTear-to-Date: $0.00 §0.00 $0.00 $0.00 $583.30
Total-to-Date: $0.00 $0.00 $0_00 F0.00 $#583_30
Estimate: $0.00
Haszver Contrace YTD Total: #0.00 #0.00 #0.00 f0.00 $7B3.30
Hastver Contrace TTD Total: #0.00 §0.00 #0.00 F0.00 $783.30
Master Contract Est. Total: $0.00
Report Comtract YTD Total: $0.00 §0.00 §0.00 F0.00 $783.30
Feport Contract TTD Total: §0.00 §0.00 §0.00 #0.00 $783.20
Feport Contract Est. Total: #0.00

End of Beport

Contract Process Report

System: 1/1/1965 4:15:00 AM Dextordinary Inc. Fage: 1
User Date: 7/5/1999 Contract Process Report User ID: LUl
Service Management Series
Procesa: Renewal
Customer ID Addreas ID Master Maintenance Valid Forecast < 100% < 100% Open Hold Billed<®
Contract Contract Missing Billed Revenue Calls Recognized
STMARYHOOO0O1 EAST M3TR-100 ER2T-100 X X X X
STMARYHOO001 HORTH M3TR-100 NORTH-100 k4 X X X
STMARYHOO001 80UTH M3TR-100 SOUTH-100 ¥
STMARYHOOO001 WEST M3TR-100 WEST-100 k 4 X X X X
TOTALS
Number of Succeasful Contracta: 4
Nunber of Unsucesssful Contracts: 0
Total Contracts: 4

End of Report
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Master Contract Process Exception

1/1/1565 4:15:00 AM
Uaer: DEXIR
Dextordinary Inc.
Master Contract Frocess Exception
Service Managemant Series

Customar Humber: &A
Master Contract: BCOON-8AL1

Maacer Original Start: 17171339 Maacer Original End: 3/31/1339
Haster New SCTArL: D,s0,0000 Mascter New End: 0,/0/0000
ek AFERSFIEZLD - &A-El
Original Start: 1/1,/1999 ©Original End: 3/31/193%%
Hew Startc: 0/0,/0000 New End: 0s0,0000
Cantrast BAmSUIRE® $£1,000_00
Error Massages: The location on this contract is inactive.

Monthly Labor Plan Report

The Monthly Labor Plan report lists the scheduled MCC labor hours for each technician monthly. The report also lists

the actual hours per service call completed by the technician.

1. Select Reports >Service Management > Maintenance > Labor Load Monthly.

. Select the All or Individual Technician radio button. If you chose Individual Technician, select a technician.

2
3. Make a selection from the Month field drop-down list.
4

. Thefirst time you select Print during a session, you will receive a message asking if you want to run the utility
that matches technicians by skill level to maintenance tasks. Select Yes. A progress window appears.
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Tochndcion:

Cantrart. Kanher

0213

folk

33c
ddzd

Inprotved 31

NJTE:

rarh re115

Sormat

AE¥IR
ACron
AEYXOIn
Azron

Total

Iann
I
Hi

"ha TWorld On-lina,
Oonclly Labor Flan
April 1237

BLACODIOL Elazl:, Thoncs

Airm Wane

F-tz [orporate Eoze
F_to Corporatc Fosce
¥tz Lorporate koze
Fotz Corporata Eota

Scheduled MCC Hours

el Tahry HonTs-
cC
C

Burdcon

b

1l_able

done?

Inc.

Srkhedirl=d MOD

1] Qa0402-00C4
C.an
L.Ju
C.a0

£0.00

€000

Drate

1. U1id you Fevlew VOUE SeIVICE FepoIt Wltl your ocus-omer at tae =hd ot
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Savidere N=11 T

Sratns Tamp T erar

CLISED £ /3096

Total Ac-ual Hours

Overdue PM Report

The Overdue PM report lists maintenance contract service work that is not complete. That is, all overdue MCC service
calls with an Open call status are in the report.

1. Select Reports > Service Management > Maintenance > Overdue Preventive Maintenance. The Overdue PM Report
window opens, displaying maintenance service calls that are overdue.
2. To change the number of records in the report or to age the Overdue PM Report window, make a new entry in

the Number of Days Overdue field and tab off.

3. The system generates a report based on the Date field in the Service Call window. If the service call date is more
than the number of days overdue, the service call appears in the scrolling window. You can double-click a call in

the scrolling window to open the Service Call window.

4. Select Print.

You can view overdue preventive maintenance service calls by choosing the Overdue indicator in the Service Manager

window or the Location window.

& Remember, if you roll all your calls forward and don't exclude MCC calls, the Overdue indicator won't appear

because the date of the MCC calls changes when calls roll forward.

Technician Load Summary Report

This report is a summary of technicians' monthly MCC workload.

1. Select Reports > Service Management > Maintenance > Technician Load Summary.
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2. Select the All or Individual Technician radio button. If you select Individual Technician, select a technician.
3. Thefirst time during a session you select Print, you will receive a message asking if you want to run the utility
that matches technicians by skill level to maintenance tasks. Select Yes.

117137597
1 The World Online, Ine.

SUMMALRY OF TECHNICIAN WOPRE LOAD
EMPLOYEE JAN FEE MAR APR MAY Jun JUL AUG SEP ocT Mow DEC TOTAL
ELACODODL 4.00 65.00 81.00 3.00 2.00 €.00 64.00 18.00 6.00 7.00 64.00 6.00 343.00
CRANOOOL £.00 4.00 4.00 2.00 2.00 4.00 5.00 4,00 4.00 2.00 2.00 4,00 47.00
DRAKOOOL o.0o0 15.00 0.00 o.o0 1l6.00 0.00 o.00 1&.00 0.00 0.00 15.00 z.00 &G, 00
LOGADODL g.00 7.00 7.00 7.00 7.00 7.00 a.00 Z2Z.00 7.00 7.00 7.00 7.00 101,00
TENGTECH &.00 &.00 &.00 &.00 &.00 &.00 &.00 & 00 &.00 &.00 &.00 &.00 qZ.00
UNASSIGHED .00 z.00 .00 Z.00 .00 Z.00 3.00 Z.00 Z.00 .00 3.00 Z.00 Z7.00
End of Reporec

Workorder Register Report

The Workorder Register report lists technicians' open MCC service calls. There are fields on the form for technicians to
check when the calls are completed and for the technician's signature.

1. Select Reports > Service Management > Maintenance > Workorder Register.

2. Enter a Start Date and an End Date.

3. The Technician ID field defaults as All. If you want to select an individual technician, use the lookup window in
the Technician ID field to select a technician.
4. Select the All or Individual Contract radio button. If you select Individual Contract, use the lookups in
the Customer ID, Address ID, and Contract Number fields to make your selections.
5. Select Print.
ISSUED: 3/13/93 z:48:54 PN The World Online, Inc. Page: 1
Service Management Series From: 1/1/98 To: 12/3179%

Call Type = MCC

Technician ID: ALAN

EBRANCH :

Service Call ID

S30313-0010
230313-0073

BIALNCH -

CONTRACT NUMEEER :
SALESPERSON ID :

Servicae Dascription

FIRE/SECURITY
FIRE/SECURITY

COMTRACT HUMEELR :
SALESPERSON ID :

WORE ORDER RECISTER

10%-00L1 LOCATION MAME : Watertown Eoat Storage
ADDRESS
Date Call Status Tick on completion
TFL799 OPEN [ S |
8/1/99 OPEN [ 1
110-001 LOCATION MAME : Flight Ey Night

ADDREES

Using SmartList Objects

SmartList Builder objects are available for Equipment Management, Job Cost, and Service Management. These objects
include Go To items for several windows. Some Go To items appear for multiple objects.
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SmartList Designer objects are available for Job Cost and Service Management. For information on using SmartList
Designer, see the Microsoft Dynamics GP Systems User Guide.

Importing SmartList Objects

o SmartList Builder (page 331)
« Smartlist Designer (page 331)

SmartList Builder

You must own SmartList Builder to use Signature SmartList Builder objects.
The following must be set up in Equipment Management prior to importing SmartList Builder objects:

« Equipment attributes

« Equipment status

+ Equipment user-defined prompts
+ Model user-defined prompts

& If changes are made to any of these items after importing SmartList Builder objects, you must re-import for
those changes to be detected and appear on the Equipment and Equipment Model SmartLists.

You must be logged in as "sa" to import objects.

1. Select Microsoft Dynamics GP >Tools > SmartList Builder > Import. Select the folder icon and navigate to the
Signature SmartList Builder Objects folder in your Microsoft Dynamics GP directory.

2. Select the appropriate XML file and select Open. Then select Import. When the import finishes, a message
appears indicating the import process has completed. Select OK.

3. Repeat the steps to import additional XML files, as needed.

SmartList Designer

If you do not own SmartList Builder, use SmartList Designer to create SmartLists by importing the Signature SmartList

Objects.
1. Select Microsoft Dynamics GP > SmartList. Select Export/Import and then Import.

2. Select Add and then navigate to <GP Install folder>\Signature\SmartList Designer Objects. If you have purchased

SmartList Builder, you will want to import the objects for SmartList Builder. See the previous section for
information on importing SmartList Builder objects.

3. Select the appropriate XML file(s) and select Open. Then select Import. When the import finishes, a message
appears indicating the import process has completed. Select OK.

4. Repeat the steps to import additional XML files, as needed.

5. Close the SmartList window and then re-open to complete the import process.

Accessing SmartList Objects

You access SmartList objects in the SmartList window. Each object name begins with the word Signature, followed by

the descriptive name; for example, Signature Service Calls.

1. Select SmartList.
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2. Scroll down to the objects that begin with Signature. Select an object to display the records for that object.
Records appear in the right pane of the window.

3. Toselecta Go Toitem, select a record for that object, and select the Go To... button. Select an item from the Go
To menu. You can also double-click a record to display the default Go To item, which is the first item in the Go To
menu.

& fdouble-clicking a record does not display a window, select SmartList > Options to open the Options window.
In the Category drop-down list, select the object that is currently highlighted in the SmartList window, then
select OK. In the SmartList window, select the Refresh button, then double-click a record. The window for the
default Go To item should appear. Double-clicking will now work for all objects.

For information on using the SmartList window, see the Microsoft Dynamics GP documentation.

Modifying SmartList Builder Objects

Any modifications that you make to one of the imported SmartList templates will be lost if you re-import SmartList
Builder objects. Before you modify a template, we recommend duplicating the SmartList and making changes to the

copy.

1. Select Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder.

2. Usethe lookup button to select the SmartList ID of the object you would like to duplicate. The Equipment

Management SmartList Builder objects that you imported are identified with _S_EMS_{_}.

Select Options > Duplicate....

4. Select SmartList as the New List Type. You can also duplicate the template into Excel Report Builder; see
Creating a SmartList Object Excel Report (page 332) for details.

5. Enter a New List ID and New List Name, and select Duplicate.

6. The new SmartList opens and can be edited in the SmartList Builder window. We recommend modifying this
copy, as any changes that you make to the original template will be lost if you need to re-import SmartList
Builder objects.

w

Refer to the SmartList Builder (with Excel Report Builder) user documentation for information on editing SmartList
Builder objects.

Creating a SmartList Object Excel Report

You can create Excel Reports from the SmartList objects that you imported.

1. Select Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder.

2. Usethe lookup button to select the SmartList ID of the object you would like to duplicate. The Signature
SmartList Builder objects that you imported are identified with S_ for Service Management or Job Cost and
EMS_ for Equipment Management.

Select Options > Duplicate....

Select Excel Report as the New List Type.

Enter a New List ID and New List Name for the Excel Report, and select Duplicate.

The new report opens in Excel Report Builder, where you can modify the Excel Report. Refer to the SmartList
Builder (with Excel Report Builder) user documentation for more details.

o0 rw

If you use Microsoft Dynamics GP SmartList Builder to create your own SmartLists and Microsoft Excel reports, you can
use the following SmartList Builder objects as templates for creating SmartLists in Equipment Management:

« Cost Categories
« Equipment
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« Equipment Models

+ Meter Readings

+ Rental Agreement Lines
« Rental Invoice Lines

+ Scheduled Maintenance

These templates are contained in an XML file that can be imported into SmartList Builder. After importing SmartList
Builder objects, the templates can be used in SmartList or edited in SmartList Builder or Excel Report Builder.

Preparing Go To Items for Use in the SmartList Window

1. Select Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder. Select the lookup button in the
SmartList ID field and complete the following steps for each Signature object displayed in the list:

2. Highlight the Signature object in the list and click Select.

3. Select the Go To... button. All available Go To locations display. Here you can Add, Edit, or Remove Go To items.

When you are finished, Select OK.

In the SmartList Builder window, select Save. When the information has saved, the window will clear.

5. When you have completed these steps for each object in the list, close the SmartList Builder window. Open the
SmartList window under Microsoft Dynamics GP > SmartList. The following message will appear: SmartList
Builder has detected changes to be made. Do you want to make these changes now? Select Yes. The update will
take a few moments.

>

When the update completes, the SmartList window will open. You are now ready to use the Signature SmartLists and
Go To items.

Signature Objects and Go To Items Reference

The following Signature objects and Go To items are available for use in SmartList.
+ Service Management (page 333)

« Job Cost (page 334)
« Equipment Manager (page 334)

Service Management

Object Go To items

Signature Service Service Call, Service Manager, Customer, Location, Contracts
Calls
Signature Service Service Manager, Service Call History, Equipment Summary, Customer, Location

Customer Locations

Signature Service Equipment, Contract, Service Manager, Customer, Location
Equipment
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Using SmartList Objects

Object Go To items

Signature Service Invoice, Service Call, Service Manager, Customer, Location
Invoice History

Signature Service Invoice, Service Call, Service Manager, Customer, Location
Invoice Open
Signature Service Contract, Contract Coverage, Revenue/Costs, Service Manager, Customer, Location
Maintenance
Contracts
Job Cost
Object Go To items
Signature Job Invoice Zoom, Job Status, Billed Position, Billing Inquiry
Billings

Signature Job Cost Cost Code, Cost Code Setup, Cost Code Transactions, Cost Code Summary, Job Status, Job
Codes Maintenance

Signature Job Vendor Status, Job Status, Job Maintenance, Billed Position, Master Vendor Dates, Master
Subcontractors Subcontractor, Subcontractor Status
Signature Job Job Cost Transaction Zoom, Cost Code Summary, Job Status, Job Maintenance

Transactions

Signature Jobs Job Status, Job Change Orders, Billed Position, Billing Inquiry, Project Status, Job
Maintenance

Equipment Manager

Object Go To items

Cost Categories Equipment Hierarchy, Equipment Manager



Using SmartList Objects

Object Go To items

Equipment Address Maintenance, Customer Maintenance, Equipment Hierarchy, Equipment Manager,
Model Maintenance

Equipment Models Equipment Model

Meter Readings Equipment Hierarchy, Equipment Manager, Op Log Maintenance, Service Call
Rental Agreement Address Maintenance, Customer Maintenance, Equipment Hierarchy, Equipment Manager,
Lines Item Maintenance, Job Status, Model Maintenance

Rental Invoice Lines Address Maintenance, Agreement Entry, Customer Maintenance, Equipment Hierarchy,
Equipment Manager, Invoice Entry, Item Maintenance, Job Status, Model Maintenance

Scheduled Equipment Hierarchy, Equipment Manager, Scheduled Maintenance, Service Call
Maintenance



Contact Information

Support and Sales

Support

Support Plans

Sales

Key2Act Headquarters

12 mailto:support@key2act.com
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Contact Information

Phone: 262-317-3800

Email: support@Key2Act.com®?

Hours: Normal support hours are 7:00 a.m. to 6:00 p.m. Central Time. After-
hours and weekend support is available for an additional charge. Please
contact Key2Act Support for additional information.

Key2Act will be closed in observance of the following holidays: New Year's
Day, Memorial Day, Independence Day, Labor Day, Thanksgiving Day, Day
after Thanksgiving, and Christmas Day.

We're committed to providing the service you need to solve your problems
and help your team maximize productivity.

We offer several Signature Enhancement and Support Plans to meet your
needs and Extended Support Plans for retired product versions available
tp://www.key2act.com/customer-portal/help.

Phone: 262-317-3700
Fax: 262-317-3701

Address:

Key2Act

1970 S. Calhoun Rd.

New Berlin, W1 53151-1187

Phone: 262-821-4100 or 866-Key2Act (866-539-2228)

Email: info@Key2Act.com?®3

Website: www.Key2Act.com'*
Office hours: Monday through Friday from 8 a.m. to 5 p.m. Central Time.
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