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Legal Declarations
Copyright
Copyright © 2025 WennSoft, Inc. Allrights reserved.
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the software licensee, you may make a reasonable number of copies or printouts for your own use. Making
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Warranty
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Limitation of Liability
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incidental, special, exemplary, or consequential damages, including but not limited to any loss of anticipated profit or
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License Agreement

Use of this product is covered by a license agreement provided by WennSoft, with the software product. If you have any
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Job Cost Introduction

Signature Job Cost adds important job costing features to the Microsoft Dynamics GP application. Job Cost allows you
to analyze job-related costs, billings, and profits, helping you make accurate and timely business decisions.

The ability to make informed, fast business decisions is one of the most significant benefits of a computerized
accounting system, and Job Cost leads the way in facilitating those decisions.

Important: If you intend to use Job Appointments and you also use TimeZone views in Service Management,
your users must use the Alternate Customer Maintenance window to set up GP Customers and Addresses/
Locations. Failure to use the Alternate Customer Maintenance window will result in job appointments not
being properly displayed in Schedule.

Posting Flow Documents

Posting flow documents are available to aid your understanding of system procedures, table relationships, and data
flow. These documents can be found in Posting Flow Documents and Table Changes 2025".

See also:

¢ Signature Action Lists for JC (page 1)

¢ Signature Home Pages for JC (page 3)

¢ Symbols, Buttons, and Indicators for JC (page 6)
¢ Batch Naming Conventions for JC (page 13)

Signature Action Lists for JC

Lists provide quick access to records and information, helping to reduce the amount of time that it takes to complete
some of your daily tasks within Signature. You can use lists to perform actions on multiple records at once.

* Accessing Signature Lists (page 1)

® Performing an Action on a List Item (page 3)

Accessing Signature Lists

Lists are displayed in the content pane of the Microsoft Dynamics GP application window. In the navigation pane, you
will find a button for each Microsoft Dynamics GP series and each Signature module.
Use the following navigation pane buttons to access Signature lists:

® Signature Service
¢ Signature Job Cost
® Signature Equipment

1. https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/595825980/Posting+Flow+Documents+and+Table+Changes+2025


https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/595825980/Posting+Flow+Documents+and+Table+Changes+2025
https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/595825980/Posting+Flow+Documents+and+Table+Changes+2025

The content pane will display the area page for the product you have chosen. On the area page, you will find quick links
to all the product's operations, which you can also access from the menu toolbar.

The navigation pane will display a list of all the lists that are available for the selected product. The following lists are
available for each Microsoft Dynamics GP series and Signature module:

Series/

Module

Financial

Sales

Purchasing

Administra
tion

Inventory

HR &
Payroll

Manufactu
ring

Project

Field
Service

Signature
Service

Signature
Job Cost

Signature
Equipment

Accounts, Account Transactions, Checkbooks, General Ledger Batches, Report list, and Assets

Customers, Prospects, Salespeople, All Sales Transactions, Receivables Transactions, Sales Order
Transactions, Invoicing Transactions, Receivables Batches, and Report list

Vendors, All Purchasing Transactions, Payables Transactions, Purchase Order Transactions, Payables
Batches, and Report list

All Reports list, My Reports list, System Report list, Company Report list, Custom Report list, and
SmartList Favorites

Items, Bill of Materials, Item Transactions, Report list, and In-Transit Transfers

Employees, Applicants, Attendance Transactions, and Report list

Bills of Materials, Picking Documents, Job Costing, Routings, and Manufacturing Orders

Projects, Timesheet Transactions, Billing Transactions, PA purchase order transactions, and Report

list

Service Call Transactions, Contract Transactions, RMA Transactions, RTV Transactions, Depot
Transactions, In-Transit Transfers, Equipment, and Report list
Service Locations

Jobs

Equipment, Report list



Performing an Action on a List Item

Each list displays an action pane that contains action buttons. With these buttons, you can add new records to the list
or perform actions on the records that you select in the list. You can also open windows that allow you to view record
details.

Job Cost

1. Open the Job Cost area page by choosing the Signature Job Cost navigation pane button.
2. From the navigation pane, select Jobs to display the Jobs list in the content pane.
3.In the Job List window, existing job records are displayed.
4. By choosing job records from the list and using the action buttons, you can:
¢ Edit Jobs
Select to open the Job Maintenance window to edit the select job.
* New Job
Select to open the Job Maintenance window to create a new job.
® Close Jobs
Select to open the .NET Job Close window. The functionality of the marked jobs depends on if Enable
Save Schedule is unmarked or marked in the Job Close Setup window. See Additional Job Close
Setup (page 26).
¢ If Saved Schedule option is not marked (or off), when a user marks a job in the Job List and then
opens the Close Job window. The window will load with that job marked and other jobs available
to close. If the user did not pick a job and clicked to open the Close Job window, the window will
open with nothing displayed, which is the current functionality. Select Redisplay to populate the
window.
¢ If Saved Schedule option is marked (or on), when a user marks a job in the Job List window, the
job will be added to the table, and display as marked in the Close Jobs window. The marked jobs
will remain marked. The user will not receive a dialog to delete the already saved schedule. If user
doesn’t pick any additional jobs, the window opens with what the user saved before or just all
available jobs (even if not marked).

Signature Home Pages for JC

Home pages provide quick access to information and frequently-used windows and reports within Signature products.
Signature home pages are customizable by user and integrated with Microsoft Dynamics GP home pages. Home pages
were introduced in Microsoft Dynamics GP version 9.0. Home pages are not limited to accessing Signature windows and
reports; you can also create links to Microsoft Dynamics GP windows, external programs, and web pages.

Signature Home Pages do not contain "user roles," as in Microsoft Dynamics GP
home pages. Therefore, when you open your home page for the first time, the
default display will be determined by your Microsoft Dynamics GP user role.

Access to Signature windows and reports from a home page is based on your access to Signature menu items, as
defined in your Job Cost, Service Management, and Equipment Management user profiles. For example, in Job Cost, if
you have been granted access to the Job Maintenance window previously, you will have the same access from a "quick
link" on your personalized Signature home page. For Service Management users, global filtering - if set up - will apply to
Signature home pages.



Home Page Areas

To control the content that displays on your home page, select the Customize this page... link in the upper right of your
screen. The Customize Home Page window opens. Mark the checkbox next to each area that you want to appear on
your home page. You can use the expansion buttons to further customize the content or close this window and refer to
the following steps for each area.

Business Analyzer

The Business Analyzer (formerly called Metrics) displays graphical representations of data within your system.
Signature provides five graphical reports for Job Cost, six graphical reports for Service Management, and six graphical
reports for Equipment. See the full list along with descriptions at the end of this section.

Service Management graphical reports contain an SMS prefix. Job Cost graphical reports contain a JC prefix. Equipment
Management graphical reports contain an EMS prefix.

Before you can view the Signature graphical reports on your home page, you must update each report's parameter to
the specific user login name. This must be done for each user who needs to view the graphical report. The order of
adding a graphical report to Business Analyzer in Microsoft GP Dynamics and updating the report parameters in Report
Manager is not important, however, the graphical report will not display any data until the parameters have been
updated.

Go to the Report Server (http://yourcomputername/Reports_yourservername).To update a graphic report's
parameters:

1. From the Report Server, select yoursystemDB> yourcompanyDB > Signature Job Cost or Signature Service.

2. Open the Charts and KPIs folder.

3. In the Charts And KPIs window, hover your mouse over the report name and select the drop-down arrow that
displays.

4. Select Manage.

5. From the navigation pane, select Parameters.

6. On the UserlD line, select Override Default and then enter your login name.

7. Select Apply.

Adding Graphical Reports on Your Home Page

For information on how to add a graphical report to Business Analyzer, see the Microsoft Dynamics GP documentation.

Viewing Graphical Reports on Your Home Page

To display a Signature graphical report on your home page, select the right or left arrow that appears at the bottom of
the Business Analyzer tile. Every time you select the right arrow, the next graphical report in the list displays on your
home page.

The following Signature graphical reports are available, organized by product:

Service Management
Following is a list of graphical report names and an accompanying description.

e 12-MTH Analysis of Contract Costs and Revenue by Contract Type
Provides a side-by-side comparison of year-to-date costs and year-to-date revenue for contracts in the last 12
months.



Analysis of Costs vs. Billed By Cost Type

Provides a side-by-side comparison of year-to-date costs vs. year-to-date billed for contracts, starting with the
current user date and organized by call type. This graphical report does not include taxes in billed amounts.
MTD Appointments Completed by Technician

Shows the top 12 most month-to-date appointments completed by technician ID.

MTD Billing by Technician

Shows the top 10 most labor billed by technician ID.

Overdue PM Appointments by Contract Type

Shows the top 12 number of contract service calls for which there are overdue appointments, organized by
contract type.

Six Month Analysis of Service Billed and Unbilled Dollars

Shows the billed and unbilled amounts for the last six months, starting with the current user date. This graphical
report does not include taxes in billed amounts.

Job Cost

Top 10 Jobs Anticipated Loss

Shows the top 10 jobs based on anticipated loss.

Top 10 Jobs Over/Under Billed

Shows the top 10 most under-billed jobs displayed in ascending order.

Top 10 Jobs Anticipated Profit

Shows the top 10 jobs based on anticipated profit.

Top 5 Jobs Earned vs. Billed

Provides a side-by-side comparison between the amount earned and the amount billed for contracts.
Top 5 Jobs Based on Contract Earned

Shows the top 5 jobs based on highest contract earned.

Equipment Management

Top 12 Branch Division Totals

Shows the top 12 total number of equipment per branch, by division.
Top 12 Branch Totals

Shows the top 12 total number of equipment per branch.

Top 12 Division Totals

Shows the top 12 total number of equipment per division.

Top 12 Model Rental Totals

Provides a side-by-side comparison of the number of equipment On Rent vs. the number of equipment
Available.

Top 12 Model Totals

Shows the top 12 total number of equipment per model.

Top 12 Status Totals

Shows the top 12 total number of equipment per equipment status.

Quick Links

You can add quick links for most Signature windows/features. These links represent the many toolbar items. You can
add quick links to windows, navigation lists, web pages, external programs, and files. For more information, see the
Microsoft Dynamics GP documentation.



Shortcuts

Shortcuts are displayed in the upper part of the navigation pane when your Home Page is displayed. If the navigation
pane is not visible, select the Layout menu and select Navigation Pane. Select the Home navigation pane button to
display your shortcuts and your home page.

Use shortcuts to quickly open frequently used windows and resources within Microsoft Dynamics GP. For example, if
you regularly access a small subset of windows in your daily tasks, you can create shortcuts to those windows and store
them in one folder. You can do the same with windows that you use less frequently, such as those used for month-end
closing procedures.

The default set of shortcuts contains a Startup folder. Shortcuts that you move into this folder will start automatically
when you log in to a company in Microsoft Dynamics GP.

Shortcuts also may include a User Classes folder. The User Classes folder is created for you by the system administrator
and contains shortcuts to specific tasks and windows. The system administrator can modify and delete a User Classes
folder or any other shortcuts within the folder.

Keyboard Shortcuts

You can apply a series of keystrokes to activate a shortcut (or any other command) using the keyboard. Any keyboard
commands already in use will not be available to use for custom keyboard shortcuts.
For more information on shortcuts and keyboard shortcuts, see the Microsoft Dynamics GP documentation.

To Do

This area contains reminders and tasks that pertain to information that needs to be addressed or actions to be
performed.
For more information, see the Microsoft Dynamics GP documentation.

Symbols, Buttons, and Indicators for JC

e Symbols and Buttons (page 6)
¢ |ndicators (page 10)

Symbols and Buttons

The following symbols and buttons are used in the windows throughout Service Management, Job Cost, TimeTrack,
and Equipment Management.

Sym  Description
bol/

Butt

.'g Account Analysis
Use the Account Analysis button to check or change the analysis codes to which the posting amount is to be

allocated. The account analysis button is available when an amount is to be posted to a ledger account that
has been set up for Multidimensional Analysis (MDA).
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Description

Appointment History

The Appointment History button in the Service Call Appointments window opens the Appointment History
window, listing all changes made to the appointment. The button will be present if the Keep Appointment
History checkbox was marked in the Service Options window.

Arrows
Use the Arrow buttons to rearrange items in a scrolling window.

Attached Image

Use the Attached Image button to attach documents to a record. If a record has attached documents, the
button shows a paper clip attached to a piece of paper. If the record does not have attached documents, the
button shows a paper clip. Document examples include purchase orders, diagrams, or job change orders.
Bitmap file format (.BMP) is required unless you have purchased the Advanced Document Management
feature. This feature allows numerous file formats (e.g., .DOC, .XLS, .TIF) to be attached.

Best Technician
Choosing the Best Technician button selects the next available, qualified technician for a service call. This
allows you to schedule a technician for a service call as soon as possible.

Browse (or VCR)

Browse buttons help you scan information, such as customer records and location records. You'll be able to
browse through records using the sorting method selected for that window. This feature helps you locate
records quickly.

Camera
Use the Camera button to view images attached to an equipment record.

Ellipsis
If the Project Manager's Advisor feature is registered, the ellipsis button is available in certain windows. Use
the button to open the Project Job Summary window.



Description

Eraser
Use the Eraser button to remove items from a list.

Expansion
When you select an Expansion button, the detail for the selected field is displayed.

Folder
Use the Folder button to browse to find a file.

Go

The Go button is used to quickly locate items in a scrolling window. To use the Go button, enter a partial
entry in the field and select the green arrow. The scrolling window will be positioned on the first occurrence
of your entry.

GoTo
Use the Go To button to open the Go To menu, which lists windows you can open. The items on the Go To
menu in the Equipment Manager window are user-definable.

Hyperlink (zoom)
A hyperlink appears as an underlined prompt for a field. Select the link to open a window containing
additional information for this item.

Item Information
Displays additional information about the selected item.

Link

Use the Link button to link a branch in Equipment Management to a branch in Service Management.
Choosing this button in the Equipment Manager window will populate the customer, address ID, and
equipment ID fields to the branch in the Service Management. If the branch is not linked, the Link button
displays with a red slash.

Lookup

A Lookup button indicates a lookup window is available. When you select a lookup button, a list of lookup
items is displayed in a window. Using lookup windows helps you to quickly enter and validate the
information.



Description

New Call
Use the New Call button to create a new service call in Service Management.

Next Available

The Next Available button is used to calculate the technician's next available time slot for performing an
appointment. The button is disabled if you have more than one appointment on the call or if the service call
date and appointment date don't match.

Notepad

The Notepad button makes it possible to attach important information directly to a window or record so it's
easily accessible. An attached note is easily recognized because lines of text appear to fill the button. If a
note isn't attached to a window or a field, the notepad button will not have lines.

Organization Structure
Use the Organizational Structure button to assign a piece of equipment to an organizational structure, such
as a company branch or division. Organizational structures must have been set up on your system.

Password Padlock
Use the Password Padlock button to assign or change a password for a protected item such as a budget.

Phone
Use the Phone button to search for a customer by phone number. You must first enter a phone number and
then select the Phone button. If a match is found, the customer record is retrieved.

Print
Use the Print button to print the information displayed in the window.

Print
If the Project Manager's Advisor feature is registered, the Print button is available in certain windows. Use
the button to select a report to print.

Query
Use the Query button to establish temporary filter preferences for items viewed in a window. Once the
window is closed, the temporary filter preferences are cleared.

Redisplay
Use the Redisplay button to refresh a window after you've entered changes.



Description

Show/Hide Detail
Use the Show/Hide Detail buttons to view additional information for items listed in a scrolling window.

Technician Schedules
The Technician Schedules button opens the Technician Schedules window, which is used to determine
technicians' availability.

Tree View

The Tree View button opens a tree view window. Tree view windows display directories, subdirectories, and
items using folders. A "+" symbol next to a folder indicates the folder contains subdirectories or items.
Subdirectories and items are indented under a directory.

Indicators

Visual indicators are linked to the customer ID and location. Not all indicators may be visible because they depend on
your system's initial setup.

6Ep

Description

Branch

The Branch indicator appears in the Service Manager window if you are using global filtering. Use the looking
glass pointer that appears over the indicator to open the Global Filter View window. This displays the global
filtering information for the selected customer's location. The branch name, affiliate, region, and branch are
displayed. Global Filtering is an optional module that must be purchased separately. Contact WennSoft Sales
for more information.

Canceled Contract
A Canceled Contract indicator displays when a canceled contract exists for the selected location. Select the
indicator to open the Maintenance Contract window.

Closed Contract
A Closed Contract indicator displays when a closed contract exists for the selected location. Select the
indicator to open the Maintenance Contract History window.

10



Summary

Description

Contract

A Contract indicator displays when contracts exist for the selected location. To view the contracts, select the
Contract button at the top of the window to open the Maintenance Contract window or use the lookup in the
Contract Number field to select a contract.

Expired Contract
An Expired Contract indicator displays when an expired contract exists for the selected location. Select the
indicator to open the Maintenance Contract window.

Master Contract
A Master Contract indicator displays if a master contract exists for the customer location. Select the indicator
to open the Master Contract window.

Stop-and-go light

The Stop-and-Go Light indicator displays the account status of the selected customer. The three lights of the
Stop-and-Go Light are driven by Microsoft Dynamics GP accounts receivables aging. If the customer's account
status is within the time range of the first field, then the light is green. If the customer's account status is
within the second time range, the light is yellow. If the account status is within the third or higher time range,
or if the customer is on hold or inactive, the light is red. You can also define an additional procedure to turn
the Stop-and-Go Light red.

History
The History indicator displays if current or historical service calls exist for this customer. Select the indicator to
open the Service Call Lookup by Customer window.

Jobs

The Jobs indicator displays if current or historical jobs are associated with the service location. Select the
indicator to open the Jobs At Service Location window. See Viewing Jobs Associated With the Service
Location®.

Quote
The Quote indicator displays if a maintenance quote exists. Select the indicator to open the Contract Quote
window.

2. https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/595829170/Viewing+Jobs+Associated+With+the+Service+Location
3. https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/595829170/Viewing+Jobs+Associated+With+the+Service+Location
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Description

Overdue

The Overdue indicator displays when there are overdue scheduled preventive maintenance service calls for
the selected customer location. Select the indicator to open the Overdue PM window where you can view a list
of the preventive maintenance service calls that are overdue. Selecting an overdue service call opens the
Service Call window.

Service Level Agreement (SLA)
The SLA indicator displays if the contract number for the selected customer's location has a service level
assigned to it and therefore a guaranteed response time needs to be met.

Warranty

A Warranty indicator appears in several windows if equipment associated with a service call or maintenance
callis covered by a warranty. You associate equipment with a service call in the Service Call or Service Call
Tasks window. You associate equipment with a maintenance contract in the Contract Coverage Maintenance
window. The indicator appears in the Service Call, Service Invoice, Maintenance Costs, and Adjustments to
Costs windows. If the date in the Warranty Expires or Extended Warranty Expires field in the Equipment
window is greater than the date the service call was opened, the indicator appears.

Has Components
The Has Components indicator displays in the Equipment window for master equipment records.

Component
The Component indicator displays in the Equipment window when the equipment record is a component
record.

Item
The Item indicator displays in the Equipment window when the equipment record doesn't belong to a group.

Group
The Group indicator displays in the Equipment window when the equipment record belongs to a group and
the item is the lead item in the group.

Group Item
The Group Item indicator displays in the Equipment window when the equipment record belongs to a group
and the itemisn't a lead item in the group.

Project Contract Status
Select the Project Contract Status indicator in the Project Status window to open the Project Contract Status
window for the given project. The current contract, pending, and expected contract amounts are shown.
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Description

@’\ Project Billed Position
Select the Project Billed Position indicator in the Project Status window to open the Project Billed Position
window for the given project. The contract earned, over (under) billing, and cash over (shortage) amounts are
shown.

§ stop-and-Go Light

ﬂ The Stop-and-Go Light indicator displays in the Subcontractor Status window and the Master Subcontractors
Maintenance window. If the subcontractor to which a job is assigned is marked on hold in the Subcontractor
Maintenance window, the light is red. If the subcontractor is not on hold, the light is green.

Batch Naming Conventions for JC

The following batch names are used in Signature.

e Service Management (page 13)
e Job Cost (page 13)

Service Management

Description Batch Name Example

Manual reopen of service call. user+MNLREOPEN LESSOMNLREOPEN

Manual close of service call. user+MNLClose LESSOMNLCLOSE
Job Cost

Description Batch Name Example

Changing profit types on a Job cost code. PRFTCHG+user PRFTCHGLESSO

Running Revenue Recognition for Percentage of POC+user+batch date POCLESS005052027

Completion (POC)

Running Revenue Recognition for Revenue Performance ~ RPO+user+batch date RPOLESS005052027

Obligations (RPO)



Job Cost Setup

To use Job Cost, you must perform setup procedures. Typically, you complete the setup procedures once. How you use
Job Cost depends on how your accounting system is set up, as well as how Microsoft Dynamics GP modules such as
Receivables Management, Payables Management, and Payroll are set up. In some cases, you can use default entries
from Microsoft Dynamics GP modules when you set up information in Job Cost.

You must complete all setup procedures before using Job Cost.

In Job Cost, you must set up the following:

® Core system

e Cost codes

* Accounts

® Security

Payroll
User-defined fields

You can also set up your system to access Signature windows using SmartList
objects. See Using SmartList Objects for Signature Job Cost Products (page 73) for
more information.

Before setting up Job Cost, document your Job Cost accounting processes with the assistance of your accounting
professional. If you have not discussed the setup process with your accountant, we recommend you do so before
continuing.

See also:

¢ Signature Job Cost Setup Checklists (page 14)

e Setting Up the Core Job Cost System (page 16)

e Setting Up Cost Codes for Job Cost (page 33)

e Setting Up Accounts for Job Cost (page 39)

e Setting Up Payroll for Job Cost (page 51)

¢ | abeling Job Cost User-Defined Fields (page 68)

e Setting Up and Using Document Management in Job Cost (page 70)
¢ Creating Labor Rate Groups for Job Cost (Optional) (page 70)

e Using SmartList Objects for Signature Job Cost Products (page 73)

Signature Job Cost Setup Checklists

Setup checklists provide a way to make setting up your applications easier and more efficient. Setup tasks are arranged
in the order in which they should be performed. Instead of traversing through the menus, you can perform setup tasks
in one easy location. In addition, you can track the status of each setup task by marking it as In Progress, Complete, or
Not Used. Whenever you make changes to a setup window, the system will prompt you to update that status.

Access to Signature setup windows is based on your access to Signature menu items, as defined in your Job Cost,
Service Management, and Equipment Management user profiles.
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Some setup tasks that require "sa" security privileges cannot be performed using the Setup Checklist window;
instead, users must perform these tasks using the menu paths.

o Overhead Groups and Detail Codes Setup
Setting up overhead groups and overhead detail codes is not included as part of the Setup Checklist. For these
setup tasks, use the following menu paths:
* For Service Management, mark the Use Overhead Amounts from Job Cost checkbox in the Service
Options window, then select Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup >
Overhead Groups (for overhead groups) and Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll
Setup > Overhead Detail Codes (for overhead detail codes).
* For Job Cost, select Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > Overhead
Groups (for overhead groups) and Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup >
Overhead Detail Codes (for overhead detail codes).

e Accessing the Setup Checklist Window (page 15)
® Getting Help With Setup Tasks (page 15)
e Completing a Setup Task (page 15)

Accessing the Setup Checklist Window

Select Microsoft Dynamics GP > Tools > Setup > Setup Checklist.
This window is populated with Microsoft Dynamics GP and Signature setup tasks. The Signature modules that integrate
with GP include Job Cost, TimeTrack, Service Management, and Equipment Management.

Getting Help With Setup Tasks

Signature setup checklists include window-level help. This help displays in the Setup Guide window, which appears to
the right of the Setup Checklist window. When you select a setup checklist task, the Setup Guide window changes to
display information for that task.

Completing a Setup Task

1. Select the plus sign in front of a product to reveal its setup categories. You can also highlight the product and
use the right or left arrow keys on your keyboard to expand or collapse the tree view. You can also select to
expand or contract all nodes.

2. Select the plus sign in front of the setup category to show the setup tasks. As illustrated below, individual setup

tasks do not have a plus sign in front of them:

. Double-click a task to open the setup window for that task.

4. Complete the setup window. Refer to the Setup Guide on the right side of the screen for help, or the appropriate
user manual for that Signature product.

5. Save your changes. The Setup Checklist Status window displays: You can keep the status as In Progress or
change it to Complete or Not Used. The setup checklists are very flexible; if you mark a setup task as Complete,
you can still open that setup window later and make changes if you need to. When a change has been made to a
setup window, it is notated in the Setup Checklist, a green checkmark indicates that the setup task is marked as
Complete. If a setup task is marked as Not Used, it will be notated with a gray circle. Tasks that are In Progress
are identified with green progress icon .

w

For additional information on the Setup Checklist window, refer to your Microsoft Dynamics GP documentation.
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Setting Up the Core Job Cost System

Setting up the core Job Cost system involves the following to be set up in the order listed.

Important: If you intend to use Job Appointments and you also use TimeZone views in Service Management,
your users must use the Signature Alternate Dynamics versions of the Customer Maintenance, Customer
Address Maintenance, and Customer Class setup windows. These windows contain information that is
specifically used by Signature during the appointment scheduling process.

See also:

¢ Setting Up Job Cost Security (page 16)

¢ Viewing Application and User Activity Information in Job Cost (page 19)
¢ Determining the Revenue Recognition Method (page 20)

¢ Setting Up Fiscal Periods (page 22)

® Choosing Posting Options (page 23)

¢ Additional Job Close Setup (page 26)

® Project Percentage of Completion Revenue Recognition (page 27)
¢ Setting Up Document Numbers (page 29)

® Setting Up Projects (page 30)

e Setting Up Master Tax Schedules (page 31)

¢ Choosing Job Cost Setup Options (page 31)

e Setting Up Job Types (page 33)

¢ Setting Up Architects (page 33)

Setting Up Job Cost Security

Job Cost uses the Microsoft Dynamics GP security functions for window- and report-level access. In addition to
Microsoft Dynamics GP security, Job Cost provides password protection for certain functions based on a security level
that is granted to each user. The purpose of Job Cost security is the ability to change passwords for specific functions
based on security level.

Setting up security in Job Cost involves the following:

e Step 1: Enter a System Password (page 16)

e Step 2: Select Functions to Password Protect (page 17)
e Step 3: Create Security Levels (page 18)

e Step 4: Set Up a Password Profile (page 18)

e Step 5: Create a User Profile (page 18)

Step 1: Enter a System Password
You can either accept the default password or enter a new password to access Job Cost security functions.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Security Setup > System Password.
2. Enter the default system password of "access" and select OK.

3. Enter a new system password.

4. Select Save.
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Step 2: Select Functions to Password Protect

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Security Setup >Password Setup.
2. Enter the system password and select OK.

Some functions are marked by default and cannot be changed.

3. Use the drop-down list in the Password Setup window to view only those items in a specific functional area, such
as Job Status or Job Maintenance.

4, Select the functions that require password-protection.

5. Select OK to close the window.

Description of Password Functions

The following lists each item by functional area and provides explanations of what happens when the item is marked as
requiring a password. Functions that cannot be changed are marked as "permanent" in the descriptions.

Job Status

¢ Revise Estimate Cost
Allows estimate cost revisions in the Job Status window.
¢ Revise Forecast Cost
Allows forecasted cost revisions in the Job Status window.

Job Maintenance

¢ View Job Maintenance
Allows opening of the Job Maintenance window.
¢ Edit Job Cost Code Profit Type & Amt
Allows changes to the profit type and amount in the Job Cost Codes Setup window. (permanent)
¢ Edit Original Contract
Allows changes to the original contract amount in the Job Maintenance window.
¢ Change Contract Type
Allows changes to the contract type in the Job Maintenance window. (permanent)
¢ Add Job Cost Codes
Allows saving new cost codes to a job.

Billing
* Create Job Invoice
Allows entry of billing amounts in the Job Invoice Entry window.

¢ Override Billing Amount
Allows billing in excess of the contract amount. (permanent)

Change Orders

¢ View Change Orders
Allows change order additions in the Job Status window.

¢ Edit Change Order Profit Type & Amt
Allows changes to the change order profit type and amount in the Change Order Cost Codes Setup window.
(permanent)
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¢ Edit Change Order Amt

Allows changes to the change order amount in the Change Order Cost Codes Setup window. (permanent)
¢ Post Change Orders

Allows posting change orders in the Job Status window.
* Revise Change Order Estimate Cost

Allows changes to posted change order estimates.

Miscellaneous

¢ Print Reports
Allows access to Job Cost Reports menu.
* Access Utilities
Allows opening Job Cost utilities.
¢ Job Cost Routines
Allows access to Job Cost routines.
* Access Setup Options Menu
Allows access to Job Cost Setup menu.

Step 3: Create Security Levels

You can set up different security levels to assign to individuals. For example, an "administrative clerk" level might have
access only to data entry windows or functions, but a "supervisor" level might have access to every window and
function.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Security Setup > Security Levels.
2. Enter the system password and select OK.

3. Enter a Security Level and Description.

4. Select Save.

Step 4: Set Up a Password Profile

For each security level, you can define a password profile for individual functions. You can accept the default password
for all functions, enter individual passwords for the functions, or enter a password for an individual functional area.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Security Setup > Password Profile.
2. Enter the system password and select OK.
3. Enter an existing Security Level.
4. Select a functional area from the Password Function Group drop-down list.
5. You can change all the passwords for an entire functional area or for individual functions.
¢ For functional area: Enter the new password in the Default Password field and select Apply All. All the
passwords for that group change in the Password column.
¢ Forindividual functions: Enter the new password in the Password column for an individual function.

All passwords must be UPPERCASE.

6. Close the Password Profile Setup window for the changes to take effect.

Step 5: Create a User Profile

The User Profile Setup window is used to assign each user ID to a security level. You can set up a one-to-one relationship
between the Microsoft Dynamics GP user ID and the Job Cost employee ID.
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Depending on the restriction chosen, the user can view payroll information for all employees, only those for which the
employee is assigned as project manager, or for no employees.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Security Setup >User Profile.
2. Enter the system password and select OK.
3. Complete the following fields, as necessary.
¢ UserID
Select Add Users and select from the list of Microsoft Dynamics GP user IDs assigned to your company.
¢ Security Level
Assign a security level to this user.
e Employee ID
Select the employee you are creating the ID for.

If you are using the Project Manager's Advisor (PMA) feature, we recommend that you enter an
employee ID for security purposes.

* Division
If you have the Project Manager's Advisor feature registered, you can enter a division. The View Divisions
field becomes enabled after choosing a division.
¢ Open Payroll Entry Zoom, View Job Status, View Job History, View Divisions
You must have the Project Manager's Advisor feature registered to enable the View Job Status, View Job
History, and View Divisions fields.
e Al
The user can view job details for all employees.
* Assigned Jobs
The user can only view job details of jobs that the user is assigned to as project manager. If the
Project Level feature is registered, the project managers will be limited to viewing their own
projects.
* None
The user cannot view job details.
4. Select Save.

Users who have a user profile set up in Service Management should have access to
the following alternate Microsoft Dynamics GP windows: Customer Address
Maintenance, Customer Class Setup, and Customer Maintenance. Users who only
have a user profile set up in Job Cost should not have access to these alternate
windows.

Viewing Application and User Activity Information in Job Cost

The About Signature window lists the versions of Dexterity, Microsoft Dynamics GP, and Signature that you are using.
You can also view the number of Signature users registered for your company and the number of users currently in the
system.

e View Application Information (page 20)
e View Registered Modules (page 20)

e View Installation History (page 20)

e View User Activity Information (page 20)
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View Application Information

Select Help > About Signature.

View Registered Modules

Select the Modules button in the About Signature window to open the Signature Modules window. This window displays
all Signature modules and whether the site is registered to use those modules.

If a Signature product is not registered, the word DEMO appears next to the product name, along with an
expiration date. Refer to the Installation, Upgrade, and New Features manual for information on registering
Signature products.

You can print the information listed in the Signature Modules window by choosing the Print button. The
Registration report prints.

View Installation History

1. Select the History button in the About Signature window to open the Signature Installation History window. This
window displays the version of Signature products you are running, any service packs or maintenance releases
that have been installed, as well as other relevant information. The window initially displays information for the
current workstation and server. You can make another selection from the Display drop-down list to view other
information. You can rearrange the columns by dragging and dropping the column header. Changes to the
columns will be saved for each user. Selections in the drop-down list include:

® Current Workstation and Server
® Current Workstation Only

All Workstations and Server

All Workstations Only

Server Only

2. To print the Installation History report, select the printer button. The report contains the information listed in
the Installation History window.

View User Activity Information
Select Microsoft Dynamics GP > Tools > Setup > Module Name > Module User Activity.

The User Activity window shows which users are currently using the module, which company they're working in, and
the date and time they started working in that company. It's important to monitor user activity if you've reached the
maximum number of users allowed in the system or if you need exclusive access to the system before performing a file
maintenance procedure. You can select Redisplay to update the window with any users that have logged in since you
initially opened the window. You can delete a user by selecting the user ID and choosing Delete.

Determining the Revenue Recognition Method

One of the first steps in setting up your Job Cost system is choosing posting options. The posting option is dependent
on your revenue recognition method. Your accountant can advise you on the method most appropriate for your
business. Under the revenue recognition principle, revenues should be earned and realized before they are recognized.
Posting then transfers the journal entries to the appropriate accounts in the general ledger.

The revenue recognition methods include:
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Revenue Performance Obligations (page 21)
¢ Percentage of Completion (page 21)
Completed Contract (page 21)

¢ Immediate Recognition (page 22)

Revenue Performance Obligations

The Revenue Performance Obligation revenue recognition method is used by companies that either enter into contracts
with customers to transfer goods or services or enters into contract for the transfer of nonfinancial assets unless those
contracts are within the scope of other standards (for example: leases and insurance contracts). Update (ASU)

2014-09, Revenue from Contracts with Customers (Topic 606) http://www.fasb.org*.

Each job can have one or more revenue codes assigned, depending on contract type. Original Transaction Price +
Change Order Transaction Price Amount = Expected Transaction Price Amount. The total transaction price amounts for a
job cannot exceed the Expected Contract Amount.

Percentage of Completion

The Percentage of Completion revenue recognition method records a job's revenue and expenses in each period, based
on the actual percentage of the job completed during the period. Typically, all costs incurred for the period post to a
general ledger work-in-process (WIP) account as a debit. A monthly journal entry is created to recognize revenue and
the cost of sales using the following equation:

[Actual Cost (or Labor Hours) / Forecasted Cost (or Labor Hours)] x Contract Amount = Revenue Earned

As part of the month-end process, the following general ledger account adjustments are made to record revenue and
expenses on your monthly profit-and-loss statement:

Credit each WIP account (balance sheet)

Credit the job revenue account (profit and loss)

Debit the cost of jobs account (profit and loss)

¢ Debit the progress billings account (balance sheet)

¢ Debit to unbilled receivables or credit to billings in excess (balance sheet)

To use the Percentage of Completion revenue recognition method, mark the Revenue Recognition Method checkbox on
the Posting Options window. The Closing Jobs Journal Entry checkbox on the Posting Options window will be marked
automatically.

Completed Contract

With the Completed Contract revenue recognition method, the cost and revenue on a job are recorded only when the
jobis completed and closed. This can occur at any time during the fiscal year.

When the job is complete, the costs and revenues are removed from balance sheet accounts and transferred to profit-
and-loss statement accounts such as cost of jobs and job revenue. To accurately adjust the general ledger when you
close the job, Job Cost creates the following entries:

For expenses not yet posted to profit and loss accounts:

¢ Credits each WIP account (balance sheet)
* Debits the cost of jobs account (profit and loss)

For revenues not yet posted to profit and loss accounts:

* Debit the progress billings account (balance sheet)

4. http://www.fasb.org/
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® Credit the job revenue account (profit and loss)

To use the Completed Contract revenue recognition method, mark the Closing Jobs Journal Entry checkbox on the
Posting Options window.

Immediate Recognition

With the Immediate Recognition method, you can record revenue when an invoice is created by using Job Cost's invoice
accounts as revenue accounts. If you select this method, cost of sales is recognized as cost transactions are posted.
Typically, no WIP accounts are used, and the cost code method of posting is used.

To use the immediate recognition method to recognize revenue, do not mark the Revenue Recognition
Method checkbox or the Closing Jobs Journal Entry checkbox in the Posting Options window.

Setting Up Fiscal Periods

Fiscal periods are divisions of the fiscal year that define when transaction information is summarized, and financial
statements are prepared. Although fiscal periods are typically monthly, quarterly, or semi-annually, you can create a
maximum of 54 open fiscal periods for each year. When you no longer want information posted to a period, you can
close the period. If you wish to save time setting up the same fiscal periods in both Job Cost and Microsoft Dynamics GP,
you also have the option of automatically calculating Job Cost Fiscal periods when you create fiscal periods in Microsoft
Dynamics GP.

e Creating Fiscal Periods (page 22)
¢ Creating Microsoft Dynamics GP and Job Cost Fiscal Periods (page 22)
e Editing an Existing Fiscal Year (page 23)

Creating Fiscal Periods

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Fiscal Periods. The first time you open
the Job Cost Fiscal Periods Setup window, if fiscal periods are set up in Microsoft Dynamics GP, they will
automatically be created in Job Cost. Select OK to save changes. No further editing is required.

2. Use the Year drop-down list to select a year to set up or enter a new year.

The Historical Year checkbox indicates if the selected year has been closed (Microsoft Dynamics GP > Tools >
Setup > Company > Fiscal Periods).

3. The First Day, Last Day, and Number of Periods fields default based on existing fiscal periods. You can enter

different values.

. Select Calculate.

5. You can change the name of the periods. For example, if you use four fiscal periods, you could enter Quarter 1 for
Period 1. To change the name of a period, double-click the period under the Period Name column and type the
new name. You can also edit the Date fields.

6. To print the Fiscal Periods Setup report, select File > Print or select the printer button.

7. Select OK.

N

Creating Microsoft Dynamics GP and Job Cost Fiscal Periods

You can automatically create Job Cost fiscal periods when you set up fiscal periods in Microsoft Dynamics GP. In
addition, re-calculating the periods of an existing GP fiscal year also re-calculates existing Job Cost fiscal periods.
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If you are editing an existing fiscal year and a closed Job Cost period is detected within that year, the changes
you make to the GP fiscal year will affect GP only and will not roll down to Job Cost.

1. Select Microsoft Dynamics GP > Tools > Setup > Company > Fiscal Periods.

2. Enter the new fiscal Year and dates for the First Day and Last Day of the year.

3. Enter the Number of Periods that you want in the new fiscal year and select Calculate.

4. When the fiscal periods populate in the scrolling window, make any necessary changes. Refer to the Microsoft
Dynamics GP documentation for more information about GP fiscal period setup.

5. When you are finished setting up the GP fiscal year, select OK. A Job Cost fiscal year is automatically created with
fiscal periods based on the same setup options. To view or edit the Job Cost fiscal year, select Microsoft
Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Fiscal Periods.

Editing an Existing Fiscal Year

The changes that you make in GP fiscal period setup will affect Job Cost only if the fiscal year that you are editing does
not contain any closed Job Cost fiscal periods. If, for example, you want to change the length of GP period 4, but Job
Cost period 4 is already closed, this change cannot roll down to Job Cost and will be made in GP only. This is true
whenever the Job Cost fiscal year contains closed periods, regardless of which periods are closed and which you are
editing.

1. Select Microsoft Dynamics GP > Tools > Setup > Company > Fiscal Periods.

2. Select an existing Year from the drop-down menu.

3. You can re-calculate fiscal periods by editing the First Day, Last Day, and/or Number of Periods in the fiscal
year and choosing Calculate.

4. Edit the fiscal periods in the scrolling window, as necessary. Refer to the Microsoft Dynamics GP documentation
for more information about GP fiscal period setup.

5. When you are finished, select OK. The changes that you made to the GP fiscal year will be reflected in the Job
Cost fiscal year as well.

Choosing Posting Options

Since journal entries are transferred to the appropriate accounts in the general ledger during posting, Job Cost contains
multiple posting options that allow you to specify the source of your posting accounts. You can also specify how you
will post your payroll and options for closing jobs. To print the JC Posting Options report, select File > Print or select the
printer button.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Posting Options.
2. Complete the Cost Code Debit Posting Accounts section by choosing the type of posting account. This allows you
to specify where to define general ledger posting accounts for Job Cost transactions.
* Select Cost Codes if:
* You want to assign a posting account for each cost code when you create a new job.
® You are using the immediate revenue recognition method and you want the ability to assign any
general ledger account as the default debit posting account for any cost code assigned to a job.
® You do not post cost transactions to WIP accounts. With this option, you must assign a posting
account to each Job Cost code.
® You assign a general ledger posting account while setting up cost codes in the Master Cost Codes
Setup window. That account is added to the cost code record when you add cost codes to jobs in
the Job Cost Codes Setup window. You can change the general ledger account number assigned
to the code at that time.
¢ You want unlimited posting accounts, one for each cost code.
¢ Select Division if you are using the percentage-of-completion or completed contract revenue recognition
method to post costs to WIP accounts. You can use this option for up to nine general ledger posting
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accounts, one for each cost element. Choosing this option requires you to assign default cost element
posting accounts for each division. Transactions posted to all cost codes for the same cost elementin a
division update the same general ledger account.
If you are using the immediate revenue recognition method, you can use either the Cost Codes option or
the Division option.
3. Select one of the following Revenue Recognition Methods:
* None
* Percentage of Completion
* POC Calculation Method
You can use either labor hours or costs as the method of POC calculation. The percentage
complete for a job is calculated as either Actual Labor Units divided by (Revised) Forecasted Labor
Units or Actual Costs divided by Forecasted Costs. This is a global option; your selection applies to
all jobs in the system. If you change this option, you must run the Recreate Job Master Summary
utility for ALL jobs to recreate all months using the new POC calculation method. You may want to
use the labor hours method if you find POC to be misleading when calculated based on cost,
reflecting the cost of equipment or materials that are sitting in a warehouse rather than the cost
of actual work that has been completed for the job.
* Use Job and Project Loss Recognition
For more information on loss recognition and this setup option, see Loss Recognition (page 102).
* Revenue Performance Obligations
CAUTION: DO NOT change the Revenue Recognition Method in Posting Options from RPO to POC if
you have any active RPO jobs. If the Revenue Recognition Method is changed from RPO to POC, all RPO
jobs will be missing from future POC processes. You will not be able to run the RPO process to recognize
the missing revenue because the RPO fields will no longer be available.
4. Post Through the GL
Mark this checkbox if you want to post the transaction through the General Ledger. If you are using the
Percentage of Completion or Revenue Performance Obligations method, a general ledger journal entry is
created each period to recognize revenue and cost of sales. If you do not mark the Post Through the
GL checkbox, you need to manually post the transaction stored in a general ledger batch at the end of each
month. However, manual posting allows you to print an edit list and review the accounts that update before
posting in the general ledger.
This option overrides your GP Posting Setup option to allow batch posting only. If you post through the GL,
transactions can be posted even without the Allow Transaction Posting GP option marked.
5. Sales/Revenue Accounts for SOP Billing From
If you are using the Sales Order Processing (SOP) module to bill jobs, select the accounts to be updated for
billing SOP transactions. Choices include Job Cost and SOP. If you are using the revenue recognition percentage-
of-completion posting method, the Job Cost radio button is selected automatically and cannot be changed.
* Job Cost
If you select Job Cost, the accounts set up in the Invoice Accounts Setup window (Microsoft Dynamics GP >
Tools > Setup > Job Cost > Account Setup > Invoice Accounts) will be used.
* SOP
If you select SOP, either the item or customer accounts will be used, as set in the Sales Order Processing
Setup window (Microsoft Dynamics GP > Tools > Setup > Sales > Sales Order Processing).
6. In the Payroll section, select from the following options:
¢ Certified Payroll
Mark this checkbox if you create certified payroll reports. If you use Microsoft Dynamics GP Payroll to
print your company's payroll checks every week and have certified payroll jobs, mark the Certified
Payroll checkbox.
If you do not use Microsoft Dynamics GP Payroll or do not have certified payroll jobs, leave this option
unmarked. This option requires additional processing time during posting.
¢ Rate Class
Mark this checkbox if you want to assign wage rates, benefits, and deductions to union employees, by
category, using rate classes. See Setting Up Rate Classes for Union Payroll (page 56).
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If you are ONLY using Rate Class to determine the pay rate amount for your payroll transaction, and
Union reporting is NOT a requirement, we have added a new option to improve the process performance
of running payroll. By adding this line to the Dex.ini file, benefit and deduction records will not be
gathered in our tables: DisableRateClassBenefitsAndDeductions=TRUE DO NOT USE this option with the
Rate class Prevailing Wage or Highest Wage options.

¢ Payroll Post Through the GL
Mark this checkbox to post Job Cost payroll batches through the General Ledger. Leave this option
unmarked to post payroll batches manually in the General Ledger. A General Ledger journal entry is
created automatically each time you post job transactions through Microsoft Dynamics GP Payroll to Job
Cost.

¢ Payroll Post to Job Cost Only
Mark this checkbox if you do not use Microsoft Dynamics GP Payroll and you want to post Job Cost
payroll transactions to Job Cost only. This option allows you to post payroll transactions without
building checks first and deletes your payroll batch after posting. If you mark this option, you also need
to mark Payroll Post to Service Only. Microsoft Dynamics GP > Tools > Setup > Service Management >
Invoice Setup > Invoice Options.
If you mark this checkbox, a GL batch will still be created when you post the Job Cost payroll transaction.
If you do not want to update the general ledger, you should delete this batch.

¢ Payroll Post Transaction Summary
Mark this checkbox to create a General Ledger journal entry that totals all payroll transactions for each
division. This option is useful if the same employee works on multiple jobs. If you do not mark this
checkbox, a journal entry is created for each transaction.

¢ Payroll Overhead Detail Distribution (optional):
Mark this checkbox if you wish to set up unique overhead offset accounts for each overhead detail code.
An account must be assigned for each division and overhead detail code through the Payroll and
Overhead Offset Accounts Setup window (Microsoft Dynamics GP > Tools > Setup > Job Cost > Account
Setup > Payroll Offset Accounts).

7. In the (optional) Estimate Cost section, mark the Estimate Cost by Period checkbox if you would like to
estimate your costs by fiscal period. Marking this checkbox disables the Estimate Units and Estimate Amount/
Unit fields on the Job Cost Codes Setup window and enables the "+/-" button on the Job Cost Codes Setup
window. See Revising estimated costs (page 88) for information on entering estimates.

WARNING: Do not change the Estimate Cost by Period option after creating jobs.
8. In the Close Jobs section, select from the following:

¢ Closing Jobs Journal Entry
Mark this checkbox to automatically create a closing jobs journal entry in the general ledger when you
close a job. This entry credits the WIP accounts and debits the cost of sales for each cost element. The
final revenue earned (the total contract amount) becomes a credit to your contract-earned closed jobs
account and a debit to your progress billings account. The journal entry moves these totals from the
balance sheet to the profit-and-loss statement.
If you use the completed contract revenue recognition method, you must mark the Closing Jobs Journal
Entry checkbox. This option is marked automatically if you are using the percentage-of-completion
revenue recognition method.

¢ Allow Job to Close if Committed Costs
Mark this checkbox to close jobs with committed costs.

* Post Through the GL
Mark this checkbox to post transactions through the General Ledger.
Beginning with Signature 2018 R4, the Post Through the GL option only applies to the legacy Job Close
window. If you are using the new Job Close window, you will need to manually post the batch.

¢ Allow Job to Close if Net Billed not equal to Expected Contract
Mark this checkbox if you want the ability to close a job when the billed amount does not equal the
contracted amount.
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9.

10.

¢ Allow Job to Close if Total Invoiced not equal to Cash Received
Mark this checkbox if you want the ability to close a job when the total invoiced amount does not equal
the cashed received.
¢ Only Allow Inactive Jobs to be Closed
Mark this checkbox if you do not want users to be able to close active jobs. When this option is marked,
opening the Close Jobs window will not temporarily inactivate active jobs. Be aware that in a multi-user
scenario, a job may be reactivated by one user while another user is attempting to close it.
(Optional) To access the additional Job Close Setup window, select Additional from the top navigation and then
select Job Close Setup. Use the Job Close Setup window to disable filters, indicate the columns that display
related to jobs and projects, and to enable users to save a job close schedule. See Additional Job Close
Setup (page 26) for more information.
This window is only accessible for users who fall under the security task K2AA_JOBCLOSESET. This security task
is automatically assigned to the WSJC POWERUSER™ role.
Select Save.

Additional Job Close Setup

Use the Job Close Setup window to disable filters, indicate the columns that display related to jobs and projects, and to
enable users to save a job close schedule.

1.
2.
3.

Go to Microsoft Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Posting Options.

In the Posting Options window, select Additional and then select Job Close Setup.

The Report Folder and Reports fields default to display folder and report names. You would only need to edit
these fields if you have a custom report that may or may not reside in a different folder.

.In the Disable Filters section, mark the filters that you do not want to show in the Close Jobs window. All four

options display unless marked to disable. Note that you are required to have at least one filter displayed in the
Close Job window.

¢ All Jobs

* Project

® Customer

® Division

.In the Enable Job Columns section, mark any additional job-related columns to display in the Available Jobs

scrolling window. These default to none marked.
¢ Job Name
* Manager ID
¢ Job Address
® Contract Type
¢ Billing Type

.In the Enable Project Columns section, mark any additional project-related columns to display in the Available

Jobs scrolling window. These default to none marked.
® Project Name/Description
¢ Architect ID
® Project Set-up Date
® Project Closed Date

.In the Close Job Ul Processing Threshold section, mark the number of minutes the job close SQL process may

need. The default value is 2 minutes. We recommend that you only change this value if the process times out.

. Mark Enable Save Schedule to automatically save jobs marked to be closed so that when the user opens

the .NET Close Jobs window, the jobs previously marked load as marked for the User ID and Posting Date for
processing later.

. Select Save.
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Project Percentage of Completion Revenue Recognition

If you are using the Project Level feature, you can now use the project's percentage of completion (POC) to recognize
revenue. Previously, percentage of completion could only be used at the job level to recognize revenue.

A project's POC is determined by the Project Total Cost divided by the Project Forecast Cost, where these values are
calculated as the sum of the total and forecast costs for all jobs assigned to the project. All jobs, including those that are
inactive, are included in the project POC calculation. You cannot have any jobs excluded from POC when POC is
recognized at the project level.

The project's percentage of completion will be applied as the POC for each job that is assigned to the project. This is the
POC that will be used to calculate the contract earned amount for each job, as well as the entire project.

Example

Project A has three jobs:

Job Expected Contract Job Total Cost Job Forecast Cost
2776 2,000,000 1,500,000 1,500,000
2777 5,000,000 2,600,000 3,000,000
2778 3,000,000 1,500,000 2,500,000

The job amounts are added to determine the project amounts:

Project ProjectExpected Contract ProjectTotal Cost ProjectForecast Cost

Project A 10,000,000 5,600,000 7,000,000

Project POC (Project Total Cost [ Project Forecast Cost) = 80% (5,600,000 / 7,000,000)
Project Contract Earned (Project POC x Project Expected Contract) = 8,000,000 (80% x 10,000,000)
Job Contract Earned (Project POC x Job Expected Contract) =

2776 1,600,000 (80% x 2,000,000)
2777 4,000,000 (80% x 5,000,000)
2778 2,400,000 (80% x 3,000,000)

® Requirements (page 28)
e Setting Up a Project to Use Project-Level POC (page 28)
e POC Method Indicators (page 28)
e Job Windows (page 28)
e Project Windows (page 28)

® Reports (page 29)
® Project POC Breakdown (page 29)
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* From the Billed Position Window (page 29)
* From the Project Billed Position Window (page 29)

Requirements

To use Project Level POC, in addition to having the Project Level feature registered, you must have the following options
selected in the Posting Options window (Microsoft Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Posting
Options):

® Cost Code Debit Posting Accounts set to Division posting
e Percentage-of-Completion marked as the Revenue Recognition Method
® POC Calculation Method set to Posted Costs

If you meet these requirements, you can use the project-level POC method for recognizing revenue.

When upgrading, the POC Method for existing jobs and projects defaults to Job Level.

® You can change the POC method on a project only if the project type is Project Standard Billing and no invoices
have been created for the project.

® You can change the contract type on a job that has been invoiced and included in a POC journal entry only if the
billing type for the job and the project is Standard.

Setting Up a Project to Use Project-Level POC

Complete the following steps to use percentage of completion at the project level. You cannot change the POC method
for any project that has invoices saved or posted.

1. Select Cards > Job Cost > Project to open the Project Maintenance window.
2. Select a Project Number.

3.In the POC Method field, select Project Level.

4. Select Save.

POC Method Indicators

Job Windows

When project-level POC is being used, the POC Method field will appear on multiple job and project windows to indicate
that POC is being recognized at the Project Level.

This read-only field appears on the Job Maintenance, Job Status, and Job Billed Position windows for jobs that are
using project-level POC.

When POC is recognized at the job level, this field will be hidden from the job windows.

Project Windows

When project-level POC is being used, the POC Method field appears on the Project Maintenance, Project Status, and
Project Billed Position windows for projects that are using project-level POC.

This field is read-only on the Project Status and Project Billed Position windows.
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Reports
When project-level POC is being used, the Job Report indicates the POC Method as Project Level.

All project and job reports display contract and billing amounts based on the project POC when the POC method is set
to Project Level.

Project POC Breakdown

The new Project POC Breakdown window allows you to view a breakdown of expected contract, contract earned,
billing, and over/(under) billing amounts when you are using project-level POC. You can open this window from either
the Billed Position window or the Project Billed Position window.

From the Billed Position Window

Opening the Project POC Breakdown window from a job's Billed Position window allows you to view POC, contract, and
billing amounts for the job.

1. Select Cards > Job Cost > Job.

2. 0n the Job Maintenance window, select a job and use the expansion button to open the Job Status window.

3. Use the Billed Position button to open the Billed Position window.

4. Use the Project POC Breakdown button to open the Project POC Breakdown window. This button is hidden if the
jobis not using project-level POC.

This window displays information only for the current job, using the Project % Completion as the POC.

From the Project Billed Position Window

Opening the Project POC Breakdown window from the Project Billed Position window allows you to view contract and
billing amounts for the project by job.

1. Select Cards > Job Cost > Project.

2. 0n the Project Maintenance window, select a project and use the expansion button to open the Project Status
window.

3. Use the Project Billed Position indicator to open the Project Billed Position window.

4. Zoom on the Project Contract Earned field to open the Project POC Breakdown window.

Setting Up Document Numbers

Document numbers reference the various types of documents associated with Job Cost such as invoices, change
orders, and purchase orders. These numbers appear in transaction entry windows and on Job Cost posting reports as
part of the audit trail. You can use the document number to trace a posted transaction to its origin.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Number Options.

2. For each document type, accept the default description.

3. Enter the Next Number to use when you create a new document. You can override this number when you enter
transactions.

4, To print the Number Options report, select File > Print or select the printer button.

5. Select Save.
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Setting Up Projects

Projects are used to group and track related jobs. You can assign multiple jobs to a project and print reports by project
number. The diagram below illustrates a sample project. Projects are used primarily with project-level billing. If you do

not use project-level billing, you do not have to set up projects. See also Setting Up Project-Level Billing (page 204).

Project
Temes hal

corstruction

Y 1 ' 1

Job 2500 Job 2600 Job 2700 Job 2800
Phaze 1 West Wing Phase 2 East Wing Phaze 3 South Wing Phase 4 North Wing

To create a project:

1. Select Cards > Job Cost > Project to open the Project Maintenance window.
2. Complete the following fields, as necessary.

Project Number, Description
You must enter a number and description for the project.
Manager
Use the lookup to select a project manager.
Customer Number, Address
Select the project customer and address.
Bill To Customer, Bill To Address
This field defaults from the Customer Number and Address fields. You can select a different Bill To
Customer for third-party billing. If you select a different customer, the Bill To address defaults from the
Customer Maintenance window, however you can select a different address.
Tax Schedule
The tax schedule defaults from the customer record. If a tax schedule is assigned to the job address, the
job address tax schedule overrides the customer tax schedule. You can use the lookup to select a
different tax schedule.
Project Type
Select one of the following. Once a project has been saved or has posted jobs, you cannot change the
project type.
¢ Project Standard Billing
¢ Project Bill Code
You can use this project type ONLY if all jobs assigned to the project have a billing type of Project
Bill Code.
¢ Cost Plus Billing
Use this project type for Time and Materials (T&M) projects.
¢ Project Allocated Revenue
Use this project type for a Fixed Contract project.
Architect ID
Select an architect ID if you want to assign an architect to the project.
Calculate Sales Tax on Billing Amount
If you are using a Retention Percent, mark this checkbox to calculate the sales tax on the Billing Amount.
If unmarked, the sales tax is based on the subtotal amount (Billing Amount - Retention Amount). There
are currently five states (WA, NV, TX, OH & DE) that require that sales taxes on the Job Cost invoices be
calculated based on the gross receipts (sales amount not reduced by retention). The Calculate Sales Tax

30



on Billing Amount checkbox displays on the Project Invoice Entry window as well, with the checkbox
defaulting based on the Project from the Project Maintenance window. Users can mark/unmark the
checkbox in the Project Invoice Entry window. Taxes are recalculated when the checkbox is marked/
unmarked.
¢ Total to Allocate (read-only)
This field displays the project's contract amount, or the sum of the contract amounts for all jobs assigned
to this project. If you are using the Project Allocated Revenue billing type, this field indicates the total
amount that will be allocated by bill code.
¢ Total Reimbursable (read-only)
This field displays the total billable amount generated by any reimbursable jobs assigned to this project.
If no reimbursable jobs are assigned to the project, this amount is zero.
3. Enter additional project information as necessary.
4. To print the Project Number Setup report, select File > Print or select the printer button.
5. Select Save.

Setting Up Master Tax Schedules

You can create master tax schedules to determine how taxes will be calculated on your job when billing customers.
Master tax schedules allow you to exclude billing for specific cost elements from the sales tax calculation. You can also
have specific cost elements taxed with different tax schedule IDs.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Master Tax Schedules.
2. Complete the following fields, as necessary.
¢ Master Tax Schedule ID
Use the lookup to select an existing ID.
* Tax Schedule ID
Select a tax schedule for each cost element. The Master Tax Schedule ID defaults but can be edited.
¢ Exclude From Tax Calculation
If billing taxes on certain cost elements is not required, mark this checkbox. For each cost element, you
must either select a tax schedule or mark it as exempt.
3. To print the Master Tax Schedule List report, select File > Print or select the printer button.
4. Select Save.

Choosing Job Cost Setup Options
You can determine how Job Cost operates by choosing setup options.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Setup Options.
2. Complete the following fields, as necessary.
¢ Change division after costs are posted to a job
Mark this checkbox if you plan to change divisions after posting costs. You can only do this if you are not
using the percentage-of-completion revenue recognition method. To change the division, you must set
up more than one division. See Setting Up Divisions.
¢ Auto adjust forecasted only when posted is greater than forecasted
This option is used when choosing the Adjust Forecasts button in the Job Status window. You can adjust
forecasted costs/labor to equal posted costs/labor (depending on whether you are calculating
percentage of completion based on costs or labor hours). Mark this checkbox if you want forecasted units
to be revised only for cost codes where the posted units are greater than the forecasted units. If this
checkbox is not marked, forecasts are revised for every cost code where the posted cost/labor does not
equal forecasted costs/labor. Forecasted costs/labor hours for jobs are displayed in the Job Status
window (/nquiry > Job Cost > Job Status).
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¢ Allow forecasted cost to be less than posted cost for a job
Mark this checkbox if you want to allow forecasted costs to be less than actual costs on a job. You cannot
mark this checkbox if you are using the percentage-of-completion revenue recognition method.
See Choosing Posting Options (page 23).
¢ Use department for profit type 9 service labor rate groups
Mark this checkbox if you want to use labor rate groups that are based on department. If you are using
labor rate groups based on position, leave this checkbox unmarked. See Creating Labor Rate Groups for
Job Cost (Optional) (page 70) for more information on labor rates.
* Profit Amount Decimal Places
To change the number of decimal places allowed for entering profit amounts, select a number from the
drop-down list. The default is 2, which is the minimum number of decimal places. You cannot decrease
this number once you have saved a new number.
¢ Suppress PO Line Item Tax Update to Job Cost and Service Management
Mark this checkbox to suppress the inclusion of tax on purchase order line items as part of the line item
cost updated to Job Cost and Service Management. This checkbox affects both Job Cost and Service
Management. This option will automatically be marked and disabled if the Enable GST for Australia/New
Zealand and Enable Tax Date checkboxes are marked in the Microsoft Dynamics GP Company Setup
Options window. To open the Company Setup Options window, select the Options button in the
Company Setup window (Microsoft Dynamics GP > Tools > Setup > Company > Company).
¢ Suppress Contract Payment tax update to Job Cost and Service Management
This affects tax updates to posted costs on jobs. If marked, taxes will not show as posted costs on jobs. If
unmarked, posted costs will include taxes.
¢ Display fully invoiced bill codes during job invoice entry
Mark this checkbox to display fully invoiced bill codes during job invoice entry. When you enter job
invoices, the system will ask if you want to display fully invoiced bill codes in the Schedule Invoice
window.
* Use Sales Order Processing for Inventory in MobileTech
Mark this check box to be able to add inventory to job appointments in MobileTech that can be invoiced
through SOP. Inventory transactions added in MobileTech are processed in the Mobile Inventory Inquiry
window in Service Management. (Inquiry > Service Management > Mobile. See Process Inventory and
Non-Inventory Item Transactions®. This setup option is enabled when MobileTech and Job Scheduled are
registered.
¢ Display Preference
Mark the appropriate radio button to display the markup or margin percent in the Job Status window.
Markup percent calculates a job's profit amount as a percentage of forecasted costs. Margin percent
calculates profit as a percentage of the expected contract amount. The display preference selected also
affects the following windows and reports:
* Job Status by Period window
* Job Status History window
* Project Status window
® Project Manager Summary window
* Job Status report
® Job Schedule report
* Forecasted Costs by Period report
* Project Status report
* Job Reference report
® Job Schedule by Division report
* Job Schedule by Project report
* Posted Costs by Period report
* Job Status History report
e Setup Options report

5. https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/595826733/Process+Iinventory+and+Non-Inventory+ltem+Transactions
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¢ Default from Last PO Line Entered
When adding a line item to a purchase order in the alternate Purchase Order Entry and alternate
Purchasing Item Detail Entry windows, you can have the job number and cost code default from the last
line item entered. Mark the Job Number checkbox if you want the job number from the last line item
entered to default into the Job No/Service Call field. If you mark the Job Number checkbox, you can also
mark the Cost Code checkbox if you want the cost code from the last line item entered to default into the
Cost Code field.

* Reporting
You can select to print reports as they are normally printed, or as SQL reports. To deploy SQL reports, you
must select Run Wizard to run the Signature SQL Reporting Wizard. Refer to the Reports manual for
additional steps required to set up SQL reports.

3. Select Save.

If you want to print the Setup Options report using the printer button, make sure to save the window first.

Setting Up Job Types

The Job Type field is an informational field in the Job User-Defined window. You can define a list of job types that can
be accessed from the Job Type lookup window.

Once you assign a job type to a job and save it, you cannot delete the job type unless you remove it from all
jobs.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Job Type.
2. In the Job Type Setup window, enter a Job Type.
3. Select Save.

Setting Up Architects
If you use American Institute of Architects (AIA) billing, you must set up the architects used on jobs.

1. Select Cards > Job Cost > Architect.

2. Enter an Architect ID and the architect's full Name.
3. Enter address information.

4, Select Save.

You can assign architects to jobs in the Job Maintenance window. See Job Maintenance (page 79).

Setting Up Cost Codes for Job Cost

Cost codes are used to define and categorize the costs of a job. Cost codes serve as the building blocks of job costing
and allow you to define the source of posting accounts and the revenue recognition method used. Cost recognition in
Job Cost consists of the cost code format or structure, cost code segments, cost codes, and cost code elements. In
addition, you need to specify profit types (for Cost Plus contract and Cost Plus NTE contract jobs) and production
measures that you can assign to cost codes.

Setting up cost codes involves the following, in the order displayed:

¢ Dividing a Job into Segments (page 34)
e Setting Up Cost Element Names (page 34)
e Renaming Cost Code Segments (page 35)
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e Setting Up the Cost Code Format (page 36)
¢ Defining Production Measures (page 36)

e Saving Predefined Profit Types (page 36)
Setting Up Master Cost Codes (page 38)

Dividing a Job into Segments

Large projects, activities, and organizations are often divided into smaller parts to facilitate their management. The
following diagram shows how a job can be broken into cost elements and cost code segments (phases, steps, details,
and components).
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Setting Up Cost Element Names

Cost elements are categories of costs on a typical job and are used to group similar costs or cost codes. Labor, Material,
Equipment, Subcontractor, and Other serve as default cost elements. Four user-defined cost elements are also
available.

You can accept the default cost element names or rename them. You cannot rename the Labor cost element because it
is the only cost element used with payroll transactions. You should establish your cost elements before renaming your
cost code segments

Below is a list of the default cost elements
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Cost Description

element

1-Labor You can post transactions that include the Labor cost element to Job Cost payroll or Microsoft
Dynamics GP Payroll. You can also post labor costs with job transaction entries.

2- If you're using Inventory Control, you can post transactions that include the Material cost element to
Material Job Cost and Inventory Control. You can also post material costs with job transaction entries or
accounts payable transactions.

3- If you're using Payables Management, you can enter equipment costs on a voucher and post to the
Equipmen  payables record for the vendor from which you rented the equipment. You can also post equipment
t costs with job transaction entries or inventory transactions.

4 - If you're using Payables Management, you can post Transactions that include the Subcontractor cost

Subcontr  element to Payables Management. You can also post subcontractor costs with job transaction entries
actor or inventory transactions.

5 - Other This cost element is used to track miscellaneous costs that do not fall into one of the four default cost
elements. Examples are manually calculated overhead amounts and freight. You can also post Other
cost elements with job transaction entries, accounts payable, or inventory transactions.

6to9 You can create up to four user-defined cost elements and define revenue and expense posting
-User- accounts. You can also post user-defined costs with job transaction entries, accounts payable, or
defined inventory transactions.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Cost Code Setup > Cost Elements.

2. You can change the names of the default and user-defined cost element descriptions.
If you plan to modify any Job Cost reports using Report Writer, you must use the default name in the Internal
Name column.

3. To print the Cost Element Setup List report, select File > Print or select the printer button.

4. Select Save.

Renaming Cost Code Segments

A segment represents a unique category of information, such as a business location, department, or account type.
Default names for cost code segments are provided in the Cost Codes Segment Setup window. You can either save the
default names or rename the segments to suit your needs.

If you rename a cost code segment, you must do so before setting up your cost code format.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Cost Code Setup > Cost Code Segments.

2. You can enter a new name for each cost code segment. For example, if you create cost codes and use the second
segment to differentiate the cost codes by warehouse location, enter "location" instead of "phase."

3. Select Save.

4. To print the Cost Code Segments List report, reopen the Cost Code Segment Setup window, and select File >
Print or select the printer button.
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Setting Up the Cost Code Format

The cost code format can contain one to four segments. Each segment can contain up to five alphanumeric characters.
Each segment of a cost code represents a unique phase, step, detail, or component level of a job.

If you rename a segment, you must do so before setting up your cost code format.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Cost Code Setup > Cost Code Format.

2. In the Number of Segments field, enter the number of segments for your cost codes. This is determined by how
you plan to break down your jobs. You can enter up to four segments and can enter a maximum of five
alphanumeric characters for each segment. Do not leave blank characters in segments. You must enter at least
one segment consisting of at least one character. You can use additional steps, details, and components. We do
not recommend or support changing the format after you post costs.

3. Select Save.

If you need to use large segment lengths in your company, you may need to change
your Microsoft Dynamics GP user preferences to allow scrolling arrows in your cost
code fields. To change preferences, select Microsoft Dynamics GP > Tools > Setup >
User Preferences. In the User Preferences window, mark the Horizontal Scroll
Arrows checkbox.

If you want to change the cost code format after saving, you must contact WennSoft Support. We do not recommend or
support changing the cost code format after costs post in Job Cost.

Defining Production Measures

Production measures are used to track the number of units estimated or produced for a selected cost code. Typical
measures are Hours and Each.

You must set up production measures before you add cost codes to your jobs. This is
necessary for assigning production and estimate measures to the cost codes. You
can set up additional production measures in the Job Cost Codes Setup window.

A quantity-per-unit is calculated automatically for each cost code in the Job Cost Code Setup window. You can also
compare actual production quantities for cost codes to estimated production quantities to help identify problems with
ajob.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Cost Code Setup > Measures.

2. Enter a Measure Code and Description.

3. Select Save.

4. To print the Production Measure Codes report, select File > Print or select the printer button.

Saving Predefined Profit Types

Profit types define billing amount calculations for cost codes. When you assign a profit type to a cost code, billing
amounts on all posted job transactions for this cost code use the calculation method associated with the assigned
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profit type. If you select Cost Plus or Cost Plus NTE as a job's contract type, billing amounts calculate automatically as
costs are posted to the job. These amounts are based on the profit types on the Profit Type Setup window.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Cost Code Setup > Profit Types.

2. Select Save.
You must open and save the Profit Type Setup window, even though you cannot change the defaults.

3. To print the Profit Type Setup List report, reopen the Profit Type Setup window, and select File > Print or select
the printer button.

Description of Profit Types

¢ 1- Non-billable
Billing amount = 0.00
Use this profit type when the cost amounts posted to the cost code for the job should not be billed to the
customer, or if you want to track costs but not bill for costs.

* 2-None
Billing amount = cost amount
Use this profit type when the cost amount charged to the cost code for the job will become the billable amount.
This is the default profit type for all cost codes on Fixed Amount contract jobs.

* 3-Percent margin
Billing amount = cost / (1 - percent margin)
Use this profit type when the billing amount is based on a desired profit margin for the cost code. This margin is
assigned as the profit amount for the cost code. For example, if a unit's actual cost is $100, and you select a
percent margin of 24 percent, the billing amount is $131.58. (The calculation is: 100 / (1 - 0.24) = 131.58).

® 4 - Percent of cost
Billing amount = cost + (cost x percent of cost)
Use this profit type when the markup amount is calculated as a percentage of the actual cost for the cost code
assigned to the job. This markup percent is assigned as the profit amount to the cost code. For example, if the
actual cost for the cost code is $100, and you select a percent of cost of 10 percent, the billing amount is $110.

¢ 5-Per unitamount
Billing amount = cost + (number of units x profit per unit)
Use this profit type when the profit amount is calculated as a dollar amount per unit for the cost code. For
example, if the cost of each unit is $10, and 10 units are used with a profit amount of $5 per unit, the billing
amount is $150. (Cost is 10 x $10 = $100 and billing amount is $100 + ($10 x $5) = $150.)

* 6 - Total dollar amount
Billing amount = cost + profit amount
Use this profit type when the profit amount for the cost code equals a total dollar amount, regardless of the cost
or number of units used. For example, enter a profit amount of $100 for the cost code. The amount billed for the
cost code is cost plus $100.

¢ 7-Flatrate per cost code
Use this profit type when the billing amount for the cost code equals a total dollar amount, regardless of the cost
or number of units used. The total amount billed for the cost code is entered as the profit amount for the cost
code. For example, enter $10 as the total amount billed for the cost code. If your cost is $7, your profit is $3. If
your cost is $8.50, your profit is $1.50.

¢ 8- Flat rate per unit
Use this profit type when the cost code is billed as a flat amount per unit regardless of the cost of the unit. The
amount billed per unit for the cost code is entered as the profit amount for the cost code. For example, if you
enter a billable amount of $25 for a labor cost code, you bill $25 per unit. If your cost per unit is $10, your profit
per unit is $15. If your cost per unit is $22.50, your profit per unit is $2.50.

* 9-Service labor rate group
If you are also using Service Management, use this profit type to bill job customers for labor-only cost codes and
establish billing amounts for labor transactions. Labor rates can be set up to reflect different rates for different
pay codes. You can create labor rates by position or by department. This profit type is unavailable if you do not
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have the Service Management Labor Rates module. Contact WennSoft Sales if you would like to purchase this
module.

Setting Up Master Cost Codes

Since the jobs a company performs are usually similar, many of the details of the job structure (including some cost
codes) will be common to many jobs. Master cost codes are commonly used codes that can be easily assigned to jobs
without re-entering information.

When designing cost codes, keep in mind that the system sorts characters from left to right, with numbers taking
priority over letters.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Cost Code Setup > Master Cost Codes.
2. Complete the following fields, as necessary.

Cost Element Type

The default is 1 for Labor.

Cost Code, Description

Enter a new cost code and description.

Profit Type ID, Profit Amount

Enter the profit type ID and profit amount. If you only use the cost code on Cost Plus contract jobs, assign
a profit type ID. The profit type for all cost codes assigned to Fixed Amount contract jobs automatically
defaults to None and cannot be changed. If all jobs have the same profit amount for this cost code, you
can set a percentage or currency profit amount.

Service Labor Rate Group

Enter a service labor rate group. This field is enabled only if the profit type is 9 - Service Labor Rate Group.
See Creating Labor Rate Groups for Job Cost (Optional) (page 70).

Estimate Units, Estimate Amount/Unit, Estimate Amount, Estimate Measure, Estimate Measure
Name

Enter estimate information. Generally, the estimate unit and estimate amount/unit are assigned at the
job level. The Estimate Amount field fills in automatically. When you enter an estimate measure, the
Estimate Measure Name field will complete.

Production Est. Qty, Production Qty/Unit, Production Measure, Production Measure Name

Enter production information. If all your jobs use the same production measures for this cost code, enter
the production quantity needed to complete a typical job. The production quantity per unit is calculated
automatically based on the Estimate Units field. Enter a production measure. The Production Measure
Name field will complete.

Transaction Type

Enter the transaction type. Accept All as the default or select from the drop-down list. Choices include
ALL, Inventory Item, Vendor ID, and Purchase Order. If you select Inventory Item, an Item Number field
appears, allowing you to enter an inventory item. If you select Vendor ID, you can enter a vendor as a
subcontractor. See Adding subcontractors to a job record. If you select Purchase Order, a PO Number
field appears. Enter a purchase order number.

Workers Comp

Use the lookup button to select a workers' compensation code.

Account Number

If you selected the Cost Code option in the posting options setup, select a general ledger posting account
to post transaction costs assigned to this cost code. When you assign a general ledger account to a cost
code in the Master Cost Code Setup window, the designation remains in effect when you add the cost
code to a job in the Job Cost Codes Setup window. If you selected the Division posting option, you would
not be able to select an account in the Master Cost Codes Setup window. Instead, when you use the Job
Cost Code window, a default account will appear, taken from your division account setup.

3. Select Save.
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4. To print the Cost Code Master Setup report, select File > Print or select the printer button.

Setting Up Accounts for Job Cost

Setting up posting account information determines how Job Cost transactions post within Microsoft Dynamics GP
General Ledger.

Setting up accounts involves the following, set up in the order displayed.

Step 1: Setting Up Divisions

You can set up divisions to group jobs for reporting and accounting purposes. You can also attribute all job-related
revenue and expenses to general ledger accounts set up for the division.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Account Setup > Divisions.
2. Enter a Division name. If you do not plan to use company divisions, select All.

3. Select Save.

4. To print the Division Setup list, select File > Print or select the printer button.

Step 2: Setting Up Division Accounts

You must define a posting account for each cost element. If your company uses multiple divisions, you must assign a
default set of cost element posting accounts for each division.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Account Setup > Division Accounts.

2. Select a Division. You must set up accounts for all divisions.

3. Enter account numbers. You must enter a general ledger account for all cost elements, even if you do not plan to
use them. If you are adding a new account, a message appears asking if you want to add this account. If you
select Yes, another message appears asking what type of account you want to add. Select Posting, complete the
Account Maintenance window, and select Save.

4. Select Save.

If you change accounts, the new account number takes effect for all new transactions posted to this division and
cost element. Any unposted transactions saved to a batch before you changed the division account will post
with the account number at the time of data entry.

5. To print the Division Accounts report, select Print. You can also print the Detail Codes List report to verify the
debit general ledger posting accounts for a job's cost codes. See the Job Cost Dexterity Detail codes list report in
the Reports manual or help file. Go to Help > Signature Manuals or Help > Signature Help.

Copying Division Accounts

You can copy an existing division and its accounts to save time. You must have marked the Payroll Overhead Detail
Distribution checkbox during posting setup to copy overhead accounts. See Choosing Posting Options (page 23).

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Account Setup > Divisions.
2. Enter a Division to copy.
3. Select Copy.
4. Enter the name of the new division in the Copy Division window.
5. Select Copy. The division is created, and the accounts are copied to the division. The new accounts are reflected
in the following windows:
® Division Accounts Setup
¢ Payroll and Overhead Offset Account Setup
® Revenue Recognition Account Setup

39



* Invoice Accounts Setup
¢ Default Cost Codes

Step 3: Setting Up Payroll and Overhead Offset Accounts

You can set up offset accounts to overhead and payroll for jobs to the employee's payroll department, which may or
may not be the employee's home department. This allows more granularity and detail when employees perform work
under a different payroll department. Many companies set up payroll so that all employee wages and overhead burdens
such as benefits, taxes, and tool costs charge to the Payroll departments such as electrical or excavation and these
departments have managers that carry P&L responsibility. Jobs and service calls are assigned to divisions and may use
resources from multiple departments.

As costs hit jobs, an offset account is credited, and a Cost of Goods Sold Account is debited so financial reporting can be
done by division. Often, though, this offset is only at a company level instead of a Payroll department level, so
department profitability can skew as a result.

You can assign accounts at the department level, and further down at the pay code, overhead code, or cost element
level. This is accomplished in one window: Payroll and Overhead Accounts Setup.

Example scenario: If a member of the Electrical department, in the Residential division, works on a Job in the Commercial
division for 30 of 40 hours in a week, the costs of the member's benefits and tools costs for all 40 hours go to the Electrical
department but 30 hours' worth of revenue is generated in the Commercial division. As a result, the division has profit, even
with the Cost of Goods Sold amounts that it carries, and the Electrical department does not. If this happens often, financial
reports can start to indicate that the Electrical department and even the Residential division is not contributing to
profitability.

At a minimum, you MUST assign an All - Default: REQUIRED account for each origin/
account type combination in the account tree. However, this account would only be
used if you did not have accounts assigned anywhere in the individual Division tree
levels.

You can access the Payroll and Overhead Offset Accounts Setup in the following ways:

¢ From the main menu, select Microsoft Dynamics GP > Tools > Setup > Job Cost > Account Setup > Payroll Offset
Accounts.

¢ |n Service Management, from the Invoice Accounts window (Microsoft Dynamics GP > Tools > Service Management
> Invoice Setup > Invoice Accounts > Payroll Offset button).

* |n Service Management, from the Maintenance Accounts window (Microsoft Dynamics GP > Tools > Service
Management > Maintenance Setup > Accounts > Payroll Offset button).

About the Window Hierarchy

This window is organized in a hierarchical tree. There are main branches and sub-branches, like main folders and sub-
folders in a Windows Explorer environment.

Origins represent the product areas: Job Cost, Service Invoice, and Service Maintenance.

Account Types represent the types of offset charges for which accounts will be assigned. These include Gross Pay
Offset, Overhead Offset, Travel Offset, and Expense Offset

The highest level of the tree is Division; the next highest is Department. The next level depends on the origin/account
type combination.
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Each level contains a Default and All branch. Default is used when you want to assign a default account for that
department, pay code, and so on, one is not needed at a lower level, such as per pay code, overhead code, or cost
element. Allis used when you know that there will be no specific accounts, and one account will suffice. Even the
lowest levels within a hierarchy (Pay Code, Overhead Code, or Cost Element) have Default and All.

The ONLY required default account for the entire tree is the All - Default: REQUIRED account. You must assign a
REQUIRED account for each origin/account type combination. However, this account would only be used if you did not
have accounts assigned anywhere in the individual Division tree levels.
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For every origin/Gross Pay Offset combination

l Division l

—‘ Department \

4[ Pay Codes HAccount Number]
—(Pay Code - Default)—[Account Number)

For the Job Cost/Overhead Offset combination
l Division l
—| Department \

—[Overhead Codes)—(Account Number)
—(Overhead Codes - DefaulD—(Account Numberj

For Job Cost/Travel Offset Accounts and Expense Offset Accounts combination

l Division l
Pay Codes 42
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The hierarchy for each origin/account is illustrated below.
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For Job Cost/Travel Offset Accounts and Expense Offset Accounts combination

‘ Division \
Cost Elements )—Gccount Numberg

—Gay Codes — All Pay Codeg—(Account Number)
—(Pay Code - Default)—(Account Number)

For Service Invoice and Service Maintenance/Overhead Offset combinations

‘ Division '
Account Number)
—(De partment - DefaulD—(Account Numberj

For Service Invoice and Service Maintenance/Travel Offset Accounts combination

‘ Division \
—| Department I
{ Pay Codes HAccount Numberj
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For Service Invoice and Service Maintenance/Expense Offset Accounts combination

I Division I
Cost Elements )—Gccount Numbera

—(Pay Codes — All Pay Codeg—(/-\ccount Number]
—(Pay Code - Default)—(Account Number]

Preparing To Set Up Accounts

The Payroll And Overhead Offset Accounts Setup window provides a lot of flexibility in setting up accounts. Before you
begin assigning accounts, jot down how general or specific you want charges, expenses, and so on to be charged to
what accounts, and for which departments. Perhaps you could print the origin/account type diagrams above, and mark
which levels for which you will assign accounts. If necessary, organize and enter your accounts in a spreadsheet, and
use that as your source when you enter them into the system.

Setup requirements for account types

Please review the following setup requirements for setting up offset accounts.

¢ Overhead Offset
You can enter accounts for individual overhead detail codes (Job Cost) only if the Payroll Overhead Detail
Distribution checkbox in the Posting Options window is marked. You can still assign a default account that
would be used for all overhead codes.

¢ Travel Offset Accounts and Expense Offset Accounts
You can enter accounts for travel and expenses only if Signature TimeTrack is registered and the Create
Expense/Travel Transactions option is set. This applies to all origins.

Printing the Account Setup List

To keep better track of which accounts were assigned, we recommend you periodically print the Signature Payroll and
Offset Accounts list. In the Payroll and Overhead Offset Accounts window, select the printer button that appears at the
bottom left of the window. Complete the Report Destination window to print the report.
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If a setup option has been unmarked (for example, Create Expense/Travel Transactions in the TimeTrack Setup
Options window) after an account was assigned in this tree that required the setting of that option, the
account designation will still print in this report; however, the account cannot be posted to.

Assigning Accounts
You must set up at least a required default account for each origin/account type combination.

1. In the Payroll and Overhead Offset Accounts window, select the Origin and Account Type.

2. Locate the Division for which you want to assign accounts. Use the tree view to navigate as far down the tree as
you desire, until you hit the level at which you want to assign an account. To save time, you can navigate the tree
using arrow keys. When you get to a level/node for which you can assign accounts, the account field at the
bottom of the window is enabled. Some origin/account type trees do not go as deep as others. For example, for
the travel offset account type, you can specify accounts at the Pay Code level. For the expense account type, you
can assign accounts one level deeper, at the Cost Element level.

3. You can select an account in one of two ways:

* Double-click on the node to which you are assigning the account (ex. Pay Code). The Accounts window
opens. Select an account, then click Select. The account displays in the account number in the account
field. The account is saved automatically. - OR -

¢ Highlight the node in the tree, then enter the account manually in the account field at the bottom of the
window. When finished, select the Save button. (You only need to select Save when you enter accounts
manually.)

Assign more accounts; remember to assign at least an All - Default: REQUIRED account for each origin/
account type combination. If you close the window without having assigned Default accounts, a missing
required account number message will display.

1. Select OK to disregard the error and keep the window open. You will get this message until you enter the
required account that the system is looking for.
2. Select Ignore to close the window.

Creating New Accounts

Although you will probably not have to very often, you can create new accounts from the Payroll And Overhead Offset
Accounts Setup window, which will be assigned to whatever node is selected.

1. Highlight the node in the tree, then enter the account manually in the account field at the bottom of the window.
2. In the account field, type a new account, then Tab. Select Add when prompted to create the account.
3. Select the type of account you want to create (Posting, Fixed, or Variable). The Account Maintenance window

opens.
4. Complete the fields on the Account Maintenance window, including a Description. When finished, select Save.

How the System Determines Which Account To Use

When an offset account is needed in a posting window or elsewhere, the system looks at the Payroll and Overhead
Offset Accounts Setup window, in the following order, starting from the lowest (more specific) level to the highest (more
general).

(Specific) Pay Code, Overhead Code, or Cost Element

Pay Code - Default for Overhead Code or Cost Element - Default

e Department - All Departments or Pay Code - All Pay Codes (for Job Cost travel and expense offset accounts only)
e Department - Default

Division - All Divisions: Department (specific)
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¢ Division - All Divisions: Department - All Departments - Pay Code
e All - Default: REQUIRED

Reviewing Accounts After Posting

In this section, we will look at a sample General Ledger after payroll has been posted, in this case, through the Signature
Transaction Entry window. Included is where from within the Payroll and Overhead Offset Accounts Setup window the
accounts were grabbed.

After running the Signature Payroll Post, the posting journal report contains account information, including GL
accounts and amounts. Below is a table of the accounts and windows/areas within Signature Job Cost from which the
accounts were taken.

Area from Payroll and Overhead Offset Accounts Setup Account Description Debit Credi

window t

Division Account Setup - COMMERCIAL Division - Labor Cost 000-141  WIP-Labor-Jobs- $2100  $0.00
element 0-02 COMMERCIAL .00

Payroll and Overhead Offset Account Setup - Gross Pay Offset ~ 000-510  Salaries and Wages 0.00 1070.
Credit Account - HOUR pay code 0-00 00

Payroll and Overhead Offset Account Setup - Overhead Offset ~ 000-480  Overhead Offset Job ~ 0.00 1036.

Credit Account - HOUR pay code 1-00 Cost Labor 00
Payroll and Overhead Offset Account Setup - Travel Offset 000-480  Overhead 0.00 3.80
Credit Account - TRAVEL pay code 0-00
Totals $2100  $210
.00 0.00

Step 4: Setting Up Revenue Accounts

You must designate the posting accounts that update when you create a percentage-of-completion journal entry or
closing jobs journal entry for each division.

Even if you do not use the percentage-of-completion revenue recognition method, you must complete the revenue
recognition account setup to specify payroll and payroll overhead offset accounts.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Account Setup > Revenue Accounts.
2. Select a division from the drop-down list, then select a Source Document.
3. Select accounts for the following categories. You must assign an account number to each revenue recognition
account.
* Progress Billings
Customer billings post to this general ledger account, which debits during the creation of revenue
recognition entries for customer billings and should be the same account entered in the Invoice Account
Setup window for each division.
e WIP accounts
Enter WIP accounts for each cost element. These nine accounts will be the credit accounts in the
percentage-of-completion journal entry for the various cost elements. If you are using percentage-of-
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completion or completed contract revenue recognition, these accounts should be the same as those
entered in the Division Accounts Setup window.
¢ Billings in Excess of Cost + Earnings
The posting account to which amounts post for jobs with amounts billed greater than revenue earned on
the job (in excess of cost plus earnings).
¢ Unbilled Receivable
The posting account to which amounts post for jobs with amounts billed less than the revenue earned on
a job (unbilled receivables).
* Prior Year Retained Earnings Offset
Enter the prior year retained earnings offset. This account is not used at the present time, but you must
still enter an account for each division.
4. Select Save.
5. To print the Job Cost Revenue Accounts report, select Print. This report contains all the accounts you designate
for revenue recognition.

Assigning Revenue and Expense Accounts

You must assign revenue and expense accounts that will be used as offset posting accounts for the WIP accounts
selected in the Revenue Recognition Account Setup window.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Account Setup > Revenue Accounts. The Revenue
Recognition Account Setup window opens.
2. Select the Revenue and Exp Accounts button.
3. Select accounts for the following categories:
¢ Contract Earned
The contract earned account, which is the posting account to which revenue amounts for open jobs post
when the percentage-of-completion journal entry is created. Typically, this is a sales-open jobs account.
¢ EXP accounts
Enter expense accounts (EXP) that are debit offsets to the accounts entered in the WIP fields in the
Revenue Recognition Account Setup window during the percentage-of-completion journal entry.
4. Select Save.

Setting Up Accounts for Closing Jobs

If you use the percentage-of-completion revenue recognition method and post costs to WIP balance sheet accounts
rather than expense accounts, the totals will be moved from the balance sheet to the profit-and-loss statement when
you close the job. The accounts you set up in this section are updated with those totals when the job closes.

Enter a close jobs account for each editable field that is updated when you complete the job closing process. You must
enter accounts for all items in the Close Jobs Account Setup window.

We recommend that you use the same accounts for closing jobs as you do for revenue recognition.

=

. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Setup > Account Setup > Revenue Accounts.

2. Select the Close Jobs Accounts button. The progress billings account and WIP accounts you entered in the
Revenue Recognition Accounts Setup window automatically appear as defaults in the Close Jobs Account Setup
window. You cannot change those accounts.

3.In the Contract Earned Closed Jobs field, enter the contract earned closed jobs account. Closed job revenues
post to this account as the offset to progress billings accounts.

4. Enter expense accounts. The accounts entered will be debit offsets to the accounts entered in the WIP fields in
the Revenue Recognition Account Setup window during the close job journal entry.

5. Select Save.
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6. To print the Closed Jobs Accounts report, select Print.

Step 5: Setting Up Invoice Accounts

You must specify general ledger posting accounts, which are updated when you post job-related invoices. You can
select to use a single sales general ledger account when posting Job Cost invoices (required for percentage-of-
completion and completed contract revenue recognition methods) or assign a sales account to each cost element billed
on an invoice. Assigning a sales account to each cost element allows you to track invoiced amounts by cost element in
the general ledger.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Account Setup > Invoice Accounts.
2. Select a division from the drop-down list.
The invoice posting accounts are updated when you post invoices for a job assigned to this division. You must
enter accounts for each division.
3. Select an invoice posting option and the appropriate general ledger posting accounts based on the invoice
posting option you selected. (See Invoice Posting Options table below.)
4. Enter receivables and commission accounts:
* Accounts receivable
The general ledger account debited when you post accounts receivable amounts for Job Cost invoices.
¢ Retention accounts receivable
The general ledger account debited when you post retention accounts receivable amounts for Job Cost
invoices.
e Commissions payable
The general ledger account credited when you post commissions payable amounts for Job Cost invoices.
Your setup selections in Receivables Management determine commission amounts.
e Commissions expense
The general ledger account debited when you post commissions expense amounts for Job Cost invoices.
5. Mark the Use a sales account for each bill code checkbox if you want to use a sales account for each bill code at
the job level and during job invoice entry. You cannot use this option if there are unposted invoices.
6. Select Save.
7. To print the Invoice Accounts report, select Print.

Invoice Posting Options

Option 1 - Single Sales Account Option 2 - Sales Account for Each Cost Element/Code

Select  You use the percentage-of-completion or =~ You want to update designated sales posting accounts

this completed contract revenue recognition  assigned to each cost element when you post Job Cost

optio method. invoices to the selected division.

nif... The single sales account method
designates that one general ledger
account updates when you post Job Cost
invoices to the selected division.

Typically, you use this method to recognize revenue when
issuing invoices. This option allows you to compare
amounts billed for each cost element. For example, if you
want to know the total amount of labor sales, all labor
When an invoice is posted with this sales amounts are posted to one general ledger account.
option, the typical general ledger entry Each sale from a cost element posts to its specific account.
debits an accounts receivable account

. - Y jon 2 if ing th -
and credits a progress billings account. ou cannot select option 2 if you are using the percentage

of-completion revenue recognition method.
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Option 1 - Single Sales Account Option 2 - Sales Account for Each Cost Element/Code

Sales Progress Billings Cost Element Sales Accounts

accou  Enterthe general ledger account Enter a sales account for each cost element. These

nt to credited when invoices are posted for accounts are updated for each cost element affected by an
use jobs. This is for percentage-of- invoice:

when  completion or closed jobs journal
postin  entries. This account is the offset to the
gJob  progress billings account and should be

e Labor
e Materials/Equip
e User-Defined 2

Cost the same as the account entered in the
N L . e Subcontractors
invoic  Division Accounts Setup window e Travel
es (Microsoft Dynamics GP > Tools > Setup >
L e Startup
Job Cost > Account Setup > Division e Other
Accounts). e User-Defined 7
You can enter one sales account if you ¢ User-Defined 8

recognize revenue when invoices post
and you want all sales amounts posted
to the same general ledger account.

Step 6: Assigning Default Master Cost Codes

If you use Payables Management with Job Cost, you can assign master cost codes that appear as defaults for specific
distribution types when you enter Job Cost accounts payable transactions. These distribution types include trade
discounts, freight, miscellaneous, tax amounts, and depreciation.

When you assign a master cost code as the default for a payables distribution type, costs automatically distribute to the
cost code during transaction entry after you select a job number, provided the master cost code exists for the job. The
costs then post to the general ledger account assigned to the Job Cost code.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Account Setup > Default Cost Codes.

2. Select a division from the drop-down list.

3. Mark the appropriate distribution types checkboxes. As you mark the checkboxes, the Cost Code Number field
becomes enabled. You do not need to use all distribution types. By assigning a cost code number in the
Depreciation field, the Fixed Assets Management depreciation expense account is credited, and the Job Cost
general ledger account is debited upon posting. The asset must be set up as a job with the asset ID being the job
number. The asset ID must also have a suffix of 1. The Depreciation field is enabled only if the Fixed Assets
Management module is installed.

4. Assign a Cost Code Number and general ledger account to each distribution type.

5. Select Save.

6. To print the Default Cost Codes report, select Print.

Step 7: Setting Up Overhead Accounts (Optional)

If you selected the Payroll Overhead Detail Distribution option when you set up posting options (Microsoft Dynamics GP
>Tools > Setup > Job Cost > Job Cost Setup > Posting Options), you must set up overhead accounts. An overhead detail
account must be assigned for each division and each overhead detail code. Based on this setup, the posting process
calculates each individual overhead detail cost amount and distributes that cost to a separate general ledger account.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Account Setup > Overhead Accounts.
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2. Enter a Division.

3. Enter the Overhead Detail Code and Overhead Detail Account.

4. Select Save.

5. To print the Overhead Detail Accounts report, select File > Print or select the printer button.

Setting Up Payroll for Job Cost

Set up Job Cost payrollin the following order.

¢ Setting Up Overhead Detail Codes (page 53)

¢ Setting Up Overhead Group Codes (page 53)

e Setting Up Federal Classification Codes (page 54)

e Setting Up Union Categories (page 54)

¢ Setting Up Union Codes (page 55)

¢ Setting Up Employee Codes (page 56)

e Setting Up Rate Classes for Union Payroll (page 56)

® Prevailing Wage and Fringe Rate Calculation (page 62)

Overview of Overhead Codes

Overhead is the indirect, job-related cost your company incurs in the process of doing business. Examples of overhead
costs are workmen's compensation and benefits earned by hourly employees. Overhead may also include items such as
administrative salaries, rent expense, and other indirect expenses incurred in a job.

Job Cost allows you to recognize the overhead cost of labor by creating overhead detail codes and assigning those
codes to overhead groups. The overhead groups are associated with position/department codes, which are associated
with employees. The employee and job are entered in the payroll transaction. After a transaction is posted, the
overhead is applied to the job.

Overhead Detail Codes

Overhead detail codes define how overhead amounts are calculated based on payroll costs. You can recognize indirect
labor costs, not typically set up as cost codes on an hourly or piecework basis, as overhead. These costs are added to
posted amounts for the detail and are not identified separately on customer invoices.

For example, assume you employ a technician, JBLACK, who works 10 hours at $10 per hour. If you set up a fixed cost
overhead detail code of $5 per hour to account for benefits and a fixed cost overhead detail of 20 percent for general
overhead, JBLACK's job wage calculation is:

10 hours @ $10 per hours $100.00

Overhead detail-benefits $50.00 ($5 x 10 hours)
Overhead detail-general $20.00 ($100 x 20%)
Job Wages $170.00
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In this example, you would enter two overhead detail codes: one for benefits and one for general. You could use the
abbreviation code BEN for the description "Benefit" and use $5 for the fixed portion. You could also use the code GEN
for the description "General Overhead" and 20 percent as the portion.

The payroll transaction posts in Job Cost and then in the general ledger, provided the accounts are the default general
ledger accounts, as a debit to WIP-Labor, a credit to the Wages Payable account of $100, and a credit to the Overhead
Offset account of $70. The Wages Payable and Overhead Offset posting accounts default by division from the Revenue
and Exp Account Setup window.

The methods for calculating overhead are flexible. You can allocate overhead on a cost-per-unit basis to a labor cost
code or as a percentage of cost, or a combination of both.

You must set up detail codes for overhead in Job Cost regardless if you apply overhead to your jobs. To do so,
create an overhead detail code for zero percent or zero dollars per unit.

Overhead Group Codes

Overhead group codes organize overhead detail codes logically per departments, positions, and pay codes. For
example, assume you set up detail codes for hourly workmen's compensation overhead and hourly driving time to a
site. You combine these details under a group code named Hour and specify that the code applies to technicians
assigned to the installation department.

The following illustration shows how overhead details can be grouped:

Installation

Overhead Group Oaaasy

Employee Payroll Workers' 401K Disability and Life

il 5 R
Detall Code Taxes Compensation Contributions Insurance

Each detail code represents an indirect cost. You could enter the percentage of wages incurred on each of the details
and use the appropriate amounts to calculate and track overhead costs on Job Cost payroll transactions assigned to
the installation group code.

Grouping detail codes allows you to use both percentages and fixed amounts when calculating specific overhead
amounts.

To post payroll transactions, you must set up at least one overhead group. Even if your company does not assign
overhead costs to jobs, you must create an overhead detail code for zero percent or zero dollars per unit. You then
assign the code to overhead group codes for each job department/position combination. See Setting Up Overhead

Group Codes (page 53).

See also:

52



e Setting Up Overhead Detail Codes (page 53)

e Setting Up Overhead Group Codes (page 53)

e Setting Up Federal Classification Codes (page 54)

e Setting Up Union Categories (page 54)

e Setting Up Union Codes (page 55)

e Setting Up Employee Codes (page 56)

e Setting Up Rate Classes for Union Payroll (page 56)

® Prevailing Wage and Fringe Rate Calculation (page 62)

Setting Up Overhead Detail Codes

You must set up detail codes for overhead in Job Cost regardless if you apply overhead to your jobs. To do so, create an
overhead detail code for zero percent or zero dollars per unit.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > Overhead Detail Codes.
If you have unposted payroll transactions (for either Microsoft Dynamics GP Payroll or TimeTrack), do not
change overhead detail codes (or create new codes and assign them to affected overhead accounts) until all
unposted transactions are posted. Otherwise, posting these transactions could result in unbalanced general
ledger entries. Contact WennSoft Support for assistance.
2. Complete the following fields, as necessary.
¢ Overhead Code, Description: Enter an abbreviated name and a description for the overhead
classification.
¢ Allocation Method
Assign one of the following methods of calculating overhead for the detail code:
¢ Fixed portion
Allows you to allocate overhead on a cost-per-unit basis for payroll transactions. For example, if
you want to apply hourly overhead to account for the cost of employees driving to and from a job
site, you could add $1.50 per hour (the unit of measure) with an overhead detail code to cover the
cost.
¢ Percent portion
Allows you to allocate overhead on a percentage basis for payroll transactions. For example, you
can set up an overhead detail code for the cost of taxes incurred on an employee's pay rate that
adds 16 percent of the payroll wages.
* Fixed Portion, Percent Portion
Enter the fixed portion or percent portion amount. The field that is enabled depends on the allocation
method you chose.
3. Select Save.
4. To print only the overhead detail codes using the Overhead Detail Codes report, select File > Print or select the
printer button. To print all detail codes (including overhead), select Reports > Job Cost > Job Reports > Detail
Codes List.

Setting Up Overhead Group Codes

If you use the Microsoft Dynamics GP Payroll module, Job Cost uses the departments, pay codes, and positions entered
in that module for the overhead group codes. If you do not use Microsoft Dynamics GP Payroll, you must enter
employee master records, department, position records, and pay codes if you want to recognize overhead.

You must set up group codes for overhead in Job Cost regardless if you apply overhead to your jobs. To do so,
create an overhead detail code for zero percent or zero dollars per unit. Assign this overhead detail code to the
All overhead group code for job department, position, and pay code.
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1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > Overhead Groups.

2. Enter an Overhead Group name and Description. Use the Tab key to move from the name to the description.
3. Enter a Department, Position, and Pay Code. You can use the word All in each of these fields.

4. Enter a Detail Code and select Save.

5. To print the Overhead Group Codes report, select File > Print or select the printer button.

Facilitating Setup by Using All

Since the number of combinations of department, position, and pay code for a given overhead group code can become
quite large, you can facilitate the setup by entering the word All in any of those fields. For example, if all departments,
all positions, and all pay codes have a general overhead detail code, All could be used with each of those items.

If a specific combination of department, position, and pay code has a unique detail code, that combination will be used
along with any All combinations for the overhead group that match the same criteria. For example, if the administration
department, CEO position, and salary pay code combination had a special bonus overhead detail code, and the All
departments, CEO position, and All pay codes combination also had a bonus overhead detail code, both detail codes
would be used.

Setting Up Federal Classification Codes

Federal classification codes are assigned to employees in the Employee Maintenance window or to transactions during
Job Cost payroll entry.

If you use Microsoft Dynamics GP Payroll to print payroll checks, these classifications appear on certified payroll reports
printed from Job Cost (Reports > Job Cost > Labor Reports > Certified Payroll).

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > Federal Classification Codes.
2. Enter a Fed Class Code and Description.

3. Select Save.

4, To print the Federal Classification Codes report, select File > Print or select the printer button.

Setting Up Union Categories

If you employ union members, you can enter benefit and deduction categories to be included on your Job Cost Union
report. Benefit and deduction categories are assigned payroll benefits and/or deductions. These are calculated during
payroll processing and printed on the Job Cost Union report.

Once union categories are created, you assign the categories to a union code using the Benefits and Deductions buttons
in the Union Code Setup window.

A maximum total of 150 benefits and deductions print on the Union report.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > Union Categories.
2. Enter a Union Category.
3. Mark the appropriate checkbox to determine which window the union categories will be displayed in:
¢ Display in union benefit window
Union categories will appear in the Union Benefits Setup window.
¢ Display in union deduction window
Union categories will appear in the Union Deductions Setup window.
4. Select Save.
5. To print the Union Categories List report, select File > Print or select the printer button.
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Setting Up Union Codes

You can set up union codes that identify the unions your company is required to report to. Once unions are created, you
can assign benefits, pay codes, and deductions.

e Step 1: Create a Union Code (page 55)

e Step 2: Assign Union Benefits (page 55)

e Step 3: Assign Pay Codes (page 55)

e Step 4: Assign Union Deductions (page 55)

Step 1: Create a Union Code

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > Union Codes.

2. Enter the union code, description, and address information. The Benefits, Hours, and Deductions buttons
become enabled.

3. Select Save.
Deduction and benefit codes must be set up in the Microsoft Dynamics GP Payroll module.

4. To print the Union Code List report, select File > Print or select the printer button. The report includes a union
employee's earned wages, benefits, and deduction amounts for a specified period of time.
You must pay employees weekly and use the Microsoft Dynamics GP Payroll module to print Job Cost Union
reports. Also, the date used for building checks must be the same as the beginning and ending dates on your
payroll transactions.

Step 2: Assign Union Benefits

1. Select the Benefits button in the Union Code Setup window. You can assign the benefits provided by a union to
the union codes. Example benefits include 401K and life insurance.

2. Select a benefit category from the Benefit Category drop-down list. This list contains the benefit categories
defined in the Union Category Setup window.

3. Select a Benefit Code in the list and then select Insert >>. The benefit code appears in the Union Benéfits list.

4. Select Save.

5. To print the Unions Benefits/Deductions List report, select File > Print or select the printer button.

Step 3: Assign Pay Codes

1. Select the Hours button in the Union Code Setup window. You can assign pay codes set up in Microsoft Dynamics
GP Payroll to a union pay type for the union code. Example pay codes include hourly and overtime.

2. Select a pay type from the Union Pay Type drop-down list.

3. Select a Pay Code in the list, then select Insert >>. The pay code appears in the Union Codes list.

4. Select Save.

5. To print the Unions Benefits/Deductions List report, select File > Print or select the printer button.

Step 4: Assign Union Deductions

1. Select the Deductions button in the Union Code Setup window. You can assign deductions associated with a
union to the union codes.

2. Select a deduction from the Deduction Category drop-down list.

3. Select a Deduction Code in the list and then select Insert >>. The deduction code appears in the Union
Deductions list.
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4. Select Save.
5. To print the Unions Benefits/Deductions List report, select File > Print or select the printer button.

Setting Up Employee Codes

You can set up a relationship of employees to their union code and/or federal classification in the Employee
Maintenance Codes window.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > Employee Codes.
2. Enter an Employee ID. The Name defaults.

3. Enter a Rate Class. See Setting Up Rate Classes for Union Payroll (page 56).

4. Enter a Union Code.

5. Enter a Federal Classification.

6. Select Save.

7. To print the Employee Maintenance report, select File > Print or select the printer button.

Setting Up Rate Classes for Union Payroll

Rate classes allow you to assign wage rates, benefits, and deductions to union employees by category. Within a
particular rate class/union, you can create multiple rate classes based on different combinations of positions, pay
codes, and deduction/benefit categories.

¢ Multiple unions for one rate class
You can have multiple unions for the same rate class. This is useful if you have employees from multiple trades
employed on the job or an employee who works for another union local (besides his home local) for a short
amount of time. Conversely, you can also have one union be part of multiple rate classes.

e Multiple calculation methods for benefits and deductions
You can calculate benefits or deductions based on % of Net Wages, % of Gross Wages, % of Deduction, and % of
Earnings Wages, just as you can in Microsoft Dynamics GP. In addition, the system allows fixed Microsoft
Dynamics GP benefits and deductions to be calculated, even if they are not set up as being part of a rate class,
for example, if an employee has garnishments set up in GP.

¢ Prevailing wage and benefit determination
You can implement prevailing wage and fringe rates into your payroll calculations, based on the information
from the government-supplied Davis-Bacon Act (DBA) wage determination sheet. This information is based on
the union, county, and occupational (fed class) code and includes standard and overtime rates for wage and
fringe benefits.

The rate class feature allows employees to use the same "base" pay codes and benefit codes, relying on the system to
substitute the appropriate pay rate or benefit/deduction calculation depending on several factors such as varying union
local guidelines, job location (for example, Milwaukee vs. Chicago), or even the type of job (for example, heavy
commercial vs. light commercial).

An example would be when an employee receives a completely different compensation package for a period of time,
such as when a journeyman is the most senior person on a job site and thus qualifies for the Foreman wage and benefit
package for that period of time.

The rate class calculates rates based on a matrix of job positions (classification), pay codes, and union codes; each of
which can be changed on a line-by-line basis on the timesheet.

In a union environment, companies are faced with complex methods to determine the rate of pay for an employee. In
addition to specific wage rates based on the worker’s experience level and classification within a union, the location of
the work and the employee’s relationship with the company can become a factor. See Over-Scale Pay Rate Support for
Unions (page 60) for more information.
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Before you install the latest Microsoft Dynamics GP service pack relating to payroll issues, and before you use
rate classes, contact WennSoft Support.

¢ Before You Begin (page 57)
¢ Setting Up Rate Classes (page 57)

Before You Begin
Before you use rate classes, make sure the following have been set up:

¢ Employee pay codes, deductions, and benefits
¢ Union categories and union codes

If the deductions and benefits are not set up for an employee, they will not be included in the paychecks.

¢ To set up pay codes, select Microsoft Dynamics GP > Tools > Setup > Payroll > Pay Code.
¢ To set up deductions, select Microsoft Dynamics GP > Tools > Setup > Payroll > Deductions.
¢ To set up benefits, select Microsoft Dynamics GP > Tools > Setup > Payroll > Benefits.

Once you decide to use rate classes, make sure you set up all pay codes as part of a rate class. Otherwise,
checks will be calculated based on Microsoft Dynamics GP Payroll instead of rate classes.

Setting Up Rate Classes

Setting up rate classes involves the following.

Step 1: Enable the Rate Class Feature

You enable the rate class feature in the Posting Options window.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Posting Options.
2. In the Payroll section, mark the Rate Class checkbox.
3. Select Save.

Step 2: Set Up Rate Class Codes

This is where you enter your rate class codes, enable prevailing wage and fringe rate calculation feature (which
includes use highest wage rate), or only the use highest wage rate (excluding prevailing calculation).

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > Rate Class.

2. Enter a Rate Class code name. Give some thought as to how you want to categorize/name your rate classes. For
example, if you are setting up your rate classes to reflect the type of job, for example, heavy commercial vs. light
commercial, indicate that in the rate class name.

3. Complete the remaining fields, as necessary.

¢ Rate Class
Enter the name of your rate class, being as descriptive as possible.
* Description
It might be a good idea to include the names of the unions assigned to this rate class, in this description.
¢ Use Prevailing Wage and Fringe (Davis Bacon)
If your organization pays its employees' wages and fringes based on the government-supplied wage
determination sheet, mark this checkbox so that you can set up rate classes to automatically calculate
those rates and fringes. If this checkbox is marked, the second is automatically marked. When you mark
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this checkbox, the Use Highest Wage Rate checkbox is marked automatically, as the prevailing feature
must first determine the highest wage rate for an employee.
* Use Highest Wage Rate
If your organization pays its employees the highest rate no matter what, mark this checkbox, and leave
the other checkbox unmarked. The system determines the highest rate from the following: 1) employee
2) rate class 3) job rate class and 4) transaction (if different).
4. Select Save.

Copying Rate Classes

You can copy an existing rate class to save time. When you copy a rate class, all position/pay code/deduction-benefit
category combinations are copied also.

Only rate classes that contain valid pay codes and deductions/benefits will be copied.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > Rate Class.
2. Select a Rate Class and select Copy.

3. Select Copy to the message asking if you want to copy the rate class.

4. Enter a New Rate Class, Rate Class Description, and New Union Code.

5. Select Copy.

Step 3: Set Up Rate Class Detail

You can set up multiple rate classes for multiple positions/pay code/deduction-benefit category combinations. You can
enter special rates for benefits and deductions using either a fixed dollar amount or a percentage of gross wages. These
amounts override any rates set up in the Employee Deduction Maintenance window (for deductions) and the Employee
Benefit Maintenance window (for benefits).

You can set up multiple rate classes for the same union.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > Rate Class.
2. Select a Rate Class code.
3. Complete the remaining fields, as necessary.
* Federal Classification Code
The federal classification code is an assigned code for this type of work. This field acts as a filtering field,
which allows you to view the rate classes for just one particular federal classification code.
* Union Code
Enter a union code to be associated with this rate class.
¢ Payroll Record Type
Select from Pay Codes, Deductions, and Benefits.
* Position
The job position associated with this union/rate class.
¢ Deduction/Benefit Code
If the Payroll Record Type is Deductions or Benefits, select a Deduction/benefit code from the lookup.
¢ Calculation Method
Select from the following:
* Percent of Gross Wages: e.g. 401K matching based on employee contribution
* Percent of Net Wages: e.g. Vacation pay or employee garnishments
e Amount Per Unit: e.g. Pension, Health, and Welfare
* Percent of Earnings Wages: e.g. Over-scale pay rates
* Pay Code
The pay code associated with this rate class, for example, hourly, salary, overtime, double-time, and so
on.
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¢ Dollar Amount/Percentage
For pay rate or deduction/benefit, enter a dollar amount if the calculation method is Amount per Unit, or
a percentage if the method involves a percentage, for example, % of gross wages.
If you will be printing the Microsoft Dynamics Worker's Compensation Summary report (Reports > Payroll
> Period-End), you will need to up the Job Cost Rate Class amount so that it takes into account the pay
factor for the pay codes set up in Microsoft Dynamics GP. For example, if you are creating an overtime
rate class and in Microsoft Dynamics GP you've created a standard pay code that is $10/hr and then
create an Overtime pay code that has a pay factor of 1.5 and is based on the standard pay code, you will
need to enter $15 for the Overtime rate class.

4. When finished, select Save. Your new rate class will appear in the scrolling window in the lower portion of the
window. Proceed with adding other unions to the current rate class - OR - create additional rate classes.

5. To print the Rate Class report, select the printer button. This report contains a list of all rate classes and their
associated unions. If a rate class is selected when you select the printer button that the rate class and union
code will default as the selection criteria in the Rate Class Report window. To edit a rate class, double-click a
record and edit the fields. If you change the Position, Pay Code, or Deduction/Category field, a new record will be
created. The record you first selected is not overridden. The first record is overridden only if you change the
amount or percentage in the Calculation Type field.

You cannot delete a rate class if it is assigned to an employee, a job, an uncommitted
TimeTrack transaction, or an uncommitted Microsoft Dynamics GP Payroll
transaction. You can delete an entire rate class (and all its records) if a rate class is
selected and none of the individual records are selected.

Step 4: Assign Rate Classes to Union Employees
You can assign a rate class to each union employee. Each employee can be assigned to only one rate class.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > Employee Codes.
2. Enter an Employee ID.
3. Enter a Rate Class. The Union Code field automatically defaults to the union code associated with that rate
class.
4. Enter a Federal Classification Code.
5. Select Save. You can also assign a rate class to an employee in the following ways:
® Assign a rate class to a job that an employee is associated with. This overrides the rate class in the
Employee Maintenance Codes window. See Assign rate classes to jobs (below).
* Assign the rate class to payroll transactions. The rate class is assigned to the employee for that
transaction only and overrides the rate class assigned in the Job Maintenance and Employee
Maintenance Codes windows.

Step 5: Assign Rate Classes to Jobs

You can assign one rate class for each job. The rate class entered in the Job Maintenance window overrides the rate
class in the Employee Maintenance Codes window.

1. Select Cards > Job Cost > Job.
2. Complete the Job Maintenance window, assigning a rate class to the job. See Creating a Job Record (page 80).
3. Select Save.

For information on processing payroll with rate classes, see Processing Payroll With Union Rate Classes (Optional) (page

130). This section also contains examples of the many uses of the rate class feature.
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See also:

e Qver-Scale Pay Rate Support for Unions (page 60)

Over-Scale Pay Rate Support for Unions

In a union environment, companies are faced with complex methods to determine the rate of pay for an employee. In
addition to specific wage rates based on the worker's experience level and classification within a union, the location of
the work and the employee's relationship with the company can become a factor. There are cases where the locality
should dictate the rate for an employee, where the scale rate in the home union should dictate the rate, and cases
where the employee is paid a rate above both of these. This features helps the scenario where the worker gets paid the
highest rate. For example, the employee's home union might be Milwaukee, but could work temporarily on a job in
Appleton. The Milwaukee union's pay rate is higher than Appleton's, hence, for incentive or other reasons, the
Milwaukee union might agree to pay the employee their higher home rate. If your company supports similar over-scale
scenarios, follow the steps below to implement this feature into your payroll system. This feature supports payroll
transactions created in Payroll Transaction Entry in Microsoft Dynamics GP and in Time Track.

How It Works (page 60)

Setup Requirements (page 60)
¢ Transaction Entry (page 60)

® Union Reports (page 61)

e Example (page 61

* Pay Rates (page 61)

¢ Transaction (page 61)

How It Works
Once set up, the system will use the higher pay rate from one of the following:

¢ Rate class for employee's union
* Rate class assigned to the job
¢ Employee personal rate (pay code)

The highest pay rate feature applies only to pay rates, NOT to benefits and deductions.

Setup Requirements

To set the system to use the highest pay rate, you must mark the checkbox Use higher pay rate, for ALL rate class
groups, in the Rate Class Setup window.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > Rate Class. The Rate Class Setup window
opens.

2. Select a rate class.

3. Mark this checkbox: Use higher pay rate.

4. Select Save. Proceed to mark this checkbox for all rate classes.

Transaction Entry

When you create a payroll transaction with these rate classes, the higher rate will be filled into the respective Pay Rate
fields. If you are using Signature TimeTrack, if the rate class and union differ between the employer's home union and
the union he/she happens to be working on currently, you must change the union code on the transaction to a union
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code that is assigned to the job rate class (in the Edit Payroll Fields window). If the two venues are part of the same
union, then the only thing that might change is the pay rate.

After entering payroll transactions, commit and/or post as you normally would.

Union Reports

On union reports, the union code that will display is the union that the employee worked with while on the job. On the
Employee Union report, you will see the employee's home union and the union from the job.

Example

Employee works on a job for a different union local, and has been approved to get paid the higher rate, which happens
to be his home union local. This example uses TimeTrack for payroll transactions.

Employee, WILLIE GREEN, is working on a job for the Sheet Metal Local Appleton union. His home union is Milwaukee,
and he is performing the same duties in Appleton as does in his home union. In spirit of reciprocity, the Appleton local
has agreed to pay Willie his home rate, which is the higher rate of the two unions.

For purposes of this example, we will assume that the Use higher pay rate checkbox has been marked for all rate
classes in the Job Cost system. This example uses TimeTrack.

Pay Rates
Our fictitious system is set up with the following pay rates:

e Job pay rate (from a rate class assigned to job): $23.45/hour
* Home union pay rate (from a rate class assigned to employee): $26.75
* Pay code pay rate: $20.00

Transaction

We will create TimeTrack transaction for WILLIE GREEN and show that the system will use the highest pay rate of the
three.
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The Pay Rate filled correctly with $26.75.

In the Edit Payroll Fields window (expansion button in Pay Code field), the Rate Class fills from the job, and the Union
from employee. Because the rate class and union code for Willie's union differ from the Milwaukee union, we must
change the union.

B Edit Payroll Fields [;] = 8

Fle Edt Tooks Options Help »
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Bate Class ShaatMetabdP QA
Ungn SMMIL 2
Fod Class Code 47.2210 Al
Days Wotked 000
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Saye Cancel

After changing the union, the Window looks like this:
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If you create more transactions for this job, and the unions differ, you must change the Union field in the Edit Payroll
Fields for every transaction.

Prevailing Wage and Fringe Rate Calculation

You can implement prevailing wage and fringe rates into your payroll calculations, based on the information from the
government-supplied Davis-Bacon Act (DBA) wage determination sheet. This information is based on the union, county
and occupational code (fed class code) and includes standard, and overtime rates for wage and fringe benefits. You
might have several different classes of workers on the same Davis-Bacon job (pipefitters, boilermakers, and so on). Each
class of employee must be paid their appropriate determination. The actual wages plus employer-funded fringe

62



benefits must equal or exceed the prevailing wage plus the prevailing fringe benefit amount equal or greater than the
prevailing wage plus the fringe benefit amount - on an hourly basis (union or non-union) - as the base rate.

If an employee is due a cash fringe amount, which is paid in cash instead of contributing to the fringe benefit fund, the
system calculates that amount and adds it to the employee's total hourly wage.

This feature accommodates several prevailing wage and benefit scenarios, including the following:

* Prevailing wage is higher than employee standard wage.

* Employee standard wage is higher than prevailing wage.

* Prevailing fringe is higher than employee standard fringe.

* Employee standard fringe is higher than prevailing fringe.

* Prevailing wage is higher than employee standard wage but employee standard fringe is higher than prevailing
fringe.

* Prevailing fringe is higher than employee standard fringe but employee standard wage is higher than prevailing
wage.

An excess in either component (wage or fringe) can offset a shortfall in the other component under the Davis-
Bacon Act.

e About Prevailing Feature and Rate Classes (page 63)
¢ Calculation Flow: Pay Rate With Cash Fringe (page 63)
e Example Scenarios - Prevailing Wage and Benefits (page 65)
e EXAMPLE 1: Prevailing Wage and Fringe Are Greater than Employee Standard Wage and
Fringe (page 65)
e EXAMPLE 2: Prevailing Wage |Is Greater Than Employee Standard Wage; Employee Fringe Is
Greater Than Prevailing Fringe, by a Greater Difference Than the Wage Difference (page 65)
e EXAMPLE 3: Employee Wage Is Greater than Prevailing Wage; Prevailing Fringe Is Greater than
Employee Standard Fringe (page 65)
e EXAMPLE 4: Employee Standard Wage and Fringe Are Higher Than Prevailing Wage and Fringe,
Respectively (page 66)
e EXAMPLE 5: Employee Standard Wage Is Lower Than Prevailing Wage, but the Employee Fringe Is
Higher Than the Prevailing Fringe (page 66)
® Setup (page67)
e Prevailing Wage and Fringe Rate Maintenance Window (page 67)
e Employee Fringe Maintenance Window (page 68)

About Prevailing Feature and Rate Classes

If you also set up pay rates that are higher than DBA prevailing wage rates within a federal class code, but separated by

position code, you can still use the rate class feature to set up rates by position, and the prevailing feature to set up the

prevailing wage. The system simply takes the higher pay rate. Either way, rate classes are required to take advantage of
the prevailing wage and fringe features, whether union or non-union.

Calculation Flow: Pay Rate With Cash Fringe

The following diagram shows how the system calculates the pay rate involving prevailing wage and fringe amounts. Pay
rate includes any cash fringe that may be due to the employee.
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Example Scenarios - Prevailing Wage and Benefits

This section contains example scenarios to illustrate how prevailing wage and fringe benefits are calculated, including
cash fringe, if applicable.
The Employee Standard rate in the examples below is the highest rate, taken from one of the following:

* Employee (Employee Pay Code Maintenance window)
* Employee rate class (Employee Maintenance Codes window)
e Job rate class (Job Maintenance window)

EXAMPLE 1: Prevailing Wage and Fringe Are Greater than Employee Standard Wage and Fringe

In this example, the prevailing wage and fringe rates are higher than the bricklayer's standard wage and fringe. The
bricklayer will get the prevailing wage of 32.71, plus the difference between the prevailing fringe and his/her standard
fringe, making a cash fringe of 9.54.

['ET- Fringe Cash fringe Total package
Prevailing 32.71 14.54 47.25
Employee Standard 28.50 5.00 33.50
Result: 32.71 5.00 9.54 47.25

Cash fringe = (prevailing wage - employee fringe)

EXAMPLE 2: Prevailing Wage Is Greater Than Employee Standard Wage; Employee Fringe Is Greater Than
Prevailing Fringe, by a Greater Difference Than the Wage Difference

In this example, the prevailing wage for bricklayers is greater than the employee's standard rate for bricklayers.
However, the employee's fringe benefits are higher than prevailing. Because the difference in fringe is greater than the
difference in wage (in the example below, $5.21 - $4.21 = $1.00), the employee does not get the prevailing wage, there is
no cash fringe, and the wage rate is reduced from $32.71 to $31.71. The total package for the employee is $38.25, which
is equal to the prevailing total package.

Wage Fringe Cash fringe Total package
Prevailing 32.71 4.54 37.25
Employee Standard 28.50 9.75 38.25
Result: 28.50 9.75 none 38.25

EXAMPLE 3: Employee Wage Is Greater than Prevailing Wage; Prevailing Fringe Is Greater than Employee
Standard Fringe

In this example, the prevailing wage for bricklayers is $25.75 per hour but your company has Bricklayer 1 and Bricklayer
2, where Bricklayer 1 makes 25.50 per hour and Bricklayer 2 makes 28.00 per hour. (You can set up the different rates



using a combination of the prevailing feature with the rate class feature to set up the three rates). In our example,
Bricklayer 2 is used, and since the employee rate is higher than the rate class rate, $28.00 will be used. The prevailing
fringe rate is greater than the employee fringe. In this example, the difference in the wages ($2.25) is subtracted from
the greater difference in fringe ($3.00), giving us a cash fringe of $0.75.

['ET- Fringe Cash fringe Total package
Prevailing 25.75 8.00 33.75
Employee Standard 28.00 5.00 33.00
Result: 28.00 5.00 0.75 33.75

Cash fringe = (prevailing fringe - employee fringe)- (employee wage - prevailing wage)

EXAMPLE 4: Employee Standard Wage and Fringe Are Higher Than Prevailing Wage and Fringe, Respectively

In this example, the bricklayer's standard wage and fringe are higher than the prevailing wage and fringe, respectively.
Therefore, the total package for the employee is higher than the prevailing package, and no adjustments are necessary.

Wage Fringe Cash fringe Total package
Prevailing 25.75 5.00 30.75
Employee Standard 28.75 8.00 36.75
Result: 28.75 8.00 none 36.75

EXAMPLE 5: Employee Standard Wage Is Lower Than Prevailing Wage, but the Employee Fringe Is Higher Than the
Prevailing Fringe

In this example, the prevailing wage is $1.00 higher than the employee standard wage, and the employee fringe is $1.00
higher than the prevailing fringe. Therefore, the employee will not get the prevailing wage of $34.00 but instead, the
standard rate of $33.00 (34-1). There is no cash fringe and the total package is $39.00.

Wage Fringe Cash fringe Total package
Prevailing 34.00 5.00 39.00
Employee Standard 33.00 6.00 39.00
Result: 33.00 6.00 (none) 39.00



Setup

Setting up the prevailing wage and benefits feature involves the following windows: Employee Fringe Maintenance,
Prevailing Wage and Fringe Rate, Rate Class Codes, and Rate Class Detail. Information on the rate class windows
appearsin the Job Cost User Manual. Make sure to set up rate class codes and detail before setting up prevailing wage
and fringe rates.

Prevailing Wage and Fringe Rate Maintenance Window

This window is used to enter wage rate and fringe rate information from the government-supplied wage determination
sheet. Information is based on the union, county and Standard Occupational Code (Fed Class Code). Fringe rate is an
hourly accumulation of all the fringe benefits paid to a typical employee in a classification (union or non-

union). Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > Prevailing Wage and Fringe Rate.

Rate Class

Select the rate class for which you will be entering wage and fringe rates.

Union Code

This can be any union; it does not have to be assigned to the selected rate class in the Rate Class Detail window.
This field is NOT required for non-union contractors.

Start Date

Enter a starting date for entering wage and fringe rates in this window. The default is the user date.

Filter Date

Use this field to filter the wage/fringe rate entries that appear in the window. Wage/fringe rate entries appear
only if this Filter Date falls within the start and end dates of the entry. If there are multiple entries (rows) for the
same federal classification, but with different start dates, only the most recent entry will appear, assuming the
Filter Date falls within the date range of the entry.

Federal Classification

Sometimes referred to as the Standard Occupational Code.

Rates (straight time, overtime, and double time)

Enter the wage rate for straight time, as supplied on the wage determination sheet. The overtime and double
time are calculated automatically; you can change these amounts, if necessary.

Fringes (straight time, overtime, and double time)

Enter the fringe rates for straight time, overtime, and double time - as supplied on the wage determination
sheet. This will be an accumulated amount of several benefit categories. The default for overtime and double
time is the same as straight time, however, you can override these defaults.

Start Date

The date that the wages for this federal classification code takes effect for this employee.

End Date

The system automatically fills in an end date as soon as you create a subsequent entry for the same federal
classification code with a different start date (you cannot enter a date manually). For example, if wages for a fed
code go into effect on 1/10/2010, but will increase on 6/1/2010, as soon as you enter the wage line for 6/1/2010,
the End Date for the previous entry will be set to a day before, in this case, 5/30/2010.

Entries are saved as soon as you enter data into a field. To delete a row of data, right-click and select Delete
Row. Also, if the Filter Date does not fall completely within the start and end date of the new entry, the entry
will disappear from view as soon as you tab to the next line. The line is saved, but won't appear until you
change the Filter Date.
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Employee Fringe Maintenance Window

This window is used to enter and manage fringe benefits paid to each employee, including a start (effective) date. The
standard benefits entered in this window are compared to prevailing fringe benefits, based on the information from the
government-supplied Davis-Bacon Act (DBA) wage determination sheet. Microsoft Dynamics GP > Tools > Setup > Job
Cost > Payroll Setup> Employee Fringe

If you want the correct prevailing wage amount to default into Time Card Entry, you
must set up at least one default benefit in this window, even if the fringe amount is
zero.

e Employee ID
This employee must be set up in the Employee Maintenance Code window in Job Cost.

* Name
Fills automatically based on employee ID.

¢ Start Date
Enter a starting date for entering fringe benéefits. If no date is entered, today's date is used.

e Filter Date
Use this field to filter the fringe rates that appear in the window. Fringe benefits appear only if this Filter Date
falls within the start and end dates of the benefit.

¢ Benefit
You can select existing benefits, one by one, using the lookup (same lookup accessed through the Payroll
module) - OR - you can create one benefit that is an accumulation of the individual benefits for this employee.
You can give your own name to this new benefit; it does not have to be an existing benefit name. If you select
benefits individually, the system will add up the total automatically. If you already know the total benefit
amount for this employee, you can create one new benefit name and enter the total in one line.

¢ Start Date
The date that the benefit takes effect for this employee.

¢ End Date
The system automatically fills in an end date as soon as you create a subsequent entry for the same benefit code
with a different start date (you cannot enter a date manually). For example, if benefit code H&W goes into effect
on 1/10/2010, and will increase on 6/1/2010, as soon as you enter the benefit line for 6/1/2010, the End Date for
the previous entry will be set to a day before, in this case, 5/30/2010.

¢ Fringe (straight time, over time, and double time)
Enter the fringe rates for straight time, overtime, and double time - as supplied on the wage determination
sheet. This can be an accumulated amount of several benefit categories (see Benefit above).

Entries are saved as soon as you enter data into a field. To delete a row of data,
right-click in the row and select Delete Row. Also, if the Filter Date does not fall
completely within the start and end date of the new entry, the entry will disappear
from view as soon as you tab to the next line. The line is saved, but won't appear
until you change the Filter Date.

Labeling Job Cost User-Defined Fields

You can label numerous user-defined fields in many Job Cost windows. You can save the defaults or change the names,
as necessary. If you make changes, select File > Print to print a report before saving. This provides you a copy of the
original settings.
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Job Maintenance User-Defined Fields (page 69)
Change Orders User-Defined Fields (page 69)

Change Order Status User-Defined Fields (page 69)
Invoice Styles User-Defined Fields (page 69)
Subcontractor/Vendor User-Defined Fields (page 69)
Standard Purchase Order User-Defined Fields (page 70)
Job User-Defined User-Defined Fields (page 70)

Job Maintenance User-Defined Fields

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > User-Defined Label Setup > Job Maintenance. The
default user-defined fields in the Job Maintenance window appear.
2. Change the names and select Save.

Change Orders User-Defined Fields

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > User-Defined Label Setup > Change Order Entry. The
default user-defined fields in the Change Orders window appear.
2. Change the names and select Save.

Change Order Status User-Defined Fields

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > User-Defined Label Setup > Change Order Status. The
default user-defined descriptions in the Change Order window appear. These descriptions will appear in the
Status drop-down list in the Change Orders window.

2. Change the names. If you modify change order reports using Report Writer, the internal name is used, not the
new description you assign in this window.

3. Select Save.

Invoice Styles User-Defined Fields

Job Cost provides nine document styles for printing customer invoices. You can change the default invoice names. For
example, if you use the Text Invoice style for downpayment invoices, you could name the style "Downpayments."

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > User-Defined Label Setup > Invoice Styles. The default
invoice names appear. The internal name for each style appears in the right column. If you modify reports using
Report Writer, you must use the internal name, not the new description you assign in this window. You must
open the Invoice Style Setup window and save the displayed information, even if you do not plan to change
default invoice names.

2. Accept the defaults or enter a new description for each invoice style. When you print a Job Cost invoice, the
names you enter appear on the Invoice Reports drop-down menu.

3. Select Save.

If you select to modify any of the invoices in Report Writer, you must modify each invoice three times: unposted
invoices, posted invoices, and history. If you need assistance, call WennSoft Support.

Subcontractor/Vendor User-Defined Fields

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > User-Defined Label Setup > Vendors. The default user-
defined fields in the Subcontractors Maintenance window appear.
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2. Change the names and select Save.

Standard Purchase Order User-Defined Fields

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > User-Defined Label Setup > PO Standard Text to open the
Standard Text Entry window.

2. Enter a PO text ID and enter the text to display on the purchase order. You can define multiple purchase order
standard text entries.

3. Select Save.

Job User-Defined User-Defined Fields

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > User-Defined Label Setup > Job User-Defined.

2. Label the third and fourth fields in the upper portion. The fields have attached lookup windows that open the
Microsoft Dynamics GP Employee lookup list. You could label these fields to display an additional project
manager, engineer, or other employee title.

3. Label the remaining fields. The format of the fields is as follows:

* 16 text fields

Two currency fields

Two date fields

Two checkbox fields

Ten active user-defined fields. Active user-defined fields are customizable user-defined fields. They can

be defined to return various forms of data in read-only format. Unlike other user-defined fields, users

don't enter data in active user-defined fields. You can select which active user-defined fields are visible by
marking the Visible checkbox next to each field. Contact WennSoft Sales for assistance with
programming the active user-defined fields.

4. Select Save.

Setting Up and Using Document Management in Job Cost

For information on setting up Advanced Document Management in Job Cost, see Setting Up and Using Document
Management® in the Service Management documentation.

Creating Labor Rate Groups for Job Cost (Optional)

If you are also using Service Management, you can use labor rate groups to bill job customers. Labor rates are billed
using a special profit type for labor-only cost codes, and are used to establish a billing amount for labor transactions.
Labor rates can be set up to reflect different billing rates for different pay codes, such as regular time, overtime, or other
premium rates. Billing rates also reflect different skill levels.

Cost codes with labor rates are created during setup and assigned to payroll transactions by employee. You can create
labor rates by pay code and position or by pay code, position, and department.

If you have Service Management, you can use labor rates with Microsoft Dynamics GP Payroll, Signature TimeTrack, and
Signature Job Cost transactions. Jobs must have a contract type of Cost Plus or Cost Plus NTE to use labor rates.

® Creating Labor Rates by Pay Code and Position (page 71)
® Creating Labor Rates by Pay Code, Position, and Department (page 72)

6. https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/595828837/Setting+Up+and+Using+Document+Management
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Creating Labor Rates by Pay Code and Position

You create labor rate groups by pay code and position using the Labor Rates window.

Step 1: Save the Profit Type Setup Window
You must save the Profit Type Setup window to enable the profit type: 9 - Service Labor Rate Group.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Cost Code Setup > Profit Types.
2. Select Save.

Step 2: Create Labor Rates

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Cost Code Setup > Labor Rates.
2. Complete the following fields, as necessary.
* Labor Rate Group Name
Enter a labor rate group name.
* Position
Use the lookup window. You can use the ALL value to represent all positions.
* Pay Code
Pay codes are used to distinguish between labor rates with the same labor group name and position.
Each labor rate group may have multiple billing amounts for a combination of positions and pay codes.
For example, a Preferred labor group may have an overtime rate and a regular time rate for technicians,
supervisors, and helpers. You can use the ALL value to represent all pay codes.
¢ Description
Enter a description. For example, Supervisor - Regular or Supervisor - Overtime would differentiate one
pay code from another.
¢ Billing Amount
When you enter the payroll transaction, the billing amount will be calculated as the amount entered in
this field multiplied by the quantity entered in the payroll transaction.
¢ Fixed OH per Hour, OH Percentage
These fields do not apply to Job Cost transactions; they only apply to Service Management. Therefore,
values entered in these fields will be ignored. Overhead will be calculated using the overhead detail
codes set up in Job Cost for the position/pay code combination.
3. Select Save.

You can delete a labor rate group record by double-clicking a record and selecting Delete twice. You can delete a labor
rate group only after each record within that group is deleted. After each record is deleted, select Delete again to delete
the labor rate group.

Step 3: Assign Labor Rates to Cost Codes

You assign labor rate groups to cost codes in the Master Cost Codes Setup window. Only cost codes with a profit type of
9 can be assigned labor rate groups.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Cost Code Setup > Master Cost Codes.
2. Select a Cost Code.

3. In the Profit Type ID field, select 9 - Service Labor Rate Group.

4. Enter a Labor Rate Group.
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5. Select Save.

Step 4: Assign Cost Codes to Jobs

Cost codes that have a profit type of 9 must be assigned to the appropriate jobs. These jobs must have a contract type
of Cost Plus or Cost Plus NTE. See Adding Cost Codes to a Job (page 86) for information on assigning cost codes to jobs.

Creating Labor Rates by Pay Code, Position, and Department

Step 1: Save the Profit Type Setup Window
You must save the Profit Type Setup window to enable the new profit type: 9 - Service Labor Rate Group.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Cost Code Setup > Profit Types.
2. Select Save.

Step 2: Select Setup Options

To use labor rate groups that are based on the department, you must mark the Use department for profit type 9
service labor rate groups checkbox in the Setup Options window.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Setup Options.

2. Mark the Use department for profit type 9 service labor rate groups checkbox.
We recommend that you do not unmark the checkbox after it has been marked, especially after transactions
have been posted with the checkbox marked. If you unmark the checkbox, you must set up your labor rates
again.

3. Select Save.

Step 3: Create Labor Rates

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Cost Code Setup > Labor Rates.

2. Enter the Labor Rate Group Name.

3. Enter an Overhead Group. See Setting Up Overhead Group Codes (page 53).

4. Select the Default button. This will populate the scrolling window with individual records associated with the
overhead group.

5. To add a description and billing amount for a record, double-click a row in the scrolling window. The Billing
Amount field shows the rate charged for a labor group name, specific position, specific department, and
corresponding pay code. Leave the field blank to create a zero-dollar billing amount.

6. Save the new labor rate group by choosing Save. You can delete a labor rate group record by double-clicking a
record and choosing Delete twice. You can delete an entire labor rate group only after each record is deleted.
After each record is deleted, select Delete again to delete the labor rate group.

Step 4: Assign Labor Rates to Cost Codes

You can assign labor rate groups to cost codes in the Master Cost Codes Setup window. Only cost codes with a profit
type of 9 can be assigned labor rates. See Setting up master cost codes (page 38) for more information.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Cost Code Setup > Master Cost Codes.
2. Select a Cost Code.
3. In the Profit Type ID field, select 9 - Service Labor Rate Group.
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4. Enter a Labor Rate Group.
5. Select Save.

Step 5: Assign Cost Codes to Jobs

Cost codes that have a profit type of 9 must be assigned to the appropriate jobs. These jobs must have a contract type
of Cost Plus or Cost Plus NTE. See Adding Cost Codes to a Job (page 86) for information on assigning cost codes to jobs.

Using SmartList Objects for Signature Job Cost Products

Using SmartList Objects for Signature Products

SmartList Builder objects are available for EQuipment Management, Job Cost, and Service Management. These objects
include Go To items for several windows. Some Go To items appear for multiple objects.

SmartList Designer objects are available for Job Cost and Service Management. For information on using SmartList
Designer, see the Microsoft Dynamics GP 2016 Systems User Guide.

Importing SmartList objects

SmartList Builder

You must own SmartList Builder to use Signature SmartList Builder objects.
You must be logged in as "sa" to import objects.

1. Select Microsoft Dynamics GP >Tools > SmartList Builder > Import. Select the folder icon and navigate to the
Signature SmartList Builder Objects folder in your Microsoft Dynamics GP directory.

2. Select the appropriate XML file and select Open. Then select Import. When the import finishes, a message
appears indicating the import process has completed. Select OK.

3. Repeat the steps import additional XML files, as needed.

SmartList Designer

If you do not own SmartList Builder, use SmartList Designer to create SmartLists by importing the Signature SmartList
Objects.

1. Select Microsoft Dynamics GP > SmartList. Select Export/Import and then Import.

2. Select Add and then navigate to <GP Install folder>\Signature\SmartList Designer Objects. If you have purchased
SmartList Builder, you will want to import the objects for SmartList Builder. See the previous section for
information on importing SmartList Builder objects.

3. Select the appropriate XML file(s) and select Open. Then select Import. When the import finishes, a message

appears indicating the import process has completed. Select OK.

. Repeat the steps to import additional XML files, as needed.

5. Close the SmartList window and then re-open to complete the import process.

N
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Accessing SmartList objects

You access SmartList objects in the SmartList window. Each object name begins with the word Signature, followed by
the descriptive name; for example, Signature Service Calls.

1. Select SmartList.

2. Scroll down to the objects that begin with Signature. Select an object to display the records for that object.
Records appear in the right pane of the window.

3.Toselect a Go To item, select a record for that object, and select the Go To... button. Select an item from the Go
To menu. You can also double-click a record to display the default Go To item, which is the firstitem in the Go To
menu.

If double-clicking a record does not display a window, select SmartList > Options to open the Options window.
In the Category drop-down list, select the object that is currently highlighted in the SmartList window, then
select OK. In the SmartList window, select the Refresh button, then double-click a record. The window for the
default Go To item should appear. Double-clicking will now work for all objects.

For information on using the SmartList window, see the Microsoft Dynamics GP documentation.

Modifying SmartList Builder Objects

Any modifications that you make to one of the imported SmartList templates will be lost if you re-import SmartList
Builder objects. Before you modify a template, we recommend duplicating the SmartList and making changes to the

copy.

1. Select Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder.
2. Use the lookup button to select the SmartList ID of the object you would like to duplicate. The Equipment
Management SmartList Builder objects that you imported are identified with _S_EMS_{_}.

. Select Options > Duplicate....

4, Select SmartList as the New List Type. You can also duplicate the template into Excel Report Builder; see
Creating a SmartList Object Excel Report’ for details.

5. Enter a New List ID and New List Name, and select Duplicate.

6. The new SmartList opens and can be edited in the SmartList Builder window. We recommend modifying this
copy, as any changes that you make to the original template will be lost if you need to re-import SmartList
Builder objects.

w

Refer to the SmartList Builder (with Excel Report Builder) user documentation for information on editing SmartList
Builder objects.

Creating a SmartList Object Excel Report
You can create Excel Reports from the SmartList objects that you imported.

1. Select Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder.

2. Use the lookup button to select the SmartList ID of the object you would like to duplicate. The Signature
SmartList Builder objects that you imported are identified with S_ for Service Management or Job Cost and
EMS_ for EqQuipment Management.

3. Select Options > Duplicate....

4. Select Excel Report as the New List Type.

7. https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/595850753/Creating+a+SmartList+Object+Excel+Report
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5. Enter a New List ID and New List Name for the Excel Report, and select Duplicate.
6. The new report opens in Excel Report Builder, where you can modify the Excel Report. Refer to the SmartList
Builder (with Excel Report Builder) user documentation for more details.

Preparing Go To Items for Use in the SmartList Window

1. Select Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder. Select the lookup button in the
SmartList ID field and complete the following steps for each Signature object displayed in the list:

2. Highlight the Signature object in the list and click Select.

3. Select the Go To... button. All available Go To locations display. Here you can Add, Edit, or Remove Go To items.
When you are finished, Select OK.

4. In the SmartList Builder window, select Save. When the information has saved, the window will clear.

5. When you have completed these steps for each object in the list, close the SmartList Builder window. Open the
SmartList window under Microsoft Dynamics GP > SmartList. The following message will appear: SmartList
Builder has detected changes to be made. Do you want to make these changes now? Select Yes. The update will
take a few moments.

When the update completes, the SmartList window will open. You are now ready to use the Signature SmartLists and
Go To items.

Signature Objects and Go To Items Reference

The following Signature objects and Go To items are available for use in SmartList.

Service Management

Object Go To items

Signature Service Calls Service Call, Service Manager, Customer, Location, Contracts

Signature Service Customer Service Manager, Service Call History, Equipment Summary, Customer,
Locations Location

Signature Service Equipment Equipment, Contract, Service Manager, Customer, Location

Signature Service Invoice History Invoice, Service Call, Service Manager, Customer, Location

Signature Service Invoice Open Invoice, Service Call, Service Manager, Customer, Location

Signature Service Maintenance Contract, Contract Coverage, Revenue/Costs, Service Manager, Customer,
Contracts Location
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Job Cost

Object Go To items

Signature Job Billings Invoice Zoom, Job Status, Billed Position, Billing Inquiry

Signature Job Cost Cost Code, Cost Code Setup, Cost Code Transactions, Cost Code Summary, Job Status,
Codes Job Maintenance

Signature Job Vendor Status, Job Status, Job Maintenance, Billed Position, Master Vendor Dates, Master
Subcontractors Subcontractor, Subcontractor Status

Signature Job Job Cost Transaction Zoom, Cost Code Summary, Job Status, Job Maintenance

Transactions

Signature Jobs Job Status, Job Change Orders, Billed Position, Billing Inquiry, Project Status, Job
Maintenance

Advanced Document Management in JC

For information on setting up Advanced Document Management in Job Cost, see Advanced Document Management® in
the Service Management documentation.

Job Estimates

If you are using third-party cost estimating software, you can import the estimate
information for use in Job Cost. Contact WennSoft Sales for information on importing
estimates.

Importing Estimates
Importing estimates involves the following:

e Step 1: Create the Import File (page 77)

e Step 2: Import the Estimates into Job Cost (page 78)
e Step 3: Review the Imported Information in Job Cost (page 79)

8. https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/595831392/Advanced+Document+Management
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Step 1: Create the Import File

You can either generate the import text file using third-party software, or you can create it yourself using a text editor
such as Notepad or Microsoft Excel. The import file must contain a .TXT extension. An import file contains three main
records: comment, header, and category. Each instance of a record appears as a separate line in the import file.

Sample estimate import file

Comment record
; Estimate to Job Cost Transfer File

wx# "IMPO01A” “Imported Job" Header record

"C","1202",“","MAT"”,10031996,1.00,1050.00
“C","2102","*,"MAT",10031996,5.00,289.00 Category records
“C","1001","*,"EQU",10031996,10.00,900.00
"C""1202","""LAB”,10031996,1.00,1050.00 |
“Ccrr22027,"","UD1”,04172003,1.00,786.00
“C""3202",”*,”UD2",04172003,2.00,800.00

A description of each record follows:

e Comment records
Comment records contain general comments or a description of the import file.
e Comment records can appear anywhere in the import file. You can have as many comments as necessary.
¢ The first character in a comment record must be a semicolon. A sample comment record follows:
;Estimate to Job Cost Transfer File
¢ Header record

A header record contains basic information about the job, such as job name and job number.
* Aheader record is required.
¢ The first character or field must be an asterisk. The second must be the job number. A third field
(optional) is job name.

¢ Datain afield must be enclosed with double quotes. If the field is a numeric or a date, no quotes are
required.

¢ Each field must be separated by a comma. Two consecutive commas indicate a null (empty) field.
e Asample header record follow: "*","IMPO01A","Imported Job">
* Category records

Category records contain the estimate information that will be imported into Job Cost for each cost code, along
with other job information.

e Acategory record is required and consists of 12 fields. The first field in a category record is the letter C.
The first eight fields are required.

¢ |f afield contains data, the data must be enclosed with double quotes. If the field is a numeric or a date,
no quotes are required.

¢ Each field must be separated by a comma. Two consecutive commas indicate a null (empty) field. A
sample category record follows: "C","1001"," ","EQU",10031996,10.00,900.00

Category Record Fields

A description of the format for each category field appears in the following:
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Field Description

Number

1 The letter C (quotes needed) Yes

2 Cost code format without dashes (quotes needed) Yes
Cost codes must exist as master cost codes in the Master Cost Codes Setup window.

3 Null — 17 spaces Yes
The description from the Master Cost Codes Setup window automatically defaults in the Job
Cost Codes Setup window during the import. You do not have to include it in your import file.

4 One of the following cost code elements (quotes needed): Yes
LAB, MAT, EQU, SUB, OTH, UD1, UD2, UD3, UD4

5 Date (no quotes needed) Yes
6 Number of units (no quotes needed) Yes
7 Null (no quotes needed) Yes
8 Amount per unit (no quotes needed) Yes
9 Null (no quotes needed) No
10 Null (no quotes needed) No
11 Null (no quotes needed) No
12 Null (no quotes needed) No

Step 2: Import the Estimates into Job Cost
During the import process, you will create a new job using the job number specified in the import file.

1. Select Microsoft Dynamics GP > Tools > Integrate > Job Cost > Estimates.

2. Select the folder button to locate and select the text file for import and select Next >.

3. Enter the job record information in the Estimate Import window. See Creating a Job Record (page 80) for more
information. The Job Number and Description fields come from the import file. The Contract Type is
automatically set to Fixed Amount and the Billing Type is set to Standard. You can change these defaults.

4. Select Next>to open the Estimate Warehouse window. The Estimate Warehouse window summarizes the cost
codes added to the job, including the estimated cost for each code.

5. Review the Estimate Warehouse window to ensure the cost codes are valid. A Valid label indicates that the cost
code exists and will import successfully. If all cost codes are valid, proceed to the next step. An Invalid label
indicates that the cost code does not exist in Job Cost as a master cost code. If at least one cost code is invalid,
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select Cancel to cancel the import and start over. Before you restart the import, add the appropriate cost code(s)
to the Master Cost Codes Setup window (Microsoft Dynamics GP > Tools > Setup > Job Cost > Cost Code Setup >
Master Cost Codes).

6. When all cost codes are valid, select Finish in the Estimate Warehouse window. If the import was successful, a
message appears telling you that the import was successful, and asking you if you want to import another
estimate file.

7. To finish importing files, select No. To continue importing more files, select Yes. The Import Estimates window
reappears.

Step 3: Review the Imported Information in Job Cost

To make sure the information that was imported into Job Cost is satisfactory, review the appropriate fields in the Job
Cost Codes Setup window.

1. Select Cards > Job Cost > Job.

2. Select a job, then select the Cost Codes button.

3. Use the browse buttons to display the costs codes that were included in the import file.

4. The cost code from the import file defaults in the Cost Code field.

5. The estimate defaults in the Estimate Amount field and is calculated as number of units (quantity) x amount per
unit. If any estimate numbers are incorrect, check the import file to make sure the proper field was filled in. Just
because a cost code was imported successfully doesn't mean the numbers are correct in the Job Cost Code
Setup window. For example, if you leave field number 6 (amount per unit) blank for a cost code in the import file,
the import process will complete successfully, but will enter a default value of 1 in the Estimate Units field in the
Job Cost Codes Setup window.

Job Maintenance

Use the Job Maintenance window to enter job, customer, contract, billing, and tax information. You also can enter
information needed to track many of the details associated with a job, including cost codes, subcontractors and
vendors, revenue codes, and bill codes.

The Subcontractor and Advanced Subcontractor features are optional. Contact WennSoft Sales for more information.
See Subcontractor feature (page 179) and Advanced subcontractor feature (page 183).

See also:

® Creating a Job Record (page 80)

¢ Entering Job User-Defined Information (page 84)

* Relationship Between Billing Type, Contract Type, and Invoice Type (page 85)
¢ Adding Cost Codes to a Job (page 86)

* Working With Job Revenue Performance Obligations (page 88)

¢ Adding Subcontractors and/or Vendors to a Job (page 92)

¢ Adding Bill Codes to a Job (page 93)

® Copying Job Records (page 95)

¢ Scheduling Job Appointments (page 95)

¢ Excluding a Job From POC or RPO Calculation (page 98)

* Move or Transfer Costs and Billing to a Job From a Service Call (page 99)
® | 0ss Recognition (page 102)
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Creating a Job Record

Job records serve as the foundation for Job Cost. You can create records for jobs to track costs, bill clients, and receive
payments. You can edit jobs, view an existing record, or search for the record by job name or by job number. Your billing
type, which is dependent on contract type, determines the type of job invoices that can be printed. Further, certain
billing types require that you create bill codes.

For more information, see Relationship Between Billing Type, Contract Type, and Invoice Type (page 85).

To create a job record:

1. Select Cards > Job Cost > Job.
2. Complete the following fields, as necessary.

Job Number, Description
Enter a job number and description.
Project Number
Projects are used to group related jobs. You can also use project numbers as a sorting option in lookup
windows and for grouping similar jobs on reports. You can print reports organized by project. This field is
required if you are using project-level billing.
Division
You must assign jobs to a division account, even if you don't use the Division posting option (Microsoft
Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Posting Options). If you use the Division posting
option, all revenue and expense accounts for this job post to the general ledger accounts associated with
this division.
You can change the division for a job, though you will receive a warning if you have any transactions
posted for that job.
Estimator
Enter the employee ID of the person estimating the project or job.
Project Manager
Enter the project manager on the job.
Customer, Job Address
Select the job customer and job address.
Bill To Customer, Bill To Address
These fields default to the Customer and Job Address. If you are using 3rd party billing, you can select the
billing customer and location where the bills associated with this job will be sent. The Bill To Address
defaults to the Customer Maintenance Bill To address.
Salesperson ID
Enter the salesperson ID, if different than the salesperson assigned at the customer level.
Contract Number
This field is informational only.
Contract Type
Select one of the following from the Contract Type drop-down menu:
* Fixed Amount
This is a firm bid or guaranteed price for an entire job. The fixed price is the total amount the
customer will be billed for the original job contract. Choosing this type enables the Functional
Contract Amount field. Enter the fixed price. You will not be able to edit this amount for an
existing job record unless you have been granted permission in Job Cost Security Setup.
* Cost Plus
Calculates the contract billing amount per the actual posted cost plus profit defined by the
assigned cost codes. Cost Plus does not contain a maximum contract amount. Choosing this type
enables the Current Contract Amount field, which is calculated automatically.
e Cost Plus NTE (Not to Exceed)
Similar to Cost Plus, except that it cannot exceed the maximum contract amount. The contract
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billing amount for the job is less than or equal to the maximum contract amount. We recommend
using Cost Plus NTE for Cost Plus contract type jobs. Cost Plus NTE allows you to bill more than
the calculated cost plus profit. Cost Plus contract type jobs do not allow you to bill more than the
calculated cost plus profit for a specific cost code. Choosing this type enables the Contract
Maximum field. Enter the maximum contract amount. You can use the Contract Maximum
expansion button to open the Job Contract Maximum Amount window, showing the change
orders and change order maximum amounts for Cost Plus NTE contract types.
e Billing Type
You cannot change the billing type for a job after invoices have been created for the job. If you are setting
up an AlA job and need to print the Application for Payment Schedule report during invoice entry, you
must use the User-Defined or Cost Code billing type.
In the Billing Type field, select one of the following billing types from the drop-down list:
¢ Standard (default)
Select Standard if you print simple invoices such as a one-line-item description with a single
billing amount not applied to individual cost codes. Also, select Standard if you print invoices in
another application and use Job Cost only to enter invoice information.
¢ User-Defined
Select User-Defined to define your bill codes for the selected job and to enter a total billable
amount for each bill code. User-Defined cannot be used with Cost Plus or Cost Plus NTE contract
type jobs. When you select User-Defined, the Architect ID field becomes enabled.
* Cost Code
Select Cost Code to automatically duplicate all cost code numbers assigned to the job as potential
bill codes. When you select Cost Code, the Bill Codes button and Architect ID field are enabled. If
you selected either Cost Plus or Cost Plus NTE as the contract type, you can select the Cost Code
billing type to create your bill codes. The billable amount is automatically calculated based on
posted transactions and the profit type assigned to each cost code.
* Transaction Level
Select Transaction Level to have transaction-level detail print on customer invoices. This billing
type is for Cost Plus contracts only. Line item descriptions on active customer invoices depend on
the transaction type, per the following:
¢ Accounts Payable transaction type: The line item description comes from the Description
field in the Payables Transaction Entry window.
¢ Inventory transaction type: The line item description comes from the Item Description
field in the Item Transaction window.
¢ SOP transaction type:
* Inventory Items: The line item description comes from the Description field in the
Item Maintenance window.
* Non-Inventory Items: The line item description comes from the Item Description
field in the Purchase Order Entry window
¢ POP transaction type:
* Inventory Items: The line item description comes from the Description field in the
Item Maintenance window.
* Non-Inventory Items: The line item description comes from the Vendor
Description field in the Purchase Order Entry window.
¢ Payroll transaction type: The line item description comes from the Cost Code Description
field in the Payroll Transaction Entry window.
¢ Job Cost transaction type: The line item description comes from the Reference field in
the Job Transaction Entry window.
* Project Billing
Select Project Billing when billing for all jobs in the project. The project number must be entered
in the Job Maintenance window to use Project Billing.
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* SOP
Select SOP when billing for jobs using the Sales Order Processing module. This billing type is for
Fixed Amount contract types only.
¢ Project Bill Code
Select Project Bill Code for jobs assigned to a project bill code project. The project number
entered in the Job Maintenance window must be designated as a project bill code project in the
Project Maintenance window.
* User-Defined 1 &2
Enter user-defined information.
* Tax Exempt Number
Enter tax information.
¢ Tax Schedule
The tax schedule defaults from the customer record. If a tax schedule is assigned to the job address, the
job address tax schedule overrides the customer tax schedule. You can use the lookup to select a
different tax schedule.
* Retention Percent
Enter a retention percentage to be automatically calculated and withheld from invoices. This field is
disabled if you are using the following Billing Types: Project Standard Billing, SOP, Project Bill Code,
Project Trx Level, and Project Allocated Revenue.
¢ Calculate Sales Tax on Billing Amount
If you are using a Retention Percent, mark this checkbox to calculate the sales tax on the Billing Amount.
If unmarked, the sales tax is based on the subtotal amount (Billing Amount - Retention Amount). If you
change the Retention Percent to 0, the Calculate Sales Tax on Billing Amount checkbox is cleared and
disabled. There are currently five states (WA, NV, TX, OH & DE) that require that sales taxes on the Job
Cost invoices be calculated based on the gross receipts (sales amount not reduced by retention). The
Calculate Sales Tax on Billing Amount checkbox displays on the Job Invoice Entry window as well, with
the checkbox defaulting based on the Job from the Job Maintenance window. Users can mark/unmark
the checkbox in the Job Invoice Entry window. Taxes are recalculated when the checkbox is marked/
unmarked. This checkbox is disabled for these Billing Types: SOP, Project Bill Code, Project Trx Level,
Project Allocated Revenue.
¢ Overhead Amount
Overhead fields are information only. In job payroll transactions, overhead amounts for labor are
calculated based on the group code, using a flat rate per hour or a percentage of the total labor cost.
® Currency ID
Displays the currency ID for the billing customer. This field is only enabled if you are using multicurrency
and using the Canadian currency ID, the contract type is fixed, and the billing type is user-defined.
¢ Architect ID
Use the lookup to select an architect if there is one assigned to this job. This field is enabled only if the
billing type is Cost Code or User Defined.
¢ Overhead Labor %, Overhead User-Defined %
Overhead fields are informational only.
¢ State
This information should reflect the job location, not where your business is incorporated or where the
employer lives. This code comes from the State field on job payroll transactions entered using the
Microsoft Dynamics GP Payroll Transaction Entry window or the TimeTrack Time Card Entry window. In
job payroll, the state assigned to the job overrides the state assigned to the employee (Cards > Payroll >
Employee). If the State field is blank for a job, the payroll transaction uses the state code assigned to the
employee record in Microsoft Dynamics GP Payroll setup.
¢ SUTA State
This information should reflect the job location, not where your business is incorporated or where the
employer lives. This code comes from the SUTA State field on job payroll transactions entered using the
Microsoft Dynamics GP Payroll Transaction Entry window or the TimeTrack Time Card Entry window. In
job payroll, the SUTA state assigned to the job overrides the SUTA state assigned to the employee (Cards
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> Payroll > Employee). If the SUTA State field is blank for a job, the payroll transaction uses the SUTA state
code assigned to the employee record in Microsoft Dynamics GP Payroll setup.
* Local Tax
This information should reflect the job location, not where your business is incorporated or where the
employer lives. Use the lookup to select a local tax code. The lookup window contains local tax codes
defined in the Microsoft Dynamics GP Payroll module. The local tax code entered here overrides the
corresponding tax code assigned to the employee in Microsoft Dynamics GP Payroll.
¢ Rate Class
Enter a rate class. See Setting Up Rate Classes for Union Payroll (page 56).
¢ Scheduled Start Date, Scheduled Completion Date
Enter the job's start date and completion date, respectively.
* Est. % Complete to Date
Enter the job's estimated percentage of completion. Project managers may use this field to measure job
performance by comparing the actual percent complete on a cost basis to the manager's estimated
percent complete. The actual percentage complete displays, calculated automatically by comparing the
job's total posted costs to total forecasted costs.
® Calc. % Complete to Date
Filled in automatically based on the percentage of the forecasted costs or labor that has been posted. For
example, if you are calculating POC based on costs and the posted costs are $60 and the forecasted costs
are $100, the number in this field would be 60. Posted units and forecasted units are displayed in the Job
Status window (Inquiry > Job Cost > Job Status).
¢ Job Created Date
Displays the date that the job was created.
3. Mark any appropriate checkbox(es):
* Inactive
Mark this checkbox if you want to prevent the posting of transactions to this job. Inactive jobs are
included in the percentage-of-completion journal entry. If the job cannot be inactivated, and you have
SSRS installed, you will be prompted to print the Job Closing Preparation’® report.
Appointments cannot add or update appointments if the job is marked as inactive.
¢ Exclude from:
* RPO
Mark this checkbox if you are using the Revenue Performance Obligations (RPO) method to
recognize revenue to exclude jobs from the RPO calculation. See Working With Job Revenue
Performance Obligations (page 88) for more information.
* POC
Mark this checkbox if you are using the Percentage-of-Completion revenue recognition method,
and you are creating a fixed asset, warranty, or template job that you do not want included in the
POC calculation. Once costs or billings are posted to the job, you cannot change this option. We
strongly recommend using a separate division for jobs that are excluded from POC. Refer
to Excluding a Job From POC or RPO Calculation (page 98) before marking this checkbox.
¢ Include in Loss Recognition
Mark this checkbox to include the job in the loss recognition journal entry for the current period. This
checkbox is visible if the Use Job and Project Loss Recognition posting option is marked. For more
information, see Loss Recognition (page 102).
¢ Certified Payroll
Mark this checkbox if the job involves certified payroll. See Certified Payroll’® for more information.
* Reimbursable
Mark if this job is reimbursable.
4. Select Print to print the following reports:

9. https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/595844603/Job+Closing+Preparation
10. https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/595845448/Certified+Payroll
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¢ JC Job Report
This report displays the job information entered in the Job Maintenance window.
¢ Job Notes
This report includes all notes for the job.
® Custom Job Reports
If you have created any custom Job reports, they will be displayed here. See Custom SSRS Job Cost

Reports™.

Changing the Contract Type on a Job
You can change the contract type on a job at any time without a password required if:

® Thereis NO actual cost posted.

® There are ONLY unposted costs.
® There are ONLY committed costs.
® Thereis an invoice posted.

However, if the job has actual cost posted, you must enter the password before you can change the contract type.

Changing From a Fixed to a Cost Plus Contract Type

When changing from a Fixed contract type to a Cost Plus contract type, you must verify if the profit type on the cost
codes should be updated.

1. Change the contract on the jobs to Cost Plus. Enter the password, if prompted.

2. Go to each cost code on the job and decide if the profit type on the cost codes should be changed from 2 (None)
to a different calculation.

3. After changing the profit types on the cost code, a journal entry with the prefix PRFTCHG is created.

4, After the PRFTCHG is posted, the job is recalculated with the expected contract amount.

Changing From a Cost Plus to NTE or NTE To Cost Plus Contract Type With Posted Costs

When changing from a Cost Plus contract type to an NTE or NTE to Cost Plus contract type, the cost codes do not need
to be changed because both job types use the profit types.

1. Change the contract type.
2. Enter the password.

Changing From a Cost Plus/NTE to Fixed Contract Type With Posted Costs With Posted Costs

1. Change the profit types on the cost codes to 2 (None).
2. Change the contract type on the job and enter the password.

Entering Job User-Defined Information

1. Select Cards > Job Cost > Job.

2. Select a Job Number, then select the User-Defined button.

3. Enter a Job Type, P.O. Number, and Asset ID for the job. The P.O. Number entered in the Job User-Defined
window will be the default entry in the PO Number field of the Job Invoice Entry window for that job.

11. https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/595844461/Custom+SSRS+Job+Cost+Reports
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4. Complete the user-defined fields for the job.

5. Select Save.
If you select the Clear button in the Job User-Defined window, only the changes you've made since the window
was last saved will be cleared.

6. Select the printer button to print the Job User-Defined report, listing all the information from the Job User-
Defined window.

When using the Copy button in the Job Maintenance window to copy a job record,
user-defined field information will not be copied to the new job.

Relationship Between Billing Type, Contract Type, and Invoice Type

Your billing type, which is dependent on contract type, determines the type of job invoices that can be printed. Further,
certain billing types require that you create bill codes.

Billing Type Contract Type Job Invoice Type Bill Codes Required
Standard All types Standard Types* No
User-Defined Fixed Contract AlA Billing Yes
Detailed Billing
Standard Types**
Cost Code All types AlA Billing Yes
Detailed Billing
Standard Types**
Transaction Level Cost Plus Transaction Level No
Trx Level by Labor
Standard Types**
Project Billing All types Project Level No
SOP Fixed Contract Microsoft Dynamics GP No

invoice types are used™***

Project Bill Code All types Project Level Yes

*Standard job invoice types include the following types of reports: Graphic Invoice, Text Invoice, Cost Elements,
Graphics Inv 2, Text Inv 2, and Tax Detail Inv.

**If you print a standard job invoice type for a job with a Cost Code, User-Defined, or Transaction Level billing type, the
invoice will contain a dollar amount, but will not contain detailed information. To provide your customer with a
detailed invoice, you should use the appropriate invoice type.

***The SOP billing type is used to bill jobs using Sales Order Processing; therefore, invoices are created in Microsoft
Dynamics GP.
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Adding Cost Codes to a Job

Cost codes define the cost category and cost amount for a job. You add cost codes in the Job Cost Codes Setup
window. You can break a job into phases, steps, details, and even sub details. A step can be broken into categories or
cost elements such as labor, material, equipment, subcontractors, and miscellaneous costs.

General
Phase Conditions
|
v v v v v
. Permits and .
Step Cleanup Land Cost Architect Equipment
Insurance
I [
\ 4 L 4 \ 4 L 4
. Site Site Building Casualty
Detail e . 8
Administation Evaluation Permits Insurance

In the example above, the General Conditions phase relates to the initial acquisition of land for a home or commercial
building job. The phase is broken into the cost of land, cleanup, architectural fees, etc. Job detail is tracked for two of
the steps. Each phase, step, detail, and sub detail of a job can be assigned an alphanumeric code or cost code for
tracking purposes.

* Adding Cost Codes to a Job (page 86)
® Revising Estimated Costs (page 88)

Adding Cost Codes to a Job

1. Select Cards > Job Cost > Job.

2. Select a Job, then select the Cost Codes button.

3. Use the lookup to select a Cost Element Type. Entering a cost element type causes the lookup window for the
Cost Code field to include only codes for that cost element. The default is 1 for Labor.

4. Use the Add Cost Codes button to enter an existing master cost code or enter a new cost code and description.
The lookup for the Cost Code field applies only to cost codes that have already been added to this job. Itis not a
lookup for the Master Cost Codes Setup window. The Posted To checkbox is marked if transactions have been
posted for the cost code and job. The Added by CO checkbox is marked if the cost code was added through a
change order.

5. Enter the Profit Type ID and Profit Amount. These fields will be disabled if the contract type is Fixed Amount.
The profit amount can be a flat dollar amount or percentage. Choices depend on the contract type of the job.
The default is 2 - None. Profit type 9 is available when the cost element type is Labor. See Description of Profit
Types (page 36).

¢ If the contract type is Fixed Amount, the profit type choice is 2 - None.
¢ If the contract type is Cost Plus or Cost Plus NTE, the profit type choices are:
¢ 1-Non-Billable
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* 2-None

® 3-Percent Margin

® 4 - Percent of Cost

® 5- Per Unit Amount

® 6-Total Dollar Amount

® 7-Flat Rate per Cost Code

* 8- Flat Rate per Unit

® 9-Service Labor Rate Group

6. omplete the remaining fields, as necessary.

Service Labor Rate Group
This field is enabled only if the profit type is 9 - Service Labor Rate Group. See Creating Labor Rate Groups
for Job Cost (Optional) (page 70).
Account Number
If you're using the Division posting option, an account number automatically appears. If you're using the
Cost Codes posting option, you must enter an account number.
Project Manager
The name of the project manager comes from the Employee Maintenance window.
Estimate Units
If you are using the Estimate Cost by Period posting option, this field is disabled.
Estimate Amount / Unit
Enter the estimate amount per unit of measure. If you are using the Estimate Cost by Period posting
option, this field is disabled.
Estimate Amount
This amount calculates based on what you entered in the Estimate Units and Estimate Amount/Unit
fields. If you are using the Estimate Cost by Period posting option, you must select the "+/-" button to
enter an estimate. See Revising Estimated Costs (page 88) below.
Estimate Measure
Use the lookup to select an estimate measure type, for example, EA (each) and HR (hours).
Estimate Measure Name
After completing the estimate measure field, the Estimate Measure Name populates from the description
in the Measure Setup window. This field cannot be changed.
Track Production Qty.
Mark this checkbox to enable the Production Est Quantity and Production Measure fields.
Production Est Qty., Production Measure
Enter production information. These fields are used to track the amount of work and material used for
this cost code.
Production Qty. / Unit, Production Measure Name
These fields are system-generated, based on the production information you entered above.
Start Date, Completion Date
Enter a start date and completion date.
Workers Comp.
Use the lookup to select a workers' compensation code.
Revenue Code
Displays the revenue code that the cost code is assigned to. For more information, see Assigning Cost
Codes to Revenue Codes (page 92).
Transaction Type
This field is enabled only for cost elements other than Labor. Select a transaction type from the drop-
down list; choices include ALL, Inventory Item, Vendor ID, and Purchase Order.
* |f you select Vendor ID, you can enter a vendor to link the Cost Code to a subcontractor. See Using
the Subcontractor Feature (page 180).
* |f you select Inventory Item, an Item Number field appears, allowing you to enter an inventory
item. If you select Purchase Order, a PO Number field appears, allowing you to enter a purchase
order number. These two fields are informational only and do not affect the job.

87



* Inactive

Mark this checkbox to inactivate the cost code. Inactivating a cost code prevents additional costs from
being posted. This is useful when the phase of a job that is associated with the cost code is finished. You
cannot enter the following transactions for an inactive cost code: inventory, sales order processing,
purchase order processing, payables, Microsoft Dynamics GP Payroll, Job Cost (except production and
unit adjustment), and TimeTrack. You can post a receivings transaction only if the cost code was marked
as inactive after the purchase order transaction was posted and before the receivings transaction is
posted. You can also enter production unit transactions and job transaction unit adjustments for inactive
cost codes.

7. Select Save.

8. To print the Job Cost Codes setup list, select File > Print or select the printer button.

Revising Estimated Costs

You can enter estimate cost revisions and cost estimates based on fiscal periods for cost codes on a job. If a change
order has been created for the cost code, you cannot edit the cost code estimate. You can revise estimated costs in flat
dollar amounts or units. You may need to revise the estimates if you import estimates from an integrated software
application or enter them in the Job Cost Code Setup window. Revising an estimate on a cost code overrides the
original estimate assigned to the cost code unless you are using the Estimate Cost by Period posting option.

When you enter an estimate revision and are using the Estimate Cost by Period posting option, make sure the
posting date falls within the period you want the transaction to affect.

. Select Cards > Job Cost > Job.

. Select a Job, then select the Cost Codes button.

. Select the +/- button in the Estimate Amount field.

. Enter the Cost Code.

. Enter the number of Units and an Amount/Unit. If you entered a single Unit ("1"), the Amount/Unit is a flat
dollar amount that will default in the Amount field. If you entered multiple units, the total estimated cost code
amount calculates automatically as the Amount.

6. Enter a Description.

7. Select Post. The estimate information is displayed in the scrolling field. The Transaction Total field appears if

you have the Estimate Cost by Period checkbox marked in the Posting Options window.

8. To print the Estimate Revision List report, select File > Print. Close the Estimate Cost Revision Entry window.

9. Select Save. The Job Cost Codes Setup window reappears. After you post an estimate revision, the amount

appears in the Estimate Amount field in the Job Cost Codes Setup window. You can zoom on this amount to

display the Cost Code Estimate Zoom window, which summarizes the estimate information entered.

GO D wWwN =

Working With Job Revenue Performance Obligations

The Revenue Performance Obligation (RPO) revenue recognition method is used by companies that either enter into
contracts with customers to transfer goods or services or enters into contract for the transfer of nonfinancial assets
unless those contracts are within the scope of other standards (for example, leases and insurance contracts). Revenue
codes are assigned at the job level. Under the new Accounting Standards Update (ASU) 2014-09, Revenue from Contracts
with Customers (Topic 606). For more information, see http://www.fasb.org. In our Help files and Job Cost user guide,
the acronym RPO refers to revenue codes on jobs.
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For revenue to be recognized on a Performance Obligation Contract, the Original Transaction Price on the Job
Revenue Codes window must be populated the same month.

Setting Up and Using Revenue Codes

¢ Complete the Posting Options setup (page 23).

® Create a job record (page 80).

¢ Add the cost codes to the job (page 86).

¢ Create revenue codes (page 90).

¢ Assign cost codes to revenue codes (page 92).

e Editing Revenue Performance Obligations (page 160)
¢ New rules for creating change orders (page 172)

¢ Adding Change Order Revenue Codes (page 174)

e Mass Updating Revenue Code Percentages (page 158)

Viewing Revenue Code Inquiry Windows

¢ Viewing Revenue Code Status (page 166)

¢ Viewing Billed Position (page 166)

* Viewing Revenue Recognition Summary (page 166)
¢ Viewing Revenue Code History (page 225)

Closing & Routines

¢ Closing a Job (page 217)
® Closing a Period or Month (page 220)
® Creating Job Revenue Journal Entries (page 155)

Reports

These reports base the Contract Earned and Over/(Under Billed) calculations on the revenue code revisions for the
selected period. The new calculations are used if the Revenue Recognition method is set to Revenue Performance
Obligations in Posting Setup. See Choosing Posting Options (page 23) for more information.

Dexterity Reports

® Revenue Edit List - new report that is similar to the JC POC Edit List
® Revenue Entry List - new report that is similar to the JC POC Entry List
¢ JCBacklog

¢ JC Backlog by Division

¢ JC Backlog Sort By

¢ JC Fiscal Period Costs by Division

¢ JC Fiscal Period Costs by PM

¢ JC Fiscal Period Costs by Project

¢ JCJob Billing

¢ JC Job Billing Division

¢ JC Job Billing PM

¢ JC Job Billing Project
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JC Job Schedule by Division

JC Job Schedule Sort By

JC Over/Under Billings

JC Over/Under Billings by Division

JC Over/Under Billings Sort By

JC Profit and Loss

JC Profit and Loss by Division

JC Profit and Loss by PM

JC Profit and Loss by Project

JC Profit and Loss Summary by PM

JC Profit and Loss Summary by Project
JC Profit and Loss Summary by Division
JC Job Status

Job Schedule

JCP &L Sort By

JC Contracts Closed (Current Year - Contracts Closed)

SSRS Reports
¢ Job RPO Profit and Loss™

See also:

¢ Creating Revenue Codes (page 90)
¢ Assigning Cost Codes to Revenue Codes (page 92)

Creating Revenue Codes

The Revenue Code Setup window is similar to the Bill Code window functions. Revenue codes are assigned at the job
level. As you create new Revenue Codes for jobs, you can see the total amount of the revenue codes compared to the
job's Expected Contract amount so that you know the contract amount yet to be distributed to Revenue Codes. You can
create one revenue code for each job or you can have multiple revenue codes on the same job.

® The Total Revenue code transaction price amounts for a job cannot exceed the job's Expected Contract amount.
e To track costs only, you can create a $0.00 revenue code. An example would be warranty costs. The costs from
the cost codes assigned to that revenue code will be included in the revenue GL entry after the revenue code has

been marked 100% complete.

¢ Ajob cannot be closed if there are cost codes on the job that have yet to be assigned to a revenue code.
¢ Forrevenue to be recognized on a Performance Obligation Contract, the Original Transaction Price on the Job
Revenue Codes window must be populated the same month.

Creating a Revenue Code

1. On the Job Maintenance window, select Revenue Code.

The Revenue Code button is disabled if you chose POC Revenue Recognition in Posting Options (page 23) window.

2. Complete the following fields, as needed:

12. https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/595844875/Job+RPO+Profit+and+Loss
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e Job
Displays the job information.
¢ Included on CO
Mark to include the Revenue Code on the change order.
¢ Revenue Code
Enter the Revenue Code. This field has a string length of 26. You can also add a note to this revenue code.
¢ Description
Enter a description for the Revenue Code.
* Revenue Type
Select the Revenue Type.
* Pointin Time
Revenue can only be recognized once (100% complete).
* Over Time
Revenue can be recognized incrementally over a period of time.
¢ Scheduled Start/Completion Date
Enter or select the Scheduled Start and Completion Dates.
¢ Actual Start/Completion Date
Enter the Actual Start and Completion dates.
* Original Transaction Price
Enter the original transaction price.
For revenue to be recognized on a Performance Obligation Contract, the Original Transaction Price on
the Job Revenue Codes window must be populated the same month.
¢ Fixed Amount jobs
The Original Transaction Price is entered when the Revenue Code is created. Once saved, the
amount cannot be edited unless you enter the password used to edit a job's contract amount. A
Fixed Amount job can have multiple Revenue Codes assigned.
¢ Cost Plus jobs
This field is not editable. The Original Transaction Price amount increases as costs and/or units
are posted to the cost codes assigned to the Revenue Code based on the Profit Types and Profit
Amounts on the cost codes. A Cost Plus job can only have one Revenue Code assigned. The cost
codes on the job are auto-assigned to the one Revenue Code.
¢ Cost Plus NTE jobs
This field is not editable. The Original Transaction Price amount increases as costs and/or units
are posted to the cost codes assigned to the Revenue Code based on the Profit Types and Profit
Amounts on the cost codes. The Expected Contract amounts do not exceed the NTE amount. A
Cost Plus NTE job can only have one Revenue Code assigned. The cost codes on the job are auto-
assigned to the one Revenue Code.
* Change Order Transaction Price
This amount displays from the Change Order.
¢ Expected Transaction Price
Displays the total of the Original Transaction Price + Change Order Transaction Price.
The Expected Transaction Price amount must total the Expected Contract amount for the job.

Deleting a Revenue Code

Arevenue code can be deleted unless revenue is recognized for that Revenue Code or the code exists on a posted
change order. Deleting a revenue code removes the link to any assigned cost codes. Those cost costs would need to be
assigned to a different revenue code.
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Assigning Cost Codes to Revenue Codes

The Revenue Cost Codes Assignment window is opened from the Job Revenue Codes window by choosing the Assign
Cost Codes button.
Cards > Job > Revenue Codes button > Assign Cost Codes button

¢ Assigning a Cost Code or Multiple Cost Codes (page 92)
¢ Unassigning a Cost Code or Multiple Cost Codes (page 92)
e Conditions for Adding/Removing Cost Codes (page 92)

Assigning a Cost Code or Multiple Cost Codes

1. Select the cost code in the Unassigned Cost Code section. You can select more than one unassigned cost code by
using your mouse and using either the CTRL key (to multi-select) or the SHIFT key (to select a range).
2. Select the right arrow between the two sections to the Assigned Cost Codes section.

Unassigning a Cost Code or Multiple Cost Codes

1. Select the cost code(s) in the Assigned Cost Codes section.
2. Select the left arrow between the sections to move the codes to the Unassigned section.

Conditions for Adding/Removing Cost Codes

On Fixed Contract jobs, you cannot add or remove cost codes to a revenue code that is associated with a Cost Plus
Change Order. Those cost codes must be added in the Change Order Cost Codes window. See Adding Change Order
Revenue Codes (page 174) for more information.

Adding Subcontractors and/or Vendors to a Job

You can enter information for a job regarding your vendors and subcontractors. The vendor record must exist in
Microsoft Dynamics GP before it can be added to a Job Cost record. The Subcontractor and Advanced Subcontractor
features provide additional subcontractor functionality. See Using the subcontractor feature (page 180) or Using the
advanced subcontractor feature (page 185).

1. Select Cards > Job Cost > Job.

2. Select a job, then select the Subs/Vendors button.
The Subcontractors Maintenance window contains additional fields for the Subcontractor and Advanced
Subcontractor features. See Setting Up the Subcontractor Feature (page 179) and Setting Up the Advanced

Subcontractor Feature (page 184).
3. Complete the following fields, as necessary.

¢ Vendor ID, Job Vendor, Address
Enter the vendor ID or select the Add Vendors button to select a Microsoft Dynamics GP vendor. The Job
Vendor and Address fields default from the vendor record.

¢ Vendor Contract Type
Use the drop-down list to select a type. Choices include NTE, Lump Sum, and Unit Price. This field is
informational only.

* Contract Date
The current system date defaults and can be changed.
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* Purchase Order #
Enter a purchase order number.

* Retention %
This amount defaults from the Job Maintenance record and can be changed. You can select the
expansion button to open the Retention window, which allows you to specify the maximum retention
amount to be withheld for the subcontractor on the selected job.

* Mod Rate
Enter the modification rate of the contractor. This field is informational only.

¢ User-Defined
These fields are informational only.

* Bonded and Lien Waiver on File
Mark these checkboxes.

¢ Submit Date, Resubmit Date, Approved Date, Disapproved Date
Enter dates for submission, resubmission, approval, and/or disapproval.

* Original Contract Amt.
Enter the original contract amount.

* Change Orders
If change orders were posted for the cost code that is associated with the current subcontractor on the
current job, the change order amount defaults.

¢ Amended Contract Amt.
This field is calculated automatically as the sum of the original contract amount plus change order
amounts.

4. Select Save.
5. To print the Subcontractor Status report, select File > Print or select the printer button.

Entering Subcontractor Contact Names
You can enter contact names for your subcontractors/vendors.

1. Select Cards > Job Cost > Job.

2. Select a job, then select the Subs/Vendors button.

3. Select a vendor, then select the Contacts button.

4. Enter a contact name, phone number, fax number, and comments.
5. Select OK.

Adding Bill Codes to a Job

Bill codes are alphanumeric codes that you can create to track items billed for your job. Bill codes are often related to,
or are the same as, your cost codes. Bill codes are used with Cost Code and User-Defined billing types. You can print
required AIA job cost invoices using bill codes detail for your customers.

Before setting up bill codes, think about how you want the detail to appear on
customer invoices.

The billing type you assign to a job affects how bill codes are created and what the billable amount is.

¢ |f you select the Cost Code billing type, the bill codes are automatically duplicated from all cost codes assigned
to the job. The billable amounts for each bill code are calculated automatically based on the profit type and
amount for the cost codes and posted costs if you are using the Cost Plus and Cost Plus NTE contract types. You
must enter the billable amounts for Fixed Contract types.
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¢ |f you select the User-Defined billing type, you can enter user-definable bill codes to break down the labor and
material detail on customer invoices. When you bill a customer, you can enter specific amounts for each of the
codes you defined. This provides the customer with a detailed accounting of items being billed.

Adding a Bill Code to a Job

1. Select Cards > Job Cost > Job.
2. Select a job, then select the Bill Codes button.
3. Complete the following fields, as necessary.

¢ Bill Code Number

e |f the contract type is Cost Plus and the billing type is Cost Code, use the Job Bill Codes Lookup
window to select a bill code.

e |f the contract type is Fixed Amount and the billing type is User-Defined, enter a unique bill code
number.

¢ Description
Enter a description that you want to print on the invoice. If the billing type is Cost Code, the description
for the cost code with the same number appears and should not be changed.

* Cost Element
Use the lookup to assign a cost element to the bill code. Enter the cost element that applies to the type of
bill code you set up. For example, if you set up a bill code for detailing labor costs, select the labor cost
element. If the billing type is Cost Code, the cost element for the corresponding cost code appears in the
Cost Element field and cannot be changed.

¢ Total Billable Amount
Enter the total amount you wish to bill for the bill code over the life of the job. This is required for User-
Defined billing types.

e |f the billing type is Cost Code and the contract type is Cost Plus or Cost Plus NTE, this amount
calculates automatically.

e |f the contract type is Fixed and the contract type is Cost Plus or Cost Plus NTE, you must enter an
amount.

e Amount per Invoice, Difference, Bill %
This will be the bill amount that defaults on invoices.

e |f the billing type is User-Defined, the amount you enter appears as the default bill amount
whenever you create invoices for this bill code. You can edit this amount during invoice entry. For
example, if the total billable amount for the bill code is $3,000, and you want to invoice the bill
code in three progress billings of $1,000 each, you enter $1,000 as the amount per invoice for the
bill code. That amount appears each time you enter this bill code on the Job Cost invoice.

e |f the billing type is Cost Code and the contract type is Fixed Amount, you can enter a billable
amount. Once you enter the billable amount, the formula displayed at the bottom of the window
calculates to show any remaining billable amounts that should be assigned to bill codes. This
amount appears in the Difference field.

When a total billable amount and amount per invoice are entered, the Bill % field is calculated automatically as
the percentage of the total billable amount that is billed per invoice. The bottom of the Job Bill Codes window
contains the expected contract amount, the amount of the contract applied to bill codes, and the difference
between the contract amount and applied amount.

4. Select Save.

5. To print the Job Bill Codes report, select File > Print or select the printer button.

If you want to use a sales account for each bill code at the job level and during job
invoice entry, you can mark the checkbox Use a sales account for each bill code in
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the Invoice Accounts Setup window. See Job Cost Setup (page 14) for more
information.

Copying Job Records

You can copy an existing job to save time. Use this feature to create a prototype or template job. Information from the
existing (or template) job, including cost code, revenue codes, and estimate amounts, copies to the new job record.

1. Select Cards > Job Cost > Job.

2. Select a Job to copy and select Copy.

3. Select Copy to the message asking if you want to copy the job.

4. Enter a new Job Number, Job Create Date, and Description.

5. Select Copy. The new job record displays in the Job Maintenance window.
6. Select Save.

* Because estimates vary greatly from job to job, we recommend leaving the estimate fields empty for
template jobs. Once the record is duplicated, you can enter new estimate amounts for the new job's
cost codes.

* Posted costs and committed costs are changed to $0.00.

¢ Information from the Job User-Defined window will not be copied to the new job.

e |f you are using the Percentage-of-Completion (POC) revenue recognition method, you may want to
exclude template jobs from the POC calculation so that they do not appear on the POC entry or edit list.
See Excluding a job from POC (page 98).

¢ |f you are using the Revenue Performance Obligation (RPO) revenue recognition method, revenue/cost
codes added from a change order are not copied.

Scheduling Job Appointments

If you're using the optional Job Scheduling feature, you can schedule technicians for Job Cost jobs using the
Appointments window (for a single appointment at a time) or from the Service Management Appointment Wizard (for
multiple appointments at once). In either case, technicians must be set up in Service Management before they can be
scheduled on jobs.

Job appointments can only be created for active jobs. If a job is marked as inactive, an appointment cannot be
created.

e Scheduling One Appointment at a Time (page 95)
e Creating a Job Appointment Resolution Note (page 96)
e Scheduling a Group of Appointments (page 97)

Scheduling One Appointment at a Time

1. Select Cards > Job Cost > Job.
2. Select a Job.
3. Select the Appointments button. The Appointments window opens.
4. Complete the following fields, as necessary.
¢ Appointment Description
Enter a description that conveys the purpose or other details of the appointment. When the description
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exceeds 50 characters, an appointment note is created. The note can be marked as Is Internal so that the
note does not appear on any customer reports. The note subject is titled Description. The note can be
viewed by selecting the attachment icon to the right of the Description field.

* Note
Select the note icon to attach a note to the job appointment. See Creating a Job Appointment Note (page
96) for more information.

¢ Attachment
Select the paperclip icon to add an attachment to the job appointment. See Setting Up and Using
Document Management in Job Cost (page 70) or Advanced Document Management in JC (page 76).

* Technician ID
Select the technician assigned to this appointment. You can use the technician schedules button to view
technicians' availability or use the best technician button next to the Technician ID field if you want the
system to select the next available, qualified technician for an appointment. This feature is optional.

¢ Date
The date that the appointment is scheduled to be performed.

¢ Estimated Hours
Enter an estimate for completing the appointment. The number of hours cannot exceed 24. If you want
the system to figure out the technician's next available time slot for the appointment, select the next
available button, next to the Date field. This feature is optional.

¢ Starting Time
Enter the time the appointment is scheduled to be performed. The time entered determines where the
appointment is displayed in the Technician Board - Daily View window. If you do not enter a starting
time, the appointment will not display in the Technician Board - Daily View window.
A midnight time entry is the equivalent of zero. We recommend you do not have the starting time or
ending time set to 12:00 a.m.

¢ Appointment Status
Default is the default status. You can change the status as necessary. Closed is not an available
appointment status.

¢ Completion Date
If you change the appointment status to Complete, enter a completion date.

5. Select Save to add the appointment to the scrolling window.

Double-clicking an appointment in the scrolling window fills its information in the header area of the window for
editing. An appointment can be removed by choosing it in the scrolling window and choosing Delete.

Creating a Job Appointment Resolution Note

Job appointment resolution notes can be created for any open job. A job appointment note can be viewed, edited, and
printed from within Signature, MobileTech, and Schedule. During the job appointment completion process in
MobileTech, a technician will be able to create a job appointment resolution note. This note will be created with
Resolution as the note subject. The job appointment resolution note is included on the Job Completion Appointment
Summary report which can be generated and emailed from MobileTech.

The appointment can have only one resolution note per appointment and technician. If the appointment is
reassigned to a different technician, the note will be moved to the new appointment.

1. Select Cards > Job Cost > Job.

2. Select a Job.

3. Select the Appointments button. The Appointments window opens.

4. Select the Notes icon to the right of the appointment field.

5. The header information defaults from the job appointment and includes the job number, appointment,
technician, and customer number and name.
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6. Additionally, the last changed date and time are displayed at the bottom of the note window.
7. Complete the following fields:
¢ Subject
Enter or select the note subject. The subject field is saved for future use for a job appointment note when
you save the note.
Resolution notes created in MobileTech have a subject of Resolution.
¢ Author
Enter or select the author. This field defaults to the user's login.
* Printable
Mark the Yes radio button if you want to be able to print the note. See Printable notes in the Dexterity
reports section of the Signature Reports documentation for instructions on printing reminder notes.
8. Enter the note text.
9. Select Save.

Scheduling a Group of Appointments

1. Select Cards > Job Cost > Job.
2. Select a Job.
3. Select a labor cost code, then select the Activities button to open the Service Management Appointment Wizard.
Some fields will be filled in with Job Cost information.
4. Complete the following fields, as necessary.
¢ Create Appointments for
Select to create the job appointment for all technicians, a single technician, a technician team, or a
service area. Your selection determines the fields that are enabled.
¢ Technician ID / Team [ Service Area
e |f you are creating an appointment for a technician, complete the Technician ID field.
e |f you are creating an appointment for a technician team, complete the Team field.
e |f you are creating an appointment for all technicians in a service area, complete the Service Area
field.
e Appointment Type
Leave this field as Job to create a job appointment. You can also create an activity appointment by
choosing Activity from the drop-down list. Activity appointments are non-service call or non-job related
activities such as vacation, meetings, or training.
e Activity ID
This field is disabled unless you change the Appointment Type to Activity.
¢ Job Number
The job number comes from the Job Maintenance window. You can enter a different job. You cannot
enter closed or inactive jobs.
® Cost Code
Enter a cost code for the job. The cost code must have a cost element type of Labor.
¢ Description
Enter a description that conveys the purpose or other details of the appointment.
e Start Date, End Date, Starting Time, Estimated Hours
Enter start and end dates and the start time and estimated hours. If the Appointment Wizard was
accessed from Job Cost, the start date and end date from the job cost code will default.
¢ Days Between Appointments
Enter the number of days between appointments.
e Skip
Mark the appropriate checkboxes to skip Saturdays or Sundays.
5. Select Create. If a schedule conflict occurs, a message appears indicating the number of appointments that were
left unscheduled.
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Job appointments appear on the standard Dispatch Board in Service Management.

You can reschedule job appointments in the Service Management Reschedule Appointment Wizard window. See the
section Rescheduling activity and job appointments in the Service Management User Manual.

Excluding a Job From POC or RPO Calculation

If you are using the Percentage-of Completion (POC) or Revenue Performance Obligation (RPO) method to recognize
revenue, you can exclude jobs from the POC/RPO calculation. This is useful if you do not want jobs that do not generate
revenue, for example, template, fixed asset, and warranty jobs, to appear on the POC/RPO Edit List and POC/RPO Entry
List when building a POC entry at the end of a period.

In addition, you may select to exclude a job from POC if you are:

¢ Building an asset for your own use, without billing an external customer for the job.

e Tracking costs that stay inside the company, for example, time spent on internal training, without billing an
external customer for the job.

e Billing a customer for a job that is not substantial enough to estimate or include in the POC calculation.

You may, however, want to continue posting costs to excluded jobs when applicable; costs and billing information can
still be updated for these jobs, and a closing jobs journal entry will still be created for a job that is excluded from POC,
but we recommend setting up a separate division if you are posting costs for these jobs.

® Setting Up a Non-POC Division (page 98)
e Setting Up the Job To Exclude From POC/RPO (page 98)

Setting Up a Non-POC Division

Jobs that are excluded from POC do not appear on the POC edit list; if you do not post costs for these jobs to a separate
division with separate accounts, the totals on the edit list will not match the WIP balances in the General Ledger. In
addition, non-POC jobs are not included in the POC entry; when the posting journal clears WIP amounts to the income
statement, a balance from the non-POC jobs will remain in the WIP accounts.

To avoid reconciliation confusion at month's end, if you are posting costs to jobs that are excluded from POC, we
recommend setting up separate divisions that do not use the same and COGS accounts as regular POC jobs.

You may have template jobs that are used only to create other jobs and are excluded from POC so that they do not
appear on the POC Entry List and POC Edit List. If you are not posting costs to these template jobs, you do not need to
use a different division for them.

Example: A fixed asset job tracks costs for an asset but does not bring in revenue. Setting up a division that uses the same
accounts for posting costs, recognizing revenue, and closing jobs shows that the costs posted to this and other non-POC
jobs in the division will remain in the same accounts, as there is no revenue being recognized.

Setting Up the Job To Exclude From POC/RPO

Once costs or billings have been posted to a job, you cannot change the option to exclude the job from POC or RPO.

1. Select Cards > Job Cost > Job to open the Job Maintenance window, and complete the necessary fields to create
anew job.

2. Select the appropriate Division for the type of excluded job you are creating. You do not need to use a non-POC/
RPO division if you are creating a template job that will not have posted costs.

3. Mark the Exclude from POC/RPO checkbox. The checkbox displays if you are using the POC or RPO revenue
recognition method.

98



4. Select Save.
You can use the printer button to print the Job Report, which indicates if the job has been excluded from POC or RPO.

When creating a POC/RPO entry at the end of a fiscal period, jobs that are excluded from the POC/RPO calculation do
not appear on the Edit List or Entry List, and they are ignored by the posting journal.

Move or Transfer Costs and Billing to a Job From a Service Call

You can move costs from a service call to a job. For example, a service call might be deemed too large and longer in
duration, and it might be prudent to transfer the costs to and track everything as a job. Or, your service organization
might use Service Management to provide labor resources or equipment to a job, but use Job Cost to capture budgets
and costs, and invoice customers.

In the first scenario above, you would completely transfer costs to be maintained - and invoiced - at the job level. In the
second scenario, you would only bill the costs to the job; the costs would remain with the service call, but are billed as
cost plus markup to recognize revenue.

The process involves mapping cost categories in Service Management to cost codes in Job Cost. See Transferring or
Billing Costs below for more information.

Notes

¢ This procedure requires Service Management and Job Cost, and is performed from within Service
Management. This feature requires a Microsoft Dynamics Full User license.

e This feature is not available if you are using SOP Invoicing.

¢ |f you want to transfer the costs from more than one service call at a time, you can use the Mass
Transfer Service Costs to Job™" utility window.

In addition to transferring an entire cost category to a specific cost code, you can also map transactions within a cost
category to more than one Job cost code. See Transaction Mapping below for information on mapping transactions.

During the transfer, the following occurs:

* The service costs transferred to the job are credited against the service call via general ledger journal
transactions that are created during the transfer process, resulting in a net zero cost balance on the service call.
The batch number used for the general journal transactions is established during the Transfer process.

® The job is debited with the new costs, via the offsetting general journal transactions.

If the service costs are billed to the job as opposed to transferred, the ‘cost’ applied to the job is the marked up
billable amount of each service transaction.

* The batch of general journal entries is posted.

* The service call is closed.

This feature also works for credit memos (negative transactions). In this case, the job would be credited and the service
call would be debited. Certified Payroll jobs cannot be transferred.

With the Signature 2018 R4 release, we've removed the ability to add a job on the fly in the Job Transfer
window. However, if you utilize this feature, you can turn this back on by adding
EnableTransferToJobCreateJob=TRUE to the Dex.ini file.

13. https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/1228439554/Mass+Transfer+Service+Costs+to+Job
14. https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/1228439554/Mass+Transfer+Service+Costs+to+Job

99


https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/1228439554/Mass+Transfer+Service+Costs+to+Job
https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/1228439554/Mass+Transfer+Service+Costs+to+Job
https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/1228439554/Mass+Transfer+Service+Costs+to+Job

Set Up Moving Costs From a Service Call to a Job

Setting Up Mapping Defaults for Cost Codes

You can set up default JC cost codes to use for mapping with cost categories in Service. You can map the Labor category
to any cost from any element as a default for labor. When you transfer costs from a service call to a job, these defaults
will be used automatically. You can also change them at transfer time.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Account Setup > Service Transfer Mapping. The Map
Service Cost Categories to JC Cost Codes window opens.

2. Select a Job Cost Division.

3. For each cost category, select the corresponding JC cost code.

4. Save your defaults.

Repeat these steps for each division, as necessary.

Setting Up an Intra-Company Account (Bill to Job Only)
An intra-company account is required and will be credited to service when costs are moved from a service call to a job.

1. Select Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Invoice Accounts. The
Invoice Accounts window opens.
2. Select an Intracompany Sales account, then select Save and close the window.

Transferring Costs or Billing Amounts to a Job

1. You can transfer the costs or billing amounts from either the:
¢ Service Call window:
i. Select Cards > Service Management > Service Manager
ii. Open the service call.
iii. Select the Transfer to Job button.
¢ Job Status window:
i. Select Inquiry > Job Cost > Job Status
ii. Select Call Transfer to open the Service Call Transfers window.
iii. In the Pending Service call Transfers section, right-click on the service call and select Transfer to
Job.
2. In the Transfer Service Costs to Job window, select the transfer type radio button:
¢ Transfer to Job - Transfers the cost amount to the job.
¢ Bill to Job - Transfer the billing amount as a cost to the job.
3. Enter a Batch ID.
4. In the Job Cost Fields section, select an existing Job Number. The job information is displayed in this section.
5. In the Mapping section, if Job cost codes were set up for the selected division, they will display by default. (See
Setting Up Mapping Defaults for Cost Codes above for more information.) Otherwise, use the lookup to select
the Cost Code in Job Cost that you want to map to each Cost Category in Service Management. To transfer
service cost category transactions to specific job cost codes, see Transaction Mapping below.
If the cost code does not display, verify that the cost code was not marked inactive on the job in the Job Cost
Codes Setup window. To verify this, go to Cards > Job Cost > Jobs, select the job and then select Cost Codes. If
the Inactive check box is marked, the cost code will not display for that job.
6. Select Transfer. Select Yes to the confirmation message to begin the transfer. If you select Clear and then
Continue, the window will be completely cleared and any transaction mapping you've done will be removed.
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7. When finished, if successful, you will receive a Transfer successfully completed message. Select OK. The
General Posting Journal will be available to view or print. This report shows the GL transactions created because
of the costs being moved. The call from which you moved costs is now marked as Closed.

Transaction Mapping

You can map separate transactions within a Service cost category to multiple job cost codes. While not all cost
categories have to have the transactions mapped separately, if you do select to map a category's transactions, you will
need to map all of the transactions within that category. A warning indicator will display on the Transfer Service Costs
To Job window by the service cost category name if some of the transactions within that category haven't been
mapped. You will need to map the remaining transactions before you can save the batch in the Transfer Service Costs
To Job window.

In the Transfer Service Costs To Job window:

¢ Ifyou selected Transfer To Job, the receipts will display in the Unmapped Service Transactions.
¢ If you selected Bill To Job, the purchase orders will display in the Unmapped Service Transactions.

To map cost category transactions:

1. From the Transfer Service Costs to Job window, select the Cost Category blue arrow icon.

2. In the Transaction Mapping window, the following information defaults from the Transfer Service Costs to Job
window:

® Service Call

¢ Job Number

e Cost Category - This defaults the cost category arrow selection. You can select a different cost category as
needed.

3. Select the Cost Code Number. The lookup opens the Job Cost Codes Lookup window and displays the cost
codes specific to the Cost Category.

4. The Unmapped Service Transactions section displays all unmapped service transactions that exist for the cost
category for the service call.

5.You can select one or more transactions in this section. To mark more than one transaction, hold down the CTRL
key on your keyboard and mark the specific transactions. You can also mark all by holding down the CTRL key
and pressing the letter A.

6. Select Map from the menu bar, or right-click and then select Map To Job Cost Code. You can also double-click on
a transaction to map the transaction.

7. As transactions are mapped, they are moved from the Unmapped Service Transactions section to the Mapped
Service Transactions. To unmap a transaction, in the Mapped Service Transactions section you can right-click
on a mapped transaction and select to unmap or select the transaction and then select Unmap from the toolbar
or you can double-click the mapped transaction.

8. In the Mapped Service Transactions section, mark Show All Cost Categories to display all of the mapped
transactions for all the Cost Categories, not just the mapped transactions for the selected Cost Category.

9. You do not have to map all the transactions to the same cost code number. You can select a different cost code
number and then continue mapping any remaining transactions.

10. While still in the Transaction Mapping window, you can select a different Cost Category to set up the mapping for
that category in the same method as described above.
11. When you are done mapping individual transactions, close the Transaction Mapping window to return to the
Transfer Service Costs to Job window.
e Cost Categories that have all transactions mapped will display *Mapped by Transaction instead of a
specific cost code.
e |f a Cost Category has some of the transactions mapped, but not all will display an icon.
* Any transactions that aren't mapped separately in the Transaction Mapping window will be mapped to
the Cost Code displayed for the Cost Category on the Transfer Service Costs To Job window. (See

Transferring or Billing Costs .)
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12. Continue with step 6 under Transferring or Billing Costs.

Viewing the Results After Moving Costs

When a cost transfer is complete, a General Posting Journal is available immediately for viewing and printing. In this
section, we will illustrate what happens after a move and differentiate between a full transfer and a billing transfer.

General Posting Journal - A familiar report that shows the journal entry created for the GL transaction during the move
costs process, along with each account that is credited/debited. Notice that, during a Transfer to, each account is
credited and debited accordingly. In the Bill to, only the intracompany sales account is credited.

Transfer to:
Account Description Debit Credit
000-1411-05 -EQ-Commercial $106.00
000-1411-06 -Mater.-Commercial $106.00
000-1410-05 Labor User-Commercial $80.00
000-1410-02 -Labor-Jobs-Commerecial $80.00

Bill To:
Account Description Credit
000-1411-02 -Mat-EQ-Commercial $397.80
000-1410-02 -Mater.-Commercial $150.00
000-4100-05 Labor User-Commercial $547.80

Service Invoice Inquiry window - Access this window by opening the Service Call window and choosing
the Invoice button.

Loss Recognition

Loss occurs when a job or project has expected costs that exceed expected revenue. If you are using the Project Level
feature and the Percentage of Completion (POC) revenue recognition method, you can recognize loss for a job or
project as soon as a loss is anticipated, regardless of when the costs will incur.

The Loss Recognition feature allows you to automatically or manually select jobs and projects that are in a loss position
and create a journal entry to accrue expected costs. If you want see how billing amounts are affected by the loss, you
can also select whether to include billings in the loss recognition journal entry.

® Example (page 103)
® Setting Up Loss Recognition (page 104)
¢ Including Jobs and Projects in Loss Recognition (page 105)
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e Creating a Loss Recognition Journal Entry (page 106)
¢ Viewing History (page 106)
¢ Note About Closed Jobs and Periods (page 106)

Example

A job has the following amounts:

Expected Contract Forecast Cost Posted Cost POC

$2,500 $2,000 $1,000 50%

Contract Earned (POC x Expected Contract) =$1250 (50% x $2,500)
Anticipated Margin (Expected Contract - Forecast Cost) = $500 ($2,500 - $2,000)

When an additional $1,000 in cost is anticipated, and a change order cannot be obtained, a forecast revision is posted.

Expected Contract Revised Forecast Cost Posted Cost POC

$2,500 $3,000 $1,000 33%

These extra forecast costs affect the POC and contract earned, resulting in a loss for the period.
Contract Earned (POC x Expected Contract) =$833.33 (33% x $2,500)
Margin to Date Loss (Posted Cost - Contract Earned) =5166.67 (51000 - $833)

In addition to the loss for the current period, the job is in an overall loss position, based on the anticipated margin and
the costs that are yet to accrue.

Anticipated Margin (Expected Contract - Revised Forecast Cost) =5$500 loss ($2,500 - 3,000)
Cost to Accrue (Anticipated Margin - Margin to Date) =$333.33 ($500 - $166.67)

Example Continued - with Billings

If you select to include billing amounts in the loss recognition, the loss recognition journal entry will also reverse the
under billed/costs in excess (CIE) amount or the over billed/billings in excess (BIE) amount that is caused by the loss.

In the example above, the original Over/(Under) Billed amount is calculated as follows:
Over/(Under) Billed (Contract Earned - Billed) = $83.33 under billed ($833.33 - $750)
After the loss is recognized, the Contract Earned amount is adjusted:
Adjusted Contract Earned (Anticipated Margin Loss Posted Cost) = $500 (($500) $1,000)

The Adjusted Contract Earned amount is used to calculate the new over/(under) billed amount. Even though the job
was previously under billed, the adjusted contract earned is now less than the billed amount:

Over/(Under) Billed (Adjusted Contract Earned - Billed) = $250 over billed ($500 - $750)

The adjustments to the CIE and BIE are recorded to indicate the difference between the new amounts and the amounts
that are currently in the POC table.
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Setting Up Loss Recognition
To set up the loss recognition feature, you must:

¢ Select the Loss Recognition posting option, then select if to include billings.
* Set up the accounts to use for loss recognition.
e Set up the next document number for the loss recognition journal entry.

Choosing the Loss Recognition Posting Option

You can select the option to use job and project loss recognition if you are using the Percentage of Completion as the
revenue recognition method. See Choosing Posting Options (page 23) for information on the other posting options in this
window.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Posting Options.

2. Mark the Use Job and Project Loss Recognition checkbox.

3. Mark the Automatically include all jobs and projects in a loss situation checkbox if you do not want to
manually mark jobs and projects for inclusion in the loss recognition journal entry. If you select this option, any
job or project that qualifies will be automatically marked for inclusion when the Loss Recognition Edit List is
printed.

4. If you want to include billings in the calculation for the loss recognition journal entry, mark the Include Billings
in Loss Recognition checkbox. See the example above for more information on including billings.

5. Select Save.

Setting Up Loss Recognition Accounts
Complete the following steps to set up accounts for the loss recognition journal entry.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Account Setup > Revenue Accounts. The Revenue
Recognition Account Setup window opens.
2. Select a Division, then use the Revenue and Exp Accounts button to open the Revenue and Exp Account Setup
window.
3. Provide account numbers for the following:
* Costs of Loss Recognition
The account for the cost expense (debit amount) in loss recognition journal entries.
¢ Accrued Costs\Costs in Excess
The account for the accrued costs or Costs in Excess (credit amount) in loss recognition journal entries.
¢ Billings in Excess
The account for the Billings In Excess (credit amount) in loss recognition journal entries.
4. When you are finished, select Save.

Setting Up the Next Document Number

Complete the following steps to set the next document number for the loss recognition journal entry. The system will
automatically assign the journal entry number based on the next document number.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Number Options to open the Doc
Number Setup window.

2. Enter the Next Number for the loss recognition journal entry.

3. Select Save.
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Including Jobs and Projects in Loss Recognition

Once the loss recognition feature is set up, you can recognize loss for jobs or projects that are incurring loss within a

period. Identify the jobs and projects that are in a loss position, then select to include them in loss recognition. If the
option to automatically include jobs and projects is turned on, any jobs and projects in a loss position will be marked
automatically when the Loss Recognition Edit List is printed.

Including a Job in Loss Recognition

Complete the following steps to include a job in the loss recognition journal entry for the current period. If the job is
assigned to a project that is marked for loss recognition, the job cannot be marked. An entry will be created for the

project.

1. Select Cards > Job Cost > Job. The Job Maintenance window opens.

2. Select the job that you want to include in the journal entry.

3. Mark the Include in Loss Recognition checkbox to include the job in the loss recognition journal entry for the
current period. This checkbox is disabled if the Use Job and Project Loss Recognition posting option is turned
off.

4. Select Save.

Including a Project in Loss Recognition

Complete the following steps to include a project in the loss recognition journal entry for the current period. Projects
can only be marked for loss recognition if they use the Project POC method, and if all jobs assigned to the project are in
the same division. There will be one loss recognition entry that includes all jobs on the project.

When you mark a project, all the project's jobs will be considered. A loss will not be recorded unless the entire project is
expected to end with a loss.

1. Select Cards > Job Cost > Project to open the Project Maintenance window.

2. Select the project that you want to include in the journal entry.

3. Mark the Include in Loss Recognition checkbox to include the project in the loss recognition journal entry for
the current period. This checkbox is disabled if the Use Job and Project Loss Recognition posting option is
turned off.

4. Select Save.

Printing an Edit List

The Loss Recognition Edit List allows you to view details for the jobs and projects that will be included in the loss
recognition journal entry. Before month end, you can use this edit list to forecast the loss for the period and view the
effect that the loss will have on the current month's Profit & Loss Statement.

If you are automatically choosing jobs and projects for loss recognition, they will be included when the edit list is
printed.

1. Select Reports > Job Cost > Edit Lists > Loss Recognition Edit List.

2. Select the Year and Period that you are printing the report for. This report can only be printed for the current
period.

3. Select Print.

The values on this report vary depending on whether billings are included in the loss recognition. If you are not
including billings, you will see the Cost to Accrue. If you are including billings, you will see the Billed, Under Billed,
Billings in Excess, Adjustment to Cost, Adjustment to CIE, and Adjustment to BIE amounts.
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Creating a Loss Recognition Journal Entry

After posting the POC Entry and closing the period, you can create the loss recognition journal entry. Like the POC Entry,
the loss recognition entry will be excluded from WIP reports.

1. Select Transactions > Job Cost > Loss Recognition Entry to open the Build Loss Recognition Entry window opens.

2. The Loss Recognition Journal Entry Number defaults based on the next document number that was specified
during setup.

3. Enter a Description and select the Year and Period for the loss recognition journal entry. The entry will be
created for the jobs and projects that were marked as in a loss position for the selected period.

4. Select Build.

5. When the entry is finished building, select Post to post the journal entry. The Loss Recognition Posting Journal
report prints when you are finished.

The Job Profit and Loss Report will also display two additional fields from the loss recognition journal entry for jobsin a
loss position:

¢ The Adjustment to Cost for Loss column indicates the adjustment to cost on the loss recognition journal entry.
e The Actual Cost plus Loss Adjustment column indicates the total cost plus the adjustment to cost from the loss
recognition journal entry.

Viewing History

You can print the Loss Recognition Audit Report at any time to view loss for a period. This allows you to view historical
loss information for jobs and projects.

1. Select Reports > Job Cost > Job Reports > Audit Reports > Loss Recognition Audlit.
2. Select the Year and Period that you are printing the report for.
3. Select Print.

Like the edit list and posting journal, the information that appears on the audit report depends on whether billing was
included in the loss recognition journal entry.

Note About Closed Jobs and Periods

When you open a closed job, and that job is in a loss position, the job will be included in the next loss recognition entry.

When you open a closed Job Cost fiscal period, the Loss Recognition Entry for the period is reversed, along with the POC
Entry. When the period is closed again, the Loss Recognition journal entry must be posted again, along with the POC
entry.

Job Transactions

Entering transactions is one of the more important activities you do in managing and tracking job costing. You enter
transactions to record costs, such as charges directly associated with material or labor, and to record invoices or bills
sent to the customer. Some transaction data must be entered through Job Cost windows, while other data must be
entered through Microsoft Dynamics GP windows. These require that specific Microsoft Dynamics GP modules be
installed. Once entered, individual transactions can be posted immediately (transaction-level posting) or saved in
batches for posting later (batch posting). If transactions are saved in batches, they do not affect any general ledger or
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Job Cost accounts until the batches are posted. This allows you to review the transactions, print edit lists, and correct
errors before posting.

IMPORTANT

* For purchase orders, inventory, payables, and job cost transactions, the job number and cost element
will display with the general ledger account distribution associated with the transaction wherever
account distributions are displayed. This applies only if the journal entry for each type of transaction is
set up to be created per transaction, not per batch.

* The general ledger account distribution for the job will not display if you change the account number
during purchase order, receivings, or inventory transaction entry.

* Though you can void, copy, or correct a General Ledger transaction entered in Service Management or
Job Cost, the transaction information will not be updated in Service Management or Job Cost.

IMPORTANT
With Cost Plus job transactions:
¢ A cost transaction can only be voided if you have not invoiced the job.
¢ A cost transaction cannot be voided once the job has been invoiced. If you need to void a transaction AFTER
the invoice has been posted to the job, you must create a credit memo for the invoiced amount and apply
the credit memo to the original invoice. See Applying Credit Memos to Job Invoices (page 159) .

See also:

* Entering Beginning Balances (page 107)

e Entering Payables Transactions in Job Cost (page 108)

e Using Microsoft Dynamics GP Purchase Order Processing With JC (page 111)
e Entering Signature GL Transactions in Job Cost (page 115)

e Entering Inventory Transactions in Job Cost (page 118)

® Using Sales Order Processing (page 119)

e Entering Payroll Transactions in Job Cost (page 127)

* Entering Job Transactions (page 142)

e Entering Job Invoices (page 144)

e Entering Production Transactions (page 153)

¢ Creating Percentage-of-Completion Journal Entries (page 154)
e Creating Job Revenue Journal Entries (page 155)

e Entering Job Unit Transactions (page 156)

e Entering Unit Adjustments (page 157)

e Mass Updating Revenue Code Percentages (page 158)

* Applying Credit Memos to Job Invoices (page 159)

Entering Beginning Balances

If you start to use Job Cost in the middle of an existing job, you can enter beginning balances in the Job Transaction
Entry window (Transactions > Job Cost > Job Transaction Entry). You can enter beginning balances any time during your
fiscal year.

When you set up a job for the first time, you enter beginning balances for all applicable cost codes with your job
transaction entries. Since Job Cost creates a general ledger journal entry as costs post, you should enter a debit amount
and a credit amount to the same account. This results in having no effect on posting account balances in the general
ledger, but it provides your job's cost codes with the beginning balances.
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If you enter beginning cost balances, keep in mind that if you want to view summary
amounts for previous periods, enter a separate transaction for each period using an
applicable posting date.

Entering Payables Transactions in Job Cost

When a purchase is made for a job, you need to record it as an accounts payable transaction. A typical accounts payable
transaction might involve piping on a construction job.

Users have access to intercompany transactions and multidimensional analysis for Job Cost and Unbilled transactions.
You must have Microsoft Dynamics GP Intercompany Processing and Multidimensional Analysis (MDA) registered to use
the functionality.

To post an intercompany payables transaction to a destination company, the option in Posting Setup to Post
Through General Ledger Files for Transactions must be marked.

After completing the Payables Transaction Entry window, you can distribute the payable among Service Management
service calls, Job Cost jobs, and Microsoft Dynamics GP transactions. You must be using Service Invoicing, not SOP
Invoicing, to create Service transactions.

The Payables Management module must have been purchased to enter payables transactions.
Entering Payables Transactions

Step 1: Complete the Payables Transaction Entry Window

1. Select Transactions > Purchasing > Transaction Entry.
2. Complete the Payables Transaction Entry window. See the Microsoft Dynamics GP Payables Management Manual
for more information.
¢ Do not save the transaction before you distribute the payable to Job Cost.
® For Transaction-Level billing type jobs, the information you enter in the Description field will appear on
customer invoices.
® You cannot use recurring batches with job payables transactions. Only single-use batches are allowed.

Step 2: Distribute the Payable

1. In the Payables Transaction Entry window, select the Distributions button to open the Payables Transaction
Entry Distribution window.
You must have a credit for the total amount of the transaction to accounts payable for the distribution type PAY.
2. Complete the following fields, as necessary. An indicates that a field is required:
e Company ID
If you marked the Intercompany checkbox in the Payables Transaction Entry window, you can enter a
company ID. Changing the company ID will remove all service call information from the transaction.
¢ Product Indicator
Enter the product to which you want to distribute the payable amount. If the Service Call or Service
Invoice window is open, Service will automatically appear in the Product Indicator field; otherwise,
Unbilled will appear. You cannot change the product indicator if a service call ID or job number has been
assigned to the transaction. Fiscal periods, which must be open, are checked for both the origination and
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destination companies when you select Job Cost from the drop-down list. You can select Unbilled, Job
Cost, or Service from the drop-down list.

¢ Job Number /[ Service Call ID
Enter a job number or service call ID if different than the current service call ID. If you haven't changed
the company ID and if the Service Call or Service Invoice window is open, the service call ID will
automatically appear; otherwise, the field will be blank. If you use the lookup, the Service Calls Open
window or the Job Number Lookup window lists the calls or jobs for the selected company.

¢ Signature CC, Item Description
For Service transactions, enter a cost code in the Signature Cost Code field. Use cost category 1,2, 4, or 5.
You can select the expansion button to open the Service Payables window where you can edit the billing
amount and enter other transaction information. The Item Description field defaults from the Description
field in the Payables Transaction Entry window on new transactions. Subsequent edits to either
description field are not shared.

* JC Cost Code, Cost Element, Debit/Originating Debit, Credit/Originating Credit
For Job Cost transactions, enter cost code and cost element information. Once you enter a cost code, the
general ledger posting account assigned to the cost code appears. The expense amount for the cost code
in the Debit or Originating Debit field appears as the default. If you enter a return or a credit memo, the
amount appears in the Credit or Originating Credit field. You cannot enter cost element 1, Labor. The cost
code displays automatically if you set up default Payables cost codes in Job Cost and assigned the cost
code to the job by distribution type.

¢ Account
Enter an account or accept the default account. The account used depends on setup. The Account field
isn't editable if the Use Service Debit Accounts for Microsoft Dynamics GP Costs checkbox is marked in
the Service Options window and the product indicator is Service. If Division is chosen in the Cost Code
Debit Posting Accounts field in the Posting Options window and the product indicator is Job Cost, the
Account field will not be editable. It is editable for Unbilled transactions. The setup options for the
destination company will be used for intercompany transaction. See Setting up invoice accounts in the
Service Management documentation. If this is an Unbilled or Job Cost transaction and the account has
been set up to use MDA, you can select the account analysis button to verify the analysis codes to which
the posting amount is to be allocated. The account analysis button will be disabled for Service
transactions. Service Management is not compatible with Multidimensional Analysis. You will receive
errors if you try to post Service transactions to accounts set up for MDA.

e Distribution Type
Select a distribution type from the drop-down list. For non-intercompany transactions, you are not able
to select CASH, PAY, or UNIT for a Job or Service transaction. For intercompany transactions, you can
only select PURCH, FNCHG, FREIGHT, or MISC for Job and Service transactions. For Unbilled transactions,
you can select PURCH, FNCHG, FREIGHT, MISC, or UNIT.

¢ Debit / Originating Debit, Credit / Originating Credit
Enter a debit or credit amount in either the Debit or Credit fields or the Originating Debit or Originating
Credit fields.

¢ Distribution Reference
The distribution reference is automatically entered as: "Service" followed by the service call ID and cost
code (e.g. Service 0408-0001 2) and "Job" followed by the job number and cost element (e.g., Job
F&S-1001 2). It can be edited.

¢ Quantity
Enter a quantity if other than "1" or "-1." Returns and credit memos will have a quantity of "-1."

¢ Corresponding Company ID
Enter a corresponding company ID. This field may be disabled depending on setup. See Microsoft
Dynamics GP documentation.

3. Select OK to close the window.
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Step 3: Post the Transactions

1. Select File > Print in the Payables Transaction Entry window to print the edit lists before posting to verify the
accuracy of the transactions you enter. If you identify errors, correct the errors and post. For more information
on posting, see the Microsoft Dynamics GP Payables Management Manual. The amounts print in the functional
currency.

2. Post the Payables Management batch in the originating company. When you batch post a Payables transaction
with intercompany transactions, a Payables general ledger batch will be created in the originating company. If
the Payables Management batch doesn't contain intercompany transactions, the Service Invoice and Job Status
window will be updated.

3. Post the Payables general ledger batch in the originating company. After posting, the Service invoice, Job Cost
job, and Microsoft Dynamics GP Receivables Management will be updated. The intercompany offset account will
be used as the offset for intercompany transactions. Posting the Payables general ledger batch creates an
intercompany general ledger batch in the destination company. The batch will be named using the next
intercompany batch number ID.

4. Post the intercompany general ledger batch in the destination company. The batch will contain both Service and
Job Cost transactions.

Step 4: Access the Transactions

Once the Payables general ledger batch is posted, you can access the transactions in the destination company in
Service Management. They appear as manually added costs, or "+" button, transactions. They're opened by zooming on
the cost categories in the Service Invoice window. See Entering manually added transactions in the Service Management
User Manual.

If a service call is closed in the destination company, you are still able to post intercompany transactions to the call. The
service call will be updated with the posted transactions.

Once the Payables general ledger batch is posted, you can access the transactions in the destination company in the
Job Status window. See Viewing Job Status Information (page 160).

While intercompany transactions can be used with Job Cost subcontractors, information such as retention and
master subcontractors will not be updated in the destination company.

Voiding Payables Vouchers

When you void an open Job Cost accounts payable voucher, a negative (reversing) payables distribution is created in
the Transaction Summary window in Job Cost.

Notes:

¢ Voiding historical payables transactions does not update Job Cost records.
* Transactions associated with unposted service invoices, a closed service call or job, a service call with
saved invoices, or invoiced on a Cost Plus job cannot be voided.

To void a payables voucher:

1. Select Transactions > Purchasing > Void Open Transactions.
2. Mark the transactions to void.
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3. Select Void.

After the voucher is voided, the Void Open Payables Transactions Posting Journal is created. You can view voided
transactions in Job Cost in the Transaction Summary window. See Viewing Posted Costs (page 162).

Using Microsoft Dynamics GP Purchase Order Processing With JC

You can enter and edit purchase order transactions using Microsoft Dynamics GP Purchase Order Processing (POP). You
can enter job-related information to link the purchase order to a job. You can also enter purchase order returns for
purchase orders that contain job costs.

When entering job information on a purchase order, all cost and item information goes to the job in Job Cost rather
than to the Inventory module. If you wish to track purchase order items through inventory, you can first create a PO
using the Unbilled product indicator for the items, then create an adjustment entry to the job.

If you need to create a return for a Subcontractor purchase order, see Entering Returns on a Subcontractor
Purchase Order.

Creating Purchase Orders

Step 1: Complete the Purchase Order Entry Window

1. Select Transactions > Purchasing > Purchase Order Entry.
2. Complete the window. See the Microsoft Dynamics GP Purchase Order Processing Manual for more information.

When copying a purchase order, Service and Job Cost information will not copy. Only the Microsoft Dynamics
GP information will copy, and the Product Indicator field will be changed to Unbilled for all line items.

Step 2: Enter Job-Related Information

1. From the Product Indicator drop-down list, select Job Cost. Unbilled is for Microsoft Dynamics GP general
ledger transactions.
If you marked the setup option to have the job number or cost code from the last line item entered as the default
entry in the line you're entering, that information will already be entered. See Choosing TimeTrack Setup
Options®.

2. Enter a Job Number and a Cost Code.

3. Select the expansion button attached to the Item field to open the Purchasing Item Detail Entry window.

4. Use the lookup in the Text ID field to add standard text to the purchase order. You can also use the expansion
button to enter text to the line item. While they function similarly, the Text ID field allows more space than the
Microsoft Dynamics GP Comment ID field. The description prints on the blank paper purchase order format.

Step 3: Commit the Purchase Order

1. Select Commit to save the purchase order and update the committed costs in Job Cost. If you plan to print/email
the purchase order, you do not need to commit.

15. https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/595841413/Choosing+TimeTrack+Setup+Options
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The PO Status field shows New if the purchase order has not been printed, Open after the purchase order has
been printed, and Modified if it has been changed after printing.

2. Select File > Print. Upon printing and/or emailing the purchase order, the costs become committed costs for the
job. Once a purchase order is committed, taxes are included with the item's cost in the Committed Costs column
in the Job Status window and in the Actual column in the Cost Codes Detail window. To view the tax portion of
the costs, you can zoom on the appropriate cost column in the Job Status window. Landed costs are not
included in the committed cost amount.

If you are using the Microsoft Dynamics GP Multicurrency Management module, you can toggle the display
between the originating currency listed in the Currency ID field and the functional currency by choosing the
multicurrency button.

Receiving Purchase Order Items

When purchase order items or their invoices are received, you can use the Receivings Transactions Entry window to
acknowledge and post the transaction.

1. Select Transactions > Purchasing > Receivings Transaction Entry.
2. Complete the Receivings Transactions Entry window. See the Microsoft Dynamics GP Purchase Order Processing
Manual for more information.

Costs in the Committed Costs column in the Job Status window move to the Posted Costs column after the receipt is
posted. Landed costs are included in the posted costs.

If you are using the shipment types, you can also enter items line-by-line, then select Transactions > Purchasing
> Enter/Match Invoices to select the items received.

Entering Purchase Order Returns With Job Costs

You can now perform purchase order returns for purchase orders that contain Job Cost costs. This feature supports PO
returns with and without credit, and batch and transaction-level posting. This feature will not support the processing of
returns against inventory transactions, as those can be performed using the current alternate Inventory Transaction
Entry window.

Additional notes about PO returns with Job Cost:

* When areturn is processed that contains Job Cost items, those items will be reversed on the job.
¢ Taxes on PO returns will update per the Suppress PO line item tax update to Job Cost and Service
Management option in setup. If this option is turned on, taxes are not included in the total costs.

A purchase order must be committed and received before you can enter a return for that PO.
The Purchase Order Return Process: A Quick Review
The PO return process works as follows.

Shipment Only

1. Create and save purchase order. PO status is NEW.
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2. Receive and post the shipment. PO status is RECEIVED.

3. Create purchase order return. PO status remains RECEIVED. If a replacement item will be shipped, you can edit
the purchase order and change the status to CHANGE ORDER. Then you could add the replacement item right on
the original purchase order.

Shipment with Invoice

1. Create and save purchase order. PO status is NEW.

2. Receive shipment/invoice. POS status is CLOSED

3. Create purchase order return. PO status remains CLOSED.

4. Post credit transaction to Payables Management. If a replacement item will be shipped, you can edit the
purchase order and change the status to CHANGE ORDER. Then you could add the replacement item right on the
original purchase order. When you view the PO, both line items will be CLOSED.

Returning a Purchase Order Item
You create a PO return as you normally would except that you can now view jobs associated with the return.

1. Select Transactions > Purchasing > Returns Transaction Entry. The Returns Transaction Entry window opens.

2. Select a return type. You must select either Return or Return W/Credit. Tab through to fill the Return No.

3. Fill the remaining fields, as necessary. For additional information on the fields listed below, refer to the Microsoft
Dynamics GP documentation.

¢ Vendor Doc. No.
The number identifying the document that the vendor gave you; typically this is the invoice number or
packing slip number from the vendor's documents. You can leave this field blank if you're entering a
return without credit.
* Date
The date the item is to be returned. The system date fills automatically.
e BatchID
The batch associated with this purchase order, if applicable.
¢ Vendor ID and Name
The vendor associated with the item being returned.
® CurrencyID
The currency ID of the returned item fills automatically.
¢ PO Number
The purchase order number to which the returned item belongs.
¢ Vendor Item
The item being returned.
¢ Receipt No.
The receipt number associated with this returned item.
e UofM
Displays the unit of measure for the item being returned.
¢ Quantity Returned
The quantity to return. This field fills automatically with the maximum quantity available from the
receipt.
¢ Unit Cost
Displays the cost of the item in the unit of measure.

4. Tab to the next line. You can now view the jobs and/or service call associated with this returned item. See
Viewing Job Information for a PO Return below.

5. Save or post the transaction. If a return transaction results in a net $0.00 cost for the PO line item and you are
using a price matrix where the first row begins with Starting Cost of $.01 or higher (see example below), you will
receive an error because the system will not be able to calculate the extended markup for $0.00. To avoid this
error, you should change the starting cost in the first row of the price matrix to $0.00.
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Viewing Job Information for a PO Return

1. Select Extras > Additional > Signature PO Return.
2. Select OK to close the window.

Viewing Updated Costs in Job Cost

When a PO return has been posted, the appropriate costs are updated in Job Cost, as applicable. To view updated costs
in Job Cost because of a PO return:

1. Select Inquiry > Job Cost > Job Status. The Job Status window opens.

2. Select a job associated with the purchase order.

3.Zoom on a Posted Cost for that cost element. The Cost Code Summary window opens.

4. Zoom on the Cost Code. The Cost Code Detail window opens.

5. Select View Transactions. The Transaction Summary window opens. The purchase order return transaction
contains a transaction type of POR.

6. Double-click the transaction to open the Returns Transaction Inquiry Zoom window. This provides additional
details about the PO return.

Entering Returns on a Subcontractor Purchase Order

If you have a purchase order for a job and cost code for a subcontractor with retention and have received the materials
and posted a receiving transaction, but need to create a return, the recommended way to undo a purchase order that
was issued and received is to finish the transaction by doing an invoice match and then enter a credit memo through
the Payables Transaction Entry window.

While we do get requests to do a negative PO line or an “undo the receiving” type of concept, this is not the design of GP
Returns. While legacy systems may have a negative PO line concept, GP returns is better because of its ability to handle
inventory either being sent back or flagged as damaged as well as creating the credit. Typically the user could go to the
Dynamics GP Returns Transaction Entry to do the return, but because this is a subcontractor cost in job cost the return
transaction is not allowed. However, you can create the return by completing the following steps.

In the steps below, the example described consists of:

Purchase Order: $10,000
Received Amount: $4,000
® Retention: 10%

* Tax Exempt: Yes

Committed costs are not added back for returns.

Step 1: Complete the Transaction in Invoice Match

To undo the receiving transaction, it is recommended that the user complete the transaction through the invoice match
process like any other received PO. Transactions > Purchasing > Enter/Match Invoices.

e Complete the invoice match transaction and make note of the Document number for future reference.
e After completing the invoice matching, the invoice is now recognized along with the retention withheld in the
Subcontractors Maintenance window. The transaction is through payables but will not be paid.
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Step 2: Issue a Credit Memo

To update the job, Subcontractors Maintenance window, and the payables transaction the recommended approach is
to issue a credit memo through the Accounts Payables Transaction Entry window.

1. Open the Accounts Payable Transaction Entry window. Transactions > Purchasing > Transaction Entry

. Select the Vendor.

. Enter the full amount of the invoice $4,000 in the Payables Transaction Entry window.

. Select the Distributions button.

. In the Payables Transaction Entry Distribution window, select the Job Number and Cost Code.

. Tab off the Cost Code field, to automatically insert the Retention Payable record.

. Select OK.

. At this point, the payable record and the general ledger transactions have all been updated properly. There are a
couple more steps to clean up the job. After leaving the distribution window, the Payables Transaction Entry
window will revert to $3,600 for the payables amount because the retention amount of $400 is now calculated.

o ~NOoOUT b WN

Step 3: Release the Invoices

1. Release the invoices from the Subcontractor Payments window by going to Transactions > Job Cost >
Subcontractor Payments and selecting the Process button.

2. Release the retention from the Subcontract Transactions window by going to Transactions > Job Cost >
Subcontractor Retention and selecting the Process button.

3. At this point, the posted costs have been removed from the job.

Step 4: Reconcile the Subcontractor Maintenance Window

You will need to run the Reconcile Subcontractors to update the Subcontractors Maintenance window to display the
Retention Invoices correctly. (The credit memo retention is being added to the field rather than deducted.) The
Retention Invoices field should be $0, instead it is showing $800.

1. To run the Reconcile Subcontractors utility, go to Tools > Utilities > Job Cost > Reconcile Subcontractors.
2. Enter the Job Number.
3. Select Reconcile.

Entering Signature GL Transactions in Job Cost

You can enter GL transactions for service calls using an alternate window called Signature Transaction Entry. This
window is based on the Microsoft Dynamics GP GL Transaction Entry window.

For Service Management, these features are available only if you are using Service Invoicing, not SOP
Invoicing.
The general purpose of this window is similar to the Microsoft Dynamics GP Transaction Entry window:

® Enter standard and reversing transactions
® Postindividually entered transactions
* \Void saved transactions

However, you can also:

¢ Include a combination of service calls, jobs, etc. on the same transaction, and apply to one GL journal entry
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¢ Transfer costs from a service call to a job, and vice versa, or from one service call to another
This feature supports multi-currency and Inter-company transactions, but does not support the following:

* Recurring batches
¢ Multi-Dimensional Analysis (MDA)

About Intercompany Transactions

Using the Signature Transaction Entry window, you can create intercompany transactions, which allows you to record
transactions in the general ledger for one company that will create transactions in the general ledger of another
company.

Consider the following when creating intercompany transactions using this window:

* As with other intercompany transactions, when the transaction is posted in the current company, the GL batch is
created in the destination company must then be posted in that company.

® For Service Management, you cannot create labor transactions using the Signature Transaction Entry window.

e For Job Cost, you can create labor transactions but not if you are using labor rates to calculate payroll amounts.

Creating a Signature GL Transaction

Make sure you have security access to alternate Microsoft Dynamics GP windows for Signature.

1. Select Transactions > Financial > General or from the Service Call or Service Call Status window by choosing the
Journal Entry button.
2. The Journal Entry field fills automatically. You can change this entry, if necessary.

* Intercompany
Mark this checkbox if you need to record transactions in the general ledger for one company that will
create transactions in the general ledger of another company. See About Intercompany
Transactions (page 116) for more information.

e BatchID
The batch ID for the journal entry number you entered. If the batch ID you enter does not exist, a message
will appear asking if you want to create a new batch.

¢ Transaction Type
A transaction is an accounting entry that changes the balance of liability, revenue, asset, and/or expense
accounts. Standard - Mark this option to enter a general transaction, and to assign debit and credit
amounts. Reversing - Mark this option to enter a transaction for which debit and credit entries will be
reversed as of a later date.

¢ Transaction Date
The transaction date can be up to 365 days before the first day of the oldest open year and must be in an
existing fiscal year.

* Source Document
The source document is an abbreviation that tells you which type of journal or entry to examine for more
information about a transaction.

* Reference
References are required and can be any combination of alphanumeric symbols to help you identify the
transaction.

® Currency ID
The currency ID for the transaction, if you're entering a transaction in a currency other than your
functional currency. The functional currency is the default entry when you first open the window. Select
the Currency ID link to view more information. If you're not using Multicurrency Management, this field
isn't available.
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* Product Indicator
Indicates the product to which you want to distribute the transaction. You can select Unbilled, Job Cost,
or Service. (Service is disabled if using SOP invoicing.)
¢ Job No. /[ Service Call ID
The job number or service call ID associated with this transaction.
* JCCost Code
This field is not in use if this is a Service transaction. If this is a Job Cost transaction, the field displays the
cost code associated with this transaction.
* CC/CE
For a Service transaction, the cost code is displayed. If this is a Job Cost transaction, the field displays the
cost code element based on the cost code selected. You can select the expansion button to open the
Signature Transaction Detail Entry window, where you can enter additional detail for this transaction.
See Entering Additional Detail for a Transaction (page 117) for more information.
¢ Co.ID
Enabled only if Intercompany checkbox is marked. Select the company for which this transaction will be
created.
3. Fill the remaining fields, as necessary.
4. Save or post the transaction.

Entering Additional Detail for a Transaction

You can enter additional information for a Job Cost transaction using the Signature Transaction Detail Entry window.
For example, if a transaction is being entered for a cost code with a cost element of 1 (labor), you can enter labor
details, department, position, and labor rate group.

1. To open the Signature Transaction Detail Entry window, select the expansion button next to the Cost Element
field in the Signature Transaction Entry window. The header fields on this window fill automatically from the
Signature Transaction Entry window. The additional fields that are enabled on this window depend on the cost
element selected.

e Job No./ Service Call ID
¢ Cost Element

® Cost Code

® Description

® Cost Type Description

2. To enter transaction details, complete the enabled fields on this window, as necessary. If you are entering

details for a transaction with a cost element of 1 (labor), the following fields are enabled.

* Employee ID
Identifies the employee, as set up in the Employee Maintenance window.

e Labor Rate Group
If the product indicator is Job Cost, the labor rate group of the cost code. If the product indicator is
Service, the labor rate group from the customer location on the service call.

¢ Department, Position, and Pay Code
Pertains to labor rate groups set up in Service Management and Job Cost. These fields fill automatically
when you select an Employee ID.

* Transaction Date
Fills automatically from the same field on the Signature Transaction Entry window.

* Hours
Hours of labor to be billed.

* Cost per Hour
Dollar amount per labor hour. Fills automatically from the employee payroll record when you select a Pay
Code.
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¢ Overhead Cost
The indirect, job-related cost your company incurs in the process of doing business, for example,
workmen's compensation.

¢ Rate per Unit
Displays only if the Display Pay Rate on Labor transactions is marked in the Invoice Options window.

3. If you are entering details for a transaction with any other cost element, the following fields are enabled.

¢ Vendor
Enabled only if cost element is not labor.
¢ EquipmentID
Enabled only if product indicator is Service and cost element is not labor.
¢ Item Number and Item Description
The item number and description associated with this transaction.
* Unit Of Measure
The unit of measure associated with this item.
¢ PO Number
Purchase order number, if applicable.
¢ Quantity
The number of items.
¢ TRX Amount (Extended Cost)
Fills automatically based on the amount entered in the Debit or Credit field in the Signature Transaction
Entry window.
This field is disabled for Service transactions.

4, Select OK.

Entering Inventory Transactions in Job Cost

If inventory items are used on a job, you can enter inventory transactions with Job Cost detail. Unlike accounts payable
transactions, you must enter a separate inventory transaction for each job you distribute amounts to. The Inventory
module must have been purchased to enter inventory transactions.

Step 1: Complete the Item Transaction Entry Window

1

2.

3.
4.
5.

. Select Transactions > Inventory > Transaction Entry.

Complete the window. See the Microsoft Dynamics GP Inventory Control Manual for more information.

You cannot use recurring batches with job inventory transactions. Only single-use batches are allowed.

In the Trx Type field, select the Job Cost radio button.

Enter a Job Number. The Inventory Transactions window opens.

Enter a Cost Code. If you enter more than one item on the transaction, you can select Apply All to apply all

inventory items to the same cost code.

To edit a transaction in the Inventory Transactions window, you must select the Cost Code field to select another

cost code using the lookup button. If the Cost Code field is not selected, the lookup button will be disabled.

. Select OK in the Inventory Transactions window. Transaction amounts distribute automatically to the posting
account you assign to the cost code. Offsetting posting accounts for the inventory item are assigned based on
the Microsoft Dynamics GP posting accounts entered when the item was set up. If you are using the Cost Code
posting option, you can change the general ledger posting accounts on an inventory transaction. Do this by
choosing an item number in the Item Transaction Entry window, choosing Distributions, and entering the
accounts.

. In the Item Transaction Entry window, select Save.
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Step 2: Print an Edit List

We recommend that you print an Inventory Transaction Edit List before posting to verify the accuracy of the
transactions you entered. If you identify errors, correct the errors, and post. For more information on posting, see the
Microsoft Dynamics GP Inventory Control Manual.

An alternate Inventory Adjustments Edit List report is available from the Inventory Transaction Entry window that
includes the service call and/or job and cost code. View a sample report by going to Inventory Adjustments Edit List™ in
the Reports guide.

You can also print the Job Cost Edit List'" by following the steps below:

1. To print the Inventory Edit List with Job Cost detail, select Reports > Job Cost > Edit Lists > Inventory Edit List.
2. Select the appropriate Batch ID.
3. Select Print.

For inventory transactions, the job number and cost element will display with the
general ledger account distribution associated with the transaction wherever
account distributions are displayed. This applies only if the journal entry for
inventory transactions is set up to be created per transaction, and not per batch. You
must also be posting inventory by batch to the general ledger and have marked the
posting options to post to and post through the general ledger for inventory
transactions.

Using Sales Order Processing

Job Cost integrates with Sales Order Processing (SOP). In addition to invoice costs being updated in Job Cost, you can
use the full invoicing system of SOP, including pricing, invoice formats, and line item taxes.
When entering inventory transactions using SOP, you can select whether to bill through SOP or bill through Job Cost.

If you are using SOP to bill jobs, see Setting up SOP Invoicing in Job Cost (page 121) . If you are using SOP only to enter
inventory transactions and will bill jobs through Job Cost, see Entering Inventory Transactions Using SOP (page 122) .

The Sales Order Processing module must have been purchased to enter sales order transactions.
When using SOP invoicing with Job Cost, consider the following:

® You can have multiple SOP documents for a single job.

¢ Retention will not be withheld from SOP billing-type jobs.

® Repeating documents are not allowed with SOP billing-type jobs.

® You cannot bill for inactive jobs using SOP invoicing. To bill for inactive jobs, you must use the Job Invoice Entry
feature in Job Cost (Transactions >Job Cost > Job Invoice Entry).

e Billing amounts from other modules, such as Payables Management and Inventory Control, do not automatically
appear on SOP invoices, even though the costs are applied to the SOP billing-type jobs. To include billing
amounts on SOP invoices, you can reenter these transactions as service-type inventory items through SOP with
a $0 cost applied to the job and cost code.

16. https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/595849862/Inventory+Adjustments+Edit+List
17. https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/595848021/Job+Cost+Edit+Lists
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If using SOP invoicing, we recommend that you enter all inventory and purchasing items as SOP transactions.

Tracking Warranty Part Transactions Through SOP

You can create warranty transactions to track warranty replacement items by customer. The standard sales transaction
can be modified automatically to use different posting accounts for warranty item reimbursements and replacements
than the posting accounts used for new sales.

About Warranty Accounts

You may select to use separate accounts for tracking replacement parts and reimbursements. When you have an
invoice type defined for warranty transactions, creating an SOP document with that invoice ID automatically modifies
the transaction window; if you select, this can include replacing the default posting accounts with designated
"warranty" accounts.

Before completing warranty parts setup, think about the account masks that you want to overwrite the default sales,
receivables, and COGS accounts for each line item. The main segment of each posting account is overwritten, and the
resulting accounts are used on the transaction.

Example:
Sales Account: 000-2110-00

Resulting Account: 300-2110-00

If the account that would result from the mask does not already exist, the existing account will be used on the
transaction. Before you set up account masks, make sure the resulting accounts are set up.

To determine which is the main segment in your accounts, select Microsoft Dynamics GP > Tools > Setup > Company >
Account Format.

When you set up account masks, define only the main segment; this is the segment of the posting accounts that will be
overwritten.

Setting Up Warranty Parts Processing Through SOP

Complete the following steps to define when an SOP document will be used as a warranty transaction and how the
standard SOP transaction will be modified.

1. Select Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Warranty Parts Setup.
2. Complete the following fields, as necessary:
¢ Invoice ID
An SOP invoice of this type will function as a warranty transaction. You can zoom on this field if you want
to create a new Invoice ID for this purpose. You can set up as many warranty invoice types as you like.
* Tax Schedule ID
Select a tax schedule to fill onto the warranty transaction. If you leave this field blank, the tax schedule
fills based on the customer.
¢ Sales Mask, Receivables Mask, COGS Mask
If you want to use separate accounts to track replacement parts and reimbursements, define the main
segments of the accounts that you want to use. These masks overwrite the main segments of the default
posting accounts on the transaction. See About Warranty Accounts (page 120). If you select to leave these
fields blank, the default accounts for either the item or the customer fill on the transaction, as defined in
SOP setup.
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® Customer ID, Address
Select the customer that is assigned to the warranty and who will reimburse for the cost of the
replacement part.

Creating a Warranty Transaction

When creating an invoice in the Sales Transaction Entry window, entering the Invoice ID that is defined as a warranty
transaction type allows you to track a warranty transaction instead of a sale.

1. Select Transactions > Sales > Sales Transaction Entry.
2. Complete any necessary fields, including the following:
* Type
Select Invoice.
* TypelD
Select an Invoice ID that was defined as a warranty transaction in the Warranty Parts Setup window.
® Customer ID
Select the customer who is receiving the replacement item.
® Customer PO Number
You can use this field to enter the warranty claim number.

After you select the type ID and customer, the following modifications occur to turn the sales transaction into a
warranty transaction:

¢ The tax schedule fills from the Warranty Parts setup window; if no Tax Schedule ID was assigned to the Invoice
ID, the tax schedule defaults based on the customer.

¢ The Salesperson and Territory that would normally default for a sale are removed when you create a warranty
transaction. These fields will be empty if you view the sales Commission Entry window using the Commissions
button.

* The transaction cannot be linked to a service call or job, and the option to do so no longer appears in the Sales
User-Defined Fields Entry window (User-Defined button).

e When you enter the Item Number of the replacement part, you may need to change the Unit Price if the amount
that will be refunded for the item under warranty is different than its sale price. The main segments from each of
the account masks that you defined in warranty parts setup overwrite the default posting accounts for the line
item. If the account that is created by the mask does not exist, you receive an error message.

Use the Distributions button if you need to manually enter any accounts that do not default or view the posting
accounts for the line item.

See also:

¢ Setting up SOP Invoicing in Job Cost (page 121)
® Entering Inventory Transactions Using SOP (page 122)
¢ Tracking Warranty Part Transactions Through SOP (page 123)

Setting up SOP Invoicing in Job Cost

If you are using SOP to bill jobs, you must assign the appropriate billing type and contract type to the job, and select the
sales/revenue accounts to be used.

e Step 1: Set Up Billing and Contract Types for Jobs (page 122)
e Step 2: Select Sales/Revenue Accounts (page 122)
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Step 1: Set Up Billing and Contract Types for Jobs
To bill jobs using SOP, the jobs must contain a billing type of SOP and a contract type of Fixed Amount.

1. Enter or create a job as usual by choosing Cards > Job Cost > Job.
2. From the Contract Type drop-down list, select Fixed Amount.
3. From the Billing Type drop-down list, select SOP.
You cannot change the billing type if unposted transactions exist for the job.
4. Select Save.

Step 2: Select Sales/Revenue Accounts
You can select whether to use Job Cost or SOP sales/revenue accounts for billing jobs.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Posting Options.

2. In the Sales/Revenue Accounts for SOP Billing From section, select the accounts to be updated for billing SOP
transactions. Choices include Job Cost and SOP. If you are using the revenue recognition percentage-of-
completion posting method, the Job Cost radio button is selected automatically and cannot be changed. If you
select Job Cost, the accounts set up in the Invoice Accounts Setup window (Microsoft Dynamics GP > Tools >
Setup > Job Cost > Account Setup > Invoice Accounts) will be used. If you select SOP, either the item or customer
accounts will be used, as set in the Sales Order Processing Setup window (Microsoft Dynamics GP > Tools > Setup
> Sales > Sales Order Processing).

3. Select Save.

When you're finished setting up SOP invoicing in Job Cost, you can enter and post inventory transactions using SOP.

Entering Inventory Transactions Using SOP
You can enter and edit inventory transactions using SOP.

e Step 1: Complete the Sales Transaction Entry Window (page 122)
e Step 2: Enter Job-Related Information. (page 123)

Step 1: Complete the Sales Transaction Entry Window

1. Select Transactions > Sales > Sales Transaction Entry.

2. Enter line items, and use the expand button to enter details for each line entry.

3. Complete the window. See the Microsoft Dynamics GP Sales Order Processing Manual for more information. When
a transaction is created for a quote, the transaction will have a $0 amount in Job Cost, although the information
is saved in Microsoft Dynamics GP and is available when you transfer the quote.

* Even though you can enter payments in the Amounts Received field of the Sales Transaction Entry
window, those payments are not applied to the job. Therefore, we recommend that you enter
payments using the Receivables Management.

* When using SOP Billing on a job, to invoice labor, the item must have an item type of Services. Services
item types do not pass costs to SOP Billing Jobs. These Services items will allow Labor to be invoiced
without adding Labor costs that would be coming to the job from Time Track or GP Payroll. Item types
are set up in the Item Maintenance window (Cards > Inventory > Item).
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* When using the Copy function to add lines into an SOP order that is assigned to SOP billing, when you
select Save, you will be prompted that the Job Cost Codes distributions are incorrect. You will need to
add the cost codes on the new lines.

Step 2: Enter Job-Related Information.

1. Select User-Defined in the Sales Transaction Entry window.
2. Enter a Job Number and tab off the field. The job's billing type determines which window opens.
e |f the billing type is SOP, which indicates you are billing through SOP, the Signature SOP Transactions
window opens.
e |f the billing type is not SOP, which indicates you are billing through Job Cost, the Sales Order Processing
Transactions window opens.
3. Enter a Cost Code and select OK.
For SOP billing-type jobs, you cannot add a new cost code if the invoice contains an item with an item type of
Services.
4. Select OK in the Sales User-Defined Fields Entry window.
5. Save or post the sales order transaction.

* The association between the job and the inventory transaction is broken after you save the window. If
you want to enter multiple inventory transactions without exiting the transaction window, make sure
you re-select a job for each transaction. This ensures the document is linked to the job as an inventory
transaction and does not result in the creation of an accounts receivables transaction.

® Once you have saved the Signature SOP Transactions or Sales Order Processing Transactions window,
you can access the window thereafter using the expansion button attached to the Job Number field in
the Sales User-Defined Fields Entry window.

¢ When you save an invoice or return, the costs are increased in the Committed Costs column of the Job
Status window (Inquiry > Job Cost > Job Status). When you post an invoice or return (if posting to Job
Cost), the costs move from the Committed Costs column to the Posted Costs column in the Job Status
window. Because only invoices and returns can be posted, orders and backorders must be transferred
to an invoice before they can be posted.

e |f the Enable Quantity Cancelled in the Sales Order Fulfillment checkbox is marked in the Microsoft
Dynamics GP Sales Fulfillment Order/Invoice Setup window, the committed cost on Job Cost invoices
will be reduced.

Tracking Warranty Part Transactions Through SOP

You can create warranty transactions that allow you to track warranty replacement items by customer. The standard
sales transaction can be modified automatically to use different posting accounts for warranty item reimbursements
and replacements that are used for new sales.

You have the options to create:

e Awarranty quote that can be transferred to an order warranty transaction or transferred directly to an invoice
warranty transaction.

e Awarranty order that can be transferred to a warranty invoice. If you have transferred the warranty quote to a
warranty order, you can then transfer the warranty order to a warranty invoice.

* Awarranty invoice (without needing to create a warranty quote or warranty order).
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About Warranty Accounts

You may want to use separate accounts for tracking replacement parts and reimbursements. When you have an invoice
type defined for warranty transactions, creating an SOP document with that invoice ID automatically modifies the
transaction window; this can include replacing the default posting accounts with designated "warranty" accounts.

Before completing warranty parts setup, think about what accounts you want to overwrite the default sales,
receivables, COGS accounts for each line item. You can select account masking, where the main segment of a posting
account is overwritten; or account substitution, where an entire account is substituted for the default account.

Account Masking

The main segment of each posting account is overwritten, and the resulting accounts are used on the transaction.

If the account that would result from the mask does not already exist, the default
account will be used on the transaction. Before you set up account masks, make sure
the resulting accounts are set up.

Example: Sales Account:
000-2110-00

Resulting Account: 300-2110-00

When you set up account masks, define only the designated segment; this is the segment of the posting accounts that
will be overwritten.

Account Substitution

You can also substitute an entire account instead of a segment only. Use the Accounts button on the Warranty Parts
Setup window to select the default account and then select an existing account to use as a substitute.

The substitution accounts set up in the Accounts window are used for all warranty invoices. If you need to set
up substitute accounts for different warranty invoices, you may want to consider using account masking.

See also:

e Setting Up Warranty Parts Processing Through SOP (page 124)
e Creating a Warranty Transaction (page 126)

Setting Up Warranty Parts Processing Through SOP

Complete the following steps to define when an SOP document will be used as a warranty transaction and how the
standard SOP transaction will be modified.

e Step 1: Creating a Warranty Invoice Type (page 125)

e Step 2: Completing the Warranty Parts Setup Window (page 125)
e Step 3: Setting Up a Warranty Order Type (page 125)

® Step 4: Setting Up a Warranty Quote Type (page 126)
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Step 1: Creating a Warranty Invoice Type
You must create a warranty invoice type in the Sales Fulfillment Order/Invoice Setup window.

1. Select Microsoft Dynamics GP > Tools > Setup > Sales > Sales Order Processing > Sales Document Setup > Fulfillment
Order/Invoice.

2. Enter an invoice type to be used for warranty transactions. You can set up as many warranty invoice types as you
like.

3. Complete the remaining fields as necessary. For more information, see the Microsoft Dynamics GP Sales Order
Processing documentation.

4. Select Save.

Step 2: Completing the Warranty Parts Setup Window
The Warranty Parts Setup window is used to define the SOP warranty transfer invoice.

1. Select Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Warranty Parts Setup.
2. Complete the following fields, as necessary.
* Invoice ID
An SOP invoice of this type will function as a warranty transaction. You can zoom on this field if you want
to create a new Invoice ID for this purpose. You can set up as many warranty invoice types as you like.
¢ Tax Schedule ID
Select a tax schedule to default on the warranty transaction. If you leave this field blank, the customer tax
schedule is used.
e Customer ID/Address
Select the customer that is assigned to the warranty and who will reimburse for the cost of the
replacement part. For example, a corporate ID would be used if that is who would be reimbursing your
company for a warrantied part replacement.
¢ Sales Mask, Receivables Mask, COGS Mask
An SOP invoice of this type will function as a warranty transaction. You can zoom on this field if you want
to create a new Invoice ID for this purpose. You can set up as many warranty invoice types as you like.
3. If you want to substitute account numbers for Sales, Receivables, or COGS, select the Accounts button. The
substitution accounts set up in the Accounts window are used for all warranty invoices.
4. In the Accounts window, enter or select the original account number for Sales, Receivables, and/or Cost of
Goods sold.
5. Enter or select the corresponding account number that will be substituted. Complete the steps for the remaining
accounts.
6. Select OK to return to the Warranty Parts Setup window. If you enter both an account mask and a substitute
account for a default account, only the substitute account will be used for the warranty invoice transfer.
7. Select Save.

Step 3: Setting Up a Warranty Order Type

If you want to transfer a warranty order to a warranty invoice, you must set up a warranty order type that specifies the
warranty invoice the transfer will process to. To set up a warranty order type, you will need enter a warranty invoice
type in the Use Fulfillment Invoice ID in the Sales Order Processing Setup window.

1. To open the Sales Order Setup window, select Microsoft Dynamics GP > Tools > Setup > Sales > Sales Order
Processing > Sales Document Setup > Order.

2. Enter an Order ID to be used for warranty transfers.

3. In the Use Fulfillment Order/Invoice ID, select the warranty invoice type.

4. Select Save.
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Step 4: Setting Up a Warranty Quote Type

Suppose you want to transfer a warranty quote to either a warranty order and/or a warranty invoice. In that case, you

must set up a warranty quote type to specify the warranty order and/or warranty invoice for which the transfer will be
processed. To set up a warranty quote type, you will need to enter a warranty order type in the Use Fulfillment Order
ID and/or warranty invoice type in the Use Fulfillment Invoice ID field in the Sales Quote Setup window.

1. To open the Sales Quote Setup window, select Microsoft Dynamics GP > Tools > Setup > Sales > Sales Order

Processing > Sales Document Setup > Quote.

2. Enter a Quote ID to be used for warranty transfers.

3. Mark the Transfer Quote to Fulfillment Order/Invoice checkbox.

4. In the Use Fulfillment Order/Invoice ID, select the warranty order or warranty invoice type.
5. Select Save.

Creating a Warranty Transaction

To create a warranty transaction in the Sales Transaction Entry window, select the ID that is defined as a warranty
transaction type to track a warranty transaction.

1. Select Transactions > Sales > Sales Transaction Entry.
2. Complete the following fields, as necessary.

* Type
Select the type of transaction you are creating: Quote, Order, or Invoice.
* TypelD
Select the warranty ID that was defined as a warranty transaction.
® Customer ID
Select the customer who is receiving the replacement item.
® Customer PO Number
You can use this field to enter the warranty claim number.

3. After you select the Type ID and customer, the following modifications occur to process the sales transaction as

a warranty transaction:

4. The customer entered in the Sales Transaction Entry window who is returning the part will display on the

transaction, however, once the warranty invoice is posted, the customer entered in the Warranty Parts Setup
window can be billed.

. The tax schedule fills from the Warranty Parts setup window; if no Tax Schedule ID was assigned to the Invoice

ID, the tax schedule defaults based on the customer.

. The Salesperson and Territory that would normally default for a sale are removed when you transfer a warranty

quote or a warranty order to a warranty invoice. These fields will be empty if you view the Sales Commission
Entry window using the Commissions button for the warranty invoice.

. The transaction cannot be linked to a service call or job, and the option to do so no longer appears in the Sales

User-Defined Fields Entry window (User-Defined button).

. When you enter the Item Number of the replacement part, you may need to:
. Change the Unit Price if the amount that will be refunded for the item under warranty is different than its sale

price. If the unit price is zeroed out, the COGS and Inventory will still contain the dollar values and will post with
the invoice.

10. Verify the quantity to transfer is correct. Select the Show/Hide button to display the Quantity to

11.

Order or Quantity to Invoice. The segments from each of the account masks or account substitutions that you
defined in warranty parts setup overwrite the default posting accounts for the line item. Use
the Distributions button if you need to manually enter any accounts or view the posting accounts for the line
item. If the account that is created by the mask does not exist, the default account will be used.
To complete the transaction entry:
* Quote
Enter a batch ID, select Action, and then select Transfer.

126



* Order

Enter a batch ID, select Action, and then select Transfer.
¢ Invoice

Select Action, and then select Post.

Entering Payroll Transactions in Job Cost

You can enter payroll transactions in the Microsoft Dynamics GP Payroll Transaction Entry window and assign each
transaction to a job.

If you marked the Payroll Post to Job Cost Only checkbox in the Posting Options window, your payroll batch
will be deleted after posting the batch to Job Cost. Also, you can select to have Microsoft Dynamics GP Payroll
offset your Job Cost payroll offset credit. This would be offset by the gross wage entry by department,
position, and pay code.

The Microsoft Dynamics GP Payroll module must have been purchased to enter payroll transactions.

Entering payroll transactions involves the following steps.

Step 1: Complete the Payroll Transaction Entry Window

1. Select Transactions > Payroll > Transaction Entry. The following message displays: Did you know you can use the
Payroll Mass Transaction Entry window instead, to enter several similar pay transactions at the same time?

2. Select Transaction Entry. The Payroll Transaction Entry window opens.

3. Complete the window. See the Microsoft Dynamics GP Payroll Manual for more information. Overtime and
double-time functionality has no effect on Job Cost transactions.

Step 2: Enter Job-Related Information

To assign a transaction to a job, you must select a transaction type of Pay Code and a pay code with a pay type of
Hourly, Overtime, Double Time, Vacation, Sick, or Holiday.

1. Select the show details button and complete the additional fields:
¢ Date From, Date To
To print certified payroll reports accurately, the beginning and ending dates entered in the Build Payroll
Checks window must match the beginning and ending dates in the Payroll Transaction Entry window for
the transactions in the given certified payroll pay period.
* Position
Enter the employee's position.
* Shift
Shift premiums cannot be applied to Job Cost transactions. You can apply a shift ID to the transaction,
but it cannot have a premium.
* Product
Select Job Cost. Unbilled is for Microsoft Dynamics GP general ledger transactions.
¢ Job Number, Cost Code
If you enter a certified payroll job in the Job Number field, the Certified Payroll Entry window opens
automatically for you to distribute the hours. Distribute the hours using a separate entry for each day of
the week.
2. Zoom on the Product field to open the Job Cost Payroll Entry window. The payroll transaction is saved when you
zoom on the Product field. In the Job Cost Payroll Entry window, you can enter a transaction description, rate
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class, union, federal class code, number of overhead units and production units, and estimated percent
complete.
The rate class you enter in the Rate Class field will override the rate class that is assigned to an employee (in the
Employee Maintenance Codes window) or assigned to a job (in the Job Maintenance window).

3. Select Save and close the Job Cost Payroll Entry window.

4. To move to the next transaction, select Next in the Payroll Transaction Entry window.

Once a transaction is assigned to a job and saved, you cannot change the Product
field. You must delete the transaction and reenter the information.

Step 3: Build Checks

You can build checks to pay employees for their work. Conditions that apply to building checks include:

¢ |f you marked the setup posting option Payroll Post to Job Cost Only, you do not need to build checks before
posting the transactions to Job Cost.

¢ |f you use Microsoft Dynamics GP Payroll to print payroll checks, include the job-related batches in the build
process before printing an edit list or posting.

Microsoft Dynamics GP uses the employee pay rate when you build checks to print and post payroll transactions to the
Microsoft Dynamics GP Payroll module. Job Cost uses the pay rate for the employee when the transaction is entered. If
you enter job payroll transactions daily and change an employee's pay rate in the middle of a pay period, transactions
may post to Payroll and Job Cost at different pay rates.

If you post payroll transactions to accounts in Job Cost, do not change employee pay rates until checks print
and process for all transactions entered with the old pay rate.

1. Select Transactions > Payroll > Build Checks.
2. Complete the Build Payroll Checks window. See the Microsoft Dynamics GP Payroll Manual for information on
completing this window.

Step 4: Post Payroll Transactions to Job Cost
The Job Cost posting process creates a journal entry that does the following:
* Debits the general ledger account number(s) for the labor cost codes selected.

¢ Credits the payroll and overhead offset accounts for the associated job labor and overhead costs. See Setting up
revenue accounts (page 47).

Notes

® You cannot print or process your payroll if you do not complete the Job Cost Posting process.

¢ See Distribution of payroll transactions below for information on how payroll transactions are
distributed in the general ledger.

¢ |f you changed overhead detail codes (or created new codes and assigned them to affected overhead
accounts) since the unposted transactions were entered, DO NOT proceed to post these transactions.
Posting these transactions could result in unbalanced general ledger entries. Contact WennSoft
Support for assistance.
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¢ (rate classes) If you are posting payroll transactions on a daily, when you calculate checks, benefits/
deductions will only be calculated for one day instead of five. Therefore, when using rate classes, you
cannot run Job Cost Posting daily; only once a week.

To post payroll transactions to Job Cost:

1. Select Transactions > Payroll > Signature Payroll Posting.
You can only post the batches marked by the user that is logged in.
* Posting Date
Enter a posting date.
¢ Display Batches
Select to display batches created by all users or by the current user only. The batches are marked in the
Job Cost or Service column to let you know the contents of that batch. If a batch contains transactions
attached to a job number or service call ID, the appropriate column(s) will be marked with an asterisk *.
* Status
Mark the checkbox in this column to select the batches you want to post.
¢ Post Job Cost, Post Service
Mark these checkboxes, as desired.
If you are not using Service Management or you are and the Service Invoicing feature is not registered, or
the Post to Service Only option is not marked in invoice options, the Post Service checkbox will be
disabled.
2. Select Post.

After completing the Job Cost posting process, the batch of Job Cost payroll transactions can be included in the next
batch of printed payroll checks.

Job Cost batches may not be available to post before building checks, depending upon Job Cost setup and validation
performed in this window. However, a batch that contains both Job Cost and Service-related transactions will be
available to a user who wants to post only the Service-related contents of a batch. Unless posting to Job Cost is
selected along with Service, all job-related transactions will remain unposted in the batch and only the Service-related
transaction will be posted and Microsoft Dynamics GP payroll transactions deleted. This allows for Job Cost and Service
to be posted at separate times, as required by the business processes of each product.

Distribution of Payroll Transactions
The general ledger journal entry for each payroll transaction distributes as follows:

¢ Debit amounts
Debit amounts distribute to the labor or other general ledger account you defined for the cost code entered in
the Payroll Transaction Entry window. The debit amount equals the total labor cost posted, including overhead.
¢ Credit amounts
The payroll and overhead offset credit amounts post to the default overhead and payroll offset credit accounts
defined in the Revenue and Exp Account Setup window, based on a job's assigned division. The following
example shows a typical Job Cost payroll posting entry. Overhead calculates automatically based on the
overhead group code you assigned to the employee's department and position. See Setting Up Overhead Group
Codes (page 53) for more information on how Job Cost automatically calculates overhead for payroll transactions.

Account Account Description Credit

000-1411-00 Labor $1135.47
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Account Account Description Credit

000-2135-00 Accrued Payroll $959.47

000-2125-00 Benefits Allowed $176.00

Step 5: Calculate and Print Checks

See the Microsoft Dynamics GP Payroll Manual for more information on calculating and printing checks.

See also:

* Processing Payroll With Union Rate Classes (Optional) (page 130)

Processing Payroll With Union Rate Classes (Optional)
When processing payroll with union rate classes, perform the following steps.

1. Set up rate classes in Job Cost. See Setting Up Rate Classes for Union Payroll (page 56).
2. Enter payroll transactions. See Entering Payroll Transactions in Job Cost (page 127).
When processing payroll with rate classes, consider the following:

* |f you are posting payroll transactions on daily, when you calculate checks, benefits/deductions will only
be calculated for one day instead of five. Therefore, when using rate classes, you cannot run Job Cost
Posting daily; only once a week.

* Rate classes work only with the Microsoft Dynamics GP Payroll and Signature TimeTrack modules.

* You can enter/change the rate class when entering payroll transactions. This change affects only that
transaction.

¢ When building payroll checks, make sure to include benefits and deductions in the calculations.

* Rate classes work only with Job Cost labor cost elements.

* When entering payroll transactions, do not enter a rate class for non-union employees.

® You can assign a rate class to a labor transaction in TimeTrack. See "Entering labor transactions" in
the TimeTrack User Manual for more information.

Example Rate Class Scenarios

This section includes example scenarios on how you can use rate class to satisfy your complex union payroll needs. The
first example takes you through from setup to calculating payroll checks (including sample windows), and shows how
the system calculates your payroll based on the setup criteria given. The remaining examples illustrate additional
combinations of rate classes.

e Example 1: Employee works on a heavy commercial job as a temporary Foreman (page 131)

e Example 2: Two employees work on the same job, each with his own union (one a Pipefitter, the other an

Asbestos worker). They both work in Milwaukee on a light commercial job, and are assigned to the same rate

class. (page 134)
e Example 3: Employee works on two jobs in one week, at two different locations, for two different unions, two

rate classes (page 137)
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e Example 4: Employee works on a job for a different union local, and has been approved to get paid the higher
rate, which happens to be his home union local (page 140)

Example 1: Employee works on a heavy commercial job as a temporary Foreman

In this example, an employee, ALAN FLINT, works on a heavy commercial job as part of union Local 7 - Pipefitters in
Milwaukee. His job title (position) is normally Journeyman, but on this job, he is Foreman.

FLINT's normal pay rate, as set up in his employee record, is $27.00/hour. Conversely, a Foreman's general pay rate

is $37.00/hour. But because a) ALAN is going to be a temporary Foreman on this job, and b) the pay rate increases

to $40.00/hour for a Foreman on heavy commercial jobs, the system needs to determine ALAN's payroll at the adjusted
rate; that rate will be set up as a rate in Rate Class setup.

ALAN's company will set up their rate class by location/job type.

Step 1: Set up Rate Classes

In this step, we will set up a rate class called MILW-HVYCOMM. Sample data used is summarized below, followed by
sample screenshots.

Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > Rate Class. The Rate Class Setup window opens.

Rate Class: MILW-HVYCOMM

Union Code: Local7

¢ Position: Pipefitter Foreman

Deduction Code: DUES (union dues) = $0.50/unit
Benefit Code: PENS (pension) = $3.00/unit

¢ Pay Rate: $40.00/hour

See the sample screenshots below:

MM Rate Class Setup EI@E

Fis Edt Took Mep 25 Fabokam, Inc, 272272009
K Sove £ Cha | XK Dekte _f\_‘l Cogy =
Aate Class MILWHVYCOMM 4 Heavy Commercial

Faderal Caspibe aban Coda 4 ()

nion Code Ll »

Pagroll Rscoed Typs

Pogton A

Daduction/Benafi Code

Cadcsdation Method

Py Code b

Dallar Amount $0.00

Lirion Code Payrol Record Type Paston Pay Code DeductionBerefit Code Calculation Method Anount]

LocaLT Fay Codes Pr-FM HOUR $40.00

LoCaLy Pay Codes PE-TN HOUR $27.00

LocaLy Daductiors PN HOUR oLEs Amount per Unk: $0.50

LocaLy Daductiors PF-TM HOUR DLES Amount per Unk $0.50

LOCaLY Lensfts Pr-TN HOUR FENS Amount per Unk: $3.00

MILW-HVYCOMM rate class -
Pipefitters union (Local 7)
Pay Rate and Benefits/Deductions

< >
4 4 » M .
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Rate Class Setup

All we had to do here is set up a rate class with the appropriate union/pay rate/etc. combination; nothing needed to be
changed at the employee record level (then subsequently changed back again). We set up a pay rate for a Journeyman
and Foreman, to illustrate the difference.

When ALAN goes back to being a Journeyman, his pay rate, deductions, benefits, and so on, will be calculated based on
the conditions at that time. On his next job, he might be a Journeyman again, and his pay rate could come from his
employee record, or if driven by the job, another rate class could be set up then.

Step 2: Assign Rate Class MILW-HVYCOMM to the HYYCOMM Job

In this step, we will assign the rate class MILW-HVYCOMM to a job called HYYCOMM. This will allow us to apply the
correct payroll costs (based on rate class and union) to the job.

Cards > Job Cost > Job. The Job Maintenance window opens. Select the job. In the Rate Class field, select the MILW-
HVYCOMM rate class. Because multiple unions are assigned to this rate class, you will select the union when entering
payroll transactions for each employee.

Step 3: Create Payroll Transactions for ALAN

In this step, we will create payroll transactions for ALAN. In this example, we will create the transaction using the
TimeTrack Time Card Entry window. When you select the job, the pay rate as specified with the MILW-HVYCOMM rate
class will automatically fill into this window.

In addition, because ALAN is classified as a Pipefitter Journeyman, but instead is a Pipefitter Foreman on this job, you
must edit the Position code for each transaction (using the expansion button next to the Pay Code field to open the Edit
Payroll Fields window).

e Batch: HVY-COMM

* TRX Type/Cost Type: JOB COST
e Job Number: HYYCOMM

¢ Cost Code: 00-1000-001
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After creating transactions, save and commit the batch. A snapshot of part of the Signature Time Card Commit report
displays below.

Asset ID/
Equipment ID Pay Rate Hours Labor Amount

Pay rate for

$40.00 g8.00 £518.40

Pipefitter Foremen $40.00 8.00 $5518.40
inLocal 7 $40.00 8.00 §518.40
$40.00 8.00 $51B.40

§40.00 8.00 $518.40

Total 40,00 $2,592.00

Employese Total Per Batch 40.00 $2,5%2.00
Batch Total 40.00 §2,5%92.00

Because we can change the Position during payroll transaction entry, we do not
affect the employee record at all; ALAN is still classified, by default, as a Pipefitter
Journeyman.

Step 4: Build Checks

Transactions > Payroll > Build Checks. Select the batch, then select Post.

Step 5: Calculate Checks

Transactions > Payroll > Calculate Checks. The Calculate Payroll Checks window opens. Select OK to begin the calculate
process.

Step 6: Post Payroll Transactions to Job Cost

In this step, we will post the payroll transactions for ALAN using the Signature Payroll Post feature.
Transactions > Payroll > Signature Payroll Posting. The Signature Payroll Post window opens. Select the appropriate
batch.

What is Posted to Job Cost?

You can view posted costs that include rate class pay rates, deductions, and so on, just as you would any payroll
transaction,

Inquiry > Job Cost > Job Status. The Job Status window opens.
Drill down all the way to the Payroll Entry Zoom window (Drill on Posted Costs, Cost Code, Actual Cost Amount, double-
click a transaction).

133



Zoom on the posted costs amount until you reach the Payroll Transaction Summary window. This window shows a
breakdown of costs posted. The window below shows a breakdown of costs for our fictitious employee ALAN.

Gross wages = $320.00 (540 * 8)

Overhead calculation:

Benefit - $6 * 8 hours = $48.00

Burden - $10 * 8 hours = $80.00

ETax - 15% of $320.00 = $48.00

W/C - 7% of $320.00 = $22.40

Total overhead amount: $198.40

Total amount applied to the job: $320.00 + $198.40 = $2,592.00 ($518.40 * 5)

Example 2: Two employees work on the same job, each with his own union (one a Pipefitter, the other an
Asbestos worker). They both work in Milwaukee on a light commercial job, and are assigned to the same rate
class.

In this example, our fictitious employees, ALAN FLINT and CHARLEY NICK, work on the same job in the same week. ALAN

is back to being a Journeyman Pipefitter, and is classified as such on this job. CHARLEY is an Asbestos Journeyman
Class II.

ALAN's pay rate is $27.00/hour.; CHARLEY's is $35.00/hour. In addition to the pay rates being different, their benefits
and deductions also vary between the two positions.

Step 1: Set up Rate Classes

In this step, we will set up a rate class called LIGHT-COMM-MILW. Sample data used is summarized below, followed by

sample screen shots.
Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > Rate Class. The Rate Class Setup window opens.

¢ Rate Class: LIGHT-COMM-MILW

¢ Union Codes: Local7 and Localé

¢ Positions: PF-TM (Pipefitter Journeyman) and IBJ3 (Asbestos Journeyman Class Il)
¢ Deduction Codes: DUES (union dues) = $0.75/unit and .0.85/unit

* Benefits: PENS (pension) = 3% of gross wages for both unions.

Pay Rates: $27.00/hour and $35.00/hour
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Rate Class Setup

™ Rate Class Setup r-_!@”g

Fle Eck Tocks  Help sa Fabebam, Irc. 3)5/2009
W Save | £ Cew | X Dewwe | (12 Com =
Favs Clase LIGHT COMM MW/ 2 Light Commescial Wark in MILW
Facderal Clazstication Code ] R
Union Code < » 3
FPayrol Record Type
Postion bl
Deducton/8eneM Code
Caleulation Method
Paw Code 2
Dol Amounk $0.00
Faderal Gassfication Cods Union Cods Payroll Recoed Type Postion Pay Cods DadutioniBerefit Cods <
LOCALS Py Codes |13 HOUR
LOCALS Deductions |13 HOUR DLES A
LOCALS Benefits 1813 FENS P
LOCAL? Pay Codes PF-TM HOUR
LOCALT Deductions PF-TM HOUR DLES A
LOCALT Banalits PF-TM FENS P
< >
M4 &

Step 2: Assign Rate Class LIGHT-COMM-MILW to the LIGHT-COMM Job

In this step, we will assign the rate class LIGHT-COMM-MILW to a job called LIGHT-COMM (for light commercial work).
This will allow us to apply the correct payroll costs (based on rate class and union) to the job.

Cards > Job Cost > Job. The Job Maintenance window opens. Select the job. In the Rate Class field, select the LIGHT-
COMM-MILW rate class. Because multiple unions are assigned to this rate class, you will select the union when entering
payroll transactions for each employee.

Step 3: Create Payroll Transactions for ALAN and CHARLEY

In this step, we will create payroll transactions for ALAN and CHARLEY In this example, we will create the transaction
using TimeTrack Time Card Entry window. When you select the job, the pay rate as specified with the LIGHT-COMM-
MILW rate class will automatically fill into this window. After, we will save and commit the batch.
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Evgosze D | AP NanFir

Transaction Merber (W] Hous

TR Ty / Cont Tppm JOB COST | Lt v Mort 800
Job Numtes i Tuws 800
Dy of ‘week | Wed 200
Cesl Code > The 800

_— aa| Fi 800
- Sx 000

Py Cods S1EY PayRes W03 S (171
Hous om Totd Cont 200
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TR = TRET .. oM. DayofW.. PayC.. Mousl,, CozC.. Trzadion.. CEcupren.. Cost G Accou
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a2 X6C., UGFC. TUESAY  HAR £00 ©0-100.., o1
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94 XEC., UGIC. THRDAY HOR E00 €0.100... $9152

am X6C., USFC. FRIWY  MWAR 500 0100, FETES

¢ >

ALAN was already a assigned to the LIGHT-COMM-MILW
rate class, so we did not have to edit any payroll fields.

. ; s Fabvitan, [ne. 3720200
W s £ Oew | X Ddew | [D) Fedmhp B CacusAveasFite E
Buzh D | UGKT CONM I Cedied Papsl
Ergose D | oasisr [T me e Tom oo wwp  *

Toarmaction Mirboes B0 | enhyeen | CHaRLEY [ Houw

TR Tyoe/ Coat Toe JOB COST 1y Morc 800
Jo Number LIGHT CONM

Day of 'Week WONDAY |

Conl Code 00 -1000 -00Y

Fay Cote HOUR H-q

Hum IR re==s B

Tiarmaction Descr plion Possen 1

- Stats o)

™. ~ TRXT. oM. | Dayafw.. Payd Sosd a

a6 XBC., LUGIC.. Moy  Ho| SULASw: |

ay XOC., URFC. TESoAr  WoauRf | (e 2 i 0

ne XOC., UGTC. WorEDSY MR 720

s XeC., UrC.. THRSDAY  HOUN $465.60

20 XeC., UGFC. FRDW M [ ] 320

s / 2

For Charley, we had to change the Rate Class, as his default rate
class was different.
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27.00
27.00
27.00
27.00
§27.00

ALAN

-

@ e w @

Total MOUR

Employees Total Per Batch 40.00 §1,957.60

§35.00 8.00 F465.60

CHARLEY 535,00 8.00 59, 60
» §35.00 8.00 9. 60

§35.00 8.00 .60

§35.00 3.00 59, 60

Total HOUR 40.00 $2,348.00

Employee Total Fer Batch 40.00 §$2,348.00

Batch Total 80.00 $4,305. 60

Step 4: Build Checks

Transactions > Payroll > Build Checks. Select the batch, then select Post.

Step 5: Calculate Checks

Transactions > Payroll > Calculate Checks. The Calculate Payroll Checks window opens. Select OK to begin the calculate
process.

Step 6: Post Payroll Transactions to Job Cost
In this step, we will post the payroll transactions for ALAN using the Signature Payroll Post feature.

Transactions > Payroll > Signature Payroll Posting. The Signature Payroll Post window opens. Select the appropriate
batch.

Example 3: Employee works on two jobs in one week, at two different locations, for two different unions, two
rate classes

In this example, our fictitious employee, ALAN FLINT works on two different jobs in the same week, for two different
union locals. On both jobs, he is classified as a Journeyman Pipefitter.

The first job is in his home union local, Milwaukee. He will be receiving his regular pay rate of $27.00/hour. The second
jobisin Chicago, and the Pipefitters union there pays their Journeyman at $32.00 per hour; ALAN will be receiving that
higher rate while on the Chicago job. In addition, ALAN's benefits will change with the Chicago union local, which he will
inherit for the period within which he is on that job.

ALAN's company must set up the rate class feature to account for that higher pay rate in Chicago. We could set up a new
record that covers the Chicago union in the existing rate class: MILW-HVYCOMM. However, because we have organized
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rate classes by location-job type, we will set up an entirely new rate class for Chicago, as ALAN's company will be doing
a lot of work there over the next year.

Step 1: Set up Rate Classes

In this step, we will set up a rate class called CHIC-HVYCOMM. Sample data used is summarized below, followed by
sample screen shots. In addition, this example will also use the MILW-HVYCOMM rate class that was used in Example 1.
Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > Rate Class. The Rate Class Setup window opens.

¢ Rate Class: CHIC-HVYCOMM

¢ Union Code: Local7

¢ Position: Pipefitter Foreman

¢ Deduction Code: DUES (union dues) = $0.75/unit
¢ Benefit Code: PENS (pension) = $3.50/unit

¢ Pay Rate: $32.00/hour

¢ Rate Class: MILW-HVYCOMM

¢ Union Code: Local7

¢ Position: Pipefitter Foreman

¢ Deduction Code: DUES (union dues) = $0.50/unit
¢ Benefit Code: PENS (pension) = $3.00/unit

¢ Pay Rate: $40.00/hour

Rate Class Setup

B Rate Class Setup

Fle Edt Tooks Heb <a Fabebam, Inc. 4122017

K Save | £ Cex X Deewe [T Copw &
s Dlase CHICHVYCOMM 2

Fackal Classlicativn Cods < 3>

Invon Coda 4 3 ‘4

Payrol Record Type

2
$0.00
Payroll Record Type Position Pay Code DeductionyBernl® Code Cadoulation Mathod Amourt
Pay Codes PF-TM HOUR $32.00
Deductions PF-TM HOUR DUES Aok pee Uit $0.75
Bermlits PF-TM HOUR FENS Anounk per Uit 50

CHIC-HVYCOMM rate class -
Pipefitters union (Local 8)
Pay Rate and Benefits/Deductions

a4 r

Although we decided to create an entirely new rate class name, because of the
Chicago location, you can organize your rate class hierarchy any way you want. For
example, instead of by location and type of job, we could have set it up only based
on the type of job, for example, light vs. heavy commercial jobs, and so on.
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Step 2: Assign Rate class CHIC-HVYCOMM to the HVYCOMM-CHIC Job

In this step, we will assign the rate class CHIC-HVTCOMM to a job called HVYYCOMM-CHIC. This will allow us to apply the
correct payroll costs (based on rate class and union) to the job.

Cards > Job Cost > Job. The Job Maintenance window opens. Select the job. In the Rate Class field, select the CHIC-
HVYCOMM rate class. Because multiple unions are assigned to this rate class, you will select the union when entering
payroll transactions for each employee.

Step 3: Create Payroll Transactions for ALAN

In this step, we will create payroll transactions for ALAN. In this example, we will create the transaction using TimeTrack
Time Card Entry window. ALAN is working in Milwaukee on Monday and Tuesday, then in Chicago on Wednesday
through Friday.

The first two transactions will use the HYYCOMM job, MILW-HVYCOMM rate class, and the Local 7 union; the last three
transactions will use the HVYYCOMM-CHIC job, CHIC-HVYCOMM rate class, and the Local 8 union. The position will

be PF-TM (Pipefitter Journeyman) for all transactions. We must edit some fields (using the expansion button next to the
Pay Code field to open the Edit Payroll Fields window).

A summary of the data entry values appears below:

e Batch: HVY-COMM

* TRX Type/Cost Type: JOB COST
e Job Number: HYYCOMM

e Cost Code: 00-1000-00

e Rate Class: MILW-HVYCOMM

e Union Code: Local7

e Batch: HVY-COMM

* TRX Type/Cost Type: JOB COST
e Job Number: HYYCOMM-CHIC
e Cost Code: 00-1000-00

e Rate Class: CHIC-HVYCOMM

e Union Code: Local8
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B Time Card Entry

M Edt  Tods COptons  Help 28 Fabekam, Inc, 2/23/2009
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Transacion Description Tetat 40.00

TR.. TRXT.. JobNum.. DayofW.. PayC.. Mouspil.. CostC.. Trasaction.. Equipmen...

916 Xec., MONDAY HOLR 8.00 00-100...

517 8¢, C... TUESDAY  HOLR 8,00 00-100...

918 W8C,, « WEDHEIDAY HOLR 8,00 00-100...

919 X6C,, . THURSDAY  HOLR 8,00 00-100...

%20 X8C,, . FRIDAY HOLR 8,00 00-100...

<

-

First two transactions at Local7 rate
(Milwaukee); last three transactions at
Local8 rate (Chicago).

After creating transactions, save and commit the batch. A snapshot of part of the Signature Time Card Commit
report appears on the next page.
Asset ID/

Equipment ID Pay Rate Mour= Labor Amount

Pay rate for
Milwaukee union

8.0 e
Pay rate for 8.00 $440.
Chicago union 8.00 $440.32

8.00 $440.32

Eocald: T iieeCE s s s g
Total HOUR 4£0.00 $2,104.00
Bmployee Total Per Batch 40.00 §2,104.00
Batch Total 40.00 §2,104.00

Step 4: Build checks

Transactions > Payroll > Build Checks. Select the batch, then select Post.

Step 5: Calculate Checks

Transactions > Payroll > Calculate Checks. The Calculate Payroll Checks window opens. Select OK to begin the calculate
process.

Example 4: Employee works on a job for a different union local, and has been approved to get paid the higher

rate, which happens to be his home union local

This example uses TimeTrack for payroll transactions.
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Employee, WILLIE GREEN, is working on a job for the Sheet Metal Local Appleton union. His home union is Milwaukee,
and he is performing the same duties in Appleton as does in his home union. In spirit of reciprocity, the Appleton local
has agreed to pay Willie his home rate, which is the higher rate of the two unions.

For purposes of this example, we will assume that the User higher pay rate checkbox has been marked for all rate
classes in the Job Cost system. This example uses TimeTrack.

Pay rates:
Our fictitious system is set up with the following pay rates:

Job pay rate (from a rate class assigned to job): $23.45/hour
Home union pay rate (from a rate class assigned to employee): $26.75
Pay code pay rate: $20.00

Transaction:
We will create a TimeTrack transaction for WILLIE GREEN and show that the system will use the highest pay rate of the

three:
The Pay Rate filled correctly with $26.75.

In the Edit Payroll Fields window (expansion button in Pay Code field), the Rate Class fills from the job, and the Union
from the employee. Because the rate class and union code for Willie's union differ from the Milwaukee union, we must
change the union.

B Edit Payroll Fields Q - g
»

Fle Edt Tooks Options Help
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After changing the union. the window looks like this:

B Edit Payroll Fields r;l = g
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Ead Class Code 47220 2
Days Worked 00

Weeks Worked 000
C INST
AFP1

IL
w0z

Saye

P S S A IS

o
g
3
3

141



If you create more transactions for this job, and the unions differ, you must change the Union field in the Edit Payroll
Fields for every transaction.

Entering Job Transactions

When you enter a transaction in the Job Transaction Entry window, you create a general ledger entry with Job Cost
information. You can enter job transactions for any cost element type, including labor. Job transaction entries update
Job Cost and the general ledger when they post. The Job Transaction Entry window is a viable transaction entry
alternative if you do not use the Microsoft Dynamics GP Payables Management, Inventory, or Payroll module, as you can
also enter a quantity for each line item.

IMPORTANT
With Cost Plus job transactions:
* A cost transaction can only be voided if you have not invoiced the job.
* A cost transaction cannot be voided once the job has been invoiced. If you need to void a transaction AFTER
the invoice has been posted to the job, you must create a credit memo for the invoiced amount and apply

the credit memo to the original invoice. See Applying Credit Memos to Job Invoices (page 159) .

Step 1: Enter Transaction Information

1. Select Transactions > Job Cost > Job Transaction Entry.
2. Enter a Journal Entry Number and Batch ID.
We recommend that you do not re-number journal entries after they've been used. Also, do not enter a
previously used journal entry number as the Journal Entry field will skip a number and insert the next number.
3. Select a Transaction Type of Standard or Reversing.

A reversing transaction automatically reverses in both Job Cost and the general ledger on the date you specify
in the Reversing Date field.

Step 2: Enter Audit Trail Information

1. Enter a Transaction Date or Reversing Date.

2. Enter a Source Document and Reference. For Transaction-Level billing type jobs, the information you enter in
the Reference field will appear on customer invoices. That information should be relevant to what you want the
customer to see on the invoice. If you do not make an entry, a line item will have a dollar amount with no
description.

Audit trail information appears on posting journals and can be used by external auditors to verify the accuracy of your
record-keeping processes.

Step 3: Enter Job-Related Information

1. Enter a Job Number.

2. Enter the Cost Code that the debit or credit amount applies to. The transaction is distributed automatically to
the posting account assigned to the cost code in the Job Cost Codes Setup window.

3. Enter a Debit or Credit amount.

4. Enter Offset Account Information. If you enter credit amounts, do not enter a job number or cost code unless
you are certain you want to credit a job and cost code for the credit amount of the transaction.
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5. Enter a Quantity. You must enter a number other than zero.

Step 4: Print an Edit List

To print a Job Transaction Edit List with job detail before posting, select File > Print.

Step 5: Post or Save the Transaction
Select Save to save the transaction or Post to post the transaction.

Job Cost detail appears for each transaction posted in real-time when you close the Job Transaction Entry window.
Depending on how you set up financial series posting in Microsoft Dynamics GP, you can print a posting journal for
batch postings.

A user needs proper security to display Job Cost detail (job number and cost code) on the general posting
journal for batch posting. See Setting up security (page 16).

See also:

® Entering Job Transactions by Labor Rate and Employee (page 143)

Entering Job Transactions by Labor Rate and Employee

You enter billable transactions by labor rate and employee using the Job Transaction Entry Employee window.

1. Select Transactions > Job Cost > Job Transaction Entry.
2. Complete the Job Transaction Entry window as usual. See Example 4 (page 140) more information.
3. Enter a job number and cost code with a profit type of 9. The Job Transaction Entry Employee window opens
when you select a cost code from the lookup or after you enter a cost code manually and tab off the field.
4. Complete the following fields, as necessary.
¢ EmployeeID

The service labor rate group is set automatically to the group assigned to the cost code in the Master Cost

Code Setup window.
¢ Department, Position, Pay Code
The department and position fields come from the Employee Maintenance window.
¢ Billing Amount
This field comes from the service labor rate group.
¢ Debit/(Credit), Quantity
Enter a Debit/(Credit) amount and Quantity. The Quantity field represents the number of hours to be
billed.
5. Select OK. The debit or credit amount and quantity are copied into the Job Transaction Entry window.
6. Finish completing the Job Transaction Entry window.
7. Save or post the transaction.

To make changes to the Job Transaction Entry Employee window after the window has been saved, select the

expansion button next to the Quantity field in the Job Transaction Entry window. Select OK to the message stating that

you need to complete the Job Transaction Entry Employee window.
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Entering Job Invoices

You can enter job invoices to bill customers in the Job Invoice Entry window. You must purchase the Microsoft
Dynamics GP Receivables Management module to use the invoicing feature.

Notes:

* You must enter job invoices through Job Cost to update billed information for jobs. Do not enter job invoices
through the Receivables Transaction Entry window.
® You can save only one unposted document to a Cost Plus transaction level job.

€ IMPORTANT

While the system will not prevent you from doing so, you must never void a Costplus invoice with transaction
level billing AFTER an invoice for the job was posted.

In the Job Invoice Entry window, you can:

® Enter credit memos.

¢ Enter a Bill To customer that is different from the Job customer. When you update the Bill To customer, the Bill
To address that is designated in Customer Maintenance defaults to the Bill To address field. You can change this
address if needed.

e Enter job invoices using the optional Signature Multicurrency Management feature. You can designate an
originating currency for standard job invoices and credit memos through the Job Invoice Entry window.
Amounts display in the functional currency and print in the originating currency. The functional currency is the
primary currency in which a company maintains its financial records. Typically, the functional currency is the
currency of the country where the company is located. The originating currency is the currency that a
multicurrency transaction was conducted in. To use Signature Multicurrency Management, you must have
purchased Microsoft Dynamics GP Multicurrency Management. Refer to the Microsoft Dynamics GP Multicurrency
Management Manual for setup procedures. Multicurrency is not functional with the Job Cost Project Level
feature.

e Assign a sales GL account to each bill code when creating job invoices. In addition, you can include fully billed
bill codes on an invoice. You can assign accounts at the job level and override them at job invoice entry. For

information on setting this up, see Assigning Sales GL Accounts to Bill Codes for Job Invoices (page 148).

Entering a Job Invoice

1. Select Transactions > Job Cost > Job Invoice Entry.
2. Complete the following fields, as necessary.
* Document Type
Select a document type from the drop-down.
¢ Document Number
Tab to this field to display the default number.
e Job Number, Job Name
Enter a Job Number. The Job Name defaults from the Job Number.
¢ Bill To Customer, Bill To Customer Name
These fields default from the selected job. You can accept the default or you can select a different
customer. If you select a different customer, the Bill To address that prints on the invoice is the Bill To
address set up in Customer Maintenance.
¢ Job Customer ID, Job Customer Name
These fields default from the job number selection. The job name, customer ID, customer name, tax
schedule ID, and retention percent default from this selection.
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¢ Date
The date will determine the exchange rate in multicurrency transactions. This date is editable if
the Posting Date From is set to Transaction in Microsoft Dynamics GP Posting Date Setup.
¢ BatchID
Enter a single-use Batch ID. You cannot use a recurring batch.
¢ Tax Schedule ID, Retention Percent
These fields default from the job number selection. The Tax Schedule ID is dependent on the Job
Customer. If you update the Bill To customer the Tax Schedule ID does not change.
¢ PO Number
This number is printed as the customer order number on the invoice.
® Currency ID
Enter the Currency ID, which comes from the Bill To Customer ID.
¢ |f you are using the Signature Multicurrency Management feature, you can change the currency ID.
Amounts will printin the originating currency and display in the functional currency.
¢ |f you are not using Multicurrency Management, the Currency ID field will be disabled.
* Multicurrency Management is used with Standard billing type jobs and cannot be used with
customers with balance forward accounts.
¢ Salesperson ID
This read-only field is auto-populated from the Job Maintenance window.
Note: If you update the Bill To Customer in this window, the Salesperson is not affected. To change the
Salesperson, you will need to update the job in the Job Maintenance window.
¢ Scrolling window
Enter the invoice text in the scrolling window.
¢ Billing Amount
This field is determined by the job's billing type.
¢ Retention Withheld, Retention Due, Subtotal
The Retention Withheld for this invoice calculates automatically based on the retention percentage
specified for this job in the Job Maintenance window. You can change this amount. When retention-
withheld amounts post with an invoice, the retention receivable accounts and progress billings accounts
specified in the Invoice Accounts Setup window will debit and credit, respectively. To invoice previously
withheld retention, see Generating Invoices for Retention (page 152). The Subtotal field is calculated
automatically and is equal to the billing amount minus the retention amount withheld.
¢ Calculate Sales Tax on Billing Amount
If you are using Retentions, you can mark this checkbox to calculate the sales tax on the Billing Amount. If
unmarked, the sales tax is based on the subtotal amount (Billing Amount - Retention Amount). This
checkbox is set up for the job in the Job Maintenance window (see Creating a Job Record (page 80) for
more information), however you can override that for this invoice. Taxes are recalculated when the
checkbox is marked/unmarked.
* Miscellaneous
Enter Miscellaneous amounts that should be billed to the customer, but are not part of the original
contract. For example, you can bill the customer for freight charges that are not part of the original job
contract. Amounts entered here are not added to the gross or net billed amount for the job. When
miscellaneous amounts post, miscellaneous posting accounts entered in the Posting Accounts Setup
window for the Sales series are updated. If you plan to post miscellaneous invoice amounts, make sure
all posting accounts for the Sales series are set up or you may not be able to post Job Cost invoice
batches.
¢ Tax
Enter taxes, which calculate automatically based on the tax schedule assigned to the job and customer
ID. Tax amounts are not added to the gross or net billed amount for the job.
* Total
The Total is calculated automatically and contains the subtotal amount plus the miscellaneous and tax
amounts.
3. Select Schedule to enter billing amount information. The window that opens depends on the job billing type.
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¢ |fthe job billing type is Standard, the Standard Invoice or Credit window opens. See Entering Standard
Billing Information (page 150).

¢ |f the job billing type is User-Defined or Cost Code, the Schedule Invoice window opens. See Entering
Scheduled Billing Information (page 149).

¢ |fthe job billing type is Transaction-Level, the Apply Transactions window opens. See Entering
Transaction-Level Billing Information (page 151).

4. Select Print and select the type of invoice to print. Certain invoices have billing type requirements. A description
of each type of Dexterity invoice follows. If you are using SRS reports, refer to Job Cost Reports in SSRS Reports
for more information about the SQL Job Invoice.

¢ Text and graphicinvoices
The text invoice lists bill to customer information, job customer information, invoice number, customer
order number, customer number, net terms, billing amount, retention and tax amounts, and total due.
The graphic invoice lists the same information in a graphical format. Text invoice 2 and graphics invoice 2
can be customized. The invoices print in originating currency.

* Cost elements invoice
The cost elements invoice is the same as the text invoice, except the billing amounts are itemized by cost
element.

¢ Detail billing invoice
The detail billing invoice requires a Cost Code billing type job. It is the same as the text invoice, except the
billing amounts are itemized by bill code.

* Tax detail invoice
The tax detail invoice is the same as the text invoice, except the taxable amounts are itemized at a tax
detail code level. The invoice prints in originating currency.

* A.l.LADoc G702
This menu item prints page 1 (AIA G702) and page 2 (AIA G703) of the AIA Application and Certificate for
Payment document. For information on setting up this invoice, see Setting up and using document
management (page 70).

¢ Application for payment invoice
The Application for Payment invoice is the AIA G703 document. The invoice shows the job and application
date and lists the item number, description, schedule value, percent paid, balance due, and retainage for
each item. It also lists the amounts for previous applications for payment, material completed this
period, stored materials, and materials completed and stored for each item. If you use AlA billing, the
application number must be assigned before printing to a batch. Select the Application for Payment
printing option.

* Transaction-level invoice
The transaction-level billing invoice requires a Transaction-Level billing type job. It is the same as the text
invoice, except that billing amounts are itemized by transaction and labor is summarized by cost code.
Unit charges are calculated from the posted transaction and are included in the invoice.

* Transaction-level labor invoice
The transaction-level labor invoice requires a Transaction-Level billing type job. It is the same as the
transaction-level invoice, except that billing amounts are itemized by transaction, including labor detail.

5. Batch post the invoice by choosing Transactions > Sales > Series Post.

¢ All Job Cost invoices must be batch posted. They should never be edited or posted from the
Receivables Transaction Entry window.

® Choosing the Commissions button opens the Commissions Entry window. This window contains default
sales commissions from Microsoft Dynamics GP and cannot be changed in Job Cost. The salesperson
comes from the Bill To customer.
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Printing Batch Invoices

You can print invoices for batches using the Signature Print button in the Receivables Batch Entry window.

1. Select Transactions > Sales > Receivables Batches.

2. Complete the Receivables Batch Entry window. See the Microsoft Dynamics GP Receivables Management Manual
for information on completing this window.

3. Select Signature Print > JC Invoice Reports and select the type of invoice to print.

See also:

¢ Assigning GL Accounts on Jobs and Job Invoices (page 147)

* Assigning Sales GL Accounts to Bill Codes for Job Invoices (page 148)
¢ Entering Scheduled Billing Information (page 149)

¢ Entering Standard Billing Information (page 150)

¢ Entering Transaction-Level Billing Information (page 151)

® Generating Invoices for Retention (page 152)

Assigning GL Accounts on Jobs and Job Invoices
You can assign GL sales accounts to bill codes at the job maintenance level and override them during job invoice entry.

® Assigning GL Accounts to Job Bill Codes (page 147)
® QOverriding GL Accounts During Job Invoice Entry (page 147)
¢ Viewing Results Using Job Status and Microsoft Dynamics GP (page 148)

Assigning GL Accounts to Job Bill Codes

1. Select Cards > Job Cost > Job. The Job Maintenance window opens.

2. Select a Job with a bill type of User Defined or Cost Code.

3. Select the Bill Codes button.

4. Use the lookup in the Account field to select a different account. The account defaults from the Invoice Accounts
Setup window.

5. Select Save.

Overriding GL Accounts During Job Invoice Entry
You can override a GL account at the job invoice level for bill codes.

1. Select Transactions > Job Cost > Job Invoice Entry.

. Enter job invoice information as you normally would.

. Select Schedule. The Schedule Invoice window opens.

. Complete the fields as you normally would.

. Enter the Bill Code Number(s) to include on the invoice, or select Select All to include all bill codes. If you
chose Select All, select Yes to the message Do you want to assign all bill codes to this invoice? Select Yes to the
message Do you want to include the fully invoiced bill code numbers?

. Use the lookup to select Account Numbers for each bill code for which you want to override GL accounts.

7. SelectSave.

g b~ wWwN
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Bill codes that have been fully-invoiced (posted) will appear in the Schedule Invoice window.

147



Viewing Results Using Job Status and Microsoft Dynamics GP

The account number assigned to the bill codes will appear on several Job Cost zoom windows. In addition, the
Microsoft Dynamics GP Sales Distribution Entry window will contain one distribution line for each bill code.

Schedule Invoice Zoom Window
To access this window:

1. Select Inquiry > Job Cost > Job Status. Enter a Job number and select the Billing button.
2.Zoom on a Document Number, and the Job Invoice Zoom window opens.

3. Select the Schedulebutton.

4. Select OK to close the window.

Schedule Invoice History Window
To access this window:

1. Select Inquiry > Job Cost > Job History > Billing.
2.Zoom on a Document Number.

3. Select the Schedulebutton.

4. Select OK to close the window.

Receivables Distribution Inquiry Zoom Window
To access this window:

1. Select Inquiry > Job Cost > Job Status > Billing.
2.Zoom on a Document Number.

3. Select the Distributionbutton.

4. Select OK to close the window.

Sales Transaction Distribution Entry Window
To access this window:

Select Transactions > Sales > Transaction Entry > Distribution.

Assigning Sales GL Accounts to Bill Codes for Job Invoices

This feature allows you to assign a sales GL account to each bill code when creating job invoices. In addition, you can
include fully billed bill codes on an invoice. You can assign accounts at the job level and override them at job invoice
entry. This feature applies only to user-defined and cost code bill types, and does not include project-level invoices.
Also, your system must be set up to post through the GL; you cannot use this feature if you are using the revenue
recognition percentage of completion (POC) method.

Before you begin, make sure there are no unposted job invoices for the division to which the accounts belong.

Setup Procedures (page 149)

Step 1: Check Posting Options (page 149)

Step 2: Set Up Invoice Accounts (page 149)

Step 3: Set Up System to Display Fully Invoiced Bill Codes (page 149)
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Setup Procedures

Below is a summary of steps involved in setting up your system so you can assign GL sales accounts to each bill code,
along with a brief description. Refer to the appropriate section for step-by-step instructions.

Step 1: Check Posting Options

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Posting Options.
2. Make sure the Revenue Recognition Method and Closing Jobs Journal Entry checkboxes are not marked.

Step 2: Set Up Invoice Accounts

A new setup option on the Invoice Accounts Setup window allows you to use a sales account for each bill code at the job
level and during job invoice entry. You cannot use this option if there are unposted invoices.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Account Setup > Invoice Accounts. The Invoice Accounts
Setup window opens.

2. Mark the Use a sales account for each bill code checkbox.

3. Select Save.

Step 3: Set Up System to Display Fully Invoiced Bill Codes
You can set up the system to provide you the option to display fully-invoiced bill codes during job invoice entry.

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Setup Options.
2. Mark the Display fully invoiced bill coded during job invoice entry checkbox.
3. Select Save.

When you enter job invoices, the system will ask if you want to display fill-invoiced bill codes in the Schedule Invoice
window.

Entering Scheduled Billing Information

The billing information for a User-Defined or Cost Code billing type job is entered in the Schedule Invoice window,
which displays the bill code number, schedule value, previous billings amount, percent paid, current due, and current
bill amount. It also shows the contract amount to date, the gross bill to date, and the contract remaining amounts.

e Step 1: Enter Application Information (page 149)

e Step 2: Enter Bill Code Information (page 150)

e Step 3: Enter Billing Amounts or Percentages (page 150)
e Step 4: Enter Detailed AIA Information (page 150)

Step 1: Enter Application Information

1. Select Transactions > Job Cost > Job Invoice Entry.
2. Complete the Job Invoice Entry window and select Schedule.
3. If you bill for an AlA job, enter an application number and the last day of the billing period for the invoice.
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Step 2: Enter Bill Code Information

Enter the bill code numbers to bill on the invoice. Select Select All to select all bill codes.

The bill code description, total schedule value, and previous billings display in the scrolling window. These amounts are
based on the information you entered in the Job Bill Codes window and for previous invoices posted using this bill

code. See Adding Bill Codes to a Job (page 93).

Step 3: Enter Billing Amounts or Percentages

Enter billable amounts in one of three ways:

Percentage amount

Enter a percentage amount in the Bill % field to invoice a percentage of the code's total billable amount. The
calculation of the current bill amount is the percentage multiplied by the total billable amount for this bill code
minus any previous billings. For Cost Plus and Cost Plus NTE billing type jobs, 100% appears in the Bill % field.
The current bill amount calculates automatically as 100% multiplied by the cost plus markup amount for the
selected bill code.

Invoice amount

Enter the current invoice amount for the bill code in the Current Bill field. The bill percentage calculates
automatically in the Bill % field.

Billable amount

In the Current Bill field, accept the default billable amount, which comes from the bill amount entered in the Job
Bill Codes window.

Step 4: Enter Detailed AIA Information

1.

If you use AlA billing, select the Current Bill expansion button to open the Application for Payment window. The
fullamount of the invoice appears as the default in the Work in Place field. You can change this amount, dividing
the total billable amount between the Work in Place and Stored Materials fields.

. Enter the amount of the current bill to apply to Work in Place.
. Enter the amount of the bill to apply to Stored Materials or items purchased for the job not delivered to the job

site.

. The Retention Withheld amount is set to the retention percentage (specified for the job in the Job Maintenance

window) multiplied by the current bill amount for the bill code. You can change this amount.

. Select Save.
. Inthe Schedule Invoice Window, select Save.

Entering Standard Billing Information

The billing information for a Standard billing type job is entered in the Standard Invoice or Credit window, which
displays the cost plus markup, previous billings, current due, and current bill amounts for each cost element. Amounts
are displayed in functional currency.

1. Select Transactions > Job Cost > Job Invoice Entry.
2. Complete the Job Invoice Entry window and select Schedule.
3. In the Standard Invoice or Credit window, enter values in the Current Bill column. Values entered depend on the

contract type.
e If the contract type is Fixed Amount, you do not have to break down your revenue by element, unless the
bill needs to be tracked by cost element. You can enter the total amount in any field. The values in the
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Cost + Markup column only represent the cost. You should include your markup in the Current Bill
column.

¢ |f the contract type is Cost Plus or Cost Plus NTE, the current bill amount for each cost element displays.
Previously billed amounts are subtracted from the cost plus markup-to-date for the job, showing a
current amount due for each cost element. The current amount due for each cost element appears in the
Current Bill column and can be edited. The billing amount calculates automatically based on the job's
billing type, the profit types, the amounts defined for the job's cost codes, and the costs posted to the
job.

¢ |f thisis a credit memo, do not enter negative amounts in the Current Bill column.

4. Select Save.

Entering Transaction-Level Billing Information

The billing information for Transaction-Level billing type jobs is entered in the Apply Transactions window, which
displays cost code information for posted transactions within a document date range.

1. Select Transactions > Job Cost > Job Invoice Entry.

2. Complete the Job Invoice Entry window and select Schedule.

3. Enter the range of document dates to bill for your transactions. The dates are based on the transaction posting
date in Job Cost. You can view items in previous fiscal periods by setting the date range to include those
periods.

You can enter credit memos for transactions that do not have a positive balance.

4. Display Transactions is defaulted to show All transactions. You can select to view only Marked transactions.

5. Mark the Show Credited Transactions button to display transactions with a billed invoice and credit memo
number.

6. Mark individual line items to be invoiced or select Mark All. You can also unmark transactions. The Billing
Amount field at the bottom of the window updates the total billing amount as you mark or unmark the
transactions.

7. Select Save. The Job Invoice Entry window updates with the correct billing amount, tax, and invoice total.

To edit a transaction-level invoice, you must delete the existing invoice and re-enter your data.

Entering Final Transaction-Level Billing Information for Cost Plus NTE Contract Types

The final billing information for Transaction-Level billing type jobs is entered in the Apply Transactions window, which
displays cost code information for posted transactions within a document date range. When entering final billing
information for a Cost Plus NTE contract type, and you want to bill up to the NTE amount, complete the following:

1. Select Transactions > Job Cost > Job Invoice Entry.

2. Complete the Job Invoice Entry window and select Schedule.

3. Enter the range of document dates to bill for your transactions. The dates are based on the transaction posting
date in Job Cost. You can view items in previous fiscal periods by setting the date range to include those
periods.

You can enter credit memos for transactions that do not have a positive balance.

4. Display Transactions is defaulted to show All transactions. You can select to view only Marked transactions.

5. Mark the Show Credited Transactions button to display transactions with a billed invoice and credit memo
number.

6. Select Mark All. The transaction billing amounts automatically update so that the total billing amount does not
exceed the remainder of the NTE. The Billing Amount field at the bottom of the window updates the total billing
amount to display the NTE amount, if the transactions displayed equal or exceed the NTE amount. For example,
if there is a balance of $500 remaining of the NTE amount and there are three transactions with amounts of $100,
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$300, $600 displayed. Choosing Mark All updates the transaction amounts to total $500, in the order of the
transaction posting dates. If you unmark individual transactions that have been previously-adjusted to the final
NTE amount using Mark All, the unmarked transaction billing amount will continue to display the adjusted
amount. To revert the amount back to the original amount, you must close the window and then open the
window again. To reset all the marked transaction billing amounts to their original amounts, select Unmark
All while in the current window with Document Posting date range.

7. Select Save. The Job Invoice Entry window updates with the correct billing amount, tax, and invoice total.

If you have marked individual transactions and the invoice subtotal exceeds the contract maximum on a Cost
Plus NTE contract type, you will receive an error message. Check to see if unposted invoices exist and change
the amounts or delete the current invoice.

Additional Information for Final Billing for Cost Plus NTE Contract Types

* To edit a transaction-level invoice, you must delete the existing invoice and re-enter your data.

e |f you save the Apply Transactions window without selecting Mark All and re-open the window, the Document
Posting date range will be grayed out and you can no longer select to have the transaction billing amounts
automatically recalculated up the NTE amount. Choosing Mark All at this point will exceed the NTE amount and
you will not be able to save the window. You must clear the window by making a change, closing the window,
and select Delete. Then you can open the window again to proceed with entering a date range and
choosing Mark All.

e |f you re-open the window after you have used Mark All to automatically update the billing amounts, and you
want to use Unmark All to revert the amounts to their original amount, you must clear the window as described
above.

Printing Unbilled Costs, Transaction Detail, or Transaction Summary Reports
To print unbilled costs, transaction detail, or transaction summary reports, select one of the following:

® Reports > Job Cost > Billing Reports > Transaction Level Reports > Unbilled Costs
® Reports > Job Cost > Billing Reports > Transaction Level Reports > Transaction Detail
® Reports > Job Cost > Billing Reports > Transaction Level Reports > Transaction Summary

These reports can only be printed for jobs that have a contract type of Cost Plus and
a billing type of Transaction Level or Project Trx Level.

Generating Invoices for Retention

Once a job is complete, you should invoice retention amounts. Retention must be completely billed before you can
close ajob.

1. Create the Retention report by choosing Reports > Job Cost > Billing Reports > Retention. This report lists
retention withheld, retention billed, and billable retention amounts for open jobs.

2. Select Transactions > Job Cost > Job Invoice Entry.

3. Complete the Job Invoice Entry window as usual. See Entering Job Invoices (page 144).

4. Enter the amount of retention due in the Retention Due field.

5. Batch post the invoice by choosing Transactions > Sales > Series Post.
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Entering Production Transactions

You enter job-related production quantity information using the Production Units Entry window. Job Cost uses optional
production-based costing techniques to measure completion. Production measures are measurement types that you
can set up for tracking the number of units produced for a selected cost code. For example, in an electrical contracting
business, if you assign a production measure such as feet of cabling to the cost code for the apartment building's first
floor, you can enter a production quantity for the cost code. A quantity-per-estimate unit calculates automatically. This
amount can be computed to actual production rate to measure job performance. You can use production measures to
determine the percentage of a cost code completed by dividing the posted production units to date by the production
estimate quantity.

e Step 1: Enter Transaction Information (page 153)
e Step 2: Enter Cost Code and Production Unit Information. (page 153)

e Step 3: Print an Edit List and Post (page 154)

Step 1: Enter Transaction Information

1. Select Transactions > Job Cost > Production Unit Entry.
2. Complete the following fields:
¢ Transaction Number
A transaction number identifies a group of related line items posted collectively as a single transaction. A
transaction number can contain many line items, and a batch can contain many transaction numbers.
You can use the transaction number on audit trail documents (posting journals and edit lists) to trace the
history of a specific document.
e Batch ID, Transaction Date
The date you enter is used to update your Job Cost records.
¢ Job Number
Enter a job number to which unit amounts will post.

Step 2: Enter Cost Code and Production Unit Information.

* Cost Code
Select the cost code to which the amounts will apply. Production units post only to cost codes marked to track
production quantities in the Job Cost Codes Setup window.

* Production Units to Date
Enter a production quantity for the cost code. This field displays previous unit quantities posted to the selected
cost code for this job.

¢ Field %
Enter the estimated percentage completed for this cost code. For example, if the project manager for the job
feels a cost code is 75 percent complete based on the work performed to date, enter 75% in the Field Percent
field.

The Cost Codes Detail window updates with this amount. You can see the estimated percentage completed
when you drill down to the cost code from the Job Status window. The Cost Codes Detail window allows you to
view the Field Percent field, the Actual Cost Percent (calculated as actual cost/forecasted cost for the cost code)
field, and the Production Percent (calculated as Production Units to Date/Production Estimate Qty) field for the
selected cost code.

You can add this amount to reports using Report Writer. For example, you could create a report comparing the
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field percent complete with the actual percent complete (based on production units or actual cost). You can also
create projections based on this amount.

Step 3: Print an Edit List and Post

1. To print a Production Units Edit List, select File > Print while a batch ID displays in the Production Units Entry
window.
If you save transactions to a batch, we recommend that you print an edit list with job detail before posting to
verify the accuracy of the transactions you entered.

2. To post an individual production unit entry transaction, select Post in the Production Units Entry window.

You can also enter production unit transactions using the Transactions button in the Batch Entry window (Transactions
> Job Cost > Production Unit Batches).

Creating Percentage-of-Completion Journal Entries

The percentage-of-completion (POC) revenue recognition method allows you to match a job's revenue and costs to the
periods in which they incur. Job Cost recognizes the job's revenue and expenses that are based on the percentage of
the job completed in a period by creating and posting a POC journal entry.

If you use this revenue recognition method, the general ledger posting accounts entered in the Revenue Recognition
Account Setup and Revenue and Exp Account Setup windows update when the entry posts.

Using a typical POC revenue recognition method setup, all job costs incurred for a period post to general ledger
accounts as debits. The POC journal entry at the end of a fiscal period credits the accounts and expenses the costs in as
a cost of sales for jobs. The POC journal entry recognizes revenue using the following:

Actual Cost or Labor/Forecasted Cost or Labor = Percent Complete
Percent Complete x Expected Contract Amount = Revenue Earned

If you use the POC method, you must use division posting accounts.

If you have any jobs that are excluded from POC, for example, fixed asset or warranty jobs, the POC entry ignores those
jobs and any balance they may leave in the accounts. See Excluding a job from POC/RPO (page 98).

You must close the fiscal period before building and posting the POC entry for the fiscal period. For more information on

closing periods in Job Cost, see Closing a Period or Month (page 220).

If any periods were closed and re-opened before building the POC entry, you may find discrepancies between the
information that prints on your POC Edit List (before closing the period again) and the information that prints on your
POC Entry List (after closing the period again).

1. Select Transactions > Job Cost > POC Entry.
2. The User ID defaults to the logged in user's ID.
3. The Date and Time fields will default to the current date/time when the build is started.
4. The POC Journal Number defaults in.
5. Complete the following fields:
¢ Description
Enter a Description to appear on posting reports identifying the POC journal entry.
* Year
The fiscal year corresponding to the year in which you post the POC entry appears as the default. You can
change the year.
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* Period ID
Enter a period ID. A transaction date showing the last date of the fiscal period displays. The POC journal
entry reverses automatically on the first day of the next fiscal period. The reversing date also displays.

6. Select Build to build the POC journal entry. You must build the entry before printing an edit list to verify the
accuracy of the transactions. The Build button changes to Post.

7. When the build process is complete, select File > Print to print the POC Entry List. Costs, Contract Earned, and
other totals for jobs that are excluded from POC do not appear in the division or grand totals on this report.
Unless you are using a separate division with separate accounts for non-POC jobs, excluding jobs from POC may
be the reason for a discrepancy between the totals on the edit list and the balance in your accounts.

8. If you need to revise forecasts for some jobs after you review the edit list, select Remove to remove the build.
Build the entry again after revising forecasts and before posting. See Using Forecasted Costs (page 163) for more
information.

9. If the edit list is accurate, select Post to post the POC entry. You can print a posting journal when the posting
completes.

If you marked the Percentage of Completion Options: Post through the GL option in the Posting Options window, the
POC entry posts through the general ledger. If you did not mark the option, you must post the batch in the general
ledger to update posting accounts in that module.

You must mark the Closing Jobs Journal Entry posting option (Microsoft Dynamics GP
> Tools > Setup > Job Cost >Job Cost Setup > Posting Options) if you use the POC
revenue recognition method. Closed jobs are not included in the POC entry. Marking
the Closing Jobs Journal Entry posting option creates a journal entry recognizing the
final revenue and costs for the job each time you close a job. For more information
on closing jobs in Job Cost, see Closing a Job (page 217).

Creating Job Revenue Journal Entries

If you have any jobs that are excluded from RPO, for example, fixed asset or warranty jobs, the revenue entry ignores
those jobs and any balance they may leave in the accounts. See Excluding a job from POC/RPO (page 98).

You must close the fiscal period before building and posting the revenue entry for the fiscal period. For more
information on closing periods in Job Cost, see Closing a Period or Month (page 220).

If any periods were closed and re-opened before building the revenue entry, you may find discrepancies between the
information that prints on your Revenue Edit List (before closing the period again) and the information that prints on
your Revenue Entry List (after closing the period again).

For revenue to be recognized on a Performance Obligation Contract, the Original
Transaction Price on the Job Revenue Codes window must be populated the same
month.

To create a job revenue journal entry:

1. Select Transactions > Job Cost > Job Revenue Entry.
2. Complete the following fields:
¢ Description
Enter a Description to appear on posting reports identifying the revenue journal entry.
* Year
The fiscal year corresponding to the year in which you post the revenue entry appears as the default. You
can change the year.
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* Period ID
Enter a period ID. A transaction date showing the last date of the fiscal period displays. The job revenue
journal entry reverses automatically on the first day of the next fiscal period. The reversing date also
displays.

3. Select Build to build the Revenue journal entry. You must build the entry before printing an entry list to verify the
accuracy of the transactions. The Build button changes to Post.

4. When the build process is complete, select File > Print to print the Revenue Entry List. Costs, Contract Earned,
and other totals for jobs that are excluded from the revenue entry do not appear in the division or grand totals
on this report. Unless you are using a separate division with separate accounts for non-RPO jobs, excluding jobs
from revenue entry may be the reason for a discrepancy between the totals on the edit list and the balance in
your accounts.

5. If the entry list is accurate, select Post to post the job revenue entry. You can print a posting journal when the
posting completes.

If you close the Job Revenue Entry window without posting, a message displays asking if you want to post or
remove the build. You will need to run the Build process again if you select to remove the build.

If you marked Post through the GL option in the Posting Options window, the job revenue entry posts through the
general ledger. If you did not mark the option, you must post the batch in the general ledger to update posting accounts
in that module.

Entering Job Unit Transactions

Job unit transactions are like job transactions except that the transaction's debit amount is automatically calculated
based on the quantity and estimated amount per unit for the selected cost code.

e Step 1: Complete the Job Unit Entry Window (page 156)
e Step 2: Print an Edit List (page 157)
e Step 3: Post or Save the Transaction. (page 157)

Step 1: Complete the Job Unit Entry Window

1. Select Transactions > Job Cost > Job Unit Entry.
2. Complete the following fields, as necessary.
¢ Journal Entry, Batch Number
Enter Journal Entry and Batch numbers.
¢ Transaction Date
Enter a Transaction Date.
¢ Source Document, Reference
Enter a Source Document and Reference. For Transaction-Level billing type jobs, the information you
enter in the Reference field will appear on customer invoices. That information should be relevant to
what you want the customer to see on the invoice. If you do not make an entry, a line item will have a
dollar amount with no description. Audit trail information appears on posting journals and can be used
by external auditors to verify the accuracy of your record-keeping processes.
¢ Job Number
Enter a Job Number.
® Cost Code
Enter the Cost Code that the debit or credit amount applies to. The transaction distributes automatically
to the posting account assigned to this cost code in the Job Cost Codes Setup window.
¢ Quantity
You must enter a number other than zero.
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¢ Debit / Credit
Enter a Debit or Credit amount.

¢ Account
Enter the offset account information. If you enter credit amounts, do not enter a job number or cost code
unless you are certain you want to credit a job and cost code.

Step 2: Print an Edit List

To print a Job Transaction Edit List for units with job detail before posting, select File > Print.

Step 3: Post or Save the Transaction.
Select Save to save the transaction or Post to post the transaction.

Job Cost detail appears for each transaction posted real-time when you close the Job Transaction Entry window.
Depending on the Financial Series Posting Setup, you can print a posting journal for batch postings.

A user needs proper security to display Job Cost detail (job number and cost code)
on the general posting journal For batch posting. See Setting up security (page 16).

Entering Unit Adjustments

You can adjust the units of a cost code, and bill for them, without affecting posted costs or the general ledger.
Before you enter unit adjustments, make sure that cost codes are added to the appropriate jobs. When unit
adjustments are posted, contract amounts are updated, depending on the following:

¢ Contract amounts are updated if the cost code is assigned to a job that has the following: a contract type of Cost
Plus or Cost Plus NTE in the Job Maintenance window; a profit type ID of Flat Rate per Unit in the Job Cost Codes
Setup window; and an amount in the Profit Amount field in the Job Cost Code Setup window.

e Contract amounts are not updated if the cost code is assigned to a job that has a profit type ID other than Per
Unit Amount, Total Dollar Amount, Flat Rate per Cost Code, or Flat Rate per Unit.

Topics:

e Step 1: Set Up Unit Adjustment (page 157)
e Step 2: Enter a Unit Adjustment Transaction (page 158)

Step 1: Set Up Unit Adjustment

The unit adjustment document type sets the document number for the unit adjustment transactions that you enter.

You must open and save this window even if you don't make changes.
1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Number Options.

2. In the Unit Adjustment field, enter a description and next number. The field is set to unit adjustment and 1.
3. Select Save.
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Step 2: Enter a Unit Adjustment Transaction

1. Select Transactions > Job Cost > Unit Adjustment Entry.
2. Complete the following fields, as necessary.
* Transaction Number
The next available number defaults but can be changed.
¢ Batch Number
Enter a Batch Number.
e Document Date, Transaction Description
The user date defaults as the Document Date.
¢ Job Number, Cost Code Number
Enter a Job Number and Cost Code Number.
¢ Actual Units, Transaction Description
Enter the Actual Units and a Transaction Description. The unit transaction's description appears in the
Transaction Description field in the scrolling window. You can change this description. Instead of the unit
transaction description, when printing transaction-level billing invoices, labor cost codes show the cost
code description and non-labor cost codes show the cost code transaction description.
3. Save or post the transaction. The document date is used as the posting date.
4. To print a Unit Adjustment Entry Edit List, select File > Print when the Unit Adjustment Entry window is open.

You can also enter unit transactions using the Transactions button in the Batch Entry window (Transactions > Job Cost >
Unit Adjustment Batches).

Mass Updating Revenue Code Percentages

The Revenue Code Percent Mass Revision Entry window lets you update multiple job revenue code % complete at one
time. If you are using the Project Manager's Advisor module, you should only see your assigned jobs.

We recommend that you print the Revenue Edit List after committing the revenue code percentages update to verify the
changes. If you do not see expenses, verify that cost codes have been assigned to revenue codes. For more information,
see Assigning Cost Codes to Revenue Codes (page 92).

To mass update revenue codes:

1. In Microsoft Dynamics GP, go to Transactions > Job Cost > Revenue Code Percent Mass Revision Entry.

2. The scrolling window does not display records. Select Redisplay to fill the window.

3. Enter the Date and a Description.

4. Select from the following filters to limit the jobs that display, if needed. If no filters are selected, you will see all
job revenue codes.

¢ Job Number

¢ Division

* Revenue Type

¢ Project Number

¢ Project Manager

® Customer Number

¢ Show Included Only checkbox - Displays the revenue codes marked for commitment.

5. Select Redisplay. Inactive or jobs that are excluded from RPO are not included in the displayed jobs.

. Select a job to display all revenue codes assigned to that job with their current percentage complete.

7. Mark the 100% checkbox to update the code to 100% complete. The revenue amount will be included in the
Revenue GL entry that is created for the job or division during the month end process. (Or enter a percentage
amount in the revised field.)

8. Select Print to review the edit list.

[¢)]
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9. Select Commit to commit the changes.

If you select Clear, all changes that were entered as well as filters will be cleared.

Applying Credit Memos to Job Invoices

The Microsoft Dynamics GP Apply Sales Documents window is used to apply credit memos and payments to invoices.

1. To access the Apply Sales Documents window, go to Transactions > Sales > Apply Sales Documents.

2. Enter the Customer ID used as the Bill to Customer for the job invoices or use the Customer ID lookup to select
the appropriate customer.

3. Inthe Type field, select Credit Memo.

4, Select the Document Number you wish to apply as a credit memo using the lookup provided. When using the
lookup, a list of Open (unapplied) Cash Documents display.

5. Back on the Apply Sales Documents window, the scrolling window displays the job invoices that have the same
job ID as the selected credit memo.

6. Mark the checkbox(es) to the left of the job invoice(s) that are applying the credit memo to.

7. Select OK.

Job Status

The Job Status window allows you to access current and inactive job information. You can examine committed, posted,
estimated, and forecasted costs for each job. Accounts receivable, billed position, and cash position information are
also available. In addition, visual indicators alert project managers to potential cost overruns or overdue billings. The
Job Status window also provides zoom capability to the cost code and detail levels of a job.

When the actual posted costs for a cost element exceed the original estimate or latest forecasted revision, a yellow
warning icon appears in the right margin. The warning icon alerts the project manager of a cost overrun. When the
warning icon displays, the forecasted cost automatically adjusts to match the amount in the Posted Costs column.

Depending on your security settings for alternate windows and your user license, you can also access the following
transaction windows:

® Purchase Order Entry

® Receivings Transaction Entry
® Payables Transaction Entry
Payroll Transaction Entry

¢ Inventory Transaction Entry
Sales Transaction Entry

See also:

Editing Revenue Performance Obligations (page 160)

Viewing Job Status Information (page 160)

e Accessing Transaction Entry Windows (page 169)

Using Change Orders (page 170)

e Using Change Orders when using the RPO Revenue Recognition Method (page 172)
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Editing Revenue Performance Obligations

Use the Job Revenue Code Revision Entry window to revise the percent complete for the selected revenue code. This
window displays all previously-posted revenue code revision entries for the job

To revise a revenue performance objective:

1. Go to Inquiry > Job Status > Revenue Code Status button > Job Revenue Code Status > Add Revision.
2. In the Job Revenue Revision Entry window, complete the following fields:
* Date
Enter the posting date.
* Revenue Code
Select the revenue code the revision is being made for.
* Percentage Revision
Enter the new percentage. The last posted revision for the revision code becomes the current percentage
complete. For Point in Time revenue codes, revenue is not recognized until it is entered as 100%
complete. At that point it will be included in the month's revenue entry. If 100% is posted in error, you
can enter another lower percentage revision so the revenue code is not included in the month's revenue
entry.
¢ Description
Enter a reason for the revision.
3. Select Post.

Viewing Job Status Information

You can zoom on cost element amounts in each column in the Job Status window to see detailed information.
Committed, posted, estimated, and forecasted costs information is displayed. You can also select the buttons at the
bottom of the Job Status window to view contract status, billed position, billing, and customer status information. You
can select the Change Orders button to create change orders. The Labor Breakdown button is enabled if Project
Manager Advisor is registered.

1. Select Inquiry > Job Cost > Job Status.
2. The lookup button on the Job field provides the ability to filter your view of jobs by Active, Inactive or ALL.
3. Select the Print button to choose from the following reports:
e JC Job Report
This report displays the job information entered in the Job Maintenance window.
¢ Job Notes
This report includes all notes for the job.
¢ Job Bill Codes
This report includes all bill codes for the job.
e Custom Job Reports
If you have created any custom Job reports, they will be displayed here. See Custom SSRS Job Cost

Reports®.

See also:

® Viewing Unposted Costs (page 161)
* Viewing Committed Costs (page 162)
* Viewing Posted Costs (page 162)

18. https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/595844461/Custom+SSRS+Job+Cost+Reports
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e Viewing Estimated Costs (page 163)

e Using Forecasted Costs (page 163)

¢ Viewing Margin Percent (page 164)

¢ Viewing a Summary of Costs by Cost Code Segment (page 165)
¢ Viewing Contract Status (page 166)

¢ Viewing Revenue Code Status (page 166)

e Viewing Billed Position (page 166)

* Viewing Revenue Recognition Summary (page 166)
¢ Viewing Billing Transactions (page 167)

¢ Viewing Customer Status (page 167)

¢ Viewing Job Status by Period (Optional) (page 168)
e Viewing Service Call Transfers (page 168)

Viewing Unposted Costs

You can view unposted costs for each cost element in the Job Status window. Amounts in the Unposted Costs column
are calculated by adding all unposted costs of the same cost element on the selected job. You can zoom to view a
summary of cost codes or details on each cost code in the Job Unposted Cost window.

Unposted costs are any cost transactions related to the job currently saved in a batch that has not been posted. This
includes the functionality we have with SOP to POP transactions. If a PO transaction is posted with a unit change and
this record has a direct link to an SOP transaction associated with a job or service call, a new General Journal batch is
created to reflect the unit change.

Notes
¢ Service call costs within Service Management will not be displayed in Job Cost as unposted costs until
the costs are transferred to the job or the job has been billed.
® Known Issue: SOP Returns are not included in the Unposted Costs column.

¢ Viewing an Unposted Cost Element Summary (page 161)
¢ Viewing the Unposted Costs Summary (page 162)
¢ Printing the Job Unposted Cost Report (page 162)

Viewing an Unposted Cost Element Summary

1. Select Inquiry > Job Cost > Job Status.
2. Select a Job.
3.Zoom on the Unposted Cost Element.
4. The Job Unposted Cost window opens. The job and job description auto-populate.
5. The Cost Element Type drop-down defaults to the cost element that you zoomed from. You can select a different
cost element.
6. The following cost element information displays:
® Transaction Number
* Type
® Batch Number
* Document Date
* Reference
Cost Amount
Cost Element Description

161



* Transaction Description
7.You can zoom to the entry window by selecting the transaction number row and then selecting Transaction
Number or Batch Number in the column header.

Viewing the Unposted Costs Summary

1. Select Inquiry > Job Cost > Job Status.

2. Select a Job.

3. Select the Unposted Costs button on the far right.

4. The Job Unposted Cost window opens. The job and job description auto-populate.
5. The Cost Element Type drop-down defaults to display All cost element types.

Printing the Job Unposted Cost Report

Select Print in the Job Unposted Costs window to print a report that displays Job's unposted costs information. See Job
Unposted Cost™ for a screenshot of the report.

Viewing Committed Costs

The Committed Costs column shows the total outstanding (not yet received) amounts from saved purchase orders,
sales orders, and sales invoices. From this column, you can drill down to view a cost code breakdown in the Committed
Costs Inquiry window and a summary of transactions in the Committed Transaction Summary window.

e Step 1: View Transaction Summary (page 162)
e Step 2: View Transaction Details (page 162)

Step 1: View Transaction Summary

1. Select Inquiry > Job Cost > Job Status.

2. Select a job and zoom on a Committed Cost element.

3. Select a cost code and zoom on the Cost Code Number field to open the Committed Transaction Summary
window, where you can view transaction details for the selected cost code.

4, To print the Committed Cost Transaction Journal report, select File > Print.

Step 2: View Transaction Details

1. Zoom on a document number in the Committed Transaction Summary window to open an inquiry zoom
window, showing details of the purchase order, sales order, or sales invoice document.
2. To print the document, select File > Print.

Viewing Posted Costs

You can view posted costs for each cost element in the Job Status window. Amounts in the Posted Costs column are
calculated by adding all posted costs of the same cost element on the selected job. You can zoom to view a summary of
cost codes in the Cost Codes Summary window and details on each cost code in the Cost Codes Detail window. You can
also view the summary of transactions, monthly costs, and production unit summary. You can also access forecasted
revisions and enter production unit information.

19. https://wennsoft.atlassian.net/wiki/spaces/sig2025/pages/595847788/Job+Unposted+Cost
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1. Select Inquiry > Job Cost > Job Status.

2. Select a Job and zoom on a Posted Cost Element.

3. In the Cost Code Summary window, double-click a Cost Code in the scrolling window.
4. In the Cost Codes Detail window, you can do the following:

* Select View Monthly Costs to open the Job CC Monthly Costs window, showing monthly cost amounts for
the cost code.

* Select View Transactions or zoom on an amount in the Actual Costs column to open the Payroll
Transaction Summary window for a labor cost element or the Transaction Summary window for cost
elements other than Labor. You can zoom on items in the Transaction Summary window to view original
transaction details.

* Select View Production Units to open the Production Units Summary window, showing transaction detail
for the selected cost code. This window contains a list of all production unit transactions, type, posting
date, field percentages, and production quantities.

® Zoom on an Estimated Cost amount to open the Cost Code Estimate Zoom window, where you can view
original and change order estimates. See Revising Forecasted Costs (page 164).

* Zoom on a Forecasted Cost amount to open the Forecast Cost Revision Entry window, where you can
revise and post the forecast cost revision entry. See Using Forecasted Costs (page 163).

* Enter the field percent complete. For example, the project manager can enter a percent complete based
on the work performed to date and job knowledge. If the actual production percent is greater than the
estimated field percent, it may indicate a potential cost overrun. This percentage is also used in the Labor
Breakdown window and shown on the Job Labor and Projected Variance reports.

* Enter the production quantity per unit for the current period and the production best amounts.

The Production Best field may be used by a project manager to give incentives to employees who top

the "production best" in a given time period. If production in the current period is considerably less than

the production best, the project manager should take notice and find reasons for the fall in production.
5. Select Save.

Viewing Estimated Costs

The Estimated Costs column in the Job Status window contains the original estimated cost or budget for the job, plus
any estimated costs from posted change orders. You can revise these estimates. Maintaining a history of both estimated
costs and historical costs allows you to measure the performance of your job estimators. It also allows you to confirm
pricing or bidding assumptions as your company sets pricing guidelines and pursues new contracts.

1. Select Inquiry > Job Cost > Job Status.
2. Select a job and zoom on an estimated cost element.

3. To revise estimated costs, see Revising Estimated Costs (page 88).

Using Forecasted Costs

The Forecasted Costs column in the Job Status window shows the project manager's forecast of the cost at job
completion. You can retain both the original estimated cost and a forecasted cost. You can also revise the forecasted
costs.

When you add cost codes to a new job, the forecasted cost equals the estimated cost. You can increase the forecasted
cost when you know there will be a cost overrun. You can also decrease the forecasted cost if the projected actual cost
will be considerably less than the estimated cost when the job is completed.

You can revise a forecasted cost by zooming on a cost element to open the Forecast Cost Revision Entry window.
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When you enter a forecast revision, make sure the posting date falls within the period you want the
transaction to affect. The amounts in the Job Status by Period window and the Percentage of Completion
(POC) will be totaled based on the posting dates. For example, when you enter a forecast revision, the default
date in the Date field in the Forecast Cost Revision Entry window is the user date in the current period. If you

want the revision to affect the previous period, you would have to change the date to reflect that previous
period.

® Revising Forecasted Costs (page 164)
* Adjusting Forecasts (page 164)

Revising Forecasted Costs

You can revise forecasted costs in units, or in dollars. With units, you can manage labor on a job based on hours.

1. Select Inquiry > Job Cost > Job Status.

2. Select a job and zoom on a forecasted cost element.

3. The system date appears in the Date field. You can change this date.

4. Enter the Cost Code that applies to the revision.

5. Enter both the Forecasted Units and Forecasted Amount/Unit - OR - a flat dollar revision Amount. The revision
amount will be added to the current cost element forecast. The total amount of forecasted revisions is then
added to the cost element's estimated cost to calculate the revised forecast amount.

6. Enter the identifying text that describes the reason for the forecast revision. This information appears in the
scrolling window. You can attach a detailed note using the notepad button.

7. Post the revision. When you post, the revision transaction displays in the scrolling window.

8. To print the forecast revision list, select File > Print.

Adjusting Forecasts

Depending on whether you are using labor hours or costs to calculate percent complete, you can adjust forecasted
labor hours or costs to equal actual posted labor hours or costs for each cost code. This procedure does not consider
estimated costs.

Unless the Auto adjust forecasted only when posted is greater than forecasted checkbox is marked on the Job Cost
Setup Options window, the forecast is revised whenever the actual units do not equal the forecast units.

Security access may be restricted, and there is no way to undo the changes that are made.

1. Select Inquiry > Job Cost > Job Status.
2. Select a job and select Adjust Forecasts. A message appears asking if you are sure that you want to adjust the

forecasts. If so, back up your system before continuing. The Adjust Forecast Costs Utility updates forecast units
to equal posted units.

3. Select OK to continue, or Cancel to exit without updating the forecasts. The system creates forecasted revisions
for each cost code, adjusting the forecast to equal actual.

Viewing Margin Percent
You can select to view markup percent or margin percent.
Markup percent and margin percent are calculated as follows:

¢ Markup Percent = ((Expected Contract - Total Forecasted Costs) / Total Forecasted Costs) * 100
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® Margin Percent = ((Expected Contract - Total Forecasted Costs) / Expected Contract) * 100
To view Margin or Markup Percent:

1. Select Microsoft Dynamics GP > Tools > Setup > Job Cost > Job Cost Setup > Setup Options.

2. In the Display Preference section, select the Margin Percent radio button.
When the Margin Percent radio button is selected, the Anticipated Margin and Margin Percent fields appear in
the Job Status window. Anticipated Margin is calculated the same as Anticipated Markup: Expected Contract -
Total Rev