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Service Management Introduction

Signature Service Management enables you to manage service processes profitably through an industry-proven
solution that can grow with your business and technology needs.

You will find Service Management easy to learn and use. It shares an intuitive and flexible interface with Microsoft
Dynamics GP business management tools. The program runs on Microsoft Windows and consists of modules designed
to automate almost every aspect of a service operation.

Posting Flow Documents

Posting flow documents are available to aid your understanding of system procedures, table relationships, and data
flow. These documents can be found in Posting Flow Documents & Table Changes®.

General Topics for Service Management

Integration with Microsoft Dynamics GP

The Service Management modules automatically integrate with Microsoft Dynamics GP accounting modules during the
installation. In an integrated system, the boundaries between modules are erased because information entered in one
module is shared with other modules. With the benefits of integration, you have fewer opportunities for errors, faster
data entry, and more powerful in-depth reporting. Lookup windows for customers, location addresses, salesperson
names, and other master records are available throughout the system, regardless of where you first entered the
records. If the record you want has not been created, you can create it within Service Management.

An important benefit of integration is that cost transactions can be posted simultaneously to Service Management and
Microsoft Dynamics GP accounting modules. Service invoices are posted directly from Service Management to the
Microsoft Dynamics GP Receivables Management module.

For ease of data entry, the Service Management Invoice window gives you the ability to enter invoice costs directly in
the Microsoft Dynamics GP Payroll, Payables, and Inventory modules.

The integration and ease-of-use make Service Management a powerful tool for your business.

1 https://wennsoft.atlassian.net/wiki/spaces/Signature2018R4/pages/7328584
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The following symbols and buttons are used in windows throughout Service Management, Job Cost, TimeTrack, and

Equipment Management.



Symbol/Button Description
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Account analysis button

Use the account analysis button to check or change the analysis codes to which
the posting amount is to be allocated. The account analysis button is available
when an amount is to be posted to a ledger account that has been set up for MDA.

Appointment history button

The appointment history button in the Service Call Appointments window opens
the Appointment History window, listing all changes that were made to the
appointment. The button will be present if the Keep Appointment History
checkbox was marked in the Service Options window.

Arrow buttons
Use the arrow buttons to rearrange items in a scrolling window.

Attached image button

Use the attached image button to attach documents to a record. If a record has
attached documents, the button shows a paper clip attached to a piece of paper.
If the record does not have attached documents, the button shows a paper clip.
Document examples include purchase orders, diagrams, or job change orders.
Bitmap file format (.BMP) is required unless you have purchased the Advanced
Document Management feature. This feature allows numerous file formats
(e.g.,.DOC, .XLS, .TIF) to be attached.

Best technician button

Choosing the best technician button selects the next available, qualified
technician for a service call. This allows you to schedule a technician for a service
call as soon as possible.

Browse buttons

Browse buttons help you scan information, such as customer records and
location records. You'll be able to browse through records using the sorting
method selected for that window. This feature helps you locate records quickly.

Camera button
Use the camera button to view images attached to an equipment record.

Ellipsis button

If the Project Manager's Advisor feature is registered, the ellipsis button is
available in certain windows. Use the button to open the Project Job Summary
window.



Symbol/Button Description

|;f£ Eraser button
Use the eraser button to remove items from a list.
| Expansion button
-} When you choose an expansion button, the detail for the selected field is
displayed.
Folder button

Use the folder button to browse to find a file.

Go button
¢} The Go button is used to quickly locate items in a scrolling window. To use the Go

button, enter a partial entry in the field and choose the green arrow. The scrolling
window will be positioned on the first occurrence of your entry.

!— Go to button

N Use the Go To button to open the Go To menu, which lists windows you can open.
The items on the Go To menu in the Equipment Manager window are user-
definable.
Item information button

- @ Displays additional information about the selected item.

Equpment Cate Link (zoom)
Enuipment 'u:-e%{ ? Alink appears as an underlined prompt for a field. Choose the link to open a
window containing additional information for this item.

Link button

Use the link button to link a branch in Equipment Management to a branch in
Service Management. Choosing this button in the Equipment Manager window
will populate the customer, address ID, and equipment ID fields to the branch in
the Service Management. If the branch is not linked, the Link button displays with
ared slash.

8

r Lookup button
| 1 A lookup button indicates a lookup window is available. When you choose a
lookup button, a list of lookup items displays in a window. Using lookup windows
helps you to quickly enter and validate information.

New call button
I!,:-; Use the new call button to create a new service call in Service Management.



Symbol/Button Description

Next available button

The next available button is used to calculate the technician's next available time
slot for performing an appointment. The button is disabled if you have more than
one appointment on the call or if the service call date and appointment date
don't match.

Notepad button

The notepad button makes it possible to attach important information directly to
a window or record so it's easily accessible. An attached note is easily recognized
because lines of text appear to fill the button. If a note isn't attached to a window
or a field, the notepad button will not have lines.

][

Organization structure button

Use the organizational structure button to assign a piece of equipment to an
organizational structure, such as company branch or division. Organizational
structures must have been set up on your system.

=

Password padlock button
Use the password padlock button to assign or change a password for a protected
item such as a budget.

Phone button

Use the phone button to search for a customer by phone number. You must first
enter a phone number and then select the phone button. If a match is found, the
customer record is retrieved.

£

Print button
Use the print button to print information displayed in the window.

I

Print button
If the Project Manager's Advisor feature is registered, the print button is available
in certain windows. Use the button to choose a report to print.

[

Query button

Use the query button to establish temporary filter preferences for items viewed in
a window. Once the window is closed, the temporary filter preferences are
cleared.

ik

[, Redisplay button
Use the Redisplay button to refresh a window after you've entered changes.

=



Symbol/Button Description

Show/hide detail buttons

; et Use the show/hide detail buttons to view additional information for items listed

=l in a scrolling window.

¥

= d
Technician schedules button
The technician schedules button opens the Technician Schedules window, which
is used to determine technicians' availability.
Tree view button

-E The tree view button opens a tree view window. Tree view windows display
directories, subdirectories, and items using folders. A "+" symbol next to a folder
indicates the folder contains subdirectories or items. Subdirectories and items
are indented under a directory.

Indicators

Visual indicators are linked to the customer ID and location. Not all indicators may be visible because they are
dependent upon your system's initial setup.

Indicator Description

Contract indicator

A Contract indicator displays when contracts exist for the selected location. To view
the contracts, choose the Contract button at the top of the window to open the
Maintenance Contract window or use the lookup in the Contract Number field to
select a contract.

EL Expired Contract indicator
Eg‘ An Expired Contract indicator displays when an expired contract exists for the
selected location. Zoom on the indicator to open the Maintenance Contract window.

A Canceled Contract Indicator
@ A Canceled Contract indicator displays when a canceled contract exists for the
selected location. Zoom on the indicator to open the Maintenance Contract window.
I Closed Contract Indicator
A Closed Contract indicator displays when a closed contract exists for the selected

location. Zoom on the indicator to open the Maintenance Contract History window.



Indicator Description
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Quote

Overdue

Master Contract indicator
A Master Contract indicator displays if a master contract exists for the customer
location. Zoom on the indicator to open the Master Contract window.

Global filtering indicator

If you are using global filtering, a Branch indicator appears in the Service Manager
window. Use the looking glass pointer that appears over the indicator to open the
Global Filter View window. This displays the global filtering information for the
selected customer's location. The branch name, affiliate, region, and branch are
displayed. Global Filtering is an optional module that must be purchased separately.
Contact WennSoft Sales for more information.

Stop-and-go light indicator

The Stop-and-Go Light indicator displays the account status of the selected customer.
The three lights of the Stop-and-Go Light are driven by Microsoft Dynamics GP
accounts receivables aging. If the customer's account status is within the time range
of the first field, then the light is green. If the customer's account status is within the
second time range, the light is yellow. If the account status is within the third or
higher time range, or if the customer is on hold or inactive, the light is red. You can
also define an additional procedure to turn the Stop-and-Go Light red.

History indicator

The History indicator displays if current or historical service calls exist for this
customer. Zoom on the indicator to open the Service Call Lookup by Customer
window.

Quote indicator
The Quote indicator displays if a maintenance quote exists. Zoom on the indicator to
open the Contract Quote window.

Overdue indicator

The Overdue indicator displays if there are overdue scheduled preventive
maintenance service calls for the selected customer location. Zoom on the indicator
to open the Overdue PM window where you can view a list of the preventive
maintenance service calls that are overdue. Selecting an overdue service call opens
the Service Call window.

Service level agreement indicator

The Service Level Agreement indicator displays if the contract number for the selected
customer's location has a service level assigned to it and therefore a guaranteed
response time needs to be met.



Indicator Description

Warranty indicator
E A Warranty indicator appears in several windows if equipment associated with a
service call or maintenance call is covered by a warranty. You associate equipment
with a service call in the Service Call or Service Call Tasks window. You associate
equipment with a maintenance contract in the Contract Coverage Maintenance
window. The indicator appears in the Service Call, Service Invoice, Maintenance
Costs, and Adjustments to Costs windows. If the date in the Warranty Expires or
Extended Warranty Expires field in the Equipment window is greater than the date
the service call was opened, the indicator appears.

W arranty

Has-components indicator
The Has-Components indicator displays in the Equipment window for master

equipment records.
Has Comp

Component indicator
% The Component indicator displays in the Equipment window when the equipment
c record is a component record.

UI'I'IP

Item indicator
- The Item indicator displays in the Equipment window when the equipment record
doesn't belong to a group.

ltem
Group indicator
ﬁ The Group indicator displays in the Equipment window when the equipment record
o belongs to a group and the item is the lead item in the group.
FaLp
Group item indicator
@ The Group Item indicator displays in the Equipment window when the equipment
i record belongs to a group and the item isn't a lead item in the group.

Project contract status indicator

Choosing the Project Contract Status indicator in the Project Status window opens
the Project Contract Status window for the given project. Current contract, pending,
and expected contract amounts are shown.

&

Project billed position indicator

@’ Choosing the Project Billed Position indicator in the Project Status window opens the
Project Billed Position window for the given project. Contract earned, over (under)
billing, and cash over (shortage) amounts are shown.



Indicator Description

. Stop-and-go light indicator
g The Stop-and-Go Light indicator displays in the Subcontractor Status window and the
: Master Subcontractors Maintenance window. If the subcontractor to which a job is
ﬂ assigned is marked on hold in the Subcontractor Maintenance window, the light is
red. If the subcontractor is not on hold, the light is green.

Signature Home Pages

Home pages provide quick access to information and frequently-used windows and reports within Signature products.
Signature home pages are customizable by user and integrated with Microsoft Dynamics GP home pages. Home pages
were introduced in Microsoft Dynamics GP version 9.0. Home pages are not limited to accessing Signature windows and
reports; you can also create links to Microsoft Dynamics GP windows, external programs, and web pages.

& Signature Home Pages do not contain "user roles," as in Microsoft Dynamics GP home pages. Therefore, when
you open your home page for the first time, the default display will be determined by your Microsoft Dynamics
GP userrole.

Access to Signature windows and reports from a home page is based on your access to Signature menu items, as
defined in your Job Cost, Service Management, and Equipment Management user profiles. For example, in Job Cost, if
you have been granted access to the Job Maintenance window previously, you will have the same access from a "quick
link" on your personalized Signature home page. For Service Management users, global filtering - if set up - will apply to
Signature home pages.

Home Page Areas

To control the content that displays on your home page, choose the Customize this page... link in the upper right of your
screen. The Customize Home Page window opens. Mark the checkbox next to each area that you want to appear on
your home page. You can use the expansion buttons to further customize the content or close this window and refer to
the following steps for each area.

Business Analyzer

The Business Analyzer (formerly called Metrics) displays graphical representations of data within your system.
Signature provides five graphical reports for Job Cost, six graphical reports for Service Management, and six graphical
reports for Equipment. See the full list along with descriptions at the end of this section.

& Service Management graphical reports contain a SMS prefix. Job Cost graphical reports contain a JC prefix.
Equipment Management graphical reports contain an EMS prefix.

Before you can view the Signature graphical reports on your home page, you must update each report's parameter to
the specific user login name. This must be done for each user who needs to view the graphical report.
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The order of adding a graphical report to Business Analyzer in Microsoft GP Dynamics and updating the report
parameters in Report Manager is not important, however the graphical report will not display any data until
the parameters have been updated.

To update a graphic report's parameters:

N

© Nowm

Go to the Report Server (http://yourcomputername/Reports_yourservername).
From the Report Server, choose yoursystemDB> yourcompanyDB > Signature Job Cost or Signature Service.
Open the Charts and KPIs folder.

In the Charts And KPIs window, hover your mouse over the report name and choose the drop-down arrow that
displays.

Choose Manage.

From the navigation pane, choose Parameters.

On the UserlID line, choose Override Default and then enter your login name.

Choose Apply.

Adding graphical reports on your home page

For information on how to add a graphical report to Business Analyzer, see the Microsoft Dynamics GP documentation.

Viewing graphical reports on your home page

To display a Signature graphical report on your home page, choose the right or left arrow that appears at the bottom of
the Business Analyzer tile. Every time you choose the right arrow, the next graphical report in the list displays on your
home page.

The following Signature graphical reports are available, organized by product:

Service Management
Following is a list of graphical report names and an accompanying description.

.

12-MTH Analysis of Contract Costs and Revenue by Contract Type

Provides a side-by-side comparison of year-to-date costs and year-to-date revenue for contracts in the last 12
months.

Analysis of Costs vs. Billed By Cost Type

Provides a side-by-side comparison of year-to-date costs vs. year-to-date billed for contracts, starting with the
current user date and organized by call type.This graphical report does not include taxes in billed amounts.
MTD Appointments Completed by Technician

Shows the top 12 most month-to-date appointments completed by technician ID.

MTD Billing by Technician

Shows the top 10 most labor billed by technician ID.

Overdue PM Appointments by Contract Type

Shows the top 12 number of contract service calls for which there are overdue appointments, organized by
contract type.

Six Month Analysis of Service Billed and Unbilled Dollars

Shows the billed and unbilled amounts for the last six months, starting with the current user date. This graphical
report does not include taxes in billed amounts.

Job Cost

.

Top 10 Jobs Anticipated Loss
Shows the top 10 jobs based on anticipated loss.

10



Top 10 Jobs Over/Under Billed

Shows the top 10 most under-billed jobs displayed in ascending order.
« Top 10 Jobs Anticipated Profit

Shows the top 10 jobs based on anticipated profit.
« Top 5 Jobs Earned vs. Billed

Provides a side-by-side comparison between the amount earned and the amount billed for contracts.
« Top 5 Jobs Based on Contract Earned

Shows the top 5 jobs based on highest contract earned.

Equipment Management

« Top 12 Branch Division Totals
Shows the top 12 total number of equipment per branch, by division.
« Top 12 Branch Totals
Shows the top 12 total number of equipment per branch.
« Top 12 Division Totals
Shows the top 12 total number of equipment per division.
+ Top 12 Model Rental Totals
Provides a side-by-side comparison between the number of equipment On Rent vs. the number of equipment
Available.
« Top 12 Model Totals
Shows the top 12 total number of equipment per model.
« Top 12 Status Totals
Shows the top 12 total number of equipment per equipment status.

Quick Links

You can add quick links for most Signature windows/features. These links represent the many toolbar items. You can
add quick links to windows, navigation lists, web pages, external programs, and files.
For more information, see the Microsoft Dynamics GP documentation.

Shortcuts

Shortcuts are displayed in the upper part of the navigation pane when your Home Page is displayed. If the navigation
pane is not visible, choose the Layout menu and choose Navigation Pane. Choose the Home navigation pane button to
display your shortcuts and your home page.

Use shortcuts to quickly open frequently used windows and resources within Microsoft Dynamics GP. For example, if
you regularly access a small subset of windows in your daily tasks, you can create shortcuts to those windows and store
them in one folder. You can do the same with windows that you use less frequently, such as those used for month-end
closing procedures.

The default set of shortcuts contain a Startup folder. Shortcuts that you move into this folder will start automatically
when you log in to a company in Microsoft Dynamics GP.

Shortcuts also may include a User Classes folder. The User Classes folder is created for you by the system administrator
and contains shortcuts to specific tasks and windows. The system administrator can modify and delete a User Classes
folder or any other shortcuts within the folder.

Keyboard shortcuts

You can apply a series of keystrokes to activate a shortcut (or any other command) using the keyboard. Any keyboard
commands already in use will not be available to use for custom keyboard shortcuts.
For more information on shortcuts and keyboard shortcuts, see the Microsoft Dynamics GP documentation.
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Todo

This area contains reminders and tasks that pertain to information that needs to be addressed or actions to be
performed.
For more information, see the Microsoft Dynamics GP documentation.

Signature Action Lists

Lists provide quick access to records and information, helping to reduce the amount of time that it takes to complete
some of your daily tasks within Signature. You can use lists to perform actions on multiple records at once.

+ Accessing Signature lists (page 12)

+ Performing an action on a list item (page 13)
+ Service Management (page 13)
« Job Cost (page 13)

Accessing Signature lists

Lists are displayed in the content pane of the Microsoft Dynamics GP application window. In the navigation pane, you
will find a button for each Microsoft Dynamics GP series and each Signature module.
Use the following navigation pane buttons to access Signature lists:

« Signature Service
« Signature Job Cost
« Signature Equipment

The content pane will display the area page for the product you have chosen. On the area page, you will find quick links
to all the product's operations, which you can also access from the menu toolbar.

The navigation pane will display a list of all the lists that are available for the selected product. The following lists are
available for each Microsoft Dynamics GP series and Signature module:

Series/Module Lists

Financial Accounts, Account Transactions, Checkbooks, General Ledger Batches,
Report list, and Assets

Sales Customers, Prospects, Salespeople, All Sales Transactions, Receivables
Transactions, Sales Order Transactions, Invoicing Transactions,
Receivables Batches, and Report list

Purchasing Vendors, All Purchasing Transactions, Payables Transactions, Purchase
Order Transactions, Payables Batches, and Report list

Administration All Reports list, My Reports list, System Report list, Company Report list,
Custom Report list, and SmartList Favorites

12



Series/Module Lists

Inventory Items, Bill of Materials, Item Transactions, Report list, and In-Transit
Transfers

HR & Payroll Employees, Applicants, Attendance Transactions, and Report list

Manufacturing Bills of Materials, Picking Documents, Job Costing, Routings, and

Manufacturing Orders

Project Projects, Timesheet Transactions, Billing Transactions, PA purchase
order transactions, and Report list

Field Service Service Call Transactions, Contract Transactions, RMA Transactions,
RTV Transactions, Depot Transactions, In-Transit Transfers, Equipment,
and Report list

Signature Service Service Locations
Signature Job Cost Jobs
Signature Equipment Equipment, Report list

Performing an action on a list item

Each list displays an action pane that contains action buttons. With these buttons, you can add new records to the list
or perform actions on the records that you choose in the list. You can also open windows that allow you to view record
details.

Service Management

1. Open the Service Management area page by choosing the Signature Service navigation pane button.
2. From the navigation pane, choose Service Locations to display the Service Locations list in the content pane.
3. From here, a record displays for each location. You can sort the list of records by any column that displays,
including Customer ID, Branch, and zip code. Right-click the column toolbar to show, hide, or re-order the
columns that you want to display. You can also apply filters to the list to customize the records that display.
4. By choosing records from the list and using the action buttons, you can:
« Look up service calls in history
+ Modify existing maintenance contracts
« Create new service calls, contract quotes, and maintenance contracts

Job Cost

1. Open the Job Cost area page by choosing the Signature Job Cost navigation pane button.
2. From the navigation pane, choose Jobs to display the Jobs list in the content pane.

13



3. Alist of job records displays. By choosing job records from the list and using the action buttons, you can:
« Edit jobs
+ Create new jobs
+ Close jobs

Core Module Setup

This chapter includes procedures to set up the Service Management Core module. Setup procedures generally need to
be completed only once, but you may refer to this chapter for instructions on viewing existing entries.

You must complete these setup procedures to effectively use Service Management.

Signature Setup Checklists

Setup checklists provide a way to make setting up your applications easier and more efficient. Setup tasks are arranged
in the order in which they should be performed. Instead of traversing through the menus, you can perform setup tasks
in one easy location. In addition, you can track the status of each setup task by marking it as In Progress, Complete, or
Not Used. Whenever you make changes to a setup window, the system will prompt you to update that status.

Access to Signature setup windows is based on your access to Signature menu items, as defined in your Job Cost,
Service Management, and Equipment Management user profiles.

& Some setup tasks that require "sa" security privileges cannot be performed using the Setup Checklist window;
instead, users must perform these tasks using the menu paths.

(O overhead Groups and Detail Codes Setup
Setting up overhead groups and overhead detail codes is not included as part of the Setup Checklist. For these
setup tasks, use the following menu paths:
« For Service Management, mark the Use Overhead Amounts from Job Cost checkbox in the Service
Options window, then choose Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup >
Overhead Groups (for overhead groups) and Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll
Setup > Overhead Detail Codes (for overhead detail codes).
« For Job Cost, choose Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup > Overhead
Groups (for overhead groups) and Microsoft Dynamics GP > Tools > Setup > Job Cost > Payroll Setup >
Overhead Detail Codes (for overhead detail codes).

+ Accessing the Setup Checklist window (page 14)
+ Getting help with setup tasks (page 15)
« Completing a setup task (page 15)

Accessing the Setup Checklist window

Choose Microsoft Dynamics GP > Tools > Setup > Setup Checklist.
This window is populated with Microsoft Dynamics GP and Signature setup tasks. The Signature modules that integrate
with GP include Job Cost, TimeTrack, Service Management, and Equipment Management.
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Getting help with setup tasks

Signature setup checklists include window-level help. This help displays in the Setup Guide window, which appears to
the right of the Setup Checklist window. When you click on a setup checklist task, the Setup Guide window changes to
display information for that task.

Completing a setup task

1. Choose the plus sign in front of a product to reveal its setup categories. You can also highlight the product and
use the right or left arrow keys on your keyboard to expand or collapse the tree view. You can also choose to
expand or contract all nodes.

2. Choose the plus sign in front of the setup category to show the setup tasks. As illustrated below, individual setup

tasks do not have a plus sign in front of them:

Double-click a task to open the setup window for that task.

4. Complete the setup window. Refer to the Setup Guide on the right side of the screen for help, or the appropriate
user manual for that Signature product.

5. Save your changes. The Setup Checklist Status window displays: You can keep the status as In Progress or
change it to Complete or Not Used. The setup checklists are very flexible; if you mark a setup task as Complete,
you can still open that setup window later and make changes if you need to. When a change has been made to a
setup window, it is notated in the Setup Checklist, a green checkmark indicates that the setup task is marked as
Complete. If a setup task is marked as Not Used, it would be notated with gray circle. Tasks that are In Progress
are identified with green progress bar icon.

w

For additional information on the Setup Checklist window, refer to your Microsoft Dynamics GP documentation.

Using SmartList Objects for Signature Products

SmartList Builder objects are available for Equipment Management, Job Cost, and Service Management. These objects
include Go To items for several windows. Some Go To items appear for multiple objects.

SmartList Designer objects are available for Job Cost and Service Management. For information on using SmartList
Designer, see the Microsoft Dynamics GP 2016 Systems User Guide.

+ Importing SmartList objects (page 16)
o SmartList Builder (page 16)
« Smartlist Designer (page 16)
+ Modifying SmartList Builder objects (page 16)
+ Accessing Smartlist objects (page 17)
+ Creating a SmartList Object Excel Report (page 17)
+ Preparing Go To items for use in the SmartList window (page 17)
« Signature Objects and Go To items reference (page 18)
+ Service Management (page 18)
« Job Cost (page 18)
« Equipment Manager (page 19)
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Importing SmartList objects

SmartList Builder

You must own SmartList Builder to use Signature SmartList Builder objects.
The following must be set up in Equipment Management prior to importing SmartList Builder objects:

« Equipment attributes

« Equipment status

« Equipment user-defined prompts
» Model user-defined prompts

& If changes are made to any of these items after importing SmartList Builder objects, you must re-import for
those changes to be detected and appear on the Equipment and Equipment Model SmartLists.

You must be logged in as "sa" to import objects.

1. Choose Microsoft Dynamics GP >Tools > SmartList Builder > Import. Choose the folder icon and navigate to the
Signature SmartList Builder Objects folder in your Microsoft Dynamics GP directory.

2. Select the appropriate XML file and choose Open. Then click Import. When the import finishes, a message
appears indicating the import process has completed. Click OK.

3. Repeat the steps import additional XML files, as needed.

SmartList Designer

If you do not own SmartList Builder, use SmartList Designer to create SmartLists by importing the Signature SmartList
Objects.

1. Choose Microsoft Dynamics GP > SmartList. Choose Export/Import and then Import.

2. Choose Add and then navigate to <GP Install folder>\Signature\SmartList Designer Objects. If you have purchased
SmartList Builder, you will want to import the objects for SmartList Builder. See the previous section for
information on importing SmartList Builder objects.

3. Select the appropriate XML file(s) and choose Open. Then click Import. When the import finishes, a message
appears indicating the import process has completed. Click OK.

4. Repeat the steps to import additional XML files, as needed.

5. Close the SmartList window and then re-open to complete the import process.

Modifying SmartList Builder objects

Any modifications that you make to one of the imported SmartList templates will be lost if you re-import SmartList
Builder objects. Before you modify a template, we recommend duplicating the SmartList and making changes to the

copy.

1. Choose Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder.

2. Usethe lookup button to choose the SmartList ID of the object you would like to duplicate. The Equipment
Management SmartList Builder objects that you imported are identified with _S_EMS_{_}.

Choose Options > Duplicate....

4, Choose SmartList as the New List Type. You can also duplicate the template into Excel Report Builder; see

Creating a SmartList Object Excel Report (page 17) for details.
5. Enter a New List ID and New List Name, and choose Duplicate.

w
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6. The new SmartList opens and can be edited in the SmartList Builder window. We recommend modifying this
copy, as any changes that you make to the original template will be lost if you need to re-import SmartList
Builder objects.

Refer to the SmartList Builder (with Excel Report Builder) user documentation for information on editing SmartList
Builder objects.

Accessing SmartList objects

You access SmartList objects in the SmartList window. Each object name begins with the word Signature, followed by
the descriptive name; for example, Signature Service Calls.

1. Choose SmartList.

2. Scroll down to the objects that begin with Signature. Click on an object to display the records for that object.
Records appear in the right pane of the window.

3. Toselecta Go Toitem, select a record for that object and choose the Go To... button. Select an item from the Go
To menu. You can also double-click a record to display the default Go To item, which is the firstitem in the Go To
menu.

& fdouble-clicking a record does not display a window, choose SmartList > Options to open the Options window.
In the Category drop-down list, select the object that is currently highlighted in the SmartList window, then
choose OK. In the SmartList window, click the Refresh button, then double-click a record. The window for the
default Go To item should appear. Double-clicking will now work for all objects.

For information on using the SmartList window, see the Microsoft Dynamics GP documentation.

Creating a SmartList Object Excel Report
You can create Excel Reports from the SmartList objects that you imported.

1. Choose Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder.

2. Usethe lookup button to choose the SmartList ID of the object you would like to duplicate. The Signature
SmartList Builder objects that you imported are identified with S_ for Service Management or Job Cost and
EMS_ for Equipment Management.

Choose Options > Duplicate....

Choose Excel Report as the New List Type.

Enter a New List ID and New List Name for the Excel Report, and choose Duplicate.

The new report opens in Excel Report Builder, where you can modify the Excel Report. Refer to the SmartList
Builder (with Excel Report Builder) user documentation for more details.

o0 rw

Preparing Go To items for use in the SmartList window

1. Choose Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder. Choose the lookup button in the
SmartList ID field and complete the following steps for each Signature object displayed in the list:

2. Highlight the Signature object in the list and choose Select.

3. Choose the Go To... button. All available Go To locations display. Here you can Add, Edit, or Remove Go To items.
When you are finished, Choose OK.

4. Inthe SmartList Builder window, select Save. When the information has saved, the window will clear.

5. When you have completed these steps for each object in the list, close the SmartList Builder window. Open the
SmartList window under Microsoft Dynamics GP > SmartList. The following message will appear: SmartList
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Builder has detected changes to be made. Do you want to make these changes now? Click Yes. The update will
take a few moments.

When the update completes, the SmartList window will open. You are now ready to use the Signature SmartLists and
Go To items.

Signature Objects and Go To items reference

The following Signature objects and Go To items are available for use in SmartList.

Service Management

Object Go To items
Signature Service Calls Service Call, Service Manager, Customer, Location, Contracts
Signature Service Customer Locations Service Manager, Service Call History, Equipment Summary,

Customer, Location

Signature Service Equipment Equipment, Contract, Service Manager, Customer, Location
Signature Service Invoice History Invoice, Service Call, Service Manager, Customer, Location
Signature Service Invoice Open Invoice, Service Call, Service Manager, Customer, Location
Signature Service Maintenance Contracts Contract, Contract Coverage, Revenue/Costs, Service

Manager, Customer, Location

Job Cost
Signature Job Billings Invoice Zoom, Job Status, Billed Position, Billing Inquiry
Signature Job Cost Codes Cost Code, Cost Code Setup, Cost Code Transactions, Cost Code

Summary, Job Status, Job Maintenance

Signature Job Subcontractors Vendor Status, Job Status, Job Maintenance, Billed Position,
Master Vendor Dates, Master Subcontractor, Subcontractor Status

Signature Job Transactions Job Cost Transaction Zoom, Cost Code Summary, Job Status, Job
Maintenance



Object Go To items

Signature Jobs Job Status, Job Change Orders, Billed Position, Billing Inquiry,
Project Status, Job Maintenance

Equipment Manager

Object Go To items

Cost Equipment Hierarchy, Equipment Manager
Categories
Equipment Address Maintenance, Customer Maintenance, Equipment Hierarchy, Equipment Manager, Model

Maintenance

Equipment Equipment Model

Models

Meter Equipment Hierarchy, Equipment Manager, Op Log Maintenance, Service Call

Readings

Rental Address Maintenance, Customer Maintenance, Equipment Hierarchy, Equipment Manager, Item
Agreement Maintenance, Job Status, Model Maintenance

Lines

Rental Invoice  Address Maintenance, Agreement Entry, Customer Maintenance, Equipment Hierarchy, Equipment
Lines Manager, Invoice Entry, ltem Maintenance, Job Status, Model Maintenance

Scheduled Equipment Hierarchy, Equipment Manager, Scheduled Maintenance, Service Call
Maintenance

Setting Up Security

Service Management uses the Microsoft Dynamics GP security functions for window and report access (Microsoft
Dynamics GP > Tools > Setup > System > Security).

In addition to Microsoft Dynamics GP security, Service Management provides password protection for certain functions
based on a security level that is granted to each user. The core of Service Management security is the ability to change
passwords for specific functions based on security level.

Setting up password protection involves the following:

« Choose functions to password protect (page 20)
+ Create security levels (page 20)

« Define a password profile (page 20)

« Create a user profile (page 20)



Choose functions to password protect

1.

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > System Administration > Password Setup.
Enter the System Administration password.

Double-click the functions that require password protection.

Choose OK to save your choices.

Changing password-protected functions will roll down throughout the system. In other words, always keep
functions with assigned password protection marked.

Create security levels

1.

2.
3.

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > System Administration > Security Levels.
Enter the System Administration password.

Create each security level with a description. Examples of security levels are Dispatcher and Supervisor.
Choose Save.

Define a password profile

1.

To define a password profile for each security level, choose Microsoft Dynamics GP > Tools > Setup > Service
Management > System Administration > Password Profile. Enter the System Administration password, and the
Password Level Setup window opens.

Use the lookup to select a security level.

Choose a Service Management module from the drop-down list. The functions selected for that module appear
in the window with the default password "access."

Enter a new password. Each function in a module can be assigned an individual password by entering one in the
scrolling window. You can also enter a new default password and apply it to all functions by choosing the Apply
All button.

Close the window to save your work.

Create a user profile

This is where it all comes together. By assigning a user ID to a security level, you are limiting which functions that a user
can perform.

1.

To assign a security level to each user, choose Microsoft Dynamics GP > Tools > Setup > Service Management >
System Administration > User Profile. Enter the System Administration password, and the User Profile window
opens.
Fillin the following fields, as necessary.
« User ID, Security Level
To create a user profile in Service Management, you must choose a User ID and Security Level that
already exist in Microsoft Dynamics GP. See the Microsoft Dynamics GP Payroll Manual for more
information.
- Dispatch Board Filters
The Dispatch Board displays appointments that match the filters chosen. These filters can be overridden
in the Dispatch Board window. See Using the dispatch board (page 179). We do not recommend setting the
Date Range filter as a user preference. This feature slows your system performance, especially as the
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number of records increases. We recommend, instead, that you use the query button to set a Date Range
filter from the Dispatch Board.
+ GlobalFilters
If you're using global filtering, assign Global Filters. If you assign the user ID to a branch, the Dispatch
Board displays only those appointments assigned to that branch. Marking the Allow User Editing
checkboxes allows the user to select a different affiliate, region, or branch using the Dispatch Board's
Preferences button. For more information, see Using global filters (page 132).
+ Allow
Marking the appropriate checkboxes allows you to create, edit, and delete records. We recommend that
you set up a user profile for the System Administrator with all Allow boxes marked. After you have
completed setting up Service Management, you can edit this window if necessary.
« Equipment Additions
You must mark this checkbox if you want to be able to add component records.
+ Global Record Filter Editing
Marking this checkbox allows a user to edit any branch name from the Global Filter window, which
is accessed by clicking the Branch indicator.
+ Maintenance Contract Additions
You must mark this checkbox if you want to use the Master Contracts module.
3. Choose Save when you are finished.

& During installation, if you choose not to grant all users immediate access to the alternate Microsoft Dynamics
GP windows and reports, you must grant security access to individual users. Also, if a user was a Job Cost only
user and now you are creating a user profile for that user in Service Management, make sure the user has
security access to the alternate Customer Address Maintenance, Customer Class Setup, and Customer
Maintenance windows. See the section Granting access to individual users in the Signature Products
Installation, Upgrade, and New Features User Guide. Security must be set up individually for each company
created in Microsoft Dynamics GP.

Viewing Application and User Activity Information

The About Signature window lists the versions of Dexterity, Microsoft Dynamics GP, and Signature that you are using.
You can also view the number of Signature users registered for your company and the number of users currently in the
system.

« View application information (page 21)
+ View registered modules (page 21)

+ View installation history (page 22)

« View user activity information (page 22)

View application information
Choose Help > About Signature.

View registered modules

Choose the Modules button in the About Signature window to open the Signature Modules window. This window
displays all Signature modules and whether the site is registered to use those modules.
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& IfaSignature product is not registered, the word DEMO appears next to the product name, along with an
expiration date. Refer to the Installation, Upgrade, and New Features manual for information on registering
Signature products.

You can print the information listed in the Signature Modules window by choosing the Print button. The
Registration report prints.

View installation history

1. Choose the History button in the About Signature window to open the Signature Installation History window.
This window displays the version of Signature products you are running, any service packs or maintenance
releases that have been installed, as well as other relevant information. The window initially displays
information for the current workstation and server. You can make another selection from the Display drop-down
list to view other information. You can rearrange the columns by dragging and dropping the column header.
Changes to the columns will be saved for each user. Selections in the drop-down list include:

+ Current Workstation and Server
+ Current Workstation Only

+ All Workstations and Server

+ All Workstations Only

« Server Only

2. To print the Installation History report, choose the printer button. The report contains the information listed in
the Installation History window.

View user activity information
Choose Microsoft Dynamics GP > Tools > Setup > Module Name > Module User Activity.

The User Activity window shows which users are currently using the module, which company they're working in, and
the date and time they started working in that company. It's important to monitor user activity if you've reached the
maximum number of users allowed in the system or if you need exclusive access to the system before performing a file
maintenance procedure. You can click Redisplay to update the window with any users that have logged in since you
initially opened the window. You can delete a user by selecting the user ID and choosing Delete.

Choosing Service Options

You can determine how the core Service Management module operates by enabling functions in the Service Options
window.

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Module Setup > Service Options.

Preferences
In the Preferences section, mark the setup options, as necessary.

« Lock Time Stamp Entries
Mark the Lock Time Stamp Entries checkbox to prohibit users from editing time stamp entries made in any text
field with an attached clock button. When a user clicks the time clock, the current date and time are recorded in
the attached field. If this checkbox is marked, the resulting date and time cannot be edited or re-stamped. If this
checkbox is not marked, users can edit or re-stamp time stamp entries. You may want time stamps to be locked
to ensure accurate record keeping.
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+ Use Technician Board
Mark the Use Technician Board checkbox to activate the Technician Board - Appointments window, where you
can view each technician's service, activity, and job appointments. It also activates the Technicians button on
the Dispatch Board, which also opens the Technician Board - Appointments window. Using the Technician
Board doesn't impact system performance.
« Use Corporate Customer ID
Mark this to display the Corporate Customer ID field in the Customer window and Customer Maintenance
window. The corporate customer ID can be used to group customers. This field is only used for reporting
purposes and has no other impact within Service Management. The corporate customer ID isn't included with
any default report formats. You can use Report Writer to add it to a report format (Microsoft Dynamics GP > Tools
> Customize > Report Writer). For example, a service organization may have many customers all belonging to the
Mobil Corporation. The customer ID and customer name are unique, while the corporate customer ID is Mobil
Corporation. When reporting, the Mobil customers could be grouped.
+ Use Equipment Tracking (Meter Readings/Hours)
Mark this checkbox to activate the Meter Readings/Hours button in the Equipment Master window. The Meters
Readings/Hours window contains 25 user-definable fields. The fields are numeric, date, currency, and text fields.
Readings can be recorded daily for a piece of equipment. If the checkbox isn't marked, the Meter Readings/Hours
button is disabled.
+ Require Same Equipment Type for Groups
When creating multiple equipment records using the Multi-Add button in the Equipment Master window, you can
require the group items to be the same equipment type as the main group record equipment type. When the
group items are created, the item's Equipment Type field isn't editable if this option is marked. For more
information, see Creating equipment records (page 143).
+ Require Appointment Completion
If you mark this checkbox, you will not be able to change the call status to Complete or Closed until the
appointments for the call are marked Complete. You may want to require appointment completion to make sure
all costs associated with the call have been recorded before invoicing the call. If the option isn't marked, you can
change the call status to Complete or Closed even though it has open appointments.
+ Use Contact Management Option
See Setting up Contact Management (page 133) for set up information.
+ Use Stop-and-Go Light with Receivables Status
The Stop-and-Go Light is a visual indicator of a customer's accounts receivable status. If you are using Microsoft
Dynamics GP Receivables Management, this checkbox is marked and disabled. If you mark this checkbox, you
can see the Stop-and-Go Light indicator even if you have not purchased Receivables Management. You can use
the Microsoft Dynamics GP Import Utility or other programs to import data to the table that drives the Stop-and-
Go Lightindicator. If the Use Stop-and-Go Lights with Receivables Status checkbox is marked, you can select an
action to be performed when the Stop-and-Go Light is red. You can choose to have a warning display when the
New Call button is selected in the Service Manager window or you can have the New Call button disabled in the
Service Manager window. Choose one of the following actions:
+ No Warning
When a user chooses a customer in the Service Manager window whose Stop-and-Go Light is red, there is
no change to the New Call button and no warning message is displayed when the New Call button is
selected.
 Display Warning
When a user chooses the New Call button in the Service Manager window for a customer whose Stop-
and-Go Light is red, a warning message displays indicating this. The call can still be created.
+ Disable New Call Button
When a user chooses a customer in the Service Manager window whose Stop-and-Go Light is red, the New
Call button is disabled in the Service Manager window.

You also have the option of defining an additional color coding procedure to turn the Stop-and-Go Light red. This
procedure is performed on all windows that contain the Stop-and-Go Light: Service Manager, Customer, and Customer
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Maintenance. Contact WennSoft for more information about the Stop-and-Go Light Stored Procedure feature. Signature
Technical Consulting is available for assistance with programming this additional procedure, if needed.

+ Use Overhead Amounts from Job Cost
You can use overhead amounts created in Job Cost for Service Management labor transactions. A Job Cost
registration key, other than the demo key, must be entered for the checkbox to be enabled. Changing this option
affects future transactions only. Marking this checkbox gives you access to the Overhead Detail Codes and
Overhead Group Setup windows from Job Cost.After marking the checkbox, you are prompted to print the
Invalid Labor Rate Groups report. This lists locations with undefined labor rate groups. You will reassign labor
rate groups to location records once the labor rate groups, which reference the Job Cost overhead amounts, are
created.

« Use Service Debit Accounts for Microsoft Dynamics GP Costs
If you mark this checkbox, you can choose a debit account for cost transactions other than the default debit
account from Microsoft Dynamics GP. See Choosing Service Management Debit Accounts for Cost

Transactions (page 28).
+ Allow Editing of the Service Management GL account on PO Line Items

If you are using service debit accounts, you can allow users to edit the account number on purchase orders. If
you are not using service debit accounts, users can already edit the account for non-inventory purchase order
line items. This option cannot be checked if you are using COGS distributions.
« Use Service Invoicing or SOP Invoicing
Once you choose an invoicing option, you cannot change your selection.
« Choose the Service Invoicing radio button if you want to create invoices using the Service Management
Invoicing module.
+ Choose the SOP Invoicing radio button if you want to create invoices using Microsoft Dynamics GP Sales
Order Processing (SOP).

& When using SOP invoicing, you do not have the option to create COGS distributions for invoices.

Validate

Mark the appropriate checkboxes if you want the following fields to be validated and have attached lookup windows
with pre-existing lookup data. Upon entering a new value in one of these validated fields, users will be prompted to add
to the field's lookup data.

« Thefirst and second user-defined fields on the Location window

« Thefirst and second user-defined fields on the Maintenance Contract window
« Thefirst and second user-defined fields on the Master Contract window

« The user-defined field in the Add Subtask window

« The user-defined field on the Service Call window

If you do not choose to validate the fields, the field will not have a lookup window or pre-existing data.

Additionally, mark the Change Call Type to MC when add Equipment under contract checkbox if you do not want
users to be able to add equipment that is covered under a contract to non-MC type service calls. When equipment under
contract is added to a service call, the call type will automatically be changed to MC.

Default

In the Default section, choose system defaults.

« Task Status
Use the lookup to select a task status. The task status selected will be the default entry in the Task Status field in
the Service Call Tasks window when tasks are entered.
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& You must have a default task status selected in the Service Options window to open the Service Call
Tasks window.

+ Quick Print Workorder
This is the workorder format that prints after choosing the Quick button in the Service Call window. The Quick
button prints a workorder with one mouse click, as opposed to the Print button, which takes three mouse clicks.
Choose the workorder format that you print most often.

« Number of Days
This is the number of days to consider for recent call notification. A message will display in the Service Manager
window if service calls were opened for the customer location within this number of days. MCC calls are not
considered. If zero is in the field, you will not be notified of recent calls.

+ Address
Select an address default. The address default you select — ZIP code or postal code — becomes the label of the
eighth field in the Service Manager window. The third address field in the Customer and Location windows is
user-definable.

+ Auto-Roll Calls Forward
You may have service calls and appointments that were not answered on the day they were initially scheduled.
You are prompted to roll these calls forward when you open Service Management. Mark this checkbox if you
want to automatically roll service calls forward rather than receiving the prompt. You can choose to exclude
certain call types or job appointments. The system rolls forward open service calls and appointments. Open
service calls and appointments have a status other than Complete or Closed. The system looks at the call and
appointment status independently. When an appointment is rolled forward, the Start Time field is cleared.
Rolling a call forward changes the Date field in the Service Call and Service Call Appointments windows to the
current system date. If an appointment date is before the roll-forward date and the service call date is after the
roll-forward date, the appointment is rolled forward and the service call is not. If the Date/Time Lock field on the
Service Call window is marked, the service call and its appointments are not rolled forward. You can exclude
rolling forward maintenance calls (MC), computer-generated maintenance calls (MCC), and all other call types.
For instance, if your technicians complete MCC service calls as time allows throughout the month, you may not
need to roll those calls forward, so you would mark the checkbox to exclude MCC. On the other hand, an
emergency call that was not completed would need to be moved to the current day, so you would not exclude
all other call types.Calls also can be rolled forward to a new day using the Call Roll Forward process. See Rolling
Calls Forward (page 161).

« Number of Service Calls to display on Service Manager
You can view the last X number of service calls for a selected customer location or contract on the Service
Manager window. This is useful if you want information about the most recent service calls related to a specific
location or contract, but you do not want to browse through the service calls in the lookup window to find the
correct ones. By default, the most recent five service calls will display on the Service Manager window. You can
change this default.

Refrigerant Tracking Leak Rate Analysis Method

For examples of the two Leak Rate Analysis Methods that use the same data, view the K2ARD-Refrigerant Tracking
Scenarios PDF document.
Choose the leak rate analysis method:

« Annualized
The EPA defines the annualizing leak rate calculation method as follows: Leak Rate (%) = (pounds of refrigerant
added / pounds of refrigerant in full charge) x (365 days/year / short of #days since refrigerant added OR 365 days) x
100% If the owner/operator chooses to use the annualizing method, for the first refrigerant addition in the
calendar year 2019 the second term would be 365 / 365 (or "1"). For subsequent additions the second term
would be 365 divided by the shorter of the number days since refrigerant was last added or 365.
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Rolling Average

The EPA defines the rolling average method as follows: Leak Rate (%) = (pounds of refrigerant added over past 365
days / pounds of refrigerant in full charge) x 100% If the owner/operator chooses to use the rolling average
method for refrigerant additions in the calendar year 2018 the numerator would be the pounds of refrigerant
added since the shorter of January 1, 2019 or the last successful follow-up verification test, if one was conducted
in 2019. For additions in 2020 and beyond, the numerator would be the pounds of refrigerant added since the
shorter of 365 days or the last successful follow-up verification test.

Default from Last PO Line Entered

When adding a line item to a purchase order in the alternate Purchase Order Entry and alternate Purchasing Item Detail
Entry windows, you can have the service call ID and cost code from the last line item entered as the default entries in
the new line.

.

.

Mark the Service Call ID checkbox if you want the service call ID from the last line item entered to default in the
Job No/Service Call field.

If you mark the Service Call ID checkbox, you can also mark the Cost Code checkbox. Mark this checkbox if you
want the cost code from the last line item entered to be the default entry in the Type field.

Premier Options

Use Temporary Customers

New customers can be set up as temporary customers in Service Management without permanently adding
them to the Receivables Management customer database. For example, you may wish to set up a customer for
service pending credit approval. Later, when the credit is approved, the customer ID easily can become part of
your permanent customer file. Or perhaps a branch creates a new customer but must wait for a permanent ID
from their corporate office. You will be able to enter service calls, equipment IDs, and contracts for temporary
customers. However, you will not be able to enter financial-related data, such as invoices in the Service
Management or transactions in the Receivables Management Series.

Use Global Record Identification Filters

Mark this checkbox if you want to set up branch locations for your business. Once you have set up branches you
can associate locations and all related records to a branch. Users can be limited to seeing records for only one
branch or for several branches. Using global filters adds a drop-down list to the Service Manager, Location,
Maintenance Tasking, and Maintenance Invoicing windows. The drop-down menus show all existing branches
and User Profile. See Using global filters (page 132). If you mark the Use Global Record Identification Filters
checkbox, you can mark the Use Postal Code Assignment checkbox. If you are using the postal code assignment
module, new customers will automatically be assigned to a branch based on the customer's postal code.

Use Validation for Sublocations

Service Management allows users to set up sublocations at a customer location and assign equipment to those
sublocations. Requiring validation ensures that the sublocations assigned to equipment IDs are the same
throughout your organization.

Keep Appointment History

By choosing to track appointment history, you can see when any changes were made to an appointment.

Auto Number

See Setting Up Auto Numbering (page 27).

Enable Time Zone View

Mark this checkbox if you are using the Time Zone feature in Service Management. For more information, see

Time Zones (page 197).
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Setting Up Auto Numbering

You can automatically generate customer IDs, contract numbers, master contract IDs, and equipment and component
IDs when creating new records. When you create a new customer, maintenance contract, master contract, or
equipment record, the auto-generated next number appears.

In addition, if you are using global filtering, you can assign unique auto numbers for some or all your branches. If you
are not using global filters, you can assign a starting auto number.

1.

a

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Module Setup > Service Options > Auto
Number.
If you are using global filtering, you can mark the Create Number Sequence Per Branch checkbox to assign
auto numbers globally or by branch. When you mark this checkbox, the Global and Branch radio buttons are
enabled.
Choose the Global radio button if you want to globally assign auto numbers. When you do so, the browse
buttons, Branch indicator and Branch Name field are disabled.
Choose the Branch radio button if you want to assign auto numbers by branch. When you do so, the browse
buttons, Branch indicator and Branch Name field are enabled. Use the lookup to choose a Branch Name.
Enter next numbers in the following fields. The last digit of the entry must be a number. If it is not, and you're
assigning auto numbers by branch, the next global auto number is assigned. If you do not have global numbers
defined, an auto number is not generated.

« Contract Number: Up to 10 alphanumeric characters

« Master Contract ID: Up to 20 alphanumeric characters

« Equipment ID: Up to 10 alphanumeric characters
Choose Save.

« If you marked the Use Temporary Customers checkbox in the Service Options window, the Customer
ID field is disabled.

+ If you want to maintain unique IDs over a long period of time, make sure the numeric portion of your
default numbers is large enough to hold the anticipated number of records. Service Management starts
over from one when the highest number is reached. For example, if your default number is only two
characters, when number 99 is reached, the system starts over from 01.

+ If you do not save the customer, contract, or master contract record with the auto-generated number,
the number is not written back to the table and cannot be reused. If the auto-generated number is not
saved with equipment records, the number will be written back to the table for reuse.

Temporary customers and auto numbering

You cannot use the auto numbering feature with temporary customers. You can still use auto numbering for
maintenance contracts, master contracts, and equipment; however, the system is not able to automatically generate
customer IDs if you are using temporary customers.

« If the Use Temporary Customers checkbox is marked in the Service Options window, the Customer Next

Number field is disabled in the Auto Generate Numbers Setup window.

« If the Use Temporary Customers checkbox is not marked and you enter data in the Customer Next Number

field of the Auto Generate Numbers Setup window, when you reopen Service Management the Use Temporary
Customers checkbox will be disabled. To re-enable the Use Temporary Customers checkbox, you must delete
the entry in the Customer Next Number field globally and for all branches.
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Choosing Service Management Debit Accounts for Cost Transactions

The following options are available when setting up invoice accounts.

« Debit accounts for cost transactions are chosen in Service Management.
You can choose a debit account for cost transactions other than the default debit account from Microsoft
Dynamics GP. If the option is not marked, the account comes from Microsoft Dynamics GP setup. Mark the Use
Service Debits Accounts for Microsoft Dynamics GP Costs checkbox in the Service Options window (Microsoft
Dynamics GP > Tools > Setup > Service Management > Module Setup > Service Options).

 Debit accounts for cost transactions are chosen in Service Management and/or you are using the cost of
goods sold (COGS) distribution option.
When using the COGS distribution option, Service Management uses the designated account as a debit when the
cost transaction is entered and then credits the same account to relieve costs when the service invoice is saved
or the maintenance invoice is posted. Mark the Create COGS Distributions for Invoices checkbox in the Invoice
Options window (Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Invoice Options).
Marking this option enables the Cost Dynamics GP button in the Invoice Accounts window and the Maintenance
Accounts window. This option is not available if you are using SOP Invoicing.

+ Cost distributions create a GL transaction when the costs associated with a maintenance contract call are
posted.
By distributing costs to the GL when posting MC or MCC costs, the GL is updated. Mark the Create Separate GL
Transactions for Costs checkbox in the Maintenance Options window (Microsoft Dynamics GP > Tools > Setup >
Service Management > > Maintenance Setup > Maint. Options). Marking this option enables the Batch ID field in
the Maintenance Costs window. If this option is not marked, the Batch ID field is disabled.

Options Marked in Service Management Microsoft Dynamics GP COGS in AR Transactions

Setup Costs (Maintenance Contracts: GL
Transactions)

Use Service Debit Create COGS Debit Credit Debit Credit

Accounts for Distributions for

Microsoft Invoices

Dynamics GP Costs ~ (Maintenance
Contracts: Create
Separate GL
Transactions for Cost)

Supplied by GP Supplied Not applicable Not applicable
by GP

X Supplied by Supplied Not applicable Not applicable
Service by GP
Management
Based on
division of call
Typically a
COGS account
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Options Marked in Service Management
Setup

Microsoft Dynamics GP
Costs

COGS in AR Transactions
(Maintenance Contracts: GL

Transactions)

X Supplied by GP Supplied Supplied by Supplied by
by GP Service Service
Management Management
Based on Based on
division of call division of call
Typically a Typically a WIP
COGS account account
X X Supplied by Supplied by
Service Service
Management Management
Based on Based on
division of call division of call
Typically a Typically a WIP
COGS account account

& The posting journals include inventory, COGS, accounts receivable, sales, discounts, salesperson, and
commissions distributions, though only inventory and COGS distributions are posted to the general ledger.

Setting Up Payroll and Overhead Offset Accounts

You can set up offset accounts to overhead and payroll for jobs to the employee's payroll department, which may or
may not be the employee's home department. This allows more granularity and detail when employees perform work
under a different payroll department.

Many companies set up payroll so that all employee wages and overhead burdens such as benefits, taxes, and tool costs
charge to the Payroll departments such as electrical or excavation and these departments have managers that carry
P&L responsibility. Jobs and service calls are assigned to divisions and may use resources from multiple departments.

As costs hit jobs, an offset account is credited, and a Cost of Goods Sold Account is debited so financial reporting can be
done by division. Often, though, this offset is only at a company level instead of a Payroll department level, so
department profitability can skew as a result. You can assign accounts at the department level, and further down at the
pay code, overhead code, or cost element level. This is accomplished in one window: Payroll and Overhead Accounts
Setup.

Example scenario: If a member of the Electrical department, in the Residential division, works on a Job in the Commercial
division for 30 of 40 hours in a week, the costs of the member's benefits and tools costs for all 40 hours go to the Electrical
department but 30 hours' worth of revenue is generated in the Commercial division. As a result, the division has profit, even
with the Cost of Goods Sold amounts that it carries, and the Electrical department does not. If this happens often, financial
reports can start to indicate that the Electrical department and even the Residential division is not contributing to
profitability.
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& At minimum, you MUST assign an All - Default: REQUIRED account for each origin/account type combination
in the account tree. However, this account would only be used if you did not have accounts assigned anywhere
in the individual Division tree levels.

You can access the Payroll and Overhead Offset Accounts Setup in the following ways:
« From the main menu, choose Microsoft Dynamics GP > Tools > Setup > Job Cost > Account Setup > Payroll
Offset Accounts.
+ In Service Management, from the Invoice Accounts window (Microsoft Dynamics GP > Tools > Service
Management > Invoice Setup > Invoice Accounts > Payroll Offset button).
+ In Service Management, from the Maintenance Accounts window (Microsoft Dynamics GP > Tools >
Service Management > Maintenance Setup > Accounts > Payroll Offset button).

About the window hierarchy

This window is organized in a hierarchical tree. There are main branches and sub-branches, like main folders and sub-
folders in a Windows Explorer environment.

Origins represent the product areas: Job Cost, Service Invoice, and Service Maintenance.

Account Types represent the types of offset charges for which accounts will be assigned. These include Gross Pay
Offset, Overhead Offset, Travel Offset, and Expense Offset.

The highest level of the tree is Division; the next highest is Department. The next level depends on the origin/account
type combination.

Each level contains a Default and All branch. Default is used when you want to assign a default account for that
department, pay code, and so on, one is not needed at a lower level, such as per pay code, overhead code, or cost
element. Allis used when you know that there will be no specific accounts, and one account will suffice. Even the
lowest levels within a hierarchy (Pay Code, Overhead Code, or Cost Element) have Default and All.

The ONLY required default account for the entire tree is the All - Default: REQUIRED account. You must assign a
REQUIRED account for each origin/account type combination. However, this account would only be used if you did not
have accounts assigned anywhere in the individual Division tree levels.

The hierarchy for each origin/account is illustrated below.
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For every origin/Gross Pay Offset combination

Division

De partment

Pay Codes ]—[Account Numberj
Pay Code - Default)—[ﬁlccount Number)

For the Job Cost/Overhead Offset combination

Division

Department

Overhead Codes)—(ﬁ«ccount Numberj
Overhead Codes - Default

For Job Cost/Travel Offset Accounts and Expense Offset Accounts combination

| Division

De partment

Pay Codes

Al

Cost Elements )—Gccount Numbers}
Pay Codes—All Pay Codes)—(,&.ccount Numberj
Pay Code - Defaultj—(ﬁ.ccount Numberj

i

1
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For Job Cost/Travel Offset Accounts and Expense Offset Accounts combination

Division
Cost Elements )—E&ccount Numberg

463\; Codes — All Pay Codea—(flccount Numberj

—(Pay Code - Default)—[Account Number)

For Service Invoice and Service Maintenance/Overhead Offset combinations
Depaﬁmentsj—[ﬁlccount Number)
Department - DefaulD—(Account NumberJ

For Service Invoice and Service Maintenance/Travel Offset Accounts combination

Division

Department

Pay Codes ]—[Account Numberj
Pay Code - Default)—(ﬁkccount Numberj
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For Service Invoice and Service Maintenance/Expense Offset Accounts combination

Division
Cost Elements ]—@ccount Numberg

4651\; Codes— All Pay CMeHAccount Numberj
4[ Pay Code - Default]—(Account Numberj

Preparing to set up accounts

The Payroll And Overhead Offset Accounts Setup window provides a lot of flexibility in setting up accounts. Before you
begin assigning accounts, jot down how general or specific you want charges, expenses, and so on to be charged to
what accounts, for which departments. Perhaps you could print the origin/account type diagrams above, and mark
which levels for which you will assign accounts. If necessary, organize and enter your accounts in a spreadsheet, and
use that as your source when you to enter them into the system.

Setup requirements for account types
Please review the following setup requirements for setting up offset accounts.

+ Overhead Offset
You can enter accounts for individual overhead detail codes (Job Cost) only if the Payroll Overhead Detail
Distribution checkbox in the Posting Options window is marked. You can still assign a default account that
would be used for all for overhead codes.

« Travel Offset Accounts and Expense Offset Accounts
You can enter accounts for travel and expenses only if Signature TimeTrack is registered and the Create
Expense/Travel Transactions option is set. This applies to all origins.

Printing the account setup list

To keep better track of which accounts were assigned, we recommend you periodically print the Signature Payroll and
Offset Accounts list. In the Payroll and Overhead Offset Accounts window, click on the printer button that appears at the
bottom left of the window. Complete the Report Destination window to print the report.

& If asetup option has been unmarked (for example, Create Expense/Travel Transactions in the TimeTrack Setup
Options window) after an account was assigned in this tree that required the setting of that option, the
account designation will still print in this report; however, the account cannot be posted to.
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Assigning accounts

You must set up at least a required default account for each origin/account type combination.

1.
2.

3.

4.

5.

In the Payroll and Overhead Offset Accounts window, select the Origin and Account Type.

Locate the Division for which you want to assign accounts. Use the tree view to navigate as far down the tree as
you desire, until you hit the level at which you want to assign an account. To save time, you can navigate the tree
using arrow keys. When you get to a level/node that for which you can assign accounts, the account field at the
bottom of the window is enabled. Some origin/account type trees do not go as deep as others. For example, for
the travel offset account type, you can specify accounts at the Pay Code level. For the expense account type, you
can assign accounts one level deeper, at the Cost Element level.

You can select an account in one of two ways:

« Double-click on the node to which you are assigning the account (ex. Pay Code). The Accounts window
opens. Select an account, then click Select. The account displays in the account number in the account
field. The account is saved automatically. - OR -

« Highlight the node in the tree, then enter the account manually in the account field at the bottom of the
window. When finished, click the Save button. (You only need to click Save when you enter accounts
manually.)

& Assign more accounts; remember to assign at least an All - Default: REQUIRED account for each
origin/account type combination. If you close the window without having assigned Default
accounts, a missing required account number message will display.

Choose OK to disregard the error and keep the window open. You will get this message until you enter the
required account that the system is looking for.
Choose Ignore to close the window.

Creating new accounts

Although you will probably not have to very often, you can create new accounts from the Payroll And Overhead Offset
Accounts Setup window, that will be assigned to whatever node is selected.

1.
2.
3.

4,

Highlight the node in the tree, then enter the account manually in the account field at the bottom of the window.
In the account field, type a new account, then Tab. Choose Add when prompted to create the account.

Select the type of account you want to create (Posting, Fixed or Variable). The Account Maintenance window
opens.

Complete the fields on the Account Maintenance window, including a Description. When finished, choose Save.

How the system determines which account to use

When an offset account is needed in a posting window or elsewhere, the system looks at the Payroll and Overhead
Offset Accounts Setup window, in the following order, starting from the lowest (more specific) level to the highest (more
general).

(Specific) Pay Code, Overhead Code, or Cost Element

Pay Code - Default for Overhead Code or Cost Element - Default

Department - All Departments or Pay Code - All Pay Codes (for Job Cost travel and expense offset accounts only)
Department - Default

Division - All Divisions: Department (specific)

Division - All Divisions: Department - All Departments - Pay Code

All - Default: REQUIRED
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Reviewing accounts after posting

In this section, we will look at a sample General Ledger after payroll has been posted, in this case, through the Signature
Transaction Entry window. Included is where from within the Payroll and Overhead Offset Accounts Setup window the
accounts were grabbed.

After running Signature Payroll Post, the posting journal report contains account information, including GL accounts
and amounts. Below is a table of the accounts and windows/areas within Signature Job Cost from which the accounts
were taken.

Area from Payroll and Overhead Account Description

Offset Accounts Setup window

Division Account Setup - 000-1410-02 WIP-Labor-Jobs- $2100.00 $0.00
COMMERCIAL Division - Labor COMMERCIAL
Cost element

Payroll and Overhead Offset 000-5100-00 Salaries and Wages 0.00 1070.00
Account Setup - Gross Pay Offset
Credit Account - HOUR pay code

Payroll and Overhead Offset 000-4801-00 Overhead Offset Job 0.00 1036.00
Account Setup - Overhead Offset Cost Labor
Credit Account - HOUR pay code

Payroll and Overhead Offset 000-4800-00 Overhead 0.00 3.80
Account Setup - Travel Offset
Credit Account - TRAVEL pay code

Totals $2100.00 $2100.00

Selecting a Service Call Numbering Method

Before you begin using Service Management, you must select a method of assigning service call IDs.

& Select an option carefully. Your choice cannot be changed without assistance from WennSoft Support.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Module Setup > Service Call ID.

2. Select a service call numbering method. There are six options to choose from. Options 4, 5, and 6 are based on
year (YY), month (MM), and/or day (DD). These options are most commonly used since they record some part of
the date the service call was created.

« Option1
The user is prompted to enter a service call ID for each new service call. This method requires the
software to check each new service call ID for duplicates, which could slow the process of entering new
calls. Also, maintenance contract computer-generated (MCC) calls cannot be generated when using this
numbering option since the user muse enter the service call ID.
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« Option2
Service Management automatically generates the service call ID for you. You can specify the starting
service call ID, which increments by one. Choose the expansion button to enter the starting number.

« Option3
The service call ID is taken from Microsoft Dynamics GP Receivables Management. You may specify the
starting number in the Service/Repairs Type field in the Receivables Setup Options window (Setup > Sales
> Receivables > Options). Service invoice numbers also come from the Next Number of the Service/Repairs
field. Therefore, your service invoice numbers and service call IDs will have the same source and format.

+ Option4
YYMMDD-NNNN - Where NNNN is a number that starts at one (0001) each day.

« Option5
YYMM-NNNN - Where NNNN is a number that starts at one (0001) each month.

+ Option6
YY-NNNNN - Where NNNNN is a number that starts at one (00001) each year.

3. Choose Save.

Labeling User-Defined Fields

Most major windows in Service Management have user-defined fields. Before labeling these fields, we recommend you
determine what data your business needs to capture.

There are user-defined fields in each major window in Service Management. The following windows contain user-
defined fields:

+ Add Subtask

« Contact Setup

« Contact Setup - Local

« Customer

« Equipment - Additional Fields
+ Location

+ Meter Readings/Hours

+ Service Call

« Time Stamp

+ Workorder Names

The Maintenance Contract module also contains user-defined fields.

« Labeling customer user-defined fields (page 37)
+ Labeling location user-defined fields (page 37)
+ Labeling service call user-defined fields (page 37)
+ Labeling time stamp user-defined fields (page 37)
+ Labeling equipment user-defined fields (page 38)
« Equipment active user-defined fields (page 38)
+ Labeling meter readings/hours user-defined fields (page 38)
+ Labeling workorder names (page 38)
+ Labeling contact setup user-defined fields (page 38)
« Labeling the contract contact user-defined field (page 39)
+ Labeling the add subtask user-defined field (page 39)

& You also can use Microsoft Dynamics GP Modifier to change field labels, rearrange window layout, and make
fields invisible (Microsoft Dynamics GP > Tools > Customize > Modifier).
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Labeling customer user-defined fields

The Customer window has nine user-defined fields. The first three fields default as City, State, and ZIP Code. These field
labels also display in the Location, Contact Setup, and Contact Setup - Local windows.

The fourth and fifth user-defined fields have an attached lookup window. A common user-defined field in the Customer
window is Customer Type. The lookup window could show various types of customers such as Office, Health Care, or
Industrial.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > User-Defined Label Setup > Customer. The
first three user-defined fields default as City, State, and ZIP Code.

2. Enterthefield labels. You may want to clear "User Defined" from fields you do not use.

3. Choose Save.

Labeling location user-defined fields

The Location window has six user-defined fields.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > User-Defined Label Setup > Location.
2. Enterthefield labels.
3. Choose Save.

Labeling service call user-defined fields

The Service Call window has five user-defined fields. The first is used to set the priority scale for all calls. For example,
you could define the Priority field as 0=Low, 9=High. The field can contain up to 30 alphanumeric characters or symbols;
however, only 14 characters or symbols of the description are visible in the field. The priority field itself can contain a
single alphanumeric character and is visible on the Dispatch Board. The second and third user-defined fields have a
lookup window. Both the second and third user-defined fields also appear in the Dispatch Board Filter Preferences
window and the Query window, which is accessed by clicking the query button in the Date field on the Dispatch Board.

& Ifyou label one user-defined field in the Define Service Call window, you must enter unique labels for all user-
defined fields. You cannot have two fields with the same label.
An example of a user-defined field in the Service Call window is Site Contact.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > User-Defined Label Setup > Service Call.
Enter the field labels. The first user-defined field is used to define the priority scale for all calls.
3. Choose Save.

N

Labeling time stamp user-defined fields

The Time Stamp window has five user-defined fields. Examples of common time stamps are Dispatched, Arrived, and
Complete.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > User-Defined Label Setup > Time Stamp.
2. Enterthe field labels.
3. Choose Save.
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Labeling equipment user-defined fields

Six user-defined fields appear on the Equipment - Additional Fields window, the Component - Additional Fields window,
and the Equipment Type Setup window. The last user-defined field is in numerical date format. You may, for example,
label this field "Date Purchased" to track the age of the equipment.

Equipment active user-defined fields

You also have the option of using 15 active user-defined fields on the Equipment - Additional Fields window and the
Component - Additional Fields window. Active user-defined fields are customizable user-defined fields. They can be
defined to return various forms of data in read-only format. For example, you could define a group of fields to return
meter/readings, the last service call ID, and the service call completion date. The data is updated every time the window
is opened. Unlike other user-defined fields, users do not enter data in active user-defined fields. You can choose which
active user-defined fields are visible by marking the Visible checkbox next to each field. The first six fields are marked by
default.

Contact WennSoft Sales for more information about the Equipment Active UDFs feature. Signature Technical Consulting
is available for assistance with programming the active user-defined fields, if needed.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > User-Defined Label Setup > Equipment.
2. Enterthefield labels.

3. Mark or unmark the Visible checkboxes as needed.

4. Choose Save.

Labeling meter readings/hours user-defined fields

The Meter Readings/Hours window contains 25 user-defined fields that can be used to track information for a piece of
equipment. Fields are provided for numerous data types such as text, dates, currency, and integers.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > User-Defined Label Setup > Meter
Readings/Hours.

2. Enterthefield labels.

3. Choose Save.

Labeling workorder names

Service Management ships with five predefined workorder formats. The default size for Workorders 1 and 2 are 8 2" x
11." Workorder 3 is the T Card format. Workorder 4 lists task detail and workorder 5 lists appointment detail.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > User-Defined Label Setup > Workorder
Names.

2. Enter the workorder names.

3. Choose Save.

Labeling contact setup user-defined fields

Four user-defined fields appear in the Contact Setup window and the Contact Setup - Local window. Two of the fields
have lookup windows.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > User-Defined Label Setup > Contact Setup.
2. Enterthefield labels.
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3. Choose Save.

Labeling the contract contact user-defined field

This user-defined field appears in the Contact Setup - Local window when the window is opened from the Maintenance
Contract window.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > User-Defined Label Setup > Contract
Contact.

2. Enter the field label.

3. Choose Save.

Labeling the add subtask user-defined field
The Add Subtask window has one user-defined field.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > User-Defined Label Setup > Add Subtask.
2. Enter thefield label.
3. Choose Save.

Setting Up Lookup Window Data

Lookup windows contain a list of items entered when you set up or as you use Service Management. Lookup windows
provide a way to organize, validate, and speed up information entry. A lookup button in a field indicates that a lookup
window is available. Almost all the lookup window selections are user-definable, giving you flexibility to customize
Service Management Series.

You can partially type an entry and choose CTRL - L in fields with an attached lookup window to locate information
more quickly. For instance, if you enter "Sch" in the Location Name field in the Service Manager window and choose
CTRL - L, the lookup window's data will start listing with the first occurrence of "Sch".

« Refrigerant Tracking Lookup Data (page 40)

« Setting Up Skill Levels (page 41)

« Setting Up Technician Shifts (page 41)

« Setting Up Technician Activity IDs (page 42)

« Setting Up Service Areas (page 42)

« Setting Up Branches (page 42)

« Setting Up Technicians (page 43)

« Setting Up Technician Teams (page 46)

« Setting Up Divisions (page 46)

« Copying Division Accounts (page 47)

« Setting Up Customer User-Defined Lookup Windows (page 47)
« Setting Up Location User-Defined Lookup Windows (page 47)
« Setting Up Postal Codes (page 47)

« Setting Up Contacts (page 48)

« Setting Up Problem Types (page 48)

« Setting Up Call Types (page 49)

«+ Setting Up Appointment Status (page 49)

+ Setting Up the Service User-Defined Field Lookup Window (page 49)
« Setting Up Trouble Codes (page 50)

« Setting Up Resolution Codes (page 50)

« Setting Up Resolution Snippets (page 50)
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Setting Up Manufacturers (page 50)

Setting Up Installation Information (page 50)
Setting Up Extended Warranty Types (page 51)
Setting Up Equipment Types (page 51)

Refrigerant Tracking Lookup Data

If you have the Refrigerant Management feature registered, you can set up pre-existing data for refrigerant types, leak
locations, and refrigerant codes.

« Setting up refrigerant types (page 40)
+ Setting up leak locations and sublocations (page 40)
« Setting up refrigerant codes (page 41)

Setting up refrigerant types

Setting up refrigerant types allows users to select predefined refrigerant types from a lookup window when creating a
refrigerant tracking record. The unit of measure will default based on the refrigerant type.

1.
2.
3.

Choose Tools > Setup > Service Management > Lookup Setup > Equipment > Refrigerant > Refrigerant Types.

Enter a Refrigerant Type, for example, Puron or Freon.

Enter the Unit of Measure that will be used to measure this type of refrigerant. This unit of measure will default
on the Refrigerant Tracking window when this Refrigerant Type is selected. Once you enter a refrigerant type
and unit of measure and tab off the field, the refrigerant type is saved.

The Active checkbox is marked by default, indicating that this is an active refrigerant type that you want to
appear on the Refrigerant Type lookup window. Unmark this checkbox if you want to inactivate the refrigerant
type and exclude it from the lookup window. You can use the up and down arrow buttons to change the order of
the refrigerant types, as they will appear in the lookup window.

Choose OK when you are done.

Setting up leak locations and sublocations

Creating leak locations with sublocations allows the user to choose these values from a lookup window when creating a
refrigerant tracking record.

1.
2.

Choose Tools > Setup > Service Management > Lookup Setup > Equipment > Refrigerant > Leak Locations.

Select or enter a Leak Location, for example, Condenser or Evaporator. If you select an existing leak location,
the scrolling window populates with sublocations. If this is a new leak location, the scrolling window is empty.
If you are adding a new leak location, choose Save. The leak location must be saved before you can enter a leak
sublocation.

To create sublocations for the selected leak location, enter a Leak Sublocation, for example, Valve or Coil. The
sublocation is saved when you tab off the field.

Mark the Active checkbox if this is an active sublocation that you want to appear on the Leak Sublocation
lookup window. Unmark this checkbox if you want to inactivate the sublocation and exclude it from the lookup
window. You can use the up and down arrow buttons to change the order of the sublocations, as they will
appear in the lookup window.

Exit the window when you are done.
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Setting up refrigerant codes

You can create codes to be used in the Fault Code, Action Code, Verification Method, Second Verification Method, and
Circuit Number fields on the Refrigerant Tracking window.

1. Choose Tools > Setup > Service Management > Lookup Setup > Equipment > Refrigerant > Refrigerant Codes.

2. Use the drop-down menu to select the type of Refrigerant Code you are creating. Choose whether you are
setting up a Fault Code, Action Code, Verification Method, Second Verification Method, or Circuit Number.

3. Inthe scrolling window, enter the name of the code. For example, if you are creating lookup data for the Action
Code field, you may enter action codes such as Replaced Part or Tightened Connection. The code is saved when
you tab off the field.

4. The Active checkbox is marked by default, indicating that this is an active code that you want to appear on the
code lookup window. Unmark this checkbox if you want to inactivate the code and exclude it from the lookup
window. You can use the up and down arrow buttons to change the order of the codes, as they will appear in the
lookup window.

5. Choose OK when you are done.

Setting Up Skill Levels

The Skill Level field identifies a technician skill level required to perform a specific task.

Skill levels are used to ensure the proper technician is assigned to a service call. With MCC calls, Service Management
automatically matches the technician at the location to that maintenance task based on the skill level assigned to the
technician. With non-MCC calls, the system alerts the user if the task's skill level does not match the technician's skill
level.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Technicians > Skill Levels.

2. Enter a technician skill level and a description. An example of a skill level is SUP, with a corresponding
description of Supervisor.

3. Choose Save.

See Assigning skill sets to technicians (page 44) for information on assigning to technicians.

Setting Up Technician Shifts

Shifts are used to determine when a technician is available for scheduling service work. You set up standard shifts and
then assign them to technicians.

Atechnician must have an assigned shift for the system to schedule appointments for that technician.

Technician shifts are part of the Advanced Scheduling modules.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Technicians > Shifts.

2. Zoom on the Shift ID field.

3. Enter a Shift ID and Description.

4. Enter the workable hours by double-clicking the day of the week in the lower half of the Shift Setup window. You
can enter the Starting Time and Ending Time in the Shift Daily Setup window. The system figures a technician's
availability based on the shift hours entered, service appointments, activity appointments, and the technician's
extended hours. The system does not recognize when a shift extends for longer than one day. If a shift crosses
midnight, you must set up two shifts. For example, if a shift starts at 11:00 p.m. and ends the next day at 7:00
a.m., you would have to set up a shift for 11:00 p.m. - 11:59 p.m. and a second shift from 12:01 a.m. - 7:00 a.m.

41



a

« A 12:00 a.m. time entry is the equivalent of zero. We recommend you do not have the starting time or
ending time set to 12:00 a.m., as illustrated in the previous example. The system allows you to make
the ending time of one shift the same as the starting time of the next shift. Also, you should make the
available blocks of time as large as possible. If you split a day into two shifts, 8:00 a.m. - 12:00 p.m. and
1:00 p.m. - 5:00, the system would not be able to schedule a call longer than four hours, since that is the
largest block of time available. If the technician could work through lunch, create the shift from 8:00
a.m. - 5:00 p.m.

+ To edit a shift, double-click the shift to open the Shift Daily Setup window. See Assigning shifts to
technicians (page 45) for information on assigning to technicians.

Setting Up Technician Activity IDs

Activity IDs are non-service call related events such as vacation, meetings, or training.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Technicians > Activities.

2.
3.

Enter the activity.
Choose Save.

See Viewing technician activities (page 45) to view a technician's activities.
Activity IDs are assigned in the Appointment Wizard. See Creating Activity Appointments and Job Appointments (page

163) for more information.

Setting Up Service Areas

You may want your customer locations classified by geographical area.

1.
2.
3.

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > General > Service Area.
Enter the Service Area with a description.
Do one of the following:

« If you are not using the Advanced Scheduling modules, choose Save.

« If you are using the Advanced Scheduling modules, complete the following steps.
Use the lookup in the Technician ID field to select an existing technician or enter a new technician ID. If you
enter a new technician ID, the Technician Setup window opens. The technicians entered in the first and second
line of the scrolling window defaults into the Primary and Secondary Technician fields, respectively, in the
Location window when a service area is entered.
Choose Save. You can remove a technician by selecting the technician ID and choosing Remove. The numbers
will resequence. You can change the sequence number of a technician by selecting the technician ID and
choosing the Resequence button. Enter the new number in the Change Sequence Number window. If a
technician's sequence number is changed so that the technician is now the first or second technician, therefore
the primary or secondary technician, the change does not roll down to existing location records.

Setting Up Branches

If you are using global filtering, you must enter Branch information in the Branch Setup window.

1.
2.

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > General > Branches.

Enter branch name and branch information. You must enter a global filter, which consists of an Affiliate, Region,
and Branch.

Choose Save.
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Setting Up Technicians

Technicians must be set up before they can be assigned service work.

+ Setting up the technicians (page 43)

+ Assigning skill sets to technicians (page 44)

+ Assigning labor plans to technicians (page 44)

« Assigning shifts to technicians (page 45)

+ Viewing technician activities (page 45)

+ Assigning service areas to technicians (page 45)

+ Assigning technicians to multiple branches (page 46)

Setting up the technicians

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Technicians > Technicians.
2. Complete the following fields, as necessary.

Technician ID

Unassigned is a default technician ID and cannot be deleted.

Inactive

Mark this checkbox to inactivate the technician. Inactive technicians cannot be assigned to new service
calls and will not appear on most lookup lists. They only display in Technician Setup and the Source
Technician lookup in Technician Mass Reassignment (Microsoft Dynamics GP > Tools > Utilities > Service
Management > Tech Reassignment). You can reactivate a technician at any time.

Employee ID or Vendor ID

Link the technician to either an employee ID or a vendor ID. Select the appropriate radio button and enter
the corresponding ID. If you have not yet set up the employee or vendor in Microsoft Dynamics GP, you
can zoom on the Employee ID or Vendor ID field to do so.

MobileTech Password

If you are a registered user of the MobileTech module, you can monitor two types of field technicians:
those who use MobileTech communication and those who do not. Register each MobileTech technician
by inserting a password - or leaving the password empty - and marking the MobileTech User checkbox.
Primary Skill Level

When creating appointments, the system checks the technician's primary skill level against the skill level
required to perform the task. You are still able to schedule the appointment if the skill levels do not
match.

Technician Team

Used with Schedule.

Extended Hours

If you are using the Advanced Scheduling modules, enter the amount of time a technician can work
beyond each daily shift. For example, if a technician is assigned to a 7 a.m. - 3 p.m. shift (8 hours) and has
two hours of extended time, you can assign the technician to service call appointments for a total of 10
hours. The extended hours can occur at the beginning and/or end of the technician's shift. If an
appointment's estimated time exceeds the technician's extended hours, you will receive a message. You
can password protect scheduling a technician past the extended hours.

Refrigerant Certification #

Enter the certification number required to work on refrigeration systems, as specified under Section 608
of the Clean Air Act.

Branch Name

If you are using global filtering, enter branch information. The Affiliate, Region, and Branch fields fill in
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based on the branch name selected; these fields are not editable. For information on assigning multiple

branches, see Assigning technicians to multiple branches (page 46).
3. Additional setup options available via buttons in this window:
« Skill Set - see Assigning skill sets to technicians (page 44).
« Labor Plan - see Assigning labor plans to technicians (page 44).
« Shifts - see Assigning shifts to technicians (page 45).
« Activities - see Viewing technician activities (page 45).

+ Service Areas - see Assigning service areas to technicians (page 45).
« Inventory Sites - This is used with MobileTech. This determines what inventory sites will be synchronized

to the technician's device. Typically each technician is assigned to a site that equates to their truck.
4. Choose Save.

Assigning skill sets to technicians

You can set up a detailed description of a technician's skills, which is useful when scheduling. The information can be
viewed by zooming on the Technician ID field.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Technicians > Technicians.
2. Select a technician and choose the Skill Set button in the Technician Setup window.
3. Enter a Skill Set ID, then complete the following fields as necessary:
« System
Use the lookup to make a selection. You cannot enter information that does not exist in the lookup data.
See About System, Major, Sub 1-4 (page 98).
« Major
Use the lookup to make a selection. You cannot enter information that does not exist in the lookup data.
« Certification Agency, Date Last Certified, Date Certification Expires, and License Number
Mark the Certified checkbox if the technician is certified, and use these fields to describe the
certification.
4. Choose Save to return to the Technician Setup window.

For skill level setup information, see Setting Up Skill Levels (page 41).

Assigning labor plans to technicians

You can forecast a technician's available monthly labor hours in the Technician Labor Plan window. This availability
information is necessary when scheduling a technician throughout the year. In addition, this information is used with
the Labor Loading module.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Technicians > Technicians.
2. Select a technician and choose the Labor Plan button in the Technician Setup window.
3. Enter aYear or choose one using the lookup window.
4. Enter the estimated time you want this technician to spend in each category for each month:
« Burden Hours are non-billable hours.
« Billable Hours are hours for non-maintenance contract-related service calls.
« MCC Hours are hours for available computer-generated maintenance contracts.
« MC Hours are maintenance contract-related hours.
5. Choose Save to return to the Technician Setup window.
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Assigning shifts to technicians

Once shifts are set up, you can assign one or more shifts to a technician. You would use more than one shift if the
technician's working schedule temporarily changes, for example, from days to nights. To be scheduled, the technician
must be assigned to a shift.

1.
2.
3.

a

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Technicians > Technicians.
Select a technician and choose the Shifts button.
Use the lookup in the Shift ID field to choose an existing shift, then fill in the following fields on the line:

+ Start Date and End Date
Enter a Start Date and End Date to specify when the technician will be working the shift. Start and end
dates are required for all non-default shifts. When service call appointments are assigned, the system
uses these dates to determine which shift the technician is working.

+ Defaultlt is required that you specify a default shift by marking the Default checkbox next to the shift
most commonly used by the technician. The default shift has no start date, and the end date defaults to
12/31/9999 and cannot be changed. The system automatically uses the default shift unless an
appointment date falls within the start and end dates of another shift.

Edit shifts if necessary. To edit a line in the scrolling window, you must delete the line and then re-enter it. To
delete a shift, select the line in the scrolling window and choose Remove Shift. If the technician has been
assigned to service appointments that no longer fall within the remaining shift(s), the Technician Shift Exception
report prints, showing those service calls and appointments. You can either adjust the shifts and appointments,
or you can assign the service appointments to a different technician.

& You can also print the Technician Shift Exception report by choosing the printer button in the
Technician Shift Setup window.

Choose OK to return to the Technician Setup window.
Choose Save.

If you make a mistake and want to delete a partial line entry in the scrolling window, right-click and choose
Delete Row.

For shift setup information, see Setting Up Technician Shifts (page 41).

Viewing technician activities

An activity is time not available for service calls, such as meetings, training, or vacation.

1.
2.

3.

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Technicians > Technicians.
Select a technician and choose the Activities button in the Technician Setup window to open the Technician
Activity Inquiry window.

Choose OK.

For activity ID setup information, see Setting Up Technician Activity IDs (page 42).

Assigning service areas to technicians

Service areas define customer locations classified by geographical area. The technician entered in the first line is
considered the primary technician. The technician entered in the second line is considered the secondary technician.

1.
2.

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Technicians > Technicians.
Select a technician and choose the Service Area button.
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3. The Service Area Setup window opens. See Setting Up Service Areas (page 42) for information about this window.

Assigning technicians to multiple branches

You can assign a technician to multiple branches. This is handy for technicians that work in more than one area, and for
dispatchers who need to schedule that work. In addition, you can designate a home branch for technicians. This branch
would be used to schedule PTO, training and other miscellaneous activities if using activity scheduling. If Global
Filtering is enabled, and a user has access to only one branch, he/she can still access, for example, all appointments for
a technician on the Technician Board. However, that user cannot zoom on that appointment if it is for a branch to which
he/she does not have access.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Technicians > Technicians.

2. Select a Technician.

3. Inthe Branch Name field, choose the expansion button. The Technician Branch Setup window opens.

4. Select a Branch Name. The affiliate and region fill automatically. To add all branches, affiliates, and/or regions,
mark the appropriate checkboxes. You can choose Add All for only one, or more. For example, if you select an
affiliate, then mark the Add All checkboxes for region and branch, the technician will be added to every branch
and region for that affiliate.

5. Choose Add to add the branch(es).

For branch setup information, see Setting Up Branches (page 42).

Setting Up Technician Teams

You can group technicians into teams in the Technician Team Setup window. For example, if your service work is
grouped as residential and commercial, you could have a Residential and a Commercial technician team. Having
technician teams is useful for reporting purposes as well as with Schedule.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Technicians > Teams.
2. Enter the technician team name.
3. Choose Save.

Setting Up Divisions

You may have to manage multiple divisions in your company. A division could refer to a division, department, profit
center, geo-center, or other designation. For example, you may operate a service division as well as an installation
division. By specifying a division, all revenue and expenses originating in Service Management related to a specific
service call are attributed to the GL accounts set up for the division. In the Service Call window, you must specify the
division using the lookup window in the Division field.

& When you create a new division, you can copy the account setup from an existing division. This facilitates the
account setup process. For more information see Copying Division Accounts (page 47).

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > General > Divisions.
Enter a Division name.

If you are using the Service Call Quote module, enter a Default Pricing Matrix.

Choose Save.

bl
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« The Division field is a required field in the Service Call window; therefore, you must have at least one
division in your company. If you do not have divisions in your company, you must create one. You could
callit Service.

« If you will be creating service calls from a MobileTech device, a division must be assigned at the
customer or customer location level. Cards > Sales > Customer

+ You must set up general ledger revenue and expense account numbers for each division you create.

Copying Division Accounts

When you create a new division, you can copy the account setup from an existing division. This facilitates the account
setup process.

1.

M

Go to Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > General > Divisions

Use the lookup button in the Division field to choose an existing division.

Choose Copy to open the Copy Division window.

Enter the name of the new division and choose Copy. The new division is created and the maintenance and
service invoice accounts are copied to the new division.

You can edit the accounts in the Invoice Accounts window and the Maintenance Accounts window.

Setting Up Customer User-Defined Lookup Windows

The second and third user-defined fields in the Customer window have lookup windows. See Labeling user-defined
fields (page 36).

1.

o U s WwN

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > General > Cust. Defined 1.
Enter the lookup data.

Choose Save.

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > General > Cust. Defined 2.
Enter the lookup data.

Choose Save.

Setting Up Location User-Defined Lookup Windows

If you chose to validate the location user-defined fields during setup, you can enter data for the lookup windows.

See Choosing Service Options (page 22).

1.

w

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > General > Location Defined
1.

Enter the lookup data.

Choose Save.

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > General > Location Defined
2.

Enter the lookup data.

Choose Save.

Setting Up Postal Codes

The Postal Codes menu item is enabled if you marked the option to Use Postal Code Assignment in the Service Options
window. See Choosing Service Options (page 22).
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Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > General > Postal Codes.
Enter the postal or ZIP code number in the Postal Code field.

You can assign a branch using the lookup in the Branch field.

Enter the City, State, and Time Zone.

Choose Save.
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Setting Up Contacts

If you are using the Contact Management module, you can enter lookup information to be used in the Contact Setup
window.

To set up role types

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > General > Contacts > Role
Types.

2. Enter a Role Type with a Description.

3. Choose Save.

To set up phone types

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > General > Contacts > Phone
Types.

2. Enter a Phone Type with a Description.

3. Choose Save.

To set up user defined 1

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > General > Contacts > User
Defined 1.

Enter User-Defined lookup information with a Description.

3. Choose Save.

N

To set up user defined 2

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > General > Contacts > User
Defined 2.

2. Enter User-Defined lookup information with a Description.

3. Choose Save.

Setting Up Problem Types

Generally, the Problem Type field provides information to the dispatcher and may also be used for statistical reporting
of service calls by problem type. A problem type allows you to generally describe a service call. Later, you can assign
specific trouble and resolution codes by piece of equipment. Examples of problem types could include Low pressure,
System failure, and Noise. You may want to include Unknown or Miscellaneous in your list of problem types.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Service > Problem Types.
2. Enter a Problem Type.
3. Choose Save.
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Setting Up Call Types

Examples of call types are Emergency, Regular Service, or Project. There are six default call types that cannot be
deleted: Annual Service (AS), Maintenance Contract Computer-Generated (MCC), Maintenance Contract (MC), Inbound
(INB), Outbound (OUB), and Equipment Repair (EQR).

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Service > Call Types.

In the Abbreviation field, enter a three-character abbreviation for the call type.

Use the tab key to move to the Description field and enter a description.

Use the drop-down list in the Color field to assign a color code to each call type for use with the Service Monitor.
Choose Save.
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Setting Up Appointment Status

The Appointment Status field in the Service Call Appointments window has a lookup window. You can customize the
lookup window to record your most common appointment status descriptions.

The following statuses are defaults and cannot be deleted: Complete, Dispatched, Unassigned, and Re-assign. The Re-
assign status is intended for use with MobileTech. Closed is reserved for system use and cannot be added to your
lookup data.

Default is reserved for system use and cannot be added to your lookup data. If you have added Default to your status
lookup data, it will be deleted when any window with a call or appointment status is opened.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Service > Appointment
Status.

2. Enterthe status in the Appointment Status field.

If necessary, you can choose to Include this status in the Call Roll Forward process.

4. Choose Save.

w

Linking appointment statuses with time stamps

You can use the appointment status to update the Time Stamp window. If the appointment status is connected or
linked to a Time Stamp field, whenever the appointment status is changed, the Time Stamp field is updated. You may
choose to connect some or all the Time Stamp fields to status selections.

1. Inthe Appointment Status Setup window, use the lookup window in the Appointment Status window to choose
a status.

2. Mark the checkbox next to the time stamp you wish to link the status to. You must have labeled the Time Stamp
window user-defined fields for them to display in the Status Setup window. See Labeling user-defined fields (page
36).

3. Choose Save and clear the window to make another entry.

The Time Stamp window updates when the appointment status changes. If there is more than one appointment
associated with the call, the first appointment to be changed to a linked status updates the Time Stamp window, except
for the Complete status. If you link the Complete appointment status to a time stamp, the last appointment on the
service call to be changed to Complete updates the time stamp.

Setting Up the Service User-Defined Field Lookup Window

In the Service Call window, both User-Defined fields have a lookup window. You may have labeled the fields in the

previous section. See Labeling user-defined fields (page 36).
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1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Service > User Defined 1.
2. Entera label.
3. Choose Save.

Repeat this procedure for User Defined 2.

Setting Up Trouble Codes

You can assign a trouble code to a task in the Service Call Tasks window. Trouble codes provide another way of tracking
types of service problems. Code numbers track what the problem was and how it was corrected. Tracking trouble codes
can help determine how often you service a customer for the same problem, perhaps indicating the need for a
maintenance contract agreement.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Service > Trouble Codes.
2. Enter a Trouble Code.

3. Type a description in the Description field.

4. Choose Save.

Setting Up Resolution Codes

You can assign a resolution code to a task to help you track the work performed and how the problem was corrected.
For example: Resolution Code 1=Installed new boiler plate.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Service > Resolution Codes.
2. Enter a Resolution Code.

3. Enter a description up to 255 characters in the Description field.

4. Choose Save.

Setting Up Resolution Snippets

You can track the general resolution for each service call using the Resolution field in the Service Call window. An
example of a resolution ID is CAL with the description Calibration.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Service > Resolutions.
2. Enter a three-character alphanumeric code in the Resolution ID field.

3. Enter a description in the Description field.

4. Choose Save.

Setting Up Manufacturers
You can include common equipment manufacturers in the lookup list.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Equipment >
Manufacturers.

2. Enter a Manufacturer ID and a Description.

3. Choose Save.

Setting Up Installation Information

The data for lookup window in the Installed By field of the Equipment window would include individuals and
companies that regularly install equipment at your customers' locations.
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1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Equipment > Installed By.
2. Type an entry in the Installed By field.
3. Choose Save.

Setting Up Extended Warranty Types

Examples of warranty types could include "1 Year - Parts and Labor" or "90 Days - Parts and Labor."

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Equipment > Extended
Warranty.

2. Type an entry in the Extended Warranty field.

3. Choose Save.

Setting Up Equipment Types

You can use equipment types to save data entry time when creating new equipment records. Think of equipment types
as templates to be used when creating similar equipment records. When you create a new equipment record,
information from the equipment type template, including the task list, appears on the equipment record.

The lookup window would include your customer's most common types of equipment. Examples of equipment types
are Computer, Boiler, or Industrial Scale.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Equipment >
EquipmentTypes.
2. Complete the following fields, as necessary.

Equipment Type

Create a name for the equipment type.

Equipment Model Number, Manufacturer ID

You may want to set up equipment types based on the model or manufacturer; if not, these fields are not
required.

System, Major, Sub 1 - Sub 4

These fields are used when assigning maintenance tasks to pieces of equipment. Complete these fields if
all pieces of equipment belonging to this type share the same components. This information is for
reference and sorting only and does not affect the individual tasks making up the task list. See About
System, Major, Sub 1-4 (page 98).

Task List ID

Assign task codes and task lists to be performed on this equipment type. Whenever the equipment type is
assigned to a piece of equipment covered by a maintenance contract, the maintenance tasks and task
lists go with the equipment record.You can change which tasks are assigned to the equipment type by
zooming on the Task List ID field. If tasks change on the master equipment type, however, these changes
do not affect equipment types already assigned to a maintenance contract. Similarly, task changes made
to equipment at the maintenance contract level are not reflected in the master equipment record.
Warranty Days, Extended Warranty Days, Extended Warranty Type

Complete the warranty information fields if applicable.

User-defined

You may have labeled these fields during setup. See Labeling User-Defined Fields (page 36). If you chose to
validate the first and second user-defined fields in the Location window during setup, lookup windows
will be attached to the fields and users will be prompted before adding to the lookup data. See Choosing

Service Options (page 22).

3. Choose Save.
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Assigning replacement parts to equipment types

After you have saved an equipment type, you can create a master list of replacement parts for it. This master list can be
referenced when assigning replacement parts to an equipment record.

Equipment
Type
Equipment
Replacement Parts Record
Master List
Master Equipment Records ¢

Replacement Parts
List

Equipment at Location

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Equipment > Equipment
Types > Replacement Parts.

2. Choose an item using the lookup window in the Item Number field. The lookup window lists items that were set
up in the Microsoft Dynamics GP Inventory module.

3. Enter the quantity of items needed for replacement in the Quantity field.

4. Choose Save to enter the item in the scrolling window. You can add as many replacement parts to each
equipment type as needed.

When creating an equipment record, you can zoom on the Equipment Type field to open the Equipment Type Setup
window. The Replacement Parts button in the Equipment Type Setup window opens this master list of replacement
parts. If you add new items to the replacement parts list in this window, you are adding them to the master list of
replacement parts for the equipment type, not the equipment record.

Setup for Non-Invoice Module Users

You need to complete this section only if you are not using the Service Management Invoice module. If you are using the
Service Management Invoice module, skip this section.
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Creating a price matrix

The Price Matrix field in the Location window is a required field. Price matrices are set up as part of the Invoice module.
Since you will not be performing the Invoice module setup, you need to create a blank price matrix.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Pricing Matyrix.
2. Enter "Preferred" in the Pricing Matrix Name field.

3. Enter "P"in the Pricing Code field.

4. Choose Save.

Creating a labor rate group

The Labor Rate Group field in the Location window is a required field. Labor rate groups are set up as part of the Invoice
module. Since you will not be doing the Invoice module setup, you need to create a blank labor rate group.

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Labor Rates.
Enter "Preferred" in the Labor Rate Group Name field.

Use the lookup windows to select a Position and Pay Code.

Choose Save.
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Setting Up Salesperson Records

Salesperson records are established through the Salesperson Maintenance window. You can track commissions for the
calendar and fiscal years and keep a detailed history of sales and commissions paid to each salesperson. Service
Management adds a method of calculating commissions. A Service Call Percentage field is added to the Salesperson
Maintenance window. The service call percentage determines a salesperson's commission based on the gross profit of a
service call. The commission amount is used only on the Service Management Commission reports. The two Microsoft
Dynamics GP methods of calculating commission percentages are based on the total sales and on the invoice total.

1. Create a salesperson record by choosing Cards > Sales > Salesperson. Complete the Salesperson Maintenance
window. For further information, refer to the Microsoft Dynamics GP System Manager User Manual.

2. Make an entry in the Service Call Percentage field to reflect the commission percentage based on gross profit to
be paid to the sales person.

3. Choose Save.

& Salesperson commissions based on gross profit are not included in the Accounts Receivable transaction. There
is no automatic posting of commissions to the Payables Management or Payroll modules.

Setting Up and Using Document Management

The Document Management feature allows users to attach bitmap (.BMP) files to records. The bitmap images can be
saved with the record and viewed by choosing the attached image button. If the record does not have documents
attached, the button shows a paper clip. When documents are attached, the button shows a paper clip attached to a
piece of paper.

With the Advanced Document Management feature, you can attach numerous file formats
(e.g.,.DOC, .BMP, XLS, .TIF, .WAV). See Advanced document management feature.

The following table lists all Service Management windows and fields with attached image buttons.
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Service Management Job Cost

Window Field(s) Window Field(s)

Customer Customer ID Job Maintenance Job Number
Project Number

Location Customer Job Status Job
Address ID

Maintenance Contract Customer Project Status Project Number
Location

Contract Number

Equipment Location Subcontractors Job
Equipment ID Maintenance Job Vendor
Equipment Type
Model Number
Sublocation ID

Service Call Customer Subcontractor Dates Iltems
Location
Service Call ID

Equipment Type Setup Equipment Type Job History Job
Equipment Model
Number

Contract Quote Customer Job Cost Codes Setup Job
Location Cost Code

Quote Number

Service Call Quote Service Call ID Cost Codes Details Job

Cost Code
Master Contract Customer Change Orders Job

Change Order
Maintenance Contract Customer Change Order Zoom Job
History Location Change Order

Contract Number
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Service Management Job Cost

Window Field(s) Window Field(s)
Change Order Cost Code Job
Setup Change Order
Cost Code

Forecast Cost Revision Entry ~ Transaction Number

Setting up document management

Setting up document management involves creating an attachments folder and mapping the attachments folder to the
server. For information on setting up physically stored Service Management attachments, see Setting up physically
stored document attachments (page 57).

Step 1: Create an attachments folder

Complete the following steps to create a folder to hold your attachments.

& Before performing this procedure, make sure no one is logged into Microsoft Dynamics GP or Service
Management or Job Cost.

1. Create a\docs folder under the \Microsoft Dynamics GP folder on the shared server.

& The attachments folder must be created on the shared Microsoft Dynamics GP server so everyone can
access the attachments.

2. Create the following folders under \docs:

Service Management Job Cost

« \customer « \job

+ \location + \project
« \equip « \changed
« \contract o \subctr
o \calls

« \subloc

« \equtype

« \model

+ \quote

Step 2: Map the attachments folder to the server
Add the following line to the DEX.INI file on each client workstation:
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WS_DocRoot=H:\GP\docs\ (must end in backslash)

His a shared mapped drive

GP is the name of the Microsoft Dynamics GP folder on the shared SQL server
docs is a folder in the Microsoft Dynamics GP folder

Step 3: Map the temporary folder location

You must specify a temporary folder to be used when viewing attachments that were copied to the database. Add the
following line to the DEX.INI file on each client workstation.
Note: This temporary folder is emptied when you log out of the system. Do not use the folder for data storage.

.

.

.

WS_TempDir=C:\temp\ (must end in backslash)
Cisthe local drive
temp is the name of the folder that will hold the attachments

Using document management

Attaching a document

1.

2
3.
4

Choose the attached image button in any field. The Document List window opens.

. Choose Add to open the Document Maintenance window.

The Document ID, Customer, and Type fields default from the previous window.

. Enter a Description for the file. The description will display in the Document List window. The system date

displays in the Date field.
The Format field is greyed out as only .bmp files can be attached. With the Advanced Document Management
feature, you can attach numerous file formats (e.g., .DOC, .BMP, .XLS, .TIF, .WAV). See Advanced Document
Management Module?.
In the Source Document section:
+ Internet/Extranet Access
Allows you to enter a URL of a file that is located online.
+ SelectFile
Select this button to located the file you want to attach.
« Choose a radio button to determine how the attachment is handled:
+ Copy File
Saves the file to the directory specified in your pathname setup. The file name is automatically
generated by Service Management and appears in the non-editable Document ID field in the
upper portion of the window. The complete filename will contain the appropriate format
extension.
«+ Attach File
Saves the path to the file. You will use less hard disk space by attaching the file, but risk losing the
path if the file is ever moved.
« Copy to Database
Copying the file to a Microsoft SQL database offers a more secure connection to the documents
and makes the documents easier to manage.

& Copy to Database is the only option available if you are attaching a file when using the
Web Client. You are also only able to view an attached file if it has been saved to the
Microsoft SQL database.

2 https://wennsoft.atlassian.net/wiki/spaces/1803b05/pages/7700495/Advanced+Document+Management+Module
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+ Send Notification
Currently not in use.
7. Choose Save.
8. Close the Document Maintenance window to return to the Document List window. Your attachment appears in
the scrolling window.

Viewing an attached document

1. Choose the attached image button to open the Document List window.
2. Select the document in the scrolling window and choose Display to view the attachment.

Editing an attached document

Choose the attached image button to open the Document List window.

Select the document in the scrolling window and choose Display.

Edit the document.

Save the document with a new name by choosing _File > Save As >_ \[new document name}].
Re-attach the document.

AN o

Deleting an attached document

1. Choose the attached image button to open the Document List window.
2. Select the document in the scrolling window and choose Edit.
3. Inthe Document Maintenance window, choose Delete.

Setting up physically stored document attachments

The ability to physically store attachments in a user-defined location has been added to Service Management for a
select number of attachments. In Service Management, attachments are added by choosing the paper clip icon. This
method of attaching documents is the same method that was introduced in Microsoft Dynamics GP 2013. MobileTech
reports are added automatically when generated.

& For document attachments to be written to a physical file location, WRITE permission must be given to the
folder(s) where the attachments will be copied to for all users who will be attaching files.

To set up the additional Document Attachment Management Setup window:

1. Go to Microsoft Dynamics GP > Tools > Setup > Company > Document Attachment Setup.
2. Mark Allow Document Attachments.
3. Choose Additional, and then choose:
« Service Management Attachments
Enter the file locations the attachments should be saved to for each of the attachment areas.
« Equipment Management Attachments
Enter the file locations the attachments should be saved to for each of the attachment areas.
Choose OK.

>
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Advanced Document Management Module

The optional Advanced Document Management module allows users to attach files of various formats including four-
character file extensions (e.g., .DOC, .BMP, .XLS, .TIF, .WAV) to Service Management Job Cost records. In addition, you
can link to Microsoft Office SharePoint documents. Users do this by copying and pasting the link to a SharePoint
document within the attachment. Attachments can be saved with the record and viewed using the attached image icon.
If a record does not have documents attached, the icon displays a paperclip. When documents are attached, the icon
displays a paperclip attached to a piece of paper.

« Setting up Advanced Document Management (page 59)

« Create an attachments folder (page 59)

« Map the attachments folder to the server (page 60)

« Map the temporary folder location (page 60)

« Update the next document number (optional) (page 60)

+ Create the pathname to the document-viewing application (page 61)
+ Using Advanced Document Management (page 61)

« Attaching a document (page 61)

« Viewing an attached document (page 62)

« Editing an attached document (page 62)

+ Deleting an attached document (page 62)

The following tables lists all windows and fields with attached image buttons.

Service Management Job Cost

Window Field(s) Window Field(s)

Customer Customer ID Job Maintenance Job Number
Project Number

Location Customer Job Status Job
Address ID

Maintenance Contract Customer Project Status Project Number
Location

Contract Number

Equipment Location Subcontractors Job
Equipment ID Maintenance Job Vendor
Equipment Type
Model Number
Sublocation ID

Service Call Customer Subcontractor Dates Iltems
Location
Service Call ID
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Service Management

Window

Equipment Type Setup

Contract Quote

Service Call Quote

Master Contract

Maintenance Contract
History

Field(s)

Equipment Type
Equipment Model
Number

Customer
Location
Quote Number

Service Call ID

Customer

Customer
Location
Contract Number

Job Cost

Window

Job History

Job Cost Codes Setup

Cost Codes Details

Change Orders

Change Order Zoom

Change Order Cost Code
Setup

Forecast Cost Revision Entry

Setting up Advanced Document Management

Setting up the Advanced Document Management module involves creating an attachments folder and mapping the

attachments folder to the server.

Create an attachments folder

Complete the following steps to create a folder to hold your attachments.

Field(s)

Job

Job
Cost Code

Job
Cost Code

Job
Change Order

Job
Change Order

Job
Change Order
Cost Code

Transaction Number

& Before performing this procedure, make sure no one is logged into Microsoft Dynamics GP or Service

Management or Job Cost.

1. Create a \docs folder under the \Microsoft Dynamics GP folder on the shared server. The attachments folder must
be created on the shared server so everyone can access the attachments.
2. Create the following folders under \docs:
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Service Management Job Cost

« \customer « \job

+ \location + \project

« \equip + \changeOd
« \contract « \subctr

o \calls + \costcode
« \subloc « \forecast
« \equtype

« \model

+ \quote

Map the attachments folder to the server
Add the following line to the DEX.INI file on each client workstation:
WS_DocRoot=H:\GP\docs\ (mustend inbackslash)

« where His a shared mapped drive
« where GP is the name of the Microsoft Dynamics GP folder on the shared SQL server
« where docs is a folder in the Microsoft Dynamics GP folder

Map the temporary folder location
You must specify a temporary folder to be used when viewing attachments that were copied to the database.

Add the following line to the DEX.INI file on each client workstation:
WS_TempDir=C:\temp\ (mustendinbackslash)

« where Cis the local drive
« where temp is the name of the folder that will hold the attachments

Update the next document number (optional)

If you have multiple companies that are using document attachments, the "Copy File" method saves attachments for all
companies to the same shared location. You will receive an error when saving an attachment if the next document
number that defaults has already been used by another company.

You can set the next document number to be different for each company by updating the WSDOCS field in the WSSEQ
table. The maximum document attachment number is 2,147,843,648; determine how you want to divide this number
based on the number of companies you have.

For example, if you have three companies, you may choose to start Company A with the next number of 1, but perform the
following two SQL actions to update the next number for the other two companies: Company B: UPDATE WSSEQ SET
WSDOCS = 715947882 Company C: UPDATE WSSEQ SET WSDOCS = 1431895766
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Create the pathname to the document-viewing application

If a file extension association was established in Windows Explorer, the system uses that association when viewing
document files. You must create a pathname to the document-viewing application only if a file extension association
does not exist in Explorer, or if you want the ability to override the association in Explorer.

To create the pathname to the document-viewing application:

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Module Setup > Document Viewers.

2. Enter athree or four-character document type in the Type field.

3. Inthe View Path field, enter the location of the application's executable file. This must be entered in the
following format: :c:directory/XXXX.exe

4. Choose Save.

Using Advanced Document Management

Attaching a document

Choose the attached image button in any field. The Document List window opens.
Choose Add to open the Document Maintenance window.
The Document ID, Customer, Type fields default from the previous window.
Select the format in the Format field if you want to use a file extension association that was set up in the
Document Viewers window. If the Format field is blank, the system uses the file extension association
established in Windows Explorer.
Enter a Description for the file. The description will display in the Document List window.
The system date defaults in the Date field.
7. Inthe Source Document section:
+ Internet/Extranet Access
Allows you to enter a URL of a file that is located online.
+ SelectFile
Select this button to located the file you want to attach.
« Choose a radio button to determine how the attachment is handled:
+ Copy File
Saves the file to the directory specified in your pathname setup. The file name is automatically
generated by Service Management and appears in the non-editable Document ID field in the
upper portion of the window. The complete filename will contain the appropriate format
extension.
« Attach File
Saves the path to the file. You will use less hard disk space by attaching the file, but risk losing the
path if the file is ever moved.
« Copy to Database
Copying the file to a Microsoft SQL database offers a more secure connection to the documents
and makes the documents easier to manage.

bl

oo

& Copy to Database is the only option available if you are attaching a file when using the
Web Client. You are also only able to view an attached file if it has been saved to the
Microsoft SQL database.

+ Send Notification
Currently not in use.
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8. Choose Save.
9. Close the Document Maintenance window to return to the Document List window. Your attachment appears in
the scrolling window.

Viewing an attached document

1. Choose the attached image button to open the Document List window.
2. Select the document in the scrolling window and choose Display to view the attachment.

Editing an attached document

Choose the attached image button to open the Document List window.

Select the document in the scrolling window and choose Display.

Edit the document.

Save the document with a new name by choosing _File > Save As >_ \[new document name}].
Re-attach the document.

AN o

Deleting an attached document

1. Choose the attached image button to open the Document List window.
2. Select the document in the scrolling window and choose Edit.
3. Inthe Document Maintenance window, choose Delete.

Service Invoicing Module Setup

With the Service Management Invoicing module, you can enter sales transactions and produce statements through
integration with Receivables Management. Transactions can be entered individually or in batches. If you are not using
the Receivables Management module, you can still create and accumulate costs on a service call; however, you cannot
post them to the General Ledger.

The setup procedures for the Service Invoicing module involve choosing invoice options, setting up travel costs,
choosing sales and cost by division in your organization, creating a master tax schedule, price matrix and labor rate
schedule, and labeling user-defined fields. The Service Invoicing module is an optional module. For more information,
contact WennSoft Sales.

& You must have chosen the Use Service Invoicing option in the Service Options window to use Service
invoicing (Microsoft Dynamics GP> Tools > Setup > Service Management > Module Setup > Service Options).

Choosing Invoice Options

Before using the Service Invoicing module, you'll need to choose invoice options. Choose Microsoft Dynamics GP > Tools
> Setup > Service Management > Invoice Setup > Invoice Options.

« Preferences (page 63)

« Invoicing with Cost Options (page 64)

« Inventory options (page 65)

+ Payroll Posting: Create GL Journal Entry for (page 65)
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«+ Posting Payroll Options (page 65)

Preferences

+ Create COGS Distributions for Invoices
If you mark this checkbox, Service Management uses the designated account as a debit when the cost
transaction is entered and then credits the same account to relieve costs when the service invoice is saved or the
maintenance invoice is posted. If you mark this checkbox, the Cost Dynamics GP button will be enabled in the
Invoice Accounts window and the Maintenance Accounts window. See Choosing Service Management Debit
Accounts for Cost Transactions (page 28). Choosing this option creates additional cost-of-goods-sold distribution
detail with each Service Management invoice. The additional detail is visible with the Microsoft Dynamics GP
Receivables transaction. Example: if Service Sales = 100; Labor Cost = 50; Material Cost = 10; Equipment Cost =
40
« With this checkbox unmarked, the distribution for this invoice on a Receivables transaction appears as
follows:
+ Debit: Accounts Receivable Credit:100
+ Debit: Sales Credit:100
« With this checkbox marked, the distribution for this invoice on a Receivables transaction appears as
follows:
+ Debit: Accounts Receivable Credit:100
+ Debit: Sales Credit:100
+ Debit: Labor Cost Credit: 50
« Debit: Labor Offset (WIP acct) Credit: 50
+ Debit: Material Cost Credit: 10
« Debit: Material Offset (WIP acct) Credit: 10
 Debit: Equipment Cost Credit: 40
 Debit: Equipment Offset (WIP acct) Credit: 40
+ Additionally, with this checkbox marked, you can write off a trailing purchase price variance (PPV) on a
purchase order if it is less than a specified amount or percentage. For more information, see Writing off a

trailing purchase price variance (page 94).

a To have the system to split PPV entries with the same cost codes or jobs, you will need to
insert the value REVALJEINDETAIL=TRUE in the dex.ini file.

- Display Pay Rate on Labor Transactions
When manually adding a labor cost transaction to a Service Management invoice, you can choose to view the
technician's pay rate. If you mark this checkbox, two fields are activated — Cost per Hour and Extended Cost +
Overhead — in the Added Costs window and the Adjustments to Cost window. If you don't want users to see the
technician's cost per hour, leave the Display Pay Rate on Labor Transactions checkbox unmarked.

& Remember, the labor cost as it appears on the invoice includes the pay rate and overhead costs.

- Disable Transaction Posting
If you mark this checkbox, the Post button in the Service Invoice window is disabled. Because we encourage
batch-level posting, we recommend marking this checkbox. Real-time posting of invoices slows the performance
of the software.

+ Create Receivables Batch for Invoices
If you mark this checkbox, you can save a Service Management invoice in a Receivables transaction file even if
you are not registered to use the Receivables Management module. Mark this checkbox to store Service
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Management Invoice transactions in a Microsoft Dynamics GP transaction entry file for export to an external
accounting system. You can gain processing speed by not marking this checkbox.

+ Suppress PO Line Item Tax Update to Service Management and Job Cost
You can suppress the inclusion of tax on purchase order line items as part of the line item cost updated to
Service Management and Job Cost. Marking or unmarking the option updates both Service Management and
Job Cost. This option will automatically be marked and disabled if the Enable GST for Australia/New Zealand
and Enable Tax Date checkboxes are marked in the Microsoft Dynamics GP Company Setup Options window. To
open the Company Setup Options window, choose the Options button in the Company Setup window (Microsoft
Dynamics GP > Tools > Setup > Company > Company).

+ Use Sales Order Processing for Inventory
If you mark this checkbox, Service Management's invoicing process will integrate with Sales Order Processing. If
this checkbox is not marked, you must enter inventory items used on invoices as inventory adjustments.

« Enable PST Invoice Format
Mark this checkbox to enable Provincial Sales Tax (PST) invoices. PST is tax on cost. This tax is often paid by the
company, then collected by charging the PST tax back to the customer as a taxable tax. See PST Invoicing (page
238).

+ Use Extended Pricing by Cost Code (Non-Labor)
If you mark this checkbox, the system enables the "extended" pricing matrix feature, which offers more flexible
and granular pricing matrices. You can now set the billing amount and markup costs for a service invoice based
on criteria such as call type, problem type, equipment type, and so on, for non-labor charges. For example, for
an emergency call, you might want the ability to charge a higher markup cost. In addition, you can also include a
flat rate/fee with zero costs to the service invoice.

Invoicing with Cost Options

The setup option for invoicing has been broken out into two sections so that you can choose how you want to invoice
regarding committed costs separately from how you want to invoice if you have unposted costs on your service calls.

& No unposted costs are invoiced, regardless of the unposted cost setting in the Invoice Options window.

+ Invoicing with Committed Costs
Mark the appropriate radio button for your committed costs invoicing preference.
« Do Not Allow Posting Invoices If Committed Costs Exist
Invoices cannot be posted if committed costs exist on the service call. Additionally, if a batch contains an
invoice with committed costs, the entire batch cannot be posted.

© We strongly advise against the practice of saving invoices with committed costs to batches, as
this may result in posting issues. When an invoice with committed costs is saved in a batch, the
invoice distributions are NOT recalculated when the purchase order costs are received.

+ Allow Posting Invoices With Actual and Committed Costs
When committed costs exist on the service call, both the committed and actual costs on the call are
invoiced together. If you previously had selected Allow posting invoices with unposted/committed costs,
this option will default as selected.

+ Invoicing with Unposted Costs
Mark the appropriate radio button for your unposted costs invoicing preference.

« Do Not Allow Posting Invoices If Unposted Costs Exist

No invoices can be posted if unposted costs exist on the service call.
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+ Allow Posting Invoices For Only Actual Costs
When unposted costs exist on the service call, invoices can be posted/printed, but only the actual costs on
the call are included.

& With this option selected, if a service call has both posted and unposted costs, when you post
the actual costs on a service call, the call remains open. Once the charges have been incurred,
you can go back and invoice the remaining costs.

Inventory options

« Pricing Method
To calculate the billing amount for an inventory item, Service Management supports both a markup on cost and
a markdown from the Microsoft Dynamics GP list price. Choose the Markup on Cost or the Percent of List radio
button. Choosing Markup on Cost enables you to mark up the cost of an inventory item using the price matrix
selected for the customer's location. Choosing Percent of List enables you to mark it down from the list price
established in the Inventory module.

+ Item Costing
If you selected the Markup on Cost pricing method, you must choose whether to use the current cost or the
standard cost to calculate the billing amount. If you chose the Percent of List pricing method, the Iltem Costing
option is disabled since you are using the item's list price.

Payroll Posting: Create GL Journal Entry for

» Wage Transactions
Mark this checkbox to enter Service Management labor as debits or credits in the general ledger.

« Overhead Transactions
Mark this checkbox to enter Service Management overhead amounts as debits or credits in the general ledger. A
general ledger batch with the prefix "SM" will be created and contain the wage and overhead amounts. In
addition, overhead will be posted in same fiscal period as the original payroll transaction. If you are using SOP
Invoicing, mark this option for overhead amounts to accurately calculate.

« Expense/Travel Transactions
Mark this checkbox to enter expense and travel amounts as debits and credits in the general ledger.

Posting Payroll Options

« Payroll Post Through the GL
Mark this checkbox to post Service Management payroll batches through the general ledger. Leave this option
unmarked to post payroll batches manually in the general ledger.A general ledger journal entry is created
automatically each time you post labor transactions through Microsoft Dynamics GP Payroll to Service
Management.

« Payroll Post to Service Only
Mark this checkbox if you do not use Microsoft Dynamics GP Payroll and you want to post Service Management
payroll transactions to Service only. This option allows you to post payroll transactions without building checks
first and deletes your payroll batch after posting. In addition, the system deletes all related Microsoft Dynamics
GP payroll transactions after posting. If you also are using Job Cost, if you mark this option make sure to also
mark Payroll Post to Job Cost Only in the Job Cost Posting Options window. Microsoft Dynamics GP > Tools >
Setup > Job Cost > Job Cost Setup > Posting Options.

« Payroll Post Transaction Summary
Mark this checkbox to create a general ledger journal entry that totals all payroll transactions for each division.
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This option is useful if the same employee works on multiple service calls. If you do not mark this checkbox, a
journal entry is created for each transaction.

Setting up Travel Costs

With the Service Invoicing module, you can establish travel billing rates and minimum charges. Many businesses track
travel expenses such as mileage costs or overhead costs for maintaining vehicles. These expenses are often billed to the
customer and listed as a travel or other cost.

The travel costs feature integrates with the Service Invoicing module and appears in the other cost category on an
invoice.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Travel Charges.
2. Complete the following fields:
« Minimum Charge
Similar to a flat or minimum rate charged for traveling. For example, if your minimum trip charge is $5,
and you travel five miles with a charge of $.50 per mile, you would charge the minimum trip charge of $5
instead of $2.50.
« Cost Rate
Reflects the expenses that your company incurs on a per-travel unit basis to operate a vehicle. This rate
could reflect depreciation expenses, maintenance expenses, leasing costs, and insurance costs per mile
for the vehicle.
- Billing Rate
The rate you charge the customer to cover your cost rate. Usually, customers are charged a billing rate
per mile to cover your operating and maintenance expenses.
« Travel Units
Describe the units used to measure travel. Examples are miles or kilometers.
« Generic Description
Appears on some invoice formats. For example, you may want to enter the itemized description of Travel
Charge.
3. Choose Save.

Setting up Invoice Accounts

You must choose debit and credit accounts to track sales and cost transactions made in the Service Invoicing module
due to the integration with Microsoft Dynamics GP. You can review any invoice transaction made in Service
Management through Microsoft Dynamics GP. For example, in the Receivables Transaction Entry window, you can easily
identify Service Management transactions by the SRVCE prefix in the Document Number field of the Receivables
Transaction Entry window. Sales and costs transactions made in Service Management flow to the General Ledger chart
of accounts selected during Microsoft Dynamics GP setup.

The accounts selected for the Service Invoicing module do not affect Microsoft Dynamics GP cost transactions. The cost
and sales accounts selected for the Service Invoicing module apply only to the cost and sales transactions that begin in
the Service Management Service Invoice window.

Setting up invoice accounts involves the following:

« Step 1: Choose Service Management accounts. (page 67)
« Step 2: Choose Service Management accounts for manually added costs. (page 67)
« Step 3: Choose Microsoft Dynamics GP accounts. (page 67)
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+ Service Management is not compatible with Multidimensional Analysis. You will receive errors if you try
to post Service or Job Cost transactions to accounts set up for MDA.
« When you create a new division, you can copy the account setup from an existing division. See Copying

Division Accounts (page 47).

Step 1: Choose Service Management accounts.

1.

Choose Microsoft Dynamics GP > Tools > Service Management > Invoice Setup > Invoice Accounts.

& Ifyou have not yet set up divisions (Microsoft Dynamics GP > Tools > Setup > Service Management >
Lookup Setup > General > Divisions), you will be prompted to do so before you can set up invoice
accounts.

Use the drop-down list in the bottom left corner of the window to choose a Division. You must set up invoice
accounts for each division.
Choose one of the two options available to track sales transactions made in Service Management.

« Option 1: Choose a single sales account when posting invoices from the Service Invoice window. Use this
option if you want all the revenue from your cost categories recorded in one sales account.

« Option 2: Choose a sales account for each cost/billable category when posting invoices from the Service
Invoice window. Use this option if you want to separate your company's revenue based on cost
categories.

Use the lookup buttons to select sales, receivables, and commission accounts.
Choose Save.

Step 2: Choose Service Management accounts for manually added costs.

Choose the Costing (Manual) button to open the Invoice Accounts - Costs window.

Choose a general ledger Source Document. The source document makes it easy to find Series Management
transactions in Microsoft Dynamics GP.

Select Debit and Credit accounts for each cost category.

Choose OK to save your entries and return to the Invoice Accounts window.

Overhead accounts are used when adding labor transactions through Microsoft Dynamics GP Payroll. If your
location's labor rate groups are set up to calculate overhead, a SERVICE OH general ledger batch is created
after building checks in Microsoft Dynamics GP.

Step 3: Choose Microsoft Dynamics GP accounts.

If you marked the Create COGS Distributions for Invoices in the Invoice Options window or the Use Service Debit
Accounts for Microsoft Dynamics GP Costs in the Service Options window, the Cost Dynamics GP button is enabled in the
Invoice Accounts window.

1.
2.

w

Choose the Cost Dynamics GP button.

Select Debit accounts for each cost category in the Invoice Accounts - Receivables window. If you are using
Microsoft Dynamics GP Payroll, the Service Management labor accounts will not be used and the labor debit and
credit accounts will come from Microsoft Dynamics GP.

Choose OK to save your entries and return to the Invoice Accounts window.

Choose Save.
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& You must set up invoice accounts for each division.

For information on setting up Payroll Offset accounts for service invoices, refer to Setting up payroll and overhead
offset accounts (page 29).

Setting up the Master Tax Schedule

Tax schedules are created in Microsoft Dynamics GP to automatically calculate sales tax on an invoice. You can select a
tax schedule in the Service Management Location and Service Invoice windows or when creating the customer record in
Microsoft Dynamics GP.

You can customize a Microsoft Dynamics GP master tax schedule in Service Management. Depending on where you do
business, you may not charge tax for a specific cost category or you may want to assign different Microsoft Dynamics GP
tax schedules to different cost categories. When a Service Management invoice is created, sales tax is calculated by cost
category per the customized Microsoft Dynamics GP tax schedule selected for equipment, labor, material,
subcontractor, and other cost categories.

You can also have more than the standard five cost codes for service costs, by creating sub cost codes to the Other cost
code. Each sub cost code can have its own tax schedule, WIP/COGS accounts, etc. This is set up via the Other Costs
Setup button. For more information on how to set this up, see Extended Pricing Matrix (page 73).

& fyou do not want to calculate tax for a cost category, assign a zero percent tax schedule. While marking the
Exclude From Tax Calculation checkbox in the Master Tax Schedule Setup window will not calculate tax, you
will receive an incorrect total sales amount in the Invoicing Tax Detail Entry window. See Microsoft Dynamics
GP documentation.

1. Choose Microsoft Dynamics GP > Tools > Service Management > Invoice Setup > Master Tax Schedule.
2. Complete the following fields, as necessary.
« Master Tax Schedule ID
Choose an existing schedule from the lookup. Tax schedules are created and maintained in Microsoft
Dynamics GP. You can zoom on the Master Tax Schedule field to view tax details.
« Tax Schedule ID
Assign a tax schedule to each cost category. Your selection in the Master Tax Schedule ID field defaults for
each cost category.
+ Exclude From Tax Calculation
Mark this checkbox if a cost category is tax-exempt.
3. Choose Save.

How Taxes Are Calculated

Master Tax Schedule Is Not Set Up

If you do not have a master tax schedule set up for the tax schedule used on an invoice, the billing amount is totalled
and then taxed.

Example: Tax schedule that has details totalling 10% tax:

Equipment $100.00

68



Materials $200.00

Labor $300.00
Subcontractor $100.00
Other $400.00
Subtotal $1100.00
Tax $110.00
Total $1210.00

Master Tax Schedule Is Set Up

If you do have a master tax schedule, the billing amounts for the cost categories (Equipment, Materials, Labor,
Subcontractor, and Other) that use the same schedule are totalled and taxed, then the taxes are added together for the
tax total on the invoice.

Example: Master Tax Schedule with two Tax Schedules

COST CATEGORIES TAX SCHEDULE ID TAX
Equipment Schedule 1 10%
Material Schedule 1 10%
Labor Schedule 2 1%
Subcontractor Schedule 1 10%
Other Schedule 1 10%
Billing Amounts

Equipment $100.00

Materials $200.00

Labor $300.00
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Subcontractor
Other

Subtotal

Cost Categories for Schedule 1 (10% tax)

Equipment
Materials
Subcontractor
Other
Subtotal

Tax (10%)

Cost Categories for Schedule 2 (1% tax)

Labor
Subtotal

Tax (1%)

Total Tax and Invoice Total

Total Tax

Invoice Total
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$100.00

$400.00

$1100.00

$100.00

$200.00

$100.00

$400.00

$800.00

$80.00

$300.00

$300.00

$3.00

$83.00

$1183.00



Creating a Pricing Matrix

Regular vs. extended pricing matrix

The main difference between regular pricing matrix and extended pricing matrix, is that with extended, you can create
price rates down at the "cost code" level. In addition, with extended pricing matrix, you have several more criteria/filter
options such as call type, problem type, equipment type, and so on.

Refer to the sections that follow for information and detailed instructions on the regular pricing matrix feature.

Regular Pricing Matrix

Pricing matrix schedules are set up and used to calculate the billing amount for inventory items, payables, equipment,
material, subcontractor, and other costs for a service call. By selecting a price matrix in the Location window, you
establish the markup and markdown billing amounts for all non-labor costs for that specific location. As costs are
accumulated through Payables, Inventory, and through manual transactions (using the "+" button in the Service Invoice
window), the billing amount is calculated using the price matrix specified for the customer's location.

The only time you use a markdown price matrix is when billing for inventory under the percentage-of-list inventory
method. That is, you want to mark down the already increased Microsoft Dynamics GP list price. You most likely won't
need to mark up the list price since the list price already reflects a markup. However, you can manually override the
invoice amount if you want to bill more than the list price.

If you chose the markup-on-cost inventory method during setup, then you are only able to mark up the standard or
current cost of the inventory item. The list price won't be used at all. See the following table.

Pricing Matrix Payables & Manual Markup Inventory Mark down
Microsoft Dynamics GP X
Microsoft Dynamics GP X X

(Markup-on-Cost) (Percentage-of-List)
Manual X

(costs entered in Service Management with
the "+" button)

& Allbilling amounts automatically calculated by Service Management can be overridden at the time of
invoicing.

Creating a price matrix markup

1. Choose Microsoft Dynamics GP > Tools > Service Management > Invoice Setup > Pricing Matrix.
2. If you selected the markup-on-cost inventory method in the Invoice Options window, the Payables & Manual
Transactions Pricing Matrix window opens.
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3.

If you chose the percentage-of-list inventory method, the Pricing Matrix window opens with a drop-down list.
(Percentage-of-list inventory method allows you to mark down the list price of inventory items in addition to
marking up the cost of payables and manual transactions.) Select Payables & Manual Markup as the transaction
source and choose OK.

4. Complete the following fields, as necessary.

Pricing Matrix Name

You can choose an existing pricing matrix or create a new pricing matrix name in this field.

Pricing Code

Used to differentiate markup percentages and cost ranges. A different code can be assigned to each
markup percentage grouped under the same price matrix name. For example, a pricing matrix named
Preferred could include pricing code A, having a 200% markup for items with a cost in the $0.01 to
$2,000.00 range. Pricing code B could have a 150% markup for items with a cost in the $2,000.01 to
$4,000.00 range, and so on. If you enter information for a pricing code that already appears in the
scrolling window, data initially associated with that code is replaced with new data when the pricing
code information is saved.

Pricing Markup Percent

This is the amount that the payable, manually added cost, or inventory item is increased by to calculate
the billing amount.

Pricing Description

Enter a pricing description.

Starting/Ending Cost

The Starting/Ending Cost field is used to establish the cost range for the pricing code.

Choose Save to save the code and add its information to the scrolling window. To delete or edit a pricing
code, double-click it in the scrolling window. The text fields in the data entry area of the window fill in
with the pricing matrix information. Choose Delete to delete the selected pricing code, clear the data
entry fields, and remove the record from the scrolling window.

Creating an inventory price matrix markdown

If you selected the percentage-of-list inventory pricing method in the Invoice Options window, then you can mark down
the cost of an inventory item from the list price established in the Inventory module. (Choosing the markup-on-cost
invoice option only allows marking up inventory items.)

Inventory pricing matrix markdowns can be established and used to calculate the billing amount for inventory items
used for a service call. By selecting a price matrix in the Location window, you establish the billing rate for non-labor
costs for that location. In the Service Invoicing module, the price matrix markdown schedules apply only to inventory
transactions and appear in the materials cost category. As costs are accumulated through Inventory, the billing amount
is calculated using the price matrix specified for the customer's location.

a

N

The lookup items in the Pricing Matrix Name field are the same for both payables and manual markup and
inventory markdown transaction sources. The pricing codes and other information, of course, are not the
same. Because you assign only one price matrix to a location, the price matrix name must be the same if you
want to markup payables and manual transactions and markdown inventory items.

Choose Microsoft Dynamics GP > Tools > Service Management > Invoice Setup > Pricing Matrix.
Choose Inventory Markdown from the Transaction Source drop-down list and choose OK.
Complete the following fields, as necessary.

Pricing Matrix Name

You can choose an existing pricing matrix or create a new pricing matrix name in this field.

Pricing Code

Pricing codes are used to differentiate the markdown percentages and cost ranges. A different code can
be assigned to each markdown percentage grouped under the same price matrix name. For example, a
pricing matrix named Preferred could include a pricing code A having a 10% markdown for items with a
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costin the $0.01 to $200.00 range. Pricing code B could have a 20% markdown for items with a cost in the
$200.01 to $400.00 range, and so forth. That is, a $100 item would be billed at $90. If you enter
information for a pricing code that already appears in the scrolling window, data initially associated with
that code is replaced with new data when the pricing code information is saved.

+ Pricing Markdown Percent
This is the amount the inventory item's list price is marked down to calculate the billing amount.

+ Pricing Description
Enter a pricing description.

«+ Starting/Ending Cost
The Starting/Ending Cost field is used to establish the cost range for the pricing code.

4. Choose Save to save the code and add its information to the scrolling window.

To delete or edit a pricing code, double-click it in the scrolling window. The text fields in the data entry area of the
Inventory Pricing Markdown Matrix window fill in with the pricing matrix information. Choose Delete to delete the
selected pricing code, clear the data entry fields and remove the record from the scrolling window.

Extended Pricing Matrix

You can set the billing amount and markup costs for a service invoice based on criteria such as call type, problem type,
equipment type, and so on, for non-labor charges. For example, for an emergency call, you might want the ability to
charge a higher markup cost. In addition, you can also include a flat rate/fee with zero costs to the service invoice.

You can also have more than the standard five cost codes for service costs, by creating sub cost codes to the Other cost
code. Each sub cost code can have its own tax schedule, WIP/COGS accounts, etc.

& fyou do not use the extended pricing matrix feature, but instead the standard one, all markup is markup on
total cost; there are no other options available.

Extended Price Matrix Setup

Setup involves the following steps:

« Step 1: Enabling the extended pricing matrix feature (page 73)

« Step 2: Setting up sub-cost codes for other costs (optional) (page 74

» Step 3: Setting up extended price matrices for markup on costs (page 75)
« Step 4: Setting up billable overhead (page 77)

Step 1: Enabling the extended pricing matrix feature

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Invoice Options.
2. Mark the Use Extended Pricing by Cost Code (Non-Labor) checkbox.
3. Choose the method of determining Defaults for Price Matrix and Labor Rate Groups:
+ Bill To (default): The pricing matrix and labor rate group default from the pricing matrix and labor rate
group on the Bill To location record.
+ Location: The pricing matrix and labor rate group default from the pricing matrix and labor rate group on
the service call Location record.
Choose OK to save your settings.

>
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Defaulting the price matrix and labor rate group

You have the option to choose whether the price matrix and labor rate group will populate on a new service call from
the service call Location record or the Bill To Location record.

For example, if a customer has two different locations (location A and location B) where work is performed, but only one
billing address (location B), the Defaults for Price Matrix and Labor Rate Groups setup option allows you to create the
following scenarios:

« Option 1: Bill To (default)

+ The price matrix and labor rate group for a new service call are pulled from the Bill To Location.

« Aservice call performed at location A and billed to location B will use the price matrix and labor rate
group from location B (the Bill To location).>A service call performed at location B and billed to location B
will use the price matrix and labor rate group from location B (the Bill To location).

« Option 2: Location

+ The price matrix and labor rate group for a new service call are pulled from the Location of the service
call.

« Aservice call performed at location A and billed to location B will use the price matrix and labor rate
group from location A (the service call location).

« Aservice call performed at location B and billed to location B will use the price matrix and labor rate
group from location B (the service call location).

« By default, the Defaults for Price Matrix and Labor Rate Groups option is set to Bill To (default). When you
change the method of defaulting the price matrix/labor rate group, new service calls will be created using
the new method, but the price matrix/labor rate group used on existing service calls will not change. The
price matrix/labor rate group on an existing service call can be edited manually.

Step 2: Setting up sub-cost codes for other costs (optional)

Sub cost codes allow you to assign sub cost category accounts for other costs. An example would be a trip charge that
you may charge that is separate from the actual work being done. This allows you to track other costs and a lower level
through GL accounts. Sub cost codes apply only to cost code 5 (usually labeled as Other). Each sub cost code will have
its own tax schedule and own set of GL accounts for posting.

Set up sub cost codes

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Other Costs. The Other
Costs Setup window opens.
2. Enter a Description for a sub cost code. Choose Save. Repeat this step for all sub cost codes you are adding.

Assign GL accounts to sub cost codes

1. Choose Tools > Setup > Service Management > Invoice Setup > Invoice Accounts > Other Costs button.

2. Use the Default button to automatically fill an account field with the same account used for the main Other cost

code. If you are using the same accounts, this button helps to speed up data entry.

Use the lookups to assign debit and credit accounts for each sub cost code.

4. When you are finished, choose OK. You cannot leave this window until all sub cost codes have been assigned
accounts.

w

Assign tax schedule IDs to sub-cost codes

1. Choose Tools > Setup > Service Management > Invoice Setup > Master Tax Schedule Setup. The Service
Management Master Tax Schedule Setup opens.
2. Select a master tax schedule ID.
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Choose the Other Costs Setup button. The Other Cost Master Tax Setup window opens.
Select an Other Costs Sub-Cost Code.
5. Select a Tax Schedule ID.

>

& fyou are using third-party tax software, the Exclude From Tax Calculation checkbox has no effect.

6. Choose Save. The master tax setup is saved and displays in the list at the bottom of the window.

Step 3: Setting up extended price matrices for markup on costs

Extended price matrices allow you to define all pricing markup for non-labor charges, by cost code element. You can

filter criteria by various elements of a service call, such as problem type, service call type, equipment type, and so on.
Each element is a field that can be either required or not required. You can set up multiple price matrices, based on a
combination of elements.

First, you must define which elements will be required for which price matrix/cost code combinations.

Specify required fields for entering price matrices

Fields you select will become required data entry any time someone enters a price matrix for that price matrix/cost
code combination. You can include the following fields as required:

« Call Type

« Problem Type

« Equipment Type

« Manufacturer ID

« Model Number

« User-defined fields, as applicable

& Billing Method is always required.

1. Choose Tools > Setup > Service Management > Invoice Setup > Extended Pricing Matrix.

2. Enter a Pricing Matrix ID and Pricing Description.

3. Click the expansion button attached to the Pricing Matrix field to open the Extended Pricing Matrix Setup
window.

4. Select a Cost Code, and if applicable, a Sub Cost Code. The Sub Cost Code field is enabled only if the Cost Code
is 5.

5. Inthe lower portion of the window, select which fields you want to specify as required for this price matrix. To do
so, mark the Required checkbox next to the appropriate field item. The item(s) you mark as required will appear
as drop-down fields in the Extended Pricing Matrix window, where you will enter pricing information. To change
the order that an item will appear in the Extended Pricing Matrix window, highlight the item and click either the
up arrow or down arrow button to move the item up or down.

6. Click OK. The window closes and you will return to the Extended Pricing Matrix window.

7. Repeat steps 2 through 6 above for each price matrix/cost code combination. You must Clear the Extended
Pricing Matrix window so that you can enter a new price matrix "before" repeating the steps above.

When you are finished specifying filter criteria fields, continue with Step 2 below to enter pricing markup information,
including the specific values for the criteria fields you have marked as required.

Enter price matrix markup cost information

1. Inthe Extended Pricing Matrix window, select a Pricing Matrix ID and Cost Code.
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2. Make selections in the criteria fields, noting that those that include an asterisk * are required.
3. Select a Billing Method. The fields that appear depend on which billing method you selected.
a. Ifyou select: Markup on Total Cost by Percent, Markup on Unit Costby Amount, OR Markup on Unit
Cost by Percent
Then: A list view appears, where you can enter a Markup percentage, Starting Cost, and Ending Cost.
Click Add to enable these fields.

When you are finished with the first row, if you want to enter another cost range, press Tab. The cursor
moves to the next row, where you can enter another markup percentage for the next price range. As rows
are added, the price matrix hierarchy tree on the left is updated.

For subsequent rows, the Starting Cost is always the ending cost from the previous row, plus one penny
(.01). So if the ending cost from the previous row is $2,000.00, the starting cost for the next row fills with
$2,000.01. The Ending Cost always fills with 99,999,999,999,999.99; you can adjust amounts to fit your
own price range criteria.
b. Ifyou select: Fixed Unit Price
Then: Enter a Unit Price. Click Add. The price matrix hierarchy tree on the left is updated.
c. Ifyou select: Fixed Service Call Amount
Then: Enter a Billing Amount and Item Description. Click Add. The price matrix hierarchy tree on the left
is updated.
4. Continue to add other price matrix combinations. Choosing Save clears the window, which allows you to add an
entirely new price matrix with different criteria.

Working with the tree view hierarchy

To collapse and expand the price matrix tree
Use the collapse or expand buttons, as shown below.

ERE
4 »

cullapsé ex;\iand

To remove elements in a price matrix tree
When you remove elements (nodes) in a price matrix tree, all child elements are removed along with the parent.

1. Expand the price matrix tree to view the elements you want to remove.
2. Select an element and choose Remove.

To copy price matrices
In the Extended Pricing Matrix window, choose Copy. The Extended Pricing Matrix Copy window opens.

1. Select a Copy From price matrix name and a Copy To price matrix name. Enter a Pricing Description for the
Copy To price matrix.

Choose Copy.

3. Choose OK to the Copy completed successfully message.

N
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Step 4: Setting up billable overhead

To account for miscellaneous service expenses like shop supplies, fees, and non-inventoried items such as nuts and
bolts, you may choose to set up a "billable overhead" charge, to be added automatically to your service invoices. This
charge is calculated as a percentage of the total cost or billing amount for a cost category, with set minimum and
maximum amounts. Setting up this automatic charge is useful in helping to eliminate user error, as it assures that
billable overhead is being applied on a consistent basis.

You can set up multiple charges in your pricing matrices, which are then assigned to customer locations; this allows you
to not only associate different charges with different customers, but also assign a different charge to each location.

Setting up an automatic billable overhead charge

The parameters for automatically adding billable overhead to an invoice are set up on the Extended Pricing Matrix
window. Similar to the way you use a pricing matrix to create markups for non-labor charges, you use this window to
define when and how billable overhead is applied to a service call invoice.

& You can apply billable overhead to both labor and non-labor cost categories.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Extended Pricing Matrix.

2. Select the Pricing Matrix that you wish to add the charge to, or enter a new name and description if you wish to
create a new pricing matrix.

3. Select the Cost Code that the charge applies to. For example, if you choose MATERIALS, the billable overhead
charge will be a percentage of the cost or billing amount in the MATERIALS category.If you choose OTHER/
TRAVEL, select a Sub Cost Code as well.

4. Inthe Billing Method field, choose whether you want billable overhead to be calculated as a percentage of costs
or a percentage of the billing amount for the selected cost code.

5. Use the drop-down fields on the window to define billable overhead criteria. Service calls of which call type and
problem type should include the extra charge? Or perhaps you want to set up billable overhead based on certain
values in your user-defined fields. Only when a service call meets the criteria specified on this window will the
charge be added to the service invoice. Billable overhead is calculated based on the following four criteria fields:

« Problem Type

« Service Call Type

+ User-Defined 1

« The equipment-related fields Equipment Type, Manufacturer ID, and Model Number are disabled, as
these are not criteria for determining when billable overhead is added.

In addition, any of the four criteria fields that appear beneath these equipment fields will also be
inactive.

& fyou wish to change the order of these fields, use the expansion button next to the Pricing
Matrix field to open the Extended Pricing Matrix Setup window.

6. Specify the overhead billing charge amount by entering the Percentage of the total billing/cost. In the Item
Description field, enter the description that you want to show up on the invoice for this charge.

7. Specify a Minimum and Maximum billable overhead amount. If the charge that is calculated from the
percentage is higher than zero but lower than the minimum value, the minimum value will be used. If the
amount is higher than the maximum value, the maximum value will be used. If you want to charge a flat fee on
any billing or cost amount greater than zero, regardless of the percentage, enter the flat fee amount as both the
minimum and maximum value.

8. Select the cost code that you want to apply the charge to. If you select Other as the Apply to Cost Code, also
choose a Sub Cost Code. The charge will appear as a billable amount charged to this cost code.
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9. Choose Add to add the parameters for the billable overhead charge to this pricing matrix. You can continue to
set up billable overhead charges for additional cost codes on this pricing matrix; however, you can only set up
one charge per cost code.

Assigning the charge to a location

After setting up the billable overhead charge parameters, assign the pricing matrix to a customer location. When you
create a service call for this location, if the service call meets the criteria specified for billable overhead on the selected
pricing matrix, the billable overhead charge will be automatically added to the invoice.

1. Choose Cards > Sales > Customer. Choose a customer and then choose the Location button OR Choose Cards >
Service Management > Service Manager. In the Service Manager window, choose a customer and zoom on
the Location Address ID field. The Location window opens.

2. Inthe Location window, select a Price Matrix.

3. Choose Save.

Creating Labor Rate Groups

You can create labor rate groups based on pay code and position or based on pay code, position, and department.
When you use pay code, position, and department, you create overhead groups and associate the overhead group with
the labor rate group. Overhead groups are created in Service Management or Job Cost and are shared between the
products.

& You must mark the setup option in the Service Management Service Options window to use overhead amounts

from Job Cost. See Choosing Service Options (page 22).

When you create labor rate groups, you are doing two things: establishing labor billing amounts and adding an
overhead amount to the Microsoft Dynamics GP pay rate.

Labor rates are used to establish a billing amount for labor transactions. When you select a labor rate group in the
Customer Maintenance or Location window, you establish the billing rate for labor at that specific location. Billing rates
are set up to reflect different pay rates for regular time, overtime, or other premium rates. Billing rates also reflect
different skill levels.

Labor rate groups are created during setup and saved to locations. You could create one labor rate group and apply it to
all your locations. On the other end of the spectrum, you could create a unique labor rate group for each customer's
location. You might have a combination of generic labor rates and specific rates based on customer.

Setting up labor rates can also involve applying overhead percentages and fixed amounts per labor rate. This results in
the actual pay rate from Microsoft Dynamics GP Payroll plus an overhead burden charged against the service call as a
labor cost. The amount billed for each labor cost transaction is calculated automatically.

For example, a technician may work three hours on a service call at $45 per hour. The billing rate of $135 would be
calculated automatically for the customer's invoice. The pay rate per hour is $25 with overhead at 40%, plus fixed overhead
at $10 per hour, resulting in a total cost per hour of $45. The total cost to the service invoice is $135.

Calculating actual labor costs

Formula Amount

Pay rate per hour $25 $§25
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Calculating actual labor costs

Overhead percentage 25 x40% $10
Fixed overhead per hour $10 $10
Total cost per hour pay rate + overhead% + fix overhead $45
Total cost to invoice $45x 3 $135

& Allbilling amounts automatically calculated by Service Management can be overridden at the time of
invoicing.

To add a labor cost transaction for an employee, the employee must be set up in Service Management and Microsoft
Dynamics GP.

The positions and pay codes selected for each employee record must correspond to the labor rate group used to mark
up the technician's labor.

+ Creating labor rates based on pay code and position (page 79)
+ Toeditalabor rate group (page 80)
+ Todelete a labor rate group (page 80)
+ Creating labor rates based on pay code, position, and department (page 80)
«+ Step 1: Create overhead detail codes. (page 80)
+ Step 3: Create labor rate groups. (page 82)

Creating labor rates based on pay code and position
You create labor rates based on pay code and position using the Labor Rates window.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Labor Rates.
2. Complete the following fields.
« Labor Rate Group Name
Create a name for the labor rate group.
«+ Position
Use the lookup window to select the position to which this labor rate should apply.
« Pay Code
Pay codes are used to distinguish between labor rate groups with the same name and position. Each
group may have multiple billing amounts (rates) for a combination of positions and pay codes. For
example, a Preferred labor group may have an overtime rate and a regular time rate for technicians,
supervisors, and helpers.

& Position and pay code set up in Microsoft Dynamics GP must match position and pay code in
Service Management's labor rate group.

« Description
Enter a description. For example, Supervisor - Regular or Supervisor - Overtime would differentiate one pay code
from another.
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+ Fixed OH per Hour
The fixed overhead per hour is a flat amount charged to recoup overhead costs such as union fringe benefits
paid per hour.The amount appears in the Extended Cost + Overhead field of the Added Costs window for labor. It
constitutes the overhead portion of the amount - the extended portion is the pay rate multiplied by the number
of hours.

+ OH Percentage
The overhead percentage is a percentage charged to cover overhead costs, such as social security, workers
compensation insurance, vehicle operating expenses, or unemployment taxes. Your overhead percentage may
include general and administrative expenses that you may wish to apply as a percentage of labor cost. The OH
Percentage field can contain up to five numbers.The amount appears in the Extended Cost + Overhead field of
the Added Costs window for labor. It constitutes the overhead portion of the amount - the extended portion is
the pay rate multiplied by the number of hours.

« Billing Amount
The Billing Amount field shows the rate charged for the labor group name, specific position, and corresponding
pay code. Leave the field blank to create a zero-dollar billing amount.

« Choose Save to add the record to the scrolling window and add the labor group name to the Labor Rate Group
Name lookup window.

To edit a labor rate group

Double-click the labor rate group in the scrolling window. The text fields in the data entry area of the window fill in with
the labor rate group information.

To delete a labor rate group

Double-click the labor rate group in the scrolling window and choose Delete. This clears all the data entry fields except
for the Labor Rate Group Name field and clears the record from the scrolling window.

Creating labor rates based on pay code, position, and department

You can use overhead details and overhead groups for Service Management labor transactions. Overhead detail codes
and overhead groups can be created from Job Cost or Service Management and are shared between the applications.
Once overhead detail codes and overhead groups are created, they are used to create labor rate groups in Service
Management. Labor rate groups are used to determine billing amounts and overhead amounts that are added to
employees' pay rates in Service Management. For more information, see Setting up Job Cost Payroll Codes in the Job
Cost User Manual.

& You must mark the setup option in the Service Options window to use overhead amounts from Job Cost.
Without marking this setup option, you will not see the Overhead Detail Code window or the Overhead Group
Setup window as specified in the following steps. See Choosing Service Options (page 22).

Step 1: Create overhead detail codes.

Overhead detail codes define how overhead amounts are calculated based on payroll costs. You can recognize indirect
labor costs, not typically set up as cost codes on an hourly or piecework basis, as overhead. These costs are added to
posted amounts for the details and are not identified separately on customer invoices.

1. Choose Microsoft Dynamics GP > Tools > Service Management > Invoice Setup > Labor Rates > Overhead Detail
Code.
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2. Complete the following fields, as necessary.
« Overhead Code, Description
Enter a name and description for the code.
+ Allocation Method
From the drop-down list, assign a method of calculating overhead for the detail code. Enter an amount in
one of the following fields, depending on the option you chose.
+ Fixed Portion
Allows you to allocate overhead for payroll transactions on a cost-per-unit basis. For example, if you want
to apply hourly overhead to account for the cost of travel to and from a job site, you could add $1.50 per
hour (the unit of measure) with an overhead detail code.
+ Percent Portion
Allows you to allocate overhead for payroll transactions on a percentage basis. For example, you can set
up an overhead detail code for the cost of taxes incurred on an employee's pay rate, that adds 16 percent
of the wages.
3. Choose Save.

& fyou modify the overhead detail codes in the future, posted transactions will not be affected.

Step 2: Create overhead groups.

Overhead group codes organize overhead detail codes logically per departments, positions, and pay codes. For
example, you could set up detail codes for hourly compensation, overhead and travel time. These details can be
combined under a group code named Hour. The group code is applied to technicians assigned to the installation
department.

1. Choose Microsoft Dynamics GP > Tools > Service Management > Invoice Setup > Labor Rates > Overhead Group
Setup.
2. Complete the following fields, as necessary.
« Overhead Group, Description
Use the Tab key to move from the name to the description.
« Department, Position, Pay Code
You can enter All in each of these fields.

& Facilitating setup by using All
Since the number of combinations of department, position, and pay code for a given overhead
group code can become quite large, you can facilitate the setup by entering the word All in any
of those fields. For example, if all departments, all positions, and all pay codes have a general
overhead detail code, All could be used with each of those items. If a specific combination of
department, position, and pay code has a unique detail code, that combination will be used
along with any All combinations for the overhead group that match the same criteria. For
example, if the administration department, CEO position, and salary pay code combination had
a special bonus overhead detail code, and the All departments, CEO position, and All pay codes
combination also had a bonus overhead detail code, both detail codes would be used.

« Detail Code

Use the lookup to select the detail code.
3. Choose Save.

& Overhead groups should be set up with different combinations of department, position, and pay code. For
example, the combination of SRV, ENG, and HOUR should not appear in more than one overhead group.
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Step 3: Create labor rate groups.

Labor rate groups are built using overhead groups created from Service Management or Job Cost. Use the Labor Rate
Group Setup window to do this. You can also add a billing amount and description to each overhead group record.

1. Choose Microsoft Dynamics GP > Tools > Service Management > Invoice Setup > Labor Rates > Labor Rate Group
Setup.

2. Enter a new Labor Rate Group Name and choose an Overhead Group.

3. Choose the Default button. This will populate the scrolling window with individual records associated with the
overhead group. Each of the records is a summary of one or more records for the same department, position,
and pay code combination in the Overhead Group Setup window.

4. To add a Description and Billing Amount for a line item, double-click a row in the scrolling window. The Billing
Amount field shows the rate charged for a department, position, and pay code. Leave the field blank to create a
zero-dollar billing amount.

5. Save the new labor rate group by choosing Save.

To delete a labor rate group, double-click each record in the scrolling window and choose Delete. When all records are
deleted from the scrolling window, the labor rate group is automatically deleted. Choose Clear to clear it from the
window.

Labeling Invoice User-defined Fields

+ Defining invoice names (page 82)
« Defining invoice comments (page 82)
« Defining invoice cost descriptions (page 82)

Defining invoice names

You have the flexibility to print invoices using one of the Service Management's eight default invoice styles or to modify
the defaults using Report Writer. Some customers may prefer an invoice that summarizes labor and materials as a
single dollar amount while others may prefer an invoice that provides itemized charges for each service call.

1. Choose Microsoft Dynamics GP > Tools > Service Management > Invoice Setup > Invoice Names.
2. Enteraninvoice name.
3. Choose Save.

Defining invoice comments

Two lines of comments can be used when printing an invoice. Comments can be printed on every invoice. These lines
could be used to advertise special promotions or add seasonal greetings.

1. Choose Microsoft Dynamics GP > Tools > Service Management > Invoice Setup > Invoice Comments.
2. Type your comments in one or both Comment fields.
3. Choose Save.

Defining invoice cost descriptions

Costs in Service Management are summarized in general cost categories or elements of total cost. Equipment, material,
labor, subcontractor, and other are the default category names. There are also five labor subcategories that can be
defined.
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1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Cost Description.
2. Inthe Cost Description window, change the default cost category names.
3. Choose Save.

While you can change the cost category names, the way costs accumulate remains the same.

For example, you could change cost category 1 from Equipment to Freight. Costs in the Freight category would still
accumulate through either Payables or by entering manual costs ("+" button) for the Freight category. Costs in cost
category 2 accumulate through Payables, Inventory, or through manually added costs.

While you may change the name of the Labor category, costs in cost category 3 only accumulate through Payroll or by
entering manual labor costs.

Possible Sources of Service Invoice Transactions

Cost User-Defined Accounts Inventory Payroll Service

Category Label Payable Module Module Module Management
Manually Added
Costs

1 Equipment X X

2 Materials X X X

3 Labor X X

4 Subcontractor X X

5 Other X X

Using Word Templates

You can assign a Word template to a report so that when the report is printed, a Word document is generated instead of
a Dexterity report. Printing a report output in Microsoft Word format provides several improvements such as support for
any font, better graphics support for images such as logo, support for Microsoft Word features such as watermarks, as
well as any user with Microsoft Word can view the report. Features that are not available include no running sums on
pages and no page headers or page footers in the report. All page headers and page footers must be implemented using
feature provided by Microsoft Word.

The following Signature Service Management reports have a corresponding Word template available:

Service Invoice 1 SV_Invoice_Typelw
Service Invoice 1 History SV_Invoice_Typelh
Service Invoice 1 Grouped SV_Invoice_Typelwgrouped

For information about creating, modifying, or troubleshooting Word templates, see the Microsoft Dynamics GP Report
Writer User Guide, Part 9.
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« Enabling and assigning templates (page 84)
« Enabling report templates (page 84)
+ Assigning a template (page 84)
« Printing the assigned template report (page 84)

Enabling and assigning templates

Enabling report templates

1. Go to Administration > Reports > Template Configuration Manager.
2. Mark Enable Report Templates.
3. Choose Save.

Assigning a template
The steps below are for assigning the corresponding Word template to the Service Invoice 1 report.

1. Go to Administration > Reports > Template Maintenance.
2. Choose the Report Name drop-down.
3. Choose More Reports.
4. Inthe Reports window, choose the following options:
+ Product - WennSoft Products
+ Series - 3rd Party
« Status - Original
« Report - SV_Invoice_Typelw
5. Choose Select.
6. Inthe Report Template Maintenance window, to select the template to use, choose the green plus size above the
template scrolling window.
7. Navigate to <installation location>\Microsoft Dynamics\GP2016\Signature\Word Templates, and then choose
SV_Invoice_Typelw.docx.
8. Choose Open.
9. Inthe Report Template Maintenance window, choose Assign, choose Company, and then mark the checkbox
next to the appropriate company.
10. Choose Save.

Printing the assigned template report

Printing a report that has a Word template assigned is simply a matter of printing the report as you normally would.
For example, to print Invoice 1 with the Word template assigned:

1. Inthe Service Invoice window, choose Print, choose Invoice 1.
2. Choose the destination and then choose OK.

Maintenance Contract Module Setup

The optional Maintenance Contract module tracks profitability by contract and gives you control over the timely
performance of maintenance services. Actual, estimated, and forecast costs are tracked for the user-defined cost
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categories. Tracking estimated costs separately from forecast costs provides feedback to measure an estimator's
accuracy. This module offers a maintenance tasking module that identifies tasks to be performed at various intervals.

This chapter explains procedures to set up the Maintenance Contract module. Like the Core module, you will choose
module options, label user-defined fields, and establish lookup lists. The procedures generally need to be completed
once, but you may refer to this chapter for instructions on changing the module setup. Setup instructions for tasks, task
lists, and scheduled maintenance are listed in the section Using scheduled maintenance tasks (page 94). The
Maintenance Contract module is an optional module. For more information, contact WennSoft Sales.

Choosing Maintenance Options
Before using the maintenance contract module, you need to choose options that determine how the module functions.

« Setting up maintenance options (page 85)

+ Overview of revenue recognition methods (page 87)
+ Percentage-of-completion (page 87)
« Revenue schedule (page 88)

« Manual (page 88)

Setting up maintenance options

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Maintenance Setup > Maintenance Options.
2. Complete the following fields:
+ Revenue Recognition Options
Choose a revenue recognition method. You must choose from one of three options to recognize
maintenance contract revenue. Choose an option carefully. Your selection cannot be changed without
assistance from WennSoft Sales. See Overview of revenue recognition methods (page 87) for more
information.
+ Next Cost Transaction Number
Enter a number in the Next Cost Transaction Number field. The next cost transaction number pertains to
maintenance contracts that use the percentage-of-completion or revenue schedule revenue recognition
methods. Maintenance contract cost transaction numbers have the prefix "MC." The number is only used
within Service Management. Don't confuse it with the Microsoft Dynamics GP document number.
« Labor Cost Description
Enter a description in the Labor Cost Description field. This description appears in the Item Description
field of the Labor Costs window when using the manual revenue recognition method. The description
could simply read: Monthly maintenance charge.
« Inthe Options section:
+ Use Labor Loading
Mark this checkbox to use the labor loading module. Labor loading calculates the percentage of a
technician's labor allocated to preventive maintenance contract work. The total hours per
contract, across all contracts, and the percentage of available preventive maintenance hours are
calculated. This module is useful when deciding if you have the personnel to meet your
maintenance contract obligations.
« Maintain Contract History
Mark this checkbox to keep a historical record of all maintenance contracts that have been
renewed/closed automatically or manually. Historical information can be useful when deciding
pricing for renewed contracts. Maintaining history does not impact system performance. If you
choose not to maintain contract history, when you close a contract, that contract's information is
gone.
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+ Use Sales Order Processing for Inventory
Mark this checkbox if you want Service Management's invoicing process to integrate with Sales
Order Processing. If the checkbox is not marked, you will enter inventory items used on invoices
as inventory adjustments.

+ Create Separate GL Transactions for Costs
Mark this checkbox if you want to distribute costs to the GL when posting MC or MCC costs.
Marking this checkbox enables the Batch ID field in the Maintenance Costs window. If this
checkbox is not marked, the Batch ID field will be disabled. See Choosing Service Management
Debit Accounts for Cost Transactions (page 28).

+ Enable Visit Wizard
Mark this checkbox if you want to use the Visit Wizard, which allows you to create reoccurring
maintenance contract computer-generated (MCC) calls. The MCC calls will not have attached
tasks.

+ Use Relative Scheduling
Mark this checkbox if you want to schedule MCC calls for a relative day of the month. Relative day
scheduling is used for tasks with the following frequencies: Monthly, 2 Months, 3 Months, 4
Months, 6 Months, Yearly, 2 Years, and 3 Years. If the checkbox is marked, the first MCC call will be
generated using the value in the Maintenance Contract window's Service Call Day field. The
system notes the day of week and the week of the month of the first service call and generates
subsequent calls based on this information. For example, if a contract was created on the first day
of January and the Service Call Day field had a value of 10, a task with a frequency of Monthly
would have the first MCC call on January 10. If January 10 was the second Monday of the month,
the system would schedule service calls for that task on the second Monday of subsequent
months.

« Default Task Schedule to Starting Service Call Date
If this checkbox is marked, the maintenance tasks on a contract will be scheduled on the first
available service call date, regardless of the task's schedule. This applies to maintenance
contracts and quotes.

+ Allow renewing where billing or revenue is not 100% complete
If this checkbox is marked, you can renew contracts for which the billing or revenue is not 100%.
Billing is 100% complete when every billing period in the billing schedule has been posted.
Revenue is 100% when all potential revenue from a contract is fully recognized.

+ Inthe Automatically section:

+ Create Invoices
Mark this checkbox to automatically create maintenance contract invoices. This feature is
available for maintenance contracts that use the percentage-of-completion or revenue schedule
revenue recognition methods. If the Automatically Create Invoices checkbox is marked, you can
create invoices by choosing Microsoft Dynamics GP > Tools > Routines > Service Management >
Maintenance Contracts > Create Invoices. This creates a Receivables Management entry and places
the invoice into a batch. If this checkbox is not marked and Automatically Bill was not marked in
the Maintenance Contract window, you receive a message "There are no new invoices to be
created for this month/year" when you choose Microsoft Dynamics GP > Tools > Routines > Service
Management > Maintenance Contracts > Create Invoices. You may choose not to automatically bill
if you bill only as maintenance work is performed. Or you may wish to not automatically bill a
contract if the invoice needs individual attention such as a billing adjustment.

& Marking the Automatically Bill selection in the Maintenance Contract window overrides
the Automatically Create Invoices selection in the Maintenance Options window.

- Escalate Contracts
Mark this checkbox to automatically escalate contracts. Contract escalation allows maintenance
contracts to be renewed and automatically increased based on user-defined parameters.
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+ Distribute Amounts by Cost Category
Mark this checkbox if you want the system to automatically distribute costs based on contract type when
saving a new contract. If you do not have costs set up for the contract type, you will be reminded to
distribute costs when saving a new contract. You distribute costs using the expansion button in the Total
field of the Revenue/Costs window. If this checkbox is not marked, you will not receive a message and the
amounts will not be distributed based on contract type. The entire amount will be placed in the labor
cost category. If you mark the Escalate Contracts checkbox, the Distribute Amounts by Cost Category
checkbox will be marked and disabled. Escalating contracts allows you to increase contract amounts
based on cost category.

+ Add Equipment Type Task List When Inserting Equipment
When you assign equipment to maintenance contracts, you can choose to include task lists associated
with equipment types.

« Add Equipment Components When Inserting Equipment
When you assign equipment to maintenance contracts, you can choose to include component records.

+ In the Maintenance Invoicing section

+ Calculate Taxes On
Choose to calculate taxes on the Contract Amount or the Cost Category Amount. If you want to
use differing tax schedules per cost category or want to exclude certain cost categories from tax,
choose to calculate by cost category amount. The Distribute Amounts by Cost Category checkbox
must be marked to enable the Calculate Taxes On option.

+ Use Next Number From
Choose to use the next maintenance invoice document number from the Service/Repairs field or
from the Scheduled Payments document type. You can distinguish transactions created through
the Maintenance Contract module from transactions created through the Core module. Core
module transactions use the next number from the Service/Repairs field in the Receivables Setup
Options window (Microsoft Dynamics GP > Tools > Setup > Sales > Receivables > Options). You can
choose to use the next document number from the Scheduled Payments document type to
distinguish Maintenance Contract module transactions from Core module transactions.

& Werecommend using the next number document number from the Scheduled Payments
document type to ensure service invoice transactions and maintenance invoice
transaction numbers never conflict. If you choose to use fewer than 17 characters for the
next cost transaction number, choose a length that will satisfy your business needs for at
least two years. Service Management starts from one when the highest number is
reached. For example, if your transaction number is only three characters, when number
999 is reached, the system starts over from 001. If transaction 001 hasn't been posted, it
will be overwritten with the new information.

Overview of revenue recognition methods

One of the most important setup decisions you will make is how to recognize revenue.

Percentage-of-completion

The percentage-of-completion revenue recognition method is commonly used by companies that do not accumulate
maintenance costs evenly over the life of a contract (e.g., seasonal maintenance).

The percentage-of-completion method tracks maintenance contract revenue using a cost-to-date/forecast cost ratio.
This ratio represents a contract's percentage of revenue or loss for an entire year. For each maintenance contract,
estimated and forecast costs can be projected, in addition to tracking the actual costs.
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Revenue schedule

The revenue schedule method allocates maintenance contract revenue for each period by dividing the contract amount
by the number of months in the contract. For example, when one month of work for a 12-month contract is complete,
you can recognize 1/12 of the contract's revenue. The amount of revenue to be recognized each month is maintained in
a revenue schedule for each contract.

Revenue schedule is the most commonly used revenue recognition method. It reflects costs as they are incurred. It also
assumes that the work outlined in the contract is complete. Revenue is recognized equally over the life of the contract.
Each month, you will run a batch process that recognizes revenue based on the amount allocated for that month. A
Microsoft Dynamics GP General Ledger entry is created by the batch process.

Manual

The manual method is a combination of the revenue schedule method and a standard time-and-materials (service)
invoice. That is, you can bill a fixed amount, determined by the maintenance contract, and bill for additional costs.

Contrary to the manual method, the revenue schedule method only allows for a fixed amount to be billed; you are
unable to bill additional costs incurred on the MCC service call.

For example, you may sell a contract to provide the labor to perform a monthly systems check for $100 per month over
12 months. Materials and other charges are to be billed on a time-and-material basis.

The manual method allocates maintenance contract labor revenue for each period by dividing the contract amount by
the number of months in the contract. For example, when one month of labor for a 12-month contract is complete, you
can automatically bill 1/12 of the contract amount.

When the work is complete, you add costs to the invoice from the Service Invoice window, not the Maintenance Costs
window. From the Service Invoice window, you create and print the invoice. Service accounts, which are set up in the
Invoice Accounts window, will be used when posting the invoice.

The invoice for the work performed includes the monthly labor amount as an invoice detail record in the labor cost
category. The price matrix does not affect the labor billing amount. After you add costs, you can post the invoice as you
would a standard service invoice. When posting, a Microsoft Dynamics GP Receivables transaction is created. Revenue
recognition occurs only at the time of billing.

& With the manual method of revenue recognition, you must manually create invoices and recognize revenue.

The following example shows the difference in revenue recognition methods.

Beginning of New

Contract Year

Cost Category Contract Costs Total- Contract Costs Current  Estimated Cost Forecast Cost
to-Date Year

Equipment $500 0.00 $300 $300

Material $200 0.00 $150 $150

Labor $400 0.00 $250 $250
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Beginning of New

Contract Year

Subcontractor $300 0.00 $200 $200
Other $600 0.00 $350 $350
TOTALS $2,000 0.00 $1,250 $1,250
Contract Amount $2,400 $2,400

Contract Update (6

Months)

Cost Category Contract Costs Total- Contract Costs Current  Estimated Cost Forecast Cost
to-Date Year

Equipment $650 $150 $300 $300

Material $275 §75 $150 $150

Labor $600 $20 $250 $500

Subcontractor $400 $100 $200 $200

Other (ODJC) $750 $150 $350 $300

TOTALS $2,675 $495 $1,250 $1,450

Contract Amount $2,400 $2,400

Contract Amount $1,200 $1,200

Recognized

The Revenue/Cost window allows you to track the forecast cost while keeping the estimated cost intact. The example
above is for a multi-year contract. You will notice that six months into the contract the forecast cost changed perhaps to
reflect the manager's forecast cost at the end of the current year. (Please note that Labor's estimated cost remains the
same while the forecast cost reflects the projected cost.) Having this information allows you to measure the estimator's
performance, have accurate up-to-date cost information, and still forecast your gross profits to give a more precise
financial statement.

A) Revenue recognized under the percentage-of-completion method:

89



« $495.00/$1,450.00 x $2,400.00 = $819.30\[contract actual costs total to date\] / \[total forecasted costs\] x \
[contract amount\] =\[revenue earned total to date\]

B) Revenue recognized under the revenue schedule method:

« $1,200.00 = $1,200.00
+ (Contract amount recognized based on billing schedule) = (revenue recognized)

C) Revenue recognized under the manual method:

« Maintenance invoices are not created, but a fixed billing schedule is created for each contract. A service invoice
will be created for each maintenance contract service call. The fixed billing amount (from the billing schedule)
will be entered as a transaction in the Labor cost category on the service invoice. In addition, service accounts
will be used for posting, not maintenance accounts.

Setting up Maintenance Accounts

When setting up the Maintenance Contract module, you must select a source document for generating ledger
transactions originating in the Maintenance Contract module and set up debit and credit accounts for each
maintenance cost category. The source document and posting accounts must be established for each division. The
source document enables you to find transactions quickly and easily when viewing them in Microsoft Dynamics GP.

Setting up maintenance accounts involves the following:

«+ Step 1: Choose Service Management accounts (page 90)

+ Step 2: Choose Service Management accounts for manually added contract costs (page 91)
« Step 3: Choose Microsoft Dynamics GP accounts (page 91)

« Step 4: Choose Accrued Costs accounts (page 91)

a + Service Management is not compatible with Multidimensional Analysis. You will receive errors if you try
to post Service or Job Cost transactions to accounts set up for MDA.
« If you are using the manual method of revenue recognition, you don't set up maintenance accounts
since service invoice accounts will be used when recognizing revenue.
« When you create a new division, you can copy the account setup from an existing division. See Copying

Division Accounts (page 47).

Step 1: Choose Service Management accounts

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Maintenance Setup > Accounts.

2. Use the drop-down list in the Maintenance Accounts window to select a Division. You must select a source
document and posting accounts for each division.

3. Select a general ledger Source Document.

4. Use the lookup windows to select a posting account for each account field that is enabled.

5. Choose Save.

The enabled fields depend on the revenue recognition method being used. Notice there are no sales or accounts
receivable accounts because maintenance transactions will not post to the Microsoft Dynamics GP Accounts Receivable
module.
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Step 2: Choose Service Management accounts for manually added contract costs

1. Choose the Costing (Manual) button to open the Maintenance Accounts - Costs window.

2. Foreachdivision enter a debit and credit account for each cost category. The debit and credit accounts are used
when posting maintenance contract service call "manual” cost entries.

3. Choose OK to save your entries and return to the Maintenance Accounts window.

Step 3: Choose Microsoft Dynamics GP accounts

If you marked the Create COGS Distributions for Invoices in the Invoice Options window or the Use Service Debit
Accounts for Microsoft Dynamics GP Costs in the Service Options window, the Cost Dynamics GP button will be enabled
in the Maintenance Accounts window. Complete the following steps:

1. Choose the Cost Dynamics GP button.

2. Select Debit and Credit accounts for each cost category in the Maintenance Accounts - Receivables window. If
you are using Microsoft Dynamics GP Payroll, the Service Management labor accounts will not be used and the
labor debit and credit accounts will come from Microsoft Dynamics GP.

3. Choose OKto save your entries and return to the Maintenance Accounts window.

4. Choose Save.

& You must set up the maintenance accounts for each division.

For information on setting up Payroll Offset accounts for maintenance invoices, refer to Setting up payroll and
overhead offset accounts (page 29).

Step 4: Choose Accrued Costs accounts

If you have the Create COGS Distribution for Invoices option marked in invoice options, trailing costs that remain after
a service call is closed are tracked in an "Accrued Costs" invoice account for each cost code and Other sub cost code.
Using separate accounts for trailing costs allows you to keep your WIP and COGS accounts balanced.

Example S70 of a $100 purchase order is received, leaving $30 in committed costs. The service call invoice is posted, leaving
a trailing cost of $30. COGS is debited for $100 WIP is credited for S70 Accrued Costs is credited for $30 When the $30 trailing
cost is received, Accrued Costs is debited. For a shipment, Accrued Purchases is credited. For a shipment/invoice, Accounts
Payable is credited.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Invoice Accounts. The
Invoice Accounts window opens.

2. Use the Cost Dynamics GP button to open the Invoice Accounts - Receivables window.

Use the Accrued Costs button to open the Invoice Accounts - Accrued Costs window.

4. Foreach cost category, specify an Accrued Costs account to track trailing costs on posted service invoices. The
LABOR account fields are disabled because you cannot create a purchase order for a labor cost code.

5. When you are finished, choose OK.

6. Return to the Invoice Accounts window, and use the Other button to open the Other Sub Category Costs
Accounts window.

7. Use the Accrued Costs button to open the Other Sub Category Accrued Costs Accounts window.

8. If you want to use the account that you set up for the OTHER cost category on the previous window, choose
Default. If you want to specify a unique account for each sub category, use the lookup button to select an
accountin each field.

9. When you are finished, choose OK.

w
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Labeling Maintenance User-Defined Fields

The Maintenance Contract window contains four user-defined fields.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > User-Defined Label Setup > Maintenance
Contract.

2. Select thefield and enter a field name.

3. Choose Save.

Setting up Maintenance Lookup Windows

Lookup windows contain data lists. They provide a way to organize, validate, and speed up information entry. A looking
glass button in a field indicates that a lookup window is available.

& Lookup fields are case-sensitive.

Setting up tool kits

The Task Codes window contains the Tool Kit Required field. You can use this field to designate the tool kit necessary to
perform a maintenance task.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Maintenance > Tool Kits.
2. Enter atool kit name and a description.
3. Choose Save.

Setting up maintenance user-defined field lookup windows

If you chose to validate the maintenance user-defined fields during setup, you can enter data for the lookup windows.
See Choosing Service Options (page 22). These fields appear in the Maintenance Contract window.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Maintenance > Maint. User-
Defined 1.

2. Enterthe lookup data.

3. Choose Save.

4. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Maintenance > Maint. User-
Defined 2.

5. Enter the lookup data.

6. Choose Save.

Setting up Contract Types

The Contract Types Setup window provides the following functions:
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« To establish contract types to predetermine how the total contract amount will be distributed automatically

into equipment, material, labor, subcontractor, and other costs by percent when a new maintenance contract or
contract quote is created.

« To enter estimated and forecast labor costs so the system will calculate maintenance contract profitability and

compile the results in a labor load schedule report.

« To assign a service level to a contract type so the system will calculate and track response times on service calls.

Accessing contract types

1.

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Maintenance > Contract
Types.

Enter a Contract Type and Description. An example of a contract type name could be PM with the contract
description of Preventive Maintenance.

If you're using the service level agreements module, complete the service level-related fields.

In the Contract Coverage scrolling window, you can enter an extensive description of the contract's coverage.
Your description can be viewed on all contracts of this type.

Choose Save.

Projecting costs using contract types

You can use the contract type to determine how the total maintenance contract amount is divided among your five cost
categories. Capturing this information makes profitability planning and labor loading possible, and is necessary for
determining the markup percentages in the Maintenance Contract Quote module.

1.

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Maintenance > Contract
Types.

Choose the Costs button.

Enter the cost percent of the total contract amount in the first line for each category: Equipment, Material,
Labor, Subcontractor, and Other. Remember the percentage amounts for each category provided in the example
above for use later in this discussion. It is recommended that you make the percentages in the five categories
add up to 100% so the costs of a new contract are automatically calculated in the Contract Breakdown window
when a new maintenance contract is created. The Contract Amount Breakdown window is updated accordingly
when a maintenance contract is created using the contract type.

Enter a percent in the Available to Spend Percent fields. The amount in the Available to Spend Percent field of
each of the five categories is a portion of the percentage of the contract amount. This is a percent of a
percentage. The second percentage amount is your estimate of how much each category costs you for the
contract type. One hundred minus the percentage amount is considered the margin for the cost category. The
second percentage is used to determine the Available to Spend Hours in the Labor Load Schedule report. The
second percentage is also used to determine the billing amount for the Maintenance Contract Quote module.
One hundred minus the percentage amount appears in the Margin column in the Contract Quote window.

Enter a percentage in the Labor Available to Spend Percent field. The actual dollars available to spend on labor
for this contract type is calculated using the following equation: Available to spend amount x Available to spend
percent = Actual available to spend amount $50,000 x 60% = $30,000

Enter the average labor cost per hour for this type of contract in the Standard Labor Cost/Hour field as a dollar
amount. This amount is used to calculate the available to spend hours in the Labor Load Schedule report as
shown the following equation. Actual available to spend dollars / Standard labor cost per hour = Available to
spend hours In our example, $25 was entered for the standard labor cost per hour. Therefore, the available to
spend hours equals 1,200 hours as shown in the following equation. $30,000 / $25 = 1,200

As an option, you may add a labor adjustment percentage for overhead recovery such as travel, entertainment,
cell phone, and vehicle expenses in the Labor Adjustment for T & E field. You may choose to leave this line blank.
This amount is added to the labor available to spend percent when calculating available to spend hours.
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Writing Off a Trailing Purchase Price Variance

If you have the Create COGS Distribution for Invoices option marked in Invoice Options, you can write off a trailing
PPV on a purchase order if it is less than a certain amount or percentage. This is useful if you do not want to open a
closed service call to post a PPV amount that comes in after the call is closed.

For example, if you set a write-off amount of $5, a trailing PPV amount of $5 or less on a purchase order will be written
off. A historical invoice record is created for the write-off amount, which is debited from COGS and credited to WIP. If
the trailing PPV is $5.01 or more, the closed service call will be opened to invoice the customer for the PPV amount. The
PPV is billed to history and debited from COGS directly.

Write-off amounts and/or percentages are set up per customer or per location, to be applied at the PO header level or at
the PO line level.

& To have the system to split PPV entries with the same cost codes or jobs, you will need to insert the value
REVALJEINDETAIL=TRUE in the dex.ini file.

Setting the write-off amount

1. Choose Cards > Service Management > Service Manager. On the Service Manager window, choose a customer.

2. Zoom on the Customer ID or Location Address ID field, depending on whether you want to set up the write-off

amount at the customer or location level. If customer and location amounts are both specified, the location

record overrides the customer record. If neither record has a write-off amount, no PPV will be written off.

Choose whether to determine write-off amounts based on the PO Header or the PO Line.

4. If you determine the write-off amount at the header level, a PPV will be written off based on the total purchase
order receipt. The write-off amount is based on a single receipt, not the accumulation of multiple receipts. For
example, the write-off amount is $50, and a purchase order has two receipts, each with a PPV amount of $40.
Even though the combination of the two PPV amounts exceeds the write-off amount, each PPV amount is writ
ten off based on the amount per receipt.

5. If you determine the write-off amount at the line level, a PPV will be written off based on an individual receipt
line. For example, the write-off amount is $50, and a purchase order has two lines, one with a PPV of $45, and the
other with a PPV of $55. The $45 PPV for the first line is written off, and the $55 PPV for the second line is billed to
history.

6. Enter a Write Off Amount and/or Write Off Percent. If you set both an amount and a percentage, both values
must be exceeded to bill the PPV. If the PPV exceeds only one of these, for example, the write-off percentage but
not the amount, the PPV will be written off.

7. Choose Save to apply these rules to new purchase orders for this customer or location.

w

Setting up Scheduled Maintenance Tasks

Maintenance tasks overview

Service Management uses appointments and tasks to make creating service calls and scheduling technicians precise
and flexible. A task is assigned to a technician, scheduled, then completed as part of a service call. When tasks are
commonly completed together, such as tasks that are completed sequentially as part of a routine maintenance visit,
they can be grouped into lists. These lists can then be saved as a task list and easily selected in the future.

There are many benefits for using tasks and task lists.
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« Individual tasks can be assigned with an estimated time and required task materials. This is helpful for
generating accurate quotes in the Maintenance contract quote module (page 298). When combined in a task list,
the hours and materials of all tasks in the list can be summed to give an accurate estimated time and forecasted
cost for the entire call. This quote task list can later be copied to a service call or used to generate a maintenance
contract. From there, it can be printed and used by the technician for clear instructions for the call.

« One task can have multiple responses added. For example, if you are entering a reading for a tire inspection, you
may need to record the tire brand, the type of tire, and the tread depth. Instead of having to create each of the
responses as a separate task, you can now add all these responses to one task. You could also set up a repair
type if the tire needs to be changed and another if the brake pad needs to be changed. Additionally, you can set
up a response that will generate a service call based on the input.

« You can print a task report that list all tasks, subtasks, and materials for a call. Because materials can be
assigned to tasks, a list of all materials needed for a service call can also be easily compiled prior to the
appointment. This allows the scheduled technician to view the details of the service or maintenance call.

Task lists also provide a clear and easy way for technicians to log their progress and take notes on individual
procedures. These notes can then be entered into the system so a careful record is kept for the work done and current
status for each task on the call.

« Tasks can be set to a schedule so that they automatically generate service calls (MCC calls) and add them to your
schedule/dispatch board. For example, as part of a maintenance contract, the equipment may come with a
yearly tune-up. This tune-up may require tasks such as tightening all electrical connections or changing the oil.
These and limitless other small tasks can be compiled into a task list, selected in the equipment or customer
record, given an ANNUAL frequency, and assigned to the equipment. This will automatically schedule an annual
"tune-up" appointment for a technician who is appropriate for the tasks and equipment involved.
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A piece of equipment may have one or more tasks assigned to it. These tasks may have subtasks and materials assigned
to them. All the tasks associated with the piece of equipment may be combined to form a task list or multiple task lists.

Task lists can be selected to help organize quotes, maintenance contracts, or individual service calls for the equipment.
Service calls may have tasks assigned to them directly if there is no equipment involved with the service, or in addition
to what is already assigned to the equipment. Quote task lists are useful for estimating the time and expense required
for a service or maintenance call. Quote task lists, as well as any other task lists, can be copied to create a new task list
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for a maintenance contract, a service call, or another quote. You must own the Maintenance Contract Quote module to
create, add, or copy quote tasks and task lists.

Once tasks are created for a contract or a service call, they can be scheduled and assigned to a technician. Alternatively,
contract tasks can be set to a schedule so that the system generates routine appointments (MCC calls) automatically.

Setting up Task Codes

When you create and save a task code, it is added to a task code database. The task codes that are set up in the Task
Code Setup window are templates. That is, each task code can be used many times on different service calls and
maintenance contracts, and it can be modified once attached to a quote, service call, or contract.

We recommend that you create a convention for naming your task codes. For example, if you plan to organize task lists
by equipment type, you may name your task codes in a way that represents the equipment type, model, and task.

Example You service two different air conditioning unit models, 101 and 202. Each model requires the same "Check
Refrigerant" task to be performed. You may choose to create two task codes, AC101-100 and AC202-100, where AC
represents the equipment type (air conditioner), 101 and 202 represent the unit model numbers, and 100 represents the
"Check Refrigerant" task. This way, all AC101 tasks and all AC 202 tasks are grouped together in lookups and can be easily
selected for the specific model of each unit. This is only one example of how task codes can be organized. Likewise, you can
also group task codes by task first, for example, 100-AC101 and 100-AC202. Find a method that works best for the way you
want your task lists to be accessible.

« Creating or modifying a task code (page 96)
+ Using Task Code Setup (page 96)

+ Creating a New Task Code (page 97)

« About System, Major, Sub 1-4 (page 98)

+ Adding Subtasks and Materials to a Task (page 99)

+ Assigning Materials to a Task (page 101)

+ Assigning Responses and Response Types to a Task (page 102)
+ Setting Up a Default Task Status (page 104)

+ Adding Service Call Tasks Attachments (page 105)

Creating or modifying a task code

To create or modify a task code throughout the system, use the Task Code Setup window in the Setup menu.
To make unique modifications to a task code for an individual service call, maintenance contract, or quote, you can
access the Task Code Setup window through those task windows or anywhere the Task Code ID zoom is available.

Using Task Code Setup

The Task Code Setup window can be used to create new task codes or to edit existing task codes. This window can also
be used to change task code information and add subtasks or task materials.

The Task Code setup window can be accessed through a variety of other windows. When you open the Task Code Setup
window by zooming from a record such as a maintenance contract, quote, or service call, changes made to a task code
will be unique to that record.

However, when task codes are created from the Task Code Setup window, the new tasks appear throughout the system,
regardless of how the window was opened. Modifications made to the task code from the setup menu will change the
entire template, and the changes made to that task code will appear wherever it is used starting from the time it is
modified.
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Creating a New Task Code

1. Open the Task Code Setup window by choosing Microsoft Dynamics GP > Tools > Setup > Service Management >
Lookup Setup > Tasks > Task Codes. You can also open Task Code Setup for an existing record from the following
windows. Once you have opened and cleared the Task Code Setup window, you may enter the new Task Code
information.

« Service Call Task Codes
Choose Cards > Service Management > Service Manager. Select a customer, then choose History. Select a
service call, then use the Tasks button to open the Service Call Tasks window. Use the Task button to
open the Service Call Task Codes window. Choose Tasks and zoom on a task code to open Task Code
Setup. Clear the window.

« Contract Task Maintenance
Choose Cards > Service Management > Service Manager. Select a customer and choose Contract. Select a
contract and use the Coverage button to open the Contract Coverage window. Use the Tasks button to
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open the Contract Task Maintenance window. Choose Tasks and zoom on a task code to open Task Code
Setup. Clear the window.

Quoted Task Maintenance

If you are using the Maintenance Contract Quote module, choose Cards > Service Management > Service
Manager. Select a customer and choose Quote. Select a quote, then use the Coverage button to open the
Quote Coverage window. Use the Tasks button to open the Quote Task Maintenance window.

Choose Tasks and zoom on a task code to open Task Code Setup. Clear the window.

2. Onthe Task Code Setup window, complete the following fields, as necessary.

Task Code

Enter a new task code. We recommend that you create a convention for naming your task codes. For
example, if you plan to organize task lists by equipment type, you may name your task codes in a way
that represents the equipment type, model, and task.

Task Description

The Task Description describes the task and will appear on the printed task list for the technician. If you
are using the tasking response module, you may want to enter the task description in the form of a
question to elicit the correct response from the technician. For instance, instead of "Check Brakes," you
might enter "Do brakes need repair or replacement?"If you are using the Yes/No response type for a task,
note that the "Yes" response will be selected by default until the technician or other user changes it to
"No."

Skill Level

Tasks with a required skill level default to the technician assigned to that skill level at the location.

See Creating location records (page 141).

Material Kit/Item and Tool Kit Required

If applicable, choose the material kit/item and/or tool kit required to complete the task.

Frequency

You must use the lookup to choose an existing frequency for the task. The Standard Frequency list is built
and maintained by WennSoft and cannot be edited.

Suggested Schedule

Use the lookup button to choose a schedule for the task. You can limit the schedules that appear in the
lookup by specifying the task's frequency from the drop-down menu in the lookup window.

Estimated Costs, Estimated Billable

Enter estimated costs and estimated billable amounts for each category. These are the expected costs
and revenue per visit for performing the task.

Hours

Enter the estimated hours per visit for each labor category. These estimates are used with the
Maintenance Contract Quote module and the Service Call Quote module.

System, Major, Sub 1 - Sub 4

In each field, choose the value that best describes this task code. This information is for reference and
sorting. See About System, Major, Sub 1-4 (page 98).

Optional

Mark this checkbox if the task is optional. This is for informational purposes only.

Responses

Choose this button to open the Task Responses Setup window. See Assigning Responses and Response
Types to a Task (page 102) for detailed information on setting up responses.

3. Choose Save. Your new task code appears in the list on the window you are working from, as well as all task code
lists throughout the system.

About System, Major, Sub 1-4

These six fields are used to narrow down the list of task codes in a lookup window. If your company has hundreds or
thousands of task codes, being able to filter those task codes allows you to search faster when assigning a maintenance
task. For example, you may set up lookup data accordingly:
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« System: Product line, such as boiler or air conditioner
« Major: Manufacturer, such as Carrier or A.O. Smith

+ Sub 1: Assembly, such as motor or fan

« Sub 2: Parts, such as fan or belt

When assigning maintenance tasks to equipment, either from the Equipment Type window or from the Maintenance
Contract window, you can view the components of the piece of equipment. Then, when you want to assign a task code
to the equipment, you can filter the maintenance tasks related only to that specific component of the equipment.

In the example below, without filtering, you would see all the maintenance tasks when attempting to assign a task to an
ALPHA piece of equipment. However, only six of those tasks apply to a Network (System), and only five tasks apply to a
Digital Alpha Server (Major), and only two apply to the Digital Mother Board (Sub1). There is setup involved with the
maintenance task and the equipment type to make this work.

Equipment Maintenance task

System: Digital System Analysis

Major: AlphaServer Server Analysis

Sub 1: Digital Mother Board Run Digital Mother Board Diagnostics
Sub 2: Digital Alpha CPU Run Digital Alpha CPU Diagnostics
Sub 3: RAM/ROM Memory Test RAM/ROM Memory

Sub 4: 64MB RAM SIMMS Test and replace 64MB RAM SIMMS

Setting up System, Major, and Sub 1, 2, 3, and 4

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Tasks, then System, Major,
and Sub 1, Sub 2, Sub 3, or Sub 4.

2. Usingthe guidelines for each level in the section above, enter a new value to use for categorizing task codes at
this level.

3. Choose Save. To delete System, Major, or Sub field lookup data, use the lookup in the field setup window to
open the list of all lookup data for that field. Select the value you wish to delete, then choose Delete.

Adding Subtasks and Materials to a Task

Subtasks are a way to further define the steps of completing a task. For example, a task described as "Inspect
Controls" may have subtasks such as "Inspect control wiring," "Check for proper operation," and ""Record all
readings." These subtasks represent the various steps that must be taken to complete the task.

Subtasks can be added from the Task Code Setup window at Microsoft Dynamics GP > Tools > Setup > Service
Management > Lookup Setup > Tasks > Task Codes.

If you wish to add subtasks to a task only for a specific call, contract, or quote, you can make changes by opening the
task code setup window from the task maintenance window:
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« Service Call Task Codes

Choose Cards > Service Management > Service Manager. Select a customer and choose New Call. On the Service
Call window, use the Tasks button to open the Service Call Tasks window.

Contract Task Maintenance

Choose Cards > Service Management > Service Manager. Select a customer and choose Contract. Select a
contract and choose Coverage. On the Contract Coverage window, use the Tasks button to open the Contract
Task Maintenance window.

Quote Task Maintenance

If you are using the Maintenance Contract Quote module, choose Cards > Service Management > Service
Manager. Select a customer and choose Quote. Select a quote and choose Coverage. In the Quote Coverage
window, use the Tasks button to open the Quote Task Maintenance window. For more information on adding

tasks to maintenance quotes, see the section Generating a maintenance contract quote (page 298).

Adding and deleting subtasks from a task code

Subtasks are a quick way to further define and breakdown a task. In the example below, "Check and Test all Safety
Devices" is a task with three subtasks. The subtasks represent the various smaller steps that make up this task. The task
and its subtasks will print on a report for the technician to bring to his appointment.

Check & Test all Safety Devices
__ Check the safety switch
___ Replace safety switch
___ Retest the safety switch

A subtask does not require estimated costs and billable amounts.

Adding a subtask to a task code

1.

aorwn

6.
7.

Open the Task Code Setup window from the quote, contract, or service call, or choose Microsoft Dynamics GP >
Tools > Setup > Service Management > Lookup Setup > Tasks > Task Codes.

Select a task code and choose Subtasks.

On the Subtasks window, choose Add.

Select an existing Subtask ID, or enter a new one.

Enter a Description for the subtask up to 60 characters in length. If your description is longer than one line, you
can use the Duplicate button to add a duplicate subtask ID and continue the description text. You can also add
the subtask multiple times using the Duplicate button.

If desired, enter any user-defined information for the subtask.

Choose Save.

The new subtask is added to the list on the Subtasks window. Once the subtask is added, you can add materials to the
subtask or change the order in which a subtask displays.

+ To add materials to the subtask, highlight the Subtask ID and choose Task Material. Follow the steps

for Assigning Materials to a Task (page 101).

« To change the display order of the subtasks in the Subtasks window, select a task and use the arrow buttons to

move it up or down. When you have finished adding and editing subtasks, close the Sub tasks window. To save
the changes, choose Save on the Task Code Setup window.

Deleting a subtask from a task code

1.
2.

On the Task Code Setup window, select the task code from which you are deleting a subtask.
Choose Subtasks.
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3. Highlight the subtask that you wish to delete, then choose Delete. The subtask is removed from the list on the
Subtasks window.

4. When you have finished removing subtasks from this list, close the window. To save the changes, choose Save on
the Task Code Setup window.

Assigning Materials to a Task

When technicians go out to perform a maintenance task or subtask, they need to know what, if any, materials are
required to do the job. In task code setup, you can specify which materials are required for specific tasks or subtasks.
Materials can be added from the Task Code Setup window at Microsoft Dynamics GP > Tools > Setup > Service
Management > Lookup Setup > Tasks > Task Codes.

If you wish to add subtasks or materials to a task only for a specific call, contract, or quote, you can make changes by
opening the task code setup window from the task maintenance window:

+ Service Call Task Codes
Choose Cards > Service Management > Service Manager. Select a customer and choose New Call. On the Service
Call window, use the Tasks button to open the Service Call Tasks window.

+ Contract Task Maintenance
Choose Cards > Service Management > Service Manager. Select a customer and choose Contract. Select a
contract and choose Coverage. On the Contract Coverage window, use the Tasks button to open the Contract
Task Maintenance window.

« Quote Task Maintenance
If you are using the Maintenance Contract Quote module, choose Cards > Service Management > Service
Manager. Select a customer and choose Quote. Select a quote and choose Coverage. In the Quote Coverage
window, use the Tasks button to open the Quote Task Maintenance window. For more information on adding

tasks to maintenance quotes, see the section Generating a maintenance contract quote (page 298).

& ftask materials are defined at the task code level in task code setup, you may still redefine them later at the
quote, contract, or service call level when an item is unique to the quote, contract, or call by zooming to and
editing the task code directly from that record.

To add materials from the Task Code Setup window:

1. Open the Task Code Setup window.

2. Ifyou are defining materials for a task, use the Task Materials button to open the Contract Task Code Materials
window. If you are defining materials for a subtask, select the Subtask tab, then use the Task Materials button to
open the Task Code Materials window.

3. Under Filter by, select a filtering method to determine which items display for inclusion with this task code. You
can filter by Item Number, Description or Type.

& When you select afilter, the Items Available area populates accordingly.

Types include:

+ Sales Inventory
+ Discontinued
o Kit
+ Misc charges
« Services
+ FlatFee

4. Filter the list by Site ID, if necessary, or include ALL sites (default).

5. After filtering, choose Redisplay. The list will refresh per the filters you selected.
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6. Toinclude anitem, select an available item and choose Insert >>. The item moves to the Current Task
Items area. Repeat this step for other items to include:
« To change the quantity of an item needed for a task, select the Quantity field beside the item in the
Current Task Items list. When the cursor appears, delete the current item quantity and enter a new value.
« Tomark an item as required for the task or subtask, mark the Required checkbox. Materials that are
required will appear on the printed tasking report so that the technician can gather all materials before
the appointment. An item that is not marked as required will appear on the list as a recommended item.
The technician will know to bring the item to the appointment if it is available, but that the service could
be performed even if the item is not available.
« Toinclude non-inventory items, choose the Insert Non-Inventory Item button, enter an item, then
choose OK.
« Toremove all items from inclusion, choose << Remove All.
If additional materials are needed for a service call, in addition to those inherently required by a task or subtask,
you can add materials unique to the service call using the same process in the Service Call Tasks window.

Rolling down task code materials

Roll down task code materials if you would like equipment to remain assigned to a task code in all contracts, service
calls, or quotes.

1. Onthe Task Code Materials window, choose Roll Down.

2. Choose the types of records where you would like the materials to roll down, then choose Roll Down. This
process may take a few seconds and is monitored by the progress bar on this window.

When processing is complete, choose OK to save your changes.

4. Save and close the window.

w

Assigning Responses and Response Types to a Task

A response will be selected by a technician after the service call to indicate the progress on a task. Alternatively, a
dispatcher or another user may enter this information after the appointment based on the technician's notes for each
task. The response section will display differently in the Service Call Tasks window depending on the response type
assigned to the task in the Task Codes window. When setting up task codes, choose a response type that makes sense
for the task. Conversely, task descriptions should be written so that they make sense with the selected response type.
Task descriptions phrased as questions often work well.

Setting up task responses

The setup for creating task responses has been modified to move Response Type from Task Code Setup to Task
Responses Setup. This feature provides more options in task responses to generate improved information from the
field. The number of task responses has been expanded to include where you can set up multiple response types,
labels, repair task codes, response type, and the position, if applicable, that are related to a task. Additionally, you can
set up a response that will generate a service call based on the input.

For example, if you are entering a reading for a tire inspection, you may need to record the tire brand, the type of tire,
and the tread depth. Instead of having to create each of the responses as a separate task, you can now add all these
responses to one task. You could also set up a repair type if the tire needs to be changed and another if the brake pad
needs to be changed.

To set up task responses

1. Goto Task Code Setup. (Microsoft Dynamics GP > Tools > Setup > Signature Service > Lookup Setup > Tasks > Task
Codes)

2. Create a new task code.

3. Choose Responses.
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4. In Task Responses Setup, the task code and description default from the previous window. Enter the response
information as needed.
+ Type responses
Choose from the following response types:

« Skip

None

Choose this option to disable all further lines. This is the default option when opening the
window.

String

Provides the user the ability to enter a text string up to 100 characters.

Numeric

Provides the user the ability to enter a numeric response with two decimal places in the service
call.

Integer

Provides the user the ability to enter an integer response with no decimal places in the service.
Yes/No

Provides the user with a drop-down list of Yes and No in the service call.

List

Provides the user with a drop-down list of user-defined responses in the service call.

Text

Provides the user the ability to enter a text response.

& The Text option can only be used once per task code and only as the last non-None row.
All further rows will be set to None.

Repair

Provides the user with a drop-down list of Billable, No, and Yes. Selecting this type of response will
enable the Repair Task Code field where you can enter a task code to be used on the new service
call that is created when a user chooses Billable or Yes. If Billable is selected for the response, the
Bill To address from the Rental Agreement will default on the Service Call. If Yes is selected for the
response, the Non-Billable checkbox will default as selected.

Date

Provides the user the ability to select a date as a response in the service call.

Label

Enter a descriptive label that will display for the response.

Responses ID

When the list response type has been selected, this field is available to choose the appropriate
response ID. Tasks Responses List Setup can be accessed by choosing the Responses ID zoom or
by going to Microsoft Dynamics GP > Tools > Setup > Signature Service > Lookup Setup > Tasks > Task
Responses Lists. Enter the response list name and then enter the responses. These responses will
be available as a drop-down list in the service call.

Required

This setting is for use in MobileTech 6.0 and higher and will have no impact on the Service
Management tasking functionality.

& Ifachild to the parent is marked as required, but the parent is set up as a Skip and the
response is No, the required child response will be marked as completed.

This checkbox is only available with a Yes/No response type. When checked, and the response is No, the
system will move to the next same level, skipping any children below the Yes/No response. For example,
in the table below, if the response to A2 is No, the system will move on to B1.
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Task Code Hierarchy Description

Al 1 Front Panel Damaged
A2 1.1 Repair

A3 1.1.1 Repair Details

Bl 2 Side Panel Damaged
B2 3 Repair

B3 4 Repair Details

+ Repair Task Code
This field is only enabled when the Repair response type is selected. When the user selects Yes or Billable
as a task response on the service call, a new service call with the call type of EQR will be created with task
code attached when the appointment is closed.

a « Only one new service call is created, regardless of multiple repair Yes/Billable responses
on the same originating service call.

« An automatic repair call will not be created if you are completing the service call through
an invoice. You must complete the call from the Appointments window with the Service
Call window open - OR - you can set the call to complete directly in the Service Call
window. The automatic Repair Call creation is focused on Call Complete and it is
recommended to complete the call from Service Call window and allow all appointments
to be marked completed as well. If you do not follow this process, the repair call will not
be created. After you have completed the call, you will be able to invoice the call. You will
not be able to complete the call from the Invoice window or by posting an invoice with
the expectation of an automatic repair call.

+ Reading Type
This drop-down list is only available for a list or integer response type. The options available depend on
the response type selected.

« List- Tire Brand, Tire Type, None

+ Integer - Tire Reading, Brake Reading, Reefer reading, None

« Position - Choose the tire position.

« After completing all the task responses for this task, choose Save.

Setting Up a Default Task Status

Before a Call Status can be changed to COMPLETE, the status of all tasks attached to an appointment must be marked
as COMPLETE, SKIPPED, or N/A. Use the Service Call Tasks window to update the task statuses. If any task status
remains set to OPEN, a warning message will appear when you attempt to complete the call.

In addition, a default Task Status must be selected in Service Options, to create MCC calls.
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Choose Microsoft Dynamics GP > Tools > Service Management > Module Setup > Service Options. Choose a default Task
Status. This status will be automatically selected for tasks when they are added to appointments.

& Although setting the default task status to COMPLETE or N/A will save data entry time, it is recommended the
default task status is OPEN to assure that all tasks have been completed before setting the call status to
COMPLETE.

Adding Service Call Tasks Attachments

You can add attachments to task codes from the Task Code Setup window and the Service Task Code window in Service
Management and MobileTech. The attachments can be viewed in either window in addition to the service call. A task
code attachment marked as Primary will be transmitted to MobileTech.

To set up service call task attachments:

1. Go to Microsoft Dynamics GP > Tools > Setup > Company > Document Attachment Setup.
2. Mark Allow Document Attachments.
3. Choose Additional, and then choose:
« Service Management Attachments
Enter the file locations the attachments should be saved to for each of the attachment areas.
+ Equipment Management Attachments
Enter the file locations the attachments should be saved to for each of the attachment areas.

& Thefile location pathnames must end with a backslash.Example: C:\Program Files
(x86)\Microsoft Dynamics\2018GP\Document attachments)

4. Choose OK.

& For Service Management document attachments to be written to a physical file location, WRITE permission
must be given to the folder(s) where the attachments will be copied to for all users who will be attaching files.

To add an attachment to a task code:

1. Access the Task Code Setup window. (Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup
Setup > Task Code Setup)

2. Choose an existing task code or create a new code.
3. Choose the attachment icon (paperclip).
4. Inthe Document List window, choose Add.
5. Choose the attachment format.
6. Enter a description.
7. Select thefile.
8. Mark Copy to Database.
9. Mark Primary Attachment. While you can add as many attachments as you want to the task code, only the
attachment marked as Primary will be transmitted to MobileTech.
10. Choose Save.
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Creating a Task List

Task lists are useful because they group together tasks that are commonly completed together. This eases data entry
and allows the technician to have a clear and accurate sense of the assigned duties for a service appointment.

There are many options on how to categorize tasks into task lists. For example, you could create "Basic" and "Deluxe"
task lists for different levels of a certain kind of service, such as an oil change. Similarly, you may create lists for certain
types of maintenance, such as spring startup routines for air conditioners, that are relevant to much of equipment that
is serviced.

Another option is to create a large task list for each specific model of equipment in the system. This list should contain
all tasks that might be assigned to that equipment for any kind of service. These task lists can then be edited later to
contain only the scheduled tasks needed for the specific contract, quote, or service call.

Task lists can also be set up with a hierarchical structure. Each task list is still comprised of tasks and subtasks, but
instead of simply ordering the tasks within a task list, you have the option to hierarchically order them as well as have
levels within the tasks.

Task lists can be created in two ways:

« By creating it from scratch in setup by individually selecting tasks and adding to a list that can then be saved and
selected from a lookup in the record.
+ By copying an existing task list from one record to another, then modifying it.

Task lists can be created for service calls, maintenance contracts, and contract quotes. However, once a task list is
created, it can be edited and copied to another service call, maintenance contract, or quote.

+ Creating a task list type (page 107)
+ Creating a task list in setup (page 108)
+ Using task code lookup (page 108)
« Other task list maintenance windows (page 110)
+ Opening Quote Task List Maintenance window (page 110)
+ Opening the Maintenance Contract Task List Maintenance window (page 110)
+ Opening Service Call Task List Maintenance window (page 110)
+ Using the Copy Task List window (page 111)
+ Opening the Copy Task List window from a quote (page 111)
+ Opening the Copy Task List window from a contract (page 111)
+ Copying a task list (page 112)
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& Aswith the Task Code Setup window, the Task List Maintenance window can be accessed from the setup menu
or directly from any record that has a Task List ID zoom.

Creating a task list type

This field is used to further classify task lists but is currently not functional. Examples: ELECTRICAL, ELEVATOR,
EQUIPMENT, HVAC A/C, HVAC HEAT, etc.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Tasks > Task List Type.
2. Enterthe task list type.
3. Choose Okay.
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Creating a task list in setup

Creating a task list from the setup menus is the most efficient way to create a new list. Lists created here can be
accessed and used for Quote task lists, Service Call task lists, and Maintenance Contract task lists.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Tasks > Task Lists. The
Task List Maintenance window opens.
2. Enter a new task list ID number and fill out all the fields in the window.

.

Task List ID

Enter a Task List ID.

Description

Enter a description for the task list. This will vary depending how you have decided to organize your tasks
into lists. The task list description may state a type of service, a level of service, an equipment type, or a
combination of these classifications based on the purpose of the tasks it contains.

Protected List

Mark this box if you would like this list to be password-protected. Protected lists cannot be modified
when added to a contract, quote, or service call. This would assure that all tasks and subtasks are
maintained and completed together.

Use Hierarchy

Mark this checkbox if you would like to set up your task list in a hierarchical list. See Setting up Task List
Hierarchy (page 112) for more information.

Task List Type

This field is used to further classify task lists but is currently not functional.

Frequency

Choose how often this task list should be performed.

Schedule

Choose when this task list should be scheduled.

System, Major, Sub 1 - Sub 4

These fields are used when assigning maintenance tasks to pieces of equipment. This information is
useful for reference and sorting. For examples of use, see About system, major, sub 1,2, 3, and 4.

& Oncealistis marked as a Protected List, all setup fields will be disabled and you will be unable
to add or remove tasks or subtasks from the list. Be sure to add all tasks and subtasks and
complete all setup for the new task list before checking the Protected List box.

When you have entered all the information for your new task list, use the Tasks button to add tasks to the

list. The Task List Detail window opens. Use the task code lookup information to search for the task codes
you want and Insert them into the list.

To create new tasks for your list, see Setting up Task Codes (page 96).

Using task code lookup

The task code lookup appears in the Contract Task Maintenance window, the Service Call Task Codes window, Quote
Task Maintenance window, and Task List Detail windows.

Once task codes have been created, you can use the Task Code lookup to search for task codes to assign to equipment,
records, or task lists. The Task Code lookup offers filters to help locate task codes.

When you have entered search criteria, use the Redisplay button to populate the upper scroll window with tasks limited
to your search.
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When the upper scroll window populates with task codes based on your search criteria, use the Go button to quickly
locate items in the list. To use the Go button, enter a partial entry in the Task Code field and choose the green arrow.
The scrolling window will be positioned on the first occurrence of your entry.

a

If you are viewing a record when you open the Task Maintenance or Task Code lookup window, information
from the record, such as equipment ID, will default in the Task Code Lookup window. If you would like to start
from a blank window, choose Clear and the information will be removed.

System, Major, Sub 1 - Sub 4

These fields are used to filter task code data that is for reference only. Use the Redisplay button after entering
filtering data and task codes that meet the criteria will populate the list below. For more information on setting
up lookup data for these fields, see Setting up system, major, and sub 1, 2, 3, and 4.

Task List ID

To select a task from a task list, enter the Task List ID in this field, or select a Task List ID from the lookup. Choose
Go, and all items from the selected task list will display in the list below.

Task Code

Enter a whole or partial task code entry and choose Go. All task codes that contain your search criteria will
display in the list below.

Contract Number

This field shows the contract number for which you are adding tasks to the equipment. It is defaulted by the
system.

Equipment ID

To select an Equipment Record, use the browse buttons around the equipment field or use the lookup to open
the Contract Equipment window. You can add tasks to multiple equipment records on one contract.

Contract Task List ID

Use the Contract Task List ID field to attach tasks to the contract using task lists. Select a Contract Task List ID
from the lookup. The tasks from that list will display in the Task Code scroll list at the bottom of the window.
Description

This field will default in based on the Contract Task List ID that has been selected.

Task List Type

This field will default in based on the Contract Task List ID that has been selected.

Start Task based on first available service date

Mark this box if you want the maintenance tasks on a contract to be scheduled on the first available service call
date, regardless of the task's assigned schedule.

Show Subtasks

Mark this checkbox to view subtasks associated with the displayed tasks. Subtasks will appear indented under
their task code in the scrolling windows.

Add tasks and subtasks by selecting a record in the upper scrolling window and choosing Insert >>. Once tasks
appear in the lower scrolling window, they are automatically saved. If you insert a task code with subtasks, all
the subtasks insert with it. If you insert a subtask, the parent code is inserted as well. You can insert subtasks
more than once. You can edit a task and its subtasks on the fly by selecting a task code in the list and zooming in
on it. This will open the Task Code Setup window. Use the arrow buttons to move tasks and subtasks in the
upper scrolling window. You can also control the insertion point of a task or sub task by selecting a task in the
bottom window. The task code is inserted after the selected item. If nothing is selected on the bottom, the task
code is inserted at the bottom of the list.

Use the Task Code field that appears between the scrolling windows to quickly add or remove task codes
associated with a piece of equipment without using the lookup.

When you have finished adding tasks, subtasks, materials, or task lists to the equipment, Save the Maintenance
Tasks window and close it.
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Other task list maintenance windows

The Contract Quote, Maintenance Contract, and Service Call windows each allow you to create task lists on the fly.
These task lists are created in the quote, contract, or service call but can be accessed later and copied for use in another
quote, contract, or service call.

These specific Task List Maintenance windows function the same way as the Task List Maintenance window under
Setup. However, they allow you to create new lists more conveniently and to make changes to a list that you wish to be
unique to the service call, quote, or maintenance contract.

The following instructions will guide you to these windows.

Opening Quote Task List Maintenance window
You must own the Maintenance Contract Quote Module to complete the following steps.

Choose Cards > Service Management > Service Manager.

Select a customer that has a contract quote and choose the Quote indicator.

Choose Coverage.

Choose Tasks.

Select an equipment record and zoom on the Quote Task List ID field. The Quote Task List Maintenance window
opens.For more information on the Quoted Tasks window, see Edit tasks and subtasks attached to the

quote (page 300) in the Maintenance Contract Quote Module chapter.

arwpdE

a « When a task list is entered in the Quote Task Maintenance window Quote Task List ID field, only the
tasks and subtasks making up the list display in the right scrolling window. Stand-alone tasks appear in
the right scrolling window when the Quote Task List ID field is blank.

« When you create a quote task list, it is assigned to the maintenance contract quote. It cannot be used
anywhere else.

Opening the Maintenance Contract Task List Maintenance window

1. Choose Cards > Service Management > Service Manager.

2. Select a customer and choose the Contract indicator.

3. Choose the Coverage button.

4. Choose the Tasks button.

5. Zoom on Contract Task List ID field. The Contract Task List Maintenance window opens.

When a task list is entered in the Contract Task Maintenance window Contract Task List ID field, only the tasks and
subtasks making up the list display in the right scrolling window. Stand-alone tasks appear in the right scrolling window
when the Contract Task List ID field is blank.

If there are tasks assigned to your equipment records that you didn't assign per the procedure above, the tasks may
have been assigned with the equipment type record, which is part of your equipment record. If the equipment type had
a task list assigned, those tasks appear with the equipment record. See Setting Up Equipment Types (page 51).

Opening Service Call Task List Maintenance window

You can add task lists to a service call from the Service Call Tasks window using the Task List button. All tasks and
subtasks that are part of the task list are added to the service call. Once a task list is added to a service call, it can be
edited and reused on other service calls, maintenance contracts, or maintenance contract quotes.

1. Choose Cards > Service Management > Service Manager.
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Select a customer and choose the History indicator.

Double-click a call and choose Tasks.

Choose Task List.

Use the lookup to select a Task List ID. Zoom on the Task List ID and the Task List Maintenance window will
open.

& Unlike Maintenance Contracts, a service call may not automatically have equipment assigned to it. You
can add task lists to equipment for the service call in the Add Task List window.

If you want to assign the task list to a piece of equipment and sublocation, complete the Equipment

ID and Sublocation ID fields.

Choose Save.

The total hours of all tasks entered display in the Total Task Hours field at the bottom of the Service Call Tasks
window. Choose Save to schedule the service call. After saving the service call, the estimated hours for the
appointment will calculate per the total task hours for all equipment and will display in the Total Appointment
Hours field. Total task hours and appointment hours should be equal.

« If tasks are added to the service call after it has been saved, the appointment hours will not readjust to
match the total task hours because the appointment has already been scheduled.

« If the skill level of the task doesn't match the skill level of the technician assigned to the call, you
receive a message. If you password-protected this function, you must enter a password to allow the
technician ID to be entered.

Using the Copy Task List window

Using the Copy Task List window, you can create a new task list by copying an existing one. You can use task lists,
contract task lists, service call task lists, or quote task lists to create any other type of task lists.

You can use the Copy Task List utility at Microsoft Dynamics GP > Tools > Utilities > Service Manager > Copy Task List to
copy task lists from any one record to another.

When it is more convenient, you can also copy the task list over directly from the record.

Opening the Copy Task List window from a service call

1.
2. Select a customer and choose the History indicator.

3.

4. Choose Copy Task List. The Copy Task List window opens.

Choose Cards > Service Management > Service Manager.

Double-click a call and choose Tasks.

Opening the Copy Task List window from a quote

You must own the Maintenance Contract Quote module to complete the following steps.

N

Choose Cards > Service Management > Service Manager.

Select a customer that has a contract quote and choose the Quote indicator.
Choose Coverage.

Choose Task List. The Copy Task List window opens.

Opening the Copy Task List window from a contract

1.
2.
3.

Choose Cards > Service Management > Service Manager.
Select a customer and choose the Contract indicator.
Choose the Coverage button.
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4. Choose the Task Lists button to open the Copy Task List window.

Copying a task list
Any task list can be copied over to create a new task list for a service call, quote, or maintenance contract.

1. Inthe Copy Task List window, complete the following fields, as necessary.
» Source
Choose Task List ID, Contract Task List ID, Service Call Task List ID, or Quote Task List ID for the source
task list.
« Customer ID, Location ID, Contract Number / Service Call ID / Quote Number, Equipment ID:
The Location ID and Equipment ID default from the records you choose.
« Ifthe source is a contract task list, choose a Customer ID and Contract Number.
« Ifthe source is a service call task list, choose a Service Call ID. It is not necessary to choose a
Customer ID first unless you want to filter the service calls in the lookup data.
« Ifthe source is a quote task list, choose a Customer ID and Quote Number.

« Task List ID / Contract Task List ID / Service Call Task List ID / Quote Task List ID
Choose the source task list that you are copying, depending on which source type you have selected.
+ Protected List
This checkbox pertains to the task list you chose and is display-only on this window.
* New
The type of task list you are creating. This will default as the type of list you are copying, but it can be changed.
« Customer ID, Location ID, Contract Number
Enter customer, location, and service call information defaults for the new task list.
« Equipment ID, Contract Task List ID, Description, Task List Type
Complete these fields for the new task list.
+ Start Task Schedule based on first available service date
Mark this checkbox if you want the maintenance tasks on a contract to be scheduled on the first available service
call date, regardless of the task's schedule. For instance, if the tasks are to be performed every Monday, but the
soonest available appointment is a Wednesday, marking this box will cause the first appointment to be
scheduled on Wednesday. Appointments will then be scheduled on Mondays from that point on. This is useful if
the customer needs an initial inspection or service right away as part of their contract.
« Control Frequency and Schedule
Choose whether to control the frequency and schedule of the tasks assigned to this list.
« Frequency, Schedule
If you mark the Control Frequency and Schedule checkbox, enter a frequency and schedule.
+ Note: To keep the existing task schedule of the source task list when copying within the same contract and
contract period, leave this checkbox empty.

« Choose Copy.

Setting up Task List Hierarchy

The ability to create hierarchical structured task lists has been added. Each task list will still be comprised of tasks and
subtasks, but instead of simply ordering the tasks within a task list, you have the option to hierarchically order them as
well as have levels within the tasks.

The example below reflects a simple hierarchy. At 1, if the users answers Yes, the user is moved to 1.1. If the user
answers No at 1.1, the system looks for 1.2. Since there isn't a 1.2, the user is moved to 2.

For more information on creating task responses that will skip to the next task code, see Assigning Responses and
Response Types to a Task (page 102).

Or, if 1, the user answers No, the user is moved to 2.
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Task Code Hierarchy Description

Al 1 Front Panel Damaged
A2 11 Repair

A3 111 Repair Details

Bl 2 Side Panel Damaged
B2 2.1 Repair

B3 2.1.1 Repair Details

To enable task list hierarchy
A Use Hierarchy checkbox has been added to the Task List Maintenance window.

1. Go to Microsoft Dynamics GP > Tools > Setup > Signature Service > Lookup Setup > Tasks > Task List.

2. Inthe Task List Maintenance window, enter a new task list or choose an existing task list.

3. Choose Use Hierarchy to enable the use of hierarchy within this task list. This will enable the level arrows to the
right of the window. If you open an existing task list and choose Use Hierarchy, the task record will be
sequentially assigned a hierarchy number.

4. Choose Tasks to access Task List Detail to set up the task hierarchy.

+ If you chose an existing task list in the previous window, the tasks will automatically be numbered
sequentially.

« If you are setting up a new list, you must insert the appropriate tasks. As you insert them, they will be
numbered sequentially. You can use the Order buttons to move the tasks up or down rows in the list.
Additionally, if you need to insert a task above a task that has been inserted, simply highlight the task on
the right, insert the task from the left, and the new task will be above the highlighted task.

To set up a hierarchical list
If you chose an existing task list in the previous window, the tasks will automatically be numbered sequentially.

If you are setting up a new list, you must insert the appropriate tasks. As you insert them, they will be numbered
sequentially.

You can use the Order buttons to move the tasks up or down rows in the list. Additionally, if you need to insert a task
above a task that has been inserted, simply highlight the task on the right, insert the task from the left, and the new task
will be above the highlighted task. To deselect the task, double-click on the task.

Example of task codes that have just been inserted to the list and have been ordered appropriately. No hierarchy has
been set up yet.
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Task Code Hierarchy >Description

Al 1 Front Panel Damaged
A2 2 Repair

A3 3 Repair Details

Bl 4 Side Panel Damaged
B2 5 Repair

B3 6 Repair Details

To move a hierarchy level

To move task code A2 to a child level directly below Al, choose the A2 code row, and then choose the bottom Level
button once to indent one level. To move A3 to be indented below A2, choose A3 and choose the same Level button two
times to indent two levels. The hierarchy level numbers will update accordingly.

Task Code Hierarchy Description

Al 1 Front Panel Damaged
A2 1.1 Repair

A3 1.1.1 Repair Details

B1 2 Side Panel Damaged
B2 3 Repair

B3 4 Repair Details

Moving a level that has child levels below that will also move and change the hierarchy levels for the child levels. For
example, if task code A2 is now moved to the left, the child level A3 will also be moved.

Task Code Hierarchy Description
Al 1 Front Panel Damaged
A2 2 Repair
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Task Code Hierarchy Description

A3 2.1 Repair Details

Bl 3 Side Panel Damaged
B2 4 Repair

B3 5 Repair Details

To remove a hierarchy level

If you choose to remove a level that has child levels below it, you will receive a message indicating that the dependent
levels will be removed and ask if you want to continue. If you choose to continue, the levels are removed and the task
hierarchy is recalculated.

Reordering a hierarchy level

Reordering your hierarchy list by using the Order buttons will move the level up or down in your task list. If the task that
you have selected has any child levels below it, they will also move with the parent.

& The ability to order, insert, and remove a task from a hierarchical task list has been disabled in Contract Task
Maintenance and Quote Task Maintenance. Additionally, the ability to remove a task from a hierarchical task
list has been removed from Service Call Tasks and Service Call Tasks - Lists. In Service Call Tasks - Tree, the
ability to remove a task within a hierarchical list has been disabled. However you can remove an entire
hierarchical task list from this window.

Assigning Tasks and Task Lists

Tasks and task lists can be assigned to service calls, maintenance contracts, and equipment. Assigning tasks to
equipment on a maintenance contract will help insure that maintenance tasks are completed routinely for the
equipment. Assigning tasks to an individual record will add tasks to the call in addition to any inherently attached to the
equipment.

+ Assigning tasks and task lists to equipment (page 116)
+ Adding tasks to equipment (page 116)
+ Assigning Tasks and Task Lists to Records (page 116)
+ Assigning tasks to a service call (page 117)
« Editing existing task codes (page 117)
+ Adding a new task to a service call (page 117)
+ Generating a Maintenance Contract from a Quote (page 119)
+ Scheduling Maintenance Tasks (page 119)
+ Creating and scheduling MCC calls (page 119)
« Creating an MCC call for an individual contract (page 120)
+ Suspending MCC calls (page 120)
« Creating service calls using tasks (page 120)
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+ Assigning more than one equipment record to a service call (page 121)
« Printing the Scheduled Maintenance Report (page 121)

Assigning tasks and task lists to equipment

Tasks can be assigned to a piece of equipment, which is in turn attached to a quote, contract, or service call. Assigning
tasks to equipment is especially helpful because maintenance appointments can be scheduled automatically based on
the task schedule. For more information, see the section About MCC Calls (page 119).

Adding tasks to equipment

1. Choose Cards > Service Management > Service Manager. In the Service Manager window, select a customer.
Choose Additional, and then choose Equipment.

2. Inthe Equipment Lookup window, highlight the piece of equipment you wish to add tasks to. Choose Edit.

3. Choose Maintenance Tasks in the lower right corner of the window. If there is more than one maintenance
contract for this equipment, select the one you wish to edit in the Equipment Contract List window and
choose Select. The Maintenance Tasks window opens.

4. If there are task codes already assigned to this equipment, they can be viewed using the arrows on either side of
the Task Code field. If the task code you are viewing is part of a task list, the task list ID for that task will be
displayed in the space below the Task Code. The arrows will scroll through all individual tasks for all task lists
assigned to the equipment.

5. Selecting the Subtasks or Estimate tabs will display the subtasks or estimated time and cost for the individual
task. Subtask materials can be added in the Subtask tab. Estimated hours and estimated costs for each task can
be edited from the Estimate tab.

6. Multiple task lists can be assigned to a piece of equipment. To add a task list to the Equipment, choose Task List.
This will open the Copy Task List window. Select the task list you wish to copy to the equipment record and fill
out all the required information in this window. For more information on completing the Copy Task List window,
see Copying a task list (page 111).

7. To assign an individual task to a piece of equipment, choose Tasks. If you choose the Tasks button while you are
viewing a task code currently assigned to a task list, the new task will be added to that same task list within the
record.

8. Toadd anindividual task that should not be part of a task list, Clear the Maintenance Tasks window before
choosing Tasks, or delete the task list ID that appears in the Task List ID field when the Contract Task
Maintenance window opens.

Assigning Tasks and Task Lists to Records

Adding tasks to a quote, service call, or maintenance contract is a way to assign tasks to equipment in addition to what
is already assigned to the equipment itself. For example, say a monthly oil change is assigned to an equipment record.
During this month's visit, the technician notes the air filter may need replacement the following month. An air filter
replacement task could then be assigned to a specific service call for that equipment. This task will then be completed
along with the routine tasks attached to the equipment.

You can add tasks and task lists to records from their respective Task Maintenance windows.

+ Quote Task Maintenance window
You must own the Maintenance Contract Quote Module to access this window. Choose Cards > Service
Management > Service Manager. Select the customer and choose Quote. Select the quote and choose Coverage.
In the Quote Coverage window, select Tasks. The Quote Task Maintenance window opens. Use the task code
lookup to select tasks from the database and Insert them into the list. Close the window and Save changes in the
Contract Quote window.
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« Contract Task Maintenance window
Choose Cards > Service Management > Service Manager. Select the customer and choose Contract. Select the
contract and choose Coverage. In the Contract Coverage window, select Tasks. The Contract Task Maintenance
window opens. Use the task code lookup to select tasks from the database and Insert them into the list. Close
the window and Save changes in the Maintenance Contract window.

+ Service Call Task Codes window
Choose Cards > Service Management > Service Manager. Select the customer. Choose History and select an
existing service call, or choose New Call to create a new service call. In the Service Call window, choose Tasks. In
the Service Call Tasks window, enter a task code in the Task Code field, or use the Task button to open the
Service Call Task Codes window. Use the task code lookup to select tasks from the database and Insert them into
the list. Close the window and Save changes in the Service Call Tasks window. Because service calls do not
require an Equipment ID, tasks can also be added directly to the service call. See the following section, Assigning
tasks to a service call (page 117), for more detailed information.

Assigning tasks to a service call

Because service calls are not always foreseeable or routine visits, you may need to schedule tasks for equipment aside
from what tasks are automatically assigned to the equipment or its maintenance contract. Also, because an equipment
ID is not required to set up a service call, you may need to add tasks to a service call directly. For instance, a customer
may experience a problem with equipment that is not currently covered by a maintenance contract, or they may be
unsure which piece of equipment is causing the problem.

You may have added a task to the service call using the Task Code field in the Service Call window. You can add
additional tasks to the call using the Tasks button in the Service Call window. The Task Code field is disabled and blank
if more than one task has been entered for a service call.

You can assign a task list to a service call by creating a service call task list or by copying an existing task list.

1. Open the Service Call Tasks window. The Equipment ID defaults from the Service Call window. Only one
equipment record can be assigned to each task. If you have multiple equipment on the service call, you must
create separate tasks for each record. If you select or enter a new Equipment ID on this window, and the
equipment is inactive or retired, you receive a warning message: This equipment is inactive/retired. Do you want
to continue? Choose Yes to continue adding the task with the selected equipment, or choose No to choose a
different record.

2. Select atask by doing one of the following in the Task Code field:

+ Use the browse buttons to scroll through the task codes that have already been assigned to the service
call. If the task code has subtasks, you can view them using the browse buttons in the Subtask Code field.
Likewise, if the task code belongs to a task list, the list name will appear in the Task List ID field

« Use the lookup button to open the Service Call Tasks - List window.

Editing existing task codes

1. Zoom on the Task Code field to open the Task Code Setup window.

2. Use the tree view button to open the Service Call Tasks - Tree window. Tree windows help to manage tasks
assigned to the call. You can remove all tasks and subtasks attached to sublocations, equipment records, and
task lists. Deleting a task deletes its subtasks. Likewise, deleting a task list deletes all its tasks and subtasks.
Tasks are sorted in order of sublocation, equipment, task list, and task code. Changes made here will be unique
to the service call and will not affect the task codes, task lists, or equipment records throughout the system.

Adding a new task to a service call

1. Inthe Service Call Tasks window, choose Task. Use the task code lookup in the Service Call Task Codes window
to select an existing task code. Insert it and close the Service Call Tasks Codes window. The task, its subtasks,
and any attached information will populate the Service Call Tasks window.
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2. Complete the information in the Service Call Tasks window for each new task.

Hours

The total estimated labor hours entered for the task in the Task Codes window display. If you edit this
amount, only the total estimated labor hours are affected, not the estimated labor hours in labor
categories 1 through 5.

Skill Level

The skill level entered for the task in the Task Code Setup window displays. You can enter a new skill level
or use the lookup to select one.

Equipment ID

Enter the piece of equipment being serviced by the task. One piece of equipment can be assigned to a
task. If a task is to be performed on more than one piece of equipment, the task must be entered once for
each piece of equipment. You can zoom on the Equipment ID field to open the Equipment lookup
window.

Sublocation ID

Enter the location within the building where the task is to be completed. A location can be selected using
the lookup if you marked the option Use Validation for Sublocations in the Service Options window. The
lookup is disabled if the option is not marked.

Trouble Code, Resolution Code

Enter a trouble code and resolution code. Trouble codes provide another way of tracking types of service
problems. Code numbers track what the problem was and how it was corrected. Tracking trouble codes
can help determine how often you service a customer for the same problem, perhaps indicating the need
for a maintenance contract agreement.

Task Status

The status selected for the Default Task Status in the Service Options window will default here. If you did
not select a default task status, you receive a message instructing you to do so when you attempt to open
the Service Call Tasks window. Override the default by choosing a different status from the lookup
window. For more information, see Setting up the Default Task Status. You can use the Complete

All button to change the status of all tasks to Complete.

Completion Date

The task's completion date will be set to the current system date and can be changed.

Comment

Enter a note up to 120-characters long.

Originating Task Response

If the service call was automatically created from a Repair task response, the task responses detail from
the original call display in this field. For example, if there is a two foot tear in the upper left side of the
trailer that needs to be repaired and billed to the customer, this field may display "2.2.1, Description: Left
Side Damage Detail, Repair: Yes, Bill: Yes, Damage Type: Tear, Repair Method: Patch, Position: Upper/Left,
Length: 2.00, Reference: 1, More: Yes." For information on creating a Repair task response, see Assigning
Responses and Response Types to a Task (page 102).

Task Response

Task responses will usually be entered after the appointment to track detailed results for each task on a
service call. To enter responses for each task, use the browse buttons to browse through each record in
the scrolling window.

3. When you have finished adding tasks, Save the window. The service call appointment can now be scheduled. For
more information, see Creating service calls using tasks (page 120).

& When you use the Task button in the Service Call Tasks window, the Service Call Task Codes window opens.
Choose Add Default Task to create a default task for the service call. Default tasks are automatically added to a
service call when the call was initiated using the Find button in the Service Manager window.
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Generating a Maintenance Contract from a Quote

Quote task lists, once created, can be used to generate maintenance contract quotes. From there, the quote can be
converted to an actual maintenance contract. For more information, see Generating a maintenance contract quote (page
298) in the Maintenance Contract Quote Module section. You must own the Maintenance Contract Quote Module to
perform these tasks.

Scheduling Maintenance Tasks
About MCC Calls

When tasks are assigned to a contract or equipment and set to a schedule, you can choose to have these tasks
scheduled as service calls automatically. These maintenance contract computer-generated calls are referred to as MCC
calls.

MCC calls are created in a batch based on the tasking schedules defined for each piece of equipment. The tasks and
subtasks assigned to the equipment record and its contract are what cause maintenance contract computer-generated
(MCC) calls to be created.

For example, let's say we covered a piece of equipment, EQUIP000, by a maintenance contract. We could attach two
maintenance tasks to equipment EQUIP000. One task is to be performed every month and one task every quarter, both
starting in January. Therefore, when we create MCC calls for January, either one or two calls are created, depending on
the technician assigned. If the same technician can perform both tasks, only one MCC call is created. If the tasks require
different technicians, two MCC calls are created, one for each technician.

You can create MCC calls one month at a time. You should create the MCC calls only after your maintenance contracts
are complete and up to date. Changes made to a maintenance contract after MCC calls have been created will not be
reflected in the MCC call. We recommend all users be out of the system when MCC calls are being created.

& Service level agreements aren't used with MCC calls. That is, while a maintenance contract could have a
service level agreement associated with it, response times aren't calculated for MCC calls since maintenance
calls are considered preventive and not time sensitive.

Creating and scheduling MCC calls

1. Choose Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance Contract > Create MCC

Calls.

Choose the Year and Month from the drop-down lists.

3. Choose to create MCC calls for all customers or a single customer. Enter the applicable range information in the
enabled fields.

4. Choose the Preview button to preview which MCC calls will be created. Maintenance tasks used to create service
calls will have a service call ID assigned. Maintenance tasks without service call IDs are created when you choose
the Create button.

5. Close the report preview to return to the Maintenance Tasking window.

6. Choose Create in the Maintenance Tasking window to create the MCC calls. You must have a default task status
entered in the Service Options window for the MCC calls to be created. See Choosing Service Options (page 22).
The first time during a session you choose Create, you receive the following message: It is recommended that you
run the utility that matches technicians by skill level to maintenance tasks at this time. Do you wish to run the
utility? We recommend you run the utility. If a technician doesn't exist at the location with the necessary skill
level, the primary technician at that location is assigned to the task. Once the MCC call has been created, the
Maintenance Tasks window is updated with the service call ID in the Service Call ID column.

N
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+ If you open the Service Call Tasks window again and edit or delete the tasks for an existing
appointment, the system will not update the appointment's estimated hours. The Total Appointment
Hours and Total Task Hours in the Service Call, Appointments, and Service Call Tasks windows will be
updated.

+ MCC calls are only generated once. If you choose the Create button and there are no new calls, you
receive the message "There are no new service calls to be created for this period." If you create or edit
maintenance tasks and rerun the service call creation process, only the new MCC calls will be
generated.

Creating an MCC call for an individual contract

You can also create MCC calls for an individual contract from the Maintenance Contract window.

1.

w

Once tasks have been added to the equipment on the Maintenance Contract, return to the Maintenance
Contract window.

Choose Print > Tasking. The Maintenance Tasking window opens.

Select the Year, Month, and other range parameters for which you would like to create appointments.

The Maintenance Tasking window will only enable ranges available based on the contract. Because you are
creating MCC calls for an individual call, most ranges will be disabled.

Choose Create. The appointments will be generated, and you will be prompted to print a report to review the
appointments.

Suspending MCC calls

If you have equipment that is covered by a maintenance contract but do not want to create MCC calls for the
equipment, you can temporarily place the equipment out of service.

You can place the equipment out of service by marking the Suspend MCC Calls checkbox on the Equipment Master or
Equipment Component windows. When the checkbox is marked, MCC calls will not be created for tasks assigned to the
equipment. However, suspending MCC calls does not delete tasks from the record. Unmarking the Suspend MCC Calls
checkbox will resume the creation of MCC calls as usual.

If you suspend MCC calls for equipment that is a lead item in a group, all group items will also have MCC calls
suspended. You cannot independently suspend MCC calls for group items.

If you suspend MCC calls for equipment that is a has-components record, the components will not automatically
have MCC calls suspended.
If you suspend MCC calls for equipment that has open service calls, you will receive a warning message. If you
choose to proceed, the open service calls will remain.
The Suspend MCC Calls checkbox will be disabled if:

« Equipmentis not attached to a maintenance contract.

« Equipment has been removed from a maintenance contract.
When equipment is out of service:

« The equipment can still be added to a service call.

+ Labor loading calculations will still include tasks for the equipment.

Creating service calls using tasks

Service call appointments are not always set to a routine schedule on a maintenance contract. However, you can
generate individual service call appointments from service call tasks. Appointments also do not need to be attached to
a piece of equipment.

1.
2.

Choose Cards > Service Management > Service Manager and select a customer record.
On the Service Manager window, choose New Call.
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3. Onthe Service Call window, choose Tasks. The Service Call Tasks window opens. If there was an equipment
record selected on the Service Manager window when the call was created, a default task was automatically
created. The default task holds the equipment record information. Once more tasks are added to the service call
for that piece of equipment, you can delete the default task.

4. If you are creating the service call for equipment, select an Equipment ID. An equipment ID is not necessary to
assign tasks to a service call.

5. Add tasks to the equipment. Refer to the section Assigning tasks to a service call (page 117) for instructions.|f
necessary, you can also assign more than one piece of equipment to a service call. Refer to Assigning more than
one equipment record to a service call (page 121) for instructions. You can easily review all equipment and tasks
included in the service call by choosing the tree view button near the Task Code field.

6. When you have finished adding tasks to the service call, Save the window. The service appointment has been
scheduled and appears on the Dispatch Board and the Technician Board.

7. Return to the Service Call window and complete the remaining fields as usual.

To view the appointment or make changes:

Choose the Appointments button in the Service Call window, or switch to the Appointments tab from the Service Call
Tasks window. Tasks can also be edited using the Tasks button on the Service Call window or by switching to

the Tasks tab on the Appointments window.

After making changes, Save the window.

Because MCC service calls are system generated based on tasks, you are not given the option of how appointments are
created when tasks are assigned to the call. Therefore, appointment number 0001 will have a default status of
Unassigned on service calls with an MCC call type.

Assigning more than one equipment record to a service call

1. From the Service Call window, use the Tasks button to open the Service Call Tasks window.

2. From the Service Call Tasks window, use the Task List button to open the Add Task List window, where you can
assign a task list to an Equipment ID. Save the window to add the task list and equipment to the service call.

3. The Add Task List window remains open, and you can repeat this process to assign additional task lists to other
equipment on the service call. Close the window when you are done.

-OR -

1. Use the Task button to open the Service Call Task Codes window, where you can assign tasks to an Equipment
ID.

2. Select an Equipment ID, then use the System, Major, and Sub 1-4 fields to filter the task codes that you want to
work with. Use the green arrow button in the Task Codes field to populate task codes in the first scrolling
window. Select a task code from the scrolling window and use the Insert button to assign the task code to the
equipment. Tasks that are assigned to the equipment appear in the second scrolling window.If you need to add
tasks for multiple equipment records, select a new Equipment ID, and repeat the process of adding tasks for
additional equipment. Close the window when you are done.

3. Onthe Service Call Tasks window, you can use the tree view button next to the Task Code field to view the Task
Lists and Tasks assigned to the equipment on the service call.

Printing the Scheduled Maintenance Report

One of the primary benefits of task lists is to help technicians execute all tasks and log their progress during a service
call. The Scheduled Maintenance Report can be printed out and given to technicians before dispatching and scheduling
their service calls. This will serve as a quick reference for service call information as well as the task list itself.

« Printing this report for a maintenance contract will show all MCC calls that are assigned for the contract. To print
this report from the Maintenance Contract window, choose Print > Tasking. This opens the Maintenance Tasking
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window. Select the month and year and choose Print. Printing the report from here will automatically filter data
so only MCC calls from that contract will display on the report.

« Open the Maintenance Tasking window directly to print the Scheduled Maintenance report. From here you can
filter by date, customer, or technician ranges. You can also print the report for all MCC calls generated in a
specific month. Choose Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance Contract >
Create MCC Calls. Choose your filter data, then choose Print. You can print this report for a single service call if it
is an MCC call with attached tasks.

« From the Service Call window, choose Print > Tasking Report. (If the call is not an MCC call, you will not see
"Tasking" as a report that is available to print from the print menu. However, you can print the Work Order 4 to
print a list of tasks and subtasks for non-MCC calls.)

Setting up Task Based Expense Accounting

Provides the ability to set up costs for unbilled tasks to post to an expense account assigned to the task rather than the
cost of goods sold assigned to the division. This new functionality is for standard service calls only.

& Thefollowing rules apply to task based expense accounts:

« The cost always inherits the task based expense account status of the service call task.

+ If changes are made to the task based expense account status, a message displays similar to "Changing
the Task Based Expense Account status will update all non-invoiced posted and unposted transactions. Do
you wish to continue?" If Yes, changes are rolled down. If No, the task based expense account status
reverts to its original state. Both posted and unposted transactions are affected.

+ The task based expense account status cannot be changed if there are saved invoices.

« Costs with a task based expense account status of non-billable will not display or print on invoices.

« Task Based Expense Account Validation (page 122)

« Visual Indicator (page 123)

+ Enabling task based expense allocation (page 123)

+ Setting up a task code as non-billable (page 123)

+ Using task based expense allocation on a service call (page 124)

Task Based Expense Account Validation

Task based expense accounts are validated at the time the invoice is saved or posted or when the service call manually
closed.

+ Invoicing and manually closing
As Receivables Management distributions are created when you save or post a service invoice, this process will
trigger the validation of the non-billable expense accounts. If the non-billable account number entered in Task
Code Setup does not exist, a message will display indicating the account number does not exist and will specify
the task code. If more than one error exists, the error will be repeated the next time you attempt to post or save.

« Manually closing service calls
When you attempt to manually close a service call where costs exist, the system will validate the non-billable
account exists in the system. If the account does not exist, the service call cannot be closed.

+ Process Service Invoices
The create process will validate the expense accounts at the point of creating the distributions for the
Receivables Management document. If the accounts do not exist, a message will display regarding the General
Ledger accounts for non-billable tasks on the specific service call are missing and the invoice will not be created.
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Visual Indicator

Avisual indicator has been added to several windows to alert you that non-billable costs are present.

« Added Costs

The visual indicator has been added next to Billing Amount that will only display when the task has been set to
non-billable and the Billing Amount field has been disabled. The Billable and Taxable checkboxes are disabled
and unmarked and the billing amount is set to zero dollars and disabled.

Service Invoice

As non-billable costs are not included on invoices, the non-billable costs are not displayed on the Service Invoice
window. A visual indicator will display next to any cost category when non-billable task code based costs are
present on the invoice. If you zoom on the cost category, the Cost window displays all costs as standard. The
task code is flagged with the visual indicator.

Adjustment to Costs

The task code field has been added to this window. The visual indicator has been added next to Billing Amount
that will only display when the task has been set to non-billable and the Billing Amount field has been disabled.
The Billable and Taxable checkboxes are disabled and unmarked and the billing amount is set to zero dollars
and disabled.

If you remove or change the non-billable task code to a task code that is billable, the taxable reverts to default,
the billing amount is enabled and recalculated.

Enabling task based expense allocation

You must enable task based expense allocation in Service Options to view the appropriate fields in Task Code Setup. If
the Use Task Based Expense Allocation checkbox is not marked, the fields related to task based expense accounting will
not be visible in any of the windows related to task based expense accounting.

To enable task based expense allocation:

1.

2.
3.
4.

Go to Service Options. (Microsoft Dynamics GP > Tools > Setup > Service Management > Module Setup > Service
Options)

Mark Use Service Debit Accounts for Microsoft Dynamics GP Costs.

Mark Enable Task Based Expense Entry.

Choose OK.

Setting up a task code as non-billable

When using task based expense accounting, the account entered to use as non-billable will overwrite the division
accounts based on the task or cost billing status.

To set task codes as non billable:

1.

2.
3.

Go to Task Code Setup. (Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Tasks >
Task Codes)

Complete the fields as necessary to set up the task code.

Under Task Based Expense Accounting, mark Non Billable.

Enter the required Non Billable Expense Account. You can enter the entire account number to be used, or enter
a portion of the account for account masking. The missing segments will be populated based on the Cost of
Goods Sold account.
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& fyou unmark Non Billable, the account number remains in the Non Billable Expense Account field. As the Task
Based Expense Accounting options are the "defaults" that copy down to the service call, it is important to set
up the task with the most likely status. If, for example, replacing a tire is most often a billable task, then you
may not want to mark the Non Billable checkbox. However, if on the service call, the user marks the task as
non-billable, the required non-billable account mask defaults from the setup. This can save time from having
to look up the non-billable account number.

Using task based expense allocation on a service call

Tasks can be marked as non-billable in Task Code Setup. When the task code is added to a service call task, the service
call task will inherit the task based account settings from the task code. However, you can unmark Non Billable or
change the non-billable expense account.

Enabling Task Based Expense Entry

Provides the ability to allocate costs to a task within a service call to enable better tracking of your costs. This
functionality is for maintenance and standard service calls.

To implement task based expense entry, you must enable task based expense entry in the Service Options setup
window. If task based expense entry is not enabled, the task code field will not be visible on the various entry windows.

& If Use SOP Invoicing is marked, Enable Task Based Expense Entry is disabled.

To enable task based expense entry:

1. Go to Service Options. (Microsoft Dynamics GP > Tools > Setup > Service Management > Module Setup > Service
Options)

2. Mark Enable Task Based Expense Entry.

3. Mark Use Task Based Expense Allocation. See Setting up task based expense accounting (page 122) for more

information.
4. Choose OK.

Core Module Procedures

The procedures described in this chapter are a step-by-step guide for completing tasks within the Service Management
Core module. You'll be introduced to each major window in the Core module and you'll begin using the Service
Manager, Customer, Location, Equipment, Service Call, Dispatch Board, and Technician Board.

The Service Manager window is the central window in Service Management, and is the starting point for navigation to
many other major windows.

& We strongly recommend you complete the setup procedures before attempting any procedures in this
chapter.

Remember, as you begin to enter data in the Service Manager, Customer Maintenance, Customer, Location, Equipment,
Service Call, and Dispatch Board windows, you may wish to enter data in as many fields as possible. This helps fill the
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numerous reports. It also helps when using the lookup windows to search for customer, location, phone, or equipment
information.

Using the Service Manager Window

The Service Manager window is the central window in Service Management. Because it is used to navigate to all major
windows, it is considered the primary entry point into Service Management.

A Stop-and-Go Light indicating a customer's accounts receivable status displays in this window, as well as indicators of
maintenance contracts, global filtering, master contracts, service level agreements, maintenance contract quotes, and
overdue preventive maintenance service calls. For more information on the Stop-and-Go Light indicator, see Use Stop-

and-Go Light with Receivables Status (page 23).
For more information regarding other indicators, see Symbols, Buttons, and Indicators (page 2).

You can use the Service Manager window to locate records, to view a customer's status, and to navigate to the
Customer, Location, Equipment, Maintenance Contract, Contract Quote, and Service Call windows.

+ Opening the Service Manager window (page 125)
+ Viewing the Service Manager Inquiry window (page 125)
+ Using the Add Service Customer window (page 125)
+ Locating records (page 126)
+ Using the Find button (page 127)
+ Finding a service call (page 127)
+ Finding a customer (page 127)
+ Finding an invoice or credit memo (page 127)
+ Viewing a customer's status (page 127)
« Viewing the customer accounts receivable status (page 128)
+ Viewing recent service calls (page 128)

Opening the Service Manager window

Choose Cards > Service Management > Service Manager.

Viewing the Service Manager Inquiry window

Choose Inquiry > Service Management > Service Manager.

Using the Add Service Customer window

The Add Service Customer window is available to limited and full users to quickly add a new service customer with the
essential data needed to create a service call. Users can only add or edit the quick add service customer record.

1. To access the window, go to Cards > Service Manager.
2. Inthe Service Manager window choose Additional > Quick Add Customer.

& fthe Service Manager window currently has customer information displayed, choose the Clear button
in the Add Service Customer window.

3. Complete the following fields, as necessary:
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+ CustomerID
If you chose to automatically generate customer IDs, this field will populate automatically.

& Microsoft Dynamics GP does not support the use of an apostrophe (') in the customer ID.

+ Name
The Name defaults into the Short Name and Statement Name fields, which you can edit. See descriptions
for those fields below.

+ Address ID, Location Name, Address fields
Enter an address ID and name for the primary location, then fill in the address fields.

« Contact Person, Phone
Enter contact information and phone number for the customer's primary location. The Contact Person 2
field may be disabled depending on setup options.

« Primary Technician
The primary technician for the primary location will be the default entry in the Service Call window's
Technician ID field. The Primary Technician expansion button opens the Location Technicians window,
where you can assign a technician to each skill level at this location. This function is used with the tasking
feature in the Maintenance Contract module.

« Tax Schedule ID
The customer's tax schedule is used to calculate taxes for a Delivery.

« Labor Rate Group
The labor rate establishes the billing amount for your technician's work at the location.

+ Price Matrix
Pricing matrices are used to calculate the billing amount for inventory, equipment, materials, and all
other costs except labor. The Price Matrix field shows the markup charged for the customer location.

« Division
Enter a division for all service calls at this location.

& f MobileTech is registered, the division is required.

« Time Zone, Description
Choose a time zone, and the description defaults. This field is enabled if the Enable Time Zone Views
checkbox is marked in Service Options.

4. Ifyou are using global filtering and have access to multiple branches, choose the Branch icon to open the Branch
Setup window. In this window, assign the customer to a branch. Choose Save to return to the Add Service
Customer window.

5. Choose Save to save the customer record to close the Add Service Customer window. The information you
entered displays in the Service Manager window.

Locating records

You can search for a customer and location record using the lookup window in any of the following fields: Customer ID,
Customer Name, Location Address ID, Location Name, Address 1, ZIP Code/Postal Code, and Contract Number.

If you don't know the customer ID, you can enter a partial ID and then use the lookup window to search for a record. If
you are using global filtering, the Customer ID window contains a drop-down list with the choices: User Profile, Global,
and any branch names you have created. It defaults to the same setting as is specified for the global filter list in the
Service Manager window.
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& fyou are searching for a customer using the lookup in the Customer Name field and you receive a message
that the customer does not belong to this branch, use the lookup in the Location Name field to search for the
customer and location. This message displays if the customer's branch does not match the user profile branch.

When you type an entry in the Customer ID field, if you do not have a branch selected in your user profile or in the
Service Manager window, the primary location for that customer displays.

To perform a search in the Phone 1 field, you must enter the customer's exact phone number 1, phone number 2, or fax
number and then either click the attached phone button or tab off the field. If the phone 2 or fax number is typed in the
Phone 1 field, the corresponding customer and location record will display with the Phone 1 field displayed
appropriately.

The Service Manager window has several informational display-only fields: Customer Status, Address 2, City, State,
Contact 1, Contract Status, and Contract Type. Changes to these fields must be made in either the Customer, Location,
or Maintenance Contract windows.

Using the Find button

You can search for a service call, a customer record by equipment, or an invoice using the Find button in the Service
Manager window, Service Call window, Dispatch Board, or Technician Board.

Finding a service call

1. Enterthe service call ID. The Find window defaults with the Service Call radio button selected in the Find
Options field and the date portion of the service call ID already entered in the Find field.
2. Choose Find.

Finding a customer

1. Choose the Equipment radio button, and use the Find By drop-down list to choose an equipment-related field.
2. Enter the equipment information in the Find field. You can enter the first characters of the field if you can't recall
the complete equipment information.

Choose Find. A lookup window opens with the record that most closely matches the value entered.

4. Choose the Select button to display the customer record in the Service Manager window.

w

Finding an invoice or credit memo

1. Choose the Invoice radio button.

2. Enterthe invoice or credit memo number in the Find field.

3. Choose Find. If you enter a service invoice number, the Service Invoice window or Posted Service Invoice window
opens where you can view the billing information. If you enter a maintenance invoice number, the Maintenance
Contract window opens. You can choose the Billing button in the Maintenance Contract window to open the
Billing Schedule window where you can view the billing information.

Viewing a customer's status

When a customer is selected in the Service Manager window, the customer's status displays to indicate if the customer
is on hold, inactive, or marked as a temporary customer.
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Viewing the customer accounts receivable status

To view transaction information for a customer, you can zoom on the Amount field in the Microsoft Dynamics GP
Customer Payment Summary Inquiry window to open the Microsoft Dynamics GP Receivables Transaction Inquiry
window.

As a default, the red light indicates a balance 61 days or more past due or indicates the customer has a hold or inactive
status. The yellow light indicates a 31- to 60-day past due balance, and the green light indicates the customer is current.
You can modify the defaults by changing the Microsoft Dynamics GP accounts receivables aging categories (Microsoft
Dynamics GP > Tools > Setup > Sales > Receivables).

Viewing recent service calls

The Service Manager window also allows you to view the most recent service calls for a customer location or contract.
This is useful if you want information about the most recent service calls, but you do not want to browse through the
service calls in the lookup window to find the correct ones.

When a customer and location are selected, the Service Manager window displays the most recent X number of service
calls related to the selected customer location or contract, where X is the number of recent service calls specified in
setup.

If a contract is selected, the most recent X number of service calls for that contract display.

You can use the expansion button to view details of the recent service calls, or double-click on a call to open the Service
Call window and view more information.

Setting up Service Classes

Service classes can be used to organize service information for customers of similar type. A service class is assigned to a
customer class. When a new customer is added to Service Management and assigned a customer class, the associated
service class information populates the Customer Maintenance, Customer, and Location windows. The default service
information will only be applied to new customers and their primary location.

& To add service class information, you must have security access to the alternate Customer Class Setup,
Customer Maintenance, and Customer Address Maintenance windows.

1. Choose Microsoft Dynamics GP > Tools > Setup > Sales > Customer Class > Service Class.
2. Complete the following fields, as necessary.
+ Set Location Name to
Choose a default primary location name for customers in this class. When you add a new customer
record, the Location Name field in the Customer Maintenance window will be completed, depending on
your selection.
+ No Default
The Location Name field will not contain a default entry.
« Address Code
The address ID is used as the location name.
+ Customer Name
The customer name is used as the location name.
+ Default
The text entered in the Default field is used as the location name.
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+ Service Area
When a service area is entered, first and second technician IDs that have been assigned to the area
(Service Area Setup window) default into the Primary Technician and Secondary Technician fields.
« Primary Technician, Secondary Technician
Identify the primary and secondary technicians for the customer's primary location.
« Labor Rate Group
The labor rate establishes the billing amount for your technician's work at the location.
+ Price Matrix
Pricing matrices are used to calculate the billing amount for inventory, equipment, materials, and all
other costs except labor. The Price Matrix field shows the markup charged for the customer location.
« Division
Select a division for all service calls at the customer's primary location. This division will be the default
entry in the Service Call window.
+ Priority
Enter a single alphanumeric character as the priority for all service calls at the customer's primary
location. 1 is the highest priority; None, the lowest. This priority will be the default entry in the Service
Call window.
+ Purchase Order Required
Mark this checkbox if a P.O. number is required for service calls at the customer's primary location. If this
checkbox is marked, the Customer P.O. Number field in the Service Call window becomes a required field
for calls of types other than MC or MCC.
+ Service Level ID
If you are using service level agreements, select a service level ID for all calls at the customer's primary
location. The guaranteed times for each service call, except MCC calls, will be calculated. This default
service level will be used to calculate guaranteed response times for calls that do not have a service level
agreement assigned to them through a maintenance contract.
+ Time Zone
If the Enable Time Zone Views checkbox in the Service Options setup window is marked, the Time Zone
field is enabled. Choose a time zone, and the description defaults.
+ User-defined
You may have labeled these fields during setup. See Labeling user-defined fields (page 36). If you chose to
validate the first and second user-defined fields in the Location window during setup, lookup windows
will be attached to the fields and users will be prompted before adding to the lookup data. See Choosing
Service Options (page 22).
Choose OK to close the Service Class Setup window.
In the Customer Class Setup window, choose Save to save the customer class and service class information. You
will be asked if you want to roll down changes to customers in the class. If you choose Yes, only Microsoft
Dynamics GP customer class information will be rolled down; service class information will not be rolled down.

Printing the service class list

The Service Class List displays all information for each service class. You can print the list for all service classes or a
range of service classes.

1.
2. Choose to print the list for all service classes or a range of service classes.
3.

4. Choose Print.

Choose Reports > Service Management > General > Service Class List.

If printing a range, enter the range in the From and To fields.
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Creating Customer Records

You can manage your customers through an easily accessible database that tracks names, addresses, and user-defined
customer information.

Customer records are created in Service Management using the Customer Maintenance window. When the information
in the Customer Maintenance window is saved, Service Management's Customer and Location windows are updated.
There are also Microsoft Dynamics GP versions of these windows, and many fields are shared between the Service
Management and Microsoft Dynamics GP windows. Changing information on the Service Management Customer or
Location windows changes the corresponding fields on the Microsoft Dynamics GP windows, and vice versa.

a

N

To create a customer record in Service Management, you must have security access to the alternate Customer
Maintenance, Customer Address Maintenance, and Customer Class Setup windows.

Choose Cards > Service Management > Service Manager.
Choose Additional > Customer.
Complete the following fields, as necessary.

« CustomerID

If you chose to automatically generate customer IDs, this field will populate automatically.
& Microsoft Dynamics GP does not support the use of an apostrophe (') in the customer ID.

Hold

If you place a customer on hold, you can still create service calls and invoices, but you will receive a
reminder message before the Service Call and Service Invoice windows open. You are still able to receive
payments from a customer on hold, and contracts for that customer are still included in maintenance
invoicing and revenue recognition. The Stop-and-Go Light indicator will be red.

Inactive

Marking a customer as inactive will not affect the customer's file; it is only a visual cue of the customer's
activity level. The Stop-and-Go Light for the customer record will be red.

Temporary

This checkbox is marked if you chose the Use Temporary Customers option in the Service Options
window.

Name

The Name defaults into the Short Name and Statement Name fields, which you can edit. See descriptions
for those fields below.

Short Name

The short name is used when the Name is too long. Short names may appear on reports and may be used
as a sorting option for reports.

Corporate Customer ID

This field is enabled only if you marked the Use Corporate Customer ID checkbox in the Service Options
window.

Parent Customer ID

For use if the customer belongs to a national account.

Statement Name

The statement name prints on statements.

ClassID

When you assign the customer to a class, several default entries appear in the Customer Maintenance
Options and Customer Account Maintenance windows. If a service class was assigned to the customer
class, default service information also appears. If you are using global filtering and have access to
multiple branches, the Branch Setup window opens when you tab off this field. In this window, assign the
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customer to a branch. See Using global filtering (page 132). If you marked the Use Postal Code Assignment
checkbox in the Service Options window, the customer will be automatically assigned to a branch based
on the postal code.

Salesperson ID, Territory ID

Enter a salesperson and territory for the customer.

User-Defined 1, User-Defined 2

User-defined information is used in Microsoft Dynamics GP. It is not shared with Service Management.
UPS Zone, Shipping Method, Tax Schedule ID

The shipping method is used for tax calculations. The customer's tax schedule is used to calculate taxes
for a Delivery; the tax schedule assigned to your company (Company Setup) is used if the shipping
method is Pickup.

Comment 1, Comment 2

Comments appear on the Customer Setup List and in the Customer Inquiry window.

Trade Discount, Payment Terms

Enter a percentage for the customer's trade discount and select the terms of payment.

Discount Grace Period, Due Date Grace Period

Enter the length of the grace period for the trade discount and payment due date.

Price Level

Choose a price level for the customer.

Priority

Enter a single alphanumeric character as the priority for the customer. 1 is the highest priority; None, the
lowest. You can allocate sales items by priority.

Contact Person, Phone, Fax

Enter contact information and numbers for the customer's primary location. If you chose not to show
contact fields in the Location window during setup, the Contact Person 2 field will be disabled.

Address ID, Location Name, Address fields

Enter an address ID and name for the primary location, then fill in the address fields.This address ID
appears as the default entry in the Ship To, Bill To, and Statement To fields.

Ship To, Bill To, Statement To

Choose address IDs for sending this customer's shipments, bills, and statements.

Service Area

Enter the service area in which the location is found. The first and second technician IDs that have been
assigned to the area (Service Area Setup window) default into the Primary Technician and Secondary
Technician fields.

Primary Technician, Secondary Technician

The primary technician for the primary location will be the default entry in the Service Call window's
Technician ID field. The Primary Technician expansion button opens the Location Technicians window,
where you can assign a technician to each skill level at this location. This function is used with the tasking
feature in the Maintenance Contract module.

Labor Rate Group

The labor rate establishes the billing amount for your technician's work at the location.

Price Matrix

Pricing matrices are used to calculate the billing amount for inventory, equipment, materials, and all
other costs except labor. The Price Matrix field shows the markup charged for the customer location.
Division, Service Call Priority

Enter a division and priority for all service calls at this location. 1 is the highest priority; None, the lowest.
These will be the default values in the Service Call window.

& fMobileTech is registered, the division is required and must be assigned at the customer

location level. See Creating location records (page 141) for information on entering customer
locations.
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+ Purchase Order Required
Mark this checkbox if a P.O. number is required for service calls at this location. If this checkbox is
marked, the Customer P.O. Number field in the Service Call window becomes a required field for calls of
types other than MC or MCC.
+ Service Level ID
If you are using service level agreements, select a service level ID for all calls at this location. The
guaranteed times for each service call, except MCC calls, will be calculated. This default service level will
be used to calculate guaranteed response times for calls that do not have a service level agreement
assigned to them through a maintenance contract.
+ Time Zone
This field is enabled if the Enable Time Zone Views checkbox is marked in Service Options. Choose a time
zone, and the description defaults.
« Ship Complete Documents
Mark this checkbox if the customer does not accept partial shipments of Sales Order Processing
documents.
4. Choose Save on the Customer Maintenance window.
5. Ifyou are using the Contact Management feature, complete the steps in Creating a Contact (page 134) before
creating location records.

You can use the Customer button to open the Customer window, where you can add Service Management customer
user-defined information.

You can use the Location button to open the Location window, where you can create multiple location records for the
customer, as well as add location user-defined information. For more information, see Creating location records (page
141).

& fyou create a location record by zooming on the Address ID field on the Customer Maintenance window, the
location record will be incomplete in Service Management. You should create Service Management location
records using the Add button in the Location window.

You can use the Accounts button to view or edit the posting accounts assigned to this customer. You can use the Options
button to view or enter additional credit, payment, and history options for this customer.

Using global filters

Most companies, large and small, have branch offices throughout the world. Service Management tracks all customers
no matter where they're located. Users, however, at times may not want to see all the company's customers. They may
only be concerned with a subset of the total customers. Using global filtering, users can be set up to view a subset of the
company's customers.

For instance, a dispatcher may want to see only customers in the state of Washington, whereas a sales manager may
need to see the entire west coast. Or maybe each of your branches has its own dispatcher during the day, but at night,
you want to direct all service calls through one central or night dispatcher.

Setting up global filtering

Mark the Use Global Records Identification Filters checkbox in the Service Options window (Microsoft Dynamics GP >
Tools > Setup > Service Management > Module Setup > Service Options) to activate global filtering. See Choosing Service

Options (page 22).

Assign the user to a branch (Microsoft Dynamics GP > Tools > Setup > Service Management > System Administration > User
Profile). Use the lookup button to select a branch name in the User Profile window. The selected user will now only see
customers assigned to the selected branch name. In a hierarchical fashion, global filtering uses affiliates, regions, and
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branch names to group customers. For instance, the branch Milwaukee, Wisconsin, could belong to the affiliate "USA,"
the region "Central" and the branch name "MKE." See Setting Up Security (page 19) for additional User Profile window
setup procedures.

Using global filtering
Once users are set up to use global filtering, you must assign customers and locations to branches.

1. When you add a customer, you are prompted to assign the customer to a branch. Zoom on the Branch indicator
to do this. When assigning a customer to a branch, you can make the customer global by marking the Global
Customer checkbox. Though assigned to a branch, global customers are seen across all branches. You can assign
temporary customers to branches. To assign a location to a branch, zoom on the Branch indicator in the
Location window.

2. Use the drop-down list to filter branches. You can filter branches in the Service Manager, Location, Maintenance
Tasking, and Maintenance Invoicing windows. The drop-down list always contains User Profile as a global filter.
User Profile represents the branch preferences chosen in the User Profile window for each user. For example, if a
user was limited to the North and East branches as part of her user profile, then only three branches appear in
the drop-down list: User Profile, North, and East. If no global filters were chosen as part of the user profile, then
all branches and User Profile are available in the drop-down list.

3. If you marked the Use Global Record Identification Filters checkbox in the Service Options window, you can
mark the Use Postal Code Assignment checkbox in the same window. If you're using the postal code
assignment feature, new customers will automatically be assigned to a branch based on the customer's postal
code. In the Postal Codes Setup window (Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup
Setup > General > Postal Codes), enter a postal code in the Postal Code field. Choose Yes to add a new postal
code. Then complete the Branch field. If you add a new customer with this postal code, the customer is
automatically assigned to the appropriate branch.

Using Contact Management

Contact Management allows you to assign contacts to a specific location and/or contract, in addition to, or instead of,
Contact Person 1 and Contact Person 2. For example, you may want to have contact information for the building
manager, janitor, office manager, or receptionist for each customer location. You can assign unlimited phone numbers
to each contact record. Depending on your Contact Management setup, you can add a contact from the Service Call
window.

« Setting up Contact Management (page 133)

+ Creating a Contact (page 134)

« Searching for an Existing Contact (page 136)

+ Assigning Contacts to Locations (page 137)

+ Assigning Contacts to Maintenance Contracts (page 139)

Setting up Contact Management

Enabling Contact Management
To use Contact Management, you need to enable in Service Management Service Options.

1. In Microsoft Dynamics, go to Microsoft Dynamics GP > Tools >Setup > Service Management > Module Setup >
Service Options.

2. Mark Use Contact Management.

3. Mark the following options as needed:
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+ Show Location Contact Fields
Mark to display the Contact fields on the Service Call window.

« Use Contact Call Sequence Numbers
The Use Contact Call Sequence Numbers checkbox is used when assigning local contacts using the
Contact button from the Maintenance Contract window. If you mark this checkbox, you can prioritize
numerous local phone numbers attached to the same maintenance contract.

+ Auto Create Location Contact on Service Call
Mark to automatically save the Location Contact information entered in the Service Call window to
Contact Management as a local contact.

4. Choose OK.

Enabling Agency Contacts Addition on User Profile

To allow users to be able to add an Agency Contact, you will need to enable this option on their User Profile. This is a per
user setting. If this option isn't marked, users can create Location Contacts. Agency contacts can be assigned to any
number of contracts or locations, for example, within a fire or police department. Local contacts are specific to one
location.

1. In Microsoft Dynamics, go to Microsoft Dynamics GP > Tools >Setup > Service Management > System Administration
> User Profile.

Enter the system password.

Select the user.

In the Allow section, mark Agency Contacts Addition.

Choose Save.
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Creating a Contact

This feature allows you to assign contacts for that location or contract, For example, you may want to have contact
information for the building manager, janitor, office manager, or receptionist for each customer location. You can
assign unlimited phone numbers to each contact record.

« Creating a contact from the Service Call window (page 134)
« Creating a contact from Contact Management (page 135)
« Buttons on this window (page 136)

Creating a contact from the Service Call window

You can add a local contact from the Service Call window if you have Use Contact Management and Auto Create
Location Contact on Service Call marked in Service Options. See Setting up Contact Management®.

To add a contact from the Service Call window:

1. Select Cards > Service Management > Service Manager.
2. Select a customer and then select New Call.
3. Inthe Caller Name field, use the lookup to select an existing contact, or you can also enter the caller name
(whole, partial, or new).
If you enter:
« An existing local contact, the Telephone Number, and Email Address will populate once you tab off the
Contact Name field.

3 https://wennsoft.atlassian.net/wiki/spaces/1803b05/pages/7701003/Setting+up+Contact+Management
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+ A partial match for a name and tab off the field, the Service Contact Management window opens and

displays a list of contacts that contains the characters entered. Double-click the contact in the list that
displays or select New Contact to open the Location Contact Setup - Local window to add a new contact.
Complete the fields as needed and then select Save to return to the Service Call window. The contact will
be saved as a master contact. For field information, see the following section.

« Acontact name that is not in the master contact table, as soon as you tab off the Contact Name field, the

Location Contact Setup - Local window opens. Complete the fields as needed and then select Save to
return to the Service Call window. The contact will be saved as a master contact. For field information,
see the following section.

4. Complete the rest of the Service Call window.

Creating a contact from Contact Management

To create a contact:

1. Choose Cards > Service Management > Contact Management.
2. Inthe Service Contact Management window, you can search to see if the contact already exists.
3. To create a new contact, select the New Contact button on the toolbar to open the Contact Setup window. Any
information that you entered in the previous window will default into the Contact Setup window.
4. Select the Contact Type:
« Agency

Agency contacts can be assigned to any number of contracts or locations, for example, within a fire or
police department.

Local

Local contacts are specific to one location. If you are using Signature Customer Portal, this is where you
set up your customers to use the portal. You can create a local contact from this window; however, keep
in mind that you cannot attach a local contact to a location or maintenance contract from the Contact
Setup window. We recommend that you create local contacts at the location and contract record levels.

5. Enter the following information:

.

Contact Name

Enter the contact name.

Primary Telephone

Enter the contact's primary telephone number.

Phone Type

Select the phone type. See Labeling contact setup user-defined fields (page 38).

Contact Organization

Enter the contact organization.

Address, City, State, ZIP Code

Enter the address information.

Default Role Type

Select the role type from the lookup window.

Email Address/PIN Number/Customer Portal Report Folder

This provides login information and application data if this contact is a Customer Portal user.
USER-DEFINED

Enter any user-defined information.

Quick Note

Use the Quick Note window to enter notes and other information. Unlike attached notes created with the
notepad button, a quick note is always visible in the Contact Setup window.

6. Choose Save.
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Buttons on this window

.

Find
Select Find to open the Service Contact Management window where you can use the lookup fields to locate the
contact. See Searching for an Existing Contact (page 136).
Location
Select Location to view locations the contact is assigned to. If this is a new contact, no locations will be assigned
toit.
Contract
Select Contract to view maintenance contracts the contact is assigned to. If this is a new contact, no contracts
will be assigned to it.
Group
This button is used with Customer Connect.
Mass Assign
Select Mass Assign to open the Mass Assign Contacts window. You can mass assign or unassign the contact to
locations and/or contracts. See Assigning Contacts to Locations (page 137).
Print
Select Print to open the Print Contact List window. You can print all contacts or a range of contacts and can
choose from the following reports:
« Summary - Prints the basic contact information including the name and address.
« Detail - Prints all of the contact information including the name, address, phone information, and email
address.
« Labels (2 column) - Prints the contact address information in a two column label format.
« Labels (3 column) - Prints the contact address information in a three column label format.

Searching for an Existing Contact

Use the Service Contact window to search for existing contacts. From this window you can view contact information,
phone numbers, locations that a contact is assigned to, as well as contracts that the contact is assigned to.

To search for an existing contact:

1. Choose Cards > Service Management > Contact Management.
2.

w

In the Service Contact Management window, select/enter criteria into any of the following fields:

« Contact Type

« Contact Name

« Phone

+ Show All Phone Numbers

« Email Address

« City

« ZIP Code

« Customer

« Location
After you enter or select data, tab off the field and the search is performed.
Mark Show All Phone Numbers to display all phone numbers assigned to a contact. When marked, the contact
and each phone number display on a separate line. An asterisk * displays next to the Primary phone number.
The scrolling window at the bottom displays the search results and includes the following information:

« Contact Name

« Phone Number

« Phone Type

« Email Address
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+ Role Type
« Address
« City
« State
« Zip
« Contact Type
6. You can right-click on a line and choose the following from the context menu:
+ View Contact
Opens the Contact Setup window. You can edit the contact information. See Creating a Contact (page 134)
for field information.
+ View Phone Numbers
Opens the Contact Phone Numbers window. You can add/edit the phone numbers associated with the
contact. Mark the Primary Number checkbox to indicate the contact's primary phone number.
+ View Contact Locations
Opens the Contact Locations window that displays the locations that the contact is assigned to.
+ View Contact Contracts
Opens the Contact Contracts window that displays the contracts the customer is assigned to.
7. Ifthe contact search does not provide you with an existing contact, you can create the contact by clicking the
New Contact button.

Buttons on this window

+ Clear Al
Select this button to clear all the fields in this window.
+ Clear Customer
Select this button to clear the Customer field. Any search results related to the Customer field will also be
cleared.
+ Redisplay
Select this button to redisplay the search results. Typically the results display after you've tabbed off a field.
+ New Contact
Select this button to open the Contact Setup window. See Creating a Contact (page 134).

Assigning Contacts to Locations

You can assign existing agency and local contacts to a customer location. Agency contacts are contacts that are
common to multiple locations (e.g., fire and police department). Local contacts are contacts specific to one location.

+ Mass Assigning or Unassigning Contacts to a location (page 137)

« Assigning an agency contact to a location (page 138)

« Assigning a local contact to a location (page 138)

+ Detaching an agency or local contact from a location (page 138)

+ Adding telephone numbers to a contact from a location (page 139)

Mass Assigning or Unassigning Contacts to a location

In the Contact Setup window, you can use the Mass Assign button to assign or unassign the current contact to one or
more locations. You can also assign the contact to one or more contracts.

To mass assign to locations:

1. Choose Cards > Service Management > Contact Management.
2. Inthe Service Contact Management window, search to find the existing contact.
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Double-click the contact name in the results list or right-click and select View Contact to open the Contact Setup
window.

In the Contact Setup window, select Mass Assign.

In the Mass Assign Contacts window, select Locations from the Assign to drop-down.

Use the Customer and Location filters as needed to narrow the display results and then select Redisplay.

The scrolling window displays the customer locations/contracts. If a location/contract already is marked, the
contact is already assigned to that location/contract.

Use the Mark All/Unmark All buttons in the menu bar or individually mark/unmark the Assigned checkboxes.
Select Process to assign the contact to the marked locations or contracts or to unassign the contact if you've
removed the checkmark.

Assigning an agency contact to a location

=
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Choose Cards > Service Management > Service Manager.

Select a customer and zoom on the Location Address ID field.

Choose Contacts.

Choose Attach Agency.

In the Agency Contact window, enter filter criteria in the Postal Code and/or Role Type fields. The postal code
defaults from the Location window.

Select an agency contact and then click Select or double-click an agency contact in the scrolling window to
attach it to the location. To detach an agency contact from a location, double-click the contact in the Location
Contacts scrolling window. Choose the Detach button in the Contact Agency View window. See Creating a
Contact (page 134) for instructions on creating agency contacts.

Assigning a local contact to a location

b N .
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Choose Cards > Service Management > Service Manager.

Select a customer and zoom on the Location Address ID field. The Location window opens.

Choose the Contacts button. The Location Contacts window opens.

Choose Add Local. The Service Contact Management window opens with the customer ID defaulting into the
Customer filter field. You can enter additional filter criteria if needed to narrow the displayed contacts.

If the local contact does not exist in the system, select the New Contact window. See Creating a Contact (page 134).
Otherwise, right-click on the contact name that displays in the scrolling window and select Add Contact or
double-click the contact name.

The Service Contact Management window closes and the contact is added to the Location Contacts window.

Detaching an agency or local contact from a location

When unassigning a contact from a location, if the contact is also assigned to the location, you have the option to also
remove the contact from the location contract(s).

1.
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Choose Cards > Service Management > Service Manager.
Select a customer and zoom on the Location Address ID field. The Location window opens.
Choose the Contacts button. The Location Contacts window opens.
Select a contact and then click Detach from the menu bar.
Select Detach to confirm that you want to remove the contact.
If the location contact is also assigned to location contracts, you will be asked if you want to remove the contact
from any associated location contracts.
a. Choose Detach to remove the contract contact.
b. Choose Cancelto only remove the contact from the location.
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Adding telephone numbers to a contact from a location

You can add more than one telephone number to a contact.

=

Choose Cards > Service Management > Service Manager.

Select a customer and zoom on the Location Address ID field. The Location window opens.
Choose the Contacts button. The Location Contacts window opens.

Right-click an existing contact and select View Phone Numbers.

In the Contact Phone Numbers window, enter Number.

Choose the Type.

If the new number is the Primary phone number, mark the Primary Number checkbox.
Enter any additional phone numbers.

Choose OK.
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Assigning Contacts to Maintenance Contracts

The contact management feature is used to track people in addition to, or instead of, the Location window's contact
person 1 and contact person 2. For instance, a company may need to track the building manager, janitor, office
manager, and receptionist for each of its customer locations. Each contact person could have unlimited phone numbers
attached to their contact record. If you marked the Use Contact Management checkbox during setup, the Contacts
button appears at the top of the Maintenance Contract window.

You can add agency and local contacts to the contract. Agency contacts are contacts that are common to multiple
locations (e.g., fire and police department). Local contacts are contacts specific to one location or maintenance
contract. For information on creating agency contacts, see the section Creating a Contact (page 134).

Mass Assigning or Unassigning Contacts to a contract

In the Contact Setup window, you can use the Mass Assign button to assign or unassign the current contact to one or
more contract. You can also assign the contact to one or more locations.

To mass assign to contracts:

1. Choose Cards > Service Management > Contact Management.

2. Inthe Service Contact Management window, search to find the existing contact.

3. Double-click the contact name in the results list or right-click and select View Contact to open the Contact Setup
window.

In the Contact Setup window, select Mass Assign.

In the Mass Assign Contacts window, select Locations from the Assign to drop-down.

Use the Customer and Location filters as needed to narrow the display results and then select Redisplay.

The scrolling window displays the customer contracts. If a contract already is marked, the contact is currently
assigned to that location/contract.

Use the Mark All/Unmark All buttons in the menu bar or individually mark/unmark the Assigned checkboxes.
Select Process to assign the contact to the marked contracts or to unassign the contact if you've removed the
checkmark.
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Assigning an agency contact to a contract
When you assign an agency contact to a contract, the contact is also added as a location contact.

1. Choose Cards > Service Management > Service Manager.
2. Select a customer, choose Additional, and then Contracts.
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Select a contract and choose Contacts.

Choose Attach Agency.

5. Inthe Agency Contact window, enter filter criteria in the Postal Code and/or Role Type fields. The postal code
defaults from the Contract window.

6. Select an agency contact and then click Select or double-click an agency contact in the scrolling window to

attach it to the contract. Forinformation on creating an agency contact, see Creating a Contact (page 134).

>

Assigning a local contact to a contract
When you assign a local contact to a contract, the contact is also added as a location contact.

1. Choose Cards > Service Management > Service Manager.

2. Select a customer, choose Additional, and then Contracts.

3. Select a contract and choose Contacts.

4. Choose Add Local. The Service Contact Management window opens with the customer ID defaulting into the

Customer filter field. You can enter additional filter criteria if needed to narrow the displayed contacts.

If the local contact does not exist in the system, select the New Contact window. See Creating a Contact (page 134).

6. Otherwise, right-click on the contact name that displays in the scrolling window and select Add Contact or
double-click the contact name.

7. The Service Contact Management window closes and the contact is added to the Contract Contacts window.

@

Detaching an agency or local contact from a contract

When you detach a contact from a contract, the contact is still assigned as a location contact.

& Ifyou detach a contact from a location contact, you also have the option to detach the contact from any
associated location contracts.

Choose Cards > Service Management > Service Manager.

Select a customer, choose Additional, and then Contracts.
Select a contract and choose Contacts.

Select a contact and then click Detach from the menu bar.
Select Detach to confirm that you want to remove the contact.
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Adding telephone numbers to a contact from a contract

You can add more than one telephone number to a contact.

=

Choose Cards > Service Management > Service Manager.

Select a customer, choose Additional, and then Contracts.

Select a contract and choose Contacts.

Right-click an existing contact and select View Phone Numbers.

In the Contact Phone Numbers window, enter Number.

Choose the Type.

If the new number is the Primary phone number, mark the Primary Number checkbox.
Enter any additional phone numbers.

Choose OK.
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Creating Location Records

Because a customer may have several locations, Service Management enables you to keep multiple location records for
each customer. Each customer site can be assigned its own service call records, equipment records, and maintenance
contract records.

On the Location window, you keep track of the location name, address, phone number, contacts, salesperson, preferred
technicians, and default labor and pricing rates. Many fields on this window are integrated with Microsoft Dynamics GP
Receivables Management; changing information in Service Management changes the corresponding fields in GP, and
vice versa.

1.
2.
3.

Choose Cards > Service Management > Service Manager, and choose a customer.

Zoom on the Location Address ID field, and choose Add.

Complete the Customer Address Maintenance window. See the Microsoft Dynamics GP Receivables Management
Manual for more information. Choose Save to return to the Location window.

& fyou are using global filtering, the branch you selected for the customer defaults to the new customer
location record. Choose the Branch indicator on the Location window to select a different branch.

Complete the following fields, as necessary.
« Address ID, Location Name, Address fields
Enter location and address information. To ensure that a search by address will be successful, we
recommend you enter the customer's street address in the Address 1 field and the suite or apartment
number in the Address 2 field.

& Microsoft Dynamics GP does not support the use of an apostrophe (') in the address ID.

Inactive Check box

Identifies that a location is inactive. When marked, the current location will not automatically display in the
location lookup window from Service Manager.

Bill Only Check box

Identifies that a location is primarily used for billing. When marked, the current location will not automatically
display in the location lookup window from Service Manager. The primary purpose of the Inactive and Bill Only
checkboxes is to reduce the number of locations displayed in the location lookup window from Service
Management. By default, the location lookup window does not display the marked locations. The location
lookup window does however contain two checkboxes that allow the Inactive and Bill Only locations to be
displayed.

Salesperson ID

Enter a new or choose an existing salesperson. If the salesperson for this location is not in the Microsoft
Dynamics GP records, you can add the record directly from this window.

Master Tax Schedule

Choose an existing schedule from the lookup. Tax schedules are created and maintained in Microsoft Dynamics
GP. You can zoom on the Master Tax Schedule field to view tax details.

Service Area

Choose the service area, and the first and second technician IDs default from the Service Area Setup window into
the Primary Technician and Secondary Technician fields.

Primary Technician, Secondary Technician

These fields default from the service area. Zoom functionality opens the Technician Setup window, where you
can set up new technicians or edit existing information. The expansion button in the Primary Technician field
opens the Location Technicians window, where you can assign a technician to each skill level at this location.
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This function is used with the tasking feature in the Maintenance Contract module. When you create a service
call for this location, the primary technician defaults to the Service Call window's Technician ID field.

« Labor Rate Group
The labor rate establishes the billing amount for your technician's work at the location.

+ Price Matrix
Pricing matrices are used to calculate the billing amount for inventory, equipment, materials, and all other costs
except labor. The Price Matrix field shows the markup charged for the customer location.

+ User-Defined
The labels for these fields were defined during setup (Labeling user-defined fields (page 36) ). If lookup data was
set up for the first and second Location user-defined fields, lookup windows are attached to these fields. Use the
lookup to select an existing value. If you enter a new value, you will be prompted to add it to the lookup data.
See Choosing Service Options (page 22) .

« Contact Person, Phone, Fax
To specify location contact information, contact information fields must be enabled on the Service Options
window. See Choosing Service Options (page 22).

+ Local Tax
Choose the Local Tax for this address, if applicable.

« Division, Service Call Priority
Enter a division and priority for all service calls at this location. 1 is the highest priority; None, the lowest. These
values will default on the Service Call window.

& f MobileTech is registered, the division is required and must be assigned at the customer location level.

+ Purchase Order Required
Mark this checkbox if a P.O. number is required for service calls at this location. If this checkbox is marked, the
Customer P.O. Number field in the Service Call window becomes a required field for all call types other than MC
or MCC.

+ Service Level ID
This default service level will also be used to calculate guaranteed response times for calls that do not have a
service level agreement assigned to them through a maintenance contract.

+ Time Zone
If the Enable Time Zone Views checkbox is marked on the Service Options setup window, the Time Zone field is
enabled. Choose a time zone. The description defaults.

« Bill Customer, Bill Address
If you are using a third-party customer or a different location to bill service work that is performed at this
location, choose the customer and/or location to bill. This information defaults onto the service call, overwriting
the Bill To address defined on the customer record.

« Write Off Amount Based On: Choose what the write off amount should be based on, PO Header or PO Line.

« Latitude, Longitude
Enter the data coordinates the following format: XXX.XXXXX (replacing each X with a numeric digit). You also can
enter a negative symbol.

« Choose Save.

Other features of the location window

« If you are using global filtering, the Branch indicator appears in the Location window. You can click the indicator
to open the Global Filter window where you can view the branch information or make changes. See Using global
filtering (page 133).

« If thereis overdue scheduled preventive maintenance, the Overdue indicator displays in the Location window.
You can zoom on the indicator to open the Overdue PMs window and view the list of overdue preventive
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maintenance service calls. You can double-click a call to open the Service Call window with the selected call
displayed.

+ You are also able to create service calls, equipment records, and maintenance contracts from the Location
window by choosing the appropriate button.

+ You can choose the Closed Contracts button to view contracts for this location that have been closed.

Set up sublocations for barcoding

You can set up equipment sublocations for a customer location, and you can assign equipment to those sublocations.
By validating the sublocation of each equipment record, you can ensure that they are the same throughout your
organization.

Step 1: Mark the setup option

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Module Setup > Service Options.

2. Mark the Use Validation for Sublocations checkbox. This activates the Sublocations button in the Location
window, as well as the lookup window and zoom feature in the Sublocation ID field. If the checkbox is not
marked, you can still enter information in the Sublocation ID field in the Equipment and Multi-Add Equipment
windows, but the lookup window and zoom features will be disabled. In addition, the Sublocations button in the
Location window will be disabled.

Step 2: Complete the sublocation maintenance window

1. Choose Cards > Service Management > Service Manager.

Select a customer and zoom on the Location Address ID field.

Choose the Sublocations button.

Enter a Sublocation ID and Description.

Enter a Bar Code ID for the sublocation, if applicable. This may be used, for example, if a barcode is installed in

the door jamb of the sub location for equipment that is physically attached to walls.

6. Choose Save when finished entering information. This sublocation can be assigned to additional equipment
records by using the Sublocation ID lookup button on either the Equipment or the Multi-Add Equipment
window.You can print the Sublocation List by choosing File > Print on the Sublocation Maintenance window. This
report contains a list of all the sublocations that have been set up for the associated location ID and customer ID.
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About autopopulating fields

The Address ID field in the Location window auto-populates. That is, if there is only one address ID in the lookup data
for a customer, the address information automatically fills in when the user opens the Location window. The Division
and Contract Number fields in the Service Call and Maintenance Contract windows also auto-populate. The contract
number auto-populates in the Service Call window when the call type is MC.

Creating Equipment Records

With Service Management, you can track your customer's equipment with a complete equipment database for each
customer location. The equipment database tracks the manufacturer, type, model, serial number, and location of each
piece of equipment. Fields are also included on each record to keep track of the installation date, installer, and
warranty information. Each equipment record can contain user-defined fields, as well as notepad and document
management functionality. You can set up component records, which can be assigned to equipment records if you want
to track individual parts.

143



The equipment database allows you to monitor equipment warranty types and expiration dates, which helps you avoid
billing a customer for a service that is covered under warranty. Tracking equipment information can also help your
marketing efforts by identifying recommended service or maintenance contract sales opportunities.

A Warranty indicator % appears in several windows if equipment associated with a service call or maintenance call is
covered by a warranty. You associate equipment with a service call in the Service Call Tasks or Service Call Tasks
window. You associate equipment with a maintenance contract in the Contract Coverage Maintenance window. The
indicator appears in the Service Call, Service Invoice, Maintenance Costs, and Adjustments to Costs windows. If the date
in the Warranty Expires or Extended Warranty Expires field in the Equipment window is greater than the date the service
call was opened, the indicator appears.

Another feature for servicing and tracking equipment is refrigerant tracking. Organizations are required to report
annual refrigerant usage and track leak rates to the EPA (Environmental Protection Agency). If you work with a third
party agency to manage or confirm refrigerant safety, reporting can be done through that agency.

& When setting up an equipment record, we recommend that you enter data in as many fields as possible.
Detailed record keeping helps to fill report information more completely. It also helps when using the Find
button on the Service Manager window to locate a customer based on equipment information.

« Creating an equipment record (page 144)

+ Adding Components to Equipment Records (page 145)

+ Service Equipment Testing (page 145)

+ Entering Equipment Readings (page 147)

+ Reviewing Service History (page 147)

+ Assigning Replacement Parts to Equipment (page 147)

+ Reviewing Maintenance Tasks (page 148)

+ Creating Equipment Records Using the Multi-add Button (page 148)

+ Creating Equipment Records Using the Copy Button (page 149)

+ Automatically Adding Equipment Through Sales Order Processing (page 149)
« Retiring/Inactivating Equipment (page 150

+ Refrigerant Tracking (page 151)

Creating an equipment record

1. Choose Cards > Service Management > Service Manager > Additional > Equipment. Select the equipment and then
choose Edit.©R Choose Cards > Sales > Customer > Location > Equipment.
2. Inthe Equipment Master window, complete the following fields, as necessary:
« EquipmentID
If you chose to auto-generate equipment IDs during setup, the ID will already be entered. See Choosing
Service Options (page 22).
« Suspend MCC Calls
This checkbox is used to temporarily suspend computer-generated maintenance (MCC) calls for the
equipment. For more information, see Suspending MCC calls (page 120).
« Equipment Type
Use the lookup or manually enter an equipment type. Information from the equipment type template
appears on the equipment record. Zoom on this field to view replacement parts and maintenance tasks
assigned to the equipment type. For information on setting up and using equipment types, equipment
type replacement parts, and maintenance tasks, see Setting Up Equipment Types (page 51).
« Manufacturer ID, Model Number, Serial Number
Some information in these fields may default from the equipment type template.
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+ Sublocation ID
To help technicians complete service calls more efficiently, you can direct them to a sublocation where
the equipment is located. If you marked the option during setup to use validation for sublocations, you
can use the lookup window, as well as the zoom feature in the Sublocation ID field.
« Installation Date, Installation By
Enter the installation date and identify who installed the piece of equipment.
« Warranty Expires
Enter the month, day, and year of the warranty's expiration.
« Extended Warranty
Describe what type of warranty is attached to the equipment.
« Extended Warranty Expires
Enter the month, day, and year of the extended warranty's expiration.
+ Service Level ID
If you are using the service level agreement feature, you can assign a service level ID to the equipment.
« Contract Number
After the equipment is covered by a maintenance contract, you can zoom on this field to open the
Maintenance Contract window.

3. Choose the Additional Fields tab to enter user-defined information and view active user-defined information in
the Equipment - Additional Fields window. See Labeling user-defined fields (page 36). This tab also includes the
following Refrigerant Tracking fields. This information will default into the Refrigerant Tracking window for this
equipment.

« Optimal Charge (lbs)

+ Refrigerant Type ID

+ Refrigerant Equipment Type
4. Choose Save.

Adding Components to Equipment Records

Use component records when you need to service or track individual parts of a larger piece of equipment. Component
records are actual equipment records attached to a master equipment record.

1. Choose Cards > Service Management > Service Manager > Additional > Equipment. Select the equipment and then
choose Edit. OR Choose Cards > Sales > Customer > Location > Equipment.

2. Inthe Equipment Master window, choose Component.

3. Enter the Component ID. If you chose to auto-generate equipment IDs during setup, the ID will automatically be
entered. See Choosing Service Options (page 22). The Component indicator appears for component records. The
master piece of equipment, or has-components record, appears in the Master Equipment ID field.

4. Complete the Equipment Component window as you would the Equipment window. When you choose the
Additional Fields tab to enter user-defined and view active user-defined information, the Component -
Additional Fields window opens. After saving the component record, you can zoom on the Master Equipment ID
field to open the master equipment record. The Has-Components indicator will display. Use the lookup in
the Number of Components field in the Equipment window to open the Equipment Components window,
where you can select from the component records. Component equipment records can be covered by a
maintenance contract. This contract can be different than the contract covering the master equipment record.

Service Equipment Testing

You can keep track of tests that are performed on service equipment, including the test date, test results, and the
technician who performed the test. You can also enter the next scheduled test date for a regular or recurring test, as
well as set user-defined equipment information to default from a previous test to save data entry time.
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In addition to the user-defined results fields, when entering results for a scheduled test, you can mark the test

as Passed or Failed. This is useful if you want to create a SmartList to keep track of those scheduled tests that require
additional attention, such as tests that were failed or tests that have not yet been completed as of the scheduled test
date.

« Setting up testing field labels (page 146)
+ Entering equipment test results (page 146)
« Copying equipment test results (page 146)

Setting up testing field labels

To keep a record of test results, you must first define what the results of the test may include and set up the results field
labels accordingly. You define the date fields, checkbox fields, number fields, text fields, etc., that you want to appear
on the Equipment Test Results window for a given test. You can also define which fields hold static information that you
want to be saved from one instance of a test to the next.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > User-Defined Label Setup > Equipment
Test. The Equipment Test Labels Setup window opens.

2. Enter a Test Code and Description for the test.

3. Foreach of the available field label types, define the names of the fields that you want to make available for
entering the results of this test.

4, Mark the Save on Copy checkbox next to a field if you want the con tent that is entered in that field to be saved
when creating a new record by copying an existing one. This is useful if you are setting up a recurring test with
fields that will remain the same each time the test is done, for example, the installation or purchase date of the
equipment.

5. Choose Save.

Entering equipment test results

When entering test results, you mark whether the equipment has passed or failed and enter any additional information
in the custom results fields.

If you are performing a recurring test, you can copy the results from the last time this test was performed, to save data
entry time in creating a new record.

1. Choose Cards > Service Management > Service Manager > Additional > Equipment. Select the equipment and then
choose Edit. OR Choose Cards > Sales > Customer > Location > Equipment.

2. Inthe Equipment Master window, choose Equipment Test Results to open the Equipment Test Results window.
The customer ID, address ID, and equipment ID appear at the bottom of the window.

3. Select the Test Code, and the blank fields on the window fill with the user-defined field labels that were set up
for this test code.

4. Enter the Test Date and Technician. If this is a recurring test, enter the Next Scheduled Date that this test will
be performed for this equipment.

5. Mark the Passed or Failed radio button, and enter a custom Test Result description.

6. Complete the custom fields on this window, and choose Save.

Copying equipment test results

If you are creating a new test results record for a test that has previously been performed on this equipment, you may
want to copy information from the previous test. The test date, as well as any fields that are set up to be saved when the
record is copied, will default from the previous record into the new test results window.

1. Choose Cards > Service Management > Service Manager > Additional > Equipment. Select the equipment and then
choose Edit. OR Choose Cards > Sales > Customer > Location > Equipment.
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In the Equipment Master window, choose Equipment Test Results. The Equipment Test Results window opens.
Select a Test Code, then use the lookup button next to the Test Date field to choose the most recent existing
test.

The selected test record opens in the Equipment Test Results window.

Choose Copy to create a new test record for this same customer, equipment, and test code. The Next Scheduled
Test Date from the previous record defaults as the Test Date for the new record. In addition, if the Save on
Copy option has been set up for any of the user-defined fields on this window, the information entered in those
fields for the previous record will automatically fill into the new test results window.

Complete the remaining fields, and choose Save when you are done entering test results.

Entering Equipment Readings

If you marked the Use Equipment Readings checkbox in the Service Options window, a Meter Readings/Hours button is
present in the Equipment window. Use this button to track information for a piece of equipment.

1.

wn

Choose Cards > Service Management > Service Manager > Additional > Equipment. Select the equipment and then
choose Edit. OR Choose Cards > Sales > Customer > Location > Equipment.
In the Equipment Master window, choose Meter Readings/Hours.
Enter the Reading Date.
Enter a technician or use the lookup in the Reading By field to select a technician. If you enter a technician that
is not in the lookup list, the technician will not be added to the lookup list.
Enter additional information in the remaining 25 User-Defined fields:

« The first five fields can contain a number between 0 and 99,999,999.

« Fields 6 through 15 can contain a number between 0.00 and 999999.99.

« Fields 16 through 18 are date fields to enter the month, day, and year of user-defined information.

« Fields 19 and 20 can contain a value from $0.00 to $999,999,999.99.

« Fields 21 through 25 are text fields that can contain up to 30 alphanumeric characters or symbols.
Choose Save. Choose the Clear button to clear all entries made in the fields and display the format of each user-
defined field.

If you have numerous unused user-defined fields, you may want to use Microsoft Dynamics GP Modifier to
change the layout of the Meter Readings/Hours window.

Reviewing Service History

You can review service work performed on a piece of equipment in the Service History window.

1.

2.

Choose Cards > Service Management > Service Manager > Additional > Equipment. Select the equipment and then
choose Edit. OR Choose Cards > Sales > Customer > Location > Equipment.

In the Equipment Master window, choose Service History. The Service History window lists the service call
number, a service call description, call status, and the completed service work date. You can double-click a
service call to open the Service Call window and review, edit, or create service call information.

Assigning Replacement Parts to Equipment

You can assign suggested replacement parts to a specific piece of equipment in the Equipment Replacement Parts
window.
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& You can view the master list of replacement parts for the equipment type by zooming on the Equipment Type
field in the Equipment window and choosing the Replacement Parts button.

1. Choose Cards > Service Management > Service Manager > Additional > Equipment. Select the equipment and then
choose Edit. OR Choose Cards > Sales > Customer > Location > Equipment.

2. Inthe Equipment Master window, choose the Replacement Parts button.

3. Use the lookup in the Item Number field to open the Microsoft Dynamics GP Items window where you can select
an item. If you are not sure of an item name, choose the Find button in the Items window to search either by item
number, description, class ID, short description or by generic name. The Open button in the ltems window opens
the Microsoft Dynamics GP Item Maintenance window. In this window, you can add a replacement part item to
the Item list.

4, Enter the number of items needed for replacement in the Quantity field.

5. Choose Save to add the item to the scrolling window. To delete an item in the Equipment Replacement Parts
window, double-click the item to select it and choose Delete.

Reviewing Maintenance Tasks

If you've purchased the Maintenance Contract module, the Maintenance Tasks button will be present in the Equipment
window. If the equipment record in the Equipment window is attached to a maintenance contract, you can choose this
button to open the Maintenance Tasks window where you can view tasks assigned to the equipment record. For more
information, see Maintenance contract procedures (page 256).

Creating Equipment Records Using the Multi-add Button

You can create multiple equipment records based on one existing record in the Equipment window. The multi-add
feature isn't available for equipment covered by a maintenance contract or for component equipment records.

1. Choose Cards > Service Management > Service Manager > Additional > Equipment. Select the equipment and then
choose Edit.

-OR-

Choose Cards > Sales > Customer > Location > Equipment.

2. Inthe Equipment Master window, choose Multi-Add.

3. Enter the new equipment record's ID in the first row of fields in the Multi-Add window. Choose a Prefix, Starting
ID #, and Quantity.

4. Enter any additional information common to all the pieces of equipment. If you marked the Require Same
Equipment Type for Groups checkbox in the Service Options window, then the Equipment Type field defaults

from the current equipment record and cannot be edited. See Choosing Service Options (page 22).
5. Choose Create.

A Group indicator appears in the upper right corner of the Equipment window, indicating that this equipment record is
the lead item in a group of items. The Items in Group field indicates the number of items in the group.

To access a specific item in this group, choose the lookup window in the Items in Group field and select the item in the
Equipment Group Items window. This opens the Equipment window with the individual item's unique ID as the
Equipment ID. Information specific to this item, such as the equipment serial number, can be added in this window.

When the Equipment window for a group item is open, the Group field appears. An /tem indicator appears in the upper
right corner of the window, giving a visual cue that this piece of equipment is an item within a group.

In the Equipment lookup window, the field before the Equipment ID field displays a visual cue, indicating whether the
equipment record is a lead item in a group, a group item, a single item, or a component or has components.
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Creating Equipment Records Using the Copy Button

You can quickly create equipment records for items that are similar but not part of a group. The copy feature is not
available with component records.

1.

Choose Cards > Service Management > Service Manager > Additional > Equipment. Select the equipment and then
choose Edit. OR Choose Cards > Sales > Customer > Location > Equipment.

In the Equipment Master window, choose Copy.

The Equipment ID field clears, but all other information remains. Enter a new equipment ID and make edits to
any fields as necessary.

Choose Save.

If you copy a record that is the main item in a group, only the main group item copies. Also, if you copy an
equipment record that belongs to a maintenance contract, the maintenance contract information will not
copy. To make the new record part of the maintenance contract, you must add it.

Automatically Adding Equipment Through Sales Order Processing

When a piece of equipment from inventory is sold to a customer using Microsoft Dynamics GP Sales Order Processing
(SOP), the inventory item can be automatically added to the Service Management customer location.

To automatically add equipment in Service Management, the following conditions must be met:

Service Management and Microsoft Dynamics GP SOP must be registered.

Customer and location records must exist in Service Management before equipment can be added to them.
The equipment auto numbering feature must be activated in Service Management.

The item must have an item type of Sales Inventory and must have an assigned equipment type.

If you are using Job Cost, the job location must exist in Service Management before equipment can be
automatically added to the job location.

Setting up the automatic equipment add feature

Automatically adding equipment in Service Management requires that you:

+ Step 1: Activate the equipment auto numbering feature (page 149)
« Step 2: Set up the item (page 149)

Step 1: Activate the equipment auto numbering feature

1.
2. Choose the Auto Number button.
3.

4. Choose Save.

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Module Setup > Service Options.

Enter a starting number in the Equipment field.

Step 2: Set up the item

The item must have an item type of Sales Inventory and must have an assigned equipment type.

1.
2.
3.

Choose Cards > Inventory > Item.
Choose the item number and make sure Sales Inventory is entered in the Item Type field.
Choose the Options button.
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4.
5.
6.

Use the lookup button in the Equipment Type field to assign a type to the piece of equipment.
Choose OK.
Choose Save.

Using the automatic equipment add feature

There are two ways to use SOP to automatically add equipment records to Service Management.

Enter and post a SOP transaction (Transactions > Sales > Sales Trx Entry). The equipment record will be added in Service
Management at the location specified in the Ship to Address ID field in the Sales Customer Detail Entry window
(Transactions > Sales > Sales Trx Entry > expansion button in Customer ID field).

Enter a SOP transaction (Transactions > Sales > Sales Trx Entry).
Choose the User-Defined button.
Assign the SOP transaction to a service call or job.
Post the transaction.
+ The equipment record will be added to Service Management at the service call or job location.
+ The transaction posting date becomes the equipment's installation date.
« The warranty and extended warranty date are calculated from the equipment's installation date.

Retiring/Inactivating Equipment

If you want to keep an equipment record for historical purposes while restricting its visibility to prevent it from being
assigned to a new contract or service call, you can retire or inactivate the equipment record.

& You cannot retire or inactivate a record that is assigned to an open contract.

1.

N

Choose Cards > Service Management > Service Manager > Additional > Equipment. Select the equipment and then
choose Edit. OR Choose Cards > Sales > Customer > Location > Equipment.

In the Equipment Master window, mark the Retired/Inactive checkbox.

Choose Save.

Using an inactive or retired equipment record

By default, equipment records that are marked as inactive or retired will not appear in any equipment lookup or
contract coverage windows. If, however, you need to use an inactive record, for example, to create a new service call or
generate service call tasks, you can do so.

Adding inactive or retired equipment to a service call

1.

2.

Choose Cards > Service Management > Service Manager > Additional > Equipment. Select the equipment and then
choose Edit. OR Choose Cards > Sales > Customer > Location > Equipment.

In the Equipment Master window, mark the Retired/Inactive checkbox to display retired or inactive equipment
in the scrolling window. Highlight a record and choose Select.

On the Service Manager window, the equipment you chose fills in the Equipment ID field. Choose New Call to
create a service call with the selected equipment, and the following warning message appears: This equipment is
inactive/retired. Do you want to continue? Choose Yes to create the service call with the retired/inactive
equipment or No to use a different equipment record. On the Service Call window, the Equipment ID field either
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fills or clears. You can use the lookup button to select a different record from the Equipment window, or you can
manually enter an Equipment ID. If the equipment is retired or inactive, you receive the same message.

Refrigerant Tracking

Organizations are required to report annual refrigerant usage and track leak rates to the Environmental Protection
Agency (EPA). If you work with a third party agency to manage or confirm refrigerant safety, reporting is done through
that agency.

In Signature Service Management, refrigerant usage and leak information can be entered in the Refrigerant Tracking
window, accessed from the equipment record attached to the service call.

The Leak Rate Analysis method is set up in the Service Options window. See Choosing Service Options (page 22) for more
information.

Tracking refrigerant usage and leak rates

Refrigerant tracking data is entered and tracked for equipment included on a service call. You can also print a report
that can be submitted to the appropriate agency for approval.

1. Choose Cards > Service Management > Service Manager. The Service Manager window opens.

2. Select a customer and service call, and then choose the Refrigerant Tracking button to open the Refrigerant
Tracking window. You can also zoom on the Equipment ID and open the Refrigerant Tracking window from the
equipment record. Several fields populate directly from the equipment record and/or service call.

& The Customer ID/Name and Location/Name fields are display-only when accessing the Refrigerant
Tracking window from the Service Call window.

3. Complete the following refrigerant fields, as necessary.
+ Date of Service
Defaults to the service call date, however this field can be edited.
+ Certification #
Enter the certification number required to work on refrigeration systems, as specified under Section 608
of the Clean Air Act.
+ Refrigerant Type
Use the lookup to choose the type of refrigerant. Depending on the equipment, this can be one of several
primary types. Refer to the National Refrigeration Safety Code catalog for more information. This value
may default from the equipment record. The unit of measure for the selected refrigerant type, for
example, lbs., defaults next to the Optimal Charge, Refrigerant Added, and Refrigerant Recovered fields.
« Supplied By
Enter the supplier information.
« Cylinder Number
Enter the number of the refrigerant cylinder, and/or a short (30-character) description.
« Circuit Number
Use the lookup to choose the refrigerant circuit.
+ Void (checkbox)
If for some reason you need to void this record, mark this checkbox.
« Leak Found, Leak Repaired, Repair Attempted
If a leak has been found, mark the appropriate checkbox to indicate general discovery and action taken.
« Leak Repaired [/ Repair Attempted
After marking that a leak has been found, you are required to mark either Leak Repaired or Repair
Attempted.

151



+ Leak Location and Leak Sublocation
Use the lookups to choose the general (e.g. Condenser, Compressor) and specific (e.g. Ball Valve, Coil)
areas where the leak has occurred.
« Fault Code
Use the lookup to choose the fault code that best describes the condition discovered, for example, a
leaky pipe or corrosion. If the condition does not adequately match one of the other values, choose
Other. You must explain the fault if you choose Other.
+ Action Code
Use the lookup to choose the action code that best describes the steps taken to alleviate or fix the
problem.
« Optimal Charge
Enter the optimal refrigerant charge necessary to maintain safe cooling levels. This is often a
manufacturers' initial value, and may default from the equipment record.
+ Ref. Equipment Type
Use the lookup to choose the refrigerant equipment type. The pounds indicate the amount of refrigerant
the equipment can contain.
+ 0-Not Applicable (default)
« 1-Commercial Refrigeration 50 to 500 pounds
+ 2-Commercial Refrigeration > 500 pounds
« 3-Industrial Process Refrigeration 50-500
+ 4-Industrial Process Refrigeration >500
+ 5-Comfort Cooling > 50 pounds
« Current/Max Leak Rate

If the current leak rate exceeds the maximum leak rate, an indicator A\ icon displays to the right of the
label.
+ Recharged, Recovered, Recycled, Disposed, Accidentally Released
For each of these fields, enter the amounts of old refrigerant that is recharged, recovered, recycled,
disposed, and/or accidentally released. The unit of measure defaults from the refrigerant type.
+ New Added
Enter the amount of new refrigerant that is added. The unit of measure defaults from the refrigerant type.
+ NetAdded
Displays the calculated net amount of total refrigerant added. The unit of measure defaults from the
refrigerant type.
« Initial Leak Test, Follow-up Leak Test
If action was taken to verify the refrigerant leak repair, choose the method that was used and the date of
the initial test. If a follow-up test was performed, choose an additional method and date. If no verification
was performed, select N/Ain both fields.

& The EPA states that follow-up testing must be completed at a defined interval based on the
refrigeration equipment type. For more information, see https://www.epa.gov/section608.

Third Party Confirmation
If a third-party agency was used to manage and verify refrigeration safety, enter the verification number here.
This value is not validated by the software.

Enter any optional comments.

The previous transactions are displayed in the scrolling section at the bottom of the window. This section
displays the calculated leak rate history of the equipment based on the leak rate calculation method selected in
the Setup Option settings. (See the Refrigerant Tracking Leak Rate Analysis Method (page 25) setting in the Service
Options window.) To view only voided records, mark Display Only Voided Records.

When you are finished, choose Save. The printer button allows you to view a printable SSRS report with the
information from a refrigerant tracking record.
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« If you opened the Refrigerant Tracking window from the service call, you can use the scrolling window to
select existing refrigerant tracking records for the service call.

« If you opened the Refrigerant Tracking window from the equipment record, you can use the scrolling
window to select existing refrigerant tracking records for the equipment.

Creating Building Records

Use the Building Maintenance window to set up a building and its attributes. Equipment is then assigned to the
building. Creating buildings and assigning equipment to buildings and/or rooms is optional.

The building information is accessed on the service call by using the Equipment lookup and/or zooming into the
Equipment Record. When using the lookup, you can sort by building to quickly find the equipment. You can also drill
down to the Equipment Record to see the building and room the equipment is assigned to.

A MobileTech technician can choose the equipment record assigned to the service call and see the Building ID,
Description, and the Room that the equipment is assigned to. Technicians cannot add, delete, or update the building
information from MobileTech. The technician can view equipment records within MobileTech from either Customer >
Location > Equipment or from choosing Equipment while in a service call.

& Using the Move Equipment or Move Location utility will not have any impact on buildings. If you use the
Duplicate Equipment or Duplicate Location utility, the building and room information will also be copied. For
more information on the duplicating utilities see Duplicating Equipment Records (page 311) and/or Duplicating
Location Records (page 312).

+ Creating a building record (page 153)
« Additional buttons/fields on this window (page 154)

+ Assigning building equipment (page 154)
« Assigning multiple pieces of equipment to one building (page 155)
« Additional list information (page 155)

+ Adding a building and room to one piece of equipment (page 156)

Creating a building record

1. To access the Building Maintenance window, go to Signature Service > Cards > Building Maintenance.
2. Complete the following fields:
+ Building ID (Required)
Enter an ID for the building. (Up to 30 alphanumeric characters.) Use the Note button to enter a note for
the building.
« Description (Required)
Enter a description for the building. (Up to 60 alphanumeric characters.)
+ Address information
Enter address information for the building as well as a contact person's name and telephone number.
Choose the map icon to open a URL with a map of the address.
+ Building Type
From the drop-down, choose the pre-defined building type.
+ Agricultural building
+ Commercial building
+ Educational building
+ Government building
+ Industrial building
« Military building
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+ Other
« Parking structures and storage
« Power stations/plant
+ Religious building
+ Residential building
« Transport building
+ Building Subtype
After choosing the Building Type, you can optionally choose a pre-defined Building Subtype.
+ Number of Floors
Enter the number of floors the building or structure has.
« Total Sq. Ft
Enter the total square footage.
+ Occupied Sq. Ft
Enter the occupied square footage.
+ Region
Enter a region the building is located.
« Campus
Enter the campus the building is located.
Choose Save to save the building information. The building can subsequently be added to the equipment record
in the Equipment Master window.

-OR-

Choose Assign Equipment to save the building information and open the Building Equipment Assignment
window. See Assigning building equipment (page 154) for more information.

Additional buttons/fields on this window

.

Save

Saves the building record and clears the window.

Clear

Clears the window.

Delete

Deletes the building record. A building record cannot be deleted if the building is associated with any equipment
records.

Assign Equipment

Opens the Building Assignment window. See Assigning building equipment (page 154) for more information. If this
is a new building, the record will also be saved.

Sort

Choose how to display the Building lookup window as well as the order in which the building records are
displayed when using the navigation arrows. The sort options are Building ID (default), Building Description,
Building Type, or Building Subtype.

Assigning building equipment

Assigning multiple pieces of equipment to one building (page 155)
Adding a building and room to one piece of equipment (page 156)
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Assigning multiple pieces of equipment to one building

This window is used to assign multiple pieces of equipment to one building for one customer. You also can reassign
equipment to the building displayed in the window. This window also is used to view equipment that is assigned to the
current building as well as equipment that is assigned to other buildings.

1. To access the Building Equipment Assignment window, go to Cards > Service Management > Building
Maintenance. Create a new building or use the lookup to select a building. Then choose Assign Equipment.
2. Tofilter the equipment displayed in the Available Equipment list, complete one or more of the following fields:
« Customer
Enter or use the lookup to select a customer. Use the zoom to open the Customer Maintenance window
defaulting to the selected customer. This window will be blank if no customer is selected prior to
zooming.
+ Location
Enter or use the lookup to select a location for the customer. After entering the location, you can use the
zoom to open the Location window displaying the selected customer and location. If the Location field is
empty when zooming, the Location window will be blank.
« Equipment Type
Enter or use the lookup to select an equipment type.
« Show Components
Mark this checkbox to include equipment flagged as components.
« Show Assigned
Mark this checkbox to display all building equipment assignments for all other buildings in the Available
Equipment list.

& The equipment that is assigned to the current building displays in the Assigned to this Building
list.

w

Choose Redisplay to update the Available Equipment list to display equipment based on the filter criteria.

4. To assign or re-assign equipment to the current building, choose the equipment from Available Equipment and
then choose Assign. Mark Automatically Insert Components to include the component equipment with the parent
equipment.

5. The equipment will now display in the Assigned to this Building list. The building will also be displayed on the
Equipment Master window for that equipment.

6. Toremove equipment from the assigned building list, choose the equipment and then choose Remove. The
Equipment Record is updated automatically.

7. Choose OK to close the window.

& To assign aroom to a building, you must do so in the Equipment Master window. You can access the
Equipment Master window by double-clicking on an equipment line or following the steps below for adding a

building and room to one piece of equipment (page 156).

Additional list information

+ Sort the column by choosing the column header.

+ Reorder the columns by choosing and dragging the column headers.

+ Resize the column by dragging the right border.

+ Select more than one equipment by using one of the keyboard shortcuts:
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+ To select all equipment records use CTRL+A.

« To multi-select specific equipment records use CTRL+ specific equipment lines.

+ To select a block of sequential rows, use SHIFT+ choose the first equipment row and while still holding
down the SHIFT key, choose the last row in the block to select. You can also use CTRL+ the arrow keys or
Page Up/Page Down to select sequential lines.

Adding a building and room to one piece of equipment

Asingle piece of equipment can be assigned to individual equipment in the Equipment Master window. Additionally,
you can define a room within the building.

1. Choose Cards > Service Manager > Additional > Equipment. Select the equipment and then choose Edit. R
Choose Sales > Cards > Customer > Location > Equipment.

2. Inthe Equipment Master window, enter or use the lookup to select the Building ID where the equipment is
located.

3. signature cards manager equipment. Optionally enter the Room in the building where the equipment is located.

4. Choose OK.

Working with Service Calls and Appointments

Appointments are scheduled commitments for a technician to perform a task related to a service call. The
appointments that make up a technician's schedule appear on the Technician Board. Every service call has at least one
appointment associated with it.

When a service call has only one appointment, information is maintained between the Service Call window and the
Appointments window. That is, you can edit Appointment 0001 on either window.

When you create a service call, Service Management verifies the skill level required to perform the tasks assigned with
the call and checks for overlapping appointments. You can choose how to create appointments: manually,
automatically generated through tasks, or a combination of both methods. For more information on automatically
generating service calls based on assigned tasks, refer to Creating service calls using tasks (page 120).

Service call information such as the problem type, service location, and priority can be entered when you create a
service call. When a service call has been completed, you can update the call record to include a description of the work
performed, the equipment worked on, date completed, etc. The service call database retains complete information
about the call even after it has been completed.

Setting up Technicians for Double-Booking

When an appointment conflict occurs, you can resolve that appointment by allowing double booking. First, you set the
option at the global level. Next, you assign the privilege by technician at the technician level. You can also automatically
allow double-booking for all technicians.

Global Setting

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Module Setup > Service Options. The
Service Options window opens.

2. Mark the Allow Technician Double Booking checkbox.

Choose OK.

4. Choose Yes or No to the question asking if you want to enable double-booking for ALL technicians.

w
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Per Technician Setting

1.

2.
3.
4.

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Technicians > Technicians.
The Technician Setup window opens.

Select a technician.

Mark the Allow Technician Double Booking checkbox.

Choose Save. Set up double-booking for additional technicians, as needed.

Creating Service Calls with One Appointment

1. Choose Cards > Service Management > Service Manager.
2. Choose the New Call button.
3. Complete the following fields, as necessary.

Description

Enter a brief description of the reason for the call. Use the notepad button to enter multiple pages of
notes for the service call. These notes appear on Workorder 1 and Workorder 3.

Problem Type, Division

Use the lookup windows to select a problem type and division for the service call. See Setting Up
Problem Types (page 48) and Setting Up Divisions (page 46).

Salesperson ID

This entry defaults from the location record.

Bill Customer, Bill Address

If you are billing somewhere other than the service location for this call, specify the billing customer and
address. This information may default from the service location, or, if no third-party billing information is
specified for the location, from the customer master.When a service call invoice is created, the values
from these fields default on the invoice.

Job Number

Enter or choose a job number to reference.

Originating Call ID

If you are creating a new call that is based off an existing call, enter or choose the service call ID. Once the
ID has been entered, you can use the zoom to view the original service call in the Service Call Inquiry
window.

Call Type

The MCC call type is not available in the lookup window because MCC calls are generated by the system.
Similarly, if you are completing an MCC call, do not delete MCC from the Call Type field since you are not
able to select MCC from the lookup list. If you do delete MCC, close the Service Call window without
saving your changes. To add data to the lookup window, see Setting Up Call Types (page 49).

Priority

This field is restricted to a single alphanumeric character. 1 is the highest priority; None, the lowest.
Customer P.O. Number

The purchase order appears on the customer's invoice. If you don't enter the P.O. number in the Service
Call window, you can enter it in the Service Invoice window. This information is maintained between the
Service Call window and the Service Invoice window.

Contract Number

You can assign contract numbers to all types of service calls. Service calls with a call type other than MC
and MCC open the Service Invoice window after choosing Invoice, even if a contract number is assigned,
and the costs will not update the Revenue/Costs window. When a contract number is entered, the
contract type description defaults into the field next to the contract number. You can zoom on the
contract type description to open the Contract Types Inquiry window.
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+ EquipmentID

You can add equipment to the service call. See Creating Service Calls for One Piece of Equipment (page
159) for more information.

& fyou need to add more than one piece of equipment, you can do so via tasking. See Assigning
Equipment to a Service Call via the Default Task (page 160) for more information.

+ Task Code
Choose a task to be performed as part of this service call. When a task code is entered, the default hours
assigned to the task appear in the Estimated Hours and Total Task Hours fields. For more information on
assigning task codes to service calls, see Assigning tasks to a service call. (page 117)

+ Technician ID
The Primary Technician from the Location window defaults. You can change the default
technician. Unassigned defaults if the Primary Technician field in the Location window is blank. The
lookup button opens the Technicians window, where, if you are using global filtering, you will only see
technicians who are assigned to the same affiliate, region, and branch as the service call location. If you
are using Advanced Scheduling, the Primary Technician from the Service Area window defaults if the
Primary Technician field in the Location window is blank. Unassigned defaults if there is no primary
technician in the Service Area window or Service Area in the Location window. Use the technician
schedules button to view technicians' availability. Use the best technician button if you want the system
to select the next available, qualified technician.

+ Date
The date of the service call. The system date defaults and can be changed. If you're using the Advanced
Scheduling features, you can choose the next available button to have the system determine a specific
technician's next available time slot for the appointment.

« Date/Time Lock
When marked, this prevents the call from being rolled forward when Auto-Roll Calls Forward is used. A

Date/Time Lock®B* icon is displayed on the service appointment in Schedule when this is turned on. This
option is available when the service call has only 1 appointment.

» Estimated Hours
The amount of time it takes to complete the service appointment. The task hours default if a task is
entered in the Task Code field, but the default can be overridden. The number of hours entered updates
the Total Appointment Hours field at the bottom of the Service Call window and the available and
allocated hours in the Technician Schedules window.

& Both a starting time and estimated hours must be entered for the appointment to display in the
Technician Board - Daily View window.

« Starting Time
The time the appointment is scheduled to be performed. The time entered determines where the
appointment displays in the Technician Board - Daily View window.

& The call status defaults as Open when you create a new call. Service Management has three
default call statuses: Open, Complete, and Closed. These call statuses cannot be deleted, and
you cannot add data to the list.

« Completion Date
Once a service call is completed, you may wish to update your records by changing its status to
Complete. A complete call must have a completion date. Marking a call as Complete also enables you to
filter its appointments from appearing on the Dispatch Board and post invoices that were created for the
call.
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+ Resolution
This field can contain up to three alphanumeric characters to describe the status/resolution of the
service call problem.
+ User-Defined
You may have labeled these fields during setup. See Labeling User-Defined Fields (page 36). If you chose to
validate the first and second user-defined fields in the Location window during setup, lookup windows
will be attached to the fields and users will be prompted before adding to the lookup data. See Choosing
Service Options (page 22).
+ Caller Name/Email/Phone
Enter the caller name, email address, and/or phone number.
« If you are not using Contact Management, the caller information is saved only for this service call.
For more information, see Using Contact Management (page 133).
« If you are using Contact Management, enter the Caller Name or use the lookup to select an
existing contact.

« If you have entered an existing local contact, the telephone number and email address will
populate once you tab off the Contact Name field.

« If you've entered a contact name that is not in the master contact table, as soon as you tab
off the Contact Name field, the Service Contact Management window opens. Double-click
the contact in the list that displays or choose New Contact to open the Location Contact
Setup - Local window to add a new contact. Complete the fields as needed and then
choose Save to return to the Service Call window. The contact will be saved as a master

contact. For field information, see Creating a contact from Contact Management (page 135).

4. Choose Save to schedule the service call.

& fthe skill level of the task does not match the skill level of the technician assigned to the call, you receive a
message. If you password-protected this function, you must enter a password to allow the technician ID to be
entered.

Creating Service Calls for One Piece of Equipment

This feature allows you to more easily initiate a service call for a piece of equipment. You can initiate the service call by
selecting a piece of equipment, and the system will create the default task for that equipment. The equipment ID now
appears on the Service Call window. You can still initiate a call the conventional way by adding tasks, then assigning
equipment to those tasks.

The Equipment button in the Service Manager window opens the Equipment Lookup window. Choosing an equipment
record from this window automatically assigns the equipment record to the call when the call is created from the
Service Manager window. In addition, you can now assign multiple tasks to a service call from a single window. This
window is called Service Call Task Codes.

You can still use the Find button to automatically assign equipment to a call via the default task. In addition, you can
still assign tasks using the Tasks button in the Service Call window.

Assigning an equipment record to a service call

Choose Cards > Service Management > Service Manager.

Choose a customer.

Choose the Equipment button to open the Equipment Lookup window.

Select an equipment record to assign it to the service call. The Edit button opens the Equipment Master window,
where you can edit the equipment record. The selected equipment ID populates the Equipment ID field in the
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Service Manager window. If the equipment was assigned a sublocation in the Equipment Master window, the
sublocation populates the Sublocation ID field in the Service Manager window.
5. Choose New Call in the Service Manager window to create the service call.

Assigning tasks to the equipment record

You can now assign multiple tasks to a piece of equipment for a service call. This works similar to assigning tasksto a
contract. For detailed instructions, see the section Assigning tasks and task lists to equipment*.

Assigning Equipment to a Service Call via the Default Task

An equipment record will automatically be added to a service call, via the Default task, if you initiate the call using
the Find button in the Service Manager window.

Assigning equipment to a service call via the default task involves the following:

« Step 1: Find the equipment (page 160)
+ Step 2: Create a service call for the equipment (page 160)
« Step 3: Edit the default task (page 160)
« Step 4: Print the workorder (page 160)

Step 1: Find the equipment

1. Choose Cards > Service Management > Service Manager.

Choose the Find button.

Select the Equipment radio button and enter the equipment information in the Find field.

Choose Find.

Double-click a piece of equipment in the Equipment by Equipment ID window to open the Service Manager
window.
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Step 2: Create a service call for the equipment

1. Choose the New Call button.

2. Complete the Service Call window. See Creating Service Calls with One Appointment (page 157). Default appears in
the Task Code field. Because we used a piece of equipment to find the customer and create the call, the system

generated a Default task with the piece of equipment assigned to it.

Step 3: Edit the default task

Choose the Tasks button, select the Default task, and complete the Service Call Tasks window.

Step 4: Print the workorder

Choose the Print button in the Service Call window. Workorder 4 lists the task information and Workorder 5 lists the
service call information with appointments.

4 http://Assigning tasks and task lists#servicemanagement_assigning_task_1487
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Rolling Calls Forward
You can move all open service calls and open service appointments to a new date.

1. Choose Microsoft Dynamics GP > Tools > Routines > Service Management > Service > Call Roll Forward.

2. Enter the New Date for the calls and appointments.

3. Mark the checkboxes if you want to exclude MC calls, MCC calls, or All Other Call Types (other than MC and
MCC).

4, Mark the checkboxes if you want to Include Job Appointments.

5. Choose OK.

The system looks at the appointment and service call dates independently. That is, if an appointment date is before the
roll-forward date and the service call date is after the roll-forward date, the appointment will be rolled forward and the
service call will not.

& You cannot move service calls and service appointments backward. That is, to a date prior to the call's current
date.

To automatically roll calls forward when you open Service Management, see Choosing Service Options (page 22).

Viewing Existing Service Calls

To view an existing service call, choose the History indicator after a customer and location record are selected in the
Service Manager window.

The Service Call Lookup by Customer window opens, displaying all open service calls for that customer and location.
You can filter the list of service calls by division, call type and/or technician using the drop-down lists. You can also
choose to include completed, closed, and MCC calls. You can sort the rows in ascending or descending order by clicking
in any column heading. Double-clicking a service call from the list opens the Service Call window.

Timestamping Calls

Choosing the Time Stamp button in the Service Call window opens the Time Stamp window, where you can record the
time and date appointments reach a status. The Time Stamp window displays the time and date a service call was
opened, as well as five time stamp fields, each with an attached clock button. Clicking the clock button records the
current time and date in the field.

The Guaranteed Time/Date fields populate automatically if you're using service level agreements, an optional module.
If you're not using service level agreements, you can manually enter date and time information in the Guaranteed Time/
Date fields. This information is used to run the Service Monitor and is printed on the Guaranteed Service Call report.

& fyou marked the Lock Time Stamp Entries checkbox in the Service Options window during setup, the time
stamp entries made in fields with an attached clock button cannot be edited. See Choosing Service

Options (page 22).
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Adding Service Appointments to Calls

You can add service appointments to a call using the Appointments button on the Service Call window. When you
choose the Appointments button, the following fields are disabled in the Service Call window: Technician ID, Date,
Estimated Hours, and Starting Time. They're disabled since the information pertains only to Appointment 0001.

When you open the Appointments window, the Appointment field defaults with the number 0002 and increments by
one for each new appointment entered for the service call. Each service call will have at least one appointment.

1. Choose Cards > Service Management > Service Manager.
2. Select a customer and choose the New Call button.
3. Enter the service call information and choose the Appointments button to open the Appointments window.
4. Complete the following fields, as necessary.
« Appointment Description
Enter a description that conveys the purpose or other details of the appointment.
« Skill Level
Enter a skill level, if required.
+ Technician ID
Select the technician assigned to this appointment. You can use the technician schedules button to view
technicians' availability or use the best technician button next to the Technician ID field if you want the
system to select the next available, qualified technician for an appointment. This feature is optional.
- Date
The date that the appointment is scheduled to be performed. This date defaults from the Service Call
window.
+ Estimated Hours
Enter an estimate for completing the appointment. The number of hours cannot exceed 24. If
appointments are created by the system by means of tasks, the total default hours of the tasks will
default into the Estimated Hours field. See Assigning tasks to a service call for more information on how
tasks update this field. The hours entered update the Total Appointment Hours field in the Service Call
window and the available and allocated hours in the Technician Schedules window. If you want the
system to figure out the technician's next available time slot for the appointment, choose the next
available button, next to the Date field. This feature is optional.
« Starting Time
Enter the time the appointment is scheduled to be performed. The time entered determines where the
appointment displays in the Technician Board - Daily View window. If you do not enter a starting time,
the appointment will not display in the Technician Board - Daily View window.
« Appointment Status
When an appointment is created from a service call, Default is the default status of appointment number
0001. Otherwise, Unassigned is the default status of new appointments. Closed is not an available
appointment status.
« Completion Date
If you change the appointment status to Complete, enter a completion date.
5. Choose Save to add the appointment to the scrolling window.

If the primary skill level of the Technician ID entered does not match the skill level in the Skill Level field, you receive a
message when saving the appointment. If you password-protected this function, you must enter a password to allow
the technician ID to still be entered.

Double-clicking an appointment in the scrolling window fills its information in the header area of the window for
editing. An appointment can be removed from the service call by selecting it in the scrolling window and
choosing Delete.

The total hours of all tasks entered display in the Total Task Hours field at the bottom of the window. The estimated
hours of all appointments entered displays in the Total Appointment Hours field.
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Assigning Appointments to the Service Call

If more than one technician is needed to complete a service call, you can create multiple appointments by choosing
the Appointments button.

Creating Activity Appointments and Job Appointments
Activity appointments are appointments for non-service call related activities such as vacation, meetings, or training.

The Appointment Wizard allows you to quickly create non-service call related appointments for one or all technicians.
For example, a technician may be on vacation for several days or perhaps there's a company-wide event that all
technicians will attend. The Appointment Wizard can easily schedule these activity appointments so dispatchers know
technicians' availability.

You can also create appointments for Job Cost jobs if you are using the Job Scheduling in Service Management feature.
For more information, contact WennSoft Sales.

1. Choose Transactions > Service Management > Technician Activity Entry Wizard.
2. Enterinformation in the following fields:
« All, Technician, Technician Team, Service Area
Choose a radio button. Your selection determines the fields that are enabled. If you are creating an
appointment for a technician, complete the Technician ID field. If you are creating an appointment for a
technician team, complete the Team field. If you are creating an appointment for all techniciansin a
service area, complete the Service Area field. If you are creating an appointment for all technicians, none
of these fields is enabled.
« Appointment Type
Choose an appointment type. Your selection determines the fields that are enabled. If you are creating an
activity appointment, complete the Activity ID field. If you are creating a job appointment, complete the
Job Number field and enter a Cost Code with a cost element type of Labor.
- Start Date, End Date, Starting Time
Specify when the appointment will take place.
+ Estimated Hours
Estimate the length of the appointment. The estimated hours must be 24 or less.
« Days Between Appointments
Enter a number of days between appointments.
« Skip
You can skip Saturdays and/or Sundays by marking these checkboxes.
3. Choose Create to create the appointment(s). A message indicates that the activity appointments have been
created successfully. If you are scheduling for only one technician and there are scheduling conflicts, you receive
a message indicating how many appointments were created, but not scheduled, due to conflicts. If you are
scheduling for more than one technician, you won't receive a message, though unscheduled appointments may
exist.
4. Choose OK. Activity appointment numbers created with the Appointment Wizard increment based on the last
highest appointment number used for each technician.

& You can reschedule single activity and job appointments using the Reschedule button in the Technician Board
- Appointments window.
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Best technician button

If you want the system to select the next available, qualified technician for a service appointment, choose the best
technician button attached to the Technician ID field. This function allows you to schedule someone as soon as
possible.

For each appointment on the service call, the system finds a technician assigned to the service area for the call, with the
required skill level for the service call task. The system finds the first technician available who can complete the task
within the regular work schedule. The technician's name is listed in the Technician ID field and a start time is displayed
in the Starting Time field. If a technician name is listed in the Technician ID field when you select the best technician
button, a message is displayed asking if you want to replace the existing technician.

If the schedules for all qualified technicians assigned to the service area are filled for the specified date, the next date is
used. The system makes 100 attempts to find an available, qualified technician. The best technician button is part of the
Advanced Scheduling features.

Next available button

If you want the system to figure out a specific technician's next available time slot for performing the appointment,
choose the next available button attached to the Date field. The button is disabled if there is more than one
appointment on the call or if the service call date and appointment dates don't match. You must have a technician with
an assigned shift entered in the Technician ID field, as well as a date and estimated hours. You receive an error message
if any of these fields are blank, or if a shift is not assigned to the technician. The system searches the technician's
schedule to determine the next available slot that the appointment can be performed and updates the Date and
Starting Time fields. The search starts from the system time if the defaulted current date is used. If you enter a different
date the system starts the search from midnight of that date. The search does not consider extended hours. The next
available button is part of the Advanced Scheduling features.

Estimated hours and starting time
If you're using the Advanced Scheduling features, the following is true:

« When the estimated hours and starting time are both entered, the system validates that the technician has the
necessary time available to fit the service call appointment into their schedule if shifts and activities are set up. If
the estimated hours and starting time cause an overlap in the technician's schedule, you receive a message
stating that the appointment could not be scheduled for this date and time.

+ You also receive a message if the estimated hours and starting time cause the technician to go over the shift plus
the extended hours. A password can be set up to allow the service call appointment to still be entered.

« If either the Estimated Hours or Starting Time field is left blank, the system will not validate the technician's
availability and the service call will not display in the Technician Board - Daily View window, although it appears
in the Technician Board - Appointments window.

If you're not using the Advanced Scheduling features, the following is true:

« When the estimated hours and starting time are both entered, the system checks the technician's availability to
prevent an overlap. If the estimated hours and starting time cause an overlap, you receive a message stating that
the appointment could not be scheduled for this date and time.

Call status and appointment status

The call status is driven by the appointment status. If there is only one appointment assigned to the service call, the call
status remains as Open if the appointment has a status other than Complete. When the appointment status is changed
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to Complete, the call status automatically changes to Complete. Once a call has a Closed status, the appointment no
longer drives the call status.

« If there are multiple appointments assigned to the service call, the call status remains as Open until all
appointment statuses have been changed to Complete.

« If you change the call status to Closed or Complete, you receive a message if there are open appointments
associated with the service call. Open appointments are those with a status other than Complete. You can
choose to mark all the open appointments Complete, to view the appointments, or to cancel.

« If you choose Mark All, the status of all open appointments changes to Complete. If you choose to view the
appointments, the Appointments window opens. Here, you can edit the appointments as desired.

« If you marked Require Appointment Closure in the Service Options window, you must change all appointment
statuses to Complete. You can then change the service call's status to Closed or Complete. If you did not mark
Require Appointment Closure, you can change the service call's status to Closed or Complete while having open
appointments. Appointments never have a Closed status.

& fyou marked Require Appointment Closure , once the call has a Closed status, you must reopen the
call to change the appointment status.

« If you manually close a service call that has already been invoiced and you have Allow Posting Invoices With
Actual and Committed Costs and Create COGS Distribution for Invoices options marked in Invoice Options, a
GL transaction is automatically created. Posting this transaction will relieve the appropriate WIP/COGS accounts
upon closing a service call

Viewing Appointment History

If you marked the option to Keep Appointment History in the Service Options window, you can view all changes made
to an appointment. The three appointment actions that are tracked in the window are: Insert, Update, and Delete.
Information is recorded when an appointment is created, when changes are made to it, and when it is deleted. You can
resize and rearrange the columns in the window. Rearrange the columns by dragging and dropping the column
headings. Sort the information in ascending or descending order by clicking a column heading. Choose the Default
Sort button to sort all events by date and time, in ascending order.

1. Choose Cards > Service Management > Dispatch Board.

2. Select a service appointment in the scrolling window and zoom on the Appointment field to open the
Appointments window.

3. Choose the appointment history button in the Appointment field to open the Appointment History window.

Resolving Appointment Scheduling Conflicts

When you create appointments that results in a conflict with existing appointments, the system now provides the
opportunity to resolve those conflicts immediately. You can view the proposed appointments side-by-side with existing
appointments, and resolve those conflicts by changing times, dates, or even by changing appointments to
unscheduled.

You can resolve appointments that were created from any of the following areas:

« Appointments window, accessed from the Service Call window, Job Maintenance window, Dispatch Board, or
Technician Board - Appointments windows

« Appointments Wizard, accessed from the Technician Activity Entry Wizard menu option

« Visit Wizard on the Maintenance Contract window

« Create MCC Calls routine
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Individual vs. multiple appointments

If you are creating Then

Asingle appointment After saving the appointment, if there are conflicts, you will receive a

message indicating there are appointment conflicts. Choose the one of
the following buttons on the message window:

* Yes

Opens the Appointment Scheduling and Conflict Resolution
window to view the conflicted appointments and resolve the
conflict(s).
* No
Returns you to the Appointments window to resolve the conflict.
« Continue

Saves the appointment with the conflict (double-booking).

Multiple appointments The Appointment Scheduling and Conflict Resolution window opens

immediately after saving the appointments, regardless of if there are
conflicting appointments.

Appointment Scheduling and Conflict Resolution window

The Appointment Scheduling and Conflict Resolution window appears when a conflict results from creating
appointments. In addition, for multiple appointments created at once (as a group), the Appointments Scheduling and

Conflict Resolution window will appear even if there are no conflicts. This allows you to preview those appointments
before saving them.
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As shown in the sample window above, the technician had been scheduled to work on a job (conflicted appointments),
but somebody booked meetings (proposed appointments) for that technician that conflicted with the job.
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1. You can resolve an appointment conflict in one of several ways. When you make a change, tab off the field.

« Change appointment times
Use the Start Time and/or End Time fields. You can also use the Next Available Time button to select an
optimum time.In addition, you can change all proposed appointments at once using the start and end
time fields that appear just above the Proposed Appointments area. Change times, as needed, then
click Apply All.

+ Cancel appointments
Use the Cancel Appointment option in the Action drop-down list.

+ Unschedule appointments
Use either the Unschedule option in the Action drop-down list (for individual appointments) and tab off
the field, or the Unschedule All Conflicts button (for all appointments). Unscheduling appointments
changes the starting and ending times to midnight (12:00 AM).

« Double-book appointments
Use either the Double Book option in the Action drop-down list (for individual appointments) or
the Double Book All Conflicts button (for all appointments). The system must be set up to allow for
double-booking.

« Change conflicting appointments
Instead of changing the proposed appointments, you can choose to change the existing conflicted
appointment to resolve any conflicts. To do so, click on the conflicted appointment, then zoom on
the Work ID column heading to open the Appointments window. Make changes, save, and close the
Appointments window.After making changes, click Redisplay to see if the appointment conflict was
resolved. You will know it has been resolved when the conflicting appointment disappears from the
Conflicting Appointments scrolling window.

2. When finished resolving appointments, click Commit to save the appointment(s). The label Proposed
Appointments changes to Edit Appointments.

More about resolving appointments

« When making changes to resolve a conflict, always click Redisplay before Commit. That way, you can be sure that
when you do commit (save), the appointments will be saved.

+ You cannot commit (save) appointments in this window until ALL conflicts are resolved.

« If you have changed times for proposed appointments, and decide to revert to the initial proposed times, select
the Reset Proposed option in the Action drop-down list. Selecting this option reverts the appointment times
(and other information) back to the values that existed when you first created the appointments.

« When creating a single appointment, if the only conflict that results is a shift conflict, you will not get the
Appointment Scheduling and Conflict Resolution window; instead, you will receive the prompt informing you of
the shift conflict and still can cancel or continue (save).

« To print a list of appointments that includes the conflicting appointments, click the printer button on the upper
right part of the window.

After appointments are saved, the Appointments window looks slightly different, depending on whether the
appointment was created individually, or as part of a group of appointments. If the appointment was created as part of
a group, a button with the letter G appears to the right of the notes button. Appointments are automatically
synchronized with MobileTech devices.

To view all appointments that were created along with the current appointment, click the G button. This opens the
Appointment Scheduling and Conflict Resolution window to view/manage only those appointments that were created
together.

Creating an Invoice

If you purchased the Invoice module, you have the option to create an invoice after you save the service call. Choose
the Invoice button to open the Service Invoice window. See Service Invoicing Procedures (page 206) for more information.
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Printing a Workorder

You can print a workorder from the Service Call window by either choosing the Print button or the Quick button. If you
select Print, you can select one of five workorder formats. The Quick button prints your workorder, in one step, in the
format specified during setup. The report prints directly to the printer. To set up the default quick print workorder,

see Choosing Service Options (page 22).

1.
2.
3.

4,

Choose Cards > Service Management > Service Manager.
Select a customer and open a service call.
Do one of the following:
« If the call has a call type other than MCC, choose Print and select a workorder format.
« If the call has an MCC call type, choose Print > Workorder and select a workorder format.
Choose a print destination.

The five workorder formats are as follows:

Workorder 1

Workorder 1 breaks down key service call information. Technicians can quickly see the date and time a service
call was received. This report lists the service call ID and invoice number along with brief service call details and
the customer's address. The contact name, email address, and telephone number also included.

Workorder 2

Workorder 2 is useful for salespeople. It could be stored in your customer's file. It lists the customer's billing
address, service call location, salesperson information, and service call details. The contact name, email
address, and telephone number also included.

Workorder 3

Workorder 3 is a T-card, combining service call information with customer billing information. The contact
name, email address, and telephone number also included.

Workorder 4

Workorder 4 includes task detail with the service call information. The contact name, email address, and
telephone number also included.

Workorder 5

Workorder 5 includes appointment detail with the service call information. The contact name, email address,
and telephone number also included.

Printing the cost audit report

The Cost Audit report prints all invoices that have been posted against a service call, and includes all costs and billable

totals.

1.
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Choose Cards > Service Management > Service Manager.
Select a customer.

Choose History.

Select a service call.

Click Cost Audit Report. Select the report destination.

Transferring costs and billing from a service call to a job

You can move costs from a service call to a job. For example, a service call might be deemed too large and longer in
duration, and it might be prudent to transfer the costs to and track everything as a job. Or, your service organization
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might use Service Management to provide labor resources or equipment to a job, but use Job Cost to capture budgets
and costs, and invoice customers.

& This procedure requires Service Management and Job Cost, and is performed from within Service
Management. This feature requires a Microsoft Dynamics Full User license.

In the first scenario above, you would completely transfer costs to be maintained - and invoiced - at the job level. In the
second scenario, you would only bill the costs to the job; the costs would remain with the service call, but are billed as
cost plus markup to recognize revenue.

The process involves mapping of cost categories in Service Management to cost codes in Job Cost. See Transferring or
billing costs (page 171) for more information.
In addition to the ability to transfer an entire cost category to a specific cost code, you can also map transactions within

a cost category to more than one Job cost code. See Transaction Mapping (page 171) for information on mapping
transactions.

During the transfer, the following occurs:

+ The service costs which were transferred to the job are credited against the service call via general ledger journal
transactions that are creating during the transfer process, resulting in a net zero cost balance on the service call.
The batch number used for the general journal transactions is established during the Transfer process.

« Thejobis debited with the new costs, via the offsetting general journal transactions.

& fthe service costs are billed to the job as opposed to transferred, the ‘cost’ applied to the job is the
marked up billable amount of each service transaction.

+ The batch of general journal entries is posted.
+ The service call is closed.

This feature also works for credit memos (negative transactions). In this case, the job would be credited and service call
would be debited. Certified Payroll jobs cannot be transferred.

& With the Signature 2018 R4 release, we've removed the ability to add a job on-the-fly in the Job Transfer
window. However, if you utilize this feature, you can turn this back on by adding
EnableTransferToJobCreateJob=TRUE to the Dex.ini file.

Topics:

« Setup - Moving costs from service call to job (page 170)
+ Setting up mapping defaults for cost codes (page 171)

« Setting up an intra-company account (Bill to Job onl age 171

+ Transferring Costs or Billing Amounts to a Job (page 171)
« Transaction Mapping (page 171)
« Viewing the results after moving costs (page 172)

Setup - Moving costs from service call to job

There are two setup procedures with this feature, one is optional and the other is required only if you use the Bill to Job
option (second scenario described above).
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Setting up mapping defaults for cost codes

You can set up default JC cost codes to use for mapping with cost categories in Service. When you transfer costs from a
service call to a job, these defaults will be used automatically; you can also change them at transfer time.

1. Choose Microsoft Dynamics GP > Tools > Setup > Job Cost > Account Setup > Service Transfer Mapping. The Map
Service Cost Categories to JC Cost Codes window opens.

2. Choose a Job Cost Division.

3. Forthe appropriate cost category, choose the corresponding JC cost code.

4. Save your defaults.

Repeat these steps for each division, as necessary.

Setting up an intra-company account (Bill to Job only)
An intra-company account is required and will be credited to service when costs are moved from a service call to a job.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Invoice Accounts. The
Invoice Accounts window opens.
2. Select an Intracompany Sales account, then click Save and close the window.

Transferring Costs or Billing Amounts to a Job

=

. From the Service Call window, click the Transfer to Job button. The Transfer Service Costs to Job window opens.
2. Select the transfer type radio button:

+ Transfer to Job - Transfers the cost to the job.

« Billto Job - Transfer the billing amount as cost to the job.

Enter a Batch ID.

4. Inthe Job Cost Fields section, select an existing Job Number. The job information displays in the fields in this
section.

5. Inthe Mapping section, if Job cost codes were set up for the selected division, they will display by default. (See
Setting up mapping defaults for cost codes (page 171) for more information.) Otherwise, use the lookup to select
the Cost Code in Job Cost that you want to map to each Cost Category in Service Management. To transfer
service cost category transactions to specific job cost codes, see Transaction Mapping (page 171) below.

6. Choose Transfer. Choose Yes to the confirmation message to begin the transfer. If you choose Clear and then
Continue, the window will be completely cleared and any transaction mapping that you've done will be
removed.

7. When finished, if successful, you will receive a Transfer successfully completed message. Choose OK. The

General Posting Journal will be available to view or print. This report shows the GL transactions created because

of the costs being moved. The call from which you moved costs is now marked as Closed.

w

Transaction Mapping

You can map separate transactions within a Service cost category to multiple job cost codes. While not all cost
categories have to have the transactions mapped separately, if you do choose to map a category's transactions, you will
need to map all of the transactions within that category. A warning indicator will display on the Transfer Service Costs
To Job window by the service cost category name if some of the transactions within that category haven't been
mapped. You will need to map the remaining transactions before you can save the batch in the Transfer Service Costs
To Job window.

In the Transfer Service Costs To Job window:

« If you selected Transfer To Job, the receipts will display in the Unmapped Service Transactions.
« If you selected Bill To Job, the purchase orders will display in the Unmapped Service Transactions.
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To map cost category transactions:

1. From the Transfer Service Costs to Job window, click the Cost Category arrow icon.

2. Inthe Transaction Mapping window, following information defaults from the Transfer Service Costs to Job
window:

+ Service Call

« Job Number

+ Cost Category - This defaults cost category arrow selection. You can choose a different cost category as
needed.

3. Select the Cost Code Number. The lookup opens the Job Cost Codes Lookup window and displays the cost
codes specific to the Cost Category.

4. The Unmapped Service Transactions section displays all unmapped service transactions that exist for the cost
category for the service call.

5. You can select one or more transactions in this section. To mark more than one transaction, hold down the CTRL
key on your keyboard and mark the specific transactions. You can also mark all by holding down the CTRL key
and pressing the letter A.

6. Click Map from the menu bar, or right-click and then select Map To Job Cost Code. You can also double-click on a
transaction to map the transaction.

7. Astransactions are mapped, they are moved from the Unmapped Service Transactions section to the Mapped
Service Transactions. To unmap a transaction, in the Mapped Service Transactions section you can right-click
on a mapped transaction and choose to unmap or select the transaction and then choose Unmap from the
toolbar or you can double-click the mapped transaction.

8. Inthe Mapped Service Transactions section, mark Show All Cost Categories to display all of the mapped
transactions for all the Cost Categories, not just the mapped transactions for the selected Cost Category.

9. You do not have to map all of the transactions to the same cost code number. You can select a different cost
code number and then continue mapping any remaining transactions.

10. While still in the Transaction Mapping window, you can choose a different Cost Category to set up the mapping
for that category in the same method as described above.
11. When you are done mapping individual transactions, close the Transaction Mapping window to return to the
Transfer Service Costs to Job window.
a. Cost Categories that have all transactions mapped will display *Mapped by Transaction instead of a
specific cost code.
b. If a Cost Category has some of the transactions mapped, but not all will display an icon.
c. Any transactions that aren't mapped separately in the Transaction Mapping window will be mapped to
the Cost Code displayed for the Cost Category on the Transfer Service Costs To Job window. (See

Transferring or Billing Costs (page 171) .)
12. Continue with step 6 under Transferring or Billing Costs (page 171).

Viewing the results after moving costs

When a cost transfer is complete, a General Posting Journal is available immediately for viewing and printing. In this
section, we will illustrate what happens after move and differentiate between a full transfer and a billing transfer.

General Posting Journal - A familiar report that shows the journal entry created for the GL transaction during the move
costs process, along with each account that is credited/debited. Notice that, during a Transfer to, each account is
credited and debited accordingly. In the Bill to, only the intracompany sales account is credited.

Transfer to:

Account Description Credit

000-1411-05 -EQ-Commercial $106.00
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Account Description Debit Credit

000-1411-06 -Mater.-Commercial $106.00
000-1410-05 Labor User-Commercial $80.00
000-1410-02 -Labor-Jobs-Commercial $80.00
Bill To:
Account Description Debit Credit
000-1411-02 -Mat-EQ-Commercial $397.80
000-1410-02 -Mater.-Commercial $150.00
000-4100-05 Labor User-Commercial $547.80

Service Invoice Inquiry window - Access this window by opening the Service Call window and choosing
the Invoice button.

Editing accounts for a new service call type or division

If the Create COGS Distribution for Invoices option is marked in Invoice Options, your MC and MCC service calls use
different accounts than T&M service calls. If a service call's call type is changed after costs have been posted, those
costs need to be backed out of the original accounts and re-posted to the new accounts. Likewise, if a service call's
division changes, posted costs are transferred to the new division's accounts. These transactions are tied to the service
call ID but do not appear on the service call invoice.

a « If unposted costs exist on the service call, you will not be able to change the call type or division. Once
the costs have been posted, these fields will be editable.
« If aservice call has more than one invoice saved for the call, the division cannot be changed.

Editing the call type or division

Choose Cards > Service Management > Service Call. Select a customer, and zoom on a location.

Use the Service History button to select an open service call.

Make any necessary changes to the Division or Call Type.

Choose Yes. If ALLOW CHANGE OF CALL TYPE OR DIVISION WITH POSTED COSTS is marked in Service
Management Password Setup, you must enter the administrator password to complete the change.

5. Choose Save. If costs have been posted to the call, you are prompted with the following warning message: Are
you sure you want to change the division or call type? Choose Yes to continue. After you save the service call, a
reversing GL transaction is posted, backing out any WIP and COGS transactions from the old division or call type
accounts and moving those amounts to the accounts associated with the new division or call type. Having these

Ll S S
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transactions in the correct accounts enables you to relieve the correct WIP accounts at month end. These
transactions are associated with the service call but will not appear on the service call invoice.

Creating a Vendor Quotation Request

Use the Vendor Quote window to create a Quotation Request based on the tasks that are assigned to the service call.
The Vendor Quotation Request information is not stored in the system.

1.
2.
3.

10.

11.
12.

Choose Cards > Service Management > Service Manager.

Choose the New Call button.

Complete the Service Call window, including assigning a task. See Creating Service Calls with One

Appointment (page 157) or Creating Service Calls for One Piece of Equipment (page 159) for information about
completing the window.

Select the Vendor Quotation button.

In the Vendor Quote window, select the Vendor.

The primary Address ID defaults into the window however you can use the lookup to select a different Address
ID for the vendor.

Enter or select the Expiration Date. This represents the day the request for the quote expires.

Enter or select the Required By Date. This represents the last available date the quote from the vendor can be
submitted for consideration.

Select the Tasks button.

In the Service Call Tasks Lists window, select a task or subtask to add this to the Vendor Quote and then click the
Select button. Continue to add tasks to the Vendor Quote, as needed.

Enter any Comments, as needed.

Select Print to create the Vendor Quotation Request report. Do not exit the window without printing the Vendor
Quotation Request, otherwise you will have to re-enter the data.

Buttons on this window

Clear

Clears the window of all data, including the selected Vendor and Tasks.

Tasks

Opens the Service Call Tasks Lists window so that you can select a task or subtask to add to the Vendor Quote.
Remove

Removes the selected task or subtask from the Vendor Quote window.

Reset

Not in use.

Print

Generates the Vendor Quotation Request report.

Integration with Equipment Management Series

If you are using both Service Management and Equipment Management, you may have equipment records in Service
Management that are linked to equipment records in Equipment Management.

Actions that update both records (page 175)

Updating the Equipment Management record when equipment is moved in Service Management (page 175)
Linking service information to an EM equipment record (page 175)

Moving service equipment (page 176)

Moving service locations (page 176)

Creating records through New Equipment Entry (page 176)

Creating records through Equipment Manager (page 177)
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+ Creating records through SOP (page 177)
« Step 1: Set up the automatic equipment add feature (page 177)
« Step 2: Mark the option to create the link to EMS (page 177)
« Step 3: Complete the sales orde (page 178)

« Creating records through a purchase order (page 178)

« Updating equipment records (page 178)

+ Deleting an equipment record in Service Management (page 179)

Actions that update both records
The following actions will update both records.

+ When Service Management equipment is moved, the link to the Equipment Management record is also updated
with the new customer, location, and/or equipment ID.

+ When a new Equipment Management record is created through New Equipment Entry, you can create the record
in Service Management as well.

+ When a new Equipment Management record is created through Equipment Manager, you can create the record
in Service Management as well.

+ When a new Service Management record is created through SOP, you can create the record in Equipment
Management as well.

+ When a new Service Management record is created through a purchase order, you can create the record in
Equipment Management as well.

« When updating an equipment record, the manufacturer, model, equipment type, and serial number are updated
for both records.

+ When deleting equipment records in Service Management, the Equipment Management link is removed.

Updating the Equipment Management record when equipment is moved in
Service Management

If you are using both Service Management and Equipment Management, you may have equipment records in Service
Management that are linked to equipment records in Equipment Management. When a Service Management equipment
record is updated with a new customer, location, and/or equipment ID, the service information on the Equipment
Management record is now updated automatically. This keeps the two equipment records in sync when equipment is
moved.

Linking service information to an EM equipment record

The link between Equipment Management and Service Management equipment records is created on the Service tab of
the Equipment Manager (Cards > Equipment > Equipment Manager).

After a link is established, the service fields on the Equipment Manager are disabled for editing. You cannot edit these
fields manually without removing the link first; any updates to service information must be performed using the Service
Management Move Equipment utility.

You can make changes to the link between the Service Management and Equipment Management equipment records in
three ways:

+ Use the Remove Link button to remove the link to the Service Management equipment record.

& Removing the link to the Service Management equipment also removes any service history information
on the Svc. Hist. tab.
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+ Use the Move Equipment button to open the Move Equipment window, where you can move equipment records
from one location to another.
« Use the Move Location utility to move location records from one customer to another.

Moving service equipment

The Move Equipment utility allows you to move service equipment from one location to another. When you use this
utility to make changes to an equipment record location in Service Management, the Equipment Management record is
updated as well.

1. To open the Move Equipment window, choose Microsoft Dynamics GP > Tools > Utilities > Service Management >
Move Equipment, or use the Move Equipment button on the Service tab of the Equipment Manager in Equipment
Management.

2. Enterthe Old Location of the equipment you are moving. If you opened this window directly from the Equipment
Management record in Equipment Manager, the Old Location information defaults.

3. Enter the New Location. You can change the customer and location during the move, as well as the Equipment
ID.

4. Choose Move.The service equipment is moved, and the equipment record in Equipment Management is updated
to reflect these changes.

Moving service locations

The Move Location utility allows you to move a location record from one customer to another. Service history and
equipment information is transferred when a location is moved. When you use this utility to make changes in Service
Management, the service information on the equipment record is updated in Equipment Management as well.

1. Open the Move Location window by choosing Microsoft Dynamics GP > Tools > Utilities > Service Management >
Move Location.

2. Enter Old Location and New Location information.

3. Choose Move. The service location is moved, and the equipment record in Equipment Management is updated to
reflect these changes.

Creating records through New Equipment Entry

When you use the New Equipment Entry utility to create an equipment record in Equipment Management, you are now
prompted to create a new equipment record and link to that record in Service Management.

1. Choose Microsoft Dynamics GP > Tools > Utilities > Equipment > New Equipment Entry.

2. Complete the fields for creating a new equipment entry in Equipment Management, then choose Create. When
prompted if you are sure you want to create the equipment record, choose Create.

3. Asecond message appears, asking if you want to create the equipment record in Service Management as well.
Choose Create. When the Equipment Management record in generated, you are brought to the Service tab of the
Equipment Manager window.

4. Enter the service Customer and Location, then create a New Link to Service Management. A new equipment
record is created in Service Management as well when you save the record.

5. Complete additional details on the Equipment Management and Service Management equipment records, as
necessary.
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Creating records through Equipment Manager

When you create a new Equipment Management equipment record in the Equipment Manager window, you are now
prompted to create a new equipment record and link to that record in Service Management.

1. Choose Cards > Equipment > Equipment Manager.

2. Complete the required fields on the header and the Details tab to create the new equipment record. When you
are ready, choose Save. The following message appears: Do you want to create this Equipment in Service
Management? Choose Create, and you are brought to the Service tab of the Equipment Manager window.

3. Enter the service Customer and Location, then create a New Link to Service Management. A new equipment
record is created in Service Management.

4. Complete additional details on the Equipment Management and Service Management equipment records, as
necessary.

Creating records through SOP

If the automatic equipment add feature is set up, a Service Management equipment record is automatically created at
the customer location when you sell a piece of equipment from your inventory using Sales Order Processing (SOP). This
process can create an equipment record in Equipment Management as well.

« Step 1: Set up the automatic equipment add feature (page 177)
« Step 2: Mark the option to create the link to EMS (page 177)
« Step 3: Complete the sales orde (page 178)

Step 1: Set up the automatic equipment add feature

When you sell an inventory item that has an equipment type assigned to it, the Service Management equipment record
is created when that item is sold.

Refer to the Service Management user manual for more information on the criteria required to automatically add
equipment through Sales Order Processing.

Step 2: Mark the option to create the link to EMS

For each equipment type, you can specify whether you also wish to create an Equipment Management equipment
record when an inventory item of that equipment type is sold.

& You must have a manufacturer and model assigned to an equipment type to create the equipment in

Equipment Management. The manufacturer and model fill on the Equipment Management equipment record
based on what is assigned to the equipment type.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Equipment > Equipment
Types.

2. Select an Equipment Type. To create the equipment record in Equipment Management when selling an
inventory item in this type, the Manufacturer ID and Equipment Model Number fields cannot be blank.

3. Mark the Create Link to Equipment Series checkbox.

4. Choose Save.
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Step 3: Complete the sales orde

1. Choose Transactions > Sales > Sales Transaction Entry.

2. Complete the Sales Transaction Entry window as you would when selling equipment inventory. The inventory

item you choose must have an item type of Sales Inventory and an assigned equipment type.

When you are ready, save the transaction.

4. Post the batch to create the equipment record in Service Management, either at the Ship to Address, or, if
specified, at the service call or job location. A corresponding equipment record is also created in Equipment
Management with the Signature Service Management information filled on the Service tab. Additional
equipment details can be added to both the Equipment Management and Service Management records after the
sale.

w

Creating records through a purchase order

When a purchase order for an inventory item is processed, if the inventory item is linked to an equipment model, an
equipment record is automatically created in Equipment Management. This process now creates an equipment record
in Service Management as well.

1. Choose Transactions > Purchasing > Purchase Order Entry.

2. Complete the Purchase Order Entry window as usual. When you add an inventory item that is linked to an
equipment model, the Purchasing Equipment Creation Entry window opens.

3. Enterinformation for the new Equipment Management record. If you would like to create a Service Management
record as well, enter a Customer ID and Address Code. Your entries in the Model, Equipment Type, and
Manufacturer fields apply to both the Equipment Management and Service Management equipment records.

4. Choose Create to create the Equipment Management record(s) and generate a new Equipment Management
Equipment ID for each new record. If you chose to create a Service Management record and filled the
appropriate fields, the WS Equipment ID is generated as well. You can still change, add, or delete the Customer
ID, Address Code, and WS Equipment ID before the Service Management record is created.

5. Choose OK to return to the purchase order. The Equipment Management and Service Management equipment
records will be created when the purchase is processed.

Updating equipment records

When Equipment Management and Service Management equipment are linked, the following fields are updated on
both records whenever a change is made:

« Manufacturer

« Model

« Serial Number
« Equipment Type

To make changes to a Service Management equipment record

1. Choose Cards > Service Management > Service Manager, and choose a customer.

2. Use the Equipment button to choose an equipment record, and zoom on the Equipment ID field.

3. The Manufacturer ID, Model Number, Serial Number, and Equipment Type fields can be edited on the main
tab of the Equipment Master window.

4. Choose Save to save your changes. When the record is saved, the corresponding Equipment Management
equipment record is also updated with your changes.

To make changes to an Equipment Management equipment record

1. Choose Cards > Equipment > Equipment Manager, and choose an equipment record.
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2. The Manufacturer, Model, Serial Number, and Equipment Type fields can be edited on the header and Details
tab of the Equipment Manager window.

3. Choose Save to save your changes. When the record is saved, the corresponding Service Management
equipment record is also updated with your changes.

Deleting an equipment record in Service Management

When you delete an equipment record in Service Management, if that record is linked to equipment in Equipment
Management, the link to the Service Management record is removed when the record is deleted.

1. Choose Cards > Service Management > Service Manager.

2. Select a customer, and zoom on the Location Address ID field.

3. Use the Equipment button to open the Equipment Master window, or select an equipment record.

4. Choose Delete, and you receive the following warning: This equipment is linked to an equipment record in
Equipment Management Series. Are you sure you want to delete this equipment and remove the link to
Equipment Management?

5. Choose Yes. The Service Management record is deleted, and the link to Service Management is removed on the
corresponding Equipment Management record. The Equipment Management record is not deleted.

Using the Dispatch Board

The Dispatch Board is used to manage appointments. You can choose which appointments to view and the order in
which to view them using filters and the sorting drop-down list. You can choose to display activity appointments. If you
are using the Job Scheduling in Service Management module, you can choose to display job appointments on the
Dispatch Board.

Choose Cards > Service Management >Dispatch Board.

To quickly access an appointment or service call from the Dispatch Board, select an appointment in the scrolling
window and zoom on the Work ID field.

+ Managing appointments using dispatch board filters (page 179)
» Timestamping a call from the dispatch board (page 180)

« Printing the dispatch board list (page 180)

« Batch printing workorders (page 180)

Managing appointments using dispatch board filters
Permanent filters: You can set permanent filters using the Preferences button on the Dispatch Board.

By selecting the Preferences button, you can choose to see any combination of date range, technician ID, technician
team, call type, appointment status, service area, and two user-defined fields. You can choose to display service calls,
activities, and jobs in your permanent filter. If you choose to include service calls, you can choose to include completed,
closed, and MCC calls. Global filter preferences can be selected in the Dispatch Board Filter Preferences window if the
Allow User Editing checkboxes are marked in the User Profile window.

You may have established Dispatch Board viewing preferences during setup. These filters will be active when you first
open the Dispatch Board. You can change these filters from the Dispatch Board using the Preferences button. The
settings are made for the user ID currently signed in, overwriting the preferences established during setup.

« Temporary filters
You can temporarily filter Dispatch Board data two ways: using the filtering fields on the Dispatch Board or using
the query button. If you're using the filter fields on the Dispatch Board, mark the appropriate checkboxes and
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enter information in the fields. For instance, if you only want to view a single technician's appointments, enter
the technician in the Technician ID field. Once the Dispatch Board is closed, the filter preferences are cleared.
You can also use the Clear button to clear the filter preferences. The second way to set temporary filters is using
the query button attached to the Date field. Enter the filter information in the Query window. Use the query
feature to temporarily view a subset of appointments. Once the Dispatch Board is closed, the filter preferences
are cleared. To set a date range, use the query button instead of setting a date range from the Dispatch Board's
Preferences button.

« Sorting option
You can display appointments by the sorting option selected from the drop-down list in the lower left corner of
the Dispatch Board. You can sort appointments by date scheduled, work ID, priority, service area, and
technician. Sorting by date scheduled works best when used with a date range since no sorting will occur if
you're viewing appointments scheduled for only one day. Also, when sorting by priority, you must have at least
two appointments assigned a priority for sorting changes to take place.

Timestamping a call from the dispatch board

1. Choose Cards > Service Management >Dispatch Board.

Select a service appointment in the scrolling window.

3. Click the clock button in the Work ID field. The Time Stamp window opens. The disabled gray fields display the
service call ID, user ID, service call date, and the date and time the call was opened.

4. Click the clock button in one of the user-defined fields to stamp the system time in the field. You can also
manually enter a date and time in a field.

N

Printing the dispatch board list

The Dispatch Board List contains all information displayed on the Dispatch Board. The report is sorted per the sorting

option selected on the Dispatch Board.
The appointment types you choose to display on the Dispatch Board are the same types that will print on the Dispatch

Board List.

1. Choose Cards > Service Management >Dispatch Board.
2. Choose File > Print.
3. Choose Dispatch List.

Batch printing workorders

You can batch print workorders for appointments displayed on the Dispatch Board. One workorder prints for each
appointment. The workorders are sorted per the sorting option selected on the Dispatch Board. The appointment types
you choose to display on the Dispatch Board are the same types that will print on the workorder.

1. Choose Cards > Service Management > Dispatch Board.
2. Choose File > Print.
3. Choose Workorders.

The workorder that prints from the Dispatch Board is not the same as the workorder that prints from the Service Call
window. If you modified the Service Call workorder, you may also want to modify the Dispatch Board workorder.

Using the Technician Board

+ Using the technician board - daily view window (page 181)
+ Using the technician board - appointments window (page 181)
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« Filtering appointments on the technician board (page 182)
+ Rescheduling service appointments (page 182)
« Creating activity and job appointments (page 182)
+ Rescheduling activity and job appointments (page 182)
« Technician schedules window (page 183)
« Filtering data (page 183)
« Viewing scheduled hours (page 183)
« Viewing unscheduled appointments (page 183)
« Navigating from the technician schedules window (page 184)

Using the technician board - daily view window

The Technician Board - Daily View window displays a detailed schedule for a technician and allows you to see blocks of
time for scheduling purposes. Scheduled service, activity, and job appointments display in the scrolling window. The
window displays in 15-minute increments. Appointments that are in non-15 minute increments, such as five minutes or
20 minutes, are rounded up to the nearest 15-minute interval. The window displays for one technician at a time.

To open the technician board - daily view window:

1. Choose Cards > Service Management > Technician Board.
2. Select a technician.
3. Choose the Daily View tab.

The scrolling window displays as of the system time, unless a different time is entered in the Technician Schedules
window. For example, if system time is 11:00 a.m., the scrolling window starts at 11:00 a.m. You have to scroll up to
display the scrolling window prior to 11:00 a.m.

The scrolling window displays appointments for the selected technician and date. Mark the Completed and Closed
checkboxes at the top of the window if you want appointments for these types of calls to display. Appointments for MCC
calls always display in the scrolling window.

OPEN indicates the technician has no service, activity, or job appointments scheduled. N/A indicates the technician isn't
available. That is, the technician doesn't have a shift set up during that time.

Appointments display in color. Service appointment color is based on call type. See Setting Up Call Types (page 49).
Activity and job appointments appear amber in color. This is a system default and can't be changed.

Choose the Activities button to open the Appointment Wizard where you can create activity and job appointments.

Using the technician board - appointments window

Scheduling and tracking service technicians' schedules is vital when dispatching service calls. With the Technician
Board - Appointments window, dispatchers can monitor and plan technician workloads by viewing each technician's
appointments.

If you're using the job scheduling feature, you can view job appointments in the Technician Board - Appointments
window.

Choose Cards > Service Management > Technician Board.

The scrolling window displays service appointments. If you're using the Advanced Scheduling features, you can display
activity appointments by marking the Activity Appts. checkbox. If you're using the Job Scheduling feature, you can
display job appointments by marking the Job Appts. checkbox.
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The 42-day calendar on the right side of the window displays the hours of scheduled service appointments, activity, and
job appointments for the selected technician. If you click a day in the 42-day calendar and then select the Daily View
tab, the Technician Board - Daily View window displays for that date.

Filtering appointments on the technician board
You can filter the appointments that display in the scrolling window using the filter fields at the top of the window:

- Date
The Date field defaults with the date from the Dispatch Board. If a technician is entered in the Technician field,
you can choose another date, if necessary.

+ Technician
The Technician field defaults with the technician ID from the calling window. Use the browse buttons to choose
another technician, if necessary. You can view appointments assigned to the Unassigned technician in this
window.

« Show, Unscheduled Service Appts. Only
This checkbox defaults as unmarked so both scheduled and unscheduled service appointments display in the
scrolling window. Mark this checkbox if you want only unscheduled service appointments, or those that do not
have a start time and estimated hours, to display in the scrolling window. If you mark this checkbox, the Activity
Appts. and Job Appts. checkboxes will be unmarked and disabled.

« Activity Appts.
If you're using the Advanced Scheduling features, you can mark this checkbox to display activity appointments
in the scrolling window.

« Job Appts.
If the Job Scheduling in Service Management feature is registered, you can mark this checkbox to display job
appointments in the scrolling window.

« Completed, Closed, and MCC Calls
Mark these checkboxes if you want appointments for these types of calls to display in the scrolling window.

Rescheduling service appointments

A dispatcher can move a service appointment from one day to another using the Reschedule button in the Technician
Board- Appointments window.

1. Choose Cards > Service Management > Technician Board.

2. Select the appointment in the scrolling window, and then click the date on the calendar you want to move the
appointment to.

Choose the Reschedule button.

A message appears, asking if you're sure you want to move the appointment. Choose Continue.

The Appointments window opens. Edit the appointment or just choose Save.

Close the Appointments window.

oMW

Creating activity and job appointments

The Activities button opens the Appointment Wizard where you can create activity appointments. If the Job Scheduling
feature is registered, you can create job appointments.

Rescheduling activity and job appointments

You can reschedule single activity and job appointments in the Technician Board - Appointments window.
To create job appointments, you must have the optional Job Scheduling feature registered.
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Choose Cards > Service Management > Technician Board.

Select a technician.

Select a job or activity appointment in the scrolling window.

Click the date on the calendar you want to move the appointment to.

Choose Reschedule.

A message appears, asking if you're sure you want to move the appointment. Choose Continue.

The Reschedule Appointment Wizard window opens, where you can enter a new start time for the appointment,
if necessary.

Choose Reschedule.

Technician schedules window

The Technician Schedules window is used to determine technicians' availability. The window is part of the
Advanced Scheduling features. The window can be opened by choosing the Technician schedules button in
the Technician ID field from Dispatch Board, Service Call window, and Appointments window. The Service Date
field defaults with the date entered in the calling window. If no date was entered, the system date defaults.

Filtering data

The Technician field defaults with the technician from the calling window. The Skill Level field and the Service
Area field are used to filter technicians. If a service area is entered as a filter, the technicians list in the
sequence established in the Service Area Setup window (Microsoft Dynamics GP > Tools > Setup > Service
Management > Lookup Setup > General > Service Area).

Use the Clear button to display all technicians.

The starting time in the Service Call or Appointments window defaults into the Hours reflected as of: field,
which we call the Time field. If you click the clock button in the Time field, the system time defaults. If the
Starting Time field in the Service Call or Appointments window is blank, the system time defaults.

Viewing scheduled hours

The scrolling window displays the available, allocated, and MCC hours for each technician. This information
assists you in determining which technician to assign to a service call appointment.

Available hours are calculated based on the length of the shift plus extended hours minus any activity
appointments and assigned service appointments. Allocated hours are the total of the activity appointments
for the technician and all assigned service appointments. MCC hours are the total of all MCC service
appointments assigned to the technician.

The available, allocated, and MCC hours are based on the time displaying in the Time field at the top of the
window. For example, if a technician's shift was nine hours long (8:00 a.m. - 5:00 p.m.), and no activity
appointments or service call appointments were assigned to the technician, and 8:00 a.m. is entered in the
Time field, the available hours would be nine. If 11:00 a.m. was entered in the Time field, the available hours
would be six.

Viewing unscheduled appointments

To view appointments that haven't been scheduled to a technician, enter Unassigned in the Technician field.
The Available row in the scrolling window will always be zero since you can't set up a shift for the Unassigned
technician. The Allocated row, however, displays the total unassigned hours. This is useful to dispatchers
because it displays the total hours that need to be assigned to technicians. The MCC row displays the total
unassigned MCC hours.
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Navigating from the technician schedules window

Highlight a technician and choose the Select button to return to the Service Call window with the selected
technician in the Technician ID field.

The Technician Board - Appointments window opens when you select a row in the Technician Schedules'
scrolling window and then zoom on the date heading.

Using the Service Monitor

The Service Monitor visually displays service call data by colors selected for the call type. The Service Monitor displays
the appointments associated with the service call. The associated service call can be accessed by selecting the
appointment in the Service Monitor window. The Service Monitor has an automatic refresh option to update the screen
with the most recent appointment information.

Setting up the service monitor (page 184)

Entering guaranteed times and dates (page 186)

Filtering information on the service monitor (page 186)
Viewing appointments on the service monitor (page 187)
Clearing appointments from the service monitor (page 187)
Updating time stamps after rolling calls forward (page 187)
Printing the service monitor call list (page 187)

Setting up the service monitor

The Service Monitor window displays appointments in relation to their expiration status, and has an associated setup
window where you can select display options for those appointments.

a

N

We recommend that you display the Service Monitor window on a dedicated machine, not a workstation that
is being used for other Microsoft Dynamics GP or Service Management-related tasks. A 17-inch monitor must
be used to display the window in its entirety.

Choose Inquiry > Service Management > Service Monitor.

Choose the Options button in the Service Monitor window.

Choose to display either the Minutes Remaining Before Expiration or the Actual Expiration Time for each
appointment. Depending on your choice, the associated field label in the Service Monitor scrolling window is
either Expiration or Remaining.

Enter a frequency, in number of minutes, for updating the Service Monitor window. When the window is
updated, the status of all appointments is updated by the amount of time that has elapsed. Tracking of the
elapsed time begins each time you open the Service Monitor window. The Service Monitor window is updated
automatically each time you choose the show/hide detail button in the scrolling window. At that point, tracking
of elapsed time restarts.

Enter the number of minutes for updating the expiration status of appointments displayed in the Service
Monitor window. The notification process determines the point in time (in relation to the actual expiration time)
when the expiration indicator should change to a cautionary or warning status for each appointment.

Choose whether to enable the timer. To improve performance when the Service Monitor is running on a server,
you can disable the automatic timer feature. The automatic timer controls the Remaining/Expiration fields and
the graphical display field on the Service Monitor. Mark the Enabled checkbox if you want to use the automatic
timer.

Define audio signals. The Service Monitor is shipped with predefined audio warning and caution signals;
however, these sounds can be changed. Microsoft Windows contains several .WAV files stored in the Windows
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Media directory. If you wish to use a different Windows sound as the signal for appointments entering the
cautionary or warning state, you can rename the current caution or warning signal, copy the signal you want to
use to the Microsoft Dynamics GP directory and rename it as caution.wav or warning.wav.

& fyou don't want to use audio signals for appointments entering the cautionary or warning statuses,
you can delete the .WAV files from the Microsoft Dynamics GP directory, rename the files or turn off
your sound options using the sound icon on the Windows taskbar.

Time expiration indicators appear in the left-most column in the Service Monitor scrolling window. Refer to the
following illustration:

EE R emaining

Semice Call 1D Dezcr)
— = 0
The expiration . | 7
indicators identify The Remaining
the current status of | (’i) | 22 column displays the
each appointment. | () 225 | minutes remaining

before the
appointment expires.

Use the following table to identify each expiration indicator and the associated expiration time.

Expiration Indicator Minutes Remaining

Black square — Expired - 0

When an appointment has expired, the time remaining is
0 regardless of the amount of time that passed since
expiration.

Red octagon — Warning . 9
1to 15 minutes remains until appointment expires.

Yellow triangle — Caution o ™ 24
16 to 30 minutes remain until appointment expires.

Green circle — Open (:d Over 30 minutes
More than 30 minutes remain until appointment expires.

For example, let's say you have an appointment that expires at 2:00 p.m. In the Service Monitor Display Options window,
you entered 30 as the number of minutes — prior to expiration — when the stoplight color should enter the caution status.
When the system time is 1:30 p.m., the stoplight changes from a green circle to a yellow triangle, indicating that the
appointment is in a cautionary state and expires in 30 minutes.

Using the example above, if you entered 15 minutes before expiration as the time to change an appointment's indicator
from caution to warning, the status indicator changes from a yellow triangle to a red octagon on the Service Monitor
window when the system time is 1:45 p.m.
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& fyou selected to display the actual expiration time instead of the minutes remaining in the Service Monitor
Display Options window, only the indicators change based on your setup options; the time remaining always
displays the actual expiration time.

Entering guaranteed times and dates

If you want your appointments to appear on the Service Monitor, you need to enter a time and date in at least one of the
five Guaranteed Time/Date fields in the Time Stamp window. This time determines the expiration time of the
appointment.

& Ifaservice callis assigned to a maintenance contract that has a service level agreement, the guaranteed time/
date will be automatically calculated and the associated appointments for MC calls automatically display on
the Service Monitor.

1. Open the Time Stamp window in one of the following ways:
« Inthe Service Call window, choose Time Stamp.
« On the Dispatch Board, select an appointment and choose the clock button in the Work ID field.
2. Complete the Guaranteed Time/Date fields and choose OK. The appointment now appears on the Service
Monitor. If you enter time/date information in more than one Guaranteed Time/Date field, the earliest time/date
drives the Service Monitor.

Filtering information on the service monitor

In the Filter Preferences window, you select values to restrict the information that displays in the Service Monitor
scrolling window. If you don't make any entries in the Filter Preferences window, all appointments scheduled for the
current day display.

1. Choose Inquiry > Service Management > Service Monitor.

2. Choose the Preferences button.

3. Complete the filter fields. The Filter Preferences window is used to select filters for the Dispatch Board and the
Service Monitor. If you make changes to the filter preferences for the Service Monitor window, those changes are
applied to the Dispatch Board and vice versa. The Priority field is available when the window is opened using
the Service Monitor but not when it's opened using the Dispatch Board. The Date Range field is not available
when the window is opened from the Service Monitor. Filters, or restrictions, can be entered for each user and
the appropriate appointments will display. For example, a dispatcher may be assigned to enter and follow
appointments for a specific technician and may want to view appointments for that technician only. You can
view appointments for all technicians or for a single technician.

4. Once you've entered filters, you can select to include appointments for completed and closed calls as part of
your filter selection. Additional global filters — Branch Name, Affiliate, Region, and Branch — can be selected
here as well.

5. Choose OK.

& Your selections in the Filter Preferences window serve as defaults each time you open the window; only
appointments that fall within those filters display.
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Viewing appointments on the service monitor

The Service Monitor window displays up to 38 appointments in the scrolling window. You can view the maximum
number of appointments by closing the Filters window and then maximizing the Service Monitor. Inquiry > Service
Management > Service Monitor.

The setup options you enter in the Filter Preferences window are reflected in the Filters window, which appears directly
above the Service Monitor. You can open and close the Filters window by choosing the Show/Hide Filters button in the
Service Monitor scrolling window.

Appointments are also identified in the scrolling window by their associated call's call type. Call types are set up and
assigned colors in the Call Type Setup window. See Setting Up Call Types (page 49).

Clearing appointments from the service monitor

The Service Monitor is driven by the guaranteed time in the Time Stamp window that expires first.
To meet your guaranteed times and clear the appointment from the Service Monitor, you must time stamp the
appointment in the Time Stamp window.

1. Open the Time Stamp window in one of the following ways:
« On the Service Monitor, select an appointment and choose the clock button in the Remaining field.
« Inthe Service Call window, choose Time Stamp.
« On the Dispatch Board, select an appointment and choose the clock button in the Work ID field.
2. Inthe Time Stamp window, click the clock button in the appropriate time stamp field or type an entry in the
Stamped Time/Date field.

& Remember, if your time stamps are connected to appointment statuses, then as the appointment
statuses change, the appointment is automatically time stamped.

3. Choose OK. If you have guaranteed times for all five time stamps, the appointment must have all five time
stamps met before it is cleared from the Service Monitor.

Updating time stamps after rolling calls forward

If you've rolled forward outstanding service calls and appointments from a previous day, the Time Stamp window
reflects the previous day's date and time. Therefore, the Guaranteed Time/Date of each appointment must be changed
to reflect the new day's schedule.

1. Open the Time Stamp window in one of the following ways:
« On the Service Monitor, select an appointment and choose the clock button in the Remaining field.
« Inthe Service Call window, choose Time Stamp.
« Onthe Dispatch Board, select an appointment and choose the clock button in the Work ID field.

2. Inthe Time Stamp window, type a new entry in one or more of the Guaranteed Time/Date fields.

3. Choose OK.

Printing the service monitor call list

Choose the printer button in the Service Monitor window to print the Service Monitor Call List, which lists all
appointments currently displayed on the Service Monitor.
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Scheduling Non-Technician Resources

In addition to scheduling technicians, you can schedule non-technician resources such as large tools. This allows you to
know when the tool is available and where it is located.

+ Setting up tool units (page 188)
+ Adding a tool to an appointment (page 188)

Setting up tool units

Atool kit is a general type of tool. A tool unit is the individual tool within the tool kit. You must set up your tool units
before they can be scheduled.

1.
2.
3.

o

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > Maintenance > Tool Kits.
Enter a Tool Kit and Description.
Choose the Tool Units button to open the Tool Unit Setup window.

& fyou enter the Tool Unit Setup window before selecting a tool kit, use the lookup window in the Tool
Kit field to select one.

Enter the Tool Unit and complete the additional fields.Mark the checkbox if the tool is Out of service. If you
mark the checkbox, the tool is not available for scheduling from that day for ward, but any existing
appointments for the tool are not affected. You must manually reschedule any existing appointments.

& You cannot enter new tool kits in the Tool Unit Setup window. New tool kits must be entered in the Tool
Kit Setup window.

If you are using global filtering, enter the Branch the tool is assigned to.
Enter additional information in the Note scrolling window, if necessary.
Choose Save.

Adding a tool to an appointment

To schedule a tool, you add it to a service call appointment.

1.

o0k wn

Choose Cards > Service Management > Service Manager.

Choose the New Call button.

Complete the Service Call window and choose Appointments.

Complete the Appointments window.

Use the lookup window to choose a Tool Kit.

Choose the lookup in the Tool Unit field to open the Tool Unit Schedules window. This is a lookup window
displaying the tool units in the selected tool kit. If you are using global filtering, only those tools assigned to your
branch display. Tools that have the Out of Service checkbox marked in the Tool Unit Setup window will not
display. The fields at the top of the window are filters for the scrolling window. The scrolling window displays
one week of days starting from the service date. You can change the date using the browse buttons in the
Service Date field. The scrolling window displays the tools assigned to the tool kit. If the Tool Unit field is empty,
all tools display in the scrolling window. If a tool is entered in the Tool Unit field, only that tool displays in the
scrolling window. The number of hours per day a tool is scheduled displays in the window. If a tool has
scheduled time, you can highlight the tool unit and zoom on the date heading to open the Tool Schedule Info
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window. This window displays the location where the tool will be used, the technician scheduled, starting time,
and estimated hours.

& fyou enter a tool kit in the Appointments window, you must enter a tool unit.

7. Highlight a tool unit and choose Select.
8. Choose Save in the Appointments window.

Reminder Notes in Service Management

Most major windows in Service Management have the notepad feature enabling you to attach free-form notes to a
record. These notes can be marked to remind you to do something in the future. Each window in Service Management
has a notepad button in the button bar to attach window-level notes. These notes can be used to attach instructions for
completing the window and are separate from the reminder service notes.

+ Creating reminder notes (page 189)
+ Reading reminder notes (page 189)
+ Printing reminder notes (page 189)

Creating reminder notes

1. Choose the notepad button in any field with an attached notepad button.

2. Enter a Subject and an Author. The Author field defaults with the current user. Use the lookup to change the
author if needed.

3. Mark the Reminder? checkbox if you would like to receive a message, upon opening Service Management, that a
note exists marked for the current system date. The current date defaults in the Reminder Date field, and can be
edited. You must mark this checkbox if you want to be able to view the note in the Reminder Service Notes
window.

4, Mark the Yes radio button in the Printable? field if you want to be able to print the note in the Printable Notes
report. Notes marked printable appear on workorder 1 and T-card formats by default.

5. Type the note in the scrolling window.

6. Choose Save.

Reading reminder notes

1. Choose Inquiry > Service Management > Reminder Notes Inquiry.
2. Choose a sorting option from the drop-down list and select a range if you would like to view a range of notes,
and then choose Redisplay. A list of notes that had the Reminder checkbox marked displays in the scrolling

window.
3. Double-click a note in the scrolling window to open the Notes window where you can view and edit the note.

Printing reminder notes

You can print notes or ranges of notes that have been added to Service Management records using the notepad button,
if they have been marked printable.
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Using Temporary Customers

Temporary customers can be set up in Service Management without permanently adding them to the Receivables
Management customer database. For example, you may wish to set up a customer for service pending credit approval.
Later, when the credit is approved, the customer ID easily can become part of your permanent customer file.

You can enter service calls, equipment IDs, and contracts for temporary customers. However, you are not able to enter
financial-related data, such as invoices in the Service Management or transactions in Receivables Management.

Using the Temporary Customer feature involves the following:

« Step 1: Back up files (page 190)

+ Step 2: Mark the temporary customer setup option (page 193)
« Step 3: Enter data for temporary customers (page 193)

+ Step 4: Change customer IDs (page 193)

Step 1: Back up files

We recommend you back up all files that store a customer ID. These files are identified on the following table and will be
updated with the permanent customer ID.

Physical Table 0S Name

SV_Equipment_Replacement_Parts_MSTR Sv000182
SV_Contract_Quicksearch SV00053
SV_Customer_Quicksearch SV00054
SV_Equipment_Quicksearch SV00055
SV_Note_MSTR SV000805
SV_Customer_MSTR SV00100
SV_Customer_Contact_MSTR SV00160
SV_Location_MSTR SV00200
SV_Location_Contact_MSTR SV00205
SV_Location_Technicians_MSTR SV00215
SV_Service_MSTR SV00300
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Physical Table 0OS Name

SV_Service_Technician_WORK SV00351
SV_Service_Assigned_Equipment_MSTR SV00387
SV_Equipment_MSTR SV00400
SV_Quote_Equipment_MSTR SV00402
SV_Equipment_Meter_MSTR SV00430
SV_Plant_MSTR SV00460
SV_Maint_MSTR SV00500
SV_Maint_HIST SV00501
SV_Quote_MSTR SV00502
SV_Contract_Detail_Summary SV00505
SV_Contract_Billing_HIST SV00507
SV_Contract_Revenue_Method2_HIST SV00508
SV_Contract_Revenue_Method2_MSTR SV00509
SV_Contract_Billing_MSTR SV00510
SV_Revenue_Recognition_Summary SV00514
SV_Contract_Task_Comment SV00531
SV_Maint_Escalation_MSTR SV00533
SV_Maint_Escalation_HIST SV00534
SV_Maint_Service_HDR SV00537
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Physical Table 0OS Name

SV_Quote_Task_List_MSTR SV00544
SV_Quote_Task_MSTR SV00545
SV_Quote_Task_Subtasks_MSTR SV00546
SV_Revenue_Recognition_WORK SV00547
SV_Quote_Task_Schedule SV00548
SV_Maint_Annual_MSTR SV00550
SV_Maint_Billing_Note_MSTR SV00567
SV_Contract_Contact_MSTR SV00575
SV_Contract_Task_List_ MSTR SV00581
SV_Contract_Task_MSTR SV00582
SV_Contract_Task_Sub_Task_MSTR SV00583
SV_Contract_Task_Schedule SV00585
SV_Overdue_PM_MSTR SV00598
SV_Contract_Financial_MSTR SV00640
SV_Master_Contract-MSTR SV00650
SV_Customer_Contract_Detail SV00660
SV_User_Preference_MSTR SV00910
SV_RDC_Audit_Trail SV02001
SV_Broadcast_Warehouse_MSTR SV333333
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Physical Table 0OS Name

SV_Document_MSTR SVDOCMST

Step 2: Mark the temporary customer setup option

Mark the Use Temporary Customers checkbox in the Service Options window (Microsoft Dynamics GP > Tools > Setup >
Service Management > Module Setup > Service Options).

a « All new customers that are added through Service Management or Receivables Management are
marked as temporary in Service Management until you complete the customer renumber procedure.
+ You can't use the customer auto numbering feature with temporary customers. For more information,

see the section Temporary customers and auto numbering (page 27).

Step 3: Enter data for temporary customers

You can enter service calls for temporary customers just as you would for permanent customers. However, you won't be
able to enter invoices for the service calls when you change the status to Closed and save the call.

In addition, you won't be able to select service calls for temporary customers in any of the transaction entry windows in
the Sales series, or in the Payables Transaction Entry window, the Inventory Transaction Entry window, or the Payroll
Transaction Entry window.

Step 4: Change customer IDs

When you have received approval to change the status of the customer from temporary to permanent, you can do so
using the Change Customer IDs window.

1. Choose File > Maintenance > Service Management > Change Customer IDs. All temporary customers display in the
Temporary ID column.

2. Assign permanent customer IDs by entering a new customer ID in the Permanent ID column. The permanent ID
must be different than the temporary ID.

3. Choose Process. The Change Customer ID Audit report prints when the process is complete. The report contains
the customer IDs that were changed, the files (tables) that were affected, and the number of records (or rows) in
each file that were searched and changed.

Posting Payroll Transactions to Service Management

Prior to Signature version 9.00b01, TimeTrack transactions were posted to Service Management upon commit, and
Microsoft Dynamics GP payroll transactions were posted upon save; both are no longer true. Costs are now posted to
Service Management by a new batch posting process. This benefits Microsoft Dynamics GP payroll users and non-
payroll users in several ways. Specifically:

« Posts payroll costs to Service Management before building checks (for payroll and non-payroll users).

+ Deletes TimeTrack batches after transactions have been committed, without removing costs from a Service
invoice.

« Automatically removes Microsoft Dynamics GP payroll transactions after posting costs to Service Management
without removing costs from a Service invoice (for non-payroll users).
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+ Posts overhead costs to Service Management in the same way as a wage expense. Therefore, overhead and wage
expenses are always posted in the same fiscal period.

Before posting payroll transactions, make sure payroll posting options are set up correctly.

1. Choose Transactions > Payroll > Signature Payroll Posting. The Signature Payroll Post window opens.
2. Complete the following fields:
+ Posting Date
The date on which you want to post.
- Display Batches
Choose to Display Batches created by all users or by the current user only. The batches are marked in the
Job Cost or Service column to let you know the contents of that batch. If a batch contains transactions
attached to a job number or service call ID, the appropriate column(s) will be marked with an asterisk [ ]
-+ Status
Mark the checkbox in the Status column for the batches you want to post.
+ Post Job Cost, Post Service
If you are not using Job Cost, or if you are and the Post to Job Cost Only option is not marked in setup,
the Post Job Cost checkbox will be disabled.
3. Choose Post.

& fusing Job Cost, Job Cost batches may not be available to post prior to building checks, depending upon Job
Cost setup and validation performed in this window. However, a batch that contains both Job Cost and
Service related transactions will be available to a user who wants to post only the Service related contents of a
batch. Unless posting to Job Cost is selected along with Service, all job-related transactions will remain
unposted in the batch and only the Service related transaction will be posted and Microsoft Dynamics GP
payroll transactions deleted. This allows for Job Cost and Service to be posted at separate times, as required
by the business processes of each product.

After completing the posting process, the batch of payroll transactions can be included in the next batch of printed
payroll checks.

Entering Signature GL Transactions

You can enter GL transactions for service calls using an alternate window called Signature Transaction Entry. This
window is based on the Microsoft Dynamics GP GL Transaction Entry window.

The general purpose of this window is similar to the Microsoft Dynamics GP Transaction Entry window: to enter
standard and reversing transactions, to post individually entered transactions, and to void saved transactions.
However, you can also:

« Include a combination of service calls, jobs, etc. on the same transaction, and apply to one GL journal entry
« Transfer costs from a service call to a job, and vice versa, or from one service call to another

& For Service Management, these features are available only if you are using Service Invoicing, not SOP
Invoicing.

This feature supports multi-currency and Inter-company transactions, but does not support the following: Recurring
batches and Multi-Dimensional Analysis (MDA).
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About intercompany transactions

Using the Signature Transaction Entry window, you can create intercompany transactions, which allows you to record
transactions in the general ledger for one company that will create transactions in the general ledger of another

company.

Consider the following when creating intercompany transactions using this window:

« Aswith other intercompany transactions, when the transaction is posted in the current company, the GL batch is
created in the destination company must then be posted in that company.

+ For Service Management, you cannot create labor transactions using the Signature Transaction Entry window.

« For Job Cost, you can create labor transactions but not if you are using labor rates to calculate payroll amounts.

Creating a Signature GL transaction

& Make sure you have security access to alternate Microsoft Dynamics GP windows for Signature.

1. Choose Transactions > Financial > General.

N

You can also access this window from the Service Call window by choosing the Journal Entry button.

3. The Journal Entry field fills automatically. You can change this entry, if necessary.

Intercompany

Mark this checkbox if you need to record transactions in the general ledger for one company that will
create transactions in the general ledger of another company. See About intercompany transactions (page
195) for more information.

Batch ID

The batch ID for the journal entry number you entered. If the batch ID you enter does not exist, a message
will appear asking if you want to create a new batch.

Transaction Type

A transaction is an accounting entry that changes the balance of liability, revenue, asset and/or expense
accounts. Standard - Mark this option to enter a general transaction, and to assign debit and credit
amounts. Reversing - Mark this option to enter a transaction for which debit and credit entries will be
reversed as of a later date.

Transaction Date

The transaction date can be up to 365 days prior to the first day of the oldest open year and must be in an
existing fiscal year.

Source Document

The source document is an abbreviation that tells you which type of journal or entry to examine for more
information about a transaction.

Reference

References are required and can be any combination of alphanumeric symbols to help you identify the
transaction.

Currency ID

The currency ID for the transaction, if you're entering a transaction in a currency other than your
functional currency. The functional currency is the default entry when you first open the window. Choose
the Currency ID link to view more information. If you're not using Multicurrency Management, this field
isn't available.

Product Indicator

Indicates the product to which you want to distribute the transaction. You can choose Unbilled, Job Cost,
or Service. (Service is disabled if using SOP invoicing.)

Job No. / Service Call ID

The job number or service call ID associated with this transaction.
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+ JCCost Code
This field is not in use if this is a Service transaction. If this is a Job Cost transaction, the field displays the
cost code associated with this transaction.
« CC/CE
For a Service transaction, the cost code is displayed. If this is a Job Cost transaction, the field displays the
cost code element based on the cost code selected. You can choose the expansion button to open the
Signature Transaction Detail Entry window, where you can enter additional detail for this transaction.
See Entering additional detail for a transaction (page 196) for more information.
« Co.ID
Enabled only if Intercompany checkbox is marked. Choose the company for which this transaction will
be created.
4. Fill the remaining fields, as necessary.
5. Save or post the transaction.

Entering additional detail for a transaction

You can enter additional information for a Job Cost transaction using the Signature Transaction Detail Entry window.
For example, if a transaction is being entered for a cost code with a cost element of 1 (labor), you can enter labor
details, for example, department, position, and labor rate group.

1. Toopen the Signature Transaction Detail Entry window, choose the expansion button next to the Cost Element
field in the Signature Transaction Entry window. The header fields on this window fill automatically from the
Signature Transaction Entry window. The additional fields that are enabled on this window depend on the cost
element selected.

« Job No./Service Call ID
+ Cost Element

+ Cost Code

« Description

« Cost Type Description

2. To enter transaction details, complete the enabled fields on this window, as necessary. If you are entering

details for a transaction with a cost element of 1 (labor), the following fields are enabled.

« Employee ID
Identifies the employee, as set up in the Employee Maintenance window.

« Labor Rate Group
If the product indicator is Job Cost, the labor rate group of the cost code.|f the product indicator is
Service, the labor rate group from the customer location on the service call.

- Department, Position, and Pay Code
Pertains to labor rate groups set up in Service Management and Job Cost. These fields fill automatically
when you choose an Employee ID.

+ Transaction Date
Fills automatically from the same field on the Signature Transaction Entry window.

« Hours
Hours of labor to be billed.

« Cost per Hour
Dollar amount per labor hour. Fills automatically from the employee payroll record when you choose a
Pay Code.

+ Overhead Cost
The indirect, job-related cost your company incurs in the process of doing business, for example,
workmen's compensation. This field fills automatically. For Service Management transactions, this cost is
calculated based on the total cost (hours*cost per hour). This feature will be modified in 9.0EX MR1 to
allow user entry directly into this field, and will remove the dependency on hours and cost per hour.
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+ Rate per Unit
Displays only if the Display Pay Rate on Labor transactions is marked in the Invoice Options window.
3. Ifyou are entering details for a transaction with any other cost element, the following fields are enabled.
« Vendor
Enabled only if cost element is not labor.
+ EquipmentID
Enabled only if product indicator is Service and cost element is not labor.
+ Item Number and Item Description
The item number and description associated with this transaction.
« Unit Of Measure
The unit of measure associated with this item.
« PO Number
Purchase order number, if applicable.
+ Quantity
The number of items.
« TRX Amount (Extended Cost)
Fills automatically based on the amount entered in the Debit or Credit field in the Signature Transaction
Entry window.

& This field is disabled for Service transactions.

4. Choose OK.

Working with Time Zones

You can store dates and times in Greenwich Mean Time (GMT) so that dates/times can be accurately converted and
displayed in the time zone of the location, technician, and user. In addition, time zones can be adjusted for Daylight
Savings Time (DST).

When and how are times converted - an overview

Times are not converted to GMT as soon as you enable the time zone feature in setup. Immediately after you turn on the
time zone view feature, the system will attempt to populate certain specific date/time related fields in GMT in the
database for new records added. Existing service call, time stamp, and appointment data must be converted after you
populate certain tables with time zone values. Existing data must be converted before you add new service calls or
appointments.

Service call, time stamp, and appointment get the time zone from location.

© Time Zones and the corresponding data conversions must be set up and executed immediately after turning
on the time zone view option and BEFORE new service call or appointment data is entered or existing service
call or appointment data is edited.
Failure to perform the implementation of this feature in this manner could result in invalid service call or
appointment time related data; therefore, we suggest that time zone views be implemented during non-
business hours.
Before turning on or turning off the time zone view feature, a current backup should be created of your
company data.

Some additional notes regarding time conversions:

» When converting between time zones, if the time becomes 12:00:00 AM, the system will add one second to the
time, for example, 12:00:01.
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« For activities, the system determines the start and end times based on the technician's time zone. This is

necessary since, when converting to GMT, the time may span multiple days.

« For appointments, when checking to see if an appointment conflicts with existing appointments, the system will

use the technician's time zone as a guide.

Enabling the Time Zone Feature

1.

N

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Module Setup > Service Options. The
Service Options window opens.

Mark the checkbox: Enable Time Zone Views.

Choose OK to the following message: You have selected to use Time Zone views. For Time Zone Views to function
properly, several tables must be updated with Time Zone data.

About disabling the Time Zone feature

Although we do not recommend disabling the Time Zone feature after it has been enabled, if you do, consider the
following:

1.
2.

Make a backup of your data before disabling.

When you unmark the Enable Time Zone Views checkbox and save the window, a message appears asking you
if you want to revert to the time zone of the user's machine. If you select Yes, the system converts times back
from GMT to the time zone of the user who turned it off. If you select No, no data is converted and the system re-
enables the time zone feature.

Setting up Time Zones

You must set up a time zone record for each time zone your business deals with. Use the Time Zone Reference (page
203) as a guide for abbreviations and times.

a

For new installs, the time zones have already been entered. You should validate the GMT offsets and define the
daylight savings time information, if applicable.

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > General > Time Zones.
Enter a Time Zone name, for example, CST for Central Standard Time. See Time Zone Reference (page 203) for a
list of common time zone abbreviations. The GMT Offset values fill automatically based on the time zone
selected.
If Daylight Savings Time (DST) applies to this time zone, mark the checkbox. The remaining fields on the window
are enabled.
Complete the remaining fields, as necessary.
« DST Bias
The amount of hours and/or minutes to adjust the time for daylight savings time. For example, if the time
is moved backward one hour in the summer and moved forward one hour in the fall, enter 1 in the Hours
portion of the field.
» DST Start Date
Used to specify the date DST begins. You can include the instance of the day of the week for that month,
the day of the week, and the month. For the instance, choose from 1st, 2nd, 3rd, 4th, or Last.
« DST Start Time
The time of day DST goes into effect.
« Standard Start Date
Used to specify when standard time resumes and when DST ends. You can include the instance of the day
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of the week for that month, the day of the week, and the month. For the instance, choose from 1st, 2nd,
3rd, 4th, or Last.

« Standard Start Time
The time of day standard time goes into effect, and DST time ends.

« DST Bias
The amount of hours and/or minutes to adjust the time for daylight savings time. For example, if the time
is moved backward one hour in the summer and moved forward one hour in the fall, enter 1 in the Hours
portion of the field.

« DST Start Date
Used to specify the date DST begins. You can include the instance of the day of the week for that month,
the day of the week, and the month. For the instance, choose from 1st, 2nd, 3rd, 4th, or Last.

« DST Start Time
The time of day DST goes into effect.

5. Choose Save. When you save a service call, the time will fillin GMT time. If there is a time zone associated with
the location of that service call, that time zone will fill on the service call.

Setting up User Profiles
You must set up the time zone in the User Profile for each user of the system.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > System Administration > User Profile. The
User Profile window opens.

2. Select a user.

3. Select atime zone tag using the lookup in the Time Zone field.

4. Choose Save.

Repeat these steps for each user in your system.

Assigning Time Zones to Records

You can assign a time zone for several records within Service Management. We have provided a special Update Time
Zone Data (page 316) utility to make entering time zones easier. But first, you must manually enter a time zone in at least
one record, at the highest point of the record hierarchy you choose. This utility assumes the following general record
hierarchy:

Postal Codes

L

Branch

— Location

L Technician

If you do not use postal code assignments, you can start at the branch level. Therefore, before you run the utility, you
should assign a time zone to the branch(s) so that the utility knows where to get the time zone necessary to populate
the time zones for the other records. If you do not use branches, you start at the location level, again, assigning a time
zone to the location.

Assigning time zones based on whether global filters are used
The Update Time Zone Data (page 316) utility can only be used if you are using global filters.
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If you are using global filters:

+ Assign time zones manually to your branches in Branch Setup (Microsoft Dynamics GP > Tools > Setup > Service
Management > Lookup Setup > Branches.) - OR - If based on postal codes, run the Update Branch Time Zone from
Postal Codes part of the utility.

« Either run the Update Time Zone Data utility to update time zones for locations and technicians - OR - assign the
time zones manually for each of those records.

If you are not using global filters:

You MUST assign time zone manually in all the records, including branches, locations and technicians.

& You cannot use the Update Time Zone Data utility if you are not using global filters.

Update Time Zone Data utility
Using the Update Time Zone Data utility, you can:

« Update branch time zone values with postal code time zone values (only if postal codes are used).
« Update location time zone values with branch time zone values.

« Update technician time zone values with branch time zone values.

« Update service data (service calls, appointments, and time stamps) time zone values to GMT.

« Update appointment views, which will be based on the location/technician combination.

& fyou want to update branch times zones based on postal codes time zone, you must first mark the Use Postal
Code Assignment checkbox in the Service Options window.

1. Choose Microsoft Dynamics GP > Tools > Utilities > Service Management > Update Time Zone Data.
& You must be logged in as "sa" to run this utility.
2. Mark the appropriate checkboxes for time zone fields you want to update.

3. Choose Update. If the update was successful, a message box appears. When you click OK, the Print Destination
window, which allows you to print a report displaying which records were updated.

Time Zone values - How the windows are populated

After running the Update Time Zone Data utility to populate the postal codes, branch, location, and technician records,
the time zones for additional Service records populate accordingly. For some windows, time zones must be assigned
manually from a lookup.

Window name: How the Time Zone field populates:
Service Class Setup Select a time zone from lookup; this field does not fill automatically.
Customer Maintenance Fills automatically based on the time zone of the service class. If no time

zone is specified for the service class, the time zone fills based on the
branch associated with the customer's location.
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Window name: How the Time Zone field populates:

User Profile Select a time zone from lookup; this field does not fill automatically.

Branch Setup Does not fill automatically unless you run the Update Branch Time Zone
from Postal Codes part of the Update Time Zone Data utility; otherwise,
you must select a time zone.

& You canonly select a branch if global filter record editing is
enabled in the User Profile window for the current user.

Location Fills automatically based on the branch if the Use Global Record
Identification option is marked on the Service Options window. If
branches are not used or if the conditions above are not met, the time
zone fills based on the service class.

Technician Setup Fills automatically based the branch associated with this technician. If
branches are not used, select a time zone from lookup.

Dispatch Board Fills based on the time zone of the user who is bringing up the dispatch
board.

& Ifyou change the time zone view to location or technician, for
example, the date you entered might change based on the
conversion to the location's or technician's time zone.

Technician Board Fills based on the technician selected.

& fyou change the time zone view to location, for example, the
date you entered might change based on the conversion to the
location's time zone.

& fyou change a branch after the time zone feature has been enabled, you must manually change the
technician and/or location time zone.

Time Zone Views
Time zone views allow you to view the dates/times in the time zone of location, technician, user, and in GMT (Greenwich

Mean Time). This feature has been implemented in several windows.

& Time zone views are just that: views; they do not affect the way dates/times are stored.
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Changing the view

The time zone icon appears in the upper right of the appropriate window. To change a view,

1. Click anywhere inside the icon. A popup menu appears.
2. Click the view that you want. The picture on the icon changes, depending on the view selected.

If the time zone view indicator looks like this: The time displays by:

GMT
55

Time
Zone

Location

& Technician

-T me
Zong

User

Time:
Zone

The availability of views depends on the window and context. See below for a list of windows and available
views.

« Service Call
GMT, Location (default), Technician, User

& Thetime zone view icon will not be enabled until a service call is saved.

« Appointments

GMT, Location (default from service call), Technician, User
« Service Level Call Inquiry

GMT, Location, Technician (default), User
- Dispatch Board

GMT, Location (default), Technician
« Appointment Wizard

GMT, Technician (default), User
« Reschedule Appointment Wizard

GMT, Technician (default), User
« Appointment History

GMT, Location, User
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Technician Schedules
GMT, Technician (default), User.

& Thetime zone selected appears in each grid of the technician's schedule.

Technician Activity Inquiry

GMT, Technician (default), User
Technician Board - Appointments
GMT, Technician (default), User

Technician Board - Appointments - Daily View

GMT, Technician (default), User

& Thetime zone selected appears in the right corner of the Time column heading.

Time Stamp
GMT, Location, Technician, User

& When any of the clocks on the window are pressed, the system converts to the time zone selected using

the time zone icon.

Dates and Times Display

With the time zone feature, the time zone name (for example, CST) will appear next to applicable dates and times fields.
The date and time will be converted from GMT to the time zone selected.

Time Zone Reference

The table below shows a list of supported time zones. Information includes common abbreviations, descriptions, and

the time differences relative to Greenwich Mean Time (GMT).

Code

GMT

WET

CvT

AT

ART

BRST

Name

Greenwich Mean Time: Dublin, Edinburgh,

London, Lisbon

Monrovia, Casablanca

Azores, Cape Verde Is.

Mid-Atlantic

Buenos Aires, Georgetown

Brasilia
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Time difference relative to GMT

GMT

GMT

GMT minus 01:00

GMT minus 02:00

GMT minus 03:00

GMT minus 03:00



Name Time difference relative to GMT

NST Newfoundland GMT minus 03:30
AST Atlantic Time (Canada) GMT minus 04:00
IND Indiana (east) GMT minus 05:00
EST Eastern Standard Time (US and Canada) GMT minus 05:00
CoT Bogota, Lima GMT minus 05:00
CST Central Standard Time (US and Canada) GMT minus 06:00
MEX Mexico City, Tegucigalpa GMT minus 06:00
SASK Saskatchewan GMT minus 06:00
MST Mountain Standard Time (US and Canada) GMT minus 07:00
AZ Arizona Time GMT minus 07:00
PST Pacific Standard Time (US and Canada), Tijuana GMT minus 08:00
AKST Alaska GMT minus 09:00
HST Hawaii Standard Time GMT minus 10:00
CAT Central Alaska GMT minus 10:00
SST Midway Island, Samoa GMT minus 11:00
IDLW International Date Line West GMT minus 12:00
NZST Wellington, Auckland GMT plus 12:00

IDLE International Date Line East GMT plus 12:00

FJT Fiji, Kamchatka, Marshal Is. GMT plus 12:00
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MAGT

AEST

ChST

LIGT

ADE

DAR

JST

CCT

AWST

ICT

ALMT

PKT

AFT

GST

IRST

BT

MSK

EET

ATH

Name

Magadan, Solomon Is.New Caledonia

Hobart

Guam, Port Moresby, Vladivostok

Brisbane, Melbourne, Sydney

Adelaide

Darwin

Tokyo, Osaka, Sapporo, Seoul, Yakutsk

Beijing, Chongging, Urumqi

Hong Kong, Perth, Singapore, Taipei

Bangkok, Jakarta, Hanoi

Almaty, Dhaka

Islamabad, Karachi, Ekaterinburg, Tashkent

Kabul

Abu Dhabi, Muscat, Tbilisi

Tehran

Baghdad, Kuwait, Nairobi, Riyadh

Moscow, St. Petersburg, Kazan, Volgograd

Eastern European Time

Athens, Helsinki, Istanbul
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GMT plus 11:00

GMT plus 10:00

GMT plus 10:00

GMT plus 10:00

GMT plus 09:30

GMT plus 09:30

GMT plus 09:00

GMT plus 08:00

GMT plus 08:00

GMT plus 07:00

GMT plus 06:00

GMT plus 05:00

GMT plus 04:30

GMT plus 04:00

GMT plus 03:30

GMT plus 03:00

GMT plus 03:00

GMT plus 02:00

GMT plus 02:00



Name Time difference relative to GMT

CAIR Cairo GMT plus 02:00
CAT Harare, Pretoria GMT plus 02:00
ISRL Israel GMT plus 02:00
CET Paris, Madrid, Amsterdam GMT plus 01:00
MET Berlin, Stockholm, Rome, Bern, Brussels, Vienna GMT plus 01:00

Service Invoicing Procedures

With the optional Service Management Invoice module, you can enter and edit sales transactions and produce
statements through complete integration with Microsoft Dynamics GP Receivables Management. Invoice transactions
can be entered individually or in batches. If you are not using the Receivables Management module, you can still create
and accumulate costs to a service call though you cannot post them to Microsoft Dynamics GP General Ledger.

You can track sale and cost amounts for five, user-definable cost categories. Billing rates and pricing markups can be
assigned and calculated as the costs are accumulated. Labor transactions default to the labor billing rates, and material
and other costs default to the price markup matrices defined for each customer location.

Costs can be added through Service Management without using Microsoft Dynamics GP accounting modules. This
allows Service Management to be used in stand-alone mode. Adding costs manually without creating a payable, payroll,
or inventory transaction enables accurate service cost tracking. As costs are added, a general ledger journal entry is
created and can be posted to General Ledger. Manual labor cost entries apply only to Service Management and are not
posted to Microsoft Dynamics GP Payroll. This enables you to track and bill for labor costs that are not entered through
Microsoft Dynamics GP Payroll. For example, you can bill for a manager's time even though the manager is a salaried
employee.

& No unposted costs are invoiced, regardless of the unposted cost setting in the Invoice Options window.

In the Service Invoice window, you can create transactions in the Microsoft Dynamics GP Payables, Payroll, and
Inventory modules. As costs are added, a Receivables Management journal entry is created and can be posted to
Microsoft Dynamics GP General Ledger.

When you void, copy, or correct a General Ledger transaction that was entered in Service Management or Job Cost, the
transaction information will be updated in Service Management and Job Cost.

The Service Invoicing module is an optional module. For more information, contact WennSoft Sales.

& We strongly recommend you complete the installation and setup procedures before attempting any Service
Invoicing procedures.

In addition, you can also group individual invoices into one invoice, so that a customer who has incurred multiple
service calls, can receive one invoice for all those calls, instead of several individual invoices. This is accomplished using
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the Process Service Invoices routine. You can also choose to create individual invoices for several customers/costs, and
include them in a single batch.

a

If you have set up a task response type of Repair, and have entered a response that would generate an
automatic repair call, you must complete the call from the Appointments window with the Service Call window
open - OR - you can set the call to complete directly in the Service Call window. If you attempt to complete the
service call through generating an invoice, the repair will not be created. The automatic Repair Call creation is
focused on Call Complete and it is recommended to the complete call from Service Call window and allow all
appointments to be marked completed as well. If you do not follow this process, the repair call will not be
created. Do not mark the call directly to closed as the complete state must be run first through the Service Call
window or from the Appointment window (with the Service Call window open). After you have completed the
call, you will be able to invoice the call. You will not be able to complete the call from the Invoice window or by
posting an invoice with the expectation of an automatic repair call. For more information, see Assigning

Responses and Response Types to a Task (page 102).

Creating Invoices

Once you've created and saved a service call, you will want to create an invoice and record the costs incurred by the
service work performed.

Costs are added to an invoice three different ways:

« First, you can access the Microsoft Dynamics GP transaction entry windows by using the Payables, Payroll, and

Inventory buttons in the Service Invoice window. The service call ID will default on the payables, payroll, or
inventory transaction if the transaction window is opened by choosing the Payables, Payroll, or Inventory
buttons.

«+ Entering Payables Transactions in Service Management (page 209)
+ Entering Payroll Transactions in Service Management (page 212)

« Entering Inventory Transactions in Service Management (page 214)
A second way to record costs on an invoice is using the "+" button attached to each cost category on the service

invoice. We also refer to these as manually added costs. For example, if you haven't purchased the Microsoft
Dynamics GP Payables, Payroll, or Inventory modules, you can use the "" buttons to enter your costs.

See Entering Manually Added Transactions (page 217).

& fyou are using COGS, the manual accounts must match the normal accounts.

Last, you can add costs to a service invoice directly in Microsoft Dynamics GP using the Microsoft Dynamics GP
transaction entry windows.

g

We strongly advise against the practice of saving invoices with committed costs to batches, as this may result
in posting issues. When an invoice with committed costs is saved in a batch, the invoice distributions are NOT
recalculated when the purchase order costs are received.

Creating an invoice from Service Manager

1. Choose Cards > Service Management > Service Manager.
2. Select a customer and choose the History indicator.
3. Double-click a call.
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4. Choose Invoice. When the Service Invoice window is opened, a sales transaction entry is automatically created in
the Receivables Management module. Receivables entries are numbered per the Receivables Management
module setup. Also, by default, the Description field in the Receivables Transaction Entry window contains the
service call ID. The Service Call ID field displays the service call number. The invoice number is generated based
on the entry in the Service/Repairs field in the Receivables Setup Options window.

a

If you choose to use fewer than 17 characters for the invoice number, choose a length that will satisfy
your business needs for at least two years. Service Management will start from one when the highest
number is reached. For example, if your invoice number is only three characters, when number 999 is
reached, the system will start over from 001. If invoice 001 hasn't been posted, it will be overwritten
with the new invoice information.

5. Enter or edit the following information at the top of the window.

Date

Defaults as the system date but can be edited.

Batch ID

Keeping the same batch ID across all accounting modules may help you organize your work. For example,
if you choose to create a Receivables batch named "SLS190CT", you could use the same batch name for
transactions entered in the Microsoft Dynamics GP modules.We encourage saving transactions to a
batch. Real-time posting may compromise performance.

Bill to Customer ID, Bill to Customer Name

These fields default from the Service Call window. To bill someone other than the customer on the
service call, enter the third-party billing customer ID. See Using Third-Party Billing (page 229).

Bill to Address ID, Billing Address Location Name

Default from the Service Call window.

Labor Rate Group/Price Matrix

These default based on the Extended Price Matrix Setup options selected. See Extended Pricing

Matrix (page 73) for more information.

Currency ID

Defaults based on the Currency ID field in the Customer Maintenance Options window.

Master Tax Schedule

Defaults from the location of the service call. If no tax schedule ID is set up for the location, the ID will
default from the customer record.Tax schedules are created and maintained in Microsoft Dynamics GP.
You can zoom on the Master Tax Schedule field to view tax details. Total tax is shown in the Tax field.
Call Status

Defaults from the Service Call window. When you change the call status to Complete, the current system
date defaults in the Completion Date field.

Completion Date

If the call status has been changed to Complete, you must enter a completion date.

Contract Number

If the service call is assigned to a maintenance contract, the contract number appears.

P.O. Number

The purchase order appears on the customer's invoice. If you entered a P.O. number in the Service Call
window, it appears; otherwise, one can be entered here. This information is maintained between the
Service Call window and the Service Invoice window.

Salesperson ID

If you entered a salesperson ID in the Service Call window, it appears; otherwise, one can be entered.

6. Add costs to the invoice.

The Service Invoice window displays unposted cost category totals as well as a total of all unposted costs.
Additionally, you can zoom to view individual transactions for unposted costs, actual costs, and committed
costs totals and further to view the transactions that make up the costs for each cost category. For more

information, see Viewing Service Call Costs (page 221).
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a

WIP accounts in Signature Service Management and WIP accounts in the general ledger (GL) get "out of balance"
mostly because of service invoices being posted with unposted costs remaining. If Do Not Allow Posting Invoices
If Committed Costs Exist and/or DoNot Allow Posting Invoices If Unposted Costs Exist are marked on the Invoice
Options window, you will not be able to close the service call until all costs are posted and billed.

& fyou invoice a call with committed costs from a purchase order, any additional Shipment/Invoice
costs will not be billable to the customer.

You can use the Preview button to view the description, labor, and other cost transactions associated with the
invoice. Further, you can zoom on the Other cost category to view the four cost categories other than Labor. You
can enter a description of the work performed by choosing the Description button. This description prints on
default invoice styles 3 through 7.

Save the invoice to a batch or post it. See Posting from Service Management (page 226) or Batch posting from
Microsoft Dynamics GP (page 227).

+ You can edit the tax amount in the Invoicing Tax Detail Entry window, which is opened using the Tax
field expansion button. However, if you edit tax amounts, save the invoice to a batch, and reopen the
invoice, the edited tax amounts will not be saved. Taxes are recalculated when the invoice is opened.
To save the edited tax amounts, post the invoice before closing the Service Invoice window.

« Tax calculations include committed costs.

Entering Payables Transactions in Service Management

If you're using the Payables Management module, you can enter purchase transactions using the Payables button to
access the Microsoft Dynamics GP Payables Transaction Entry window from Service Management's Service Invoice.

After completing the Payables Transaction Entry window, you can distribute the payable among Service Management
service calls, Job Cost jobs, and Microsoft Dynamics GP transactions. You must be using Service Invoicing, not SOP
Invoicing, to create Service transactions.

«+ Entering a payables transaction (page 209)

« Step 1: Complete the payables transaction entry window. (page 209)
« Step 2: Distribute the payable. (page 210)

« Step 3: Post the transactions. (page 211)

«+ Step 4: Access the transactions. (page 211)

+ Voiding a payables transaction (page 212)

Entering a payables transaction

Entering a payables transaction involves the following:

« Step 1: Complete the payables transaction entry window. (page 209)
« Step 2: Distribute the payable. (page 210)

« Step 3: Post the transactions. (page 211)

« Step 4: Access the transactions. (page 211)

Step 1: Complete the payables transaction entry window.

1.
2.

Choose Cards > Service Management > Service Manager.
Select a customer and choose the New Call button.
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3. Complete and save the service call.

4. Choose Invoice.

5. Choose Payables.

6. Complete the Payables Transaction Entry window. See the Microsoft Dynamics GP Payables Management

Manual for detailed information on completing this window.
a + Once you tab off the Voucher Number field in the Payables Transaction Entry window, the service call

ID will automatically appear on the purchase distribution if the Service Call or Service Invoice window is
open.

+ You can also access the Payables Transaction Entry window through Microsoft Dynamics GP. However,
if the Service Call or Service Invoice window is not open, you must manually choose Service in the
Product Indicator field and enter the service call ID in the Payables Transaction Entry Distribution
window.

Step 2: Distribute the payable.

After completing the Payables Transaction Entry window, you can distribute the payable among Service Management
service calls, Job Cost jobs, and Microsoft Dynamics GP transactions.

1. Inthe Payables Transaction Entry window, choose the Distributions button to open the Payables Transaction
Entry Distribution window. You must have a credit for the total amount of the transaction to accounts payable
for the distribution type PAY.

2. Complete the following fields, as necessary.

« CompanyID
If you marked the Intercompany checkbox in the Payables Transaction Entry window, you can enter a
company ID. Changing the company ID will remove all service call information from the transaction.

+ Product Indicator
Enter the product to which you want to distribute the payable amount. If the Service Call or Service
Invoice window is open, Service will automatically appear; otherwise, Unbilled will appear. You cannot
change the product indicator if a service call ID or job number has been assigned to the transaction.
Fiscal periods, which must be open, are checked for both the origination and destination companies
when you select Job Cost from the drop-down list. You can choose Unbilled, Job Cost, or Service from the
drop-down list.

« Job Number [ Service Call ID
Enter a job number or service call ID if different than the current service call ID. If you haven't changed
the company ID and if the Service Call or Service Invoice window is open, the service call ID will
automatically appear; otherwise, the field will be blank. If you use the lookup, the Service Calls Open
window or the Job Number Lookup window lists the calls or jobs for the selected company.

+ Signature CC, Cost Category, Item Description/JC Cost Code, Cost Element, Debit / Credit,
Originating Debit / Originating Credit
For Service transactions, enter a Cost Code and Cost Category 1, 2, 4, or 5. You can choose the expansion
button to open the Service Payables window, where you can edit the billing amount and enter other
transaction information. The Item Description defaults from the Description in the Payables Transaction
Entry window on new transactions. Subsequent edits to either description are not shared. For Job Cost
transactions, enter a Cost Code and Cost Element. Once you enter a cost code, the general ledger posting
account assigned to the cost code appears. The expense amount for the cost code in the Debit or
Originating Debit field appears as the default. If you enter a return or a credit memo, the amount appears
in the Credit or Originating Credit field. You cannot enter cost element 1, Labor. The cost code displays
automatically if you set up default Payables cost codes in Job Cost and assigned the cost code to the job
by distribution type.
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+ Account
Enter an account or accept the default account. The Account field depends on setup options; the setup
options for the destination company will be used for intercompany transactions. This field is not editable
for Service transactions if the Use Service Debit Accounts for Microsoft Dynamics GP Costs checkbox is
marked (Service Options). This field is not editable for Job Cost transactions if the division is chosen in
the Cost Code Debit Posting Accounts field (Posting Options). This field is editable for Unbilled
transactions. For Unbilled or Job Cost transactions, if the account has been set up to use MDA, you can
choose the account analysis button to verify the analysis codes to which the posting amount is to be
allocated. Service management is not compatible with MDA. The account analysis button is disabled for
Service transactions, and you will receive errors if you try to post Service transactions to accounts set up
for MDA.

« Distribution Type
For Job or Service transactions, you are not able to choose CASH, PAY, or UNIT for non-intercompany
transactions, and you are only able to choose PURCH, FNCHG, FREIGHT, or MISC for intercompany
transactions. For Unbilled transactions, you can choose PURCH, FNCHG, FREIGHT, MISC, or UNIT.

+ Debit / Credit, Originating Debit / Originating Credit
Enter a debit or credit amount in either the Debit or Credit fields or the Originating Debit or Originating
Credit fields.

« Distribution Reference
Automatically entered as "Service," followed by the service call ID and cost code (e.g. Service 0408-0001
2) and "Job" followed by the job number and cost element (e.g., Job F&S-1001 2). These fields can be
edited.

+ Quantity
If other than 1 or -1, enter a quantity. Returns and credit memos will have a quantity of -1.

« CompanyID
This field may have been disabled in setup. See Microsoft Dynamics GP documentation.

3. Choose OKto close the window.

Step 3: Post the transactions.

1. Choose File > Print in the Payables Transaction Entry window to print the edit lists before posting to verify the
accuracy of the transactions you enter. If you identify errors, correct the errors and post. For more information
on posting, see the Microsoft Dynamics GP Payables Management Manual. The amounts print in the functional
currency.

2. Post the Payables Management batch in the originating company. When you batch post a Payables transaction
with intercompany transactions, a Payables general ledger batch will be created in the originating company. If
the Payables Management batch doesn't contain intercompany transactions, the Service Invoice and Job Status
window will be updated.

3. Post the Payables general ledger batch in the originating company. After posting, the Service invoice, Job Cost
job, and Microsoft Dynamics GP Receivables Management will be updated. The intercompany offset account will
be used as the offset for intercompany transactions. Posting the Payables general ledger batch creates an
intercompany general ledger batch in the destination company. The batch will be named using the next
intercompany batch number ID.

4. Post the intercompany general ledger batch in the destination company. The batch will contain both Service and
Job Cost transactions.

Step 4: Access the transactions.

Once the Payables general ledger batch is posted, you can access the transactions in the destination company in
Service Management. They appear as manually added costs, or "+" button, transactions. They're opened by zooming on
the cost categories in the Service Invoice window. See Entering Manually Added Transactions (page 217).
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If a service call is closed in the destination company, you are still able to post intercompany transactions to the call. The
service call will be updated with the posted transactions.

Once the Payables general ledger batch is posted, you can access the transactions in the destination company in the
Job Status window. See Viewing job status information in the Job Cost User Manual.

& While intercompany transactions can be used with Job Cost subcontractors, information such as retention and
master subcontractors will not be updated in the destination company.

See Editing Cost Transactions from Service Management (page 221).

Voiding a payables transaction

A Payables Management transaction (Transactions > Purchasing > Void Open Transactions) can only be voided if it is not
associated with an unposted service invoice.

When you select an individual transaction that is associated with an unposted service call and choose Void, you will
receive an error message that indicates the transaction cannot be voided because a certain invoice number is
unposted.

When you choose Mark All to select all the transactions, and then choose Void, only the invoices not associated with
unposted service invoices will be voided. Transactions associated with unposted service invoices will not be voided.

Entering Payroll Transactions in Service Management

If you're using the Microsoft Dynamics GP Payroll module, you can enter payroll transactions using the Payroll button to
access the Payroll Transaction Entry window from Service Management's Service Invoice window. Because information
is shared between the modules, these transactions can be modified through Microsoft Dynamics GP or Service
Management.

Before entering labor costs through Microsoft Dynamics GP, you'll need to set up labor rate schedules.

You can also access the Payroll Transaction Entry window through Microsoft Dynamics GP. However, you must
manually choose Service in the Product field and enter the service call ID for the transaction to be reflected on the
service invoice.

Overtime and double-time functionality has no effect on Service Management and Job Cost payroll transactions.

« Entering a payroll transaction (page 212)
+ Step 1: Complete the payroll transaction entry window. (page 213)
+ Step 2: Choose to show detail and complete additional fields. (page 213)
« Step 3: Post the transaction. (page 213)

« Voiding a payroll transaction (page 213)

Entering a payroll transaction

Entering a payroll transaction involves the following:

«+ Step 1: Complete the payroll transaction entry window. (page 213)
« Step 2: Choose to show detail and complete additional fields. (page 213)
« Step 3: Post the transaction. (page 213)
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Step 1: Complete the payroll transaction entry window.

o0k wN

Choose Cards > Service Management > Service Manager.

Select a customer and choose the History indicator.

Double-click a call.

Choose Invoice.

Choose Payroll.

Complete the Payroll Transaction Entry window. See the Microsoft Dynamics GP Payroll Manual for information.
To assign a transaction to a service call, you must choose a transaction type of Pay Code and a pay code with a
pay type of Hourly, Overtime, Double Time, Vacation, Sick, or Holiday.

Step 2: Choose to show detail and complete additional fields.

1.

From the View: Transactions drop-down list, choose Show Detail to display additional fields.

& Shift premiums cannot be applied to Service Management transactions. You can apply a shift ID to the
transaction, but it cannot have a premium. If you enter the Payroll Transaction Entry window by
choosing the Payroll button in the Service Invoice window, you can enter transactions directly in the
scrolling window without expanding the Payroll Transaction Entry window. The Product field will
default to Service, the Service Call ID field will default to the current service call, and the cost code will
default to 6 (the first user-defined labor category).

Choose Service from the drop-down list in the Product field. When the window is opened from Service
Management, Service is the default entry.

If Service is in the Product field, the Service Call ID and Cost Code fields appear in the window. You must
complete these fields.

Zoom on the Product field. The payroll transaction is saved, and the Service Payroll Entry window opens. In this
window, you can edit the Cost Code, assign an Equipment ID to the transaction, edit the Billing Amount, and
enter an Item Description and Notes. The date on the labor transaction comes from the Date From field in the
Payroll Transaction Entry window.

After making edits, choose Saveand close the Service Payroll Entry window. You can move to the next
transaction by choosing the Next button in the Payroll Transaction Entry window. Once a transaction is assigned
to a service call and saved, you cannot change the Product field or Service Call ID field. You must delete the
transaction and re-enter the information.

Step 3: Post the transaction.

1.

2.

To post a labor cost transaction that has been saved in a batch, choose Transactions > Payroll Build

Checks > Select Batches.

Mark the batches to be posted in the Status column and choose OK. Choosing the OK button posts the batch to
the general ledger. The batch cannot be changed once it is posted. If your labor rate groups are set up to
calculate overhead, a SERVICE OH general ledger batch will be created after building checks in Microsoft
Dynamics GP. The general ledger batch must be posted.

Voiding a payroll transaction

A Payroll transaction (Transactions > Payroll > Void Check) can only be voided if it is not associated with an unposted
service invoice.

When you select an individual transaction that is associated with an unposted service call and choose Void, you will
receive an error message that indicates the transaction cannot be voided because a certain invoice number is
unposted.
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When you choose Mark All to select all the transactions, and then choose Void, only the invoices not associated with
unposted service invoices will be voided. Transactions associated with unposted service invoices will not be voided.

Entering Inventory Transactions in Service Management

When using the Inventory button in the Service Invoice window, the type of transaction will vary depending on Service
Management setup options. You can enter the inventory cost transaction using Sales Order Processing (SOP) or as an
adjustment.

« Entering inventory transactions using SOP (page 214)
«+ Step 1: Complete the sales transaction entry window. (page 214)
« Step 2: Enter user-defined information. (page 215)

« Entering inventory transactions as adjustments (page 215)
« Step 1: Complete the item transaction entry window. (page 215)
+ Step 2: Complete the Signature fields. (page 216)
« Step 3: Save or post the transaction. (page 216)

Entering inventory transactions using SOP

You will need SOP registered for the integration to work. In addition, the Use Sales Order Processing option must be
marked in the Invoice Options window (Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup >
Invoice Options) and the Maintenance Options window (Microsoft Dynamics GP > Tools > Setup > Service Management >
Maintenance Setup > Maintenance Options).

Entering inventory transactions using SOP involves the following:

« Step 1: Complete the sales transaction entry window
« Step 2: Enter user-defined information

Step 1: Complete the sales transaction entry window.

1. Choose Cards > Service Management > Service Manager.

Select a customer and choose the History indicator.

Double-click a call.

Choose Invoice to open the Service Invoice window.

Choose Inventory, and the Sales Transaction Entry window opens. An association is made between the service

call and the inventory transaction when you choose the Inventory button. This link to the service call is broken

after you save the window. If you want to enter multiple inventory transactions for this same service call, exit
and re-enter the Sales Transaction Entry window before creating another entry, or use the User-Defined button
to open the window where you can enter the service call ID. This ensures the document is linked to the service
call as an inventory transaction and does not result in the creation of an accounts receivables transaction.

6. Complete the Sales Transaction Entry window. See the Microsoft Dynamics GP Sales Order Processing Manual for
information. The Customer ID and Customer Name fields default from the Service Invoice window. If you want to
change the customer ID, you must delete the sales transaction and enter a new one. If you choose a document
type of Quote, the transaction will not appear on the service invoice, although the information is saved in
Microsoft Dynamics GP and is available when you transfer the quote. Order, invoice, returns, and back order
amounts saved in Microsoft Dynamics GP appear in the Materials cost category on the service invoice, with costs
appearing in the Actual Cost column. You can post individual transactions from Microsoft Dynamics GP or post
the invoice from Service Management. SOP invoices must be posted from Microsoft Dynamics GP. Price matrices
are not used when calculating billing amounts for inventory items. The billing amount comes from Microsoft
Dynamics GP price levels. Trade discount, freight, miscellaneous, and tax amounts are not included with the
service invoice amount when entering transactions through SOP.
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& You cannot mark the individual sales order or quote document as repeating in the Sales Document
Detail Entry window (Transactions > Sales Trx Entry > Document No. field expansion button). Also, you
cannot assign a SOP transaction to a service call or job using the User-Defined Field Entry window if the
individual SOP sales order or quote document is marked as repeating.

Step 2: Enter user-defined information.

« Inthe Sales Transaction Entry window, choose User-Defined. The Sales User-Defined Fields Entry window opens.
See the Microsoft Dynamics GP Sales Order Processing Manual for information on completing the window.

« The Type field is disabled with the Service Management radio button selected and the service call ID entered.
You can change the service call ID using the lookup window. However, if you delete the service call ID and leave
the window, the service call ID will not default if you reopen the window. You don't have to open this window
before saving the sales transaction. You are not able to mark the individual sales order or quote document as
repeating in the Sales Document Detail Entry window (Transactions > Sales Trx Entry > Document No. field
expansion button). Also, you cannot assign a SOP transaction to a service call or job using the User-Defined Field
Entry window if the individual SOP sales order or quote document is marked as repeating.

& fyou delete a transaction, the associated materials costs will be removed in the Service Management

Invoicing module. See Editing Cost Transactions from Service Management (page 221).

Entering inventory transactions as adjustments

If you're using the Inventory module and don't have SOP registered, you can enter inventory transactions as
adjustments. Due to complete integration with Microsoft Dynamics GP inventory transactions can be modified through
Service Management or Microsoft Dynamics GP.

Inventory transactions will be reflected only in the second cost code on the Service Invoice.

You can also access the Iltem Transaction Entry window through Microsoft Dynamics GP. However, you must manually
choose the Service Management radio button in the Trx Type field and enter the service call ID for the transaction to be
reflected on the service invoice.

Entering an inventory transaction as an adjustment involves the following:

+ Step 1: Complete the Item Transaction Entry window.
« Step 2: Complete the Signature fields.
« Step 3: Save or post the transaction.

Step 1: Complete the item transaction entry window.

1. Choose Cards > Service Management > Service Manager.

Select a customer and choose the History indicator.

Double-click a call.

Choose Invoice.

Choose Inventory.

Complete the Item Transaction Entry window. See the Microsoft Dynamics GP Inventory Control Manual for
information.
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& When using the Copy button in the Item Maintenance window, the equipment type will not be copied to the
new item.

Step 2: Complete the Signature fields.

1. Choose the transaction type. If you are using both Service Management and Job Cost, you can apply the
inventory transaction to a service call or a job using the Trx Type field. The Service Management radio button is
marked by default and the service call ID appears in the Job Number field. If you choose the Job Cost radio
button, use the lookup to choose a job. The Inventory Transactions window opens for you to enter a cost code.
See Entering inventory transactions in the Job Cost User Manual.

2. Edit the billing amount. With the Job Number field complete, you can choose the expansion button to open the
Service Costs - Inventory window. The billing amount fills in for you based on the price matrix selected for the
location. You can use the lookup button in the Equipment field to attach the inventory item to a piece of
equipment. Save the record and close the Service Costs - Inventory window to return to the Iltem Transaction
Entry window.

Step 3: Save or post the transaction.

Choose to save or post the transaction in the Item Transaction Entry window. Choose Save to save the inventory
transaction to a batch. Choose Post to immediately post the inventory transaction through Microsoft Dynamics GP.

See Editing Cost Transactions from Service Management (page 221).

Processing Inventory and Non-Inventory Items Entered by Technicians

When inventory or non-inventory items are consumed on a service call, the technician can enter information, such as
pricing, directly on the MobileTech device (laptop or pocket PC). When a service call is completed, the updated
information is sent back to the host and the appropriate transactions can be created.

For SOP and inventory transactions, the transaction quantity is used instead of quantity shortages. The Adjustment
Overrides checkbox must be selected in the Inventory Control Setup window (Microsoft Dynamics GP > Tools > Setup >
Inventory > Inventory Control).

& Some inventory types, such as Kit, Misc Charges, Services, and Flat Fee, will not be processed in the Mobile
Inventory window.

Processing inventory and non-inventory transactions

Process inventory and non-inventory items that were entered by a MobileTech technician. The appropriate transactions
will be created.

1. Choose Inquiry >Service Management >Mobile Inventory Inquiry. The Mobile Inventory window opens.

2. Choose Process to begin processing transactions. You cannot process one item or part at a time; you can only
process all them at once. The item or part numbers that were entered by the MobileTech technician in the
process of completing a service call appears in the window. To delete a record, select the item or part and
click Delete.

3. When you have finished, close the window.
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After processing item transactions

The type of transaction(s) that are created depends on whether you have selected the Use Sales Order Processing for
Inventory option in the Invoice Options window (Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice
Setup > Invoice Options) and whether the part used is an inventory item.

Transactions that are processed successfully are removed from the Mobile Inventory window. To print a report that
shows transactions that are not processed successfully, click Print in the Mobile Inventory window.

« If you are using SOP for Inventory
If you have selected the Use Sales Order Processing for Inventory Items option in the Invoice Options window
(Microsoft Dynamics GP > Tools > Setup >Service Management >Invoice Setup > Invoice Options), then a SOP
transaction is created. In addition, a new batch is created with the name of MOBILE<transaction date>, for
example, MOBILE070602 for June, 2007.

« If you are NOT using SOP for Inventory
If you have not selected the Use Sales Order Processing for Inventory Items option in the Invoice Options
window (Microsoft Dynamics GP > Tools > Setup >Service Management >Invoice Setup > Invoice Options), and the
item is a serialized or non-serialized inventory item, then an item transaction is created. In addition, a new batch
is created with the name of MOBILE<transaction date>, for example, MOBILE070602 for June 2, 2007.

« Ifthe item is a non-inventory item
If the item is not an inventory item, a GL transaction is created. In addition, a new batch is created with the name
of MOBILE<transaction date>, for example, MOBILE070602 for June 2, 2007.

« If you are using SOP Invoicing
If you are using SOP Invoicing in Signature Service Management, a non-inventory line item is added to the
primary SOP document with a $0.00 price, even if a price was entered by the technician. In addition, the
document will be placed on Hold. Therefore, you must enter a price, make other changes, as needed, and then
post the document.

Entering Manually Added Transactions

Another way to enter costs on a service invoice is by using the Plus + buttons attached to each of the five cost
categories. The Plus + buttons are used to enter manually added costs. Examples of manual costs are items not in
inventory or not purchased as a payable item, or a salaried employee doing hourly work on a service call. These are
costs you have incurred completing the service work that you want to be reflected on the customer's invoice.

& fyou are using COGS, the manual accounts must match the normal accounts.
You could also use the Plus + button to add costs if you do not have the Microsoft Dynamics GP Accounts Payable,
Payroll, or Inventory modules.

Manual cost transactions are not posted to a subsidiary ledger (including Accounts Payable, Payroll, or Inventory).
These cost transactions will post to the service call record and directly to Microsoft Dynamics GP General Ledger.

Because the procedure for entering costs in the equipment, material, subcontractors, and other cost categories is

similar, we address them in Entering manually added non-labor transactions (page 218). adding costs to the labor
category follows (page 219). Lastly, we address adding travel costs to invoices (page 220).

The debit and credit accounts selected during the Service Management invoice accounts setup process for these cost
categories will be used to create a general journal transaction in Microsoft Dynamics GP General Ledger.

The Billable and Taxable checkboxes default to marked, except for MC and MCC call types. Once you post the
transaction, you are able to edit the Billing Amount, however, the checkbox cannot be marked.

+ Entering manually added non-labor transactions (page 218)
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« Entering manually added labor transactions (page 219)
« Entering travel transactions (page 220)

Entering manually added non-labor transactions

Selecting the Plus + button attached to the equipment, material, subcontractor, or other category opens the Added
Costs window. Choosing this button creates a general ledger entry for the cost portion of the transaction, provided
you're using General Ledger. If you're not, no accounting audit trail is created.

If you do not have the Microsoft Dynamics GP General Ledger module registered or if you chose to disable
the Post button during the Invoice module setup process, the Post button at the top of the Added Costs window will be
disabled.

The same Added Costs window is used when entering costs in cost categories 1, 2, 4, or 5. The Added Costs window for
the third cost category has different fields.

The top section of the Added Costs window lists the service call number, location name, source document, and cost
code, allin disabled fields. You can review the price matrix selected for the customer's location by selecting the
expansion button attached to the Price Matrix field.

1. Choose Cards > Service Management > Service Manager.
Select a customer and choose the History indicator.
Double-click a call.
Choose Invoice.
Choose a Plus + button in a cost category other than Labor. The Added Costs window opens.
Complete the remaining fields, as necessary.
« GL Batch ID, Date
The batch ID you selected in the Service Invoice window and the system date default. A batch ID is not
needed if you want to post the transaction immediately.
+ Vendor, Quantity
Use the lookup to select a vendor name. The billing amount is divided by the quantity to determine the
unit price. The Quantity field isn't available for the fourth cost category.
+ Extended Cost Amount
Reflects your company's cost for the transaction. You could enter a negative amount to record a credit. If
you are adding a cost in the fourth cost category, you will be able to apply a markup percentage to the
amount. For instance, since we labeled our fourth category Subcontractors, we could mark up all our
subcontractors' costs by a flat percentage.
« Billing Amount
Calculated based on the pricing matrix chosen for this location. This amount can be edited. If you entered
a negative extended cost amount, $0.00 defaults; you must manually enter the negative amount in this
field.
« EquipmentID
You may wish to identify an equipment record with a cost transaction to establish a cost history for that
piece of equipment.
« Item Description, Unit of Measure, Item Number
The description appears in the Description field in the Costs window. The Unit of Measure and Item
Number fields aren't available when entering costs in the fourth cost category.
* Notes
You can enter extensive notes in the scrolling window.
7. When you are finished entering data in the Added Costs window, choose Save. You can choose Post to post the
transaction to Microsoft Dynamics GP General Ledger. We recommend batch posting instead of real-time

posting. See Editing Cost Transactions from Service Management (page 221).
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Entering manually added labor transactions

When creating an invoice, a transaction for a salaried employee may need to be entered in Service Management but not
in the Microsoft Dynamics GP Payroll module. The salaried employee may be a supervisor who worked a few hours
helping a technician dispatched to a service call. This type of transaction can be entered manually in the Service Invoice
window without being entered in Payroll.

Choosing the Plus + button in the Labor, or third, cost category opens the Added Costs window. Choosing this button
creates a general ledger entry if you are using Microsoft Dynamics GP General Ledger. If you are not, no accounting
audit trail is created for the cost portion of the transaction.

The top section of the Added Costs window lists the service call number, location name, and source document all in
disabled fields. The labor rate group is also listed with an expansion button to allow you to review the labor rate
selected for the customer's location.

1. Choose Cards > Service Management > Service Manager.

2. Select a customer and choose the History indicator.

3. Double-click a call and choose Invoice.

4. Choose the Plus + button in the Labor cost category. To add a labor cost transaction for an employee, the
employee must be set up in Service Management and Microsoft Dynamics GP with the employee's position and
pay code in Microsoft Dynamics GP corresponding to the labor rate's job title and pay code in Service
Management.

5. Complete the following fields, as necessary.

+ GLBatchID
The batch ID you selected in the Service Invoice window defaults.

+ Cost Code
View/edit the cost code. Cost code 6 defaults. Cost categories 6 through 10 are labor subcategories; you
can choose cost codes 6 through 10 using the browse buttons or the lookup window. The total of these
amounts is added and reflected in the third cost category.

« EquipmentID
You may wish to identify an equipment record with a cost transaction to establish a cost history for that
piece of equipment.

« Employee ID
Identifies the employee, as set up in the Employee Maintenance window.

+ Job Title
Once an employee ID is selected, the employee's current job title fills in. The job title was selected upon
creating the employee record in the Microsoft Dynamics GP Employee Maintenance window.

- Date
The system date defaults.

« Pay Code
Enter the pay code for the labor transaction or choose one from the attached lookup window. The
Employee Pay Codes lookup window contains the employee ID and displays the pay codes set up for the
specific employee ID during the employee setup process.

« Hours, Cost Per Hour
Enter the number of hours. If you chose to display the pay rate for your technician's labor during the
Invoice module setup process, the Cost Per Hour field will show the current pay rate for the technician's
labor established in the Employee Maintenance window.

+ Extended Cost + Overhead
If you chose to display the pay rate for your technician's labor, the Extended Cost + Overhead field will
show the total cost of the employee's labor using your entries in the Hours and Cost Per Hour fields. The
calculation of these two fields enters automatically in the Extended Cost + Overhead field:

» The Extended Cost is the pay rate multiplied by the number of hours.
+ The Overhead amount is based on the labor rate group set up for the location.
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Billing Amount

The labor rate schedule selected for the customer's location will calculate this amount, which you can
edit if necessary.

Item Description, Notes

The description will appear in the Description field in the Costs window. You can enter extensive notes in
the Notes scrolling window.

After the transaction is entered in the Added Costs window, it can be saved, deleted, or posted. The Save button saves
the transaction in Service Management and in the General Ledger transaction work file. The Post button immediately
posts the transaction to the general ledger with or without a GL batch ID and returns you to the Service Invoice window.
Closing the Added Costs window returns you to the Service Invoice window and updates the transaction totals in the
Cost and Billable fields. You may need to choose the Redisplay button to update the totals. See Editing Cost

Transactions from Service Management (page 221).

Entering travel transactions

Service Management allows you to charge customers for travel expenses. Travel cost transactions appear in the Other
cost category in the Service Invoice window.

N

Choose Cards > Service Management > Service Manager.

Select a customer and choose the History indicator.

Double-click a call and choose Invoice.

Choose Travel. A travel charge is not automatically added to each invoice. You must open the Travel window and

save the travel cost transaction before it can be included on an invoice.
5. Complete the following fields, as necessary.

.

GL Batch ID

Defaults from the batch ID in the Service Invoice window, if you entered one.

Equipment ID

You may wish to identify an equipment record with a cost transaction to establish a cost history for that
piece of equipment.

Date

The system date defaults.

Transaction Description

If you entered a transaction description during setup, it will default. See Setting up Travel Costs (page 66).
Travel Units

If you entered a travel unit description during setup, the field below the Transaction Description field will
be labeled as such.

Cost Rate

Reflects the expenses that your company incurs on a per-travel unit basis to operate a vehicle. This rate
could reflect depreciation expenses, maintenance expenses, leasing costs, and insurance costs per mile
for the vehicle. Defaults from the cost rate you chose during setup if you entered one.

Billing Rate

The rate you charge the customer to cover your cost rate. Usually, customers are charged a billing rate
per mile to cover their operating and maintenance expenses. Defaults from the billing rate you chose
during setup if you entered one.

Cost Amount

Calculated for you, using the number of travel units and the cost rate.

Billing Amount

Calculated for you using the number of travel units and the billing rate. You can override either amount, if
necessary. If the billing amount is less than the minimum charge that was entered in the Travel Setup
window, you will receive a message alerting you to this, and the minimum charge will default to the
Billing Amount field.
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6. Save or post the transaction. Choose Save to save the transaction in Service Management and in the general
ledger. Choose Post to immediately posts the transaction to the general ledger with or without a batch ID.
Saving or posting a transaction adds it to the Costs scrolling window.

Closing the Travel window returns you to the Service Invoice window and enters the travel cost totals in the Cost and
Billable Other fields. See Editing Cost Transactions from Service Management (page 221).

Directly Accessing the Added Costs Window

For quicker data entry, you can directly access the Added Costs windows. You can add costs to different jobs and in
different cost categories all from the Service Invoice Added Cost Entry window.

& Thisfeature is not available if you are using SOP invoicing in Service Management.

1. Choose Transactions > Service Management > Added Cost Entry.

2. Use the lookup window to choose an existing Service Call ID.

3. Use the lookup window to select the Cost Code for the added costs. You can choose any cost category except the
third, Labor. For labor transactions, use the Labor subcategories 6 through 10, the total of which appears in the
third cost category.

Choose Select to open the Added Costs window.

Complete the Added Costs window as usual.

6. Save or post the transaction. You can now select another call and repeat the procedure.

o

Editing Cost Transactions from Service Management

You can edit all cost transactions from the Service Invoice window. You may need to select Redisplay in the Service
Invoice window to update the displayed totals after editing the costs. If a mistake was made when entering a cost, the
original entry can be deleted if it has not yet been posted by choosing Delete.

1. Select Cards > Service Management > Service Manager.

Select a customer and select the History indicator.

Double-click a call and select Invoice.

In the Service Invoice window, zoom on a cost category.

In the Costs or Labor Costs window, double-click a transaction to open the Adjustment to Costs window.

ol wn

& f acost originated in Microsoft Dynamics GP, you can select a line item in the Costs window and zoom
on the Reference Number field to open the Microsoft Dynamics GP transaction entry window.

6. Edit the Billing Amount, Equipment ID, and Item Description fields as necessary. The Equipment ID field is not
available for labor transactions.

& The Billable and Taxable checkboxes cannot be edited after the cost transaction has been posted. You
can, however, enter a billable amount at this time. The taxable amount cannot be edited.

7. Select Save.

Viewing Service Call Costs

The Service Invoice window displays unposted cost category totals as well as a total of all unposted costs. Additionally,
you can zoom to view individual transactions for unposted costs, actual costs, and committed costs totals and further
to view the transactions that make up the costs for each cost category.
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& fyou are creating invoices using the Process Service Invoices (page 240) window, and need to see the unposted
costs, access the Service Invoice window but do not select an existing invoice. Instead from the Invoice Inquiry
lookup window that displays, choose Service Invoice.

Viewing unposted and/or committed cost transactions

Use the Costs inquiry window to display unposted costs, committed costs, or both unposted and committed costs,
depending on what Display option you choose.

You can access this window three ways from the Service Invoice window. The information displayed depends upon how
you open the inquiry window. The view can be changed at any time.

« Choose the Unposted Cost button.
« Choose the Unposted Costs column header.
« Choose the Committed Costs column header.

Viewing actual cost transactions

The Cost inquiry window displays the actual costs for all cost categories except Labor, or you can choose specific cost
categories to display.

You can access the Cost Inquiry window from the Service Invoice window by:

+ Choosing the Actual Costs header. The window defaults to display the total posted costs for equipment,
materials, subcontractor, and other. - OR -

+ Choosing the Equipment, Materials, Subcontractor, or Other row header. The window defaults to display the
actual cost for the selected category.

Regardless of the default display, you can change the view by choosing one or more categories to display as well as if
you want to display all, committed, or posted costs.

& Toview Labor transaction details, choose the Labor row header to display the Labor Costs inquiry window.

Viewing Service Call Status Information

The Service Call Status window allows you to view unposted, committed and actual costs as well as anticipated billable
information. The costs displayed are all costs for the service call, not for a specific invoice. Margin information is also
displayed although tax information is not included. The Service Call Status window also provides zoom capability to the
cost categories and cost types for the service call.

1. To access the Service Call Status window, go to Inquiry > Signature Service Management > Service Call Status.
2. Enter the following information:

+ CustomerID

+ Location Address ID

+ Service Call ID
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& Use the blue arrow Go to button to open the Service Call Inquiry window. This information
displayed in this window can be sorted by choosing any of the column headers. For example, by
service call ID or technician.

3. The following service call general information displays:
« Date
« Description
« Problem Type
« Call Type
« Call Status
« Division
+ Priority
« Contract Number
4. The cost and billing information section displays the following information:
« Unposted Costs
To view all unposted cost transactions for the service call, zoom on the Unposted Costs column header.
« Committed Costs
To view all committed cost transactions for the service call, zoom on the Committed Costs column
header.
+ Actual Costs
To view all actual cost transactions for the service call, zoom on the Actual Costs column header.
« Anticipated Billable
This amount does not include any tax information.
« Anticipated Percent Markup
Subtotal Anticipated Billable - Total Anticipated Cost
5. Choose the Equipment, Materials, Subcontractor, or Other row header to view all costs for the service call for
that category. To view the costs for a specific invoice, highlight the invoice and then use the zoom.
6. Choose the Labor row header to view all Labor transactions for the service call. To view the transactions for a
specific invoice, highlight the invoice and then use the zoom.
7. Choose the Invoices button to open the Invoice Inquiry window that displays all posted or saved to batch
invoices associated with the service call.

& Ifyou also have the Service Invoice window open and have not saved that invoice, should you choose
to open that invoice in Service Call Status window, the invoice will display as blank.

Printing the SRS Service Call Status report

The SRS Service Call Status report includes a summary of the Service Call Status window. To print the report,
choose Print.

Restrictions for Field Invoices Created in MobileTech
Field invoices created in MobileTech have the following restrictions in Service Management:

+ Regardless of unposted costs setup options in Invoice Setup, if a field invoice is created in MobileTech, all
unposted costs associated with the MobileTech invoice must be posted before the invoice, or the batch
containing the invoice, can be posted.

« Field invoices cannot be:

+ Deleted or voided.
« Edited, including from the Receivables Management batch.
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« Adjustments such as credit memos, amount changes that constitute adjusting entries, etc., must be made
manually using separate transactions.
+ Costs associated with a field invoice:
+ Cannot be deleted.
« Should not be edited. Regardless of a cost edit, billing amounts will not be updated.

& Editing costs associated with a field invoice may result in inaccurate accounting entries.

+ The service call ID cannot be changed or removed from any unposted cost transaction that has an associated
field invoice number.

Recording Payments Using the On Account Feature

The On Account field in the Service Invoice window shows the amount the customer currently owes on the invoice. You
can record manual payments or payments received at the time of the service call in this field.

1. Choose Cards > Service Management > Service Manager.

Select a customer and choose the History indicator.

Double-click a call and choose Invoice.

Choose the expansion button in the On Account field.

Enter the amount in either the Cash, Check, or Credit Card field. A corresponding entry window opens, allowing
you to enter additional information.

6. Complete the entry window.

7. Choose Save.

ol wn

You can record multiple payments by increasing the appropriate field amount. That is, if you receive a second cash
payment of $50 and the first cash receipt was $100, you would increase the Cash field by $50, making the total $150. A
Payment field appears on all eight default invoice styles to reflect payments.

Printing and Posting Invoices

+ Printing invoices (page 224)
« Batch printing invoices and credit memos (page 225)
+ Posting invoices (page 226)
+ Posting from Service Management (page 226)
« Batch posting from Microsoft Dynamics GP (page 227)
« Creating multiple invoices for one service call (page 228)
« Creating an invoice for a closed service call (page 228)
+ Posting (page 228)
« Transaction-level posting (page 228)
« Batch-level posting (page 228)
» Batch posting (page 228)
+ Series posting (page 229)
+ Master posting (page 229)

Printing invoices

Once all costs have been added to an invoice, you can print the invoice. Invoices can be printed individually or by batch.
For information on batch printing invoices, see Batch printing invoices and credit memos (page 225).

1. Choose Cards > Service Management > Service Manager.
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Select a customer and choose the History indicator.

Double-click a call.

Choose Invoice.

Choose Print and select an invoice format.

Choose a print destination and choose OK. There are eight modifiable invoice formats. The credit memo format
is modifiable and is used when printing credit memos. The GST invoice format is used with GST.

Invoice 1

Only cost fields with costs entered are shown.

Invoice 2

This invoice is similar to the first format except the itemized costs are double-spaced.

Invoice 3

The invoice description is printed below the "Description of Work Done" subtitle. If the Signature
Multicurrency Management module is registered, invoice 3 is modified to print the originating amounts if
your transaction is in the originating currency. If your transaction is in the functional currency, invoice 3
will print the functional amounts. See Multicurrency Management Module (page 253).

Invoice 4

This is a two-page invoice. The invoice description is printed below the "Description" subtitle. If no cost
was added for a cost category, $0.00 is listed. The second page lists the tax detail for each cost category,
the total tax, and total invoice amount If the Signature Multicurrency Management module is registered,
invoice 4 is modified to print the originating amounts if your transaction is in the originating currency. If
your transaction is in the functional currency, invoice 4 will print the functional amounts. See
Multicurrency Management Module (page 253).

Invoice 5

The invoice description prints in the center of the invoice. Below the description are the cost totals
without descriptions for equipment, material, labor, subcontractor, and other costs. If no cost was added
for a cost category, $0.00 is listed for that category.

Invoice 6

The invoice description is printed in the center of the invoice. Below the description are the cost totals
without descriptions for equipment, material, labor, subcontractor, and other costs. If no cost was added
for a cost category, $0.00 is listed. The comments are double-spaced below the total sales tax and invoice
total.

Invoice 7

This invoice format omits the individual cost totals and prints just the total sales tax and total invoice
amounts.

Invoice 8

This invoice style subtotals on cost codes. Labor also subtotals by job title and pay code.

Batch printing invoices and credit memos

You can batch print service call invoices and credit memos through the Receivables Batch Entry window.

1.
2.
3.

Choose Transactions > Sales > Receivables Batches.

Enter a batch in the Batch ID field.

Choose Signature Print > SMS Invoice Reports and select one of the eight invoice formats, the credit memo
format, or the GST invoice format. The eight invoice names were entered in the Invoice Name Setup window
(Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Invoice).

Invoice 3 and 4 will not print multicurrency amounts when batch printing.
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Posting invoices

You can post the invoice from the Service Invoice window or from Microsoft Dynamics GP using series or master posting
routines.

a

No unposted costs are invoiced, regardless of the unposted cost setting in the Invoice Options window.

Posting from Service Management

If you haven't saved the service invoice to a receivables batch, you can post the invoice from the Service Invoice window
after you have entered all cost transactions. The Service Invoice window can save more than one invoice for a call. For
more functionality and flexibility with which costs are being invoiced, we recommend using the Process Service
Invoices window if you plan to use multiple invoices for the service call.

Unposted costs are displayed in the Service Invoice window. If you have multiple users entering costs for a single
service call, or as you save or post additional costs, you may need to choose the Redisplay button to refresh the
window to update the costs displayed.

If the setup option is set to not allow posting invoices with unposted costs, and you have unposted costs on the
service call, you can save the invoice, but when you attempt to post the invoice, you will receive a message
indicating the invoice cannot be posted.

If unbilled costs (committed or posted) are entered on a call when the invoice has already been saved, when
opening the Invoice Entry window, a message will display that asks if you want to include the additional costs.
Choosing Yes will include the additional costs, choosing No will not include the costs. To display the message
again once the window is open, choose the Redisplay button.

No unposted costs are invoiced, regardless of the unposted cost setting in Invoice Options. For more information
about invoicing cost options, see Choosing Invoice Options (page 62).

If you have a need to create multiple invoices per service call, or you would like to be selective about which
actual costs you are invoicing at what time, we recommend that you use the Process Service Invoices window for
invoicing the service call. For more information, see Processing service invoices (page 240).

To post a single invoice from Service Invoice:

AN o

7.
8.
9.

Choose Cards > Service Management > Service Manager.

Select a customer and choose the History indicator.

Double-click a call and choose Invoice.

Choose Open or Complete for the call status.

You can invoice when the service call status is open or complete. The call status is no longer required to be
complete to invoice. If all costs are posted, but not all costs are billed, you can complete Single invoice posting
from the Service Invoice window.

When you change the call status to Complete, you may be required, depending on setup options, to change the
status of any open appointments to Complete. If you do not have the Require Appointment Closure option
marked in the Setup Options window, you can change the call status to Complete from the Service Invoice
window. You won't receive a message stating that there are open appointments associated with the call. The
open appointments remain open after the invoice is posted and the service call is closed.

Enter a Completion Date. The system date defaults.

Choose Print and then choose an invoice format.

Choose Post.

When you have posted successfully, a "P" appears next to the Invoice Number field in the Service Invoice window, and
the Call Status field in the Service Call window is automatically changed to Closed, provided no unposted costs remain.
To view posted service invoices, choose the expansion button in the Invoice Number field. Posted invoices for the
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service call appear in the Cost Transaction Numbers Posted window. Double-click an invoice to open the Posted Service
Invoice window where you can view and print the invoice.

& You cannot post a service invoice with a negative amount.

Follow the steps below to change the invoice to a credit memo or to keep the negative amount on the invoice.
To change the invoice to a credit memo:

1. Re-open Service Invoice, clear the Batch ID field, and then choose Redisplay.
2. Enter a batch ID and choose Save to create the credit memo.

To keep the negative amount on the invoice:

1. Re-open Service Invoice, clear the Batch ID field.

2. Close the window.

3. When prompted to save or delete the invoice, choose Delete.
4. Re-open the window and the negative costs will display.

Batch posting from Microsoft Dynamics GP

If you've saved your service invoice to a batch, then you can master or series post the invoice. Most likely you saved your
cost transactions to batches as well. Payables are saved to a payables batch, inventory to a sales or transaction entry
batch, and added costs to a general ledger batch.

How batches post with unposted cost transactions on any invoices in the batch depends upon the Invoicing with Posted

Costs setup option selected in Invoice Options (page 62).

If you marked Do Not Allow Posting Invoices If Unposted Costs Exist, the batch cannot be posted. If you attempt to
post a batch of invoices where unposted costs exist, you will receive a message indicating that unposted transactions
exist, the Unposted Costs report will display, and the batch will not be posted. You can use the report to help determine
which invoices contain the unposted amounts.

To post the batch you can do one of the following:

1. Postthe unposted cost transactions, and then post the batch. - OR -
2. Save the invoices with unposted cost transactions to a different batch, and then post the original batch.

If you marked Allow Posting Invoices For Only Actual Costs, the batch can be posted, however only the actual costs
will post. The unposted cost transactions will not post.

The Unposted Costs report (Reports > Service Management > Service > Service with Costs) can be printed to display which
transactions contain unposted costs prior to posting the invoice.

To post the batch, choose one of the following paths:

« Routines > Master Posting

+ Transactions > Financial > Series Post

+ Transactions > Sales > Series Post

« Transactions > Purchasing > Series Post
« Transactions > Inventory > Series Post

If no unposted costs exist:

+ Once the transactions and the invoice are posted, the call status changes to Close.
+ Once aninvoice is posted, the invoice can no longer be edited.
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Creating multiple invoices for one service call

If you have a need to create multiple invoices per service call, or you would like to be selective about which actual costs
you are invoicing at what time, we recommend you use the Process Service Invoices window. For more information, see
Processing service invoices (page 240).

You only can edit an invoice from the Process Group Invoices window. However you can view a saved or posted invoice
from the Invoice Inquiry window.

You can use the Invoice Inquiry Lookup window to view invoices. If the invoice was created in:

« Process Group Invoices

The invoice is viewed as display-only in the Invoice Inquiry window and cannot be edited.
+ Service Invoice

The invoice is opened in the Invoice Entry window and can be edited.

Creating an invoice for a closed service call

Sometimes costs come in late or are overlooked, yet still need to be applied to a closed service call. You can create
another invoice for a closed call.

1. Choose Cards > Service Management > Service Manager.

2. Select a customer and choose the History indicator.

3. Double-click a closed call and choose Invoice. You are asked if you want to view the historical invoicing
information or create a new invoice. Choose to create a new invoice.

4. Complete the invoice as usual and choose Save. You can also create a new invoice for a closed call by changing
the call status to something other than Closed and then choosing the Invoice button.

Posting

You can post transactions in Microsoft Dynamics GP using two methods: transaction-level and batch-level posting.
There are three types of batch-level posting: batch, series, and master posting. The posting process is the same for all
three batch-level posting types: You select the batch or batches you want to post and choose Post. Batch, series, and
master posting differ only in the number of batches you can select for simultaneous posting.

Transaction-level posting

Transaction-level posting allows you to enter and post transactions individually without ever having to create a batch.
Accounting information is immediately up-to-date when you post using this method, because transactions must be
posted or deleted immediately. They can't be saved or posted later.

Batch-level posting

Batch posting

Abatch is a group of transactions. Batch-level posting posts batches one at a time. Each batch can be posted from the
Batch Entry window after all transactions in the batch have been entered and saved. Batches can be saved and posted
later.

228



Series posting

Series posting allows you to post multiple batches in a specific Microsoft Dynamics GP series. In a setting where posting
is more centralized, series posting might be used if some types of transactions require more frequent posting than
others.

Master posting

Batches from any Microsoft Dynamics GP module can be posted using master posting. Master posting posts all marked
batches, in all modules, no matter who marked them. Master posting allows you to post many series simultaneously.
Master posting works for all batches except those in Payroll. All other batches are posted immediately by selecting the
Post button. Master posting assumes that you have checked and verified each work status cost as it posts costs in each
marked batch. You may want to create a batch ID that is unique to service invoices to avoid accidentally posting other
work status transactions.

Using Third-Party Billing

Often in situations such as warranty work, a service organization needs to bill someone other than the customer site
where the service work was performed. You can choose a different customer and/or address to invoice for service work.
You can also create credit memos for third parties.

A customer's billing address for service work can come from four different places in Service Management:

« The Customer window contains the default Bill To address for a customer. You can only choose one of the
customer's addresses at this level; you cannot specify a third party for the default customer Bill To address. This
is the most general billing address, which can be overwritten by a more specific entry in another area.

« The Location window specifies the Bill Customer and Bill Address to use for a customer location. At the location
level, you can enter a third-party customer for billing. When a service call is created for this location, the billing
customer and address for the location defaults.

« The Service Call window specifies the Bill Customer and Bill Address to use for a service call. When a call is
created, billing information defaults from the location. If no billing information is specified for the location, the
billing information defaults from the customer record. You can edit this information per service call.

+ The Service Invoice window specifies Bill To information for the service call, including the billing customer and
address. This is the last chance before invoicing to edit any information that was specified on the service call or
that defaulted from the location and customer records.

You can set up third-party billing at the level of your choosing. If you specify a third party at the location record level,
that third party will default for all service calls that are created for that location. You can also choose a third party to bill
when creating an individual service call or invoice. Using third-party billing involves the following steps:

« Step 1: Choose a customer to bill (page 229)
« Step 2: Complete the invoice (page 230)
« Step 3: Edit individual transactions (page 230)

Step 1: Choose a customer to bill

Create a service call as you normally would, changing the Bill Customer and Bill Location as necessary.
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Step 2: Complete the invoice

When you are ready to invoice the service call, choose Invoice. Complete the service invoice in the usual manner. Note
that the master tax schedule is based on the new customer. As you add costs, the price matrix and labor rate used are
based on the new customer.

Step 3: Edit individual transactions

1.

N

If you want to apply a price matrix or labor rate to individual transactions, choose the Billing Rates button in the
Service Invoice window.

& You cannot edit individual transactions if the Signature Multicurrency Management module is
registered. The Billing Rates button will not be present.

Choose a Customer ID if you would like to bill a customer other than the current customer.

Choose which cost categories you would like recalculated by marking the checkboxes. You must mark a cost
category for changes to occur.

Choose which pricing method to use for inventory items. This defaults based on invoice setup.

If you want to edit individual transactions, choose the Edit Records button to open the Update Billing Amount
window. Here you can choose which transactions to recalculate. The calculations are based on the cost
categories marked in the Recalculate Billing Rates window. You can also edit the Billing Amount and Cost Code
fields. Choose Save or close the window to save your changes.

If you made changes in the Update Billing Amount window, do not choose Billing Rates in the Recalculate Billing
Rates window. If you do, your changes will be overwritten. Instead, choose OK. Choose the Billing Rates button if
you did not make changes in the Update Billing Amount window.

» When a price matrix or labor rate other than the one assigned to the original customer is used, the
transaction information reflects the original price matrix and labor rate, though the new information is
used to calculate the billing amount.

+ If the service invoice has been saved, you cannot change the customer ID from the Service Invoice
window. Choose the Billing Rates button to change the customer ID.

+ You cannot edit individual transactions if the Signature Multicurrency Management module is
registered.

+ All costs associated with a service call remain with the customer ID chosen for the service call.

Creating Credit Memos

You can apply sale credits to service invoices. From the Service Credit Memo window, you can apply credit amounts to
each of the five cost categories. You can save the credit memo to a batch or real-time post.

a

If unposted costs exist on the service call, a new credit memo cannot be created. If a credit memo is saved to a
batch for the service call, if additional costs are added, the credit memo will not automatically update. You
must save the credit memo to update it or you can delete the credit memo and then invoice.

+ Creating a credit memo (page 231)
+ Automatically creating credit memos (page 231)
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+ Negative amount is more than the invoice total (page 232)
« Change the invoice to a credit memo (page 232)
+ Keeping the negative amount on the invoice (page 232)

Creating a credit memo

arwpdE

o

10.

Choose Cards > Service Management > Service Manager.

Select a customer and choose the History indicator.

Double-click a call.

Choose Invoice.

Choose Credit Memo from the drop-down list in the lower left corner of the window. If you have costs recorded
on the invoice, you must delete or post the invoice before creating a credit memo. If you delete the invoice, open
the Service Invoice window by choosing the Invoice button in the Service Call window.

Complete the service credit memo. Enter the credit amounts in the appropriate cost categories.

Enter the customer ID to bill in the Bill to Customer ID field. If this credit memo is for the same customer but
different address, enter the address ID in the Bill To Address ID field.

Choose the Distribution button to verify the posting accounts. The sales and receivables accounts established
during setup are shown in the scrolling window. The fields aren't editable.

Choose Save to save the credit memo to a batch. You can real-time post by choosing the Post button. You are
prompted to print a credit memo before posting.

& facredit memo is saved to a batch for the service call, when additional costs are added, the credit
memo will not automatically update. You must save the credit memo to update it or you can delete the
credit memo and then invoice.

After posting a credit memo, the call status changes to Closed and most fields in the Service Call
window and Service Credit Memo window are disabled.

Apply the credit memo to the appropriate service invoice by choosing Transactions > Sales > Apply Sales
Documents.

You can reprint a posted credit memo by choosing the Invoice button in the Service Call window and choosing History.
Double-click a credit memo to open the Posted Service Credit Memo window to view and print a posted credit memo.

To batch print credit memos, see Batch printing invoices and credit memos (page 225).

Automatically creating credit memos

Service Management automatically creates a credit memo when a service invoice with a negative total is saved.
Invoices become negative when a returned inventory item is posted through Sales Order Processing, when a credit
memo or return is posted in Payable Management, when adding negative costs using the "+" button, when adding an
inventory adjustment with a positive quantity, and when creating a negative payroll transaction through TimeTrack.

See Entering Inventory Transactions using SOP®, Entering Manually Added Transactions (page 217), and in the TimeTrack
User Manual.

o

Choose Cards > Service Management > Service Manager.

Select a customer and choose the History indicator.

Double-click a call and choose Invoice.

Choose a "+" button.

Complete the Added Costs window. Be sure to enter a negative amount in the Billing Amount field.

5 https://wennsoft.atlassian.net/wiki/spaces/Signature2018R4/pages/7330330/Entering+Inventory+Transactions+using+SOP
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6. Choose Save to save the added costs or choose Post to post the added costs.
7. Inthe Service Invoice window, choose Save. If the total is negative, upon saving the service invoice, the credit
memo is created. If you post the service invoice, the credit memo is created and posted.

& fthe negative amount is more than the invoice total, a message will display that says "Negative costs
have been added. You can either create a credit memo or allow the negative amount on an invoice.
Choose More Info for steps to proceed." You have the option to change the invoice to a credit memo or
you can keep the negative amount on the invoice.

8. After the negative service invoice is saved, choose the Invoice button in the Service Call window. The Service
Credit Memo window opens. If you need to add costs to the service call after the credit memo is created, delete
the credit memo. Notice the negative transaction remains with the service invoice. You can then add costs to the
service invoice, either from the Service Invoice window or from the Microsoft Dynamics GP modules, and save. If
the new invoice total is negative, a credit memo is created. If the invoice total is positive, a service invoice is

created.
9. Save or post the credit memo. To batch print credit memos, see Batch printing invoices and credit memos (page
225).

Negative amount is more than the invoice total

If the negative amount is more than the invoice total, you have the option to create a credit memo or leave the negative
amount on the invoice.

Change the invoice to a credit memo

1. Re-open Service Invoice, clear the Batch ID field, and then choose Redisplay.
2. Enter a batch ID and choose Save to create the credit memo.

Keeping the negative amount on the invoice

1. Re-open Service Invoice, clear the Batch ID field.

2. Close the window.

3. When prompted to save or delete the invoice, choose Delete.
4. Re-open the window and the negative costs will display.

Using Microsoft Dynamics GP Purchase Order Processing with Service
Management

Service Management integrates with Purchase Order Processing. You can create a purchase order from Service
Management or Microsoft Dynamics GP, using the service call ID to link the purchase order and the call. You can also
add description by purchase order line item.

When entering job information on a purchase order, all cost and item information goes to the service call in Service
Management rather than to the Inventory module. If you wish to track purchase order items through inventory, you can
first create a PO using the Unbilled product indicator for the items, then create an adjustment entry to the service call.

Setting up Purchase Order Processing

If you have recurring text that you would like to use on purchase order line items, complete the Standard Text Entry
window.
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Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > General > PO Standard
Text.

Enter the PO Text ID.

Enter the text.

Choose Save.

Using Purchase Order Processing

Using Purchase Order Processing involves the following:

« Step 1: Complete the purchase order entry window. (page 233)
+ Step 2: Complete the Service Management fields. (page 233)
+ Step 3: Receive against the purchase order (page 234)

« Purchase order receipt lines (page 234)
« Accrued Costs account (page 235)

Step 1: Complete the purchase order entry window.

bk N .

Choose Cards > Service Management > Service Manager.

Select a customer and choose the History indicator.

Double-click a call and choose Purchase Order.

Complete the Purchase Order Entry window. See the Microsoft Dynamics GPPurchase Order Processing
Manual for information.

When copying a purchase order, Service and Job Cost information will not copy. Only the Microsoft Dynamics
GP information will copy, and the Product Indicator field will be changed to Unbilled for all line items.

Step 2: Complete the Service Management fields.

1.

w

Service appears by default in the Product Indicator field in the scrolling window. Unbilled is for General Ledger
transactions.
In the Job No/Service Call field, enter a service call ID to assign the purchase order to a call.

& fyou marked the setup option to have the service call ID or cost code from the last line item entered as
the default entry in the line you're entering, that information will already be entered. See Choosing
Service Options (page 22).

Enter a cost code in the Type field. Use cost codes 1, 2,4, or 5.

Choose the expansion button in the Item field to open the Purchasing Item Detail Entry window. Use the lookup
in the Text ID field to add standard text to the purchase order. You can also use the expansion button to enter
text to the line item. While they function similarly, the Text ID field holds more than the Microsoft Dynamics GP
Comment ID field. The description prints on the blank paper purchase order format.

Choose Commit or File > Print. You are prompted to save the purchase order. For the purchase order to appear
on the service invoice, you must commit or print it from the Purchase Order Entry window. The amount of the
purchase order appears in the Committed Cost column in the Service Invoice window. Taxes are included with
the item's cost in the Committed Cost column. Landed costs are not included in the committed cost amount.
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& fyou are using COGS distributions and service debit accounts, to bill for landed cost or a purchase price
variance (PPV), you must receive the purchase order before invoicing the line that includes the landed cost or
PPV. Landed costs and PPV amounts will not be billed if the invoice is posted first. These amounts are credited
when a purchase order is returned, which results in an imbalance if they were not billed.

If items are canceled in the Edit Purchase Order Status window (Transactions > Purchasing > Edit Purchase Orders), the
Service Invoice window will be updated. The committed cost is decreased by the amount of the canceled item. If the
service call has already been invoiced and you have Allow Posting Invoices with Actual and Committed

Costs and Create COGS Distribution for Invoices marked in Invoice Options, a transaction is created to reverse the
costs and billable amount for the canceled quantity, changing the quantity ordered and reducing the accrued costs
account. You can open a closed service call to credit the customer.

Step 3: Receive against the purchase order

& Purchase order receivings with shipments followed by invoice match when the tax is included with the item
price is not supported by Signature.

1. Choose the PO Receive button in the Service Invoice window. (You can also open the Receivings Transaction
Entry window by choosing Transactions > Purchasing > Receivings Trx Entry.)
2. Complete the Receivings Transaction Entry window as usual, selecting the purchase order created in step 1.

Costs in the Committed Cost column move to the Actual Cost column after the receipt is posted. You can receive a
portion of the purchase order. Only the amount of the items received is moved from the Committed Cost column to the
Actual Cost column.

Inventory is not increased when items are received on service transactions.

After a shipment/invoice has been received, the item's costs and taxes move from the Committed Cost column to the
Actual Cost column. When receiving a shipment only, taxes move from the Committed Cost column to the Actual Cost
column upon posting the purchasing invoice through the enter/match invoices process (Transactions > Purchasing >
Enter/Match Invoices).

Once a purchasing invoice is created in Microsoft Dynamics GP through the enter/match invoices process, the Costs
window will be updated with a $0.00 amount purchasing invoice line item.

During the enter/match invoices process, you can enter a landed cost purchasing invoice amount that is different from
the landed cost receipt amount. The service invoice and the item cost will be updated with the difference if you mark
the Revalue IV option in the Match Shipments to Invoice window. The receivings invoice will appear as a $0.00
transaction in the Costs window. If the Revalue IV option is not marked, the service invoice will be updated with the cost
difference and the item cost will not be changed.

Purchase order receipt lines

After receiving items for a purchase order that is committed to a service call, any receivings transactions, as well as
landed cost, PPV, and trailing cost amounts, are stored on individual receipt lines with their posting dates. This allows
you to keep an accurate record of when actual costs hit the General Ledger and keep your accounts in balance when
items on a single purchase order are received in different months.

Example
A service call has a purchase order for 5 items at $168.00 apiece.

« Committed cost: $840.00
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« Actual cost: $0.00

In April, 3 of the 5 items are received. A transaction with an April posting date is created as the cost of those 3 items
becomes actual cost.

The cost of the 2 remaining items remains committed cost.

« Committed cost: $336.00
« Actual cost: $504.00

In May, the remaining 2 items are received. A transaction with a May posting date is created as the cost of those 2 items
becomes actual cost.

« Committed cost: $0.00
« Actual cost: $840.00

The original purchase order, as well as the two receivings transactions, are saved to the service call. Zooming on the
appropriate cost category allows you to view the purchase order and the receipt lines that were created for these
transactions.

You can zoom on a line to view the transaction.

+ There are landed costs on a receivings transaction. You will see a landed cost line separate from the receipt
line. Zooming on either line allows you to view the receivings transaction. The billable amount on the original
purchase order line is updated to include the landed cost amount.

& Landed cost on a purchase order line is only billed on a service invoice if the purchase order is received
before the service invoice is posted.

+ There is a purchase price variance (PPV). For example, if the cost of an item changes from $168.00 to $178.00
after the PO is received, you will see another receipt line with $10 in PPV cost. The billable amount on the
original purchase order line is also updated to include the PPV amount.

Accrued Costs account

If you have the Create COGS Distribution for Invoices option marked in Invoice Options, trailing costs that remain
from a purchase order after a service call is closed are tracked in an "Accrued Costs" invoice account for each cost code
and Other sub cost code. Using separate accounts for trailing costs allows you to keep your WIP and COGS accounts
balanced.

Example

$70 of a $100 purchase order is received, leaving $30 in committed costs. The service call invoice is posted, leaving a
trailing cost of $30.

« COGS is debited for $100
« WIP is credited for $70
« Accrued Costs is credited for $30

When the $30 trailing cost is received, Accrued Costs is debited. For a shipment, Accrued Purchases is credited. For a
shipment/invoice, Accounts Payable is credited.

Entering Purchase Order Returns with Service Calls

You can perform purchase order returns for purchase orders that contain Service Management costs. This feature
supports PO returns with and without credit, batch and transaction-level posting. This feature does not support the
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processing of returns against inventory transactions, as those can be performed using the current alternate Inventory
Transaction Entry window.

« When a returned purchase order that contains Service items is processed, those items are reversed on the job or
open service call.

« Taxes on PO returns will update per the Suppress PO line item tax update to Job Cost and Service Management
option in setup. If this option is turned on, taxes are not included in the total costs.

« If you have Allow Posting Invoices with Actual and Committed Costs and Create COGS Distribution for
Invoices marked in Invoice Options, when a purchase order is returned, a transaction is created to reverse the
costs and billable amount of the PO for the returned quantity. If the service call or job is closed, it will be
reopened to allow you to post this transaction.

& Apurchase order must be committed and received before you can enter a return for that PO.

« The purchase order return process: a quick review (page 236)
« Shipment only (page 236)
« Shipment with Invoice (page 236)

Returning a purchase order item (page 236)

« Viewing service call information for a PO return (page 237)

« Viewing updated costs in Service Management (page 237)

The purchase order return process: a quick review

The PO return process works as follows.

Shipment only

« Create and save purchase order. PO status is NEW.

+ Receive and post the shipment. PO status is RECEIVED.

« Create purchase order return. PO status remains RECEIVED. If a replacement item will be shipped, you can edit
the purchase order and change the status to CHANGE ORDER. Then you could add the replacement item right on
the original purchase order.

Shipment with Invoice

1. Create and save purchase order. PO status is NEW.

Receive shipment/invoice. POS status is CLOSED

Create purchase order return. PO status remains CLOSED.

Post credit transaction to Payables Management. If a replacement item will be shipped, you can edit the
purchase order and change the status to CHANGE ORDER. Then you could add the replacement item right on the
original purchase order. When you view the PO, both line items will be CLOSED.

Mo

Returning a purchase order item

You create a PO return as you normally would except that you can now view jobs and service calls associated with the
return. For costs to be updated on a service call, that call must be open. Otherwise, the cost will update the purchase
price variance account defined for Purchasing.

1. Choose Transactions > Purchasing > Returns Transaction Entry. The Returns Transaction Entry window opens.
2. Select areturn Type. You must select either Return or Return W/Credit. Tab through to fill the Return No.
3. Complete the remaining fields, as necessary.
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Vendor Doc. No.

The number identifying the document that the vendor gave you; typically this is the invoice number or
packing slip number from the vendor's documents. You can leave this field blank if you're entering a
return without credit.

Date

The date the item is to be returned. The system date fills automatically.

Batch ID

The batch associated with this purchase order, if applicable.

Vendor ID and Name

The vendor associated with the item being returned.

Currency ID

The currency ID of the returned item fills automatically.

PO Number

The purchase order number to which the returned item belongs.

Vendor Item

The item being returned.

Receipt No.

The receipt number associated with this returned item.

UofM

Displays the unit of measure for the item being returned.

Quantity Returned

The quantity to return. This field fills automatically with the maximum quantity available from the
receipt.

Unit Cost

Displays the cost of the item in the unit of measure. For additional information on the fields listed above,
refer to the Microsoft Dynamics GP documentation.

4. Tabtothe next line. You can now view the jobs and/or service call associated with this returned item.

5.

a

See Viewing service call information for a PO return (page 237) below.
Save or post the transaction.

If a return transaction results in a net $0.00 cost for the PO line item and you are using a price matrix where the
first row begins with Starting Cost of $.01 or higher (see example below), you will receive an error because the
system will not be able to calculate the extended markup for $0.00. To avoid this error, you should change the
starting cost in the first row of the price matrix to $0.00. An example appears below:

Matug Dﬁr1.1i:1 Ehﬁ‘g Lzl -.rrl:’ﬁ'lg Corst
BO0.0O% FRICE LEVEL DME tnm $100 00

Viewing service call information for a PO return

1. Choose Extras > Additional > Signature PO Return.
2. Choose OK to close the window.

Viewing updated costs in Service Management

When a PO return has been posted, the appropriate costs are updated in Service Management.

To view updated costs in Service Management because of a PO return:

1. Choose Cards > Service Management > Service Manager.
2. Select the customer, and choose the History indicator.
3. Select a service call, then choose Invoice.
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4. Double-click the invoice that contains the returned item(s). If the service call type was MCC, the Maintenance
Costs window opens.

& Thereturned PO items appear as a negative number if the invoice was posted, the service call re-
opened to perform the return.

5. You can zoom on the cost category, then zoom on the transaction to view additional information about the
returned items, including the adjustment to costs.

Provincial Sales Tax (PST) Invoicing

The PST invoice is a new invoice that includes "tax on costs" and tax that is taxable. Tax amounts are distributed back
to the customer by being included in the billing totals for the cost categories. Only taxes on billing amounts appear in
the Tax Total field on the invoice.You can generate PST invoices in Service Management using a special invoice type.
PST is tax on cost. This tax is often paid by the company, then collected by charging the tax back to the customer as a
taxable tax. With this feature, committed costs will be included in the actual costs when calculating tax amounts. Taxes
will be calculated based on cost amounts, not billing amounts. In addition, this tax will be included in the line item for
the appropriate billing cost category - not in the Total Tax field on the invoice. Before you begin, make sure the
appropriate tax schedules and other tax information are set up for PST.

« Differences between PST and non-PST invoices (page 238)
« Setting up PST invoicing (page 239)
« Creating PST invoices (page 239)

Differences between PST and non-PST invoices

The PST invoice format is based on the default Invoice 1 service invoice format. A sample of each invoice type appears
below, including a comparison.
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Setting up PST invoicing

To set up PST invoicing, you must enable the system to use the new PST invoice format.

1.

Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Invoice Options.

2. Mark the Enable PST Invoice Format checkbox.
3. Choose OK.

Creating PST invoices

You create a PST invoice using the Service Invoice window by selecting the PST Invoice format.

1.

ouhswNn

Choose Cards > Service Management > Service Manager.

Select a customer and choose the History indicator.

Double-click a call and choose the Invoice button. The Service Invoice window opens.
Complete this window as you normally would.

Choose the Print button.

Select PST Invoice from the list of invoice types.

Service Invoice Processing

®

Deprecation Note: Process Service Invoicing is being deprecated across two Signature releases: 2018 R3 and
2018 R4. We will make no changes to the base feature for this reason. Any critical defects identified in this
feature will have to be handled as hot fixes, as needed. Our new Service Batch Invoicing process is replacing
Process Service Invoicing. See Service Batch Invoicing (page 242) for more information on the new feature.
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The Process Service Invoices routine allows you to group individual invoices into one invoice, so that a customer who
has incurred multiple service calls, can receive one invoice for all those calls, instead of several individual invoices. You
can also choose to create individual invoices for several customers/costs, and include them in a single batch.

« You can create invoices based on customer, location and/or division, and can also combine costs from different
batches, to be grouped into one batch.

« Grouped invoices must have the same Bill To address; otherwise, they will be separated into multiple invoices,
one for each Bill To address.

« Taxes are based on the location of the service call that contains the costs for an invoice. This is true even for
grouped invoices; the taxes are calculated for each individual service call, then all taxes are added up to get one
tax total for the entire grouped invoice.

& fyou have multiple locations on the same invoice with different tax schedules, the invoice process uses the
Bill To Address' Tax Schedule for invoice creation.

Processing service invoices

The Process Service Invoices window allows you to select which costs from which service calls should appear on an
invoice, then group them all together so that a customer gets one invoice for all billable services. Credit memos cannot
be created in the Process Service Invoices window.

& While committed costs are displayed in the Process Service Invoices window, if you have Do Not Allow
Posting Invoices If Committed Costs Exist in Invoice Options marked, if any batch contains an invoice with
committed costs, the entire batch cannot be posted. Unposted costs are not displayed in this window because

unposted costs cannot be posted. See Choosing Invoice Options (page 62).

© We strongly advise against the practice of saving invoices with committed costs to batches, as this may result
in posting issues. When an invoice with committed costs is saved in a batch, the invoice distributions are NOT
recalculated when the purchase order costs are received.

To create multiple invoices per service call:

1. Choose Transactions > Service Management > Process Service Invoices. The Process Service Invoices window
opens.
2. Enter an existing Batch ID or create a new batch, to be used for billing or grouping the invoices.

& Onceaninvoice has been saved in the Process Service Invoices window, no additional costs can be
added to it. If you need to edit the invoice, you can delete the invoice, provided it has not been printed,
and then recreate the invoice with the costs you need to include. If you have marked Delete Unposted
Printed Documents in Receivables Management Setup, you will be able to delete the unposted printed
invoice.

w

Choose Billing Customer or Service Customer for the customer lookup window.

4. Select a customer or customer range in the From Customer Number and To Customer Number fields. The
lookups include the location, as you might have multiple locations for the same customer. You might also be
billing two different customers that are part of the same company (ex. a Chicago office and a Milwaukee office),
but share the same Bill To address.
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5. If the Customer From and To are the same, the location fields fill automatically with the primary location. You
can select a range of locations for that customer, using the From Location Code and To Location Code fields. If
the Customer From and To are not the same, the location fields are disabled. After selecting the customer and
location range, the invoices will appear. You can further filter which invoices are included using the remaining
criteria:

« Start Date/End Date
Only costs on invoices that were created within these dates will appear in the window for selection. For
the remaining fields/filter criteria, click Redisplay after making your selection to refresh the window.

« Start Division/End Division
If you bill by division, select the Division from the lookup.

+ Cost Codes
In the upper right area of the window, select the Cost Code elements that you want to include in your
invoices. All are selected by default, so if you do not differentiate your billing based on cost codes, leave
them marked.

+ Include records only in this batch
Mark this to include only records that match the filter criteria display.

+ Include records saved to a different batch
Once you have filled the window and selected a batch, you can choose to display invoices that exist in
other batches for this customer/location/date criteria. This gives you the opportunity to include costs
from other unposted batches in one batch. When you group them together, costs that were previously
part of other batches will now be included in batch selected in this window.Each row represents a
different cost on a service call or calls, for all selected cost codes. You can sort the costs by Bill To
Customer ID, Bill To Location ID, Transaction Date, or Batch ID.

6. Next, you can decide whether you are going to bill the invoices individually (using the Bill checkbox) or group
multiple invoices into one invoice (Group checkbox). To bill or group all, mark the Bill All or Group All
checkboxes. These checkboxes are also used as selection criteria for determining which invoices are previewed
or printed. To ungroup all costs from a group, mark the Group checkbox for all the costs, and click Create. The
invoice number gets removed. To ungroup some of the costs, mark the Group checkbox for only those costs; the
others will remain in the group and will retain the one grouped invoice number.

7. Double-check the invoices you have selected, then click Create. The invoice(s) are generated, assigned to the
selected batch, and an invoice number is assigned. You can also preview the individual invoices before you
group them. To do so, mark the Bill To checkbox for that cost, then click the Preview button. Complete the
Report Destination window and click OK. The invoice will display. You can view individual invoices by
highlighting the invoice number, then zooming on the Invoice Number heading. The Service invoice Inquiry
window opens.

« Toremove an invoice (uncreate) for a call, clear the invoice number field, then click Redisplay.

« After creating a grouped invoice, it will no longer be accessible from the Service Invoice window
(accessed from the Service Call window).

« Invoices created in the Process Service Invoices window can only be edited from the Process Service
Invoices window. However you can view a saved or posted invoice from the Invoice Inquiry window.

« After creating an invoice, if you decide to group that invoice with a different service call to create one
grouped invoice, the system will use the invoice number from the already-created invoice as the grouped
invoice number.

+ The Receivables Management (RM) batch indicates if the invoice is grouped in the Description field.

Printing invoices from the Process Service Invoices window

Once you have grouped the individual costs into one invoice, or you still have individual invoices you would like to
print, you can print them all from the Process Service Invoice window.
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& Forindividual, ungrouped invoices, all invoice formats are available. For grouped invoices, only the first format
is available.

« If you are printing an ungrouped, individual invoice, mark the Bill To checkbox for that cost line, then click the
Print button. In the Print Service Invoices window, select the Single Invoices radio button (default), select a
Single Invoice Format from the drop-down, then click Print.

« If you are printing grouped invoices, choose Print. In the Print Service Invoices window, mark the Grouped
Invoices radio button, then choose Print. All invoices in the group will be printed. Individual invoices in a group
cannot be printed.

& Aninvoice cannot be deleted once the invoice has been printed. However, if you have marked Delete
Unposted Printed Documents in Receivables Management Setup, you will be able to delete the unposted
printed invoice.

Service Batch Invoicing

The Service Batch Invoicing feature provides a wizard-based approach to service invoicing. In the first window of the
wizard, you select the service calls to be invoiced based on distinguishing parameters, like completion date and
division. These service calls can be individually invoiced, or you can alternatively use the same form to select service
calls for a single Bill To Customer and Location. While selecting the service calls to be invoiced, you can use a context
sensitive menu to further filter the service calls at the cost code and transaction levels, as needed. Once your service
call selection process is complete, you use the second window of the wizard to complete the final edits and to complete
the invoice generation process. When generating invoices for the same Bill To Customer and Location, you have an
added option to generate a combined and numbered Service Invoice Summary which can be used as a billing
statement. The Service Invoice Summary Number will be associated to all service invoices, while maintaining the
integrity of the individual invoice for each service call.

Automatic charges, an extended pricing matrix feature, will be added when a completed service call is selected in the
Service Batch Invoicing list. However, automatic charges will not be added by the selection process if no other cost
transactions are present for the service call. If automatic charges are the only charges to be invoiced, please open the
service call from the Service Invoice window to apply those charges. The service call can then be invoiced using the
Service Batch Invoicing process.

a « If certain errors occur while creating batch invoices that are not currently logged on the Exception
Report, we recommend going to the Receivables Batch Entry to print a Microsoft Dynamics GP
Receivables Management Batch Edit list. (Transactions > Sales > Receivables Batches.)

+ Quoted service calls are not supported with Service Batch Invoicing.

(@ Service Batch Invoicing is replacing Service Invoice Processing, which is being deprecated across two releases,
Signature 2018 R3 and Signature 2018 R4. In the interim, both windows cannot be used at the same time. Users
will receive a message indicating the other window is in use.

« Selecting service calls (page 243)

+ Creating service invoices (page 244)

» Printing service batch invoices (page 245)

+ Applying payments using the Service Invoice Summary Number (page 246)
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Selecting service calls

1. Go to Microsoft Dynamics GP > Tools >Routines > Service Management > Service > Service Batch Invoices.

N

The Service Batch Invoicing window displays with the Call Status Completed filter defaulted to marked.

3. Select Redisplay to view the completed service calls, or optionally set the following filters to narrow the results
that display and then choose Redisplay.

a.

b.

Choose the appropriate Lookup method for the Customer Number lookup which follows.

« Billing Customer
Sets the filter of the result set based on the Bill to Customer Number of the service call.

+ Service Customer
Sets the filter of the result set based on the Service Customer of the service call.

Set the appropriate Filters:

+ Customer Number
Use the lookup to choose the customer number. The lookup window opens the appropriate
lookup window based on the Lookup by marked above.

« Division
Choose a single Division filter or leave empty to display all Divisions.

+ Call Status
Choose Completed and/or Open. Typically, you initiate the invoicing process for Completed
service calls.

« Call Type
Choose a single Call type filter or leave empty to display service calls for all Call Types (excluding
MC and MCC).

« Completed As Of
If you are filtering for Completed service calls, enter the cut-off date to be used in the query. For
example, if enter January 1, 2019 all completed calls with a completion date equal or prior to
January 1, 2019 will be returned.

+ Branch
If your user profile allows you access to multiple global filter branches, you can choose to further
filter the service calls to a single branch, or you can see service calls for multiple branches in the
returned service call list.

4. The scrolling window displays the service calls that match the filtering criteria.
5. The following columns display for each service call:

.

Service Call

Displays the service call ID

Billing Customer

Displays the Billing Customer Number and Billing Customer Name associated with this service call ID.
Bill Address

Displays the Bill To Address from the service call.

Division

Displays the Division of the service call.

Type of Call

Displays the Division of the service call.

Service Customer

Displays the Service Customer Number and Service Customer Name from the service call.
Service Location

Displays the Location of the service from the service call.

Call Completion Date

Displays the Completion Date of the service call.
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« Unposted Cost
If there are any unposted costs related to the service call, this field displays Yes. Otherwise this displays
No.
6. To view the service call, right-click on the service call and select View Service Call from the context menu to open
the Service Call window.
7. Toview a service call's unposted costs, right-click on the service call and select View Unposted Cost from the
context menu to open the Unposted Costs window.
8. Choose the service calls to be invoiced by marking the check box to the left of each service call or select Mark All
to select all displayed service calls. (You can unmark all the marked service calls by choosing Unmark All.)
9. Choose Next to open the Create Service Invoices window.

Creating service invoices

Use the Create Service Invoices window to exclude individual transactions and/or all transactions associated with a cost
code. If you will be creating a batch of invoices for one customer, you have the added option to create a summary
statement of charges with called the Service Invoice Summary, a numbered document.

& You can create a $0.00 service invoice if transactions exist of both negative and positive transactions that
equal zero however you cannot create a $0.00 service invoice with no transactions. Credit memos cannot be
created using the Service Batch Invoicing process. For information on creating credit memos, see Creating
credit memos (page 230). Multi-currency is not supported at this time.

1. Enterthe (required) Batch Number or use the Batch Lookup button to select an existing batch. If you enter a
batch number that does not currently exist, you will be prompted to create the batch.

2. Enter the Document Date. This defaults to the system date. This date will be assigned as the Invoice Date on the
generated service invoices.

3. Inthe Cost Codes section, all cost codes are marked to be included in the invoicing process. To exclude any cost
code, unmark the check box. Unmarking a cost code removes associated transactions from the billing process
and the cost code total, as well as the billable subtotal, updates accordingly.

4. The Batch Totals section displays the Billable totals of the invoices displayed in the scrolling window. Sales tax
is not yet calculated so it is not shown in the Batch Totals.

5. Inthe service call scrolling window, the following columns display for each service call:

« Service Call Billing Customer
Displays the Billing Customer Number and Billing Customer Name.
« Billable Equipment
Total of all billable values for the Equipment cost codes.
« Billable Materials
Total of all billable values for the Materials cost codes.
« Billable Labor
Total of all billable values for the Labor cost codes.
« Billable Subs
Total of all billable values for the Subcontractor cost codes.
« Billable Other
Total of all billable values for the Other cost codes.
« Billable Subtotal
Subtotal of all billable values shown above.

6. You can choose to exclude/include individual transactions on the service call. To do so, right-click on a service
call and select Service Call Transactions from the context menu. This opens the Service Call Transaction window
to display the cost transactions on the service call.

» Unmark a transaction to remove it from the service invoice for the current billing. When editing is
complete, choose Close to return to the Create Service Invoices window.
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« If the Billing Subtotal has changed due to a transaction being unmarked, the Edited J} icon displays to
indicate the change. Note that the Cost Codes are no longer available to be marked/unmarked in the
Create Service Invoices window.

7. To view the service call, right-click on the service call and select View Service Call from the context menu to open
the Service Call window.

8. When editing is complete, choose Preview to display the invoice lines on a preview report. Tax is not included as
the tax is calculated at the time the invoice is created. The report is sorted by customer and location. Note: Sales
Tax is not included as the tax is calculated at the time the invoice is created.

9. Choose Create to create the invoices to the batch that was provided.

10. If you have are generating invoices for a single Bill to Customer and Address, a message displays asking if you
want to create an Service Invoice Summary Number.
+ Choose Yes to create a statement of charges for all invoices included in the current list. Each service
invoice included in this summary of charges will also print individually. You can use the Service Invoice
Summary Number in the Apply Sales Documents window to easily locate the associated service invoices

for payment distribution. See Applying payments using the Service Invoice Summary Number (page 246).

& The numbering convention for the Invoice Summary Number is to use the lowest invoice
number included in the batch and then append this with the number of invoices in the
summary. For example, if you have three invoices: SRVCE0002, SRVCE0003, and SRVCE0004, the
Invoice Summary Number would be SRVCE0002-3. Should you delete an invoice prior to posting,
the Service Invoice Summary Number is not regenerated. This name remains unique, which is
an important element.

« Choose No to create each individual invoice without a Service Invoice Summary statement.
+ Choose Cancel to return to the Create Service Invoices window without creating any invoices.
11. When the creation process is complete, a window displays giving you the opportunity to print the invoices now
or they can be printed later in the invoicing cycle.

+ Select Yes to open the Print Service Invoices window.

+ Choose No to print the invoice later (Microsoft Dynamics GP > Tools >Routines > Service Management >
Service > Service Batch Print Invoices). After you choose No, you are returned to the Service Batch
Invoicing window where you can continue to invoice other completed service calls.

Printing service batch invoices
The Service Invoices window displays the service invoice batch that was created in the Create Service Invoices window.

1. Go to Microsoft Dynamics GP > Tools >Routines > Service Management > Service > Print Service Invoices.
2. Enter the Batch Number. If you are accessing this window from the Create Service Invoices window, the Batch
Number defaults in with the invoices displayed.
3. The Print Service Invoices window displays a list of the invoices in the batch and includes the following columns:
+ Invoice Number
+ Service Call ID
» Customer Name
« Billable Subtotal
« Billable Tax
« Billable Total
« Invoice Summary Number
4. Todelete an invoice, right-click on the invoice in the scrolling window and choose Delete Invoice from the
context menu.
5. Toview the invoice, right-click on the invoice and choose View Invoice from the context menu.
6. Choose Print to print the invoice(s).
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7. Choose the Invoice format used by your company. To generate the Service Invoice Summary, choose Service
Invoice Summary. This report prints a summary of the invoices associated with a Service Invoice Summary
Number. Each invoice is printed in a linear style and includes the service call invoice number, service call, call
description, purchase order number, customer name, location, completion date, billable equipment total,
billable material total, billable labor total, billable subcontractor total, billable other, subtotal, tax and line total.
At the end of the report, the totals for the included service invoices are summarized by cost code.

Applying payments using the Service Invoice Summary Number

The Microsoft Dynamics GP Apply Sales Documents window is used to apply payments (cash receipts) to sales
documents. To assist you with locating only those invoices that were included in a Service Invoice Summary, we've
added an Additional window called the Service Invoice Summary Filter. If your customer has provided payment for
multiple Service Invoice Summary Numbers, you would need to apply the payment separately to each number. The
Service Invoice Summary Filter only allows for one lookup at a time.

1. To access the Apply Sales Documents window, go to Transactions > Sales > Apply Sales Documents.

2. Enter the Customer ID used as the Bill to Customer for the service invoices or use the Customer ID lookup to
select the appropriate customer.

3. The Type of transaction defaults to Payments. No changes are necessary.

4. Select the Document Number you wish to apply as payment using the lookup provided. When using the lookup,
a list of Open (unapplied) Cash Documents display.

5. Choose Additional in the top-level window navigation, and then select Service Inv Summary Filter.

6. Inthe Service Invoice Summary Filter window, select the lookup to open the Service Invoice Summary Number
Lookup window. All prior Service Invoice Summaries generated for this Bill to Customer display.

7. Click on the appropriate Service Invoice Summary Number row and then choose Select.

8. To filter the list of documents returned for this Bill to Customer, select Apply Filter. Otherwise, select Close to
close the Service Invoice Summary Filter window.

9. The scrolling window in the Apply Sales Documents window re-populates with only those invoices that were
included in the Service Invoice Summary.

& fthe scrolling window is cleared and no Service Invoices display, the related Accounts Receivable
batch has not yet been posted.

10. Mark the check boxes for the invoices that the payment should be applied to.

& Auto Apply is disabled because its functionality would override the Service Invoice Summary filter and
would apply the payment based on the Microsoft Dynamics GP functionality.

11. Choose OKto apply the payment to the selected invoices.
12. Close the Service Invoice Summary Filter window. You can repeat the filtering process to continue applying
payments.

SOP Invoicing

You can create invoices in Service Management using Microsoft Dynamics GP Sales Order Processing (SOP). This allows
the flexibility of using different document types, allocating quantities, calculating commissions, and supporting
multicurrency. All costs that can be entered in SOP are supported. You can enter labor, expense, and travel transactions
in TimeTrack.
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If you are using SOP invoicing in Service Management, you cannot use the Service Call Quote module. You create a
service call quote by creating a SOP document with a document type of Quote. In addition, you cannot use COGS
accounts with SOP Invoicing. Service call costs are updated when the SOP document is posted.

& You must have chosen the Use SOP Invoicing option in the Service Options window to use SOP invoicing
(Microsoft Dynamics GP > Tools > Setup > Service Management > Module Setup > Service Options).

Choosing SOP Invoicing Options

Before using SOP invoicing, you must choose invoice options. Your choices in the Signature SOP Setup window
(Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Invoice Options) determine the default
format of all new SOP documents.

« SOP Document Creation (page 247)

« SOP Batch Creation (page 247)

« Calculate Commissions in SOP (page 247)
« Cost Code Default (page 248)

« TimeTrack Inventory Items (page 248)

SOP Document Creation
You must assign a default document type for new SOP documents. Choose one of the three options.

« Use SOP Setup Document Type
The document type defaults based on your Microsoft Dynamics GP setup.

+ Ask Each Time
You will be prompted to select a document type and a type ID each time you choose the Invoice button in the
Service Call window or the New Document button in the Service Documents window.

+ Use Doc Type
Your entries in the Use Doc Type field and the Type ID field will default to all new SOP documents. Possible
document types include: Quote, Order, and Invoice. Fulfillment Orders are not supported.

SOP Batch Creation

When you create a service call, a primary SOP document is created and assigned to a batch. You must choose the batch
name format.

« UserlID
The batch name will be your user ID, up to 15 characters.
+ User ID and Date
The batch name will be your user ID and the date (two-digit month and two-digit day), up to 15 characters.

Calculate Commissions in SOP

Mark this checkbox if you want to calculate commissions in SOP for Service Management transactions.
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Cost Code Default

Choose the default cost code for line items on a SOP transaction assigned to a service call. If a default cost code is not
entered, the system assigns the Equipment cost code (1) to the line item.

You can change the cost code on a line item in the Signature SOP Transactions window. You access this window by
choosing the expansion button attached to the Service Call field in the Sales User-Defined Fields Entry window.

TimeTrack Inventory Items

You must associate items entered in TimeTrack with a Microsoft Dynamics GP inventory item that has an item type of
Services. In addition, the inventory item must have a price level and unit of measurement assigned to it although the
price level and unit of measurement will not be used for inventory items originating from TimeTrack. Billable amounts
are determined by Service Management. Further, for costs to calculate accurately, inventory transactions must be
created and edited in TimeTrack and not SOP. Use the lookup buttons in the cost code fields to assign the cost
categories to inventory items. See Entering transactions using SOP Invoicing in the TimeTrack User Manual.

& Evenifyou do not have TimeTrack registered, you must complete the TimeTrack fields.

Using SOP Invoicing

When you create a service call, a primary SOP document is created for the call. You can create additional documents for
the service call, but the primary document cannot be deleted. If the primary document is posted, the secondary
document becomes the primary. If no other documents exist, the service call is automatically closed.

«+ Aservice call with a primary document cannot be deleted. If there are no unposted costs in the primary
document, the call can be manually closed.

« Taxes for inventory items will calculate using the tax schedule assigned in the Sales Order Processing Setup
Options window. Taxes for items entered in TimeTrack will calculate using the master tax schedule assigned to
the cost category in Service Management.

+ Thedistribution accounts for SOP invoice transactions are the accounts selected in the Service Management
Invoice Accounts window and will override accounts from Microsoft Dynamics GP. Maintenance invoices do not
have receivables distributions.

+ The ship to address ID on a SOP transaction is based on the location address ID from the service call. The ship to
address information does not come from the customer record.

+ Trade discount, freight, miscellaneous, and tax amounts are not included with the service invoice amount when
entering transactions through SOP.

» Though you can copy a SOP transaction that was entered in Service Management or Job Cost, the transaction
information will not be updated in Service Management or Job Cost.

For more information on using SOP, refer to the Microsoft Dynamics GP Sales Order Processing Manual.

1. Choose Cards > Service Management > Service Manager.
2. Select a customer and choose the History indicator.

3. Double-click a call.

4. Choose Invoice.

The Service Documents window lists unposted and posted documents for the service call. Voided documents are
indicated by an asterisk. The fields at the bottom of the window display the costs for all posted and unposted
documents attached to the service call. Costs for voided documents are not included in these totals.
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Adding costs to a document

1. Double-click a documentin the Unposted Documents scrolling window. The Sales Transaction Entry window

opens.

Complete the Sales Transaction Entry window.

3. If you want to change the cost code on a line item, choose the User-Defined button in the Sales Transaction Entry
window. In the Sales User-Defined Fields Entry window, choose the expansion button in the Service Call field.
The Signature SOP Transactions window opens, where you can change the cost code for the transaction.

N

& fyou choose the Delete button in the Signature SOP Transactions window, the cost code for all line
items will be set to the default cost code. Also, if you choose the Apply All button, the cost code you
choose will be applied to all transactions with a cost category of 5 or less.

4. Save or post the transaction.

a + You cannot mark the individual sales order or quote document as repeating in the Sales Document

Detail Entry window. Also, you cannot assign a SOP transaction to a service call or job using the User-
Defined Field Entry window if the individual SOP sales order or quote document is marked as repeating.

+ When voiding documents, you must close the Sales Transaction Entry window and print the Sales
Voided Posting Journal for a voided document to move from the Unposted Documents scrolling
window to the Posted Documents scrolling window.

« If the Enable Quantity Canceled in the Sales Order Fulfillment checkbox is marked in the Microsoft
Dynamics GP Sales Fulfillment Order/Invoice Setup window, the committed cost on Job Cost invoices
and actual cost on Service Management invoices will be reduced.

Adding another document to the service call

1. Choose the New Document button in the Service Documents window. The Sales Transaction Entry window
opens.

2. Complete the Sales Transaction Entry window.

3. Save or post the transaction. Distribution accounts are updated when the transaction is saved or posted.

& Ifyou chose the option to maintain SOP history, you can double-click a posted document to open the
Sales Transaction Inquiry Zoom window.

To view costs for a document:

Select the document in the scrolling window and choose the View Costs button to open the Service Invoice Costs
window. The Service Invoice Costs window lists the costs for the service call. Zoom on the Service Call ID field to view
the call in the Service Call window. Zoom on the Document No. field to open the Sales Transaction Entry window for
unposted costs or the Sales Transaction Inquiry Zoom window for posted costs.
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Tracking Warranty Transactions Through SOP

You can create warranty transactions that allow you to track warranty replacement items by customer. The standard
sales transaction can be modified automatically to use different posting accounts for warranty item reimbursements
and replacements than are used for new sales.

You have the options to create:

« A warranty quote that can be transferred to an order warranty transaction or transferred directly to an invoice
warranty transaction.

« Awarranty order that can be transferred to a warranty invoice. If you have transferred the warranty quote to a
warranty order, you can then transfer the warranty order to a warranty invoice.

« Awarranty invoice (without needing to create a warranty quote or warranty order).

About warranty accounts

You may choose to use separate accounts for tracking replacement parts and reimbursements. When you have an
invoice type defined for warranty transactions, creating a SOP document with that invoice ID automatically modifies
the transaction window; if you choose, this can include replacing the default posting accounts with designated
"warranty" accounts.

Before completing warranty parts setup, think about what accounts you want to overwrite the default sales,
receivables, COGS accounts for each line item. You can choose between account masking, where the main segment of a
posting account is overwritten; or account substitution, where an entire account is substituted for the default account.

Account masking

The main segment of each posting account is overwritten, and the resulting accounts are used on the transaction.

& fthe account that would result from the mask does not already exist, the default account will be used on the
transaction. Before you set up account masks, make sure the resulting accounts are set up.

Example: Sales Account:
000-2110-00

Resulting Account: 300-2110-00

When you set up account masks, define only the designated segment; this is the segment of the posting accounts that
will be overwritten.

Account substitution

You can also substitute an entire account instead of a segment only. Use the Accounts button on the Warranty Parts
Setup window to choose the default account and then choose an existing account to use as a substitute.

& The substitution accounts set up in the Accounts window are used for all warranty invoices. If you need to set
up substitute accounts for different warranty invoices, you may want to consider using account masking.
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Setting up Warranty Transactions Through SOP

Complete the following steps to define when a SOP document will be used as a warranty transaction and how the
standard SOP transaction will be modified.

« Step 1: Creating a warranty invoice type (page 251)
+ Step 2: Completing the Warranty Parts Setup window (page 251)
+ Step 3: Setting up a warranty order type (page 252)
« Step 4: Setting up a warranty quote type (page 252)

Step 1: Creating a warranty invoice type
You must create a warranty invoice type in the Sales Fulfillment Order/Invoice Setup window.

1. Choose Microsoft Dynamics GP > Tools > Setup > Sales > Sales Order Processing > Sales Document Setup >
Fulfillment Order/Invoice.

2. Enter an invoice type to be used for warranty transactions. You can set up as many warranty invoice types as you
like.

3. Complete the remaining fields as necessary. For more information, see the Microsoft Dynamics GP Sales Order
Processing documentation.

4. Choose Save.

Step 2: Completing the Warranty Parts Setup window
The Warranty Parts Setup window is used to define the SOP warranty transfer invoice.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Warranty Parts Setup.
2. Complete the following fields, as necessary.
+ InvoiceID
A SOP invoice of this type will function as a warranty transaction. You can zoom on this field if you want
to create a new Invoice ID for this purpose. You can set up as many warranty invoice types as you like.
+ Tax Schedule ID
Select a tax schedule to fill onto the warranty transaction. If you leave this field blank, the customer tax
schedule is used.
« Customer ID/Address
Select the customer that is assigned to the warranty and who will reimburse for the cost of the
replacement part. For example, a corporate ID would be used if that is who would be reimbursing your
company for a warrantied part replacement.
+ Sales Mask, Receivables Mask, COGS Mask
A SOP invoice of this type will function as a warranty transaction. You can zoom on this field if you want
to create a new Invoice ID for this purpose. You can set up as many warranty invoice types as you like.
3. If you want to substitute account numbers for Sales, Receivables, or COGS, choose the Accounts button. The
substitution accounts set up in the Accounts window are used for all warranty invoices.
4. Inthe Accounts window, enter or choose the original account number for Sales, Receivables, and/or Cost of
Goods sold.
5. Enter or choose the corresponding account number that will be substituted.Complete the steps for the
remaining accounts.
6. Choose OK to return to the Warranty Parts Setup window. If you enter both an account mask and a substitute
account for a default account, only the substitute account will be used for the warranty invoice transfer.
7. Choose Save.
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Step 3: Setting up a warranty order type

If you want to transfer a warranty order to a warranty invoice, you must set up a warranty order type that specifies the
warranty invoice the transfer will process to. To set up a warranty order type, you will need enter a warranty invoice
type in the Use Fulfillment Invoice ID in the Sales Order Processing Setup window.

1. Toopen the Sales Order Setup window, choose Microsoft Dynamics GP > Tools > Setup > Sales > Sales Order
Processing > Sales Document Setup > Order.

Enter an Order ID to be used for warranty transfers.

In the Use Fulfillment Order/Invoice ID, choose the warranty invoice type.

4. Choose Save.

wn

Step 4: Setting up a warranty quote type

If you want to transfer a warranty quote to either a warranty order and/or a warranty invoice, you must set up a
warranty quote type to specify the warranty order and/or warranty invoice the transfer will process to. To set up a
warranty quote type, you will need enter a warranty order type in the Use Fulfillment Order ID and/or warranty invoice
type in the Use Fulfillment Invoice ID field in the Sales Quote Setup window.

1. Toopen the Sales Quote Setup window, choose Microsoft Dynamics GP > Tools > Setup > Sales > Sales Order
Processing > Sales Document Setup > Quote.

Enter a Quote ID to be used for warranty transfers.

Mark the Transfer Quote to Fulfillment Order/Invoice checkbox.

In the Use Fulfillment Order/Invoice ID, choose the warranty order or warranty invoice type.

Choose Save.

abrwn

Creating Warranty Transactions

To create a warranty transaction in the Sales Transaction Entry window, choose the ID that is defined as a warranty
transaction type to track a warranty transaction.

1. Choose Transactions > Sales > Sales Transaction Entry.
2. Complete the following fields, as necessary.
* Type
Choose the type of transaction you are creating: Quote, Order, or Invoice.
« TypelD
Choose the warranty ID that was defined as a warranty transaction.
+ CustomerID
Choose the customer who is receiving the replacement item.
+ Customer PO Number
You can use this field to enter the warranty claim number.

3. Afteryou select the Type ID and customer, the following modifications occur to process the sales transaction as
a warranty transaction:

4. The customer entered in the Sales Transaction Entry window who is returning the part will display on the
transaction, however once the warranty invoice is posted, the customer entered in the Warranty Parts Setup
window can be billed.

5. The tax schedule fills from the Warranty Parts setup window; if no Tax Schedule ID was assigned to the Invoice
ID, the tax schedule defaults based on the customer.

6. The Salesperson and Territory that would normally default for a sale are removed when you transfer a warranty
quote or a warranty order to a warranty invoice. These fields will be empty if you view the Sales Commission
Entry window using the Commissions button for the warranty invoice.
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10.

11.

The transaction cannot be linked to a service call or job, and the option to do so no longer appears in the Sales
User-Defined Fields Entry window (User-Defined button).

When you enter the Item Number of the replacement part, you may need to:

Change the Unit Price if the amount that will be refunded for the item under warranty is different than its sale
price.

& fthe unit price is zeroed out, the COGS and Inventory will still contain the dollar values and will post
with the invoice.

Verify the quantity to transfer is correct. Click the Show/Hide button to display the Quantity to

Order or Quantity to Invoice. The segments from each of the account masks or account substitutions that you
defined in warranty parts setup overwrite the default posting accounts for the line item.Use

the Distributions button if you need to manually enter any accounts or view the posting accounts for the line
item.

& fthe account that is created by the mask does not exist, the default account will be used.

To complete the transaction entry:
* Quote
Enter a batch ID, choose Action, and then choose Transfer.
« Order
Enter a batch ID, choose Action, and then choose Transfer.
+ Invoice
Choose Action, and then choose Post.

Using the Change Primary Document Utility

You can change a secondary document on a service call into the primary document using the Change Primary
Document utility.

1.

oA

Choose Microsoft Dynamics GP > Tools > Utilities > Service Management > Change Primary Doc.

Enter a Customer ID.

Enter a Service Call ID. The current primary document number and document type display.

Enter the new Primary Document Number.

Choose Process.

Choose the expansion button attached to the Service Call field to open the Signature SOP Transactions window
where you can change the cost code for the transaction.

Multicurrency Management Module

The optional Signature Multicurrency Management module allows you to invoice and credit non-preventive and
preventive maintenance service calls in a foreign currency.

Cost transactions can be in any currency in the Microsoft Dynamics GP modules; however, costs associated with Service
Management invoicing, credit memos, and maintenance invoicing are tracked in the functional currency only, and all
windows display functional currency amounts only. The

Credit Memo report and select service and maintenance invoices print originating currency amounts.

To use Signature Multicurrency Management, you must have purchased Microsoft Dynamics GP Multicurrency
Management. Refer to the Microsoft Dynamics GP Multicurrency Management Manual for setup procedures.
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+ Multicurrency transactions cannot be entered for Balance Forward customers.

+ Multicurrency transactions cannot be entered in a recurring batch.

« All maintenance contract quotes and service call quotes are in functional amounts only.

« If you modified any invoices or reports that now display multicurrency amounts, you must make your
modifications again on the multicurrency versions of those reports.

« If you are transaction-level posting invoices or credit memos and want multicurrency information to
print on the posting journals, you must mark the checkbox in the Microsoft Dynamics GP Posting Setup
window to include multicurrency information.

Enabling Multicurrency Information

AN ol

Choose Microsoft Dynamics GP > Tools > Setup > Posting > Posting.
Choose Sales for the Series.

Choose Receivables Sales Entry for the Origin.

Mark the Include Multicurrency Info checkbox.

Choose OK.

Invoicing Service Calls Using Multicurrency Management

In the Service Invoice window, the Currency ID field is enabled if you are using Signature Multicurrency Management.

1.
2.
3.

Choose Cards > Service Management > Service Manager.

Select a customer and choose the History indicator.

Double-click a call and choose Invoice. The Currency ID field defaults with the currency ID specified on the
Microsoft Dynamics GP customer record. If no currency ID is specified for the customer, the company's
functional currency defaults. You can select a different currency ID using the lookup in the Currency ID field. The
expansion button in the Currency ID field opens the Exchange Rate Entry window, where you can change the
default rate type ID or the default exchange rate. If you enter costs through the Payables Transaction Entry
window, only functional amounts are sent to the service invoice.All costs associated with a service call are
tracked in the company's functional currency. To see the originating amount that is billed to the customer, you
must print invoice 3 or 4. If you are using Signature Multicurrency Management, invoice 3 and 4 are modified to
print the originating amounts if your transaction is in the originating currency. If your transaction is in the
functional currency, invoice 3 and 4 print the functional amounts.

a « If the customer is a Balance Forward customer, the company's functional currency defaults. The
Currency ID field is disabled.
« The Service Invoice window always displays costs using the dollar sign ($), regardless of the
functional currency. The amounts, however, are in the correct currency.

In the Service Invoice window, choose Print and then select Invoice 3 or Invoice 4. If you are using Signature
Multicurrency Management, the Billing Rates button is not present in the Service Invoice window since you are
not able to edit individual transactions. The Posted Service Invoice window also displays amounts in the
functional currency. Print invoice 3 or 4 to see originating amounts. Once the distributions are recalculated, all
Service distributions default back to Unbilled, and you must re-enter the information.
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a « The Preview button in the Service Invoice window displays amounts in the company's functional
currency. If you want to preview the invoice in the originating currency, choose to print invoice 3 or 4 to
the screen. If you save a Payables Management transaction or create a distribution using the Payables
Transaction Entry Distribution window and then change the exchange rate in the Exchange Rate Entry
window, a message displays stating the distributions and taxes will be recalculated.

+ The SRS Multi-Currency invoices cannot be printed from the Reports Manager.

Using Multicurrency Management with Service Credit Memos

In the Service Credit Memo window, the Currency ID field is enabled if you are using Signature Multicurrency
Management.

1. Choose Cards > Service Management > Service Manager.

2. Select a customer and choose the History indicator.

3. Double-click a call and choose Invoice.

4. Choose Credit Memo from the drop-down list in the lower left corner of the window. The Currency ID field
defaults with the currency ID specified on the Microsoft Dynamics GP customer record. If no currency ID is
specified for the customer, the company's functional currency defaults. You can select a different currency ID
using the lookup in the Currency ID field. The expansion button in the Currency ID field opens the Exchange Rate
Entry window, where you can change the default rate type ID or the default exchange rate.The Service Credit
Memo window displays the functional currency. The Credit Memo report prints originating amounts if your
transaction is in the originating currency. If your transaction is in the functional currency, invoice 3 and 4 print
the functional amounts.

& Ifthe customer is a Balance Forward customer, the company's functional currency defaults. The
Currency ID field is disabled and cannot be changed.

5. Inthe Service Credit Memo window, choose Print to print the Credit Memo report. The Sales Transaction
Distribution Entry window displays functional and originating amounts. The Posted Service Credit Memo
window also displays the functional currency but prints the originating currency.

Using Multicurrency Management with Maintenance Contracts

The Currency ID field in the Maintenance Contract window defaults with the currency ID specified on the Microsoft
Dynamics GP customer record. If no currency ID is specified for the customer or if the customer is a Balance Forward
customer, the company's functional currency defaults.

1. Choose Cards > Service Management > Service Manager.
2. Select a customer and choose Contract.

If a customer's currency ID changes, the currency ID of that customer's contracts automatically changes.

At the time maintenance invoices are processed, the system finds the correct exchange rate based on the currency ID
and rate type ID of the customer and the invoice date. If you negotiate a specific exchange rate with a customer when a
contract is created, you must create a unique rate type ID in Microsoft Dynamics GP (Microsoft Dynamics GP > Tools >
Setup > Financial > Rate Types). You can then assign the rate type ID to the customer in the Customer Maintenance
Options window (Cards > Sales > Customer > Options).

The Currency ID field in the Maintenance Contract History window displays the customer's currency at the time the
contract was closed.
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Using multicurrency management with master contracts

The Currency ID field in the Master Contract window defaults with the currency specified in the Customer Maintenance
Options window.

All contracts assigned to a master contract must have the same currency ID.

Maintenance invoices are processed the same way for maintenance contracts and master contracts.

Creating maintenance invoices using multicurrency management

When maintenance invoices are processed, if a maintenance contract or master contract has an assigned currency
other than the company's functional currency, the system calculates the originating amounts based on the customer's
currency ID and rate type ID and the invoice date.

If you edited the billing schedule to create a credit memo, the credit memo processes using Multicurrency Management.

When you choose the Preview or Create button in the Maintenance Invoicing window, the system checks the Date and
Currency ID fields for each contract to ensure valid exchange rates can be found. If an error occurs in processing, the
contract cannot be invoiced and a "?" error indicator appears next to the Currency ID and Originating Amount fields on
the Maintenance Invoice Preview and Created Maintenance Invoices reports. If an error occurs, you should correct the
currency problem and run the preview report again. When the preview report does not contain any "?" error indicators,
you can choose Create to create the maintenance invoices.

When using Multicurrency with maintenance contracts and master contracts, invoice 1 prints originating amounts
instead of functional amounts. The Maintenance Invoice Preview and Created Maintenance Invoices reports show
functional and originating amounts, but only functional amounts will total.

Maintenance contract utility

If you are using Multicurrency and a contract is copied or moved to a different customer, the currency assigned to the
contract changes to the destination customer's default currency. If no currency ID is specified for the destination
customer or if the destination customer is Balance Forward, the company's functional currency defaults.

Maintenance Contract Procedures

The Service Management optional Maintenance Contract module offers control over the timely performance of
maintenance services. With this module, you can provide your customers quality service and capitalize on the benefits
of that service. Additional maintenance contracts may be established based on historical service calls.

Procedures described in this section include instructions for creating maintenance contracts, maintenance tasking,
maintenance service calls, invoices, and master contracts. The Maintenance Contract module is an optional module.
For more information, contact WennSoft Sales.

& We strongly recommend you complete the setup procedures before attempting any maintenance contract
procedures.

256



Overview

The Maintenance Contract module is used to automatically create service calls and invoices based on contract
specifications. A service organization might agree to perform specific maintenance tasks on certain pieces of equipment
at certain time intervals. The Maintenance Contract module automates and tracks this information, leaving time for
service managers to concentrate on the service work.

The Maintenance Contract module tracks profitability by contract. Estimated, actual, and forecast costs are tracked for
equipment, labor, materials, subcontractor, and miscellaneous costs. Tracking estimated costs separately from
forecast costs provides feedback to measure your performance. It also confirms pricing or bidding assumptions as your
company revises pricing and pursues new work.

You can create different types of contracts and track additional revenue generated by services not covered under the
contract.

The visual cue of a Contract indicator signals that your customer's location has a maintenance contract. This indicator is
located on the right side of the Service Manager window and Location window. The Contract indicator also appears in
the Equipment window if the equipment record is covered by a maintenance contract.

Creating a Maintenance Contract

1. Select Cards > Service Management > Service Manager.
2. Select a customer, select Additional, and then select Contract.
3. Complete the following fields, as necessary.
+ Contract Number
This field will already be filled if you chose to automatically generate contract numbers. See Setting Up
Auto Numbering (page 27). Select the second (right) notepad button if you want to add a master billing
note to the contract. Complete the Maintenance Billing Note window and select Save. When maintenance
invoices are created for the contract, the master billing note text is added to each invoice. The billing
note can then be edited for each individual invoice.
« Hold
The Hold checkbox in the Contract Number field is used to place the maintenance contract on hold. You
are not able to create service calls for the contract or renew a contract marked hold. However, you can
put a contract on hold if there are open service calls associated with the contract. You can also invoice
existing maintenance service calls individually. The Hold checkbox in the Customer field is disabled and
used only to indicate if the customer is on hold.
+ Cancel
This checkbox is used to inactivate a contract record. The record is not deleted until the contract is
closed. Canceled contracts display in the Maintenance Contracts window with Canceled appearing in the
Status column. You are not able to cancel a maintenance contract that has open service calls. In addition,
you cannot renew a canceled maintenance contract.
« Master Contract ID
Master contracts allow users to group numerous contracts under one contract for billing and
management purposes. You can create a new master contract directly in the Maintenance Contract
window by entering a new master contract number or zooming on the Master Contract field.
« Contract Type
When you select a contract type, the total contract amount is automatically distributed into the cost
categories by the percentage determined for that contract type.
« Contract Amount
Enter a Contract Amount. For example, if the contract is for one year, and is worth $1,200, enter $1,200 in
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the Contract Amount field. If the contract is for three years, worth $3,600, enter the entire $3,600 in the
Contract Amount field.

Start Date, Expiration Date

Enter contract start and expiration dates. If you are using percentage-of-completion revenue recognition,
the expiration date cannot be more than one year from the start date. Revenue schedule and manual
revenue recognition methods support multiyear contracts. At some point, if you change the start and
expiration dates and those dates do not include any task schedule dates, the task schedules will be re-
generated automatically.

Anniversary Date

The Anniversary Date is a utility option for contracts. Reviewing the contract at the anniversary date
allows you to adjust amounts, as needed. The anniversary date is used on the Revenue/Cost window
where you see Contract Costs Current Year values. The anniversary date will match the expiration date
for any contract that is less than or up to 366 days long. For contracts that span multiple years, the
anniversary date will indicate the end of the current 12 month period of the contract. This date is
automatically advanced to the next 12 month end date by a special routine called Process Multi-Year
Contracts. In the last 12 months of a multi-year contract, the expiration date and anniversary date will
also be the same. For more information on the Process Multi-Year Contracts, see Clearing Current Year
Costs from Maintenance and Master Contracts (page 280).

Division

Enter a Division for the contract.

Billing Frequency

Each period's billing amount is calculated based on the frequency interval you select. If the billing
frequency is changed, you'll be prompted to the Billing window to redistribute the billing amounts for the
new frequency. You could choose Custom if you plan to edit the billing amounts. Choosing Custom
initially calculates the billing amounts monthly. You can edit the billing amounts in the Billing Schedule
window to reflect a non-conventional billing schedule.

Automatically Bill

Mark this checkbox to bill the contract automatically. You may choose not to use automatic billing if the
invoice needs individual attention such as a billing adjustment. If you marked the Automatically Create
Invoices checkbox during maintenance options setup, Automatically Bill will default as marked. If you
decide to unmark the box, your choice here, in the Maintenance Contract window, overrides
maintenance options setup.

Invoice Billing Day

You can select the exact day customer invoices are created for each maintenance contract. The Invoice
Billing Day field can contain a number between 1 and 28.

Service Call Day

Used in calculating the schedule for MCC calls. This field can contain a number between 1 and 28. The
description displays the date of the first available MCC call, calculated based on the contract start date
and the service call day; this isn't necessarily the first call, but the first possible date. The date of the first
callis calculated based on the task schedules. If a task has a frequency of Monthly or greater, and you are
using the Relative Scheduling feature, the first MCC call is scheduled on the service call day; subsequent
calls are based on the day and week of the first call. For example, if a contract was created on the first day
of January and the Service Call Day is 10, a task with a frequency of Monthly would have the first MCC call
on January 10. Then, if January 10 is the second Monday of the month, the system would schedule MCC
calls for that task on the second Monday of subsequent months.If a task has a frequency of Monthly or
greater, and you are not using Relative Scheduling, the service call day is the day of the month that the
MCC call for that task will be scheduled. Tasks with a frequency of less than Monthly will have a relative
schedule based on the service call day. For example, if a task has a frequency of 3 Weeks and a schedule
of 1st Thursday After Service Call Day, the first MCC call would be on the first Thursday after the service
call day; subsequent calls would be every three weeks on Thursday.

Bill at end of month (EOM)

Mark this checkbox if you want the maintenance contract billed at the end of the month.
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« Master Tax Schedule
Select an existing schedule from the lookup. Tax schedules are created and maintained in Microsoft
Dynamics GP. If you leave this field blank, the master tax schedule assigned to the location record is used.
You can have maintenance contracts with differing master tax schedules assigned to a master contract.

« P.O. Number
The purchase order number appears on the customer's workorder and invoice.

« Salesperson Name
You can add a new salesperson directly in the Maintenance Contract window. You can also zoom on the
Salesperson ID field to open the Microsoft Dynamics GP Salesperson Maintenance window.

« Primary Technician
The Primary Technician is not used when creating maintenance contract (MCC) calls; it is maintained for
informational purposes only. The technician is assigned to the call from the Primary Technician field on
the location record.

+ Service Level ID
If you are using service level agreements, assigning service levels to maintenance contracts allows you to
automatically calculate guaranteed response times for the service call.

+ Escalation
If you are using the contract escalation feature, enter escalation information. See Escalating Maintenance
Contracts (page 281).

+ User-defined
You may have labeled these fields during setup. See Labeling user-defined fields (page 36). If you chose to
validate the first and second user-defined fields in the Location window during setup, lookup windows
will be attached to the fields and users will be prompted before adding to the lookup data. See Choosing
service options. (page 22)

4. Select Save.
5. Select the Revenue/Cost button to enter Estimate and Forecast costs.

« Estimated costs are your estimate of how much cost each category represents. Enter the estimated cost
for each cost category associated with this contract. For labor cost categories, you are also prompted to
enter the hours associated with the estimated cost. If you would like to break this cost down further into
a monthly spend plan, you can do so by using the expansion button next to each estimated cost field.
See Creating a Contract Spending Plan (page 259).

« Forecasted costs are the greater of either the estimate cost or the actual cost for each category; forecast
costs equal estimate costs when the contract is created, and as actual costs accumulate in the Forecast
columns, you can use these amounts to measure the accuracy of your estimates and when escalating the
contract. You need values in the Forecast column to calculate the contract earned amount and to close a
contract.

6. You can select the Closed Contracts button to view contracts for this location that have been closed.

Creating a Contract Spending Plan

When you enter estimate costs on the Revenue/Costs window, the estimate amount for each cost category is
automatically distributed evenly among the months of the contract. You can create a spending plan by manually
distributing estimate costs by month; this allows you to predict how costs will accumulate throughout the life of the
contract. If, for example, a contract on a chiller incurs most costs during seasonal start up and shut down in the spring
and fall, you can distribute your estimates accordingly.

In addition, you can carry over the distribution of your estimate costs when a contract is renewed.

A monthly report allows you to compare estimate costs to actual costs and billed and recognized revenue amounts.
Each contract has the following:

+ Arevenue record for each fiscal period within the contract date range
« Abilling record for each month within the contract date range, based on the contract billing day
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+ A cost estimate record for each month within the contract date range, based on the first of the month

Due to the different increments for tracking costs, billing, and revenue, a contract may not appear profitable every

month. However, the ability to estimate costs as they are incurred makes it easier to determine if costs are tracking per

plan.

Estimating contract costs by month

1.

On the Revenue/Costs window, use the expansion button next to the estimate field for each non-labor category

to enter your cost estimates by month.

2. Complete the following fields:

« Date

The first day of each month defaults but can be edited. You can enter any valid date within the start and

end dates of the contract.
« Estimate Amount

Enter the estimate cost for each date.
- Estimate %

When you enter a cost estimate for a month, this field defaults with that month's percentage of the total

estimate amount for the cost category.

When you are finished, choose OK, and the total of each monthly cost estimate displays on the Revenue/Cost

window.
For each labor cost category, use the expansion button next to the estimate field to open the Labor Cost
Estimates window.

- Date

The first day of each month defaults but can be edited. You can enter any valid date within the start and

end dates of the contract.
« Estimate Amount

Enter the estimate cost for each date.
- Estimate Hours

Estimate the hours that correspond to the estimate cost for each date.
- Estimate %

When you enter a cost estimate for a month, this field defaults with that month's percentage of the total

estimate amount for the cost category.
When you are finished, choose OK, and the total of your cost and hours estimates displays in the appropriate
Estimate field on the Revenue/Cost window. Estimate costs can be revised at any point during the life of the

contract; for example, if the length of the contract changes, estimate costs need to be manually redistributed for

each cost category. See Editing the contract spending plan (page 263).

Editing Maintenance Contract Billing Information

The billing schedule is automatically generated for a maintenance contract based on the contract amount and billing

frequency. You can add billing documents and edit billing dates and amounts.

1.

2
3.
4

Choose Cards > Service Management > Service Manager.

. Select a customer and choose the Contract indicator.
Select a contract and choose Billing.

. If you would like to add a billing document, choose the Add button. Enter a date, document type, and billing
amount.
You can edit the billing records. Be sure to adjust your billing amounts until they total the contract amount. Each

period's Billing Amount field can be edited until it is posted. We recommend you do not create more than one

billing document with the same date in the Billing Schedule window. Though you can enter more than one
record with the same date, only one record will be saved.
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6. Choose OK. If the billing frequency is changed, you'll be prompted to redistribute the billing amounts to
correspond with the new frequency. If the billing amount has been posted, the posted date appears in the
Posted column, and the Year and Period columns fill in accordingly. If a period has not been posted, 0/0/00
appears in the Posted column.

Using the Contract Coverage Window

Use the Contract Coverage window to view all equipment and tasks covered by the maintenance contract. Items display
by sublocation, equipment, task list, and task code. Component equipment records display indented. You assign
equipment, tasks, and task lists to a maintenance contract from the Contract Coverage window.

1. Choose Cards > Service Management > Service Manager.
2. Select a customer and choose the Contract indicator.
3. Choose the Coverage button.

Assigning equipment to a maintenance contract

After you have created and saved a maintenance contract, you can assign equipment to the contract. You can assign the
same record to multiple contracts at the same time; this is useful if a contract is open multiple times, or if you want to
use separate contracts to cover warranty work and billable maintenance for the same equipment.

1. Choose Cards > Service Management > Service Manager.

2. Select a customer and choose the Contract indicator.

3. Choose the Coverage button.

4. Choose the Equipment button. You can assign equipment to the maintenance contract in the Contract Coverage
Maintenance window.

5. Select an equipment record in the left scrolling window and choose Insert >>. You can attach any equipment that
is on this list, regard less of whether it is already assigned to another contract. Group items do not appear on the
Contract Coverage Maintenance window because group items cannot be covered by a maintenance contract.

6. If youwant toinclude task lists associated with equipment types and/or equipment components, mark the
appropriate checkboxes.

+ Marking the Display Equipment Components checkbox at the bottom of the window allows you to view
equipment component records indented underneath their has-components records.

« If the Automatically Add Equipment Type Task Lists When Inserting checkbox is unmarked, the Start
Month field is disabled, and Default appears. This ensures that the start month is that of the task and not
the contract.

+ You can use the Equipment button to create new equipment records from the Contract Coverage
Maintenance window.

About equipment that is assigned to multiple contracts

When an equipment record is assigned to multiple contracts, you can view all related contracts when managing the
equipment record from the Equipment Master window. The value that appears in the Contract Number field on the
Equipment Master window varies depending on the contracts that are associated with the record:

« If the equipment is not assigned to a contract, the field is blank.

« If the equipment is assigned to a single contract, the contract number displays.

« If the equipment is assigned to multiple contracts or a contract that is open multiple times, "Multiple" displays.
You can zoom on the Contract Number to view the list of contracts associated with this equipment.
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You can also see all the contracts associated with an equipment record when you use an equipment lookup to find a
record. If the equipment is assigned to multiple contracts or to a contract that is open multiple times, it appears
multiple times on the lookup window.

If you manually enter a record that is on multiple contracts, the lookup window opens automatically so that you can use
the Contract Number, Contract Type, Contract Start Date, and Contract Expiration Date fields to specify the correct
record that is assigned to the correct maintenance contract.

Using the Maintenance Contract Visit Wizard

The Visit Wizard provides an alternate method to create reoccurring MCC calls. These calls do not have attached
tasks. To use the Visit Wizard, you must have marked the Enable Visit Wizard checkbox in the Maintenance Options
window.

1. Choose Cards > Service Management > Service Manager.

Select a customer and choose the Contract indicator.

Select a contract and choose Visit Wizard.

Enter the Start Date and End Date of your recurring service calls. Start and end dates must be within the start
and end date of the maintenance contract.

Mark the checkboxes if you want to skip Saturdays and/or Sundays.

Choose Next to open the Service Call Template window. Information defaults into many fields.

To schedule the appointment, you must enter the Starting Time and Estimated Hours for the service call.
Choose Create to create the service calls. The system checks the technician's existing service appointments,
activity appointments, and shifts to verify whether the calls can be created as scheduled. Service calls that are
scheduled have starting times and estimated hours entered. After choosing Create, a message displays stating
the number of appointments scheduled.

Mo

© Now

If there was a conflict and the system couldn't schedule an appointment, you must manually schedule it. Open the
Service Call Appointments window and enter a starting time and estimated hours for each unscheduled appointment.

Adding Costs to a Maintenance Contract

Costs can be added/charged against a maintenance contract in the Maintenance Costs window. The Maintenance Costs
window is only used to capture costs to record how profitable the maintenance contract is. No billing amounts are
calculated and no invoice is generated. MCC invoices are created during a separate procedure. Maintenance costs are
only created from service calls having a call type of MC or MCC. While the Maintenance Costs window looks different
than the Service Invoice window, many functions are the same.

& fyou are using the manual method of revenue recognition, the Service Invoice window opens when you
choose the Invoice button in the Service Call window. The Maintenance Costs window is not available with the
manual revenue recognition method.

Choose Cards > Service Management > Service Manager.

Select a customer and choose the History indicator.

Double-click an MCC call.

Choose Invoice. Add costs to the maintenance call, following the same procedure as service invoices. You are not
able to select a different tax schedule ID or customer ID in the Maintenance Costs window.

5. Close the window or choose Post to post the costs. After posting the costs, the letter "P" appears next to the Cost
Transaction Number field. Choose the expansion button in the Cost Transaction Number field to open the Cost
Transaction Numbers Posted window. Double-click an invoice to open the Posted Maintenance Costs window.

bk N .
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View posted cost amounts from the Revenue/Costs window. You can close the Maintenance Costs window without
posting or canceling. While this records your costs, you must choose Post for the costs to appear in the Revenue/Costs
window. Costs that are added from a purchase order do not appear until the purchase order is received.

If you have the Use Service Debit Accounts option marked in Service Options, the Create COGS Distributions for
Invoices option marked in Invoice Options, and the Create Separate GL Transactions for Costs option marked in
Maintenance Options, posting costs directly to the maintenance contract debits COGS and credits WIP and/or Accrued
Cost. You will see a posting journal entry.

If you do not have these options marked, posting costs directly to the maintenance contract has no immediate
accounting implication. Since costs are accumulated through the accounting modules or through the Service
Management manual-add feature, the appropriate general ledger accounts were already debited or credited or will be
once batches are posted.

Editing the contract spending plan

If estimate costs for the contract are distributed per month, you may choose to compare estimate and actual costs at
any point during the life of the contract and, if necessary, revise your estimates.

You may also have to edit cost estimates if, for example, the length of a contract changes. If a contract is shortened, any
months that no longer fall within the contract date range are automatically removed from the spending plan; if
lengthened, months are added. When the contract length changes, estimate costs need to be manually redistributed for
each cost category.

1. Choose Cards > Service Management > Service Manager. Choose a customer, and use the Contract icon to open
the Maintenance Contract window.

2. Select a contract, and choose Revenue / Cost to open the Revenue/Costs window.

3. If you want to edit the monthly breakdown of an estimate for a cost category, you can use the expansion button
next to any estimate field to re-open the appropriate Estimate Costs window. If you want to edit the total
estimate amount for a cost category, the new amount that you enter will be automatically distributed among
the months of the contract per the existing percentage of the total estimate amount for each month.

4. For additional distribution options, choose the expansion button after editing the total estimate amount. You
will receive a message asking how the amounts should be generated.

« Evenly
Choose this option if you wish to split the new estimate amount evenly among the months.

* Recent
Choose this option if you wish to base the new monthly estimates on each month's previous percentage
of the total cost category estimate.

+ Manual
Choose this option if you wish to manually distribute the new estimate amount. The previous estimates
populate, and it is up to you to add or subtract the appropriate amounts to equal the total estimate
amount.

Creating Maintenance Contract Invoices

Once you've created maintenance contracts and created MCC calls, you can create and print invoices for your MCC
service calls. Creating maintenance contract invoices is a monthly procedure. We recommend you establish a schedule
for creating maintenance contract invoices (i.e., on the same day every month). This way, invoices will not be
overlooked.

Service Management maintenance invoices are created in a Microsoft Dynamics GP Receivables batch based on the
billing schedule defined for each maintenance contract. Create the invoices only after your maintenance contracts are
complete and up to date. Maintenance invoices can be created only once for each period; however, the invoices can be
printed multiple times if necessary.

263



Invoices are sent to a Microsoft Dynamics GP Receivables batch called MAINTENANCE XX, where XX is the specific fiscal
period number. You must post the Receivables batch in Microsoft Dynamics GP for the maintenance invoices to appear
in the Microsoft Dynamics GP Receivables Open Transactions file.

If you chose the percentage-of-completion or the revenue schedule revenue recognition method, you can create
invoices for maintenance contract service calls. You cannot automatically create invoices if you are using the manual
revenue recognition method.

Maintenance cost transaction numbers have the prefix "MC." The cost transaction number defaults to the selection
made in the Maintenance Options window.

& The cost transaction number is used only within Service Management. Don't confuse it with the Microsoft
Dynamics GP document number. The Microsoft Dynamics GP document number defaults to the selection
made in the Use Next Number From field in the Maintenance Options window.

+ Creating the invoice (page 264)

« Third party contract invoice billing (page 265)
«+ Creating invoices for a closed period (page 266)
« Editing and adding individual billing notes (page 266)

Creating the invoice

1. Choose Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance Contract > Create Invoices.
2. Complete the following fields, as necessary.
« Date
Use the drop-down lists in the From and To fields to select the range. You can choose from the following
ranges: enter date (the ability to enter a starting and ending date), current date, beginning of month, and
end of month.
+ Invoice
Choose to create invoices for All customers, an Individual Customer, or a Branch Range. Complete the
branch range or individual customer information, if applicable.
« Options
Mark the checkboxes if you wish to calculate taxes and commissions. Processing is faster when taxes and
commissions are not calculated.

Choose Preview to preview a list of invoices for the selected period.

Choose the Create button to create the invoice(s).

5. Choose the Print button on the Maintenance Invoicing window to print the invoices. Select one of four invoice
format options for maintenance billing. All four invoice formats include customer and address, date, contract
number, purchase order number, contract type, billing date, invoice number, amount, tax, and total. If the
contract contains a billing note, it prints on all invoices. Minor differences include: when using Multicurrency
Management with maintenance contracts and master contracts, invoice 1 prints originating amounts instead of
functional amounts; when printing multiple invoices for the same customer, invoice 2 and 3 print the invoices on
one page.

H>w

& fyou did not mark the Automatically Create Invoices option during setup and did not mark the Automatically
Bill field on the Maintenance Contract window, maintenance invoices will not be previewed or created.

After the invoices have been created, a summary report prints, listing the invoices created.
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You can view the periods you have created and posted invoices for by choosing the Billing button on the Maintenance
Contract window. If the billing amount has been posted, the posted date appears in the Posted column, and the Year
and Period columns fill in accordingly. If a period has not been posted, 0/0/00 appears in the Posted column.

& You can create invoices for an individual contract by choosing Print > Invoicing on the Maintenance Contract
window.

Third party contract invoice billing
You can bill a third party for work that is done under a maintenance contract.

1. Choose Cards > Service Management > Service Manager.

2. Select a customer, then choose the Contract indicator.

3. The customer and address of the contract owner default into the Bill To Customer and Bill To Location fields.
You can edit these fields; select the appropriate third party customer. The values that you enter in each field
must already exist as customer and location records.

4. When you are finished creating the contract, choose Save.

When maintenance invoices are generated, the values entered in the Bill To Customer and Bill To Location fields will
display on the invoices and on the billing schedule records, along with the RM Document Number used to post the
invoice to the customers. The invoices will then go to the indicated third party for billing.

Generating third-party maintenance invoices

When generating service contract invoices, you can choose to create invoices for a specific customer or range of
customers. In addition to specifying the customer that owns the contract, you can now also create invoices based on
the Bill To Customer.

1. Choose Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance Contract > Create Invoices.

2. Once you have specified a date range, choose whether you want to invoice All customers, an Individual
Customer, or a Branch Range.

3. Ifyou are generating invoices for an Individual Customer or Branch Range, choose whether to base the criteria
on the Contract Owner or the Bill To Customer.

4. Choose Preview to view the invoices that will be created. The Invoice Preview report prints.

5. Choose Create to generate invoices. The Created Invoices report prints.

Viewing third-party billing information

You can now view third-party billing information for scheduled, posted, and historical maintenance contracts.

Viewing the billing schedule

On the billing schedule window, you can view all invoices and credit memos that are scheduled for a maintenance
contract.

1. Choose Cards > Service Management > Service Manager.
2. Select a customer, then choose the Contract indicator.
3. Choose Billing to open the Billing Schedule window.

Once an invoice or credit memo is created, the posted date, year, and period populate, along with the Bill to
Customer and Bill to Location. If the Bill to Customer or Location are changed on the contract at any point before all
billing is complete, the change will be reflected on the billing schedule from one line to the next.
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Viewing posted maintenance invoices

On the Maintenance Invoices window, you can view all invoices and credit memos that have been posted for a
maintenance contract.

1. Choose Cards > Service Management > Service Manager.
2. Select a customer, then choose the Contract indicator.
3. Choose Invoice History to open the Maintenance Invoices window.

Third-party billing information is recorded for each posted invoice or credit memo in the Bill to Customer and Bill to
Location fields.

Viewing historical third-party billing information

After a contract is sent to history, you can view historical invoices and credit memos on the Billing Schedule History
window.

1. Choose Cards > Service Management > Service Manager.

2. Select a customer, and choose the Contract indicator.

3. Choose the lookup button next to the Contract Number field.

4. Inthe Maintenance Contracts lookup window, choose the History button. The Maintenance Contract History
window opens, where you can view the Bill to Customer and Bill to Location for the maintenance contract.

5. Toview maintenance invoices, choose Invoice History to open the Maintenance Invoices window.

6. To view details on the billing schedule, choose Billing from the Maintenance Contract History window.

On the Billing Schedule History window, you can view any changes that were made to the Bill to Customer or Bill to
Location for each individual invoice or credit memo throughout the life of the contract.

Creating invoices for a closed period

When you create invoices in the Maintenance Invoicing window, you can create the invoices for a fiscal period or fiscal
year that has been closed in Microsoft Dynamics GP. Once the invoices have been processed in Service Management,
you'll have to open the period in the Fiscal Period Setup window for Receivables Management and/or General Ledger
when you post the invoices in those modules or change the posting dates.

Editing and adding individual billing notes

If a master billing note was added to the contract in the Maintenance Contract window, the master billing note text is
automatically added to all invoices during the maintenance invoice creation process. The master billing note text is
included on the Maintenance Invoice Preview report and the Created Maintenance Invoices report.

& Billing notes are not automatically added to maintenance contract credit memos, but they can be added to
individual credit memos using the following procedure.

After invoices are created, you can edit or create an individual billing note for each invoice.

1. Choose Cards > Service Management > Service Manager.

2. Select a customer and choose the Contract indicator.

3. Select a contract and choose the Invoice History button to open the Maintenance Invoices window. The window
lists all invoices that have been created for the contract, with the most current invoices listing first. If a billing
note was added to the invoice, lines of text appear on the notepad button in the Note field. You can view invoice
details by selecting a document and zooming on the Document Number field to open the Receivables
Transaction Inquiry Zoom window. The Invoice Amount field in the Maintenance Invoices window always
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displays the amount for the individual contract, even if it's covered by a master contract. If the contract is part of
a master contract, the Receivables Transaction Inquiry Zoom window will display the master contract amount.
To edit or add an individual billing note, select the appropriate notepad button in the Note column.

Edit the note or add a note in the Maintenance Billing Note window.

& You can delete a billing note by choosing the Delete button.

Choose Save to save the note and return to the Maintenance Invoices window.

After a billing note is edited, you can reprint the invoice by selecting the document number in the Maintenance
Invoices window, choosing the Print button, and selecting an invoice format. If the maintenance contract is
covered by a master contract that has billing control, the master contract invoice prints, otherwise the
maintenance invoice prints.

Creating Maintenance Contract Credit Memos

Credit memos can be created for maintenance contracts by adjusting the billing schedule of maintenance contracts.
You may want to use a credit memo for one of the following reasons:

« If a customer was not pleased with the service after the first year, you may choose to apply a credit amount to

the next contract year.

If you had a preventive maintenance contract for two pieces of equipment and the customer sells one of the
pieces of equipment during the contract year, you may need to adjust the amount of the maintenance contract
and credit the billing schedule.

If a posted invoice was incorrect, you may use a credit memo to compensate a customer. Once a billing amount
has been posted, it cannot be changed. You may choose to issue a credit to the billing schedule to rectify the
error.

Creating a maintenance contract credit memo

b N .

8.
9.
10.

Choose Cards > Service Management > Service Manager.

Select a customer and choose the Contract indicator.

Select a contract.

In the Maintenance Contract window, decrease the maintenance contract amount by the amount of the credit
memo.

Choose Save. If you have not posted any billing amounts, you are asked if you wish to adjust the billing schedule.
Choose No. If you have posted amounts, you are not asked to adjust the billing schedule.

Choose Billing to open the Billing Schedule window.

Select the Date field in the scrolling window and choose Add. The new row appears in the scrolling window with
the system date by default. You can edit the date.

Select Credit Memo from the Document Type drop-down list.

Enter the credit amount in the Billing Amount field.

Choose OK to save your changes and close the window. If your billing amount does not total the contract
amount, you receive an error message.

You can edit the Date and Billing Amount fields. Only billing items that have not been posted can be edited.

When previewing maintenance contract invoices, the credit memo lists as a negative number on the Created
Maintenance Invoices report. The document number for the credit memo is taken from Microsoft Dynamics GP
Receivable Management setup.

The invoice that is created from the credit memo has a negative amount due.
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The credit memo is saved to a Microsoft Dynamics GP Receivables batch called MAINTENANCE XX, where XX is the
current fiscal period number. You must post the batch in Microsoft Dynamics GP for the maintenance credit memo to
appear in the Microsoft Dynamics GP Receivables Open Transactions file.

Month End Reconciliation Procedures

Prior to recognizing contract revenue at month end, you may choose to run the following reports:

+ Maintenance Contract Over or Under Billed
This report helps you identify contracts that are unbalanced before you recognize revenue.

« Maintenance Contract Deferred Revenue
This report allows you to see financial and contract details for the Deferred Revenue GL account during
reconciliation. For more information, see Maintenance Contract Deferred Revenue in the SSRS Reports
documentation.

Recognizing maintenance contract revenue

If you are using the manual method of revenue recognition, revenue is recognized when the invoice is posted. If you are
using the percentage-of-completion or revenue schedule revenue recognition method, invoicing and recognizing
revenue are two separate processes.

When you recognize maintenance contract revenue for a specific period, a general ledger batch called RECOGNITION is
created.

1. Choose Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance Contract > Recognize
Revenue.

2. You can filter by customer, location, and/or contract. This allows you to make an adjustment for a single

contract if, for example, you have a contract that cannot be renewed or closed until the revenue recognized

equals the billed amount.

Choose an Open Year. The Recognize Revenue window lists open years and the fiscal periods in each year.

Select a Period.

5. Before posting, choose Print Edit List to print a list of the contracts with the revenue amounts and the posting
dates. The Revenue Recognition Edit List prints. You can also print the Maintenance Contract Expiration report.
You need to close or renew contracts before recognizing revenue for a contract's last period when using
percentage-of-completion.

> w

& Revenue will not be recognized for a contract if the customer is on hold.

6. Select the period you want to recognize revenue for, and choose Post.

If you are using the percentage-of-completion revenue recognition method, you receive messages stating that year-end
closing should be run prior to recognizing revenue in subsequent fiscal years and that maintenance contracts ending in
the period should be closed or renewed prior to recognizing revenue. Choose Continue in both caution windows. You
need to close or renew contracts before recognizing revenue for a contract's final period.

Before printing the Revenue Recognition Posting Journal, you are asked if you would like to print the Maintenance
Contract Expiration report. Choose Yes. If contracts exist that expire during the period, the Maintenance Contract
Expiration report prints after the Revenue Recognition Posting Journal.

If the period has already been posted, you can still print the Revenue Recognition Posting Journal report.
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Verifying the General Ledger amounts

When the revenue recognition routine is run, a Microsoft Dynamics GP General Ledger entry is created and saved under
the Batch ID "RECOGNITION."

If you are using percentage-of-completion, two transactions are created: the POC revenue recognition transaction for
the period, and a reversing transaction that is saved in the next fiscal period and used to prevent overstating the
contract's total revenue earned to date. For example, the equation used to calculate the revenue amount is:

[contract actual costs total to date] / [total forecasted costs] x [contract

amount] = [revenue earned total to date]

If $60 is posted in costs for Period 1: $60 / $600 x $1200 = $120
If $80 is posted in costs for Period 2: $140 / $600 x $1200 = $280

Because the amount that is calculated is the total amount of revenue that has been recognized to date, in period 2, this
amount ($280) needs to be decreased by the total from period 1 ($120). Without the reversing entry, revenue earned to
date would be misstated as $400 ($120 + $280).

After recognizing revenue, view the RECOGNITION transaction entries to confirm that the General Ledger amounts are
correct before they are posted.

1. Choose Transactions > Financial > General.

2. Choose the lookup button in the Journal Entry field. In the Journal Entry lookup window, scroll to locate the
entries saved to the RECOGNITION batch, and select the appropriate transaction. The maintenance contract
number is listed in the Reference column to help you identify the correct entry.

3. Verify that the correct amounts are being distributed to the correct accounts.

Tracking Maintenance Contract Profitability

Profitability is recorded in the Revenue/Costs window.

1. Choose Cards > Service Management > Service Manager.
2. Select a customer and choose the Contract indicator.
3. Select a contract and choose Revenue/Cost. The Revenue/Costs window opens.
« Contract Revenue
This column shows the contract amount and percent distribution among cost categories based on the
values in the Contract Amount Breakdown window.
« Contract Costs Actual to Date
Shows all costs for the life of the contract.
« Contract Costs Current Year
Shows the current year's costs.
« Estimate, Hours
These columns contain your cost estimates for each cost category and your cost and hour estimates for
each labor subcategory.
« Forecast, Hours
When the contract is created, forecast costs equal estimate costs. Actual costs are later accumulated in
this column, thereby measuring the accuracy of your estimates. You need values in the forecast column
to calculate the contract earned amount and to close a contract.
« Total
The first Total field has an expansion button that opens the Contract Amount Breakdown window where
you can divide the total contract amount among the cost categories.
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4.

5.

* Hours
Contains the contract's hours to date and for the current year.
+ Calculated Contract Earned
Based on the following equation: [Total contract recognized costs / total forecast costs] x contract amount
= revenue recognized When using revenue schedule, this field is updated based on the contract's billing
schedule as the revenue recognition process is completed.
+ Calculated Gross Profit
The Calculated Contract Earned minus the Total Cost.
+ Revenue Recognized
Calculated based on the following equation when using percentage-of-completion: [Total contract
recognized costs / total forecast costs] x contract amount = revenue recognized When using revenue
schedule, this field is updated based on the contract's billing schedule as the revenue recognition
process is completed.
+ Billed
Total amount of invoices created for the contract.
Choose the Costs Life to Date button to open Contract Costs Life to Date window, which displays total costs for
each cost category for the life of the contract.
If you are using the percentage-of-completion revenue recognition method, choose the Period Summary button
to view the posted transactions to date. Double-click a row to view transaction detail.

& fyou are using the manual method of revenue recognition, the Period Summary button is not available.

If you are using the revenue schedule method of revenue recognition, choose the Revenue Entered button to
open the Revenue Schedule window. Revenue amounts are listed along with the Date, Year, and Period in which
they were posted. If the revenue amount has not yet been recognized, 0/0/00 appears in the Posted Date
column.

& fyou are using the manual method of revenue recognition, the Revenue Entered button is not
available.

Reviewing the contract spending plan

If you created a contract spending plan with estimate costs distributed based on how you expect actual costs to be
incurred throughout the life of the contract, you can use the Maintenance Contract Spending Plan report to review
estimate costs, actual costs, billed amounts, and recognized revenue by month. This allows you to compare estimates
to actuals and determine contract profitability at any point in time.

The Contract Spending Plan report can be printed for any open contract.

1.

3.

Choose Reports > Service Management > Service > Contract Spending Plan, or use the Print button on the
Maintenance Contract window to print the Spending Plan report.

On the Spending Plan Report window, define the report parameters. You can filter by Division, Customer,
Location, and/or Contract number. If you are printing the report from the Maintenance Contract window, these
fields default. You can use the Clear button to clear all filters.

Choose Print to print the report.

Actual and estimated costs and labor hours print by cost category for each month. If any billing and/or revenue records
have been posted, those totals are reflected in the Total Billed and Revenue Recognized amounts.
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Editing the Revenue Schedule

If you are using the revenue schedule method of revenue recognition, you can edit the revenue schedule to either
change an amount that is scheduled to be recognized and/or adjust an amount that has already been posted. You may
need to edit the revenue schedule if the contract amount changes or a customer cancels a contract after you have
already recognized revenue.

Adding a Sales/Invoice record to the revenue schedule allows you to recognize additional revenue on a contract; adding
a Credit Memo allows you to credit an amount back to a customer.

« Step 1: Edit the contract amount (optional) (page 271

+ Step 2: Edit the revenue schedule (page 271)

+ Adding a record to the revenue schedule (page 271)
« Step 3: Recognize revenue (page 272)
+ Step 4: Verify the General Ledger amounts (page 272)

Step 1: Edit the contract amount (optional)

If you are editing the revenue schedule because the contract amount has changed, the first step is to edit the contract
amount. If you want to adjust the revenue schedule without changing the contract amount, skip to Step 2.

1. Choose Cards > Service Management > Service Manager. Select a customer and choose the Contract indicator.
The Maintenance Contract window opens.
2. Use the lookup in the Contract Number field to select a contract.
Adjust the Contract Amount.
4. Choose Save. A message appears asking if you want to re-generate the billing schedule.
« If you choose Yes, all unposted billing amounts are automatically adjusted to total the new contract
amount.
« If you choose No, you must manually adjust the billing schedule so the total billing amount equals the
new contract amount.

w

Step 2: Edit the revenue schedule

From the Maintenance Contract window, choose Revenue/Cost, then use the Revenue Entered button to open the
revenue schedule.

« If you changed the contract amount, the revenue schedule was automatically adjusted to distribute the
unposted value of the new contract amount evenly among the unposted revenue records. If the Total Revenue
amount equals the Contract Amount, you can edit any of the adjustments that were made, for example, if you
want to change the Revenue Amount of each record back to its original value and add a single invoice or credit
memo to account for the increase or decrease in the contract amount.

« If you did not edit the contract amount, you can still make changes to any unposted record. Posted records,
however, cannot be changed. If you need to adjust the revenue amount for a period that has already been
recognized, for example, to credit revenue back to a customer for a contract that has been canceled, you must
add a new record to that period and recognize revenue for the period again.

Adding a record to the revenue schedule

Choose Add. On the new line that appears in the scrolling window, you can edit the following:
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+ Date
The system date defaults. Because a period can be recognized multiple times, you can enter a date that falls
within a period that has previously been recognized.

+ Document Type
Choose Sales/Invoice to recognize additional revenue on a contract, or choose Credit Memo to credit excess
revenue back to the customer.

* Revenue Amount
Enter the invoice or credit amount. If you are creating a single record to account for an increase or decrease in
the contract amount, enter the amount by which the contract was changed. If you are refunding a period of
revenue for a canceled contract, enter the amount previously recognized.

& Adding a new record changes the Total Revenue amount.

Before you can exit the Revenue Schedule window, you need to balance the Total Revenue amount with the Contract
Amount. Continue to edit any unposted records until the difference between the two values is zero.

Step 3: Recognize revenue

If you added a record to a period that has already been recognized, you need to run the routine again to update the
revenue amount for that period. If you edited an amount that is scheduled to be recognized later, the record will be
posted when the period is recognized.

1. Choose Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance Contract > Recognize

Revenue.

If you wish, limit the revenue recognition to an Individual Customer.

3. From the drop-down menu, choose the Open Year that contains the contract for which you want to recognize
revenue, and select a period.

4. We recommend you print an edit list before posting. Any revenue that you have previously recognized for this
period is listed with the Post Date. Revenue that will be recognized by this routine appears with a Post Date of
0/0/0000.

5. Choose Post. Any previously unrecognized revenue records for the specified customer and period are posted.

N

The Posted Date appears in the Posting Journal and on the Revenue Schedule window.

Step 4: Verify the General Ledger amounts

When the revenue recognition routine is run, a Microsoft Dynamics GP General Ledger entry is created and saved under
the Batch ID "RECOGNITION."

Recognizing revenue multiple times for a single period will result in the creation of multiple transaction entries. For
example, if invoice revenue has been recognized for a period, then a credit memo is recognized for the same period, a
GL transaction entry should exist for each record. The transaction entries can then be posted to the designated debit or
credit maintenance accounts.

Complete the following steps to verify that a transaction entry has been created for the new revenue record.

1. Choose Transactions > Financial > General.

2. Choose the lookup button in the Journal Entry field. In the Journal Entry lookup window, scroll to locate the
entries saved to the RECOGNITION batch, and select the appropriate transaction entry. The maintenance
contract number is listed in the Reference column to help you identify the correct transaction entry.

3. Verify that the correct amounts are being distributed to the correct accounts.
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Renewing Maintenance Contracts

When you renew a contract, you can use the information on the Revenue/Costs window to help determine how
profitable the contract was so that you can increase or decrease the billing amount for the new contract accordingly.
New billing and revenue recognition schedules are created, and maintenance tasks are reset. The frequency and
schedule assigned to a task at contract renewal time are used to schedule the new task dates; if the newly calculated
schedule date falls within the new contract period, the new task schedule is created from the last schedule date.

The contract task schedule dates are preserved for the new contract period if the contract that is being renewed has
new dates that are the same month and day for both the start date and expiration dates.

Example: Contract 2016 with Start Date 01/01/2016 and Expiration Date of 12/31/2016 is being renewed. If the Start Date
01/01/2017 and Expiration Date of 12/31/2017 are entered for the new contract, then the contract task schedule dates
remain the same in the new contract period.

When the dates differ from the contract being closed to the new contract date, you must verify your tasks and task
schedule dates upon renewal as they cannot be preserved in all scenarios.

If you are renewing a contract that has a spending plan, and you are keeping the same estimate costs as the previous
contract, the breakdown of the estimate costs on the spending plan is transferred to the new contract. For example, if
you are renewing a contract that runs from 1/1/2016 through 12/31/2016 with labor estimates of $600 in April and
October and $100 in May through September, the same estimate costs default into the same months of 2017.

You may want to wait to renew a contract until it has been completely billed and revenue has been recognized for each
period. If you allow the renewal process to close the current contract, all billing schedule, revenue recognition, and
contract information is moved to history based on the setup option.

However if you need to renew a contract before it can be closed, you have the option of leaving the current contract
open, to be closed later. For example, you need to renew a contract that runs from 1/1/2016 through 12/31/2016;
however, you cannot close the old contract until costs are posted for the last appointment on 12/28. You can renew the
contract and generate new tasks while holding the old contract open until all costs have been posted for the last service
call. This ensures that costs will be posted to the correct contract period without having to reconcile.

You may have a contract that is open multiple times if it is left open during individual contract renewal, mass contract
renewal, or master contract renewal. See Leaving a contract open (page 277) for more information on contracts that are
left open.

« Individual contract renewal (page 273)
+ Renewing an individual contract (page 274)
« Mass contract renewal (page 276)
+ Mass renewing contracts (page 277)
+ Leaving a contract open (page 277)
+ About closing a contract that is open multiple times (page 278)
+ Posting maintenance contract renewals (page 278)

Individual contract renewal

If you renew a contract without skipping any period of time (between the end of the old contract and the beginning of
the new contract) during which a task would have been scheduled, the task header is created using the last schedule
date.
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Information Example

Schedule detail, however, is not created unless the
task will be completed in the new contract period, as
in Example 1 to the right.

As shown in Example 2 (right), if you skip a period of
time between the end of the old contract and the
beginning of the renewed contract, and a task would
have been scheduled during that gap of time, the
task will instead be created in the first available
period of the new contract, based on the Service Call
Day.

The contract task schedule dates are preserved for
the new contract period if the contract that is being
renewed has new dates that are the same month and
day for both the start date and expiration dates.

When a contract with an attached billing note is
renewed, the master billing note is copied to the new
contract. Edits to billing notes on individual invoices
will not be copied to the new contract.

Renewing an individual contract

Example 1: Contract term: 01/01/07 to 12/31/08 Task: Every

6 years, starting on 01/01/07 Service Call Day: 1 Task

schedule date: 01/01/07 Last schedule date: 01/01/07 If the
contract is renewed for 01/01/09 to 12/31/11, the next task
will not fall within the new contract term, and a new task
schedule will not be created. The task header, however, is

created using the last schedule date of 01/01/07. If the

contract is renewed for 01/01/12 to 12/31/13, the task will
fall within the new contract term, so the new task schedule
will be created with the task schedule date set to 01/01/13.

Example 2: Contract term: 01/01/07 to 12/31/08 Task: Every

2 years, starting on 01/01/07 Service Call Day: 1 Task

schedule date: 01/01/07 Last schedule date: 01/01/07 If the

contract is renewed for 02/01/09 to 01/31/11, the system

will calculate the next schedule date as 01/01/07 plus two

years, or 01/01/09. Because this date does not fall within
the new contract period, the system will reset the task
schedule date to 02/01/09, which is the first available

service call date in the contract period. When a contract is
renewed, if a task has a frequency of Monthly or greater and
the Use Relative Scheduling checkbox is marked, the tasks
for the new contract will be created for the same relative

day of the month as the current contract at the time of

renewal. If a task has a frequency of less than Monthly, the
tasks for the new contract will be scheduled based on the

Contract Start Date, Service Call Day, and schedule.

Example 3: Contract 2016 with Start Date 01/01/2016 and
Expiration Date of 12/31/2016 is being renewed. If the Start

Date 01/01/2017 and Expiration Date of 12/31/2017 are
entered for the new contract, then the contract task

schedule dates remain the same in the new contract period.

When the dates differ from the contract being closed to the

new contract date, you must verify your tasks and task

schedule dates upon renewal as they cannot be preserved

in all scenarios.

1. Choose Cards > Service Management > Service Manager.
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10.

11.

Select a customer, and choose the Contract indicator.
If you want to review estimate costs before renewing the contract, choose the Revenue / Cost button from the
Maintenance Contract window. Use the expansion button next to any Estimate field to view the monthly
breakdown of the estimate. If the new contract is the same length, and you enter the same total estimate cost,
the monthly estimate costs that default for the new contract will be the same.
Choose OK and Save to return to the Maintenance Contract window.
If you do not intend to close the contract upon renewal, mark the Leave Contract Open checkbox. This allows
you to bypass the warnings you would receive if you were closing the contract. See Leaving a contract open (page
277) for more information.
Choose Renew.
Address all warnings.
You will receive a warning if you are using the percentage-of-completion revenue recognition method and there
are no forecast costs assigned to the contract. You cannot proceed until forecast costs are entered.
You will receive a warning if there are open service calls associated with the contract. You can proceed if you
intend to renew the contract without closing it; otherwise, renewing and closing the contract will transfer all
open service calls and cost transactions to the renewed contract. You can also choose Service History button in
the Maintenance Contract window to access the open calls.
You will receive warnings if you have not created an invoice and recognized revenue for each period of the
contract. Continue past the warnings by choosing Yes. You have the option of leaving the contract open until all
billing and revenue information is posted; it is also acceptable to renew and close the contract without
recognizing revenue for the final period if, for example, you are using the percentage-of-completion revenue
recognition method. Once a maintenance contract is renewed, the prior year costs and billing information
cannot be changed.
Complete the following fields, as necessary:
+ Leave Open
Mark this checkbox if you want to leave the contract open upon renewal. This option defaults if you
marked the Leave Contract Open checkbox in the Maintenance Contract window.
+ Close Date
If you marked the Leave Open checkbox, this field is cleared and disabled. If you marked the Maintain
Contract History checkbox in the Maintenance Options window, a close date is required when renewing
and closing a contract.
« Start Date, Expiration Date
Enter dates for the new contract.
+ Amount
Enter the amount of the new contract.
+ Division
Fills automatically from the maintenance contract.
« Billing Frequency
Fills automatically from the maintenance contract. Each period's billing amount is calculated based on
the selected frequency. If you change the frequency, you must redistribute the billing amounts in the
Billing window. Choose Custom if you plan to edit the billing amounts; the billing schedule is initially
calculated monthly and can later be edited to reflect a non-conventional billing schedule on the Billing
Schedule window.
+ Automatically Bill
If you marked the Automatically Create Invoices checkbox during maintenance options setup, the
Automatically Bill checkbox defaults as marked for the maintenance contract. Your option from the
Maintenance Contract window - either unmarking the checkbox or leaving it as marked - defaults here.
You may choose not to automatically bill the new contract if the invoice needs individual attention, such
as a billing adjustment.
+ Invoice Billing Day
Fills automatically from the Maintenance Contract. You can choose the exact day that customer invoices
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are created for each maintenance contract. The Invoice Billing Day field can contain a number between 1
and 28.

« Service Call Day
This field populates from the maintenance contract and contains a number between 1 and 28. This value
is used to calculate the schedule for MCC calls. If a task has a frequency of Monthly or greater, and you are
using the Relative Scheduling feature, the first MCC call is scheduled on the service call day, and
subsequent MCC calls are scheduled based on the day and week of the first call. For example, if a contract
created on the first day of January has a Service Call Day of 10, the first MCC call for a task with a
frequency of Monthly is January 10. If January 10 is the second Monday of the month, MCC calls for that
task will be scheduled on the second Monday of subsequent months. If a task has a frequency of Monthly
or greater, and you are not using Relative Scheduling, the service call day is the day of the month that the
MCC call for that task will be scheduled. If the task has a frequency of less than Monthly, the service call
day is relative; for example, if a task has a frequency of 3 Weeks and a schedule of 1st Thursday After
Service Call Day, the first MCC call would be on the first Thursday after the service call day; subsequent
calls would be every three weeks on Thursday. The date that displays next to this field is the first
available MCC call, calculated based on the contract start date and the service call day. This is not
necessarily the first call, but the first possible date. The date of the first call is calculated based on the
task schedules.

« Bill at End of Month (EOM)
Mark this checkbox if you want to bill the maintenance contract at the end of the month.

+ Estimated Costs
The amounts you enter appear in the Estimate and Forecast columns of the new contract's Revenue/
Costs window. Forecast costs are required for calculating revenue and closing contracts when using
percentage-of-completion revenue recognition. The labor amount must be entered from the labor cost
category in the new contract's Revenue/Costs window.

12. When you are ready to renew the contract for the new date range, choose Save. If you marked the Leave Open
checkbox, you receive a message reminding you that the existing contract is flagged as "left open." The renewed
contract will then display. Otherwise, the renewal process closes the current contract and, if the Maintain
Contract History checkbox is marked in the Maintenance Options window, sends its information to history.

13. If you are using the percentage-of-completion revenue recognition method, you must run the post renewal
process.

Mass contract renewal

The Mass Renewal feature allows you to renew numerous maintenance contracts at once. Use this feature if you have
many contracts expiring at similar times and you do not wish to change the contract amounts. Mass renewal only works
for contracts less than 365 days. With mass renewal, you can renew and close contracts that have open service calls or
that have not been completely billed and recognized. Unlike using the Renew button in the Maintenance Contract
window, mass renewal does not require a contract that uses percentage-of-completion revenue recognition to have
forecast costs before it is closed and renewed.

When you renew a contract with the mass renewal feature, the start and end dates are advanced, a new billing and
revenue recognition schedule are created, and the maintenance tasks are reset. Closing the contract moves billing
schedule, revenue recognition, and contract information to history; however, you can also choose to leave a contract
open during mass renewal.

When you commit multiple contracts for renewal, the system does the following:

« Creates a new task schedule from the last scheduled date, if the newly calculated schedule date is within the
new contract period. If the new starting schedule date does not fall after the contract start date of the new
period, the new schedule start date will be reset to the first available service call date in the new contract period.
This allows all tasks to be scheduled properly across contract renewal periods.
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+ Uses the new task frequencies to create new task schedules for any piece of equipment that has a task or task
list.

Mass renewing contracts

1. Choose Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance Contract > Mass Renewal.
2. Specify the following criteria:
« Contract Expiration Date Range
Enter a date range that includes the expiration dates of the maintenance contracts you wish to renew.
For instance, you may want to renew contracts one month at a time.
« Renew Contracts with Open Service Calls
If you mark this checkbox, maintenance contracts with open service calls will appear in the scrolling
window. If you do not mark this checkbox, processing may take longer.:
« Customer Range
Enter a range if you wish to limit the contracts by customer.

3. Choose Preview to view the maintenance contracts that meet your criteria. On the list that appears in the
scrolling window, you can zoom on the Contract No. to view the contract. You do not need to worry about
renewing a contract twice; contracts that have already been renewed, even if they were left open, will not
appear on the list. Use the show/hide detail button to view contract information:

« Contracts that have the Automatic Renew checkbox marked will be renewed after you choose Commit.

« Only contracts that are less than 365 days will be renewed.

« If a customeris on hold or the contractis on hold or canceled, the contract will not be renewed.

« If you do not wish for a contract to be closed automatically by the mass renewal process, mark the Leave
Open checkbox. You can also Mark All or Unmark All. See Leaving a contract open (page 277) for more
information.

& fyou have two contracts expiring at the same time but only wish to renew one of them, you
must mark the Hold checkbox of the one not to be renewed. After running the commit process,
unmark the Hold checkbox.

4, Choose Print to print the Contract Mass Renewal report. The report indicates if each contract will be successfully
renewed.

5. With the maintenance contracts that you wish to renew present in the scrolling window, choose Commit. The
commit process advances the start and end dates of the contract, creates a new billing and revenue recognition
schedule, and removes the existing service call IDs from the maintenance tasks covered by the contract. It also
moves the billing schedule, revenue recognition, and contract information to history for any contract that will be
closed by the renewal process.

Leaving a contract open

If you leave a contract open upon renewal, the result is having a contract that is open multiple times. You can generate
tasks for the renewed contract while holding the old contract open until all costs have been posted. Meanwhile, both
the contract that was left open and the renewed contract use the same contract number.

To ensure that you can easily distinguish between the two, all contract lookup windows display the contract start and
end dates. The lookup button next to any Contract Number field allows you to open the lookup window, for example,
when creating a service call, posting MC service call costs, or opening a contract for viewing.

The lookup window also opens automatically when you manually enter a Contract Number, and the contract is open
multiple times. This allows you to view both open contracts and select the correct contract based on the start and end
dates.

In addition, when a contract is open multiple times, the contract that is being held open is indicated with an "Expiring"
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marker. On the Maintenance Contract or Master Contract window, this marker is located next to the Expiration Date
field. When viewing the expiring contract on the Maintenance Contract window, the Renew button is disabled.

When viewing the renewed contract on the Maintenance Contract window, the Close button is disabled if the old
contract is still being held open. You cannot close a renewed contract until the previous contract is closed.

About closing a contract that is open multiple times

Run the contract close process when you are finished with a contract that was left open when it was renewed. The
contract should be entirely billed and recognized. The contract close process determines if the contract is open for
multiple date ranges; if so, the previous year amounts and total to date amounts are updated to keep the contract
amounts accurate.

Posting maintenance contract renewals

If you are using percentage-of-completion revenue recognition, a final transaction is created when you renew or close a
maintenance contract. Use the following procedure to post this transaction.

Posting renewals makes the appropriate general ledger accounting entry to transfer all current year costs to total-to-
date costs and recognize revenue for the current fiscal year on the profit and loss statement. A POST RENEWALS batch is
created in General Ledger.

1. Choose Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance Contract > Post Renewals.
The Post Renewals window lists the number of maintenance contracts you have renewed or closed for a given
period and year.

2. Choose Print Edit List.

3. Choose Post to post the renewals for the year.

& fyou try to post to a closed period, you receive a message. Choose OK. You are then asked if you would like to
reassign the transaction(s) to another year/period. Choose Reassign to open the Reassign Posting window.
Select a period and choose OK to reassign the transaction(s) to an open year/period.

Closing Maintenance Contracts

If you do not want to renew a contract, you can just close it. The contract should be entirely billed and recognized. If you
are using the percentage-of-completion revenue recognition method, it is acceptable to close the contract if revenue
hasn't been recognized for the final period of the contract.

+ Closing a maintenance contract (page 278)

« Viewing maintenance contract history (page 279)
« Viewing closed contracts (page 279)
« Viewing historical revenue and estimate costs (page 279)
+ Viewing maintenance invoices (page 279)

Closing a maintenance contract

1. Choose Cards > Service Management > Service Manager.
2. Select a customer and choose the Contract indicator.
3. Select a contract and choose Close.
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4. If you're using the percentage-of-completion revenue recognition method, you must enter forecast costs, which
are used to determine the contract earned amount.
5. Close open service calls and post costs.

& You can close a contract that has open service calls or unposted costs. You will be prompted to
automatically close open calls, which moves the calls to history and does not post the costs. If you
choose not to automatically close the calls, the Maintenance Service History window opens where you
can select and close each service call individually. If you marked the Require Appointment Closure
checkbox in the Service Options window, you will be required to change the status of all open
appointments to Complete.

6. If you marked the Maintain Contract History checkbox in the Maintenance Options window, you will be
prompted to enter a close date. The anniversary date of the current contract defaults.

7. Choose Save.

8. If you are using the percentage-of-completion revenue recognition method, you must run the post renewal
process.

Viewing maintenance contract history

If you chose to maintain contract history in the Maintenance Options window, you can view closed contracts.

Viewing closed contracts

Choose Cards > Service Management > Service Manager.

Select a customer and choose the Contract indicator.

Choose the lookup button in the Contract Number field to open the Maintenance Contracts window.
Choose the History button to open the Contract History window, displaying the closed contracts. Select a
contract to view.

bk N .

Viewing historical revenue and estimate costs

1. Inthe Maintenance Contract History window, you can use the Revenue/Cost button to open the Revenue/Costs
History window. This window allows you to view Actual To Date, Estimate, and Forecast costs for closed
contracts.

2. For each cost category, you can zoom on the Estimate amount to view a breakdown of the estimate cost by

month. Zooming on a non-labor estimate opens the Non Labor Cost Estimates History window, while zooming

on the Labor estimate opens the Labor Cost Estimates History window. The Labor Cost Estimates History
window combines your labor estimates for all five labor cost categories.

When you are finished, choose OK to return to the Revenue/Costs History window.

4. Use the Revenue Entered button to open the Revenue Schedule History window, where you can view all
recognized invoices and credit memos for this historical contract.

w

Viewing maintenance invoices

In the Maintenance Contract History window, you can use the Invoice History button to open the Maintenance Invoices
window.
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Clearing Current Year Costs from Maintenance and Master Contracts

& fyou are using contract escalation, you MUST build your escalation BEFORE running this process multi-year
contracts routine. Otherwise, you will get no escalation for the current year.

You can run a routine that clears the current year costs from maintenance and master contracts. Expired contracts
(contracts for which the anniversary date is identical to the expiration date) will not be included in this routine; they
will, however, be included in the renewal and close processes.

& You must run this routine every month.

Now that you can have multi-year contracts, you must move the contract from one contract year to the next so the
contract's anniversary date is moved forward to the end of the next contract year and so the escalation date (if "at
anniversary") is reset.

Once you start using multi-year contracts, you could conceivably have at least one contract for which the anniversary
date has been met or surpassed. To roll this multi-year contract into its new contract year, you must clear the YTD
column of costs. These values are still included in the actual totals for the contract and in the totals-to-date for this
contract. You are simply clearing the figures that are used to populate the "YTD Costs" column on the contract
Revenue/Cost window.

1. Choose Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance Contract > Process Multi-
Year Contracts.

2. Enterthe Year and Month of the anniversary date.

3. Choose Print Edit List to view the current unbilled and revenue not yet recognized, prior to its move into the new
contract year.

4. Choose Process.

Using Labor Loading

The optional Maintenance Contract Labor Plan window displays technicians and their hours for the selected contract,
their total hours for all contracts, and the percentage of preventive maintenance hours they have used. The technician's
preventive maintenance hours are allotted during setup.

+ Viewing a maintenance contract labor plan (page 280)
+ Viewing a technician's hours on all contracts (page 281)

Viewing a maintenance contract labor plan

Choose Cards > Service Management > Service Manager.

Select a customer and choose the Contract indicator.

Select a contract and choose Labor Load.

Select the appropriate month box to open the Contract Tasks By Month window. Here you can redistribute or
edit the maintenance tasks for the technician. Use the show/hide detail button to see further details on the task.
5. Double-click a task in the scrolling window to open the Maintenance Tasks window, where you can add task
codes and task lists, change the task schedule, add notes, and estimate costs.

bl
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Viewing a technician's hours on all contracts

You can use the Maintenance Labor Loading window to view the hours of a technician for a contract, as well as for all
contracts.

1. Choose Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance Contract > Labor Loading.
2. Use the Technician ID lookup to select the technician. Choose the Year as well. The contracts for that technician
appear, along with the hours for each contract, divided per each month of the year.

Maintenance Contract Reports

Maintenance contract reports pertaining to a selected contract are accessible from the Maintenance Contract window
using the Print button. Other maintenance contract reports are also available.

You can also create MCC calls and invoices for the selected contract using the Print button.

+ Maintenance contract summary report (page 281)
« PM work schedule report (page 281)

Maintenance contract summary report

The Maintenance Contract Summary report presents a salesperson with a "live" maintenance contract proposal or
furnish a detailed summary of the customer's current maintenance contract for renewal. The report information is
obtained from the Maintenance Contract window and lists the actual, estimated, and forecast costs. It also includes the
maintenance tasks assigned to the contract and the total number of labor hours needed to complete the task.

1. Choose Cards > Service Management > Service Manager.
2. Select a customer and choose the Contract indicator.
3. Select a contract and choose Print > Summary.

PM work schedule report
This report lists the scheduled maintenance work for each piece of equipment at the selected location.

Choose Cards > Service Management > Service Manager.

Select a customer and choose the Contract indicator.

Select a contract and choose Print > PM Reports.

Using the radio buttons, choose how to print and sort the report. You can also choose to print a detail or
summary report.

5. Choose Print.

N

Escalating Maintenance Contracts

Escalation is the automatic price increase of a maintenance contract at the contract's anniversary date. Contracts are
usually escalated because costs increase. These increases can be attributed to several factors, such as an increase in
the cost of parts, material, subcontracts, travel, or labor. Escalation adjusts the price of a maintenance contract, by cost
category, on a predetermined basis (e.g., Consumer Price Index or inflation index).

Escalating a maintenance contract involves the following:

« Step 1: Mark the contract escalation setup option. (page 282)
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« Step 2: Set up escalation indexes (page 282)

« Step 3: Set up escalation index detail (page 282)

« Step 4: Set up a maintenance contract. (page 283)

« Step 5: Assign escalation indexes to the maintenance contract. (page 283)
« Step 6: Enter estimated costs (page 283)

« Step 7: Build the escalation (page 284)

« Step 8: Print the escalation notification report (page 284)
« Step 9: Review/modify the escalation and give approval (page 284

« Step 10: (Optional) Rebuild the escalation (page 285

« Step 11: Commit the escalation (page 285)

« Effects of contract escalation on multi-year and annual maintenance contracts (page 286)
+ Multi-year Maintenance Contracts (page 286)
« Annual Maintenance Contracts (page 286)

« Effects of master contract escalation on maintenance contracts (page 286)

Step 1: Mark the contract escalation setup option.

1. Select Microsoft Dynamics GP > Tools > Setup > Service Management > Maintenance Setup > Maintenance Options.

2. Mark the Escalate Contracts checkbox in the Maintenance Options window. The Distribute Amounts by Cost
Category checkbox is marked and disabled by default. This allows you to escalate by contract amount or by cost
category.

3. Select OK.

Step 2: Set up escalation indexes

Escalation indexes are usually set up at the time you set up your system or when your escalation strategy changes.
Examples of indexes are CPI for Consumer Price Index or SPI for Standard Price Index.

1. Select Microsoft Dynamics GP > Tools > Setup > Service Management > Maintenance Setup > Escalation Index.
2. Enterthe Escalation Index name and Description.
3. Select Save.

Step 3: Set up escalation index detail

Escalation rates must be set up for each month and year that you will be escalating contracts. You must set up an index
detail for each cost category you will be escalating. You can choose to escalate by a percentage or an amount, or both. If
you escalate using a percentage and an amount, the escalation amount will be a sum of the two. For instance, if your
original contract amount is $1,000 and you escalate it 10% and $250, the escalated contract amount is $1,350, or $100
(10% of 1000) + $250 + $1000.

1. Select Microsoft Dynamics GP > Tools > Setup > Service Management > Maintenance Setup > Escalation Detail.

2. Enter an Escalation Index ID. You can select the expansion 9 button in the Escalation Index ID field to open
the Escalation Index Detail window, which lists existing escalation index details.

3. Enter aYear and select a Month from the drop-down list. The year and month must fall within the contract dates
for escalation to occur. Choose ALL for all months.

4. Select the Cost Code or select ALL for all cost codes.

5. Enter a Percentage or Amount to escalate, or both. You can set up to only escalate the first year by setting up
the escalation amount on the first year and then setting up zero amounts for the remaining years. If you find that
you want to escalate another year, you can change the amounts for the contract for that year. Go through the
routine of build escalation each year after you set the amounts for that year's escalation.
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6.

Select Save.

Step 4: Set up a maintenance contract.

N

Select Cards > Service Management > Service Manager.
Select a customer and select the Contract button or select Additional > Contract.

Set up your maintenance contract as usual. See Creating a Maintenance Contract (page 257).

& The Escalation Frequency field defaults to At Anniversary. The only other option is None. You cannot
add to these options. If you choose None, your contract will not escalate.
The Anniversary Date field defaults with a date 365 days from the contract's start date on contracts
spanning more than one year. Contracts less than 365 days have an anniversary date matching the
contract's expiration date.

Select how much in advance to be notified of a contract escalating by entering a number of days in the
Escalation Notification Days field. The Maintenance Contract Escalation Notification report lists those
contracts that will escalate based on the contract's escalation date and escalation notification days. For
example, if your contract's escalation date is December 31, and you would like to be notified 45 days in advance
of the escalation date, the contract would appear on the Maintenance Escalation Notification report for
November. The escalation date defaults from the Anniversary Date field.

Mark the Automatically Escalate checkbox if you would like the contract to escalate without a salesperson's
approval. If you do not mark this option, the contract will not escalate unless the Approved By and Approval
Date fields are complete in the Maintenance Contract Escalation window.

Step 5: Assign escalation indexes to the maintenance contract.

1.

In the Maintenance Contract window, select the Escalation button to open the Maintenance Contract Escalation
window.

The Escalation Notification Date field completes based on the Escalation Notification Days field and the
Escalation Date field in the Maintenance Contract window. If changes are made to the Escalation Notification
Days field, the Escalation Notification Date field in the Maintenance Contract Escalation window updates to
reflect this.

Assign an escalation index to each cost category you want to escalate. Not all categories need to have an index
assigned. Cost categories not assigned an index will not escalate. If the amount entered in a cost category on a
maintenance contract is zero, the cost category still escalates by the amount of the escalation. If you enter an
incorrect amount by mistake, mark the checkbox in the Clear Amounts column. If a checkbox is marked and you
select the Save button, you will receive a message asking if you want to clear the amounts. If you clear the
amounts, you must rebuild the escalation to regenerate the escalation amount(s). Otherwise, the cost category
will not be escalated.

Select Save and close the Maintenance Contract Escalation window.

Remember, escalation indexes must be set up with the appropriate information (e.g. year, month, and cost
code) for escalation to occur.

Step 6: Enter estimated costs

1.

In the Maintenance Contract window, select the Revenue/Cost button to open the Revenue/Cost window.
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Enter amounts in the Estimate column for all cost categories and subcategories. The estimated costs will be
escalated. If you don't enter estimate amounts, after building the escalation, the escalation amount defaults in
the Estimate column. Percentage amounts will not calculate and will not update the Revenue/Costs window.
Select Save and close the window.

Step 7: Build the escalation

Perform the monthly process of building the escalation for the contracts that are approaching their escalation date.

1.
2.

3.

4.
5.

Select Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance Contract > Build Escalation.
Select the year and month you want to build the escalation for in the Contract Build Escalation window. Ignore
the Commit Contracts of Type field.

Select Build to perform the escalation calculation. If you entered estimated costs, they will also be escalated.
Labor hours do not escalate, but the labor cost and labor billing increase.

The Escalation Build report prints when the calculation is complete, displaying the contracts to be escalated.
Close the Contract Build Escalation window.

Step 8: Print the escalation notification report

After building the escalation, it is a good idea to print the Maintenance Escalation Notification report. This report has a
breakdown of the escalation amounts for each cost category for all the contracts that are to be escalated for a given
month, as well as the estimated cost amounts and billing increases. Remember, the contracts appearing on this report
are based on the Escalation Notification Date on the maintenance contract.

1.
2.
3.

Select Reports > Service Management > Maintenance > Escalation Notification.
Enter start and end dates.
Select Print.

Step 9: Review/modify the escalation and give approval

1.

Select Escalation in the Maintenance Contract window of a contract that had an escalation calculated. A red

circle ® is present in the column next to any escalation indexes that were set up incorrectly or missing and
therefore were not escalated. The original, non-escalated, amount appears in the field. You are still able to
commit the escalation even though an escalation index hasn't been defined.

You can override the amounts that the system calculated for a specific contract by entering a new value in the
Accepted Billing and Accepted Estimated Cost columns.

To enter the Accepted Estimated Cost amount for labor cost categories, select the expansion button 2> to the
right of the Labor row. This opens the Accepted Labor Breakdown window. You can enter separate dollar and
hour estimates for each labor cost category. Click OK to return to the Maintenance Contract Escalation window.
Your changes display in the appropriate fields (Accepted Estimated Cost and/or Labor Hours).

If you did not mark the checkbox in the Maintenance Contract window to automatically escalate the contract,
you must enter a salesperson name in the Approved By field and enter an approval date.

Select Save.

If you need to make a correction, you can rebuild a period that's already been calculated.
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Step 10: (Optional) Rebuild the escalation

You can rebuild the escalation if you've made any changes to the Escalation Index Details or the Estimated Costs. You
can also rebuild to only update the approval status without running the calculations.

1.
2.

3.

5.

Select Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance Contract > Build Escalation.
Select the year and month you want to build the escalation for in the Contract Build Escalation window. Ignore
the Commit Contracts of Type field.
Select Build.
In the window that pops up, you have the following options:
+ Rebuild/Calc
Select to run the contract escalate calculation process again as well as checking the approval validation.
This will overwrite the existing build.

© Ifyou rebuild the escalation after making manual edits and before posting those modified
escalation amounts, the escalation amounts will be recalculated and your edits will be
overwritten.

+ Rebuild Only
Select to only re-run the validation of the approval. The escalation is not recalculated. A contract shows
as Approved if the approved user and date are entered in the Maintenance Contract Escalation window or
if you've marked the Automatically Escalate checkbox in the Maintenance Contract window.
+ Cancel
The pop-up window closes and you are returned to the Contract Build Escalation window.
The Escalation Build report prints when the Rebuild is complete, displaying the contracts to be escalated.

Step 11: Commit the escalation

When you have verified the new amounts are correct, you can commit the escalated values to your contracts.
Committing the escalation will update the Posted flag to Yes and will update the escalation rows in the escalation work
table to POSTED. Those records are not used again if the same period is rebuilt for escalation at a later date and time.

a

« If you are using global filtering, the user committing the escalation must only be assigned to the same
branch as the contracts that are being escalated. For example, if the contracts are assigned to the New
York branch, the user must only be assigned to the New York branch. A user assigned to a different
branch or a user with no branch settings will not be able to commit the escalation.
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Select Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance Contract > Build Escalation.
Enter a year and month to commit.

Select to commit either maintenance contract escalations, master contract escalations, or both.

Select Process and choose Yes to verify that you are committing the contract escalations.

In the Process Contracts window, review the contracts to be committed.

o uhwhH

You can filter the display to show all the contracts, contracts that have the caution symbol orinvalid
contracts.

« Caution - Indicates that the contract has open calls, is not 100% billed, and/or is not 100% revenue

recognized.

« Invalid - The contract is not valid.
7. Select the contracts to escalate and then select Commit. This causes the contracts to be escalated at the new
amount. You may receive a warning message if the escalations for the year and month contain errors; however,
you are still able to commit the escalation.

Effects of contract escalation on multi-year and annual maintenance contracts

Multi-year Maintenance Contracts
Once a maintenance contract completes the commit process, the:

« The Billing Amount of the contract is immediately updated. This causes a recalculation of the remaining
unposted Billing and Revenue Recognition schedule rows.

« The Renewal Value of the contract is updated.

+ You may now perform the routine to Process Multi-Year Contracts.

Annual Maintenance Contracts
Once an annual maintenance contract completes the commit process:

« Only the Renewal Value of the contract is updated.
« The remaining values (Escalated Billing and Costs) are update during the maintenance contract renewal
process.

During the annual contract renewal:

+ Renewal Value defaults into the Contract Renewal window.

« Escalation settings default into the Contract Renewal window.

«+ Escalated Costs default into the Estimated Costs fields.

« Escalated Costs are replicated into the Forecasted Costs fields.

« When you save this new contract, the new record is created in the SV00533 table for the new sequence # of this
contract.

« When the contract is renewed, the escalation record is moved to history.

Effects of master contract escalation on maintenance contracts

If you are using master contracts, escalation information from the master contract rolls down to the attached
maintenance contracts. The following information defaults from a master contract to assigned maintenance contracts.

+ Maintenance contract window information
If a maintenance contract is assigned to a master contract, the escalation fields in the Maintenance Contract
window will be driven by the master contract. The Escalation Frequency, Escalation Notification Days,
and Date fields and the Automatically Escalate checkbox default from the master contract record. The Escalation
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Frequency and Escalation Date fields are locked in the Maintenance Contract window, and can only be changed
in the Master Contract window. Changes to the Escalation Notification Days field and the Automatically Escalate
checkbox can still be made in the Maintenance Contract window for individual contracts.

« Maintenance contract escalation window information
If a maintenance contract is assigned to a master contract, the Escalation Indexes, Notification Date, Approval,
and Approval Date default from the master contract record. These values can be changed at the maintenance
contract level.

« Contract build escalation information
When you commit an escalation build in the Contract Build Escalation window, you can mark the checkbox to
commit master contracts, maintenance contracts, or both. The build process itself does not change. If you have
the Master checkbox marked and you choose Commit, the system checks the validity of the assigned
maintenance contracts and displays them in the Process Master Contract window.

Using Master Contracts

With the optional Master Contracts module, you can create master contracts that cover a group of maintenance
contracts and allow for them to be billed on one invoice. A master contract may be assigned to only one customer but
may span more than one location for that customer. A maintenance contract may only be assigned to one master
contract.

The branch location must be the same for all maintenance contracts and the master contract they are assigned to. The
date range of each maintenance contract must fall within the start and end dates of the master contract.

& Existing maintenance contracts that have billing activity, have revenue recognized, and/or have been
escalated cannot be assigned to a master contract. Therefore, it is likely that most existing maintenance
contracts will not be able to be assigned to a master contract.

For information on assigning contacts to a contract, see Assigning Contacts to Maintenance Contracts (page 139).

Setting up Master Contracts

1. Mark the Maintenance Contract Additions checkbox in the User Profile window (Microsoft Dynamics GP > Tools >
Setup > Service Management > System Administration > User Profile) to allow additions of both maintenance
contract and master contract records. See Setting up security (page 19). Master contract records cannot be added
if you do not have the Maintenance Contract module.

2. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > User-Defined Label Setup > Master Contract
and label the user-defined fields in the Master Contract window.

3. You can attach lookup windows to, or validate, two of the four user-defined fields in the Master Contract window
by marking the Master Contract User-Defined 1 and Master Contract User-Defined 2 checkboxes in the Service
Options window (Microsoft Dynamics GP > Tools > Setup > Service Management > Module Setup > Service Options).
See Choosing service options (page 22).

4. Inthe Password Setup window, you can choose to password-protect certain master contract functions (Microsoft
Dynamics GP > Tools > Setup > Service Management > System Administration > Password Setup). See Setting up
security (page 19). Marking an option activates the use of a password to perform the function.

User-defined data is added directly in the Master Contract window. No initial setup of data types is needed.
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Creating Master Contracts

Master contract records are added, renewed, closed, and deleted in the Master Contract window. Once a master
contract is set up for a customer, you can access the Master Contract window from the Service Manager window's menu
when the customer record is displayed. If your company does not have existing maintenance contracts, it is easiest to
create the master contract first and then create your maintenance contracts. When you enter the master contract
number in the maintenance contract window, the information from the master contract record defaults to the
maintenance contract record, thus saving data entry time.

& You can print a list of all master contracts and the assigned maintenance contracts for the selected customer
by choosing File > Print in the Master Contract window.

N

.

Choose Cards > Service Management > Service Manager.
Select a customer and zoom on the Customer ID field.
Choose the Master Contract button.

Complete the following fields, as necessary.

Master Contract ID

If you chose to automatically generate master contract IDs during setup, this field has been completed
foryou.

Billing Control

This checkbox defaults as marked, causing the billing to be controlled at the master contract level. When
unmarked, billing is controlled at the individual maintenance contract level. The main premise of using
master contracts is to control billing at the master contract level.

Hold, Cancel

Your selection rolls down to all maintenance contracts assigned to the master contract. The Hold
checkbox is enabled in the Maintenance Contract window, while the Cancel checkbox is disabled. A
master contract marked Hold or Cancel cannot be billed and no new service calls can be created. Existing
service calls can be invoiced.

Currency ID

Defaults from the customer record and is display-only.

Contract Amount

Displays the total amount of all maintenance contracts. This field is display-only and is updated as
maintenance contracts are assigned to the master contract. The expansion button opens the Contract
Amount Breakdown window specific to the master contract. This is a view-only window that summarizes
the information for all maintenance contracts attached to the master contract.

Start Date, Expiration Date

The dates you assign to the master contract roll down to all new maintenance contracts.

Anniversary Date

The date that the contract will be renewed; the expiration date defaults. The anniversary date defaults on
new maintenance contracts as they are assigned to the master contract. The start date and expiration
date of the master contract and all assigned maintenance contracts must be the same.

Billing Frequency

Rolls down to all new maintenance contracts; the billing frequency selected for the master contract must
be the same as that of all assigned contracts. If the Billing Control checkbox is marked, this field is
required. If the Billing Control checkbox is unmarked, this field is disabled.

Invoice Billing Day, Service Call Day

"1" defaults in each field. The values in these fields roll down to new maintenance contracts as they are
assigned to the master contract. The master contract and all assigned maintenance contracts must have
the same invoice billing day, but the service call day does not have to be the same.

Bill at End of Month (EOM)

Mark this checkbox if you want the master contract to be billed at the end of the month.
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5.

« P.O. Number
Enter the purchase order number associated with the master contract. This number will print on invoices.
« Salesperson ID
Defaults on new maintenance contracts assigned to the master contract.
« Commission Applied To
Choose whether to calculate salesperson commissions based on Sales or Total Invoice. You can also
choose not to calculate commissions. The method you select applies to all salespersons assigned to
maintenance contracts under this master contract, and override any method of calculating commissions
previously selected in Microsoft Dynamics GP.
+ User-defined
You may have labeled these fields during setup. See Labeling user-defined fields (page 36). If you chose to
validate the first and second user-defined fields in the Location window during setup, lookup windows
will be attached to the fields and users will be prompted before adding to the lookup data. See Choosing
Service Options (page 22).
- Escalation Frequency, Escalation Notification Days, Escalation Date, Automatically Escalate
If you are using master contract escalation, enter information in the four escalation fields.
If you are using global filtering, choose the Branch indicator to assign the master contract to a branch. A master
contract and its attached maintenance contracts must be assigned to the same branch.

Assigning New Maintenance Contracts to a Master Contract

As you are creating a new maintenance contract, you can assign it to a master contract. The information from the
master contract record defaults into the Maintenance Contract window.

1.

Choose Cards > Service Management > Service Manager.

2. Select a customer and choose the Contract button.
3.
4, Enter a Master Contract ID. If you enter a new master contract ID, you will be prompted to complete the Master

Enter a Contract Number.

Contract window. You can also create a new master contract by zooming on the Master contract ID field in the
Maintenance Contract window.
« The branch location must be the same for all maintenance contracts and the master contract they are
assigned to.
« The Billing Frequency, Invoice Billing Day, and Anniversary Date fields default from the master
contract and cannot be changed.
« The Service Call Day also defaults but can be overridden.
« The Start Date and Expiration Date default from the master contract but can be edited; these dates do
not have to match those of the master contract if the date range of the new contract falls within that of
the master contract.

5. When you are finished creating the contract, choose Save. If the master contract has billing control, the Close

and Renew buttons are disabled for the maintenance contract. These actions can be performed at the master
contract level only.

Assigning Existing Maintenance Contracts to a Master Contract

You can assign existing maintenance contracts to a master contract in the Assign Contracts window or the Maintenance
Contract window. The date range of the maintenance contract must fall within the date range of the master

contract. Existing maintenance contracts that do not have billing activity or revenue recognized, and have not been
escalated can be assigned to a master contract using the Assign Contracts window.
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Using the Assign Contracts window

Choose Cards > Service Management > Service Manager.

Select a customer and zoom on Customer ID field.

Choose the Master Contract button.

Select a master contract and choose Assign Contracts.

Choose the Contract button in the Assign Contracts window. If the customer has only one address ID, the
Maintenance Contract window opens. If there is more than one address ID, the Address ID window opens. Select
an address ID to open the Maintenance Contract window. The address ID and master contract information
defaults in.

6. You can choose an existing maintenance contract using the lookup button in the Contract Number field, or you
can enter a new maintenance contract. You can remove maintenance contracts from the master contract in the
Assign Contracts window. To do this, select the contract in the scrolling window and choose Remove.

arwpdE

Using the Maintenance Contract window

1. Choose Cards > Service Management > Service Manager.

Select a customer and choose the Contract indicator.

3. Enter a master contract number in the Master Contract ID field. The field is disabled if the displayed
maintenance contract has billing activity, recognized revenue, or been escalated.

4. Since the maintenance contract and the master contract must have the same Start Date, Expiration Date,
Billing Frequency, Invoice Billing Day, and Branch Location, you can make the necessary changes to these
fields in the Maintenance Contract window.

N

Viewing Master Contract Billing Information

The Master Contract Billing Schedule window displays the total billing information of all maintenance contracts
assigned to the master contract. The figures are updated as maintenance contracts are assigned to or removed from
the master contract, and as assigned maintenance contract amounts are changed or billing is completed.

1. Choose Cards > Service Management > Service Manager.
2. Select a customer and zoom on the Customer ID field.
3. Choose the Master Contract button.

4. Choose Billing.

Since the billing for all maintenance contracts is done at one time through the master contract, you should not have
amounts displayed in both the Amount Billed and Amount Unbilled columns for a certain billing period. In other words,
all maintenance contracts should either be billed or unbilled for each billing period.

An exception to this would be if a maintenance contract were on hold, while the master contract it was assigned to was
billed. You would also see amounts in both columns if a new maintenance contract was assigned to an existing master
contract after one or more billing periods had already been completed. Since the start and expiration dates must be the
same for all maintenance contracts, you would see a figure in the Amount Unbilled column for the contract that was
added after the billing was completed. The billing schedule for the newly added maintenance contract would need to
be manually adjusted to remove the figure displayed in the Amount Unbilled column, unless the billing needed to be
retroactive.
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Viewing Master Contract Profitability

The Master Contract Revenue/Costs window is a view-only window that summarizes the information for all
maintenance contracts attached to the master contract. Any changes to the revenue/cost information must be made at
the individual maintenance contract level.

1. Choose Cards > Service Management > Service Manager.
2. Select a customer and zoom on the Customer ID field.
3. Choose the Master Contract button.

4. Choose Revenue/Costs.

Viewing the contract spending plan

For each cost category, you can use the expansion button next to the Estimate cost to review the monthly distribution
of the total estimate amount. The Cost Estimates windows combine monthly estimate amounts for all contracts
assigned to the master contract.

Invoicing Master Contracts

The functionality of maintenance invoicing changes when you are using the Master Contract feature. Billing schedules
are still created for each maintenance contract, whether it is assigned to a master contract or not. Each maintenance
contract updates Receivables Management as part of the master contract distribution.

When master contracts are used with billing control, the maintenance contracts assigned to the master contract all
print on one invoice. If maintenance contracts are not attached to a master contract that controls billing, these invoices
will print as they always have.

Maintenance contracts appear on the master contract invoice beginning on their start dates.

The division selected for each maintenance contract in the Maintenance Contract window determines which accounts
are posted to when the master contract is invoiced.

Choose Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance Contract > Create Invoices.

In the Maintenance Invoicing window, if you choose to invoice All customers or a Branch Range of customers, both
master contracts and unassigned maintenance contracts are invoiced. If you choose to invoice an Individual customer,
the criteria you enter in the Individual Customer fields at the bottom of the window determine which contracts are
invoiced.

Making an entry in the Customer Name field and then choosing Create invoices all master contracts and unassigned
maintenance contracts for that customer. If you also enter a Location Name, only the unassigned maintenance
contracts for that customer and location are invoiced. Master contracts can span multiple locations, and therefore
would not be invoiced.

If you use the lookup window in the Contract Number field to select a contract, all maintenance contracts display. You
can only choose unassigned maintenance contracts in this field. If you choose or enter an assigned maintenance
contract number, you receive an error message alerting you that the contract cannot be invoiced separately.

Closing and Renewing Master Contracts

1. When you close or renew a master contract, the system checks the validity of all assigned maintenance
contracts.
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Choose Cards > Service Management > Service Manager.

Select a customer and choose the Master Contract indicator.

Select a contract and choose Close or Renew. The Requesting Process displays in the Process Master Contracts
window, along with all maintenance contracts assigned to the master contract. You can choose to view All
maintenance contracts, or only those that have a Caution or Invalid designation. You cannot close or renew a
master contract that has an invalid maintenance contract attached. All attached contracts must display a green
valid indicator or a yellow caution indicator before the close or renew process can be committed.

Address all problems that impact processing. The indicator in the Valid field shows whether the contract will be
processed:

« Agreenindicator displays if the maintenance contract is valid and will be processed. This means the
contract contains forecast costs, has been 100% billed and recognized, the amount billed equals the
contract amount, all service calls are closed (Renew process only), and the contract and customer are not
on hold or inactive (Renew process only).

+ Avyellow caution indicator displays for contracts that may require further review before committing. The
process will still be committed even though the caution indicator is present. The contract will have a
caution indicator if any of the following are true: the amount billed does not equal the contract amount;
the contract is not 100% billed and recognized; or there are open service calls (Renew process only).
Maintenance contracts displaying a yellow caution indicator will still be committed, but you may want to
address their problems.

« Ared invalid indicator displays for maintenance contracts with problems that must be corrected before
the process can be committed. The following conditions make the contract invalid: the maintenance
contract is closed; it does not contain forecast costs; it contains open service calls (Close process only); or
the contract or customer is on hold or inactive (Renew process only).

+ You can use the Show Details button to expand the scrolling window and view all fields; any field
containing a problem is marked so that you can correct the problem. You can double-click a maintenance
contract to open that contract in the Maintenance Contract window.

& fthe master contract has billing control, all its assigned contracts are renewed for the same
date range, even if their start and end dates did not previously match those of the master
contract. When renewing multiyear master contracts, the renew process looks at the
anniversary date and not the expiration date of the master contract and attached maintenance
contracts when calculating the new contract information. Once the contract's anniversary date
is equal to the expiration date, the contract is renewed as a single-year contract.

If you are renewing the master contract, mark the Leave Contracts Open checkbox if you do not wish to close
the attached maintenance contracts as the master contract is renewed.

Choose Print to print the Master Contract Process report.

Choose Commit to continue processing all validated master contracts. Invalid contracts are temporarily
removed from the window. If you make changes to a maintenance contract by zooming on the Contract No.
field, you must choose Redisplay in the Master Contract Process window to update the window with your
changes.

When renewing, if the dates of any maintenance contract did not match those of the master contract and
therefore had to be adjusted during the renewal process, you are prompted to print the Master Contract Process
Exception report. This report detects inconsistencies in the master contract renew and master contract edit/roll
down processes and helps you identify any assigned contracts that you may need to edit after the master
contract has been renewed.

For example, a contract that runs for six months, from 7/1/2008 through 12/31/2008, is assigned to a master contract that
runs for two years, from 1/1/2006 through 12/31/2008. When the master contract is renewed for 1/1/2009 through
12/31/2011, all assigned contracts are renewed for the same two-year date range, including the contract that previously
ran for six months. The contract amount, however, remains the same. Such issues are identified on the exception report.
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Escalating Master Contracts

Master contract escalation is similar to maintenance contract escalation. The escalation fields are the same in the
Master Contract window and the Maintenance Contract window. The escalation information defaults to the assigned
maintenance contracts and is sometimes editable.

1. Choose Cards > Service Management > Service Manager.

2. Select a customer and zoom on Customer ID field.

3. Choose the Master Contract button.

4. Enter the master contract escalation information. Your entries in the Escalation Frequency, Escalation
Notification Days, and Escalation Date fields roll down to all maintenance contracts covered by the master
contract. The Escalation Frequency and Escalation Date fields cannot be changed at the maintenance contract
level. If you make changes to the Escalation Frequency, Escalation Notification, or Escalation Date fields in the
Master Contract window, you receive a message warning you that the changes overwrite the existing
maintenance contract information. You can choose to proceed or you can cancel. Marking the checkbox to
automatically escalate the master contract will roll down to the maintenance contracts assigned to the master
contract. This option can still be changed at the individual maintenance contract level. The setup of escalation
indexes and escalation details is the same as described for maintenance contracts.

5. Choose Escalation.

The Master Contract Escalation window summarizes the escalation information for all contracts attached to the master
contract. Changes made in this window roll down to all maintenance contracts. You can assign global escalation
indexes, an escalation notification date, and escalation approval to all maintenance contracts under the master
contract by making changes in this window.

Escalation indexes only appear in the five fields if they're consistent through all attached maintenance contracts. A
blank field could mean that there is no escalation for that category, or it could mean that the indexes are not all the
same.

& Only values deliberately set in the master contract escalation window roll down to attached maintenance
contracts. Empty fields will not be rolled down. Because a field could be blank in the Master Contract
Escalation window, even though there is data in the same field at the maintenance contract level, you should
use caution when rolling down new values.

Assume the escalation index used for one labor category is used for all five labor categories.

For master contracts only, the Escalation Index lookup window contains an entry "C" which clears all index entries for a
specific cost category. By choosing the "C" index for a category, that category will be blank in all attached maintenance
contracts. You would use this if you want to leave a category intentionally blank in all attached maintenance contracts
as well as the master contract.

After you build the escalation, a red circle appears next to any cost category that did not have an escalation index detail
set up correctly.

If a master contract has an assigned maintenance contract that had a red circle next to an escalation index in the
Maintenance Contract Escalation window, there will also be a red circle next to the escalation index in the Master
Contract Escalation window.
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Committing master contract escalation

When you commit escalation for a master contract, the system checks the validity of all assigned maintenance
contracts.

1.

2.
3.

Choose Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance Contract > Build
Escalation.

Enter a Year and Month to commit.

Choose Commit. All maintenance contracts assigned to the master contract display in the Process Master
Contracts scrolling window. You can choose to view all maintenance contracts, or only those that have a caution
or an invalid designation.

Address all problems in the maintenance contracts that impact processing. The indicator in the Valid field
designates whether the contract will be processed. You can use the hide/show button to view all fields in the
scrolling window. Fields containing problems are marked so that you can correct the problem. You can double-
click a maintenance contract to open the Maintenance Contract window with the selected contract displayed.

« Agreenindicator displays if the maintenance contract is valid, and will be processed. This means the
contract contains forecast costs, has been 100% billed and recognized, the amount billed equals the
contract amount, and the contract has valid escalation indexes.

+ Avyellow caution indicator displays for contracts that may require further review before committing. The
process will still be committed even though the caution indicator is present. The contract will have a
caution indicator if either of the following are true: The amount billed does not equal the contract
amount; or the contract is not 100% billed and recognized. Maintenance contracts displaying a yellow
caution indicator will still be committed, but you may want to address their problems.

 Ared invalid indicator displays for maintenance contracts that have problems that must be corrected
before the process can be committed.The following conditions make the contract invalid: The
maintenance contract is closed; It does not contain forecast costs; or the contract has invalid escalation
indexes. Maintenance contracts displaying a red invalid indicator will not be committed until the
problems are corrected. You cannot escalate a master contract that has an invalid maintenance contract
attached. All attached maintenance contracts must display a green valid indicator or a yellow caution
indicator before the process can be committed.

Choose Print to print the Master Contract Process report.

Choose Commit to continue processing all validated master contracts. Invalid contracts are temporarily
removed from the window. If you make changes to a maintenance contract by zooming on the Contract No.
field, you must choose Redisplay in the Master Contract Process window to update the window with your
changes.

Using Service Level Agreements

Service level agreements (SLA) automatically calculate response times for all five time stamps of a service call. An SLA
indicator is present in the Service Call window for calls covered by a service level agreement. When a service call is
created, the response times are calculated. As the service call guaranteed time nears expiration, the user is visually
alerted on the Service Monitor. To use service level agreements, you first create service level IDs. A service level ID
assigns guaranteed times to each time stamp. You then can assign the service level ID to a location record or
maintenance contract. When a service call is created, the response times are automatically calculated. These times, in
turn, drive the Service Monitor, visually indicating as the time stamp nears expiration. Service level agreements are not
used with MCC calls.

Using service level agreements involves the following:

«+ Step 1: Create a service level ID (page 295)
« Step 2: Assign the service level ID to a location or maintenance contract (page 295)

+ Assigning the service level ID to a location (page 295)
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+ Assigning the service level ID to a maintenance contract (page 295)
+ Assigning a service level to a contract through a contract type (page 296)
+ Assigning a service level to a contract through a piece of equipment (page 296)
«+ Assigning a service level directly to a maintenance contract (page 297)
« Step 3: Create a service call (page 297)
« Step 4: View the service call on the service monitor (page 297)
« Step 5: Time stamp the service call (page 297)

Step 1: Create a service level ID

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > General > Service Levels.
Enter a Service Level ID and a Description.

3. Enter response times. These are the number of hours within which each time stamp must be met. That is, if your
service level guarantees that a technician will be on-site in one hour, then enter 1.00 in the Arrived time stamp
field. Remember, time stamps are user-definable. Also, you can enter partial times. For instance,.33 is equal to
20 minutes while.25 is equal to 15 minutes. The Service Level Setup window also displays the appointment
statuses that are attached to each time stamp.

Enter notes, if necessary.

5. Choose Save.

N

>

Step 2: Assign the service level ID to a location or maintenance contract

You can assign service level IDs via location records and maintenance contracts. If a service level ID is assigned to a
location and maintenance contract, the maintenance contract takes precedence.

Assigning the service level ID to a location

Complete the Service Level ID field in the Location window. When a service call is created for this location, the service
level ID will be used to calculate response times. This service level ID will be used to calculate guaranteed response
times for calls that do not have a service level agreement assigned to them through a maintenance contract.

Assigning the service level ID to a maintenance contract

You can assign the service level ID to a maintenance contract in three ways: through a contract type, through a piece of
equipment, or directly to the maintenance contract.

If Then

You use contract types on most of your maintenance Assign the service level ID to a contract through the
contracts contract type.

Your equipment determines which service level is Assign the service level ID to the contract through the
required equipment record.

Your maintenance contracts greatly differ in which Assign the service level ID directly to the maintenance
service level ID they use contract.
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& fthe service level ID assigned to a maintenance contract and the service level ID assigned to the equipment
covered by the contract is different, the system uses the most urgent service level to calculate the response
times. Further, if a service level ID is assigned to a location and a maintenance contract, the maintenance
contract service level ID is used when creating a service call.

Assigning a service level to a contract through a contract type
You can assign a service level to a contract type and then assign the contract type to a maintenance contract.

1. Open the Contract Types Setup window by choosing Microsoft Dynamics GP > Tools > Setup > Service
Management > Lookup Setup > Maintenance > Contract Types.

2. Choose an existing Contract Type or enter a new one.

3. Mark the Use Service Levels checkbox.

4. Enter a Service Level ID and choose Save.

5. Assign this contract type to the maintenance contract in the Maintenance Contract window.

If the Use Service Levels checkbox isn't marked, the Service Level ID field will be disabled in the Maintenance Contract
window when this contract type is selected.

If the Use Service Levels checkbox is marked, you can choose a service level ID in the Maintenance Contract window. If
you have existing maintenance contracts with contract types assigned, then you must mark the Use Service Levels
checkbox to assign a service level ID to the existing maintenance contracts.

When the Use Service Levels checkbox is marked and a service level ID is entered, the service level ID defaults in the
Maintenance Contract window. The service level ID can be changed if it's not password-protected.

If the Service Level ID field is password-protected and you choose a contract type without a service level ID, you can
enter a service level ID. Once the record is saved, you cannot override the service level without the password.

If the contract type assigned to a maintenance contract is changed and the Service Level ID field was filled in, changing
the contract type will not change the service level ID. The service level ID changes if the field was originally blank.

Assigning a service level to a contract through a piece of equipment

If you want the equipment that is covered by a maintenance contract to determine response times, you can assign a
service level ID to a piece of equipment that is attached to a contract. The Service Level ID field in the Equipment
window is enabled when the piece of equipment is assigned to a contract.

1. Open an equipment record covered by a maintenance contract by choosing Cards > Service Management >
Service Manager.

Select a customer and choose the Contract indicator.

Select a contract and choose Coverage.

Choose Equipment and zoom on the Equipment ID field.

Enter a Service Level ID.

Choose Save.

o AW

When inserting a piece of equipment on a maintenance contract, the maintenance contract's service level ID defaults
on the equipment record. The service level ID can be changed if it's not password-protected.

When copying equipment, the service level ID will not copy since the new piece of equipment will not be covered by a
maintenance contract.

The piece of equipment must be assigned to a maintenance contract for response times to be calculated.
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Assigning a service level directly to a maintenance contract

Complete the Service Level ID field in the Maintenance Contract window.

Step 3: Create a service call

1. After assigning the service level ID to a location or maintenance contract, create a service call by choosing the
New Call button in the Service Manager window.
2. Complete the Service Call window as usual.

Notice the SLA indicator displays in the Service Call window. If you zoom on the indicator, the Service Level Call Inquiry
window opens. This window displays the calculated response times in the Guaranteed Time/Date column. You can
change the service level ID assigned to the call using the lookup window in the Service Level ID field.

& Aservice call must have a call type of MC and a contract assigned to the call for response times to calculate.

Step 4: View the service call on the service monitor
Open the Service Monitor by choosing Inquiry > Service Management > Service Monitor.

Response times established for each service level ID drive the Service Monitor. When you create a service level ID, you
establish guaranteed response times for one or more of the time stamp fields. The Service Monitor is updated as your
service call nears expiration for each time stamp.

Step 5: Time stamp the service call
To meet your guaranteed times, you must time stamp the call in the Time Stamp window.

1. Open the Time Stamp window in one of the following ways:

Choose the clock button in the Remaining field on the Service Monitor.

Choose Time Stamp in the Service Call window.

Choose the clock button in the Identifier field on the Dispatch Board.

Time stamp the call by clicking one of the clock buttons in the Time Stamp window.

ol wn

Printing Service Level Reports
You can print two service level reports:

« Printing the Service Level List (page 297)
« Printing the Guaranteed Service Call Report (page 298)

Printing the Service Level List

You can print a list of one or all service levels by choosing File > Print when the Service Level Setup window (Microsoft
Dynamics GP > Tools > Setup > Service Management > Lookup Setup > General > Service Levels) is open. If you entered a
service level ID, only that service level prints. Leave the Service Level ID field blank to print all service levels.
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Printing the Guaranteed Service Call Report
Choose Reports > Service Management > Service > Guaranteed Calls.

The Guaranteed Service Call report includes all service calls that have a value in one or more of the Guaranteed Time/
Date fields in the Time Stamp window. The report can be printed in detail or summary format. You can choose whether
to include the equipment assigned to the maintenance contract. The report can be sorted by service call ID, date,
customer ID, technician ID, service area, and call type. The report can be restricted by service call ID, date, single
customer, service level ID, technician ID, service area, and call type.

Maintenance Contract Quote Module

The optional Maintenance Contract Quote module provides the ability to develop contract quotes that are driven by
tasking. More information on tasking can be found in the section Using scheduled maintenance tasks (page 94).

The Maintenance Contract Quote module is an optional module. You must have the Maintenance Contract module to
use the Maintenance Contract Quote module. For more information, contact WennSoft Sales.

A Quote indicator appears on the right side of the window when a quote is present for that customer location. You can
zoom on the indicator to open the Contract Quote window. If there is only one quote for the location, it automatically
populates the window; otherwise, the window opens blank, and you can use the lookup in the Quote Number field to
view the list of quotes.

Generating a Maintenance Contract Quote
Generating a maintenance contract quote involves the following:

« Step 1: Complete the upper half of the contract quote window (page 298)
« Step 2: Attach equipment to the quote (page 299)
« Step 3: Assign tasks and subtasks to the quote (page 299)
+ Step 4: Assign task lists to the quote (page 300)
« Step 5: Edit tasks and subtasks attached to the quote (page 300)
« Defining required materials for quote tasks or subtasks (page 300)
«+ Step 6: Enter the estimated costs for the quote (page 300)
« Step 7: Calculate billing for the quote (page 301)
« Step 8: Generate a maintenance contract from the quote (page 301)
« Step 9: Print the contract quote reports (page 301)

Step 1: Complete the upper half of the contract quote window

1. Choose Cards > Service Management > Service Manager.

2. Select a customer and choose Quote.

3. Complete the following fields in the upper half of the window.

* Quote Number

If you chose during setup to use the auto numbering feature for maintenance contracts, this applies to
contract quote generation as well. Both contract and quote numbers increment using the same list of
numbers: they do not increment independently of one another. If the quote is turned into a contract,
notes entered using the notepad button in this field transfer to the contract.
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« Billing Frequency, Invoice Billing Day
These fields can be edited in this window and can also be changed when a maintenance contract is
generated from the quote.

« Service Call Day, Contract Start Date, Contract Expiration Date
These dates will be used to generate the task schedule. The contract period cannot be longer than one
year.

+ User-Defined
These labels are the same as those in the Maintenance Contract window. You may have labeled these
fields during setup. See Labeling user-defined fields (page 36) . If you chose to validate the first and second
user-defined fields in the Location window during setup, lookup windows will be attached to the fields
and users will be prompted before adding to the lookup data. See Choosing Service Options (page 22) .

Step 2: Attach equipment to the quote

1.

N

Choose the Coverage button to open the Quote Coverage window. Use this window to view all equipment and
tasks covered by the maintenance contract quote. Iltems display by sublocation, equipment, task list, and task
code. Component equipment records display indented. You assign equipment, tasks, and task lists to a
maintenance contract quote from the Quote Coverage window.

Choose the Equipment button to open the Quote Coverage Maintenance window.

Select an equipment record in the left scrolling window and choose Insert >>. Even if a piece of equipment is
covered by a maintenance contract, it can be inserted on one or more contract quotes. When you convert the
quote to a contract, the equipment will then be on multiple contracts.

You can choose to include task lists associated with equipment types and to include components when inserting
equipment records on the quote by marking the appropriate checkboxes.

Mark the Display Equipment Components checkbox at the bottom of the window to view equipment component
records. Component records appear indented under their has-components record.

To add a new equipment record to the location, choose the Equipment button and then complete the Equipment
window.

Step 3: Assign tasks and subtasks to the quote

Once equipment is attached to the quote, tasks and subtasks can be added to the quote.

1.
2.

Close the Quote Coverage Maintenance window to return to the Quote Coverage window.
Choose Tasks to open the Quote Task Maintenance window.

& Tasks may already be attached to the equipment if an equipment type with attached tasks was
assigned to the piece of equipment.

Use the browse buttons in the Equipment field to select an equipment record or use the lookup to open the
Quote Equipment window where you can use the Find button to locate an equipment record by serial number.

& Use the Quote Task List ID field to attach tasks to the quote using task lists.
Choose Redisplay.

Add tasks and subtasks by selecting a record in the left scrolling window and choosing Insert >>. For more
information on selecting tasks in the Quoted Task Maintenance window, see the section Using task code

lookup (page 108).
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& fyou select arecord in the Quote Coverage window before choosing the Tasks or Task Lists button,
that information will default in the Quote Task Maintenance window and the Copy Task List window.

Step 4: Assign task lists to the quote

You can assign a task list to a quote by creating a quote task list or by copying an existing task list. To learn how to
create a quote task list, see Creating a Quote Task List (page 302). To copy an existing task list to a quote, see Copying a
Quote Task List (page 303).

Step 5: Edit tasks and subtasks attached to the quote

1. Inthe Quote Task Maintenance window, select a record in the bottom scrolling window and zoom on the Task
Code field to open the Quoted Tasks window.

2. You can determine if the task is required by marking the Required checkbox. The Required column will be

disabled if the task is part of a quote task list that is controlling the frequency and suggested schedule.

You can edit the Schedule Date and Est. Hours for a task by selecting a field and making a new entry.

Choose the Subtasks tab to view subtasks attached to the quoted task.

5. Choose the Estimate tab to open the Quoted Tasks Estimate window where you can view the estimated costs,
hours, and billable amounts for the quoted task. You can edit these amounts.

H>w

To define materials required for a quote task or sub-task, refer to the section below, then proceed to Enter the

estimated costs for the quote (page 300).

Defining required materials for quote tasks or subtasks

When technicians go out on a maintenance task that may arise from a quote, they need to know what, if any, materials
are required to do the job. You can specify which materials are required for tasks or subtasks. If task materials were pre-
defined at the task code level, you would only need to define them at the quote level if an item is unique to this

quote. For detailed instructions on defining required materials for tasks and subtasks, see Assigning Materials to a

Task (page 101).

Step 6: Enter the estimated costs for the quote

When you return to the Contract Quote window, the Task-Based Cost column is populated with the sum of the cost
estimates of the assigned tasks.

Ared asterisk next to any row indicates there is a difference between the task-based cost and hours, and the estimated
cost and hours.

Costs must be manually entered in the Estimated Cost column. You can use the Task-Based Cost column as a guide
when entering estimated costs. This allows you to adjust costs if necessary.

For instance, you could charge a customer a lower price if there were numerous identical tasks to be performed at a
single location. This also allows you to preserve the initial estimated cost for use as a benchmark, since these figures are
not automatically updated as costs change.

The numbers entered in the Estimated Costs column are used to calculate the billing for the quote.

When you generate a contract from the quote, the estimated costs are transferred to the Estimate and Forecast
columns of the Revenue/Costs window, since they are initially the same.
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Step 7: Calculate billing for the quote
Choose the Calculate button in the Contract Quote window.

Billing amounts are automatically calculated and populate the Billing column when the Calculate button is selected.
These amounts can be edited. If billing amounts were manually entered prior to selecting the Calculate button, they will
be overridden.

The billing amounts are automatically calculated from the amounts entered in the Estimated Cost and Margin columns.
The formula used is: billing = cost / (100 - margin) x 100, where 100 minus margin equals the available-to-spend
percentage from the contract type. If a contract type is selected for the quote, and that contract type has an available-
to-spend percentage for the cost category, that percentage will be used to calculate the billing amount.

The Margin column in the Contract Quote window displays the difference from 100 of the available-to-spend
percentage. For example, if a quote was assigned a contract type of PREVENTIVE, and the Equipment available-to-
spend percent is 20%, then 80% would be the margin amount.

Margin is a percentage and is calculated based on the following formula: (billing - cost) / billing x 100.

If no contract type is specified for the quote, the Calculate button will be disabled. If there is no available-to-spend
percentage entered for a cost category in the Contract Type Costing Setup window, the billing amount cannot be
automatically calculated.

If a billing amount is manually edited, then the margin is recalculated. However, the billing and margin amounts will be
overridden if you choose the Calculate button.

Step 8: Generate a maintenance contract from the quote

1. Choose the Contract button in the Contract Quote window to open the Generate Contract From Quote window.
2. Complete the following fields, as necessary.
« Contract Number
Enter the Contract Number to be generated.
« Contract Start Date, Contract Expiration Date, Service Call Day
These dates come from the Contract Quote window. You can change this information, but we
recommend keeping the length of the contract the same as the length of the quoted contract. That is, if
your quote was for a 12-month contract, the contract generated from the quote should be for a 12-month
contract.
« Division
Enter a Division for the contract.
« Delete Quote on Contract Generation
Mark this checkbox if you want to delete the quote once the contract is generated.
« Start Task Schedule based on first available service date
Mark this checkbox if you want the maintenance tasks on a contract to be scheduled on the first available
service call date, regardless of the task's schedule.
3. Choose Generate New Contract. If the equipment attached to the quote is already attached to a contract, you will
receive an error message indicating this. You must detach it from the contract before proceeding.
4. The Maintenance Contract window opens, where you can enter and edit contract information. Save the contract.

Step 9: Print the contract quote reports

There are seven contract quote reports. Five reports are printed from the Contract Quote window by choosing the Print
button. Two reports are accessed from the Reports menu.
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Quote Summary report

Lists information from the Contract Quote window. The report includes the billing amount. From the Contract
Quote window, choose Print > Quote Summary 1.

Quote Summary Report with Estimated Costs

Lists information from the Contract Quote window, including billing amounts, estimated costs and hours, and
task-based costs and hours. From the Contract Quote window, choose Print > Quote Summary 2.

Quote Detail Schedule report

Lists information from the Contract Quote window, as well as billing amounts and the equipment and tasks
attached to the quote. From the Contract Quote window, choose Print > Quote Detail 1.

Quote Detail Report with Estimated Costs

Lists information from the Contract Quote window, including billing amounts, estimated costs and hours, and
task-based costs and hours. It also lists the equipment and tasks attached to the quote, as well as the cost
estimates for the tasks. From the Contract Quote window, choose Print > Quote Detail 2.

Quote Detail Report with Estimated Hours

Lists information from the Contract Quote window, including billing amounts, estimated costs and hours, and
task-based costs and hours. It also lists the equipment and tasks attached to the quote, as well as the estimated
hours for the tasks. From the Contract Quote window, choose Print > Quote Detail 3.

Quote by Salesperson report and the Quote by Contract Type report

These reports are printed by choosing Reports > Service Management > Maintenance > Contract Quotes.

To print a contract quote report:

Enter a Start Date and an End Date for the report. All quotes with a date in this range will print.

Choose to print the Quote by Salesperson report or the Quote by Contract Type report. If you choose to print the
report for an individual salesperson or contract type, complete the applicable field.

Choose Print.

Creating a Quote Task List

When you create a quote task list, it is assigned to the maintenance contract quote. It cannot be used anywhere else.

1.

abrwn

7.

8.

Choose Cards > Service Management > Service Manager.
Select a customer that has a contract quote and choose the Quote indicator.
Choose Coverage.
Choose Tasks.
Select an equipment record and zoom on the Quote Task List ID field. The Quote Task List Maintenance window
opens.
Complete the following fields, as necessary.
+ Quote Task List ID, Description
Enter an ID and description for the task list.
« Task List Type
Choose the task list type.
« System, Major, Sub 1 - Sub 4
These fields are used when assigning maintenance tasks to pieces of equipment. This information is for
reference and sorting only.
« Control Frequency and Schedule
Choose whether to control the frequency and schedule of the tasks assigned to this list.
« Frequency, Schedule
If you mark the Control Frequency and Schedule checkbox, enter a frequency and schedule. The
frequency and schedule you enter will roll down to all tasks on the list.
Choose the Tasks button to open the Quote Task Maintenance window where you can add tasks to the newly
created quote task list.
Choose Redisplay.
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Select a task code in the left scrolling window and choose Insert >>.

When a task list is entered in the Quote Task Maintenance window Quote Task List ID field, only the tasks and
subtasks making up the list display in the right scrolling window. Stand-alone tasks appear in the right
scrolling window when the Quote Task List ID field is blank.

Copying a Quote Task List

You can create a quote task list by copying an existing one using the Copy Task List window. You can copy task lists,
contract task lists, service call task lists, and quote task lists to create a new quote task list.

1.

ol wn

Choose Cards > Service Management > Service Manager.

Select a customer that has a contract quote and choose the Quote indicator.
Choose Coverage.

Choose Task List. The Copy Task List window opens.

Complete the following fields, as necessary.

.

Source

Choose Task List ID, Contract Task List ID, Service Call Task List ID, or Quote Task List ID for the source
task list.

Customer ID, Location ID, Contract Number [ Service Call ID / Quote Number, Equipment ID

If the source is a contract task list, choose a Customer ID and Contract Number. If the source is a service
call task list, choose a Service Call ID. It is not necessary to choose a Customer ID first unless you want to
filter the service calls in the lookup data. If the source is a quote task list, choose a Customer ID and
Quote Number. The Location ID and Equipment ID default from the records you choose.

Task List ID / Contract Task List ID / Service Call Task List ID / Quote Task List ID

Choose the source task list that you are copying, depending on which source type you have selected.
Protected List

This checkbox pertains to the task list you chose and is display-only on this window.

New

The type of task list you are creating. Since we opened the Copy Task List window from the Quote
Coverage window, Quote Task List ID defaults as the new task list type.

Customer ID, Location ID, Quote Number

Customer, location, and service call information defaults for the new task list.

Equipment ID, Quote Task List ID, Description, Task List Type

Complete these fields for the new quote task list.

Start Task Schedule based on first available service date

Mark this checkbox if you want the maintenance tasks on a contract to be scheduled on the first available
service call date, regardless of the task's schedule. This checkbox is enabled only for 2, 3, 4, or 6-month
tasks.

Control Frequency and Schedule

Choose whether to control the frequency and schedule of the tasks assigned to this list.

Frequency, Schedule

If you mark the Control Frequency and Schedule checkbox, enter a frequency and schedule. The
frequency and schedule you enter will roll down to all tasks on the list.

6. Choose Copy.
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Service Call Quote Module

Use the optional Service Call Quote module to create service call quotes. A service call quote is an estimated billing
amount for service work. Service Management offers two types of service call quotes: fixed and not-to-exceed (NTE). On
a fixed quote, the invoice billing amount is determined by applying a markup percentage to the estimated costs. Actual
costs aren't used to determine the billing amount. The billing amounts per cost category cannot be exceeded. With NTE
quotes, the invoice billing amount is determined by applying the location's price matrix to actual costs, up to the NTE
amount. When the NTE amount is reached, total billing must equal the NTE amount and cannot be adjusted. Service
call quotes do not use tax information when calculating billing amounts.

We designed service call quotes to work with tasks. That is, you assign estimated costs to a task. The task is then
assigned to a service call. Once all tasks are assigned, you create a quote. The tasks' estimated costs flow to the quote
where a markup is applied to calculate the billing amount for the call.

You can use service call quotes without using tasks; however, you must manually enter estimated costs.

The Service Call Quote module is an optional module. You cannot use the Service Call Quote module if you are using
SOP invoicing in Service Management. For more information, contact WennSoft Sales.

Setting up Service Call Quotes

Setting up the Service Call Quote module involves the following:

« Step 1: Create a quote pricing matrix (page 304)
+ Step 2: Assign the quote pricing matrix to a division (page 304)

Step 1: Create a quote pricing matrix

A quote pricing matrix is the markup percentage applied to estimated costs in each cost category to arrive at the billing
amount.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Invoice Setup > Quote Pricing.

2. Enter a Quote Pricing Matrix and Quote Pricing Description.

3. Enter a markup percentage for each cost category in the Percent Markup column. You can apply labor
percentages to labor subcategories or to the entire labor amount.

4. Choose Save.

Step 2: Assign the quote pricing matrix to a division
If a quote pricing matrix is assigned to a division, it defaults from the division assigned to the call when creating a quote.

1. Choose Microsoft Dynamics GP > Tools > Setup > Service Management > Lookup Setup > General > Divisions.
2. Enter a Division.

3. Usethe lookup to choose a Quote Pricing Matrix.

4. Choose Save.

Creating a Fixed Quote

Creating a fixed quote involves the following:
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Step 1: Create a service call. (page 305)

Step 2: Add tasks to the service call. (page 305)

Step 3: Complete the service call quote window. (page 305)
Step 4: Create an invoice. (page 306)

Step 5: Print the quote summary report (page 306)

Step 1: Create a service call.

Choose Cards > Service Management > Service Manager.

Select a customer and choose New Call. Complete the Service Call window as usual. See Creating Service Calls
with One Appointment (page 157). You may want to have a call type of QTE for a fixed quote and NTE for a not-to-
exceed quote. This is especially useful for reporting.

Step 2: Add tasks to the service call.

1.

Choose the Tasks button in the Service Call window. Then choose the Task or Task List button in the Service Call
Tasks window.

View/edit the task's estimated costs. To verify that the task has estimated costs, select a task code in the Task
Code scrolling window and zoom on the Task Code field. If you add or edit costs in the Task Code window, they
will appear on the quote.

Once you've verified the estimated costs are correct, select a task code in the Task Code window and choose
Select. You will return to the Service Call Tasks window.

Choose Save.

Step 3: Complete the service call quote window.

1.

2.
3.

Once you have tasks with estimated costs assigned to the service call, choose the Quote button in the Service
Call Tasks window.

Accept Fixed as the Invoice Type.

Enter a Quote Date, Expiration Date, and Salesperson ID. The quote date defaults with the system date and
the salesperson ID defaults from the location record.

& The Quote Pricing Matrix defaults from the division assigned to the service call.

Review the cost and billing information. When you open the Service Call Quote window, the cost and billing
columns are complete. The task-based costs and the estimated costs come from the costs associated with the
tasks. The Billing column is the Estimated Cost multiplied by the Pct. column. The estimated cost and billing
amount fields are editable. You can enter an amount in an estimated cost field, choose Save and then choose
Calculate. The billing amount updates. If, however, you just want to change the billing amount without changing
the estimated amount, enter a new amount in a billing field and choose Save instead of Calculate. If you haven't
saved the quote, you can choose the Clear button to have all original quote amounts reappear. A red asterisk
appears in rows where the task-based cost and the estimated cost aren't equal. The Profit field is calculated as
follows: (total billing - total estimated costs) / total estimated costs. Once a quote has been created for a call, a
Quote indicator appears in the Service Call Tasks and Service Call windows. Zoom on it to open the Service Call
Quote window.
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Step 4: Create an invoice.

1. Choose the Invoice button in the Service Call window. When you open the Service Invoice window, the Billable
column is complete based on the billing amount for the quote.

2. Add costs to the invoice. As costs are added, the billing amount doesn't change. The Pct. Markup column in the
Service Invoice window will update as costs are added. Percent markup is calculated as follows: (total billing -
actual costs) / actual costs. A negative markup amount indicates costs exceed the billing amount.

3. Adjust the billing amount if necessary. To do a partial billing, decrease the billing amount by zooming on the
Quote indicator in the Service Invoice window. You can only decrease the billing amount. You cannot bill more
per cost category than the quoted amount. In our example, we changed the billing amount in the Other cost
category from $88 to $0. The system keeps track of this remaining amount for the next invoice we create.

« Estimated Markup is calculated as follows: (total quoted billing - estimated costs) / estimated costs
« Actual Markup is calculated as follows: (total billing - actual costs) / actual costs

4. If you haven't chosen Save in the Service Quote Invoice window, you can choose the Clear button to have
original billing amounts re-appear.

5. Post the invoice from Service Management or Microsoft Dynamics GP. If you billed only a portion of the quoted
amount, the next invoice you create for this call will have the remaining amount entered in the Bill able column.

Step 5: Print the quote summary report

Choose Print in the Service Call Quote window to print the Service Quote Report. The report includes the billing amount
for the quote.

Creating an NTE Quote
Creating a Not to Exceed (NTE) quote involves the following:

« Step 1: Create a service call (page 306)

« Step 2: Add tasks to the service call (page 306)

« Step 3: Complete the service call quote window (page 307)
« Step 4: Create an invoice (page 307)

« Step 5: Print the quote summary report (page 308)

Step 1: Create a service call

1. Choose Cards > Service Management > Service Manager.

2. Select a customer and choose New Call. Complete the Service Call window as usual. See Creating Service Calls
with One Appointment (page 157). You may want to have a call type of QTE for a fixed quote and NTE for a not-to-
exceed quote. This is especially useful for reporting.

Step 2: Add tasks to the service call

1. Choose the Tasks button in the Service Call window. Then choose the Task or Task List button in the Service Call
Tasks window.

2. View/edit the task's estimated costs. To verify that the task has estimated costs, select a task code in the Task
Code scrolling window and zoom on the Task Code field. If you add or edit costs in the Task Code window, they
will appear on the quote.
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3. Once you've verified the estimated costs are correct, select a task code in the Task Code window and choose
Select. You will return to the Service Call Tasks window.
4. Choose Save.

Step 3: Complete the service call quote window

1. Choose the Quote button in the Service Call Tasks window to open the Service Call Quote window.
2. Complete the following fields, as necessary.

.

Invoice Type

This field defaults as Fixed. Use the drop-down list to choose NTE. Since there are estimated costs
assigned to the call, you will receive a message when changing from fixed to NTE. You cannot calculate
billing amounts by cost categories when using NTE. You have one billing amount, which is equal to the
NTE amount. You can still estimate costs by cost category.

Quote Date, Expiration Date

The quote date defaults with the system date.

Salesperson ID

Defaults from the location record.

Quote Pricing Matrix

Defaults from the division assigned to the call.

Quoted Services Breakdown

Review the cost information. Since we have tasks attached to the call, when you open the Service Call
Quote window, the Task-Based Cost and Estimated Cost columns are complete. You can edit the
estimated costs. Changing estimated costs on an NTE quote will not affect the billing amount.

Total

Enter an amount as the NTE amount for the invoice. If you are using tasks, there will be an amount in the
Total field based on estimated costs and a markup percentage. You will most likely edit this amount for
an NTE quote.

3. Choose Save.

a

« The Calculate button in the Service Call Quote window is disabled on NTE quotes.
« Ared asterisk appears in rows where the task-based cost and the estimated cost aren't equal.

The Profit field is calculated as follows: (total billing - total estimated costs) / total estimated costs

Step 4: Create an invoice

1. Choose the Invoice button in the Service Call window. When you open the Service Invoice window, the NTE
amount appears in the NTE Amount field.

Add costs to the invoice. As costs are added, the billing amount is calculated based on the price matrix assigned
to the location. If the NTE amount is exceeded, you receive a warning message. You must adjust the billing
amounts by cost category. The Service Quote Invoice window opens for you to do this. Enter amounts in the
Billing Current Invoice column to equal the NTE amount and choose Save.

2.

Once the cost categories have been adjusted, you can continue to add costs. The billing amount can never
exceed the NTE amount.

If the NTE amount is exceeded while costs are being added through Microsoft Dynamics GP, you receive a
message. However, the Service Quote Invoice window will not automatically open. You must access the Service
Quote Invoice window from Service Management to adjust the billing amount by cost category.
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The Pct. Markup column in the Service Invoice window updates as costs are added. Percent markup is
calculated as follows:(total billing - actual costs) / actual costs.

3. Post the invoice from Service Management or Microsoft Dynamics GP. Zoom on the Quote indicator in the
Service Invoice window the next time you create an invoice for this call to see billing information to date.

Step 5: Print the quote summary report

Choose Print in the Service Call Quote window to print the Quote Summary report. The report includes the billing
amount for the quote.

Utility Procedures

This section contains the utility procedures recommended for maintaining Service Management.

Technician Reassignment

All or some of a technician's duties can be reassigned to one or more technicians. For example, you could use this
feature to even out workloads among technicians. Or if a technician leaves the company, you could easily reassign the
technician's duties to other technicians. When an appointment is reassigned, its starting time is cleared, or set to 12:00
a.m., and the system verifies that the skill set of the technician being assigned matches the skill level assigned to the
appointment. A message displays if the skill levels do not match.

1. Choose Microsoft Dynamics GP > Tools > Utilities > Service Management > Tech Reassignment.
2. Use the lookup window to choose the Source Technician ID.
3. From the drop-down list, choose the duties assigned to the source technician by:
«+ Location Primary (LP)
« Location Secondary (LS)
« Location Skill (LSK)
« Contract Primary (CP)
« Service Call/Appts (SA)
4, Use the lookup to choose the Destination Technician ID.
5. The Appointment Status field is enabled when the Service Call/Appts duty is selected. The default status is
UNASSIGNED but you can choose a different status by using the lookup.
6. Inthe left scrolling window, select the location fields to be reassigned. Choose Insert >>to insert them one at a
time, or choose All >>to insert all the fields.
7. Choose Move to reassign the duties.

Salesperson Reassignment

All or some of a salesperson's duties can be reassigned to one or more salespeople using a new utility. For example, you
could use this feature to even out workloads among salespeople. Or if a salesperson leaves the company, you could
easily reassign the salesperson's duties to other salespeople. You can reassign salespeople to more than one customer
location, service location, service call, and contract. When you re-assign duties involving a customer's primary location,
the system updates the customer record with the new salesperson.

1. Choose Microsoft Dynamics GP > Tools > Utilities > Service Management > Salesperson Reassignment.
2. Use the lookup window to choose the Source Salesperson ID.
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3. From the drop-down list, choose the duties assigned to the source salesperson by contract, customer location,
or service call. The left scrolling window populates with the appropriate fields, based on which option you
selected. If you select customer location, only the duties assigned to that salesperson for that location will be re-
assigned.

4. Use the lookup to choose the Destination Salesperson ID.

5. Inthe left scrolling window, select the customer name/address code, customer name/contract number, or
customer name/service call ID to be reassigned. Click Insert>> to insert them one at a time, or click All[>> to insert
all the fields. This scrolling window displays all locations assigned to that salesperson. This allows you to re-
assign a salesperson's duties for a location.

6. Choose Move to reassign the salesperson. If the address selected is the primary location for that customer, the
Salesperson ID field on the Customer Maintenance window for that customer will be updated with the new
salesperson.

Moving Equipment Records

Equipment records not belonging to maintenance contracts can be moved from one location record to another. The
equipment information, including service history "links," are transferred to the new location when the equipment
record is moved. You can move group and has-components records. If you choose not to move the group items or
component records with the master record, those records will be deleted at the old location. If you move the group
items and the equipment IDs exist at the new location, the group items will be renumbered per the last equipment ID
used. You are not able to move has-components records or component records if the component IDs exist at the new
location.

& fyou move an equipment ID from Equipment Manager and the equipment ID is renamed or renumbered, you
must use the Equipment ID Modifier to update the equipment in Equipment Manager.
You can move a component record without its master record. The component will become an item at the new location.

1. Choose Microsoft Dynamics GP > Tools > Utilities > Service Management > Move Equipment.
2. Enterinformation for the old and new records.
3. Choose Move.

Moving Location Records

Location records can be moved from one customer record to a new location record in another customer record. The
location information, including service history "links" and equipment information is transferred when a location record
is moved.

& You are not able to move a primary address location, a location with open service calls, or a location with an
active maintenance contract.

1. Choose Microsoft Dynamics GP > Tools > Utilities > Service Management > Move Location.

2. Enter information for the old and new records.
3. Choose Move.

Mass Completing and Closing Service Calls

You can now complete and/or close multiple service calls at the same time using the Mass Complete/Close Service Calls
utility. This is useful if your service calls are not being completed and closed automatically in the following scenarios:
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« When all appointments for a service call are marked as Complete, the call status automatically changes to
Complete.
« When an invoice for a completed service call is posted, the call status automatically changes to Closed.

If you are not using Service Management to track appointments or invoice customers, the status of your service calls
may not be changing automatically. For this reason, you may have many service calls that are complete but are sitting
with a status of Open. This utility allows you to complete and/or close all those service calls at once.

Exceptions
In the following cases, you may not be able to successfully process all service calls with this utility:

« If the Require Appointment Completion checkbox is marked on the Service Options window, you cannot
complete a service call until all appointments for that call are marked Complete.

« If unposted costs exist on service calls, you will not be able to use the Mass Complete/Close Service Calls utility
to close the service calls. Service calls with unposted costs can be manually completed.

« If all costs are posted, but not all costs are billed, you can complete the call, but you must post the invoice before
closing the call.

If you attempt to complete or close service calls with open appointments, you will receive warning messages when
running the process. The exception report that prints after running the utility will display those service calls that failed
to process successfully.

To mass close and/or complete service calls

1. Choose Microsoft Dynamics GP > Tools > Utilities > Service Management > Mass Complete/Close Service Calls. The
Mass Close/Complete Service Calls window opens.

2. Choose Redisplay to populate the list of all open service calls, or use the filter fields to show only those calls that

fit your criteria. Choosing a customer range enables the Location fields and filters the lookup lists of locations,

contracts, and service calls to only those of the customer(s) selected.

After changing your filtering options, choose Redisplay to refresh the list of service calls.

Select the service calls you wish to complete and/or close. You can also Mark All or Unmark All.

5. Mark whether you want to Complete Calls, Close Calls, or both. If you are completing calls, you must also enter
a Completion Date. The operating system date defaults. You can use the Print button to print the Mass Close/
Complete Calls Exception Report before processing. This report displays the current statuses of the selected
service calls and indicates which of the calls have open appointments associated with them.

6. Choose Process Calls. Depending on the process(es) you are per forming, you may receive several warning
messages.

> w

When completing calls

If there are open appointments associated with any of the calls you have selected for completion, you receive the
following warning message: There are open appointments associated with one or more of the service calls selected for
completion. Do you want to complete the appointments associated with these service calls?

+ Choose Yes to complete any open appointment(s) and proceed with completing the calls.

+ Choose No if you do not want to complete the open appointment(s), but you wish to proceed with completing
the calls. If the Require Appointment Completion checkbox in Service Options is marked, only the calls that do
not have open appointments will be closed successfully.

« Choose Cancel to cancel the process without completing any appointment(s) or calls.
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When closing calls

If there are unposted costs associated with any of the calls you have selected for closing, the call cannot be closed.
Once you've posted the costs and posted the invoice, the call can be closed.

Choose how you want to print the Mass Close/Complete Calls report. This report shows whether the selected calls were
completed or closed successfully.

If you have the Allow Posting Invoices With Actual and Committed Costs and Create COGS Distribution for Invoices
options marked in Invoice Options, a GL transaction is automatically created to relieve the appropriate WIP/COGS
accounts. Posting this transaction will relieve accounts for the service call.

Moving Service Calls

You can move a service call ID from one location record to another. This can be very helpful, especially if a service call is
created for the wrong location.

& Ifaninvoice has been created for the service call, you are not able to move it. If unposted costs exist for the
service call, the service call cannot be moved to another location.

1. Choose Microsoft Dynamics GP > Tools > Utilities > Service Management > Move Service Call.
2. Enter the Service Call ID and the new location information.
3. Choose Move.

Duplicating Equipment Records

You can copy equipment records, equipment groups, group items, equipment with components, and components from
one location to another. You can also print a preview report containing the equipment IDs that will be copied.
Replacement parts are included on the duplicate record. If the equipment has been assigned to a building and room,
this information will also be duplicated.

1. Choose Microsoft Dynamics GP > Tools > Utilities > Service Management > Duplicate Equipment.
2. Complete the following fields, as necessary.
« Options
Choose whether you want to duplicate equipment records and print a report or to print the preview
report only.
« Group Items, Components
Mark the checkboxes if you want to include group items and/or components when duplicating. They are
marked by default.If these checkboxes aren't marked, the Available list will include group item and
component records. These records can be selected for individual duplication. When duplicating group
items and components, the new equipment record will appear as an item equipment record. If you mark
these checkboxes, the list of available equipment will not display the group items and components since
they will be added automatically.
+ Customer ID, Address ID(R)
Enter the originating equipment location information in the first set of fields.
« Customer ID, Address ID
Enter location information for the duplicated records in the second set of fields.
3. The equipment records assigned to the originating address ID display in the Available scrolling window. Select a
record to copy and choose Insert >> to insert it in the Selected scrolling window. Choose Insert All >> to copy all
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records at the location. To remove a record from the Selected scrolling window, select it and click << Remove.
Choose << Remove All to remove all records.

4. Before completing the duplication process, print the preview report that lists all equipment IDs and group item
records that will be copied by selecting the Print Preview Report Only radio button and choosing Process. Review
the report for accuracy.

5. Choose Process to duplicate the records.

Duplicating Location Records

Location records can be duplicated. The original location information is kept intact while the new duplicated
information is saved to your records. The building and room information on the equipment records will also be copied.

1. Choose Microsoft Dynamics GP > Tools > Utilities > Service Management > Duplicate Location.
2. Enterinformation for the location to be duplicated.

3. Enterthe new location information.

4. Choose Duplicate.

Copy Task List

You can create a new task list by copying an existing one using the Copy Task List utility.

1. Choose Microsoft Dynamics GP > Tools > Utilities > Service Management > Copy Task List.
2. Complete the following fields:

« Source
Choose Task List ID, Contract Task List ID, Service Call Task List ID, or Quote Task List ID for the source
task list.

« Customer ID, Location ID, contract Number /[ Service Call ID / Quote Number, Equipment ID
If the source is a contract task list, choose a Customer ID and Contract Number. If the source is a service
call task list, choose a Service Call ID. It is not necessary to choose a Customer ID first unless you want to
filter the service calls in the lookup data. If the source is a quote task list, choose a Customer ID and
Quote Number. The Location ID and Equipment ID default from the records you choose.

« Task List ID / Contract Task List ID / Service Call Task List ID / Quote Task List ID
Choose the source task list that you are copying, depending on which source type you have selected.

+ Protected List
This checkbox pertains to the task list you chose and is display-only on this window.

* New
Choose the task list type of the new task list.

« Customer ID, Location ID, contract Number /[ Service Call ID / Quote Number, Equipment ID
If you chose to create a new contract task list, service call task list, or quote task list, complete this
information, as necessary.

« Task List ID / Contract Task List ID / Service Call Task List ID / Quote Task List ID
Enter an ID for the new task list. The field that appears depends on the task list type you chose in the New
field.

« Description
Describe the new task list.

« Task List Type
Use this field to add additional information about a new contract task list or quote task list.

« Start Task Schedule based on first available service date
Mark this checkbox if you want the maintenance tasks on a contract to be scheduled on the first available
service call date, regardless of the task's schedule. This checkbox is enabled only for 2, 3, 4, or 6-month
tasks.
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Control Frequency and Schedule

Mark this checkbox to control the frequency and schedule of a contract or quote task list.

Frequency, Schedule

If the above checkbox is marked, use the look ups to choose a frequency and schedule that will roll down
to all tasks and subtasks associated with the new contract or quote task list.

3. Choose Copy.

Moving or Copying Contract Information

Maintenance contracts and associated information may be moved or copied from one contract to another using this
utility. The customer name, location, and contract number may also be changed.

The copy option copies the information of an existing contract to a new contract. The move option permanently
changes the customer name, location, or contract number of a contract. In addition, the move option moves only calls
assigned to the contract being moved when the call date falls within the date range, and only moves MC and MCC calls.

1. Choose Microsoft Dynamics GP > Tools > Utilities > Service Management > Contract Utility.
2. Complete the following fields, as necessary.

.

Select Action

Choose to either copy or move the contract information. If you choose Copy, the source record is left
unchanged. The transfer of service history is not available for the copy process. If you choose Move, the
source record information is moved to the destination record.

& When using the move process, the source contract is deleted.

Start Date, Expiration Date

If you chose Copy, enter dates for the new (destination) contract.

Customer ID, Location ID, Contract Numbers

Enter the source record information.

Customer ID, Location ID, Contract Numbers

Enter new record information for the destination. If you are moving the contract information, the source
information is erased.

All, Escalation, Revenue/Cost, Service History, Attached Equipment, Task Schedule

Mark the checkboxes for the information you wish to move or copy. If you mark Service History, enter
dates in the From and To fields. Marking the Attached Equipment checkbox enables the Task Schedule
checkbox.

Start Task Schedule based on first available service date

Mark this checkbox if you want the maintenance tasks on a contract to be scheduled on the first available
service call date, regardless of the task's schedule. This checkbox is enabled only for 2, 3, 4, or 6-month
tasks.

3. Choose OK. The display indicates when the move or copy is successful. If duplicate equipment was found at the
destination location, you receive an error message and the copy/move is terminated. To avoid this situation,
rename the equipment at one of the locations.

Data files affected

The following data files are affected during the copy process.
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Affected When Check Box Selected Physical Table OS Name

Always affected SV_Contract_Quicksearch SV00053
Always affected SV_Maint_MSTR SV00500
Always affected SV_Contract_Contact_MSTR SV00575
All/Escalation SV_Maint_Escalation_MSTR SV00533
All/Equipment SV_Note_MSTR SV00805
All/Equipment SV_Equipment_Quicksearch SV00055
All/Equipment SV_Equipment_MSTR SV00400
All/Revenue/Cost SV_Contract_Revenue_Method2_MSTR SV00509
All/Revenue/Cost SV_Contract_Billing_MSTR SV00510
All/Task/Schedule SV_Contract_Task_MSTR SV00582
All/Task/Schedule SV_Contract_Task_Comment SV00531

The following data files are affected during a move process.

Affected When Check Box Selected Physical Table 0S Name
Always affected SV_Contract_Quicksearch SV00053
Always affected SV_Maint_MSTR SV00500
Always affected SV_Contract_Contact_MSTR SV00575
Always affected SV_Note_MSTR (Only when note_type=M and a SV000805

reference ID = source contract number)

All/Escalation SV_Maint_Escalation_MSTR SV00533

All/Revenue/Cost SV_Contract_Revenue_Method2_MSTR SV00509
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Affected When Check Box Selected Physical Table OS Name

All/Revenue/Cost SV_Contract_Billing_MSTR SV00510

All/Service History SV_Service_MSTR (Only with call type =MC or SV00300
MCC)

All/Service History SV_Service_Tasks_MSTR SV00302

All/Service History SV_Invoice_MSTR SV00700

All/Service History SV_Invoice_History SV00701

All/Service History SV_Note_MSTR (Only when note_type = SV000805

| - Invoice/credit memory or S - service call)

All/Service History SV_Job_Costs_WORK SV000810
All/Service History SV_Job_Costs_HISTORY SV000815
All/Equipment SV_Equipment_Quicksearch SV00055
All/Equipment SV_Equipment_MSTR SV00400
Equipment SV_Note_MSTR (Only when note_type = SV000805

E and a reference ID = Equipment ID)
All/Task/Schedule SV_Contract_Task_MSTR SV00582

All/Task/Schedule SV_Contract_Task_Comment SV00531

Remove Notes

You can remove notes once they've been reviewed by the technician or appropriate person.

1. Choose Microsoft Dynamics GP > Tools > Utilities > Service Management > Remove Notes.

2. Print the Notes report. You may wish to print the Notes report prior to removing records to ensure you don't
delete unread or current notes.

3. Torestrict the records that will be deleted, enter a Range. You can enter a range of customer IDs, authors, or
reminder dates.

4. Choose Insert>>to insert the restriction in the list. Only one restriction per range type can be entered.

5. Choose Process.

315



Checking Links

The check links process uses the relationship between files to find records. Some of the information in files is stored in
two or more physical files. If information in one physical file is missing or damaged, the check links process examines
other physical files where the same information is stored. If a missing or damaged record is found, the remaining data
or records will be deleted so that you may manually re-enter the damaged data.

& Back up your data files before performing any utility procedure and make sure all users are out of the system.
Back up the entire folder containing the file on which you will run the check links process.

Choose Microsoft Dynamics GP > Maintenance > Service Management > Check Links:

« Tasks to update the SV_Contract_MSTR file with the current technicians by skill level. Choose Rebuild in the
Check Links window.

« Escalation to populate the escalation files with the global filters from the maintenance master file. Choose
Rebuild in the Check Links window.

« Invoicing to update the contract billing and revenue files with the global filters from the maintenance master file.
Choose Rebuild in the Rebuild Maintenance Billing window.

« Cost/Billing Service to recalculate the billing and cost amounts stored on the service call record by going through
the Job Cost History table. Choose Rebuild in the Cost & Billing on Service Record window.

« Task Responses to update the response type or optional setting in the Contract Task Master file.

Run the Task Response utility if a response type was added to, changed, or removed from a task code, or after changing
the Optional checkbox in the Task Codes window. The utility rolls down the changes to all tasks that are assigned to
contracts.

Update Time Zone Data

Use this utility only if you are using the Time Zone feature in Service Management. For more information, see Assigning
Time Zones to Records (page 199), which includes the conditions under which you can run this utility.

Using the Update Time Zone Data utility, you can update:

Branch time zone values with postal code time zone values (only if postal codes are used).
Location time zone values with branch time zone values

Technician time zone values with branch time zone values

Service data (service calls, appointments, and time stamps) time zone values to GMT
Appointment views, which will be based on the location/technician combination.

A o

& Ifyou want to update branch times zones based on postal codes time zone, you must first mark the Use
Postal Code Assignment checkbox in the Service Options window.

6. Choose Microsoft Dynamics GP > Tools > Utilities > Service Management > Time Zone Data.
& You must be logged in as "sa" to run this utility.
7. Mark the appropriate checkboxes for time zone fields you want to update.

8. Choose Update. If the update was successful, a message box appears. When you click OK, the Print Destination
window, which allows you to print a reports displaying which records were updated.
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Contact Information

Contact Information

Support & Sales

Support Phone: 262-317-3800

Email: support@wennsoft.com

Hours: Normal support hours are 7:00 a.m. to 6:00 p.m. Central Time. After-hours and weekend support is available for
an additional charge. Please contact WennSoft Support for more information.

WennSoft will be closed in observance of the following holidays: New Year's Day, Presidents' Day, Memorial Day,
Juneteenth, Independence Day, Labor Day, Veterans' Day, Thanksgiving Day, the Day after Thanksgiving, Christmas
Day, and the Day after Christmas.

Support Plans
We're committed to providing the service you need to solve your problems and help your team maximize productivity.

We offer several Signature Enhancement and Support Plans to meet your needs and Extended Support Plans for retired

product versions available at https://www.wennsoft.com/wsportal.

Sales
Phone: 262-317-3700
Fax: 262-317-3701

Address

WennSoft Headquarters
1970 S. Calhoun Rd.

New Berlin, WI 53151-1187

Phone: 262-821-4100 or 866-539-2228

Email: info@wennsoft.com

Website: www.wennsoft.com

Office hours: Monday through Friday from 8 a.m. to 5 p.m. Central Time.



https://www.wennsoft.com/wsportal.

	Service Management Introduction
	Posting Flow Documents

	General Topics for Service Management
	Integration with Microsoft Dynamics GP
	Symbols, Buttons, and Indicators
	Symbols and Buttons
	Indicators

	Signature Home Pages
	Home Page Areas

	Signature Action Lists
	Accessing Signature lists
	Performing an action on a list item


	Core Module Setup
	Signature Setup Checklists
	Accessing the Setup Checklist window
	Getting help with setup tasks
	Completing a setup task

	Using SmartList Objects for Signature Products
	Importing SmartList objects
	 Modifying SmartList Builder objects
	Accessing SmartList objects
	 Creating a SmartList Object Excel Report
	Preparing Go To items for use in the SmartList window
	Signature Objects and Go To items reference

	Setting Up Security
	Choose functions to password protect
	Create security levels
	Define a password profile
	Create a user profile

	Viewing Application and User Activity Information
	View application information
	View registered modules
	View installation history
	View user activity information

	Choosing Service Options
	Preferences
	Validate
	Default
	Refrigerant Tracking Leak Rate Analysis Method
	Default from Last PO Line Entered
	Premier Options

	Setting Up Auto Numbering
	Temporary customers and auto numbering

	Choosing Service Management Debit Accounts for Cost Transactions
	Setting Up Payroll and Overhead Offset Accounts
	About the window hierarchy
	Preparing to set up accounts
	Assigning accounts
	How the system determines which account to use
	Reviewing accounts after posting

	Selecting a Service Call Numbering Method
	Labeling User-Defined Fields
	Labeling customer user-defined fields
	Labeling location user-defined fields
	Labeling service call user-defined fields
	Labeling time stamp user-defined fields
	Labeling equipment user-defined fields
	Labeling meter readings/hours user-defined fields
	Labeling workorder names
	Labeling contact setup user-defined fields
	Labeling the contract contact user-defined field
	Labeling the add subtask user-defined field

	Setting Up Lookup Window Data
	Refrigerant Tracking Lookup Data
	Setting Up Skill Levels
	Setting Up Technician Shifts
	Setting Up Technician Activity IDs
	Setting Up Service Areas
	Setting Up Branches
	Setting Up Technicians
	Setting Up Technician Teams
	Setting Up Divisions
	Copying Division Accounts
	Setting Up Customer User-Defined Lookup Windows
	Setting Up Location User-Defined Lookup Windows
	Setting Up Postal Codes
	Setting Up Contacts
	Setting Up Problem Types
	Setting Up Call Types
	Setting Up Appointment Status
	Setting Up the Service User-Defined Field Lookup Window
	Setting Up Trouble Codes
	Setting Up Resolution Codes
	Setting Up Resolution Snippets
	Setting Up Manufacturers
	Setting Up Installation Information
	Setting Up Extended Warranty Types
	Setting Up Equipment Types

	Setup for Non-Invoice Module Users
	Creating a price matrix
	Creating a labor rate group

	Setting Up Salesperson Records
	Setting Up and Using Document Management
	Setting up document management
	Using document management
	Setting up physically stored document attachments


	Advanced Document Management Module
	Setting up Advanced Document Management
	Create an attachments folder
	Map the attachments folder to the server
	Map the temporary folder location
	Update the next document number (optional)
	Create the pathname to the document-viewing application

	Using Advanced Document Management
	Attaching a document
	Viewing an attached document
	Editing an attached document
	Deleting an attached document


	Service Invoicing Module Setup
	Choosing Invoice Options
	Preferences
	Invoicing with Cost Options
	Inventory options
	Payroll Posting: Create GL Journal Entry for
	Posting Payroll Options

	Setting up Travel Costs
	Setting up Invoice Accounts
	Step 1: Choose Service Management accounts.
	Step 2: Choose Service Management accounts for manually added costs.
	Step 3: Choose Microsoft Dynamics GP accounts.

	Setting up the Master Tax Schedule
	How Taxes Are Calculated
	Master Tax Schedule Is Not Set Up
	Master Tax Schedule Is Set Up

	Creating a Pricing Matrix
	Regular vs. extended pricing matrix
	Regular Pricing Matrix
	Extended Pricing Matrix

	Creating Labor Rate Groups
	Creating labor rates based on pay code and position
	Creating labor rates based on pay code, position, and department

	Labeling Invoice User-defined Fields
	Defining invoice names
	Defining invoice comments
	Defining invoice cost descriptions

	Using Word Templates
	Enabling and assigning templates
	Printing the assigned template report


	Maintenance Contract Module Setup
	Choosing Maintenance Options
	Setting up maintenance options
	Overview of revenue recognition methods

	Setting up Maintenance Accounts
	Step 1: Choose Service Management accounts
	Step 2: Choose Service Management accounts for manually added contract costs
	Step 3: Choose Microsoft Dynamics GP accounts
	Step 4: Choose Accrued Costs accounts

	Labeling Maintenance User-Defined Fields
	Setting up Maintenance Lookup Windows
	Setting up tool kits
	Setting up maintenance user-defined field lookup windows

	Setting up Contract Types
	Accessing contract types
	Projecting costs using contract types

	Writing Off a Trailing Purchase Price Variance
	Setting the write-off amount

	Setting up Scheduled Maintenance Tasks
	 Maintenance tasks overview
	Setting up Task Codes
	Creating a Task List
	Setting up Task List Hierarchy
	Assigning Tasks and Task Lists

	Setting up Task Based Expense Accounting
	Task Based Expense Account Validation
	Visual Indicator
	Enabling task based expense allocation
	Setting up a task code as non-billable
	Using task based expense allocation on a service call

	Enabling Task Based Expense Entry

	Core Module Procedures
	Using the Service Manager Window
	Opening the Service Manager window
	Viewing the Service Manager Inquiry window
	Using the Add Service Customer window
	Locating records
	Viewing a customer's status
	Viewing recent service calls

	Setting up Service Classes
	Printing the service class list

	Creating Customer Records
	 Using global filters

	Using Contact Management
	Setting up Contact Management
	Creating a Contact
	Searching for an Existing Contact
	Assigning Contacts to Locations
	Assigning Contacts to Maintenance Contracts

	Creating Location Records
	Other features of the location window
	Set up sublocations for barcoding

	Creating Equipment Records
	Creating an equipment record
	Adding Components to Equipment Records
	Service Equipment Testing
	Entering Equipment Readings
	Reviewing Service History
	Assigning Replacement Parts to Equipment
	Reviewing Maintenance Tasks
	Creating Equipment Records Using the Multi-add Button
	Creating Equipment Records Using the Copy Button
	Automatically Adding Equipment Through Sales Order Processing
	Retiring/Inactivating Equipment
	Refrigerant Tracking

	Creating Building Records
	Creating a building record
	Assigning building equipment
	Adding a building and room to one piece of equipment

	Working with Service Calls and Appointments
	Setting up Technicians for Double-Booking
	Creating Service Calls with One Appointment
	Creating Service Calls for One Piece of Equipment
	Assigning Equipment to a Service Call via the Default Task
	Rolling Calls Forward
	Viewing Existing Service Calls
	Timestamping Calls
	Adding Service Appointments to Calls
	Assigning Appointments to the Service Call
	Creating Activity Appointments and Job Appointments
	Viewing Appointment History
	Resolving Appointment Scheduling Conflicts
	Creating an Invoice
	Printing a Workorder
	Printing the cost audit report
	Transferring costs and billing from a service call to a job
	Editing accounts for a new service call type or division
	Creating a Vendor Quotation Request

	Integration with Equipment Management Series
	Actions that update both records
	Updating the Equipment Management record when equipment is moved in Service Management
	Linking service information to an EM equipment record
	Moving service equipment
	Moving service locations
	Creating records through New Equipment Entry
	Creating records through Equipment Manager
	Creating records through SOP
	Creating records through a purchase order
	Updating equipment records
	Deleting an equipment record in Service Management

	Using the Dispatch Board
	Managing appointments using dispatch board filters
	Timestamping a call from the dispatch board
	Printing the dispatch board list
	Batch printing workorders

	Using the Technician Board
	Using the technician board – daily view window
	Using the technician board – appointments window

	Using the Service Monitor
	Setting up the service monitor
	Entering guaranteed times and dates
	Filtering information on the service monitor
	Viewing appointments on the service monitor
	Clearing appointments from the service monitor
	Updating time stamps after rolling calls forward
	Printing the service monitor call list

	Scheduling Non-Technician Resources
	Setting up tool units
	Adding a tool to an appointment

	Reminder Notes in Service Management
	Creating reminder notes
	Reading reminder notes
	Printing reminder notes

	Using Temporary Customers
	Step 1: Back up files
	Step 2: Mark the temporary customer setup option
	Step 3: Enter data for temporary customers
	Step 4: Change customer IDs

	Posting Payroll Transactions to Service Management
	Entering Signature GL Transactions
	About intercompany transactions
	Creating a Signature GL transaction
	 Entering additional detail for a transaction

	Working with Time Zones
	When and how are times converted - an overview
	Enabling the Time Zone Feature
	Setting up Time Zones
	Setting up User Profiles
	Assigning Time Zones to Records
	Time Zone Views
	Dates and Times Display
	Time Zone Reference


	Service Invoicing Procedures
	Creating Invoices
	Creating an invoice from Service Manager
	Entering Payables Transactions in Service Management
	Entering Payroll Transactions in Service Management
	Entering Inventory Transactions in Service Management
	Processing Inventory and Non-Inventory Items Entered by Technicians
	Entering Manually Added Transactions
	Directly Accessing the Added Costs Window
	Editing Cost Transactions from Service Management
	Viewing Service Call Costs
	Viewing Service Call Status Information
	Restrictions for Field Invoices Created in MobileTech

	Recording Payments Using the On Account Feature
	Printing and Posting Invoices
	 Printing invoices
	Batch printing invoices and credit memos
	Posting invoices
	Creating an invoice for a closed service call

	Using Third-Party Billing
	Step 1: Choose a customer to bill
	Step 2: Complete the invoice
	Step 3: Edit individual transactions

	Creating Credit Memos
	Creating a credit memo
	Automatically creating credit memos

	Using Microsoft Dynamics GP Purchase Order Processing with Service Management
	Setting up Purchase Order Processing
	Using Purchase Order Processing
	Entering Purchase Order Returns with Service Calls

	Provincial Sales Tax (PST) Invoicing
	Differences between PST and non-PST invoices
	Setting up PST invoicing
	Creating PST invoices

	Service Invoice Processing
	Processing service invoices
	Printing invoices from the Process Service Invoices window

	Service Batch Invoicing
	Selecting service calls
	Creating service invoices
	Printing service batch invoices
	Applying payments using the Service Invoice Summary Number


	SOP Invoicing
	Choosing SOP Invoicing Options
	SOP Document Creation
	SOP Batch Creation
	Calculate Commissions in SOP
	Cost Code Default
	TimeTrack Inventory Items

	Using SOP Invoicing
	Adding costs to a document
	Adding another document to the service call
	To view costs for a document:

	Tracking Warranty Transactions Through SOP
	About warranty accounts
	Setting up Warranty Transactions Through SOP
	Creating Warranty Transactions

	Using the Change Primary Document Utility

	Multicurrency Management Module
	Enabling Multicurrency Information
	Invoicing Service Calls Using Multicurrency Management
	Using Multicurrency Management with Service Credit Memos
	Using Multicurrency Management with Maintenance Contracts
	Using multicurrency management with master contracts
	Creating maintenance invoices using multicurrency management
	Maintenance contract utility


	Maintenance Contract Procedures
	Overview
	Creating a Maintenance Contract
	Creating a Contract Spending Plan
	Estimating contract costs by month

	Editing Maintenance Contract Billing Information
	Using the Contract Coverage Window
	Assigning equipment to a maintenance contract

	Using the Maintenance Contract Visit Wizard
	Adding Costs to a Maintenance Contract
	Editing the contract spending plan

	Creating Maintenance Contract Invoices
	Creating the invoice
	Third party contract invoice billing
	Creating invoices for a closed period
	Editing and adding individual billing notes

	Creating Maintenance Contract Credit Memos
	Creating a maintenance contract credit memo

	Month End Reconciliation Procedures
	Recognizing maintenance contract revenue

	Tracking Maintenance Contract Profitability
	Reviewing the contract spending plan

	Editing the Revenue Schedule
	Step 1: Edit the contract amount (optional)
	Step 2: Edit the revenue schedule
	Step 3: Recognize revenue
	Step 4: Verify the General Ledger amounts

	Renewing Maintenance Contracts
	Individual contract renewal
	Mass contract renewal
	 Leaving a contract open
	 Posting maintenance contract renewals

	Closing Maintenance Contracts
	Closing a maintenance contract
	Viewing maintenance contract history

	Clearing Current Year Costs from Maintenance and Master Contracts
	Using Labor Loading
	Viewing a maintenance contract labor plan
	Viewing a technician's hours on all contracts

	Maintenance Contract Reports
	Maintenance contract summary report
	PM work schedule report

	Escalating Maintenance Contracts
	Step 1: Mark the contract escalation setup option.
	Step 2: Set up escalation indexes
	Step 3: Set up escalation index detail
	Step 4: Set up a maintenance contract.
	Step 5: Assign escalation indexes to the maintenance contract.
	Step 6: Enter estimated costs
	Step 7: Build the escalation 
	Step 8: Print the escalation notification report
	Step 9: Review/modify the escalation and give approval
	Step 10: (Optional) Rebuild the escalation
	Step 11: Commit the escalation
	Effects of contract escalation on multi-year and annual maintenance contracts
	Effects of master contract escalation on maintenance contracts


	Using Master Contracts
	Setting up Master Contracts
	Creating Master Contracts
	Assigning New Maintenance Contracts to a Master Contract
	Assigning Existing Maintenance Contracts to a Master Contract
	Using the Assign Contracts window
	Using the Maintenance Contract window

	Viewing Master Contract Billing Information
	Viewing Master Contract Profitability
	Viewing the contract spending plan

	Invoicing Master Contracts
	Closing and Renewing Master Contracts
	Escalating Master Contracts
	Committing master contract escalation

	Using Service Level Agreements
	Step 1: Create a service level ID
	Step 2: Assign the service level ID to a location or maintenance contract
	Step 3: Create a service call 
	Step 4: View the service call on the service monitor 
	Step 5: Time stamp the service call 
	Printing Service Level Reports


	Maintenance Contract Quote Module
	Generating a Maintenance Contract Quote
	Step 1: Complete the upper half of the contract quote window
	Step 2: Attach equipment to the quote
	Step 3: Assign tasks and subtasks to the quote
	Step 4: Assign task lists to the quote
	 Step 5: Edit tasks and subtasks attached to the quote
	Step 6: Enter the estimated costs for the quote
	Step 7: Calculate billing for the quote
	Step 8: Generate a maintenance contract from the quote
	Step 9: Print the contract quote reports

	Creating a Quote Task List
	Copying a Quote Task List

	Service Call Quote Module
	Setting up Service Call Quotes
	Step 1: Create a quote pricing matrix
	Step 2: Assign the quote pricing matrix to a division

	Creating a Fixed Quote
	Step 1: Create a service call.
	Step 2: Add tasks to the service call.
	Step 3: Complete the service call quote window.
	Step 4: Create an invoice.
	Step 5: Print the quote summary report

	Creating an NTE Quote
	Step 1: Create a service call
	Step 2: Add tasks to the service call
	Step 3: Complete the service call quote window
	Step 4: Create an invoice
	Step 5: Print the quote summary report


	Utility Procedures
	Technician Reassignment
	Salesperson Reassignment
	Moving Equipment Records
	Moving Location Records
	Mass Completing and Closing Service Calls
	Exceptions
	To mass close and/or complete service calls
	When completing calls
	When closing calls

	Moving Service Calls
	Duplicating Equipment Records
	Duplicating Location Records
	Copy Task List
	Moving or Copying Contract Information
	Data files affected

	Remove Notes
	Checking Links
	Update Time Zone Data

	Contact Information

