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SSRS reports

SQL Server Reporting Services (SSRS) is a server-based reporting platform that you can use to create and manage
tabular, matrix, graphical, and free-form reports that contain data from relational and multi-dimensional data sources.
The reports that you create can be viewed and managed over a World Wide Web-based connection (Report Manager).
They can be run from within Microsoft Dynamics GP, as with any standard report.

Reporting Services includes the following core components:

« A complete set of tools that you can use to create, manage, and view reports.

+ A Report Server component that hosts and processes reports in a variety of formats. Output formats include
HTML, PDF, TIFF, Excel, CSV, and more.

« An API that allows developers to integrate or extend data and report processing in custom applications, or
create custom tools to build and manage reports.

SSRS reports are provided for Microsoft Dynamics GP products and Signature products. For additional information on
SQL Server Reporting Services, refer to the Microsoft SQL Server documentation.

Signature SSRS Reports Setup

System Requirements

To find a complete list of system requirements across all the Signature modules, refer to Signature System
Requirements®.

Prerequisites

Certain IIS features must be installed before you can enable SQL Server Reporting Services to be installed with SQL
Server. For SQL Server 2012 or later, select all the System Requirements, as well as the additional features below.
Choose Start > Administrative Tools > Server Manager > Roles > Add Roles, and choose the Web Server (lIS)role to
configure.

Web Management Tools

+ 1IS 6 Management Compatibility
«+ 1IS 6 WMI Compatibility
+ |IS Metabase and IIS 6 configuration compatibility
+ 1IS Management Console
+ 1IS Management Scripts and Tools
« lIS Management Service

World Wide Web Services

+ Application Development Features
«+ .NET Extensibility
« ASP.NET

1 https://wennsoft.atlassian.net/wiki/spaces/Signature2018R4/pages/7348578/Signature+System+Requirements
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« ISAPI Extensions

« ISAPI Filters
Common HTTP Features

+ Default Document

« Directory Browsing

o HTTP Redirection

o« HTTOP Errors

« Static Content

« Security

+ Request Filtering
« Windows Authentication

Health and Diagnostics

« HTTP Logging and Request Monitor

Performance

« Static Content Compression

Before you begin

Before deploying the latest Signature reports, you must have SSRS reports set up. This setup requires the following

steps:

Step 1: Install SQL Server Reporting Services

SQL Server Reporting Services is part of the Microsoft SQL Server installation pack. You must install this to be able to
use SSRS reports in Microsoft Dynamics GP and Signature. Refer to the Microsoft SQL Server documentation for
information on installing SQL Reporting Services.

Step 2: Enable use of Microsoft Dynamics GP SSRS reports

If you have not done so already, you must run the Microsoft SQL Server Reporting Services wizard to enable access to
SSRS reports within Microsoft Dynamics GP.

1.
2.
3.

Launch the file Microsoft.Dynamics.GP.Businessintelligence.SRSDeployment.exe

On the Welcome Screen, choose Next >.

Enter the Microsoft Dynamics GP Server name and instance. For example, if the server name is Fred and the
instance Fred1, you would enter Fred\Fred1.

Enter your server User Name and Password, then choose Next >.

Select the company database for which to enable reports, for example, TWO. In addition, select the Microsoft
Dynamics GP products to enable reports for, by marking the appropriate checkboxes. Mark Select All to select
ALL products. Choose Next >.

Enter the Target Server URL as http://MyMachineName/ReportServerName_2 where _MyMachine is your machine
name and MyReportServerName is the name of the report server given when you installed SQL Reporting
Services. To determine the name of the report server, choose Start > All Programs > Microsoft SQL> Configuration

2 http://mymachinename/ReportServerName_
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Tools > Reporting Services Configuration. Connect to your server and choose Web Service URL. The Virtual
Directory field contains the name of the report server. When you are ready to deploy reports, choose Finish.

7. When processing is complete, if you want to deploy reports for another company, mark the checkbox and
choose OK to start the wizard again. If you are finished deploying reports, leave the checkbox unmarked and
choose OK.

Step 3: Define the location of SSRS reports server and Report Manager

1. Choose Microsoft Dynamics GP > Tools > Setup > System > Reporting Tools Setup. The Reporting Tools Setup
window opens.
2. Complete the following fields on the Reporting Services tab:
« SQL Server Mode
Select Native mode. Signature SSRS reports do not currently support SharePoint Integrated mode.
« Report Server URL
This is the location of the reporting server site that hosts the web service. You specified this location
when you installed SQL Server Reporting Services. Enter: http://MyMachine/
MyReportServerName*where MyMachine is your machine name and MyReportServerName is the name of
the report server given when you installed SQL Reporting Services. To determine the name of the report
server, choose Start > All Programs > Microsoft SQL> Configuration Tools > Reporting Services
Configuration. Connect to your server and choose Web Service URL. The Virtual Directory field contains
the name of the report server. The instructions for finding the report manager URL may vary depending
on which version of SQL Server you are running.
* Report Manager URL
Enter the Web location where the Report Manager is accessed. Enter: http://MyMachine/
MyReportsFolder* where MyMachine is your machine name and MyReportsFolder is name of the virtual
directory of the Report Manager. To determine the name of the report server, choose Start > All Programs
> Microsoft SQL> Configuration Tools > Reporting Services Configuration. Connect to your server and
choose Report Manager URL. The Virtual Directory field contains the name of the report server. The
instructions for finding the report manager URL may vary depending on which version of SQL Server you
are running.
3. When you are finished, choose OK to save the Reporting Tools Setup window.

Setting up Signature Reports

Complete the following steps to enable the use of Signature SSRS reports.

Step 1: Deploy Signature SSRS reports
To deploy Signature SSRS reports, you must run the Signature SQL Reporting Wizard.

To ensure a clean installation and deployment of the new reports, you should have removed any existing Signature
SSRS reports from both the Microsoft Dynamics GP install directory and the Report Manager. Refer to the Signature
Install and Upgrade manual for more information.

Before you begin, determine the name of your SQL report server, which was set up when SQL Server Reporting Services
was installed. Choose Start > All Programs > Microsoft SQL> Configuration Tools > Reporting Services Configuration.

3 http://mymachine/MyReportServerName
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Connect to your server and choose Web Service URL. The Virtual Directory field contains the name of the report server;
write down this name, as you must enter it in the steps that follow.

The instructions for finding the report manager URL may vary depending on which version of SQL Server you are
running.

To start the Signature SQL Reporting Wizard, navigate to your Microsoft Dynamics GP install directory, then open
the Signature\SRS Reports folder and launch the
file Signature.Dynamics.GP.Businessintelligence.SRSDeployment.exe.

You can also run this wizard from the following locations within Microsoft Dynamics GP:

« From Service Management, choose Run Wizard in the Service Options window.

« From Job Cost, choose Run Wizard in the Job Cost Setup Options window.

« From Equipment Management, choose SRS Wizard in the System Setup window.
« Onthe Welcome screen, choose Next >.

1. Enter the Microsoft Dynamics GP Server name and instance. For example, if the server name is Fred and the

instance Fred1, you would enter Fred\Fred1.

Enter your server User Name and Password, then choose Next >.

3. Select the company database for which to enable reports, for example, TWO. You must run the wizard multiple
times if you wish to deploy SRS reports for multiple companies.

4. Enter the Report server URL. This is the location of the reporting server site that hosts the web service. You
specified this location when you installed SQL Server Reporting Services. Enter: http://MyMachine/
MyReportServerName® where MyMachine is your machine name and MyReportServerName is the name of the
report server given when you installed SQL Reporting Services.

5. Enter the Dynamics/Signature Directory. This is the directory where Microsoft Dynamics GP and Signature are
installed.

6. Choose Next >.

7. AllSSRS report folders found in the Dynamics/Signature directory appear on the next wizard screen. Unmark the
checkbox next to any folder, or expand a folder and unmark the checkbox next to any report, that you do not
want to deploy.

To use KPI reports and report templates, you must be running SQL Server Reporting Services 2008 R2 or later.
Additionally, you must have SQL 2008 R2 Business Intelligence Studio installed to deploy the Signature
Template Pivot report template.

8. Choose Deploy. It will take a few moments to deploy the reports. A message appears when the deployment is
successful. Choose OK. The Signature SQL Reporting Wizard starts over again. You can either deploy reports for
an additional company database by choosing Next, or you can exit the wizard by choosing Cancel.

N

Additional setup for EQuipment Management reports

For Equipment Management, you must also set up your SSRS reports in the Report Definition Setup window (Microsoft
Dynamics GP > Tools > Setup > Equipment > System > Report Definitions). For step-by step instructions, refer to the
Advanced Rental feature chapter of the Equipment Management User Guide.

Step 2: Set up company logo (optional)

You can customize the company logo that appears on some of your customer-facing reports, for example, invoices.
For each of the reports that displays a logo, the .rdl file points to the subfolder Signature Images and the file Company
Logo. The default logo is a transparent image that appears on the reports as blank.

5 http://mymachine/MyReportServerName
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If you want your own company logo to appear on the reports, you can replace this image; however DO NOT delete the
default logo unless you are replacing it. If the .rdl cannot locate Signature Images\Company Logo, the logo appears on
the report as a missing image.
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1. In Report Manager, locate the company where reports are deployed, and open the folder Signature Images.

Rename or delete the default Company Logo file by choosing Show Details, then Edit or Delete.

3. Return to the Signature Images folder and choose Upload File. Before uploading, change the name of your new
logo to Company Logo (no file extension), then choose OK.
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Step 3: Set up Signature SRS reports to print from GP

To set up Signature SSRS reports to print from the appropriate window in the GP application, you must replace the
provided Dexterity reports with the corresponding Signature SSRS reports. This requires that you either manually
populate the WSRepts table with the pathname to the replacement report, or run the stored

procedure WS_SetReplacementReportsForSRS, which populates all applicable Signature SSRS report pathnames into
the table.

®

About the WSRepts table

The table WSRepts stores the path location for replacement reports. This table is created in each company
database during the Signature installation or upgrade process.



A select statement on this table yields something like the following:

== lmot from WiRepts
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The ReportReference column identifies the name of the report you want to replace, most likely a Dexterity
report name.

The ReportLocation column stores the full path and file name of the report being referenced. This could be a
local SSRS report or the URL of a remote SRS report. A blank column assumes the system is running the
Dexterity version of the report. To replace the Dexterity report with the SSRS report, you must populate this
column with the SSRS report location.

In the example below, an existing Dexterity report is replaced with an SSRS report using the stored procedures.
UPDATE WSRepts Set ReportLocation = 'http://localhost/ReportServerNew/TWQ/Signature Service/Service
Cost Audit' where ReportReference ='SV_Service_Cost_Audit_Report'

If you are replacing reports individually, you can determine the name of the Dexterity report by printing that
report from within the Signature system. For SSRS reports, you also need to know the machine name on which
your report server resides.

Running the SQL stored procedure

The SQL procedure WS_SetReplacementReportsForSRS globally replaces all applicable Dexterity reports
with the SSRS report equivalent.

Running this procedure DOES NOT update a ReportLocation that already contains a value; it only applies to
blank ReportLocation columns, which assumes that the Dexterity report is being used. If you already have a
custom report specified to replace the Dexterity report, it will not be overwritten.


http://localhost/ReportServerNew/TWO/Signature

To replace Dexterity reports, run the following command against the company database to call on the stored
procedure: exec WS_SetReplacementReportsForSRS

The common printing DLL Signature.ReportControl.dll provides the WSRepts table and the two SQL
procedures that can be used to set up SQL reporting. For more information on this DLL, refer to the user
manual.

Accessing SSRS Reports

After setting up Signature SSRS reports to print from GP, some SSRS reports are accessible via Signature application
windows using the Print button. In addition, SSRS reports can be accessed via the Custom Report List page in Microsoft
Dynamics GP.

1. Launch Microsoft Dynamics GP.

2. Select the Administration icon in the navigation pane.

3. Select Custom Report List. The right pane populates with all SSRS reports available from Microsoft Dynamics GP
and Signature. This takes a few moments. Signature SSRS reports are commingled with the Microsoft Dynamics
GP SSRS reports in the list. To locate Signature reports, identify the column and look for Signature Service,
Signature Job Cost, and Signature Equipment.

4. To launch a report, double click on the report name, then select the View icon (or just double-click on the
report). The Report Viewer (web-based) window opens. For most reports, you must enter report criteria. For
others, you can leave a criteria field blank (ex. job number) to apply to all entities (such as printing a report for
ALL agreements or ALL jobs). For information on additional SSRS report features, refer to the Microsoft
Dynamics GP documentation.

Signature SSRS Reports Reference

Below is a list of all the Signature SSRS reports available.

+ Service Management Reports (page 7)

+ Job Cost Reports (page 8)

« TimeTrack Reports (page 10)

« Equipment Management Reports (page 10)
+ Shared Reports (page 10)

+ Report Templates (page 10)

Service Management Reports

« Annualized Labor Loading (page 11)
« Appointment Summary

« Billing Analysis By Customer
+ Call Summary
« Contract Equipment PM Tasks (page 11)

« Dispatch List (page 12)
« Field Invoice

« Job Safety Audit

« Maintenance Contract Deferred Revenue (page 14)
« Maintenance Contract Financial Status

« Maintenance Contract Invoice (1-4) (page 56

« Maintenance Contract KPI

« Maintenance Contract Profile (page 14)



« Maintenance Contract Profitability with Pull Through (page 16)
« Maintenance Contract Quote (page 17)

« Maintenance Contract Scheduled Materials (page 18)
« Maintenance Contract Statistics (page 19)

« Maintenance Contracts Over or Under Billed

« Refrigerant Tracking (page 54)

+ Refrigerant Tracking List (page 55)

+ Sales Tax - Material Purchases (page 23)

« Service Call Analysis - Unbilled QTE (page 24)

« Service Call Analysis - Unbilled T&M

« Service Call Cost Audit (page 25)

« Service Call Cost Reconciliation (page 46)

 Service Call Gross Profit (page 26)

« Service Call Invoice (page 27)

« Service Call Maintenance Workorder (page 32)

+ Service Call Revenue Statistics by Call Type (page 34)
« Service Call Statistics by Call Type (page 36)

 Service Call Status Statistics (page 36)
« Service Call Work Order

« Service Call Work Order with Appointments
« Service Call Work Order with Tasks

« Service Revenue Recap (page 40)

« Technician Forecast (page 41)

+ Top and Bottom Customers by Sales (page 43)

« Top Technicians by Billed Hours (page 43)
« Signature Service Invoice Detail - Multi Currency

« Signature Service Invoice Summary - Multi Currency
« WIP reports (page 45)
+ GL Transaction Amounts Not Matching in Service (page 45)
« GL Transactions Not in Service (page 45)
+ Service Call Cost Reconciliation by Account (page 46)
« Service Invoice Trailing Costs (page 48)
« Service Invoice Trailing PPV Costs (page 49)
« Service Transactions Not in GL (page 50)
« Service WIP (page 51)

Job Cost Reports

« Application for Payment®
« AR Retention Trial Balance’

+ Closed Jobs®

« Custom SSRS Job Cost Reports®
« Job Analysis'®

+ Job Audit Billing"!

6 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834209/Application+for+Payment

7 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834235/AR+Retention+Trial+Balance

8 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834256/Closed+Jobs

9 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834277/Custom+SSRS+Job+Cost+Reports
10 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834294/Job+Analysis

11 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834320/Job+Audit+Billing
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https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834209/Application+for+Payment
https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834235/AR+Retention+Trial+Balance
https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834256/Closed+Jobs
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« Job Audit Costs™

« Job Change Order!®

« Job Closing Preparation'*
« Job Committed Costs'?

« Job Invoice®®

« Job Lien Waiver'’

+ Job Percentage of Completion®®

« Job Plan®®

« Job Profit and Loss?*°

« Job Profit and Loss Key Performance Indicator?!
« Job RPO Profit and Loss??

« Jobs Available to Close??

« Job Schedule by Cost Code?*

« Jobs Not Available to Close?®

« Payables Aged Trial Balance?®

« Project Invoice?’

« Subcontract Agreement?®
« Subcontractor Claims?®

« Subcontractor Insurance Expiration®
+ Subcontractor Supporting Statement®!
« Subcontractor Transaction Detail*?
+ Union Report3?

« WIP Reports in Job Cost*

« GL Not Match Job Cost*®
« GL Transactions Not in Job Cost3®
« Job Cost Transactions Not in GL3”
« Job WIP Reconciliation®®

12 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834341/Job+Audit+Costs

13 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834362/Job+Change+Order

14 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834383/Job+Closing+Preparation

15 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834404/Job+Committed+Costs

16 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834425/Job+Invoice

17 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834475/Job+Lien+Waiver

18 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834496/Job+Percentage+of+Completion

19 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834517/Job+Plan

20 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834548/Job+Profit+tand+Loss

21 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834580/Job+Profit+and+Loss+Key+Performance+indicator
22 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834607/Job+RPO+Profit+and+Loss

23 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834628/Jobs+Availablet+to+Close

24 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834649/Job+Schedule+by+Cost+Code

25 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834710/Jobs+Not+Available+to+Close

26 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834731/Payables+Aged+Trial+Balance

27 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834752/Project+Invoice

28 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834778/Subcontract+Agreement

29 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834799/Subcontractor+Claims

30 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834819/Subcontractor+insurance+Expiration
31 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834840/Subcontractor+Supporting+Statement
32 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834861/Subcontractor+Transaction+Detail
33 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834882/Union+Report

34 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834914/WIP+Reports+in+Job+Cost

35 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834959/GL+Not+Match+Job+Cost

36 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104834980/GL+Transactions+Not+in+Job+Cost
37 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104835001/Job+Cost+Transactions+Not+in+GL
38 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104835022/Job+WIP+Reconciliation
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TimeTrack Reports

« Certified Payroll (page 91)
« Certified Payroll for Public Works (page 93)

« Employee Utilization (page 95)
o Time Sheet

Equipment Management Reports

« Equipment Attributes (page 100)

« Equipment Profit and Loss

« Equipment Profit and Loss Details

« Equipment Profit and Loss KPI (page 107)

» Equipment Profit and Loss Sub Report

+ Rental Agreement, Booking, and Invoice Reports (page 100)
+ Rental Agreement (page 101)
+ Rental Agreement Standdown Lines
+ Rental Booking (page 104)
« Rental Invoice (page 104)
« Rental Invoice Misc Lines

« Rental Invoice Standdown Lines
+ Rental Line Agreement
« Rental Line Invoice
+ Rental Utilization (page 107)
+ Scheduled Maintenance Forecast (page 99)

Shared Reports

« Equipment Service Cost per Meter Unit of Measure (UOM) (page 110
+ Receivables Aged Trial Balance (page 114)

+ Receivables Historical Aged Trial Balance (page 114)

« WennSoft Billing Customer Profitability (page 115)

Report Templates

« Signature Template Chart 1 (page 120)

+ Signature Template Chart 2 (page 121)

+ Signature Template Group Filter Date (page 124)
« Signature Template Group Filter (page 123)

«+ Signature Template Report Group (page 122)

« Signature Template Chart 5 (page 121)

+ Signature Template Pivot (page 125)
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Service Management SSRS Reports

Annualized Labor Loading

This report allows you to view annual labor by month. You can filter the report by Tech Team, Division, and Technician,
and total monthly hours display by technician. You can choose to show or hide tasking details. The detailed report
breaks down technician hours by service call, where the summary version shows only technician totals by month.
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Contract Equipment PM Tasks

This report allows you to view preventative maintenance tasks for equipment on a contract. You can view the tasks,
schedule, assigned technician, and estimated hours. Select the Customer, Location, and Contract to view preventative
maintenance tasks for equipment.

Page 1of 1
Date Printed: 5/6/2013 at 11:07 AM

User: BlJamnik

Contract Equipment PM Tasks

Service Management Series
Fabrikam, Inc.

Customer: 206 - AAA SIGM COMPANY Conftract: 0000000030

Location: MAIN OFFICE - AAA-2126 M SHERMAN AVE Branch: MADISOM

Task Description Schedule Technician ID Est Hrs
ADT SECURITY PAMNEL 500 SERIES, Serizl Mo: 28847UETY

Check Security Panel Lights & Switches 4-MONTH Ewery 4 Mo, begin in Feb UMASSIGNED 1,00
Test that Pull Activates Alsrm MOCNTHLY Ewery Month UMASSIGNED 1,00
Lock Door znd Test Alarm MOCNTHLY Ewery Month UMASSIGNED 1,00
Test Alarm Sensor MOCNTHLY Ewery Month UMASSIGNED 1,00
Test Window Sansor MOCNTHLY Ewery Month UMASSIGNED 1,00
Test Phone Mumbser & Phone Line 4-MONTH Every 4 Mo, begin in Mar UMASSIGNED 1.00
Press Panic Switch to Test Alarm 4-MONTH Every 4 Mo, begin in Apr UMASSIGNED 1,00




Dispatch List

This report provides a detailed list of service call appointments; this is useful for technicians and dispatchers who
manage workload and appointment priority. You can use various filters to review historical job appointments and hours
counts without needing to log in to the GP application. You can print this report from Report Manager and the Custom
Reports list, filtering and sorting on any column, including Date Range, Service Area, Technician, Appointment Status,
and User Defined.

Dispatch List Page: 1 of 1
Fabrikam, Inc. Report Date: 7/27/2009 at 2:52:58 PM
SERVICE MANAGEMENT SERIES User: bjaninik
Ranges:
Dabe: 41017 To 42702017 Include: Quotes
Tachnician: Andsrson, Bart To  Andarson, Bart Sort By: Date Schedulsd
Tech Team: {ALLY
Call Status: (ALL)
Call Type: {ALL)
Service Area: {ALL)
Apps, Stabus: (ALL)
Appt. Type: {ALL}
USER-DEFIMED: {ALL)
LISER-DEFIMED: (ALL)
Service 2 |Appt |Call |pry 2 Techin = |Appt. |Appl.Date |Start Hrs | Customer Location Problem
Call 1D Type Status Time Hame Hame Type
170401-0003 0001 DDEIEIJEIEU) BART CCIMPLE a7 1200 200 OLSEN SAFETY  OLSEN- WEST LULTRALTE MAINTENANC
EGLIFMENT E750 CONTRACT
SUBPLY CDARNA,
ROAD
17020010 0001 EMG 5 BART DEFALL 4127207 0700 500 DUSTY CHIMNEY DUSTY.  WEST WO PCAWER: POMWER:
T SDNEEPING 214w OUTAGE
GILMAN
1704 2-00M2 00 NS 1 BART DEFAUL 4n220M7 .30 3.00 MR.ED'SCYCLE MR.EDS- WEST REPECT REPECTION
T SALES 3510 EGILIFMENT OF EXISTING
PACKERS EQUIP
STREET
TRAMNG o002 BART Activity  4AT72017 0700 2.00 TRAIMNMNG
Total # of Appontments; 4
Total Estirmsated Hours: 12,00

Job Appointment Summary

The Job Appointment Summary Report is generated when a job appointment has been completed in MobileTech. This
report displays the job, appointment, labor, inventory information, resolution note, and technician/customer
signatures related to the completed appointment. This report is attached to the Job Cost Code and is automatically
sent by email to the recipients who are designated in the MobileTech setup.

& The Job Appointment Summary report only displays labor, expense, and travel information if entered by the
technician assigned to the job appointment within MobileTech. If the information is entered outside of
MobileTech or by another technician, the information will not display on the report.
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Job Appointment Summary

1870 5. Calhoun Road
Mew Berlin, Wi 53151
Phone: 262-821-4100

Fax: 262-821-3838
wiwvw KEY2ZACT .com

Customer Mame Contact Phone

Oh! What a feeling! | [Norm Stewart | [(741) 589-6320 x0000

Address City State Zip

513 Parke Ave S | [Glyndon | [Mn | 56547

Job Number Date Job Creation Date

2759 | |2/412019 | [1/5/2007 |
Appointment Description Cost Code Description

for Kimberly | [1-10-3-1 : Installation - 1st Floor |
Project Manager Contract Type Job Type PO #

| Troy Aikman | |Fixed Amount | | | | |

Resolution
Here is the New Job resolution Note

Appointment

Technician Appointment |Date Start Time Est. Hours |Status Completion Date

Joe Montana 000072 214/2019 8:00 AM 1.00|COMPLETE 2/4/2018

Labor
Technician Description

Joe Montana 2/4/2019 1.00|Hr-Mo 1 hour of labor
1.00 Total Hours h

Travel

Technician Description
Joe Montana 21472019 55.00|Travel Charge
55.00 Total Miles

Expenses
Technician Date Quantity Description

2/14/2019 1.00| Traffic Ticket

Joe Montana

Quantity Itermn Description

2/4/2019 1.00|2" SASH BRUSH Craftsman Brush 2" Sash

Thank You

Fabrikam thanks you for allowing us to assist you with your maintenance needs. We hope we have provided you with the
prompt and high quality service that you deserve. We hope you will sincerely consider Fabrikam first for any future
maintenance demands.

Page 1 of 2

Job Appointment Summary

Customer Name and Signature Technician Name and Signature




Maintenance Contract Deferred Revenue

This report summarizes the amount of deferred revenue for a maintenance contract that uses the Revenue Schedule
method of revenue recognition. You can compare the amount of revenue that has been recognized to the amount that a

customer has been billed, as well as view revenue that will be recognized in the future. You can also compare the

financial details of the contracts in this report to the balance in the General Ledger Deferred Revenue account during

reconciliation. When a preventative maintenance invoice is generated, the Progress Billing or Deferred Revenue

account is credited. The account is debited when revenue is recognized. You can view these transactions by contract or
account, and this report can be compared to GL activity on the Summary Inquiry window (/nquiry > Financial >

Summary). If the Net Change for a GL account does not match the transaction detail on this report, the exception
reports GL Transactions Not in Service and Service Transactions Not in GL can help you identify issues in Progress

Billing accounts, as well as any account that is set up for any division in Maintenance Accounts setup. This report can

only be printed from Report Manager or the Custom Reports list and can be filtered by date, customer, location,

contract number, division, and contract status.

Service Contract Deferred Revenue

Page 1 of 2

Fabrikam, Inc. Report Date: 7/27,/2009 at 2:20 PM

Service Management Series

User: SANDBOX'bjamnik

Ranges:
Date Range:

Custorer IDyMame:
ALL

Locatian:

ALL

Contrack Mumber:
ALL

4§1§2017 ko 44302017
Division Range:  ALL

Include: Display:

Contrack Status:  ALL Zero Amaunts:

Display All Column Values:

Display

Division: PM COM

101 - ACCURATE

11j2017-

Contract  |Contract | Contract Contract |Bill Eilling Billing | Revenue Revenue Deferred
Customer ID/Mame Address Code | Number State Srart/End Amount |Frequency Date Amount Date Anmount Revenue

PRIMTIMG MAINM OFFICE 0000000005 Active 12312017 FEO0.00 Cuatterty 4izf2017 200,00 M F0.00 200,00
$200.00 $0.00 $200.00

201 - MOLDED PLASTIC 41/2017-

COMCERTS MAIM OFFICE 0000000025 Active 3i31/2018 300,00 Annual 4izfz017 $200.00 [RE) F0.00 $300.00
$300.00 $0.00 $300.00

Division Total (PM COM) $500.00 $0.00 $500.00

Maintenance Contract Profile

This report allows you to view a summary of a contract's invoice, billing, and revenue amounts over time. Contract

amounts are broken down into categories, allowing you to view invoice, current billing, historical billing, current

revenue, and historical revenue records and subtotals. You can also view contract totals. Select a division range to view

the contracts in each division. Invoice, billing, and revenue amounts display for the contract by year.
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Contract Profile With Invoices

Your Logo Here Fabrikam, Inc.

Page 1 of 36

Date Printed: 5/3/2013 at 3:44 PM

User: Blamnik

Ranges:

Division Range:  ALL

Division: FM COM
Contract Number: 0000000005 Customer Number: 101
Customer Name: ACCURATE PRINTING Address Code: MAIN OFFICE
Start Date: 1/1/2017 Anniversary Date: 12/31/2017
Expiration Date: 12{31/2017 Billing Fregquency: QUARTERLY
Sales Manager: SAMDEA M. Contract Amount: S300.00
Invoices
Year Period Document Date Posting Date Document Type Document Amount
2016 4 11172018 41252018 Inwaoice 5214.00
2016 4 4172018 4122016 Inwoice 721400
207 1 112017 V22T Inwaoice 21400
20T 1 4172017 12207 Inwaoice 21400
207 4 2016 122017 Inwoice 214,00
£1,070.00
Billing (Open)
Year Period Document Date Posting Date Document Type Document Amount
20T 1 112017 12207 Inwaoice 200,050
207 4 4172017 20T Inwoice 200,00
£400.00
Billing (History)
Year Period Document Date Posting Date Document Type Document Amount
2016 1 120312018 11132013 Inwaoice 520000
2016 4 1203172016 13203 Inwoice 200,00
2016 T 12031720168 2T Inwaoice 200,00
2016 10 120312018 22T Inwaoice 520000
£800.00
Revenue {(Open)
Year Period Document Date Posting Date Document Type Dercument Amount
2017 1 112017 113172017 Inwoice ki
2017 2 212017 2AZB20T Inwoice W8.8T
2017 3 312017 32017 Inwaoice il T
£199.97
Revenue (History)
Year Period Document Date Paosting Date Document Type Dexcument Amount
2016 1 120312018 1/31/2018 Inwoice $66.62
2016 2 1213172018 21282016 Inwaoice Wi6.67
2016 3 1203172018 3312018 Inwoice $O6.6T
2016 4 12312016 43072016 Inwoice 667
2016 ] 127302018 BI20168 Inwoice ¥I6.67
2016 3] 1203172018 B30 2018 Inwoice $06.67




Maintenance Contract Profitability with Pull Through

You can use this report to analyze the profitability of a maintenance contract based on costs and revenue amounts per
cost category. This report also includes revenue and costs for any billable calls that are assigned to a contract. These
amounts display as "pull through." Maintenance contracts can be grouped by customer, bill to customer, salesperson,
master contract, or technician team. You can choose a Start Year and contract End Date to view the contracts in that
range, or select a Contract Number to view. For each contract, open and historical profitability information is
summarized by date; previous versions of renewed contracts display, allowing you to compare profitability over time.
Clicking the expand button allows you to Open contract detail by call type, with contract totals at the bottom. You can
then expand a call type to view service call detail, with call type totals at the bottom. Zooming on a service call opens
the Service Call Cost Audit report.

16



Maintenance Contract Profitability With Pull Through
Service Management Page 1 of 5

Fabrikam, Inc.
Date Printed: 1/10/2011 at 11:47 AM
User: Blamnik

End Date w20
Group By - Customer

Start Date | End Date Contract Contract Profit $ Profit %
Amount Billed

ACCURATE PRINTING
MAIN OFFICE ACCURATE-12500 CLEVELAND AVE
DO0000D00S - Divison PM COM

Open 1112017 12/31/2017 36.00 56.00 2,348 1,600 1,200 1,000 -1,348 -134.81 % o

Open 1172016 12/312016 20.00 28.00 1,174 BOD B00 800 -174 -45.75 % o
Contract Tota 56.00 B4.00 3,522 2,400 2,000 1.800 -,722 55.67 % o
DO00O0D0E1 - Divison PM COM

E Open 1/1/2017 12/312017 0.00 0.00 o 550 o o o 100.00 % o
Contract Total 0.00 0.00 ] 550 o o o 100.00 %= o

WAREHOUSE ACCURATE-4181 S &5th St
G000000063 - Divisan PM COM

Call Typa Servics Call Description Azl Hours Call Cost  EQUIPMENT LABOR  MATERIAL SUBCONTRA OTHER zm
MCC 1.00 53 [} 53 [ 0 [] [
B Open Y2017 12312008 .00 1.00 53 [} ] [ 53 525000 % 0
Contract Tota 2.00 1.00 52 [ o o 535 2E0.00 % [
DOODODDOOE - Divison PM IND
Call Type Service Call Descriprion Actual Hours Call Cost  EQUIPMENT LABOR  MATERIAL SUBCONTRA OTHER  Invoie
CTOR Amount
411230003 PREMIER CONTRACT 2.00 0 ] 0 [ ] [ 0
411130011 PREMIER CONTRACT 1.50 &0 (] &0 [ 0 0 0
P41123-0020 PREMIER CONTRACT 1.00 53 [ 53 [ 0 0 ]
1608010003 PREMIER CONTRACT 1.00 40 [ a0 [ ] ] 0
1609010002 PREMIER CONTRACT 1.00 40 [ L] [ ] ] 0
1609010002 PREMIER CONTRACT 0.00 k] [ 0 n 0 ] o
Elmcc £.50 44 [ 3 n 0 ] 0
B open V2016 12302018 10.00 6.50 p2o] 400 400 00 155 3857 % o
Coniract Tots 10.00 £.50 244 400 400 00 JES 38,97 % ]
00000DDO0E2 - Divison PM COM
Open 412017 13302017 1250 0.00 ] [} ] [ o 100.00 % 0
Contract Total 12.50 0.00 o [ 0 [} 0 100.00 % 0
ACCURATE PRINT ING 80.50 91.50 3,819 3,350 2,400 2,200 -1,619 -73.58 % o
BYTE SHOP
MAIN OFFICE BYTE-601 W NORTHAND AVE
0000000 - Divison PM COM
Open 2/1/2017 11312018 20.00 3400 1,360 570 143 [ -1,360 -1}6.000.{:3 ]
E Open 212016 1312017 16.00 4,00 1,350 550 550 550 B0 4727 % 0
Contract Tota 36.00 8,00 70 1.120 693 550 2170 -I9455%
BYTE SHOP 36.00 £8.00 2,720 1,120 693 550 -2,170 -394.55 % ]

Maintenance Contract Quote

This report compiles maintenance contract quote information such as costs, billing amounts, and hours, and provides a
total of all quote amounts by cost code, along with individual quote totals, profit amounts, and task details including
material requirements. This report can be used internally to view profit, or you can filter down to a single quote or
customer, hiding internal information such as costs and hours, and print a quote to give to a customer. To print, select a
customer in Service Manager and use the Quote button to create a new quote or the Quote icon to open an existing
quote. The Maintenance Contract Quote report is printed from the Contract Quote window. You can filter this report by
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customer, location, quote number, and quote expiration date. You can choose whether you want to include estimated
and calculated hours, billing amounts (including profit), estimated and calculated costs (including profit), and task

details.

LOCATION

ACCURATE PRINTING
ACCURATE-4181 5 65th St
4151 South 65th Street
Miveaukee , WI 53220

Cuote Number QUOTEDDDL
Cuioke Date 7[31/2009
Quoke Expiration Date 8/31/2002

Quote Amount $5,500.00

Category Billing Amaunt Estimated Cost Estimated Calculated Cost Calculated
Hours Hours

EQUIPMENT F0.00 §0.00 F0.00

MATERIAL $0.00 £0.00 $0.00
Labor Categoryl $4,000.00 $3.600.00 120,00 3260000 120,00
Labor Category2 $0.00 $0.00 0,00 $0.00 000
Labor Category3 $0.00 $0.00 0,00 $0.00 000
Labor Catagoryd $0.00 $0.00 0,00 F0.00 0.00
Labor Categorys $0.00 $0.00 0.00 $0.00 0.0

Total Labor §0.00 $3,600.00 $32.60000

SUBCOMTRACTOR §0.00 $0.00 $0.00

OTHER £1,500.00 £1,200.00 £1,200.00

Total Amount §5.500.00 $4,800.00

Praofit $700.00

Equipmaent and Tasks Included in Quote QUOTEDNDNL

Equiprrent ID Equipment Type  Marufscturer ID Maodel Mumber Serial Mumber

OO0 010 DOOR SEMNSOR ADT Dsaz 224E827

Task Code EQUIPMENT MATERIAL LABCR SIIJBOONTR% OTHER TOTAL

208 $0.00 $0.00 $30.00 $0.00 $10.00 $40.00

Tazk Code EQUIPMENT MATERIAL LABOR SUBOON'I‘R% OTHER TOTAL

207 $0.00 $0.00 $30.00 $0.00 $10.00 4000

Total for equipment 0000000010 $0.00 $0.00 $60.00 $0.00 $20.00 $80.00

Maintenance Contract Scheduled Materials

This report displays a list of the materials that will be needed to perform tasks for upcoming maintenance contract
service calls. This is useful for purchasing planning; you can view the required materials by division, customer, or month
and year, including quantities, so you know what inventory needs to be purchased. You must have task materials set up
and tasks generated for a contract. The report will then show the materials that are needed to perform the tasks for any
upcoming scheduled or unscheduled service calls within the specified date range. If a maintenance contract is expiring
and has not yet been renewed, no tasks will exist for that maintenance call, and the materials will not appear on the
report. Materials only appear on the report if "Required = 1." Items that are not required do not appear. This report can
be printed from its location in the Report Manager, or from Microsoft Dynamics GP by opening the Administration page

and locating this report on the Custom Reports list.
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Maintenance Contract Scheduled Materials Page 1 of 1
Fabrikam, Inc. Report Date: 10/7 /2009 at 2:05 PM

Service Management Series User: terickson

Ranges:
Date: 1/1/2010 to 2/28/2010
Division: ALL

Customer: ALL

Showing MNen Inventory Items

Division: PM COM

T o ] e e ) I

101 - ACCURATE PRINTING WAREHOUSE 0000000072 1-A3261A Multi-Core Processor 1.00000
VIRE-MCD-0001 Mul conductor wire Foot 2.00000

VIRE-SCD-0001 Single conductor wire Foot 3.00000

VIRE100 Phone Wirs Foot 4.00000

104 - LANGE HARDWARE MAIN OFFICE 0000000076 128 SORAM 128 meg SDRAM Each 1.00000
24% IDE 24 CD-ROM Each 1.00000

5-DIAG Diagnostics Labor HOUR 1.00000

X NOINVENT Mon Inventory Item Parts 2.00000

VIRE-MCD-0001 Mul conductor wire Foot 1.00000

104 - LANGE HARDWARE MAIN OFFICE 0000000077 128 SDRAM 128 meg SDRAM Each 1.00000
24% IDE 24 CD-ROM Each 1.00000

5-DIAG Diagnostics Labor HOUR 1.00000

X NOINVENT MNon Inventory Item Parts 2.00000

WIRE-MCD-0001 Muld conductor wire Foot 1.00000

VIRE-SCD-0001 Single conductor wire Foot 1.00000

VIRE100 Phone Wire Foot 1.00000

Maintenance Contract Statistics

This report shows monthly statistics for Preventative Maintenance service calls, per call type. This allows you to track
costs for preventative maintenance. You can also view cost and revenue information by contract type, which allows you
to keep track of margin percentage. This report shows service call costs, billed amounts, and revenue for the month to
date, last month, and year to date, and contract type.
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Fabrikam, Inc.

Preventive Maintenance Statistics: as of April 27 2017

Preventive Maintenance Analysis by Call Type:

Count Percent of Percent of
Call Type Call Type Description This Maintenance Total Cost Maintenance
Month Calls Cost This Month
MCC GENERATED M x 75.86% $172.680 100.00%
I WAINTEMANCE 7 24.14% $0.00 0.00%
Total: 29 100.00% $172.50 100.00%
5
20
15
10
7
5 -
0
GENERATED M MAINTENANCE
WhCT
W C

Contract Billing Analysis:

Month 1o Date

Percent

Contract Type Count Billed Rilled Margin
EQUIPMENT RENTAL 0 000 000% 000 000% 0.00%
PREMIER CONTHRACT il 0.00 0.00% gE00.00 75.00% 0.00%

RESIDENTIAL T §000  000% $000)  000% 0.00%

CONTRACT
| ULTIMATE CONTRACT 10 §12000| B957% §20000 2500%|  40.00%
WARRANTY 1 5280 A0.43% F0.00 0.00% 0.00%
29 §172.50|  100.00% $600.00|  100.00% 78.44%

Percent

Revenua

Confract Type  Count of Cost Billed Percent Billed Recognized Margin
EQUIPMENT 0 §0.00 0.00% §0.00 0.00% §0.00 0.00%
REMTAL
PREMIER 5 §40000 1.71% §0.00 0.00% §100.00 0.00%
COMNTRALCT
RESIDEMTIAL ] $654000 27.39% §0.00 0.00% §180 84 0.00%
COMTRALCT
ULTIMATE a8 $155690| 70.90% §0.00 0.00% §174.17 0.00%
COMTRACT

| 19 $2,336.90| 100.00% $0.00 0.00% §455.01
Year to Date




Profit by Customer

The Profit by Customer SRS report can be printed detailing the profitability of all or specific service call types for one or
all your customers. The service invoices must be posted for the call to be included in the report.

& Thisreportis designed to work with simple grouping of costs from multiple service calls for a single customer

at a single location. Results will be inconsistent with your actual invoice amounts on grouped invoices that
contain multiple divisions.

As service calls are completed and posted, this report displays the customer profitability based on up to five levels of
detail and are displayed by choosing the expansion button:

Level 1: The report displays the profitability for each customer.
Level 2: The report can be expanded to show profitability for each location for each customer.
Level 3: The report can be expanded further to show the profitability for each division assigned to the location

for each customer.
Level 4: The report can be further expanded to show each invoice for that customer location.

& Contracts are handled differently, see the Contract information section below for more information.

Level 5: The report can be expanded one more time to show the cost transaction information for each invoice for
that customer location.

& Contracts are handled differently, see the Contract information section below for more information.

Contract information

Profitability is based on recognized revenue, therefore for contracts, the supported recognition method is #2 - Revenue
Schedule.

For contract information to appear on the report, the Call Types MC and/or MCC must be selected.

The data shown for the contract is based on the date range specified.

Because no invoice is tied to profitability, the Invoice information will show the contract number to sort the
remaining information appropriately.

The Cost displays all the cost transactions posted during the date range specified. The roll-up will be the total of
those transactions. Transactions which are billable only will not be included, for example, calculated trip
charges based on extended pricing, as the report is based on recognized revenue. Purchase orders are displayed.
The Sales/Revenue will display all the revenue recognition journals posted during the date range. The Revenue
total should be the total recognized for the contract during that date range.

To print the report:

1.
2.

Access the Profit by Customer report from the Report Manager.
Enter the following parameters for the report, as needed:

« Start/End Dates: Specify the date range for the invoices to be included. The general ledger post date for
the cost transactions may fall outside the specified date range but are shown to display the amounts that
comprise the invoice amounts.

« Sort by: Choose to sort by customer name or ID.

+ Customer From/To: Choose the range of customer by ID or name, depending on Sort by selection.
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« Call Type: Choose the call type(s) to include in the report.

& fthe call type was changed at some point during the service call, only the current call type
information will display. Historical information from previous call types will not display.

Profit Report Page: 1 of 1
/2770015 at Jnd7 49 AM
Liser: konmen
Date Range: /22017 - 430,017
Call Type: T&M
'Cus-'lomq-r Range: LANGE HARD'WWARE
LANGE HARDWARE §153.60 $230.32 S120.66 a5
MalN OFFICE LANGE-3512 E HWaRRD  SakDRs M. S153.64 380,492 §120.04
AVE
Ditwishon Munsber Calls Cost  Sabes/Revenuoe Profit  Margin
SERVICE COM 1 §133.66 §280.32 S120.06 5%
Invoice | Contract Mimimaber Calls Cost  Sales|Revenos Profit  Mangin
SAVCEDOOOOO000053 1 $133.66 §280.32 126,06 45%
Service Call Contract Type Scarcn Rel. Tre G Post Umits Cost Sales [Rewsnue Profit  Margin
Humber Iuate
1P0412-0005 ThM Parables DOOSO0H0N Af1x AT i 10 S24.68 1034 o
DO
1704120005 TaM Paryask 411207 1 $56.32 $11E64 $56.32 S0
DOO052T
L7041 2-0005 TaM AN SO0 A 107 3 $45.00 E63.00 $15.00 e
104 12-0005 TEM AL W01 4132007 o £40.00 §75.00 3500 L
1A0412-0005 TEM HANLIEL W02 41272017 1 $0.00 $5.00 £5.00 100%

Recognized Revenue

The Recognized Revenue report summarizes the amount of deferred revenue for a maintenance contract that uses the
Revenue Schedule method of revenue recognition. You can compare the amount of revenue that has been recognized
to the amount that a customer has been billed up to the date that is entered in the report parameters. By expanding the
contract line, you can view revenue and billed amounts recognized after the date entered in the report parameters. You
can also compare the financial details of the contracts in this report to the balance in the General Ledger Deferred
Revenue account during reconciliation. When a preventative maintenance invoice is generated, the Progress Billing or
Deferred Revenue account is credited. The account is debited when revenue is recognized. You can view these
transactions by contract or account, and this report can be compared to GL activity on the Summary Inquiry window
(Inquiry > Financial > Summary). If the Net Change for a general ledger account does not match the transaction detail on
this report, the exception reports GL Transactions Not in Service and Service Transactions Not in GL can help you
identify issues in Progress Billing accounts, as well as any account that is set up for any division in Maintenance
Accounts setup.

To print the report:

1. Access the Recognized Revenue report from the Report Manager.
2. Enter the following parameters for the report, as needed:
« Report Date: Specify the date to include only transactions that happen before or on the date of the
report. Any transactions that happen after this date will not be included in the report.
« Master Contract: Select a specific master contract or choose All.
« Customer Number: Specify a customer by ID choose All.
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« Location: Specify a location or choose All.

+ Show Detail: This defaults to No to display only one line per contract. You can choose the expansion
button to display the additional information on what comprises the total dollar amount for the
Recognized Revenue and Billed Amount for the contract. To automatically expand the additional
information, choose Yes.

Recognized Revenue Report Pager 10F 1
2/3/2015 at 1:30:16 PM

User: konnen

Report Date: 1/1/2017

Master Contract Contract Number Description Expiration Date Revenue Recognized Billed Amount
COMPUTER STORE 0000000037 PREMIER. CONTRACT 9/1/2016 8/31/2017 $166.64 $0.00
.~ (CustomerNumber CustomerName  Location  PostingDate  Revenue Recognized Billed Amount
301 THE COMPUTER. STORE MAIN OFFICE 1/31/2017 $41.67 $0.00
301 THE COMPUTER STORE MAIN OFFICE 2/28/2017 $41.67 $0.00
301 THE COMPUTER STORE MAIN OFFICE 3/31/2017 $41.67 $0.00
301 THE COMPUTER STORE MAIN OFFICE 4{12/2017 £0.00 £125.00
301 THE COMPUTER STORE MAIN OFFICE 4/12/2017 $0.00 $125.00
301 THE COMPUTER STORE MAIN OFFICE 4/12/2017 £0.00 £125.00

Sales Tax - Material Purchases

This report allows you to view material costs and tax details for service calls by division. Select a date range to view a
list of service calls with the total document amounts, as well as a breakdown of the subtotal, tax, and material cost
amounts. You can also view the tax schedule for each service call. This report includes division totals for material cost.
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Sales Tax - Material Purchases Page 10f1
Date Printed: 5/6/2013 at 12:49 PM

User: BJamnik

Service Management Series
Fabrikam, Inc.

Invoice Document

Document Number Post Date Service Call Location Hame Amount Subtotal Tax Schedule

Division: SERVICE COM

SRV CE0QDDOD000024 4122016 041114-0002 CEDAR-15500 QLEVELAND AVENUE 173.68 162.50 11.38 25.00 USASTCITY-6*

SRV CE0DO0O000002S 4/12/2016 041114-0003 LAMNGE-3512 E HOWARD AVE 332.52 310.75 77 3500 USASTCITY-E*

SRV CEOO0DO0000033 4/12/2016 041114-0004 HAK-2126 N SHERMAN AVE 140.77 131,55 922 21.50 USASTCITY-6*

SRV CEOOOD00000044 4/15/2016 0411150010 MR EDS-4018 MINERAL FT RD 252.54 237.68 15.26 17.78 USASTCITY-S"

SRV CEQODDOD0000S3 4122017 170412-0005 LANGE-3512 E HOWARD AVE 299.95 28032 15.63 45.00 USASTCITY-6"
144.25

Division: SERVICE RES

SRV CE0DODO000002E 4/12/2016 041114-0005 CROWE-1308 E CRAWFORD AVE 141.78 132.50 9.28 15.00 USASTCITY-E*

SRV CEQO0DO0000027 4/12/2016 041114-0006 CZECHORSKI-3901 S KIRKWOOD 118.77 111,00 777 30.00 USASTCITY-6*
55.00

Division: SERVICE IND

SRV CEQODDOD00002S 4122016 021114-000% MOLDED-674 5 WHITNEY WAY 156.591 145,64 10.27 14.80 USASTCITY-6*

SRV CEQQODOD000032 4/12/2016 0411140013 CASEN-6750 ODANA ROAD 128.61 213.82 14.99 22.10 USASTCITY-6*

SRV CE0DODO0000038 4/12/2016 041114-0021 LATIMATE-2220 E COLLEGE 12142 113,45 797 11.10 USASTCITY-E*

SRV CEOO0DO0000040 4/12/2016 0411140023 ELLIOT'S-2330 E CALUMET ST 101.10 4,48 662 14.74 USASTCITY-6*

SRYVCEDO0DODOODOS 4/13/2016 041115-0006 LANGE-3805 CASPER DRIVE 376.03 355.00 23.03 115.00 USASTCITY-S"

SRV CEQODDO0000118 4/12/2016 0411150012 DATA-326 E NORTH AVE 146.87 138.55 832 18.65 USASTCITY-6*
196.3%

Service Call Analysis - Unbilled Quotes

This report allows you to view unbilled QTE service calls, and the estimate cost amounts that are yet to be billed. Enter
a date range to view a list of service call quotes with unbilled amounts. You can view the estimated cost, total cost, and
amount billed for each service call, as well as total sale, percent complete, and accrued amount.

C m pc:l ny Service Call Analysis - Unbilled QTE Page 1 of 1

Date Printed: 5/10/2013 at 11:11 PM

Service Management Series
I-O g O Fabrikam, Inc. User: kschoenmakers

Estimated Amount Percent Accrued

Service Call Date Location Name Service Description TotalCost  Total Cost Total Sale Billed Complete Amount

130508-0001 4/1272017 ACCURATE-12500 SERVICE COM E,000.00 500.00 12,500.00 0.00 6.25 TEL2S
COLEVELAND AVE

Service Call Analysis - Unbilled T&M

This report allows you to view unbilled T&M service calls, and the amounts that are yet to be billed. Enter a cutoff date
to view unbilled T&M service calls up to that date, listed by division. You can view the total cost and total billable
amount for each service call, as well as division subtotals and report totals.
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0411140023
041114-D021
0411140013
041114-000%

041114-DD14
041114-D003
041114-0002

041114-D00E
041114-0005

Cutoff Date: 5/6/2013

Location Name

BEWLIOT'S-2330 E CALUMET ST
ULTIMATE-2220 E COLLEGE
CHSEN-6750 ODANA ROAD
MOLDED-674 5 WHITHEY WAY

AAA-2126 N SHERMAN AVE
LANGE-3512 E HOWARD AVE
CEDAR-15500 CLEVELAND AVENUE

CFECHORSKI-3301 5 KIRKWCOD
CROWE-1308 E CRAWFORD AVE

Service Call Analysis - Unbilled T&M

Service Management Series
Fabrikam, Inc.

Service Description

N COOLING

ELEVATOR DOOR STUCK

RCOF TOP UNIT MAKING NOISE
BLEVATOR LIGHTS NOT WORKING

DCOR SENSOR MOT WORKING
THE &/C IS NOT WORKING,
MO AIR CONDITIONING IN THE BUI

AJC NOT WORKING
COOR SENSOR LOOSE

Page 1of 1

Date Printed: 5/6/2013 at 11:16 AM

SERWICE IND
SERVICE IND
SERWICE IND
SERWICE IND
Total for SERVICE IND

SERVICE COM

SERNICE COM

SERNWICE COM
Totzl for SERVICE COM

SERVWICE RES

SERVICE RES

Total for SERVICE RES

Grand Total

User: Blamnik

Total Cost Total Billable
14,74 2548
11.10 2220
22,10 3757
14,80 2664
£2.74 115,85
21.50 36.55
35.00 55.50
25.00 42,50
51.50 138.55
30.00 51.00
25.00 42,50
EE.0D 53.50

199.24 347.94

Service Call Cost Audit

This report shows all the costs that have been associated with a service call. You can see the total amounts by cost
category, or expand the category to view all the transactions associated with that cost. The invoiced status also appears
next to each transaction to provide you with information about which costs have been billed.
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Home > TWO = WennSoft Service > Service Call Cost Audit
™
4 4 1 ofr » @l 75% - Find | Mext -EL * ’:.- E@c Ed
THARING 12305 P Service Call Cost Audit Leer sheny
Service Cal: 175 12-0001 Conbract NumBér: ML
Cal Type: BVERGENCY Guo b hum bar; Nk,
Locabion of call,  ACCURATE4181 SE30 & BEngAdOess:  ACCURATE PRINTRG
4181 Soo® E5T Streat £181 Bout B5 Srest
WA Fukes, WiSE220 Mily zukes, WISZ220
Lnked S:iEs
Customar PO Hembar:
Sakesparson iic
Dats: AT
Tachnickan IO ALAN * Unb@a d fransaction moved to nistory
CoetCode Dok cfiphion Coet Amount B A Ut T U A ount Parcent
El EGLRFEMENT 550000 SE2400 512500 =%
Source Feterence Trnd  Dascnption Transschon Uit Costper Committed Extenced ming Status
Date Uit caost Cest  amount
LA NUAL i Test anzemy o 500 510000 0 350000 H2500 hotmvoked
mMATERIAL .00 5000 5000 0%
CLABOR 54000 6000 520,00 0%
fourcs Fefarence Trz £ Descriphion Trapsaction Unit @ty cCostpar Committed Extended Billng Status
Dats Cost Cost Amount
LA NUAL V100 22T HOUR 1.00 540,00 50.00 540,00 560.00 mroked
B SUBCONTRACTOR 5000 5000 5009 %
EHOTHER Ll 5500 5500 100%
0 0 3000 F15000 %
Tax $1T5
Jarvica Call Totsl: 540 .00 ETI575

Service Call Gross Profit

This report allows you to view a breakdown of profitability information for the transactions on a service call. For each
cost code, you can view the transactions associated with the call and the billing amounts, total cost, expected gross
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profit, billed amount, and gross profit/loss to date for that transaction. You can also view subtotals by cost code and
report totals for the entire service call.

Service Call Gross Profit Page 1 of 1

Service Management Series Date Printed: 12/31/2011 at 12:52 PM

Fabrikam, Inc.
User: dummy user

Service Call: 041114-0020 Problem: NO HEAT Call Type: EMG

Expocted Gross Proft |/ Loss

Billing Amount Grees: Profit To Date

4/12/2006  Purged the system and reset it Nick, Charles 150 0.00 0.00 60.00 £0.00 7% 0.00 -£0.00
subtotals For Labor 0.00 60.00 -60.00  -6,000 % 0.00 -60.00
4/12/2016  Service Call Parts 2.00 .53 0.00 850 -850 a% 0,00 -8.50
4/12/2016  Service Call Parts 4.00 0.00 000 0.00 0.00 0% 0,00 0.00
suibtotals For Materials 0.00 850 -8.50 -850 % 0.00 -8.50
412/2006  TravelTravel 10,00 078 0.00 370 -3.70 92 % 0.00 -3.70
Subtotals For Other 0,00 3.70 -3.70 -370 % 0.00 -3.70
Report Totals for Service Call 041114-0020 0.00 72.20 -7L20  -7220% 0.00 -72.20

Service Call Invoice

This customer-facing report is used to detail an invoice or credit memo for a service call, including a cost breakdown
and detail of charges. For a service call quote, you can view billable amounts by category.

& The SRS Service Call Invoice does not support multicurrency.

You can print this report either individually or by batch, for current or historical invoices and credit memos, from the
following windows:

« Service Invoice: Print an open or closed invoice individually

+ Receivables Batch Entry: Print invoices by batch.

+ Posted Service Invoice: Print a posted invoice individually.

+ Process Service Invoice: Print grouped costs into one invoice or multiple invoices in a batch.
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Detail

28



C.ompany
Logo

Dextordinary, Inc.

1701 SW 38th St

P.O. Box 3344

Fargo, ND 58103
Phone: (701) 222-3333

BILL TO

Ray Bermry

#1 Company

GPS Alley

#1 City, TX 58103-3342
Phone: (915) 333-4012

CREDIT MEMO

CREDIT NUMBER CRDITOOO7
CREDIT DATE 11172001
PO NUMBER
CREDIT TOTAL $295.27
LOCATION
#1 Company
GPS Alley

#1 City, TX 58103-3342

Happy Holidays!

Dextordinary, Inc., 1701 SW 38th 5t., P.0O. Box 3344, Fargo, HD, 58103
Phone (¥01) 222-3333 Fax (701) 232-7733

Service Call 650101-0005
Salesperson Customer Number Order Date Completion Date Payment Terms Shipping Method
Boris Lynn Becker #1 1/1/2001 Open 2.5% EOM/EOM UPS BLUE
Detail of Charges
Item Number / Date Description Unit Quantity Unit Price Line Total
EQUIPMENT
14172001 Credit Each 1.00 5100.00 $100.00
MATERIAL
14172001 Credit Each 1.00 $53.63 553.63
L ABOR
14172001 Credit Each 1.00 510.25 510.25
SUBCONTRACTOR
14172001 Credit Each 1.00 585.64 585.64
DTHER
14172001 Credit Each 1.00 525.00 5§25.00
Subtotal $274.52
% of Sale 519.21
8% of 5-%5-7-0-0-T 51.54
EQUIPMENT 5100.00 MATERIAL 553.63 LABOR 510.25 Total Tax 520.75
SUBCONTRACTOR 585.64 OTHER 525.00 Amount Paid 50.00
Total $295.27
Thank you for your business. Page 1 of 1
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Summary

By default, the detailed Service Call Invoice displays. If you choose to hide invoice/credit memo detail, the report prints
only a summary of charges by category.

30



C.mpany
Logo

PLEASE REMIT TD

Dextordinary, Inc.

1701 8w 3a8th St

P.O. Box 3344

Fargo, ND 58103
Phane: (701) 222-3333

BILL TO

Ray Berry

#1 Company

GPS Alley

#1 City, TX 58103-3342
Phone: (915) 333-4012

Service Call 650101-0003

INVOICE

INVOICE NUMBER SRVCEODDG
INVOICE DATE 112001
PO NUMEBER 55555
TOTAL DUE $33,332.95
LOCATION
#1 Company
GFS Alley

#1 City, TX 58103-3342
Phone: (915) 333-4012

Salesperson Customer Number Order Date Completion Date Payment Terms Shipping Method
Baris Lynn Becker #1 17172001 COpen 2.5% EOMJEOM UPS BLUE
Cost Code Totals
EQUIPMENT 531,163.34
MATERIAL (54,439.85)
LABOR 5495.00
SUBCONTRACTOR $7,053.93
OTHER 51,366.25
Subtotal 535,638.67
Tax Detail (5-T-NO-%AD%S )
5-%5-7-0-0-T % of Sale 52,494.71
S-%AD-8-0-0-H % of 5-%5-7-0-0-T 5199.57
Tax Total $2,694.28
Subtotal 535,638.67
Tax 52,694.28
Amount Paid $5,000.00
Total $33,332.95
Thank you for your business, Page 1 of 1

Happy Holidays!

Dextordinary, Inc., 1701 SW 38th 5t., Fargo, ND, 58103
Phone (701) 222-3333 Fax (701) 232-7733

If you enter a billing note in the Document Number field, and mark it as Printable, the note will appear on the invoice

next to Service Performed.

A Description will also display on theii

nvoice if one is entered on the main invoice entry window.
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If you want tax details to print on the job invoice, you must mark the Print Tax Details on Documents checkbox on the
Receivables Management Setup window. Microsoft Dynamics GP > Tools > Setup > Sales > Receivables.

Service Call Maintenance Workorder

This report describes the work that is to be done for a scheduled maintenance service call. When MCC calls are
generated for a month, you can print this report to view service call details, including hour estimates and required
equipment, materials, and tool kits. When work is performed on site, tasks and subtasks can be marked as complete. If
SRS reports are set up to print from GP, this report can be printed from the Maintenance Tasking window during the call
creation process (Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance Contract > Create MCC
Calls). This report replaces the Scheduled Maintenance Dexterity report. In Report Manager, you can select the year and
month that you want to view MCC calls for. Calls can be filtered by a customer range, a technician range, location, or
contract number.

32



Service Call Maintenance Workorder  Fage:1
Fabrikam, Inc. 1/11/2011 at 11:10:31 AM
Service Management Series

Location: CZECHORSKI-3%01 5 KIRKWOOD Sarvice Call It 170101-0001
Address: 3801 South Kirkwood Avenue Customer Mumbser: 109

Agdress IOy RESIDEMCE
Cityt St. Francis Technician: ALICE
State, Jip: WI 53235 Scheduled Diate: 1112017
Phone: OO0-DE0-D000 Ext: DDODD Contract Number: OODODDD0Z3

Completed PM Item and Tasks
Sublocation: BASEMENT

Eguipment: PRO0DDD041

BOILER,

[ Description: Check & Test all Safety Devices Est. Howrs: 1,00
Tool Kit Required:
Materizl Required:
& Checl: the safety switch
B Replace safety switch
c Fetest the safety switch

O rask Description: Check Afr Filtars Est, Howrs: 2,00
Tool Kit Reguired:
Materiz] Required:
& Check Filters
B Change Filters
C Fecord all readings

Comments to Customer: Est. Hours: 3.00

Customer Signature Dat=

Thank You For Choosing Fabrikam, Inc.

Service Call Quote

The Service Call Quote report compiles service call quote information such as costs, billing amounts, and hours, and
provides a total of all quote amounts by cost code, along with individual quote totals, profit amounts, and task details
including material requirements. This report can be used internally to view profit, or you can filter down to a single
quote or customer, hiding internal information such as costs and hours, and print a quote to give to a customer. You
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can filter this report by customer, location, quote number, or quote expiration date. You can choose whether you want
to include estimated and calculated hours, billing amounts (including profit), estimated and calculated costs (including
profit), and task details. This report is printed from the Report Manager.

LOCATION

Oh! What a feeling!
Main office

892 SW 4th St
Knowville , TN 25910

QUOTE

Quote Number 650101-0012
Quote Date 1/1/2004
Quote Expiration Date

Quote Amount $3,050.00

Category Billing Amount Estimated Cost Estimated Hours Caleulated Cost Calculated Hours
EQUIFMENT 51,000.00 50,00 50.00
MATERIAL $500.00 $600.00 $500.00
M $450.00 $450.00 .00 $300.00 5.00
[EMERGENCY .00 50,00 0.00 £0.00 0.00
REPAIR $0.00 50,00 0.00 50.00 0.00
T 50.00 50,00 0.00 50.00 0.00
CTHER 50.00 50.00 0.00 50.00 0.00
Totad Labor $450.00 F450.00 F300.00
SUBCONTRACTOR $1,000.00 s0.00 50.00
OTHER F0.00 50,00 50.00
Total Amount £3.050.00 £1.050:00
Profit $2.000.00
Equipment and Tasks Induded in Quots 650101-0012
Equipmant 1D Equipmant Type Manufacturar 1D Modal Number Sarial Mumbar
Task Code ol LABOR SUBCONTRACTOR OTHER TOTAL
1 - COMP 50.00 50.00 $500000 $0.00 50.00 4500.00
Total for squipmant 50.00 £500.00 £300.00 $0.00 50.00 £800.00

Service Call Revenue Statistics by Call Type

Shows revenue, total cost, number of service calls, and amounts billed for each service call type. Also shows these as
percentages for each type compared to the total number of calls that month. This allows you to keep track of margin

amount and margin percent.
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Fabrikam, Inc.

Service Analysis By Call Type: April 2017

Quotes :

Call

Call Type
Type Description

Total :

All Other Call Types :

Percent
of
Total
Service
Calls

0.00%

Percent
of
Total
Cost

Count
This
Month

Total Cost Total Billed

0.00%

Percent

Percent Margin
Total Margin Perl:?ant
Billed -
0.00% A,
hargin

\ Percent
call Call Type tount i of percent Margin
: = YPe This Total Total Cost _ Total Billed  Total rMargin g
Type Description . Total . Percent
Month Service . Billed
; Cost
Calls

2 4,08% £0.00 0.00% +£0.00 0,00 % £0.00 0.00%:
EMG  |EMERGEMCY 3 5,12% £0.00 0.00% +£0.00 0,00 % £0.00 0.00%:
= INSPECTION o 10.20% £0.00 0.00% £0.00 0,00%; £0.00 0.00%:
Ta&M | TIME & 10| 20.41% £0.00 0.00% £0.00 0,00%; £0.00 0.00%:

MATLS
Total : 20 40.81% $0.00  0.00% $0.00 0.00% $0.00 0.00%
Ay,
Margin
Grand Totals 20 40.81%  $0.00 0.00% $0.00 0.00% $0.00
Analysis By Call Type
1
0 T T T T
EMi NS TéM

I Cost By Call Type
I Gilled By Call Type
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Service Call Statistics by Call Type

This report shows a count of the total, open, completed, and closed calls per call type for Preventative Maintenance call
types, call types with quotes, and all other call types. These statistics are also shown as percentages for each type
compared to all calls that month. This allows you to track the progress of each call type for the month.

Service Call Status Statistics

This report shows the number of service calls by call status for the last week, last two weeks, month to date, and year to
date. Sorting service calls per status allows you to track progress over time. You can also see the average days open to
complete and complete to invoiced for the month to date, last month, and year to date.

Fabrikam, Inc.
Service Call Statistics: 453052017

Status Of Call Last Week Last? Weeks Month to Date Last Month Year to Date
CLOSED 0 0 a 19 G5
OPEN 0 0 41 1] 41
Average days Month to Date Last Month Year to Date
Cipen to Complete 3.25 9.95 7.74
Complete to Invoiced 0.00 0.00 0.00
(Closed)
Month To Date Year To Date
a0 il
40 &0
30
40
20
10 <0
1]
CLOSED JPEM CLOSED OFPEM
Bl CLOSED - Month To Date Bl CLOSED - Year To Date
B COFPEN - Month To Date N COPERN - Year To Date
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Service Invoice Summary

The Service Invoice Summary report is generated from the Print Service Invoices window. (Microsoft Dynamics GP >
Tools >Routines > Service Management > Service > Print Service Invoices ) This report prints a summary of the invoices
associated with a Service Invoice Summary Number. Each invoice is printed in a linear style and includes the service call
invoice number, service call, call description, purchase order number, customer name, location, completion date,
billable equipment total, billable material total, billable labor total, billable subcontractor total, billable other, subtotal,
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tax and line total. At the end of the report, the totals for the included service invoices are summarized by cost code.

& INVOICE SUMMARY

PLEASE REMIT TO Invoice Summary No. SRVCE000000000001-3
Company Name Summary Date 711999
5355 5. Moorland Road Payment Terms Net 30
NewBerlin, W1 53151
Phone: (262) 821-4100 TOTAL DUE $1,070.81
BILLTO LOCATION

Geonge Henry Accurate Printing

Accurate Printing 12500 Cleveland Avenue

12500 Cleveland Avenue NewBedin, Wi 53151

NewBerlin, W1 53151
Phone: (666) 666-6566

Detail of Invoices

Call Invoice Number Service Call Call Description Compl etion Date PO Number
Customer Name Location
Billable Equi pment Billable Material Billable Labor  Billable Subs Billable Other Subtotal Tax Line Total
SRVCEQOQ 0000000001 630101-0067 17171900
Accurate Printing Accurate Printing
$250.00 $60.00 $0.00 S0.00 50.00 $310.00 §21.70 S331.70

SRVCEQ00000000002  650101-0069 1/1/1900
Accurate Printing Accurate Printing

S0.00 $0.00 $430.00 50.00 $0.00 5430.00 533.60 $513.60
SRVCEQD0000000003  650101-0070 17171900
Accurate Printing Accurate Printing

S0.00 S72.00 50.00 5138.75 50.00 S210.75 514,76 522551
Summary of all Charges
EQUIPMENT 525000
MATERIAL $13200
LABOR $480.00
SUBCONTRACTOR 513875 Total Ta $70.06
OTHER $0.00 Amount Paid 50.00
SUBTOTAL §1,000.75 Total 51,070.81

Service Profitability

This report allows you to view profitability information for your service calls. You can view the quoted cost, cost, billed,
profit, and markup percentage amounts for each service call, as well as subtotals and report totals. The detailed version
of this report also displays actual costs and billing amounts for each cost code. This report can be grouped twice, by
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branch, division, call type, problem type, salesperson, primary technician, customer, bill to customer, or quote type.
The subtotals that display are for the groups that you select. This report can also be filtered by the above criteria. You
can choose to show or hide details and service calls with zero amounts.

« Summary (page 39)
« Detailed (page 40)

Summary
Service Profitability Report Page: 1 of 1
_ = Date Printed: 5/13/2013 at 10:04 AM
Service Management Series
Fabrikam, Inc. user: Blamnik
@ Oates: 112017 to 1/30/2018 Primary Technidans: Al
Eranches: Al Customers: All
Dnasions: Al LocaBons: Al
Call Types: Al Bill To Customers: &l
Froblem Types: Al Quate Types: None Fixed Mot Ta Excesd
Description - e Divigion Quoted Cost Total Cost Tatal Billed Profit Harkup %
Division: SERVICE COM
Call Type: EMG
104120002 i NO COOL FROM CHILLER HO COOLING SERVICE COM 4f13017 000 248,00 B47.00 559.00 241.51%
Totals for Call Type: EMG $0.00 £248.00 $£847.00 §599.00 241.53%
Call Type: T&M
1704130005 TaM AfC UNIT LEAKING WATER LEAKING PIPE SERVICE COM 4122017 0,00 153.686 280,32 136,66 82.43%
Totals for Call Type: T&RM $0.00 $153.66 $280.32 $126.66 82.43%
Totals for Division: SERVICE COM £0.00 $401.66 $1,127.32 $725.66 180.67%
Division: SERVICE IND
Call Type: EMG
170412-0001 MG POWER OUT DM WEST WING POWER OUTAGE SERVICE IND 41272017 ___.________Fl_.E‘?__“_______:'I_J..g?_“._________fS_S_.ElEI“_“._______2_5_.;?—_“_"“?2_._5-\?%_
Totals for Call Type: EMG $0.00 $40.00 $65.00 $25.00 62.50%
Totals for Division: SERVICE IND $0.00 $40.00 $65.00 $25.00 62.507%
Grand Totals $0.00 $441.66 $1,192.32 $750.66  169.96%
®
Profitability by Division
2000 —200 — Markup %
I Total Billed
N Total Cost
1500 — =150
2 1000 10 E
(=] s
500— 50
0 L0
SERVICE COM SERVICE IND
Division
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Detailed

Service Profitability Report Faqes 1 ok |
Lkabe Irimbesds 90130 20600 4L 11:09 AM
Seruloe Managemcnk Series
Fabathzm, Inc. Wser: Blamilk
B Twee WINITS TN Tirow y Tewhind- s M
anine E——
| s
Iy Topar: A A7 Dxbranc A
ZahleniTyws: e Typen e, sl e Th Tarmes
Srrvies Tl T L Ty Dwred Cort ' Tertml MileA £ Harkep 3
Irimary Iechnician:
Cal |y LG
17 ) " FaTE LT T ATAT VRS FeTs TYAD STEVET R £ LRl b (.8 =10 ESSY o IR
LA e ] R R - s e -
va b Kallal ive ive L1 ivE ik L1}
L LT e EOTIEY =0 ik BOTELRT I TR gt r- 2 PR} P ] 1 et
LIICS EETHN ue (LT = e e T
Ao D o L GED e 5300 =7
Tolnlk inr Call Type: 4G FaL FABLE) FAILLY Fadon FARTRATLS
sl s um 15 I, 1L i uim .
Aa bl s EEr ALY aces LLRLT] EIRLT L
Cal |y 1AM
174 e e AT AT R R e o TET I 4 E 628 1710 = Lokl EEN FRLATE
o Corw feted Lt o ol ol (B
pryey P fLoen (27 = e e LD
Totals bar Call Type: TEM [HTEE ErA
fatodiue s = RENT] 5. i i R
" 3 1ea e a win aam e,
Iotals for 'rimanry Lechelclan LT A1 55 EE S Dot LTELRR OTRMLTER
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Fmofitahility by Prmary Technician
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E L
2 1000— —o0 F
a o
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[ |
“Timary | schn can

Service Revenue Recap

This report allows you to view revenue amounts by division and call type. You can view costs by category, the total cost,
and the margin amount and percent for each call type in a division. Additionally, subtotals display for each division, and
report totals summarize all revenue for the divisions displayed on the report.
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Service Revenue Recap page 10f 1
Service Management Series Date Printed: 5/10/2013 at 4:42 PM
Fabrikam, Inc.
User: Blamnik
Date Range: 1/1/2017 to 1/1/2018

Call Type Revenus Equipment Material Other Total Cost Margin
P COM

MCC 580,83 5,56 G184 5,332.50 0.00 0.00 5,359,90 -4,718.07 7.9 %
P COM Totals: 580,83 5,56 GLE4 5,332.50 0.00 0.00 5,339.50 4,719.07 7.1 %
P MO

McC 199.98 0.00 0.00 612.50 0.00 0.00 £12.50 412.52 £7.35%
PM IND Totals: 199.98 0.00 0.00 612.50 0.00 0,00 61250 412,52 £7.35%
PM RES

MCC 92,51 0.00 0.00 2,200.00 0.00 0.0 2,200.00 1,707.49 7761 %
P RES Totals: 2251 0.00 0.00 2,200.00 0.00 0.00 2,200.00 -1,707.49 TTEL%
SERVICE COM

EMG 997.00 .00 158.00 160,00 0.00 0.0 348,00 649,00 186,49 %

TEM 280,32 0541 48,15 80,00 0.00 0,00 523,56 243,24 5.9 %
[SERVICE COM Totals: 1,277.32 415,41 216.15 290,00 0.00 0,00 ETLSE 05.76 46.56 %
SERVICE RES

EMG 24488 0.00 0.00 120.00 0.00 0.00 120,00 124.88 104.07 %

Technician Forecast

This report allows you to view a technician's forecasted appointments for a specified period, including service call
information and estimated hours. Only forecasted calls show on this report; calls that have been closed or marked as
complete do not appear. You can filter this report by technician and/or technician team; appointments are organized by
technician team, then by technician and date. If no primary technician is assigned to a scheduled service call, that call is
listed as Unassigned and is visible only when viewing All technician teams. If you wish to view only a summary of
scheduled days and hours, you can use the collapse button next to a technician's name to hide service call detail.
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Range

Technician Forecast Page 1 of 2
Date Printed: 1/18/2011 at 12:22 PM
Service Management User: Blamnik
Fabrikam, Inc.
Start Date: 41372017
End Date: 432017
Tech Team: COMMERCIAL
Technician: ALL
Technician Team: COMMERCIAL
E Technician ID: ALAN
Date Time Contract Call 1D Call Type Location Hours
4132017 12:00 &M CDDODR001T 1704010013 MCC MAIMN OFFICE 10,00
Total: 10.00
Date Time Contract Call ID Call Type  Location Hours
4/14/2017 12:00 &AM DODDDI0D5 170401-0010 MCC MAIN OFFICE 4,00
Total: 4,00
Date Time Contract Call ID Call Type  Location Hours
4272017 12:00 AM Op0DDR01s 170401-0012 MCC MAIMN OFFICE 1,00
Total: 1.00
Technician Total (ALAN) 15.00
Days: 3 Awverage Hours: 5.00
Technician ID: ANDY
Technician Total (ANDY) 10.00
Days: 1 Average Hours: 10.00
Technician Team Total 25.00
[COMMERCIAL)
Thank you!




Top and Bottom Customers by Sales

This report shows the total sales amount and costs for the top and bottom customers in terms of sales, as well as each
customer's percent of the company's total sales and costs. This allows you to track the top and bottom X number of
customers, in terms of total sales amount, for a specific date range.

Fabrikam, Inc.

4112017 to 4i30/2017

Total Company Sales $553,074.50

Total Company Cost $283,166.95

Top & Customers by Sales
Percent Percent
of of

Rank | Customer ID | Customer Name | Sales by Customer Cost by Customer

Company Company

Sales Cost
1 PLAZAOMEDODL  Plaza One £76,779.63 13.88% £38,207.10 13.49%
2 CONTOSOLO001  Cortoso, Lid, £73,189.50 13.23% £36,5975.23 12.92%
2 OFFICEDEOOOL Cffice Design £70,009,95 12.66% $£35,000.00 12.36%
Systems Ltd

4 YISIONIMNOOOL Yigion Inc. $£69,109,95 12.50% £34,550.00 12.20%
3 LAWRENCEDOOL  Lawrence $45,289.35 2.19% $£22,440.16 7.02%

Telemarketing

Total $334 373.33 F166,772.49

Top Technicians by Billed Hours

This report identifies the top technicians in terms of billed hours and summarizes those hours for a specified week, the
previous week, the last two weeks, month to date, and year to date. This allows you to keep track of the top technicians
in terms of billed hours, each technician's percent of the company's total year-to-date hours, and their total hours
billed and unbilled over time.
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Fabrikam, Inc.

Top & Technicians by Billed Hours: 4/22/2016

Hours Hours Hours Percent

.. .. . . ' Billed Billed of ¥TD

Rank | TechnicianID | Technician Name |Billed Last |BilledLast | ) _

> Weeks Month-to- | Year-To- | Hours

— Date Date Billed
1 ALAN Flint, &lan 40.00 207.00 a2.00 365.00 23.46%
2 BaART Anderson, Bart 20,00 143.00 100,00 182,00 11.70%
3 ALICE Martin, Alice 50.00 234.00 90.00 170.00 10.93%
4 BOB Churchill, Robert 45,00 130,00 a0.00 170.00 10,93%
5 Dy Baker, Donald 40.00 a0.00 a0.00 130,00 2.39%

Total 22500 s04.00 452.00 1017.00

YTD Hours by Technician

400 —
200
0= : : : : :
Flint, Alan Anderson, Bart Martin, Alice Churchill, Baker, Donald
Robert
I Flint, Alan

N Anderson, Bart
I Marting, Alice
N Churchill, Robert
I Baker, Donald

Breakdown of Hours:
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WIP SSRS reports

+ GL Transaction Amounts Not Matching in Service (page 45)
« GL Transactions Not in Service (page 45)
« Service Call Cost Reconciliation (page 46)
« Service Call Cost Reconciliation (page 47)
« Service Call Cost Reconciliation by Account (page 48)
+ Service Invoice Trailing Costs (page 48)
« Summary (page 49)
« Detail (page 49
+ Service Invoice Trailing PPV Costs (page 49)
« Service Transactions Not in GL (page 50)
« Service WIP (page 51)
« Summary (page 52)
« Detail (page 53

GL Transaction Amounts Not Matching in Service

This report allows you to identify discrepancies between journal entry amounts in the General Ledger and in Service
when you are posting to the GL in summary. You cannot compare amounts at the transaction level when you are
posting one GL journal per batch; instead, you can use this report to compare the sum of all transactions in the batch
from Service to the GL journal entry amount. Refer to the user manual for more information on using WIP reports at
month's end. This report can be printed from its location in the Report Manager, or from Microsoft Dynamics GP by
opening the Administration page and locating this report on the Custom Reports list. You can filter the report by
account number or view all accounts for the specified date range.

GL Transactions Not in Service

This report shows a breakdown of the transactions that have been posted to the GL but were not posted to your Service
accounts. Transactions are grouped by account number, and debits and credits are listed for each transaction as well as
totaled for each account. The GL Transactions Not in Service report can be run as part of the month end closing process,
to help identify the costs that have been posted to the GL but have not been posted in Service Management. Refer to
the user manual for more information on using WIP reports at month's end. To print, choose Reports > Service
Management > Service > WIP Reports. On the Service WIP Reports window, mark the Exception Reports radio button,
then mark the GL Costs Not in Service radio button. You can filter this report by account number if there is a specific
account you want to look at.
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GL Transactions Not In Service Page: 3 of 3
Fatrikarn, Inc. 10/1/2009 at 3:57:42 PM
User: SANDBOX bjamnik

Journal Emtry  TRX Source TRX Date Reference Description Source Doc Control Mumber Debit Amount Credit Amount

Accourat Q00-4E00.09

3984 GLTRXOGOOOOME 1212017 1609010002 &l 5 $40.00 $0.00
3984 GLTRNOOOOO04S 1212017 160301-0002 Gl 58 F40,00 $0.00
3984 GLTREOMODD0E 41202017 160901-0002 @l 58 $40.00 $0.00
3984 GLTREOMODOD4S 41202017 160901-0002 @l £ $40.00 $0.00
3384 GLTRNOGO0OD4S  4f12/2017 1609010002 al n $40.00 $0.00
3984 GLTRX00000045 4122017 160901-0002 al L1 $40.00 30,00
3985 GLTREOOOON04E 411202017 160901-0002 @l 58 $0.00 $40.00
3985 GLTREODODO0SS 41202017 1609010002 @l 33 $0.00 $40.00
3985 GLTRXODOOODSS 41212017 1609010002 5] 5 $0.00 $20.00
3986 GLTRXOGO0D04E 1212017 1604010002 &l 5a $0.00 $40.00
E: GLTRXODOOODSS 41212017 1609010002 5] 32 F0.00 §20.00
985 GLTREOM0O0MS /122017 1609010002 Gl 33 $0.00 §40.00

Account Totak $240,00 $240.00

Acoura: 000-4501-09

3981 GLTREOM00044  4f12/2017 1609010002 al £ $21.00 $0.00
38l GLTREO0O0O044  4/12/2017 160901-0002 [<1) 8 $21.00 $0.00
3981 GALTREOOO00044 41272017 160901-0002 [<1] 11 $21.00 $0.00
3981 GLTREOOO0O044  4f12/2017 160301-0002 @l ES) $21.00 $0.00
3381 GLTREODODG04 471252017 160901-0002 <] 33 $21.00 $0.00
3361 GLTRRODODG04 471252017 160901-0002 <] 33 F20.00 F0.00
982 GLTREOOODDD44  4fi22017 160901-0002 Gl =] $0.00 §z1.00
302 GLTRXDBO0O044 41212017 160901-0002 =] 34 F0.00 §21.00
982 GLTREODODOD4E 41272017 1609010002 al 52 $0.00 $21.00
3982 GLTREODOON04S 41272017 1609010002 al 38 $0.00 $21.00
3982 GLTREOGO0O04E 41272017 1609010002 @l 5 $0.00 §z1.00
3982 GLTREO0O0O044  4/12/2017 1609010002 @ E 1 $0.00 $21.00
Account Totak $126.00 %126.00

Totak $366,00 $44,050.98

Service Call Cost Reconciliation

This report allows you to review the debits, credits, and extended costs in your WIP and COGS accounts, along with a
summary of the debits and credits in the accounts for each contract. The Service Reconciliation report can be run as
part of the month end closing process, to reconcile the amounts posted to your Progress Billings accounts and Service
WIP accounts. Refer to the user manual for more information on using WIP reports at month's end.

1. To print, choose Reports > Service Management > Service > WIP Reports.
2. On the Service WIP Reports window, mark the Reconcile Report radio button, and choose whether you want to
print the report in summary or in detail.

You can filter account and contract totals by division, customer, and location; you can also select a specific account
and/or division to view.

46



Service Call Cost Reconciliation

Reconciliation Summary Page: 1 of 1
Fabrikam, Inc. 8/11,/2009 at 3:21:09 PM
Sarvice Management Sarigs User: SANDBOX" bjamnik
Date Range: 1,/1,/2009 to 8/11,;/2017
Division: ALL Customer: 102 - CEDAR FAMILY COUNSELING
Location: ALL Account Number: ALL

Contrack: ALL

Account Number Account Description Credit Credit Extended Cost
0021 10-00 Accrsad Expenses £0.00 §0.00 0,00 $0.00 0,00
000-4502-05 COGES-Service- SubziOthe - COMMERCTAL $0.00 $0.00 F0.00 $0.00 $0.00
000-37 10-00 Retentions Accourt Receivable $25.00 $0.00 F0.00 $0.00 §25.00
Contract Murnber: 00000000 16 Contract Stam Date: 112017 Cantract Expiration Datar 120312017

000-2125-00 Accrued Payroll £0.00 F40.00 F0.00 $0.00 (§40.00)
000-4500-0 COGS-Mnt Contracts-Labor- COMMERCIAL §320.00 £0.00 F0.00 $0.00 ¥320.00
000-4501-08 COGS Mnt Contracts-MatliE quip-COMMERCIAL $37.61 $0.00 $0.00 $0.00 §3761

Contract Total $357.61 %40.00 $0.00 S0L00 $317.61

Grand Tatal: $382.61 $40.00 $0.00 $0.00 $342.61
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Service Call Cost Reconciliation by Account

Fahirkam, Inc,

Date Range: 1/1,/2009 to 8/11,/2017

Account Number

Posted Date Tri Seurce Ref Tra # Service Call Cost Code

0002 110:00 Accrued Erpenzes

Reconciliation Detail

Service Management Series

Division: ALL Customer: 102 - CEDAR FAMILY COUNSELING
Location: ALL Account Number: ALL
Conbrack: ALL

Credit

Page: 1 of 1

8/11/2009 at 3:26:33 PM
User: SANDBOX', bjamnik

Credit

Extended Cost

4122017 FIAMLIAL S 100 1F0412-0002 OTHER $0.00 F0.00 §0.00 000 F0.00
S0.00 F0.00 0,00 $0.00 #0.00
000-4502-05 COGS-Sarvice-Subs /Other-COMMERCIAL
Afizf2017 MIARLIAL SV 100 170412-0002 OTHER F0.00 F0.00 §0.00 F0.00 F0.00
$0.00 $0.00 %0.00 £0.00 $0.00
000-8710-00 Retentions Account Receivable
Afizf2016 Recaivings Trx Entry RCT1163 0411140002 MATERIAL 25,00 F0.00 §0.00 F0.00 F25.00
£25.00 $0,00 $0.00 $0.00 $25.00
Contract Murnber: 0000000016 Contrsct Start Dater W12017 Contract Expiration Diste: 123172017
0002 125-00 Accrued Payrol
TiLf016 FIAMUAL SW 100 16070 1-0003 Labor Category1 $0.00 F40.00 F0.00 F0.00 (40000
$0.00 $40.00 $0.00 $0.00 ($40.00)
000-4500-08 CCE5-Mrt Conbracts-Labor- COMMERCLAL
Tiuf01e MIAMUAL SW 100 16070 1-0003 Labior Category 1 $40.00 F0.00 £0.00 000 F40.00
1142017 PAYROLL 1013 170102:0002 Lsbor Category1 $100.00 $0.00 $0.00 $0.00 £100.00
2FR0I7 PAYROLL 1233 170201-0017 Labor Category1 160,00 000 $0.00 $0.00 $150.00
2017 PAYROLW 1418 1F0301-0014 Labor Category 1 F20.00 F0.00 £0.00 $0.00 F20.00
$320.00 $0.00 $0.00 $0.00 $320.00
000-4501-08 COE5-Mrt Conbracts-PathEquip-COMMEFCTAL
4f12/2017 Payables ONG00000NA0aNNE24 1703010014 EGUIPMENT $5.56 F0.00 §0.00 000 £5.55
4122006 Paysbles 0000000000000047L  041115-0003 MATERIAL $32.05 $0.00 $0.00 $0.00 $3205
$37.61 $0.00 $0.00 $0.00 $37.61
Contract Total: $357.61 $40.00 $0.00 $0.00 $317.61
Girand Totak $382.61 $40.00 +0.00 $0.00 $342.61

Service Invoice Trailing Costs

This report prints trailing costs by division and service call. For each service call, you can view actual and committed
costs at invoice time, the trailing cost after invoicing, and the committed cost remaining, along with division totals and
totals for the whole report. The detailed invoice shows additional service call and transaction details. The Service
Invoice Trailing Costs report can be run as part of the month end closing process, to help identify the committed costs
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that remain unposted after a service invoice is posted for a closed service call. Refer to the user manual for more
information on using WIP reports at month's end.

1. To print, choose Reports > Service Management > Service > WIP Reports.

2. On the Service WIP Reports window, mark the Trailing Cost and PPV radio button to print this report (along
with the Service Invoice Trailing PPV Costs report), then choose whether you want to print the summary or
detailed version of this report.

You can filter this report by division and account number.

Summary
Service Invoice Trailing Costs Summary Page: 1 of 1
Faborilzarm, Inc. 8/19/2009 at 12:01:56 PM
Service Management Series User: SANDBOX" bjamnik
Date Range: First to 8/18/2017
Division: ALL GL Account Number: ALL

Service Call Actual Cost at Invoice Committed Costs at Inveice  Trailing Cost after Invoice Committed Remaining
Diiwigian:
SERWICE
RES
0411140016 $0.00 0,00 $0.00 0,00
Division: SERVICE RES Division Totals: S0.00 $0.00 H0.00 S$0.00
Totals: S0.00 S0.00 $0.00 S0.00
Detail
Service Invoice Trailing Costs Detail Page: 10f 1
Fabriarn, Inc. 8/19/2009 at 11:22:49 AM
Service Management Saries User: SANDBOX' bjamnik
Date Range: First to 8,/18/2017
Divishon: ALL GL Account Number: ALL

Service Call GL Paost Date Transaction Type TR¥ Number Actual Cost at Invoice Committed Costs at Inveice  Trailing Cost after Inveice Committed Remaining

Cost Code Orher Cost Code Item Description

Diwigion:

SERVICE
RES
0411140016 F i MAMUAL S 100 £0.00 F0.00 0,00 $0.00
OTHER TRIP CHARGE
Taals: $0.00 S0.00 $0.00 $0.00
Division: SERVICE RES Division Totals: 0,00 £0.00 S0.00 S0.00
Taotals: $0.00 £0.00 $0.00 £0.00

Service Invoice Trailing PPV Costs

This report lists trailing PPV costs by service call and identifies the transaction number, GL posting date, and cost code
of each trailing PPV cost. Service calls are arranged by division, allowing you to view both service call and division
totals, as well as trailing PPV cost totals for the entire report. The Service Invoice Trailing PPV Costs report can be run as
part of the month end closing process to help identify the trailing costs that remain due to a purchase price variance
(PPV) that appeared on a receipt. Refer to the user manual for more information on using WIP reports at month's end.

1. To print, choose Reports > Service Management > Service > WIP Reports.
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2. On the Service WIP Reports window, mark the Trailing Cost and PPV radio button to print this report (along
with the summary or detailed Service Invoice Trailing Costs report).

You can filter this report by division and account number.

Service Invoice Trailing PPV Costs Page: 1 0f 2
Fabrikam, Inc. 9/8( 2009 at 10:18:27 AM
senvice Management Series User: GNilsen
Date Range: First to 9/8/9090
Division: ALL GL Account Number: ALL

Division: SERVICE COM

030613-0001 4f12/2017 Purchasing Inwoice RCT1207 *MATERIALS {$20.00)
Endry

Total: ($z0.00)

Division: SERVICE COM Division Total: ($20.00)

Divislon: SERVICE IND

090408-0001 412/2017 Purchasing Twoice RCT1193 *MATERIALS §3.00
Entry

Total: %3.00

090406-0002 4f12/2017 Purchasing Invoice RCT1196 *MATERIALS §7.00
Entry

Total: £7.00

Division: SERVICE IND Division Total: 410.00

Division: SRY RENTAL DEFT

090S08-0001 4f12/2017 Purchasing Inwoice RCT1219 *MATERIALS Headsst - Dual Ear $3.02
Entry

Total: 43.02

Division: SRV RENTAL DEPT Division Total: $3.02

Total: ($6.98)

Service Transactions Not in GL

This report shows transactions that have been posted to your Service accounts but were not posted to the GL.
Transactions are grouped by customer and location, with the debit and credit account and extended cost listed for each
transaction. Report totals are included, along with totals for each customer and location. The Service Transactions Not
in GL report can be run as part of the month end closing process, to help identify the costs that have been posted in
Service Management but have not been posted to the GL. Refer to the user manual for more information on using WIP
reports at month's end. To print, choose Reports > Service Management > Service > WIP Reports. On the Service WIP
Reports window, mark the Exception Reports radio button, then mark the Service Costs Not in GL radio button. This
report can be filtered by division, customer, location, and/or account number.
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Service Transactions Not In GL Page: 1 of 1

Fabirkam, Inc, 10/1,/2009 at 4:28:20 PM
Service Management Series User: SANDBOX' bjamnik
Date Range: 4,/1/2017 to 4/30,/2017
Division: ALL Customer: ALL
Location: ALL Account Number: ALL

Service Call Catagory Inwoice TRX Number Debit Account Credit Account Extended Cost
Number

209 . OTIS JOHMSON

JOHMSOM-2165 LIMDEMN AVE

041114-0018 OTHER SRVCENDODO000D123 SV 100 000-4502-04 000-2110-00 F0.00
Location Total: $0.00
Customer Total: $0.00

02 - CEDAR FAMILY COURMSELTMG

CEDAR-15500 CLEVELAMD AVEMUE

170201-0014 EQUIPMENT M3 Q0000000000000524 000-45011-08 000-4501-08 $5.56
Location Total: $5.56
Customer Total: £5.56
Grand Total: +5.56
.
Service WIP

This report prints service WIP account totals, allowing you to view unbilled service work and open maintenance calls.
Service call billing amounts and costs are grouped by contract, then totaled by category for each contract. These
contract totals are grouped by division, allowing you to review the service division account totals, as well as category
totals for the entire report. The Service WIP report can be run as part of the month end closing process, to help ensure
that your Service WIP accounts balance with the General Ledger WIP accounts. Refer to the user manual for more
information on using WIP reports at month's end.

1. To print, choose Reports > Service Management > Service > WIP Reports.
2. On the Service WIP Reports window, mark the WIP Report radio button, and choose whether you want to print
the report in summary or in detail.

You can filter this report by division, customer, location, account number, and contract.
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Summary

Date Range: First to 8/10/2017
Division: ALL
Location: ALL

Contract: 0000000016 (01/01/2017- 12/31,/2017)

Call Number

Driwigion: P COM

WIP Summary
Faborikarn, Inc.
Service Management Series

Customer: ALL

Account Number: ALL

Location Name

Page: 1 of 1

8/10/2009 at 12:50:15 PM
User: SANDBOX' bjamnik

52

Report Total Cost

Contrach Murnber; 00000000 16 Comract Sram Dare: 112017 Comract Epieation Date: 1203102017

11150003 CEDAR: 15500 CLEVELAND AVENLE §E4.43 33205

1607010003 CEDAR- 15500 CLEVELAND AVEMLE F0.00 F40.00

70102000z CEDAR- 15500 CLEVELAND AVEMNUE F300.00 $200.00

1702010017 CEDAR- 15500 CLEVELAND AVEMNLE Fee0 00 F3E0.00

1F0301-0014 CEDAR-15500 CLEVELAND AVEMUE 7112 $E 56

ECUIPMENT £lL12 3556

MATERIAL $54.499 3205

LABOR $840.00 FE00.00

SLBCONTRACTOR F0.00 F0.00

OTHER $0.00 $0.00

Contract Total Cost $905.61 $63IT.61

Diwizion: PM COM

WIP EQUIPMEMT 000-1411-08 WIP-Material Equiprent-Mnt Contracts-COMMERCIAL EQUIPMENT flL.12 b O]
WIP MATERIAL 000- 141 1-08 WIP-Mated sl Equiprrent-Mnt Contracts-COMMERCIAL MATERTAL 5443 F32.05
WIP LABCR 000-1400-08 WIP-Lsbor-Ph- COMMERCIAL LABOR $280.00 $&00.00
WIP SUBCONTRACTOR 000-1412.08 WIP-Subs & Other-Mnt Contracts-COMMERCIAL SLBCONTRACTOR $0.00 §0.00
WIP OTHER 000141208 WIF-Subs & Other-Mnit Contractz-COMMERCTAL OTHER F0.00 F0.00
Division Total Cost $905.61 $EIT.61

Report Total EQUIPMEMT 0,00 F0.00
MATERTAL F0.00 F0.00

LABOR 30,00 000

SUBCONTRACTOR $0.00 $0.00

CTHER $0.00 $0.00




Detail

Date Range: First bo 8/10,/2017
Drivision: ALL
Location: ALL

Contract: 0000000016 (01,/01,/2017- 12/31/2017)

Call Mumber Location Mame

Element Call Open Tra # Status

Dilwizion: PM COM

Contract Murber 0000000016 Contract Start Dater 1/1/2017

WIP Detail
Faborikarn, Inc.
Service Management Series

Customer: ALL

Account Number: ALL

Batch Source
Date

Contract Epirstion Dater 12312017

Trie Created Call Type Call Status

Page: 1 of 1

8,/10/2009 at 12:56:31 PM
User: SANDEOX' bjamnik

vg Amount
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041 115-0002 CEDAR- 15500 CLEVELAMD AVEMUE
MATERIAL 1LJ1E/2013 00000R0000G000047 L OPEM DEMO AP PR _Trozme 1101752013 MC CLOSED $E4.49 $32.05
$54.49 $32.05

1607010003 CEDAR- 15500 CLEVELAND AVEMLE
Labor Categoryl 7iz016 SV100 OFEM GL_Maormal 2027 2009 MCC CLOSED F0.00 Fa0.00
S0.00 $40.00

170 202- 0002 CEDAR- 15500 CLEVELAMND AVEMUE
Labor Category L yif2017 1013 OPEN 011417 PR_TREENT 34/2009 MCC CLOSED $300.00 $200.00
$300.00 $200.00

1702010017 CEDAR- 15500 CLEVELAND AVEHLE
Labor Categoryl zizo1r 1293 OPEM 020417 PR_TRNEMT 3j42009 MCC CLOSED F4E0.00 F3z00
$480.00 $320.00

170301-0014 CEDAR- 15500 CLEVELAMD AVEMUE
EQUIPMEMNT 31f2017 Q0000000000524 OPEM DYMSA PIM_Troen 24/2009 MCC CLOSED §1112 $556
Labor Category L 312017 1418 OPEM 031117 PR_TRYENT 3f4/2009 MCC CLOSED §60.00 $40.00
$71.12 $45.56
EQUIPMENT $11.12 $556
MATERTAL §54.49 $32.05
LABOR F940.00 F500.00
SLBCOMNTRACTOR F0.00 $0.00
CTHER F0.00 000
Contract Total Cost $#905.61 $637.61

Divigont PM COM

WIP EQUIPMENT 000-1411-08 WIP-Material/Equiprment-tint Contracs-COMMERCIAL EQUIPMENT $11.12 §5.56
WIP MATERLAL 000- 141 1-08 WIP-Mstent sliEquipenent-Mit Contracts-COMMERCIAL MATERIAL $54.49 $32.05
WIP LABOR 000- 1900-08 WIP-Lubor-PM. COMMERCIAL LABOR $940.00 $500.00
WIP SUBCOMTRACTOR 000-1412-08 WIP-Subs & Othar-Mnt Contracts-COMMERCTAL SLBCONTRACTOR 000 F000
WIP OTHER 000-1412-08 WIF-Subs & Other-Mnt Contracts-COMMERCIAL OTHER F0.00 o0
ion Total Cost $905.61 $63T7.61
Report Total EQUIPMENT F0.00 F0.00
MATERIAL $0.00 $0.00
LABOR $0.00 $0.00
SUBCONTRACTOR F0.00 F0.00
OTHER F0.00 F0.00
Report Total Cost $905.61 $63IT.61




Refrigerant Tracking report

If you are using the refrigerant tracking feature, this report allows you to view refrigerant usage and leak information for
equipment on a service call. This report contains information such as the certification number required to perform
work, the equipment and leak or fault, and information about the work performed. The report includes new leak rate
information such as the refrigeration equipment type, maximum allowed leak rate, and actual leak rate. The report
indicates if the actual leak rate percentage exceeds the maximum leak rate percentage. In Report Manager, enter a
Reference ID to print the report. The report has a conditional box added to the bottom of the report to print when the
equipment is a component of another piece of equipment. The message that displays is "This is a component of Master
Equipment ID (XXXXXXXXXX) Description: XXXXXXXXXXXXXXXXXXXXXXXXXXXXxxxX". If the equipment is not a component, the
box with comments does not display.

This report can also be printed after creating a record on the Refrigerant Tracking window (Cards > Service Management
> Service Manager > Customer > Service Call > Refrigerant Tracking button). You can also print this report from Microsoft
Dynamics GP by opening the Administration page and locating this report on the Custom Report List.

Refrigerant Tracking
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Refrigerant Tracking List

If you are using Refrigerant Tracking, you can print a report that displays all refrigerant tracking records. This report can
only be printed from Report Manager. Also included in this report are the new Section 908 EPA fields required for leak
rate tracking including the refrigeration equipment type, maximum allowed leak rate, and the actual leak rate. The
refrigerant tracking records on this report can be filtered by Customer, Location, Equipment ID, Cylinder Number, or
Circuit Number. You can also choose to display voided records, and filter the list of records by date. The report has a
conditional box added to the bottom of the report to print when the equipment is a component of another piece of
equipment. The message that displays is "This is a component of Master Equipment ID (xxxxxxxxxx) Description:
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX". If the equipment is not a component, the box with comments does not display.

. Refrlgerant Tracki ng List Report Date: 10/ 26/ 2018 ::2?:31{:0;;
Ly Fabrikam, Inc. User ID: WENNSOFT | DGerbing

Range: Customer ID: Equipment ID: Circuit Number:

Location: Cylinder Number: Shows Voided: Ho

Diate Range: 1/1/1900 Te 10/26/2018

Customer 1D K - i ~ab e Eqquipment TD

ak Test Method Initial Date Follow-up Leak Test Method | Folkow-up Date ke Party Verific

Optimal Charge oy e Acc. Redleased New Added Net Added m

Refrigeration Equipment Type Leak Rate E ] _-
9102018 DAVE The Dave Company MAIN Main 0000000141

ALAN Flint, Alan 180910-0001 R-22

Compressar Body or Terminal Lungs Isolated Leaking Part from System

1/1f1%00 1/1/1900

350.00 Ibs 0.00 Ibs 0.00 lbs 0.00 |bs 0.00 Ibs 0.00 |bs 0.00 Ibs 0,00 lbs No

Commerdial Refrigeration 50 to 500 pounds 0.00% 30.00%
9/10/2018  DAVE The Dave Company MAIN Main 0000000141

ALAN Flint, Alan 180910-0003 R-22

1/1/1%00 1/1/1900
350,00 Ibs 0.00 lbs 0.00 lbs 0.00 lbs 0.00 Ibs 0.00 bs 25.00 Ibs 25.00 bbs Ho
Commercial Refrigeration 30 to 500 pounds 0.00% 20.00%

Refrigerant Tracking Leak Analysis

If you are using Refrigerant Tracking, you can print a report that displays the leak rate analysis. The report has a
conditional box added to the bottom of the report to print when the equipment is a component of another piece of
equipment. The message that displays is "This is a component of Master Equipment ID (xxxxxxxxxx) Description:
XXXXKXKKXKXXIKKXXXXXXXXXXXXXXXXX". [ the equipment is not a component, the box with comments does not display.

This report can only be printed from Report Manager
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Refrigerant Tracking Leak Analysis Report
AMM900 - 1072612019
Equip m i Description Refrigeration Equipment Type Optimal EPA
Charge | Leak Rate
Max Pct
|Service Date Service Call Orig Service Call Hew Leak Found Leak Repaired Leak Initial Leak Followup Leak
Added or Rate Test Date Test Date
Attempted
[ Customer: 101 --- ACCURATE PRINTING By
[ Address:  MAIN OFFICE --- ACCURATE-12500 CLEVELAND AVE
g 0000000001 Industrial Process Refrigeration 50 to 500 pounds | 2.00 | 30.00%
9/22/2019 |110022-0001 0.00 Yes Leak Repaired | 0.00%] 9/23/2021
9/8/2019 |170401-0010 0.00 Yes Leak Repaired | 0.00%| 9/8/2021 9/8/2021
Page:10of 2

Maintenance Contract Invoice

This customer-facing report allows you to invoice maintenance contracts and master contracts. Maintenance contract
invoices summarize billing information, amounts, taxes, and totals for each invoice associated with the contract, as well
as the contract total for all invoices. Master contract invoices show the invoices and amounts for each maintenance
contract assigned to the master contract, as well as the master contract total for all maintenance contracts. If you have
SRS reports set up to print from GP, this report can be printed from the Maintenance Invoicing window during the
maintenance invoice creation process (Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance
Contract > Create Invoices). The maintenance contract invoice is generated first, followed by any master contract

invoices. The invoices that are generated can be filtered per a date range, a branch range, customer, address, and/or
contract number.

« Maintenance Contract Invoice (page 57)
« Master Contract Invoice (page 58)
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Maintenance Contract Invoice

LOCATION

COMPANY MAME
5355 South Moorland Road
New Berlin, Wi 53151

Billing Date Invoice Humber

1/1/2016 SRV CEDDOOOO0000002 COMPANY MAME
41172016 SRVCEQOOOOO000014 COMPANY NAME
TH1/2016 SRVCEQOOOO0000100 COMPANY NAME
10/1/2016  SRVCEDOOOOO000100 COMPANY MAME
Thank you!

Invoice Date
Contract Humber
Purchase Order
Contract Type

TOTAL DUE

INVOICE

112016
0000000017

ULTIMATE CONTRACT

$535.00

3133.75

5125.00 58.75
5125.00 58.75 5133.75
5125.00 58.75 5133.75
5125.00 53.75 5133.75
Total Due 4535.00
Page 5 of 32
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Master Contract Invoice
[P

INVOICE

Invoice Date 1M1/2016
Contract Humber 000000001

Purchase Order

Contract Type ULTIMATE CONTRACT

TOTAL DUE $535.00

LOCATION

COMPANY MAME
5355 South Moorland Road
New Berlin, Wi 53151

Billing Date Invoice Humber

11172016 SRVCEOOO00000000:2 COMPANY NAME 5125.00 58.75 3133.75

41172016 SRVCEOOOOO0000014 COMPANY NAME 5125.00 58.75 5133.75
7112016 SRVCEOOOO00000100 COMPANY MNAME 5125.00 58.75 5133.75
10/1/2016  SRVCEOOO000000100 COMPANY NAME 5125.00 53.75 %133.75
Total Due $535.00

Thank you! Page 5 of 32

Job Cost SSRS Reports

Subcontractor Claims

This report displays the cost code description, total amount of the payment claim and the scheduled amount. This
report reflects all cost codes for each job as well as the comments entered in the Reason Note field of the Contract
Claimed Amounts window. The report creates a separate page for each job.
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Subcontractor Supplemental

This report provides for all the required Building and Construction Industry Security of Payment (Supporting
Statement) Regulation 2014 supporting statement information.

Job Invoice

This customer-facing report is used to detail an invoice or credit memo for a job, including a cost breakdown and detail
of charges. This report can include bill code- or transaction-level detail and replaces the Dexterity-based job invoice
reports Graphic Invoice, Text Invoice, Cost Elements, Tax Detail Inv, and Detail Billing. You can print this report for
invoices either individually or by batch, for current, posted, or historical (closed job) invoices and credit memos, from
the following windows:

« Job Invoice Entry: Print an open job invoice individually

+ Job Invoice Zoom: Print a posted job or project invoice individually.
+ Project Invoice Entry: Print an open project invoice individually.

+ Receivables Batch Entry: Print job and/or project invoices by batch.

If you enter a billing note in the Document Number field, and mark it as Printable, the note will appear on the invoice
next to Service Performed. A Description will also display on the invoice if one is entered on the main invoice entry
window. If you want tax details to print on the job invoice, you must mark the Print Tax Details on Documents
checkbox on the Receivables Management Setup window. Microsoft Dynamics GP > Tools > Setup > Sales >
Receivables. The cost element summary prints when you select the Cost Elements Job Invoice.

Job Lien Waiver

You print this report as part of the check posting process in Microsoft Dynamics GP. Completed lien waivers are
generated only for payables documents that are fully applied. If a payable has been processed but is not fully applied, a
blank lien waiver prints. Printing lien waivers can be restricted for specific cost codes. If you have reports set up to print
from GP, this report prints after processing and printing checks as you normally would (refer to the Microsoft Dynamics
GP Payables Management documentation for more information). When the check processing is finished, the Print Lien
Waivers window opens.

& Ifchecks are posted using series posting or master posting, the Print Lien Waivers window does not appear.

You can also mark a lien as received or view or reprint this report from the Manage Lien Waivers window (Cards > Job
Cost > Job > Master Subcontractor > Manage Lien Waivers).
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Dextordinary Inc.

1701 SW 38th 5t
Fargo, ND 58103
WAIVER OF LIEN
E; (Authorized Representative) being duly sworn, depose and
say that I am the (Representative's Title) for:

Beaumont Construction
1234 East Crestview Drive
Chicago, IL 60607-2321

Thatthe above captioned company/corporation has been paid in full orhas been otherwise satisfied for all
obligations forthe following invoice(s) inthe amount(s) listed below, for all material and equipment fumished,
forallwork, labor, and services performed, and forall known indebtedness and claims againstthe owner for
damages arising in any mannerin connection with the performance of the contract conceming the premises or
building described as the following project

Job Number Job Name Job Address

1005 General / AIA Billing 5355 South Moorand Road
Mew Berlin, WI53151

With the exception of 10.00% retainage in accordance with the terms and aforementioned contract

Invoice Number Description Amount
BC125333 $17,500.00
Total: $17,500.00

Which the owner, general contractor, orhis property mightin any way be held responsible, thatthe said
company/corparation has been paidin full orotherwise been satisfied by Dextardinary Inc. (General Contractor)
undersaid contract

The undersigned acknowledges having received payment per attached Check#  20058.

Beaumont Construction

NAME OF COMPANY/CORPORATION AUTHORIZED SIGNATURE

STATE OF

COUNTY OF

Before me, the undersigned, a Notary Publicin and forthe State and County aforesaid, personally appeared
. given undermy hand and seal this day of ;

20

Commission Expiration Date Notary Public Signature

ALL WAIVER OF LIEN DOCUMENTS MUST BE SIGNED, NOTARIZED, AND RETURNED BEFORE
ANOTHER CHECK CAN BE ISSUED.

DATE SENT: 1/14/2011
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Job Analysis

This report allows you to analyze job information such as hours, costs, estimates, forecasts, and cost to complete. You
can print a summary of job totals and subtotals per cost element, or you can print the detailed version of this report,
which analyzes totals for each cost code. Select a value in the Project drop-down to enable the Job selection field and
filter the jobs that display in the drop-down list. A blank selection in the Project filter displays all jobs, while choosing All
projects filters out any job that is not assigned to a project, and displays all project-related jobs. Selecting a project
allows you to choose from the jobs assigned to that project. The job selection menu can also be filtered by customer,
division, and/or project manager. You can select a single job, multiple jobs, or all jobs from the Job filter.

« Summary (page 61)
« Detail (page 62)

Summary
Job Analysis Report e L2
Fabrikam, Inc. 11/23/2010 at 11:59:39 AM
Job Cost Blamnik
Project Number:  LAKE PARK Customer: 105
Project Manager:  AMME Division: COMMERCIAL
Job Number{s): 1008
Job Number: 1008 Original Contract Amount: £52,000 ContractBilled to Date: 548,101 Scheduled Start Date:
Job Name: ELEC/Proj AIA Rate Class MILW Confirmed COs: §750 Retention Withheld: §4,810 Scheduled Completion Date:
Customer ID: 105 Contract to Date: 552,750 Retention Billed: $0  Actual Completion Date:
Customer Name: LAKE PARK GOLF SUPPLY Unconfirmed COs: 80 MNetBiled to Date: 543,291 Retention 3&: 10.00 %%
Project Manager: ANNE - Anne Dumwoody Expected Contract: 452,750 Contract Earned: §44,833 NTE Amount:
Division: COMMERCTAL Posted Cost: §43,771 Over f{Under) Biled: $3,268
Confract Type: Fixed Amount Field Forecast: $51,500 Calc % Complete: 84 %
Billing Type: Praject Bill Cade Revised Forecast: £51,500 Cash Received: $0 Cost to Complete: $7,79
Project Number:  LAKE PARK Gross Margin @ Complete: §1,250 Posted Cost: $43,771  Contract Bacdog: §7,917
Confract Mumber: Gross Margin % & Compete: 2.37% Cash Over/(Shortage): (§43,771) LastBilled Date: 2282017
Status: Active Receivable: §43,291
HoUrs e
JTD Hours  Orig. Eat ommitted  JTD Act. Rvad Est- Rvsd Frest C
I Hours _Remaining Cast Cost Cost JTD Actual  (Sys EAC) E
Cost Element 1 - Labor Totals: 0000 G500 [130.00) $26.000 $26.000 530,400 50 28834 [$2.634) $33.465 54501
Cost Element 2 - Misc Materials Totals: 521,100 521,100 521,100 §1,500 $15,137 53,563 525,198 58,261
Job 1008 Cost Totals: $47.100 $47.100 $51,500 $1,800 42,711 $3.38 $58.662 $13.082
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Detail

JTD

Hoiirs Orig. Est

Rwad Est Fo t

Committed

Job Analysis Report Page:10f2
Fabrikam, Inc. 11/23/2010 at 8:23:53
Job Cost Blamnik

Project Number: LAKE PARK Customer: 105

Project Manager: ANNE Division: COMMERCIAL

Job Number(s): 1008
Job Number: 1008 Original Contract Amount: §52,000 Contract Bdled to Date: $48,101 Scheduled Start Date:
Job Mame: ELEC fProj ALA Rate Class MILW Confirmed COs: §750 Retention Withheld: $4,810 Scheduled Completion Date:
Customer ID: 105 Contract to Date: §52,750 Retention Billed: 20  Actual Completion Date:
Customer Name:  LAKE PARK GOLF SUPPLY Unconfirmed COs: $0 NetBilled to Date: $43,251 Retenton % 10.00 %
Project Manager:  ANNE - Anne Dunwoody Expected Contract: §52,750 Contract Earned: $44,833  NTE Amount:
Division: COMMERCIAL Posted Cost: $43,771 Over {Under) Billed: §3,268
Contract Type: Fixed Amount Field Forecast: $51,500 Calc % Complete: 84 %
Biling Type: Project Bl Code Revised Forscast: §51,500 Cash Received: $0  Cost to Complete: 57,728
Project Mumber:  LAKE PARK Gross Margin @ Complete: §1,250 Posted Cost: $43,771 Contract Backlog: §7,917
Contract Number: Gross Margin % @ Compets: 2.37% Cash Overf(Shortage): (843,771)  LastBiled Date: 2/28/2017
Status: Active Receivable: §43,291

Hours

Rwsd Est - Rvad Frest Cost to Complete

. Hours Remaining Cost Cost Cost (EAC) Cost JTD Actual  [Sys EAC) [5ys EAC)

22-2500-001 Install 100 Amp Fanels 15t Fir 100.00 96,00 400 55,500 35,500 35,500 $0 $4.223 55,500 nam
22-2500-002 Instadl 100 Amp Panels 2nd Fir 100.00 88.00 1200 55,500 $4.500 55,500 0 $3.988 58,500 $1.514
28-1200-001 Med-Volt Transformers 1st Fir 100.00 104.00 4.00) 55,000 $5,000 35,000 $0 54,312 55,000 5588
26-1200-002 Med-Volt Transfarmars Znd Fir 100.00 95.00 55,000 35,000 35.000 50 53,508 55.000 $1.192
28-2400001 Switch & Panel Boards 15t Fir 50.00 148.00 52,500 32,500 33,500 50 35,740 35,500 $180
28-2400-002 Switch & Fansl Boards 2nd Fir 80.00 120.00 ] 52,500 $2,500 32,800 ) 5,508 ] 5,508 0
Cost Element 1 - Labor Totals: 500.00 650,00 (130,00 526,000 $28,000 $30.400 0 $28.834 1$2,634) $33 485 $4.83
26-1200-001 Med-Voilt Trans farmers 15t Fir 56,800 50,800 34,800 5900 53,089 2m 56,500 2.2n
26-1200-002 Med-Volt Trans formers 2nd Fir 56,800 36,800 53,800 3900 53,600 53,200 56,800 $2.200
28-2400-001 Switch & Panel Boards 18t Fir 2790 33,750 32,78 0 57848 L 57,848 0
28-2400-002 Switch & Panel Boards 2nd Fir 53780 $3.7%0 53,780 $2 80 $3.7%0 $3.750
Cost Element 2 - Misc Materials Totals: $24,900 £24,100 $211.100 §1.800 §13.137 §3.963 $25,1%8 §8.261
Job 1008 Cost Totals: 47,100 $47.100 §51.500 $1.,800 43T $3.329 £58,663 $13.092

Job Audit Billing

This report allows you to view contract amounts, billing amounts, and costs for an open job. You can also view
transaction-level billing information including contract billed, amount due, retention withheld, and retention
billed. You can filter the jobs that print on this report by job, customer, project, project manager, or division. Select a
sort method in the Summarize By field to enable the appropriate drop-down filter. If you are summarizing by job, you
can choose all, one, or multiple jobs from the list of all open jobs in the Job filter. If you choose a different sort option,
the report prints all open jobs assigned to the customer(s), project(s), project manager(s), or division(s) that you specify
in the appropriate drop-down filter.
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Job Cost Audit Billing Report Page: 10f 9
Fabrikam, Inc. 12/29/2010 at 3:19:50 PM
Job Cost Bramnik
Job Mumber A
Customer NA
Project Number LAKE PARK through Project #3 TRX
Project Manager M&
Project Number: W&
Job: 1007 - HVAC/Proj ATA Rate Class Job Address: 3512 East Van Norman Avence Estimarton Alics Martin
Custamaer 105 - LAKE PARK GOLF SUPPLY z o Contract Types Fod Amount
Projert Manager: Anne Dunwondy GRS Contract Number:
Project Number: LAKE PARK Contact: Scheduled Completion Dase:
Divigion: COMMERCIAL Phonet Lasz Biling Date: 2280017
Job Stanes: Artive
Billing Address; 3512 Ese Van Norman Avense
Cudalvy, WI 53110
Contract Amounts Billing Amounts Costs Actual Forecasted
Crigingl Contract $413.700.00 et Bilied 1o Dace 545, 745,65 Labor £32,453.14 £72,705.00
Corfirmad COs $2.000.00 Mizcallaneous 50.00 Maserzls 56, 304.00 F167.352.50
In Process COs 0,00 T 50.00 Equiprent $0.00 50,00
O User Defimed 1 <0,00 Received w Date 20.00 Subcontractors £1,369.56 £55,000.00
100 User Defined 2 0,00 Misoelaneous/Other FE500.00 £5.500.00
O User Definad 3 50,00 Currant 4mount Dus F45.T46.E5 User Dafined 1 53.480.00 52.500.00
—— User Defined 2 51,200.43 $5,000.00
Expected Congract 2415, 700.00 Billed Retention 50.00 User Defined 3 20.00 50.00
Gross Biled 1o Date 550.829.61 Unbiled Retention $5.082.96 User Defined 4 F0.00 50.00
Backisg 5364,870.39 Toml Costs £44,307.55 £348,057.50
Transaction Document  Document Contract Retention Retention
Date mber Type Billed Withheld Billed
4122016 4122016 PB10001 INV 525.440,00 52.544.00 $0.00 522.896.00 50.00 S0.00 §12.896.00 S0.00 51169600
1312017 173172007 PE 10004 INV $7.139.61 §713.96 $0.00 56,425,565 50.00 $0.00 $6,425.65 50.00 $6.425.65
2/28/2017 2[28[2007 PE10008 INW 518,250.00 51,825.00 $0.00 $16,425.00 50.00 50.00 $16,425.00 50.00 5$16,425.00
Jeb 1007 Totals: £50.829.61 £5,082.96 =0.00 245, T4E.85 =0.00 =0.00 245, 748,85 =0.00 245 748,65

Job Audit Costs

This report shows cost transactions from all sources for a job, which allows field and accounting personnel to identify
errors in cost transactions and/or understand cost sources for a job. Transactions can be sorted by cost code segment;
you can also expand or collapse details and filter the report by PM, Customer, Division, Phase, and Step. You can also
choose to hide sensitive payroll hours and/or transactions, even as they are included in the summary totals.
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Audit Cost Page: 1of1
Report Date: 7/27/2009 at 2:31:53 PM
Fabrikam, Inc.
User: SANDBOX\bjanmnik
Job Cost
Ranges: Include: Group By:
Transactions: 4/1/2017 to 4/30/2017 Active/Inactive Jobs: Both Active and Inactive Job Mumber
Project Mar Range: FIRST to LAST CompletesIncomplete Jobs: Both Incomplete and Complste Segment: PHASE
Job Range: 1016 to 1016 Active/Inactive Cost Codes: Both Active and Inactive Cost Code
Division Range: FIRST ko LAST Include PR Hours: Trus Cost Elemant
Customer Range: FIRST to LAST Include PR Detail: True
Transaction Type(s): GL,&),PM,PR,S0OP,REC,IV,POR, GLR,GIR
. Sort By:

Cost Elements: ALL Sub::t:l;l:or : or ]njl; Number
Phase Range: ALL fst Hemen
Cost Code Range: ALL

Job: 1016 Proj #3 Job #1 Rate Class 184 Project Manager: ANME Durwiaody, &nne Division:
Status: Active Estimator: ACKEODNO1 Ackerman, Pilar Last Billed:
Complete; Jle Customer: 102 CEDAR, FAMILY COUNSELING Date Completed:
PHASE : 27

Cost Code: 27-2100-000-2 Matwaork Equiprient Status: Active
Cost Element: 2 - Misc Materials
Source Elemit Transaction Tri Date  GL Post Date Amount Master Name Master ID Inwoice/Code Units Description
REC 2 RCT1183 4fizfz017 4f12{2017 £393.30 Advanced Cffice AO0PRTC KIHEETE3 1.00 400 Processor
REC 2 RCT1169 4f1zf2007 4122017 450,00 Adv anced Office 4AIEIA KIHEETES 100 WGEA Color Monitor
Cost Elernent: 2 - Mise Materials Total; T $843.30 — T

PHASE 27 Totals:

Labor Misc Materials Equipment Subcontractors Trawel *Uizer Dafined Othar *zar Dafined Asset Apphed Total

0.00 843.30 0.00 0.00 0.00 000 0.00 0.00 0.00 843.30
Job 1016 Totals:

Labar Misc Materals Equiprn enit Subcontractors Trawel *lzer Defined Other HUger Defined Aszet Apphed Tatal

0.00 843.30 0.00 0.00 0.00 0.oo 0.00 0.00 0.00 843.30
Report Totals:

Labor Misc Matarials Equipmeant Subcantractors Travel *User Definad Othar *User Defined Asset Applied Tatal

0.00 843.30 0.00 0.00 0.00 000 0.00 0.00 0.00 843.30

End of Report

Job Change Order

This customer-facing form compiles information from the Job Customer Change Order window, including Bill Codes
and an expanded scope of work description. By providing information from the Job Cost change order windows, this
form reduces the effort needed to create a change order request for a general contractor or customer.
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Change Order
Fabrikam, Inc.

4277 West Dak Parkway Phone: 312-436-2671 Ext.

Chicago, IL 60601-4277 Fax: 312-436-2896 Change Order No.: 1001-2
Title: ADDL MATERIALS 2MD FL2OR Submit Date: 40102017

Project: Simple CC Job 1 Std Billing Job Mo: 1001

Bill To: Atk Contract Mo:

CEDAR FAMILY COUMSELTMG
18500 Cleveland Awvenue

Mew Bedin, WI 53151

Phona: - - Ext, Fax: - -

DESCRIPTION OF CHAMGE:

Horneawner requested additional sub Aoars in the master badroorn and bath, Matetials acceptable to homeowner are 354" plywood sub Aooting.

The Original Contract Sum Was $41,723.00
Met Change By Previously Authorized Requests And Changes $1,000,00
The Contract Sum Prior To This Change Order Was $42,723.00
The Contract Sum Will Be Increased By $1,000,00
The Mew Contract Sum Including This Change Order $42,723.00
Accepted:

CEDAR FAMILY COUNSELING Fabrikam, Inc.

By: By: By:

Andrevy Seltzer

Date: Date: Date:

Job Closing Preparation

This report shows which jobs may be ready for closing based on either percentage complete or a lack of GL postings
over time. This helps you identify unposted costs and any other items that may need to be taken care of before a job
can be closed. You specify the jobs that appear as ready for closing based on the date of the last GL post, the last billing
date, the estimated percentage complete, and/or the actual percentage complete. You can also filter the report by Job
Status and/or Job Number and sort the report by job then division, or division then job.
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Job Closing Preparation Page: 1 of 1

Fabrikam, Inc. Report Date:7/27/2009

User: SANDBOX' bjamnik

Job Cost
Ranges: Sort By: Includes:
From First Job To Last Job Job then by Division Job Status: All
Calculsted % Complete (Lowy O Last GL Post Date Less Than: 7727/2009
Calculated % Complete (High 100 Last Biling Date Less Than, 7/2772009
Estimated % Complete (Lowx 0
Estimated % Complete (High): 100

112 (Project #1 Reimbursable Job) Division: COMMERCIAL

Expected Contract not Egual to Billed Amount - JCOOI02 (JC_Job METR)

Difference Expected Contract Driginal Contract Committed Cost Calc % Est % Complete DEX ID
Complete
$13,774.75 £19,7747% $0.00 $13,774.75 18% 0% i
.
Job Committed Costs

This report allows you to view the total outstanding amounts from saved purchase orders, sales orders, and sales
invoices. The report also provides quantity and amount cost code details for ordered, back ordered, received, invoiced,
and billed items. You can view committed costs by job, project, or project manager, including cost code and cost
element totals and subtotals for jobs, and totals for projects.
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Job Cost Committed Costs Report

Page:1of1

Fabrikam, Inc. 12/6/2010 at 12:36:03 PM
J’Db Cost Blamnik
Job Humber: 1001, 1007, 1008
Project Number: W&
Project Manager: KA
Job Humber: 1001 Project Numbern Customer TD: 102
Jab Mame: Senple CC Job/ St Bdlling Project Managen: ANDY - Andrew Sehoer Customer Name: CEDAR FAMILY COUNSELING
Job S=ts: Active Drvison: Division Caonract Type: Foed Amount
Cost Code Document Number Item Number
Document Date Ttem Description Oty on Invoice  Amt on [mvoice Committed
Customer|Vendor Hame or Billed ar Billed Casts
01-2000-002-2 PO2082 MISCELLANEOUS MATERIALS
15t Floor - Materials Tussday, Aprl 12, 2016 Micellarecus Maserial 500 52.500,00 400 500000 4,00 2.000.00 500,00
Misc Materisls Carlson Speciakies
Cost Code 01-3000-002-2 - 1st Floor - Materials Subtotals: $2.500.00 $2,000.00 $2.000.00 $500.00
Cost Element 2 - Misc Materials Totals: %2,500.00 £2,000.00 $2,000.00 £500.00
Job 1001 Totals: %2,500.00 $2,000.00 %2,000.00 %£500.00
Job Number: 1007 Project Number: LAKE PARK Customer [D: 105
Job Mame: HYAC/Proj AIA Rate Class Project Manager: ANME - Anne Dunwoody Cusmomer Mame! LAKE PARK GOLF SUPPLY
Job Status Artive Dirvisiont D visian Caneract Typei Fiied Ammeunt

Item Number

Decument Number

Document Date Item Description Qty on Order Amton Order Quantity  Amount Oty on Invoice Amt on Tnveice
Customer/Vendor Name BackOrder or BackOrder Received Recsived or Billed or Billed
21-1300-001-2 PO2080 PIPE
F-5 Sprinider Systems 1st Fr  Tuesday, April 12, 2016 Pipe 2" Black L,500.00 £2,670.00 L400.00  52.492.00 1,400,00 £2,450.00 £178.00
Misc Materials Carlson Speciaties
Cost Code 21-1300-001-2 - F-5 Sprinkler Systems 1st Flr Subtotals: $2,670.00 $2,452.00 $2,492.00 $178.00
21-1200-002-2 POZ0BY PIPE
F-5 Sprinkler Systems 2nd Fr  Tuesday, April 12, 2016 Pipe 1,5" Black 2,500.00 $3,450,00 2,400.00 £3.312.00 2.400.00 $3,312.00 $138.00
Misc Materials Carlson Speciakies
Cost Code 21-1300-002-2 - F-5 Sprinkler Systems 2nd Flr Subtotals: $3,450.00 $3.212.00 $3.212.00 $138.00
Cost Element 2 - Misc Materials Totals: 56,120.00 55,804.00 $5,804.00 5$316.00
Job 1007 Totals: $6,120.00 $5,804.00 $5,804.00 $316.00
Job Number: 1008 Project Number: LAKE PARK Customer [ 105
Job Name: ELEC/Proj ALA Rate Class MILW Project Managen: ANME - Anne Dunwoody Cusmmer Mame: LAKE PARK GOLF SUPPLY
Job Swtus: Artive Division: D wision Conwract Type: Foed Armoung

Cost Code
Description

Item Number
Item Description

Document Number
Document Date

Qty on Order Amt on Order

Guantity
eived

Amount

Qty on Invoice Amt on Invoics

Customer|Vendor Hame or BackOrder or BackOrder Rec or Billed or Billed
26-1200-001-2 PO2078 MEDIUM VOLTAGE TRANSFORMERS
Med-Vok Transformers 1st Pk Tuesday, April 12. 2016 Medium Vohage Transformenrs 500 £4,500.00 400 5360000 400 £3,500.00 5200.00
Misc Materials Carksan Speciakies
Cost Code 26-1200-001-2 - Med-Volt Transformers 1st Flr Subtotals: %4,500.00 $3.600.00 $3,600.00 £500.00
26-1200-002-2 PO207E MEDIUM VOLTAGE TRANSFORMERS
Med-Vol Transformers Ind Fir  Tuesday, April 12, 2016 Medium Vohsge Transformers 5.00 £4,500.00 4.00 £3,800.00 4.00 %3,600.00 £500.00
Misc Materizls Carlzon Speciahes
Cost Code 26-1200-002-2 - Med-Volt Transformers 2nd Flr Subtotals: %4,500.00 $3.600.00 $3,600.00 $900.00
Caost Element 2 - Misc Materials Totals: $9.000.00 $7.200.00 $7.200.00 $1.800.00
Job 1008 Totals: %9,000.00 57.200.00 $7,200.00 %$1,.800.00

Job Percentage of Completion

This report allows management and project managers to view totals and Year-to-Date and Month-to-Date summaries
for all fields related to Percentage of Completion. This report helps tie WIP, COGS, Progress Billings, and Sales
subledgers to GL balances and activity, as well as performance indicators such as Contract Backlog, Earned Margin,
Future Margin, Cost to Complete, Under-Billed, and Billed in Excess of Earned. Users can view combinations of Active,
Inactive, and Closed jobs for a period, sorted and subtotaled by Job, PM, or Division. Senior managers can view the

details for each job in the period or display subtotals only.
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Percentage Of Completion Report User ID: SANDBOX' bjamnik
Fabrikam, Inc. Pages 1 of 1
Report Date: 7/27,/2009
Job Cost
Include / Ranaes: Showe:
Period: 1 Original Contr and Esk:  Yes
Year: 2017 Job To Date: Yes
Job Numbers:  First To Last Year To Date: Yes
Job Mstr USERDEFL: A Month To Date:'fes
Divisions: IMNDUSTRIAL To INDUSTRIAL Exclude:
Affiliate / Reaion / Branch: &l [ &l a1 Jobs and Totals of 0: Yes
Proiect Manager:  ANNE Take CO and Forecast From:  Summary
Customer:  All Group By: Division
Completed: &l (**" = Forecast Overrun)
Job Status: Open Active
Estimator: al

Period Contract Eevired Anticipated Margin Ported Cale % Coniraci i Progress Under Over Contract Cost o Future Cash
Anount Farecast Margin (D)= C/ Costs Complat Earned - Billings Eillad Billed Backlog Compleis Margin Fecaipts

(A} B} (Cl=A-B ® (F=E/ {(C)=F*a M @=G-1 @=1-G L)=A-C M=B-EM=C-H Q)

INDUSTRIAL
b 1014 [ Proji2-HYAC ALA Rate Class 180M CustiDfMare: 101 [ ACCURATE PRINTIMNG Diwisign: INDUSTRIAL Mgr: Dunweody, Anne Open Adive  Biled: 02282017

Koiriginad: 457,000 364,658 92343 2021%

TD! 457,000 364,658 92,343 20.21% 30,863 B4 ETE 7,813 45,700 0 7,024 418,324 333,795 84,529 0
(T o o o 0.00%; 7487 94871 1992 45,700 L}
MTC: o o o 0.00%: 7473 94871 1352 45,700 o
Pob: 1015 | Project 2 ELEW ATA CustIDMarme: 101 [ ACCURATE PRIMTIMG Diiwigion: INDIUSTRIAL Pgr: Dunweady, Anne Open Acive Billed: 02282017
[orginad: 38,500 15,500 22,000 59.74%

T FRE00 15,500 23,000 5974 EE:EE] 24.70 9511 5652 FI00 1811 1] 28,989 11671 17,218 0

TC: [t} 0 o 0.00%, 193 479 288 F.100 L]
MTD: 1] o o 0,00 % 133 479 88 7,700 L]

[Totals Foi: INDUSTRIAL

Criginal: 435,500 300,158 115,343
JTD: 44E 500 380,158 115,243 34,652 45,187 13,445 E3.400 1811 T0z4 447 313 34 465 101,848 1]
(YT o o 0 8,072 10,351 2279 E3.400 o
MTC: a o o B072 10,351 2279 E3,400 a
Report Totals:
Ioriginal: 495,500 380,158 115,343
TC! 495,500 380,158 115,343 34,692 45,187 13,495 E3,400 14811 Thza 447,313 345,965 101,848 a
TOn i} i} 1] 2072 0,251 z2M E3,400 i}
TC: o o (1] 8,072 10,351 227 53,400 o
I Joba

Job Profit and Loss

This report allows you to view revenue and cost incurred on a job, as well as profit and loss over a specific period of
time. You can view profit and loss for all jobs, all open jobs, open and active jobs, open but inactive jobs, all inactive
jobs, and closed jobs. This report includes information for both open and closed periods. The information on this report
can be summarized by job or project (Master ID), Customer, Project Manager, or Division. Your selection in the
Summarize By field enables the appropriate filter. You can also specify a date range by selecting a start year and period
and an end year and period. By default, the report returns results from the first fiscal year and period set up in Job Cost
to the last fiscal year and period set up in Job Cost.

« Summarized by job (page 69)
« Summarized by customer (page 70)

The fields on the report are calculated as follows:

« Actual % Complete: Actual Cost / Total Forecasted Cost
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« Expected Contract: For Fixed Amount jobs - based on the last day in the end period (end date) of the report. For
Cost Plus jobs: Based on the range from the start date of the report to the end date of the report.

& fyou are viewing a Cost Plus job that began prior to the report start date, the Contract Earned amount
is adjusted to reflect what was earned in the report range, rather than over the life of the job. For Cost
Plus NTE jobs, the Contract Earned displays as zero if the NTE amount is exceeded prior to the report
start date.

« Contract Earned: Actual % Complete x Expected Contract

+ Profit Amount: Contract Earned - Actual Cost

« Markup Percent: (Expected Contract - Total Forecasted Cost) / Total Forecasted Cost
« Margin Percent: (Expected Contract - Total Forecasted Cost) / Expected Contract

Summarized by job

Job Profit & Loss User I0: BJamnik
Page: 10f1

Fabrikam, Inc.
Report Date: 12/15/2010

Job Cost

Summarized by Job with date range 1/1/2008 to 12/31/2020 and Job Status "All - All Jobs'
Job Job: Customer Actual % Expected Contract Actual Profit

Humber Status Number Complete Contract Earned Cost Lt Amaunt

Job Name Customer Name

i Active 102 % 13,250.97 12,167.73 39, 230.00 11,400.00 11,416.90 1,083.24 B.1B %
Simple CC Job [ Sud Eiling CEDAR FAMILY COUNSELING
1002 Histary 103 57 % 40,350.00 40,350.00 13,186.19 34,175.00 40,350.00 0.00 7,183.61 15.30 %
Simple Hisworical Job HEW HARDWARE
1002 Active 201 7% 5£3.400.00 14,262 61 B.797.4 3294000 10,859.70 2,989.89 5.454.67 B2 %
Communications | S0P Biling MOLDED PLASTIC CONCEPTS
1004 History 304 57 % 107,968.44 107,568.44 21,428.02 22,178.02 107,988.44 4, 2B0.00 BE,560.42 7346 %
Prof Srves | TRX LEVEL BILLING ULTIMATE SOFTWARE SUPPCRT
1012 Active 104 18 % 15,774.75 15,774.75 6,510.35 37,320.00 0.00 0.00 12,964.39 8873 %
Projec: @1 Reimburzable Job LANGE HARDWARE
1014 Mctive m 10% 459,000.00 47,240,328 37,709.59 365,407.50 45, 700.00 41, 120,00 9,520.69 017 %
Proj=1-HVAC ALA Ra ACCURATE PRINTING
1016 Artive 102 9% §2,455.91 §2,458.91 20,440.84 216,550.00 47,554.39 50,926.02 32,005.07 312.79 %
Proj =3 Job =1 Rate Class CEDAR FAMILY COUNSELING

Report Totals: 5775,696.10 $295,326.95 5140,520.67 $§748,800.52 §263,892.53 5110,742.81 5154,806.28 3.47 %
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Summarized by customer

Job Profit & Loss User 1D: BJamnik
Page:1of1

Fabrikam, Inc.
Report Date: 12/15/2010

Job Cost

Summarized by Job with date range 1/1/2008 to 12/31/2020 and Job Status "All - All Jobs'
Job Job Customer Actual %% Expected Contract Actual Profit
C ‘ost

Humber Status Humber Complete Contract Earned Cost

Job Hame Customer Name

1001 Active 2 3% 13,250.97 12,167.73 39,230.00 11,400.00 11,416.50 1,083.24 B.1E %
Simple: CC Job | Sud Billing CEDAR FAMILY COUNSELING
1002 History 103 57 % 40,350.00 40,350.00 33,166.1% 34,175.00 40,350.00 0.00 7.183.81 15.30 %
Simple Hisworical Job MEW HARDWARE
1003 Active 01 17 % 52.400.00 14,262.61 B.797.94 32.940.00 10.859.70 1,969.69 5.464.67 BA%
Communications | SOP Biling MOLDED PLASTIC CONCEPTS
1004 Histary 4 97 % 107,968.44 107,968.44 21,428.02 22,178.02 107,988.44 4,280.00 B6,560.42 79,46 %
Prof Srecs | TRY LEVEL BILLING ULTIMATE SOFTWARE SUPPORT
1012 Active 104 18 % 15,774.75 18.774.75 6,510.36 37,320.00 0.00 0.00 12,564.35 88.73 %
Project #1 Reimbursable Job LANGE HARCWARE
i0id Active i 10 % 459,000.00 47,240,.28 37,709.59 365,407.50 45, 700.00 41,130.00 9,530.69 0,17 %
Proj=2-HVAC AIA Rate Class ACCURATE PRINTING
1016 Active 2 9% 52,459.91 52,459.91 20,440.84 216, 550.00 47,594.39 50,926.02 32,009.07 312,79 %
Proj 23 Job #1 Rate Class CEDAR FAMILY COUNSELING

Report Totals: $775,696.10 $255326.95 5140.520.67 5748.800.52 5263,892.53 $110.742.81 5154.806.28 2.47 %

Job RPO Profit and Loss

The purpose of the RPO - Billing Profitability report is to provide a job-level view of the summary data "AS OF" a certain
closed period for RPO jobs that have been recognized or billed. Only RPO revenue recognition method jobs are included
and those RPO jobs that have summary data for the Closed Period. RPO jobs without recognized revenue or billing to
date will not show up on this particular report. Data is coming from J€20003 (Open Jobs), JC30003 (Closed Jobs),
JC20008 (Open Jobs), JC30008 (Closed Jobs), JC00102, and JC30001.

+ Job % Comp = Revenue Recognized / Job Expected Contract

« Job Expected Contract = The Job's Expected Contract Amt (Total)

+ Revenue Recognized = The amount of Revenue Code revenue recognized total to date through the closed
period indicated.
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Summarize BY: job Number lob Status:  Ajl Jobs

Division: COMMERCIAL, INDUS ~ Close Period  November 2017

1 of 1 2 e L W 100% -

Summarized by Job Number as of November 2017 and Job Status "All Jobs'

Customer Number ob Job % Job Expected Forecasted Anticpated Revernpe Cost  Gross Margin Biled
| Name Status  Comp Contract Cost Margin Recognized Recognizred Recognized Amount
WENNSOFT
Job: RPO CLOSED 2 - Test
103 Open 100.00 £10,000.00 £5,000.00 £5,000.00 £10,000.00 £0.00 £10,000.00 £0.00 §0.00 £10,000.00
WENHSOFT
Job: RPO CLOSED OB - Test
103 Open 0.00% £10,000.00 £5,000.00 £5,000.00 £0.00 $0.00 50.00 £3,000.00 £3,000.00 £0.00
WENNSOFT
Job: RPO COST PLUS - Test
103 Open 100.00 $110.00 $100.00 $10.00 $110.00 £100.00 s10.00 £0.00 50.00 $110.00
WENNSOFT
Job: RPO FIXED - Fun
103 Open 12.40% $16,730.50 $9,055.00 §7,675.50 $2,074.50 $5,075.00 ($3,000.50) $0.00 $0.00 §2,074.50
WENNSOFT
Job: RPO FIXED 2 - Test
103 Closed 100.00 $10,000.00 S4 000,00 §6,000.00 §10,000.00 $100.00 §9,900.00 §750.00 §0.00 §5,250.00
WENNSOFT
Job: RPO FIXED NEG - tet
103 Qpen $100,000.00 $4,000.00 $96,000.00 ($100,000,00) $0.00  ($100,000.00) $0.00  §100,000.00 50,00
WENNSOFT
Job: RPO REOPEN PERIOD - test
Open 0.00% £10,000.00 £20.00 £9,980.00 £0.00 $0.00 £0.00 £10,000.00 %10,000.00 £0.00
Report Totaks: $10,159,840.50 $28,375.00  §10,131,465.50 $9,922,534.50 $5,280.00 §9,917,254.50 $13,900.00 $113,050.00 $10,021,684.50

Subcontract Agreement

This report consolidates job-level information from the Subcontractor Maintenance window into a form for
subcontractors; this simplifies the process of putting together contractual agreements. The form includes the retention
percent and description, as well as information from a linked purchase order such as the dollar amount and a detailed
scope of work. In addition, the fields that print on the form allow you to see that the Job Cost system is set up with the
correct terms and conditions.
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Fabrikam, Inc.

4277 West Dak Parkway
Chicago, IL 60601-4277F

JC Subcontract Agreement

Phone: 312-436-2671 Ext.

Fax: 312-436-2896

PO Number: POZ075

Projeck: General [ AlS Billing

To: attn: Wendy Fabin-Carlson
Carlson Specialties
4567 Orchard Lane
Chicago, IL 60607-3439
Phone: 312-555-0115 Ext,

Description:

Item No. Release Promised
Date Date

1 4122016

2 4122016

Accepted:

Carlson Specialties

By:

Wendy Fabin-Cadson

Date:

Job Number:

PO Date:

Contract Date:

Ins Expiration Date:
Fax: 312-555-0115 Original Contract Amount:
Change Orders to Date:
Contract to Date:

The Insurance Certificate For job 1005 and subcontrackor CARLSOMS0001 expires on 3/31/2017. Renew if necessary,

Item Description/Scope of Work Retention
Pct

Refrigeration Fping per plan and spec - 10.00%

Refrigeration Fiping per plan and spec - 10.00%

Fabrikam, Inc.

By: By:

1005
1j20/2016
1/15/2016
3312017

$50,000.00
$0.00
$50,000,00

Amount

$28,750.00
$21,250,00

Total: $50,000.00

Anne Dunwoody

Date: Date:

Subcontractor Insurance Expiration

This report details insurance coverage amounts and expiration dates by vendor in the Subcontractor and Advanced
Subcontractor features. Tracking subcontractor insurance information allows you to minimize exposure to uninsured or
underinsured contractors. You can use this report to remind subcontractors of due dates for new insurance certificates
or required documents on a contract before a missed due date causes a payment hold. You can also display job details
and the return status of job-level documents such as lien waivers, bonding, and Operations and Maintenance manuals.
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JC Subcontractor Insurance Expiration

Report Page: 1 of 1
Fabrikam, Inc.
Report Date: 7/27/2009 at 2:56 PM
Job Cost

User: SANDBOX' bjamnik

Yendor ID General Ins. | Auto Ins. Workmans | Unemployment General Auto Coverage | Workmans Comp Unemployment
Ending Date | Ending Date |Comp Ins. Ins. Ending Date Coverage Amt Amt Available Coverage Amt Coverage Amt
Ending Date Available Available Available

$0.00

BEAUMONTOD0L  Beaumont 11/15/2014 11/15/2014 3f31pz016 $1,000,000.00 41,000,000,000,00  $100,000,000,00
Construction

1014 fes 1is1z07 ho Mo Mo Mo

1005 s 1f31fz017 o e 1f1zo7 Yes 112017 Mo

1006 Yes 13207 Mo fos 5/12016 Yas 5/1j2016 Na
CARLSDNSDOO1  Carlson 3j31f2017 $0.00 $0.00 $10,000,000,000.00  $0.00

Specialties

1005 es 1is1z07 No Mo ho Mo

1006 es No Mo No es

Subcontractor Transaction Detail

If you are using Purchase Order Processing, this report shows all invoices and payments made against a vendor
purchase order, including retention billings and withholding, voids, and credit memos. This allows you to easily keep
track of details such as a subcontractor's insurance coverage and the amount of retention withheld and released for
single- or multiple-line purchase orders. In addition, tracking the amount invoiced enables you to keep a running total
amount paid as well as the total contract balance. This report is not currently designed to work if you use tax on
Contract Agreements.

For credit memos and invoices to appear correctly on the SRS Subcontractor Detail Report, the following steps must
have been taken during Payables Transaction Entry:

+ The original PO number for a credit memo or invoice must have been entered in the Payables Transaction Entry
window.

+ Acredit memo must have been distributed and posted to the job associated with the original purchasing
transaction (Invoice/Shipment or Invoice Match) using the original subcontractor cost code associated with that
job.

+ Acredit memo must have been applied to the document created by the original purchasing transaction.

& Todisplay purchase order payment information correctly, we recommend having just one line per PO, but if
you have multiple lines, each line must have its own receipt and each receipt must have its own invoice.

This report can be filtered by job, vendor, division, date, vendor type (subcontractors or non-subcontractor vendors),
and transaction type (PO or AP). You can sort the information returned on this report by job then vendor or vendor then
job, as well as by document date or payments following the invoice.

You can also choose to show receipt line detail or a summary of vendor transactions only. This report can be printed
from the Job Transaction Inquiry - Vendor window (Inquiry > Job Cost > Job Status > Vendor).
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Subcontractor Transaction Detail

Page: 1 of 2

Job Number Range: 1005 to 1005

Project Manager Range: ALL
Division Range: First to Last
Regicn Range: First to Last

Vendor Range: AAINDOI to BUSINESS MAG
Posting Date Range: 111900 to 12/31/9998

Job Number then by Vendor

Applied documents follow Invoices

Totals by Receipt

PO Lines With No Job Cost info

Includes:

Payables Transactions with PO Humber

Fabrikam, Inc. Report Date: 6/26/2012
Job Cost User: Blamnik
Ranges: Grouped By: Exciudes:

Control Mumber

RCT1185

RCT1185
¥ RCT1181
¥ RCT1181

RCT1164

RCT1164

Totals For PO PO2074:

Receivings, Invoices, and Payments:
Posting Date Range 1/1/1900 To 12/31/9999, *= Retention has been released; **= Released retention invoice, V = Void; Amounts below excude document-level taxes.

Doc Date  Document | Check

71920

71820

53120

5/31/20

2120

2120

18

15

15

15

15

16

PO Return Amount:

Number

IHGOHS

235H0H9

4ES43RE

4ES43RE

BC125333

BC128333

Woucher [ Apply to

umber
COO0OA00A000005 1D
COO00DTCO0R0I0S5 LD
DOQ0OT0000000 03
0000000000050

CO000000000000:459

COO0OA00A00N00-HES

Orginal PO Num

FOIOT4

POZOT4

POZDTY

POZOT4

POZOT4

FOMOT4

Mot Inveicor Matched:

Total Contract:

Recemed Amt

§5,000.00

$4,000,00

§7,500.00

$5,500.00

£10,000.00

§7,500.00

$39,500.00

($35,500.00)

Imvoice Amt

$5,000.00

$4,000.00

£7,500.00

$5,500.00

§10,000.00

§7,500.00

538,500.00

Retention Paid:

Remiaining:

Retention

withhekd
$500.00

$400.00

$750.00

$550.00

§1,000.00

§750.00

$3,950.00

$0.00

$3,950.00

Invoice Net of  Amt Paid + Disc
Retanage B WO At
44, 500,00
$3,500,00
45, 750.00
£4,950.00

£3,000.00

%6, 750,00

%35,550.00 $0.00

Non-Retention Remaining:

Transaction
Description

Insulabon per plan

and spec - 1st Fir

Insulation per plan

and spec - 2nd Fir

Insulation per plan

and spec - 15t Fir

Insulation per plan

and spec - 2nd Fir

Insulation per plan

and spec - 15t Fir

Insulation per plan

and spec - 2nd Fir

§31,600.00

Union Report

This report allows you to view union payroll information such as benefit and deduction contributions and weekly pay
amounts. Depending on your sort option, you can view union payroll details by employee, or by employee and position,
as well as report totals for all union employees. The detailed version of this report prints by default, but you can select
the summary view if you wish to view only position and union totals, without employee detail. For each week, hourly
totals display per the employee's pay type: Actual Hours is a summary of all hours, regardless of pay type, while
Converted Hours are calculated based on pay type. For example, 6 hours of double time converts to 6 actual hours, but
12 converted hours. If you have reports set up to print from GP, print this report by choosing Reports > Job Cost > Labor
Reports > Union, or, if you are using rate classes, Reports > Job Cost > Labor Reports > Rate Class Union.

« The detailed version of this report is a replacement for the Union and Union Summary Dexterity reports that
previously printed from this window when the Summary checkbox is marked. If you wish to view the summary
version of this report, mark the Summary Only checkbox.

« Gross wages can be calculated by transaction date or check date; however, if you are using rate classes, gross
wages can only be calculated by transaction date.

+ In Report Manager, you can choose whether to use the day of the week specified in TimeTrack as the week
ending date. If you select this option, the first week on the report may be a partial week, depending on the
Month Begin Date. If you do not select this option, week ending dates will be calculated based on the day of the
week that is a full week from the Month Begin Date.
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Detail (sorted by position)
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Union Report User ID: BJamnik

Page:1of 1
Fabrikam, Inc. 9
Report Date: 1/13/2011

Job Cost
Union Code Range: First to Last Union in Detail
Date Range: 4/1/2017 to 5/5/2017 Calculate Gross Wages: by Transaction Date
Use Time Track Week Ending Date: False
Sort: by Position

Union: 597

Chicago Pipefitter Local 597
45 North Ogden Avenue
Chicago, IL 60607

Position: JMAN Jouneyman

Employee Name
Sodal Security # Hours Converted Actual Benefit
Employee # Pay Type 4/14/2017 4/21/2017 4/28/2017 5/5/2017 Hours Hours Fund Contribution
Jamison, Paul
333-44-4555 Gross Wage: $4,321.24
CP-JAMINOO01
Double 0.00 0.00 0.00 0.00 0.00 4.00 0.00
Regular 0.00 0.00 0.00 0.00 0.00 80.00 0.00
Time /Half 0.00 0.00 0.00 0.00 0.00 13,50 0.00
0.00 0.00 0.00 0.00 0.00 97.50 0.00 Employee Totals: £0.00
Wiliams, Brendon
434-55-8888 Gross Wage: §4,071.32
CP-WILLOOO1
Regular 0.00 0.00 0.00 0.00 0.00 80,00 0.00
Time fHalf 0.00 0.00 0.00 0.00 0.00 3.00 0.00
0.00 0.00 0.00 0.00 0.00 83.00 0.00 Employee Totals: $0.00
Jouneyman Subtotal 0.00 0.00 0.00 0.00 0.00 180.50 0.00 Position Subtotak £0.00
597 Chicago Pipefitter Local
597 Subtotal 0.00 0.00 0.00 0.00 0.00 180.50 0.00

Union: 73

Chicago Sheet Metal Local 73
4500 Roosevelt Road
Chicago, IL 60162

Position: JMAN Jouneyman

Employee Name

Social Security # Hours Converted Actual Benefit
Employee # Pay Type 4/7/2017 4/14/2017 4/21/2017 4/28/2017 5/5/2017 Hours Hours Fund Contribution
Ramirez, Antonio
T72-28-1999 Gross Wage: $4,304.45
C-5-RAMIOO01
Double 0.00 0.00 0.00 0.00 0.00 2.00 0.00
Regular 0.00 0.00 0.00 0.00 0.00 80.00 0.00
Time,Half 0.00 0.00 0.00 0.00 0.00 3.00 0.00
0.00 0.00 0.00 0.00 0.00 85.00 0,00 Employee Totals: $0.00
[Taylor, Nicky
434.77-T889 Gross Wage: 54,332.79
C-5-TAYLOOO1
Double 0.00 0.00 0.00 0.00 0.00 6.00 0.00
Regular 0.00 0.00 0.00 0.00 0.00 80,00 0.00
TimeHalf 0.00 0.00 0.00 0.00 0.00 9.00 0.00
0.00 0.00 0.00 0.00 0.00 95.00 0.00 Employee Totals: §0.00
Jouneyman Subtotal 0.00 0.00 0.00 0.00 0.00 180.00 0.00 Pasition Subtotak §0.00

73 Chicago Sheet Metal
Local 73 Subtotal 0.00 0.00 0.00 0.00 0.00 180.00 0.00

Report Totals 0.00 0.00 0.00 0.00 0.00 360,50 0.00
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Summary (sorted by employee)

Union Report User ID: Blamnik
Page: 1of 2
Fabrikam, Inc. 9
Report Date: 1/13/2011
Job Cost
Union Code Range: First to Last Union in Summary
Date Range: 4/1/2017 to 5/5/2017 Calculate Gross Wages: by Transaction Date
Use Time Track Week Ending Date: False
Sort: by Employee

Regular Overtime Double Time Converted Actual Hours Gross Wages Benecfit Fund Deduction Contribution

Hours Fund
5a7 Chicago Pipefitter Local 597
45 Marth Ogden Averue
Chicago, IL 60507

Totals For Position:

JMAN Jouneyman 0.00 0.00 0.00 180.50 0.00 %8,392.66 £0.00
Totals For Union:

597 Chicago Pipefitter Local 597 0.00 0.00 0.00 180.50 0.00 %$8,392.66 50.00
73 Chicago Sheet Metal Local 73

4500 Roosevelt Road
Chicago, IL 60162

Totals For Position:

JMAN Jouneyman 0.00 0.00 0.00 180.00 0.00 %8,636.B4 50.00
Totals For Union:

73 Chicago Sheet Metal Local 73 0.00 0.00 0.00 180.00 0.00 %8,636.B4 50.00

Job Schedule by Cost Code

This report allows you to view the job information including: Job number, customer, bill to customer, project manager,
project number, division, contract type, job address ID, bill to address ID, job start date, job completion date, project
management percentage complete, and job status.

Also included are the job's cost code information including: the cost codes and descriptions, status, start and
completion dates, estimated hours, actual hours, estimated remaining hours, scheduled appointment hours, unposted
TimeTrack hours, remaining less scheduled hours. Each job's total hours are displayed beneath the job. The end-of-
report footer includes hour totals for all jobs included in the report. Scheduled Hours are a sum of the hours found in
open appointments for the schedule range (6 wks from the Schedule Start date parameter) included on the

report. Unposted TT Hours are the sum of hours from these tables: Uncommitted (WS10702) and Committed / Not
Posted (JC10701).

The Job Schedule by Cost Code report is available in Schedule by right-clicking on a job in the Job Panel.

« Print by Job Number (page 78)
« Print by Division (page 79)

+ End-of-report footer (page 79)
« Schedule (page 79)
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Print by Job Number

Print Cost Cade Schedule | Yes v Schedule Start |9/4/2019 |
Print By Job Mumber v Divisions, COMMERCIAL INDUSTRIAL l"]
From Job 1001 - Simple CC Job / Std Billing M To Job 1001 - Simple CC Job / Std Billing M
T——
4 < 1 of 1 > I O 100% v = Find | MNext
Page: 1
JOB SCHEDULE BY COST CODE User: WENNSOFTDEV\konnen
Report Date: 9/4/2019
Printed For: Jobs 1001 - 1001, including Job Calendar starting 09/04/2019: ending 10/15/2019
Division(s) COMMERCIAL, INDUSTRIAL
Job Number: 1001 - Simple CC Job / Std Billing
Customer: CEDAR FAMILY COUNSELING Job Address: MAIN OFFICE PM % CMP: 31%
Bill To Customer: CEDAR FAMILY COUNSELING Bill To Address:  MAIN OFFICE
Project Manager: Andrew Seltzer Division: COMMERCIAL Job Start Date: 11152028
. Job Status: Open
Project Number: Contract Type: Fixed Amount Completion Date: 5/1/2026
Hours
Cost Code Cost Code Est Remaini L ining Less
Cost Code [ Description Status Start Date Compl Date Est CC Hrs Actual Hrs Hrs Appointment Hrs TT Hrs Scheduled Hrs
01-3000-001-1/ 1st Floor Insiallation - Labor Active 20172026 4/1/2026 250.00 73.00 177.00 14.00 0.00 183.00
02-3000-001-1/ 2nd Floor Installation - Labor Active 2/20/2026 412002028 200.00 59.00 141.00 0.00 0.00 141.00
00-1000-001-1/ Engineering - Labor Active 1/15/2028 172172028 20.00 10.00 70.00 22.00 0.50 48.00
00-2000-001-1 / Project Management - Labor Active 20172026 5112026 105.00 74.00 31.00 0.00 0.00 31.00
23-7300-001-1/ Service Labor Active 0.00 3.00 -3.00 0.00 0.00 -3.00
Job Totals 635.00 219.00 416.00 36.00 0.50 380.00
All Job Totals 635.00 219.00 416.00 36.00 0.50 380.00
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Print by Division

JOB SCHEDULE BY COST CODE

Print Cast Code Schedule | Yes v Schedule Start |3/4/2019
Print By Division v Divisions COMMERCIALINDUSTRIAL ["]
From Job 1001 - Simple CC Job / Std Billing v To Job 1020 - Cook County Prevailing Job v
——
4 < ;1 otz > Pl O 100% M = Find | Mext

Page: 1

User. WENNSOFTDEV\kennen
Report Date: 9/4/2019

Printed For: Jobs 1001 - 1020, including Job Calendar starting 09/04/2018; ending 10/15/2019
Division(s) COMMERCIAL, INDUSTRIAL

COMMER

Job Number: 1001 - Simple CC Job / Std Billing
Customer: CEDAR FAMILY COUNSELING Job Address: MAIN OFFICE PM % CMP: 31%
Bill To Customer: CEDAR FAMILY COUNSELING Bill To Address:  MAIN OFFICE
Project Manager: Andrew Seltzer Division: COMMERCIAL Job Start Date: 11152026
. Job Status: Open
Project Number: Contract Type: Fixed Amount Completion Date: 5/1/2026
Hours
Cost Code Cost Code Est R L Remaining Less
Cost Code / Description Status Start Date Compl Date Est CC Hrs Actual Hrs Hrs Appointment Hrs TT Hrs Scheduled Hrs
00-1000-001-1 / Engineering - Labor Active 11512026 173172028 80.00 10.00 70.00 22.00 0.50 48.00
00-2000-001-1 / Project Management - Labor Active 2M/2026 51172026 105.00 74.00 31.00 0.00 0.00 31.00
01-3000-001-1/ 1st Floor Installation - Labor Active 2112026 4/1/2028 25000 73.00 A77.00 14.00 0.00 163.00
02-3000-001-1 / 2nd Floor Insiallation - Labor Active 21202026 42002026 20000 59.00 141.00 0.00 0.00 141.00
23-7300-001-1/ Service Labor Active 0.00 3.00 -3.00 0.00 0.00 -3.00
Job Totals 635.00 219.00 416.00 36.00 0.50 380.00
Job Number: 1003 - Communications / SOP Billing
Customer: MOLDED PLASTIC CONCEPTS Job Address:  WAREHOUSE PM % CMP: 25%
Bill To Customer: MOLDED PLASTIC CONCEPTS Bill To Address:  MAIN OFFICE
Project Manager: Andrew Seltzer Division: COMMERCIAL Job Start Date: 11/2026
. Job Status: Open
Project Number: Contract Type: Fixed Amount Completion Date: 5/31/2026
Hours
Cost Code Cost Code Est R inil L Remaining Less
Cost Code / Description Status Start Date Compl Date Est CC Hrs Actual Hrs Hrs Appointment Hrs TT Hrs Scheduled Hrs
27-1500-001-1 / Cabling 1st FIr Active 11/2026 173172026 220.00 72.00 148.00 5.00 0.00 143.00
| All Job Totals 19,353.00 5,675.00 13,678.00 3,771.00 0.50 9,907.00

Schedule

The Schedule displays to the right with a row that includes the scheduled hours for each cost code for the job. The
screenshot below does not show the entire 6-weeks. The starting date correlates with the Schedule Start Date entered

in the report parameters.

Remaining Less
Scheduled Hrs 4 5 6 i g 9

48.00
31.00
163.00
141.00
-3.00
380.00

12 13

14 15

19

25_Sey]

23 24 25
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Job Plan

This report allows you to view the job plan information including: Job number, description, divisions, scheduled start
dates, scheduled completion dates, calculated % complete, as well as the following cost code information: estimated
hours, actual hours, estimated remaining hours, scheduled appointment hours, unposted TimeTrack hours, remaining
less scheduled hours. Scheduled Hours are a sum of the hours found in open appointments for the schedule range (6
wks from the Schedule Start date parameter) included on the report. Unposted TT Hours are the sum of hours from
these tables: Uncommitted (WS10702) and Committed / Not Posted (JC10701).

You can include a Gantt-style schedule that displays a row for each job and lists the scheduled hours for each day,
starting on the Schedule Start date and extending for six weeks.
If you are printing this by:
+ Division
Each division starts on its own page and has division totals at the end of each section.

« Job Number
Each job number starts on its own page and has job totals at the end of each section.

The Job Plan report is available from the Report Server under Signature Job Cost.

« Print by Division (page 80)
« Print by Job Number (page 81)
« Schedule (page 81)

Print by Division

Print Cost Cade Schedule | Yes v Schedule Start |9/5/2019 = L View Report |
Print By Division M Divisions COMMERCIAL INDUSTRIAL ["l
From Job First v To Job Last v
s
q4 < 1 of 22 > D O 100% v v = Find | Next
JOB PLAN Page. 1

User: WENNSOFTDEVkennen
Report Date: 9/5/2019

Printed For: All Jebs, including Job Calendar starting 09/05/2019; ending 10/16/2019
Division(s) COMMERCIAL, INDUSTRIAL

COMMERCIAL

Hours
Scheduled Scheduled

Star ‘Completion Est inil ining Less

Job Number Description Divisions Date Date Calc % Cmp Est CC Hrs Actual Hrs Hrs Appointment Hrs TT Hrs Scheduled Hrs
01 Simple CC Job ¢ Std Billing COMMERCIAL 111512026 50112028 3% 635.00 219.00 416.00 36.00 0.50 380.00
Q03 Communications / SOP Eilling COMMERCIAL 1i1/2026 5/31/2026 25% 456.00 176.00 280.00 5.00 0.00 275.00
005 General / AlA Billing COMMERCIAL 29% 1,720.00 550.00 1.170.00 342000 0.00 -2,250.00
06 Elevator / CC Level AIA COMMERCIAL 2/112026 12/31/2026 63% 90.00 185.00 -95.00 200 0.00 -97.00
a07 HVAC/Proj AlA Rate Class COMMERCIAL 18% 1,420 00 77500 545.00 000 0.00 645.00
008 ELEC/Proj AlA Rate Class MILW COMMERCIAL 41% 50000 650.00 -150.00 .00 0.00 -158.00
009 Proj #1-Bldg A Allocated Rev COMMERCIAL 23% 3,710.00 800.00 2,910.00 0.00 0.00 2,910.00
010 Proj#1-Bldg B Allocated Rev COMMERCIAL 1% 2,360.00 512.00 1.842.00 0.00 0.00 1,842.00
011 Proj#1-Bldg C Allocated Rev COMMERCIAL 16% 1,460 00 86400 596.00 0.00 0.00 596.00
a12 Project #1 Reimbursable Job COMMERCIAL 18% 372.00 14400 22800 000 0.00 22800
016 Proj #3 Job #1 Rate Class COMMERCIAL 9% 2,400.00 11200 228300 299.00 0.00 1,988.00
17 Proj #3 Job #2 Rate Class COMMERCIAL 4% 2,400.00 104.00 2,206.00 0.00 0.00 2,298.00
Division Totals 17,523.00 5,091.00 12,432.00 3,771.00 0.50 8,661.00
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Print by Job Number

Print Cost Code Schedule | Yes v Schedule Start |9/5/2019 ﬁ View Report
Print By Job Number v Divisions. COMMERCIAL INDUSTRIAL ["J
From Job First M To Job Last v
T
4 < I of2z > Bl O 100% M v B Find | Next
Page: 1
JOBPLAN User: WENNSCFTDEV\konnen
Report Date: 9/5/2019
Printed For: All Jobs, including Job Calendar starting 09/05/2019. ending 10/18/2019
Division(s) COMMERCIAL, INDUSTRIAL
Hours
Scheduled Scheduled
Start Completion Est R ini ining Less.
Job Number Description Divisions Date Date Calc % Cmp Est CC Hrs Actual Hrs. Hrs Appointment Hrs TT Hrs Scheduled Hrs
1001 Simple CC Job / Std Billing COMMERCIAL 111512026 5/1/2026 3% 635.00 219.00 416.00 36.00 0.50 380.00
Job Totals 635.00 219.00 416.00 36.00 0.50 380.00

Schedule

The Schedule displays to the right with a row that includes the scheduled hours for each cost code for the job. The
screenshot below does not show the entire 6-weeks. The starting date correlates with the Schedule Start Date entered
in the report parameters.

Print Cost Code Schedule | Yes v Schedule Start (9/5/2019 View Report
Print By Division v Divisions. COMMERCIAL INDUSTRIAL ["J
From Job First v To Job Last M
=
4 < 1 of22 > D O 100% v v = Find | Next

5-Sep 12-Sep 19-Sep 26-Sep

Remaining Less
Scheduled Hrs 5 6 7 2 9 10 1 12 13 14 15 16 17 18 19 20 il 2 23 24 25 26
380.00 200 200
275.00
-2,250.00
-97.00
645.00
-158.00
2,910.00
1,548.00
596.00
22800
1,989.00
2,296.00
8,661.00

Jobs Available to Close

Prints a listing of jobs available to close based on the Posting Date and any filter criteria. This report lists the create
date, manager, contract amount, actual cost, markup percent, billed amount, cash received, and contract earned
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amounts for all jobs you can close. This report is printed from the Job Close window (Microsoft Dynamics GP > Tools >

Routines > Job Cost > Close Jobs).

Jobs Available to Close
Fabrikam, Inc.
Job Cost

Job Number Job Name Job Billing Type Project Number Divisions Customer Create Date

Job Contract Type  Project Mgr

Project Desc.

Contract Earned  Cash Rec'd

Page: 1 of 1

Report Date: 11/21/2019

User: SUPMF2018\Administrator
Schedule Date: 9/30/2019

Total Actual Cost

Sch. Comp. Date Contract to Date Billed Amount Markup Pct

NEW JOB 3 Morton Hospital Retro-fit Standard 2019

Fixed ACKE0001

Jobs Not Available to Close

COMMERCIAL 104 9/29/2019

Project 1 of 2019 9/30/2019

$0.00 $0.00 $0.00

$45,000.00 $0.00 0.00%

Prints a listing of jobs available to close based on the Posting Date and any filter criteria. This report is printed from the

Job Close window (Microsoft Dynamics GP > Tools > Routines > Job Cost > Close Jobs).

Jobs Not Available to Close
Fabrikam, Inc.
Job Cost

Job Number Job Billing Type Project Number Divisions Customer Create Date

Job Contract Type  Project Mgr

Project Desc.

Contract Earned  Cash Rec'd

Page: 1 of 5

Report Date: 11/21/2019

User: SUPMF2018\Administrator
Schedule Date: 9/30/2019

Total Actual Cost

Sch. Comp. Date Contract to Date Billed Amount Markup Pct

1005 General / AIA Billing User Defined COMMERCIAL 103 1/1/2019
Fixed ANNE
Reason: Job Cost Transactions Exist in future period (JC_Job_Transaction_OPEN: JC20001)

1005 General / AIA Billing User Defined COMMERCIAL 103 1/1/2019
Fixed ANNE
Reason: Open Job Appointments (SV_Service_Appointments_MSTR: SV00301)

1005 General / AIA Billing User Defined COMMERCIAL 103 1/1/2019
Fixed ANNE
Reason: Unpaid Subcontractor Vendor Transactions (JC_Vendor_TRX_OPEN: JC20004)

Closed Jobs

$132,339.60 $4,146.83 $111,044.24
$462,000.00 $192,210.00 19.17%
$132,339.60 $4,146.83 $111,044.24
$462,000.00 $192,210.00 19.17%
$132,339.60 $4,146.83 $111,044.24
$462,000.00 $192,210.00 19.17%

Prints a listing of jobs that were closed based on the Posting Date and any filter criteria. This report is printed from the

new Job Close window (Microsoft Dynamics GP > Tools > Routines > Job Cost > Close Jobs).

Closed Jobs
Fabrikam, Inc.
Job Cost

Job Number Job Name Billing Type Project Nmbr Division Customer Created Date Closed Date

Contract Type Project Mgr

Contract Earned Cash Recvd Act. Cost

Sch. Comp. Date  Act. Comp. Date Contract to Date Billed Amt

Page: 1 of 2
Report Date: 11/21/2019
User: SUPMF2018\Administrator

Journal Entry

Markup Pct  Posting Date

2019 New job for 2019 Project Standard  BILLING COMMERCIAL 101 1/1/2019 8/30/2019
Billing
Fixed Amount AARON 5/15/2019

BBBB Bll to Job Project Standard BILLING COMMERCIAL 103 1/1/2019 8/30/2019
Billing
Fixed Amount AARON
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$0.00 $0.00 $0.00 0
$25,000.00 $0.00 0.00% 8/30/2019
$45,000.00 $0.00 $7,312.00 4771
$45,000.00 $0.00 515.42% 8/30/2019



Application for Payment

Contractors can use this report to apply for payment due, with architect certification, for jobs that use User Defined,
Cost Code, and Project Bill Code billing types. To print on this report, change order bill codes must be added through
the Change Order window. Change order bill codes that were added through Job Maintenance, as well as unposted
change orders or change orders that were posted after the printed date of the invoice, do not appear on this report. This
report can be printed at the job or project level for invoices that are open or that have already been posted, either
individually or by batch, from the following windows:

« Job Invoice Entry
Print an open job invoice individually.
+ Job Invoice Zoom
Print a posted job or project invoice individually
+ Project Invoice
Print an open project invoice individually.
« Receivables Batch Entry
Print job and/or project invoices by batch.
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[ APPLICATION FOR PAYMENT Page 1 of 2 Pages

TO OWNER:  Company, Inc. PROJECT: Cheneral § ATA Billing APFPLICATION N 13 Distribution to:
5355 Sauth Moorard Rosd 5355 South Moorlard Rosd PERIOD TO- 72172009 E conTRACTOR
Mew Berlin, WT 53151 Mew Berlin, WI 53151 PROJECT NO.- 1005 F SUSCONTRACTOR
FROM CONTRACTOR:  Fabrikars, Inc. ARCHITECT:  Architests Ltd PURCHASE ORDER NO..
4277 West Oak Parkaay 123 Water Strest CONTRACT DATE:
Chicegn, IL 606014277 Midwaukee, WI 53001

INVOICE MOC JC10018
CONTRACTOR FOR: General/ AiA Billing

CONTRACTOR'S SUMMARY OF WORK
o Subcantractors signature below iz his 3zsur@Ence 1o Owner, conceming the payment hersn apphed for, that: (1)
Application is made for paymert as shown the iork has been parformed as required in the Subcontract Documents, (2) 3l sums previgushy paid to
below. Continustion Page is attached. sk undarthe Sub hawa bean used to pay Subcontractor's cost for laber, materal and othar
457,000 00 obligations under the Subcontract for 'Work previcushy paid for, and (3) Subcomractor is begally entithed 1o this
1. DRIGIHAL CONTRACT AMOUNRT $ v paEyment.
2, SUM OF ALL CHANGE ORDERS $ H00 | cantractar -
3. CONTRACT AMOUNT TO DATE (Line 1 + 2} $ 452,00000
By Date: 10172009
4. TOTAL COMPLETED AND STORED TO DATE $ 04.45200 ¥
(Coinmu G on Cortlsion Page)
State of. IL
s a. 1000% of Completed Work % 044520 Counly of.
ol B & EorSothaon Page) Subscribed and sworn to befare
b. 10.00% of Stored Materials $ 0.00 )
(Colm F ox Cortii s Page) methis day of
Tolal Retainage (Lines 5a & 5b)  § 30,443.20 Notary Public:
6.TOTAL COMPLETED AND STORED LESS .
RETAINAGE (Line 4 minus Line § Total) $ 27403320 My Commission Expires:
7.LESS PREVIOUS PAYMENT APPLICATIONS ~ © 172,989 00 ARCHITECT'S CERTIFICATION
Achitect’s signature below i= his assurance to Ouner, conceming the payment herein applied for, that: (1) Architect
8. PAYMENT DUE $ 108,117.54 has inspactad the Wark representad by this Application, (2) such Wiark has baen completed to the extent indicated
in this Spplication for Payment acourmely states the amount of 'Work comgleted and payment duwe therefor, and
9. BALANCE TO COMPLETION % 187,966 20 () Architect knows of ne reason why payment shoud not be made.
icdnke g AMOUNT CERTIFIED §
(Atach explanation it amount centified differs from the amouwnt apphed for. Initial 3ll figures on this Application and
CHANGE ORDER SUMMARY ADDITIONS DEDUCTIONS an the Cortiruation Page that ars changad to conform te amount certified )
Tnt:tlhch:n ges approved In previous $5.000,00 $0.00 ARCHITECT:
manths by Owmer By: Diates
. Meither thiz Application nor payment appled for hersin iz assgnable or negotiable. Fayment shall be made to
Total appraved this Month $0.00 3000 Subcontractor, and is without prajudics to @ny rights of Owner or Subcontractor undar the Subcortract Documents
ar isE,
TOTALS $5,000.00 F0.00
HET CHANGES by Change Oider $5,000 00
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CONTINUATION SHEET

Page 2 of 2 Pages

APPLICATION &HD CERTIFICATION FOR PAYRAENT,

containing Confractor's signed cerifioation, is attached .,

AFPLICATION MO 13
AFPPLICATION DATE: 100172009
PERIOD TO: 72172009
INVOICE MO JCi0018

o GL Not Match Job Cost (page 85)
« GL Transactions Not in Job Cost (page 86)
« Job Cost Transactions Not in GL (page 87)
« Job WIP Reconciliation (page 88)

GL Not Match Job Cost

A B C D E F G H I
WORK COMPLETED ':':ET;EI::::;? CD‘:)FTLﬁElrlm BALANCE TO
FIHISH
ITEMHO, | DESCRIPTION OF WORK SCHEDULED | FROM PREVIOUS STORED AND STORED " RETANAGE
VALUE APPLICATION THIS PERIOD TO DATE -G
G+C) (C- G}
(HOT IH D ORE)
@ +E} (D+E+F)
| HiAL Labor §3,000.00 18,900 00 £,000.00 0.00 200000 | a7as 39.100.00 239000
2 Chiler 48,000.00 28,60000 192,00 0.00 89%200| 6040 19,008.00 289920
3 Cooling Tovrer 30,000.00 900000 70.00 0.00 go7000 | 3023 2083000 807,00
4 Pining X 50000 12,900.00 &0.00 00 12280000 B03T 5,52000 1.238.00
5 HYAC Insulation Subcontrsct 51 60000 20 640,00 300.00 0.0 2094000 4058 30 66000 2034 00
B H AC Refrigeration B2 40000 18, 72000 4,380.00 0.00 2310000 Irn2 3930000 23000
7 Sprinkler Labor 24 50000 9,800 00 14,700 00 0,00 24 50000 10000 000 245000
8 Sprinkler Waterials 9300000 S0 40000 39,600 .00 Q.00 9300000 100.00 000 9,900,00
9 Elecirical Labor 18.000.00 720000 10,800 00 0.00 1800000 | 10000 0.00 180000
10 | Electrical Materisls 25:300.00 000 25,300.00 0.00 2530000 | 10000 0.00 253000
11 | Permits, Travel & Other 13.700.00 £850.00 £,850.00 0.00 1370000 | 100.00 0.00 1,370.00
12 | chanae Order 1 5,000.00 0.00 5,000.00 0.00 500000 | 10000 0.00 500,00
Totals 462,000.00 192,210,00 112,272.00 0.00 | 30448200 157,518.00 30,448.20
.
WIP Reports in Job Cost

This WIP report allows you to identify discrepancies between journal entry amounts in the General Ledger and in Job
Cost when you are posting to the GL in summary. You cannot compare amounts at the transaction level when you are
posting one GL journal per batch; instead, you can use this report to compare the sum of all transactions in the batch
from Job Cost to the GL journal entry amount. This report can be printed from its location in the Report Manager, or
from Microsoft Dynamics GP by opening the Administration page and locating this report on the Custom Reports list.
You can filter the report by account number or view all accounts for the specified date range.
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GL Transaction Amounts Not Matching In Job Cost
Page: 1 of 5
Fabrikam, Inc.
1/14/2020 at 9:11:42 AM
Job Cost
User: WENNSOFTDEV konnen
Date Range: 1/14/2020 to 12/31/2027
Account Number: ALL
Journal Entry TRX Souwrce TRX Date Reference Source Doc User Control Number 6L Sum IC Sum
Account: 000-1410-02
3579 GLTRX00000053 3/1/202 Beg Bal - Labor Costs G LESSONUSER2 $180,672.00 £7,528.00
3579 GLTRX00000058 Beg Bal - Labor Costs Gl LESSOMUSERZ $180,672.00 57,528.00
Difference $173,144.00
a4 GLTRX00000032 4/12(2027 Job Cost Payroll Summary UPRCC LESSONUSERL 1477 $44,631.60 $14,877.20
a4 GLTRX00000032 4/12(2027 Job Cost Payroll Summary UPRCC LESSOMUSERL 1477 $44,631.60 £14,877.20
Difference §29.754.40
g4t GLTRX00000033 4252027 Job Cost Payroll Summary UPRCC LESSOMUSERL 1508 $£37,160.22 $12,3B6.74
g4t GLTRX00000033 4252027 Job Cost Payroll Summary UPRCC LESSOMUSERL 1508 $£37,160.22 $12,3B6.74
Difference 524,773.48
4058 GLTRX00000102 12/13/2026 Job Cost Payroll Summary UPRCC = 845 $142,343.76 $11,B61.598
4058 GLTRX00000102 12/13/2026 Job Cost Payroll Summary UPRCC = 845 $142,343.76 $11,861.598
Difference 5130,481.78
4088 GLTRX00000115 12/20/2026 Job Cost Payroll Summary UPRCC = 518 £75,176.64 $6,264.72
4088 GLTRX00000115 12/20/2026 Job Cost Payroll Summary UPRCC = 518 £75,176.64 $6,264.72
Difference $68,911.92
4131 GLTRX00000133 1/10/2027 Job Cost Payroll Summary UPRCC = 967 $117,201.00 £9,766.75
4131 GLTRX00000133 1102027 Job Cost Payroll Summary UPRCC = 967 $117,201.00 £9,766.75
Difference 5107.424.25

GL Transactions Not in Job Cost

This WIP report shows transactions that have been posted to the General Ledger but have not been posted in Job Cost.
You can view debit and credit amounts for each transaction by account, including account totals and grand totals for
the report. The GL Transactions Not in Job Cost report can be run as part of the month end closing process, to help
identify costs that have been posted to the GL but not in Job Cost. Refer to the user manual for more information on
using WIP reports at month's end. To print, choose Reports > Job Cost > Job Reports > Audit Reports > Job WIP

Reports. On the JC WIP Reports window, mark the Exception Report radio button, then choose GL Not in Job Cost. You
can filter this report by account number.
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GL Transactions Not In Job Cost Bavelobay
Fabrikam, Inc. 1/14/2020 at 9:13:31 AM
Job Cos User: WENNSOFTDEV\konnen

Date Range: 1/14/2020 to 12/31/2027
Account Number: ALL
Journal Entry TRX Source TRX Date Referance Description Source Doc User Control Number Debit Amount Credit Amount
Account Number: 000-1280-01 Progress Bilings Jobs-RESIDENTIAL
4524 GLTRX00000437 4/4/2027 Job 1021 icc = £3,500.00 50.00
4524 GLTRX00000437 4/4/2027 Job 1021 icc = £3,500.00 50.00
4524 GLTRX00000437 4/4/2027 Job 1021 icc = £3,500.00 50.00
4525 GLTRXDO000O38  4/4/2027 Job 1021 cc = 50.00 $3,500.00
4525 GLTRX00000038  4/4/2027 Job 1021 JCC Reversing icc =] 50.00 £3,500.00
4525 GLTRX00000438 4/4/2027 Job 1021 JCC Rewversing icc = 50.00 £3,500.00
4527 GLTRX00000439 4/4/2027 Job 1021 icc = £3,500.00 50.00
4527 GLTRX00000439 4/4/2027 Job 1021 icc = £3,500.00 50.00
4527 GLTRXDO000O33  4/4/2027 Job 1021 Jcc =3 £3,500.00 50.00
Total Of 000-1280-01 521.000.00 §10.500.00

Job Cost Transactions Not in GL

This report shows transactions that have been posted in Job Cost but have not been posted to the General Ledger. You
can view the amounts in your job accounts for each job transaction per division, including cost element and division
totals. The Job Cost Transactions Not in GL report can be run as part of the month end closing process, to help identify
costs that have been posted in Job Cost but not to the GL, for example, if you have posted to the GL but have not yet
posted the GL batch. Refer to the user manual for more information on using WIP reports at month's end. To print,
choose Reports > Job Cost > Job Reports > Audit Reports > Job WIP Reports. On the JC WIP Reports window, mark

the Exception Report radio button, then choose Job Cost Not in GL. You can filter this report by division, job number,
cost element, and account number.
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Job Cost Transactions Not In GL Page: 1of 1

Fabrikam, Inc. 1/14/2020 at 9:17:44 AM
Job Cost User: WENNSOFTDEV\konnen
Date Range: First to 12/31/2027
Division: ALL Job Number: ALL
Cost Element: ALL Account Number: ALL
Posting Document
Job Number Cost Code Cost Element Transaction Number Account Number Date Source Amount
Division: COMMERCIAL
1001 JC10009 000-1280-02 12/27/2026 =1 £7,300.00
1003 INV1037 000-1280-02 2/28{2027 =] £B,000.00
1003 STDINV2Z261 000-1280-02 4/12{2026 =] $2,859.70
1005 JC10006 000-1280-02 4/12{2026 =] £34,500.00
1005 JC10011 000-1280-02 12/27/2026 =1 3115,510.00
1008 JCio007 000-1280-02 4/12{2026 =] £10,450.00
1008 JC10012 000-1280-02 12/27/2026 =1 £3,500.00
1007 PE10001 000-1280-02 4/12{2026 =] £15,440.00
1008 PE10001 000-1280-02 4/12{2026 =] $4,320.00

§212,683.70

1001 02-3000-002 Misc Materizls RET1177 000-1411-02 4/12/2027 REC £23.20
Misc Materials: §23.20
1001 01-3000-004 Subcentraciars RCT1215 5/2/2027 REC £280.00
1007 23-0700-001 Subcantraciars 000000009556 4/12(2027 M £6,000.00
1007 23-0700-001 Subcantraciars 000000009555 4/12(2027 M £5,000.00
1007 23-0700-001 Subcontraciars 000000000560 4/12/2027 PM $7,000.00
1020 23-0700-001 Subcantraciars 000000009557 4/12(2027 M £,000.00
1020 23-2300-001 Subcantraciars 000000009558 4/12(2027 M £10,000.00
Subcontractors: $36,250.00
Division Total Cost: 5248.992.30

Job WIP Reconciliation

This WIP report shows the amounts in your Job Cost division accounts for each cost element and includes division
totals. The detailed report also shows a breakdown of job transactions for each cost element. The Job WIP
Reconciliation report can be run as part of the month end closing process, to reconcile the amounts posted to your
service WIP accounts. To print, choose Reports > Job Cost > Job Reports > Audit Reports > Job WIP Reports. On the JC WIP
Reports window, mark the WIP Report , then choose whether you want to print the report in summary or in detail. You
can filter this report by division, job number, cost element, and account number.

Summary
[]

Detail

—

AR Retention Trial Balance

Displays the Job Number, Document Number, Document Type, Document Date, GL Post Date, Billed Amount,
Document Subtotal, Retention Amount, Retention Billed and Net Retention by Division and Job Number.
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DIVISION |COMMERCIALINDUSTRIALRESIC®|  cut Off Date: [12/31/2027
q < |1 of1 > D @) © 100% v =R = Find | Mext
AR Retention Trial Balance Page: 10of1
Ranges: Fabrikam. Inc Report Date:  1/14/2020 at 9:07:03 AM
Cutoff Date: 12/31/2027 s ANC.
Job Cost User:  WENNSOFTDEV\konnen
Division: COMMERCIAL
1001 Simple CC Job [ 5td Billing 102 CEDAR FAMILY COUNSELING
JCi0004 INY 1/15/2026 1/15/2026 4,100.00 4,100.00 0.00 0.00 0.00
JCio00% INY 12272026 12/27/2026 7.300.00 657000 730,00 0.00 730.00
11,400.00 10,670.00 730.00 0.00 730.00
1005 General / AIA Billing 103 WENNSOFT
JC10006 NV 4122026 4122026 34,500.00 31,050.00 3.,450.00 0.00 3.450.00
JCio011 INV 12/27(2026 12/27/2026 115,5910.00 104,315.00 11,591.00 0.00 11,591.00
JCio014 INV 1/21/2027 1/31/2027 41,800.00 37,620.00 4,180.00 0.00 4,120.00
192,210.00 172,989.00 19,221.00 0.00 19,221.00
1006 Elevator / CC Level Al4 301 THE COMPUTER STORE
Jciooo? INY 4/12/2026 412/2026 10,450.00 5,405.00 1,045.00 0.00 1,045.00
JCcioniz INY 12272026 12/27/2026 3,500.00 3,510.00 350,00 0.00 350.00
JCio01s NV 17312027 1/31/2027 4,450.00 4,005.00 445.00 0.00 445,00
JCi0016 NV 2/28/2027 2/28/2027 &,100.00 5.450.00 &10.00 0.00 610.00
24,900.00 22,410.00 2,490.00 0.00 2,490.00
1007 HVAC/Proj AIA Rate Class 105 LAKE PARK GOLF SUPPLY
PE10001 INV 4122026 4/12/2026 25.440.00 22,856.00 2,544,00 0.00 2,544.00
PELOOO4 INY 1/31/2027 1/31/2027 713961 &425.85 713,96 0.00 71396
PELOO00E INY 2/28/2027 2/28/2027 18,250.00 15,425.00 1,825.00 0.00 1,825.00
50,829.61 45,746.65 5,082.96 0.00 5,082.96
1008 ELEC/Proj AlA Rate Class MILW 105 LAKE PARK GOLF SUPPLY
FE10001 NV 4122026 4122026 4,330.00 3,857.00 433.00 0.00 433.00
FELOOD4 NV 17312027 1/31/2027 33,440,535 35,456.85 3.344.10 0.00 354410
PE10003 NV 2/28/2027 2/28/2027 4,330.00 3,897.00 433.00 0.00 433.00
48,100.95 43,290.85 4,810.10 0.00 4,810.10
Division COMMERCIAL  Total: 327,440.56 295,106.50 32,334.06 0.00 32,334.06

PM JC Aged Trial Balance

The Payables Aged Trial Balance report contains payables transactions including Purchase Order Processing
information for selected jobs and vendors. The transactions are aged per the age ranges set up in Microsoft Dynamics
GP.

& Thisreportisintended to display the vouchers for one job at a time. If you have a voucher that is split between
more than one job, the entire voucher amount will be displayed for each job, rather than showing the split
amounts. Payments applied to the voucher will follow and be displayed as whole amounts with each voucher.
Therefore, if you have a voucher split between jobs, your report totals will be overstated.
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System: 4/12/2017 3:39:03 PM
UserlD: COMPANYIRC\sberry

JC PM Aged Trial Balance

Payables Management

Page: 1of 1

Ranges: Exclude: ) Sort By: Age by: Document Date
::L::::ﬁ:’ 122:;1 Dtiomhwm P Ca Pouments Vendor ID Aged by: 4/12/2017
Document Number: Al * .« Vouchers placed on hold

VendorlD Vendor Name
Job Humber Job Name

Voucher/Payment Mo. Doc Type Doc Date Due Date Retention Amt

Document No. Document Amt Disc Avail Current Period 1-30 Days 31-60 Days 61 and Over

AAINODD1 AA Insulation Company, Inc.

1020 Cook County Prevailing Job

Q0000000000000557 INY Q4/12/20M7 0571272017

R2-001 58,000.00 $8,000.00

1 Voucher(s) Due: 50.00 Vendor Totals: 58,000.00 50.00 50.00 50.00

Job Profit and Loss Key Performance Indicator

This Key Performance Indicator (KPI) report allows you to visually depict the contract earned and profit amounts of the
top earning jobs based on profit amount. You specify the sorting option, for example, job or customer, and the number
of entities you would like to view, for example, top five jobs or top ten customers, for a specified period of time. Clicking
on any of the bars opens the Job Profit and Loss report for this date range, which allows you to view numbers and more

specific details for a job.

& To view KPI reports, you must be running SQL Server Reporting Services 2008 R2 or higher.
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Job Profit & Loss User ID: SFastabend

Fabrikam, Inc. Page: 1 of 1
Report Date: 1/17/2011
Job Cost

Job Profitability
Top 5 by Customer Name

I Contract Eamed
[0 Profit Amewunt

TimeTrack SSRS reports
Certified Payroll

The Certified Payroll report lists employee information, details of hours worked, hourly rate, gross earned in job,
deductions, and net weekly pay for the selected jobs and service calls. To print accurate certified payroll reports, you
must print your payroll checks using the Microsoft Dynamics GP Payroll module.

Some features include:

« Cash fringe is broken out separately, making it easier to locate

+ Can choose to include service calls (Service Management required)

« Prints the statement of compliance page of the report

« Prints totals by job or service call

« Prints header information, such as address, contractor name, and week-ending date, eliminating the need for a
cover page.

In Job Cost, you can run this report from Reports > Job Cost > Labor Reports > Certified Payroll.

In Service Management, you must run this report using the SRS Report Manager.
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U.S. Department of Labor

Employment Standards Administration

Wage and Hour Division

Certified Pavroll

NAME OF CONTRACTOR D OR SUBCONTRACTOR D ADDRESS
WennSoft, Inc. 5355 S. Moorland Road ~ New Berlin, WI53151  Phone: 262-821-4100
PAYROLL NO. FOR WEEK ENDING PROJECT AND LOCATION PROJECT OR CONTRACT NO.
711011999 Fxd no est 11403 13th Avenue South Chicago, IL 60603-0776 ASLR-001
(1) (2) (3) (4) DAY AND DATE (5) (6) (7) 9)
(8) DEDUCTIONS
Sun | Mon | Tue | Wed | Thu Fri Sat
NAME AND INDIVIDUAL IDENTIFYING NUMBER el 7s | 7 | 77| 78 | 79 | 710 BASE RATE OF GROSS WITH- NET WAGES
(e.g., LAST FOUR DIGITS OF SOCIAL SECURITY WORK TOTAL [ PAY/CASH AMOUNT HOLDING TOTAL PAID FOR
NUMBER) OF WORKER Exs. | CLASSIFICATION HOURS WORKED EACH DAY HOURS FRINGE EARNED FICA TAX STATE LOCAL OTHER | DEDUCTIONS WEEK
Atkins, Paul M. xxx-xx-9833
1939 NE Garfield 1
Winnetka, IL 60093-9122
0.00 | 8.00 [ 8.00 | 0.00 | 0.00 | 0.00 I 0.00 | 16.00 | $0.00 / $0.00 $332.69
Gross Amount for Job ASLR-001 / This Week $332.69 / $831.73 | $46.98 | $74.95 $20.34 $0.00 $0.00 $142.27 $689.46
Stewart-Cray, Taylor L. xxx-xx-4788
7916 South Rose Creek 1
Lake Forest, IL 60045-7916
0.00 | 8.00 l 8.00 | 0.00 | 0.00 | 0.00 | 0.00 | 16.00 | $0.00 / $0.00 $245.28
Gross Amount for Job ASLR-001 / This Week $245.28 / $613.20 | $34.63 | $42.17 $14.93 $0.00 $0.00 $91.73 $521.47
Vinton, Carol  xxx-xx-2774
157154 Davidson Road 0
Chicago, IL
0.00 | 0.00 | 0.00 | 0.00 | 800 | 800 I 0.00 | 16.00 | $0.00 / $0.00 $397.44
Gross Amount for Job ASLR-001 / This Week $397.44 / $993.60 | $56.13 | $109.91 $28.65 I $0.00 | $0.00 I $194.69 $798.91
Zaidi, Syed M. xxx-xx-9448
94116 St. E. 0
McHenry, IL 60050
000 [ 500 J 00 [ 00 [ 000 Jom [oao | 1600 | s000/50.00 | $1327
Gross Amount for Job ASLR-001 / This Week §132.76 / $331.90 | $18.74 | $35.55 5038 | s000 | s000 | 46367 $268.23
Totals For Job ASLR-001 - Fxd no est| Sun | Mon | Tue | Wed | Thu | Fi | Sat
TOTAL GROSS
7/4 75 76| 717 7/8 | 7/9 | 7/10 [ HOURS THIS JOB
0.00 | 2400 | 240 | 000 | 800 [ 800 | 0.00 [ 6400 $1,108.17
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Date

(Name of Signatory Party) (Title)

do hereby state:

(1) That | pay or supervise the payment of the persons employed by
on the

(Contractor or Subcontractor)

that during the payroll period commencing on the

(Building or Work)

day of , , and ending the day of

lall persons employed on said project have been paid the full weekly wages earned, that no rebates have
been or will be made either directly or indirectly to or on behalf of said

from the full

(Contractor or Subcontractor)

eekly wages earned by any person and that no deductions have been made either directly or indirectly

from the full wages earned by any person, other than permissible deductions as defined in Regulations, Part
13 (29 C.F.R. Subtitle A), issued by the Secretary of Labor under the Copeland Act, as amended (48 Stat. 948,
63 Stat. 108, 72 Stat. 357;40 U.S.C.§ 3145), and described below:

(2) That any payrolls otherwise under this contract required to be submitted for the above period are
lcorrect and complete; that the wage rates for laborers or mechanics contained therein are not less than the
lapplicable wage rates contained in any wage determination incorporated into the contract; that the
classifications set forth therein for each laborer or mechanic conform with the work he performed.

(3) That any apprentices employed in the above period are duly registered in a bona fide

lapprenticeship program registered with a State apprenticeship agency recognized by the Bureau of
IApprenticeship and Training, United States Department of Labor, or if no such recognized agency exists in a
State, are registered with the Bureau of Apprenticeship and Training, United States Department of Labor.

(4) That:
(a) WHERE FRINGE BENEFITS ARE PAID TO APPROVED PLANS, FUNDS, OR PROGRAMS

D in addition to the basic hourly wage rates paid to each laborer or mechanic listed in
the above referenced payroll, payments of fringe benefits as listed in the contract
have been or will be made to appropriate programs for the benefit of such
employees, except as noted in section 4(c) below.

SECTION 231 OF TITLE 31 OF THE UNITED STATES CODE.

(b) WHERE FRINGE BENEFITS ARE PAID IN CASH

D Each laborer or mechanic listed in the above referenced payroll has been paid,
as indicated on the payroll, an amount not less than the sum of the applicable
basic hourly wage rate plus the amount of the required fringe benefits as listed

in the contract, except as noted in section 4(c) below.
(c) EXCEPTIONS

EXCEPTION(CRAFT)

EXPLANATION

ITHE WILLFUL FALSIFICATION OF ANY OF THE ABOVE STATEMENTS MAY SUBJECT THE CONTRACTOR
(OR SUBCONTRACTOR TO CIVIL OR CRIMINAL PROSECUTION. SEE SECTION 1001 OF TITLE 18 AND

Certified Payroll for Public Works

The Certified Payroll for Public Works report allows you to provide weekly documentation of the hours worked and

wages earned by your employees. This report meets the requirements for reporting payroll information for public works
projects in the state of California. This report contains a certification form, employee information such as withholding
exemptions, work classification, and social security number, the total hours for the week, hourly pay rate, gross amount

earned, any deductions, contributions, and payments, and net wages paid.

& Note the following information for using this report:

« In California, you are required to report state disability insurance (SDI).
« For SDI amounts to display correctly on the report, your local state disability insurance tax code must

be named "SDI."

+ FICA social security amounts and FICA Medicare amounts are combined in the FICA social security box.

« Other deductions and payments are listed separately.
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Certified Payroll for Public Works

1 CORTRACT: e HOREE
e —— e R ——
| S I'-:Hn?awxc"-":rm smrmeuRm cEmRCTE NG PRLUECT A CONTRACT M CHHD1
L
I Hl LA (] [ |VeOFKERD COUPEREATION POLICY N, PROUELT AN LOCATION. O 101 1
1 ; 1 § )
m # : M W.T WTHF S 5 n % ¥
woR, GR35 ANOUNT e e -
.E".HE ADORESSAND T.8 g oastmeanon SATE vor, | Foumy EARMED DEDUCTICNS, SONTR BUTIONE A0 FEFUENTS ﬁ;’:—ﬁﬁ .rE:x
SOCHL SECURITY HUMEER FA | s | e g
OF EWFLOYEE ;_‘gl R TR I T T aFRAY
I‘II
| HOURS WORKEDIEACH DAY
1 TS AL " . HTATE i | e
1 MoscT | Pecis T e apey | R e Wit | LnEr | PR@oH
Fint, Mlan l LE RS s 2
1245 Waywick Diive | e ey |
Chicago. CA 1244 = -
LTS | gt | o1a | mess oy | e | | swmas | cnen =
i ma
1
I H vefanfin s | s
I o ™ un | am
I [ 1= i, ] e
i This AL = 4 ETWTE e HERLTH
1 et | paneers | T |mecum | BT | 2 | wle | wer | Foeo
Marn, Kice, I LCH ] e 4 i 63
4523 B Ave - SATEATE - |00
1 3 I qEZ
Hengsha, CA 53410 . ) " oy
WO 1 i | e | omes | ZR | e | R | e | e é;g
I [ 59
1

Page 4¢ 12

94




Employee Benefits & Deductions Detail
HAVE, AOOMBECE BND

T Cnidh humber
OF ENPLOTEE
Flint Man
12344 Waywick Dirve
Chae: CA 12345 e
etaraas
Exnat Exaorpoon Baredl amaurt
o B of el Wages TS0
Lt Dttty rmaranae 25 330
BHC E-HUaTT MEUROd 210 700
i B2k - % of Deducion 2 30000
a2
T RS AT
O D% bt viagat & o
CHORET DD A punt 54 2000
-t ] DSBS B TEDW
QP-Fik Faed Amount 2 H0m
LR T, W O
o]
sELS (0) WHERE FRINGE BENEFITS ARE PAID iN CASH
L
THame o Signatery Pary) TTiEs] [ Each laborer or mechamc nted in the abowe referenced payroll has besn pad,
as indicaied on dve payrall. an amount nod lkess San the sum of e applicable
oo ereby siate: basic hourty wage rate plus the amownt of $we required fringe benefits as listed

in the conract. except a3 noted N sechon 4a) below.
{c) EXCEPTIONS

(1) That | pay of Sl e e payrnent of the persons emgloyed by

af the
T Factor or Uk ] EXCEPTIONCRAFT) P LARATIOMN
sy of . mnd snding the day of
all persons emgloyed on said prosect hmlc been paid the 1l weekly wages carned. that no rebases nam:
Been or Wil be made sither dinectly oF indinecthy 80 of on behall of said
Tresm tha fudl
[CONUrRCior of Subontracior )
— warned by any pmnn and T no deductions have been made sither dr or indireciy
from She full wages sarmed b peruon, other Bun permmasible dedoctons au defined in Regulstions, Part

3 r"‘l G FR. Subtile A), rn.uae By the Secretary of Labor under the Copeland Act, as amended (43 Saam

P!:'I oT-It 108, T2 Star A8T40 U.5.C.5 2143), and sescribed below:

§2) That any payrolls sthenviss unds: this conirest reguires o bs submitted for the above perod e
et .mdyeﬂ-mnln-n that the wage rates for aborers or mechamics contained tharan ane not less han the REMARIS
appicable wage ranes conaingd in Xy WaIge detarmn aton incorporated Mg the contract, that the
classdcabons set forth therein for each laboner or mechans confarm with the work he performed
§3) That any apprentees smploysd in e sbove pericd are duly registsred n 8 bana fde
APPrENtoEShip FROQram registersd with 3 Stale apprenticesnip Jgency recognized by the Bureau of
Apprentceshop and Traimmg. Unted States Department of Labor. or # no such recognoed agency exists in a
State, are regrdered with the Bureaw of Apprentcesiup and Traming. Linibed Sixbes artment of Labor,
{4} That

{a) WHERE FRINGE BENEFITS ARE PAID TO APPROVED PLANS, FUNDS, OR PROGRAMS

(|

N SEEMON 6 the BaSH NOUMY WagE res paid 1o each aborer oF mechanic ksted n
the abowve referenoed payroll. payments of finge benefits as listed i the contract

have Been or wil be mads o appropeiate pregrems for the benefn of such MAME AND TITLE SIGNATURE
smiployess, SRoept It noted in secton el balow.

THIE WILLELL FALRIE [T SF A S8 THE ARCrE STATEMENT LB T T SSMTRAS TSR S8,
EB S ERTRAAT R T8 Tl b CRBAMAL FRGSEEUTION BEE BECTIon 1O8T OF TITLE 18 Amcr SRS Ttom 231
SFTITLE 1 S T LTEG ATATES Sooe

Employee Utilization

This report shows employee hours and T&M billing contribution by employee, with categories for Job, Service, and
Internal Billed/Unbilled and Utilized/Non-utilized work. You can define non-utilized work based on Job, Cost Code, Pay
Code, Customer, and/or Contract Type. By default, hours with a cost code of 1 (Labor) against a job or service call are
considered utilized. Unbilled time is non-utilized. This report provides multiple expandable summary levels and sorting
options, as well as graphs of the Top/Bottom 10 Customers and Employee hours. These graphs can be used to help
determine if a customer site has a negative or positive effect on the utilization of any employee who works there; you
may choose to adjust pricing for that customer accordingly. This report helps leaders evaluate and share employee
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productivity levels in comparison with both personal goals and the productivity of other employees. Top and bottom
performers can be identified in terms of billing generated, as well as total hours and percent of total hours spent on
company-defined non-utilized jobs, contracts, pay codes, cost codes, or types.
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Technician Utilization Page: 10f2
Report Date: 7/27/2009 at 3:17 PM

Fabrikam, Inc. User ID: SANDBOX'\bjamnik

TimeTrack

HPARAMETER SELECTIONS
Includes: Ranges:
Technicians: ALA&N | ALTCE Starting Transackion Date: 1/1/2017
Job andfor Service Call: (ALLY Ending Transaction Date: 1/31/2017
Job Types: (ALLY
Hon-Utilized Pavcodes: OVER Sort by:
Non-Utiized Cost Codes: (NONE) Frimary Sort; Technician
HNon-Ltilized Customers: (NONE) Secondary Sort: Transaction Date
Mor-Utilized Job Mumbers: (NOME) Level of Detail:
Hon-Utilized Contrack Types: (MOME) Show Summary by Secondary Sort: Yes

Job Mumber [ Service Call: {aLL)
Position Code: (ALL)

8
Currently Showing Billable Summary

Hours
I+ Hours IC Hi SMS sMS al Tetal Urilized Tatal Total Amount
B

Technician Utilized MNon-ut O - Hours Non-utilized Total Hours %o Utilized

ALAN Flint, &lan 0.00 3850 5.00 3950 87%
3 Billed Amount: $0.00 36 Mon-billable Cost: $0.00 M5 Bdllad Arnount: $0.00 iﬁaﬁ%ﬁlwe R
18017 0.410 0.00 750 0.00 0.00 750 0.00 750 100% $0.00
1102017 0.00 0.00 300 000 500 20 500 200 3% $0.00
1112017 0.00 0.00 800 0.00 0.00 800 0.00 3,00 100% $0.00
102017 0.00 0.00 8.00 0.00 0.00 g.00 0.00 8,00 100% $0.00
1R 1017 0.0 0.00 8.00 0.00 0.00 g0 0.00 .00 100% $0.00
ALICE Martin, Alice 0.00 0.00 20,00 .00 24,00 20.00 2400 400 45% $0.00
3¢ Billed Amount: $0.00 1C Mon-bilable Gost: $0.00 S5 Billed Amnount: $0,00 ig Iﬁ:”*‘”‘“' Cost:
12017 0.00 0.00 200 000 2.00 2.0 0.00 200 100% $0.00
10017 0.00 0.00 8.0 0.0 0.00 800 0.00 .00 100% $0.00
12017 0.00 0.00 0.00 000 8.00 000 800 8.00 0% $0.00
112R017 0.00 0.00 0.00 0.00 8.00 0.00 8.00 .00 0% $0.00
13017 0.00 0.00 000 000 2,00 .00 800 200 0% $0.00
1312017 0.00 0.00 400 000 0.00 400 0.00 400 100% $0.00
Totals: [1] 1] 54 [1] 29 54 29 a4 B5%: 0,00
Total IC Billed Ameunt: $0.00 Total IC Non-billable Cost: $0.00
Total M5 Billed Amount: $0.00 Total $M% Non-billable Cost: $2, 180,00

Average Bill Rate Per Utilized Hour: $0.00
End of Report
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Employee Utilization Pape: L¥ of L3
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Time Sheet

The Time Sheet report displays the following timesheet information: job/call number, appointment, location name, pay
code, cost code, description, quantity, total cost, travel, and labor. The Time Sheet report is printed from the Reports
Manager.

& The Time Sheet report requires all of the parameters to be entered.
« Employee
« Transaction Type
+ Week Ending Date
« Job Number (or Service Call Number)
« Appointment
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Time Sheet Report

Report Creation Date: 09/15/2014 Week Ending Date: 09/15/2014

Job/ Call Number | Appt | Location Name Pay Code | Cost Code J Description | uuanmvl Total Cost | Travel I Labor
Emiployee: Rodney Hofer

Jobs
2758 Warehouse Hr-Week 1-10-3-1 800!
Installation - 15t Floor
Ttal B.00|
Service Calls
140915-0002 ‘Warehouse Hr-Week PM B.00
Taotal B8.00|
Unbilled
Hr-Week B.00|
Total B.00
Employee: Rodney Hofer Total for MONDAY 9/15/2014 24.00
Weekly Total 24.00

Equipment Management SSRS reports

Scheduled Maintenance Forecast

Use this report to print a summary of the scheduled maintenance records that fit your criteria from the Scheduled
Maintenance Forecast Inquiry window.
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Equipment Attributes report

This SSRS report allows you to view the attributes associated with your equipment records.

Equipment Attributes Page 1 of 19
Date: 6/23/2011 at 10:21 AM
Fabrikam, Inc. User: MFrayer
Equipment Management Series
T T I
320 - John Deere 320 APP0009 Cylinders 4 00 No. of
e Height 76.80 INCHES
Horsepower 66.00 HP
Length 102.00 INCHES
Operating Weight 643500 LBS
Wheelbase 42 30 INCHES
APP0010 Cylinders 4. 00 No. of
Height 76.80 INCHES
Horsepower 66.00 HP
Length 102.00 INCHES
Operating Weight 6,435.00 LBS
Wheelbase 42 30 INCHES
MADOOO7 Cylinders 4 00 No. of
Height 76.80 INCHES
Horsepower 66.00 HP
Length 102.00 INCHES
Operating Weight 6,435.00 LBS
Wheelbase 42 30 INCHES
MADO0O08 Cylinders 400 No. of
Height 76.80 INCHES
Hnrconmuar AR 0N HD

Rental Agreement, Booking, and Invoice Reports

In addition to the Rental Agreement, Rental Booking, and Rental Invoice reports, the following subreports are included
for Equipment Management:

+ Rental Agreement Standdown Lines
« Rental Invoice Standdown Lines
« Rental Invoice Misc Lines
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The information in the subreports listed above is required for the Rental Agreement and Invoice reports to run correctly;
however, the subreports themselves are not run.

« Rental Invoice (page 104)
+ Rental Booking (page 104)
+ Rental Agreement (page 101)

Rental Agreement

This report is used to detail a rental agreement, including miscellaneous rental lines and any standdown information
from the Rental Agreement Standdown Lines subreport. By default, billed information is included on the report; you
may choose to include billed information if you are printing this report for internal use or to send to a customer to
confirm rental rates and totals, or you may elect to hide billed information if you are printing this report as a contract to
send to a customer.

The Rental Agreement report can be printed for current or historical agreements, for job or customer rentals, from the
following windows:

+ Rental Agreement Entry: Print a current rental agreement.
+ Rental Agreement Inquiry: Print a historical rental agreement.

Does not include billed information:
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Rental Agreement

Please Remit To Agreement Humber  APPAGROOTO

Fabrikam, Inc. Agreement Date  7/50/2009

4277 West Oak Parkway
Chicago, IL 0601 -4277

PO Humber
Bill To Rental Location
JOMAHAN SWFT JOMAHLN SUMFT
3555 East Armaour Avenue 3555 East Armaur Avenue
Cudabry, W1 253110 Cudabry, W1 33110
Invoice Frequency Morthly In Advance Payment Terms Prepayment
Customer 1D 111 Customer Hame JOMNAHAN SWiIFT Salesperson Sandra Martinez
Rental Lines
Tyvpe Ecjuipmenrt
Equipment / kem  APPATTACOOD Description Ingersoll Rand Backhoe Attachment for Skid Steer Model BACKHOE
Serial Humber  IRBHZ30524 Rental Start Date 50712009 Rental End Date 53152009
Overage Uof M HOURZ Overage Rate 10,00 Quantity 1.00
Rental U of M Rental Rate Rolldown Ghy Overage Oty
DAy 25.00 300 g
WWEEK, 100.00 3.00 40
WICMTH 37500 1.00 160
Miscellaneous
Lines
tem Humber Description Quantity U of M Unit Price Line Total
O-100%435 EMNGIMNE QIL - 100435 Engine il 1.00 Each 356 356
Thank you for your businessl Page 1 of 1

Fabrikam, Inc., 4277 West Oak Parkway, Chicago, |L 60601-4277
Phone: (312) 436-2671 Fax: (312) 436-28%6

By default, billed information is not included on the Agreement. If you want to show line-level and agreement-level total
costs, as well as cost breakdowns for Standdowns, Insurance, Overage, Miscellaneous, Transport, Markdowns, and Tax,
choose to show billed information.
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Includes billed information

Please Remit To Agreement Humber  APPAGROO10
Fahrikam, Inc. Agreement Date  7/30/2009
4277 West Oak Parkway
Chicago, IL BOG01-4277
PO Humber
Bill To Rental Location
JORMAHAR SWIFT JORAHAR SWIFT
3555 East Armour Avenue 3555 East Armour Avenue
Cudahy, Wi 53110 Cudahy, Wi 53110
Invoice Frequency Morthly In Advance Payment Terms Frepayment
Customer 1D 111 Customer Hame JOMAHAN SWIFT Salesperson Sandra Martinez
Rental Lines
Type Eqquipment
Equipment /tem  APPATTACOO01 Description Ingersoll Rand Backhoe Attachment for Skid Steer Model BACKHOE
Serial Jumber  IRBH230524 Rental Start Date  571/2009 Rental End Date 573172009
Overage UofM  HOLURS OQverage Rate 1000 Quantity 1.00
Rental U of M Rental Rate Rolldown Oty Ouverage Gy
DAY 25.00 3.00 i
VWEEK 10000 3.00 40
FCNTH 37500 1.00 160
Standdawen 1D a7y Credit Amourt
STOMNOOOZ 200000 50.00000
Subtotal 37200 Standowns (20.00) Insurance 18.75 Owverage 0.00
Transport 0.00 Markdowns 0.00 Tax 2407 Line Total $367.62
Miscellaneous
Lines
lem Humber Description Quantity Uof M Unit Price Line Total
0-100%35 EMGIME OIL 1 035 Engine il 1.00 Each 3.56 3.56
Subtotal 5 3r5.00
Markdowns 5 0.00
Standdovwns ¥ [20.00)
Insurance k3 1875
Overage F 0.00
Miscelaneous § 3.56
Transport ] 0.00
Tax 5 2407
TOTAL DUE b 338
Thank you for your business! Page 1 of 1
Fabrikam, Inc., 4277 West Oak Parkway, Chicago, 1L 60601-4277
Phone: (312) 436-2671 Fax: (312) 436-25%6
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Rental Booking

This report is used to detail a rental booking agreement, either for internal use or for a customer. You can send this
report to a customer to confirm quoted rental terms; customers can review the details of each rental booking line,

including rental rates.

The Rental Booking report can be printed for current or historical bookings, for job or customer rentals, from the

following windows:

+ Rental Booking Entry: Print a current rental booking.
+ Rental Booking Inquiry: Print a historical rental booking.

Please Remit To

Fabrikam, Inc.
4277 West Oak Parkway
Chicago, IL G060 -4277

Bill To

WOODLAMD GOLF COURSE
17155 West Cleveland Avenue
Meswe Berling Wi 53157

Booking Humber
Booking Date

PO Humber

Rental Location

WOODLAMD GOLF COURSE
17155 West Cleveland Avenue
Mewwe Berling, Wi 53157

Rental Booking

MILBK 0001
41202017

201 7-HIn235249

Invoice Frequency Morthly In Advance

Payment Terms Prepayment

Fabrikam, Inc., 4277 West Oak Parkway, Chicago, IL 60601-4277
Phone: (312) 43¢-2671 Fax: (312) 436-2894

Customer ID 106 Customer Hame "WOODLAND GOLF COURSE Salesperson Zandra Martinez

Rental Lines

Type Eqjuipment Equipment / tem  WILOOD3 Description
Model ERC-HG Category FRental Serial dumber  Rertal
Rental Start Date 512017 Rental End Date  5/31/2017
Overage Uof M HOURS Overage Rate 0.0a Gruantity 1.00
Rental U of M Rental Rate Rolldown Gy Overage Gy
Dray 50.00 3.00 g
Wieek 225.00 300 40
Marth 900,00 1.00 160

Thank you for your business! Page 1 of 1

Rental Invoice

This report is used to detail a rental invoice, either for internal use or for a customer. Along with rental line details, the
invoice includes miscellaneous rental lines from the Rental Invoice Misc Lines subreport, as well as standdown
information from the Rental Invoice Standdown Lines subreport.
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The rental invoice report can be printed for current or historical invoices, for customer or job rentals, from the following
windows:

« Rental Invoice Entry: Print a current rental invoice individually.
+ Rental Invoice Batch Entry: Print current rental invoices by batch.
« Rental Invoice Inquiry: Print a historical rental invoice.
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Rental Invoice

Please Remit To Invoice Humber  APPRTINYO010
Invoice Date 937172009
Fabrikam, Inc. Agreement Humber APPAGROOIO
4277 West Oak Parkway PO Humber
Chicago, IL GOB01 -4277 TOTAL DUE 5377138
Bill To Rental Location
JOMAHARN SWIFT JOMAHARN SWIFT
3925 East Armaour Avenue 3525 East Armour Avenue
Cudaby W1 53110 Cudaby, W1 53110
Invoice Period 5/172009-5r31/2009 Payment Terms Prepayment Due Date 9/ 52005 Discount Date 91 r2009
Customer D 111 Customer Hame JOMAHARN SWIFT Salesperson Sandra Martinez
Rental Lines
Equipment /kem  APPATTACOOO Description Ingersoll Rand Backhoe Attachment for Skid Steer Model BACKHOE
Serial umber  IRBEH230524 Invoice From @M 2009 Invoice To gr3152009
Comment Thanks for renting our super-awesome equipment! UofM Quantity 1.00
Uof M Rate Cuantity Total
Line Rates Dary 2500 0.00 0.00
ek 100.00 0.0a 0.0a
fdanth 37500 1.00 37500
Uof M Rate Quantity Total
Credit Rates Drary 2500 0.0a 0.0o
ek 100.00 0.0a 0.0o
Maorith 37500 0.0a 0.oo
Standdown D Standdown Gty Standdown Credit Amount
STOMOOOZ 2.00 S0.00
Subtotal 375.00 Credits 0,00 Standdowns (5000 Insurance 1575 Overage 0.00
Transport 0.00 Markdowns 0.00 Tax 24.07 Line Total §367.52

Miscellaneous:

Inv Line lem Humber Description Oty Unit Price Line Total

1 0-100035 ERGIMNE 10wy 35 Engine: Qil 1.00 Each 356 356
oL

Subtotal ki 37500

Markdowns k1] [0.00)

Standdovyns k1] (30.007)

Insurance § 1875

Overage ¥ 0.0a

Miscelaneous k1] 356

Transport k1 0.00

Tax ¥ 2407

TOTAL DUE b 371.38

Thank. you far your business! Page 10f 1

Fabrikam, Inc., 4277 West Oak Parkway, Chicago, IL 60601-4277
Phone: (3121 436-2671 Fax: (312) 436-2898
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Rental Utilization

This report compares actual rental usage to potential rental usage and displays rental utilization information for each
equipment record by Month, Year to Date, and Life to Date. For each equipment ID, utilization is shown both in terms of
days and amounts. Amounts are calculated using the following equation:

Rental Subtotal - Rental Credits - Standdowns + Overage - Markdowns (for Rate and Overage only)

Insurance and tax are not part of the Amount calculation. Standdown days and days that are marked on the Rental
Setup window as Week End Days will not be included in the utilization Days.

The Rental Utilization report can be printed from its location in the Report Manager, or from Microsoft Dynamics GP by
opening the Administration page and locating this report on the Custom Reports list.

You can group the equipment on the report by branch then category, branch then model, category then branch, or
model then branch. The category and model will not show up on the report unless they are used to group the
equipment.

Fabrikann, Inc. Page: 50f 5
Rental Utilization Report Report Date: 1,29,/2010 at Z:44 PM
Through 1/2010 User ID: SANDBOX" biamnik

Utilization by: Branch and Category

Equip ID Serial Number Category  Model Type Year Status Acquisition Usage Last
Date LTD Rental Date

Month To Date Year To Date Life To Date

Rented Potential Rented Potential Rented Potential

Branch: APPLETON
Category: Rental

APPATTACION KIACIZ4TO Inwentamy BACKHOE ATTACHMEM 2016 ANVAILABLE 1212017

T
Days: 0 il 0.00 % il 1} 0.00 % I} 0 0,00 %
Amount: F0.00 0,00 0,00 % 0,00 0,00 0,00 % F0.00 F0.00 0,00 %%

Category: Inventory
Tatal: 0,00 0,00 0,00 % 0,00 0,00 000 % 0,00 F0.00 0,00 %

Branch: APPLETON
Total: £0.00 £0.00 0,00 % 0,00 £0.00 0,00 % £0.00 $0.00 0,00 %

Equipment Profit and Loss Key Performance Indicator

This Key Performance Indicator (KPI) report allows you to visually depict profit amounts for Equipment Management
cost groups:

+ Rental (including Rental Expense and Rental Income)
« Sales (including Sales Expense and Sales Income)
+ Total (including Total Expense and Total Income)

Profit amounts are determined by subtracting expense from income for each category. You specify the sorting option,
for example, equipment or customer, and the number of entities you would like to view, for example, top five
equipment records or top ten customers, for a specified period of time.
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Clicking on any of the bars opens the Equipment Profit and Loss report for this date range, which allows you to view
numbers and more specific details for a job.

& To view KPI reports, you must be running SQL Server Reporting Services 2008 R2 or higher.

Equipment Profit And Loss KPINew ) Page 1of1
Fabrikam, Inc. Date Printed: 1/18/2011 at 12:51 PM

User: SFastabend

Equipment Profitability
Top 5 by Equipment ID

B Total Profit

N Work Order Proft
N Sales Profit

N Rental Profit

APP0012 MILAGR0O003 APPAGRO0D7 MILAGROOO4 MADAGRO003

Inspection

This report displays the vehicle reading data that is entered either in the Vehicle Readings window or from Mobile Tech.
You can also print out the Inspection report if no data has been entered so that you can manually complete the
inspection on the paper.
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MLA #| 123456

Leasing Schedule #|APPAGROO07-1

RA#

This Rental Agreement |“RA") hereby incorporates Fabrikam, Inc.'s Standard Terms and Cenditions
(PT/C's") viewable at wwna )OO0 com. This RA will be made a part of any master lease agresment
(*MLA") and leasing schedule (“Leasing Schedule”).

Lessee: ELLIOT'S GUN SALES & SUPPLY Customer & 30% I Cust PO&: 234322324
Address: 4301 West Wisconsin Avenue Auvthoriced By l Phane:
Address 1: City, State, Zip: Appleton, W 54913
Trailier ¥; APPOOUE Model: 5300 ¥r 2018 | Make: INGERSOLL-RAND | wm Initials
Cust Trailer /2 License: 1234569876 | State: Wi serial & IRA54841 LOMY ACcepied: Y
Day: 50000 |'-I'-'H: 200,00 | MOQ: 70000 Bin Term (Months): 3 Froe Days: 0 | Billing: MONTHLY ADY | LDW:  000/Day  50000/Mo,
Service Level: B Pate/bAl: 0L Ext Miles/Cyclie: 2000000 Free bi: O Free M Cpcle: 15000 | LDW Dedwctible: 0,00
Brake Wear (fB1h): 6.66 Tire Wesn|/32nd]: 31095 Satellite Monitoring (per bill oyele): 0000 ] Straps: 0U00 Feefer/Hr: 75.00 | FuselGal: 60.00
Qutbound Location: Dne-way: N | Inbaund Lesation: DALLAS
Trailer Tracking Linit Attached: ¥ Bissang Trasder Tracking Wnit will result in a 5400 charge when tradler is returned
Date/Time Qut: 1722017 Hubo Qut: 1025 Date/Time bn: 42872017 1:56:33 PM [Ilubo In: 1665
Return Location: DALLAS Orop Charge: 0.00 |Ir|'beru:|.ed1Ju: COWER THE ROAD
Hr Out: 100 | Fuel Qut: 50 | Delivery Charge: 0.00 Hr b 135 | Fuelin: 30 [ Piu charge: 0.00
COMMENTS: COMMENTS:
CUTBOUMND READNGS FHWA Due: INBOUND READINGS FHAWA, Due:
Tine | Brong | O/R | 3200 | Psi Brand | OVR | 320d | Psi Hrmke Tire | Bramd | /R | 32nd | Psl Brond | O/R | 3200 | Psi Broke
LG | BRIDGE | O | 10 RFO: WF: (5 LFQ: | BRIDGE | R 5 RFO: LF: |4
U |GooDY | o | 12 BFI: LR |0 LFi: | GOODY | © 5 RFI: LR: @
LRG: RO RF: |7 Li: RRO: RE: |6
LRi: R RAR: | LRI RRE: RE: |0
L0, RLO; L=l Loy R =L
Ll RCI; RC: |0 Lil: RCI: RC: |0
Totals L HW: 12 Totals W a0 EW: 10
Frant Left Front Left
Under Floor inside Under Floor inzide
Rear Roof Rear Foaf
Lessee or its agent acknowledge - Lrge n: e
receipt of the Traller listed above in Rulaat oWkl
poad repair and werking condition L R e
subject 1o any exceptions listed BR = Broken M = Missing
above. € = Ciit P = Pateh
5L = Section
Diriver Mame: Driver Mame:
License i |5!al=-: | License ¥ State:
Dvinrer Signiakure: Diriver Signature:
IFspector: It g e
Irspiciar Signature: Inspectiar Signature:
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Shared SSRS reports

Equipment Service Cost per Meter UOM

This report shows service costs, including total cost and cost by category, for a piece of equipment over time, as well as
the meter unit of measure for that equipment and the calculation of the cost per meter unit of measure. These costs are
displayed by equipment record, and you can group the records by any 1-, 2-, or 3-group combination of Customer,
Location, Branch, Category, and Model. The grand total and average cost per unit of measure for a group are calculated
based on the group's total cost and total units of measure. Period usage is based on daily average use, as calculated
based on the meter readings closest to the start and end dates of the period. This report can be printed from its location
in the Report Manager, or from Microsoft Dynamics GP by opening the Administration page and locating this report on
the Custom Reports list. By default, the detailed report displays. If you choose to hide details, the report is limited to

costs per equipment.

« Summary (page 110)
« Detail (page 111)

Summary
;_.|||.'|~ t Coast per HO :\'_-\.F.'_|..:
Fabrikam, Inc
Ranges: Diate Range: 1112017 bo 124312017 Grouping: Group By 1: Customes
Customer Range: FIRST bo LAST Group By 2: Model
Equiprment Range: FIRST bo LAST Group By 3: kone
Branches: APPLETCN, MADISON, MIL'WALKEE Show: Call Detal: False
Inactive Equipment: True
Zabegores: Irventory, Maintenance, On Order, Previous 10, Rental, Sales History, Service
Models: 463,BACKHOE, COMBINATION BUCKET,MTSS 48" ANGLE BROOM, 924G
CAT WHEEL LOADER, 322 CAT EXCAVATOR, C35,NFR. 150,1LG
351,320,326, 5300, TRENCHER, ERC-Hi, NTA-5A
Meker U of M: HOURS
10000 Rental Department
Maodel: 463 463 Skid Steer Loader
Equipmient ID  Serial Mumber  Branch Category Maodel Last Reading Last Reading Date Active
APPOOOE IR12321654 APPLETON Rental 463 1214.00 1/31fzm7 e
Estimated HOURS Used EQUIFMENT MATERIAL LABOR SUBLCONTRALTOR OTHER Total Cost Per HOURS
2597 $1,237.58 $34.66 $160.00 $0.00 $34.76 $1,467.40 $0.57
Model 463 Totals Equipmient Material Labor Subcontractor Dther Total Cost Per HOURS
$1,237.98 $34.68 $160.00 0,00 $34.75 §1,467.40  $0.57
_Equ'pmenl Material Labor Subcontractor Dther Total Cost Per HOURS
$1,237.56 $34.66 $160.00 $0.00 $34.76 $1,467.40 $0.57
Grand Totals EQUIPMENT MATERIAL LABOR SUBCONTRACTOR OTHER Total Cost Per HOURS
$1,237.98 $34.68 $160.00 $0.00 $34.75 $1,467.40  $0.57

110




Detail

Equipment Cost per HOU a
ibrikam, |
Ranges: Diske Range: 1/1f2007 to 12)31 /2017 Grouping: Group By 1: Customer
Customer FRange: FIRST to LAST Group By 2: Model
Equiprment Range: FIRST ko LAST Group By 3t Mome
Branches: APPLETON, MADISOMN,MILWALKEE Showe: Call Detail: True
Inackive Equiprent: True
Cakegories: Inventory, Maintenance, On Order, Previows [0, Renkal, Sales Hisbory, Service
Models: 463, BACKHOE, COMBINATION BUCKET,MTS5 48" ANGLE BROOM, 5245
CAT WHEEL LOADER, 322 CAT EXCAVATOR, C35,NPR 15D, LG
351,320,328, 5300, TRENCHER, [ER C-HG,NTA-5A4
Meter U of M: HOURS
10000 Ferk al Department
Model: 463 463 Skid Steer Loader
Equipment ID  Serial Number  Branch Category Model Last Reading Last Reading Date Active
ARPODNE IR12321654 APPLETON Rental 463 121400 131207 Yes
Estimated HOURS Used EQUIPMENT MATERIAL LABDR SUBCONTRACTOR OTHER Total Cost Per HOURS
2597 $1,237.96 $34.66 $160,00 $0.00 $34.76 $1,467.40 $0.57
Service Call ID Date Service Type  Descriplion EQUIPMENT MATERIAL LABDR SUBCONTRACTOR OTHER Total
1001 28-0002 1j2{2017 MAINTENANCE $1,237.98 34,66 $160.00 40.00 £34.76 $1,467.40
Model 463 Totals Equipment aterial Labor Subcontractor Other Total Cost Per HOURS
$1,237.98 $34.66 $160.00 $0.00 $34.76 $1,467.40 $0.57
_Ellulpment Material Labor Subcontractor Other Total Cost Per HOURS
$1,237.98 $34.66 $160.00 40.00 £34.76 $1,467.40 $0.57
Grand Totals EQLITPMENT MATERIAL LABDR SUBCONTRACTOR OTHER Total Cost Per HOURS
$1,237.98 $34.66 $160.00 $0.00 $34.76 $1,467.40 $0.57

Receivables Aged Trial Balance

This report shows the current and past due transaction amounts, retention withholding and retention billing, and
overall invoice balance for a customer, either grouped by customer and totaled for all jobs/master IDs assigned to that
customer, or grouped by job/master ID and listed individually for the customer of that specific job/master ID. You can
also view report totals for all customers. This report can include information from Service Management, Job Cost, and/
or Equipment Management. A job/master ID can be a Job Cost job or project invoice, a Service Management
maintenance contract, master contract, or service call invoice, or an Equipment Management rental invoice. The
detailed version of this report allows you to review individual posted transactions in addition to total amounts. You can
use this report to identify customers with outstanding and past-due balances and view the invoices that have not been
paid. You can also use the transaction detail to reconcile your Accounts Receivable GL account. You can print this report
from its location in the Report Manager, or from Microsoft Dynamics GP by opening the Administration page and
locating this report on the Custom Report List.

« Summary - grouped by customer (page 112)

o Summary - grouped by job/master ID

+ Detail - grouped by customer (page 113)

« Detail - grouped by job/master ID

agell4

age 112
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Summary - grouped by customer

Aged Trial Balance - Summary
Fabrikam, Inc.
Receivables Management

Ranges: Cusbomer Range: 101 ko 101

Customer Class Range:  FIRST o LAST
Custamer Name Range:

Salesperson Range: FIRST ko LAST

FIRST to LAST User Def 1 Range: FIRST ta LAST Sales Territory FIRST to LAST
Range:
Project Manager Range:  FIRST ko LAST Master ID Range: FIRST to LAST
Sort By: Customes ID Group By: Cusharmer
Detaik: Mo Include: Service Management Data

Job Cost Data

Customer: 01 - ACCURATE PRINTING Account Type: Open Trem Aged As of:

User Defined 1: ¥ Credi

Person:
Cantact: Tervitory:

Phone: 00 Ext, Terms:

Job/Master ID 0OO00000005 - ULTIMATE Totals

Job Master 100000000006 - Totals

Job/Master ID D41114-0001 - ELEVATOR DDORS KEEP DPENING AN Totals
Job,/Master ID 041115-0002 - POWER OUT Totals

Job/Master I MILAGROO03 - Totals

Job/Master ID Project #2 ALA - Project #2 ALA Billing Totals

Current 31 - 60 Days Bl -390 Days 91 - 120 Days Eetention Balance
Customer 101 - ACCURATE PRINTING Totals $111,577.09 $0.00 $0.00 %0.00 %10,960.00 $111,577.09
_ Customer Current 31 - &0 Days Bl - 90 Days 91 - 120 Days i Balance
5
Grand Totals: 1 $111,577.09 %0.00 $0.00 %0.00 %10,960.00 £111,577.09

Page: 10f1

Summary - grouped by job/master ID

Customer 101 - ACCURATE PRINTING Totals

Customer 101 - ACCURATE PRINTING Totals $4,831.06 0,00 $0.00 $0.00 $0.00 $4,831.06

Job/Master ID: £ #1 Buidings

Customer 104 - LANGE HARDWARE Totals

Customer 104 - LANGE HARDWARE Totals $290,826.00 $0.00 #0,00 $0,00 $0.00  $290,826.00

Job/Master ID: Project #2 AL - Project #2 A14 Bllng

Customer 101 - ACCURATE PRINTING Totals

Customer 101 - ACCURATE PRINTING Totals $101,520.00 $0.00 $0.00 $0.00 $10,960.00 $101,520.00
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Detail - grouped by customer

Aged Trial Balance - Detail

Fabrikam, Tnc.
Receivables Management

Ranges: Customer Range: 101 ke 101 Customer Class R, 5
Customer Mame Range: ustemer ANget FIRST toLAST Salesperson Range!  FIRST to LAST
FIRST ko LAST User Def 1 Rangs: FIRST ko LAST Sales Tarrbory FIRST to LAST
Range:
Project Manager Range: FIRST bo LAST Master 1D Range: FIRST to LAST
Sork By: Customer 1D Group By: Customer
Detaik Yes Include: Service Management Data
Job Cost Data

Account Type: 1 Aged As of:

efined 11 Credit

Contact:

Phone:
Document Number Date Job/Master I Amount  Di 61-90Days 91 - 120 Days Balance
MV 10002 ES 412R016 $1,050,00 $1L.050.00
BrRHTOO0000000E90  PMT 13107
PYMMTION0000ESL  PMT 181017
FrRATION000000E92  PMT 130017
MILRTIN 0003 sl 4f20/2017 $2,415.53 §2AI1553
SEVCEDDON0OOD000E  SW'C 1f1f2016 0000000005
SEVCEODN000ONONET  SWC 10712016 000005
SRVCEDDDOOOOOD02E  SWC 412016 0000000005 $314.00 $314.00
SEVCEDDNNN00O0LZE  SWC 1017 000000005
SEVCEDDNDO0ON0LZF  SWC 41017 000000005 $214.00 F214.00
Job,/Master 1D 0000000005 - ULTIMATE Totals $1,056.00 40,00 40,00 $0.00 $0.00 $1,056.00
SEVCEDDNN00000008  SWC 11f2016 0000000006
SEVCEODNOD0OO0NIT  SWC 10712016 0000OK006
SRVCEDDNDOOONDIZE  SWC 4112016 0000000005 $314.00 $314.00
Job,/Master ID DODODDDO0G - Totals $314.00 40,00 $0.00 $0.00 $0.00 £314.00
SEVCEODN0N0ONOZE  SWC Al 1110001 §158.75 $158.75
Job/Master ID 041114-0001 - ELEYATOR DDORS KEEP OPENING AN Totals $158.75 $0.00 $0.00 $0.00 $0.00 $158.75
SRVCEDDNDOOONON4E  SWC 4132016 411150002 $231.75 $231.7
Job/Master ID D41115-0002 - POWER OUT Totals $231.75 $0.00 $0.00 $0.00 $0.00 $231.75
MILRTINA 0005 S 1107 MILAGRID03
FILRTINY 0005 EE 2282017 MILAGRI003 $2.415.53 §r41553
MELRTIN 0005 51 242017 MILAGRO003 $2,415.53 §2,41552
Job/Master 10 MILAGROOOS - Totals $4,831.06 $0.00 $0.00 $0.00 $0.00 44,831.06
PR L000E slS 1312017 Project #2 ATA 443,060.,00 44, 060.00 45,390,000
PE L0010 515 22802017 Project #2 Al& 2.700.00 F2.700.00
Job/™Master ID Project #2 ALA - Project #2 AA Billing Totals $101,520.00 $0.00 $0.00 $0.00 $10,980.00 $101,520.00
Current 31 - 60 Days &1 - 90 Days 1 - 120 Days Retention Balance
Customer 101 - ACCURATE PRINTING Totals $111,577.09 $0.00 $0.00 $0.00 $10,980.00  $111,577.09
_ Customer Current 31 - 60 Days 61-90Days 91 - 120 Days Retention Balance
Grand Totals: 1 $111,577.09 40,00 £0.00 $0,00 $10,98:0.00 %111,577.09
Pager 10f1
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Detail - grouped by job/master ID

Job /Master ID: MILAGRO003 -
Document Mumber  Type Date Customar Amount  Discownt Uibriveolf Current 31 - 60 Days &1 - 90 Days i - 120 Days Retention Balance
MILR TINW0005 S 15T 1ol
MILR IR 0006 a1s 2rafOLT 101 §2A18E3 §2 41582
MILR TIMW000S s Ipfz0IT L S $2 41552 $2,415.52

Customer 101 - ACCURATE PRINTING Totals $4,831.06 $0.00 $0.00 $0.00 $0.00 $4,831.06
Customer 101 - ACCURATE PRINTING Totals $4,831.06 $0.00 $0.00 $0.00 $0.00 $4,031.06
Job/Master ID: Project #1 - Project #1 Buidings
Docunient Nunmber  Type Date Custanier Anount  Disceunt Wheinealff Curtamt 31 - 60 Days 61 - 90 Days 21 - 120 Days Retantion Balamce
PR10005 s 11017 104 FE1.E32.00 FELE3Z.00
P2 1000% AS 2fesfzoLr 04 $35,310.00 $35.310,00

Customer 104 - LANGE HARDWARE Totals $290,826.00 50,00 $0.00 $0.00 $0.00 $290,826.00

Customer 104 - LANGE HARDWARE Totals $290,826.00 4i0.00 £0.00 #0.00 S0.00 £290,826.00
Job /Master ID: Project #2 ALA - Project #2 AlA Biling
Document Number  Type Date Customer Amount  Discount Writeoff Current 31 - 60 Days &1 - 20 Days 291 - 120 Days Retention Balamce
P& 10006 aAs 1Bz 01 F48.060.00 $48.060.00 §5.290.00
PE 10080 =L 2EaR01? w1 F2.700.00 270000

Customer 101 - ACCURATE PRINTING Totals $101,520.00 $0.00 #0.00 $0.00 $10,980.00 $101,520.00
Customer 101 - ACCURATE PRINTING Totals $101,520.00 #0.00 £$0.00 $0.00 $10,930.00 $101,520.00

Receivables Historical Aged Trial Balance

This report shows a breakdown of customer balances on a previous date, including transaction amounts, retention
withholding, retention billing, and aging. Similar to Receivables Aged Trial Balance, which reports the most recent aging
and amounts that are currently outstanding, the Receivables Historical Aged Trial Balance report allows you to review
past transactions, previous balances, and payment history. You can group information by job/master ID, or you can
view transactions by customer, totaling all jobs/master IDs assigned to that customer. You can also view report totals
for all customers. You can choose to include information from Service Management, Job Cost, and/or Equipment
Management. A job/master ID can be a Job Cost job or project invoice, a Service Management maintenance contract,
master contract, or service call invoice, or an Equipment Management rental invoice. You can also specify whether you
want to show credit balance and zero balance information, no activity, fully paid documents, and unposted applied
credit documents. In addition to using this report to help with collections, the transaction detail on the Receivables
Historical Aged Trial Balance report supports the balance in your Accounts Receivable and Retention Receivable GL
accounts. You can print this report from its location in the Report Manager, or from Microsoft Dynamics GP by opening
the Administration page and locating this report on the Custom Report List.

& Apayment that applies across multiple jobs does not appear under any of the jobs it was applied to; rather, it
appears under a blank job number for the appropriate customer.
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Historical Aged Trial Balance
Fabrikam, Inc.
Receivables Management
101 Hame: ACCURATE PRINTING Account Type:
Document Number Type Date Job/Master Amount Discount  Writeoff Current 31 - 60 Days 61 - 50 Days 91 - 120 Days Retention Balance
INV10002 E 4/12/2016 §1,050.00 $0.00 §0.00 $0.00 $0.00 §0.00 $0.00 &n.na
3C10023 sis 4/12/2017 $428.00 £0.00 £0.00 £428.00 £0.00 £0.00 50,00 <.
IC10025 515 /124, £43,200.00 =0.00 £0.00 243, 200.00 20.00 =0.00 =0.00 <UD
SRVCEDOODODODDOZ1  SWC 417306 $314.00 50.00 S0.00 50.00 F0.00 50.00 50.00 o
SRVCEDIODOO0ODOTS  SVC 412007 §56.75 50,00 50,00 $58.75 $0.00 $0.00 50,00 <
CREDT 000000000006 4122017 (s22.00) =0.00 =0.00 =0.00
SRVCERDOODO000127 SWC 41727 F214.00 50.00 50,00 521400 £0.00 0.00 0.00 S0
CREDTD00000000002 4/127017 (510.00) $0.00 50.00 50,00
SRVCEDOODO00ODIED SVC 4/12/2007 §73.58 50,00 £0.00 $73.98 <0.00 0,00 £0.00 .
SRVCEDOODODDODIEL SWC 4132017 £1,310.75 £0.00 =0.00 £1,310.75 0,00 =0.00 £0.00 <D
SRVCEDOODOODOD0Z SWC 4122016 011 14-0001 F1E8.75 50.00 50.00 50.00 #0.00 50.00 50.00 <
Job/Master 1D 041114-0001 - ELEVATOR DOORS KEEP OPENING AN Totals $0.00 %0.00 50.00 $0.00 $0.00 5158.75
SRVCEDNODO0O0D04S SVC 4/13/2006 041115-0002 231,75 50,00 50,00 50,00 20,00 £0.00 50.00 .0
Job/Master TD 041115-0002 - POWER QUT Totals $0.00 $0.00 £0.00 $0.00 %0.00 $221.75
PE1001D SLS 2282017 Project £1 $2.700.00 50.00 50,00 F0.00 55.400.00 0.00 $0.00 &0
Job/Master ID Project #2 ALA - Totals $0.00 £5,400.00 $0.00 $0.00  $300.00 £5,400.00
SRWCEDODO00000S4 SVWC 4/13(2017 170412-0001 $65.00 50,00 £0.00 $65.00 £0.00 £0.00 £0.00 .
Job/Master ID 17041 2-0001 - POWER OUT IN WEST WING Totals $65.00 $0.00 50.00 $0.00 %0.00 $65.00
SRVCEDDODOO0D0O5S SWC 4122017 110824-0001 $210.79 50.00 S0.00 5210.79 $0.00 50.00 50.00 <.
Job/Master ID 110824-0001 - NO A/C IN OFFICE Totals $210.79 $0.00 50.00 £0.00 %$0.00 $210.79
SRVCED0ODOO0000E2  SVC 4/12/2017 110908-0002 $160.50 50,00 £0.00 $160.50 £0.00 £0.00 £0.00 .
CREDT 000000000005 vz {20.00) =0.00 =0.00 0.00
JobfMaster ID 110908-0002 - NO AJC IN OFFICE AGAIN Totals $140.50 %0.00 $0.00 $0.00 $0.00 $140.50

WennSoft Billing Customer Profitability

This report allows you to view a customer's true profitability, regardless of whether sales or costs are attributed to a
Signature or a GP module. You can also use this report to track profitability by product, with year to date, life to date,
and last year's totals broken down and summarized per job, service call, maintenance contract, or non-Signature
transactions.

& Costs for jobs are only available on this report for posted periods. Current Job Cost transactions do not appear
on this report.

Choose whether to view information by fiscal year or calendar year, then select the year and a period range. Choose a
customer ID range and sort option; you can sort profitability information for each customer by customer ID or name,
class, salesperson, sales territory, or state. You can also filter the report per a customer name, class, salesperson,
territory, state, or user-defined field range. The summary version of this report prints by default, allowing you to view
and profit margin totals for each customer. You can use the expansion button next to the ID field label to show detailed
profitability for each customer by product.

« Summary (page 116)
« Detail (page 117)
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Summary

WennSoft Billing Customer Profitability
Fabrikam, Inc.
WennSoft
12/8/2017 12:58:47 PM WENNSOFTDEV\ konnen
Hip Mame Gross Profit Profit Margin
202 DUSTY CHIMNEY SWEERING 55,945.00 93,42 %
203 CLYDE'S SAFE SERVICE & REPAIRS 56,850.00 54,50 %
Group Total
Year To Date Last Year % Last Year Life To Date
Sales:
Non-WennSoft $12,146.50 £395.00 3,075.06 % $12,541.50
Service: 50.00 %248.50 0.00 % £248.50
Contract: $0.00 £250.00 0.00 % £800.00
Jobs: £0.00 $0.00 0.00 % £0.00
Cost:
Non-WennSoft £0.00 §0.00 0.00 % £0.00
Service: $0.00 %138.50 0.00 % 5138.50
Contract: $360.00 $135.50 265.68 % £655.50
Jobs: £0.00 $0.00 0.00 % £0.00
Page: 1of 1

116



Detail

WennSoft Billing Customer Profitability

Fabrikam, Inc.

WennSoft
12/8/2017 12:58:47 PM WENNSOFTDEV | konnen
Sk} MName Gross Profit Profit Margin
202 DUSTY CHIMNEY SWEEPING 55,944.00 53.42 %
Year To Date Last Year % Last Year Life To Date
Seles:
Mon-WennSof 55,421.00 £395.00 1,372.41 % £5.816.00
Service: 50.00 5248.50 0,00 o £148.50
Conwract: =0.00 50.00 0.00 % 3300.00
Joos 50.00 50.00 0,00 % 50.00
Costt
Mon-\WennSoft 50.00 50.00 0.00 % 50.00
Sarvice: =0.00 £138.50 0,00 % £13B.50
Contract £120.00 £0.00 0,00 % 3280.00
Jabs 50.00 50,00 0,00 Fa 50.00
203 CLYDE'S SAFE SERVICE & REPAIRS 56,850.00 54,80 %
Year To Date Last Year % Last Year Life To Date
Sales:
Mon-WennSaf 56,725.50 50,00 0,00 %o £6,725.50
Sarvice: 50.00 50,00 10,00 % 50,00
Contract: 50.00 5250.00 0,00 £500,00
Jobs: 50.00 50,00 1,00 o 50,00
Cos=tt
Non-WennSoft =0.00 50.00 0,00 % 50.00
Sarvice: 50.00 50.00 0,00 % 50.00
Conwract: £240.00 5135.50 177.12 % 3375.50
Jats 50.00 50,00 0,00 % 50,00
Group Total
Year To Date Last Year % Last Year Life To Date
Sales:
Non-WennSoft $12,146.50 £395.00 3,075.06 % 512,541.50
Service: £0.00 %248.50 0.00 %o £248.50
Contract: 50.00 £250.00 0.00 %o SB00.00
Jobs: £0.00 $0.00 0.00 %% £0.00
Cost:
Non-WennSoft 50.00 50.00 0.00 % £0.00
Service: £0.00 $138.50 0.00 %o £138.50
Contract: £360.00 £135.50 265.68 % £655.50
Jobs: £0.00 50.00 0.00 % £0.00
Page: 1 of 1
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SSRS Report templates

You can use SSRS report templates to make basic reports and charts to fit any of your custom report needs. Report
templates can be easily modified in Report Builder, a tool that comes free with SSRS, to display data from any view or
table.

Prerequisites

In addition to the typical SSRS reports setup, before you can use Signature report templates to create your own custom
SSRS reports, you must meet the system requirements. To find a complete list of system requirements across all the

Signature modules, refer to Signature System Requirements®.

Configuring a Report

Before you begin customizing a report template, refer to Signature Report Templates (page 120) for descriptions that will
help you choose the template that is best suited for your needs. Consider the information that you want to get out of
the report and the way that you want that information to display.

The following steps are required to customize a report template:

« Step 1: Open the report template in Report Builder (page 118)
« Step 2: Specify the product name (page 118)
« Step 3: Set the parameter values (page 119)

« Step 4: Specify the data source (page 119)
« Step 5: Set default parameter values (optional) (page 119

« Step 6: Customize the report columns (optional) (page 119
« Step 7: Save the report (page 120)

Step 1: Open the report template in Report Builder
1. Go to your Report Manager and choose the company you are creating the report for.

2. Open the Signature Shared folder to view the report templates available.

& fyou do not see the report templates in this folder, verify you have run the wizard to deploy the latest
Signature reports.

3. Use the context menu to open the template in Report Builder.

Step 2: Specify the product name

1. Onthe Report Data sidebar, expand Parameters. Right-click Report Module, and choose Parameter Properties.
2. Onthe Report Parameter Properties window, choose Default Values.

3. Enter the product name as the Value, for example, Service Management, Equipment Management, or Job Cost.
4, Choose OK.

The product name will appear at the top of the report.

39 https://wennsoft.atlassian.net/wiki/spaces/Signature2018R4/pages/7348578/Signature+System+Requirements
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Step 3: Set the parameter values

Report parameters define the information that appears on the report. Parameter values are pulled from the table or
view that you specify.

From the Parameters folder on the Report Data sidebar, right-click Main Table, and choose Parameter Properties.
On the Report Parameter Properties window, choose Default Values.

For the Value, enter the view or table on which the report is based.

4. Choose OK.

wn e

The parameter values populate as selections in the parameter fields on the report.

Step 4: Specify the data source

The data source provides the information on the report. This must be the same table or view that populates the report
parameter values.

1. Expand Datasets. Right-click Main Table and choose Dataset Properties.

2. Replace the existing Name with the name of the table or view you are using.

3. Change the data source name in the Query from the default "MainTable" to the name of your table or view. This
query pulls fields from the specified data source for use on the report; you can also customize the query if there
are specific fields you want to use.

4. Choose OK.

Step 5: Set default parameter values (optional)

You can specify the parameter values that default for the report. This is useful if you are creating a report for a specific
purpose and do not want to select the parameter values every time the report is opened.

& fyou are using Business Analyzer to view reports, you must set default parameter values to return results. You
cannot select parameter values within this product; if no defaults are set, the report will not display in
Business Analyzer.

1. From the Parameters folder on the Report Data sidebar, right-click the name of the parameter field, for example,
GroupBy1, and choose Parameter Properties.

2. Onthe Report Parameter Properties window, choose Default Values.

3. Forthe Value, enter the name of a field from the table or view that is set up as the data source. This field is the
selection that defaults in the drop-down menu for this parameter.

4. Choose OK.

The field that you specified defaults as the parameter value on the report. You can use the drop down to select a
different parameter.

Step 6: Customize the report columns (optional)

Once the data source is set up, you can add additional columns to the report if necessary. You may choose to add
columns to templates like SignatureTemplateGroup or SignatureTemplateGroupFilter if you want to view more data on
the report than those found in the template columns provided.

1. Expand Datasets and find the table or view that the report data is pulled from.
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2. Select the name of the field that you want to add as a column on the report, and drag and drop it onto the
template.

3. Repeat for any additional columns you wish to add.

Step 7: Save the report
After the template is customized, you can save it as a new report.

1. Use the Report Builder menu at the top left of the window to choose Save As, and save the report with a new file
name. Close Report Builder when you are done.

2. Refresh Report Manager in your browser to view the new report. You can now run the report and manage the
default parameters from Report Manager as necessary.

Signature Report Templates

The following Signature report templates can be used to create custom reports.

« Signature Template Chart 1 (page 120)

« Signature Template Chart 2 (page 121)

« Signature Template Group Filter Date (page 124)
« Signature Template Group Filter (page 123)

« Signature Template Report Group (page 122)

« Signature Template Chart 5 (page 121)

« Signature Template Pivot (page 125)

Signature Template Chart 1

This template allows you to create a report for viewing the top X values of your choosing. There is a Show Details drill
down that shows all the records for the report.

Top 5 by Project Mumber

I Cortract Earmed

Axis Tida

Project #1 LAKE PARK  Project #3 TEX  Project #2 AlA

Project Mumber

When you create a report based on this template, you can edit the following parameters in Report Manager:

+ You can define the number of values (Top X) to display.
+ You can use any text type field from your data source to group the values on the report (Group By).
« You can use any number type field from your data source to measure the values on the report (Chart Value 1).
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Example: You may decide to use this template to create a Project Chart. Values are grouped by Project Number, Project
Name, Customer Number, Customer Name, or Manager. Values are measured by Contract Earned, Total Actual Cost, or
Billed Amount TTD.

Signature Template Chart 2

This template allows you to create a report for viewing and comparing the top X values of your choosing. There is
a Show Detail drill down that shows all the records for the report.

Top 5 by Project Number

I Billed Amount TT D
Total Actual Cost

400000 —

2000001

Puis Tikle

0- _______

U\KE.PﬁRK Froject #1 PN]&{IIHS TRX
Praject Muriber

Froject ¥2 ALA

When you create a report based on this template, you can edit the following parameters in Report Manager:

+ You can define the number of values (Top X) to display.

» You can use any text type field from your data source to group the values on the report (Group By).

« You can use any number type field from your data source to measure the values on the report and determine the
top X groups based on this value (Chart Value 1)

« Additionally, you can use any number type field from your data source to measure another value on the report
(Chart Value 2).

Example: You may decide to use this template to create a Job Revenue Cost report. Values are grouped by Project Number,
Project Name, Customer Number, Customer Name, or Estimator. Values are measured by Billed Amount TTD and Total
Actual Cost.

Signature Template Chart 5

This template allows you to create a report for viewing and totaling the top X values of your choosing. There is a Show
Detail drill down that shows all the records for the report.
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Top 5 by Job Mumber

Estimated Other Cost
B E:ztmated Suts Cost
I Estimated Equipment Cost
Estimated Material Cost
I Estimated Labor Cost

00 -

fuls Tita

200000 -

1009 1005 1014 1010 1007

Job Kumber

When you create a report based on this template, you can edit the following parameters in Report Manager:

+ You can define the number of values (Top X) to display.

+ You can use any text type field from your data source to group the values on the report (Group By).

+ You can use any number type fields from your data source to measure the values on the report and determine
the top X groups based on a sum of these values (Chart Value 1 - Chart Value 5).

Example: You may decide to use this template to create a Job Estimated Cost report. Values are grouped by Project
Number, Project Name, Customer Number, Customer Name, or Estimator. Values are measured by Estimated Labor Cost,
Estimated Material Cost, Estimated Equipment Cost, Estimated Subs Cost, and Estimated Other Cost.

Signature Template Report Group

This template allows you to create a table-based report with information that can be sorted and grouped by any two
fields. You can add fields from the data source as columns on the report; if you add a field with numeric values, subtotal
and report totals are included on the report.
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When you create a report based on this template, you can edit the following parameters in Report Manager:

You can use any field from your data source to group and sort the values on the report (Group By and Group By 2).

Example: You may decide to use this template to create a Job Invoice Report. Additional fields such as Document Amount
and Billed Amount are added as columns when you edit the report template in Report Builder. In Report Manager, values
are grouped first by Project Number, Customer Number, Customer Name, or Batch Number. Values are grouped next by

Job Number or Job Name.

Signature Template Group Filter

This template allows you to create a table-based report with information that can be sorted and grouped by any two
fields, as well as filtered based on the first grouping field. You can add fields from the data source as columns on the

report; if you add a field with numeric values, subtotal and report totals are included on the report.
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When you create a report based on this template, you can edit the following parameters in Report Manager:

+ You can use any field from your data source to group and sort the values on the report (Group By and Group By
2).
+ You can select fields for filtering based on the first Group By value (FilterByStart and FilterByEnd).

Example: You may decide to use this template to create a Job Cost Code Report. Additional fields such as Cost Code Actual
Cost TTD and Cost Code Actual Cost YTD are added as columns when editing the report template in Report Builder. In
Report Manager, values are grouped first by Project Number. Values are grouped next by Cost Element Name, Cost Element
ID, or Cost Code Alias. Values are filtered by Project Number, as this is the first Group By field.

Signature Template Group Filter Date

This template allows you to create a table-based report with information that can be sorted and grouped by any two
fields, as well as filtered based on the first grouping field and any date fields from the data source. You can add fields
from the data source as columns on the report; if you add a field with numeric values, subtotal and report totals are
included on the report.
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When you create a report based on this template, you can edit the following parameters in Report Manager:

» You can use any field from your data source to group and sort the values on the report (Group By and Group By
2).

+ You can select fields for filtering based on the first Group By value (Starting Group and Ending Group).

+ You can choose to show the date values that you are using as filters on the report (Show Date On Report).

+ You can select the date field you wish to use for filtering the report (Date Column), then choose the date filter
values (Starting Date and Ending Date).

Example: You may decide to use this template to create a Change Order Report. Additional fields such as Change Order
Estimated Cost are added as columns when editing the report template in Report Builder. In Report Manager, values are
grouped first by Project Number or Change Order Status Name. Values are grouped next by Job Number or Change Order
Status Name. Values are filtered based on Project Number or Change Order Status Name, as this is the first Group By
field. Values are also filtered based on the Posting Date or Last Modified Date.

Signature Template Pivot

This template allows you to create a matrix-based report that can pivot data into a column group and row group. You
add numeric values to the body of the matrix, and totals appear based on the row and column criteria.
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& You must have SQL 2008 R2 Business Intelligence Studio installed to deploy and use this report template.

Raow Group |H’n‘ﬁl‘CU\1thd 'I Column Group |C!l|5|311.lﬂm = =
1 oil b M | P |5 B A W | 100% - Find | Mext
SignatureTemplatePivot Page 101

Date Printed: 3/29/2011 at 9:41 AM
User: COMPANY\SFastabend
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12797.29 1927.50 2235.00 0.00
2496.89 0.00 0.00 0.00
473005 0.00 0.00 0.00
1559.46 2623.10 0.00 0.00

283.02 1700.19 0.00 0.00
009.35 1566.06 0.00 0.00
40.00 0.00 0.00 D.o0

When you create a report based on this template, you can edit the following parameters in Report Manager:

+ You can use any field from your data source for grouping the values by row (Row Group).
+ You can use any field from your data source for grouping the values by column (Column Group).

Example: You may decide to use this template to create a Service Calls report. Numeric fields such as Cost All or Billable All
are added when editing the report template in Report Builder. Rows are grouped based on Profit Center ID. Columns are
grouped based on Call Status Name.

Dexterity Reports

Dexterity is the native language of Microsoft Dynamics GP. You can use the built-in report writer to create new reports or
create a version of an existing report to use in place of the original Dynamics GP report (an Alternate Report). Reports
allow you to retrieve data from your application's tables and present it to users in an organized manner. A report can be
as simple as a mailing list or as complex as a year-end account reconciliation. It can be based on data in a single table or
in multiple tables. See the Microsoft Dexterity documentation for more information.

Configuring System Reports

& Theinformation in this section is intended exclusively for a technical audience, such as IT personnel, computer
programmer, or system administrator.

A common printing DLL - Signature.ReportControl.dll - has been provided to simplify the viewing of any type of report

within Signature products. A table and two SQL procedures have been created for you to use to specify which type of
report you want your users to run, Dexterity or SSRS.
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WSRepts Table

Atable called WSRepts stores the path location for reports. This table is created in each company database during the
Signature installation or upgrade process.

The ReportLocation column stores the full path and filename of the report being referenced. This could be a local SSRS
report or the URL of a remote SSRS report. A blank column assumes the system is running the Dexterity version of the
report.

Below is an example of updating the WSRepts table with a replacement report than what is currently specified. You can
determine the name of the Dexterity report by printing that report from within the system. Our examples will use the
SV_Service_Audit_Cost_Report. For SSRS reports, you also need to know the machine name on which your report server
resides.

UPDATE WSRepts Set ReportLocation = 'http://localhost/ReportServerNew/TWO/
Signature Service/Service Cost Audit'where ReportReference

='SV_Service_Cost_Audit_Report'

SQL Procedures

Two SQL procedures allow you to globally replace Dexterity reports with the SSRS equivalent. The procedure for SSRS
reports is WS_SetReplacementForSQL.

& Running either of these procedures DOES NOT update a ReportLocation that already contains a value; it only
applies to blank ReportLocation columns, which assumes that the Dexterity report is being used.

You run these procedures against the company database, as in the example below:

exec WS_SetReplacementForSQL

Signature.ReportControl.dll Programmers Reference

Features

+ Previews / Prints a SQL Server Reporting Services (SSRS) Report.

+ Any report parameter that is not supplied by the calling procedure will prompt for user input.

+ Only uses parameters that are associated with the specific report, reducing the possibility of an error when too
many parameters have been supplied.

+ Each Preview method has a Print method that mirrors the parameters but prompts the user with a Print Dialog
window instead of previewing the report.

+ Replacement report information is stored in a database table for easy access.

+ Local SSRS Reports evaluate the Query section to fill the report.

Requirements

« Net Framework 2.0
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« An ODBC System DSN pointing to the database server.

« To use the replacement report database table, local SSRS Reports, one of two things must be setup on the
database server: Existence of the WSMiscUser and/or WSEMSUser account with corresponding password. - OR -
Windows Authentication setup for each user of the database server.

« To use Remote SSRS Reports: Windows Authentication must be used for each user on the database server.

« To use with Local SSRS Sub-reports: The extension of the Local SSRS Subreport filename must be ".rdlc."

« To use with a Dexterity product, the DLL must be registered as a COM object. Use RegAsm.exe, which is included
with the .Net Framework. RegAsm.exe can be found in the C:\Windows\Microsoft.NET\Framework\v2.0.50727
folder. Syntax: RegAsm.exe Signature.ReportControl.dll /tlb:Signature.ReportControl.tlb

Constructor

Reporting

Default constructor.
public Reporting();

Methods

« ClearParameters (page 128)

« AddParameter (page 128)

« ParseToAddRestriction (page 129)

+ HasReplacement (page 129)

«+ SetPreviewOptions (page 129)

+ PreviewReplacementUsinglocationAndConnection (page 130)
+ PreviewReplacementUsinglocation (page 130)

« PreviewReplacementUsingConnection (page 130)
+ PreviewReplacement (page 131)

+ PreviewUsingDsn (page 131)

+ PreviewUsingConnection (page 131)

« PreviewRemote (page 132)

« Preview (page 132)

ClearParameters

Clears the internal report parameter buffer.public void
ClearParameters ();

AddParameter

Adds a report parameter and value to the internal buffer. If the parameter name already exists in the buffer, the value
will be changed to represent the most recent addition.

publi cvoid AddParameter(string parameterName, string parameterValue);

« parameterName
Name of the parameter as defined by the report
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« parameterValue
Value for the parameter that is passed to the report.

ParseToAddRestriction

Adds a restriction to the report in the form of an SSRS Report parameter(s).
public void ParseToAddRestriction (string reportRestriction);

+ reportRestriction
SSRS Report parameter(s).

Selection Formula example:
{Service_ID} = '"ABC123' And {Invoice_Num} = 123

SSRS Report parameter example:
&Service_ID=ABC123&Invoice_Num=123

HasReplacement

Checks the WSRepts database table for a replacement report.
public bool HasReplacement(string reportName, string systemDsn, string

databaseName) ;

+ reportName

Name of the report that may have a replacement.
« systemDsn

System DataSource Name used to access the database.
« databaseName

Name of the Database to access on the database server.

SetPreviewOptions

Set which options are available to the user on the Preview window.
public void SetPreviewOptions(bool allowExport, bool allowPrint, bool

allowRefresh, bool allowSearch, bool allowZoom) ;

« allowExport
Allow the user to export the report to various formats.
+ allowPrint
Allow the user to print the report.
+ allowRefresh
Allow the user to refresh the report, which includes the ability to change the parameters to the report.
+ allowSearch
Allow the user to search for text inside the report.
+ allowZoom
Allow the user to make the report larger for easier reading.
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PreviewReplacementUsingLocationAndConnection

Previews the passed replacement report reference, using the specified report location and database connection.
Returns whether the replacement report was previewed.

public bool PreviewReplacementUsinglLocationAndConnection(string reportRef, string

reportLocation, IDbConnection dbConn);

public bool PrintReplacementUsinglLocationAndConnection(string reportRef, string

reportLocation, IDbConnection dbConn);

« reportRef
Report reference to lookup in the WSRepts table.
« reportLocation
The location or path to the report file that will be used instead of the location that resides with the report file in
the database column ReportLocation.
+ dbConn
The database connection object used to access the database server.

PreviewReplacementUsingLocation

Previews the passed replacement report reference, using the specified report location, accessing the passed System
DSN and database name. Returns whether the replacement report was previewed.

public bool PreviewReplacementUsinglLocation(string reportRef, string

reportLocation, string systemDsn, string databaseName);

public bool PrintReplacementUsinglLocation(string reportRef, string reportlLocation,

string systemDsn, string databaseName);

+ reportRef
Report reference to lookup in the WSRepts table.
+ reportLocation
The location or path to the report file that will be used instead of the location that resides with the report file in
the database column ReportLocation.
« systemDsn
System DataSource Name used to access the database.
+ databaseName
Name of the Database to access on the database server.

PreviewReplacementUsingConnection

Previews the passed replacement report reference, using the specified database connection. Returns whether the
replacement report was previewed.

public bool PreviewReplacementUsingConnection(string reportRef, IDbConnection

dbConn) ;
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public bool PrintReplacementUsingConnection(string reportRef, IDbConnection

dbConn) ;

« reportRef
Report reference to lookup in the WSRepts table.
+ dbConn
The database connection object used to access the database server.

PreviewReplacement

Previews the passed replacement report reference, using the passed System DSN and database name. Returns whether
the replacement report was previewed.

public bool PreviewReplacement(string reportRef, string systemDsn, string

databaseName) ;

public bool PrintReplacement(string reportRef, string systemDsn, string

databaseName) ;

+ reportRef

Report reference to lookup in the WSRepts table.
» systemDsn

System DataSource Name used to access the database.
- databaseName

Name of the database to access on the database server.

PreviewUsingDsn

Previews the passed report name (including full path) using the passed System DSN and database name.
public void PreviewUsingDsn(string reportPath, string systemDsn, string

databaseName) ;

public void PrintUsingDsn(string reportPath, string systemDsn, string

databaseName) ;

« reportPath

Name of the report to preview, including the full path and filename.
« systemDsn

System DataSource Name used to access the database.
+ databaseName

Name of the Database to access on the database server.

PreviewUsingConnection

Previews the passed report name (including full path), using the specified database connection.
public void PreviewUsingConnection(string reportPath, IDbConnection dbConn);
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public void PrintUsingConnection(string reportPath, IDbConnection dbConn);

« reportPath
Report reference to lookup in the WSRepts table.
+ dbConn
The database connection object used to access the database server.

PreviewRemote

Previews the passed remote report specified as a URL.
public void PreviewRemote(string reportPath);

public void PrintRemote(string reportPath);

« reportPath
URL of the SRS Report.

Preview

Previews the report as specified in the XML formatted data string.
public void Preview(string xmlData);

public void Print(string xmlData);

« xmlData
XML Data that represents the information required to run the report.

See XML Structure (page 132) section for details.

XML Structure

The XML Element Structure is as follows with required elements boldfaced:

ReportControl
ConnectionInformation
SystemDSN
DatabaseName
ReportPath
PreviewOptions
AllowExport

AllowPrint
AllowRefresh
AllowSearch
AllowZoom
ReportParameters
Parameter Name="ParameterName"
ParameterName
ReportRestriction
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ReportControl and ReportPath are required elements.
The only time Connectioninformation is not needed is for Remote SSRS reports, all other times it is required.

The "Parameter Name="element is used when there are special characters in the name of the report parameter, such as
spaces, but could be used for all report parameters.

Example: <Parameter Name="Service ID">123456</Parameter>

The ParameterName element is exactly that, the actual name of the report parameter without special characters (i.e.
BatchNum or Service_ID).

Example: <Service_ID>123456</Service_ID>

The ReportRestriction element contains the information passed as if using the ParseToAddRestriction method which
passes the SSRS Report Parameter(s).

Database Table

Table Name: WSRepts

Table Definition
Column Name Data Type Length Allow Null? Indexes
ReportReference Varchar 128 No Primary Key
ReportLocation Varchar 4096 No

The WSRepts table is created in the company database during the Signature installation process. This table should
reside in each company database since there is a possibility to have different replacement reports for each company.

The ReportReference column refers to the name of the report that is being replaced, most likely a Dexterity report name.

The ReportLocation column contains the full path and filename of the Local SRS Report or the URL of the Remote SSRS
Report that is replacing the report being referenced.

Job Cost Dexterity Reports

Job Cost Dexterity reports provide complete analysis of your business' job-related costs, billings, and profits. This
enables you to make better decisions. The reports are always up-to-date and available for printing at any time in the job
cycle.

Job Cost provides a complete audit trail that includes transaction numbers, source documents, and posting journals,
allowing you to track any transaction back to its point of entry in the accounting system. You can also print a wide
variety of reports that help you analyze your company's position on jobs. In addition, many reports provide you with
general job, transaction, and feature setup information. You can modify reports using Report Writer, which is included
with the Microsoft Dynamics GP System Manager module.

Printing reports in Job Cost is similar to printing reports in Microsoft Dynamics GP. Once you select a report to print and
choose Print, the Report Destination window appears with the print destination marked per Microsoft Dynamics GP
setup (Microsoft Dynamics GP > Tools > Setup > User Preferences).
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You can save Job Cost reports in four file formats: data interchange format, tab-delimited fields format, comma-
delimited fields format, and text file.

Estimate Worksheet

The Estimate Worksheet lists all cost codes, estimated units, estimated amounts per unit, profit amounts, estimate
amounts, and the estimated billing amounts for a job. The estimated billing amounts are calculated based on the
estimate and profit type for each cost code. The report shows estimated amounts and estimated billing amounts
totaled for each cost code phase. For example, if your first segment of the cost code is 1 and you set up cost codes
1-00-1 and 1-00-4, the report shows those amounts totaled for each cost element. Use this report to determine the
accuracy of your detail estimates for each cost element and phase of a job.

1. Choose Reports > Job Cost > Estimate Worksheet.
2. Use the From and To lookup buttons to select the print range. Choose Insert >>.

3. Choose Print.

System: 1Z712/00 2:El:2¢ TN
Barge: 2759-2759

Nunber

Description

Z7ED

Brennan's

Cost Code MNumber
Description

1-00-1
Equipment - lst Floor

1-00-4
Subcontractors - lst Floor

1-00-58
Other Costs - lst Floor

1-10-2
Piping Material - lst Floor

1-10-3
Installation - lst Floor

1-z0-2

Phones, Supplies - lst Floor

1-30-2
Tools - lst Floor

The World Online,

Inec.

Eztimate Worksheet
JOE COST

Customer Humber
Name

10l
Acourate Printineg

Cost Element Type

Equipment

Eubcontractors

Other

Haterials

Labor

Haterials

Materials

Etart Date

1717948

Estimated Tnits
Profit Type

a.0a
None
o.0o
None
1d.00d
None
10,00
None
150.00
None
10,00
None
a.0a
None
Phasze Totals:
Lahor
Materials
Equipment
Subcontractors
Other

Uzer Defined 1
User Defined Z
User Defined =
Uszer Defined 4

Est Completion

710738

Estimated Awt/Tnit

DProfit Amount

Eztimated Amount

_aa
_aa

.o
.o

_aa
_aa

.o
.o

_aa
_ oo

.o
_oo

Page: 1

Etatus

Active

Estimated Amount
Estimated Billing

000
$0_00

o.oo
$0.00

Z2E0.00
$EE0.00

s00. 00
Fe00.00

2,750.00
$2,750.00

5,000.00
$5,000.00

000
$0.00

Eztimated Billing
=,750.00
E_&00.00
o.oo
o.oo
Z50._00
a.oa

u]
o_oo
u]
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Printable Notes

You can print notes that have been added to Job Cost using the notepad button, if they have been marked printable.
You can print the note text, transaction number, cost code, author, and index.

1. Choose Reports > Job Cost > Printable Notes.
2. Use the Note Type drop-down list to select the Job Cost note type.

& Choosing All results in printing notes for all listed windows and all companies.

3. Use the Ranges drop-down list to select a range type.

4. Use the From and To lookup buttons to select the print range. Choose Insert >>.

5. Choose Print.
System Date: 12715700 2:57:30 MM The World Online, =1

U=zer Date: 12715700 JOB COST PRINTABLE NOTES : LEZS0ONUSEERL
Ranges:

Job Number: E2759-2759

Author: ALl

Reninder Date: All

Job Number: 2755

Name: Erennan's
MNote Inde:x: Setup Notes Note Type
Author: LESSONUSERZ Hote Transaction §:

Reminder Date: 1Z2/76/00
Good place for job setup notes!

Alicia Alvarza

Job Maintenance

Job Reports

Job reports relate to the daily management and monitoring of a job, including schedules, backlogs, and change orders.

« Current Year - Contracts Closed (page 137)
« Estimate Analysis (page 146)

+ Job Analysis Report (page 146)

+ Current Year - Contracts in Progress (page 138)
+ Costs by Period (page 138)

« Job Posted Cost (page 142)

« Job Reference (page 150)

+ Job Status Report (page 148)

+ Backlog by Period (page 145)

« Committed Costs (page 144)

» Current Contract (page 141)

« Audit Billing (page 156)

« Payables Aged Trial Balance (page 143)

« Profit and Loss (page 150)

* WIP (page 151)

« Estimate Cost Variance (page 146)

« Change Order Summary (page 140)

« Profit and Loss by Period (page 139)

+ Projected Variance (page 147)
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« Audit Cost Variance (page 154)
+ Detail Codes List (page 140)
 Audit Costs (page 157)

+ Job Summary (page 136)

+ Backlog (page 145)

« Quantity Variance (page 147)

« Job Schedule (page 149)

+ Audit Cash Receipts (page 155)

Job Summary

The Job Summary report contains a summary of the all job information for a specified job within a specified fiscal
period. This includes billing information, estimates, contracts, and customers. Labor for a job is broken down by labor
hours, cost per hour, and total labor cost.

1. Choose Reports > Job Cost > Job Reports > Job Summary.

2. Inthe Period ID field, use the lookup button to select a fiscal period ID.
3. Enter a Job Number. The date fields are disabled for this report.

4. Choose Print.

The Applied Overhead field is calculated using the Overhead Labor % field in the Job Maintenance window.
Applied Overhead = Labor Cost x Overhead Labor % (Job Maintenance window)

The Assessment field is the variance between the Applied Overhead and the overhead calculated using the overhead
detail codes fixed rate or percentage in the Overhead Detail Codes window.

Assessment = Applied Overhead - (Labor Cost x fixed portion or percent

portion)
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Bysten Date: 271772004 12:5%:05 PM The World Online, Inc. Page: 1

User Date: 2/17752004 Job Cost Summary TU=zer ID: jbushe
For Period Ending: TFELSZ004

Job MNumbher: 101-001
Job Information: Customer Information:

Job Name 101-001 Eroll's Customer Number 111

Project Manager Carol Vinton Name Elm Erock Limousine Sales

Contract Number Address 12930 W Greenfeild

Contract Type Fixed Amount

Original Contract Amount §16,575_00 MNew Berlin, WI 53151

Fhone MNumber (414 S8Z1-1110 Ext. 0000

Contact Person

Dates:

Last Modified Sfz 2004 Last Billing Date 0/0/0000

Estimate MTD TTD JTD
Labor Hours 7&._00 o.oo o.oo o.o0
Labor Cost/Hour EE_08& o.oo o.oo o.o0
Labor Cost 4,1285.00 o.oo0 o.oo0 o.o0
Applied Owerhead 0.0ao a._oo a._oo o._oo
Aszessment 0.00 a.ao0 a.ao0 a.o0
*Material 4,8Z5.00 a.ao0 a.ao0 a.o0
*Euipment. 1,150.00 o.oo o.oo o.o0
*Bubcontractors 1,800_00 o.oo o.oo o_oo
*Bonding/Ins 1&0.00 o.oo o.oo o.o0
*Other Costs o.oo o.oo o.oo o.o0
*Trawvel Costs o.0o o oo o oo o.oo
*EStarc-up 0.00 a.ao0 a.ao0 a.o0
*hzzet Applied 0.00 a.ao0 a.ao0 a.o0
Total Costs $11,880.00 $0.00 $0.00 #0.00
Percentage Complete 0.00% 0. 00%
Office Overhead $0.00 $0.00 #0.00
Grand Total $0.00 $0.00 s0.00

Current Year - Contracts Closed

The Current Year - Contracts Closed report for the current year shows revenue, costs, and margin. This report is similar
to the Job Analysis report. To see data for closed contracts reports, the job must be closed.

1. Choose Reports > Job Cost > Job Reports > Current Year - Contracts Closed.

2. Enterthe Job Number. If the job number is left blank, the report will display all jobs.
3. Choose to print All dates or a Range of dates. Enter start and end dates, if applicable.
4. Choose Print.

System: 1££15/00 10:51:02 AN The World Online, Inc. Page: 1
User Date: 12/15/00 Current Year - Contracts Closed User ID: LESSONUSERL
/1700 - 12730400

Division

= Pecognized Current Year == ===
Job Number Hane Revenues Costs Hargin Revenues Costs Hargin

ALL
2760 Kopp's 15,500.00 F6,766.78 §#15,500.00 §6,.766.78
ALL Totals: $15,500.00 §6,765.78 #15,500.00 $6,766.78
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Current Year - Contracts in Progress

The Current Year - Contracts in Progress report for the current year shows amounts recognized to date, recognized for
the current year, and estimated to complete. This report is similar to the Job Analysis report. To see data in the Current
Year - Contracts in Progress report, the periods must be closed for the months you are selecting. In addition, you must
run the Year-End Closing routine in Job Cost (Microsoft Dynamics GP > Tools > Routines > Job Cost > Year-End Closing).

1. Choose Reports > Job Cost > Job Reports > Current Year - Contracts in Progress.

2. Acceptthe current Year and enter the Period ID and Job Number. If the job number is left blank, the report will
display all jobs. The date fields are disabled for this report.

3. Choose Print.

System: LZfley/00 9:587:28 AN The World Omline, Inc.
User Date: 1Z715700 Current Tear = Contracts In Progress
Lyged as of Period 4
Division
=========== Recognized To Date ============ ======== Qecognized Current Tear ========

Job Hame Toral Contract Rewerues Costs Profit RBevenues Costs Profic
ALL
Z759 Brannan's 17,250,00 2,481.14 7.,077.46 #1,.403,. 68 ¥8,421.14 §7,077.48 §1,403 .68
2760 Eopp's 15,500, 00 183.21 140.00 $43.21 $183.21 $140.00 $43.21
2000 Hicro Inc 14 ,750.00 0.00 0.00 #0.00 #0.00 #0.00 #0.00
3001 3001 Z,800.00 2,800.00 1,700.00 £1,100. 00 $2,800.00 $1,700.00 §1,100.00
3002 Trx. Level Jaob 2,478.12 Z, 47812 1,461 41 #1018 .71 FZ,47B.12 #1461 41 $#1,016.7L
IHMPOOLA Inportad Job 0,00 0.00 0,00 #0.00 0,00 §0.00 §0.00
TEMPLATE Provocype Job 0.00 0.o00 0.00 #0.00 F0.00 #0.00 F0.00

ALL Totals: $52,775.12 $13,542.47 $#10,375.87 $#3,.563.60 #13,542.47 #10,378.87 §3,863.60

.
Costs by Period

The Costs by Period report contains the actual costs of selected jobs or a range of years and periods within those years.
The report also displays the amount billed for each job for each period within the selected range. The status of the jobs,
customer numbers and names, and the totals are also displayed in this report.

1. Choose Reports > Job Cost > Job Reports > Costs by Period.

Enter the range of years in the From and To fields. Use the lookup buttons to select a range of periods.
Choose a radio button to include All jobs, Open jobs, or Active jobs.

Use the lookup buttons to select the print range. Choose Insert >>.

Choose Print.

aorwDn
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System: lz/15/700 S:E0:-51 AM The World Online, Inc.

User ID: LESSONTIERL Costs by Period Report

Sort By:  All JOB COST

Tears: 19939-z000

Periods: 1-12

Job Mumber Btatus Customer Mumber Actual Eilled to Date
Name Name Cost to Date

Z7E3 Active 10l 8,024, 44 8,350.00
Brennan's Aoourate Printing

Z7e0 Active 10l $3le. 78 Loo.on
Eopp'=s Aocourate Printing

2000 Active 101 $0.00 4, E00.00
Micro Inc. Aeoourate Printing

z00l Active 10l #1,700.00 Z,800.00
2001 Aoourate Printing

00z Active 10l #1l,451.41 Z,478.12
Trx. Lewel Jobh Aocourate Printing

IMPOOL1A Active 407 $0.00 0.0o
Tuwported Job WMoodys Deck Building

TEMPLATE Active 10l $0.00 0.oo0
Prototype Joh Aoourate Printing

Total Jobs: 7 TOTALS: 11, 50263 18,628 12

Profit and Loss by Period

The Profit and Loss report contains the actual percentage complete, contract earned amount, actual cost-to-date,
billed-to-date, and profit amount for jobs within a designated period.

1. Choose Reports > Job Cost > Job Reports > P and L by Period.
Enter From and To dates for the Year and Period.

Choose to include All jobs, Open jobs, or Active jobs.

Enter a range of job numbers.

Choose Insert >>.

Choose Print.

o0 rwN
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Tystem: 1L 472004 $-14.47 M Textordinasy Inc. Fage 1
User ID:  jbushe Profit and Loss Brport
Tort By: L0L-4005 0B COTT
Tears: 1999-199%
Periods: 1-%
Tob Funber nanur Tustomnr Fhaber hce ¥ Cerract Earred Artual Billed ®o Datn Frofiv Amou Frrcer®t Frofit
HRare Hare Complete Lost to Dave
W aeive amammenr e v seee v e e
Large's Roof Baron Pits Elecerical
Lig Artive BARONFIT00L " [T $0_00 [N N [T
MNocdland Aaren Fits Electrical
Log Active AARONETTO0NL " [T $i_0n [N 1] N [N
Odyrrey Jaler &aron Fitz Electrical
759 Active AARONFITO00L " 9,316 .89 s [NT] 1.541.99 15.55
Ererman's daren Fits Electrical
760 Aetive AARONFITO00L " 194,50 $0.00 [NT] §9.50 t3.59
Kepp' s Baren Fits Elecerical
4005 Active AARONFITO001 [ [T o8 [N N [T
Art's Camera Barem Fits Electrical
Tetal Jabs: ; oz T s s same
Change Order Summary
The Change Order Summary report lists change orders, amounts, and status for the selected job.

1. Choose Reports > Job Cost > Job Reports > Change Order Summary.

2. Select a Job.

3. Choose Print.
Bystem Date: 1E/14700 11:13:42 AM The World Online, Inc. Page: 1
TU=zer ID: LESSONTSERL Chatge Order Sunmary
Joh 2753 Brennan's Original Contract 14, 7E0_00
Btatus Actiwe
Change Order Number Description Status Change Order Amount
1 ADD UTILITY ROOM Confirmed z 500 00

Total: sz, 50000

Detail Codes List

The Detail Codes List report contains the setup information for a job's cost codes, sorted by cost element. This
information includes the profit type and amount, the general ledger posting account assigned to the cost code, and the

total cost-per-unit amount.

1. Choose Reports > Job Cost > Job Reports > Detail Codes List.

2. Enter a Job Number.
3. Choose Print.
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System: 1271400 11:00:37 &AM
User ID: LESSONUSERL

Installation - lst Floor

Z-10-2 Hone
Installation - Znd Floor

7-70-2 Hone
Labor - Tcility Room

9-93-2 Hone
Project Management

Materials
AEFTELTXEL LI LA A LA E X L 4L EL

Job Mumber: Z753 Brermmnan's

Detail Code 000 e

Description Type
Labor
rhkrkkhkrrrhkrrhhkrrhrhrrhthtrt
1-10-3 None

The World Online,
Lietail Code List

_oo

]

]

]

Debit Account Munber
Unit

000-1411-00

000-1411-00

000-1411-00

000-1411-00

Page:

Cost/Mnit

25

Z5.

Lo

Lo

1

oo

oo

oo

oo

Current Contract

The Current Contract report contains the cost code number, quantity, and estimated amount for each cost code
assigned to a job. Report totals include the total estimated amount and the contract amount.

1. Choose Reports > Job Cost > Job Reports > Current Contract.

2. Use the lookup buttons in the From and To fields to select the print range. Choose Insert >>.

3. Choose Print.
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System: 12/272/00 3:14:-472 PH The World Online, Inc.

User ID: LESZONUZERL JC Current Contract

Range: 37E59-37E9 Job Cost

Job Mumber: 3759 Brennan's Customer: Acocurate Printing
114 Monroe Ave.

Status: Active

Eid Due Date: as0,00 New Eerlin

Estimate Completion Date: 070700

Estimator: ADTNOOOL Phone: (414) 221-1010 Ext. 0000

Contract Type: Contact Person: Bob Thomas

Contract Amount: 17,.780.00

Cost Code MNumber Duantity Esztimated Amount

Description

1-10-3 150.00 3,7&50_00

Installation - lst Floor

Z-10-32 2E.00 275,00
Installation - End Floor

S9-23-3 ZE.00 1,250.00
Project Management

1-10-2 1d.00 &00. 00
Piping Material - lst Floor

1-z0-2 1d.00 E,000.00
Phones, Supplies - lst Floor

Z-00-4 1.00 Z,000.00
Suwbcontractors - End Floor
1-00-5 10.00 ZL0.00

Other Costs - l1lst Floor

Total: #13,725_00

Contract Amount: 17 ,780.00

Job Posted Cost

The Job Posted Cost report displays the posted costs to date for each cost code for each cost element. You can print the
cost code list for actual costs. The report shows amounts totaled by cost code. You can also view the general ledger
posting account debited as transactions post for each cost code.

1. Choose Reports > Job Cost > Job Reports > Job Posted Cost.
2. EnteraJob Number.
3. Choose Print.

142



127158700 The World Online, Inc. Page: 1
Cost Code List Actual Cost

Job MNumber: Z7ED

Name: EBrennan's

etail Code = ====———————————o Profit —---—------—---—---— Debit Account MNumber

Description Type Amount Tnit Cozt To Date

Labor

bk b o o o

1-10-32 None .00 000-1411-00

Installation - lst Floor 237,83

z2-10-3 None 0.00 000-1411-00

Installation - Znd Floor 0.00

7-70-3 MNone 0.00 000-1411-00

Labor - Ttcility Foom o.oo

29-93-3 MNone 0.00 000-1411-00

Project Management o_oo
Total Labor F§E897_E2

Payables Aged Trial Balance

The Payables Aged Trial Balance report contains payables transactions — including payables from Purchase Order
Processing (POP) — for the selected jobs and vendors. The transactions are aged per the age ranges set up in Microsoft
Dynamics GP. You can sort this report by job number or vendor ID.

& Thisreportincludes only functional currency amounts, not multicurrency amounts. This report will not include
closed jobs.

1. Choose Reports > Job Cost > Job Reports > PM Aged Trial Balance.

Use the Sort drop-down to select the sorting method. You can sort by job number or vendor ID.

3. Inthe Age As Of field, enter a cutoff date for the aging. Vouchers entered after this date will not appear on the
report.

4, Mark the appropriate Exclude checkboxes. You can exclude fully paid documents and zero balance vouchers.

5. Select a range from the Ranges drop-down list. You can select a range by job number, vendor ID, or document
number. Define the range by completing the From and To fields.

6. Choose Insert >>. You can create one range for each type of range.

7. Choose Print.

N
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The Werld Ondine, Inc.
IC Aged Trial Balance
Payables Management

Jyruem:  LOSLAS0L L:28:57 FH Page: 1

Uses ID: LEIICHUIERL

Ranges:
Job Bewber: 001-3001 Document Shavber: ALL Aged By: Docuwert: Date
Vendor ID:  All Aging Date: LOS1SFI00L
Exclude: FPully Paid Decwnercr, Zere Balance

Jorted By: Job Maber
Document Date * - Youchers placed on hold
Tk Fhaibar Tk Hare
Wendor ID Wendor Hame
UsacherfPaywert Bo. Type Dot Date  Due Date 21 - B0 Days 6L - 90 Days 9L - 1i0 Days
Document Fhaber Core Code Bumber Lozt Elenert

Dire Bwvail Currert Pericd

T 0aL
ALLING (00001 Allenson Propartins
LLLLEE DAL DR o lof4/0L szl 1w, oo Lok, 0n
: 1-18-% ]
LLLLELD L D FR T o l0f4/0l sl 5o 00 ise. 00
4 1-10-t 4
LY EEEEEEEEEEEEEEESEETEIEEEEEETEZEEEEN
& Woucher(s]  Thoe: $:50. 00 Wendor Totals: $350. 80 0. Fu_ag Fi_ag
AMERICANOOOE Arerican Telepbome & Telegraph
LLLTE LD LT DR e lojefol izl 0,00 00, 00
T i-00-1 2
1 Weuchar(a) Draw §500,00 Vender Totals 50 40 $0.00 000
L e T T e e e P T T P T P e P LT P R T TP
i Wendor(s) Thae: FES0. 00 Tob Totale: 50.m 0. m o Foon
piH 50 .m0 Gramd Totals:

Committed Costs

You can print the Committed Costs report if you use a Purchase Order module that integrates with Job Cost. The report
shows quantity ordered, expected unit costs, and committed costs for each purchase order.

1. Choose Reports > Job Cost > Job Reports > Committed Costs.

2. Enter a Job Number.
3. Choose Print.

System lZ/L4/00
User II' LESSONUSERL

11:0Z:30 AN
Job
Status

Purchase Order Pequested Date Tendor Name

Iten Number Dascription

Cost Code Number 1-00-5

POLOLZ 4/3,/00 Beaumont Construction
ACCS-CRD-12WH Phone Cord - 12' White

Cost Code Number 1-Z0-2

POLOLZ 4/3,/00 Beaumont Construction

ACCS-HDE-ZEAR Headset - Dual Ear

Comnitted Costs
2759
Acvive

Page: 1
Brennan's

fuancity Ordered Expected Unit Cost Committed Cost

Cost Code Element Type: Ocher

10.00 §3.29 16.45

Cost Element Total: $16.45

Cost Code Number Total: $16.45
Cost Code Element Type: Macerials
5.00 $41.538 209.90

Cost Element Total: $Z09. 90
Cost Code Fumber Total: $Z09.50
EEEEEEsEEsssEsEsEEEEEE

Job Total: §Z26.35
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Backlog by Period

The Backlog report shows original contract amount, contract earned, and backlog amount for all jobs in the selected
range for a specified fiscal period. A backlog amount is determined by subtracting the contract earned amount from the
job's contract-to-date amount. This report matches the contract earned with the POC posting.

1. Choose Reports > Job Cost > Job Reports > Backlog by Period.
The Year fills automatically with the system year.

Enter a Fiscal Period.

Enter a Job Number.

Choose Print.

oD

Backlog

The Backlog report shows original contract amount, contract earned, and backlog amount for all jobs in the selected
range. A backlog amount is determined by subtracting the contract earned amount from the job's contract-to-date
amount.

1. Choose Reports > Job Cost > Job Reports > Backlog.
2. Usethe lookup buttons in the From and To fields to select the print range. Choose Insert >>.
3. Choose Print.

Sysvem: L/15/72004 3:1Z:44 PH Three, Inec. Page: 1
User ID: jbushe Backlog

Bange: A1l JOBCOST

Job Humber Zratus Original Contract Confirmed Change Contract Earned Backlog
Hame Anount Drders

F&aS-1001 Active 16,575.00 500.00 T63.42 l€,31L.57

STANDARD BILLING ZTYLE JOE

Fas3-1004 Active 7,865.00 0.00 7,74l._56 123.43
50F BILLING 2TITLE JOE

FaZ=1005 Active 14, 50000 l,000.00 EZ6.E5L 14,873 4%
PROJECT LEVEL BILLING JOE

HYAC-1000 Active 79,800.00 575.00 5,574,687 73,800, 32
AIh BILLING ZIYLE JOE

HVAC-1002 Active 4,564 00 a.o0o 4,564 00 o. oo
T LEVEL BILLING JOE

HYAC=1003 Aetive 21 ,Z50_00 Q0. 00 3,795 81 17,954_ 19
BATE CLASS & PROJECT LEVEL JOE

TEMPLATE F&f JOE Active 0.00 0.00 D.00 0.00
Templace F&3 Job

TEMPLATE HVAC JOBActive 0. 00 0.oo 0.00 0.00
Tenplate HVAC Job

Totals: $144,554.00 $Z,575.00 24,065,598 $123,083.01

145



Estimate Analysis

The Estimate Analysis report compares the estimate amount with the actual amounts by job number, cost code
number, cost element, and period. Costs must be posted and an estimate entry for a given period must be made for this
report to show data.

1. Choose Reports > Job Cost > Job Reports > Variance Reports > Estimate Analysis.
2. Enterthe (R) and use the lookup button to select a (R).
3. Use the lookup button to select a Job and choose Print.

Systanm: 12/15/00 9:42:05 AN Tha World Online, Inc. Pagea: 1
User ID: nkarr JC Estimate Analysis
Barge: Period 1 Z0OO

Job Range: test job for documentarion

Job: HANCY'S JOB test job for documentstion
Cost Code Number Cost Code Description Cost Element hotual Cost Estimate Cost Variance Amount
01-001-00 Labor Costs Labor ZZE.00 E00.00 ET7E.00
0zZ-001-00 Haterial costs Haterials 200.00 ZE0. 00 (E0.00)
.
Job Analysis Report

The Job Analysis report provides cost element phase totals and cost code detail breakdown for the current period
costs, and year-to-date costs of all cost codes. The report shows job-to-date totals, including the estimate, posted cost,
percentage complete, and estimated cost remaining for each phase and totals for the entire job.

1. Choose Reports > Job Cost > Job Reports > Variance Reports > Job Analysis.
2. Enterthe Year and use the lookup button to select a Period.
3. Usethe lookup button to select a Job and choose Print.

Syscem: 12715700 S5:08:31 AR The World Online, Inc.
Uszer ID: LESSONUSERL Job Analysis
Period ID: 4 Period 4 Jab: 2759 Brennan's

Scatus: Active

Cost Code Numbar Cost Elament Type Current Pariod Cost Taar to Date  --———---—————————--—————— - Job To Date ----—-—-—----——
Description Cost Estimate Posted Cost 3 Complete
1-10-3 Labor 0.00 0.00 3,.750.00 0. 00 0%
Installavion - lst Floor

1-10-2 Haverials n_oo o.oo &no0.0o0 0.oo0 0%
Piping Material - l=t Floor

1=Z0=2 Marerials E,337_46 E, 937_ 48 &, DOD_D0O E,937. 46 118
Phones, Supplies - lst Floor

1-20-2 Matarials 140,00 140,00 o0.00 140, 00 0%
Tools - lst Floor

1-00-1 Equipnent 0.00 0. 00 0.00 0. 00 0%
Bgquipment. - lst Floor

1-00-4 SubCcontractors 550.00 S&0.00 0.00 S20.00 0%
Subconcractors - lsc Floor

1=00=-5 Ocher Zon_ 00 Z00. 00 Z50.00 Z00. 00 80%

Other Coszts - lst Floor

Phase Totals: 6,827 46 FE,B27. 46 #5,600.00 6,827 46 Tlé

Estimate Cost Variance

The Estimate Cost Variance report shows the cost estimate for each cost code, the actual cost to date, the percent
variance, and estimate variance. The report also shows total amounts calculated for the entire cost element.
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1. Choose Reports > Job Cost > Job Reports > Variance Reports > Estimate Variance.
2. Use the lookup buttons in the From and To fields to select the print range. Choose Insert >>.
3. Choose Print.

Bystem: 12714700 11:-11:10 AM The World Online, Inc. Page: 1
User ID: LEZSONUSERL JC Estimate Cost Variance
Job Cost

Job Range:z753-Z7539

Job Number:Z7E52 Erennan's

Cost Code Number Cost Code Actual Cost Percent Estimate
Description Estimate To Date Variance Variance
1-00-1 o.oo0 o.oo0 0.00 o.oo0

Ecmuipment - lst Floor

1-00-4 o.oo EEg0_00 o.0o0 (L0 00)
Subcontractors - lst Floor
l-00-% z&o_0o z49_45 0.22 0.55

Ocher Costs - lst Floor

Step: $2L0.00 §7959 .48 ($E45.45)

Projected Variance

The Projected Variance report includes the projected field cost-to-date amount, based on the estimated percent
complete, for each cost code and compares the amount to actual cost-to-date amounts. The report shows a percentage
variance and an estimated variance for each cost code, calculated for each phase of the job.

1. Choose Reports > Job Cost > Job Reports > Variance Reports > Projected Variance.
2. Use the lookup buttons in the From and To fields to select the print range. Choose Insert >>.
3. Choose Print.

System: LZ/14/00 11:08:30 AH The World Online, Inc. Page: 1
Usar ID: LESSONUSERL JC Projected Cost Variance
Job Cost

Job Range:Z759=Z759

Job Number:Z2783 Brennan's

Cost Code Number Calc % Field % Cost Code Escimated Field Actual Cost Fercent Estimace
Description Complete Complate Estimate Cozt To Date To Date Varisnce Variance
L-00-1 0.00 0,00% 0,00 £0,00 0,00 0,00 0,00

Equipment = lst Floor

L-00-4 0.00 0.00% 0.00 £0.00 550. 00 0.00 (550,00
Subeontractors - lst Floor
L-00-5 9%, 78 0.00% ZED. 00 §0.00 249, 45 EER] (245 48)
Ocher Costs - lst Floor
Step: 250,00 £0,00 2799,45 1799, 45)
Quantity Variance

The Quantity Variance report compares the estimated unit to date for each cost element with the actual units to date
used. The report shows an estimated project variance for each cost code. Total projected variance amounts calculate
automatically for all cost elements.

1. Choose Reports > Job Cost > Job Reports > Variance Reports > Quantity Variance.
2. Use the lookup buttons in the From and To fields to select the print range. Choose Insert >>.
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3. Choose Print.

System: 1Zs14/00 L1:05:1Z AN The World Dnline, Ine. Page: 1
User ID: LESS0NUIERL Quantity Variance
Job Cost

Job Bangae: ZTES-ZT7ES

Job: 2759 Brannan's Stactus: Aocive
Cost Code Number Total Escimated Esc % ——-——-——--Units To Date-——-———-—-———-——————--— Frojected Escimated Units
Description Tnits Complete Aok i Total Units Proj d Variance

1=10=3 180.00 0. 0D% o0.00 ED.00 {E0. 0D} 0.0 180.00
Installation — lst Floor

£-10-3 2E.00 0. 00% o.oo 0.00 0.o0 g.00 3E.00
Installacion - Ind Floor

F=T0-3 Lo oo o 00% a.00 o.00 0. 00 0,00 Lo oo
Labor - Ucility Room

29-99-3 25,00 0.00% 0.00 0,00 0.00 0.00 Z25.00
Froject Mansgement

Labor Totals: 2z0.00 0.00 50.00 {5000} 0.00 2zo.00

Job Status Report

The Job Status report lists the information displayed in the Job Status window. The report contains committed, posted,
estimated, and forecasted costs for each cost element. In addition, you can view estimated gross profit, change order,
and other job information.

1. Choose Reports > Job Cost > Job Reports > Job Status.
2. Use the lookup buttons in the From and To fields to select the print range. Choose Insert >>.
3. Choose Print.
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Bange: Z7E9-27E3

A= 0f: 1E/S14/00

Job MName: Brennan's

Diwision: ALL

Primary Customer:Aceourate Printing

COMMITTED COSTE
.oo
.50
.oo
.oo
.45
.oo

Lahor
Materials
Equipment
Subcontractors
Other
TU=ser
User
TU=ser
U=ser

Defined 1
Defined Z
Lefined 32
Defined 4

Totals

0.00
9,616.01

Total Cash Received
Contract Earned to Date

Total Net Billed
Total Gross Billed

7,E15.00
&,350.00

Gross Profit (1 Mo Prior)
Gross Profit (2 Mo Prior)
Curr Anticipated Gr Profit
Curr Markup % on Cost
Earned Gr Profit to Date
Net Billed Less

Caosts to Date
Ower J(Under) Eilled
Cash Owerage f (Shortage)

$Z,855.00

19_83%
$1,591.57
(3509 44)

{$1,266.01)
(5,024, 44)

DOSTED COSTS
297,

£.327.

a.

5EO0.

zda.

The World Online,
Job Cost
Job Status

ESTIMATED COSTE
£,375.00
£,720.00

.on

.on

.on

.on

$13,345.

Original Contract Amt

Uzer Defined CO's
Confirmed
Contract to Date
In-Process

Expected Contract
Gross Billed

MNet BEilled
Cash Beceived

Inc.

Project/Job #:Z752
Job Locatiomn:

Contract Type:Fixed Amount

Status: Aotive

FORECASTED COSTE

0.

&,875.00
£, 720,00
0. 00
55000
Z50.00
0. 00
0. 00
0. 00
0.00
$14,395_00

14,780,

z,500.

317,250,

$17,250.

8,350,

7,515,

0.

Job Schedule

The Job Schedule report contains the job status, costs, profit, and contract-to-date information.

1. Choose Reports > Job Cost > Job Reports > Job Schedule.
2. Use the lookup buttons in the From and To fields to select the print range. Choose Insert >>.

3. Choose Print.
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System: 12714700 10:52:Z4 AM The World Online, Inc. Page 1

User ID: LESSONUSERL Job Schedule
Bange: 2755-278%
——————————————————— Contract to Date-----—-—-—-—-—--—-
Forecast Anticipated Contract Cost of Markup %
Job Number Status Contract Cost Gross Profit Earned Construction on Cost
Mame
2753 Aetive 17,250.00 14,395 00 Z,855.00 9,616.01 8,024 44 1%.83%

Company Totals: $17,250.00 §l4,395. 00 $2,855.00 $5,616.01 58,024 44

NMumber of Jobs: 1

Job Reference

The Job Reference report contains information you enter in the Job Maintenance window, including estimate cost and
estimated cost-plus-profit amounts by cost element for the selected job. You can print a Job Reference report for each
job you set up. In addition, you can view actual and forecasted cost amounts by cost element.

1. Choose Reports > Job Cost > Job Reports > Reference.
2. Use the lookup buttons in the From and To fields to select the print range. Choose Insert >>.
3. Choose Print.

Actuals: Cost Forecast Cost
Labor 1,386, 22 1z,837.50
*Material 1,444 65 11,112 80
*Equipment 0.00 36,286,850
*Subcontractors 3,000.00 10,000.00
*Bonding/Ins o.oo 7E8.00

*0Dther Costs o

*Travel Costs 0. ]

*TErarc-up 0.a20 0.a00
o o

TAsset Appliaed 00 Q0
Totals: 5,810.87 71,034.50
Petainage:
Rate 10,00 Overhead Flat Amount 0.00 Cale % Compleved =11
Amonunt &00_00 Dverhead Labor % 0.00% Ezt % Completsd 0%
Billaed 0.00 Ovaerhead % 0.00%
Lo=st
Hiscellaneous:
Bill To Date 5,400.00
Discounts $0.00
Dutstanding
Profit Amount 2,340,850
Profic & 1% 14%
Received 0.00
Vriteoffs $0.00

Profit and Loss

The Profit and Loss report contains the actual percentage complete, contract earned amount, actual cost to date,
actual billed to date, and amounts received for the selected job range. The report also provides a snapshot of whether a
job is operating at a profit or loss. When you print the report for a single period, the percent complete is based on costs
incurred for that period only. This is also true for cost accumulated and amount earned. To view this information for a
specific job, the selected range must include all periods since the job was opened. For example, you may complete 40%
of your job in Period 1 and 60% in Period 2. If the report is restricted to Period 2, it will only show the 60% that was
completed in that period. If you include both periods in the report, it will show the job as 100% complete.

1. Choose Reports > Job Cost > Job Reports > Profit and Loss.
2. Use the lookup buttons in the From and To fields to select the print range. Choose Insert >>.
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3. Choose Print.

System: 12/14/00 10:48:34 AN
User ID: LESSONUSERL
Range: Z759-27539

Job Humber
Hame

Status Customer Hunber
Nome

1ol
Accurate FPrinting

2759
Bremman's

Astive

Total Jobs:

L TOTALS:

The World Online, Inc.
Profit and Loss Reporc
JOB COST

Aot b
Completa

Contract Earned

564 9.6

9,606 01

Aotual
to Date

Cost

B.024.44

FR,0Z4 44

Billed to Date

B.350.00

$8,350_00

Received to Date

0.00

§0.00

Frof

it Amount Fercent Profit

1.591.57

£177.26]1

§1,891 57

WIP

At month end, you may want to make sure that the WIP accounts updated in Job Cost balance with the WIP accounts
updated in the general ledger (GL). You can run reports that show you which Job Cost transactions have and have not
been posted through to the GL - and which transactions have been posted in the GL, but not to Job Cost.

& When transactions are posted that are applied to a job, the JC20001 table will be updated with the ORTRXSRC
(originating transaction source) from the GL20000 table, and with the JRNENTRY (journal entry) number. In
addition, transactions in the GL10001 (so all batches must be posted in GL) and GL30000 (for transactions in

closed years) are checked.

+ Using WIP reports at month end (page 151)
« Sample report sequence (page 151)
+ Posting setup (page 152)
+ Running the JC WIP reports (page 152)
« Summary (page 152)

« Detail (page 153)
« Exception Report - Job Cost costs not in GL (page 153)
« Exception Report - GL costs not in Job Cost (page 154)

Using WIP reports at month end

Job Cost provides the following reports to help you reconcile Job Cost with the general ledger:

« WIP report: Printed by year and period, this report shows amounts for each job, grouped by division. This is to
give you an idea of amounts that are currently unbilled. You can print a summary or detailed version of this

report.

« Exception reports: The exception reports how which costs have been posted in the GL but have NOT been
posted in Job Cost, and vice versa.

For example, for costs that are in Job Cost but not the GL, you may have posted to the GL, but did not post the GL batch
yet. Conversely, for costs in the GL but not in Job Cost, you may have posted costs from any other module to those
accounts, for example, an adjustment entry to the account not assigned to a job.

Sample report sequence

The following steps demonstrate how these reports can be used to help reconcile WIP and Progress Billings accounts as

part of month end reconciliation.

Step 1: Run the WIP reconciliation Summary report

Run the summary version of the WIP reconciliation report to see which amounts balance; you can filter the report for
the month you are reconciling. If you open the Summary Inquiry window to view GL activity (Inquiry > Financial >
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Summary), the Net Change for a period should match the same account's total for the same date range on the
reconciliation report.

Step 2: Run the WIP reconciliation Detail report

If summary report totals do not balance, you can view transaction-level detail for the period. This may help identify
discrepancies.

Step 3: Run the Exception reports

If you still cannot pinpoint the issue, these reports identify transactions that were posted to your Job WIP accounts but
not to the GL, and vice versa. These reports check all accounts that are used in the current setup or data set as WIP or
Progress Billing accounts, as well as AR invoices, cost tables for open and closed jobs, and the POC revenue recognition
entry, will be checked.

& The Job to Date or JTD line of the Job Percentage of Completion report can also be used to identify the
balance in other accounts, such as Over Billing, Under Billing, and Progress Billing. In addition, the Month to
Date (MTD) line shows activity for the year and period.

The exception reports identify journal entries along with the type of transaction and the user who posted it. For
example, the issue may be a payable that debited WIP without the job number filled in, or a journal entry that was made
directly to the GL instead of through Job Cost. The report helps you identify the transaction and assess user training
needs.

Step 4: Make any adjustments to GL or Job Cost accounts

Posting setup

Before you run the WIP reconciliation reports, your posting options must be set up to create journal entries for
transactions. You must set this up for the following product series: Inventory (with an origin of Transaction Entry) and
Sales (with an origin of Sales Transaction Entry). These may have already been set up, but we recommend that you
double-check the setup.

1. Choose Microsoft Dynamics GP > Tools > Setup > Posting > Posting. The Posting Setup window opens.
In the Series drop-down menu, select Sales.

In the Origin drop-down menu, select Sales Transaction Entry.

Under Create a Journal Entry, select the Transaction radio button.

In the Series drop-down menu, select Inventory.

In the Origin drop-down menu, select Transaction Entry.

Choose OK.

NouosAwN

Running the JC WIP reports

1. Choose Reports > Job Cost > Job Reports > Audit Reports > Job WIP Reports. The JC WIP Reports window opens.
Enter a Start Date and End Date.

Select to run by all or individual Division, Job, and/or Cost Element.

Select an Account Number.

Select to run a WIP report (summary or detail) or Exception report.

Choose Print.

U

If you are using SSRS reports, these Dexterity reports are replaced with the SSRS versions; refer to WIP Reports in Job
Cost (page 85) for information about the SSRS WIP reports for Job Cost.

Summary
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Bystem: 471872007 11:56:18 AM WIP Report - Sunmary: 47272007 cthru 471272007 Page: 1
User ID: =a

Cost
Element Account Humber Account Description Awmount

Division: COMMERCIAL

Labor 000-1410-02 WIP-Labor-Jobs-COMMERCIAL $32,948.00
Haterials/Equip 000=1411-02 WIP-Material/Equipnent-Jobs-COMMERCIAL $13,763.44
Subcontractors 000-1412-02 WIP-5ubs & Dcher-Jobs-COMMERCIAL
Scarcup 000=1412-02 WIP=Subs & Other-Jobs-COMMERCIAL
Other 000-141Z-02 WIP-Subs & Other-Jobs-COMMERCIAL

Diviszien Total Cost 85,412 74

Division: INDUSTRIAL

Labor 000-1410-03 WIP-Labor-Jobs-INDUSTRIAL $3,636.00
Harerisls/Beuip 000=1411-03 WIP-Haterial /Bquipment-Jobs-INDUSTRIAL 871,53
Division Total Cost $4,507.33
Detail
System: 4/19/2007 12:28:55 PN WIP Report - Detail: 4/12/2007 thru 4/1272007 Fage: 1
User ID: =a
Cost Fosting Document
Job Number Cost Code Element Transaction Number Account Number Date Source Amount
Divisiom: commsRcIAL
1006& 14=2400-000~= 1 760 000=-1410-02 471272007 PR 3z3.zo0
1006 14-2400-000- 1 76l 000-1410-02 4£1272007 PR 323.20
1006 14-2400-000~- 1 7862 000-1410-02 471272007 PR 323.20
1006 14-2400-000- 1 733 000-1410-02 471272007 FR 969. 60
1006 14-4200-000- 1 758 000-1410-02 471272007 PR 323.20
1008 14-4Z00-000~ 1 759 000-1410-02 471272007 PR 323.20
100& 14-4200-000- 1 794 000-1410-02 451272007 PR E46.40
Tramer 1 $3,232.00
1006 14-2400-000- 2 00000000000000464 000-1411-02 471272007 M 218.55

Haterials/Ecquip . §2l8. 88

Division Total Cost: $3,450.55

Exception Report - Job Cost costs not in GL
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System: 4/19/2007 12:59:11 P Exception Report - Job Costs Net in GL Page: 1
User ID: s=a 4f12/2007 ehea 471272007
Cost Posting Documant
Job Mumber Cost Code Blement Transaction Humber Account NMumber Date Source Amount
Division: COMMERCIAL
10724 4=4=-4- 4 RCTLlZ4l 000=-1412-02 4/12/2007 POR {3.29)
Total Cost: ($3.25)
Exception Report - GL costs not in Job Cost
Ser=tem: 4019/ 007 4: 55:42 PM Page: 1
User ID: =sa
Exception Report - GL Hot in Job Co=ts
& 12/ 2007 thru 4f 1ES z007
Journal Entry TEX Source TEX Date Debit Amount Credit Amount
Account Humber: 000-1410-02 WIF-Labor-Job=-COMMERC IAL
2735 & 1S E007 ¥l,000_00 ¥o_ao
3,528 GLTRX 00000053 & 1z E007 ¥13,851_20 ¥0._00
2,529 GLTREX 00000055 & 1z 2007 ¥E.E00_649 ¥0_00
2,571 GLTRX 00000056 & 1z 2007 F1E, 248 50 ¥o_ao
2,842 GLTERX Q0000051 & 1S E007 ¥l,616_00 ¥o_ao
3,699 GLTEX 00000053 & 1z E007 ¥1,616.00 ¥0._00
Teotal of 000-1410-02 ¥2E, 428 B9 ¥o.00
Account MNumber: 000-1410-02 MIP-Labor—Job=—-INDUSTRIAL
3,528 GLTRX 00000053 & 1z E007 ¥1,272_60 ¥0._00
2,571 GLTREX 00000058 & 1z 2007 FESE 20 ¥0_00
2,592 GLTRXO0Q0005E & 1z 2007 ¥1.616._00 ¥o_ao
Taotal «f 000-1410-02 ¥2,.6326.00 ¥0._00
Audit Cost Variance

The Audit Cost Variance report shows detailed transaction information for a job with estimate variances by cost code
and cost element. The variance is between the expected costs and actual costs.

1. Choose Reports > Job Cost > Job Reports > Audit Reports > Audit Cost Variance.
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2. Choose a Job Number Range radio button. If you choose Job Number, select a Job. If you choose Range, enter
a Range.
3. Choose a Date Range radio button. If you choose Range, enter a Start Date and End Date.
4. Choose a Range radio button and enter a cost element type or cost code.
5. You can mark the Exclude Inactive checkbox to exclude inactive cost codes from the report.
6. Choose Print.
System: 12712798 11:0L:07 AM The World nline, Inc.
Usar ID: LESSONUSERL dudit Coszt Warisnce
*NP = No posted transactions
Job Humber Name Customer Stcart Date End Date Project
2785 Erennan's Aaron Fitz Electrical 171758 s/10/58 EBANFOOC
Job Bunmary TUnics Actual To Date Tnitcs Expectaed Units
Billing 7,980, 53 17,250.00
Laborx 5l.00 1,007, &8 ZZ0.00 €,375.00 162.00
Materials &,Z83.85 €,7Z0.00
Equipment 0. oo 3,300.00
Subcontractors E50. 00 178,00
Ocher 233.00 Z50.00
Usar Defined L Q.ao0 o.o0
User Defined Z 0,00 0.00
Usar Dafined 3 0.00 0.00
User Defined 4 0.00 0.0o
Total g,180.53 16,820.00
Cost Code Number:1-10-3 Installation - lst Floor Cost Element Type: Labor Cost Code Status: Actiwve
Transaction Number Type Posting Date Description Vendor Nane Degecription Trx Quantity Trx Amount Eze
100 PR JFLESE00E 40.00 200.00
102 PR 3F13/E2002 40.00 £00.00
152 PR 6f28/2002 8.00 le0.00
153 PR 6/28/2002 8.00 le0.00
154 PR 6/28/2002 a.00 le0.00
158 PR 6/28/2002 a.o0 1lé0.00
156 PR 6/2B/2002 a.o0 1é0.00
157 PR &FfEZBJZ002Z .00 S0.00
57 PR 1071772000 40.00 734.26
59 PR 10/17 /2000 10,00 173.42
173.00 §3,197.88
Audit Cash Receipts

The Audit Cash Receipts report displays cash receipt information for the selected job, including transaction information
and billable costs.

1. Choose Reports > Job Cost > Job Reports > Audit Reports > Audit Cash Receipts.

2.
3.

Enter a Job Number.
Choose Print.
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12714700
LESSONUSERL

Tysren:
User ID:

Job Humber Z755
Cuscomer § 101
hddress

Contact:
Phone

Driginal Contract
Confirmed Change Orders
In Process Changs Ordars
CO User Defined 1
CO User Defined Z
CO User Daefined 3

Current Contract Anount
Geoss Billed to Date

EBackloy

TR Date Document

10:42:

Humber

47 AM

Erennan's
Acourate Printing
1148 Monroe Ave.

Hew Eerlin
EBob Thomas
(4l4] 82l=-1010

14,7E50.00
Z,500.00
0,00
.00
Q.00
0.00

#17.250.00

8,380.00
#8.900.00

Ext.

Check Number

The World Dmline, Ine.
JC Audit Cash Recsipts
Job Cost

Sratus
Bid Due Date

Active
of0n/o0

Scheduled Completion S/L0/%%

Last Billing Date

WI 1illl

oooo

Het Billed to Dace 7.815.00
Hiscellansous 0.oo
Tax EZe.0E
Anount Received to Date 0.oo
Wricteoffs to Dace 0.00
Current Amount D[ue 8,041.08
Petainage Not Billaed #835.00

Check Amounc

l0/24/00

Contract Humber
Contract Type
Comtract Amount

Hanager
Estimator
GL Diwvis=ion

Estimated Labor
Estimated Haterials
Estimatad Equipment
Estimated Subcontractors
Estimated Ocher

Page: 1

2755=1
Fized Amount
§L7,280, 00

ALVAQOOL
ADUTMO00L
ALL

6,375.00
6,720.00
0,00
0.00
250.00

Audit Billing

The Audit Billing report contains billing information for a specified job, and includes change order amounts, net billed-
to-date amount, current amount due, gross billed-to-date amount, and estimated amounts.

1. Choose Reports > Job Cost > Job Reports > Audit Reports > Audit Billing.

2. Enter a Job Number.

3. Choose Print.

L2/14/00
LESSONTSERL

SysFtam:
User ID:

Job Humber 2783
Customer & 101
Address

Contact
Phone

Bill Te Address:

Original Contract
Confirmed Change Orders
In Process Change Ordsrs
CD User Defined 1

C0 User Defined Z

CD User Defined 3
Current Contract AmOrs
Gross Billed to Dace
Backlog

Bills

EEEEE

Ti82:24 AN

Erennan's
Amourate Printing
1146 Monroe Awe.

Hew Berlin
Bob Thonas
{414) BEZ1l-1010 Ezt.
1146 Honroe Awve.
Hew Berlin

14,750.00
Z,500.00
0.0
Q.00
0. 00
0.0

#17,.250.00

&,350.00
+8,900.00

The World Online, Inc.
IC Auditc Billing

Job Cost

Status
Eid Due Date

Scheduled Comnpletion

Last Billing Dace

WL 11111
nooo

Wl 11111
Net Billed to Date 7.5L5.00
Hiszcellansous o.oo
Tax 52a.08
Amount Received to Date o.oo
Writecifs to Date a.00
Curremt Amount Due &, 04108
Retainage Noc Billed §235.00

Transaction Date d a/00 Eillahle Costs

Transaction Source JcoL Petentich Withhsld
Document Humber Jcl Retention Due
Salesparson AHORTHROP

ZFubrotal
Miscellaneous
Taz Amount

TOTAL

Active

os0/00

/10738
la/z4s00

Bstimated
Estinated
Estimatad
Estimated
Estimated
Eztimated
Estimated
Batimated
Estimated

@,3E0.00
835.00
0.oo0

$7,515.00
#0,00
$526.05

#8.041.05

Page: L
Contract Numbher Z759-1
Concract Type Fixed Amount
Contract Amount #17, 250,00
Hanager ALVADDOL
Estimator ADUHOO00L
GL Diwvision ALL
Labor &,375.00
Materials &,72Z0.00
Equipmantc 0.00
Subcontractors o.oo
Ocher ZED.00
User Defined 1 o.oo
Usar Defined 2 o.00
User Defined 3 0.oo0
User Defined 4 o.oo
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Audit Costs

The Audit Costs report contains detailed transaction information for a job with subtotals by cost element and cost code.
You can sort this report by job, cost code, cost element, or a date range.

1. Choose Reports > Job Cost > Job Reports > Audit Reports > Audit Costs.
2. Choose a Job Number Range radio button. If you choose Job Number, select a Job. If you choose Range, enter
a Range.

3. Choose a Date Range radio button and enter the dates.
4. Choose a Range radio button and enter a cost element type or cost code.
5. You can mark the Exclude Inactive checkbox to exclude inactive cost codes from the report.
6. Choose Print.
Sysremn: 1Z/713/00 1:51:13 PH The World Onlins, Inc. Page: 1
Usar ID: LESSONUSERL Audit Costs by Cost Code Number
Transaction Bumber Docunent Type Vendor Hame Exployes Distribution Amcunt
Deszeription Posting Date Document Number Transsccion Quantiey
Job Number 2760 Fopp's Job Status: Active
Cost Code Mumber:Z-10-2 Piping Maverial - Znd Floor Cost Element Type: Macerials
00000000000000384 M Capital Printed Circuits 140_00
4710700 2211 2.00
000D0003000000384 M Capital Printed Circuits (Ld0.00)
12713/00 2211 2.00
Cost Code Number Total: $D.00
Cost Element Total: sD.00
Job Tecal: $0.00
Job Cost Edit Lists

« POC Edit List (page 157)
+ Payables Edit List (page 158)
« Inventory Edit List (page 158)

POC Edit List

You may want to print the POC Edit List prior to closing a period in Job Cost, as well as before building a POC entry. The
report contains cost element totals, progress billings, contract earned, billings in excess of cost plus earnings, and
unbilled receivable amounts for all open jobs. In addition, expected contract, revised forecast, and total cost amounts
appear. If the information on the POC Edit List is inaccurate, you may choose to run the Recreate Summary utility to
help correct this information.

Totals for jobs that are excluded from POC do not appear on this report. Unless you are using a separate division with
separate accounts for non-POC jobs, excluding jobs from POC may cause a discrepancy between the totals on the edit
list and the balance in your accounts.

1. Choose Reports > Job Cost > Edit Lists > POC Edit List.

2. Enterthe Year and use the lookup button to select a Period in the year. The Job and date fields are disabled for
this report.

3. Choose Print.
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Payables Edit List

The Payables Edit List contains job and cost code information for an accounts payable batch. Print this report before
posting to verify the accuracy of your transactions. If an error appears, you can correct the entries, print another edit list
to review your corrections, and post.

1. Choose Reports > Job Cost > Edit Lists > Payables Edit List.
2. Enter a Batch Number.
3. Choose Print.

Svsten Date:012/715/00 11:00:28 AM The World Online, Inc, Paga: 1
User Data: 01lZ/15/00 Payables Edit List User ID: LESSONUSERL
Job Cost

Batch Number: DEMO

Vouchery Number: 00000000000000338 Document Number: 6554

Vendor: Beaumont Construction Document Date: 1Z/1E5/00

Job Fumber Froject Humber Cost Code Account Number Debit Amount Credit Amount
Description Description

2759 1-10-2 000-1412-00 957 36 0.00

Piping Material - lst Floor WIPF - Materials

000=2100=00 .00 957.36
Accounts Payable

F957.36 $3E7.326

Inventory Edit List

The Inventory Edit List contains job and cost code information for the selected inventory batch. Print this report before
posting to verify the accuracy of your transactions. If an error appears, you can correct the entries, print another edit list
to review your corrections, and post.

1. Choose Reports > Job Cost > Edit Lists > Inventory Edit List.
2. Enter a Batch Number.
3. Choose Print.

System Date: LE/15/00 The World Online, Inc. Paga: 1
User DPate: 1Z/15/00 INVENTORY EDIT LIST User ID: LESSONUSERL
Inwentory Management

Batch Musber: DEMOL
Job Mumber: Z753
Document Humber: 00000000000000033
Type: Adjuscment

Cost Code Iten NHumber Quantity Unic Cost Cost
Description Description
1-20-2 ACCS-HDES-1EAR &. 00 F38.59 192 .95

Phonas, Supplies - lst Floor Headset-Single Ear

1-20-2 ACCS-CRED-1ZWH L.00 $3.29 16_ 45
Phones, Supplies - lst Floor Phone Cord - 12' Whice

1lo.00 #4128 FEZ05._40

Billing Reports

« Billing Report (page 159)
« Retention Report (page 159)
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« Over (Under) Billing Report (page 159

« Unbilled Costs Report (page 160)

« Transaction Detail Report (page 160)

« Transaction Summary Report (page 161)
+ Aged Trial Balance Report (page 161)

Billing Report
The Billing report lists the net billed, total contract earned, and cash received amounts for each job, including an over-
or under-billed amount. Company totals for all jobs appear at the bottom of the report.

1. Choose Reports > Job Cost > Billing Reports > Billing.
2. Use the From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.

Sysrem Date LZ/14/00 Z2:53:44 PH The World Online, Tnc

User ID: LESSONUSERL Billing Report - By Job

Tob Range: Z7ES-2T7ES

Job Number Sratus Total Contract Gross Billed Retention Her Billed Cash Beceived Contract Earned Total Cost Over/{Under)Billed
Hane

Project Managesr

Brannan' €
Alicia hlvarze

Total Jobs: 1

2755 Activa 17,250.00 E,350.00 835.00 T.515.00 a.00 5,61e.01 B,024. 44 L, ,266.01)

Company Totals: #17,250.00 #8,350.00 F835.00 #7.515.00 §o0.o0 #¥,61e.01 #8,024.44 f#L, 286.01)

Retention Report

The Retention report lists retention withheld, retention billed, and billable retention amounts for open jobs. Retention
amount totals for all open jobs appear at the bottom of the report.

1. Choose Reports > Job Cost > Billing Reports > Retention.
2. Use the From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.

System: 12514700 Z:55:5% PH The World Online, Inc. Page:
User ID: LESSONUSERL RPetention

Batige - Z7ES-E7E9 Job Cost

Job Number Status Total Contract PRetention Withheld Retention Billed Billabkle Retention
Name

2789 Active 17,2E50.00 g35.00 0.a0 S35.00

Totals: $17 5000 £835_00 20,00 £835.00

Over (Under) Billing Report

The Over (Under) Billing report lists over- or under-billed amounts for all open jobs. The report also includes posted
costs, estimated gross profit, revenues earned, and amounts billed to date for each open job.

1. Choose Reports > Job Cost > Billing Reports > Over (Under)Billing.
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2. Use the From and To lookup buttons to select the print range. Choose Insert >>.

3. Choose Print.

$8,024. 44 $1,591.57

Total Jobs: 1

Svystem: 1Z714/700 Z:583:0F FM The World Online, Inc. Page: 1
User ID: LESSONUSERL Over (Under) Billings

Range: Z759-2759 Job Cost
Job Sratus Posced Cost Estimated Cross Revenues Earned Billed To Date Owveri{Under) Billed
Name Profit
2752 Active 2,024 44 1,591_57 9,816.01 8,350.00 {1,Z686_01)

$5,616.01 $8,3E0.00 (§1,266.01)

Unbilled Costs Report

The Unbilled Costs report lists unbilled costs for a job or a range of jobs. This report can only be printed for jobs that

have a contract type of Cost Plus and a billing type of Transaction Level or

Project Trx Level.

1. Choose Reports > Job Cost > Billing Reports > Transaction Level Reports > Unbilled Costs.
2. Use the From and To lookup buttons to select the print range. Choose Insert >>.

3. Choose Print.

Syscem: LEFLESO0  3:02:57 PH The World Online, Inc.
Dsar ID: LESS0NUSERL Job Invoice Unbilled Coscs
Job Range: 3002-3002

Job Buaber: 3002 Trx. Level Job
Cuseemar:  Aseursbs Prineing
1146 Henros Ave
Labor
Cost Code: 1-10-3 Installacion - 1st Floor
Tranraction Hunber Date Type Iten Descripticn Vandor/Enployes Hame aTy
aLe 1Z/1E/00 ©L  Labor hours for Jok 3002

Cost Code Total 3.00

Labor Total:

Unit Cost

28,56

Extanded Cost

Tage: 1

Unit Bill Ratve Billing Amount

£300.00

Transaction Detail Report

The Transaction Detail report lists the transactions made in a range of jobs, over a range of dates. When a date range is
selected, the report will consider the GL posting date of the transactions being billed, not the GL posting date of the
billing invoices. If you do not select a date range, the job transactions will be listed for all dates. If you select a date
range but do not select a range of jobs, all job transactions will be listed for that date range. This report can only be
printed for jobs that have a contract type of Cost Plus and a billing type of Transaction Level or Project Trx Level.

1. Choose Reports > Job Cost > Billing Reports > Transaction Level Reports > Transaction Detail.

From the Range drop-down list, choose Job Number or Enter Date.

2
3. Usethe From and To lookup buttons to select a range of job numbers or date range. Choose Insert >>.
4

. Choose Print.
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Spsten: 1Z/1E/00 3:07:16 FH
Osar ID: LESSONTSERL

Tob Range: J006Z-300F

Cate Range: ALL

Job Rumber: 3002

Labox
Gost Code: 1-10-3

TEX Buaber Typs  Date Ttem Dascription

478500
478500

On Sies Vieie

on Site Visic

The World Online, Inc.
ac Jeb

Involcs Wasber: JC4

Vendor Nane

Employes Hame

Invoice Transsction

Dazail

Dooumesnt Date: 4/9/00 Document Typs: Invelss

Billing Amcunt
200, 00

Transaction Summary Report

The Transaction Summary report lists summary information of transactions made in a range of jobs, over a range of
dates. If you do not select a date range, the job transactions will be listed for all dates. If you select a date range but do

not select a range of jobs, all job transactions will be listed for that date range.

This report can only be printed for jobs that have a contract type of Cost Plus and a billing type of Transaction Level or

Project Trx Level.

1. Choose Reports > Job Cost > Billing Reports > Transaction Level Reports > Transaction Summary.
2. Use the Ranges drop-down list to select a range type.

3. Usethe From and To lookup buttons to select the print range. Choose Insert >>.

4. If you want to further restrict the range, select the other range type and enter the range.

5. Choose Print.

System: 1z/15/00 3:0%:z5 PH The World Online, Inc.
TUser ID: LESSONUSERL Job Sunmary
Bange: F00E-3200E
Job Number: 2002 Trx. Level Job
Inwvoice Mumbher Document Date Cost Billing Amount Fee
JC4 4,/3;00 1,451 41 z,478. 1z 1,016.71
Billed Cumulative Costs: #l,461. 41 FE2,478.1E
Tnbilled Costs: $701.939 1,061,868
Committed Costs: o._oo
Cumulative Fee: #1,016.71
Cumulative Margin %: 41 0zZ%
Expected Cumulatiwe Fee: #1,376_58
Expected Cumulatiwe Margin %: 38.88%

Margin

Aged Trial Balance Report

The Aged Trial Balance report is a statement of all the open debit and credit items in a double-entry ledger to show the
equality and maturity from an entered date. You can print an Aged Trial Balance report for each job. You must run the

receivables aging process routine (Routines > Sales > Aging) prior to printing the report.

& Thisreport will not include closed jobs. If you would like your report to include closed jobs, you can use the
SRS Aged Trial Balance report. You must have SRS reports enabled to print the SRS Aged Trial Balance report.

1. Choose Reports > Job Cost > Billing Reports > Aged Trial Balance.
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2. Enter a Date from which to start aging. Items dated later than the date entered here will not be included on the
report.

3. If you want to print the report for a specific project manager, mark the By Manager checkbox and enter the
manager.

4. Select a sorting method from the Sort drop-down list. You can sort by job number or customer ID. If you sort by
customer ID, the report includes a Retainer column.

5. Select range type from the drop-down list. Use the From and To lookup buttons to select the print range.
Choose Insert >>.

6. Choose Print.

Fystem: LZ/14700 3:30:53 PH The World Online, Inec. Page: 1
User ID: LESSONUSERL JC Aged Trial Balance
Recelvables HNanagement
Job Range: Z759-2759
Customer: All

Job Humbsr Hans

Customsy Name

Documsnt Humbsr Type Dats TRY Amcuntc Currant 2l - &0 Days €1 - 20 Days al - 120 Days
2758 Brennan's

Agcurate Princing Last Aged: 0/0/00

Jcli Invoice 4/8/00 #8,041.05 #8,041._05

Totals: #3,041.05 #8,041.05 #0.00 #0.00 #0.00

Sorted Reports

Sorted reports list job information per division, project number, or project manager. These reports include Profit and
Loss, Job Schedule, Over (Under) Billing, Backlog, Retention, Employee Summary, Project Summary, Costs by Period,
and Labor Summary. You can also print a Division Billing report by division.

Division Reports

Reports that are sorted per division include Profit and Loss, Job Schedule, Over (Under) Billing, Backlog, Billing,
Retention, Employee Summary, Project Summary, Costs by Period, and Labor Summary reports.

« Profit and Loss by Division Report (page 162)

« Job Schedule by Division Report (page 163)

« Over (Under) Billing by Division Report (page 163
+ Backlog by Division Report (page 164)

« Billing by Division Report (page 165)

+ Retention by Division Report (page 166)

« Employee Summary by Division Report (page 166)
+ Project Summary by Division Report (page 167)

+ Costs by Period by Division Report (page 167)

+ Labor Summary by Division Report (page 168)

Profit and Loss by Division Report

The Profit and Loss by Division report lists customers, percent complete, contract earned, actual cost to date, and profit
or loss for jobs within the selected divisions.

1. Choose Reports > Job Cost > Sorted Reports > Division Reports > Profit and Loss.
2. Use the From and To lookup buttons to select the print range. Choose Insert >>.
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3. Choose Print.

System: 1Z/04/00 3J:35:18 PH The World Onlins, Inc
User ID: LEESONUSERL Frofic end Loss Beporc by Division
Pangs: ALL-ALL JOB CO3T
Divigien: ALL
Job Humber Sracus Customer Number Aew & Contract Earned Aotual Billed to Date Received to Date Frofit Amount
Hame Home Complece Cast to Date
2759 Aotive oL FE% 9.616.01 B,024.44 ®,350.00 a.00 1,591.87
Brerman's Acourate Printing
THEMPLATE Active Lok 0% 000 0.00 0,00 a.00 a.00
Pretacyps Job Aoourate Drincing
27e0 Active loy 3% dld._47 31e.78 s0o0.oo0 a_oo 3789
Hopp's Accurate Printing
2000 Aoedve 1oL o4 o.0o 0.0 4,500.00 a.oo a.oo
Micra Ine. Accurate Printing
3001 Active 1ok 100% 2,800.00 1,700.00 2,800.00 a.00 1,100.00
InoL Accurate Frinting
o0z Active 10k 100% 2.478.12 L.461.41 Z.478.12 Q.00 1.016.71
Trx. Level Job hccurste Printing
IMPOO1A Active 407 0% [ 0.00 0.00 o.o0 o.on
Imporced Job Woodys Dack Building

Division Tooals: BL5,308.60 $lL, 502 63 #18,628.12 #0_00 #3,805.57
Total Jobs: 7 TOTALS: #L5.3008. 60 #1L_50Z.63 Fl8,628.12 #0000 #3,.805.37

Job Schedule by Division Report

The Job Schedule by Division report lists the contract, forecasted cost, anticipated profit, and contract-to-date
amounts for jobs within the selected divisions.

1. Choose Reports > Job Cost > Sorted Reports > Division Reports > Job Schedule.
2. Use the From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.

Systemn: 1Z/F15/00 3:44:28 PN The World Online, Inc. Page 1
User ID: LESSONUSERL Job Schedule by Division
Barge : COMMERCIAL-COMMERCIAL
Divisions: COMMERCIAL
------------------- Contract to Date--====sscccccca==-
Forecast Anticipated Contract Cost of Markup %
Job Nunber Status Contract Cost Gross Profit Earned Construction on Cost
Name
£759 Active £0,Z50.00 18,923.98 {1,173.98) 13,593 37 18,316.48 7.00%
Erennan's
2760 Active 15,.500.00 11l.845.00 3,655.00 £31.26 176.78 30.85%
Hopp's
Division Teotals: $35,750.00 $30,768.98 §2,481.02 §13,831.23 Fl8,493 26
NSNS
Company Totals: $3E,750.00 $30,768.98 $2,481.02 $19,83L.23 $18,493. 26
Humber of Jobs: 2

Over (Under) Billing by Division Report

The Over (Under) Billing by Division report lists posted cost, estimate profit, revenues earned, and billed-to-date
amounts for jobs within the selected divisions.

1. Choose Reports > Job Cost > Sorted Reports > Division Reports > Over (Under) Billing.
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2. Use the From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.

System: 1Z715/00 3:47:34 PN The World Online, Inc. Pags: 1
User ID: LESSONUSERL Over (Under) Billings
Range: COMMERCIAL-COMMERCIAL Job Cost

Divisions: COMMERCIAL

Job Humber Status Posted Cost Estimated Gross Revenues Earned Billed To Date Over (Under) Billed
Name Profit
Z£759 Actiwve 1g,316.48 1,283.49 19,.599.97 g8,350.00 {11,249.97)

27E0 Aeotive 17&.78 £4.48 231.2¢6 E00. 00 268,74

Division Totals: $l8,493.26 $1,337.97 $l9,831.23 $8,.850.00 {$10,981.2

Totals: $18,493.26 $1,337.97 $19,831.23 $8,850.00 ($10,981.23)

Total Jobs: Fid

Backlog by Division Report
The Backlog by Division report lists original contract, contract earned, and backlog amounts for jobs within the selected
divisions.

1. Choose Reports > Job Cost > Sorted Reports > Division Reports > Backlog.
2. Use the From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.
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Syr=tem: 1/ 158/ 2004 2:24: 24 PM Thres, Inc. Fage: 1

User ID: AJbushe Eackleog by Diwvision

Range: all JOE COBT

Job Humber Status Original Contract Confirmed Change Contract Earned Eacklog
Wame Amnoand: Ordecrs

Diwvizion: FEB

FEg3-1l00l Active 1E, 575,00 S00.00 TEF.RE 16,211, 57

STANDARD EILLING> STYLE JOE

Fe3-100% Active T.865.00 a_oo T,7T21.56 lzz2._ 92
30F EILLING 3TYLE JOE

Feg3-1005 Active 1%, 500._00 1.000_00 GEE.S1 13, 57239
FROJECT LEVEL EILLING JOE

TEMPLATE FE3 JOE Actiwve o.aon o.aon o.aon o.oo
Template FEE Job

Diwvision Totals=: ¥2E, 940 00 ¥1,500_00 ¥9,121._ 439 ¥21,208_ 50

Diwvizion: HUJAC

Hirac-1000 Active T3.500_00 7500 6,573 67 TG00 22
&I& BEILLING 3TYLE JOE

Hirac-100z Active %, 56300 a_oo %, 56300 a.0o
TEX LEVEL EILLING JOE

Hirac-1002 Active £1l.250.00 S00._00 2,795 81 17,.95%_12
RATE CL&BE &£ PROJECT LEWEL JOE

TEMPLATE HUAC JOBActiwe o.00 o.00 o.00 a.ao
Templ ate HUAC Job

Diwvision Totals=: ¥105, 614 00 ¥1,075.00 ¥l4, 924 45 ¥91,754_ 51

Total=: ¥144, 554 00 ¥E.ET5_00 ¥Ed, 065 95 ¥lzz,062.01

Billing by Division Report

The Division Billing report lists total contract, gross billed retention, net billed, and cash received amount for jobs
within the selected divisions.

1. Choose Reports > Job Cost > Sorted Reports > Division Reports > Billing.
2. Usethe From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.
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Sygeem Date 1Z/LES00 3:5L:54 P The World Online, Ins
User ID: LESSONUEERL Billing Report = By Division
Range: COMMERCIAL-COMMEDCIAL

Divisicns: COMMERCIAL

Tob Mumbar Stacus Toral Contract Gross Billed Patantion Wet Billad Cash Deceived Contcract Barmad Tocal Cost Ower/{Under)Billad
Hane
Project Manmger

£759 Active 20,250.00 §.350.00 #35. 00 7.515.00 §.000.00 19,599,397 18,316, 48 [11.249.97)
Erennan's
Alicia Alvarza

2760 Active 15,800.00 £00.00 50.00 4£0.00 0.00 231.26 176.7e 268.74
Fopp's
Alicia Alvarsa

Division Totals:

Totals: §35,750.00 FE, 85000 F86.00 §7,965.00 45.000.00 §l9,831.23 §18,493 26 1§10,931_23)

Total Jobs: 2

Retention by Division Report

The Retention by Division report lists the total contract, retention withheld, retention billed, and billable retention
amounts for jobs within the selected divisions.

1. Choose Reports > Job Cost >> Sorted Reports > Division Reports > Retention.
2. Use the From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.

System: 12/715/00 3:54:08 PM The World Online, Inc. Page: 1
User ID: LESSONUSERL Letcention
Bange: COMMERCTIAL-COMMERCIAL Job Costc

Divisions: COMMERCIAL

Job Mumber Status Total Contract BRetention Withheld Betention Billed Billabhle Retention
Name
Z759 Aotive z0,z50.00 235.00 o._oo 23500

2760 Active 15,.500.00 So.on a.oo S0.00
FEopp's=s

Divisions Totals: £35, 75000 £885._00 0.00 885 00

Totals: $35,7E0.00 $885.00 20.00 $885.00

Employee Summary by Division Report

The Employee Summary by Division report contains all hours, labor amounts, overhead amounts, and totals for each
job number assigned to the selected division. The transaction beginning and ending dates must match the Date and To
dates from payroll entry.

1. Choose Reports > Job Cost > Sorted Reports > Division Reports > Employee Summary.
2. Select a Division.

3. Enter beginning and ending dates.

4. Choose Print.
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Syscem: 12/15/00 3:28:54 PH The World Online, Inc. Page: 1
User ID: LESEONUSERL Weakly Employes Sunnsry
Job Cost
Division: ALL
Wesk Ending: 1Z/7Z/00
Job Humber Description Hours Labor Overhead Toral
Alicia Alvarza
2759 Brennan's lg.00 3Z4.90 1s.00 34Z.50
F003 WernnZofr Addiviom=-Certified PR Z4.00 410.40 Z4.00 434.40
Total: 4200 $735.30 42,00 $777.30
Eatherine Banks
Z759 Brennan's 26,00 407,70 Z&.00 432.70
3003 Wennfoft Addition-Certified PR 16.00 Z41.80 16.00 257,60
Total: 4Z .00 #6493 30 #4Z.00 #631.30
Thewas Black
2003 WernSoft Addivion-Certified PR 48.00 237.20 48.00 885.20
Total: 48, 00 #837.20 #42,00 §88E. 20
Total: 13Z.00 §2,Z21.80 §13z.00 $#2,352.80

Project Summary by Division Report

The Project Summary by Division report displays actual labor hours, labor cost, other costs, estimated labor hours,
labor cost, and other costs for all projects assigned to the selected division.

1. Choose Reports > Job Cost > Sorted Reports > Division Reports > Project Summary.
2. Select a Division.

3. Enter adatarange.

4. Choose Print.

System: 12715700 3:58:46 PH The World Online, Inc
User ID:LESSONUSERL Project Susmary

Job Cost
Divisien: COMAERCIAL

Week Ending:l2/Z/00

Project =00 mmmmmmmmmmmmmemm e T A e ———
——————————————————————————————————— REEURL ———mmmm e e e Estimatad Final Cost —--———-———--
Labor Hours Labor Cost Other Cost Toral Labor Hours Labor Cost Other Cost
TARGET 44.00 776,60 77660
56550 4,530 44 8,862._82 453 26 4z0_00

Tetals 44.00 # &0 $776.60
E83_ L0 §9.530_44 §8, 862 82 fFle, 4%3. 26 430._00 FLE 713 88 #15, 085 32

Costs by Period by Division Report

The Costs by Period report lists the actual costs to date and costs per selected period for jobs within the selected
divisions.

1. Choose Reports > Job Cost > Sorted Reports > Division Reports > Costs by Period.

2. Enterayear(s) in the From and To fields. Use the lookup buttons in the Period ID From and To fields to select
the period range.

Use the lookup buttons to select the print range. Choose Insert >>.

4. Choose Print.

w
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The World Online, Inc.

Fage 1

Actual
Cost to Date

Billed to Date Beceived to Date

System: 1z/15/00 4:01:2% MM
User ID: LESSONUSERL Costs by Period
Sort By: COMMERCIAL-COMMERCIAL JOB COST
Tears: 1993-2000
Periods: 1=12
Division: COMMERCIAL
Job Humber Status Customer MNusber
Hame Hame
2759 Acrive 10l 18,316 .48 8,380.00 E,000,00
Brennan's Accurate Printing
2760 Active 101 473.23 S00.00 0.00
Hopp's Aoourate Primting
$18,789.71 $8,880.00 §5,000,00
Total Jobs: z TOTALS: $18,789.71 $8,850.00 $#5,000.00

Labor Summary by Division Report

The Labor Summary by Division report contains all hours and totals for each job number assigned to a division. The
transactions on the report are based on the general ledger posting date. This report is for open jobs only.

1. Choose Reports > Job Cost > Sorted Reports > Division Reports > Labor Summary.

2. Select a Division.

3. Enter beginning and ending dates and choose Print.

LZ/1E/00 4:05:21 PH
LESSONUSERL

Systen:
User ID:

COMMERCIAL
1l/26/00 — 1Z/Z/700

Division:
Date Range:

Job Mumber Descriprion
Alicia Alvarza
2753 Brennan's
Hatherine Banks
2753 Erennan's

The World Online, Inc.

Labor Sumnary

Total:

Total:

Total:

Page: 1
Hours Labar Overhead Total Cost
18.00 324.90 1g8.00 342 .90
lg.00 $3E4.90 §l8.00 §342.90

$407_70

4d. 00 $732.60 fd4. 00 §776.60

Project Number Reports

Reports that are sorted per project number include Profit and Loss, Job Schedule, Over (Under) Billing, Backlog, Billing,
Retention, Employee Summary, Costs by Period, and Labor Summary reports.

« Profit and Loss by Project Report (page 169)

« Job Schedule by Project Report (page 169)

« Over (Under) Billing by Project Report (page 169
+ Backlog by Project Report (page 170)

« Billing by Project Report (page 170)

« Retention by Project Report (page 171)

« Employee Summary by Project Report (page 171)
« Costs by Period by Project Report (page 171)

« Labor Summary by Project Report (page 172)
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Profit and Loss by Project Report

The Profit and Loss by Project report lists customers, percent complete, contract earned, actual cost to date, and profit
or loss for jobs within the selected projects.

1. Choose Reports > Job Cost > Sorted Reports > Project Reports > Profit and Loss.
2. Use the From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.

System: LZ/1E/00 4:09:43 PH The World Online, Inc.
User ID: LESSONUSEDL Protit and Loss Report by Jrojest
Bange: TARGET-TARGET JOB CO3T

Project: TARCGET

Jeb Humbar Sracus Customer Humbsr Rer & Centeace Earned Aceual EBilled to Data Raceived to Date Prafic Amount
Hams Hame Complete Cost to Dace
7L Active 1ol T 13 853 37 e 316 48 8, 350,00 B, 00000 1,283 4%
Brannan’s Reeurate Prineing
27e0 Active 101 1% 231.26 176.78 £00.00 a.oo E4.48
Hopp ' = Aocurate Printing

Projact Totals: $19,831.23 #1B,493. 26 #2,850.00 #5,000.00 £1,3237.97
Total Jobs: 2 TOTALE: §19,821.23 f1B,4932.2¢6 §2,850.00 #5,000.00 §1,237.97

Job Schedule by Project Report

The Job Schedule by Project report lists the contract, forecasted cost, anticipated profit, and contract-to-date amounts
for jobs within the selected projects.

1. Choose Reports > Job Cost > Sorted Reports > Project Reports > Job Schedule.
2. Use the From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.

The Werld Online, Ine. Pun Date 12715/00
Jeb Zechedule By TARGET=-TARGET
Page 1
------------------- Contrace to Date=-=====m=cccmceee==
Forecase Ane,lclpae,ed Contract Cose of HQE}{LAP L]
Job Number Contrace Cost Cross Profic Earned Construction on Cose
Name
2759 Z0,280.00 1B8,323.98 (L, L73.38) 19 ,559.37 1E,316.48 7.00%
Ererman's
2760 1£,800.00 11,845.00 3,655.00 231.2¢ 17€.78 30.85%
Fopp's
Company Totals: $3E5,7E0.00 £30,768.58 §2,481.02 $19,831.23 $18,493. 26
Number of Jobs: z

Over (Under) Billing by Project Report

The Over (Under) Billing by Project report lists posted costs, estimated profit, revenues earned, and billed to date
amounts for jobs within the selected projects.

1. Choose Reports > Job Cost > Sorted Reports > Project Reports > Over (Under) Billing.
2. Use the From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.
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System: 12715700 4:1Z:55 PM The World Online, Inc. Page: 1
User ID: LESSONUSERL Over (UInder) Billings

Range: TARGET-TARGET Job Cost
Job Status Pasted Cost Estimated Gross Revenues Earned Billed To Date Owver(Under) Billed
Namea Frofit
2789 Active 18,316, 48 1,283.43 19,895,397 8,380.00 f{11,249.37)
Brannan's
Z7e0 Aerive 17878 E4. .48 231,26 EQO. 00 ZE8.74
Eopp's

$18,49%. 26 £1,337.97 $19,831.23 $8,850.00 ($10,981.23)

Total Jobs: z

Backlog by Project Report

The Backlog by Project report lists original contract, contract earned, and backlog amounts for jobs within the selected
projects.

1. Choose Reports > Job Cost > Sorted Reports > Project Reports > Backlog.
2. Usethe From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.

System: 12715700 4:13:L52 PH The World Online, Inc. Pags: 1
Uszer ID: LESSONUSEERL Backlogy
Dange: TARGET-TARGET JOECOET
Job MNumber Status Original Contract All Contract Earned Backlog
Hame Amonnt
Z7E3 Active 17,7E50.00 o.00 12,8593 37 11,842 37)
Erennan's
Z7E0 Active 1&,E00.00 o.00 Z31.:26 15,268._ 74
Eopp'=

Totals: $#33,280.00 #0.00 $#19,831.23 $13,415.76

Billing by Project Report

The Billing by Project report lists total contract, gross billed retention, net billed, and cash received amount for jobs
within the selected projects.

1. Choose Reports > Job Cost > Sorted Reports > Project Reports > Project Billing.
2. Use the From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.
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Systen Date LZF15/00 4:14:1% PM The World Online, Ine

User ID: LESSONUSERL Billing Report - By Project
Job Humber status Total Contract Gross Billed Betencion Het Eillad Cash Deceived Concract Earnaed Total Cost Owver/(lmder)Eilled
Name

Project Mamber
Project Manager

2788 Aocive 20,280.00 8,380 00 #3500 7,815.00 £.000.00 14, E55.97 g, 316 48 {11,243 37)
Brannan's
TARGET

Alicia Alvarza

2780 Aonive 15, 50000 £00_ 00 £0. 00 4E0_00 000 231 26 17678 68T
Hopp's

TARGET

Alicia Alvarza

Project Totals: §25,750. 00 49, BE0_00 §295. 00 §7,965.00 5,000 00 §19,8231 23 fle, 493 28 (§10,581.23)

Total Jobs: z

Retention by Project Report

The Retention by Project report lists the total contract, retention withheld, retention billed, and billable retention
amounts for jobs within the selected projects.

1. Choose Reports > Job Cost > Sorted Reports > Project Reports > Retention.
2. Use the From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.

System: 12715700 4:14:E51 PM The World Online, Inc. Page: 1
User ID: LESEONUZERL Retention

Rarge: TARGET-TARGET Job Cost

Job Number Status Total Contract PRetention Withheld RPetention Billed EBillable Retention
Name

2782 Active Z0,ZE0.00 g35.00 0.a0 S35.00

Erennan's

Z7&0 Active 15,500.00 E0.00 0.00 E0.0o
Fopp's

Totals: $35, 750.00 $885_00 0,00 $885.00

Employee Summary by Project Report

The Employee Summary by Project report contains all hours, labor amounts, overhead amounts, and totals for each job
number assigned to a project. The transaction beginning and ending dates must match the Date To dates from payroll
entry.

1. Choose Reports > Job Cost > Sorted Reports > Project Reports > Employee Summary.
2. Select a Project Number.

3. Enter beginning and ending dates.

4. Choose Print.

Costs by Period by Project Report

The Costs by Period by Project report lists the actual costs to date and costs per selected period for jobs within the
selected projects.

1. Choose Reports > Job Cost > Sorted Reports > Project Reports > Costs by Period.
2. Enter the range of years and periods.
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3. Select the project number print range and choose Insert >>.
4. Choose Print.

The World Online, Inc.
Costs by Feriod BReport

System: 11/29720028:16-41 AM

Uzer ID: trathkamp

Zort By: 4000-4000

Tears: Z001l-z00zZ

Pericds: 1-6

Job Mumber Status Customer Fumber

Hame Hame

Project: 4000

4000 hotive AARONFITOOOL

Big £ Chicago Aarom Fitz Electrical
4001 Active AARRONFITOOOL

Big 2 New Tork Aaron Fitz Electrical
4002 Aotive AARONFITOOOL

Big £ Toronto Aaron Fitz Electrical
Total Jobs: 3

Page 1

Beceived to Date

JOB COBT
Actual Cost to Date Billed to Date
16.65 0.00
0, o0 Q.00
o.oo 0.00
Project Totals: §16.65 §0.00
Totals: FlE.EE #0.00

Labor Summary by Project Report

The Labor Summary by Project report contains all hours and totals for each job number assigned to a project. The
transactions on the report are based on the general ledger posting date. This report is for open jobs only.

1. Choose Reports > Job Cost > Sorted Reports > Project Reports > Labor Summary.

2. Select a Project Number.

3. Enter beginning and ending dates and choose Print.

System: F/EZSSE00Z Z:24:48 PM
User ID: =a

Project Humber: 4000
Date Range: L/31/72002 - 7/31/200

Alan Flint

The World Online, Inc.
Labor Summary

Description Hours Labor

Cost Overhead Cost

Page: 1

Total Cost

EBig £ Chicago 1.11
Employee Totals: 1.11
Totals: 1.11

16._65 0. 00
§16.65 §0.00
§16.65 §0.00

Project Manager Reports

Reports that are sorted per project manager include Profit and Loss, Job Schedule, Over (Under) Billing, Backlog,
Billing, Retention, Employee Summary, Project Summary, Costs by Period, and Labor Summary reports.

« Profit and Loss by Project Manager Report (page 173)
+ Job Schedule by Project Manager Report (page 173)

« Over (Under) Billing by Project Manager Report (page 174
+ Backlog by Project Manager Report (page 174)

« Billing by Project Manager Report (page 175)

+ Retention by Project Manager Report (page 176)
« Audit Costs by Project Manager Report (page 176)
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+ Costs by Period by Project Manager Report (page 176)

Profit and Loss by Project Manager Report

The Profit and Loss by Project Manager report lists customers, percent complete, contract earned, actual cost to date,
and profit or loss for jobs assigned to the selected project managers.

1. Choose Reports > Job Cost > Sorted Reports > Project Manager Reports > Profit and Loss.
2. Use the From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.

Systen 1Z/E0/00 3:04:34 AN The World Online, Ing
User ID: LEESONUSERL Profit amd loss Jeport by Project Hanager
Range: ALTVAOOOL-ALVADOOL JOB COST
Hanager: Alicia Alwarza
Job Nusber Srarus Cuscomer Number het & Contract Barned Rerual Billed to Date Paceived to Dace Frofic Amcunc
Hane Complete

2759 Active 1l 568 2,616.01
Bremnman's Accurate Printing
000 Active 1ol i1} 0.00 0.00 4, 500,00 0.00 LUl
Micro Imc. Accurata Primcing
3001 hctive 101 100% Z,800.00 1,700.00 Z,800.00 o.ao0 1,100.00
3001 Accurate Frinving
2002 Active 101 1008 z,478.12 1,461 41 z,478.12 0.a0 1,016 71
Tr#. Level Job Accurate Printing
TEMFLATE Active 101 0% 0.00 o.00 0.0 0.00 0.00
Frototype Job Accurate Frinting

Froject Totals: #14,85%4.13 #L1,1B5.85 fle, 128.12 §#0.00 §3,708_28
Toral Jeobs: £ TOTALS: $14,354.13 $11,1EE 35 $le,12e.12 $0.00 43,708 28

Job Schedule by Project Manager Report

The Job Schedule by Project Manager report lists the contract, forecasted cost, anticipated profit, and contract-to-date
amounts for jobs assigned to the selected project managers.

1. Choose Reports > Job Cost > Sorted Reports > Project Manager Reports > Job Schedule.
2. Use the From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.
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The World Online, Inc. Pun Date 12720700
Job Schedule By ALVADODOL-ALVAOOOL
Page 1
——————————————————— Contract £o Data-—------—=-=-=======
Forecast Anticipaced Contract Cost of Markup %
Job Number Contract Cost Cross Profic Earned Construction on Cost
Hame
2759 17,250_00 14_335_00 2,855 00 9,6l6_01 8,024 _ 44 19.83%
Brennan's
3000 14, 750_00 11,845 00 Z,905_00 o.oo o_oo 24 52%
Micro Inc.
Z001 Z,800_00 1,700_00 1,100, 00 Z,800_00 1,700, 00 a4 TO%
001
3002 2,478.12 1,461 41 1,016.71 2,478.12 1,461.41 £9.57%
Trx. Lewel Job
TEMPLATE 0.00 0,00 0.00 0.00 0.00 0,00%
Prototype Job
Company Totals: $37,278.12 $2%,401.41 £7,876.71 $14,894_13 $11,185. 85
Nusbar of Jobs: 5

Over (Under) Billing by Project Manager Report

The Over (Under) Billing by Project Manager report lists posted costs, estimated profit, revenues earned, and billed-to-
date amounts for jobs assigned to the selected project managers.

1. Choose Reports > Job Cost > Sorted Reports > Project Manager Reports > Over (Under) Billing.
2. Usethe From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.

System: 1Z/20/700 S:03:Z5 AN The World Online, Inc. Page: 1
User ID: LESSONUSERL Over (Under) Billings

Range: ALVAOOODLl-ALVAODOOL Jab Cost
Job Status Posted Cost Estinmated CGross Pevenuss Earnad Billed To Date Owver(Under) Billed
Name Profic
Z759 Active 2,0Z4.44 1,531.587 2,616.01 g2,350.00 {l,266.01)

F000 Active o.00 o_oo 0_oo0 4, 500.00 4, E00_00
Micro Inc.

3001 Aecrive 1,700.00 1,100.00 2,800.00 2,800, 00 0.00
3001
2002 Active l,461.41 1,016.71 Z,478.12 2,478.12 0.00

Tex. Level Job

TEMPLATE Actiwve 0. 00 0.00 0.00 0.00 0.o0
Prototype Job

Total Jobs: £

Backlog by Project Manager Report

The Backlog by Project Manager report lists original contract, contract earned, and backlog amounts for jobs assigned
to the selected project managers.

1. Choose Reports > Job Cost > Sorted Reports > Project Manager Reports > Backlog.
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2. Use the From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.

System: 12720700 9:10:z24 AM The World Online, Inc. Page: 1
User ID: LESSONUSERL Backlogy

Dange: ALVAOOOL-ALVAOOOL JOECOET

Job Number Status Original Contract Confirmed Contract Earned Backlogy
Hame Amount

Z7E53 Active 14, 75000 Z,&500_00 9,el6_01 T,E33.98

2000 Active 14, 750_00 o_oo o_oo 14, 750.00
Micro Inc.

2001 Active Z,.800_00 o_oo Z,.800_00 o.oo
3001
200z Aotive Z,478.1Z2 0.aon Z,478.1Z 000

Trx. Lewel Job

TEMPLATE Aotive 0.00 0.00 0.00 o.00
Prototcype Job

Totals: £34,778.1Z $E,500.00 $14,894.12 $Ez,383.98

Billing by Project Manager Report

The Billing by Project Manager report lists total contract, gross billed retention, net billed, and cash received amount for
jobs assigned to the selected project managers.

1. Choose Reports > Job Cost > Sorted Reports > Project Manager Reports > PM Billing.
2. Usethe From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.

Syeeem Date 12/20/00 9:11:16 AN The World Online, Inc

User ID: LESSONUEERL Billing Report - By Project

Job Mumber Status Total Contract Gross Billed Petenticn Het Billed Cash Deceived Contract Barmed Tetal Cost  Over/iUnderjBilled
Hana

Project Mumber
Froject Hanager

2759 Active 17,250.00 B.350.00 B35, 00 7.815.00 0.00 9,.616.01 8,024, 44 (1,266.0L)
Erannan’s

Alicim Alvarza

000 Active 14,750, 00 4,500, 00 450, 00 4,050, 00 0,00 0,00 0,00 4,500, 00
Micro Inc.

Alicis Alvarza

=001 hotive Z,E00.00 z,=00.00 o.o0 z,800.00 a.oo0 z,800.00 1,700.00 o.o0
3001

Alicia Alvarza

002 hotive z,478.12 247812 o.o00 Z,478.12 a_oo0 Z ATE.AZ 1,468 41 o.o00
Tez. Lawal Job

Alicia Avarza

TEMPLATE Actiwve 0.00 0.on 0. 00 0. 00 0.00 0. 00 0. 00 0.00
Procotyps Job

Alicia Alvarsa

PFroject Tocals: §37,278.12 Fle lza 1z Fl,285.00 §lE, 84212 F0.00 §l4,994.13 §11,185. 4% §2,233.98

Tatal Jobs: 5

175



Retention by Project Manager Report

The Retention by Project Manager report lists the total contract, retention withheld, retention billed, and billable
retention amounts for jobs assigned to the selected project managers.

1. Choose Reports > Job Cost > Sorted Reports > Project Manager Reports > Retention.
2. Use the From and To lookup buttons to select the print range. Choose Insert >>.
3. Choose Print.

System: 1ES20,/00 BS:1z2:E2E AM The World Online, Inc. Page: 1
User ID: LESSONUSEERL Retention

Range: ALVAOOOL-ALVAQOOL Job Cost

Job Mumber Status Total Contract PRetention Withheld Petention Eilled Eillakle Retention
Name

Z7E3 Active 17,280.00 835.00 0.00 g35.00

Brennatn's

3000 Active 14,750.00 450._00 0.0n 450.00
Micro Inc.

2001 Aotive Z,200.00 0,00 0,00 a.oo
2001
200z Active z,472_ 1Z 0,00 0,00 a.oo

Trx. Lewvel Job

TEMPLATE Active o.ao o.ao o.ao 0.00
Prototype Job

Totals: F37 27812 #1,285_00 F0_00 #1,285_00

Audit Costs by Project Manager Report

The Audit Costs by Project Manager report lists transactions, documents, vendors, and employee transaction quantities
for the jobs assigned to the selected project managers.

1. Choose Reports > Job Cost > Sorted Reports > Project Manager Reports > Audit Costs.

2. Select a Project Manager.

3. Choose a Date Range radio button, and enter the dates.

4. Choose a Range radio button, and enter a cost element type or All. Mark the Exclude Inactive checkbox to
exclude inactive cost codes from the report.

5. Choose Print.

Costs by Period by Project Manager Report

The Costs by Period by Project Manager report lists the actual costs to date and costs per period for jobs assigned to the
selected project managers.

1. Choose Reports > Job Cost > Sorted Reports > Project Manager Reports > Costs by Period.
2. Enter arange of years and periods.

3. Select a manager range and choose Insert >>.

4. Choose Print.
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« Job Labor Report (page 177)
« Certified Payroll Report (page 178)

« Union Report (page 179)

+ Rate Class Setup Report (page 179)
« Rate Class Union Report (page 180)
« Employee Union Report (page 181)

« Monthly Union Report (page 182)

« Monthly Payroll Report (page 183)

« Monthly Contribution Report (page 183)
« Technician Schedule Report (page 184)

Job Labor Report

The Job Labor report contains estimated, actual, and remaining labor hours for all labor cost codes for the job, as well

as field estimated percentage complete and the percentage of the cost code completed based on the field estimate.
This report also projects gain or loss for each cost code, based on the field-estimated percentage complete.

1. Choose Reports > Job Cost > Labor Reports > Job Labor.

2. Use the From and To lookup buttons to select the print range. Choose Insert >>.

3. Choose Print.

177

System 1Z2/20/00 10D:14:16 AM The World Online, Inc. Page 1

Uszer ID LES20ONUSERL Costs by Period Reportc

Sort By ALVAQODL-ALWAQOOL JOB COST

Taars 1333=2000

Pericds: 1-12

Manager ALlicia Alvarza

Job Nusber Scatus Customer NHumber hevual

Hame Hame Cost to Date Eilled to Date RBeceived to Date

2759 Active 101

Erennan's Accurate Printing 2,024.44 #,350.00 0.00

3000 Actiwe 101

Micro Inc. Accurate Printing 0.0 4, 500.00 0.00

3001 Actiwve 101

3001 Aeourate Printing 1,700.00 Z,800.00 0. 00

3002 Active 10l

Trx. Lewvel Job Aecurate Printing 1,461._41 Z,478.1%2 000
£11,185.85 $18,128.12 #0.00

Total Jobs: TOTALS: #11,185.85 $l8,128.12 $#0.00




Beport Date: 12720000 B:20:34 AH The World Online, Inc. Page L
Ponge: ZTES-ITER Labor Reporc Ey Job
Job Humber: Z753 Status: Active Project Manager ALVAODOL
M Brannan' s Last Labor Period
Tatal Field Complets Gain or Tranded
e —HOME - ——m —mmmm e astimatad Est 4 bassd on Aertual Cost less (-} gain ox
Cost: Code Estimated Actual Lefe amount Comp field Est o dake to date loss (-}
Description
1=10-3 150, 00 50,00 100,00 3,7E0.00 0,004 0,00 837,53 (887, 53) 0,00
Inztallation = lst Floor
Z-10-3 35.00 0,00 35.00 B75.00 0. 00% a.00 0.00 0. 00 0. 00
Installation = ind Floor
T-70-3 10,00 0,00 10,00 500,00 0,004 0.00 Q.00 0. 00 0,00
Labor - Tkility Room
3-99-3 25,00 0.00 25.00 1,250.00 0.00% a.00 a.00 0.00 0. 00
Froject Management
Job Totals: 2Z0.00 §0.00 170.00 #6.375.00 f0.00 $897.53 LERST. 53] #0.00

Certified Payroll Report

The Certified Payroll report lists employee information, details of hours worked, hourly rate, gross earned in job,
deductions, and net weekly pay for the selected jobs.

& To print accurate certified payroll reports, you must print your payroll checks using the Microsoft Dynamics GP
Payroll module.

You must have an address ID entered in the Employee Address Maintenance window (Cards > Payroll > Employee >
Address) for transactions to appear on the Certified Payroll report. To print a Certified Payroll report using SRS, refer to
the TimeTrack manual. When building your payroll batches for certified payroll checks, the From and To dates of the
Pay Period Date field in the Build Payroll Checks window (Transactions > Payroll > Build Checks) must be in a seven-day
range. The From (beginning) date must be the beginning day of the week; the To (ending) date must be the week-
ending date from the payroll transaction. This applies to both Microsoft Dynamics GP and TimeTrack payroll
transactions.

1. Choose Reports > Job Cost > Labor Reports > Certified Payroll.

2. Enterthe transaction beginning and ending dates.

3. Choose to print the report for all transactions, one job, or a range of jobs. Enter a Job Number or Range.
4. Choose Print.

Syscem Dace: 12720700 10:20:45 AN The Vorld Online, Inc
Uzer ID: LESEONTEERL Certified Fayroll
Jab Cost
Tob I00F Signacure hddition-Cercified PR
hddress 114 Monroe hve.
Mew Berlin ¥I 1Ll

For cthe Wesk Ending 1272700

Naas Pay Type Sun Mo Tus Wed Thu Fri 2ar  Total HE Rate Job Earned FICA &8 gt
Address Gross Earned FICA Medicare Pes

Eocial Security Mumber Labor Classification

Alicia H. Alvarza HOUp 8.00 8s.00 8.00 Z4.00 #1710 410.40 45._28
735,30 10.5%
#LE Birch Rosd

Datrolt, MI 48233-3211

4B84-66-9338 Plusbar
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Union Report

The Union report is a combination of the Union report and Union Summary report. Both reports contain weekly pay
amounts, benefit, and deduction contributions for each employee in the union. You can also sort the employees by
name or position and automatically calculate gross wages by transaction date or check date. A maximum total of 150
benefits and deductions will print on the Union report. The Union Summary report lists a summary for all union
employees.

1. Choose Reports > Job Cost > Labor Reports > Union.

2. Enter the date to begin the report. If you are going to calculate gross wages based on a check date, enter the first
day of the month in which the check was issued, rather than the first day of the month when the pay period
began.

3. Choose to print a Union report, Union Summary report, or both. The default is Summary, which is both reports.
To print only the Union Summary report, mark the Summary Only checkbox. To print only the Union report,
unmark both checkboxes.

4. Enterthe beginning and ending dates of the pay weeks for which you want report information.

& Forthis report, the pay week must begin and end on the first and last days of the week as defined for
the pay period (Transactions > Payroll > Build Checks).

5. Choose to Sort the report by position or by employee last name. If you sort by position, a subtotal is given for
each position. The report also includes a total by union. If you sort by employee last name, the report will total
by union and not by position.

6. Choose to Calculate Gross Wages by check date or transaction date. If you choose to calculate by check date,
the employee summary table is used to get the gross wages. Make sure that, if your pay period begins in one
month and ends in another, the Month Begin Date is the first day of the month in which the check was issued,
rather than the first day of the month in which the pay period began. If you choose to calculate by transaction
date, the payroll transaction history table is used to get the gross wage amount for each transaction.

7. Choose Print.

Pum: 1Z720700 10:24:57 AN The World Online, Inc. Page: 1
Union Reporc
11726400 - 12/30/00

Sort By: by Position

101 Pluxber's Local 101
212 N. Water Street

Milwaukea, WI 53111

FPL Foreman Plumber

Hane Hour =
Social Tecuricy # Pay Converced Actual
Hup g Type 1272400  12/9/00 12716700 12/23/00 12430700 Hours Hours  Fund Contribution

Banks, Harherine A.

486=22=E9E3 Cross Wage: §#3,035.10
BANEOODL
Regular 40.00 40.00 40,00 40.00 3Z.00 19z.00 132 .00 TDUES $60.70
Tima/Half Z.00 4,00 .00 6,00 HaW 45,53
VAC $30.35
4Z.00 44.00 40.00 40.00 3z.00 Z01.00 198.00 Employee Totals: $136.58
Foreman Plumber Subtotal 4z.00 44._00 40.00 40.00 3IZ2.00 Zol.oo 158.00 Posivion Subtotal: #1l36.58

The Rate Class Setup report lists all rate classes entered.
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1. Choose Reports > Job Cost > Labor Reports > Rate Class.
2. Enter arate class range or choose All to include all rate classes.
3. Enter aunion code range or choose All to include all union codes.
4. Choose Print.
System: 3572002 9:35:45 AM The World Online, Inc. Page: 1
User Date: 37572002 Rate Class Setup User ID: trathkamp
Job Cost
Ranges:
Rate Class: wunionl - unionl
Union: LOCAL3 - T&T
Rate Class Description
Positcion Job Description
Type Description Calc Type Percent Begular Race Overtime Rate DoubleTime Rate
unionl
CED President
Wages Dollar 0.00% £0.00 F0.00 F0.00
I2R Inside Sales Representative
Vages Dollar 0.00% #40.00 $0.00 #0.00
End of Beport

Rate Class Union Report

The Rate Class Union report is a combination of the Union report and Union Summary report. Both reports contain the
amount of hours and gross wages. The Union report is organized by union employee; the Union Summary report is
organized by union and rate class. You can run the report for a single union code or a range of union codes.

1. Choose Reports > Job Cost > Labor Reports > Rate Class Union.

2. Inthe Month Begin Date field, enter the beginning date for the report.

3. Choose to print a Union report, Union Summary report, or both. The default is Summary, which is both reports.
To print only the Union Summary report, mark the Summary Only checkbox. To print only the Union report,
unmark both checkboxes.

4. Enter the starting and ending union codes.

5. Enter the beginning and ending dates for each week. If you leave these fields blank, the dates will automatically
fillin, starting from the date entered in the Month Begin Date field.

6. Inthe Options area, select either Position or Name as the sorting option for the report.

7. Choose Print.
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Run: EfZZ2/01 9:43:02 AN

Zort By: by Posicion
ABC ABC Streamfitters
ENG Enginesr
NHame
Social Security £ Pasr
Eup# Type
Dunwoedy, Anne
E0L-38-7334
ADUNOOOL

Regalar

Enginsar Subtotal

The World Online, Inc.
Union RBeport
471701 = 4730701
Hours
Commrerted Actual
4/7/01 4/514/01 421701 4728701 4730401 Hours Hours
Gross Wage:
173.324 173.24 173.34
0.00 0.00 0.00 0.00 173.34 173.24 173.34
0.00 0, o0 0.00 0.00 173.24 173.34 173,324

#11,200.20

Euployee Totals:

Position Subtotal:

Contribution

Employee Union Report

The Employee Union report lists all the employees who belong to a union. The report contains deduction/benefits
amounts, hours, and pay amount. The report is organized by union, then rate class.

1. Choose Reports > Job Cost > Labor Reports > Employee Union.
2. Usethe Ranges drop-down list to select the range for running the report. You can specify ranges for the
employee ID, week-ending date, and union code.

a

If you don't select a range, the report will print all values for all range types.

3. Inthe From and To fields, select the beginning and ending values for your range. For the Employee ID and
Union Code ranges, use the lookup buttons to select values. For the Week-Ending Date range, enter the
beginning and ending transaction dates, not the week-ending dates.

4. Choose Insert >>. You can create one range for each type of range.

5. Choose Print.
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Svystem Date:
User Date:

Ranges:

Thion:

Date:

ALEC AEC

EfeEf0l 9:05:46 AM

EfzE 0l

Employes: 411

Local Union

350 - PLIMN
All
Etreamfitters

Bate Class: Local3b0

Job Title

ENG Engineer
Code Description

Enployes

ADTTNOOOL Arne
HOUER Hourly Pay Code
HOUE Hourly Pay Code
HOUER Hourly Pay Code
HOUER Hourly Pay Code
OVER Overtime Paiy

Employes Total:

Beginming

Date

Do dy

4/30/01

4/30/01

4/1/01

LS1/01

4/30/01

The World Online, Inc.
Enployes Thion Beport

Ending
Date

4/30/01

4/30/01

4/15/01

5/10/01

4/30/01

JOE COST

Deduction/Bensfit Hours

Amount

2e.

86,

=1

=1

Zoo.

User ID:

&7

57

57

57

oo

Page: 1

$1,733.
$1,733.
$1,733.
$1,733.

$6,000.

$12,933.

LESSONUSERL

40

40

40

Monthly Union Report

The Monthly Union report contains the number of hours and amount of earnings for each union employee within a
specified time period and union range. The report also contains hours and earnings by rate class. This report is
organized by union code.

1. Choose Reports > Job Cost > Labor Reports > Monthly Union.
2. Inthe Ranges field, use the drop-down list to select the range(s) for the report. You can specify ranges for the

week-ending date and for union code.

3. Inthe From and To fields, enter the beginning and ending values for your range. For the Week-Ending Date
range, enter the beginning and ending transaction dates, not the week-ending dates.
4. Choose Insert >>. You can create one range for each type of range.

5. Choose

Print.
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System Date: 4/30/01 9:36:20 AM The World Online, Inc. Page: 1
User Date: 4/30/01 Monthly Union Report User ID: =sa
JOB COBT

Week Ending Date Range: ALl
Tnion Code Range: 350 - ABC

Union Cods Euployves Naue Total GCross Regular Overcime Doubletime
Hours Earnings Hours Hours Hours
AEC AEC Stresmfitters

E0Ll-44-582 Green, Bill 86,87 F#1,733%. 40 BE.87 0.00 0,00
48Z-58-19% Carneroc, Rolando g&.67 F0.00 BE.67 0.00 0.00
TOTAL 17334 F1,733.40 173.34

Rate Class Totals
Local 350 Rate class for local 350 173.34 #1,733.40 173.34 0.00 0.00
GRAND TOTAL 173.34 §1,733.40 173. 34

Monthly Payroll Report

The Monthly Payroll report contains the total hours and gross earnings for union employees within a specified time
period.

1. Choose Reports > Job Cost > Labor Reports > Monthly Payroll.

2. Inthe From and To fields, enter the beginning and ending values for your range. Enter the beginning and ending
transaction dates, not the week-ending dates.

Choose the Insert >>. You can select one range per report.

4. Choose Print.

w

Bystem Date: 4730701 10:45:15 AM The TWorld Online, Inc. Page: 1
User Date: 4730501 Monthly Payroll Beport User ID: =a
JOB COST

Late Range: 4101 - 4/30,/01

Enployese Name Social Security # Total Hours Gross Earnings
ARC ARC Streamfitters

Green,Bill E0l-44-338F 8667 $1,733.40

Carnero, Bolando 48z-58-133 S8E.67 $0.00

Monthly Contribution Report

The Monthly Contribution report contains the benefits, deductions, hours, and gross earnings for each employeein a
union.

1. Choose Reports > Job Cost > Labor Reports > Monthly Contribution.

2. Inthe Ranges field, use the drop-down list to select the range(s) for the report. You can specify ranges for the
week-ending date and for union code.

3. Inthe From and To fields, select the beginning and ending values for your range. For the Week-Ending Date
range, enter the beginning and ending transaction dates, not the week-ending dates.

4. Choose Insert >>. You can create one range for each type of range.

5. Choose Print.

183



Systen Date: T/6/0L 9:08: 24 AN The World Online, Inc. Page: 1
User Date: T/6/01 Honthly Union Contribution Report User ID: LESEONUSERL
JOB COET
Week Ending Date Ramge: 1/8/01 - 7/8/01
Union Date Range: ALl
Enployee Name Social Security Number Regular Hours DT Hours 0T Hours Total Hours Gross Earnings
ABC ABC Stresmfitters
Anne, Duntroods 501-98-733 346_E8 0. 00 0.00 346 68 $6,933_60
Contribution/Benefit Regular Hours DT Hours 0T Hours Total Hours
Bill, Green SD01-44-982 BE.E7 0. 00 0. o0 86 .67 #1,733.40
Contribution/Benefit Regular Hours DT Hours 0T Hours Total Hours
Rolando, Carnero M. 482-58-199 86.67 0. 00 0.00 86.67 $0.00
Contributicon/Benefit Regular Hours DT Heours 0T Heours Toetal Hours
TOTALE: Ezo.oz 0,00 0.00 5z0.0z $8,667.00
Contribution/Benefit RBegular Hours DT Hours 0T Hours Total Hours

Technician Schedule Report

The Technician Schedule report lists jobs and the technicians scheduled to work on the jobs. You can print the report
for all jobs, a single job, or a range of jobs. You can also filter the report by cost code number. The Technician Schedule
report is available if you're using the Job Scheduling feature.

1. Choose Reports > Job Cost > Labor Reports > Technician Schedule.

Choose to print the report for all jobs, a single job, or a range of jobs. Enter the Job Number or range.
Enter the date range.

Choose to print the report for all cost codes or a specific cost code. Enter the Cost Code.

Choose Print.

aorwDn
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Systen Date: T/6/0L 9:08: 24 AN The World Online, Inc. Page: 1
User Date: T/6/01 Honthly Union Contribution Report User ID: LESEONUSERL
JOB COET
Week Ending Date Ramge: 1/8/01 - 7/8/01
Union Date Range: ALl
Enployee Name Social Security Number Regular Hours DT Hours 0T Hours Total Hours Gross Earnings
ABC ABC Stresmfitters
Anne, Duntroods 501-98-733 346_E8 0. 00 0.00 346 68 $6,933_60
Contribution/Benefit Regular Hours DT Hours 0T Hours Total Hours
Bill, Green SD01-44-982 BE.E7 0. 00 0. o0 86 .67 #1,733.40
Contribution/Benefit Regular Hours DT Hours 0T Hours Total Hours
Rolando, Carnero M. 482-58-199 86.67 0. 00 0.00 86.67 $0.00
Contributicon/Benefit Regular Hours DT Heours 0T Heours Toetal Hours
TOTALE: Ezo.oz 0,00 0.00 5Z0.0z $8,667.00
Contribution/Benefit RBegular Hours DT Hours 0T Hours Total Hours

Setup Reports

You can print reports from your Job Cost setup. These include Cost Code Master, Posting Options, Project Number,
Overhead Detail, and Overhead Groups, and Architects reports.

« Cost Code Master Setup Report (page 185)
« Posting Options Report (page 186)

« Project Number Setup Report (page 187)

+ Overhead Detail Codes Report (page 188)

« Overhead Group Codes Report (page 188)
+ Architect Setup Report (page 189)

Cost Code Master Setup Report

The Cost Code Master Setup report contains all master cost codes, descriptions, and cost element types. Review this list
once you set up all master cost codes to ensure your list is complete.
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Choose Reports > Job Cost > Setup Reports > Cost Code Master.

Srstem: 12514700 Z:41:19 PM The World Online, Inc.

Uszer IDL: LESS0ONUSERL Cost Code Master Setup
Job Cost

Cost Code Number Description Cost Element Type

1-10-3 Installation - lst Floor Labor

£-10-3 Installation - Znd Floor Labor

S-99-3 Project Mahagement Labor

1-10-2 Piping Material - l=st Floor Materials

1-Z0-2 Phones, Supplies - lst Floor Materials

z-10-2 Piping Material - Znd Floor Materials

z-Z0-2 Phones, Supplies - End Floor Materials

1-00-1 Equipment - lst Floor Equipment

Z-00-1 Equipment - Znd Floor Equipment

1-00-4 Subcontractors - lst Floor Subcontractors

Z-0o0-4 Subcontractors — End Floor Subcontractors

1-00-& Other Costs - lst Floor Other

Z-00-5 Other Costs - Znd Floor Other

Posting Options Report

The Posting Options report lists the setup options you selected in the Posting Options window. This includes your
revenue recognition method, whether you post payroll through general ledger, and whether you want to print Certified
Payroll reports.

Choose Reports > Job Cost > Setup Reports > Posting Options.
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Bystem: 8172002 11:-14:07 AM The World Online, Inc. Page: 1
User ID:=sa JC Posting Options
Job Cost

Cost Code Debit Posting Accounts Diwvision

Percentage of Completion Options:
Bevenue PBecognition Method o

Post through the GL *

Closing Jobs Options:
Closing Jobs Journal Entry o
Allow Job to Close if Committed Costs
Post through the GL

Allow Job to Close if Met Billed <> Expected Contract

Payroll Options:

Certified Payroll K
Bate Class ®
Payroll Post through the GL K

Post to Job Cost ONLY
Payroll Post Transaction Summary

Payroll Overhead Detail Distribution

Estimate Cost Option:

Estimate Cost by Period ®

S0P Billing Options:

Sales/PRewvernue Accounts From: Job Cost

Project Number Setup Report

The Project Number Setup report lists all project numbers and associated jobs set up in Job Cost. Use this list as a
reference when you set up projects.
Choose Reports > Job Cost > Setup Reports > Project Number.
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Svystem: lz/14/700 Z:45:09 PM The World Online, Inc. Page:l
User IDL: LESS0ONUSERL Project Mumber Setup
Job Cost

Project Mumber Description

12345 Project Job

Overhead Detail Codes Report

The Overhead Detail Codes report lists setup options entered for all overhead detail codes in the Overhead Detail Codes
Setup window. Overhead detail codes define how overhead calculates based on payroll costs.
Choose Reports > Job Cost > Setup Reports > Overhead Detail Codes.

Svystem Date: 12714700 E:47:35 PH The World Online, Inc. Page: 1
User I: LEZS0NUSERL Owerhead Detail Codes

Owerhead Code Description Fixed Portion Owverhead %

GEN General Owerhead £1.00 0.00%

WCOME Morkers' Conmp. s0_0a 1. E50%

Overhead Group Codes Report

The Overhead Group Codes report lists the setup options entered for tracking overhead in the Overhead Groups Setup
window. The report also lists the overhead details assigned to the group.
Choose Reports > Job Cost > Setup Reports > Overhead Groups.

@woown.  LEsLICD E1FOLT OIH Moo Jozli ol e, Pag. 1
Lamr LU': LaZSOHLZKRL draroamac Froer Uooer

rosrhes1 wrrss THAT . Tnerslle=dar

Liuwciiend Lulail SwalLaplo Uapras L aanl Pasal _no dar Juie Szl borlaica Ludcle=d 1
CE3D Copcrul Jvoinoud =TT R, TR Tukaiv_ an ML 11,32 C.a0
R L Morcmra  Uooes =arka_lakz oo Jacloacs mn All RS | -k
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Architect Setup Report

The Architect Setup report lists all architects entered.
Choose Reports > Job Cost > Setup Reports > Architects.

System: FFESZ00E S:EE:40 AM The World Online, Inc.

User ID: trathkamp Architect Setup List

Architect: JIMFP James Peterson

Address 1 Address 2 City State Zip Thone 1

558 Mockingbird lame Youngssowm o eess?  (ooo) ooo-0000
Architect: JOHNS John Sperry

Address 1 Address 2 City State Zip Thone 1
Architect: SAMZ Samual Zabinski

Address 1 Address Z Citwy State Zip Fhone 1
2432 B, Basc 2a. ymere WI.  sa7es {0001 000-0000
History Reports

« Job History Report (page 189)
+ Job History Detail Report (page 190)
+ Job History Notes Report (page 191)

Job History Report

The Job History report lists committed, posted, estimated, and forecasted costs for each cost element, as well as
estimated gross profit, change order, and other job information for closed jobs.

1. Choose Reports > Job Cost > History Reports > Job History.

2. Choose to print the report for all jobs, a single job, or a range of jobs. If you choose the Job Number or Range
radio button, enter the number or range.

3. Choose Print.
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Az 0Df:
Claosed Biy:

Job Mumher:
Name:
Diiwisiomn:

Lahor
Materials
Equipment
Subrcontractors
Other

User Defined 1
User Defined 2
User Defined 3
User Defined 4

Totals

Contract Earne

Total Net Bill
Total Gross EBi

Gross Profitc
Markup % on Co

12715700 10:-43:158 AM

LESSONTSERL
zZ7e0

Eopp's=s
ALL

POSTED COSTS

E,291.
1,140,
ZE0.
0.

&5.

d to Date

ad
1led

st

Primary Customer:lAceourate Printing

The World Online, Inc.
Job History

Page:

Job Location:
114 Monroe Awe.

Contract Type:Fixed Amount

Job Cost
ESZTIMATEL COSTS FORECASTED COSTS
E,875.00 5,87&5.00
E,7E0.00 5,7E0.00
o._aoo ZE0.00
o._ao o._oo
ZEO. 00 ZEO. 00
o._aoo o._oo
o._aoo o._oo
o_oo o_oo
o_aoo o._oo
11,84E5_00 1z ,02E5_00
g,671.78
15, 50000
15, k00.00
Original Contract
User Defined CO's
Confirmed
Contract to Date
In-Process
Expected Contract
$8,733.22
123

$15, 500,

1

Job History Detail Report

The Job History Detail report includes estimate and actual cost code amounts for a closed job.

1. Choose Reports > Job Cost > History Reports > Job Detail History.
2. Select a Job Number.
3. Choose Print. The sorting options are disabled for this report.
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System: 1Zs20/00 9:28:44 AN The World Online, Inc.
Usar ID: LESSONUSERL Job History Detail
Job Cost
Job: 2760 Hopp's
———————————————————————— Estimate -----—--———-------—== ——----—-——————————-———- Aptual ------------——==------—
Cost Code Number Units At it Amount Thits Amt /Tnit Amount
Description Cost Element Type
1=10-32 L1ED. 00 ZE.0DO0 2,750.00 EE.00 FE£3.48 1,251.72
Installation - lst Floor Labor
Z2=10-3 2E5.00 ZE.00 875.00 150.00 FEZ6.66 4,000.00
Installation - Znd Floor Labor
F=93-3 Z&.00 Eo.00 1,250.00 o.oo F0.00 Q.00
Froject Hanagement Labor
Total Labor §5,875.00 £5,291.78

Job History Notes Report
The Job History Notes report lists notes from closed jobs.

1. Choose Job Cost > Reports > History Reports > History Notes.

2. Choose to print the report for all jobs, a single job, or a range of jobs. If you choose the Job Number or Range
radio button, enter the number or range.

3. Choose Print.

System Date:01Z/Z0/00 Z2:09:1¢ PH The World Online, Inc. Page: 1
User Dace: 12/20,/00 JOE COET HISTORY HOTEZ User ID: LEZSONUSERL
Panges:
Job Number: 2759
Author: a1l
Job Humber: Z7ES5 Etatus: Closed
Name: Erannan's Hanager: Alicia Alvarza

Note Index:
Author:

Ceneral Notes
LESSONUSERL

Hote Type:
Hote Transaction #:

Job Mainte&nance Cost Code:

Work included in this job is all electrical and plumbing.

Hote Index: M MNote Note Type: Job Status Cost Code

Author: LESS0ONUSERL Hote Transaction #:

12701700 - Job progressing as scheduled.

Hote Index: Delay Note Type: Forscast Bewvision Cost Code: L1-10-32
Author: LESEONUSERL Heta Transaction #: 1

Bad weather caused installation delay. Extra trip to job site

3 Hove(s) per Job

3 Total Notels)

Subcontractor Reports

Subcontractor reports relate to subcontractors used on jobs. Reports include Vendor Activity, Subcontractor Status,
Subcontractor Detail, Subcontractor Retention, and Insurance Expired, Subcontractor Cost Codes, and Subcontractor
Summary Status reports.

« Vendor Activity Report (page 192)

« Subcontractor Status Report (page 192)

« Subcontractor Detail Report (page 193)

« Subcontractor Retention Report (page 194)
+ Insurance Expired Report (page 194)
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« Subcontractor Cost Codes Report (page 195)

+ Subcontractor Summary Status Report (page 196)
« UK CIS Subcontractor Reports (page 197)

« Subcontractor Claims Report (page 197)

« Subcontractor Supplemental Report (page 197)

Vendor Activity Report

The Vendor Activity report contains a list of vouchers entered for a job, sorted by vendor. The report also includes total

units purchased, the cost-per-unit, and the total cost for each vendor.

1. Choose Reports > Job Cost > Subcontractor Reports > Vendor Activity.

2. Use the Ranges drop-down list to select a range type.

3. Use the From and To lookup buttons to select the print range. Choose Insert >>.
4. Choose Print.

System Date: 12/14/00 1Z:54:16 MM The World Online, Inc.
Job Rahge: Z2759-Z759 Vendor Actiwity Report
Vendor Range: All JOB COET

Date Range: ALl

Job Cost Code Number Voucher NHunber Date Units Cost /Unitc
Description

Vendor: ACETRAVEODOL Aca Travel

2759 1-00-4 000000000000003283 4/10/00 1.00 550,00
Subcontractors - lst Floor

Vendor Totals: 1.00 $5E0. 00

Paga: 1

Total Cost

550.00

§5E50.00

Subcontractor Status Report

The Subcontractor Status report contains the jobs, contract information, contract amounts, insurance information, and

invoice amounts for each subcontractor.

1. Choose Reports > Job Cost > Subcontractor Reports > Subcontractor Status.

2. Usethe Ranges drop-down list to select a range type.

3. Usethe From and To lookup buttons to select the print range. Choose Insert >>.
4. Choose Print.
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System: lz15/00 E:47:35 MM The World Online, Inc. Page: 1
Uszer ID: LESSONUSERL Subcontractor Status
Job Bange: EZ7ER-ET7ES
Vendor Ranges: ALl
Joh: 2759 Brennan's
Tendor: Besumont Construction
Contract Type: Bonded: Tes Submit Date: 11715700
Contract Date: 1ZS5700 Lien Waiwver: Tes Pesubmit Date: os0/00
PO Mumber: Insurance Certificate: Tes Approved Date: lzs1/00
In=. Cert. Expiration Date: 1Z/31/00 Disapproved Date: o/ 000
Original Contract Amount Z,000. 00 Vendor Invoices 1,000 00
Change Orders Amount o.oo Betention Withheld 100,00
==================== Petention Generatsd o.oo
Amended Contract Amount Z,000.00 ====================
Actual Units 1.00 Total F200.00
Contact Person Contact Title Phone Number
John Doe Job Site Foreman (ZE62) EEE-EEEE Ext. 0000
Subcontractor Detail Report
The Subcontractor Detail report contains jobs, contract amount, and invoice detail for each subcontractor.
1. Choose Reports > Job Cost > Subcontractor Reports > Subcontractor Detail.
2. Use the Sort By drop-down to select the sorting method. You can sort by vendor ID or job number.
3. Use the Ranges drop-down list to select a range type.
4. Use the From and To lookup buttons to select the print range. Choose Insert >>.
5. Choose Print.
System: E/L172002 5:48:00 AM Three Inc. Page: 1
User ID: trathkamp Subcontractors Transaction Detail
Sort By: Vendor ID
Vendor Range: EEAUMONTOOOL-CHICAGOROOOL
Job Range: ALl

Vandor Total: $3,500.00

Grand Total:

$3,500.00

#300. 00 #3,E00.00

$300.00

$3,200.00

#2,700.00

$2,700.00

Invoice Humber Document Date Inwvoice Amount PRetention Withheld Current Inwoice Payments Released Balance Tue

Vandor Baaumont Construction

Job: HYAC-1000 ATA BILLING STYLE JOB

4LlE4554 1071072002 3,000,.00 300, 00 Z,700,00 £,700,.00 0.00
Job Total: $3,000.00 $300.00 $Z,700.00 $2,700.00 F0.00

Jaok TEMPLATE HVAC JOETemplate HVAC Job

4534 5/23/2003 500.00 0.00 500.00 0.00 500.00
Job Total: F500.00 #0.00 $500._00 $0_00 $500.00

NSNS NSNS NN NN

#500.00

$E00.00
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Subcontractor Retention Report

The Subcontractor Retention report contains jobs, contract amounts, and retention information for each
subcontractor.

1. Choose Reports > Job Cost > Subcontractor Reports > Subcontractor Retention.

2. Use the Sort By drop-down to select the sorting method. You can sort by vendor ID or job number.
3. Use the Ranges drop-down list to select a range type.

4. Use the From and To lookup buttons to select the print range. Choose Insert >>.

5. Choose Print.

Systen: 1/2Z272004 1:35:40 PH The World Omline, Inc.

User ID: Jbushe Subcontractors PRetantion

Sore By: Vendor ID

Vendor Range: All

Job Range: AlL

Invoice Humber Document Date Invoice Amount Retencion Withheld Betention % Petention Invoiced

Vendor: Eeaumont Construction

Job Number: HVAC-1000 ALh BEILLING STYLE JOE

4154654 10/10/2002 2,000.00 200.00 10.00 0.00

Job Total: $2,000.00 $300.00 $0.00

Vendor Total: $3,000.00 $300.00 $0.00
Grand Total: §3.000.00 $300.00 $0.00

Page: 1

Ealance Dus

$300.00

Insurance Expired Report
The Insurance Expired report contains insurance and expiration date information for each vendor.

1. Choose Reports > Job Cost > Subcontractor Reports > Insurance Expired.

2. Use the Ranges drop-down list to select a range type.

3. Usethe From and To lookup buttons to select the print range. Choose Insert >>.
4. Choose Print.
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Systen: SSLFE00Z 10:4Z:10 AM

Uszer ID: =a

Manger Rawnge: ALWAOOOL-ALWAOOOL

Date Range: All

Project Manager: Alicia, Alvarza M.

Joh Wendor

z2753 Aoe Trawel

E759 Allenson Properties
z2753 Associated Insurance Inc.
E759 Beasumont Construction
z2753 Master subcontractor
z753 West Junction Amoco
2783 Herox Corporation
ZTEOTRA Ace Trawel

2760 Aoe Trawel

E760 Allenson Properties
2001 Ace Trawel

3001 Central Cellular, Inc.
4000 Ace Trawel

4000 Maszter subcontractor
4001 Central Cellular, Inc.
4002 Herox Corporation

The World Online,

Inc. Page:

Suhcontractors Insurance Expiration Dates

In=. Expr. Date Contact MName Contact Phone Number

17172003
0/0/0000
000000
172372002
000000
IFlesz00z
127172002
17172003
17172003
000000

17172003
000000
17172003
000000
000000
127172002

1

Subcontractor Cost Codes Report

The Subcontractor Cost Codes report contains a list of cost codes assigned to each vendor. The report is sorted by job,

then vendor.

1. Choose Reports > Job Cost > Subcontractor Reports > Subcontractor Cost Codes.
2. Usethe Ranges drop-down list to select a range type.

3. Usethe From and To lookup buttons to select the print range. Choose Insert >>.
4

Choose Print.
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Bystem: 12/11/7200Z8: 3546 AM The World Online, Inc.

User IL: trathlkamp Job Cost Subcontractor Cost Codes
Job Bange: All

Wendor Bange: All

Job: z7E39 Erennan's

Wendor: ACETRAVEOOOL Aoe Trawvel

Cost Code Number Description Cost Element
1-10-% Piping Material - lst Floor Materials
T=-T0-E Materials - Tcility Room Materials
1-00-1 Equipment - lst Floor Euipment
z-00-1 Equipment - Znd Floor Equipment
1-00-4 Subcontractors - lst Floor Subcontractors
Z-00-4 Subcontractors - Znd Floor Subcontractors
Wendor: ALLENS0ONOOOL Allenson Properties

Cost Code Numbher Description Cost Element
1-00-1 Equipment - lst Floor Equipment
Wendor: BEAUMONTOOOL Beaumont Construction

Cost Code Nunher Description Cost Element
1-00-4 Subcontractors — lst Floor Subcontractors
Wendor: JOES PLACE Master subconktractor

Cost Code Numbher Description Cost Element
1-10-% Piping Material - lst Floor Materials
Z-00-4 Subcontractors - Znd Floor Subcontractors

Subcontractor Summary Status Report

The Subcontractor Summary Status report summarizes contract information for all jobs for which the subcontractor is
being used.

1. Choose Reports > Job Cost > Subcontractor Reports > Subcontractor Summary Status.
2. Use the Ranges drop-down list to select a range type.

3. Use the From and To lookup buttons to select the print range. Choose Insert >>.

4. Choose Print.

196



Syrtem:  LES110E00GE: 26 14 2M The World Online, Inc. Fage: 1

User ID:  trathkamp Subcortrackor Summary Status
Pendor Bange: &all
Wendeor: ACETRAVENMOL  Ace Trawel

Total Original Comtract Amount Total Change Orderr  Total Contract &mourt Total Wendor Inwoices EBetention Dithheld Total Eetertion Irvoices Total  Total Inweices Thae

15 00000 o.on 1500000 g.750.00 9g2.00 42,00 525000
Pendaor: ADVAMCEDNOOL  Advanced Office Iystems
Total Original Comtract Amount Total Change Orderr  Total Contract &mourt Total Wendor Inwoices EBetention Dithheld Total Eetertion Irvoices Total  Total Inweices Thae
Vendor: ALTEHIOHO001  Allenson Properties
Total Original Cortract Amcant  Total Change Orderr  Total Dontract dmeurt Total Wender Inweices Betention Dithheld Total Betertdon Inwoices Total  Total Inecices Due
Wendor: SMERICZN0001  American Express

Total Original Cortract &mount Total Change Order:  Total Lortract Amourt  Total Wendor Irweice: Eetention Withheld Total Eetention Inweicer Total  Total Irvedicer Thoe

UK CIS Subcontractor Reports

For information on printing reports for UK CIS subcontractors, see the Advanced Subcontractor feature chapter in the
Job Cost manual.

Subcontractor Claims Report

This report displays the cost code description, total amount of the payment claim and the scheduled amount. This
report reflects all cost codes for each job as well as the comments entered in the Reason Note field of the Contract
Claimed Amounts window. The report creates a separate page for each job.

Subcontractor Supplemental Report

This report provides for all the required Building and Construction Industry Security of Payment (Supporting
Statement) Regulation 2014 supporting statement information.

Service Management Dexterity Reports

Service Management is shipped with a set of Dexterity reports that can be customized with Report Writer, which ships
with Microsoft Dynamics GP System Manager module. Some reports provide helpful information about your customers
and their locations. Others track your service call information and monitor equipment information for each customer
location. Other reports show salesperson commissions and maintenance contract profitability. Some standard reports
can be used as marketing tools to offer maintenance contracts to repeat service call customers. They can also be
helpful for maintaining your customer file information or if you want to print company information.

& You may wish to print some of the reports when you have finished setting up Service Management. A current
copy of each report could be kept on file in case the files containing the information become damaged.

Reports print to the screen in full screen mode. Use the full screen button, which is located next to the Mail button in the
upper left corner of all report windows, to toggle to partial screen view.
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If you're using global filtering, you can use global filters when printing some reports. Use the drop-down list in the
report setup window to choose a branch. The report prints only the records belonging to the selected branch. If you
choose User Profile from the drop-down list, the global filter defaults based on your user profile setup. You can choose
the Branch indicator at any time to see the global filters you've chosen.

The reports are grouped into three areas: General, Service, and Maintenance. In most cases, you have the option of
printing a report to the screen, to a printer, or to a file.

& Remember, you can set a default report destination in the Microsoft Dynamics GP User Preferences window
(Microsoft Dynamics GP > Tools > Setup > User Preferences).

If SQL reporting has been set up, some of the standard Dexterity reports may have been replaced by SQL reports.
Additional SQL reports are available to print from Report Manager or the Custom Reports list.

General Reports

Lookup Reports

Most windows in Service Management have fields with attached lookup windows. The lookup window contents can be
printed in report format. You can choose to print each report individually or print all reports at once. It can be helpful to
have a copy of the lookup window entries for your records or to note any duplications in the lists.

+ Customer Window Lookups Report (page 198)

« Equipment window lookups report (page 199)

+ Service call window lookups report (page 200)

« Maintenance contract types list (page 202)

+ Maintenance task codes report (page 202)

« Maintenance tasks by equipment type report (page 203)
« All lookup reports (page 204)

Customer Window Lookups Report

The Customer Window Lookups report lists the lookup window items in the User-Defined 1 and User-Defined 2 lookup
windows.

Choose Reports > Service Management > General > Lookups > Customer.
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System: 3724798 11:50:45 AM Page: 1
Uzer Date: 3/24/798 Tzer ID: LESS0N URERL

The World Online, Inc.
CUATOMER WINDOW LOOEUPS EEPORT
Jervice Management 3eries

USER DEFINE 1 T3ER DEFINE 2
Newspaper Ad Hospital
Referral HVAC Shop
Trade 3how Mizeun
Tnknown 0ffice Building
Yellow Pages Fetail
Gchool

End of Report

Equipment window lookups report

The Equipment Window Lookups report lists the contents of the Type of Equipment, Extended Warranty Type, Installed
By, and Manufacturer lookup windows.
Choose Reports > Service Management > General > Lookups > Equipment.
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System: 3524798 1:24:39 PH Page: 1
Tzer Date: 3724798 Tzer ID: LEZS0N UIERL

The World Online, Inc.

EQUIPMENT WINDOW LOOEUPS BREPORT
Service Management 3eries

TYFE 0OF EQUIFMENT EXTENDED WAREANTY TYFE INSTALLED BY MANUFACTIURER
DATA PUMP 1 ¥ear-Parts & Labor Computer Specia COMEPAQ
PC 90 Days-Parts & Labor Installation 5p DELL
SERVER Hone Joe's Serwvice IEM
S0FTWARE MFE. '3 INC.
CAEEL UNENOWH

XY¥YZ SUPPLY

End of Report

Service call window lookups report

There are two Service Call Window Lookups reports. The first report lists the contents of the Technician, Division,
Status, and Type of Problem lookup windows. When this window is closed, the second Service Call Window Lookups
report opens, listing the contents of the Type of Call and User-Defined 1 lookup windows. Choose Reports > Service
Management > General > Lookups > Service Call.
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System: 3524798 l:40:10 PH Page: 1
Tser Date: 3/24/98 Tser ID: LESS0N TUSERL
The World Online, Inc.
SERVICE WINDOW LOOEUPRS REPORT 1
Zervice HManagement Series
TECHNICIAN DIVISION STATITS TYPE OF PROELEM
ADVANCED CONSULTING CLOZED DAMAGED HARD DRIVE
BLACE INSTALLATION COMPLETE ERROR
CLATL SUPPORT DISPATCHED MATINTENANCE
CRANE 0N HOLD HO POWER
DERAEE PENDING NOISE
ERICESON THNASSIGNED SETUP
HOFER SYATEM FAILURE
REESE

End of Report

SIystem: 1:44:55 PM

User Date:

3/24798
3/24798

Page: 1
Tser ID: LE330N USEEREL

The World Online, Inc.
SERVICE WINDOW LOOEUPS REPCORT
Serwvice Management Series

ANNUAL SEEVICE
Consulting
Energency
GENERATED MC
Installation
MATNTENANCE
SURFORT

COn
EMG
Mcc
IN:
Hc

3UP

End of Report
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Maintenance contract types list

Choose Reports > Service Management > General > Lookups > Contract Types.

Serstem: a3/E4/58 £:04: 55 MM The World Online, Inc. Page: 1
User Date: IrE4 28 Maintenance Contract Types List User ID: LEZS0N USELR1
SERVICE MANAGEMENT SERIES

* Use Serwice Lewsl ID

Contract Type Name Description Serwvice Lewel ID Lescription

MONTHLY MONTH END» SERVICES
The Month End contract cowers 1 hour per month of Diagmostic Testing

Thi=s Diagnostic Testing includes:

EMEEDDED DIAGNOSTIC TESTS

- Bus Controller

- Cache Controller

- Cache Card

- Diskette Drive Controller

- Hard Iisk Driwve Controller
— Memory Controller Begisters

DISEETTE-BASED DIAGHNOSTIC TESTS
- Ram

- Bystem Set

- Wideo - Eeyboard

- Mouse

- Diskette Drives

SUPPORT SUPPORT SERVICES
The Support Services contract is a comprehensiwve support plan that offers the following serwvices:

— Online Q&4 of the most frecquently asked questions of computer users

- Online directory that is a reference tool for all products and services
- Complete Diagmostic Trouble Shooting Programs

— buto Tech Serwice {(automated technical support - TechFax Serwices)

* All services are provided 24 hours a day, 7 days a week.

TIME & MATERTIAL TIME & MATERTAL
The Time & Material contract cowvers all parts and lakor up to $1000.00.

Maintenance task codes report

Choose Reports > Service Management > General > Lookups >Task Codes.
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/245598 1
The World Online, Inc.
Maintenance Task Codes
Tazk Code
2kill Lewel
Material Kit/Iten Tool Eit Regquired
Frequency Suggested Schedule
Descriptive Text:
AT 100 Archiwe Data
CONSULTANT Consultant
MONTHLY Every Month
EBEl00 Backup Serwer
SUPPORT TECH Support Technician
MOMTHLY Every Month
CONY Data Conversion
SUFPORT TECH Support Technician
OFTION No PM Scheduled
LELlOO Lefragment Hard Driwves
SUPPORT TECH Support Technician
MINI WaCc Mini Wac & Attachments
MOMTHLY Every Month
LI100 Pun Diagmostics

Maintenance tasks by equipment type report

Choose Reports > Service Management > General > Lookups > Task Codes by Equipment.
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2/1372004
The World Online, Inc.
Maintenhance Tasks By Equipment Type
Equipment Type AC COMPRESSOR
Task Code
Bkill Lewel
Material Hit/Item Toolkit Becuired
Frequency Suggested Schedule
10& Check Refrigerant
ENz Engineer
MONTHLY Every Month
Total Task Codeis) 1
All lookup reports

All lookup reports print at once. When one report window is closed, the next report opens. Choose Reports > Service
Management > General > Lookups > All.

& Eachreport can be printed to a printer by choosing the Print button in the screen output window.

Invalid Labor Rate Groups

The Invalid Labor Rate Groups report lists locations that have invalid labor rates assigned. A location record may have
an invalid labor rate group if the user has changed from using Service labor rates to using overhead amounts from Job
Cost to determine labor rates. The report also prints after marking or unmarking the setup option to use overhead
amounts from Job Cost.

Choose Reports > Service Management > General > Invalid Labor Rates.
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101

10z

10%

104

105

106

107

iog

10%

110

11z

113

114

115

116

zol
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5/21/2003
5/21/2003

System:
User Date:

8:34:47 AN

Aceurate Printing

Cedar Family Counseling
Wennsoft

Lange Hardward

Lake Park Golf Supply
Woodland Golf Course
Arc Inwestment Services
Bay Towel Zervice

Watercown Eoat 2torage

Flight By Night Air Transport
Elm Brook Limousine Sales

Smokes Fire Protection Service

Greans Nursery
Soundhiem Music

Flash Photo Service
Movietime Mowie Rentals
Molded Plastic Concepts

Dusty Chimney Swveeping

PRIMARY

PRIMALET

PRIMARY

DRIMARY

PRIMARYT

PRIMARY

PRIMALET

PRIMARY

DPRIMARY

PRIMARYT

PRIMARY

PRIMALET

PRIMARY

DPRIMARY

PRIMARY

PRIMARY

PRIMALET

PRIMARY

Thras Inc.
INVALID LABOR PATE GROUPE REPORT
Service Management Series

Aceurate Prinving

Cedar Family Counseling
Tennsoft

Lange Hardware

Lake Park Golf Supply
Woodland Golf Course
Arc Inwestment

Bay Towal

Macercowm Eoat 2torage
Flight By Night

Elm Brook Limo

Smokes Fire Protection
Greens Nursery
Sounhiewm Musie

Flash Photo

Movietime - Main Office
Molded Plastic

Dusty Chimney

STANDARD

STANDARD

STANDARD

STANDALID

STANDARD

STANDARD

STANDARD

STANDARD

STANDALID

STANDARD

STANDARD

STANDARD

STANDARD

STANDALID

STANDARD

STANDARD

STANDARD

STANDARD

Contact ID Report

You can assign contacts to locations and maintenance contracts. The Contact ID report lists the contact ID, contact

name, address, and contact organization.

1.
2.
3.
4
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Choose Reports > Service Management > General > Contacts.
Select a sorting method from the drop-down list.
Choose whether to include all contacts or a range. Enter the range, if applicable.
Choose whether to print a summary report, detail report, or labels.




Systenm: 3/Z4/598 11:34:02 AM Page: 1
User Date: 3/Z4/98 The Werld Online, Inc. User ID: LESSON USERL
COMTACT ID SUMMARY LIST
The Service Management Series

Ranges:
Contact ID: ALL
Sorted: Comtact ID

Contact ID Contact Name Address City,State, Code

Contact Organization

1 George Duloy 48733 W, Clendale Awve. Hew Berlin wI E3LEL
New Eerlin Police Department
2 Hevin Rogers 8343 W, North Avenuse Mauvatosa wr 53226
Wauwatosa Fire Department
as Lucy Gonzalex 7844 W. Palatine Road Palatine IL Ts008
Al Security Suite 104
Total Comtacts Listed: 3

End of Report

Equipment at Location

The Equipment at Location report lists the equipment information at a customer location. The report compiles
information from the equipment database.

1. Choose Reports > Service Management > General > Equipment at Location.

2. Select a customer using the lookup button in any field. When searching by Customer ID, Customer
Name, Location Name, or Address 1, you must make a partial entry in the field and then choose the lookup
button to begin the search. When searching by location phone, enter a phone number and then choose the
phone button to begin the search. If a match is found, the customer record will be retrieved.

3. You can limit the data in the lookup windows by selecting a branch name from the drop-down list at the top of
the window.

4. Choose Print.

206



System: 3511720053 2:01:02 PH Page: 1
Uzer Date: 371172003 Uzer ID: kschrneider

The World Online, Inc.
EQUIPMENT AT LOCATION REPORT
Jervice Management 3eries

Name: Accurate Printing
Location: Accurate Printing

Erquipment MNumher User Define 1
Marufacturer
Type of Equipment Uzer Define 2
Equipment Model Mumber
Equipment Jerial Number User Define 3
Sublocation ID
Installation Date User Define 4
Installed By
Contract Mumber User Define &
Warranty Expires
Extended Warranty Type Uzer Define &

Extended Warranty Expires
Suspend MCC Calls

lolool
TORK
AC COMPRES
T140
ANRZES
EOILERE ROOM &
107141996
H &« K Heating
lol-001
1243172004

n/0/0000

a/s0/0000
Tes

Management records using the notepad button and are marked printable.

1. Choose Reports > Service Management > General > Printable Notes.
2. Select a sorting method from the drop-down list.

Printable
Notes
report

You can
print notes
that have
been added
to Service

3. Torestrict the records that are printed, enter a Range. You can enter a range of customer IDs, authors, or

reminder dates.

4. Click Insert>>to insert the restriction in the scrolling window. You can only enter one restriction per restriction

type.
5. Choose Print to print the notes that fall within the restrictions you've entered.

Customer Locations Report

Since some service customers may have multiple locations, you can print the Customer Locations report to list each
location's information. The Customer Locations report is compiled from the service call database. It lists the customer's
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address information, salesperson, labor group name, pricing matrix name, and user-defined field information for each
location.

1. Choose Reports > Service Management > General > Customer Locations.

2. Select a customer using the lookup button in any field. When searching by customer ID, customer name, or
address 1, you must make a partial entry and then choose the lookup button to begin the search. When
searching by location phone, enter a phone number and then choose the phone button to begin the search. If a
match is found, the customer record will be retrieved.

3. Choose Print.

System: 3724798 10:04:51 AM Page: 1
Tzer Date: 3724798 Tzer ID: LEZS0N UIERL

The World Online, Inc.

SERVICE MANAGEMENT CUSTOMEE LOCATIONS REPORT
Service Management Series
Name: Advanced Paper Co.

Addresz Code User Define 1
Location Name
Address User Define 2
City,5tate,Zip User Define 3
Country
Contact #1 User Define 4
Phone #1
Contact #2 User Define 5
Phone #:2
Salesperson User Define &

Labor Group Name

Pricing Matrix MName
PEIMARTY

Business

944 19th Atreet &,

Chicago IL &0603-911
T34

Manoj Monat

[3l2) 434-2009 Ext. 0000

(000} 000-0000 Ext. 0000
CHLZRLES E.

STANDARD

STANDARD

TOTAL LOCATION(S): 1

Customer Report
The Customer report lists information on your service customers.

1. Choose Reports > Service Management > General > Customer Report.
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Select a sorting method from the drop-down list.

Choose to print a summary report, a detail report, or labels.

ARE

fields.
6. Choose Print.

& fyou don't have information in a field you are sorting by, the record is skipped.

« Summary (page 209)
« Detail (page 210)

Choose to print all customers or a range of customers. Enter the customer range, if applicable.

Choose a sorting method from the drop-down list. The last two choices in the drop-down list are user-defined

Summary
System: ESBLSEDOE  1:33:16 PN The World Online, Inc. Page: 1
User Date: 5/3L/E00Z CUSTOMER ADDERESS SUMMARY LIST User ID: LESSONUSERL
Service Management Series
Banges:
Salesperson ID: ANORTHROP to ANORTHROP
Sorvad: Salesperson ID
Salesperson: ANORTHROP
Customar Number Customer Name Address City
Fhone Facsimile
10E Cedar Family Counseling 11Z3 Madison Ave. Hew Berlin WI 11111
(414} SZ1-10Z0 Ext. 0000 {000) 000-0000 Ext. 0000
108 Lake Park Golf Supply 1152 Jackson EBlwd. Hew Berlin WI 11111
f4l4) B21l=10E0 Ext, 0000 (000} 000=0000 Exe., 0000
107 Arc Investment Serwvices 1238 Anderson Parkway New Berlin WI 1111l
(414) 2Z1-1070 Ext. 0000 (000) 000-0000 Ext. 0000
112 Smokes Fire Protection Service 1353 Eastmoor Hew Berlin WI 11111
(414} BZ1-11Z0 Ext. 0000 {000) 000-0000 Ext. 0000
113 Greens Nursery 1376 Westmoor Hew Berlin WI 11111
(000} DDO=0000 Ext, 0000 (00D) 000=-0000 Ext. 000D
114 Soundhiem Music 1399 Golf Drive Hew Berlin WI 11111
(4ld) SZ1-1140 Ext. 0000 {(000) 000-0000 Ext. 0000
118 Flash Photo Service 1422 Sunnyslopes Hew Berlin WI 11111
(414) BSZ1-1150 Ext. 0000 {000) 000-0000 Ext. 0000
1le Hovietime Mowie Rentals 1445 Calumet Hew Berlin WI 11111
(414) 821-1160 Ext. 0000 (000) 000-0000 Exe. 0000

2 Total Customers for: ANORTHROP
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Detail

System: S/3L/72Z002 1:40:02 PM The World Online, Inc. Page: 1
User Date: 5/317Z00Z CUSTOMER ADDEREZS DETATL LIST User ID: LESSONUSERL
Zervice Management Series
Banges:
Salesperson ID: ANORTHROP to ANORTHROP
Sorted: Salesperson ID
Salesperson: ANORTHROP
Customer Humber Customer Name Contact Bill To
Location Phone f#f1 Zales Territory
Address Phone #Z Payment Terms
Fagcimile Tax Scheduls ID
City Customer Class
108 Cedar Family Counseling PRIMARY
PRTMARYT {414) 8Z1-1020 Ext. 0000
1123 Madison Ave. (0D0) DODO0=000D0 Ext, 000D Het 30
{000y 000-0000 Exc. 0000 USASTCITY-6+
Mew Berlin WI 11111 SERVICE
108 Lake Park Golf Supply PRIMARY
PRIMARY {414) 8Z1-1080 Ext. 0000
L1192 Jackson Blwd. (0DO) ODO=-0000 Exe, 000D Net 30
{000y 000-0000 Ext. 0000 USASTCITY-6%
Mew Berlin WI 11111 SERVICE
107 Arc Investment Services PRINARY
DPRIMARY {4ld) 28Z1-1070 Exc. 0000
1238 Andarson Parkuay (000} 0ODO=0000 Exe, 0000 Naet 30
{000) 000-0000 Ext. 0000 USASTCITY-6%
Mew Berlin WI 11111 SERVICE
112 Smokes Fire Protection Serwice PRIMARY
PRETMARYT (414) 8Z1-1120 Exc. 0000
13E3 Eastmoor (0D0) DOD0=000D0 Ext, 000D Het 30
{000y 000-0000 Exc. 0000 USASTCITY-6+
Mew Berlin WI 1111l SERVICE

Service Reports

Technician Reports

+ Mean Time Technician Report (page 210)

« Service Order Aging Report (page 211)

« Monthly Labor Plan Report (page 212)

« Technician Service Calls Report (page 213)

« Service Calls by Problem Type Report - Technician (page 214)
+ C&B Noncontract Work Report - Technician (page 215)

» Summary (page 216)
« Detail (page 217)

+ Contract Service Call Activity Report (page 217)
+ Service Calls by Technician Report (page 218)

Mean Time Technician Report

The Mean Time Technician report lists the time between changes in a service appointment's status. The appointment
statuses used are the user-defined time stamps, plus the status Open.

1. Choose Reports > Service Management > Service > Technician Reports > Mean Time.

2. Enter a Start Date and an End Date.

3. Usethe drop-down lists in the Start Time Description and End Time Description fields to select time stamps. If
the time stamps in the drop-down list aren't the ones you defined during setup, you may have connected the
time stamp to an appointment status. In this case, the appointment status would override the time stamp.
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4. Use the lookup window in the Salesperson ID, Technician Team, and Technician ID fields to select data to limit
your report. If you leave these fields blank, all data prints.

5. Choose whether to include all service calls, only MC calls, or all service calls except MC calls.

6. Choose Print.

Systam: /9,99 L1l:46:15 AM The World Onlina, Inc. Paga: 1
User Date: 9/3/93 TECHNICIAN TIME STAMP MEAN TIME User ID: LESSONUSERL
Service Management Series

Mean Time Between: DISPATCHED to CLOZED

Bestrictions:
Datve Range: 171799 o 12/31/3% Calls to Include: ALL
Salesperson ID: ALL
Technician Tesam: ALL
Technician ID: CRANE
Salesperson ID: SEAN W.

Technician Tean:

Technician ID: CRANE

Service Call ID Call Type Technician DISPATCHED CLOSED Eztimated Hours
980Z1Z-0001 EMG Crane, Ruth 1Z:00:00 AN 0/0/00 LZ:00:00 AM 5/13/99 0.00
9E0Z1Z-000Z FUP Crane, Puth 1Z:00:00 AN o/0/00 1Z:00:00 AM ofoso0 0.00
92030Z-0003 Crane, Puth 11:18:0Z AN 3f2i99 Z:ZE5:00 PH Ff2s99 3.11
S2030Z-0004 Crane, Ruth 1Z:00:00 &AM 00400 1z:00:00 AM osos00 0.0o0
990303-0001 Crane, Duth 1Z:00:00 AN 0/0/00 1z:00:00 AM gs0/00 0.00
S20308=0001 Crane, Ruth £2:00:00 AN 3/8/399 11:36:10 AM 3/8/99 2.60

Total Calls by Technician ID: &8

Total Calls by Techmician Team: &

Total Calls by Salesperson ID: [

Service Order Aging Report

The Service Order Aging report lists open overdue preventive maintenance service calls. The report ranks the MCC calls
by days overdue.

1. Choose Reports > Service Management > Service > Technician Reports > Service PM Aging.

2. Enter a Start Date and an End Date.

3. You can limit the report data using the lookups in the Salesperson ID, Technician Team, and Technician
ID fields.

4. Choose Print.
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System: 8/13/99 l:52:47 PN
User Date: S/L13/5% SERVICE ORDER AGING REPORT - OPEN PM DANKED EY DAYE OVERDUE
Service Management Searies

The World Online, Inc. Pagea: 1
User ID: LESSONUSERL

Restrictions:

Date Range: 171799 wo 1E/3173%
Salesperson ID: ALL
Technician Team: ALL
Technician ID: ALL

Salespersom ID:
Technician Team:

Technician ID: ALAN

Service Call ID:
Location Name:

S80513-0010
Watertowm Boat Storage

Hervice Call ID:

Locartion Name:

250%13-0011
Flight By Night

Date: /1599 Date: /1499

Call Status: OPEN Call Status: OPER
Estimated Hours: 0.50 Estimated Hours: 0.50
Days Overdue: 74 Days Owverdue: 74

Serwvice Call ID:
Location Name:

920213-0012
Elm Brook Limo

Service Call ID:

Locacion Name:

920513-0012
Smokes Fire Protection

Date: TSLi99 Date: /L5953

Call S2tatus: OPEN Call Btatus: OPER
Estimated Hours: 100 Estimated Hours: 0._E0
Days Ovaerdus: T4 Days Overdus: 74

Serwvice Call ID:
Location Name:

990913-0073
Watertown Boat Storage

Serwvice Call ID:

Location Mame:

990913-0074
Flight By Might

Date: 87517939 Date: 8/1/93

Call S3tacus: OPEN Call Stacus: OPEN
Estimated Hours: o.50 Estimated Hours: 0.50
Days Overdus: 43 Days Overdus: 43

Monthly Labor Plan Report

To view technicians' labor loading hours grouped by salesperson on a monthly basis, use the Monthly Labor Plan
report. You can choose to display actual hours for all technicians, or the technician assigned to a task/contract. You can

also view total hours for the primary technician on the contract or the technician assigned to a task.

1. Choose Reports > Service Management > Service > Technician Reports > PM Labor Load Monthly.

2. Usethe drop-down lists in the Start Month and End Month fields to make your selections.

3. Choose the All or Individual radio button. If you choose Individual, use the lookup windows in the Salesperson

ID, Technician Team and Technician ID fields to limit the report data.

4. Ch

oose Print.
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SrEcam: 1z#1Ls935 J-41:43 FH Th= Warld On lin=, Inc. Dage: 1
Od=er Daze: 127110935 MONTIZLY LADCE FLAW Teer IT: LItSIN USERL
Cervice Hanmagewent Jerz=s
Rastrazticua:
Howklbes Japeamry LHHE Eo Dacapkar 14H-&
Salasparson ALL
Tarhr-~1am Team ALT
Tarhr- ~1an ALT.
Cmlamper=on:
Tachycaan laam:
T=rht- ~1=n BLGED
el Tarmr Houre- Tore Mol =
MCC. o.co
M. o.co
Durden: o.co
Dillable: o.co
Cortrazt Buxbor Leccticn Henz Fehedulzd MCC fervoze Call II St akas Comp _oted Houxs
1o Hildong aderass EREpENT) uoua
Lol HMalr. Strice d4_uUu u_ua
17 Malr AfTirF tonn nna
TR Malr AfTirF & OEN nna
[ i ThepuraAa e C TR sonn nna
Flaciiad Latwe Howes lor Huatle s
mCC: o.co
1 o.co
Durden: 0.co
EBillable: o.co
Lokt past bk ar Lecat 1on Mana Fohadu_ad HUL Sarvooa LUal_ Ab Bt oakns Lonp et ad Houxs
11z Edldcng addrass A.E0 .02
rna Malr ArTirE F &N nna
127 Malr ArTirE Fonn nna
Z75e Maic. 2ifive TS50 0.0l
Cods Cuipurdoe Clfive .50 n._o0J
Flan=d Labor lewcs fox Hoath: 4
CC: o.co
nc: o.co
Burden: o.co
Ei_labla: (L N1}

Technician Service Calls Report

The Technician Service Calls report lists a technician's service calls and appointments.

1.

2.
3.
4

Choose Reports > Service Management > Service > Technician Reports > Service Calls.
Enter a Start Date and an End Date.
Choose to include Completed/Closed and MCC calls in the report by marking the checkboxes.

Choose to print the report for All technicians or an Individual technician by choosing a radio button. If you
choose Individual, use the lookup buttons in the Salesperson ID, Technician Team, and Technician ID fields to

limit the report data.
Choose Print.
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Systam: 1723702 4:18:42 PE The World Onlise, Inc. Pacra: 1
User Date: 1/Z3/00 TECHNICIAN SERVICE CALLS User ID: kschneider
fzrvooce Momagemmnt Scrics
Ranges: From: Ta:
Date 171702 Z/l/02
Salesperzon ID First Last
Tzchrician Team First Last
Toched cian ANEY ANTY
Salesperson ID:
Techrician Team: NORTH
Teclmician: ANDY Oelzar, Andrew
Late: lrz3/02
Azpointment Service Call IL Desecriprion Problsm Iype Division dppr. Svetus  Estimsved Hours
Customer Name Location Hame Call Type Contract Husber
0oL 0Z01Z23-0001 CHILLER DOWY Cooliag Failure HVAC TEFLTLT Z_00
Aceurave Prircing Aceursce Princing il
0301 DZ0123-0003 O0 HEAT Heaving Failure HVAC DEFATLT Z.00
Lange Hardwaze Lange Hardware Tl
nani NFNIFI-NNnN4 TMNTRR Tonad Wnd=e HWTAD TREFATLT 1 nn
Cedar Family Counseling Cedar Fam:ly Counseling TiM
Teeals for Techndcian: ANDY
Count Count Hours
Opea Cells: 3 Open Appoin-merts: 3 E.Co
Closad/Complata: o Closad/CTomplats: o a.co
Tatals for Team: NORTH
Counc Count dours
Opea Cells: 3 Open Appoin-merts: 3 §.co
Closed/Complate: o Cloced/Complate: =] a.co
Totals for Salesperson ID:
Coune Counte dours
Opas Cells: 3 Opan Appoincments: 2 5.C0
Closed/Complata: o Cloced/Complata: L] 0.Cco

Service Calls by Problem Type Report - Technician
The Service Calls by Problem Type report lists a technician's service calls categorized by problem type.

1. Choose Reports > Service Management > Service > Technician Reports > Calls by Problem.
2. Enter a Start Date and an End Date.

3. Choose the All or Individual radio button. If you choose Individual, use the lookup windows in the Salesperson

ID, Technician Team, and Technician ID fields to limit the report data.
4. Choose Print.
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Svstam: S/13/99 £:40:19 PH The World Online, Inc. Page: 1
User Date: 35/13/3% SERVICE CALLZ BY PROELEM TYFE - TECHNICIAN Uzer ID: LESSONUSERL
Service Mansgement Zeries

Restrictions:
Date Bange: 141498 to 12/31/99
Salespersan ID: ALL
Tachnician Team: ALL
Technician ID: ALL
Problem Type: ALL

Salesperson ID:

Technician Team:

Techmician ID: ALAN
FProblem Type: HMATNTEMANCE
Service Call ID Customer ID Location MName Call Type Diwision Date Call Status
S550513=-0010 108 Warercown Boat Storage Mcc Fas T/L/859 OPEN
950513-0011 110 Flight By Night HCC F&d TiL 3R OFEN
9203513-0012 111 Elm Broock Limo HCC Fal TiLF83 OPEN
550913-0013 11z Zwokes Fire Protectiom HMCC Fel TILF8R OPEN
#30913=-0072 109 Warercown Boat Storage nec Fag BfL/33 OPEN
2990913-0074 110 Flight By Night MCC Fas 871799 OFEN
990913-0075 111 Elm Brook Limo MCC Fas S/1/93 OPEN
990913-0076 112 Smokes Fire Protectiom MCC Fas 841733 OPEN
Total Calls by Problem Type: =
Total Calls by Technician ID: g

C&B Noncontract Work Report - Technician

The Cost and Billing Noncontract Work report lists the cost amount, billed amount, profit, and cost/billed ratio of
noncontract work at a specified location.

1. Choose Reports > Service Management > Service > Technician Reports > C&B Noncontract.

2. Enter a Start Date and an End Date.

3. The Technician Cost and Billing radio button should be selected. Choose to print a summary or detail report.

4. Choose to print the report for All salespeople or an Individual salesperson. If you choose the Individual radio
button, use the lookup button to select a salesperson. You can also filter the report by technician team and
technician ID.

5. Choose Print.
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Summary

System: 8/9/93
User Date: 373733

Bestrictions:
Date Range:
Zalesperson ID:
Technician Team:
Technician ID:

Lifiliate:
Region:
EBranch:

11l:04:32 AN The World Online, Inc.
COST AND BILLING - MNON CONTRACT WORK
Service Management Serias

1/1/598 to 12731789
ALL
ALL
ALL

Page: 1
User ID: LESSONUSERL

Divisions: CONSULTING
Salesperson ID: CHARLES E.

Technician Team:

Technician:
Service Call ID Descriprion Cost Eilled Profit C/B
Customer ID Location MName
S3030Z2-0001 $Z00._00 $600_00 $400_00 0.33
ADVANCEDOOOL Business
290302-0002 £1,000.00 $3,000.00 $Z,.000.00 0.3z2
ADVANCEDOOOL Business
Subtotals: 1,200, 00 $3,600.00 #2,400.00
Hunber of Calls: £
Subtotals: £1,z00.00 $3,600.00 $2,400.00
Humber of Calls: 4

Subtotals: CHARLES E. #1,Z00.00 #3,600.00 $Z,.400.00
Bumber of Calls: -4
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Detail

EysTem: ol i e - ] ) d:ll:dz2 TH FEYE: 1
TM=ar Tlatea: R I ] 4 1T=ayr TH- SREEAY TISETI
Tke Tr1d dn=I1n=, T
CIOST AR RTLOLTYG - KA “maITRECT RITATL
Hera ow Muanmpwnes 1 far e

Rozorictivee.

Lale Rzuge 171736 Lo LEFZLsRE

Cmlespac=on &ALL

Techiicien T=aw &1L

Technician aLL
afIiliate:
ILzgrom:
EBreancac
L-rarinme W= atrirF

Ddedizdur. a1z

Serwice Zall I Ceoucodplici Call Typ= T he _cian Tacnnicien T-oau
OGlECE 0Z0l LZ3IrS o1 ot ALvAl EMEER. GWC.
Cocez Zode: 1 ZICTIFNENT
TIronsastion Dotz 2ill laacwaet Cozz Amounk Houes
Life o “ds ULu_ud Th,ouau_ L Jouu
Cos= ZToda: g Laher Caragoryl
Tr=n=a-Tinm TET.= S111 Ewrart. fra= Lmeumn Hair=s
17raras Frdn onn 251N 4F S onn

Gubzozal Eor Diwisien: 1OO
Tinser of Calls=: z $15,.540.00 #5,010.1C aoo

Contract Service Call Activity Report

The Contract Service Call Activity report lists the total posted costs of service calls covered by a maintenance contract.
The service call costs are reported by cost category of each service call for the maintenance contract. The report is listed
by location, then division, then contract number.

1.
2.
3.

Choose Reports > Service Management > Service > Technician Reports > Contract Activity.

Enter a Start Date and an End Date.

Use the lookup windows in the Salesperson ID, Technician Team, and Technician ID fields to limit your report
data. If you leave the fields blank, all data prints.

Choose Print.
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Systam: /9,93 lD:58:41 AM Tha World Online, Inc. Page: 1
User Date: 39/3/93 CONTRACT SERVICE CALL ACTIVITY User ID: LESSONUSERL
Service Management Series

Restrictions:

Date Pange: 171798 to 12731798
Salesperson ID: ALL
Technician Team: ALL
Tachnician ID: ALL
Affiliare:
Region:
Branch:

Location: Business

Division: SUPFORT

Contract Number: 1Z3

Service Call ID Eguipment Costs Narerial Costs Labor 1 Costs Labkor 2 Costs Labor 3 Costs
Labor 4 Costs Labor 5§ Costs Subcontractor Costs Other Costs Total Costs
S80212-0010 $435.00 FELE5.00 $0.00 $0.00 F0.00
$3,771.00 #0.00 fe&0._00 $#1lZZ.00 #5,503.00
S80Z12-0012 #380.00 #585.00 §0.00 §0.00 §0.00
$3,393.%0 §0.00 $E£35.00 #415.00 #5,008.30
S5040Z-0001 F0.00 #0.00 F0.00 #0.00 F0.00
F0.00 §0.00 §0.00 #0.00 #0.00
Subtotals: $815.00 #1.100.00 §0.00 §0.00 §0.00
$7,164.580 $0.00 $835.00 $E£37.00 $10,511.30
Contract Subtotal For: 123
Number of Calls: 2

Service Calls by Technician Report

The Service Calls by Technician report lists all service calls assigned to a technician for a specific date range. The report
compiles information from the service call database and includes information from the Service Call window. The total
number of service calls and hours for the technician are listed at the end of the report.

Choose Reports > Service Management >Service > Technician Reports > Service by Technician.

Enter a Start Date and an End Date.

Choose to include All technicians or an Individual technician. Choose a Technician ID, if applicable.
Choose Print.

Ll S
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Contract Number Location

Technician ID: ANNE

573172002
bLocurate Printing
114 Monroe Awe.

New Eerlin I

11111

Bob Thomas

(d414) 2EL1-1010 Ext. 0000

ZFE2E2F200Z
no4 Aoccurate Printing

1146 Monroe Ave.

New Berlin WI
11111

Eob Thomas
(414) 3E1-1010

Ext. 0000

Problem Type

NO HEAT

Heating Failure
Bervice Call ID:
Call Type:
Priority:

Call Status:
Estimated Hours:

HWAC COMNTRACT
MATNTENAMNCE
Service Call ID:
Call Type:
Priority:

Call Status:
Estimated Hours:

Srstem: EF3L/2008  Z:45:-:04 PM Page: 1
User Date: EF21F7E002 User ID: LESSONUTSER]L
The World Online, Inc.
WEEELY SCHEDULE BREPORT
Service Management Series
Bervice Calls by Technician
Date Description

00111E5-000Z
Emergency
1
OPEN
1.00

olos0z-0001
GENERATED IMC

OPEN
.00

Customer Reports

+ Mean Time Customer Report (page 219)
« Service Calls by Problem Type Report - Customer (page 220)
« Cost and Revenue Maintenance Work (ATD) Report (page 221
« C&B Noncontract Work Report - Customer (page 222)
« Customer Call History Report (page 223)
« Summary (page 223)
« Detail (page 224)
« Contract Cost Breakdown Report (page 224)
« Billing and Revenue Projection Report (page 225)
+ Mean Time Between Failures Report (page 226)

Mean Time Customer Report

The Mean Time Customer report lists the time between changes in a service appointment's status. The appointment
statuses used are the user-defined time stamps plus the status Open. (Microsoft Dynamics GP > Tools > Setup > Service

Management > User-Defined Label Setup > Time Stamp)

1. Choose Reports > Service Management > Service > Customer Reports > Mean Time.

2. Enter a Start Date and an End Date.
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3. Select time stamps using the drop-down lists in the Start Time Description and End Time Description fields. If
the time stamps in the drop-down list aren't the ones you defined during setup, you may have connected the
time stamp to an appointment status. In this case, the appointment status would override the time stamp.

4. Use the lookup window in the Customer Name, Location Name, and Contract Number fields to select data to
limit your report. If you leave these fields blank, all data prints. You can choose to include all service calls, only
MC calls, or all service calls except MC calls.

5. Choose Print.

Mearn Time Between:

Bestrictioms:
Date Range:
Customer:
Location:
Contract:

Affiliate:
Begion:
Branch:

Location Name:

Systen: 3/13/98 2:37:19 M The World Online, Inc. Page:
User Date: 3713733 CUSTOMER TIME STAMP MEAN TIME User ID:

Service Management Series

Dispatched to Complete

1/71/98 to 12/31/9% Calls to Include: ALL
ALL
ALL
ALL

Customer: AARONFITOOOL Aaron Fitz Electriecal

Aaron Fitz - Primary

Contract Numbeér:

LESSONUSERL

Total Hrs.

Service Call ID Call Type Technician Dispatched Complete
9903513-0001 Flint, Alan 10:32:47 AN 5713793 1:34:21 PH 3/13/99
Total Service Calls by Contracet: 1
Total ZSarvice Calls by Location: 1
Total Service Calls by Customer: 1
Total Serwice Calls by BEranch: 1

Service Calls by P

roblem Type Report - Customer

The Service Calls by Problem Type report lists service calls categorized by problem type.

1. Choose Reports > Service Management > Service > Customer Reports > Calls by Problem.

2. Enter a Start Date and an End Date.

3. Choose the All or Individual radio button. If you choose Individual, use the lookup windows in the Type of
Problem, Customer Name, Location Name, or Contract Number fields to limit the data in the report.

4. Select Print.
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Seyrstem: LS31/2002 4:-35-086 PM Page: 1
User Date: L5731/2002 User ID: LESSONUZERL

The World Online, Inc.
SERVICE CALLS BY PROELEM TYFE - CUSTOMER
Service Management Series

RPestrictions:
Late Pange: 1172002 o Ef31/E00Z
Customer: ALL
Location: ALL
Contract: ALL
Froblem Type: ALL
Customer ID Location Mame Service Call ID Technician ID Technician Team

Problem Type:

101 Aoourate Primting 0lo07z5-0001 ANME
101 Aoourate Printing 0Z0214-0001 ANME
101 Aoourate Printing 0Z0314-0002 ANNE
Subtotal: 2

Problem Type: Cooling Failure

101 Aocurate Primting 00ll11&-0003 BAERT

Subtotal: 1

Problem Type: Heating Failure

101 Aoourate Printing oolllLk-o0o00z ANME

101 Aoourate Printing 0lo7zE5-000z AMNNE

105 Lake Park Golf Supply o0l117-0001 EARE S0UTH
Subtotal 2

Cost and Revenue Maintenance Work (ATD) Report

The Cost and Revenue Maintenance Work (ATD) (actual total to date) report lists the annual value, year-to-date billing,
year-to-date revenue recognized, year-to-date total costs, and the cost/billing ratio for a maintenance contract. The
report also lists the plan and actual billing amounts for each cost category. The report is based on the current system
date.

1. Choose Reports > Service Management > Service > Customer Reports > Contract Work ATD.

2. Use the lookup windows in the Customer Name, Location Name, and Contract Number fields to limit the
report data. If you leave the fields blank, all data prints.

3. Choose Print.
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Contract Type: AUTO W/AUDIT

Contract Nunber Customar ID

Billing Frecuency Location Name
MCcooz oooooooo
MOMTHLY Erookfield School Disc.

EQUIPMENT
MATERIAL

M

ENG

LET

SPOT

OTHER
SUBCOMTRACTOR
OTHER

TID
Araaal TR Ravaenuas

Value Billimg Recognized

$2,400, 00 #1,000.00 #600.00
PLAN: ACTUAL
§100.00 §2Z00.00
#0.00 F30.00
#0.00 #6,000.00
#0.00 #0.00
$0.01 $0.00
#0.00 #0.00
#10.00 F0.00
#50.00 #0.00
#0.00 #0.00

TID
Total C/B
Costs

$3,230.00 5.38

C&B Noncontract Work Report - Customer

The Cost and Billing Noncontract Work report lists the cost amount, billed amount, profit, and cost/billed ratio of non-
maintenance contract work by service call at a location.

1. Choose Reports > Service Management > Service > Customer Reports > C&B Noncontract.

2. Enter a Start Date and an End Date.

3. The Customer Cost and Billing radio button should be selected. Choose to print the report for All customers or
an Individual customer. If you choose the Individual radio button, use the lookup buttons to choose a customer

and location.
4. Choose Print.

System: 8713793 S9:E54:07 AM
Usaer Date: 8713795 COST
Restrictions:
Date Range: L/1/99 ©to 1/31/99
Customer: ALL
Location: ALL
Affiliate: EAST
Bagion: 210
Branch: 210
Divisions: BLD
Customer ID: 00007TIEE

Location Name: HONEYWELL CONSUMER PRODUCTS

Service Call ID
Techrnician Name

Description
Customsr ID

2901-0006
PIERRE-MIKE, GUARRY oooo7szz
S801-0008 TEST SERVICE CALL
DPIERDE-MIEE, CUARRY 00007822

Subtotals:
Location Name:
Customer ID:

HONEYWELL COHSUMER PROD
0ooO73zZz

TIMZ TEST CUOET
Cudahy Primary Location

Customer ID:
Location Nama:

Service Call ID
Technician Name

Description
Customar ID

PRD3: East Area
AND BILLING - NON COMTEACT WORE
Service Managemenrt Series

S501-00320 EMERGENCY
Heeley, TIMS TEST CUST

Timothy

Cost Billed
Location Name
#100.00 #300.00
HOMEYTWELL COMSUMER PRODUCTS
#100.00 #300.00
HOMETWELL CONSUMER PRODUCTS
FZ00.00 Fe00. 00
$200.00 FE00,. 00
Caost Eilled
Location Nams
#11,030,80 #27,614.00

Cudahy Primary Location

Paga: 1
User ID: Jbushe
Profit C/B
#200.00 0.33
#200.00 0.33
#400.00
#400.00
Profic C/B
Fle,583. 20 0.39
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Customer Call History Report
The Customer Call History report lists all service calls by customer location.

1. Choose Reports > Service Management > Service > Customer Reports > Call History.

2. Enter a Start Date and an End Date.

3. You can limit the data in your report by choosing a Customer ID and/or Location ID.

4. Choose to print a Summary or Detail report. The detail report includes the service call ID, description, type of
problem, date of service call, division, salesperson, purchase order, technician, type of call, call status,
resolution ID, and hours. The summary report includes only the service call ID, call type, technician ID, call
status, and resolution ID.

5. Choose Print.

Summary
System: 3S1r93 1l:46:05 AN Page: 1
User Date: 3/1799 User ID: LEZSONUTSER]L
The World Online, Inc.
CUSTOMEER CALL HISTORY STUIDIARY
Bervice Management Series

Bestrictions:

Date Range: 151/99 to 37317993

For: Aaron Fitz Electrical
Customer ID: ARBONFITOOOL
Customer MName: Aaron Fitz Electrical

Location Mame: AaronPrimary

Berwvice Call ID Call Type Technician ID Call Status Besolution ID
S981Z-000Z ETEVE THNASSIGHNED
S20Z-0008 TIME + MATERIAL ELACTOOL DISPATCHELD
S302-0011 Emergency ELACTOOL1 LISPATCHED
S90Z-0012 Energency CRANEOOL LISPATCHED
S90Z-0013 TIME + MATERIAL CRANEOOL LISPATCHED
Location Mame Subtotal: =
Subtotal Customer Service Calls: =

End of Beport
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Detail

fyratame a10949 11-REA-F5 A The Wa=1A Mnline, Thre A - 1
User Date: 371733 CUSTOMER CALL HISTORY DETATL Uszer IC: LESSONUSERL

FIopvice Hoanmgeuaenl Sorios

Pestrictions:
Jate Bahge: 171799 to 331,539
Frar- Favron Fir= Tlar-viral
Customer ID: LARONFITOOOL
Customer Nane: laron Fitz Eleczrical
Location Name: AaronPrimary
Jols-uuuE
Description: SERVICE FROELEN Technician ID: STEVE
Froblem Type: MATKTENANCE Call Type:
Date: 351439 Call Status: TUHLSSICHED
Diwision: JWAL Besolution ID:
Salespar=on ID: JEAK T E=zzimetad Ilowrs=: a.o0

Customer I.0. Number:

220z-0008
Dezscription: Technician ID: BLACTOOL
Problem Tipe: No keat Call Type: TIME + MATERIAL
Date: 351,99 Call 2tatus: LIZPATCHED
Divisdiomn: ZEIVICE Nesolution ID:
Salesperson ID: SEAN T Ezzimsted Hours: 4_00

Lustomer Y. U, Number:

S20z-0011
Description: oo HOT Technician ID: ELACTOOL
Problem Type: Mo cooling Call Iype: Em=rgency
Dote: 21099 Call Etobus: LIZDATCHEDR
Diwision: AVaC Fesolution ID:
falesperson ID: SELY W Es-imsted Hours: 4.00

Customer I.0. Number:

Contract Cost Breakdown Report

The Contract Cost Breakdown report lists the amount posted from maintenance contract service calls on a cost
category basis.

1. Choose Reports > Service Management > Service > Customer Reports > PM Cost Breakdown.
2. Enter a Start Date and an End Date.

3. You can limit the report data by choosing a Customer ID and/or Location ID.

4. Choose Print.
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Bystem: 2,939 S-45:44 AM Page: 1
Uzar Date: 979,39 TUzar ID: LESSONUTSERL
The World Online, Inc.
COMTRACT COST EREAFDOTN
Serwice Management Series
RBestrictions:
Diate Range: 171798 to 12731798
For: ALL

Cost Code: 1 EQUIPMENT
Serwvice Call ID Technician Techniciarn Team Cost
S980Z1z-0010 Crane, Puth 43500
Q80E1lz-001z Crane, Buth $380.00
Subtotal by Cost Code: 1 EQUIPFMENT 81&5.00
Numher of Serwice Calls: z

Cost Code: £ MATERIAL
Serwvice Call ID Technician Techniciarn Team Cost
S980Z1z-0010 Crane, Puth #E1E_00
S980Z1z-001z Crane, Puth $#E8&.00
Subtotal by Cost Code: Z MATERIAL $1,100_00
Number of Serwice Calls: z

Cost Code: 4 SUBCOMNTRACTOR
Serwvice Call ID Technician Techniciarn Team Cost
S980Z1z-0010 Crane, BPuth FE&0.00
S980Z1z-001z Crane, Puth FZ3E_00
Subtotal by Cost Code: 4 SUECONTRACTOR $gaL.00
MNumber of Serwice Calls: z

Billing and Revenue Projection Report

The Billing and Revenue Projection report projects maintenance contract cost and billing amounts monthly. The report
is listed by maintenance contract numbers within divisions. The customer ID and customer name, location ID and
location name, start date, expiration, frequency, total amount, billed to date, revenue to date, and whether there is
automatic billing are reported. The report also shows the billing and revenue amount per month for each contract
within a division. If you're using global filtering, the report subtotals by division, branch, region, and affiliate.

1. Choose Reports > Service Management > Service > Customer Reports > Contract Revenue.

2. Choose a month from the Starting Month drop-down list and enter a year in the Year field. This is the date the
report projects from. That is, if you enter July 2003 your report will show revenue between July 2003 and June
2004.

You can limit the report data by choosing a Customer ID and/or Location ID.

4. Choose Print.

w
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Billing:
Reverne:

System: /9799
User Date: 8/5/95

Range:
Month/Tear: 171799 To 12731799
For: haron Fitz Electrical

Affiliarve:

Region:
Eranch:
Diwision: CONSULTING

Contract Humber: weeble Cuscomer: AARONFITOOOL
Start Date: 1/1/99 Expiration Date: 1EZ/31/9%
Billed to Date: $0.00 Revenue to Date:

January February March April
Billing: $56.49 $56.48 $56.48 §56.48
Revenus: FEE.45 FEE. 48 FEE. 48 FEe.48

Contract Number: weebleZ Customer: AARONFITOOOL
Stcart Date: 171793 Expiration Date: 1E/31/3%
Billed to Date: $0,.00 Pevenue to Dave:

January Fabruary Harch April
#4,731.45 $4,731.48 $4,731.48 $4,731.48
F4,731.45% $4,731.48 $4,731_48 $4,731 48

Subtotals for Division: CONSULTING

The World Online, Inc. Page: 1
EILLING AND REVENUE PROJECTION User ID: LESSONUZERL
Zervice Management Series

Aaron Fivz Electrical Location: PRIMARY Business
Billing Frecguency: HONTHLY Contract Amount: §677.77
$0.00 Aurcmarically Bill:
May Juna July Adugust Septembar Octobaer November Decenber

$E56.48 FE56.48 FE6.48 F56.48 §56.48 §56.48 §56.48 §56.48
FEE.48 FEE.48 FEE.48 FEE.48 FE6.48 F56.48 F56.48 F56.48

Aaron Fivz Electrical Location: PRIMARY Business
Billing Frecuency: HONTHLY Contract Amount: $56,777.77
$0.00 Aurcumsrically Bill:

Juna July August Septembar Octobar Novenbar Decenber

$4,731.48 $4,731.45 $4,731.48 $4,731.45 $4,731.46 $4,731.48 $4,731.46 $4,731.43
$4,731_ 48 $4,731_45 34,731 48 $4,730.48 $4,731.48 $4,731.48 34,731.48 $4,731. 48

Mean Time Between Failures Report

The Mean Time Between Failures report lists the time between service call work on specific pieces of equipment. The
report lists the customer name, location name, equipment ID, equipment type, manufacturer, installation date, MTBF
average, and the number of calls per piece of equipment.

1.
2.
3.

Choose Reports > Service Management > Service > Customer Reports > Mean Time b/Failures.

Enter a Start Date and an End Date.

You can limit your search using the lookup windows in the Customer Name, Location Name, or Equipment
ID fields or by entering a number in the Maximum Days between Failures field.

Choose Print.
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Svrstem: 9/13,/99 1:47:08 PM PED»3: East LArea Page: 1
User Date: 3713799 MELN TIME EETWEEN FAILUEES TUser ID: FJbushe
Service Management Series

Destrictions:
Date Range: 171798 to 12731798
Customer: ALL
Location: ALL
Ermaipment ID: ALL
MTEF Days: o
Customer: BROCKFIELD SCHOOL Dist

Location: PBrookifield School Dist.

Equipment ID Equipment Type Marufacturer I Installation Date MTEF Awerage Total ZService Calls

Z Days 53

111 0/0/00 34 Days 4

NOETH EXIT STEVESDOOR A_C. MFG. CO. o/s0/00 31 Days z

firelll FaS SGHNLDEY AUDIELE as0/00 2z Days 3
Customer: SUGAR BIVER SAWVINGS EANE

Location: Sugar BRiver Savings Bank

Equipment ID Equipment Type Manufacturer II' Installation Date MTEF Awerage Total Service Calls

WIP Dexterity Reports

At month end, you may want to make sure that the WIP accounts in Service Management balance with the WIP accounts
in the general ledger (GL). You can run reports that show you which service transactions have and have not been posted
through to the GL - and which transactions have been posted in the GL, but not to Service Management.

WIP accounts in Signature Service Management and WIP accounts in the general ledger (GL) get "out of balance" mostly
because of service invoices being posted with unposted costs remaining.

The costs that are committed on a purchase order do not become actual costs until they are received through a
receivings transaction entry. You can bill a customer prior to receiving actual costs, and when the service invoice is
posted, WIP accounts are credited and COGS accounts debited for ALL service call costs, including unreceived PO lines.
In this case, WIP accounts are relieved based on the committed cost remaining for the unreceived PO lines.

When committed costs remain, those amounts are not tracked in the GL. By default, you will not be able to post a
service invoice that contains committed costs. This will be controlled with options on the Invoice Options window, as
well as other checkboxes that deal with posted costs.

About trailing costs

Trailing costs are the costs that remain unposted after a service invoice has been posted, for a closed service call.
Trailing costs could be partial PO shipments that were not received, a purchase price variance (PPV) that appeared on a
receipt, or other committed costs that were not posted before a service invoice was posted.

Using WIP reports at month end

The following reports are included to help you reconcile WIP and Progress Billings accounts as part of the month-end
closing process:

« WIP report: Printed by year and period and shows amounts for each service call summarized by division.
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+ Reconcile report: Prints debit/credit amounts by WIP and COGS along with the extended cost to reconcile the
amounts posted to ensure they balance.

« Exceptions reports: Shows which costs that have been posted in the GL but that have NOT been posted in
Service Management, and vice versa.

For example, for costs that are in Service but not the GL, you may have posted to the GL, but did not post the GL batch
yet. Conversely, for costs in the GL but not in Service, you may have posted costs from any other module to those
accounts, for example, an adjustment entry to the account not assigned to a service call.

Sample report sequence

The following steps demonstrate how these reports can be used to help reconcile WIP and Progress Billings accounts at
month end.

« Step 1: Run the Reconciliation Summary report (page 228)

« Step 2: Run the Reconciliation Detail report. (page 228)

« Step 3: Run the Trailing Cost and Trailing PPV Cost reports. (page 228)
 Step 4: Run the Exception reports. (page 228)

+ Step 5: Make any adjustments to GL or Service accounts. (page 229)

Step 1: Run the Reconciliation Summary report

Run the summary version of the Reconciliation report to see which amounts balance; you can filter the report for the
month you are reconciling

If you open the Summary Inquiry window to view GL activity (Inquiry > Financial > Summary), the Net Change for a
period should match the same account's Extended Amount for the same date range on the Reconciliation report.

Extended Amount = WIP Debit - WIP Credit + COGS Debit - COGS Credit

Step 2: Run the Reconciliation Detail report.

If summary report totals do not balance, you can view transaction-level detail for the period. This may help identify
discrepancies.

Step 3: Run the Trailing Cost and Trailing PPV Cost reports.

If you cannot identify the issue, it may be due to a trailing cost or purchase price variance (PPV). This report checks for
trailing costs and PPV costs in any account that is set up as a Cost Account or Progress Billing account in Invoice or
Maintenance Account Setup. Cost of sales and sales accounts are not checked.

Trailing costs may exist due to a trailing invoice, for example, a vendor invoice that is posted after a service call is
closed. The transaction will still appear in the GL WIP accounts but will not appear in Service.

A PPV occurs when the amount that is relieved from WIP when posting a service invoice is different than the amount
that was debited to WIP. This may occur if there is a trailing invoice; when there is no actual cost at the time of invoice
posting, the Service WIP accounts are relieved based on committed cost remaining, and the amounts may not agree.
The impact of a PPV does not appear on the service call but may be identified with this report.

Step 4: Run the Exception reports.

If you still cannot pinpoint the issue, these reports identify transactions that were posted to your Service WIP accounts
but not to the GL, and vice versa. All accounts that have been set up as WIP or Cost service invoice or maintenance
accounts, as well as any account that has been posted to for a service call, will be checked.
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The report identifies journal entries along with the type of transaction and the user who posted it. For example, the
issue may be a payable that debited WIP without the service call filled in, or a journal entry that was made directly to
the GL instead of through Service. The report helps you identify the transaction and assess user training needs.

Step 5: Make any adjustments to GL or Service accounts.

You can adjust cost amounts in the Signature Transaction entry or Service Invoice windows. If you have trailing costs,
you may choose to create an administrative service call to transfer the cost into the subledger via a clearing account.

About updated records (additional aid to reconciliation)

To help you to tie back/reconcile amounts in the general ledger with amounts in Service Management, several
additional records/tables will be updated because of performing certain actions, such as posting a purchase order
invoice (from the Purchasing Invoice Entry window) or posting a service invoice. These are listed below.

After posting a Purchase Order invoice that contains committed purchase order costs (costs that have been
included on a posted service invoice as part of committed costs remaining), a new record is created in

the SV_Invoice_Trailing_Costs table to show the trailing cost amounts. This allows you to tie these amounts back
to the service call.

After posting a Purchase Order invoice with PPV (purchase price variance) on a closed service call, a new
record is created in the SV_Invoice_Trailing_PPV_Costs table to show the amount of the variance (positive or
negative) in a field called Trailing Cost.

After posting a service invoice and RM transaction the account indexes for the Invoice Account and Invoice
Account Credit accounts will be stored in the SV000815 table.

After posting a plus button [ transaction to a service invoice the account index for the WIP Credit Account
will be stored in the SV000810 table.

After transactions are posted that apply to a service call the following fields are updated accordingly in the
SV000810 or SV000815 tables: Divisions, Journal Entry, Referenced TRX Number, Transaction Source, Account
Index Credit, Account Index Debit, and GL Posting Date.

After Signature Payroll Posting, the account indexes for the OH (overhead) Account Index CR (credit) and OH
(overhead) Account Index DR (debit) will be stored in the SV000810 table.

For maintenance contracts, after the revenue recognition process is run the account indexes used for
progress billings and contract earnings will be stored, along with the GL Journal Number and the line sequence
numbers created.

For maintenance contracts, after creating invoices for billing schedules we will store the RM Document
Number to match in the SV_Contract_Billing_MSTR table or SV_Master_Contract_Billing_MSTR (for master
contracts). In the SV_Maint_Invoice_MSTR table, the account index will be stored containing the progress billing
amounts.

Posting setup

Before you run the WIP reconciliation reports, your posting options must be set up to create journal entries for
transactions. You must set this up for the following product series': Inventory (with an origin of Transaction Entry) and
Sales (with an origin of Sales Transaction Entry). These may have already been set up, but we recommend that you
double-check the setup.

1.

Nouhs~wWwN

Choose Microsoft Dynamics GP > Tools > Setup > Posting > Posting. The Posting Setup window opens.
In the Series drop-down, select Sales.

In the Origin drop-down, select Sales Transaction Entry.

Under Create a Journal Entry, select the Transaction radio button.

In the Series drop-down, select Inventory.

In the Origin drop-down, select Transaction Entry.

Click OK.
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Running the WIP Reports

1. Choose Reports > Service Management > Service > WIP Reports. The Service Management WIP Reports window
opens.

Enter a Start Date and an End Date.

Select a GL Account Number. To run for all accounts, leave this field blank.

Select to run by all or individual Division, Customer, Location and/or Contract.

Select to run a WIP report (summary or detail), Reconcile report (summary or detail), or Exception report. For the
Exception report, you can choose to run a report for Service Costs not in GL or GL Costs not in Service.

6. Click Print.

akrwnN

Dexterity report examples appear below.

« WIP Report - Summary (page 230)

« WIP Report - Detail (page 231)

« WIP Reconcile Report - Summary (page 232)

« WIP Reconcile Report - Detail (page 233)

« WIP Exception Report - Service Management costs not in GL (page 233)
« WIP Exception Report - GL costs notin Service Management (page 234)
« Service Invoice Trailing Costs Report - Summary (page 234)

« Service Invoice Trailing Costs Report - Detail (page 235)

& fyou are using SSRS reports, these Dexterity reports are replaced with the SSRS versions; refer to WIP SSRS
reports (page 45) for examples of the SSRS WIP reports.

WIP Report - Summary

0411150005 COMPANYINC-5355 5 MOORLAND RD

341.25 202,75
041115-0010 ™R ENS-AN1 8 WMINER AT.PT R

237.68 121.45
041115-0014 FPAT'5-1909 W SECOND 5T

171.30 83.31
Division: SERVICE COM

WIP Equipment 000-4501-05- COGS-Service-MatlEquip-COMMERCI Equipment Cost 0.00
WIP Materials 000-4501-05- COGS-Service-MatlEquip-COMMERCI Material Cost 161.25
WIP Labor 000-4500-05- COGS-Service-Labor-COMMERCIAL Labor Cost 210.00
WIP Subs 000-4502-05- COGS-Service-Subs/Other-COMMERC Subs Cost 0.00
WIP Labor 000-4502-05- COGS-Service-Subs/Other-COMMERC Other Cost 36.26
Division Total Cost 407.51
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WIP Report - Detail

Dynanics Trx Create Call  Call
C all= Element Call Open TRX# Status  Baich Source Date Type Status T
Division: SERVICE COM
0411150005 COMPANY THNG -5355 5 MOORLAND RD
041115000 2 T &2004 0000000000 QPEMN DEMO AP PM_Tren 11A 712004 EMG OPEN 115.00
041115000 7 11 S2004 5v 100 OPEM DEMO ADDABC Code 1IN7004 EMG OPEN 60.00
041115000 5 T Q2004 5101 OPEM DEMO ADDGL_NORMA 111712004 EMG OPEN 2775
3125 20275
0411150010 MR ED5-4018 MINERAL FT RD
041115001 2 T SZ004 0000000000 DPEM DEMO AP PM_Tmen 11ATI004 T&M OPEN 17.75
041115-001 6 111 52004 Sv100 OPEM DEMO ADDABC Code 1IN 7004 TEM OPEN 100.00
041115001 5 1A Sr2004 Svi01 OFEM DEMO ADDGL_NORMA 11172004 Té&M OPEN 370
23768 12145
0411150014 PATS-1900 W SECOND 5T
041115001 2 1152004 0000000000 OPEM DEMO AP PM_Tment 1IN 712004 EMG OPEN 28.50
041115001 & 11 S2004 5100 OPEM DEMO ADDABC Code 1IATI004 EMG OPEN 50.00
041115001 5 112004 sv101 OPEM DEMO ADDGL_NORMA 1172004 EMG OFPEN 481
171.30 8331
Non-Contract Relkted Equipmant Cost 0,00
Material C o5t 161.25
Labor Cost 210,040
Subs Cost 0.00
Other Cost 36.26
Total Cost 107.51
Division: SERVICE COM
WIF Equipment 000.4501-05. COGS.SanviceMatlE quip-C OMMERCI Equipment C ost 000
WIP Materials 000 450 1.05- COGS5-Service-MatlEquip-C OMME RC1 Material € ost 161.25
WIP Labor 000. 4500.05- COGS-Service-Labor-COMMERC IAL Labor Cost 210,00
WIP Subs 000. 450 2.05. CoOGS-Service-Subs Other-COMMERC Subs Cost 0,00
WIP Labor 000. 450 2.05. CoOGS-Service-Subs Other-COMMERC  Other Cost 3526
Division Total Cost 407.51
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WIP Reconcile Report - Summary

C00-1300-1
C00-1210-1
CO-1210-08
CD-1210-08
G011
G015
CD-211-08
CD-211-02
GD-1£11410
CD0-1212-1
GD-1412-05
GD-1212-05
C0-2110-00
GD-2111-00
GD0-2115-00
CD0-4500-14
CD04500-05
CD0-500-05
CD0-4500-07
CD-4500-02
CD0-4500-03
CD0-4500-10
CD0-4501-1d
CD450-05
CD-4501-05
G00-450-07
G00-4501-05
G00-4501-05
G00-4501-10
GD0~4502-
G00-4502-05
G00-4502-05
G00-4502-07
200450210

‘Grand Total:

Rl Too#

mveriory - RateilParts
WR-Labor-Servica-REZIDENTIAL
WR-Labor-Servica COMMERCIAL
WR-Labor-ServicaNDUSTRIAL

WIP-Ketersl Eqsioment-Zervica-RESIDENTIAL
WIP-KetzralEqeipment-Servica-COMMERCIAL
WIR-Ketzral Eqsipment-Eervica-INDUSTRIAL
WIR-KeleralEqsioment-int Contrack-COMMERTIAL
WIR-BerviceMatenal Equipment-RENTAL DEPT
WIR-Euts & Cther-Zervice-REZIDENTIAL
WIR-Eubs & Other-Zervice-COMMERCIAL
WIR-Eubs & Other-Zervice-INDUSTRIAL
Bcorued Expenmes

Bcorued Purchases

Biling: In Excess of Cost
COGE-Zenice-LaborREZDENTIAL
COCE-Senice-Labar- COMMERCIAL
COGE-Senice-Labar{MDUETRIAL

COGE-Mnt Contracls-Labor-REEIDENTIAL
COGE-Nnt Contracls-Lakbor-COMMERCIAL
COGE-Mnt Conbacle-Labor-INCUETRIAL
COGE-Senice-Labar-RENTAL CEFT
COCE-Senice-MaEouip-RESZIDENTIAL
COGE-SeniceMaEquip-COMMERTIAL
COGE-Senice-MaEquip-INDUETRIAL
COGEEMn: Contracls-MetEquip-REEIDENTIAL
COGEEMN: Contraclz-Meb Equip-COMMERCIAL
COGEMN: Contraclz-Meb Equip-INDUETRIAL
COGE-Senice- Mo Equip-RENTAL CEPT
COGEE-Senice-SakeiDiher RESDENTIAL
COGEE-Senice-SubaiOther-COMMERCIAL
COGEE-Senice-GabaiDtherIMDUSTRIAL
COGEEMN: Contractz-Zub=he-REZIDENTIAL

COGE-Bence-GubaiOther-RENTAL L

[
[
[
[
50183
417196
46439
3550
4500
[HEH
435
(Y
(Y
(Y
(Y
7000
148000
Bo000
12000
100000
=230
(Y
(Y
(Y
(Y
625
13540
776
o
1353
7623
T35
i
3550

10,147.33

500
oo
oo
oo
290
oo

e

2550
oo
oo
oo
oo

137

18648
288250
oo
oo
oo
oo
oo
oo
oo
oo
oo
oo
uan
FEa00
uan
uan
uan
oo
oo
oo
oo

3,560.29

000
000
000
000
000
000
000
25
000
000
000
000
000
000
000
0.0
950.00
260.00
000
000
000
000
1
21523
176.59
0.00
130.00
0.00
770
a7
470
000
000

285442

Credit  Exderded Co

.00 2500
31000 F1000
950,00 8000
260,00 28000
103.33 0640
PR 373603
176.08 %700
130,00 Tu50
500 100
T a7
oy 2582
070 4070
0 A1
0 ABE48
0 28250
.00 Tan00
.00 145000
.00 85000
.00 12000
.00 1,000.00
.00 #1580
.00 00
.00 19333
.00 £53
.00 17650
.00 3625
55.5] 12230
.00 1776
.00 4500
.00 23
.00 19620
.00 1183
.00 an
.00 2530
255041 6,857 04
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WIP Reconcile Report - Detail

Senice Cal D ©C
000-1300-01 Inventory - RetailParts 0.00 2500 0.00 0.00 -25.00
MANUIAL SV100 (050812-0008)  0S0842-0008 1 0.00 2500 0.00 0.00 2500
000-1410-D4 WIP-Labor-Service-RESIDENTIAL 0.00 0.00 31000 -310.00
04/ MAMLIAL 041114-0005) 0411140005 B 0.00 0.00 50,00 -60.00
0411 MANUAL 100 [(044114-0008)  041144-0008 B 0.00 0.00 4000 40,00
0/ MAMLIAL CH114-0015) 0411140015 B 0.00 0.0 100.00 -100.00
041 MAMLIAL ] 0411140017 B 0.00 0.00 30.00 -30.00
04 MANUAL O411150045) 0411450015 B 0.00 0.00 4000 40,00
044 OVERHEAD 1053 0411150015 6 0.00 0.00 2000 -20.00
0411 EAYROLL 1053 0441450015 B 0.00 0.00 2000 -2000
D0D-4502-07 COGS-Mnt Contracts-SubsiOther-RESIDENTIAL 370 0.00 0.00 0.00 370
04122007 MANUAL SVADT [041114-0004)  041114-0004 5 370 0.00 0.00 0.00 370
D0D-4502-10 COGS-Service-Subs/Other-RENTAL DEPT 55.50 0.00 0.00 55.50
MANUAL EXTRA CHARGE (04111 041114-0015 5 0.00 0.00 0.00
MANUIAL SVI00 (0508220001} 0508220001 5 37.00 0.0 700
PAYROLL 118 050822-0001 5 18.50 0.00 1850
Grand Total: 10,117.33 3,360.29 2654.42 263442 6,337.04
WIP Exception Report - Service Management costs not in GL
Date: 010107 Service Costs Notln GL Fage: 1
ACCURATE PRINTING
ACCURATE-1250 CLEWELAND AWE
Debit Credit Extended
Service Call  Categony Irvaice Humber TRX Number Aot Aot Cast
041113-0002 EQUIFMENT z Sw100 00-1100-01  00-1200-01 § 25.00
041113-0010 MATERIAL 1 Sw100 00-1100-01  00-1200-01 F100.00
Location Total : F125.00
Custorer Total F125.00
Grand Total : F125.00
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WIP Exception Report - GL costs not in Service Management

Date: 010107

Account: Qoo-4100-00
Jaurnal Entry TRX. Source Lo [ate
1 GLTHOOOOO0 010407
10 GLTHOOOOO00 010407

Tootal :

GL Costs Mot In Service

LebitAmount CreditAmount

F26.00
F 0.00

F26.00

F 0.00
Fz2z.00

F22.00

Fage:1

Service Invoice Trailing Costs Report - Summary

Date: 06/30/20038
Date Fange:  06/01/2008 to 06/30/2008
Diwision: SEREVICE FES

Accourt: 000-0000-00

service Inwoice Traling Costs Sutnmmary

Service Call Lrotual Cost Corunitted Costs  Trailing Costs Difference
at irroice at irmroice after irmoice

OE0627-0001 $105.59 (% =000 $ 2000 % 60.00;

0=0630-0001 $12563 ($12565) $ 7500 $ 3065

Totals: $32078 ($205 65) $ 9500 ($110.65)

Page 1
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Service Invoice Trailing Costs Report - Detail

Drate: 06/30/2003 Setvice Invoice Trailing Costs Detail Page 1

Date Range:  06/01/2008 to 06/30/2008
Division: SERVICE RES
Accouat: 000-0000-00

TR Cost Costat  Commnitted Traling Comenitted

Service Call  GL Post Date Transaction Type Murnber  Code TternDescription  [mwolce  at Irsolce  Cost Remaining
020627-0001 0AMD12008  Purchase Order Entrw PO22AD 2 Widget 10559 (F 20000 % 000 (%2000
0E0627-0001 067152008  Becetvings TrxEntry BCTII11 2 Widget $ ooo % oo $1000  $1000
0E0A27-0001 0AA22008  Recervings TrEntre BROT3333 2 Widget $ 000 % 0on $1000 %1000

Tatals: $105.59 (% 20.00) $2000  ($&0.00)
020630-0001 0AA52008  Purchase Order Entrv POZEEE 2 Cable 12545 (F12563 % 000 (H12565)
020630-0001 0&/16/2008  PBecelvings TrxFEntry ROT2222 2 Cable $ 000 $ ooo $é000  Fa0.00
020630-0001 061902008  Recervings TrxEntre BCT4444 2 Cahle $ ooo % 000 $1500 %1500

Totals: F12585 (12545 $7500  (ES0A5
Dirvision: SERVICE BEES
Account:: 00-0000-00 Totals: $320.78  ($20565) $o500 ($110.65)

Service Call Log

You can view a history of your service calls created after you installed Service Management version 3.15 and later. Calls
created under prior releases will not appear.

1. Choose Reports > Service Management > Service > Service Call Log.

2. Usethe drop-down list in the lower left corner of the window to search for a call either by service call ID or by
created date.

3. Complete either the Service Call ID or Created Date field as appropriate. Tab off the field to begin the search.
Your search criteria takes you to the nearest match item in the scrolling data.

4. Choose Print.

Guaranteed Service Call Report

The Guaranteed Service Call report includes all service calls that have a value in one or more of the Guaranteed Time/
Date fields in the Time Stamp window.

1. Choose Reports > Service Management > Service > Guaranteed Calls.

2. Choose to print either a Detail or Summary report.

3. Choose the sorting method for the report from the drop-down list and choose whether to include assigned

equipment.

Use the drop-down list in the Ranges field to restrict the report.

5. Therestrictions you choose determine which fields are available. Use the Insert>> button to add the restrictions
to the report.

6. Choose Print.

>
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271z=001%
0oooo3as

9T1Z-4343
00000342

97T12-4349
00000349

9712-4350
00000343
HC EUSHC

Sg01-0014
00000343
nc ARDD

B:16:56 AM L/Z7/98

il BURLESONA

4:14:52 PM L/27/98

HC BURLESONA

10:55:09 AM 1/27/58

HC BURLESONA

3:09:12 PM L/27/58

4:07:07 PM 1727758

BILLTO
9220210101

BILLTO
4

BILLTO
1

EILLTO
1

BILLTO

BRONZE

BRONZE

BRONEZE

ERONZE

2:34:00
2:34:00
10: 1&6: 00
l:1&:00
8:16:00

1:13:00
1lZ:00:00

1Z:00:00
LZ:00:00

11:13:00
1l:12:00
ll:55:00
1Z:85:00
100z 00

.

$E27:00
$E7:00
t0zZzo0
10900
0z 00

WD n W oW

-

:25:00
TE5:00
E:07:00
2:07: 00
4:07:00

.

mabkEE EEEEE ESEERSE

12/12/37
12712757
lz/1lz/37
12/12/5%7
12/13/37

LEfzz /a7
as0/00
12/22/97
o/70/00
0/0/00

1Z/22/57
1222797
1z/zz/387
12722797
12722757

12422757
12rezr a7
1222797
LEfzz /a7
127237597

1/6/98
l/6/98
1/6/98
l/6/98
1/7/98

1Z:00:00

10:00:00

3:56:00

1z:00:00

EEEEE EEZEE ZEEEE

EEEEE

EEEEE

12/9/97
1275797
1279797
ay/0400

1/13/98

LZ/E2/97
o/0/00
12/22/97
as0/00
oJs0/00

lz/22/97
12/22/97
lz/22/97
12/22/97
12jz22/37

12722497
LE/22/97
12/22/97
AZJ/E2 97
12/22797

1/6/98
o/s0/00
o/0/00
o/0/00
0/0/00

43385
4320
4422
-45150
=716

=714

Completed Calls Report

The Completed Calls report lists the completed service calls by service call ID,

and supervisor.

1. Choose Reports > Service Management > Service > Completed Calls.
. Enter a Start Date and an End Date.

p
3. Use the radio buttons to limit the type of calls reported.
4. Choose Print.
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Svstemn: ZFEES99 Q:3E:-43 MM The WMorld Online, Inc. Page: 1
User Date: Z/EZ6/99 COMPLETEL CALLS User ID: LESEONUSERL
Service Management Series

Ranges: From: To:
Date: 1717593 1Z/21/93

Options: Include A1l Calls

Superwvisor:

Location Name: Warehouse
Technician: BLACKE Elack, Thomas

Contract Type:

Serwvice Call ID Fesolution II' Estimated Hours Call Description Description Notes
S80z12-0006 0.00 PREOELEME WITH DISK DRIVE
S20z1z-0008 Z.00 INESTALL ADDITIOMAL BAM

Supervisor: CHLRLES E.
Location Name: Business
Technician: ERICESON Erickson, Charles
Contract Type:
Service Call ID Besclution ID' Estimated Hours Call Description Description MNaotes

S20zZ1E-0004 10,50

Profitability Report

As service calls are completed and posted, you can see how profitable they are. A Profitability report can be printed
detailing the profitability of all or specific service call types for one or all your customers. The service invoices must be
posted for the call to be included in the report. The Profitability report displays the customer's service call information
and lists the service call types. Each of the cost category totals is listed, in addition to the total cost, tax, billing amount,
cost markup, and gross profit for each service call.

1. Choose Reports > Service Management > Service > Profitability.

2. Enter a Start Date and an End Date.

3. The Profitability radio button should be selected. Choose to print the report for one or all customers and for
one or all call types. Enter the customer or call type, if necessary.

4. Choose Print.
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System: 10/21/72002 3:05:39 PH Page: 1
User Date: 10/21/2002 User ID: Jjbushe

The World Online, Inc.
SERVICE MANAGEMENT PROFITAEILITY EEPORT
SJervice Management Series
Adtarting Date: 1/1/72002
Ending Date: 1273172002

Customer ID Customer Name

Service Call ID Description

EQUIFMENT MATERIAL LABOR SUECONTRACTOR OTHEE.
Total Cost Tax Billed Markup on Cost Gross Profit
101 Aocourate Printing
0zZ0711-0001 FIRE /3ECURITY
z0.00 z0.00 §0.00 §0.00 §0.00
§0.00 §0.00 §0.00 0% §0.00
0zo9lz-0001
£0.00 $110.30 0.00 0.00 $0.00
£110.80 §16.57 §253.17 53% §125.80
SUETOTALZ:
z0.00 §110.80 §0.00 §0.00 §0.00
§110.80 §16.57 §253.17 53% §l125.80
TOTALS:
z0.00 £110.80 £0.00 £0.00 £0.00
§110.80 §16.57 §253.17 53% §125.80

End of Report

Commission Report
The Commission report lists all salespeople and their commissions for each service call.

1. Choose Reports > Service Management > Service > Commissions.

2. Enter a Start Date and an End Date.

3. Choose to print the report for All salespeople or an Individual salesperson. Enter a Salesperson ID, if
applicable.

4. Choose Print.

5. Choose whether to print a standard or detailed report.
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Standard

System: L2597 10:45: 36 AM Page: 3
Uzer Date: AL25797 Ozer ID: LESSON USERZ
The World On-line, Inc.
SERVICE MAMAGEMENT COMMISSION REPFORT
Service Management Series
Starting Date: 1751/96
Ending Date: 12730599
SATESPERSON: CHARLES E.
Adam Park Eesort S9&a0307-0001 70,00 47,52 33.00%
FATA96 0/0as00 SREVCEOQOOOCOO0Zo §Z2.48 67.88% §15.63
Totals @  ——————————=—= ——mm— e ———— -
[ u ] N . Flbo.bid
§Z2Z.458
Average Profit Margin sE7.88%
TOTAL CALL(S): 1
Detailed
Eycton: Ar22/97 10:428:05 AN Mage: z
Tser Late: 4/28/97 User ID: LEZE20N USERZ
The Uorld On-line, Inc.
SERVICE INMANAGEMEKT COMMIZSION CEIAIL REFCRT
Service Management Sarias
Starting Late: L1/1/96
Erding Date: 12730799
SALESFERION. CHARLES E.
ADAMPARKOOOL Adam Perk Besort 3/7/96 SE0307-0001 $70.00 FZZ.4E §4%.52 6£7.88% 33.C0% $15.868
) £70.00 FZ2.4E ;41.;; 6;;; ____;I;._;a
Cromar cainesm: - e

Unbilled Costs Report

The Unbilled Costs report lists all unbilled labor costs for unposted service calls that have a call status other than
Complete. The report lists the service call ID, problem description, call status, technician name, location name, service
invoice date, and hours.

Choose Reports > Service Management > Service > Unbilled Costs.
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Srstem: 9513799 Z2:04:332 PH Page: 1
Uszer Date: 2713799 User IL: Jjbushe

PED)Z: East Area
UNEILLED CO3TS REPORT

Service Management Series

Rarnge:
Call Status i=s MNOT "COMPLETE"

Sorted By: Serwvice Call ID

Serwvice Call ID Description Call Status
£169804-0019 TEMPERATURE CONTROLS UNABSIGHED
Technician Name Location MName Date Estimated Hours
ERANCH EROOE LIERARY 4,/ 27598 3.00
ERANCH EROOE LIEPRARY 4 27798 5_00a
ACETO, CARLENE ERANCH EROOE LIERARY TLERSAE lo0._00
ERANCH EROOE LIERARY lz/71798 1z._00
ERANCH EROOE LIERARY TrEE S99 Z.00
ADAME, TOM ERANCH EROOE LIEPRARY 7307939 Z.00
Total Hours: 2500

Unposted Costs Report

The Unposted Costs report lists all unposted costs. You can choose to print a summary or detail report and can choose
what cost types and call types to display. The Unposted Costs report prints if you are using SOP invoicing.

1. Choose Reports > Service Management > Service > Service with Costs.

2. Choose a report type by choosing the Summary or Detail radio button. If you choose Summary, only the cost
totals will print. If you choose Detail, each line item on a SOP document will print.

In the Include Cost Types field, mark the cost types to display.

In the Include Call Types field, mark the call types to display.

Mark the Subtotal By Division checkbox if you want division subtotals to display on the report.

Choose Print.

ok Ww
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Svyrstem: ELEESOE 10:50:33 AM The World Online, Inc. Page: 1

User Date: EfEZ/0Z UNPOSTEL COSTS REPORT User ID: 2z 22702
Service Management Series

Include Call Types: Eillable , Contract (MC/MCC)

Include Cost Types: Labor , Hon-Labaor

Beport Option: Detail

Subtotal by Division

Sorted By: Call Type
Call Type: Billable:

Diwision: Fad
Cost Type: EQUIPMENT

Service Call ID Transaction Date E0P Document MNumber Cost Amount Eill imount

0Z0131-000Z 1531702 INVS100Z $&0_00 $l05.00

020121-000Z 153170z Invslooz $30.00 #725.00

0Z02Z22-000Z ZFEESDE INVS1008 38.00 $17_E0

0Z0ZZz-000Z 2fEz 0z INvz1l0o0s F27L5.00 $7E0.00

Subtotal: EQUIPMENT $453.00 $947_50

Divizion Subtotal: Fat 463,00 F347.50

Call Type Subtotal: PBillable $463.00 $947. 50

TOTALS: $463.00 $347_ 50

Open Service Calls with Costs Report

The Open Service Calls with Costs report lists each open service call ID with the corresponding customer name and cost
amount. An open service call with costs has unposted equipment, material, labor, subcontractor, or other added

costs. Because the report prints all unposted service call invoice costs, it can be a helpful tool to track displaced or
incomplete service calls. The Open Service Calls with Costs report prints if you are using the Service Invoicing module.

Choose Reports > Service Management > Service > Service with Costs.

System: 573172002 2:50:1e PH Page: 1
User Date: 573172002 Tzer ID: LE3I0NUIERL

The World Online, Inc.
OPEN 3ZEEWICE CALLS WITH COSTS
Serwvice Management Series

Jerwice Call ID Customer MName Total Cost
0o0l11ls5-000z Acocurate Printing f665,.00
0loves-000z Latge Hardware £405,00
011115-0002 Lancge Hardware g250.00
020314-0001 Accurate Printing £50.00
TOTAL ZERVICE CALL(S): 4

End of Report
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Service Calls by Salesperson Report

The Service Calls by Salesperson report lists all service calls assigned to each salesperson. The report compiles
information from the service call database and lists the service call ID, location name, call type, problem type, and date
of call.

1. Choose Reports > Service Management > Service > Service by Salesperson.

2. Enter a Start Date and an End Date.

3. Choose to print a report for All salespersons or an Individual salesperson. Choose a Salesperson ID, if
applicable.

4, Mark the checkbox if you want to Exclude closed and complete calls from the report.

5. Choose Print.

System: 341405 10:15:28 AM The World Online, Inc. Page: 1
User Date: 3/1/939 SERVICE CALLE EY SALESPERSON User ID: LESZ0NUSERL
Bervice Management Series

Destrictions:
Date Pange: 1/1/99 to 23/31703
For: SEAN .

Technician ID: BLACTOOL

Service Call ID Location MName Call Typ= Problem Type Date

S20E-0008 haronPrimary TIME + MATERIAL 351/939
S990z-0011 AaronPrimary Energency Mo cooling 351799

Z Total Calls for BLACTOOL

Technician ID: CRANEOOL
Service Call ID Location MName Call Type Problem Type Date
990z2-001z2 AaronPrimary Emergency Mo cooling 3414593
920E-0013 haronPrimary TIME + MATERIAL 351/939

Z Total Calls for CRANROOL

Technician ID: STEVE
Service Call ID Location MName Call Type Iroblem Type Date
S81z-000z AaronPrimary EROEEN 3517599

1l Total Calls for ZTEVE

5 Total Calls for SEAN T.

Service at Location Report

The Service at Location report lists service call information for a specific customer location within a certain date range.
The report compiles information from the service call database and includes information from the Service Call window.
The total number of service calls at the selected customer location is listed at the end of the report.

1. Choose Reports > Service Management > Service > Service at Location.

2. Select a customer using the lookup button in any field. When searching by Customer ID, Customer
Name, Location Name, or Address 1, you must make a partial entry in the field and then choose the lookup
button to begin the search. When searching by location phone, enter a phone number and then choose the
phone button to begin the search. If a match is found, the customer record will be retrieved.

3. Enter a Start Date and an End Date.
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4. Choose Print.

System: Pamge: 1
User Date: &/47200F Uszer IL: Jjbushe

The World Online, Inc.
SERVICE AT LOCATIOM
Service Management Series

Name: Accurate Printing
Location: Accurate Printing
Starting Date: &/4/Z00F
Ending Date: &74/2002

Serwvice Call ID Late Estimated Hours Call Type Call Status
Technician IDI' Salesperson ID Custowmer P.0O. Mumher Inwvoice Number
0Z01zz-0003 G4 /2002 .00 Hrs Time & Material OFEM
ANME

User Define 1
User Define &
NO HEAT

0z0l23-0001 6/4/2002 Z2.00 Hrs Time & Material OFPEN
ALICE
User Define 1
User Define Z
CHILLER LOTN

0z0lzz-000z ESd/E00E 1.00 Hr=s Time & Material OPEN
LLICE
User Define 1
User Define Z
SMOEE FROM PANEL

Assigned Appointments Report

The Assigned Appointments report lists all appointments with a status other than Unassigned or Default. The total
number of assigned appointments and their total hours listed at the end of the report.

Choose Reports > Service Management > Service > Assigned Appointments.
Enter a Start Date and an End Date.

Choose whether to include calls with an MCC call type.

Choose Print.

N
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System: LF3LFEOO0E Z2:E6:11 PM Pamge: 1
User Date: EF3L/2002 User IDl: LESSONTSERL
The World Online, Inc.
Assigmed Appointments Beport
Serwice Management Series
Starting Date: 1/1/Z00F
Ending Date: &/1/72002
Service Call ID: O0ll115-0003
Call Type: TIME & MATERIAL Customer ID: 10l
Driority: Z Name: Aoourate Printing
Problem Type: Cooling Failure Address iD: PRIMARYT
Call Time: 4._00 Location Name:
Description: NO ATIR Address 1: 1146 Monroes Ave.
Fax: (0oo) Qaoo-0000  Ext. Q000 Address Z:
Salesperson ID: FRANCINE E. City State Zip Netwr Berlin wr 11111
Late of Serwice: LF31/20082 Contact Name: EBob Thomas
Phone 1: (41l4) 2E1-1010 Ext. 0000
Phone z: (J0oy oo0-0000  Ext. 0000

Appointment - aool Appoint. Type: Service Call
Appointment Status: OPEN
Task Date: Sr31/7E2002 Eztimate Hours: 1.50
Start Time:
Conpletion Date: Created User ID: LEZZ0ONUTSERL
Created Date: BSETSEOOL
Technician: EBART Technician Status:
5kill Lewel:

Unassigned Appointments Report

The Unassigned Appointments report lists all appointments for a date range that have an Unassigned or Default status.
The total number of unassigned appointments and their total hours are listed at the end of the report.

1. Choose Reports > Service Management > Service > Unassigned Appointments.

2. Enter a Start Date and an End Date.
3. Choose whether to include calls with an MCC call type.
4

Choose Print.
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Skill Lewel:

Systenm: EF3LFEQO0E Z2:Z21:30 PM Page: 1
User Date: Lr317Z00Z User IDI: LESSONUSERL
The World Online, Inc.
Thassignmed Appointments Beport
Service Management Series
Starting Date: 17172002
Ending Date: &/1/2002
Serwvice Call ID: O00111E-000E
Call Type: Energency Customer ID: 101
Priority: 1 Name: Aeocurate Printing
Problem Type: Heating Failure Address ID: PRETMART
Call Time: 1.00 Location Name:
Description: N0 HEAT Address 1 1145 Monroe Ave.
Fax: (Qood) 000-0o000  Ext. 0000 Lddress 2
Salesperson ID: FRANCINE E. City State Zip Newr Berlin WI 11111
Date of Zervice: L/31/2008 Contact Name: Eob Thomas
Phone 1: (4l4) Sz1-1010 Ext. 0000
Phone Z: (000} 0o00-0000  Ext. 0000

Appointment : oool Appoint. Type: Sarvice Call
Appointment Status: UNASSICGHED
Task Date: E/231/200E Estimate Hours: 100
Start Time:
Completion Date: Created User ID: LESSONTTSERL
Created Date: /212001
Technician: LNNE Taechnician Status:

Contract Escalation Build Report

This report displays the build information for contract escalations. The contract information that is listed includes the
Customer ID, Address ID, Master Contract, and Contract Number. Also included are indicators if the build is valid,
forecast missing, if the contract is not 100% billed, not 100% revenue recognized, the number of open calls, if the
contractis on hold, and the approved status. The totals at the bottom of the report indicate the number of successful
and unsuccessful contracts in addition to a total number of contracts.

Number of Successful Contracts:
Number of Unsuccessful Contracts:

Total Contracts:

End of Report

System: S/6/201% 3:47:21 PM Fabrikam, Inc. Page: 1
User Date: 4/12/2027 Contract Escalation Build Report User ID: =a
Service Management Series
Customer ID Address ID Master Contract Valid Forecast < 100% < 100% Cpen Hold Approved
Contract Number Missing Billed Revenue Calls
104 MRIN OFFICE 0000000067 Y X ¥
TOTALS:
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Escalation Notification Report

This report has a breakdown of the escalation amounts for each cost category for all the contracts that are to be
escalated for a given month, as well as the estimated cost amounts. The contracts appearing on this report are based
on the Escalation Date on the maintenance contract. (The Escalation Date is calculated as the Expiration Date minus the
the number entered in Escalation Notification Days.)

System: %/8/201% 1:0%:17 BPM Page: 1
User Date: 4/12/2027 User ID: sa
Fabrikam, Inc.
MAINTENANCE ESCALATION NOTIFICATION EEPORT
Service Management Series
Salesperson ID: SANDRA M.
Customer: 104 LANGE HARDWARE
Location: MAIN OFFICE LANGE-351Z E HOWARD AVE
Contract: 0oo00000e7
Original Contract AZmount: $12,000.00
Escalation Notification Date: S/4/201%9
Escalation Date: 5/5/201%9
Escalation Year: 2019
Escalation Month: September
Proposed Accepted Proposed Accepted
Cost Code ID Bill Bill Cost Cost
EQUIPMENT CPI £2,200.00 £2,200.00 £2,200.00 £2,200.00
MATERIAL CPI £2,200.00 £2,200.00 £2,200.00 £2,200.00
LAROR CPI 58,800.00 58,800.00 58,800.00 $10,000.00
SUBCONTRACTOR 50.00 £0.00 50.00 50.00
OTHER 50.00 £0.00 50.00 50.00
Totals: $13,200.00 $13,200.00 $13,200.00 514,400.00
End of Report

Escalation Committed Report

This report prints after committing escalations for one or more maintenance contracts in the Process Contracts
window. Included in the report is the year and month you selected from the Build Escalation window, the customer and
location IDs, contract number, the starting contract amount, and the new contract renewal amount. The header
displays the date and time the contracts were escalated and the footer includes a total number of contracts that were
escalated.

246



5/10/2019 1
T7:4%:37 AM

ESCATATION COMMITTED REPORT

YEAR: 2020
MONTH: September
Customesr Location
Contract Description Contract Amount
Fenewal Amount
101 MATN OFFICE ACCURATE-12500 CLEVELAND AVE
0000000068 £10,000.00
511,000.00
Number of Contracts: 1

End of Report

Maintenance Reports

Additional maintenance reports can be accessed by choosing the Print button in the Maintenance Contract window.

Overdue PM Report

The Overdue PM report lists maintenance contract service work that is not complete. That is, all overdue MCC service
calls with an Open call status are in the report.

1. Choose Reports > Service Management > Maintenance > Overdue Preventive Maintenance. The Overdue PM Report
window opens, displaying maintenance service calls that are overdue.

2. To change the number of records in the report or to age the Overdue PM Report window, make a new entry in
the Number of Days Overdue field and tab off.

3. The system generates a report based on the Date field in the Service Call window. If the service call date is more
than the number of days overdue, the service call appears in the scrolling window. You can double-click a call in
the scrolling window to open the Service Call window.

4. Choose Print.

You can view overdue preventive maintenance service calls by choosing the Overdue indicator in the Service Manager
window or the Location window.

& Remember, if you roll all your calls forward and don't exclude MCC calls, the Overdue indicator won't appear
because the date of the MCC calls changes when calls roll forward.

247



Monthly Labor Plan Report

The Monthly Labor Plan report lists the scheduled MCC labor hours for each technician monthly. The report also lists
the actual hours per service call completed by the technician.

1. Choose Reports >Service Management > Maintenance > Labor Load Monthly.
2. Choose the All or Individual Technician radio button. If you chose Individual Technician, select a technician.
3. Make a selection from the Month field drop-down list.
4. The first time you choose Print during a session, you will receive a message asking if you want to run the utility
that matches technicians by skill level to maintenance tasks. Choose Yes. A progress window appears.
Tha TWorld Om—-lina, Ina. drsz22,97
Oontlly Labor Flan
April 189357
Tezhndcian: BLACODOL Elazl:, Thomucs
Cantracrt Kirmher Sirratiom Mate Srhedi:l=d MOC Sarries N=11 Th Sratns Tamp T erar Hrnaw=
013 Azron F-t=z (Corporate Eoze L_an 250407-00C4 CLISED £ 3096 40_02
Zz2 Acron Foto Corporate Eosce C.an 0.0
33< Asron Kotz Lorporate koce L. Ju u_ud
ddsd Azron Fotz Corporata Eota C.an 0.0
Total Echeduled MCC Hours £.a0 Total Aczual Hours 40.02
Maamed Tahry Hor=-
HCC 0. 00
o 0. 00
Ervrrdon €0, 0o
Bil_ahle oy
Approved Zv Date
HITE:
1. Lad you Fewlew your SeIWlce repolt wita your customer at tae end ot
eark r=11%
Z. Did yuu oruv_ode epough weitbzo iofocpa don fu: wour cusbow=r Ly
understand what was done?
2. Did wou thoanh herfaim Zor thoir time?

Labor Load Schedule Report

Thisre

port is used to view technicians' total available monthly labor hours. The available hours are grouped by MCC,

billable, burden, and MC hours.

1.
2.
3.

Choose Reports > Service Management > Maintenance > Labor Load Schedule.

Select the All or Individual technician radio button. If you chose Individual Technician, select a technician.
The first time during a session you choose Print, you will receive a message asking if you want to run the utility
that matches technicians by skill level to maintenance tasks. Choose Yes. A progress window appears.
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327758 1
Labor Load Sahedula

Available Tcoal Scancard Total % of
Contract Contract to Spend Hrours Task Tech A1l Tech JAN FEE MAR APE AT JTTH JUL e
Hame Humber Hours k11 Techs Hours Hours Hoars

Techniczan: CEANE

Busine:s 123 0.00 184.00 184.00 184.00 100% 1z.00 1z.00 la. 00 1z._00 20.00 18.00 1200 12. 00
Business 455 Q.00 40.00 40.00 40.00 100% 0. 00 0.00 5.00 Q.00 g.00 5.00 Q.00 0.00
Business 789 0. oo 744_00 744.00 744 .00 100% &62_50 E._50 EZ.50 &1.5%0 6Z_50 E1.50 6Z.50 6150

LAEOR LODAD 968.00 268.00
MR Tazk Fanes ARA NN 74 R 7% BN FA BN Fa kN an BN AR BN T4 BN %% Eh
& of MOC Flan 0.00% 0.J0% 0.00% C.00% 0.00% 0.00% 0.00% 0.00% 0. 00%
Di’lable |CurdeniNC Ilours [ 1) O 00 o.00 0. a0 000 o.00 o.00 0. o0 0. 00
Tozal Hours {a) SE8. 00 74_E0 73.80 £6.50 73.%0 S0_50 8E_50 7450 73,80

LAEOR PLAN

MCC Plen Eours 0.00 0. 00 0.00 0,00 0.00 0.00 0.00 0,00 0. 00
Eillable Eours 0.00 0.00 0.0o 0.o0 0.00 0.00 0.00 0.00 0. 00
Burdamn Houves 0. 00 0. 00 o.00 .00 .00 o.00 Q.00 0.00 0. 00
MC Hours Q.00 0.00 0.00 Q.00 Q.00 0.00 Q.00 0,00 0. 00
Tu-al Huuis ik} o.o0 Q.00 o.00 Q.00 o.00 o.00 Q.00 Q.00 0. 00
Resairing Hours (b=a) (9&8.00) :74.80) (73.80) (8. B0 (F3.E0) (I0.80) BE_SO) (74.E0) (7i.E

Technician Load Summary Report
This report is a summary of technicians' monthly MCC workload.

1. Choose Reports > Service Management > Maintenance > Technician Load Summary.

2. Choose the All or Individual Technician radio button. If you choose Individual Technician, select a technician.

3. Thefirst time during a session you choose Print, you will receive a message asking if you want to run the utility
that matches technicians by skill level to maintenance tasks. Choose Yes.

11713797
1 The World Online, Inec.
SUMMARY OF TECHNICIAN WORE LOAD

EHPLOYEE JAN FEE MAR APR MAT JUN JUL AUIG 2EP ocT nov DEC TOTAL
BLACOODL 4.00 65.00 81.00 13.00 5.00 6.00 64.00 12.00 .00 7.00 64.00 6.00 343.00
CRANOOOL &.00 4_00 4.00 3.00 3.00 4.00 5.00 4.00 4.00 3.00 3.00 4._00 47.00
DERAEOOOL 0.oo 1l&.00 o.o0 o.oo 1&6.00 0.00 o.0o 1&.00 0.00 0.0oo0 1600 Z_0o &E . 00
LOGADODL 8.00 7.00 7.00 7.00 7.00 7.00 8.00 £Z.00 7.00 7.00 7.00 7.00 101.00
TENCTECH &.00 £.00 .00 &.00 £.00 .00 &.00 .00 .00 &.00 £.00 & 00 7Z.00
UNASSIGHNED Z.00 Z.00 3.00 Z.00 .00 Z.00 3.00 Z.00 Z.00 Z.00 3.00 Z.00 £7.00
End of Reporc

Workorder Register Report

The Workorder Register report lists technicians' open MCC service calls. There are fields on the form for technicians to
check when the calls are completed and for the technician's signature.

1. Choose Reports > Service Management > Maintenance > Workorder Register.

2. Enter a Start Date and an End Date.

3. The Technician ID field defaults as All. If you want to choose an individual technician, use the lookup window in
the Technician ID field to select a technician.
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4. Choose the All or Individual Contract radio button. If you choose Individual Contract, use the lookups in
the Customer ID, Address ID, and Contract Number fields to make your selections.

5. Choose Print.

BLANCH :

Service Call ID

850913=0010
230913-0073

BRANCH -

CONTRACT HUMEEDR
SALESPERSON ID :

Service Description

FIRE/SECURITY
FIRE/SECURITY

COMTERACT HUMEEER :

SALESPERSON ID :

: los-00L1 LOCATION MAME
ADDRESS
Date
TrL/99
841799
110-001 LOCATION MAME :

ADDRESS

: Watercowm Boat Storage

Call Ztatus

OFPEN
OPEN

Flight By Night

ISSUED: 9713799 £:48:54 MH The World Online, Inc. Page: 1
Service Management Series From: 171798 To: 12/31/9%
WORK ORDER REGISTER
Call Type = MCC
Technician ID: ALAN

Tick on completion

Gross Margin to Date Report

The Gross Margin to Date report lists, by maintenance contract, the year, closed date, contract earned, cost all, and

gross margin of your maintenance contracts.

1. Choose Reports > Service Management > Maintenance > Gross Margin to Date.
2. Inthe Gross Margin to Date window, use the lookup window in the Contract Number field to select a contract

number.
3. Choose Print.

Svystem:
User Date:

3/30/98
2/30/98

End of Beporc

10:14:28 AM

Customer: AARONFITODOL
Location: PRIMARY
Contract: 123
Tear Closed Date Contract Earned
1938
TS3Lr98 $10,000_00

The World Online, Inc.
GROSS MARGIN TO DATE
Service Management Series

Aaron Fitz Electrical
Business

Cost ALl

$5,502.00

Page:

User ID:

Gross Margin

$4,457.00

1
LESZ0N USER1

Contract Base Profile Report

The Contract Base Profile report lists the billing and labor status of all your maintenance contracts by contract type.

1. Choose Reports > Service Management > Maintenance > Contract Base Profile.
2. Use the lookup window to choose a contract type. If you leave the Contract Type field blank, all contract types

print.
3. Choose Print.
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System: 4/30/01 Z:44:17 PN The Werld Online, Inc. Page: 1
User Date: 4/30/01 CONTRACT BASE PROFILE User ID: LESS0NUSERL
Service Management Series

Restriction:
Contract Type: HVALD

Affiliate:

Region:

Contract Type: HVAC CONTRACT

Customer Lddress ID Total Contract Total Total Total
Contract Number honiversary Contract Contract Estimate Labor Labor Labor Contract
Date Amwount Eillings Cost Rate Dollars Hours Hours
306 PRIMARY
30&6-001 ATS 5/30/01 §2z1,750.00 §0.00 #0.00 F0.00 F0.00 &_00 o.oo
307 PRIMARY
307-001 ATS Sf30/01 #10,875.00 $0.00 #0.00 $0.00 F0_00 Z.00 o.oo
404 PRIMARY
404-001 ATS 2730/01 $£10,875.00 $0.00 $0.00 $0.00 £0.00 Z.00 o.00
408 PRIMARY
405-001 ATS 2/30/01 #43,500.00 §0.00 $0.00 $0.00 F0.00 g.00 0.00
406 PRIMARY
40&6-001 ATS /30701 F21,.750.00 $0.00 §0.00 F0.00 g0.00 4.00 o.0o
408 PRIMARY
408-001 ATS 5/30/01 #L0,875.00 $0.00 f0.00 $0.00 §0.00 .00 0.00
#119,62ZE5,.00 $#0.00 #0.00 2. 00
$0.00 0.00
Subrotal by Contract Type: HVAC CONTRACT
Total Contracts: 6
$115,8ZE5.00 $0.00 #0.00 Ze.00

Subtotal by Branch:
Toral Contracts: &

Master Contract Reports

The Master Contract List contains all master contracts and their assigned maintenance contracts, as well as the
information from the Master Contract window.

The Master Contract Financial report lists all master contracts, contract amounts, total cost, contract earned, gross
profit, revenue recognized, and amount billed for each contract on a year-to-date and total-to-date basis.

1. Choose Reports > Service Management > Maintenance > Master Contract.

2. Choose to print the Master Contract List or the Master Contract Financial report from the Report drop-down list.

3. From the Print drop-down list, choose to print the report for all customers, a customer range, or a branch range.
Enter the range information, if applicable.

4. Choose Print

& You can also print the Master Contract List for a specific customer by choosing File > Print in the Master
Contract window.
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Master Contract List

Systan: 3/ a0s58 11:26:43 AN The World Online, Inc. Paga: 1
User Date: 3/30/98 MASTER CONTRACT LIST User ID: LESZ0N USERL
Service Management Series
Ranges: From: To: User Profile Filter:
Customer ID: AADONFITOODOL ARDONFITOOOL Lifiliace:
Contract Humber: Firstc Last Region:
Eranch Name: First Last Eranch:

Custcomey Il

Master Contract Billing Freguency

Service Call Day

Uszer Defined 2

Inwoice Billing Day User Defined 1

Salesperzon ID Arniversary Date

AAPONFITOOOL Aaron Fitz Electrical
HOO00L TES HO HO $4,700.00 Llri758 lz/31738 HONTHLY
1 12/3l/98
Contract Amount
Tam #lL.200.00
855 #3,500.00
End of Report
Master Contract Financial
System: 3/30/98 11:39:17 AN The World Online, Inc. FPage: 1
Usar Date: 3/30/98 FIASTER CONTRACT FINANCIAL REPORT Usar ID: LEESON USERL
Service Nanagemant Series
Ranges: From: To: User Profile Filter:
Customer ID: AAPONFITOODOL AARONFITOODL Affiliate:
Contract Number: First Last Region:
BEranch Name: First Last Branch:

Customer ID

Salesperson ID Anndversary Date User Defined 1 User Defined 2

AARRONFITOOOL Aaron Fivz Electrical
HO00L1 TES HO N $#4,700.00 171798 12731738 MONTHLY
1 12731758
Contract Amount Total Cost Contract Earnaed Gross Profit Revenue Recognized Billaed
783 $1,200. 00
Tear-to-Date: #0.00 §0.00 §0.00 #0.00 $Z00.00
Total-to-Date: $0.00 §0.00 £0.00 #0.00 $200.00
Estimate: $0.00
BEE $3,500.00
Tear-to-Dace: $0.00 §0.00 $0.00 $0.00 $583.30
Total-to-Date: $0.00 §0.00 $0.00 $0.00 $583.30
Estimate: $0.00
Hagver Contrace YTD Total: #0.00 #0.00 #0.00 F0.00 $783.30
Hasgrer Contrace TTD Total: $#0.00 §0.00 §#0.00 f0.00 $783.30
Master Contract Est, Total: $0,00
Report Contract YID Total: #0.00 §0.00 §0.00 $#0.00 £783.30
Report Contract TTD Total: #0.00 §0.00 §0.00 #0.00 $783.30
Report Contract Est. Total: #0.00

End of PBeport
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Using SmartList Objects

SmartList Builder objects are available for Equipment Management, Job Cost, and Service Management. These objects
include Go To items for several windows. Some Go To items appear for multiple objects.

SmartList Designer objects are available for Job Cost and Service Management. For information on using SmartList
Designer, see the Microsoft Dynamics GP Systems User Guide.

Importing SmartList Objects

o SmartList Builder (page 253)
« Smartlist Designer (page 253)

SmartList Builder

You must own SmartList Builder to use Signature SmartList Builder objects.
The following must be set up in Equipment Management prior to importing SmartList Builder objects:

« Equipment attributes

« Equipment status

» Equipment user-defined prompts
+ Model user-defined prompts

& If changes are made to any of these items after importing SmartList Builder objects, you must re-import for
those changes to be detected and appear on the Equipment and Equipment Model SmartLists.

You must be logged in as "sa" to import objects.

1. Choose Microsoft Dynamics GP >Tools > SmartList Builder > Import. Choose the folder icon and navigate to the
Signature SmartList Builder Objects folder in your Microsoft Dynamics GP directory.

2. Select the appropriate XML file and choose Open. Then click Import. When the import finishes, a message
appears indicating the import process has completed. Click OK.

3. Repeat the steps import additional XML files, as needed.

SmartList Designer

If you do not own SmartList Builder, use SmartList Designer to create SmartLists by importing the Signature SmartList
Objects.

1. Choose Microsoft Dynamics GP > SmartList. Choose Export/Import and then Import.

2. Choose Add and then navigate to <GP Install folder>\Signature\SmartList Designer Objects. If you have purchased
SmartList Builder, you will want to import the objects for SmartList Builder. See the previous section for
information on importing SmartList Builder objects.

3. Select the appropriate XML file(s) and choose Open. Then click Import. When the import finishes, a message
appears indicating the import process has completed. Click OK.

4. Repeat the steps to import additional XML files, as needed.

5. Close the SmartList window and then re-open to complete the import process.
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Accessing SmartList Objects

You access SmartList objects in the SmartList window. Each object name begins with the word Signature, followed by
the descriptive name; for example, Signature Service Calls.

1.
2.

3.

Choose SmartList.

Scroll down to the objects that begin with Signature. Click on an object to display the records for that object.
Records appear in the right pane of the window.

To select a Go To item, select a record for that object and choose the Go To... button. Select an item from the Go
To menu. You can also double-click a record to display the default Go To item, which is the firstitem in the Go To
menu.

If double-clicking a record does not display a window, choose SmartList > Options to open the Options window.
In the Category drop-down list, select the object that is currently highlighted in the SmartList window, then
choose OK. In the SmartList window, click the Refresh button, then double-click a record. The window for the
default Go To item should appear. Double-clicking will now work for all objects.

For information on using the SmartList window, see the Microsoft Dynamics GP documentation.

Modifying SmartList Builder Objects

Any modifications that you make to one of the imported SmartList templates will be lost if you re-import SmartList
Builder objects. Before you modify a template, we recommend duplicating the SmartList and making changes to the

copy.

1.
2.

w

Choose Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder.

Use the lookup button to choose the SmartList ID of the object you would like to duplicate. The Equipment
Management SmartList Builder objects that you imported are identified with _S_EMS_{_}.

Choose Options > Duplicate....

Choose SmartList as the New List Type. You can also duplicate the template into Excel Report Builder; see
Creating a SmartList Object Excel Report (page 254) for details.

Enter a New List ID and New List Name, and choose Duplicate.

The new SmartList opens and can be edited in the SmartList Builder window. We recommend modifying this
copy, as any changes that you make to the original template will be lost if you need to re-import SmartList
Builder objects.

Refer to the SmartList Builder (with Excel Report Builder) user documentation for information on editing SmartList
Builder objects.

Creating a SmartList Object Excel Report

You can create Excel Reports from the SmartList objects that you imported.

1.
2.

> w

Choose Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder.

Use the lookup button to choose the SmartList ID of the object you would like to duplicate. The Signature
SmartList Builder objects that you imported are identified with S_ for Service Management or Job Cost and
EMS_ for EqQuipment Management.

Choose Options > Duplicate....

Choose Excel Report as the New List Type.

Enter a New List ID and New List Name for the Excel Report, and choose Duplicate.
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6. The new report opens in Excel Report Builder, where you can modify the Excel Report. Refer to the SmartList
Builder (with Excel Report Builder) user documentation for more details.

If you use Microsoft Dynamics GP SmartList Builder to create your own SmartLists and Microsoft Excel reports, you can
use the following SmartList Builder objects as templates for creating SmartLists in Equipment Management:

« Cost Categories

« Equipment

« Equipment Models

+ Meter Readings

+ Rental Agreement Lines
« Rental Invoice Lines

+ Scheduled Maintenance

These templates are contained in an XML file that can be imported into SmartList Builder. After importing SmartList
Builder objects, the templates can be used in SmartList or edited in SmartList Builder or Excel Report Builder.

Preparing Go To Items for Use in the SmartList Window

1. Choose Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder. Choose the lookup button in the
SmartList ID field and complete the following steps for each Signature object displayed in the list:

2. Highlight the Signature object in the list and choose Select.

3. Choose the Go To... button. All available Go To locations display. Here you can Add, Edit, or Remove Go To items.
When you are finished, Choose OK.

4, Inthe SmartList Builder window, select Save. When the information has saved, the window will clear.

5. When you have completed these steps for each object in the list, close the SmartList Builder window. Open the
SmartList window under Microsoft Dynamics GP > SmartList. The following message will appear: SmartList
Builder has detected changes to be made. Do you want to make these changes now? Click Yes. The update will
take a few moments.

When the update completes, the SmartList window will open. You are now ready to use the Signature SmartLists and
Go To items.

Signature Objects and Go To Items Reference
The following Signature objects and Go To items are available for use in SmartList.

+ Service Management (page 255)
« Job Cost (page 256)
« Equipment Manager (page 257)

Service Management

Object Go To items

Signature Service Service Call, Service Manager, Customer, Location, Contracts
Calls
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Object Go To items

Signature Service Service Manager, Service Call History, Equipment Summary, Customer, Location
Customer Locations

Signature Service Equipment, Contract, Service Manager, Customer, Location
Equipment
Signature Service Invoice, Service Call, Service Manager, Customer, Location

Invoice History

Signature Service Invoice, Service Call, Service Manager, Customer, Location
Invoice Open
Signature Service Contract, Contract Coverage, Revenue/Costs, Service Manager, Customer, Location
Maintenance
Contracts
Job Cost
Object Go To items
Signature Job Invoice Zoom, Job Status, Billed Position, Billing Inquiry
Billings

Signature Job Cost Cost Code, Cost Code Setup, Cost Code Transactions, Cost Code Summary, Job Status, Job
Codes Maintenance

Signature Job Vendor Status, Job Status, Job Maintenance, Billed Position, Master Vendor Dates, Master
Subcontractors Subcontractor, Subcontractor Status
Signature Job Job Cost Transaction Zoom, Cost Code Summary, Job Status, Job Maintenance

Transactions

Signature Jobs Job Status, Job Change Orders, Billed Position, Billing Inquiry, Project Status, Job
Maintenance
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Equipment Manager

Object Go To items

Cost Categories

Equipment

Equipment Models

Meter Readings

Rental Agreement
Lines

Rental Invoice Lines

Scheduled
Maintenance

Equipment Hierarchy, Equipment Manager

Address Maintenance, Customer Maintenance, Equipment Hierarchy, Equipment Manager,
Model Maintenance

Equipment Model

Equipment Hierarchy, Equipment Manager, Op Log Maintenance, Service Call

Address Maintenance, Customer Maintenance, Equipment Hierarchy, Equipment Manager,
Item Maintenance, Job Status, Model Maintenance

Address Maintenance, Agreement Entry, Customer Maintenance, Equipment Hierarchy,
Equipment Manager, Invoice Entry, Item Maintenance, Job Status, Model Maintenance

Equipment Hierarchy, Equipment Manager, Scheduled Maintenance, Service Call

257



Contact Information

Contact Information

Support & Sales

Support Phone: 262-317-3800

Email: support@wennsoft.com

Hours: Normal support hours are 7:00 a.m. to 6:00 p.m. Central Time. After-hours and weekend support is available for
an additional charge. Please contact WennSoft Support for more information.

WennSoft will be closed in observance of the following holidays: New Year's Day, Presidents' Day, Memorial Day,
Juneteenth, Independence Day, Labor Day, Veterans' Day, Thanksgiving Day, the Day after Thanksgiving, Christmas
Day, and the Day after Christmas.

Support Plans
We're committed to providing the service you need to solve your problems and help your team maximize productivity.

We offer several Signature Enhancement and Support Plans to meet your needs and Extended Support Plans for retired

product versions available at https://www.wennsoft.com/wsportal.

Sales
Phone: 262-317-3700
Fax: 262-317-3701

Address

WennSoft Headquarters
1970 S. Calhoun Rd.

New Berlin, WI 53151-1187

Phone: 262-821-4100 or 866-539-2228

Email: info@wennsoft.com

Website: www.wennsoft.com

Office hours: Monday through Friday from 8 a.m. to 5 p.m. Central Time.
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