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Legal Declarations
Copyright
Copyright © 2024 WennSoft, Inc. Allrights reserved.

Your right to copy this documentation is limited by copyright law and the terms of the software license agreement. As
the software licensee, you may make a reasonable number of copies or printouts for your own use. Making
unauthorized copies, adaptations, compilations, or derivative works for commercial distribution is prohibited and
constitutes a punishable violation of the law.

Portions of this manual are taken from materials and products by Microsoft Dynamics GP. Copyright 2024 by Microsoft.
Reprinted by permission of Microsoft. Unless otherwise noted, all names of companies, products, street addresses, and
persons contained herein are fictitious and are used solely to document the use of this product.

Trademarks

All company or product names mentioned are trademarks or registered trademarks of WennSoft, Microsoft, or of their
respective holders.

Warranty

WennSoft disclaims any warranty regarding the program, documentation, or sample code contained in this document,
including the warranties of merchantability and fitness for a particular purpose.

Limitation of Liability

The information contained within this manual, if modified by a Partner or Customer, from the original version delivered
by WennSoft, shall indemnify and release WennSoft from any loss, damage, or error resulting from the use of this
modified documentation. The resulting content of this manual is furnished for informational use only, is subject to
change without notice, and should not be construed as a commitment by WennSoft. WennSoft assumes no
responsibility or liability for any errors or inaccuracies that may appear in this manual. Neither WennSoft nor anyone
else who has been involved in the creation, production, or delivery of this documentation shall be liable for any indirect,
incidental, special, exemplary, or consequential damages, including but not limited to any loss of anticipated profit or
benefits, resulting from the use of this documentation or sample code.

License Agreement

Use of this product is covered by a license agreement provided by WennSoft, with the software product. If you have any
questions, please call WennSoft Sales at 262-821-4100.
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SSRS Reports

SQL Server Reporting Services (SSRS) is a server-based reporting platform that you can use to create and manage
tabular, matrix, graphical, and free-form reports that contain data from relational and multi-dimensional data sources.
The reports that you create can be viewed and managed over a World Wide Web-based connection (Report Manager).
They can be run from within Microsoft Dynamics GP, as with any standard report.

Reporting Services includes the following core components:

« Acomplete set of tools that you can use to create, manage, and view reports.

« A Report Server component that hosts and processes reports in a variety of formats. Output formats include
HTML, PDF, TIFF, Excel, CSV, and more.

+ An API that allows developers to integrate or extend data and report processing in custom applications, or
create custom tools to build and manage reports.

SSRS reports are provided for Microsoft Dynamics GP products and Signature products. For additional information on
SQL Server Reporting Services, refer to the Microsoft SQL Server documentation.

See also:

« Signature SSRS Reports Setup (page 1)

+ Accessing SSRS Reports (page 7)

« Signature SSRS Reports Reference (page 7)

+ Service Management SSRS Reports (page 10)

« Job Cost SSRS Reports (page 97)

« TimeTrack SSRS Reports (page 149)

« Equipment Management SSRS Reports (page 158)

« Shared SSRS Reports (page 173)

« Charts and Key Performance Indicators (KPIs) (page 189)

Signature SSRS Reports Setup

System Requirements

To find a complete list of system requirements across all the Signature modules, refer to System Requirements?.

Prerequisites

Certain IIS features must be installed before you can enable SQL Server Reporting Services to be installed with SQL
Server. For SQL Server 2012 or later, select all the System Requirements, as well as the additional features below.
Select Start > Administrative Tools > Server Manager > Roles > Add Roles, and select the Web Server (1I1S)role to configure.

1 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104800118/System+Requirements


https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104800118/System+Requirements
https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104800118/System+Requirements

Web Management Tools

+ IS 6 Management Compatibility
«+ 1IS 6 WMI Compatibility
+ |IS Metabase and IIS 6 configuration compatibility
+ 1IS Management Console
+ IS Management Scripts and Tools
« lIS Management Service

World Wide Web Services

+ Application Development Features
«+ .NET Extensibility
o ASP.NET
« ISAPI Extensions
« ISAPI Filters
« Common HTTP Features
 Default Document
+ Directory Browsing
« HTTP Redirection
o« HTTOP Errors
« Static Content
« Security
+ Request Filtering
« Windows Authentication

Health and Diagnostics

« HTTP Logging and Request Monitor

Performance

« Static Content Compression

Before You Begin

Before deploying the latest Signature reports, you must have SSRS reports set up. This setup requires the following
steps:

Step 1: Install SQL Server Reporting Services

SQL Server Reporting Services is part of the Microsoft SQL Server installation pack. You must install this to be able to
use SSRS reports in Microsoft Dynamics GP and Signature. Refer to the Microsoft SQL Server documentation for
information on installing SQL Reporting Services.



Step 2: Enable Use of Microsoft Dynamics GP SSRS Reports

If you have not done so already, you must run the Microsoft SQL Server Reporting Services wizard to enable access to
SSRS reports within Microsoft Dynamics GP.

1.
2.
3.

>

Launch the file Microsoft.Dynamics.GP.Businessintelligence.SRSDeployment.exe

On the Welcome Screen, select Next >.

Enter the Microsoft Dynamics GP Server name and instance. For example, if the server name is Fred and the
instance Fred1, you would enter Fred\Fred1.

Enter your server User Name and Password, then select Next >.

Select the company database for which to enable reports, for example, TWO. In addition, select the Microsoft
Dynamics GP products to enable reports for, by marking the appropriate checkboxes. Mark Select All to select
ALL products. Select Next >.

Enter the Target Server URL as http://MyMachineName/ReportServerName_2 where _MyMachine is your machine
name and MyReportServerName is the name of the report server given when you installed SQL Reporting
Services. To determine the name of the report server, select Start > All Programs > Microsoft SQL> Configuration
Tools > Reporting Services Configuration. Connect to your server and select Web Service URL. The Virtual
Directory field contains the name of the report server. When you are ready to deploy reports, select Finish.
When processing is complete, if you want to deploy reports for another company, mark the checkbox and
select OK to start the wizard again. If you are finished deploying reports, leave the checkbox unmarked and
select OK.

Step 3: Define the Location of SSRS Reports Server and Report Manager

1.

2.

3.

Select Microsoft Dynamics GP > Tools > Setup > System > Reporting Tools Setup. The Reporting Tools Setup
window opens.
Complete the following fields on the Reporting Services tab:
« SQL Server Mode
Select Native mode. Signature SSRS reports do not currently support SharePoint Integrated mode.
* Report Server URL
This is the location of the reporting server site that hosts the web service. You specified this location
when you installed SQL Server Reporting Services. Enter: http://MyMachine/
MyReportServerName3where MyMachine is your machine name and MyReportServerName is the name of
the report server given when you installed SQL Reporting Services. To determine the name of the report
server, select Start > All Programs > Microsoft SQL> Configuration Tools > Reporting Services Configuration.
Connect to your server and select Web Service URL. The Virtual Directory field contains the name of the
report server. The instructions for finding the report manager URL may vary depending on which version
of SQL Server you are running.
« Report Manager URL
Enter the Web location where the Report Manager is accessed. Enter: http://MyMachine/
MyReportsFolder* where MyMachine is your machine name and MyReportsFolder is the name of the
virtual directory of the Report Manager. To determine the name of the report server, select Start > All
Programs > Microsoft SQL> Configuration Tools > Reporting Services Configuration. Connect to your server
and select Report Manager URL. The Virtual Directory field contains the name of the report server. The
instructions for finding the report manager URL may vary depending on which version of SQL Server you
are running.
When you are finished, select OK to save the Reporting Tools Setup window.

2 http://mymachinename/ReportServerName_
3 http://mymachine/MyReportServerName
4 http://mymachine/MyReportsFolder
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http://mymachine/MyReportsFolder

Setting up Signature Reports

Complete the following steps to enable the use of Signature SSRS reports.

Step 1: Deploy Signature SSRS Reports
To deploy Signature SSRS reports, you must run the Signature SQL Reporting Wizard.

To ensure a clean installation and deployment of the new reports, you should have removed any existing Signature
SSRS reports from both the Microsoft Dynamics GP install directory and the Report Manager. Refer to the Signature
Install and Upgrade manual for more information.

Before you begin, determine the name of your SQL report server, which was set up when SQL Server Reporting Services
was installed. Select Start > All Programs > Microsoft SQL> Configuration Tools > Reporting Services Configuration.
Connect to your server and select Web Service URL. The Virtual Directory field contains the name of the report server;
write down this name, as you must enter it in the steps that follow.

The instructions for finding the report manager URL may vary depending on which version of SQL Server you are
running.

To start the Signature SQL Reporting Wizard, navigate to your Microsoft Dynamics GP install directory, then open
the Signature\SRS Reports folder and launch the
file Signature.Dynamics.GP.Businessintelligence.SRSDeployment.exe.

You can also run this wizard from the following locations within Microsoft Dynamics GP:

+ From Service Management, select Run Wizard in the Service Options window.

» From Job Cost, select Run Wizard in the Job Cost Setup Options window.

« From Equipment Management, select SRS Wizard in the System Setup window.
« Onthe Welcome screen, select Next >.

1. Enter the Microsoft Dynamics GP Server name and instance. For example, if the server name is Fred and the

instance Fred1, you would enter Fred\Fred1.

Enter your server User Name and Password, then select Next >.

3. Select the company database for which to enable reports, for example, TWO. You must run the wizard multiple
times if you wish to deploy SRS reports for multiple companies.

4. Enter the Report server URL. This is the location of the reporting server site that hosts the web service. You
specified this location when you installed SQL Server Reporting Services. Enter: http://MyMachine/
MyReportServerName® where MyMachine is your machine name and MyReportServerName is the name of the
report server given when you installed SQL Reporting Services.

5. Enter the Dynamics/Signature Directory. This is the directory where Microsoft Dynamics GP and Signature are
installed.

6. Select Next>.

7. AILSSRS report folders found in the Dynamics/Signature directory appear on the next wizard screen. Unmark the
checkbox next to any folder, or expand a folder and unmark the checkbox next to any report, that you do not
want to deploy.

To use KPI reports and report templates, you must be running SQL Server Reporting Services 2008 R2 or later.
Additionally, you must have SQL 2008 R2 Business Intelligence Studio installed to deploy the Signature
Template Pivot report template.

8. Select Deploy. It will take a few moments to deploy the reports. A message appears when the deployment is
successful. Select OK. The Signature SQL Reporting Wizard starts over again. You can either deploy reports for an
additional company database by choosing Next, or you can exit the wizard by choosing Cancel.

N
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Additional Setup for Equipment Management Reports

For Equipment Management, you must also set up your SSRS reports in the Report Definition Setup window (Microsoft
Dynamics GP > Tools > Setup > Equipment > System > Report Definitions). For step-by-step instructions, refer to the
Advanced Rental feature section of the Equipment Management User Guide.

Step 2: Set up Company Logo (optional)

You can customize the company logo that appears on some of your customer-facing reports, for example, invoices. For
each of the reports that display a logo, the .rdl file points to the subfolder Signature Images and the file Company
Logo. The default logo is a transparent image that appears blank on the reports.
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If you want your company logo to appear on the reports, you can replace this image; however, DO NOT delete the
default logo unless you are replacing it. If the .rdl cannot locate Signature Images\Company Logo, the logo appears on
the report as a missing image.
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To set up the company logo:

1. In Report Manager, locate the company where reports are deployed, and open the folder Signature Images.

2. Rename or delete the default Company Logo file by choosing Show Details, then Edit or Delete.

3. Return to the Signature Images folder and select Upload File. Before uploading, change the name of your new
logo to Company Logo (no file extension), then select OK.
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Step 3: Set up Signature SRS Reports to Print from GP

To set up Signature SSRS reports to print from the appropriate window in the GP application, you must replace the
provided Dexterity reports with the corresponding Signature SSRS reports. This requires that you either manually
populate the WSRepts table with the pathname to the replacement report, or run the stored

procedure WS_SetReplacementReportsForSRS, which populates all applicable Signature SSRS report pathnames into
the table.

About the WSRepts Table

The table WSRepts stores the path location for replacement reports. This table is created in each company
database during the Signature installation or upgrade process.
A select statement on this table yields something like the following:

=elect from WSRepts
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The ReportReference column identifies the name of the report you want to replace, most likely a Dexterity
report name.

The ReportLocation column stores the full path and file name of the report being referenced. This could be a
local SSRS report or the URL of a remote SRS report. A blank column assumes the system is running the
Dexterity version of the report. To replace the Dexterity report with the SSRS report, you must populate this
column with the SSRS report location.

In the example below, an existing Dexterity report is replaced with an SSRS report using the stored procedures.
UPDATE WSRepts Set ReportLocation ='http://localhost/ReportServerNew/TWO/Signature Service/
Service Cost Audit' where ReportReference ='SV_Service_Cost_Audit_Report'



If you are replacing reports individually, you can determine the name of the Dexterity report by printing that
report from within the Signature system. For SSRS reports, you also need to know the machine name on which
your report server resides.

Running the SQL Stored Procedure

The SQL procedure WS_SetReplacementReportsForSRS globally replaces all applicable Dexterity reports
with the SSRS report equivalent.

Running this procedure DOES NOT update a ReportLocation that already contains a value; it only applies to
blank ReportLocation columns, which assumes that the Dexterity report is being used. If you already have a
custom report specified to replace the Dexterity report, it will not be overwritten.

To replace Dexterity reports, run the following command against the company database to call on the stored
procedure:

exec WS_SetReplacementReportsForSRS

The common printing DLL Signature.ReportControl.dll provides the WSRepts table and the two SQL
procedures that can be used to set up SQL reporting. For more information on this DLL, refer to the user
manual.

Accessing SSRS Reports

After setting up Signature SSRS reports to print from GP, some SSRS reports are accessible via Signature application
windows using the Print button. In addition, SSRS reports can be accessed via the Custom Report List page in Microsoft

Dynamics GP.

1. Launch Microsoft Dynamics GP.

2. Select the Administration icon in the navigation pane.

3. Select Custom Report List. The right pane populates with all SSRS reports available from Microsoft Dynamics GP
and Signature. This takes a few moments. Signature SSRS reports are commingled with the Microsoft Dynamics
GP SSRS reports in the list. To locate Signature reports, identify the column and look for Signature Service,
Signature Job Cost, and Signature Equipment.

4. Tolaunch areport, double click on the report name, then select the View icon (or just double-click on the

report). The Report Viewer (web-based) window opens. For most reports, you must enter report criteria. For
others, you can leave a criteria field blank (ex. job number) to apply to all entities (such as printing a report for
ALL agreements or ALL jobs). For information on additional SSRS report features, refer to the Microsoft
Dynamics GP documentation.

Signature SSRS Reports Reference

Below is a list of Signature SSRS reports available.

Service Management

Annualized Labor Loading (page 10)
Appointment Summary (page 11)

Call Summary (page 12)

Contract Equipment PM Tasks (page 14)
Dispatch List (page 14)

Field Invoice (page 15)

GL Not Match Service (page 17)

GL Transactions Not In Service (page 17)



« Inspection Report (page 18)

+ Job Appointment Summary (page 20)

+ Job Safety Analysis (page 22)

« Maintenance Contract Deferred Revenue (page 24)

« Maintenance Contract Invoice (page 24)

« Maintenance Contract Profile (page 29)

« Maintenance Contract Profitability with Pull Through (page 31)
« Maintenance Contract Quote Reports (page 32)

« Maintenance Contract Scheduled Materials (page 38)
« Maintenance Contracts Over or Under Billed (page 39)
« Maintenance Contract Statistics (page 40)

« Profit by Customer (page 42)

+ Recognized Revenue (page 43)

« Refrigerant Tracking L eak Analysis (page 44)

« Refrigerant Tracking List (page 45)

« Refrigerant Tracking Report (page 46)

+ Resource Schedule (page 47)

« Sales Tax - Material Purchases (page 48)

« Schedule Technician Board (page 49)

« Service Call Analysis - Unbilled Quotes (page 50)

« Service Call Analysis - Unbilled T&M (page 51)

« Service Call Cost Audit (page 51)

« Service Call Cost Reconciliation (page 52)

+ Service Call Cost Reconciliation by Account (page 53)
+ Service Call Gross Profit (page 54)

» Service Call Invoices (page 55)

« Service Call Maintenance Workorder (page 67)

« Service Call Quote (page 68)

+ Service Call Revenue Statistics by Call Type (page 69)
« Service Call Statistics by Call Type (page 71)

+ Service Call Status (page 71)

 Service Call Status Statistics (page 71)

« Service Call Vendor Quote (page 72)

+ Service Call Workorders (page 73)

« Service Invoice Summary (page 79)

« Service Invoice Trailing Costs (page 82)

« Service Invoice Trailing PPV Costs (page 83)

« Service Profitability (page 84)

« Service Revenue Recap (page 86)

« Service Transactions Not in GL (page 87)

« Service WIP (page 88)

« Technician Forecast (page 91)

« Top and Bottom Customers by Sales (page 93)

« Top Technicians by Billed Hours (page 93)

« WIP SSRS Reports (page 95)

+ Job Safety Audit (2013) (page 95)

Job Cost

« Application for Payment (page 97)
« AR Retention Trial Balance (page 99)



+ Closed Jobs (page 100)

« Custom SSRS Job Cost Reports (page 101)

« Job Analysis (page 101)

« Job Audit Billing (page 103)

« Job Audit Costs (page 104)

« Job Change Order (page 105)

+ Job Closing Preparation (page 106)

« Job Committed Costs (page 107)

« Job Invoice (page 108)

« Job Lien Waiver (page 122)

+ Job Percentage of Completion (page 124)

« Job Plan (page 124)

« Job Profit and Loss (page 126)

+ Job Profit and Loss Key Performance Indicator (page 128)

« Job RPO Profit and Loss (page 129)

« Jobs Available to Close (page 129)

« Job Schedule by Cost Code (page 130)

» Jobs Not Available to Close (page 133)

« Payables Aged Trial Balance (page 133)

« Project Invoice (page 134)

+ Subcontract Agreement (page 135)

« Subcontractor Claims (page 136)

« Subcontractor Insurance Expiration (page 136)

« Subcontractor Supporting Statement (page 137)

« Subcontractor Transaction Detail (page 138)

« Union Report (page 139)

« WIP Reports in Job Cost (page 143)
+ GL Not Match Job Cost (page 143)
« GL Transactions Not in Job Cost (page 144)
« Job Cost Transactions Not in GL (page 145)
« Job WIP Reconciliation (page 146)

TimeTrack

« Certified Payroll (page 149)

« Certified Payroll for Public Works (page 151)
« Employee Utilization (page 155)

« Time Sheet (page 157)

Equipment Management

« Equipment Attributes (page 158)
« Equipment Profit and Loss (page 159)
« Equipment Profit and Loss Sub Report (page 160)
« Equipment Profit and Loss Details (page 161)
« Equipment Profit and Loss Key Performance Indicator (page 162)
+ Inspection (page 162)
+ Rental Agreement, Booking, and Invoice Reports (page 164)
+ Rental Agreement (page 164)



+ Rental Agreement Standdown Lines (Subreport) (page 167)
+ Rental Line Agreement (page 167)
+ Rental Booking (page 167)
« Rental Invoice (page 168)
« Rental Invoice Misc Lines (Subreport) (page 170)
« Rental Invoice Standdown Lines (Subreport) (page 170)
+ Rental Line Invoice (page 170)
» Rental Utilization (page 171)
» Scheduled Maintenance Forecast (page 172)

Shared

« Equipment Service Cost per Meter UOM (page 173)
+ Receivables Aged Trial Balance (page 174)
+ Receivables Historical Aged Trial Balance (page 177)
« WennSoft Billing Customer Profitability (page 178)
« SSRS Report Templates (page 181)
+ Configuring a Report (page 181)
« Signature Report Templates (page 183)
« Signature Template Chart 1 (page 183)
+ Signature Template Chart 2 (page 184)
+ Signature Template Chart 5 (page 184)
+ Signature Template Group (page 185)
« Signature Template Group Filter (page 186)
+ Signature Template Group Filter Date (page 187)
+ Signature Template Pivot (page 188)

Service Management SSRS Reports

Annualized Labor Loading

This report allows you to view annual labor by month. You can filter the report by Tech Team, Division, and Technician,
and total monthly hours display by technician. You can select to show or hide tasking details. The detailed report
breaks down technician hours by service call, where the summary version shows only technician totals by month.
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Appointment Summary

This report is generated when a service appointment has been completed in MobileTech. This report displays the
service call, appointment, labor, inventory information, XQOi resolution hyperlink, resolution note, and technician/
customer signatures related to the completed appointment.

This report is attached to the Cost Code and is automatically sent by email to the recipients who are designated in the
MobileTech setup.

Appointment Summary

il 1970 5. Calhoun Road
Mew Barin, WI 53151

Phone: 2862-821-4100

Fax:- 262-821-3838

waw KEY2ACT. com
Customer Mame Contact Phone
|ACCURATE PRINTING | |Bob Johnson | |
Address City State Zip
112500 Cleveland Avenue | |New Berlin | [wi | {53151 |
Senvice Call 1D Diate Call Creation Date
|200729-0004 | |7r29/2020 | |7r29r2020 |
Description Problem
|appt summary xoi fix | |
Primary Technician Call Type P.O.#
|Se itzer, Andrew | | | | |
X0i Resolution

FPlease use the following URL to view related photosfvideos: https:ivisionshare xoi o/ fid=XA-T A45-
BYETSEBSTOOB42B8833B1592E3T1BE2A2

Changed Belts

Calibrated Thermostat; Oil Change; Changed Filters; Replaced Brake Pads; General Repair, as per equipment mfg
guide;

Appointments

Technician Appointment | Date Start Time |Est. Hours |Status Completion Date
Andrew Szltzer TI29/2020 1.00| COMPLETE TI29/2020

Fabrikam thanks you for allowing us to assist you with your maintenance needs. We hope we have provided you with the

prompt and high quality service that you dessnve. We hope you will sincerely consider Fabrikam first for any future
maintenance demands.
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Call Summary

This report is generated when a service appointment has been completed in MobileTech. This report displays the
service call, appointment(s), labor, inventory information, XOi resolution hyperlink, resolution note, and technician/
customer signatures related to the completed appointment. This report is attached to the Cost Code and is
automatically sent by email to the recipients who are designated in the MobileTech setup.
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Call Summary

ﬂ 1970 5. Calhoun Road
Mew Bedin, W1 53151

Phone: 282-821-4100

Fax: 282-521-3838

www KEY2ACT com

Customer Mame Contact FPhone

|ACCURATE PRINTING | |Bob Johnson | | |
dress City State Fip

12500 Cleveland Avenue | [New Berlin | [wa | 53151 |

Senvice Call 1D Date Call Creation Date

[201203-0012 | [12/3r2020 | [12/372020 |

Description Problem

IDIFF TECH TEST | | |

Primary Technician Call Type P.O.#

|Sel1zer, Andrew | | | | |

®0i Resolution

Please use the following URL to view related photosivideos: https:ivisionshare xoiio/?id=XA-9158-
F1AB6BD4CECF42ARB3A3TEA192240EAG

Resolution

Calibrated Thermostat
[12732020 11:47:11 AM Seltzer, Andrew]
Can's appt

[12r3/2020 11:47:26 AM Churchill, Robert]
Complete im xoi

Appointments

Technician Appointment |Date Start Time |Est. Hours |Status Completion Date
Andrew Selizer (0001 120372020 4:00 PM 1.00|COMPLETE 12372020
Robert Churchill  |0002 120372020 5:00 PM 1.00|COMPLETE 12372020

Fabrikam thanks you for allowing us to assist you with your maintenance needs. We hope we have provided you with the
prompt and high quality service that you dessrve. We hope you will sincerely consider Fabrikam first for any future
maintenance demands.
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Contract Equipment PM Tasks

This report allows you to view preventative maintenance tasks for equipment on a contract. You can view the tasks,
schedule, assigned technician, and estimated hours. Select the Customer, Location, and Contract to view preventative
maintenance tasks for equipment.

Contract Equipment PM Tasks Page 1 of 1
Date Printed: 5/6/2013 at 11:07 AM
Sarvice Management Series

Fabrikam, Inc. User: Blamnik

Customer: 206 - AAA SIGN COMPANY Contract; 0000000030
Location: MAIN OFFICE - AAA-2125 N SHERMAN AVE Branch:  MADISOM

Task Description Technician ID
ADT SECURITY PAMEL 500 SERIES, Serizl Mo: 28847UETY

Check Security Panel Lights & Switches 4-MONTH Ewery 4 Mo, begin in Feb UMASSIGNED 1,00
Test that Pull Activates Alarm MONTHLY Ewery Month UMASSIGNED 1,00
Lock Dwoor and Test Alarm MONTHLY Ewery Month UMASSIGNED 1,00
Test Alzrm Sensor MONTHLY Ewery Month UMASSIGNED 1,00
Test Window Sansor MOCNTHLY Ewery Month UMASSIGNED 1,00
Test Phone Mumbser & Phone Line 4-MONTH Every 4 Mo, begin in Mar UMASSIGNED 1.00
Press Panic Switch to Test Alarm 4-MONTH Every 4 Mo, begin in Apr UMASSIGNED 1,00

Dispatch List

This report provides a detailed list of service call appointments; this is useful for technicians and dispatchers who
manage workload and appointment priority. You can use various filters to review historical job appointments and hours
counts without needing to log in to the GP application. You can print this report from Report Manager and the Custom
Reports list, filtering and sorting on any column, including Date Range, Service Area, Technician, Appointment Status,
and User Defined.
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Dispatch List

Fabrikam, Inc.

SERVICE MANAGEMENT SERIES

Page: 1 of 1
Report Dake: T,/27/2009 at 2:52:58 PM

User: bjammik

Ranges:

Date: L lafrati
Technician: Anderson, Bart
Tech Team: {ALL)
Call Status: (ALL)
Call Type: {ALL)
Service Area: {ALL)
Appk, Stakus: (ALL)
Appt. Type: {ALL)
UISER-DEFIMED: (ALL)
USER-DEFIMED: {ALLY

To
To

Harfao7

Anderson, Bart

Include:
Sort By:

Quotes
Date Scheduled

Service

Call ID

1704010003 0001 DDEICOEICO} BART
170412-0010 000 EmG S BART
V0N 2-0M2 0001 INS 1 BART
TRAMNG ooz BART
Total # of Appointments; 4

Total Estimated Hours:

¢z [
:

Hrs | Customier
Hame

COMPLE 422017 1200 200 OLZEN SAFETY
TE EQLIFMWENT
SUPPLY
DEFALL 4122017 0700 500 DUSTY CHIMNEY
T SNEEPING
DEFAUL 4A202M7 030 3.00 MR.ED'S CYCLE
T SALES
Activity  4AT72017 0700 200

Location Problem
Hame ArPa Type

OLSEN-
B750
QDANS
ROALD

DUSTY-
14w
GILMAN

WEST

WEST

MR EDS-  WEST
30
PACKERS

STREET
TRAIMNING

ULTIMATE MAINTENANC

CONTRACT

NO PCAWER: POWWER:
OUTAGE

MSPECT MSPECTION

EQUIPMENT OF EXISTING
EQLIP

Field Invoice

In MobileTech, your technician can generate a field invoice and then collect payment for the invoice for a service call
appointment that is created in Service Management or for a new service call appointment that is created on their

mobile device.

This functionality is available only if your organization uses Field Invoicing and Field Payments.

Invoices and payments that are generated from MobileTech are processed and posted in Microsoft Dynamics GP and in
Service Management using the same tasks and procedures for invoices that are created in Service Management.

If you have set up Third Party Billing in Service Management, the field invoice respects the Bill to information provided
in the Service Call. For more information about setting up Third Party Billing, see "Using Third Party Billing" in Service

Management help.
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INVOICE

PLEASE REMIT TO INVOICE NUMBER SRVCE000000000073
- INVOICE DATE 1/15/2020
Fabrikam, Inc.
4277 West Oak Parkway PO NUMBER
Chicago, IL 60601-4277
Phone: (312) 436-2671 INVOICE TOTAL $105.00
BILL TO LOCATION
CEDAR FAMILY COUNSELING CEDAR FAMILY COUNSELING
15500 Cleveland Avenue 15500 Cleveland Avenue
New Berlin, WI 53151 New Berlin, WI 53151

Service Call 200115-0002

Technician Flint, Alan
Salesperson Customer Number Order Date Completion Date Payment Terms Shipping Method
Sandra | Martinez 102 1/15/2020 1/15/2020 Net 30 GROUND

Detail of Charges

Item Number / Date Description Unit Quantity Unit Price Line Total

Labor Category1

1/15/2020 - Alan Flint - TEC HRS 1.75 $60.00 $105.00
Subtotal $105.00
EQUIPMENT $0.00 MATERIAL $0.00 LABOR $105.00 Total Tay $0.00
SUBCONTRACTOR  $0.00 OTHER $0.00 Amount Paid $0.00
Amount Due $105.00
Total $105.00

*Thank you for choosing our company for your service needs!! Page 1 of 2

*We appreciate the opportunity to service your equipment!!!

Fabrikam, Inc., 4277 West Oak Parkway, Chicago, IL,60601-4277
Phone (312) 436-2671 Fax (312) 436-2896
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GL Not Match Service

This WIP report, GL Transaction Amounts Not Matching in Service, allows you to identify discrepancies between journal
entry amounts in the General Ledger and in Service when you are posting to the GL in summary. You cannot compare
amounts at the transaction level when you are posting one GL journal per batch; instead, you can use this report to
compare the sum of all transactions in the batch from Service to the GL journal entry amount. Refer to the user manual
for more information on using WIP reports at month's end. This report can be printed from its location in the Report
Manager, or from Microsoft Dynamics GP by opening the Administration page and locating this report on the Custom
Reports list. You can filter the report by account number or view all accounts for the specified date range.

GL Transactions Not In Service

This WIP report shows a breakdown of the transactions that have been posted to the GL but were not posted to your
Service accounts. Transactions are grouped by account number, and debits and credits are listed for each transaction
as well as totaled for each account. The GL Transactions Not in Service report can be run as part of the month end
closing process, to help identify the costs that have been posted to the GL but have not been posted in Service
Management. Refer to the user manual for more information on using WIP reports at month's end. To print,

select Reports > Service Management > Service > WIP Reports. On the Service WIP Reports window, mark the Exception
Reports radio button, then mark the GL Costs Not in Service radio button. You can filter this report by account number
if there is a specific account you want to look at.

GL Transactions Not In Service Page: 3 of 3
Faborlkarn, Inc. 10/1,/2009 at 3:57:42 PM
User: SANDBDX" bjamnik

Journal Entry  TRX Source TRX Date Reference Deseription Source Doc Contral Number Diebit Anount Credit Amount

Accourar 000-4500-09

3984 GLTRAODODD04S 41212017 1609010002 =) £ F40,00 F0.00
3984 GLTREOMODO04S 471252017 1609010002 1) 38 F40.00 F0.00
3384 GLTRXOMODO0SS 41252017 1603010002 <) 4 F40.00 $0.00
3384 GLTRXO0ODO0SS 471252017 160301-000Z (<) L1 $40.00 $0.00
384 GLTREO0ODDD4S 41202017 1603010002 1) 58 $40.00 $0.00
I3e4 GLTREOOODO04S 471252017 1e0901-0002 al B4 $40.00 $0.00
3385 GLTRXODODGOSS 471252017 160501-0002 1) 38 $0.00 £40.00
3305 GLTREODODGO4S 471252017 160401-0002 =i 13 £0.00 £40.00
F38E GLTREODO0O04E 41202017 160301-0002 Gl +] £0.00 §0.00
3305 GLTREODODO04S 471252017 160901-0002 =] 53 F0.00 §40.00
3305 GLTRXOMO0O045 41272017 160901-0002 =] 33 F0.00 §40.00
305 GLTREDOO0O045 41272017 1609010002 Gl 54 $0.00 §40.00

Account Totak $240.00 $240.00

Acoourd; 000-4501-03

Jagl GLTRXOD0DO0 47122017 1603010002 @ =5 $21.00 40,00
3381 GLTRAOOO0D044 41202017 160301-0002 @l 25 $21.00 $0.00
3981 GLTRAODODOD44 41202017 160901-0002 <1 25 $21.00 $0.00
3981 GLTREODO0OD4S 41202017 160901-0002 [=1] 13 $21.00 F0.00
3981 GLTREOOODG044 471202017 160401-000Z &l I3 F20.00 0,00
3381 GLTREOMO0OD44 4122017 1609010002 GJ 34 F20.00 F0.00
3302 GLTREOMODO044 471252017 160901-0002 @l 53 $0.00 §z1.00
3302 GLTREOOO0O04E 41272017 1609010002 Gl 4 F0.00 100
3982 GLTREODODO044 41212017 1609010003 Gl 4 F0.00 §zi00
a8z GLTRXOMODO04E 41252017 1609010007 i) £7Y 0,00 §z1.00
82 GLTREDOOOODGE /1242017 1609010002 <] a $0.00 §21.00
3982 GLTRA000DDD4E 41202017 160901-0002 @] 24 $0.00 $21.00
Account Tetak $126.00 $126.00

Totak $366.00 $44,050.98
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Inspection Report
This report displays the vehicle reading data that is entered either in the Equipment Management Vehicle Readings
window or from Mobile Tech. You can also print out the Inspection report if no data has been entered so that you can

manually complete the inspection on paper.
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MLA #| 123456

Leasing Schedule #|APPAGROO07-1

RA#

This Rental Agreement |“RA") hereby incorporates Fabrikam, Inc.'s Standard Terms and Cenditions
(PT/C's") viewable at wwna )OO0 com. This RA will be made a part of any master lease agresment
(*MLA") and leasing schedule (“Leasing Schedule”).

Lessee: ELLIOT'S GUN SALES & SUPPLY Customer & 30% I Cust PO&: 234322324
Address: 4301 West Wisconsin Avenue Auvthoriced By l Phane:
Address 1: City, State, Zip: Appleton, W 54913
Trailier ¥; APPOOUE Model: 5300 ¥r 2018 | Make: INGERSOLL-RAND | wm Initials
Cust Trailer /2 License: 1234569876 | State: Wi serial & IRA54841 LOMY ACcepied: Y
Day: 50000 |'-I'-'H: 200,00 | MOQ: 70000 Bin Term (Months): 3 Froe Days: 0 | Billing: MONTHLY ADY | LDW:  000/Day  50000/Mo,
Service Level: B Pate/bAl: 0L Ext Miles/Cyclie: 2000000 Free bi: O Free M Cpcle: 15000 | LDW Dedwctible: 0,00
Brake Wear (fB1h): 6.66 Tire Wesn|/32nd]: 31095 Satellite Monitoring (per bill oyele): 0000 ] Straps: 0U00 Feefer/Hr: 75.00 | FuselGal: 60.00
Qutbound Location: Dne-way: N | Inbaund Lesation: DALLAS
Trailer Tracking Linit Attached: ¥ Bissang Trasder Tracking Wnit will result in a 5400 charge when tradler is returned
Date/Time Qut: 1722017 Hubo Qut: 1025 Date/Time bn: 42872017 1:56:33 PM [Ilubo In: 1665
Return Location: DALLAS Orop Charge: 0.00 |Ir|'beru:|.ed1Ju: COWER THE ROAD
Hr Out: 100 | Fuel Qut: 50 | Delivery Charge: 0.00 Hr b 135 | Fuelin: 30 [ Piu charge: 0.00
COMMENTS: COMMENTS:
CUTBOUMND READNGS FHWA Due: INBOUND READINGS FHAWA, Due:
Tine | Brong | O/R | 3200 | Psi Brand | OVR | 320d | Psi Hrmke Tire | Bramd | /R | 32nd | Psl Brond | O/R | 3200 | Psi Broke
LG | BRIDGE | O | 10 RFO: WF: (5 LFQ: | BRIDGE | R 5 RFO: LF: |4
U |GooDY | o | 12 BFI: LR |0 LFi: | GOODY | © 5 RFI: LR: @
LRG: RO RF: |7 Li: RRO: RE: |6
LRi: R RAR: | LRI RRE: RE: |0
L0, RLO; L=l Loy R =L
Ll RCI; RC: |0 Lil: RCI: RC: |0
Totals L HW: 12 Totals W a0 EW: 10
Frant Left Front Left
Under Floor inside Under Floor inzide
Rear Roof Rear Foaf
Lessee or its agent acknowledge - Lrge n: e
receipt of the Traller listed above in Rulaat oWkl
poad repair and werking condition L R e
subject 1o any exceptions listed BR = Broken M = Missing
above. € = Ciit P = Pateh
5L = Section
Diriver Mame: Driver Mame:
License i |5!al=-: | License ¥ State:
Dvinrer Signiakure: Diriver Signature:
IFspector: It g e
Irspiciar Signature: Inspectiar Signature:
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Job Appointment Summary

The Job Appointment Summary Report is generated when a job appointment has been completed in MobileTech. This
report displays the job, appointment, labor, inventory information, resolution note, and technician/customer
signatures related to the completed appointment. This report is attached to the Job Cost Code and is automatically
sent by email to the recipients who are designated in the MobileTech setup.

The Job Appointment Summary report only displays labor, expense, and travel information if entered by the
technician assigned to the job appointment within MobileTech. If the information is entered outside of
MobileTech or by another technician, the information will not display on the report.
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Job Appointment Summary

1870 5. Calhoun Road
Mew Berlin, Wi 53151
Phone: 262-821-4100

Fax: 262-821-3838
wiwvw KEY2ZACT .com

Customer Mame Contact Phone

Oh! What a feeling! | [Norm Stewart | [(741) 589-6320 x0000

Address City State Zip

513 Parke Ave S | [Glyndon | [Mn | 56547

Job Number Date Job Creation Date

2759 | |2/412019 | [1/5/2007 |
Appointment Description Cost Code Description

for Kimberly | [1-10-3-1 : Installation - 1st Floor |
Project Manager Contract Type Job Type PO #

| Troy Aikman | |Fixed Amount | | | | |

Resolution
Here is the New Job resolution Note

Appointment

Technician Appointment |Date Start Time Est. Hours |Status Completion Date

Joe Montana 000072 214/2019 8:00 AM 1.00|COMPLETE 2/4/2018

Labor
Technician Description

Joe Montana 2/4/2019 1.00|Hr-Mo 1 hour of labor
1.00 Total Hours h

Travel

Technician Description
Joe Montana 21472019 55.00|Travel Charge
55.00 Total Miles

Expenses
Technician Date Quantity Description

2/14/2019 1.00| Traffic Ticket

Joe Montana

Quantity Itermn Description

2/4/2019 1.00|2" SASH BRUSH Craftsman Brush 2" Sash

Thank You

Fabrikam thanks you for allowing us to assist you with your maintenance needs. We hope we have provided you with the
prompt and high quality service that you deserve. We hope you will sincerely consider Fabrikam first for any future
maintenance demands.

Page 1 of 2

Job Appointment Summary

Customer Name and Signature Technician Name and Signature




Job Safety Analysis

If you are using Resco Inspections, you have the option to use the Job Safety Analysis (JSA) inspection from the service
and/or job appointment completion form in MobileTech. The inspection is tailored to ask specific questions about the
site, to allow the Technician to identify hazards, and to document the steps they will take to remove risk. When the
inspection is completed, a Job Safety Analysis report is generated as a PDF file and is attached to the service call on the
device. When synced to Signature, the JSA is attached to the service call (for service appointments) or the job's cost
code (for job appointments). This option is available with MobileTech 8.5 or higher.
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Fabrikam
1970 S Calhoun Road
¥ EeEmuss
one:
FABRIKAM  Fax: 262-821-3838

Job safety Analysis
Date

Appointment

Inspector Name

Customer Name

Customer Address

General Information

Emergency Phone #

Location(s) of First Aid

Safety Shower/Eye Wash Location(s)
Description of Work Being Performed

Identify Potential Hazards

. Hand Injury/Pinch Points

. Vapors/Airborme Debris

. Eye Injury

. Sharp Edges

. Lifting Hazards

. Suspended/Low Hanging Objects
. Excessive Noise

. Slips/TripsiFalls/Uneven Surfaces
. Portable/Hand Tool Hazards

10. Energized Equipment

11. Working at Heights

12 Work-site Housekeeping

0O = @ N B M

Additional Hazard Assessments
Task

Hazard(s)

Control Method(s)

5/12/2021
210512-0001:0002

Alan Flint

101 - ACCURATE PRINTING
12500 Cleveland Avenue

Mo
Mo
Mo
Mo
Mo
Mo
Mo
Mo
Mo
Mo
Mo
Mo
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Maintenance Contract Deferred Revenue

This report summarizes the amount of deferred revenue for a maintenance contract that uses the Revenue Schedule
method of revenue recognition. You can compare the amount of revenue that has been recognized to the amount that a
customer has been billed, as well as view revenue that will be recognized in the future. You can also compare the
financial details of the contracts in this report to the balance in the General Ledger Deferred Revenue account during
reconciliation. When a preventative maintenance invoice is generated, the Progress Billing or Deferred Revenue
account is credited. The account is debited when revenue is recognized.

You can view these transactions by contract or account, and this report can be compared to GL activity on the Summary
Inquiry window (Inquiry > Financial > Summary). If the Net Change for a GL account does not match the transaction
detail on this report, the exception reports GL Transactions Not in Service and Service Transactions Not in GL can help
you identify issues in Progress Billing accounts, as well as any account that is set up for any division in Maintenance
Accounts setup. This report can only be printed from Report Manager or the Custom Reports list and can be filtered by
date, customer, location, contract number, division, and contract status.

Service Contract Deferred Revenue Page 1 of 2
Fabrikam, Inc. Report Date: 7/27,/2009 at 2:20 PM
Service Management Series User: SANDBOX' bjamnik
Ranges: Include: Display:
Date Range: Conkrack Status:  ALL Zero Amounts:  Display
412017 ko 4)30/2017
Division Range:  ALL Display All Column Values:

Custorer IDyMame:
ALL

Locatian:

ALL

Contrack Mumber:
ALL

Division: PM COM

Contract  |Contract | Contract Contract |Bill Eilling Billing | Revenue Revenue Deferred
Customer ID/Mame Address Code | Number State Srart/End Amount |Frequency Date Amount Date Anmount Revenue

101 - ACCURATE 11j2017-

PRIMTIMG MAINM OFFICE 0000000005 Active 12312017 FEO0.00 Cuatterty 4izf2017 200,00 M F0.00 200,00
$200.00 $0.00 $200.00

201 - MOLDED PLASTIC 4f1j2017-

COMCERTS MaIM OFFICE  OO000000ZE  Active 3i31/2018 300,00 Annual 4izfz017 300,00 M F0.00 300,00
$300.00 $0.00 $300.00

Division Total (PM COM) $500.00 $0.00 $500.00

Maintenance Contract Invoice
This customer-facing report allows you to invoice maintenance contracts and master contracts.

« Maintenance contract invoices summarize billing information, amounts, taxes, and totals for each invoice
associated with the contract, as well as the contract total for all invoices.

« Master contract invoices show the invoices and amounts for each maintenance contract assigned to the master
contract, as well as the master contract total for all maintenance contracts.
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If you have SRS reports set up to print from GP, this report can be printed from the Maintenance Invoicing window
during the maintenance invoice creation process (Microsoft Dynamics GP > Tools > Routines > Service Management >
Maintenance Contract > Create Invoices). The maintenance contract invoice is generated first, followed by any master
contract invoices. The invoices that are generated can be filtered per a date range, a branch range, customer, address,
and/or contract number.

« Maintenance Contract Invoice 1 (page 25)
« Maintenance Contract Invoice 2 (page 26)
« Maintenance Contract Invoice 3 (page 27)
« Maintenance Contract Invoice 4 (page 28)
« Master Contract Invoice (page 29)

Maintenance Contract Invoice 1
[P

INVOICE

Invoice Date 1M1/2016
Contract Humber 000000001
Purchase Order
Contract Type ULTIMATE CONTRACT
TOTAL DUE $535.00

LOCATION

COMPANY MAME
5355 South Moorland Road
New Berlin, Wi 53151

Billing Date Invoice Humber Bill To
1/1/2016 SRV CEDDOOOO0000002 COMPANY MAME 5125.00 58.75 $133.75
41172016 SRVCEDDOOOO0O0014 COMPANY MAME 5125.00 58.75 5133.75
7172016 SRV CEOOOOOO000100 COMPANY MAME 5125.00 58.75 5133.75
10/1/2016  SRVCE0OOOO00000100 COMPANY MAME 5125.00 58.75 5133.75
Total Due $535.00
Thank you! Page 5 of 32
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Maintenance Contract Invoice 2

INVOICE

Invoice Date 71111999
Contract Number CN#12566
Purchase Order
Contract Type HVAC CONTRACT
TOTAL DUE $3,210.00
BILL TO LOCATION
Accurate Printing Accurate Printing
12500 Cleveland Avenue 12500 Cleveland Avenue
MNew Berlin, Wl 53151 MNew Berlin, WI 53151

Phone: (666) 666-6666

Billing Date  Invoice Number

FI17/1999 SCHPY000000000001 Accurate Printing §3,000.00 $210.00 $3,210.00

Total Due $3,210.00
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Maintenance Contract Invoice 3

INVOICE

Invoice Date 71111999
Contract Number CN#12566
Purchase Order
Contract Type HVAC CONTRACT
TOTAL DUE $3,210.00
BILL TO LOCATION
Accurate Printing Accurate Printing
12500 Cleveland Avenue 12500 Cleveland Avenue
New Berlin, Wl 53151 MNew Berlin, WI 53151

Phone: (666) 666-6666

Billing Date Invoice Number Bill To Amount

FI1/1999 SCHPY000000000001 Accurate Printing $3,000.00 $210.00 $3,210.00

Total Due $3,210.00
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Maintenance Contract Invoice 4

INVOICE

Invoice Date 7111999
Contract Number CN#12566
Purchase Order
Contract Type HVAC CONTRACT
TOTAL DUE $3,210.00
BILL TO LOCATION
Accurate Printing Accurate Printing
12500 Cleveland Avenue 12500 Cleveland Avenue
New Berlin, WI 53151 New Berlin, WI 53151
Phone: (666) 666-6666
Billing Date Invoice Number Bill To Amount Tax Total
FI1/1999 SCHPYQ00000000001 Accurate Printing $3,000.00 5210.00 $3,210.00
Total Due $3,210.00
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Master Contract Invoice
[P

INVOICE

Invoice Date 1M1/2016
Contract Humber 000000001
Purchase Order
Contract Type ULTIMATE CONTRACT
TOTAL DUE $535.00

LOCATION

COMPANY MAME
5355 South Moorland Road
New Berlin, Wi 53151

Billing Date Invoice Humber

11172016 SRVCEOOO00000000:2 COMPANY NAME 5125.00 58.75 3133.75

41172016 SRVCEOOOOO0000014 COMPANY NAME 5125.00 58.75 5133.75
7112016 SRVCEOOOO00000100 COMPANY MNAME 5125.00 58.75 5133.75
10/1/2016  SRVCEOOO000000100 COMPANY NAME 5125.00 53.75 %133.75
Total Due $535.00

Thank you! Page 5 of 32

Maintenance Contract Profile

This report allows you to view a summary of a contract's invoice, billing, and revenue amounts over time. Contract
amounts are broken down into categories, allowing you to view invoice, current billing, historical billing, current
revenue, and historical revenue records and subtotals. You can also view contract totals. Select a division range to view
the contracts in each division. Invoice, billing, and revenue amounts display for the contract by year.
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Contract Profile With Invoices

Your Logo Here Fabrikam, Inc.

Page 1 of 36

Date Printed: 5/3/2013 at 3:44 PM

User: Blamnik

Ranges:

Division Range:  ALL

Division: FM COM
Contract Number: 0000000005 Customer Number: 101
Customer Name: ACCURATE PRINTING Address Code: MAIN OFFICE
Start Date: 1/1/2017 Anniversary Date: 12/31/2017
Expiration Date: 12{31/2017 Billing Fregquency: QUARTERLY
Sales Manager: SAMDEA M. Contract Amount: S300.00
Invoices
Year Period Document Date Posting Date Document Type Document Amount
2016 4 11172018 41252018 Inwaoice 5214.00
2016 4 4172018 4122016 Inwoice 721400
207 1 112017 V22T Inwaoice 21400
20T 1 4172017 12207 Inwaoice 21400
207 4 2016 122017 Inwoice 214,00
£1,070.00
Billing (Open)
Year Period Document Date Posting Date Document Type Document Amount
20T 1 112017 12207 Inwaoice 200,050
207 4 4172017 20T Inwoice 200,00
£400.00
Billing (History)
Year Period Document Date Posting Date Document Type Document Amount
2016 1 120312018 11132013 Inwaoice 520000
2016 4 1203172016 13203 Inwoice 200,00
2016 T 12031720168 2T Inwaoice 200,00
2016 10 120312018 22T Inwaoice 520000
£800.00
Revenue {(Open)
Year Period Document Date Posting Date Document Type Dercument Amount
2017 1 112017 113172017 Inwoice ki
2017 2 212017 2AZB20T Inwoice W8.8T
2017 3 312017 32017 Inwaoice il T
£199.97
Revenue (History)
Year Period Document Date Paosting Date Document Type Dexcument Amount
2016 1 120312018 1/31/2018 Inwoice $66.62
2016 2 1213172018 21282016 Inwaoice Wi6.67
2016 3 1203172018 3312018 Inwoice $O6.6T
2016 4 12312016 43072016 Inwoice 667
2016 ] 127302018 BI20168 Inwoice ¥I6.67
2016 3] 1203172018 B30 2018 Inwoice $06.67




Maintenance Contract Profitability with Pull Through

You can use this report to analyze the profitability of a maintenance contract based on costs and revenue amounts per
cost category. This report also includes revenue and costs for any billable calls that are assigned to a contract. These
amounts display as "pull through." Maintenance contracts can be grouped by customer, bill to customer, salesperson,
master contract, or technician team. You can select a Start Year and contract End Date to view the contracts in that
range, or select a Contract Number to view. For each contract, open and historical profitability information is
summarized by date; previous versions of renewed contracts display, allowing you to compare profitability over time.
Selecting the expand button allows you to Open contract detail by call type, with contract totals at the bottom. You can
then expand a call type to view service call detail, with call type totals at the bottom. Zooming on a service call opens
the Service Call Cost Audit report.
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Maintenance Contract Profitability With Pull Through

Service Management Page 1 of 5
Fabrikam, Inc.
Date Printed: 1/10/2011 at 11:47 AM

User: Blamnik

Rangs
Stant Year 2018
End Date : 1/1

Group By

Start Date | End Date Contract Contract Profit $ Profit %
Amount Billed

ACCURATE PRINTING
MAIN OFFICE ACCURATE-12500 CLEVELAND AVE
DO0000D00S - Divison PM COM

Open 1112017 12/31/2017 36.00 56.00 2,348 1,600 1,200 1,000 -1,348 -134.81 % o

Open 1172016 12/312016 20.00 28.00 1,174 BOD B00 800 -174 -45.75 % o
Contract Tota 56.00 B4.00 3,522 2,400 2,000 1.800 -,722 55.67 % o
DO00O0D0E1 - Divison PM COM

E Open 1/1/2017 12/312017 0.00 0.00 o 550 o o o 100.00 % o
Contract Total 0.00 0.00 ] 550 o o o 100.00 %= o

WAREHOUSE ACCURATE-4181 S &5th St
G000000063 - Divisan PM COM

Call Type Sarvice Call Descrigtion Aczual Hours Call Cost EQUIPMENT LABOR  MATERIAL SUBCONTRA OTHER ‘J%&?.:
MCC 1.00 53 [) 3 0 ) 0 [
B Open V12017 12/312018 200 1.00 53 0 0 0 3 5,250.00 % 0
Contract Tots 2.00 1.00 53 0 ) 0 53 -5,250.00 % [
00000000 - Divisan PM IND
Call Type Service Call Desciption Acual Hours Call Cost EQUIPMENT LABOR  MATERIAL SUBCONTRA OTHER  Invoie
CTOR Amount
411130003 PREMIER CONTRACT 2.00 0 0 20 0 ] 0 0
411130011 PREMIER CONTRACT 1.50 50 0 Bl 0 0 0 0
411130020 PREMIER CONTRACT 1.00 53 0 3 0 ] 0 0
1608010007 PREMIER CONTRACT 1.00 0 [ & 0 ] 0 ]
1609010002 PREMIER CONTRACT 1.00 0 0 ' 0 0 0 0
1609010002 PREMIER CONTRACT 0.00 2 [ 0 2 ] 0 ]
Bmcc 650 244 0 F7E) 2 0 0 [
B open 112016 12/302018 10.00 8,50 244 400 400 400 158 38,57 % ]
Contract Tots 10.00 8,50 244 400 400 00 158 38,97 % [
DO000D00S2 - Divisan PM COM
Open 412017 12312017 1250 0.00 0 ] 0 ] 0 i0000% 0
Contract Tots 12.50 0.00 ) 0 0 ) 0 100.00% )
ACCURATE PRINT ING 80.50 91.50 3,819 3,350 2,400 2,200 -1,619  -73.58 % 0
BYTE SHOP
MAIN OFFICE BYTE-501 W NORTHAND AVE
0000000044 - Divisan PM COM
Open 2017 132018 20.00 34.00 1,380 570 143 o 10 13600000 ]
B Open Yywie 1302017 16.00 34,00 1,350 550 550 550 S0 4727 % ]
Contract Tota 38.00 58,00 2,720 1.120 e93 550 2,170 -3M55%
BYTE SHOP 36.00 £8.00 2,720 1,120 693 550 -2,170 -394.55 % 0

Maintenance Contract Quote Reports

This report compiles maintenance contract quote information such as costs, billing amounts, and hours, and provides a
total of all quote amounts by cost code, along with individual quote totals, profit amounts, and task details including
material requirements. This report can be used internally to view profit, or you can filter down to a single quote or
customer, hiding internal information such as costs and hours, and print a quote to give to a customer.
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To print, select a customer in Service Manager and use the Quote button to create a new quote or the Quote icon to
open an existing quote. The Maintenance Contract Quote report is printed from the Contract Quote window. You can
filter this report by customer, location, quote number, and quote expiration date. You can select whether you want to
include estimated and calculated hours, billing amounts (including profit), estimated and calculated costs (including
profit), and task details.

Maintenance Contract Quote Reports

* Quote Summary 1 - Quote Summary Report (page 33
+ Quote Summary 2 - Quote Summary Report with Estimated Costs (Dexterit age 34

+ Quote Detail 1 - Quote Detail Schedule Report (page 34)

» Quote Detail 2 - Quote Detail Report with Estimated Costs (Dexterity) (page 36
» Quote Detail 3 - Quote Detail Report with Estimated Hours (Dexterity) (page 38

Quote Summary 1 - Quote Summary Report

Lists information from the Contract Quote window. The report includes the billing amount.

B QUOTE
Quote Number 0000000060
Quote Date 4/12/2027
Quote Expiration Date 5/2/2027
Quote Amount $2,061.54
LOCATION
ACCURATE PRINTING
ACCURATE-12500 CLEVELAND AVE
12500 Cleveland Avenue
New Berlin , WI 53151
Category Billing Amount Estimated Cost Estimated Hours Calculated Cost Calculated
Hours
EQUIPMENT $0.00 $0.00 $0.00
MATERIAL $0.00 $0.00 $0.00
Labor Categoryl $1,600.00 $1,200.00 40.00 $1,140.00 38.00
Labor Category2 $0.00 $0.00 0.00 $0.00 0.00
Labor Category3 $0.00 $0.00 0.00 $0.00 0.00
Labor Category4 $0.00 $0.00 0.00 $0.00 0.00
Labor Category5 $0.00 $0.00 0.00 $0.00 0.00
Total Labor $0.00 $1,200.00 $1,140.00
SUBCONTRACTOR $0.00 $0.00 $0.00
OTHER $461.54 $300.00 $280.00
Total Amount $2,061.54 $1,500.00
Profit $561.54
Equipment and Tasks Included in Quote 0000000060
Equipment ID Equipment Type Manufacturer ID Model Number Serial Number
0000000001
Task Code EQUIPMENT MATERIAL LABOR  SUBCONTRACTOR OTHER TOTAL
102
Task Code EQUIPMENT MATERIAL LABOR  SUBCONTRACTOR OTHER TOTAL
103
Task Code EQUIPMENT MATERIAL LABOR  SUBCONTRACTOR OTHER TOTAL
104 $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Task Code EQUIPMENT MATERIAL LABOR  SUBCONTRACTOR OTHER TOTAL
108
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Quote Summary 2 - Quote Summary Report with Estimated Costs (Dexterity)

Lists information from the Contract Quote window, including billing amounts, estimated costs and hours, and task-

based costs and hours.

User Date: 4/12/2027

CUSTCMER ID: 101

SALESPERSCN ID:

QUOTE TYFPE:

AMOUNT :

QUOTE EXPIRATION DATE:
CONTRACT START DATE:

CONTRACT BILLING DAY:
USER-DEFINED
USER-DEFINED
USER-DEFINED
USER-DEFINED

EQUIPMENT
MATERIAL
Labor Categoryl
Labor Category2
Labor Category3
Labor Categoryd
Labor Category5
TOTAL LAECR
SUBCONTRACTOR
OTHER

TOTAL AMCUNTS
PROFIT

CONTRACT EXPIRATICN DATE:

System: 2/3/2020 2:25:24 BM

SANDRE M.

PREMIER CONTERACT

$2,061.53
5/2/2027
5/1/2027
5/2/2027
1

ESTIMATED
BMCOUNT

50.00
$0.00

$1,600.
S0.
50.
50.
.00

$2,061.53
$561.53

00
00

00

Page:
User ID:
Fabrikam, Inc.
5V Quote Summary w Est Costs
Service Management Series
Quote Number: 0000000060

LOCATION:
MAIN OFFICE

ACCURATE-12500 CLEVELAND AVE
12500 Cleveland Avenue

New Berlin WI 53151

ESTIMATED ESTIMATED CRALCULATED CRALCULATED

cosT HCURS CosT HOURS
$0.00 $0.00
50.00 50.00

$1,200.00 40.00 $1,140.00 38.00

50.00 0.00 50.00 0.00

$0.00 0.00 30.00 0.00

$0.00 0.00 £0.00 0.00

50.00 0.00 50.00 0.00
$1,200.00 $1,140.00
$0.00 $0.00
$300.00 $280.00

$1,500.00 40.00 51,420.00 38.00

sa

Quote Detail 1 - Quote Detail Schedule Report

Lists information from the Contract Quote window, as well as billing amounts and the equipment and tasks attached to

the quote.

34




QUOTE

Quote Number 0000000060
Quote Date 4/12/2027
Quote Expiration Date 5/2/2027
Quote Amount $2,061.54
LOCATION
ACCURATE PRINTING
ACCURATE-12500 CLEVELAND AVE
12500 Cleveland Avenue
New Berlin , WI 53151
Category Billing Amount Estimated Cost Estimated Hours Calculated Cost Calculated
Hours
EQUIPMENT $0.00 $0.00 $0.00
MATERIAL $0.00 $0.00 $0.00
Labor Categoryl $1,600.00 $1,200.00 40.00 $1,140.00 38.00
Labor Category2 $0.00 $0.00 0.00 $0.00 0.00
Labor Category3 $0.00 $0.00 0.00 $0.00 0.00
Labor Category4 $0.00 $0.00 0.00 $0.00 0.00
Labor Category5 $0.00 $0.00 0.00 $0.00 0.00
Total Labor $0.00 $1,200.00 $1,140.00
SUBCONTRACTOR $0.00 $0.00 $0.00
OTHER $461.54 $300.00 $280.00
Total Amount $2,061.54 $1,500.00
Profit $561.54
Equipment and Tasks Included in Quote 0000000060
Equipment ID Manufacturer ID Model Number Serial Number
0000000001
Task Code EQUIPMENT MATERIAL LABOR SUBCONTRACTOR OTHER TOTAL
102
Task Code EQUIPMENT MATERIAL LABOR SUBCONTRACTOR OTHER TOTAL
103
Task Code EQUIPMENT MATERIAL LABOR SUBCONTRACTOR OTHER TOTAL
104 $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Task Code EQUIPMENT MATERIAL LABOR SUBCONTRACTOR OTHER TOTAL
105
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Task Code EQUIPMENT MATERIAL LABOR SUBCONTRACTOR OTHER TOTAL
106
Materials for Task Code 106

Item Description Required Uof M Quantity Sub Task Sub Task Description
R-22 Freon 30 Pound Cylinder Yes Each 1.00
Task Code EQUIPMENT MATERIAL LABOR SUBCONTRACTOR OTHER TOTAL
107
Materials for Task Code 107
Item Description Required Uof M Quantity Sub Task Sub Task Description
20"X16"X2" Furnace Filter Yes Each 1.00
Task Code EQUIPMENT MATERIAL LABOR SUBCONTRACTOR OTHER TOTAL
110
Task Code EQUIPMENT MATERIAL LABOR SUBCONTRACTOR OTHER TOTAL
113
Task Code EQUIPMENT MATERIAL LABOR SUBCONTRACTOR OTHER TOTAL
114
Task Code EQUIPMENT MATERIAL LABOR SUBCONTRACTOR OTHER TOTAL
121
Task Code EQUIPMENT MATERIAL LABOR SUBCONTRACTOR OTHER TOTAL
122
Total for equipment $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
0000000001

Equipment and Tasks Included in Quote 0000000060

Quote Detail 2 - Quote Detail Report with Estimated Costs (Dexterity)

Lists information from the Contract Quote window, including billing amounts, estimated costs and hours, and task-
based costs and hours. It also lists the equipment and tasks attached to the quote, as well as the cost estimates for the
tasks.
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System: 2/3/2020 2:30:49 PM Page: 1
User Date: 4/12/2027 User ID: sa
Fabrikam, Inc.
QUOTE DETAIL REPORT WITH ESTIMATED COSTS
Service Management Series
Quote Number: 0000000060
CUSTCMER: 101 LOCATICN:
SALESPERSCN: SANDRAE M. MAIN COFFICE
QUOTE TYPE: PREMIER CONTRACT ACCURATE-12500 CLEVELAND AVE
QUOTE AMOUNT : §2,061.53 12500 cleveland Avenue
QUOTE DATE: a/12/2027 New Berlin WI 53151
QUOTE EXPIRATION DATE: s/z/2027
CONTRACT DAY CF BILLING: 1
USER-DEFINED
USER-DEFINED
USER-DEFINED
USER-DEFINED
BILLING AMCUNT ESTIMATED COST ESTIMATED HOURS CALCULATED COST CALCULATED HOURS
EQUIPMENT $0.00 $0.00 $0.00
MATERIAL $0.00 $0.00 $0.00
Labor Categoryl $1,600.00 $1,200.00 40.00 $1,140.00 38.00
Labor Category2 $0.00 £0.00 0.00 £0.00 0.00
Labor Category3d $0.00 $0.00 0.00 $0.00 0.00
Labor Categoryé $0.00 $0.00 0.00 £0.00 0.00
Labor CategoryS £0.00 £0.00 0.00 £0.00 0.00
TOTAL LABOR $1,600.00 $1,200.00 $1,140.00
SUBCONTRACTOR $0.00 $0.00 $0.00
OTHER 5461.53 $300.00 $280.00
TCTAL AMOUNT $2,061.53 $1,500.00 40.00 $1,420.00 38.00
PROFIT $561.53

EQUIFMENT AND TASEKS INCLUDED IN THIS ESTIMATE

SUBLOCATION:

EQUIFMENT ID EQUIPMENT TYPE

0000000001 ROOF TOP UNIT

MANUFACTURER ID MCDEL NUMBER

SERTAL NUMBER

Contract ¥Year: 5/1/2027 - 5/2/2027

TRSE CODE DESCRIPTICN EQUIPMENT MATERTATL LABCOR SUBCCONTRACTOR OTHER TOTAT
Check Operation Through On & Off Cycle
$0.00 $0.00 $0.00 $0.00 $0.00 50.00
Check & Clean Burner / Check Temperature
$0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Check all Temperatures & Pressure
£0.00 £0.00 £0.00 $0.00 80.00 £0.00
Check Refrigerant
50.00 $0.00 50.00 $0.00 50.00 $0.00
Check Zir Filters
$0.00 $0.00 50.00 $0.00 50.00 $0.00
Check and adjust fan belt tension
£0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Check and Align Sheaves
$0.00 $0.00 50.00 $0.00 50.00 $0.00
Check Fan Belt Tension
$0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Clean Damper Operators
$0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Inspect Controls
50.00 $0.00 50.00 $0.00 50.00 $0.00
$0.00 $0.00 50.00 $0.00 50.00 $0.00
Contract Year: 5/1/2027 - 5/2/2027
TASE COCDE DESCRIPTICN EQUIFPMENT MATERIAL LABCR SUBCONTRACTOR OTHER TOTAL
104 Check & Test all Safety Devices
£0.00 $0.00 $30.00 $0.00 $10.00 $40.00
Total for Equipment $0.00 $0.00 $30.00 $0.00 $10.00 $40.00

END OF REPORT

37




Quote Detail 3 - Quote Detail Report with Estimated Hours (Dexterity)

Lists information from the Contract Quote window, including billing amounts, estimated costs and hours, and task-
based costs and hours. It also lists the equipment and tasks attached to the quote, as well as the estimated hours for
the tasks.

System: 2/3/2020 2:44:43 BM Page: 1
User Date: 4/12/2027 User ID: sa

Fabrikam, Inc.
QUOTE DETAIL REPORT WITH ESTIMATED HOURS
Service Management Series
Quote Number: 0000000060

CUSTOMER: 101 LOCATION:

SALESPERSON: SANDRA M. MATN OFFICE

QUOTE TYPE: PREMIER CONTRACT ACCURATE-12500 CLEVELAND AVE
QUOTE AMOUNT: $2,061.53 12500 cleveland Avenue

QUOTE DATE: 4/12/2027 New Berlin WI 53151
QUOTE EXPTRATION DATE: 5/2/2027

CONTRACT DAY OF BILLING: 1

USER-DEFINED
USER-DEFINED
USER-DEFINED
USER-DEFINED

BILLING AMOUNT ESTIMATED COST ESTIMATED HOURS CALCULATED COST CALCULATED HOURS
EQUIBMENT $0.00 $0.00 $0.00

MATERIAL $0.00 $0.00 $0.00

Labor Categoryl $1,600.00 $1,200.00 40.00 $1,140.00 38.00
Labor Category2 $0.00 $0.00 0.00 $0.00 0.00
Labor Category3 $0.00 $0.00 0.00 $0.00 0.00
Labor Category4 $0.00 $0.00 0.00 $0.00 0.00
Labor Category5 $0.00 $0.00 0.00 $0.00 0.00
TOTAL LABCR $1,600.00 $1,200.00 $1,140.00
SUBCONTRACTOR $0.00 $0.00 $0.00

OTHER $461.53 $300.00 $280.00

TOTAL AMOUNT $2,061.53 $1,500.00 40.00 $1,420.00 38.00
PROFIT $561.53

EQUIPMENT AND TASKS INCLUDED IN THIS ESTIMATE

SUBLOCATION:
EQUIPMENT ID EQUIPMENT TYPE MANUFACTURER ID MODEL NUMBER SERIAL NUMBER
0000000001 ROOF TOP UNIT

Contract ¥Year: 5/1/2027 - 5/2/2027

TASK CODE DESCRIPTION JAN FEB MAR 2PR MAY JuN JUL 206 sEP oct NOv DEC TOTAL
102 Check Cperation Through On & Off Cycle 0.00
103 Check & Clean Burner / Check Tempsrature 0.00
105 Check all Temperatures & Pressure 0.00
106 Check Refrigerant 0.00
107 Check Air Filters 0.00
110 Check and adjust fan belt tension 0.00
113 Check and Zlign Sheaves 0.00
114 Check Fan Belt Tension 0.00
121 Clean Damper Operators 0.00
122 Inspect Controls 0.00
104 Check & Test all Safety Devices 0.00 0.00 0.00 0.00 1.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 1.00

Total Hours for Contract Year: 5/1/2027 - 5/2/2027 0.00 0.00 0.00 0.00 1.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 1.00
Total Hours for Equipment 0.00 0.00 0.00 0.00 1.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 1.00

Maintenance Contract Scheduled Materials

This report displays a list of the materials that will be needed to perform tasks for upcoming maintenance contract
service calls. This is useful for purchasing planning; you can view the required materials by division, customer, or month
and year, including quantities, so you know what inventory needs to be purchased. You must have task materials set up
and tasks generated for a contract. The report will then show the materials that are needed to perform the tasks for any
upcoming scheduled or unscheduled service calls within the specified date range.

If a maintenance contract is expiring and has not yet been renewed, no tasks will exist for that maintenance call, and
the materials will not appear on the report. Materials only appear on the report if "Required = 1." Items that are not
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required do not appear. This report can be printed from its location in the Report Manager, or from Microsoft Dynamics
GP by opening the Administration page and locating this report on the Custom Reports list.

Maintenance Contract Scheduled Materials Page 1 of 1
Fabrikam, Inc. Report Date: 10/7 /2009 at 2:05 PM
Service Management Series User: terickson

Ranges:
Date: 1/1/2010 to 2/28/2010
Division: ALL

Customer: ALL

Showing MNen Inventory Items

Division: PM COM

T o ] e e ) I

101 - ACCURATE PRINTING WAREHOUSE 0000000072 1-A3261A Multi-Core Processor 1.00000
VIRE-MCD-0001 Mul conductor wire Foot 2.00000

WIRE-SCD-0001 Single conductor wire Foot 3.00000

WIRE100 Phone Wirs Foot 4.00000

104 - LANGE HARDWARE MAIN OFFICE 0000000076 128 SORAM 128 meg SDRAM Each 1.00000
24% IDE 24 CD-ROM Each 1.00000

5-DIAG Diagnostics Labor HOUR 1.00000

X NOINVENT Mon Inventory Item Parts 2.00000

VIRE-MCD-0001 Mul conductor wire Foot 1.00000

104 - LANGE HARDWARE MAIN OFFICE 0000000077 128 SDRAM 128 meg SDRAM Each 1.00000
24% IDE 24 CD-ROM Each 1.00000

5-DIAG Diagnostics Labor HOUR 1.00000

X NOINVENT MNon Inventory Item Parts 2.00000

WIRE-MCD-0001 Muld conductor wire Foot 1.00000

VIRE-SCD-0001 Single conductor wire Foot 1.00000

WIRE100 Phone Wire Foot 1.00000

Maintenance Contracts Over or Under Billed

This report helps you identify contracts that are unbalanced before you recognize revenue. The report may be run
before recognizing contract revenue at month-end.

Date: 1/22/2020 Unbalanced Contracts Page:1
HVAC

Contract #: CN#12566 Billing Freq:  Monthly Total Invoices: $3,000.00 Last Invoiced Amt: $3,000.00 Post Date: 1/1/1965
Customer #: 101 Total Revenue: $0.00

Address Code: PRIMARY Contract Type: HVAC CONTRACT Revenue/Invoice Variance: $3,000.00
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Maintenance Contract Statistics

This report shows monthly statistics for Preventative Maintenance service calls, per call type. This allows you to track
costs for preventative maintenance. You can also view cost and revenue information by contract type, which allows you
to keep track of margin percentage. This report shows service call costs, billed amounts, and revenue for the month to

date, last month, and year to date, and contract type.
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Fabrikam, Inc.

Preventive Maintenance Statistics: as of April 27 2017

Preventive Maintenance Analysis by Call Type:

Count Percent of Percent of
Call Type Call Type Description This Maintenance Total Cost Maintenance
Month Calls Cost This Month
MCC GENERATED M x 75.86% $172.680 100.00%
I WAINTEMANCE 7 24.14% $0.00 0.00%
Total: 29 100.00% $172.50 100.00%
5
20
15
10
7
5 -
0
GENERATED M MAINTENANCE
WhCT
W C

Contract Billing Analysis:

Month 1o Date

Percent

Contract Type Count Billed Rilled Margin
EQUIPMENT RENTAL 0 000 000% 000 000% 0.00%
PREMIER CONTHRACT il 0.00 0.00% gE00.00 75.00% 0.00%

RESIDENTIAL T §000  000% $000)  000% 0.00%

CONTRACT
| ULTIMATE CONTRACT 10 §12000| B957% §20000 2500%|  40.00%
WARRANTY 1 5280 A0.43% F0.00 0.00% 0.00%
29 §172.50|  100.00% $600.00|  100.00% 78.44%

Percent

Revenua

Confract Type  Count of Cost Billed Percent Billed Recognized Margin
EQUIPMENT 0 §0.00 0.00% §0.00 0.00% §0.00 0.00%
REMTAL
PREMIER 5 §40000 1.71% §0.00 0.00% §100.00 0.00%
COMNTRALCT
RESIDEMTIAL ] $654000 27.39% §0.00 0.00% §180 84 0.00%
COMTRALCT
ULTIMATE a8 $155690| 70.90% §0.00 0.00% §174.17 0.00%
COMTRACT

| 19 $2,336.90| 100.00% $0.00 0.00% §455.01
Year to Date




Profit by Customer

The Profit by Customer SRS report can be printed detailing the profitability of all or specific service call types for one or
all your customers. The service invoices must be posted for the call to be included in the report.

This report is designed to work with simple grouping of costs from multiple service calls for a single customer
at a single location. Results will be inconsistent with your actual invoice amounts on grouped invoices that
contain multiple divisions.

As service calls are completed and posted, this report displays the customer profitability based on up to five levels of
detail and are displayed by choosing the expansion button:

Level 1: The report displays the profitability for each customer.

Level 2: The report can be expanded to show profitability for each location for each customer.

Level 3: The report can be expanded further to show the profitability for each division assigned to the location
for each customer.

Level 4: The report can be further expanded to show each invoice for that customer location. Contracts are
handled differently, see the Contract information section below for more information.

Level 5: The report can be expanded one more time to show the cost transaction information for each invoice for
that customer location. Contracts are handled differently, see the Contract information section below for more
information.

Contract Information

Profitability is based on recognized revenue, therefore for contracts, the supported recognition method is #2 - Revenue
Schedule.

For contract information to appear on the report, the Call Types MC and/or MCC must be selected.

The data shown for the contract is based on the date range specified.

Because no invoice is tied to profitability, the Invoice information will show the contract number to sort the
remaining information appropriately.

The Cost displays all the cost transactions posted during the date range specified. The roll-up will be the total of
those transactions. Transactions that are billable only will not be included, for example, calculated trip charges
based on extended pricing, as the report is based on recognized revenue. Purchase orders are displayed.

The Sales/Revenue will display all the revenue recognition journals posted during the date range. The Revenue
total should be the total recognized for the contract during that date range.

To print the report:

1.
2.

Access the Profit by Customer report from the Report Manager.
Enter the following parameters for the report, as needed:

« Start/End Dates: Specify the date range for the invoices to be included. The general ledger post date for
the cost transactions may fall outside the specified date range but are shown to display the amounts that
comprise the invoice amounts.

« Sort by: Select to sort by customer name or ID.

+ Customer From/To: Select the range of customer by ID or name, depending on Sort by selection.

« Call Type: Select the call type(s) to include in the report. If the call type was changed at some point
during the service call, only the current call type information will display. Historical information from
previous call types will not display.
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Profit Report Page: 1 of 2
Fabrikam, Inc, 2{28/2020 at 3:09:29 PM
User: WENNSOFT DEVkonnen
Date Range: 1/2/2027 - 4/30/2027
Call Type: Blank, AS, CB, EMG, EQL EQR,
INS, MC, MCC, OUB, QTE, T&M
Custamer Ranie: ACCURATE PRINTING - A -
ACCLRATE 101 $4,251.14 §999.85 ($3,251.29) -325%
_-_---------
MAIN OFFICE ACCURATE-12500 54,198.64 £999.85 (§3,198.78) -320%
CLEVELAND AVE
Division Humber Cost Sales/Revenue Profit  Margin
calls
P COM i $4,198.64 §999.85 (§3,198.7%) -320%
Invoice fContract hcl,l.l;er Cost  Sales/Revenue Profit  Margin
DO00000005 3 §911.50 §199.97  (8511.53) -305%
Service Call Contract Type Source Ref. Tre Number GL Post Dabe Units Cost  Sales/Revenue
170102-0001 000000005 MCC PAYROLL 1012 17207 1] 5120.00
170201-0016 000000005 MCC PAYROLL 1292 272y 0 £320.00
170301-0013 0000000005 MCC PAYROLL 417 3027 1] £120.00
041113-0002 0000000005 MCC MANLUAL SVI00 4122027 1] $90.00
041113-0010 000000005 MCC MANUAL SV100 4122027 1] $40.00
1108170001 0000000005 MC SALES V1038 4f12/2027 ] £0.00
110817-0001 0000000005 MC SALES NVI0ES 4f12/2027 7 $21.00
110817-0001 000000005 MC MANIAL SV100 4122027 [i] $40.00
1108170001 000000005 MC MANLAL V101 40133027 1 £0.00
110817-0001 0000000005 MC MARNLIAL V102 412/2027 1 0,00
110522-0001 000000005 MC MANJAL SV100 4122027 1 #0.00
11069220001 000000005 MC MANLAL V101 4123027 1] £40.00
110522-0001 0000000005 MC MANLAL sVi02 4(12/2037 1 0,00
170401-0010 0000000005 MCC MANUAL SV100 412/227 1 0,00
EWAREHOUSE :E'CU‘:P;ETE -4181 § 1 £52.50 £0.00 (852.50) 0%

Recognized Revenue

The Recognized Revenue report summarizes the amount of deferred revenue for a maintenance contract that uses the
Revenue Schedule method of revenue recognition. You can compare the amount of revenue that has been recognized
to the amount that a customer has been billed up to the date that is entered in the report parameters. By expanding the
contract line, you can view revenue and billed amounts recognized after the date entered in the report parameters. You
can also compare the financial details of the contracts in this report to the balance in the General Ledger Deferred
Revenue account during reconciliation. When a preventative maintenance invoice is generated, the Progress Billing or
Deferred Revenue account is credited. The account is debited when revenue is recognized. You can view these
transactions by contract or account, and this report can be compared to GL activity on the Summary Inquiry window
(Inquiry > Financial > Summary). If the Net Change for a general ledger account does not match the transaction detail on
this report, the exception reports GL Transactions Not in Service and Service Transactions Not in GL can help you
identify issues in Progress Billing accounts, as well as any account that is set up for any division in Maintenance
Accounts setup.

To print the report:

1. Access the Recognized Revenue report from the Report Manager.
2. Enter the following parameters for the report, as needed:
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+ Report Date: Specify the date to include only transactions that happen before or on the date of the
report. Any transactions that happen after this date will not be included in the report.
« Master Contract: Select a specific master contract or select All.

+ Customer Number: Specify a customer by ID select All.
+ Location: Specify a location or select All.

« Show Detail: This defaults to No to display only one line per contract. You can select the expansion
button to display the additional information on what comprises the total dollar amount for the
Recognized Revenue and Billed Amount for the contract. To automatically expand the additional
information, select Yes.

Report Date: 1/1/2017

COMPUTER STORE 0000000037
301
301
301
301

301

301

Recognized Revenue Report

Master Contract Contract Number Description

PREMIER. CONTRACT

THE COMPUTER STORE
THE COMPUTER STORE
THE COMPUTER STCORE
THE COMPUTER STCORE

THE COMPUTER STORE

THE COMPUTER STORE

Start Date
9/1/2016

OFFICE
MAIN OFFICE
MAIN OFFICE
MAIN OFFICE
MAIN OFFICE

MAIN OFFICE

Expiration Date
8/31/2017

a7
2/28/2017
3(31/2017
4/12/2017
4/12/2017

4/12/2017

Page: 10f 1
2/3/2015 at 1:30:16 PM

User: konnen

Revenue Recognized Billed Amount

$166.64

$41.67
$41.67
£0.00
£0.00

$0.00

$0.00

50,00

$0.00
$0.00
$125.00
$125.00

£125.00

Refrigerant Tracking Leak Analysis

If you are using Refrigerant Tracking, you can print a report that displays the leak rate analysis. The report has a
conditional box added to the bottom of the report to print when the equipment is a component of another piece of
equipment. The message that displays is "This is a component of Master Equipment ID (xxxxxxxxxx) Description:
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX . If the equipment is not a component, the box with comments does not display.

This report can only be printed from Report Manager and includes only Refrigerant Equipment Types 1-5. All other types

(6 or higher) are excluded from this report. See Refrigerant Tracking®.

6 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104828087/Refrigerant+Tracking
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Refrigerant Tracking Leak Analysis Report

111900 - 1072612019

Equip m i Description Refrigeration Equipment Type Optimal EPA
charge | Leak Rate
Max Pct
|Service Date Service Call Orig Service Call Hew Leak Found Leak Repaired Leak Initial Leak Followup Leak
Added or Rate Test Date Test Date
Attempted

E Customer: 101 --- ACCURATE PRINTING )
[ Address:  MAIN OFFICE --- ACCURATE-12500 CLEVELAND AVE

g 0000000001 Industrial Process Refrigeration 50 to 500 pounds | 2.00 | 30.00%
9/22/2019 | 110822-0001 0.00 Yes Leak Repaired | 0.00%] /222021
9/8/2019 |170401-0010 0.00 Yes Leak Repaired | o.00%] 9/8/2021 9/8/2021

Page:10of 2

Refrigerant Tracking List

If you are using Refrigerant Tracking, you can print a report that displays all refrigerant tracking records. This report can
only be printed from Report Manager. Also included in this report are the new Section 908 EPA fields required for leak
rate tracking including the refrigeration equipment type, maximum allowed leak rate, and the actual leak rate. The
refrigerant tracking records on this report can be filtered by Customer, Location, Equipment ID, Cylinder Number, or
Circuit Number. You can also select to display voided records, and filter the list of records by date. The report has a
conditional box added to the bottom of the report to print when the equipment is a component of another piece of
equipment. The message that displays is "This is a component of Master Equipment ID (xxxxxxxxxx) Description:
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX". I the equipment is not a component, the box with comments does not display.
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Page: 1 of 1

REf"gerant TraCRIHQ List Report Date: 10/ 26/ 2018 at 11:36 AM

Iy Fabrikam, Inc. User TD: WENRSOFT\ DGerbing
Range: Customer ID: Equipment ID: Circuit Number:
Location: Cylinder Number: Show Voided: o
Dake Range: 1/1/1900 To 10/26/2018

Locathon Namm: Equipment TD

Refrigerant Type Cyfinder Number Circuit Number
Fault Code |Action Code

| Folkow-up Date |3rd Party Verification

Refrigeration Equipment Type

9/10/2018 DAVE The Dave Company MAIN Main 0000000141
ALAN Flint, Alan 180910-0001 R-22
Compressor Body or Terminal Lungs Isolated Leaking Part from System
1/1/1%00 1/1/1900
350.00 Ibs 0.00 lbs 0.00 lbs 0.00 |bs 0.00 lbs 0.00 lbs 0.00 Ihs 0,00 lbs o
Commerdal Refrigeration 50 to 500 pounds 0.00% 30.00%
9/10/2018  DAVE The Dave Comparny MAIN Main 0000000141
ALAN Flint, Alan 180910-0003 R-22
1/1/1%00 1/1/1900
350.00 Ibs 0.00 lbs 0.00 lbs 0.00 lbs 0.00 tbs 0.00 |bs 25.00 Ibs 25.00 bbs Ho
Commerdal Refrigeration 30 to 500 pounds 0.00% 20.00%

Refrigerant Tracking Report

If you are using the refrigerant tracking feature, this report allows you to view refrigerant usage and leak information for
equipment on a service call. This report contains information such as the certification number required to perform
work, the equipment and leak or fault, and information about the work performed. The report includes new leak rate
information such as the refrigeration equipment type, maximum allowed leak rate, and actual leak rate. The report
indicates if the actual leak rate percentage exceeds the maximum leak rate percentage. In Report Manager, enter a
Reference ID to print the report. The report has a conditional box added to the bottom of the report to print when the
equipment is a component of another piece of equipment. The message that displays is "This is a component of Master
Equipment ID (xxxxxxxxxx) Description: XXXXXXXXXXXXXXXXXXXXXXXXXXXXXxxX". If the equipment is not a component, the
box with comments does not display.

This report can also be printed after creating a record on the Refrigerant Tracking window (Cards > Service Management
> Service Manager > Customer > Service Call > Refrigerant Tracking button). You can also print this report from Microsoft
Dynamics GP by opening the Administration page and locating this report on the Custom Report List.
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Refrigerant Tracking
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Resource Schedule

The Resource Schedule report can be printed for a specific resource or you can print this for multiple technicians. This
report is printed from Schedule and you can also print this from the SSRS server.

From Schedule:
The Resource Schedule report can be printed for a specific resource or you can print this for multiple technicians.

1. Right-click on a resource name from the schedule board.

Select Print Resource Schedule and then select Schedule_Resource_Report_1.

A new tab is opened in your browser displaying the resource's schedule for the day.

If you want to see a range of dates, you can edit the Start/End Dates at the top of the report.
You can also select more than one technician from the Technician drop-down.

Select View Report.

ok wnN
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Start Time
31 Jan 2019 3:30 AM

31 Jan 2019 12:00 PM

31 Jan 2019 3:29 PM

31 Jan 2019 3:31 PM

End Time

31 Jan 2019 10:30 AM
Estimated Hrs: 2.00

31 Jan 2019 4:00 PM
Estimated Hrs: 4.00

31 Jan 2019 3:29 PM
Estimated Hrs: 0.00

31 Jan 2019 3:31 PM
Estimated Hrs: 0.00

Resource Schedule Report

Report Run Date: 1/258/2020 3:16:31 PM

Resource: Flint, Alan

Thursday, January 31, 2019

Customer
ACCURATE PRINTING

WENNSOFT

WENNSOFT

LAKE PARK GOLF SUPPLY

Location

ACCURATE-12500 CLEVELAMD AVE
12500 Cleveland Avenue

Mew Berin, W1 53151

Contact Name:

Contact Phone:

Contact Email:

WENNSOFT-5355 § MOORLAND RD
5355 South Moerand Road
New Berin, WI 53151

WENNSOFT-5355 5 MOORLAND RD
5355 South Moerand Road

Mew Berin, WI 53151

Contact Name:

Contact Phone:

Contact Email:

LK PK-16772 W BELOIT RD
16775 \West Beloit Road
Mew Berin, WI 53151
Contact Name:

Contact Phone:

Contact Email:

Details

Service Call 190130-0001
Appt# 0001

Appt Description:

Appt Status: OPEN

SLA: ULTIMATE

Job Number: 1003

Description: General / AlA Billing
Appt# 000015

Appt Description:  Fixing this
Appt Status: UMASSIGHNED

Service Call 190131-0001
Appt# 0001

Appt Description:

Appt Status: UNASSIGNED

SLA: ULTIMATE

Service Call 190131-0002
Appt# 0001

Appt Description:

Appt Status: UNASSIGNED

SLA ULTIMATE

Sales Tax - Material Purchases

This report allows you to view material costs and tax details for service calls by division. Select a date range to view a
list of service calls with the total document amounts, as well as a breakdown of the subtotal, tax, and material cost
amounts. You can also view the tax schedule for each service call. This report includes division totals for material cost.
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Sales Tax - Material Purchases Page 10f 1
Date Printed: 5/6/2013 at 12:49 PM
Service Management Series .
Fabrikam, Inc. User: Blamnik

Invoice Document » Material

Document Number Post Date Service Call Location Hame Amount Subtotal Cost Tax Schedule

Division: SERVICE COM

SRV CE0QDDOD000024 4122016 041114-0002 CEDAR-15500 QLEVELAND AVENUE 173.68 162.50 11.38 25.00 USASTCITY-6*

SRV CE0DO0O000002S 4/12/2016 041114-0003 LAMNGE-3512 E HOWARD AVE 332.52 310.75 77 3500 USASTCITY-E*

SRV CEOO0DO0000033 4/12/2016 041114-0004 HAK-2126 N SHERMAN AVE 140.77 131,55 922 21.50 USASTCITY-6*

SRV CEOOOD00000044 4/15/2016 0411150010 MR EDS-4018 MINERAL FT RD 252.94 237.68 15.26 17.78 USASTCITY-S"

SRV CEQODDOD0000S3 4122017 170412-0005 LANGE-3512 E HOWARD AVE 299.95 28032 15.63 45.00 USASTCITY-6"
144.25

Division: SERVICE RES

SRV CE0DODO000002E 4/12/2016 041114-0005 CROWE-1308 E CRAWFORD AVE 141.78 132.50 9.28 15.00 USASTCITY-E*

SRV CEQO0DO0000027 4/12/2016 041114-0006 CZECHORSKI-3901 S KIRKWOOD 118.77 111,00 777 30.00 USASTCITY-6*
55.00

Division: SERVICE IND

SRV CEQODDOD00002S 4122016 021114-000% MOLDED-674 5 WHITNEY WAY 156.591 145,64 10.27 14.80 USASTCITY-6*

SRV CEQQODOD000032 4/12/2016 0411140013 CASEN-6750 ODANA ROAD 128.61 213.82 14.99 22.10 USASTCITY-6*

SRV CE0DODO0000038 4/12/2016 041114-0021 LATIMATE-2220 E COLLEGE 12142 113,45 797 11.10 USASTCITY-E*

SRV CEOO0DO0000040 4/12/2016 0411140023 ELLIOT'S-2330 E CALUMET ST 101.10 4,48 662 14.74 USASTCITY-6*

SRV CEOODD0D0000S50 4/13/2016 041115-0006 LANGE-3805 CASPER DRIVE 378.03 355.00 n.on 115.00 USASTCITY-6"

SRV CEQODDO0000118 4/12/2016 0411150012 DATA-326 E NORTH AVE 146.87 138.55 832 18.65 USASTCITY-6*
196.3%

Schedule Technician Board

The Schedule Technician Board report displays in table format and is available from the Report Server only. Schedule is
required to view this report. The table displays the technician's name, day/date, and any relevant appointment
information including service appointment ID, job ID, and/or activity, customer ID, and estimated hours.

Report options include:

« Start Day: This defaults to the current date.

+ Show Technicians with No Appointments: Defaults to No. Select Yes to show all technicians.

« Enable Schedule Colors: Defaults to True. Schedule colors are set up in Schedule > Settings > Colors.
« Hide Weekends: Defaults to No. Select Yes to only show weekdays.

+ Hide Estimated Hours: Defaults to No. Select Yes to hide the estimated hours on the report.

« Technician: Defaults to the technicians currently on the schedule board in Schedule.

« Technician Team: Defaults to the technician team(s) associated with the technicians.

« Skill Level: Defaults to the skill level(s) associated with the technicians.

« Hide Unscheduled: Defaults to True. Select False to show unscheduled appointments.

Start Day |9/7j2022 | Show Techs with no Appointments?
Enable Schedule Colors? Technician |ALAN,ANNE |_v

Hide Weekends? Yes v Technician Team | ALAN,ALAN 2 |_"

Hide Estimated Hours No v Skill Level |STC,TEC |.v

Hide Unscheduled
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Technician Wednesday, Thursday, Friday, Monday, Tuesday,
September September September September September
7,2022 8, 2022 9, 2022 12, 2022 13, 2022
ACTIVITY: ACTIVITY: ACTIVITY: ACTIVITY: ACTIVITY:
JOB MEETING|JOB MEETING|JOB MEETING|JOB MEETING|JOB MEETING
DEFAULT DEFAULT DEFAULT DEFAULT DEFAULT
Est. Hours: Est. Hours: Est. Hours: Est. Hours: Est. Hours:
0.50 0.50 0.50 0.50 0.50
1008 1008 1008 1008 1008
DEFAULT DEFAULT DEFAULT DEFAULT DEFAULT
ALAN Est. Hours: Est. Hours: Est. Hours: Est. Hours: Est. Hours:
1.00 1.00 1.00 1.00 1.00
041114-0001 | 041114-0001 | 041114-0001 | 041114-0001
ACCURATE | ACCURATE | ACCURATE | ACCURATE
PRINTING PRINTING PRINTING PRINTING
DEFAULT DEFAULT DEFAULT DEFAULT
Est. Hours: Est. Hours: Est. Hours: Est. Hours:
0.50 0.50 0.50 0.50
170401-0012 | 170401-0012 | 170401-0012 | 170401-0012 | 170401-0012
CEDAR CEDAR CEDAR CEDAR CEDAR
FAMILY FAMILY FAMILY FAMILY FAMILY
COUNSELING [ COUNSELING | COUNSELING [ COUNSELING | COUNSELING
DEFAULT DEFAULT DEFAULT DEFAULT DEFAULT
Est. Hours: Est. Hours: Est. Hours: Est. Hours: Est. Hours:
0.50 0.50 0.50 0.50 0.50
FHNE 170401-0008 | 170401-0008 | 170401-0008 | 170401-0008 | 170401-0008
SHIRLEY SHIRLEY SHIRLEY SHIRLEY SHIRLEY
WATSON WATSON WATSON WATSON WATSON
DEFAULT DEFAULT DEFAULT DEFAULT DEFAULT
Est. Hours: Est. Hours: Est. Hours: Est. Hours: Est. Hours:
0.50 0.50 0.50 0.50 0.50

Service Call Analysis - Unbilled Quotes

This report allows you to view unbilled QTE service calls, and the estimate cost amounts that are yet to be billed. Enter
a date range to view a list of service call quotes with unbilled amounts. You can view the estimated cost, total cost, and

amount billed for each service call, as well as total sale, percent complete, and accrued amount.
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L30508-0001

Service Call Date

C mpany
Logo

Location Name

41272017 ACCURATE-12500
CLEVELAND AVE

Service Description

Service Call Analysis - Unbilled QTE

Service Management Series

Fabrikam, Inc.

Estimated

SERVICE COM

Total Cost

E,000.00

Total Cost Total Sale

500.00 12,500.00

Page 1 of 1

Date Printed: 5/10/2013 at 11:11 PM
User: kschoenmakers

Amount
Billed

0.00

Percent
Complete

Accrued
Amount

625 TELIS

Service Call Analysis - Unbilled T&M

This report allows you to view unbilled T&M service calls, and the amounts that are yet to be billed. Enter a cutoff date
to view unbilled T&M service calls up to that date, listed by division. You can view the total cost and total billable
amount for each service call, as well as division subtotals and report totals.

Service Call

041114-0023
041114-p021
041114-0013
041114-000%

041114-pD14
041114-0003
0411140002

041114-D006
0411140005

Cutoff Date: 5/6/2013

Location Name

ELLIOT'S-2330 E CALUMET ST
ULTIMATE-2220 E COLLEGE
CHSEN-6750 ODANA ROAD
MOLDED-674 5 WHITHEY WAY

AAA-2126 N SHERMAN AVE
LANGE-3512 E HOWARD AVE
CEDAR-15500 CLEVELAND AVENUE

CZIECHORSKI-3501 5 KIRKWOOD
CROWE-1308 E CRAWFORD AVE

Service Call Analysis - Unbilled T&M

Page 1of 1

Date Printed: 5/6/2013 at 11:16 AM

Service Management Series
Fabrikam, Inc.

Service Description

MO COOLING

BELEVATOR DOOR STUCK

ROOF TOP UNIT MAKING NOISE
ELEVATOR LIGHTS NOT WORKING

DCOR SENSOR MOT WORKING
THE &/C IS NOT WORKING.
NO AIR CONDITIONING IN THE BUI

AJC NOT WORKING
DOOR SENSOR LOOSE

Division

SERVICE IND
SERWICE IND
SERWICE IND
SERWICE IND
Totzl for SERVICE IND

SERNICE COM

SERNWICE COM

SERVICE COM
Totzl for SERVICE COM

SERVICE RES

SERVICE RES

Totzl for SERVICE RES

Grand Total

User: Blamnik

Total Cost Total Billable
14,74 2548
11.10 2.0
22,10 3757
14,80 2664
£2.74 115.89
21.50 3655
35.00 59.50
25.00 42,50
51.50 138.55
30,00 5100
25.00 42,50
E5.00 53.50

199.24 347.94

Service Call Cost Audit

This report shows all the costs that have been associated with a service call. You can see the total amounts by cost
category, or expand the category to view all the transactions associated with that cost. The invoiced status also appears
next to each transaction to provide you with information about which costs have been billed.
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Home > TWO = WennSoft Service > Service Call Cost Audit
™
4 4 1 ofr » @l 75% - Find | Mext -EL * ’:.- E@c Ed
THARING 12305 P Service Call Cost Audit Leer sheny
Service Cal: 175 12-0001 Conbract NumBér: ML
Cal Type: BVERGENCY Guo b hum bar; Nk,
Locabion of call,  ACCURATE4181 SE30 & BEngAdOess:  ACCURATE PRINTRG
4181 Soo® E5T Streat £181 Bout B5 Srest
WA Fukes, WiSE220 Mily zukes, WISZ220
Lnked S:iEs
Customar PO Hembar:
Sakesparson iic
Dats: AT
Tachnickan IO ALAN * Unb@a d fransaction moved to nistory
CoetCode Dok cfiphion Coet Amount B A Ut T U A ount Parcent
El EGLRFEMENT 550000 SE2400 512500 =%
Source Feterence Trnd  Dascnption Transschon Uit Costper Committed Extenced ming Status
Date Uit caost Cest  amount
LA NUAL i Test anzemy o 500 510000 0 350000 H2500 hotmvoked
mMATERIAL .00 5000 5000 0%
CLABOR 54000 6000 520,00 0%
fourcs Fefarence Trz £ Descriphion Trapsaction Unit @ty cCostpar Committed Extended Billng Status
Dats Cost Cost Amount
LA NUAL V100 22T HOUR 1.00 540,00 50.00 540,00 560.00 mroked
B SUBCONTRACTOR 5000 5000 5009 %
EHOTHER Ll 5500 5500 100%
0 0 3000 F15000 %
Tax $1T5
Jarvica Call Totsl: 540 .00 ETI575

Service Call Cost Reconciliation

This WIP report allows you to review the debits, credits, and extended costs in your WIP and COGS accounts, along with
a summary of the debits and credits in the accounts for each contract. The Service Reconciliation report can be run as
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part of the month end closing process, to reconcile the amounts posted to your Progress Billings accounts and Service
WIP accounts. Refer to the user manual for more information on using WIP reports at month's end.

1. To print, select Reports > Service Management > Service > WIP Reports.
2. Onthe Service WIP Reports window, mark the Reconcile Report radio button, and select to print the reportin

summary. (To see the report in detail, go to Service Call Cost Reconciliation by Account (page 53).)

You can filter account and contract totals by division, customer, and location; you can also select a specific account
and/or division to view.

Reconciliation Summary Page: 1 of 1
Fabrikam, Inc. 8/11,/2009 at 3:21:09 PM
Sarvice Management Sarigs User: SANDBOX" bjamnik
Date Range: 1,/1,/2009 to 8/11,;/2017
Division: ALL Customer: 102 - CEDAR FAMILY COUNSELING
Location: ALL Account Number: ALL

Contrack: ALL

Account Number Account Description Credit Credit Extended Cost
0021 10-00 Accrsad Expenses £0.00 §0.00 0,00 $0.00 0,00
000-4502-05 COGES-Service- SubziOthe - COMMERCTAL $0.00 $0.00 F0.00 $0.00 $0.00
000-37 10-00 Retentions Accourt Receivable $25.00 $0.00 F0.00 $0.00 §25.00
Contract Murnber: 00000000 16 Contract Stam Date: 112017 Cantract Expiration Datar 120312017

000-2125-00 Accrued Payroll £0.00 F40.00 F0.00 $0.00 (§40.00)
000-4500-0 COGS-Mnt Contracts-Labor- COMMERCIAL §320.00 £0.00 F0.00 $0.00 ¥320.00
000-4501-08 COGSMnt Contracts-Istl i quip-COMMERCIAL $37.51 §0.00 0,00 $0.00 §37.61

Contract Total $357.61 $40.00 $0.00 $0.00 $217.61

Grand Tatal: $382.61 $40.00 $0.00 $0.00 $342.61

Service Call Cost Reconciliation by Account

This WIP report allows you to review the debits, credits, and extended costs in your WIP and COGS accounts, along with
a summary of the debits and credits in the accounts for each contract. The Service Reconciliation report can be run as
part of the month end closing process, to reconcile the amounts posted to your Progress Billings accounts and Service
WIP accounts. Refer to the user manual for more information on using WIP reports at month's end.

1. To print, select Reports > Service Management > Service > WIP Reports.
2. Onthe Service WIP Reports window, mark the Reconcile Report radio button, and select to print the reportin

detail. (To see the summary report, go to Service Call Cost Reconciliation (page 52).)

You can filter account and contract totals by division, customer, and location; you can also select a specific account
and/or division to view.
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Reconciliation Detail Page: 1 of 1

Fabrikam, Inc. 8/11/2009 at 3:28:33 PM
Service Management Series User: SANDBOX bjanmmik
Date Range: 1,/1,/2009 to 8/11,/2017
Division: ALL Customer: 102 - CEDAR FAMILY COUNSELING
Location: ALL Account Number: ALL

Conbrack: ALL

Account Number

Posted Date Trit Souwrce Rel Tra Service Call Cost Code Extended Cost

0002 110:00 Accrued Erpenzes

22007 MAMNIAL SW100 1ro42-0002 OTHER F0.00 $0.00 §0.00 F0.00 F0.00

$0L00 $0.00 0,00 S0.00 $0.00

000-4502-05 COGS-Sarvice-Subs /Other-COMMERCIAL

HZ017  MANUAL S 100 1704120002 OTHER F0.00 F0.00 F0.00 F0.00 F0.00

$0.00 $0.00 $0.00 $0.00 $0.00

000-9710-00 Retentions Account Receivable

12/E016  Receivings Trn Entry RCT1163 0411140002 MATERTAL 25,00 F0.00 F0.00 F0.00 Fo0

£25.00 $0.00 $0.00 $0.00 $25.00

Contract Murnber: 0000000016 Contrsct Start Dater W12017 Contract Expiration Diste: 123172017
0002 125-00 Accrued Payrol

FiLiz01e MAMHIAL S 100 160701-0003 Labor Category 1 $0.00 F40.00 F0.00 $0.00 (40000

$0.00 $40.00 $0.00 $0.00 (%40.00)

000-4500-08 COGS-Mnt Contracts-Labor-COMMERCIAL

Tiuf01e MIAMUAL SW 100 16070 1-0003 Labior Category 1 $40.00 F0.00 £0.00 000 F40.00
1142017 PAYROLL 1013 170102:0002 Lsbor Category1 $100.00 $0.00 $0.00 $0.00 £100.00
2FR0I7 PAYROLL 1233 170201-0017 Labor Category1 160,00 0,00 $0.00 $0.00 $150.00
2017 PAYROLW 1418 1F0301-0014 Labor Category 1 F20.00 F0.00 £0.00 $0.00 F20.00

$320.00 $0.00 $0.00 $0.00 $320.00

000-4501-08% COGS-Mnt Contracts-Mat/Equip-COMMERCIAL

4122017 Paysbles 0D00000000M0G524 1F0301-0014 EQUIPMEMT $5.56 $0.00 £0.00 000 $5.56
41212016 Py sbles 0000000000 00004T L 041 115-0003 MATERIAL §32.05 ¥0.00 £0.00 $0.00 J3205
$37.61 $0.00 %0.00 $0.00 $37.61

Contract Total: $357.61 $40.00 $0.00 $0.00 $317.61

irand Totak $382.61 $40.00 +0.00 $0.00 $342.61

Service Call Gross Profit

This report allows you to view a breakdown of profitability information for the transactions on a service call. For each
cost code, you can view the transactions associated with the call and the billing amounts, total cost, expected gross
profit, billed amount, and gross profit/loss to date for that transaction. You can also view subtotals by cost code and
report totals for the entire service call.
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Service Call Gross Profit Page 1 of 1

Service Management Series Date Printed: 12/31/2011 at 12:52 PM

Fabrikam, Inc.
User: dummy user

Service Call: 041114-0020 Problem: NO HEAT Call Type: EMG

Expocted Gross Proft |/ Loss

Billing Amount Grees: Profit To Date

4/12/2006  Purged the system and reset it Nick, Charles 150 0.00 0.00 60.00 £0.00 7% 0.00 -£0.00
subtotals For Labor 0.00 60.00 -60.00  -6,000 % 0.00 -60.00
4/12/2016  Service Call Parts 2.00 .53 0.00 850 -850 a% 0,00 -8.50
4/12/2016  Service Call Parts 4.00 0.00 000 0.00 0.00 0% 0,00 0.00
suibtotals For Materials 0.00 850 -8.50 -850 % 0.00 -8.50
412/2006  TravelTravel 10,00 078 0.00 370 -3.70 92 % 0.00 -3.70
Subtotals For Other 0,00 3.70 -3.70 -370 % 0.00 -3.70
Report Totals for Service Call 041114-0020 0.00 72.20 -7L20  -7220% 0.00 -72.20

Service Call Invoices

This customer-facing report is used to detail an invoice or credit memo for a service call, including a cost breakdown
and detail of charges.

You can print this report either individually or by batch, for current or historical invoices and credit memos, from the
following windows:

+ Service Invoice: Print an open or closed invoice individually

+ Receivables Batch Entry: Print invoices by batch.

+ Posted Service Invoice: Print a posted invoice individually.

« Print Service Batch Invoices: Print multiple invoices in a batch.

Once all costs have been added to an invoice, you can print the invoice. Invoices can be printed individually or by
batch.

If you enter a billing note in the Document Number field, and mark it as Printable, the note will appear on the invoice
next to Service Performed.

A Description will also display on the invoice if one is entered on the main invoice entry window.

If you want tax details to print on the job invoice, you must mark the Print Tax Details on Documents checkbox on the
Receivables Management Setup window. Microsoft Dynamics GP > Tools > Setup > Sales > Receivables.

Invoices

« Invoice 1 - Service Call Invoice Summary (page 56)
« Invoice 2 - Service Call Invoice Detail (page 58)
« Invoice 3 - Service Invoice Summary - Multi Currency (page 60)

« Invoice 4 - Service Invoice Detail - Multi Currency (page 62)
« Invoice 5 - Service Invoice Summary (Dexterit age 64

 Invoice 6 - Service Invoice Summary (Dexterit age 65
« Invoice 7 - Service Invoice Totals (Dexterit age 65
« Invoice 8 - Service Invoice Detail (Dexterit age 66
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Invoice 1 - Service Call Invoice Summary

Only cost fields with costs entered are shown.
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= INVOICE

PLEASE REMIT TO INVOICE NUMBER SRVCE000000000076
Fabrikam, Inc. INVOICE DATE 4122027
4277 West Oak Parkway PO NUMBER
Chicago, IL 60601-4277
Phone: (312) 436-2671 TOTAL DUE $48.43
BILL TO LOCATION
Bobby Jo Johnson ACCURATE-12500 CLEVELAND AVE
ACCURATE PRINTING 12500 Cleveland Avenue
12500 Cleveland Avenue New Berlin, W1 53151
New Berlin, Wl 53151
Service Call ~ 190226-0001
Salesperson Customer Number Order Date Completion Date Payment Terms Shipping Method
101 2/26/2019 2/26/2019 Net 30 GROUND

Cost Code Totals
EQUIPMENT 520.25
MATERIAL $0.00
LABOR $0.00
SUBCONTRACTOR $0.00
QOTHER $25.00
Subtotal $45.25
Tax $3.18
Amount Paid $0.00
Total $48.43

*Thank you for choosing our company for your service needs!!
*We appreciate the opportunity to service your equipment!!!

Fabrikam, Inc., 4277 West Oak Parkway, Chicago, IL, 60601-4277
Phone (312) 436-2671 Fax (312) 436-28%96
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Invoice 2 - Service Call Invoice Detail

This invoice is similar to the first format except the itemized costs are double-spaced.

58



]

PLEASE REMIT TO

Fabrikam, Inc.

4277 West Oak Parkway
Chicago, IL 60601-4277
Phone: (312) 436-2671

BILL TO

Bobby Jo Johnson
ACCURATE PRINTING
12500 Cleveland Avenue
New Berlin, Wl 53151

Service Call 190226-0001

INVOICE

INVOICE NUMBER ~ SRVCE000000000076
INVOICE DATE 41212027
PO NUMBER
TOTAL DUE $48.43
LOCATION

ACCURATE-12500 CLEVELAND AVE
12500 Cleveland Avenue
New Berlin, W| 53151

Salesperson Customer Number Order Date Completion Date Payment Terms Shipping Method
101 2/26/2019 2/26/2019 Net 30 GROUND
Detail of Charges
Item Number / Date Description Equipment ID Unit Quantity Unit Price Line Total
EQUIPMENT
4/12/2027 1.00 $20.25 $20.25
OTHER (TRAVEL)
4/12/2027 Trip Fee 1.00 $25.00 $25.00
Subtotal $45.25
EQUIPMENT $20.25 MATERIAL $0.00 LABOR $0.00 Total Ta» $3.18
SUBCONTRACTOR $0.00 OTHER $25.00 Amount Paid $0.00
Total $48.43

*Thank you for choosing our company for your service needs!!
*We appreciate the opportunity to service your equipment!!!

Fabrikam, Inc., 4277 West Oak Parkway, Chicago, IL, 60601-4277

Phone (312) 436-2671

Fax (312) 436-2896
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Invoice 3 - Service Invoice Summary - Multi Currency

The invoice description is printed below the "Description of Work Done" subtitle. If the Signature Multicurrency
Management module is registered, invoice 3 is modified to print the originating amounts if your transaction is in the
originating currency. If your transaction is in the functional currency, invoice 3 will print the functional amounts.
Multicurrency amounts do not print when batch printing.
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SERVICE INVOICE 1/31/2020 at 1:06:52 PM

Invoices#: SRVCEO00000000077

Date: 4122027

Service Call: 190226-0002

Service Call Address Billing Address

ACCURATE PRIMTIMNG 12500 Cleveland Avenue

ACCURATE-12500 CLEVELAND AVE
12500 Cleveland Avenue

Mew Berlin Wl 53151 Mew Berlin Wl 53151

United States

Cost Code Description Item Description Billing

Amount

4122027 OTHER Trip Fee B 25.00
AM272027 Labor Categoryl B 120.00
4122027 OTHER Misc Shop Supplies B 5.00

Subtotal- 5 150.00
PO Number: Tax: B 10.50
Salesperson |D: Discount: B 0.00
Technician 1D: Amount Paid: 3 0.00

Payment Term: Met 30 $ 160.50

*Thank you for choosing our company for your service needs!!

*We appreciate the opportunity to service your equipment!!!
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Invoice 4 - Service Invoice Detail - Multi Currency

This is a two-page invoice. The invoice description is printed below the "Description" subtitle. If no cost was added for a
cost category, $0.00 is listed. The second page lists the tax detail for each cost category, the total tax, and total invoice
amount If the Signature Multicurrency Management module is registered, invoice 4 is modified to print the originating
amounts if your transaction is in the originating currency. If your transaction is in the functional currency, invoice 4 will
print the functional amounts. Multicurrency amounts do not print when batch printing.
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Invoice#: SRVCEQ00000000077

Date: 41212027

Service Call: 190226-0002

Service Call Address

Billing Address

ACCURATE PRINTING 12500 Cleveland Avenue

ACCURATE-12500 CLEVELAND AVE
12500 Cleveland Avenue

New Berlin Wi 53151 New Berlin Wi 53151

United States

Cost Code Description Item Description Billing Amount

41212027  OTHER Trip Fee 3 25.00
411212027 Labor Category1 3 120.00
4M12/2027  OTHER Misc Shop Supplies $ 5.00

Cost Code Totals |
EQUIPMENT $ 0.00 USASTE-PS6NO $ 9.00
MATERIAL $ 0.00 USCITY-PSTNO $ 1.50
LABCR $ 120.00

SUBCONTRACTOR $ 0.00

OTHER $ 30.00

Location/Invoice Details Subtotal: $ 150.00
PO Number: Tax: $ 10.50
Salesperson I1D: Discount: $ 0.00
Technician ID: Amount Paid: & 0.00
Payment Term: Net 30 $ 160.50

*Thank you for choosing our company for your service needs!!

*We appreciate the opportunity to service your equipment!!!




Invoice 5 - Service Invoice Summary (Dexterity)

The invoice description prints in the center of the invoice. Below the description are the cost totals without descriptions
for equipment, material, labor, subcontractor, and other costs. If no cost was added for a cost category, $0.00 is listed
for that category. The comments are double-spaced below the total sales tax and invoice total.

150226-0001

ACCURATE PRINTING ACCURATE-12500 CLEVEL&ND AVE

12500 Clewveland Avenue 12500 Clewveland Avenue

New Berlin WI New Berlin WI

53151 53151

4/12/2027 SRVCEQOO0Q00000076& 101 Net 30

TCTAL EQUIEMENT £20.25
TOTAT. MATERIAL 50.00
TOTAL LABCOR $0.00
TOTAL SUBCCNTRACTOR 50.00
TCOTAL COTHER 525.00
TOTAL SALES TRAX £3.18
EAYMENT s0.00
AMCUNT DUE 548.43

*Thank you for choosing our company for your service neesds!!
*We appreciate the opportunity to service your egquipment!!!
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Invoice 6 - Service Invoice Summary (Dexterity)

The invoice description prints in the center of the invoice. Below the description are the cost totals without descriptions
for equipment, material, labor, subcontractor, and other costs. If no cost was added for a cost category, $0.00 is listed
for that category. The comments are double-spaced below the total sales tax and invoice total.

190226-0001

LACCURATE PRINTING ACCURATE-12500 CLEVELAND AVE
12500 Clewveland Avenue 12500 Clewveland Avenue
New Berlin WI New Berlin WI
53151 53151
4/12/2027 SRVCEQOO0QO0000076 101 Net 30
TOTAL EQUIPMENT 520.25
TOTATL MATERILAL 50.00
TOTAT LABOR $0.00
TOTAL SUBCONTRACTCR 50.00
TOTAL OTHER $25.00
TOTAT SALES TAX 53.18
PLYMENT 50.00
AMCUNT DUE 549.43

*Thank you for choosing our company for your service needs!!
*He appreciate the opportunity to service your equipment!!!

Invoice 7 - Service Invoice Totals (Dexterity)

This invoice format omits the individual cost totals and prints just the total sales tax and total invoice amounts.
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BILL TC:

ACCURATE PRINTING
12300 Cleveland Avenues

New Berlin WI 53151

Service Call ID 150226-0001

LOCATICN:

ACCURATE-12500 CLEVEL&ZND AVE
125300 Cleveland Zwvenue

New Berlin WI 53151

CHVOICE DATE INVOICE NUMEER CUOSTCMER ID TEEMS
4/12/2027 SRVCEOQOOOOQ0000076 101 Net 30
DESCEIPTION

TOTAL SALES TAX

EFAYMENT

INVOICE TOTAL

*Thank you for choosing our company for your service needs!!
*We appreciate the opportunity to service your equipment!!!

53.18

50.00

548.43

Invoice 8 - Service Invoice Detail (Dexterity)

This invoice style subtotals on cost codes. Labor also subtotals by job title and pay code.
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INVCOICE
Involce Number : SEVCEOOOO00000076
Service Call 15%0226-0001 Involce Date : 4/12/2027
INVCICE ToO: SHIP ToO:
ACCURATE PRINTING ACCURATE-12500 CLEVELAND AVE
12500 Cleveland Awvenue 12500 Cleveland Avenue
New Berlin WI New Berlin WI
331351 33151
Description Technician ID ATAN
Date 2/26/2015 Salesperson ID
Cost Code
Title
Hours/Units Subtotal
EQUIFMENT
1.00 £20.25
520.25
COTHER
1.00 £25.00
£25.00
*Thank you for choosing our company for your service needs!!
*We appreciate the opportunity to service your eguipment!!!
Subtotal $45.25
Total Tax 53.18
Payment $0.00
Total Invoice 548.43

Service Call Maintenance Workorder

This report describes the work that is to be done for a scheduled maintenance service call. When MCC calls are
generated for a month, you can print this report to view service call details, including hour estimates and required
equipment, materials, and tool kits. When work is performed on site, tasks and subtasks can be marked as complete. If
SRS reports are set up to print from GP, this report can be printed from the Maintenance Tasking window during the call
creation process (Microsoft Dynamics GP > Tools > Routines > Service Management > Maintenance Contract > Create MCC
Calls). This report replaces the Scheduled Maintenance Dexterity report. In Report Manager, you can select the year and
month that you want to view MCC calls for. Calls can be filtered by a customer range, a technician range, location, or
contract number.
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Service Call Maintenance Workorder  Fage:1
Fabrikam, Inc. 1/11/2011 at 11:10:31 AM
Service Management Series

Location: CZECHORSKI-3%01 5 KIRKWOOD Sarvice Call It 170101-0001
Address: 3801 South Kirkwood Avenue Customer Mumbser: 109

Agdress IOy RESIDEMCE
Cityt St. Francis Technician: ALICE
State, Jip: WI 53235 Scheduled Diate: 1112017
Phone: OO0-DE0-D000 Ext: DDODD Contract Number: OODODDD0Z3

Completed PM Item and Tasks
Sublocation: BASEMENT

Eguipment: PRO0DDD041

BOILER,

[ Description: Check & Test all Safety Devices Est. Howrs: 1,00
Tool Kit Required:
Materizl Required:
& Checl: the safety switch
B Replace safety switch
c Fetest the safety switch

O rask Description: Check Afr Filtars Est, Howrs: 2,00
Tool Kit Reguired:
Materiz] Required:
& Check Filters
B Change Filters
C Fecord all readings

Comments to Customer: Est. Hours: 3.00

Customer Signature Dat=

Thank You For Choosing Fabrikam, Inc.

Service Call Quote

The Service Call Quote report compiles service call quote information such as costs, billing amounts, and hours, and
provides a total of all quote amounts by cost code, along with individual quote totals, profit amounts, and task details
including material requirements. This report can be used internally to view profit, or you can filter down to a single
quote or customer, hiding internal information such as costs and hours, and print a quote to give to a customer. You
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can filter this report by customer, location, quote number, or quote expiration date. You can select whether you want to
include estimated and calculated hours, billing amounts (including profit), estimated and calculated costs (including
profit), and task details. This report is printed from the Report Manager.

LOCATION

Oh! What a feeling!
Main office

892 SW 4th St
Knowville , TN 25910

QUOTE

Quote Number 650101-0012
Quote Date 1/1/2004
Quote Expiration Date

Quote Amount $3,050.00

Category Billing Amount Estimated Cost Estimated Hours Caleulated Cost Calculated Hours
EQUIFMENT 51,000.00 50,00 50.00
MATERIAL $500.00 $600.00 $500.00
M $450.00 $450.00 .00 $300.00 5.00
[EMERGENCY .00 50,00 0.00 £0.00 0.00
REPAIR $0.00 50,00 0.00 50.00 0.00
T 50.00 50,00 0.00 50.00 0.00
CTHER 50.00 50.00 0.00 50.00 0.00
Totad Labor $450.00 F450.00 F300.00
SUBCONTRACTOR $1,000.00 s0.00 50.00
OTHER F0.00 50,00 50.00
Total Amount £3.050.00 £1.050:00
Profit $2.000.00
Equipment and Tasks Induded in Quots 650101-0012
Equipmant 1D Equipmant Type Manufacturar 1D Modal Number Sarial Mumbar
Task Code ol LABOR SUBCONTRACTOR OTHER TOTAL
1 - COMP 50.00 50.00 $500000 $0.00 50.00 4500.00
Total for squipmant 50.00 £500.00 £300.00 $0.00 50.00 £800.00

Service Call Revenue Statistics by Call Type

Shows revenue, total cost, number of service calls, and amounts billed for each service call type. Also shows these as
percentages for each type compared to the total number of calls that month. This allows you to keep track of margin

amount and margin percent.
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Fabrikam, Inc.

Service Analysis By Call Type: April 2017

Quotes :

Call

Call Type
Type Description

Total :

All Other Call Types :

Percent
of
Total
Service
Calls

0.00%

Percent
of
Total
Cost

Count
This
Month

Total Cost Total Billed

0.00%

Percent

Percent Margin
Total Margin Perl:?ant
Billed -
0.00% A,
hargin

\ Percent
call Call Type tount i of percent Margin
: = YPe This Total Total Cost _ Total Billed  Total rMargin g
Type Description . Total . Percent
Month Service . Billed
; Cost
Calls

2 4,08% £0.00 0.00% +£0.00 0,00 % £0.00 0.00%:
EMG  |EMERGEMCY 3 5,12% £0.00 0.00% +£0.00 0,00 % £0.00 0.00%:
= INSPECTION o 10.20% £0.00 0.00% £0.00 0,00%; £0.00 0.00%:
Ta&M | TIME & 10| 20.41% £0.00 0.00% £0.00 0,00%; £0.00 0.00%:

MATLS
Total : 20 40.81% $0.00  0.00% $0.00 0.00% $0.00 0.00%
Ay,
Margin
Grand Totals 20 40.81%  $0.00 0.00% $0.00 0.00% $0.00
Analysis By Call Type
1
0 T T T T
EMi NS TéM

I Cost By Call Type
I Gilled By Call Type
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Service Call Statistics by Call Type

This report shows a count of the total, open, completed, and closed calls per call type for Preventative Maintenance call
types, call types with quotes, and all other call types. These statistics are also shown as percentages for each type
compared to all calls that month. This allows you to track the progress of each call type for the month.

Service Call Status

This report displays unposted, committed and actual costs as well as anticipated billable information. The costs
displayed are all costs for the service call, not for a specific invoice. Margin information is also displayed although tax
information is not included. Use the Service Call Status window also provides zoom capability to the cost categories
and cost types for the service call. To print this report, go to Inquiry > Signature Service Management > Service Call

Status.

1292020 11.19.12 AM

Service Call:

Call Type:

Location of call:

200115-0001

ACCURATE-12500 CLEVELAND AVE

12500 Cleveland Avenue

New Berin, Wi 53151

Customer P.0. Number:

Service Call Status

Contract Number:

Quote Number:

Billing Address:

User: WENNSOFTDEVkOnnen

Ni&

NIA

ACCURATE PRINTING
12500 Cleveland Avenue
Mew Berdin, Y1 53151
United States

Salesperson ID:
Diate: 111572020
Technician ID: ALAN * Unbilled transaction moved to history
Cost Code Description Cost Amount Billing Amount Markup Amount Percent
HLABOR 520.00 530.00 51000 50%
Source Reference Trx £ Description Transaction Unit Gty Costper Committed Extended Billing Status
Date Unit Cost Cost Amount
PR_TRXENT 1548 TTWebSemvice 1/28/2020 HOUR 0.00 51000 20.00 51000 515.00 WORK
PR_TRXEMT 1550 TTWebService 1/28/2020 HOUR 0.00 51000 50.00 51000 51500 WORK
Anticipated Total Billable: 530.00 Anticipated Margin: 510.00
Anticipated Total Cost: $20.00 Margin Percent: 33.33%
Anticipated Total Markup %: 50%

Service Call Status Statistics

This report shows the number of service calls by call status for the last week, last two weeks, month to date, and year to
date. Sorting service calls per status allows you to track progress over time. You can also see the average days open to
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complete and complete to invoiced for the month to date, last month, and year to date.

Fabrikam, Inc.
Service Call Statistics: 4/30/2017

Status Of Call Last Week Last2? Weeks Month to Date Last Month Year to Date
CLOSED 0 0 a 19 GG
OPEN 0 0 41 1] 41
Average days Month to Date L ast Month Year to Date
Cipen to Complete 325 995 7.74
Cornplete to lrvoiced 0.00 0.00 0.00
(Closed)
Month To Date Year To Date
a0 20
40 &0
30
40
20
10 20
1]
CLOSED OPER CLOSED OPERM
Bl CLOSED - Month To Date Bl CLOSED - Year To Date
B COFEN - Month To Date Hl COPERN - Y¥ear To Date

Service Call Vendor Quote

This report is sent to a vendor when you are requesting a quote to be returned based on the tasks assigned to the
service call. The Vendor Quotation Request information is not stored in the system. This report is accessed by selecting
the Vendor Quotation button in the Service Call window.
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2/5/2020 337 PM
Name AA Insulation Company, Inc. Reference 200205-0002
Address 700 Milwaukee Avenue
South Milwaukee, WI 53172 Phone (0007 000-0000 Ext: 000D
Fax {000) 000-0000 Ext. 0000
Contact Dan Doaley Email
Quotation Request Date 2212020 Quetation Required by Date 22172020
Task Code 300
il Change
Equip. ID Q000000140
Equip. Type
Detail
Task Code 300
Ol Change
Equip. ID 0000000140
Equip. Type
Detail

Service Call Workorders

You can print a workorder from the Service Call window by either choosing the Print button or the Quick button. If you
select Print, you can select one of five workorder formats. The Quick button prints your workorder, in one step, in the
format specified during setup in the Service Options window. The report prints directly to the printer. For more
information, see Printing a Workorder’.

1. Select Cards > Service Management > Service Manager.
2. Select a customer and open a service call.
3. Do one of the following:
« If the call has a call type other than MCC, select Print and select a workorder format.
« If the call has an MCC call type, select Print > Workorder and select a workorder format.
4. Select a print destination.

Workorders
The following report examples also include the two Dexterity workorder reports (not available on the SSRS server).

« Workorder 1 - Service Call Work Order (page 74)

« Workorder 2 - Service Call Work Order with Appointments (page 75)

« Workorder 3 - Service Call Work Order with Tasks (page 76)

« Workorder 4 - Workorder with Tasks (Dexterity Report) (page 78)

« Workorder 5 - Workorder with Appointments (Dexterity Report) (page 78)

7 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104828490/Printing+a+Workorder
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Workorder 1 - Service Call Work Order

Workorder 1 breaks down key service call information. Technicians can quickly see the date and time a service call was
received. This report lists the service call ID and invoice number along with brief service call details and the customer's
address. The contact name, email address, and telephone number also included.

Service Call Work Order
Fabrikam, Inc.
Service Management Series

Page1lof1l
Report Date: 1/30/2020 at 11:23 AM
User: WENNSOFTDEV\konnen

Service Call ID: 200115-0001

United States

Billing Address: Service Call Address:
ACCURATE PRINTING MAIN OFFICE

12500 Cleveland Avenue 12500 Cleveland Avenue

New Berlin, WI 53151 New Berlin, WI 53151

Site Contact: Bobby Jo Johnson Phone:
Technician: ALAN Caller Name:
Est. Hours 2.00 Caller Email:
Description: Caller Phone:
Call Status: COMPLETE

Type of Problem:
Type of Call:
Sales Person ID:

Purchase Order:

(000) 000-0000 Ext. 0000

(000) 000-0000 Ext. 0000

Subject Service Call Notes
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Workorder 2 - Service Call Work Order with Appointments

Workorder 2 is useful for salespeople. It could be stored in your customer's file. It lists the customer's billing address,
service call location, salesperson information, and service call details. The contact name, email address, and telephone

number also included.

Service Call Work Order
with Appointments

Fabrikam, Inc.
Service Management Series

Page 1 of 2
Report Date: 1/30/2020 at 10:16 AM

User: WENNSOFTDEV \konnen

Service Call ID: 200115-0001

Billing Address:

ACCURATE PRINTING
12500 Cleveland Avenue
New Berlin, WI 53151
United States

Service Call Address:

MAIN OFFICE
12500 Cleveland Avenue
New Berlin, WI 53151

Site Contact:

Rec'd D/T:
Technician:
Type of Call:

Call Status:
Description:
Type of Problem:
Sales Person ID:

Purchase Order:

Bobby Jo Johnson Phone:
1/15/2020 Est. Hours
ALAN Caller Name:
Caller Email:
COMPLETE Caller Phone:

(000) 000-0000 Ext. 0000

2.00

(000) 000-0000 Ext. 0000

APPOINTMENTS

Apppointment
Status

Type

Est. Hours

Skill Level

0001 Appointment Date
COMPLETE Start Time

1 Completion Date
2.00 Technician

Technician Status

1/15/2020
11:00 AM
1/28/2020
ALAN
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Workorder 3 - Service Call Work Order with Tasks

Workorder 3 is a T-card, combining service call information with customer billing information. The contact name, email
address, and telephone number also included.
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Service Call Work Order with

Tasks
Fabrikam, Inc.

Service Management Series

Page 1 of 2
Report Date: 1/30/2020 at 10:17 AM
User: WENNSOFTDEV\konnen

Service Call ID: 200115-0001

Billing Address:

ACCURATE PRINTING

New Berlin, WI 53151
United States

12500 Cleveland Avenue

Service Call Address:

MAIN OFFICE

12500 Cleveland Avenue

New Berlin, WI 53151

Site Contact:
Rec'd D/T:
Technician:

Type of Call:

Call Status:
Description:
Type of Problem:
Sales Person ID:

Purchase Order:

Bobby Jo Johnson
1/15/2020

ALAN

COMPLETE

Phone:

Est. Hours

Caller Name:

Caller Email:

Caller Phone:

(000) 000-0000 Ext. 0000

0.00

(000) 000-0000 Ext. 0000

TASKS

Task Code

Description

Skill Level
Completion Date
Trouble Code

Sub Location ID

DEFAULT Location

DEFAULT TASK Equip. ID
Status

1/28/2020 Est. Hours
Resolution
Equip. Type

0000000149

COMPLETE

0.00
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Workorder 4 - Workorder with Tasks (Dexterity Report)

Workorder 4 includes task detail with the service call information. The contact name, email address, and telephone
number also included.

1/30/2020 10:19:11 2M Workorder With Tasks Page 1
Name ACCURATE PRINTING Service Call ID 200115-0001
Address 12500 cleveland Avenue
City New Berlin WI 53151
Contact 1 Bobby Jo Johnson Fhone {000) 000-0000 Ext. 0000
Contact 2 Phone {000) 000-0000 Ext. 0000
Rec'd D/T 1/15/2020 10:35:20 &M Est. Hours 2.00

Technician ALAN

Type of Call

Status of Call COMPLETE

Description

Type of Problem

Salesperson

Purchase Order

Caller Name

Caller Email

Caller Phone {000) 000-0000 Ext. 0000

Eilling Address
ACCURATE PRINTING
12500 Cleveland Avenue

New Berlin WI 53151
Bobby Jo Johnson
(000) 000-0000 Ext. 0000

Tasks

Task Code DEFRULT

Description DEFAULT TASK

5kill Level Status CCMELETE
Completion Date 1/28/2020 Est. Hours 0.00
Trouble Code Resolution Code

Sub Location ID

Location

Equip. ID 0000000145 Equip. Type

Materials Reguired

Quantity U of M Item Number Item Description

None

Workorder 5 - Workorder with Appointments (Dexterity Report)

Workorder 5 includes appointment detail with the service call information. The contact name, email address, and
telephone number also included.
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1/30/2020 10:24:10 AM Workorder With Appointments Page 1

Name ACCURATE PRINTING Service Call ID 200115-0001
Address 12500 Cleveland Avenue

New Berlin WI 53151
Contact 1 Bobby Jo Johnson Fhone (000) 000-0000 Ext. 0000
Contact 2 Fhone (000) 000-0000 Ext. 0000
Bec'd D/T 1/15/2020 10:35:20 oM

Est. Hours 2.00

Technician LATAN

Type of Call

Status of Call COMPLETE

Description

Type of Problem

Salesperson

Purchase Order

Caller Name

Caller Email

Caller FPhone (000) 000-0000 Ext. 0000

Eilling Z&ddress
LACCURATE PRINTING
12500 Cleveland Avenue

New Berlin WI 53151
Bobby Jo Johnson
(000) 000-0000 Ext. 0000

Lppointments

Appointment 0001

Status COMPLETE
Type Service Call
Est. Hours 2.00

Skill Lewvel

Start Time 11:00:00 &M
Completion Date 1/28/2020
Technician ALAN

Technician Status

Service Invoice Summary

The Service Invoice Summary report is generated from the Print Service Invoices window. (Microsoft Dynamics GP >
Tools >Routines > Service Management > Service > Print Service Invoices ) This report prints a summary of the invoices
associated with a Service Invoice Summary Number. Each invoice is printed in a linear style and includes the service call
invoice number, service call, call description, purchase order number, customer name, location, completion date,
billable equipment total, billable material total, billable labor total, billable subcontractor total, billable other, subtotal,
tax and line total. At the end of the report, the totals for the included service invoices are summarized by cost code.
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In the example below, two invoices are associated with the same Service Invoice Summary Number.
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]

PLEASE REMIT TO

Fabrikam, Inc.

4277 West Oak Parkway
Chicago, IL 60601-4277
Phone: (312) 436-2671

BILL TO

Bobby Jo Johnson
ACCURATE PRINTING

12500 Cleveland Avenue

New Berlin, Wl 53151

Detail of Invoices

INVOICE SUMMARY

Invoice Summary No. SRVCEO000000000076-2

Summary Date 412/2027

Payment Terms Net 30

TOTAL DUE $208.93
LOCATION

ACCURATE-12500 CLEVELAND AVE
12500 Cleveland Avenue
New Berlin, W| 53151

Call Invoice Number Service Call Call Description Completion Date PO Number
Customer Name Location
Billable Equipment Billable Material Billable Labor Billable Subs Billable Other Subtotal Tax Line Total
SRVCE000000000076 190226-0001 2/26/2019
ACCURATE PRINTING ACCURATE-12500 CLEVELAND AVE

$20.25 $0.00 $0.00 $0.00 $25.00 $45.25 $3.18 $48.43
SRVCE000000000077  190226-0002 2/26/2019
ACCURATE PRINTING ACCURATE-12500 CLEVELAND AVE

$0.00 $0.00 $120.00 $0.00 $30.00 $150.00 $10.50 $160.50

Summary of all Charges:
EQUIPMENT $20.25
MATERIAL $0.00
LABOR $120.00
SUBCONTRACTOR $0.00 Total Ta $13.68
OTHER $55.00 Amount Paid 50.00
SUBTOTAL $195.25 Total $208.93

*Thank you for choosing our company for your service needs!!
*We appreciate the opportunity to service your equipment!!!
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Service Invoice Trailing Costs

This WIP report prints trailing costs by division and service call. For each service call, you can view actual and
committed costs at invoice time, the trailing cost after invoicing, and the committed cost remaining, along with division
totals and totals for the whole report. The detailed invoice shows additional service call and transaction details. The
Service Invoice Trailing Costs report can be run as part of the month end closing process, to help identify the committed
costs that remain unposted after a service invoice is posted for a closed service call. Refer to the user manual for more
information on using WIP reports at month's end.

1. To print, select Reports > Service Management > Service > WIP Reports.

2. On the Service WIP Reports window, mark the Trailing Cost and PPV radio button to print this report (along
with the Service Invoice Trailing PPV Costs report), then select whether you want to print the summary or
detailed version of this report.

You can filter this report by division and account number.

« Summary (page 82)
« Detail (page 83

Summary
Service Invoice Trailing Costs Summary Page: 1 of 1
Faborikzarn, Inc, 8/19,/2009 at 12:01:56 PM
Service Management Series User: SANDBDX" bjamnik
Date Range: First to 8/18/2017
Division: ALL GL Account Number: ALL

Service Call Actual Cost at Invoice Committed Costs at Invoice  Trailing Cost after Invoice Committed Remaining

Diwigion:

SERVICE
RES
0411140015 000 $0,00 $0.00 $0.00
Division: SERVICE RES Division Totals: £0.00 %0.00 $0,00 £0.00
Taotals: S0.00 £0.00 $0.00 £0.00
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Detail

Date Range: First to 8,/18/2017

Division: ALL

Service Call GL Post Date Transaction Type

Cost Code Other Cost Code

Crlwizsani

SERVICE
RE=

Service Invoice Trailing Costs Detail Page: 1 of 1
Fabrkam, Inc, /19,2009 at 11:22:49 AM
Service Managernent Saries User: SANDBOX' biannik

GL Account Number: ALL

TR Number Actual Cost at Invoice Committed Costs at Invoice  Trailing Cost after Invoice Committed Remaining

Iter Description

0411140016 2fyz01r MAMUAL SV100 £0.00 $0.00 $0.00 0,00
OTHER TRIP CHARGE

Totals: $0.00 $0.00 $0.00 $0.00

SERVICE RES Division Totals: S0.00 S0.00 $0.00 $0.00

Totals: $0.00 S0.00 $0.00 S0.00

Service Invoice Trailing PPV Costs

This WIP report lists trailing PPV costs by service call and identifies the transaction number, GL posting date, and cost
code of each trailing PPV cost. Service calls are arranged by division, allowing you to view both service call and division
totals, as well as trailing PPV cost totals for the entire report. The Service Invoice Trailing PPV Costs report can be run as
part of the month end closing process to help identify the trailing costs that remain due to a purchase price variance
(PPV) that appeared on a receipt. Refer to the user manual for more information on using WIP reports at month's end.

1. To print, select Reports > Service Management > Service > WIP Reports.
2. On the Service WIP Reports window, mark the Trailing Cost and PPV radio button to print this report (along
with the summary or detailed Service Invoice Trailing Costs report).

You can filter this report by division and account number.
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Date Range: First to 9/8/9090

Division: ALL

Division: SERVICE COM

Tramaction Type

Service Invoice Trailing PPV Costs Page: 10f 2

Fabrikam, Inc.
Senvice Management Series

9/8/2009 at 10:18:27 AM
User: GNilsen

GL Account Number: ALL

Divislon: SERVICE IND

030613-0001 4f12/2017 Purchasing Inwoice RCT1207 *MATERIALS {$20.00)
Endry

Total: ($z0.00)

Division: SERVICE COM Division Total: ($20.00)

Division: SRY RENTAL DEFT

090408-0001 412/2017 Purchasing Twoice RCT1193 *MATERIALS §3.00
Entry

Total: %3.00

090406-0002 4f12/2017 Purchasing Invoice RCT1196 *MATERIALS §7.00
Entry

Total: £7.00

Division: SERVICE IND Division Total: 410.00

Tramsadction Type
090S08-0001 4f12/2017 Purchasing Inwoice RCT1219 *MATERIALS Headsst - Dual Ear $3.02
Entry
Total: 43.02
Division: SRV RENTAL DEPT Division Total: $3.02
Total: ($6.98)

Service Profitability

This report allows you to view profitability information for your service calls. You can view the quoted cost, cost, billed,
profit, and markup percentage amounts for each service call, as well as subtotals and report totals. The detailed version
of this report also displays actual costs and billing amounts for each cost code. This report can be grouped twice, by
branch, division, call type, problem type, salesperson, primary technician, customer, bill to customer, or quote type.
The subtotals that display are for the groups that you select. This report can also be filtered by the above criteria. You
can select to show or hide details and service calls with zero amounts.

« Summary (page 85)
+ Detail (page 86)
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Summary

Service Profitability Report Page: 1of 1
_ = Date Printed: 5/13/2013 at 10:04 AM
Service Management Series
Fabrikam, Inc. user: Blamnik
[ Oates: 112017 to 1/30/2018 Primary Technidans: Al
Branches: Al Customers: All
Drvisions: Al Locatons: All
Cal Types: A 8l To Customers: A1
Froblem Types: Al Quate Types: None Fixed Mot Ta Excesd
Saleeparsans: Al
Profit
Division: SERVICE COM
Call Type: EMG
1704120002 G N COOL FROM CHILLER NO COOLING SERVICE COM 4122017 . %
Totak for Call Type: EMG $0.00 £248.00 £847.00 §5599.00 241.53%
Call Type: T&M
1704130005 TaM AfC UNIT LEAKING WATER LEAKING PIPE SERVICE COM 4122017 0,00 153.686 30,32 136,66 82.43%
Totals for Call Type: T&RM $0.00 $153.66 $280.32 $126.66 B2.43%
Totals for Division: SERVICE COM £0.00 $401.66 $1,127.32 $725.66 180.67%
Division: SERVICE IND
Call Type: EMG
120412-0001 MG POWER OUT IN WEST WING POWER OUTAGE SERVICE IND 42007 00 @00 60 2500 6250%
Totals for Call Type: EMG $0.00 $40.00 $65.00 $25.00 62.50%
Totals for Division: SERVICE IND $0.00 $40.00 $65.00 $25.00 62.507%
Grand Totals $0.00 $441.66 $1,192.32 $750.66  169.96%
i3]
Profitability by Division
2000 —200 = \arkup %
I Total Billed
N Total Cost
1500 — =150
2 E
2 1000 100 £
=] ¥
500— 50
0 Lo
SERVICE COM SERVICE IND
Division
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Detail

Service Profitability Report Faqes 1 ok |
Lkabe Irimbesds 90130 20600 4L 11:09 AM
Seruloe Managemcnk Series
Fabathzm, Inc. Wser: Blamilk
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Service Revenue Recap

This report allows you to view revenue amounts by division and call type. You can view costs by category, the total cost,
and the margin amount and percent for each call type in a division. Additionally, subtotals display for each division, and
report totals summarize all revenue for the divisions displayed on the report.
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Service Revenue Recap page 10f 1
Service Management Series Date Printed: 5/10/2013 at 4:42 PM
Fabrikam, Inc.
User: Blamnik
Date Range: 1/1/2017 to 1/1/2018

Call Type Revenus Equipment Material Other Total Cost Margin
P COM

MCC 580,83 5,56 G184 5,332.50 0.00 0.00 5,359,90 -4,718.07 7.9 %
P COM Totals: 580,83 5,56 GLE4 5,332.50 0.00 0.00 5,339.50 4,719.07 7.1 %
P MO

McC 199.98 0.00 0.00 612.50 0.00 0.00 £12.50 412.52 £7.35%
PM IND Totals: 199.98 0.00 0.00 612.50 0.00 0,00 61250 412,52 £7.35%
PM RES

MCC 92,51 0.00 0.00 2,200.00 0.00 0.0 2,200.00 1,707.49 T7.61%
P RES Totals: 2251 0.00 0.00 2,200.00 0.00 0.00 2,200.00 -1,707.49 TTEL%
SERVICE COM

EMG 997.00 .00 158.00 160,00 0.00 0.0 348,00 649,00 186,49 %

TEM 280,32 0541 48,15 80,00 0.00 0,00 523,56 243,24 5.9 %
[SERVICE COM Totals: 1,277.32 415,41 216.15 290,00 0.00 0,00 ETLSE 05.76 46.56 %
SERVICE RES

EMG 24488 0.00 0.00 120.00 0.00 0.00 120,00 124.88 104.07 %

Service Transactions Not in GL

This WIP report shows transactions that have been posted to your Service accounts but were not posted to the GL.
Transactions are grouped by customer and location, with the debit and credit account and extended cost listed for each
transaction. Report totals are included, along with totals for each customer and location. The Service Transactions Not
in GL report can be run as part of the month end closing process, to help identify the costs that have been posted in
Service Management but have not been posted to the GL. Refer to the user manual for more information on using WIP
reports at month's end. To print, select Reports > Service Management > Service > WIP Reports. On the Service WIP
Reports window, mark the Exception Reports radio button, then mark the Service Costs Not in GL radio button. This
report can be filtered by division, customer, location, and/or account number.
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Service Transactions Not In GL Page: 1 of 1

Fabirkam, Inc, 10/1,/2009 at 4:28:20 PM
Service Management Series User: SANDBOX' bjamnik
Date Range: 4,/1/2017 to 4/30,/2017
Division: ALL Customer: ALL
Location: ALL Account Number: ALL

Service Call Catagory Inwoice TRX Number Debit Account Credit Account Extended Cost
Number

209 . OTIS JOHMSON

JOHMSOM-2165 LIMDEMN AVE

041114-0018 OTHER SRVCENDODO000D123 SV 100 000-4502-04 000-2110-00 F0.00
Location Total: $0.00
Customer Total: $0.00

02 - CEDAR FAMILY COURMSELTMG

CEDAR-15500 CLEVELAMD AVEMUE

170201-0014 EQUIPMENT M3 Q0000000000000524 000-45011-08 000-4501-08 $5.56
Location Total: $5.56
Customer Total: £5.56
Grand Total: +5.56
Service WIP

This report prints service WIP account totals, allowing you to view unbilled service work and open maintenance calls.
Service call billing amounts and costs are grouped by contract, then totaled by category for each contract. These
contract totals are grouped by division, allowing you to review the service division account totals, as well as category
totals for the entire report. The Service WIP report can be run as part of the month end closing process, to help ensure
that your Service WIP accounts balance with the General Ledger WIP accounts. Refer to the user manual for more
information on using WIP reports at month's end.

1. To print, select Reports > Service Management > Service > WIP Reports.
2. On the Service WIP Reports window, mark the WIP Report radio button, and select whether you want to print
the report in summary or in detail.

You can filter this report by division, customer, location, account number, and contract.
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Summary

Date Range: First to 8/10/2017
Division: ALL
Location: ALL

Contract: 0000000016 (01/01/2017- 12/31,/2017)

Call Number

Diwishon: PM COM

WIP Summary
Fabrikarn, Inc.
Service Management Series

Customer: ALL

Account Number: ALL

Location Name

Page: 1 of 1

8/10/2009 at 12:50:15 PM
User: SANDBOX'\bjamnik

89

Conbract Murnber: 00000000 16 Contract Star Date: 112017 Comract Expieation Date: 1203102017

411550003 CEDAR- 15500 CLEVELAND: AVENLE $54.49 $32.05

16070 1-0003 CEDAR-15500 CLEVELAMND AVENUE F0.00 F20.00

1701020002 CEDAR-15500 CLEVELAND AVENLE F300.00 J200.00

1702010017 CEDAR-15500 CLEVELAMND AVEMNLE Fae0,00 Fa0.00

LPOz0 10014 CEDAR-15500 CLEVELAND AVENUE Tz $E5E

EQUIPMEMT £lL12 3556

MATERTAL 5443 33205

LABOR F840.00 Fe00.00

SLBCONTRACTOR F0.00 F0.00

OTHER F0.00 F0.00

Contract Total Cost #905.61 $63IT.61

Divigion: PM COM

WIP EQUIPMEMT 000-1411-08 WIP-Material Equiprent-Mnt Contracs-COMMERCIAL EQUIFMENT f11.12 §556
WIP MATERLAL 000- 141 1-08 WIP-Mated slEquiprnent-Mnt Contracts-COMMERCIAL MATERTAL $54.49 F32.05
WIP LABCR 000-1400-08 WIP-Laber-PM-COMMERCIAL LABOR $280.00 FE00.00
WIP SUBCOMTRACTOR 000-1412.08 WIF-Subs 8 Other-Mnt Contracts-COMMERCIAL SLBCONTRACTOR F0.00 §0.00
WIP OTHER 000-1412-08 WIP-Subs & Other-Mrt Contracts-COMMERCIAL OTHER F0.00 F000
Division Total Cost #905.61 $63I7.61

Report Total EQUIFMENT F0.00 F0.00
MATERIAL F0.00 F0.00

LABOR #0.00 000

SLBCONTRACTOR $0.00 F0.00

OTHER $0.00 $0.00

Report Total Cost $63IT.61




Detail

WIP Detail Page: 1 of 1
Faborlkarn, Inc, 8,/10/2009 at 12:56:31 PM
Service Management Series User: SANDBOX '\ bjannik
Date Range: First to 8/10/2017
Division: ALL Customer: ALL
Location: ALL Account Number: ALL
Conbract: 0000000016 (01/01,/2017- 12/31,/2017)
Call Mumber Location Mame
Element Call Dpen Tra # Status Batch Source Trx Created Call Type Call Status Billing Amount
Date
DCilwizan: P COM
Contract Murnber 00000000 15 Contract Stare Date: 112017 Contract Expirstion Dater 1231j2017
0] 115-0003 CEDAR- 15500 CLEVELAND AVEMLE
MATERIAL 11152013 O0O0OANAOANN0047 1 OPEM DEMO AP PM_Truemt 11/17/2013 MC CLOSED §54.49 $32.05
8£54.49 $32.05
1607010003 CEDAR- 15500 CLEVELAND AVEMLUE
Labor Categoryl 72016 SVi00 OPEM GL_Mormal 2027 2009 MCC CLOSED 000 4000
£0.00 $40.00
170 102- 0002 CEDAR- 15500 CLEVELAND AVEMUE
Labor Category L 112017 1013 OPEM 011417 PR_TRMEMT 3f4/2003 L=+ CLOSED $300.00 $200.00
£300.00 $200.00
170201-0017 CEDAR- 15500 CLEVELAND AVEMLE
Labor Category 1 2lifz0ir 1293 OPEM 020417 PR_TRAEMT 342009 MCC CLOSED F480.00 $3z000
$480.00 $320.00
170301-0014 CEDAR- 15500 CLEVELAND AVEMUE
EQUIPMENT 312017 O0O00ANN0A00 00524 OPEN DY A P_Truen 3f4f2009 [ = CLOSED §l112 $556
Labor Category 1 31f2017 1418 CREN 031117 PR_TRYEMT 34/2009 (L= CLOSED §60.00 $40.00
$71.12 $45.56
EQUIFMENT §lL12 $556
MATERTAL §54.49 $32.05
LABOR F940.00 $500.00
SUBCONTRACTOR F0.00 000
OTHER F0.00 F0.00
Contract Total Cost $#905.61 63761
Divigian: PM COM
WIP EQUIPMENT 000-1411-08 WIP-Materal Equiprent-Mn Contracts-COMMERCIAL ECQUIPMENT $11.12 $5.56
WIP MATERLAL 000- 141 1-08 WIP-Mstent shiEquiperera-Mnt Contracts-COMMERCIAL MATERIAL $54.43 3208
WIF LABCR 000- 1400.08 WIP-Labor-PH.COMMERCIAL LABOR $a40.00 $H00.00
WIP SUBCONTRACTOR 000-1412.08 WIPSubs & Othar:Mnt Confracts-COMMERCTAL SLBCONTRACTOR F0.00 §0.00
WIP OTHER 000-1412-08 WIP-Subs & Other-Mrt Contracts-COMMERCIAL OTHER 000 F000
ion Total Cost #905.61 $EIT.EL
Report Tatal EQUIPMEMT 0,00 $0.00
MATERTAL .00 $0.00
LABOR $0.00 $0.00
SUBCONTRACTOR $0.00 $0.00
OTHER .00 F0.00
Report Total Cost $905.61 $E63T.61
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Technician Forecast

This report allows you to view a technician's forecasted appointments for a specified period, including service call
information and estimated hours. Only forecasted calls show on this report; calls that have been closed or marked as
complete do not appear. You can filter this report by technician and/or technician team; appointments are organized by
technician team, then by technician and date. If no primary technician is assigned to a scheduled service call, that call is
listed as Unassigned and is visible only when viewing All technician teams. If you wish to view only a summary of
scheduled days and hours, you can use the collapse button next to a technician's name to hide service call detail.
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Range

Technician Forecast Page 1 of 2
Date Printed: 1/18/2011 at 12:22 PM
Service Management User: Blamnik
Fabrikam, Inc.
Start Date: 41372017
End Date: 432017
Tech Team: COMMERCIAL
Technician: ALL
Technician Team: COMMERCIAL
E Technician ID: ALAN
Date Time Contract Call 1D Call Type Location Hours
4132017 12:00 &M CDDODR001T 1704010013 MCC MAIMN OFFICE 10,00
Total: 10.00
Date Time Contract Call ID Call Type  Location Hours
4/14/2017 12:00 &AM DODDDI0D5 170401-0010 MCC MAIN OFFICE 4,00
Total: 4,00
Date Time Contract Call ID Call Type  Location Hours
4272017 12:00 AM Op0DDR01s 170401-0012 MCC MAIMN OFFICE 1,00
Total: 1.00
Technician Total (ALAN) 15.00
Days: 3 Awverage Hours: 5.00
Technician ID: ANDY
Technician Total (ANDY) 10.00
Days: 1 Average Hours: 10.00
Technician Team Total 25.00
[COMMERCIAL)
Thank you!




Top and Bottom Customers by Sales

This report shows the total sales amount and costs for the top and bottom customers in terms of sales, as well as each
customer's percent of the company's total sales and costs. This allows you to track the top and bottom X number of
customers, in terms of total sales amount, for a specific date range.

Fabrikam, Inc.

4112017 to 4i30/2017

Total Company Sales $553,074.50

Total Company Cost $283,166.95

Top & Customers by Sales
Percent Percent
of of

Rank | Customer ID | Customer Name | Sales by Customer Cost by Customer

Company Company

Sales Cost
1 PLAZAOMEDODL  Plaza One £76,779.63 13.88% £38,207.10 13.49%
2 CONTOSOLO001  Cortoso, Lid, £73,189.50 13.23% £36,5975.23 12.92%
2 OFFICEDEOOOL Cffice Design £70,009,95 12.66% $£35,000.00 12.36%
Systems Ltd

4 YISIONIMNOOOL Yigion Inc. $£69,109,95 12.50% £34,550.00 12.20%
3 LAWRENCEDOOL  Lawrence $45,289.35 2.19% $£22,440.16 7.02%

Telemarketing

Total $334 373.33 F166,772.49

Top Technicians by Billed Hours

This report identifies the top technicians in terms of billed hours and summarizes those hours for a specified week, the
previous week, the last two weeks, month to date, and year to date. This allows you to keep track of the top technicians
in terms of billed hours, each technician's percent of the company's total year-to-date hours, and their total hours
billed and unbilled over time.
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Fabrikam, Inc.

Top & Technicians by Billed Hours: 4/22/2016

Hours Hours Hours Percent

.. .. . . ' Billed Billed of ¥TD

Rank | TechnicianID | Technician Name |Billed Last |BilledLast | ) _

> Weeks Month-to- | Year-To- | Hours

— Date Date Billed
1 ALAN Flint, &lan 40.00 207.00 a2.00 365.00 23.46%
2 BaART Anderson, Bart 20,00 143.00 100,00 182,00 11.70%
3 ALICE Martin, Alice 50.00 234.00 90.00 170.00 10.93%
4 BOB Churchill, Robert 45,00 130,00 a0.00 170.00 10,93%
5 Dy Baker, Donald 40.00 a0.00 a0.00 130,00 2.39%

Total 22500 s04.00 452.00 1017.00

YTD Hours by Technician

400 —
200
0= : : : : :
Flint, Alan Anderson, Bart Martin, Alice Churchill, Baker, Donald
Robert
I Flint, Alan

N Anderson, Bart
I Marting, Alice
N Churchill, Robert
I Baker, Donald

Breakdown of Hours:
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WIP SSRS Reports

« GL Not Match Service (page 17)

« GL Transactions Not In Service (page 17)

« Service Call Cost Reconciliation (page 52) (Summary)

« Service Call Cost Reconciliation by Account (page 53) (Detail)
« Service Invoice Trailing Costs (page 82) (Summary and Detail)
« Service Invoice Trailing PPV Costs (page 83)

« Service Transactions Not in GL (page 87)

« Service WIP (page 88)

Job Safety Audit (2013)

Depending on the MobileTech setup, job safety audit (JSA) tasks might be available to help you assess the safety of a
work location before you complete a service appointment in MobileTech.

Job safety tasks identify safety standards and potential risks and hazards. After a job safety audit is complete, you can
create a Job Safety Audit report.

For setup information see: fety Audit (JSA) Information®,

Job Safety Audit

Customer: Ohl What a feeling! Call#: 200129-0001 : 0001
Location: Main office Date: 01/29/2020

Description: JSA Time: 02:27:26 PM

1 SITE SETUP Y | N
1.1 Is there a site sign-in and sign-out procedure? X

1.2 Are there any Asbestos concerns?

13 Does the work site need to be segregated from the public?

2 ELECTRICAL SAFETY Y N

21 Are you working near energized power?

22 Can electrical work be done with power off?

23 Does live power work involve removal, replacement, etc?

3 SAFE ACCESS Y | N

31 Will you work in a confined spaces?

Is there a safe emergency escape route from the work area®?

32
4 WORK HEIGHTS Y | N
4.1 Will you be working above 6 feet in height?

8 https://wennsoft.atlassian.net/wiki/spaces/MT95/pages/92733528/Set+Up+Job+Safety+Audit+JSA+Information



https://wennsoft.atlassian.net/wiki/spaces/MT95/pages/92733528/Set+Up+Job+Safety+Audit+JSA+Information
https://wennsoft.atlassian.net/wiki/spaces/MT95/pages/92733528/Set+Up+Job+Safety+Audit+JSA+Information

42 Are you working within 3 feet from a roof edge?

43 Are you using an elevated work platform?

4.4 Are you using a ladder or stepladder?

5 WORK ENVIRONMENT Y N

5.1 Will you be working in a noisy environment?

52 Is lighting in the work area adequate?

6 HAZARDOUS SUBSTANCES Y N

6.1 Does the work require handling hazardout substances?

6.2 You have latest MSDS data for all hazardous substances?

Number |Risk control measures

1.1 Yes - Sign-infsign-out is required

Personal Protective Equipment Used

Hard hat

Job Safety Audit

Personal Protective Equipment Used

Safety glasses

Electrical insulated gloves

Safety harness

Safety shoes or boots

Ear defenders or plugs

High visibility clothing or vest

Chemical protection gauntlet gloves

Disposable Hazmat Suit

NEVER CONTINUE WITH A JOB UNLESS YOU ARE CONFIDENT THAT ALL SAFETY ISSUES ARE ADEQUATELY CONTROLLED. IF YOU HAVE
ANY DOUBTS DO NOT CONTINUE AND IMMEDIATELY CONTACT YOUR LINE MANAGER OR SUPERVISOR FOR ADVICE

| declare that | fully understand the safety requirements listed for this job and undertake to comply in full with these requirements at all times while
performing my duties and ensure adequate safety supervision of apprentices under my charge

TECHNICIAN / APPRENTICE(S): Montana, Joe
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Job Cost SSRS Reports

Application for Payment

Contractors can use this report to apply for payment due, with architect certification, for jobs that use User Defined,
Cost Code, and Project Bill Code billing types. To print on this report, change order bill codes must be added through
the Change Order window. Change order bill codes that were added through Job Maintenance, as well as unposted
change orders or change orders that were posted after the printed date of the invoice, do not appear on this report. This
report can be printed at the job or project level for invoices that are open or that have already been posted, either
individually or by batch, from the following windows:

+ Job Invoice Entry
Print an open job invoice individually.
+ Job Invoice Zoom
Print a posted job or project invoice individually
+ Project Invoice
Print an open project invoice individually.
+ Receivables Batch Entry
Print job and/or project invoices by batch.
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[ APPLICATION FOR PAYMENT Page 1 of 2 Pages

TO OWNER:  Company, Inc. PROJECT: Cheneral § ATA Billing APFPLICATION N 13 Distribution to:
5355 Sauth Moorard Rosd 5355 South Moorlard Rosd PERIOD TO- 72172009 E conTRACTOR
Mew Berlin, WT 53151 Mew Berlin, WI 53151 PROJECT NO.- 1005 F SUSCONTRACTOR
FROM CONTRACTOR:  Fabrikars, Inc. ARCHITECT:  Architests Ltd PURCHASE ORDER NO..
4277 West Oak Parkaay 123 Water Strest CONTRACT DATE:
Chicegn, IL 606014277 Midwaukee, WI 53001

INVOICE MOC JC10018
CONTRACTOR FOR: General/ AiA Billing

CONTRACTOR'S SUMMARY OF WORK
o Subcantractors signature below iz his 3zsur@Ence 1o Owner, conceming the payment hersn apphed for, that: (1)
Application is made for paymert as shown the iork has been parformed as required in the Subcontract Documents, (2) 3l sums previgushy paid to
below. Continustion Page is attached. sk undarthe Sub hawa bean used to pay Subcontractor's cost for laber, materal and othar
457,000 00 obligations under the Subcontract for 'Work previcushy paid for, and (3) Subcomractor is begally entithed 1o this
1. DRIGIHAL CONTRACT AMOUNRT $ v paEyment.
2, SUM OF ALL CHANGE ORDERS $ H00 | cantractar -
3. CONTRACT AMOUNT TO DATE (Line 1 + 2} $ 452,00000
By Date: 10172009
4. TOTAL COMPLETED AND STORED TO DATE $ 04.45200 ¥
(Coinmu G on Cortlsion Page)
State of. IL
s a. 1000% of Completed Work % 044520 Counly of.
ol B & EorSothaon Page) Subscribed and sworn to befare
b. 10.00% of Stored Materials $ 0.00 )
(Colm F ox Cortii s Page) methis day of
Tolal Retainage (Lines 5a & 5b)  § 30,443.20 Notary Public:
6.TOTAL COMPLETED AND STORED LESS .
RETAINAGE (Line 4 minus Line § Total) $ 27403320 My Commission Expires:
7.LESS PREVIOUS PAYMENT APPLICATIONS ~ © 172,989 00 ARCHITECT'S CERTIFICATION
Achitect’s signature below i= his assurance to Ouner, conceming the payment herein applied for, that: (1) Architect
8. PAYMENT DUE $ 108,117.54 has inspactad the Wark representad by this Application, (2) such Wiark has baen completed to the extent indicated
in this Spplication for Payment acourmely states the amount of 'Work comgleted and payment duwe therefor, and
9. BALANCE TO COMPLETION % 187,966 20 () Architect knows of ne reason why payment shoud not be made.
icdnke g AMOUNT CERTIFIED §
(Atach explanation it amount centified differs from the amouwnt apphed for. Initial 3ll figures on this Application and
CHANGE ORDER SUMMARY ADDITIONS DEDUCTIONS an the Cortiruation Page that ars changad to conform te amount certified )
Tnt:tlhch:n ges approved In previous $5.000,00 $0.00 ARCHITECT:
manths by Owmer By: Diates
. Meither thiz Application nor payment appled for hersin iz assgnable or negotiable. Fayment shall be made to
Total appraved this Month $0.00 3000 Subcontractor, and is without prajudics to @ny rights of Owner or Subcontractor undar the Subcortract Documents
ar isE,
TOTALS $5,000.00 F0.00
HET CHANGES by Change Oider $5,000 00
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CONTINUATION SHEET

Page 2 of 2 Pages

APPLICATION &HD CERTIFICATION FOR PAYRAENT,

containing Confractor's signed cerifioation, is attached .,

AFPLICATION MO 13
AFPPLICATION DATE: 100172009
PERIOD TO: 72172009
INVOICE MO JCi0018

A B C D E F G H I
WORK COMPLETED f::él’;é:::__: co‘:)FT:Elrlm BALANCE TO
ITEMHO, | DESCRIPTION OF WORK Sy ” | TRom PREVIOUS STORED AND STORED " FIHISH RETANAGE
APPLICATION THIS PERIOD o7 I D ORE TO DATE (G =C) (C-G)
(D +E} ™ ) (D+E+F)

| HVAC Labor §3,000.00 18,900 00 £,000.00 0.00 onon0 | a7as 39.100.00 239000
2 Chiler 48,000.00 28,60000 192,00 0.00 89%200| 6040 19,008.00 289920
3 Cooling Tovrer 30,000.00 900000 70.00 0.00 go7000 | 3023 20.930.00 507 00
4 Pining X 50000 12,900.00 &0.00 00 12280000 B03T 5,52000 1.238.00
5 HYAC Insulation Subcontrsct 51 60000 20 640,00 300.00 0.0 2094000 4058 30 66000 2034 00
B HYAC Refrigsration B2 40000 18, 72000 4,380.00 0.00 2310000 Irn2 3930000 23000
7 Sprinkler Labor 24 50000 9,800 00 14,700 00 0,00 24 50000 10000 000 245000
8 Sprinkler Waterials 9300000 S0 40000 39,600 .00 Q.00 9300000 10000 000 9,900,00
9 Electrical Labor 18,000.00 720000 10,800,00 0.00 1800000 | 10000 0.00 1,800.00
10 | Electrical Materisls 25:300.00 000 25,300.00 0.00 2530000 | 10000 0.00 253000
1 Permits, Travel & Other 13.700.00 £850.00 £,850.00 0.00 1370000 | 100.00 0.00 1,370.00
12 | chanae Order 1 5,000.00 0.00 5,000.00 0.00 500000 | 10000 0.00 500,00

Totals 462,000.00 192,210,00 112,272.00 000 [ 30443200 157,518.00 30,448.20

AR Retention Trial Balance

Displays the Job Number, Document Number, Document Type, Document Date, GL Post Date, Billed Amount,
Document Subtotal, Retention Amount, Retention Billed and Net Retention by Division and Job Number.
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DIVISION |COMMERCIAL INDUSTRIAL RESICI Y Cut Off Date: [12/31/2027
J 1 of1 > [ @) © 100% v s~ & Find | Next
AR Retention Trial Balance Page: 1of1
Ranges: Fabrikam. Inc Report Date:  1/14/2020 at 9:07:03 AM
Cutoff Date: 12/31/2027 r HNE
Job Cost User:  WENNSOFTDEV\konnen
Division: COMMERCIAL
1001 simple CC Job / Std Billing 102 CEDAR FAMILY COUNSELING
JCioo04 INV 1/15/2026 1/15/2026 4,100.00 4,100.00 0.00 0.00 0.00
JCio009 INV 12/27/2026 12272026 7.300.00 6,570.00 730,00 0.00 730,00
11,400.00 10,670.00 730.00 0.00 730.00
1005 General / AIA Billing 103 WENNSOFT
JC10006 NV 4/13/2026 4/12/2026 34,500.00 31,050.00 3,450.00 0.00 3,450.00
JCi0011 INV 12/27/2026 12/27/2026 115,510.00 104,315.00 11,5591.00 0.00 11,591.00
JC10014 INV 1/31/2027 1/31/2027 41,800.00 3762000 4,180.00 0.00 4,180.00
192,210.00 172,989.00 19,221.00 0.00 19,221.00
1006 Elevator / CC Level AIA 301 THE COMPUTER STORE
Jcio007 INV 4/13/2026 4/12/2026 10,450.00 9,405.00 1,045.00 0.00 1,045.00
Jcio012 NV 12/37/2026 12/27/2026 3,500.00 3,510.00 350.00 0.00 350.00
JC10015 NV 1/31/2027 4,450.00 4,005.00 445,00 0.00 445,00
JC10016 INV 2/28/2027 2/28/2027 &,100.00 5.450.00 610,00 0.00 610,00
24,900.00 22,410.00 2,490.00 0.00 2,490.00
1007 HVAC/Praj AIA Rate Class 105 LAKE PARK GOLF SUPPLY
PE10001 INV 4/12/2026 4/12/2026 25,440.00 22,856.00 2,544.00 0.00 2,544.00
PE10004 INV 1/31/2027 7.135.61 642585 71356 0.00 713.96
PE10008 NV 2/28/2027 2/28/2027 18,250.00 15,425.00 1,825.00 0.00 1,825.00
50,829.61 45,746.65 5,082.96 0.00 5,082.96
1008 ELEC/Proj AIA Rate Class MILW 105 LAKE PARK GOLF SUPPLY
FE10001 INV 4122026 4/12/2026 4,330.00 3.857.00 433.00 0.00 433.00
PELO004 INV 1312027 35,.440,55 3545685 334410 000 334410
PE10008 INV 2/28/2027 2/28/2027 4,330.00 3,857.00 433.00 0.00 433.00
48,100.95 43,290.85 4,810.10 0.00 4,810.10
Division COMMERCIAL  Total: 327,440.56 295,106.50 32,334.06 0.00 32,334.06

Closed Jobs

Prints a listing of jobs that were closed based on the Posting Date and any filter criteria. This report is printed from the
new Job Close window (Microsoft Dynamics GP > Tools > Routines > Job Cost > Close Jobs).

Job Number  Job Name

Billing Type

Page: 1 of 2
Report Date: 11/21/2019
User: SUPMF2018\Administrator

Cash Recvd

Billed Amt

Act. Cost

Journal Entry

Contract Type

2019 New job for 2019 Project Standard
Billing
Fixed Amount
BBBB Bll to Job Project Standard

Billing

Fixed Amount

Closed Jobs
Fabrikam, Inc.
Job Cost
Project Nmbr Division Customer Created Date Closed Date Contract Earned
Project Mgr Sch. Comp. Date  Act. Comp. Date Contract to Date
BILLING COMMERCIAL 101 1/1/2019 8/30/2019 $0.00
AARON 5/15/2019 $25,000.00
BILLING COMMERCIAL 103 1/1/2019 8/30/2019 $45,000.00
AARON $45,000.00

100

$0.00

$0.00

$0.00

$0.00

Markup Pct

Posting Date

$0.00 0
0.00% 8/30/2019
$7,312.00 4771

515.42% 8/30/2019



Custom SSRS Job Cost Reports

You can add up to four custom open job SSRS reports to display in the Print drop-down in the Job Maintenance and Job
Status window. You can also add up to four custom history job SSRS reports in the Job History window.

We've added eight report placeholders in WSReports:
Open Job Cost Reports

« JCJob Custom Report 1
« JCJob Custom Report 2
« JCJob Custom Report 3
« JCJob Custom Report 4

History Job Cost Reports

« JCJob History Custom Report 1
« JC Job History Custom Report 2
« JCJob History Custom Report 3
« JCJob History Custom Report 4

For the custom report(s) to show in the Print drop-down, you need to add the Report Server URL in the ReportLocation
field. The report name that displays in the Print drop-down is parsed from the URL string.

If you have a report that can print either an Open or Closed job, you may want both “JC Job Custom Report 1”
and “JC Job History Custom Report 1” to print the same report.

To take advantage of mapping custom reports from the Print drop-down on the Job Maintenance, Job Status, or Job
History windows and have the Job Number parameter value passed to the report properly, you will need to have the
Job Number parameter named “JobNumber” in the custom report. If you do not use the job number parameter, you
will have to pick the parameters when SRS Viewer comes up.

Job Analysis

This report allows you to analyze job information such as hours, costs, estimates, forecasts, and cost to complete. You
can print a summary of job totals and subtotals per cost element, or you can print the detailed version of this report,
which analyzes totals for each cost code. Select a value in the Project drop-down to enable the Job selection field and
filter the jobs that display in the drop-down list. A blank selection in the Project filter displays all jobs, while choosing All
projects filters out any job that is not assigned to a project, and displays all project-related jobs. Selecting a project
allows you to select from the jobs assigned to that project. The job selection menu can also be filtered by customer,
division, and/or project manager. You can select a single job, multiple jobs, or all jobs from the Job filter.

« Summary (page 102)
« Detail (page 103)
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Summary

Job Analysis Report Page: 10f 2
Fabrikam, Inc. 11/23/2010 at 11:59:39 AM
Job Cost Blamnik

Project Number: LAXE PARK Customer: 105

Proiect Manager:  ANME Division: COMMERCIAL

Job Number{s): 1008
Job Number: 1008 Original Contract Amount: £52,000 Contract Biled to Date: §48,101 Scheduled Start Date:
Job Narme: ELEC/Proj ALA Rate Class MILW Confirmed COs: §750 Retention Withheld: $4,810 Scheduled Completion Date:

Customer ID: 105 Contract to Date: §52,750 Retention Billed: $0  Actual Completion Date:

Customer Name: LAKE PARK GOLF SUPPLY Unconfirmed COs: $0 NetBiled to Date: $43,291 Retention %: 10,00 %%
Project Manager: AMNNE - Anne Durmvoody Expected Confract: 452,750 Contract Earned: §44,833 NTE Amount:

Division: COMMERCTAL Posted Cost: $43,771 Over f{Under) Biled: $3,268

Confract Type: Fixed Amount Field Forecast: $51,500 Cale % Complete: 84 %
Billing Type: Praject Bill Code Revised Forecast: $51,500 Cash Received: $0 Cost to Complete: 57,729
Project Number:  LAKE PARK Gross Margin @ Complete: §1,250 Posted Cost: §43,771  Contract Bacdog: $7,917
Contract Mumber: Gross Margin % @ Compete: 2.37% Cash Over/(Shortage): ($43,771) LastGilled Date: 2282017
Status: Active Receivable: £43,291

Description

Cost Element 1 - Labor Totals: 500.00 650,00 {150.00) $26.000 $26.000 530,400 50 J (§2.634) 533,455 54831
Cost Element 2 - Misc Materials Totals: 521,100 $21,100 $21,100 §1,800 i $3.563 $23.1598 $8.261
Job 1008 Cost Totals: $47.100 $47.100 $51,500 $1,800 $43.711 $3.329 $58.863 $13.082
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Detail

Job Analysis Report Page:10f2
Fabrikam, Inc. 11/23/2010 at 8:23:53
Job Cost Blamnik
Project Number: LAKE PARK Customer: 105
Project Manager: ANNE Division: COMMERCIAL
Job Number(s): 1008
Job Number: 1008 Original Contract Amount: §52,000 Contract Bdled to Date: $48,101 Scheduled Start Date:
Job Mame: ELEC fProj ALA Rate Class MILW Confirmed COs: §750 Retention Withheld: $4,810 Scheduled Completion Date:
Customer ID: 105 Contract to Date: §52,750 Retention Billed: 20  Actual Completion Date:
Customer Name:  LAKE PARK GOLF SUPPLY Unconfirmed COs: $0 NetBilled to Date: $43,251 Retenton % 10.00 %
Project Manager:  ANNE - Anne Dunwoody Expected Contract: §52,750 Contract Earned: $44,833  NTE Amount:
Division: COMMERCIAL Posted Cost: $43,771 Over {Under) Billed: §3,268
Contract Type: Fixed Amount Field Forecast: $51,500 Calc % Complete: 84 %
Biling Type: Project Bl Code Revised Forscast: §51,500 Cash Received: $0  Cost to Complete: 57,728
Project Mumber:  LAKE PARK Gross Margin @ Complete: §1,250 Posted Cost: $43,771 Contract Backlog: §7,917
Contract Number: Gross Margin % @ Compete: 2.37% Cash Overj(Shortage): (843,771)  Last Biled Date; 2282017
Status: Active Receivable: §43,291
Hours
JTD Hours Orig Est  Rvsd Est Forecast Committed __Rvsd Est-. Rvsd Froat. Cost to Complete.
. Hours Remaining Cost Cost Cost (EAC) Cost JTD Actual  [Sys EAC) [5ys EAC)
22.2500-001 Install 100 Amp Panels 1st Fir 100.00 90,00 4.00 55,500 5,500 55,500 o] $4.223 1,277 55,500 $1.277
22-2500-002 Instadl 100 Amp Fanels 2nd Fir 100.00 £8.00 1200 55,500 §5,500 55,500 £ 53,988 51,514 §5,500 $1.514
28-1200-001 Mad-Volt Trans formers. 1st Fir 100,00 104.00 4.00) 55,000 $5,000 55,000 50 54 312 88 55,000 5888
26-1200-002 Med-Volt Transformers 2Znd Fir 100.00 56.00 55,000 25.000 35.000 57 53,808 51182 55.000 $1.192
2682400001 Switch & Panel Boards st Fir 50.00 146.00 52,500 32,500 $8.900 0 35,740 (34,240) $8,900 180
28-2400-002 Switch & Panel Boards 2nd Fir 50.00 120,00 £2,500 £2,800 52.500 50 5,508 (53,088) §5,588 50
Cost Element 1 - Labor Totals: 500.00 650.00 {150.00) 526,000 $2%,000 $30.400 0 52884 52,634) $33 485 $4.831
28-1200-001 Med-Volt Trans formers: 15t Fir 506,800 0,800 34,800 5200 53,889 3.m 56,800 221
26-1200-002 Med-Volt Trans formers: 2nd Fir 36,800 36,800 35.800 $500 53,800 53,200 56,800 32,300
28-3400-001 Switch & Fanel Boards 15t Fir 2780 33,750 33,750 0 7848 {34,098) T8 W
28-2400-002 Switch & Panel Boards 2nd Fir 53,750 $3.780 53,780 82 L] 53,750 $3.7% $3.780
Cost Element 2 - Misc Materizls Totals: 1,100 21,100 $2.100 $1.800 $13.137 £5,963 $23,158 §8.261
Job 1008 Cost Totals: 47,100 $47.100 §51.500 $1.,800 43T $3.329 £58,663 $13.092

Job Audit Billing

This report allows you to view contract amounts, billing amounts, and costs for an open job. You can also view
transaction-level billing information including contract billed, amount due, retention withheld, and retention

billed. You can filter the jobs that print on this report by job, customer, project, project manager, or division. Select a
sort method in the Summarize By field to enable the appropriate drop-down filter. If you are summarizing by job, you
can select all, one, or multiple jobs from the list of all open jobs in the Job filter. If you select a different sort option, the
report prints all open jobs assigned to the customer(s), project(s), project manager(s), or division(s) that you specify in
the appropriate drop-down filter.
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Job Cost Audit Billing Report Page: 10f 9
Fabrikam, Inc. 12/29/2010 at 3:19:50 PM
Job Cost Bramnik
Job Mumber A
Customer NA
Project Number LAKE PARK through Project #3 TRX
Project Manager M&
Project Number: W&
Job: 1007 - HVAC/Proj ATA Rate Class Job Address: 3512 East Van Norman Avence Estimarton Alics Martin
Custamaer 105 - LAKE PARK GOLF SUPPLY z o Contract Types Fod Amount
Projert Manager: Anne Dunwondy GRS Contract Number:
Project Number: LAKE PARK Contact: Scheduled Completion Dase:
Divigion: COMMERCIAL Phonet Lasz Biling Date: 2280017
Job Stanes: Artive
Billing Address; 3512 Ese Van Norman Avense
Cudalvy, WI 53110
Contract Amounts Billing Amounts Costs Actual Forecasted
Crigingl Contract $413.700.00 et Bilied 1o Dace 545, 745,65 Labor £32,453.14 £72,705.00
Corfirmad COs $2.000.00 Mizcallaneous 50.00 Maserzls 56, 304.00 F167.352.50
In Process COs 0,00 T 50.00 Equiprent $0.00 50,00
O User Defimed 1 <0,00 Received w Date 20.00 Subcontractors £1,369.56 £55,000.00
100 User Defined 2 0,00 Misoelaneous/Other FE500.00 £5.500.00
O User Definad 3 50,00 Currant 4mount Dus F45.T46.E5 User Dafined 1 53.480.00 52.500.00
—— User Defined 2 51,200.43 $5,000.00
Expected Congract 2415, 700.00 Billed Retention 50.00 User Defined 3 20.00 50.00
Gross Biled 1o Date 550.829.61 Unbiled Retention $5.082.96 User Defined 4 F0.00 50.00
Backisg 5364,870.39 Toml Costs £44,307.55 £348,057.50
Transaction Document  Document Contract Retention Retention
Date mber Type Billed Withheld Billed
4122016 4122016 PB10001 INV 525.440,00 52.544.00 $0.00 522.896.00 50.00 S0.00 §12.896.00 S0.00 51169600
1312017 173172007 PE 10004 INV $7.139.61 §713.96 $0.00 56,425,565 50.00 $0.00 $6,425.65 50.00 $6.425.65
2/28/2017 2[28[2007 PE10008 INW 518,250.00 51,825.00 $0.00 $16,425.00 50.00 50.00 $16,425.00 50.00 5$16,425.00
Jeb 1007 Totals: £50.829.61 £5,082.96 =0.00 245, T4E.85 =0.00 =0.00 245, 748,85 =0.00 245 748,65

Job Audit Costs

This report shows cost transactions from all sources for a job, which allows field and accounting personnel to identify
errors in cost transactions and/or understand cost sources for a job. Transactions can be sorted by cost code segment;
you can also expand or collapse details and filter the report by PM, Customer, Division, Phase, and Step. You can also
select to hide sensitive payroll hours and/or transactions, even as they are included in the summary totals.
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Audit Cost Page: 1of1
Report Date: 7/27/2009 at 2:31:53 PM
Fabrikam, Inc.
User: SANDBOX\bjanmnik
Job Cost
Ranges: Include: Group By:
Transactions: 4/1/2017 to 4/30/2017 Active/Inactive Jobs: Both Active and Inactive Job Mumber
Project Mar Range: FIRST to LAST CompletesIncomplete Jobs: Both Incomplete and Complste Segment: PHASE
Job Range: 1016 to 1016 Active/Inactive Cost Codes: Both Active and Inactive Cost Code
Division Range: FIRST ko LAST Include PR Hours: Trus Cost Elemant
Customer Range: FIRST to LAST Include PR Detail: True
Transaction Type(s): GL,&),PM,PR,S0OP,REC,IV,POR, GLR,GIR
. Sort By:

Cost Elements: ALL Sub::t:l;l:or : or ]njl; Number
Phase Range: ALL fst Hemen
Cost Code Range: ALL

Job: 1016 Proj #3 Job #1 Rate Class 184 Project Manager: ANME Durwiaody, &nne Division:
Status: Active Estimator: ACKEODNO1 Ackerman, Pilar Last Billed:
Complete; Jle Customer: 102 CEDAR, FAMILY COUNSELING Date Completed:
PHASE : 27

Cost Code: 27-2100-000-2 Matwaork Equiprient Status: Active
Cost Element: 2 - Misc Materials
Source Elemit Transaction Tri Date  GL Post Date Amount Master Name Master ID Inwoice/Code Units Description
REC 2 RCT1183 4fizfz017 4f12{2017 £393.30 Advanced Cffice AO0PRTC KIHEETE3 1.00 400 Processor
REC 2 RCT1169 4f1zf2007 4122017 450,00 Adv anced Office 4AIEIA KIHEETES 100 WGEA Color Monitor
Cost Elernent: 2 - Mise Materials Total; T $843.30 — T

PHASE 27 Totals:

Labor Misc Materials Equipment Subcontractors Trawel *Uizer Dafined Othar *zar Dafined Asset Apphed Total

0.00 843.30 0.00 0.00 0.00 000 0.00 0.00 0.00 843.30
Job 1016 Totals:

Labar Misc Materals Equiprn enit Subcontractors Trawel *lzer Defined Other HUger Defined Aszet Apphed Tatal

0.00 843.30 0.00 0.00 0.00 0.oo 0.00 0.00 0.00 843.30
Report Totals:

Labor Misc Matarials Equipmeant Subcantractors Travel *User Definad Othar *User Defined Asset Applied Tatal

0.00 843.30 0.00 0.00 0.00 000 0.00 0.00 0.00 843.30

End of Report

Job Change Order

This customer-facing form compiles information from the Job Customer Change Order window, including Bill Codes
and an expanded scope of work description. By providing information from the Job Cost change order windows, this
form reduces the effort needed to create a change order request for a general contractor or customer.
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Change Order
Fabrikam, Inc.

4277 West Dak Parkway Phone: 312-436-2671 Ext.

Chicago, IL 60601-4277 Fax: 312-436-2896 Change Order No.: 1001-2
Title: ADDL MATERIALS 2MD FL2OR Submit Date: 40102017

Project: Simple CC Job 1 Std Billing Job Mo: 1001

Bill To: Atk Contract Mo:

CEDAR FAMILY COUMSELTMG
18500 Cleveland Awvenue

Mew Bedin, WI 53151

Phona: - - Ext, Fax: - -

DESCRIPTION OF CHAMGE:

Horneawner requested additional sub Aoars in the master badroorn and bath, Matetials acceptable to homeowner are 354" plywood sub Aooting.

The Original Contract Sum Was $41,723.00
Met Change By Previously Authorized Requests And Changes $1,000,00
The Contract Sum Prior To This Change Order Was $42,723.00
The Contract Sum Will Be Increased By $1,000,00
The Mew Contract Sum Including This Change Order $42,723.00
Accepted:

CEDAR FAMILY COUNSELING Fabrikam, Inc.

By: By: By:

Andrevy Seltzer

Date: Date: Date:

Job Closing Preparation

This report shows which jobs may be ready for closing based on either percentage complete or a lack of GL postings
over time. This helps you identify unposted costs and any other items that may need to be taken care of before a job
can be closed. You specify the jobs that appear as ready for closing based on the date of the last GL post, the last billing
date, the estimated percentage complete, and/or the actual percentage complete. You can also filter the report by Job
Status and/or Job Number and sort the report by job then division, or division then job.
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Job Closing Preparation Page: 1 of 1

Fabrikam, Inc. Report Date:7/27/2009

User: SANDBOX' bjamnik

Job Cost
Ranges: Sort By: Includes:
From First Job To Last Job Job then by Division Job Status: All
Calculsted % Complete (Lowy O Last GL Post Date Less Than: 7727/2009
Calculated % Complete (High 100 Last Biling Date Less Than, 7/2772009
Estimated % Complete (Lowx 0
Estimated % Complete (High): 100

112 (Project #1 Reimbursable Job) Division: COMMERCIAL

Expected Contract not Egual to Billed Amount - JCOOI02 (JC_Job METR)

Difference Expected Contract Driginal Contract Committed Cost Calc % Est % Complete DEX ID
Complete
$13,774.75 £19,7747% $0.00 $13,774.75 18% 0% i
.
Job Committed Costs

This report allows you to view the total outstanding amounts from saved purchase orders, sales orders, and sales
invoices. The report also provides quantity and amount cost code details for ordered, back ordered, received, invoiced,
and billed items. You can view committed costs by job, project, or project manager, including cost code and cost
element totals and subtotals for jobs, and totals for projects.
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Job Cost Committed Costs Report

Page:1of1

Fabrikam, Inc. 12/6/2010 at 12:36:03 PM
J’Db Cost Blamnik
Job Humber: 1001, 1007, 1008
Project Number: N/A
Project Manager: KA
Job Humber: 1001 Project Numbern Customer TD: 0z
Jab Name: Senple CC Job / Std Biling Project Manager: ANDY - Andrew Sehoer Customer Name: CEDAR FAMILY COUNSELING
Job S=ts: Active Drvison: Division Caonract Type: Foed Amount

Item Number
Item Description

Document Number
Document Date

Cost Code

Oty on Invoice  Amt on [mvoice Committed

Customer|Vendor Hame or Billed or Billed Costs
01-2000-002-2 PO2082 MISCELLANEOUS MATERIALS
15t Floor - Materizls Tuesday, Aprl 12, 2015 Miscellaneous Materals 5.00 §2.500.00 400  $2.000.00 4.00 52,000.00 5500,00
Mise Materisle Carlson Speciakies
Cost Code 01-3000-002-2 - 1st Floor - Materials Subtotals: $2.500.00 $2.000.00 $2.000.00 $500.00
Cost Element 2 - Misc Materials Totals: %2,500.00 $2,000.00 $2,000.00 £500.00
Job 1001 Totals: %2,500.00 $2,000.00 %2,000.00 %£500.00
Job Number: 1007 Project Number: LAKE PARK Customer [D: 105
Job Mame: HYAC/Proj AIA Rate Class Project Manager: ANME - Anne Dunwoody Cusmomer Mame! LAKE PARK GOLF SUPPLY
Job Status Artive Dirvisiont D visian Caneract Typei Fiied Ammeunt

Item Number

Decument Number

Document Date Item Description Qty on Order Amton Order Quantity  Amount Oty on Invoice  Amt on Invoics
Customer/Vendor Name BackOrder or BackOrder Received Recsived or Billed or Billed
21-1300-001-2 PO2080 PIPE
F-5 Sprinider Systems 1st Fr  Tuesday, April 12, 2016 Pipe 2" Black L,500.00 £2,670.00 L400.00  52.492.00 1,400,00 £2,450.00 £178.00
Misc Materials Corlson Speciakies
Cost Code 21-1300-001-2 - F-5 Sprinkler Systems 1st Flr Subtotals: $2,670.00 $2,452.00 $2,492.00 $178.00
21-1200-002-2 POZ0BY PIPE
F-5 Sprinkler Systems 2nd Fr  Tuesday, April 12, 2016 Pipe 1,5" Black 2,500.00 $3,450,00 2,400.00 £3.312.00 2.400.00 $3,312.00 $138.00
Misc Materials Carlson Speciakies
Cost Code 21-1300-002-2 - F-5 Sprinkler Systems 2nd Flr Subtotals: $3,450.00 $3.212.00 $3.212.00 $138.00
Cost Element 2 - Misc Materials Totals: 56,120.00 55,804.00 $5,804.00 5$316.00
Job 1007 Totals: $6,120.00 $5,804.00 $5,804.00 $316.00
Job Number: 1008 Project Numben: LAKE PARK Customer [ 105
Job Name: ELEC/Proj ALA Rate Class MILW Project Managen: ANMNE - Anne Dunwoody Cusmmer Mame: LAKE PARK GOLF SUPPLY
Job Swtus: Artive Division: D wision Conwract Type: Fived Amount

Cost Code
Description

Item Number
Item Description

Document Number
Documaent Date
Custamer/Vendor Name

Qty on Order Amt on Order
or BackOrder or BackOrder

Guantity
Received

Amount

Qty on Invoice Amt on Invoics
or Billed or Bi

26-1200-001-2 PO207E MEDIUM VOLTAGE TRANSFORMERS
Med-Voh Transformers ist Fr  Tuesday, Aprl 12. 2018 Medium Vohage Transfurmens 5.00 54,500.00 400 5360000 4,00 53.500.00 F500.00
Misc Materials Carlson Speciakies
Cost Code 26-1200-001-2 - Med-Volt Transformers 1st Fir Subtotals: %$4,500.00 $3,600.00 $3,600.00 %$500.00
26-1200-002-2 PO207E MEDIUM VOLTAGE TRANSFORMERS
Med-Vol Transformers Ind Fir  Tuesday, April 12, 2016 Medium Vohsge Transformers 5.00 £4,500.00 4.00  53,800.00 4.00 %3,600.00 £500.00
Misc Materizls Carlzon Speciahes
Cost Code 26-1200-002-2 - Med-Volt Transformers 2nd Flr Subtotals: %4,500.00 $3.600.00 $3,600.00 $900.00
Cost Element 2 - Misc Materials Totals: £9,000.00 $7.,200.00 $7.200.00 £1.800.00
Job 1008 Totals: %$9,000.00 $7,200.00 $7,200.00 %1,800.00

Job Invoice

This customer-facing report is used to detail an invoice or credit memo for a job, including a cost breakdown and detail
of charges. This report can include bill code- or transaction-level detail and replaces the Dexterity-based job invoice
reports Graphic Invoice, Text Invoice, Cost Elements, Tax Detail Inv, and Detail Billing. You can print this report for
invoices either individually or by batch, for current, posted, or historical (closed job) invoices and credit memos, from

the following windows:

+ Job Invoice Entry: Print an open job invoice individually
« Job Invoice Zoom: Print a posted job or project invoice individually.
+ Project Invoice Entry: Print an open project invoice individually.
+ Receivables Batch Entry: Print job and/or project invoices by batch.
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If you enter a billing note in the Document Number field, and mark it as Printable, the note will appear on the invoice
next to Service Performed. A Description will also display on the invoice if one is entered on the main invoice entry
window. If you want tax details to print on the job invoice, you must mark the Print Tax Details on

Documents checkbox on the Receivables Management Setup window. Microsoft Dynamics GP > Tools > Setup > Sales >
Receivables. The cost element summary prints when you select the Cost Elements Job Invoice.

Invoice Examples

« Cost Elements Invoice (page 110)
« Graphic Invoice (page 112)

« Graphic Invoice 2 (page 114)

« TextInvoice (page 116)

« TextInvoice 2 (page 118)

« Tax Detail Invoice (page 120)

« Application for Payment (page 97) (link to separate topic)
« Project Invoice (page 134) (link to separate topic)
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Cost Elements Invoice
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= INVOICE

PLE ASE REMIT TO INVCQHCE MUM BER JC100H
Fabrikam, Inc: INVOHCE DATE 42T
4277 West Osk Farkway PO NUMBER
Chicago, IL G0801-4277
Phone: (312) 436-26T1 TOTAL DUE §1,7T18.13

BILLTC JOB ADDRESS
CEDAR FAMILY COUMSBELING CEDAR FAMILY COUNSELING
15500 Clevelbind Avenue 15800 Cl=veland Awenue
MNew Berlin, W1 53151 Nea Berlin, W1 53151
Description
Jaob 1004 - Simple CC Job 7 Std Billing
Salesperson CLEtomer Hurmber Contract Humber Payment Terms DueDate Shipping mMethod
Sandra Martinsz 102 et 30 R12s2eT GROUND
giling Amounit 51,784.13
Labor 56, 736,04 isc Materids S0000 Equipment %0, 00 Retention withheld 17841
Subcontractors $355.00 Travel $0.00 *uzer Defined $0.00 Retention Dus %0.00
Other $0.00 *User Defined $0.00 Asset applisd %0.00 Subtotal £1,606.72
Mizcall anegus S0DD
Totd Ta: S1Z.41
Total £4,7T18.13
Paze 1 of 1

Fabrikam, I nc., 4277 West Oak Parkway, Chicago, | L, 60601 4277
Fhone [312) 436-2671 Fax |32} 434~ 2896
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Graphic Invoice
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=]

INVOICE

PLEASE REMIT TO INVCICE MUM BER Jo1ooH
Fabrikam, Inc. INVOICE DATE 42T
4777 West Cak Farkway PO NUMBER:
Chicago, IL 806014277
Fheone: 212) 43628671 TOTAL DUE §1,718.13
BILLTO JOB ADDRESS
CEDAR FAMILY COUNSELING CECARFAMILY COUNSELING
155800 Clewebnd Awvenus 15500 Cleveland Avenus
New Berln, W1 53151 MNew Berlin, W1 53151
Dvesc ription
Job 1004 - Simple CC Job / Std Billing
Salesperson CLEtomer Humber Contract Humber PFayment Terms DueDate Shipping Method
Sandra Martinez 102 Met 30 5122027 GROUND
giling Amount $1,784.13
Retantion Withheld 517841
Retentiom Dus SO0
Subtota $1,605.72
mizcell anequs S0.00
Totd Ta: 511241
Total £1,718.43
Pazz 1 of 1

Fabrikam, Inc., 4277 West Oak Parkway, Chicago, | L, 60600 4277

Fhone (312} 436-2671

Fa[ 312} 4346-2896
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Graphic Invoice 2
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INVOICE

PLEASE REMIT TO INVOICE NUM BER JCADDH
Fabritam, Inc. INVOICE DATE 4220
4277 West Ok Parkway PO HUMBER
Chicago, IL 80801-4277
Phone: 212) 428-2671 TOTAL DUE §1,718.13

BILLTO JOB ADDRESS
CEDAR FAMILY COUNSELING CECAR FAMILY COUNSELNG
15800 Cleebnd Avenue 15500 Cleeland Awvenus
Nesw Berln, W1 53151 MNaw Berlin, Wi 53151
Description
Job 1004 - Simple CC Job 7 5td Gilling
salesperson Customer Humber Contract Humber Payment Terms DueDate Shipping Method
Samdra Martine 102 Met 30 5/ 1242007 GROUND
Biling Ameount $1,784.13
Rebention withheld £178.41
Retention Dus S0.00
Subtotad £1,605.72
Miscall aneous S0.00
Tota Ta: S112.41
Total 54,748.13
Page 1 of 1

Fabrikam, Inc., 4277 West Oak Farkway, Chicago, | L 60601 4277

Phone [312) 436-2671

Fae [ 312} 4346-28956
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Text Invoice
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INVOICE

PLE ASE REMIT TO INVOICE HUM BER JC1AH
Fabritam, Inc. INVOICE DATE A 2E0IT
4ZTT West Jek Parkway FO NUMBER
Chicago, L EDE01-4277
Phone: (312) 438-26T1 TOTAL DUE §1,718.13

BILLTO JOB ADDRES S
CEDAR FAMILY COUNSELING CEDARFAMILY COUNSELIMNG
15800 Cleebnd Awvenus 15500 Cl=weland Awvenus
MNew Barlin, W1 53151 Naw Barlin, W1 53151

Descripticn

Job 1004 - Simple ©C Job 7 5td Billing

Salesperson Cietomer Humber Contract Humber Payment Terms DueDate Shipping Method

Sandra Martinez 102 Met 30 5/ 2/2007 GROUND

Edling Amount 51,784.13
Retantion Withheld CITR. 41
Retention Dus S0.00
Subtotal 1,606 72
Mizcsll aneous S0.00
Tota Ta: 511241
Total 54,T48.13

Page 1 of 1

Fabrikam, I nc., 4277 West Dak Farkway, Chicago, | L, 0600 4277
Phone (312} 436-2671 Fas|312) 434-28%6

117




Text Invoice 2
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INVOICE

PLE ASE RE MIT TOQ INVCHCE NUM BER: JoaooH
Fabrikam, Inc. INVOMCE DATE 4422027
4277 West Cak Farkway PO NUMBER:
Chicago, IL 806014277
Fhone: 312) 436-2671 TOTAL DUE §1,718.13
BILLTO JOB ADDRESS
CEDAR FAMILY COUMNSELING CEDAR FAMILY COUNSELNG
15800 Clesbnd Avenus 15500 Cleweland Avenus
Mew Berin, W1 53151 Mew Berlin, W 53151
Drescription
Job 1004 - Simple CC Job /7 Std Billing
salesperson CLEtomer Humber Contract Humber Payment Terms DueDate Shipping mMethod
Sandra Martinez 102 et 30 B2y CROUND
giling Amount §1,784.13
Retantion Withheld S178.41
Retention Dus SOuDD
Subtota 41,6065.72
mizcell aneous L0000
Tota Ta: 112,41
Total 54, 71843
Page 1 of 1

Fabrikam, Inc., 4277 west Oak Farkway, Chicago, 1L, S06001 4277
Fhone (312} 436-2671 Fad[312) 4346- 2696
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Tax Detail Invoice
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=]

INVOICE

PLEASE REMIT TO INVOICE MUM BER JCI00H
Fabrikam, Inc. INVOICE DATE 422027
4277 West Ok Parhway PO HUMBER
Chicago, IL S0801-4277
Fhone: £12) 4232371 TOTAL DUE $1,718.13

BILLTO J08 ADDRESS
CEDAR FAMILY COUNSELING CEDAR FAMILY COUMNSELING
15500 Clewebnd Avenus 15500 Cleweland Avenue
New Berlin, W 53151 New Berlin, W1 53151
escription
Job 1004 - Simple CC Job 7 5td Billing
salesperson Customer Humber Contract Humber Payment Terms DueDate Shipping Method
SANGra Martinez jLird Mt 30 2207 GROUND
gilling Amount $1,784.13
Retention Withheld 178
Retention Dus %000
Subtota £1,606.72
Mizcell aneous %000
Totd Ta: S
Total 4, TIB.43
Page 1 of 1

Fabrikam, Inc., 4277 West Oak Farkway, Chicago, | L 60601 4277
Phone (312} 436-2671 Fax|312) 436- 2896
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Job Lien Waiver

You print this report as part of the check posting process in Microsoft Dynamics GP. Completed lien waivers are
generated only for payables documents that are fully applied. If a payable has been processed but is not fully applied, a
blank lien waiver prints. Printing lien waivers can be restricted for specific cost codes. If you have reports set up to print
from GP, this report prints after processing and printing checks as you normally would (refer to the Microsoft Dynamics
GP Payables Management documentation for more information). When the check processing is finished, the Print Lien
Waivers window opens.

If checks are posted using series posting or master posting, the Print Lien Waivers window does not appear.

You can also mark a lien as received or view or reprint this report from the Manage Lien Waivers window (Cards > Job
Cost > Job > Master Subcontractor > Manage Lien Waivers).
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Dextordinary Inc.

1701 SW 38th 5t
Fargo, ND 58103
WAIVER OF LIEN
E; (Authorized Representative) being duly sworn, depose and
say that I am the (Representative's Title) for:

Beaumont Construction
1234 East Crestview Drive
Chicago, IL 60607-2321

Thatthe above captioned company/corporation has been paid in full orhas been otherwise satisfied for all
obligations forthe following invoice(s) inthe amount(s) listed below, for all material and equipment fumished,
forallwork, labor, and services performed, and forall known indebtedness and claims againstthe owner for
damages arising in any mannerin connection with the performance of the contract conceming the premises or
building described as the following project

Job Number Job Name Job Address

1005 General / AIA Billing 5355 South Moorand Road
Mew Berlin, WI53151

With the exception of 10.00% retainage in accordance with the terms and aforementioned contract

Invoice Number Description Amount
BC125333 $17,500.00
Total: $17,500.00

Which the owner, general contractor, orhis property mightin any way be held responsible, thatthe said
company/corparation has been paidin full orotherwise been satisfied by Dextardinary Inc. (General Contractor)
undersaid contract

The undersigned acknowledges having received payment per attached Check#  20058.

Beaumont Construction

NAME OF COMPANY/CORPORATION AUTHORIZED SIGNATURE

STATE OF

COUNTY OF

Before me, the undersigned, a Notary Publicin and forthe State and County aforesaid, personally appeared
. given undermy hand and seal this day of ;

20

Commission Expiration Date Notary Public Signature

ALL WAIVER OF LIEN DOCUMENTS MUST BE SIGNED, NOTARIZED, AND RETURNED BEFORE
ANOTHER CHECK CAN BE ISSUED.

DATE SENT: 1/14/2011

123




Job Percentage of Completion

This report allows management and project managers to view totals and Year-to-Date and Month-to-Date summaries
for all fields related to Percentage of Completion. This report helps tie WIP, COGS, Progress Billings, and Sales
subledgers to GL balances and activity, as well as performance indicators such as Contract Backlog, Earned Margin,
Future Margin, Cost to Complete, Under-Billed, and Billed in Excess of Earned. Users can view combinations of Active,
Inactive, and Closed jobs for a period, sorted and subtotaled by Job, PM, or Division. Senior managers can view the
details for each job in the period or display subtotals only.

Percentage Of Completion Report User ID: SANDBOX' bjamnik
Fabrikam, Inc. Page: 1 0f 1
Report Date: 7/27/2009
Job Cost
Include / Ranges: Show:
Period: 1 Original Contr and Est:  Yes
Year: 2017 Job To Date: Yes
Job Numbers:  First To Last Year To Date: Yes
Job Mstr USERDEF1: 4l Month To Date: Yes
Divisions: INDUSTRIAL To INDUSTRIAL Exclude:
Affiliate / Reagion / Branch: &l [ Al a1 Jobs and Totals of 0: Yes
Project Manager:  ANNE Take CO and Forecast From:  Summary
Customer: Al Group By: Division
Completed: 21 (*** = Forecast Overrun)
Job Status: Open Active
Estimator: 4l

Peried Condract Revised Anticipated Margin Posted Cale%  Contraci i Progress  Under Over Contract  Costin  Future [
Amount  Forecast Margin (D)= C / Costs Complat Earned 5 Billings  Billed Billed Backlog Complete  Margin  Receipis

(A (B) (C)=A-B ® (H=E (C}=F*4 @ HeC-T (K=1-C L3=A-C (=B-EQ)=C.H (0}

INDUSTRIAL

b 1014 J ProjE2-HYAC ALA Rate Clasz 180 CustiDMama: 101 J ACCURATE PRINTING Diwizhon: IMDUISTRIAL Iigr: Dunswoody, Anne Open Adive Billed: 02252017
[orginad: 457,000 364 E58 W2 2021%

TD! 457,000 364658 82,343 Z0.21% 30,863 B FETE 7813 45,700 o 724 418,324 33373 84,529 0
(T 1] o o 0,00 % 7arm 2487 1952 45,700 o
MTD: o o o 0.00%: 7ama 34871 1382 45,700 a
Pobi 1015 | Project 2 ELEY ALA CustIDMamet 101 | ACCURATE PRIMTING Divigion | INDIUSTRIAL Mar: Dunweady, Anfe Open Adive Billed: 022802017

tiginal: 3%,500 18,500 23,000 59.74%

D! 33500 15,500 22000 5974 29 240 9511 5682 7,700 1811 0 28,329 11571 17,218 0

TOn 1] 1] 0 0.00% 1%z 474 ) 7,700 [
MTD: o o o 0,00 %, 132 479 285 7,00 Ll

[Totals For: INDUSTRIAL

Crsginal: 432,500 3E0,158 115,343
JTD: 455,500 380,155 115,343 34,692 4,187 13,445 E3.400 1811 T0z4 447 303 EL ) 101,848 1}
17D [i] o 0 8,072 10,351 2278 £3,400 [i]
MTC: o n o 807z 351 2279 53400 o
Feport Totals:
Original: 435 500 380,158 115,343
T 495,500 80,158 115,343 34,692 43,187 13495 £3,400 s T0z4 447,312 345,985 101,848 Q
TCn: n i} (1] 2072 10,351 22m C3,400 i}
T o [ [ 8,072 10,351 2279 £3,400 0
2 Jobs

Job Plan

This report allows you to view the job plan information including: Job number, description, divisions, scheduled start
dates, scheduled completion dates, calculated % complete, as well as the following cost code information: estimated
hours, actual hours, estimated remaining hours, scheduled appointment hours, unposted TimeTrack hours, remaining
less scheduled hours. Scheduled Hours are a sum of the hours found in open appointments for the schedule range (6
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wks from the Schedule Start date parameter) included on the report. Unposted TT Hours are the sum of hours from
these tables: Uncommitted (WS10702) and Committed / Not Posted (JC10701).

You can include a Gantt-style schedule that displays a row for each job and lists the scheduled hours for each day,
starting on the Schedule Start date and extending for six weeks.
If you are printing this by:
+ Division
Each division starts on its own page and has division totals at the end of each section.

« Job Number
Each job number starts on its own page and has job totals at the end of each section.

The Job Plan report is available from the Report Server under Signature Job Cost.

« Print by Division (page 125)
+ Print by Job Number (page 126)
» Schedule (page 126)

Print by Division

Print Cost Cade Schedule | Yes v Schedule Start |9/5/2019 ﬁ

View Report
Print By Division v Divisions COMMERCIAL INDUSTRIAL ["J
From Job First M ToJob Last M
——
4 < 1 of 22 > P O 100% v ~ = Find | Next
JOB PLAN Page. 1

User: WENNSOFTDEVkannen
Report Date: 9/5/2019

Printed For: All Jobs, including Job Calendar starting 09/05/2019; ending 10/16/2018
Division(s) COMMERCIAL, INDUSTRIAL

COMMERCIAL

Hours
Scheduled Scheduled

Start Completion Est ini ining Less

Job Number Description Divisions Date Date Calc % Cmp Est CC Hrs Actual Hrs Hrs Appointment Hrs TT Hrs Scheduled Hrs
a0t Simple CC Job / Std Billing COMMERCIAL 111512026 5/1/2028 3% 63500 219.00 416.00 36.00 050 380.00
03 Communications / SOP Billing COMMERCIAL 1i1/2026 5/31/2026 25% 456 00 176.00 280.00 500 0.00 275.00
05 General / AlA Billing COMMERCIAL 29% 1,720.00 550.00 1,170.00 3,420.00 0.00 -2,250.00
Q06 Elevator / CC Level AlA COMMERCIAL 20112026 1213172026 63% 90.00 185.00 -95.00 200 0.00 -97.00
a7 HVACIProj AIA Rate Class COMMERCIAL 18% 1,420.00 775.00 645.00 0.00 0.00 645.00
08 ELEC/Proj AlA Rate Class MILW COMMERCIAL 41% 500 00 650.00 -150.00 .00 0.00 -158.00
09 Proj #1-Bldg A Allocated Rev COMMERCIAL 23% 3,710.00 800.00 2.910.00 000 0.00 2,910.00
010 Prop1-Bldg B Allocated Rev COMMERCIAL 1% 2,360.00 512.00 1,842.00 0.00 0.00 1,848.00
011 Prof#1-Bldg C Allecated Rev COMMERCIAL 16% 1,460.00 864.00 596.00 0.00 0.00 596.00
012 Project#1 Reimbursable Job COMMERCIAL 18% 372.00 144.00 225.00 0.00 0.00 228.00
16 Proj #3 Job #1 Rate Class COMMERCIAL 9% 240000 112.00 228800 239.00 0.00 1,989.00
a17 Proj #3 Job #2 Rate Class COMMERCIAL 4% 240000 104.00 2,286.00 000 0.00 2,296.00
Division Totals 17,523.00 5,091.00 12,432.00 3,771.00 0.50 8,661.00
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Print by Job Number

Print Cost Code Schedule | Yes v Schedule Start |9/5/2019 ﬁ View Report
Print By Job Number v Divisions. COMMERCIAL INDUSTRIAL ["]
From Job First M To Job Last v
T
4 < I of2z > Bl O 100% M v B Find | Next
Page: 1
JOBPLAN User: WENNSCFTDEV\konnen
Report Date: 9/5/2019
Printed For: All Jobs, including Job Calendar starting 09/05/2019. ending 10/18/2019
Division(s) COMMERCIAL, INDUSTRIAL
Hours
Scheduled Scheduled
Start Completion Est R ini ining Less.
Job Number Description Divisions Date Date Calc % Cmp Est CC Hrs Actual Hrs. Hrs Appointment Hrs TT Hrs Scheduled Hrs
1001 Simple CC Job / Std Billing COMMERCIAL 111512026 5/1/2026 3% 635.00 219.00 416.00 36.00 0.50 380.00
Job Totals 635.00 219.00 416.00 36.00 0.50 380.00

Schedule

The Schedule displays to the right with a row that includes the scheduled hours for each cost code for the job. The
screenshot below does not show the entire 6-weeks. The starting date correlates with the Schedule Start Date entered
in the report parameters.

Print Cost Code Schedule | ves M Schedule Start [g/5/2019

View Report
Print By Division v Divisions. COMMERCIAL INDUSTRIAL ["]
From Job First v To Job Last M
=
4 < 1 of22 > D O 100% v v = Find | Next

5-Sep 12-Sep 19-Sep 26-Sep

Remaining Less
Scheduled Hrs 5 6 7 2 9 10 1 12 13 14 15 16 17 18 19 20 il 2 23 24 25 26

380.00 2.00 200
275.00
-2,250.00
7.00
545.00
-158.00
2,910.00
1,348.00
596.00
228.00
1,989.00
2,296.00
£,661.00

Job Profit and Loss

This report allows you to view revenue and cost incurred on a job, as well as profit and loss over a specific period of
time. You can view profit and loss for all jobs, all open jobs, open and active jobs, open but inactive jobs, all inactive
jobs, and closed jobs. This report includes information for both open and closed periods. The information in this report
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can be summarized by job or project (Master ID), Customer, Project Manager, or Division. Your selection in the
Summarize By field enables the appropriate filter. You can also specify a date range by selecting a start year and period
and an end year and period. By default, the report returns results from the first fiscal year and period set up in Job Cost
to the last fiscal year and period set up in Job Cost.

If the Job Status is set to one of the following options for the Job Profit and Loss report, jobs that were closed
before the Start/End Period date range are included in the report:

+ All-All Jobs

+ Closed - Closed Jobs

+ All Active - Closed jobs and inactive open jobs.

The fields on the report are calculated as follows:

« Actual % Complete: Actual Cost / Total Forecasted Cost

« Expected Contract: For Fixed Amount jobs - based on the last day in the end period (end date) of the report. For
Cost Plus jobs: Based on the range from the start date of the report to the end date of the report. If you are
viewing a Cost Plus job that began before the report start date, the Contract Earned amount is adjusted to reflect
what was earned in the report range, rather than over the life of the job. For Cost Plus NTE jobs, the Contract
Earned displays as zero if the NTE amount is exceeded before the report start date.

« Contract Earned: Actual % Complete x Expected Contract

+ Profit Amount: Contract Earned - Actual Cost

« Markup Percent: (Expected Contract - Total Forecasted Cost) / Total Forecasted Cost

« Margin Percent: (Expected Contract - Total Forecasted Cost) / Expected Contract

Summarized by Job

Job Profit & Loss User ID: Blamnik
Fabrikam, Inc. Page: 1of 1
Report Date: 12/15/2010
Job Cost
Summarized by Job with date range 1/1/2008 to 12/31/2020 and Job Status "All - All Jobs'

Jaob Job Customer Actual %% Expected Contract Actual Praofit
Humber Status Number Complete Contract Earned Cost Amaunt
Job Name Customer Name
1008 Active 102 31 % 42,723.00 13,250.97 12,167.73 39,230.00 11,400.00 11,416.90 1,083.24 BB %
Simple CC Job [ Ssd Biling CEDAR FAMILY COUNSELING
1002 Histary 103 57 % 40,350.00 40,350.00 33,166.19 34,175.00 40,350.00 0.00 7.183.61 15.30 %
Simple Hisworical Job NEWY HARDWARE
003 Active 20 7% 53,400.00 14,262.61 875754 32,940.00 10,859.70 1,989.89 546467 B’ %
Communications | S0P Biling MOLDED PLASTIC CONCEPTS
1004 History 304 57 % 107,968.44 07,568.44 21,428.00 22,178.02 107,586.44 4,250.00 BE,560.42 79,46 %
Prof Srves / TRX LEVEL BILLING ULTIMATE SOFTWARE SUPPORT
1012 Active 104 18 % 15,774.75 15,774.75 6,510.35 37,320.00 £.00 0.00 12,564.39
Project @1 Reimbursable Job LANGE HARDWARE
1014 Active i 10 % 459,000.00 7,240.28 37,709.58 365, 407.50 45, 700.00 41,130.00 9,530.63 0,17 %
Proj=2-HVAC AlA Ram= Class ACCURATE PRINTING
1016 e 102 9% 52,459.51 52,455.51 20,440.84 216,550.00 47,594.39 50,926.02 34,009.07  -312.7
Proj #3 Job #1 Rate Class CEDAR FAMILY COUNSELING

Report Totals: $775,696.10 $295.326.95 $5140,520.67 $748,800.52 S$263,892.53 5110.742.81 5154,806.28 3.47 %

127




Summarized by Customer

Job Profit & Loss User 1D: Blamnik
Fabrikam, Inc. Page:10f1
Report Date: 12/15/2010
Job Cost
Summarized by Job with date range 1/1/2008 to 12/31/2020 and Job Status "All - All Jobs'

Job Job Customer Actual %% Expected Contract Actual Forecasted Billed Received Profit Margin
Humber Status Humber Complete Contract Earmed Cost Cost Amaount Amaount Amaunt Percent
Job Hame Customer Name
1001 Active 2 3% 42,723.00 13,250.97 12,167.73 39,230.00 11,400.00 11,416.50 1,083.24 B.1E %
Simple CC Job | Sad Biling CEDAR FAMILY COUNSELING
1002 History 103 57 % 40,350.00 40,350.00 33,166.1% 34,175.00 40,350.00 0.00 7.183.81 15.30 %
Simple: Historical Job MEW HARDWARE
1003 Active 01 17 % 52.400.00 14,262.61 B.797.94 32.940.00 10.859.70 1980.69 5.464.67 BA%
Communications | SOP Biling MOLDED PLASTIC CONCEPTS
1004 Histary 4 97 % 107,968.44 107,968.44 21,428.02 22,178.02 107,988.44 4,280.00 B6,560.42 79,46 %
Prof Srvcs /| TRY LEVEL BILLING ULTIMATE SOFTWARE SUPPORT
1012 Active 104 18 % 15,774.75 18,774.75 6,510.36 37,320.00 0.00 0.00 1256438 8573 %
Project #1 Reimbursable Job LANGE HARCWARE
1014 Active 01 10% 459,000.00 47,240.28 37,709.59 366,407.50 45,700.00 41,130.00 9.530.69 20,17 %
Proj=2-HVAC AIA Rate Class ACCURATE PRINTING
1016 Active 2 9% 52,459.91 52,459.91 20,440.84 216, 550.00 47,594.39 50,926.02 32,009.07
Proj 23 Job £1 Rate Claws CEDAR FAMILY COUNSELING

Report Totals: $775,696.10 $295,326.95 $140,520.67 S$748,800.52 S263,892.53 S$110742.81 $154,806.28 3.47 %

Job Profit and Loss Key Performance Indicator

This Key Performance Indicator (KPI) report allows you to visually depict the contract earned and profit amounts of the
top-earning jobs based on profit amount. You specify the sorting option, for example, job or customer, and the number
of entities you would like to view, for example, top five jobs or top ten customers, for a specified period. Selecting any of
the bars opens the Job Profit and Loss report for this date range, which allows you to view numbers and more specific
details for a job.

User ID: SFastabend
Page: 1of 1
Report Date: 1/17/2011

Job Profit & Loss
Fabrikam, Inc.
Job Cost

Job Profitabliity
Top 5 by Customer Name

I Contract Eamed
___| Profit Amount
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Job RPO Profit and Loss

The purpose of the RPO - Billing Profitability report is to provide a job-level view of the summary data "AS OF" a certain
closed period for RPO jobs that have been recognized or billed. Only RPO revenue recognition method jobs are included
and those RPO jobs that have summary data for the Closed Period. RPO jobs without recognized revenue or billing to
date will not show up on this particular report. Data is coming from JC20003 (Open Jobs), JC30003 (Closed Jobs),
JC20008 (Open Jobs), J€30008 (Closed Jobs), JC00102, and JC30001.

+ Job % Comp = Revenue Recognized / Job Expected Contract

« Job Expected Contract = The Job's Expected Contract Amt (Total)

+ Revenue Recognized = The amount of Revenue Code revenue recognized total to date through the closed
period indicated.

Summarnzeé BY:  jabh Number Job Status All Jobs
Division: COMMERCIAL, INDUS ~ Close Period | November 2017
1 of 1 ¥ e LA W | 100% z
Summarized by Job Number as of November 2017 and Job Status "All Jobs'
Customer Number Job Job % Job Expected Forecasted Antidipated Revenue Cost Gross Margin Billed
[hame Status  Comp Contract Cost Hargin Recognized  Recognired Recognired Amount
WENNSOFT
Job: RPO CLOSED 2 - Test
103 Open 100.00 £10,000.00 §5,000.00 £5,000.00 £10,000.00 $0.00 £10,000.00 $0.00 §0.00 £10,000.00
WENNSOFT
Job: RPO CLOSED JOB - Test
103 Open 0% £10,000.00 £5,000.00 £5,000.00 £0.00 $0.00 $0.00 £3,000.00 £3,000.00 £0.00
WENHSOFT
Job: RPO COST PLUS - Test
103 Open 100.00 £110.00 £100.00 $10.00 $110.00 $100.00 $10.00 $0.00 £0.00 $110.00
WENNSOFT
Job: RPO FIXED - Fun
103 Open 12.40% $16,730.50 $9,055.00 §7,675.50 $2,074.50 $3,075.00 ($3,000.50) $0.00 $0.00 §2,074.50
WENNSOFT
Job: RPO FIXED 2 - Test
103 Clogad 100.00 $10,000.00 $4,000.00 $6,000.00 $10,000.00 $100.00 5§9,900.00 $750.00 $0.00 §8.250.00
WENNSOFT
Job: RPO FIXED NEG - tet
103 Open $100,000.00 $4,000.00 $86,000.00 ($100,000.00) $0.00  ($100,000.00) $0.00  $100,000.00 $0.00
WENNSOFT
Job: RPO REOPEN PERIDD - test
103 Open 0.00% £10.000.00 £20.00 £9,980.00 £0.00 $0.00 £0.00 £10,000.00 %10,000.00 20.00
WENNSOFT
Report Totaks: $10,159,840.50 §28,375.00  §10,131,465.50 §9,922,534.50 £5,2080.00 §9,917,254.5( §12.900.00 $113,050.00 $10,021,684.50

Jobs Available to Close

Prints a listing of jobs available to close based on the Posting Date and any filter criteria. This report lists the create
date, manager, contract amount, actual cost, markup percent, billed amount, cash received, and contract earned
amounts for all jobs you can close. This report is printed from the Job Close window (Microsoft Dynamics GP > Tools >
Routines > Job Cost > Close Jobs).
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Jobs Available to Close Page: 1 of 1
: Report Date: 11/21/2019
Fabrikam, Inc. User: SUPMF2018\Administrator
Schedule Date: 9/30/2019

Job Cost

Job Number Job Name Job Billing Type Project Number Divisions Customer Create Date Contract Earned  Cash Rec'd Total Actual Cost
Job Contract Type  Project Mgr Project Desc. Sch. Comp. Date Contract to Date Billed Amount Markup Pct

NEW JOB 3 Morton Hospital Retro-fit Standard 2019 COMMERCIAL 104 9/29/2019 $0.00 $0.00 $0.00
Fixed ACKE0001 Project 1 of 2019 9/30/2019 $45,000.00 $0.00 0.00%

Job Schedule by Cost Code

This report allows you to view the job information including: Job number, customer, bill to customer, project manager,
project number, division, contract type, job address ID, bill to address ID, job start date, job completion date, project
management percentage complete, and job status.

Also included are the job's cost code information including: the cost codes and descriptions, status, start and
completion dates, estimated hours, actual hours, estimated remaining hours, scheduled appointment hours, unposted
TimeTrack hours, remaining less scheduled hours. Each job's total hours are displayed beneath the job. The end-of-
report footer includes hour totals for all jobs included in the report. Scheduled Hours are a sum of the hours found in
open appointments for the schedule range (6 wks from the Schedule Start date parameter) included on the

report. Unposted TT Hours are the sum of hours from these tables: Uncommitted (WS10702) and Committed / Not
Posted (JC10701).

The Job Schedule by Cost Code report is available in Schedule by right-clicking on a job in the Job Panel.

« Print by Job Number (page 131)
« Print by Division (page 132)

« End-of-Report Footer (page 132)
« Schedule (page 132)
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Print by Job Number

Print Cost Code Schedule | Yes M Schedule Start (9/4/2019
Print By Job Number v Divisions COMMERCIAL INDUSTRIAL ["]
From Job 1001 - Simple CC Job / Std Billing v To Job 1001 - Simple CC Job / Std Billing v
|1
q < n of1 > [ O 100% M = Find | Mext
Page: 1
JOB SCHEDULE BY COST CODE o ENNSOETDEVkonnen
Report Date: 9/4/2019
Printed For: Jobs 1001 - 1001, including Job Calendar starting 09/04/2019; ending 10/15/2019
Division(s) COMMERCIAL, INDUSTRIAL
Job Number: 1001 - Simple CC Job / Std Billing
Customer: CEDAR FAMILY COUNSELING Job Address: MAIN QFFICE PM % CMP: 31%
Bill To Customer: CEDAR FAMILY COUNSELING Bill To Address:  MAIN OFFICE
Project Manager: Andrew Seltzer Division: COMMERCIAL Job Start Date: 11512026
. . . " . Job Status: Cpen
Project Number: Contract Type: Fixed Amount Completion Date: 5/1/2026
Hours
Cost Code Cost Code Est Remainil L Remaining Less
Cost Code / Description Status Start Date Compl Date Est CC Hrs Actual Hrs Hrs Appointment Hrs TT Hrs Scheduled Hrs
01-3000-001-1 / 1st Floor Installation - Labor Active 20142028 4/1/2028 25000 73.00 177.00 14.00 0.00 163.00
02-3000-001-1/ 2nd Floor Installation - Labor Active 2/20/2026 41202026 200.00 59.00 141.00 0.00 0.00 141.00
00-1000-001-1 / Engineering - Labor Active 1/15/2026 1/21/2028 30.00 10.00 70.00 22.00 0.50 48.00
00-2000-001-1/ Project Management - Labor Active 20172026 5i1/2026 105.00 74.00 31.00 0.00 0.00 31.00
23-7300-001-1/ Service Lahor Active 000 300 -3.00 0.00 0.00 -3.00
Job Totals 635.00 219.00 416.00 36.00 0.50 380.00
All Job Totals 635.00 219.00 416.00 36.00 0.50 380.00
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Print by Division

JOB SCHEDULE BY COST CODE

Print Cost Code Schedule | Yes M Schedule Start |9/4/2019 ﬁ
Print By Division M Divisions COMMERCIAL INDUSTRIAL ["]
From Job 1001 - Simple CC Job / 5td Billing v To Job 1020 - Cook County Prevailing Job v
—T
4 < ) of 22 > Pl O 100% M = Find | Next

Page: 1
User: WENNSOFTDEVikennen
Report Date: 9/4/2019

Printed For: Jobs 1001 - 1020, including Job Calendar starting 09/04/2019; ending 1071572019
Division(s) COMMERCIAL, INDUSTRIAL

COMMERCIAL

Job Number: 1001 - Simple CC Jobk / Std Billing
Customer: CEDAR FAMILY COUNSELING Job Address: MAIN OFFICE PM % CMP: 31%
Bill To Customer: CEDAR FAMILY COUNSELING Bill To Address:  MAIN OFFICE
Project Manager: Andrew Seltzer Division: COMMERCIAL Job Start Date: 1/15/2026
. . X . . Job Status: Open
Project Number: Contract Type: Fixed Amount Completion Date: 5/1/2026
Hours
Cost Code Cost Code EstR: L R Less
Cost Code / Description Status Start Date Compl Date Est CC Hrs Actual Hrs Hrs Appointment Hrs TT Hrs Scheduled Hrs
00-1000-001-1 / Engineering - Labor Active 115/2026 1/31/2026 80.00 10,00 70.00 22.00 050 4800
00-2000-001-1 / Project Management - Labor Active 2172028 5/1/2028 105.00 74.00 31.00 0.00 0.00 31.00
01-3000-001-1/ 1st Floor Installation - Labor Active 2112026 4/1/2028 250.00 73.00 177.00 14.00 0.00 163.00
02-3000-001-1 / 2nd Floor Installation - Labor Active 2120/2026 4202026 200.00 50.00 141.00 0.00 0.00 141.00
23-7300-001-1/ Service Labor Active 0.00 3.00 -3.00 0.00 0.00 -3.00
Job Totals 635.00 219.00 416.00 36.00 0.50 380.00
Job Number: 1003 - Communications / SOP Billing
Customer: MOLDED PLASTIC CONCEPTS Job Address: WAREHOUSE PM % CMP: 25%
Bill To Customer: MOLDED PLASTIC CONCEPTS Bill To Address:  MAIN OFFICE
Project Manager: Andrew Seltzer Division: COMMERCIAL Job Start Date: 1/1/2026
. . X . . Job Status: Open
Project Number: Contract Type: Fixed Amount Completion Date: 5/31/2026
Hours
Cost Code Cost Code EstR: L R ing Less
Cost Code / Description Status Start Date Compl Date Est CC Hrs Actual Hrs Hrs Appointment Hrs TT Hrs Scheduled Hrs
27-1500-001-1 / Cabling 1st Fir Active 112026 1/31/2026 220.00 72.00 148.00 5.00 0.00 143.00
19,353.00 5,675.00 13,678.00 3,771.00 0.50 9,907.00

| Al Job Totals

Schedule
The Schedule displays to the right with a row that includes the scheduled

hours for each cost code for the job. The

screenshot below does not show the entire 6-weeks. The starting date correlates with the Schedule Start Date entered

in the report parameters.

4_Sep
Remaining Less
Scheduled Hrs

48.00

31.00

163.00

141.00

-3.00

320.00

12 13 14 15

25-Seq

19 2 23 24 25
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Jobs Not Available to Close

Prints a listing of jobs available to close based on the Posting Date and any filter criteria. This report is printed from the
Job Close window (Microsoft Dynamics GP > Tools > Routines > Job Cost > Close Jobs).

Jobs Not Available to Close Page: 1 of 5
Fabrikam, Inc. Report Date: 11/21/2019
Job Cost User: SUPMF2018\Administrator

Schedule Date: 9/30/2019

Job Number Job Name Job Billing Type Project Number Divisions Customer Create Date Contract Earned Cash Rec'd Total Actual Cost
Job Contract Type  Project Mgr Project Desc. Sch. Comp. Date Contract to Date Billed Amount Markup Pct

1005 General / AIA Billing User Defined COMMERCIAL 103 1/1/2019 $132,339.60 $4,146.83 $111,044.24
Fixed ANNE $462,000.00 $192,210.00 19.17%
Reason: Job Cost Transactions Exist in future period (JC_Job_Transaction_OPEN: JC20001)

1005 General / AIA Billing User Defined COMMERCIAL 103 1/1/2019 $132,339.60 $4,146.83 $111,044.24
Fixed ANNE $462,000.00 $192,210.00 19.17%
Reason: Open Job Appointments (SV_Service_Appointments_MSTR: SV00301)

1005 General / AIA Billing User Defined COMMERCIAL 103 1/1/2019 $132,339.60 $4,146.83 $111,044.24
Fixed ANNE $462,000.00 $192,210.00 19.17%
Reason: Unpaid Subcontractor Vendor Transactions (JC_Vendor_TRX_OPEN: JC20004)

Payables Aged Trial Balance

The Payables Aged Trial Balance report contains payables transactions including Purchase Order Processing
information for selected jobs and vendors. The transactions are aged per the age ranges set up in Microsoft Dynamics
GP.

This report is intended to display the vouchers for one job at a time. If you have a voucher that is split between
more than one job, the entire voucher amount will be displayed for each job, rather than showing the split
amounts. Payments applied to the voucher will follow and be displayed as whole amounts with each voucher.
Therefore, if you have a voucher split between jobs, your report totals will be overstated.
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JC PM Aged Trial Balance
Payables Management
System: 4/12/2017 3:39:03 PM Page: 1of 1
UserlD: COMPANYIRC\sberry
Ranges: Exclude: Sort By: Age by: Document Date
Job Humber: 1020 to 1020 Fully Paid Documents
lob Humber @ Zero Balance Vendor ID Aged by: 4/12/2017
Voucher 1D: AAINOODT to AAINODOM
Document Number: Al * - Viouchers placed on hold
VendorlD Vendor Name
Job Humber Job Name
Voucher/Payment Mo. Doc Type Doc Date Due Date Retention Amt
Document No. Document Amt Disc Avail Current Period 1-30 Days 31-60 Days 61 and Over
AAINODD1 AA Insulation Company, Inc.
1020 Cook County Prevailing Job
00000000000000557 INY Q4/12/20M7 0571272017
R2-001 $8,000.00 58,000.00
1 Voucher(s) Due: 50.00 Vendor Totals: 58,000.00 50.00 50.00 50.00
Page: 1of1

Project Invoice

In the Project Invoice Entry window, you can create a schedule for billing multiple jobs on a single invoice. Project-level

invoices can be created with or without bill codes.

To access the Project Invoice Entry window, go to Transactions > Job Cost > Project Invoice.
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Invoice: PB10012
Date: 4f12/2027
Total Due: £56,700.00
PO Number:
Bill To: Location:
LAKE PARK GOLF SUPPLY LAKE PARK GOLF SUPPLY
16778 West Beloit Road 16778 West Beloit Road
New Berlin, WI 53151 New Berlin, WI 53151
Attention:
For Professional Services Rendered in Connection With Lake Park Golf Project
Project: LAKE PARK - Lake Park Golf Project
Reference Number:
Mote: Due and payable 10 days from Receipt of Invoice Total Due This Invoice: £56,700.00

Subcontract Agreement

This report consolidates job-level information from the Subcontractor Maintenance window into a form for
subcontractors; this simplifies the process of putting together contractual agreements. The form includes the retention
percent and description, as well as information from a linked purchase order such as the dollar amount and a detailed
scope of work. In addition, the fields that print on the form allow you to see that the Job Cost system is set up with the
correct terms and conditions.
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JC Subcontract Agreement

Fabrikam, Inc.
Phone: 312-436-2671 Ext.

4277 West Dak Parkway

Chicago, IL 60601-4277 Fax: 312-436-2896

PO Number: POZ075

Project: General £ A18 Billing Job Number: 1005
To: attn: Wendy Fabin-Carlson PO Date: 1/20/2016
Carlson Specialties Contract Date: 1/15/2014
4567 Crchard Lane Ins Expiration Date: 3131/z2017
Chicago, IL 60607-3439
Phone: 312-555-0115 Ext. Fax: 312-555-0115 Original Contract Amount: ¥50,000.00
Change Orders to Date: £0.00
Contract to Date: $50,000.00
Description:

The Insurance Certificate For job 1005 and subcontrackor CARLSOMS0001 expires on 3/31/2017. Renew if necessary,

Item No. Release Promised Item Description/Scope of Work Retention Amount
Date Date Pct

1 411212016 Refrigeration Piping per plan and spec - 10.00%: $28,750.00

2 411212016 Refrigeration Fiping per plan and spec - 10.00% $21,250.00

Total: $50,000.00

Accepted:
Carlson Specialties Fabrikam, Inc.
By: By: By:
Wendy Fabin-Cadson Anne Dunwoody
Date: Date: Date:
Subcontractor Claims

This report displays the cost code description, total amount of the payment claim and the scheduled amount. This
report reflects all cost codes for each job as well as the comments entered in the Reason Note field of the Contract
Claimed Amounts window. The report creates a separate page for each job.

Subcontractor Insurance Expiration

This report details insurance coverage amounts and expiration dates by vendor in the Subcontractor and Advanced
Subcontractor features. Tracking subcontractor insurance information allows you to minimize exposure to uninsured or
underinsured contractors. You can use this report to remind subcontractors of due dates for new insurance certificates
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or required documents on a contract before a missed due date causes a payment hold. You can also display job details
and the return status of job-level documents such as lien waivers, bonding, and Operations and Maintenance manuals.

JC Subcontractor Insurance Expiration

Report Page: 1 of 1
Fabrikam, Inc.
Report Date: 7/27/2009 at 2:56 PM
Job Cost

User: SANDBOX' bjamnik

Yendor ID Vendor Name General Ins. | Auto Ins. Workmans | Unemployment General Auto Coverage | Workmans Comp Unemployment
Ending Date | Ending Date |Comp Ins. Ins. Ending Date Coverage Amt Amt Available Coverage Amt Coverage Amt
Ending Date Available Available Available

$0.00

BEAUMONTOD0L  Beaumont 11/15/2014 11/15/2014 3f31pz016 $1,000,000.00 41,000,000,000,00  $100,000,000,00
Construction
1014 fes 1is1z07 No Mo L] Mo
100s s 1f31fz017 Ho e 1f1zo7 Yes 1112017 Mo
1006 Yos 1i31j2017 No e 5/1j2016 Yes sffan1s Mo
CARLSDNSDOO1  Carlson 3j31f2017 $0.00 $0.00 $10,000,000,000.00  $0.00
Specialties
1005 fes 1is1z07 No Mo L] Mo
1008 s Ho Mo L] es

Subcontractor Supporting Statement

This report provides for all the required Building and Construction Industry Security of Payment (Supporting
Statement) Regulation 2014 supporting statement information.
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SUPPORTING STATEMENT BY HEAD CONTRACTOR
REGARDING PAYMENT TO SUBCONTRACTORS

This statement must accompany any payment caim served on a principal to a construction contract by a head
contractor,

For the purposas of this statement, the terms “principal”, "head contractor”, "subcontracter”, and "construction contract”
hava the meanings given in section 4 of the Swiding and Construction Industry Security of Payment Act 1955,

Head Contractor : Fabrikam, Inc, ABHM :

Has entered into a contract with the subcontractors listed in the abtachment to this statement.
This statement applies for work betwean and

subject of the payment daim dated:

I, Fabrikarmn, Inc., being the head contractor, a director of the head contractor or a person authorised by the head
contractor on whose behalf this declaration is made, hereby declare that I am in 2 pasition o know the truth of the
matters that are contzined in this supporting statement and dedare that, to the best of my knowledge and belief, all
amounts due and payable to subcontrackors, have been paid (not induding any amount identified in the attachment as
an amount in dispute).

Signaturs: Dats:
Full name: Position) Title:
Penalties

The Bwiding amd Construction Secunity of Papmemt Ace 1999 provides that:

Zection 13(7) A head contractor must not sarve 3 payment clzim on the prindipal unless the clzim is accompanied by 2
supporting statement that indicates that it relates to that payment dzim.
Maximum penalty: 200 penalty units.
And:
Section 13(8) A head contractor must not s=rve 3 payment claim on the principsl accomipanied by a supporting statement
knowing that the statement is false or misleading i a material particulzr in the partioslar crcumstances.
Maximum penalty: 200 penalty units or 2 months imprisonment, or both,

Subcontractor Transaction Detail

If you are using Purchase Order Processing, this report shows all invoices and payments made against a vendor
purchase order, including retention billings and withholding, voids, and credit memos. This allows you to easily keep
track of details such as a subcontractor's insurance coverage and the amount of retention withheld and released for
single- or multiple-line purchase orders. In addition, tracking the amount invoiced enables you to keep a running total
amount paid as well as the total contract balance. This report is not currently designed to work if you use tax on

Contract Agreements.

For credit memos and invoices to appear correctly on the SRS Subcontractor Detail Report, the following steps must

have been taken during Payables Transaction Entry:

+ The original PO number for a credit memo or invoice must have been entered in the Payables Transaction Entry

window.
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+ Acredit memo must have been distributed and posted to the job associated with the original purchasing
transaction (Invoice/Shipment or Invoice Match) using the original subcontractor cost code associated with that

job.

+ A credit memo must have been applied to the document created by the original purchasing transaction.

To display purchase order payment information correctly, we recommend having just one line per PO, but if
you have multiple lines, each line must have its own receipt and each receipt must have its own invoice.

This report can be filtered by job, vendor, division, date, vendor type (subcontractors or non-subcontractor vendors),
and transaction type (PO or AP). You can sort the information returned on this report by job then vendor or vendor then
job, as well as by document date or payments following the invoice.

You can also select to show receipt line detail or a summary of vendor transactions only. This report can be printed from

the Job Transaction Inquiry - Vendor window (/Inquiry > Job Cost > Job Status > Vendor).

Subcontractor Transaction Detail

Page: 1 of 2

Job Number Range: 1005 to 1005

Vendor Range: AAINGHH to BUSINESS MAG
Posting Date Range: 111900 to 1231/9999
Project Manager Range: ALL

Division Range: First to Last

Region Range: First to Last

Job Number then by Vendor

Applied dacuments follow Invoices

Fabrikam, Inc. Report Date: 6/26/2012
Job Cost User: Blamnik
Ranges: Grouped By: Excludes:

Totals by Receipt

PO Lines With No Job Cost info

Inchides:
Payabdes Transactions with PO Rumber

Receivings, Involces, and Payments:

RCT1185 782015

RCT1185 7/19/2015

T RCT1181 /312015
¥ RCT1181 /342015
RCT1164 2/1/2016
RET1164 2112015

Totals For PO PO2OTA:

PO Return Amount:

Control Mumber Doc Date  Document | Check

Humber

2X5H0HS

235H0H9

4ES43RE

4ES43RE

BC125333

BC125333

WVoucher | Apply to  Orginal PO Bum Recemwed Amt Invoice Amt
mber
OOABOA0OAN0NA0S 1D PO $5,000.00 $5,000.00
DOA0OTO00OINS LT POI0T4 $4,000.00 $4,000.00
DO00OA000000005]3 POZ074 $7,500.00 $7,500.00
0000000000050 POOT4 §5,500.00 §5,500.00
DOO00D00000000-55 PO20OT4 £10,000.00 £10,000.00
COO00A00A00A00-455 PO §7,500.00 §7,500.00
§35,500.00 §35,500.00
Mat Invoice Matched: (535,500.00)  Retention Paid:
Total Contract: Remaining:

Posting Date Range 1/1/1900 To 12/31/9999, *= Retention has been released, **= Released retention invoice, V = Void, Amounts below excude document-level taxes.

Retention Invoice Het of  Amt Paid + Desc

Withhekd Retainage B WO Amit
£500.00 §4,500.00 Insulation per plan
and spex - 1st Fir
$400.00 $3,500.00 Insulation per plan
and spes - 2nd Fir
$750.00 6, 750,00 Insulation per plan
and spec - 151 Fir
$550.00 §4,930.00 Insulation per plan
and spec - 2nd Fir
$1,000.00 £3,000.00 Insulation per plan
and spec - ist Fir
§750.00 86, 750.00 Insulabion per plan

and spec - 2nd Fir

§3,950.00 %35,550.00 %0.00
§0.00
£3,950.00 Non-Retention Remaining: §31,5600.00

Union Report

This report allows you to view union payroll information such as benefit and deduction contributions and weekly pay

amounts. Depending on your sort option, you can view union payroll details by employee, or by employee and position,

as well as report totals for all union employees. The detailed version of this report prints by default, but you can select
the summary view if you wish to view only position and union totals, without employee detail. For each week, hourly
totals display per the employee's pay type: Actual Hours is a summary of all hours, regardless of pay type, while
Converted Hours are calculated based on pay type. For example, 6 hours of double time converts to 6 actual hours, but
12 converted hours. If you have reports set up to print from GP, print this report by choosing Reports > Job Cost > Labor
Reports > Union, or, if you are using rate classes, Reports > Job Cost > Labor Reports > Rate Class Union.
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+ The detailed version of this report is a replacement for the Union and Union Summary Dexterity reports that
were previously printed from this window when the Summary checkbox is marked. If you wish to view the
summary version of this report, mark the Summary Only checkbox.

« Gross wages can be calculated by transaction date or check date; however, if you are using rate classes, gross
wages can only be calculated by transaction date.

«+ In Report Manager, you can select whether to use the day of the week specified in TimeTrack as the week ending
date. If you select this option, the first week on the report may be a partial week, depending on the Month Begin
Date. If you do not select this option, week ending dates will be calculated based on the day of the week that is a
full week from the Month Begin Date.
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Detail (Sorted by Position)
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Union Report User ID: BJamnik

Page:1of 1
Fabrikam, Inc. 9
Report Date: 1/13/2011

Job Cost
Union Code Range: First to Last Union in Detail
Date Range: 4/1/2017 to 5/5/2017 Calculate Gross Wages: by Transaction Date
Use Time Track Week Ending Date: False
Sort: by Position

Union: 597

Chicago Pipefitter Local 597
45 North Ogden Avenue
Chicago, IL 60607

Position: JMAN Jouneyman

Employee Name
Sodal Security # Hours Converted Actual Benefit
Employee # Pay Type 4/14/2017 4/21/2017 4/28/2017 5/5/2017 Hours Hours Fund Contribution
Jamison, Paul
333-44-4555 Gross Wage: $4,321.24
CP-JAMINOO01
Double 0.00 0.00 0.00 0.00 0.00 4.00 0.00
Regular 0.00 0.00 0.00 0.00 0.00 80.00 0.00
Time /Half 0.00 0.00 0.00 0.00 0.00 13,50 0.00
0.00 0.00 0.00 0.00 0.00 97.50 0.00 Employee Totals: £0.00
Wiliams, Brendon
434-55-8888 Gross Wage: §4,071.32
CP-WILLOOO1
Regular 0.00 0.00 0.00 0.00 0.00 80,00 0.00
Time fHalf 0.00 0.00 0.00 0.00 0.00 3.00 0.00
0.00 0.00 0.00 0.00 0.00 83.00 0.00 Employee Totals: $0.00
Jouneyman Subtotal 0.00 0.00 0.00 0.00 0.00 180.50 0.00 Position Subtotak £0.00
597 Chicago Pipefitter Local
597 Subtotal 0.00 0.00 0.00 0.00 0.00 180.50 0.00

Union: 73

Chicago Sheet Metal Local 73
4500 Roosevelt Road
Chicago, IL 60162

Position: JMAN Jouneyman

Employee Name

Social Security # Hours Converted Actual Benefit
Employee # Pay Type 4/7/2017 4/14/2017 4/21/2017 4/28/2017 5/5/2017 Hours Hours Fund Contribution
Ramirez, Antonio
T72-28-1999 Gross Wage: $4,304.45
C-5-RAMIOO01
Double 0.00 0.00 0.00 0.00 0.00 2.00 0.00
Regular 0.00 0.00 0.00 0.00 0.00 80.00 0.00
Time,Half 0.00 0.00 0.00 0.00 0.00 3.00 0.00
0.00 0.00 0.00 0.00 0.00 85.00 0,00 Employee Totals: $0.00
[Taylor, Nicky
434.77-T889 Gross Wage: 54,332.79
C-5-TAYLOOO1
Double 0.00 0.00 0.00 0.00 0.00 6.00 0.00
Regular 0.00 0.00 0.00 0.00 0.00 80,00 0.00
TimeHalf 0.00 0.00 0.00 0.00 0.00 9.00 0.00
0.00 0.00 0.00 0.00 0.00 95.00 0.00 Employee Totals: §0.00
Jouneyman Subtotal 0.00 0.00 0.00 0.00 0.00 180.00 0.00 Pasition Subtotak §0.00

73 Chicago Sheet Metal
Local 73 Subtotal 0.00 0.00 0.00 0.00 0.00 180.00 0.00

Report Totals 0.00 0.00 0.00 0.00 0.00 360,50 0.00
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Summary (Sorted by Employee)

Union Report User ID: Blamnik
Page: 1 of 2
Fabrikam, Inc. age: 1o
Report Date: 1/13/2011
Job Cost

Union Code Range: First to Last Union in Summary

Date Range: 4/1/2017 to 5/5/2017 Calculate Gross Wages: by Transaction Date
Use Time Track Week Ending Date: False

Sort: by Employee

Regular Overtime Double Time Converted Actual Hours Gross Wages Benefit Fund Deduction Contribution

Hours Fund

587 Chicago Pipefitter Local 597
45 North Ogden Avenue
Chicago, IL 60507

Totals For Position:

JMAN Jouneyman 0.00 0.00 [iXili] 1B0.50 0.00 $8,392.66 S0.00
Totals For Union:

597 Chicago Pipefitter Local 597 0.00 0.00 oo 1B0.50 0.00 $8,392.66 50.00
73 Chicago Sheet Metal Local 73

4500 Roosevelt Road
Chicago, IL 60162

Totals For Position:
JMAN Jouneyman 0.00 0.00 0.00 180.00 0.00 $8,636.84 £0,00
Totals For Union:
73 Chicago Sheet Metal Local 73 0.00 0.00 0.o0 1B0.00 0.00 %8,636.84 $0.00
-
WIP Reports in Job Cost

« GL Not Match Job Cost (page 143)
« GL Transactions Not in Job Cost (page 144)
« Job Cost Transactions Not in GL (page 145)
« Job WIP Reconciliation (page 146)

GL Not Match Job Cost

This WIP report allows you to identify discrepancies between journal entry amounts in the General Ledger and in Job
Cost when you are posting to the GL in summary. You cannot compare amounts at the transaction level when you are
posting one GL journal per batch; instead, you can use this report to compare the sum of all transactions in the batch
from Job Cost to the GL journal entry amount. This report can be printed from its location in the Report Manager, or
from Microsoft Dynamics GP by opening the Administration page and locating this report on the Custom Reports list.
You can filter the report by account number or view all accounts for the specified date range.
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GL Transaction Amounts Not Matching In Job Cost
Page: 1 of 5
Fabrikam, Inc.
1/14/2020 at 9:11:42 AM
Job Cost
User: WENNSOFTDEV konnen
Date Range: 1/14/2020 to 12/31/2027
Account Number: ALL
Journal Entry TRX Souwrce TRX Date Reference Source Doc User Control Number 6L Sum IC Sum
Account: 000-1410-02
3579 GLTRX00000053 3/1/202 Beg Bal - Labor Costs G LESSONUSER2 $180,672.00 £7,528.00
3579 GLTRX00000058 Beg Bal - Labor Costs Gl LESSOMUSERZ $180,672.00 57,528.00
Difference $173,144.00
a4 GLTRX00000032 4/12(2027 Job Cost Payroll Summary UPRCC LESSONUSERL 1477 $44,631.60 $14,877.20
a4 GLTRX00000032 4/12(2027 Job Cost Payroll Summary UPRCC LESSOMUSERL 1477 $44,631.60 £14,877.20
Difference §29.754.40
g4t GLTRX00000033 4252027 Job Cost Payroll Summary UPRCC LESSOMUSERL 1508 $£37,160.22 $12,3B6.74
g4t GLTRX00000033 4252027 Job Cost Payroll Summary UPRCC LESSOMUSERL 1508 $£37,160.22 $12,3B6.74
Difference 524,773.48
4058 GLTRX00000102 12/13/2026 Job Cost Payroll Summary UPRCC = 845 $142,343.76 $11,B61.598
4058 GLTRX00000102 12/13/2026 Job Cost Payroll Summary UPRCC = 845 $142,343.76 $11,861.598
Difference 5130,481.78
4088 GLTRX00000115 12/20/2026 Job Cost Payroll Summary UPRCC = 518 £75,176.64 $6,264.72
4088 GLTRX00000115 12/20/2026 Job Cost Payroll Summary UPRCC = 518 £75,176.64 $6,264.72
Difference $68,911.92
4131 GLTRX00000133 1/10/2027 Job Cost Payroll Summary UPRCC = 967 $117,201.00 £9,766.75
4131 GLTRX00000133 1102027 Job Cost Payroll Summary UPRCC = 967 $117,201.00 £9,766.75
Difference 5107.424.25

GL Transactions Not in Job Cost

This WIP report shows transactions that have been posted to the General Ledger but have not been posted in Job Cost.
You can view debit and credit amounts for each transaction by account, including account totals and grand totals for
the report. The GL Transactions Not in Job Cost report can be run as part of the month end closing process, to help
identify costs that have been posted to the GL but not in Job Cost. Refer to the user manual for more information on
using WIP reports at month's end. To print, select Reports > Job Cost > Job Reports > Audit Reports > Job WIP Reports. On
the JC WIP Reports window, mark the Exception Report radio button, then select GL Not in Job Cost. You can filter this
report by account number.
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GL Transactions Not In Job Cost Page: 1 of 40

Fabrikam, Inc. 1/14/2020 at 9:13:31 AM
Job Cost User: WENNSOFTDEV\konnen
Date Range: 1/14/2020 to 12/31/2027
Account Number: ALL
Journal Entry TRX Source TRX Date Reference Description Source Doc User Control Number Debit Amount Credit Amount

Account Number: 000-1280-01 Progress Billings Jobs-RESIDENTIAL

4524 GLTRX00000037  4/4/2027 Job 1021 icc ] $3,500.00 50.00
4524 GLTRX00000037  4/4/2027 Job 1021 icc ] $3,500.00 50.00
4524 GLTRX0000DO37  4/4/2027 Job 1021 icc ] £3,500.00 £0.00
4525 GLTRX0000D033  &4/4/2027 Job 1021 icc ] 50.00 $3,500.00
4525 GLTRX00000033  4/4/2027 Job 1021 icc ] 50.00 $3,500.00
4525 GLTRX00000033  4/4/2027 Job 1021 icc ] 50.00 $3,500.00
4527 GLTRX00000033  4/4/2027 Job 1021 icc ] $3,500.00 50.00
4527 GLTRX00000033  4/4/2027 Job 1021 icc ] $3,500.00 50.00
4527 GLTRX00000033  4/4/2027 Job 1021 icc ] $3,500.00 50.00
Total Of 000-1280-01 §21.000.00 §10.500.00

Job Cost Transactions Not in GL

This report shows transactions that have been posted in Job Cost but have not been posted to the General Ledger. You
can view the amounts in your job accounts for each job transaction per division, including cost element and division
totals. The Job Cost Transactions Not in GL report can be run as part of the month end closing process, to help identify
costs that have been posted in Job Cost but not to the GL, for example, if you have posted to the GL but have not yet
posted the GL batch. Refer to the user manual for more information on using WIP reports at month's end. To print,
select Reports > Job Cost > Job Reports > Audit Reports > Job WIP Reports. On the JC WIP Reports window, mark

the Exception Report radio button, then select Job Cost Not in GL. You can filter this report by division, job number,
cost element, and account number.
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Job Cost Transactions Not In GL Eueliutil
Fabrikam, Inc. 1/14/2020 at 9:17:44 AM
Job Cost User: WENNSOFTDEV\konnen
Date Range: First to 12312027
Division: ALL Job Mumber: ALL
Cost Element: ALL Account Number: ALL
Posting Document
Job Number Cost Code Cost Element Transaction Number Account Number Date Source Amount
Division: COMMERCIAL
1001 1C10009 000-1280-02 B £7,300.00
1003 INV1037 000-1280-02 B £6,000.00
1003 STDINV22EL 000-1280-02 B £2,859.70
1005 IC10006 000-1280-02 B £34,500.00
1005 1C10011 000-1280-02 B $115,510.00
1006 1C10007 000-1280-02 B £10,450.00
1006 1C10012 000-1280-02 B £3,500.00
1007 PE10001 000-1280-02 B £25,440.00
1008 PE10001 000-1280-02 Bl £4,320.00
5212,689.70
1001 02-3000-002 Misc Materizls RCT1177 000-1411-02 4f12/2027 REC $23.20
Misc Materials: 523.20
1001 01-2000-004 Subcantractors 000-1412-02 5122027 REC £260.00
1007 23-0730-001 Subcantractors 000-1412-02 4/12{2027 M £6,000.00
1007 23-0700-001 Subcontractors 000-1412-02 af12/2027 oM £
1007 23-0700-001 Subcontractors 000-1412-02 4122027 ] z
1020 23-0700-001 Subcentraciors 000-1412-02 4(12/2027 PM S
1020 23-2300-001 Subcontractors 000-1412-02 4/12/2027 M
Subcontractors: 536,280.00
Division Total Cost: 5248,992.50

Job WIP Reconciliation

This WIP report shows the amounts in your Job Cost division accounts for each cost element and includes division
totals. The detailed report also shows a breakdown of job transactions for each cost element. The Job WIP
Reconciliation report can be run as part of the month end closing process, to reconcile the amounts posted to your
service WIP accounts. To print, select Reports > Job Cost > Job Reports > Audit Reports > Job WIP Reports. On the JC WIP
Reports window, mark the WIP Report , then select whether you want to print the report in summary or in detail. You
can filter this report by division, job number, cost element, and account number.

« Summary (page 147)
« Detail (page 148)
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TimeTrack SSRS Reports

Certified Payroll

The Certified Payroll report lists employee information, details of hours worked, hourly rate, gross earned in job,
deductions, and net weekly pay for the selected jobs and service calls. To print accurate certified payroll reports, you
must print your payroll checks using the Microsoft Dynamics GP Payroll module.

Some features include:

« Cash fringe is broken out separately, making it easier to locate

+ Can select to include service calls (Service Management required)

« Prints the statement of compliance page of the report

« Prints totals by job or service call

« Prints header information, such as address, contractor name, and week-ending date, eliminating the need for a
cover page.

Certified Payroll Setup Options

« TimeTrack: In TimeTrack Setup Options, you must mark Maintain History. See Using TimeTrack History®.
« Job Cost: In Job Cost Posting Options, mark Certified Payroll in the Payroll Section. See Choosing Posting
Options'®. Marking this checkbox enables the Certified Payroll checkbox on the Job Maintenance window.

See Creating a Job Record™.
+ Service Management:

« There are no setup options in Service Management.

« Service calls cannot be identified in the Service Call window to be included in the report.

« When printing the Certified Payroll report, use the Start Service Call and End Service Call filters to select
the service calls to be included in the report.

Printing the Certified Payroll Report

« InJob Cost, you can run this report from Reports > Job Cost > Labor Reports > Certified Payroll.
+ In Service Management, you must run this report using the SRS Report Manager.

9 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104832338/Using+TimeTrack+History
10 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104800598/Choosing+Posting+Options
11 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104801180/Creating+a+Job+Record
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U.S. Department of Labor Certified Pavroll

Employment Standards Administration

Wage and Hour Division

NAME OF CONTRACTOR D OR SUBCONTRACTOR D ADDRESS
WennSoft, Inc. 5355 S. Moorland Road ~ New Berlin, WI53151  Phone: 262-821-4100
PAYROLL NO. FOR WEEK ENDING PROJECT AND LOCATION PROJECT OR CONTRACT NO.
711171999 Sacramento-201,RTC, CP 11403 13th Avenue South Chicago, IL 60603-0776 SAC-201
1) 2 (3) (4) DAY AND DATE (5 (6) %) (9)

(8) DEDUCTIONS
Sun Mon Tue Wed | Thu Fri Sat

NAME AND INDIVIDUAL IDENTIFYING NUMBER e s e | a7 | w8 | 79 | 70 BASE RATE OF GROSS WITH- NET WAGES
(e.g., LAST FOUR DIGITS OF SOCIAL SECURITY WORK TOTAL | PAY/CASH AMOUNT HOLDING TOTAL PAID FOR
NUMBER) OF WORKER Exs. |  CLASSIFICATION HOURS WORKED EACH DAY HOURS FRINGE EARNED FICA TAX STATE LOCAL OTHER | DEDUCTIONS WEEK

Johnsen, Barbara  xxx-xx-8443
8473 South Drive 2
Gurnee Mills, CA 34568

Straight Time | 0.00 | 0.00 | 0.00 [ 250 | 425 | 0.00 [ 0.00 | 6.75 | $18.10/$0.00 | $122.18

Overtime | 0.00 | 0.00 | 0.00 | 225 | 0.00 | 0.00 | 175 | 4.00 | $27.15/$0.00 $108.60

Double Time | 0.00 | 0.00 | 0.00 | 000 | 0.00 | 0.00 [ 550 | 550 | $36.20/$0.00 [ $199.10

Gross Amount for Job SAC-201 / This Week $429.88 / $1,104.12 $62.37| $105.14] $20.88 | $11.04 | $180.09| $379.52 | $724.60 ‘

Hernandez, Marilyn R, xxx-xx-0331
1522 West Minnetonka Blvd
Excelsior, MN 55983

o

Sr Journeyman

Straight Time | 0.00 | 0.00 | 800 | 7.25 | 0.00 | 0.00 | 0.00 | 15.25 | $29.45/%0.00 | $449.11

Overtime | 0.00 | 0.00 | 0.00 | 125 | 0.00 | 0.00 | 0.00 | 1.25 | $44.18/$0.00 $55.23

Double Time | 0.00 | 0.00 | 0.00 | 275 | 000 | 0.00 [ 0.00 | 275 | $58.90/$0.00 [ $161.98

Gross Amount for Job SAC-201 / This Week $666.31 / $1,538.80 586.93' $106.30 | $35.63 | $15.39 | $499.38 | $743.63 $795.17

Alvarza, Alicia M. xxx-xx-9938
915 Birch Road
Detroit, MI 48233-9211

Jr Technician

Straight Time | 0.00 | 0.00 | 0.00

000 | 000 | 550 | 000 | 550 | $18.10/$0.00 | $99.55

Gross Amount for Job SAC-201 / This Week $99.55 / $724.00 $40.90| $83.70 I $7.71 | $7.24 | $148.63| $288.18 | $435.82 ‘

Totals For Job SAC-201 - Sacramento-201,RTC, CP| Sun | Mon | Tue | Wed [ Thu [ Fri | Sat
TOTAL GROSS
| s | 7| w7 | 78| 79 | 7710 | HOURS THIS J0B
0.00 | 0.00 | 8.00 | 16.00| 425 | 550 | 7.25 | 41.00 $1,195.74
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Date (b) WHERE FRINGE BENEFITS ARE PAID IN CASH

l,

(Name of Signatory Party) (Title) D Each laborer or mechanic listed in the above referenced payroll has been paid,
as indicated on the payroll, an amount not less than the sum of the applicable
basic hourly wage rate plus the amount of the required fringe benefits as listed
in the contract, except as noted in section 4(c) below.

(c) EXCEPTIONS

do hereby state:
(1) That | pay or supervise the payment of the persons employed by

on the
(Contractor or Subcontractor) EXCEPTION(CRAFT) EXPLANATION

that during the payroll period commencing on the

(Building or Work)

day of s , and ending the day of

lall persons employed on said project have been paid the full weekly wages earned, that no rebates have
been or will be made either directly or indirectly to or on behalf of said

from the full

(Contractor or Subcontractor)

eekly wages earned by any person and that no deductions have been made either directly or indirectly

lfrom the full wages earned by any person, other than permissible deductions as defined in Regulations, Part
13 (29 C.F.R. Subtitle A), issued by the Secretary of Labor under the Copeland Act, as amended (48 Stat. 948,
63 Stat. 108, 72 Stat. 357;40 U.S.C.§ 3145), and described below:

(2) That any payrolls otherwise under this contract required to be submitted for the above period are
lcorrect and complete; that the wage rates for laborers or mechanics contained therein are not less than the
lapplicable wage rates contained in any wage determination incorporated into the contract; that the
classifications set forth therein for each laborer or mechanic conform with the work he performed.

(3) That any apprentices employed in the above period are duly registered in a bona fide

lapprenticeship program registered with a State apprenticeship agency recognized by the Bureau of
IApprenticeship and Training, United States Department of Labor, or if no such recognized agency exists in a
State, are registered with the Bureau of Apprenticeship and Training, United States Department of Labor.

(4) That:
(a) WHERE FRINGE BENEFITS ARE PAID TO APPROVED PLANS, FUNDS, OR PROGRAMS

in addition to the basic hourly wage rates paid to each laborer or mechanic listed in
the above referenced payroll, payments of fringe benefits as listed in the contract
have been or will be made to appropriate programs for the benefit of such
employees, except as noted in section 4(c) below.

ITHE WILLFUL FALSIFICATION OF ANY OF THE ABOVE STATEMENTS MAY SUBJECT THE CONTRACTOR OF
SUBCONTRACTOR TO CIVIL OR CRIMINAL PROSECUTION. SEE SECTION 1001 OF TITLE 18 AND SECTION
231 OF TITLE 31 OF THE UNITED STATES CODE.

Certified Payroll for Public Works

The Certified Payroll for Public Works report allows you to provide weekly documentation of the hours worked and
wages earned by your employees. This report meets the requirements for reporting payroll information for public works
projects in the state of California. This report contains a certification form, employee information such as withholding
exemptions, work classification, and social security number, the total hours for the week, hourly pay rate, gross amount
earned, any deductions, contributions, and payments, and net wages paid.

Note the following information for using this report:
« In California, you are required to report state disability insurance (SDI).
« For SDI amounts to display correctly on the report, your local state disability insurance tax code must
be named "SDI."
+ FICA social security amounts and FICA Medicare amounts are combined in the FICA social security box.
« Other deductions and payments are listed separately.
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Page 1of 11

Certified Payroll for Public Works

| ADDRESS
NAME OF CONTRACTOR: CONTRACTOR'S LICENSE NO.:
I R SUBCONTRACTOR: WennSoft, Inc. SPECIALITY LICENSE NO- 5355'S. Moorland Road New Berlin, W1 53151
IPAYROLL NO. FOR WEEK ENDING: /1011999 SELF-INSURED CERTIFICATE NO.: PROJECT OR CONTRACT NO.: CHI-101
1
I ) DAY ) © | WORKERS COMPENSATION POLICY No: ggs(éﬁ:]g éAND LOCATION: CHI-101 11403 13th Avenue South Chicago, IL
| X
7 8 9
M @ : @ MW T WTHE S S U o ®
WORK (GROSS AMOUNT
NAME, ADDRESS AND 251 CLASSIFCATION DATE ToraL | HOwRLY EARNED DEDUCTIONS, CONTRIBUTIONS AND PAYMENTS gﬂ) vzg; cn%cx
SOCIAL SECURITY NUMBER U150 | oRs | RATE WEEK
OF EMPLOYEE 3 E T ne ws we T oue ws W OF PAY

221 ;

903

o 1| HOURS WORKED EACH DAY
| THIS AL FED. FICA | STATE VAC/ | HEALTH
I prosect | provects | x| socsec) | x| S | vouoar | swetr | PESION

Flint, Alan, | 14046 166 #5% | 1268
12345 Waywick Drive 1 I\ntem Technician wg0 |00
Chicago, CA 12345 FUD R | o ‘
XXCXX-T343 I 488.57 1,268.48 TRAING. ADNIN DUES | gupg [ SAVINGS | OTHER %Egﬁg,

I 57228
i
I S 800 | 3.00 | 460 15.60 2115
| 0 10 0w | s
| b 30 300 23
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Employee Benefits & Deductions Detail

NAME, ADDRESS AND
SOCIAL SECURITY NUMBER Check Number
OF EMPLOYEE

Flint, Alan,
12345 Waywick Drive
Chicago, CA 12345 10054
XXX-XX-7343

Benefit Description Benefit Amount
B-%NW B-% of Net Wages 57.89000
B-DIS B-Disability Insurance 65.33000
BHC B-Healthcare Insurance 210.57000
U-401K B-401k - % of Deduction 4.33000

$338.12
Deduction Description Deduction Amount
D-%NW D-% Net Wages 49.75000
D-DUES D-Dues,Amt pfunit 99.46000
D-USuB D-Subscrpt, Amt pfunit 78.94000
GP-FA Fixed Amount 2.10000
U-401K D-401K, %GW 78.65000

$308.90
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Page 100f 11

NOTICE TO PUBLIC ENTITY

For Privacy Considerations

Fold back along dotted line prior to copying for release to general public (private persons).

1, , the undersigned, am the

(Name — print)

with the authority to act for and on behalf of

(Position in business)

, certify under penalty of perjury

(Name of business and/or contractor)

that the records or copies thereof submitted and consisting of

(Description, number of pages)
are the originals or true, full, and correct copies of the originals which depict the payroll record(s)
of the actual disbursements by way of cash, check, or whatever form to the individual or
of the actual disbursements by way of cash, check, or whatever form to the individual or

individuals named.

Date: Signature:

A public entity may require a stricter and/or more extensive form of certification.
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Date (b) WHERE FRINGE BENEFITS ARE PAID IN CASH

I,

(Name of Signatory Party) (Title) D Each laborer or mechanic listed in the above referenced payroll has been paid,
as indicated on the payroll, an amount not less than the sum of the applicable
basic hourly wage rate plus the amount of the required fringe benefits as listed
in the contract, except as noted in section 4(c) below.

(c) EXCEPTIONS

do hereby state:
(1) That | pay or supervise the payment of the persons employed by
on the
(Contractor or Subcontractor) EXCEPTION(CRAFT) EXPLANATION

that during the payroll period commencing on the

(Building or Work)

day of , , and ending the day of

lall persons employed on said project have been paid the full weekly wages earned, that no rebates have
been or will be made either directly or indirectly to or on behalf of said

from the full

(Contractor or Subcontractor)

eekly wages earned by any person and that no deductions have been made either directly or indirectly

from the full wages earned by any person, other than permissible deductions as defined in Regulations, Part
13 (29 C.F.R. Subtitle A), issued by the Secretary of Labor under the Copeland Act, as amended (48 Stat. 948,
63 Stat. 108, 72 Stat. 357;40 U.S.C.§ 3145), and described below:

(2) That any payrolls otherwise under this contract required to be submitted for the above period are
lcorrect and complete; that the wage rates for laborers or mechanics contained therein are not less than the
lapplicable wage rates contained in any wage determination incorporated into the contract; that the
classifications set forth therein for each laborer or mechanic conform with the work he performed.

(3) That any apprentices employed in the above period are duly registered in a bona fide

lapprenticeship program registered with a State apprenticeship agency recognized by the Bureau of
IApprenticeship and Training, United States Department of Labor, or if no such recognized agency exists in a
State, are registered with the Bureau of Apprenticeship and Training, United States Department of Labor.

(4) That:
(a) WHERE FRINGE BENEFITS ARE PAID TO APPROVED PLANS, FUNDS, OR PROGRAMS

in addition to the basic hourly wage rates paid to each laborer or mechanic listed in
the above referenced payroll, payments of fringe benefits as listed in the contract
have been or will be made to appropriate programs for the benefit of such
employees, except as noted in section 4(c) below.

ITHE WILLFUL FALSIFICATION OF ANY OF THE ABOVE STATEMENTS MAY SUBJECT THE CONTRACTOR
(OR SUBCONTRACTOR TO CIVIL OR CRIMINAL PROSECUTION. SEE SECTION 1001 OF TITLE 18 AND
SECTION 231 OF TITLE 31 OF THE UNITED STATES CODE.

Employee Utilization

This report shows employee hours and T&M billing contribution by employee, with categories for Job, Service, and
Internal Billed/Unbilled and Utilized/Non-utilized work. You can define non-utilized work based on Job, Cost Code, Pay
Code, Customer, and/or Contract Type. By default, hours with a cost code of 1 (Labor) against a job or service call are
considered utilized. Unbilled time is non-utilized. This report provides multiple expandable summary levels and sorting
options, as well as graphs of the Top/Bottom 10 Customers and Employee hours. These graphs can be used to help
determine if a customer site has a negative or positive effect on the utilization of any employee who works there; you
may select to adjust pricing for that customer accordingly. This report helps leaders evaluate and share employee
productivity levels in comparison with both personal goals and the productivity of other employees. Top and bottom
performers can be identified in terms of billing generated, as well as total hours and percent of total hours spent on
company-defined non-utilized jobs, contracts, pay codes, cost codes, or types.
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Technician Utilization Page: 10f2
Report Date: 7/27/2009 at 3:17 PM

Fabrikam, Inc. User ID: SANDBOX'\bjamnik

TimeTrack

HPARAMETER SELECTIONS
Includes: Ranges:
Technicians: ALA&N | ALTCE Starting Transackion Date: 1/1/2017
Job andfor Service Call: (ALLY Ending Transaction Date: 1/31/2017
Job Types: (ALLY
Hon-Utilized Pavcodes: OVER Sort by:
Non-Utiized Cost Codes: (NONE) Frimary Sort; Technician
HNon-Ltilized Customers: (NONE) Secondary Sort: Transaction Date
Mor-Utilized Job Mumbers: (NOME) Level of Detail:
Hon-Utilized Contrack Types: (MOME) Show Summary by Secondary Sort: Yes

Job Mumber [ Service Call: {aLL)
Position Code: (ALL)

8
Currently Showing Billable Summary

Hours
I+ Hours IC Hi SMS sMS al Tetal Urilized Tatal Total Amount
B

Technician Utilized MNon-ut O - Hours Non-utilized Total Hours %o Utilized

ALAN Flint, &lan 0.00 3850 5.00 3950 87%
3 Billed Amount: $0.00 36 Mon-billable Cost: $0.00 M5 Bdllad Arnount: $0.00 iﬁaﬁ%ﬁlwe R
18017 0.410 0.00 750 0.00 0.00 750 0.00 750 100% $0.00
1102017 0.00 0.00 300 000 500 20 500 200 3% $0.00
1112017 0.00 0.00 800 0.00 0.00 800 0.00 3,00 100% $0.00
102017 0.00 0.00 8.00 0.00 0.00 g.00 0.00 8,00 100% $0.00
1R 1017 0.0 0.00 8.00 0.00 0.00 g0 0.00 .00 100% $0.00
ALICE Martin, Alice 0.00 0.00 20,00 .00 24,00 20.00 2400 400 45% $0.00
3¢ Billed Amount: $0.00 1C Mon-bilable Gost: $0.00 S5 Billed Amnount: $0,00 ig Iﬁ:”*‘”‘“' Cost:
12017 0.00 0.00 200 000 2.00 2.0 0.00 200 100% $0.00
10017 0.00 0.00 8.0 0.0 0.00 800 0.00 .00 100% $0.00
12017 0.00 0.00 0.00 000 8.00 000 800 8.00 0% $0.00
112R017 0.00 0.00 0.00 0.00 8.00 0.00 8.00 .00 0% $0.00
13017 0.00 0.00 000 000 2,00 .00 800 200 0% $0.00
1312017 0.00 0.00 400 000 0.00 400 0.00 400 100% $0.00
Totals: [1] 1] 54 [1] 29 54 29 a4 B5%: 0,00
Total IC Billed Ameunt: $0.00 Total IC Non-billable Cost: $0.00
Total M5 Billed Amount: $0.00 Total $M% Non-billable Cost: $2, 180,00

Average Bill Rate Per Utilized Hour: $0.00
End of Report
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Employee Utilization Fape: 13 of L3
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Time Sheet

The Time Sheet report displays the job/call number, appointment, location name, pay code, cost code, description,
quantity, total cost, travel, and labor. The Time Sheet report is printed from the Reports Manager.
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Time Sheet Report

Report Creation Date: 09/15/2014

Week Ending Date: 09/15/2014

Job/ Call Number | Appt | Location Name Pay Code | Cost Code J Description | Quantity | Total Cost | Travel I Labor
Employee: Rodney Hofer
Jobs
2758 Warehouse Hr-Week 1-10-3-1 800!
Installation - 13t Floor
Ttal B.00
Service Calls
140915-0002 ‘Warehouse Hr-Weak PM B.00|
Total B.00
Unbilled
Hr-Week B.00
Total B.00
Employese: Rodney Hofer Total for MONDAY 9/15/2014 24.00
Weekly Total 24.00

Equipment Management SSRS Reports

Equipment Attributes

This SSRS report allows you to view the attributes associated with your equipment records.
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Equipment Attributes gL e
Date: 6/23/2011 at 10:21 AM
Fabrikam, Inc. User: MFrayer
Equipment Management Series
N T e
320 - John Deere 320 APP0009 Cylinders 4 00 No. of
S ey Height 76.80 INCHES
Horsepower 66.00 HP
Length 102.00 INCHES
Operating Weight 6,435.00 LBS
Wheelbase 42 30 INCHES
APP0010 Cylinders 4.00 No. of
Height 76.80 INCHES
Horsepower 66.00 HP
Length 102.00 INCHES
Operating Weight 6,435.00 LBS
Wheelbase 42 30 INCHES
MADOOO7Y Cylinders 4 00 No. of
Height 76.80 INCHES
Horsepower 66.00 HP
Length 102.00 INCHES
Operating Weight 6,435.00 LBS
Wheelbase 42.30 INCHES
MADOO08 Cylinders 4. 00 No. of
Height 76.80 INCHES
Horeonmuar g/ NN0 HD

Equipment Profit and Loss
This report displays the Profit and Loss information for a specified Year and Period for selected Equipment ID(s).
You can filter the report by one or more of the following:

« Profit Type

« ContractID

« Equipment Type

« Customer Number
« Equipment Category
« Equipment ID
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Rental From Period Date:  4/1/2027 To Period Date: 4/30/2027
Period Name: Period 4
Contract ID:
5
Category Contract TD Current Period  YTD Last YTD Whole LY LTD
Rental Revenue $0.00 $0.00 $0.00 $0.00 $0.00 $34,435.00
Rental Insurance Revenue  $0.00 $0.00 $0.00 $0.00 $0.00 $1,721.75
Rental Transportation $0.00 $0.00 $0.00 $0.00 $0.00 $450.00
Revenue
Job Rental Revenue $0.00 $0.00 $0.00 $0.00 $0.00 $2,700.98
Markdowns on Rental Rates $0.00 $0.00 $0.00 30.00 $0.00 $0.00
Service Income $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Income $0.00 $0.00 $0.00 $0.00 $0.00 $39,307.73
Transportation Expense $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Licensing Expense $0.00 $0.00 $0.00 $0.00 $0.00 $3,665.00
Repairs Outside Vendors $0.00 $0.00 $0.00 $0.00 $0.00 $501.25
!It_ﬂsuranoe & Personal Prop  $0.00 $0.00 $0.00 $0.00 $0.00 $12,400.00
ax
Repairs Inside Shop $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Service Costs $0.00 $40.00 $40.00 $0.00 $0.00 $40.00
Expenses $0.00 $40.00 $40.00 $0.00 $0.00 $16,606.25
Profit [ (Loss) $0.00 ($40.00) ($40.00) $0.00 $0.00 $22,701.48
% Percentage 0.00% 0.00% 0.00% 0.00% 0.00% 57.75%

Equipment Profit and Loss Sub Report

This subreport displays information that is included in the Equipment Profit and Loss report. This subreport is not
printed separately.
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Category Contract TD Current Period YTD Last YTD Whole LY LTD
Rental Revenue $0.00 $0.00 $0.00 $0.00 $0.00 $34,435.00
Rental Insurance Revenue  $0.00 $0.00 $0.00 $0.00 $0.00 $1,721.75
Rental Transportation $0.00 $0.00 $0.00 $0.00 $0.00 $450.00
Revenue
Job Rental Revenue $0.00 $0.00 $0.00 $0.00 $0.00 $2,700.98
Markdowns on Rental Rates $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Service Income $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Income $0.00 $0.00 $0.00 $0.00 $0.00 $39,307.73
Transportation Expense $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Licensing Expense $0.00 $0.00 $0.00 $0.00 $0.00 $3,665.00
Repairs Qutside Vendors $0.00 $0.00 $0.00 $0.00 $0.00 $501.25
I-Psurance & Personal Prop  $0.00 $0.00 $0.00 $0.00 $0.00 $12,400.00
ax
Repairs Inside Shop $0.00 $0.00 $0.00 $0.00 $0.00 $0.00
Service Costs $0.00 $0.00 $0.00 $0.00 $0.00 $40.00
Expenses $0.00 $0.00 $0.00 $0.00 $0.00 $186,606.25
Profit | (Loss) $0.00 $0.00 $0.00 $0.00 $0.00 $22,701.48
% Percentage 0.00% 0.00% 0.00% 0.00% 0.00% 57.75%

Equipment Profit and Loss Details

This report displays the details of the Profit and Loss report based on the Start/End Date, Cost Group, and Cost
Category.

You can filter the results by one or more of the following:

« Customer Number
« Equipment Type

« Equipment Category
« EquipmentID

« Open
« Work
« History
From Date: 2/1/2020 Work: True Open: True
To Date: 42712027 History: True
Equipment Account Account Description Trx Amount Document Number Posting Date  Customer / Viender ID
Total Amount:
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Equipment Profit and Loss Key Performance Indicator

This Key Performance Indicator (KPI) report allows you to visually depict profit amounts for Equipment Management
cost groups:
+ Rental (including Rental Expense and Rental Income)

« Sales (including Sales Expense and Sales Income)
+ Total (including Total Expense and Total Income)

Profit amounts are determined by subtracting expenses from income for each category. You specify the sorting option,
for example, equipment or customer, and the number of entities you would like to view, for example, top five
equipment records or top ten customers, for a specified period.

Selecting any of the bars opens the Equipment Profit and Loss report for this date range, which allows you to view
numbers and more specific details for a job.

Equipment Profit And Loss KPINew Page1of1
Date Printed: 1/18/2011 at 12:51 PM
Fabrikam, Inc.
User: SFastabend
Equipment Profitability
Top 5 by Equipment ID
B Total Profit
I Work Order Proft
BN Sales Profit
B Rental Profit

APPO012 MILAGRO003 APPAGRO007 MILAGRO0O4 MADAGRO003

Inspection

This report displays the vehicle reading data that is entered either in the Vehicle Readings window or from MobileTech.
You can also print out the Inspection report if no data has been entered so that you can manually complete the

inspection on paper.
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MLA # 123456
Leasing Schedule #|APPAGRO0OT-1
RA#
Thits Rental Agreement |"RA") hereby inconparates Fabrikam, Inc.'s Standard Tesms and Conditions
{PTFC's") viewable at www, OKX, com. This RA will be made a part of any master lease ag i
{"MLA"} and beasing schedule ("Leasing Schedule™).
Lessen: ELLIOT'S GUMN SALES & SUPPLY Customer #: 306 I&l:l PO 234332324
Address: 4301 West Wisconsin Avenue Authoriced By: |_ Phane:
Addreds 2 City, S1ate, Zipe Appleton, W 54913
Trailer # ARPOO0G Model; 5300 ¥r: 2014 | Make: INGERSOLL-RAND | v bnitial;
Cust Trailer #: Ligense; 1734569875 | State: Wi serial &, |RE54841 LD Accepied; Y
Day: 50.00 |I-I'-'l=: 200,00 | MO: TO0.00 Min Term (Months): 3 Free Days: 0 | Billing: MONTHLY ADYV | LDW: 0.00/Day  50.00/Mo,
Service Level: N Rabe/BAI: 0U00 Ext Miles/Cypcle: 2000100 Free Mi: 0 Free MifCpcle: 15000 | LDW Deductible: 00,00
Brake Wear [Bth): 6.66 Tire Weasrl/32nd): 39.95 Satellite Maonitoring (per bill oycle): 000 J Straps: 0UDD Reefer)He: 75.00 | FusielGal: 60,00
Cutbound Location: One-way: N | Inbeund Lestation: DALLAS
Trailer Tracieng Linit Attached; ¥ Migsang Trader Tracking Wnit will result in g 5400 change when trader § returned
Date/Time Out: 17272017 Hube Qut: 1025 Date/Time In: 4/38/2017 1:56:33 PM [Hubu-ln: 1665
Return Location: DALLAS Orop Charge: 0.00 | Intended Use: OWER THE ROAD
He Out: 100 | Fuel Out: 50 | Delivery Charge: .00 He tn: 135 | Fuel In: 30 | p/u Charge: 0.00
COMMENTS: COMMEMNTS:
DUTBOUMND READINGS FHWA Due: INBOUMND READINGS FHWA Dwies
Tive | Brand | QAR | 370d | Pe Brand | Q'R | 32nd | Psi Arike Tire | Brand | GV | 32nd | Pe Brand | O/ | 320d | Psi Brake
LFQ: | BRIDGE | © 1 RFO: IF; |5 LFO: | BRIDGE | R 5 RFO: LF: |4
LF: | GOO0DY | O 12 EFI: LB |D LFE: | G000y | O 5 ReFi: LR: |0
LRG: RRO: RF: |7 LRO: RRO: EF: |G
LARE: FRL: RE: | LEI= RRIE: RR: |0
L0, RO LC; |0 LD, LD, L o
LEE RCT: RC: |0 Ll REL: RC: |0
Totals W 32 B 12 Totals TW: 10 Ew: 10
Front Ledi Front Lift
Under Floor Inside Under Floor Inzide
Rear Boaf Rear Roaf
Lessee ar its agent acknawledge a4 LrEcnd: s
receipt of the Traller listed abowe in i PR s
pood repair and working condition :; :"E::::“ :‘:::::“
subject (o any exceptions listed ol
abave. €= Cut P = Patch
SC = Section
Diviver Mame: Driver Mame:
Lkt ersae o |5HIE: | Licenses ¥ States
Dvinesr Signiakure: Diriver Signiatune:
| pectar: It pegsgtiar:
IFspectar Signature: Inspeetar Signature:




Rental Agreement, Booking, and Invoice Reports

In addition to the Rental Agreement, Rental Booking, and Rental Invoice reports, the following subreports are included
for Equipment Management:

+ Rental Agreement Standdown Lines
« Rental Invoice Standdown Lines
« Rental Invoice Misc Lines

The information in the subreports listed above is required for the Rental Agreement and Invoice reports to run correctly;
however, the subreports themselves are not run.

Rental Agreement

This report is used to detail a rental agreement, including miscellaneous rental lines and any standdown information
from the Rental Agreement Standdown Lines subreport. By default, billed information is included on the report; you
may select to include billed information if you are printing this report for internal use or to send to a customer to
confirm rental rates and totals, or you may elect to hide billed information if you are printing this report as a contract to
send to a customer.

The Rental Agreement report can be printed for current or historical agreements, for job or customer rentals, from the
following windows:

» Rental Agreement Entry: Print a current rental agreement.
+ Rental Agreement Inquiry: Print a historical rental agreement.
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Not Including Billed Information (Default)

Please Remit To Agreement Humber  APPAGROOT0
Fabrikam, Inc. Agreement Date  7/30,2009
4277 West Oak Parkway
Chicago, IL GOB0T 4277
PO Humber
Bill To Rental Location
JOMAHAN SWFT JOMAHLN SUMFT
3555 East Armaour Avenue 3555 East Armaur Avenue
Cudabry, W1 253110 Cudabry, W1 33110
Invoice Frequency Morthly In Advance Payment Terms Prepayment
Customer 1D 111 Customer Hame JOMNAHAN SWiIFT Salesperson Sandra Martinez
Rental Lines
Tyvpe Ecjuipmenrt
Equipment / kem  APPATTACOOD Description Ingersoll Rand Backhoe Attachment for Skid Steer Model BACKHOE
Serial Humber  IRBHZ30524 Rental Start Date 50712009 Rental End Date 53152009
Overage Uof M HOURZ Overage Rate 10,00 Quantity 1.00
Rental U of M Rental Rate Rolldown Ghy Overage Oty
DAy 25.00 300 g
WWEEK, 100.00 3.00 40
WICMTH 37500 1.00 160
Miscellaneous
Lines
tem Humber Description Quantity U of M Unit Price Line Total
O-100%435 EMNGIMNE QIL - 100435 Engine il 1.00 Each 356 356
Thank you for your businessl Page 1 of 1
Fabrikam, Inc., 4277 West Oak Parkway, Chicago, |L 60601-4277
Phone: (312) 436-2671 Fax: (312) 436-2894

By default, billed information is not included on the Agreement. If you want to show line-level and agreement-level total
costs, as well as cost breakdowns for Standdowns, Insurance, Overage, Miscellaneous, Transport, Markdowns, and Tax,
select to show billed information.
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Including Billed Information

Pleaze Remit To

Fabrikam, Inc.
4277 West Oak Parkway
Chicaga, IL B0G601-4277

Bill To
JORAHAR SVIFT

Cudahy, Wil 53110

3555 East Armour Avenue

Rental Agreement

Agreement Humber

Agreement Date

PO Humber

Rental Location

JOMAHAR SVIFT
3555 East Armour Avenue
Cudahy, W 53110

APPAGRODO
73052009

Invoice Frequency Morthly In Advance

Payment Terms Frepayment

Fabrikam, Inc., 4277 West Oak Parkway, Chicago, 1L 60601-4277

Phone: (312) 436-2671 Fax: (312) 436-2396

Customer 1D 111 Customer Hame JOMAHAN SWIFT Salesperson Sandra Martinez
Rental Lines
Type Eqquipment
Equipment /tem  APPATTACOO01 Description Ingersoll Rand Backhoe Attachment for Skid Steer Model BACKHOE
Serial Jumber  IRBH230524 Rental Start Date  571/2009 Rental End Date 573172009
Overage UofM  HOLURS OQverage Rate 1000 Quantity 1.00
Rental U of M Rental Rate Rolldown Oty Ouverage Gy
DAY 25.00 3.00 i
VWEEK 10000 3.00 40
FCNTH 37500 1.00 160
Standdawen 1D a7y Credit Amourt
STOMNOOOZ 200000 50.00000
Subtotal 37200 Standowns (20.00) Insurance 18.75 Owverage 0.00
Transport 0.00 Markdowns 0.00 Tax 2407 Line Total $367.62
Miscellaneous
Lines
lem Humber Description Quantity Uof M Unit Price Line Total
0-100%35 EMGIME OIL 1 035 Engine il 1.00 Each 3.56 3.56
Subtotal 5 3r5.00
Markdowns 5 0.00
Standdovwns ¥ [20.00)
Insurance k3 1875
Overage F 0.00
Miscelaneous § 3.56
Transport ] 0.00
Tax 5 2407
TOTAL DUE b 338
Thank you for your business! Page 1 of 1
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Rental Agreement Standdown Lines (Subreport)

This subreport displays the Standdown Lines for the selected Rental Agreement. This subreport is not printed
separately. This information is included on the Rental Agreement.

Standdown D QTy Credit Amount
STDNO002 2.00 $50.00

Rental Line Agreement
This report displays the Rental Line Agreement for a Booked, On Rent, and or Historical rental type.
You can filter the results that display by one or more of the following:

« Model

« EquipmentID

« Item Number

« Customer Number
« AddressID

In this example, the results were filtered by Equipment ID, Customer ID, and the Rental Type was set to All to include
Booked, On Rental, and Historical.

22B2020 11:06:57 AM
Company: Fabrikam, Ing.
Equipment [0 APPOO0OS User: WENNSOFTDEVkonmen
Equipment 1D / Agreement Type Maodel Rental Start Date  Rental End Date Customer 1D Agresment No. Type
Item Number Line Type Customer Name Job Number Job Description
Cost Codes Cost Code Description Line Address 1D
APPOOOE APPAGR 5300 2124/2020 272872020 101 APPAGRODT On Rent
.
Rental Booking

This report is used to detail a rental booking agreement, either for internal use or for a customer. You can send this
report to a customer to confirm quoted rental terms; customers can review the details of each rental booking line,
including rental rates.

The Rental Booking report can be printed for current or historical bookings, for job or customer rentals, from the
following windows:

« Rental Booking Entry: Print a current rental booking.
« Rental Booking Inquiry: Print a historical rental booking.
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Please Remit To

Fabrikam, Inc.
4277 West Oak Parkway
Chicago, IL 0601 -4277

Bill To

WOODLAND GOLF COURSE
17155 West Cleveland &venue
Mewy Berlin, W 53151

Booking Humber
Booking Date

PO Humber

Rental Location

WIODDLAND GOLF COURSE
17155 West Cleveland &venue
Mewy Berlin, W 53151

Rental Booking

MILBRGO001
412207

2017235249

Invoice Frequency Morthly In Advance

Payment Terms Prepayment

Fabrikam, Inc., 4277 West Oak Parkway, Chicago, |L 60601-4277
Phone: (312) 436-2671 Fax: (312) 436-28%6

Customer ID 105 Customer Hame 'WOODLAND GOLF COURSE Salesperson Sandra Martinez

Rental Lines

Type Eqquipment Equipment / Hem  WMILOOD2 Description
Model ERC-HG Category FRental Serial lumber  Rertal
Rental Start Date 512017 Rental End Date 80312017
Overage Uof M HOURS Overage Rate 0.00 Quantity 1.00
Rental U of M Rental Rate Rolldown Oy Overage Gy
Doz 50.00 3.00 g
Week 22500 3.00 40
Morth q00.00 1.00 160

Thank you for your businessl Page 1 of 1

Rental Invoice

This report is used to detail a rental invoice, either for internal use or for a customer. Along with rental line details, the
invoice includes miscellaneous rental lines from the Rental Invoice Misc Lines subreport, as well as standdown
information from the Rental Invoice Standdown Lines subreport.

The rental invoice report can be printed for current or historical invoices, for customer or job rentals, from the following

windows:

« Rental Invoice Entry: Print a current rental invoice individually.
« Rental Invoice Batch Entry: Print current rental invoices by batch.
« Rental Invoice Inquiry: Print a historical rental invoice.
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Rental Invoice

Please Remit To Invoice Humber  APPRTINYO010
Invoice Date 937172009
Fabrikam, Inc. Agreement Humber APPAGROOIO
4277 West Oak Parkway PO Humber
Chicago, IL GOB01 -4277 TOTAL DUE 5377138
Bill To Rental Location
JOMAHARN SWIFT JOMAHARN SWIFT
3925 East Armaour Avenue 3525 East Armour Avenue
Cudaby W1 53110 Cudaby, W1 53110
Invoice Period 5/172009-5r31/2009 Payment Terms Prepayment Due Date 9/ 52005 Discount Date 91 r2009
Customer D 111 Customer Hame JOMAHARN SWIFT Salesperson Sandra Martinez
Rental Lines
Equipment /kem  APPATTACOOO Description Ingersoll Rand Backhoe Attachment for Skid Steer Model BACKHOE
Serial umber  IRBEH230524 Invoice From @M 2009 Invoice To gr3152009
Comment Thanks for renting our super-awesome equipment! UofM Quantity 1.00
Uof M Rate Cuantity Total
Line Rates Dary 2500 0.00 0.00
ek 100.00 0.0a 0.0a
fdanth 37500 1.00 37500
Uof M Rate Quantity Total
Credit Rates Drary 2500 0.0a 0.0o
ek 100.00 0.0a 0.0o
Maorith 37500 0.0a 0.oo
Standdown D Standdown Gty Standdown Credit Amount
STOMOOOZ 2.00 S0.00
Subtotal 375.00 Credits 0,00 Standdowns (5000 Insurance 1575 Overage 0.00
Transport 0.00 Markdowns 0.00 Tax 24.07 Line Total §367.52

Miscellaneous:

Inv Line lem Humber Description Oty Unit Price Line Total

1 0-100035 ERGIMNE 10wy 35 Engine: Qil 1.00 Each 356 356
oL

Subtotal ki 37500

Markdowns k1] [0.00)

Standdovyns k1] (30.007)

Insurance § 1875

Overage ¥ 0.0a

Miscelaneous k1] 356

Transport k1 0.00

Tax ¥ 2407

TOTAL DUE b 371.38

Thank. you far your business! Page 10f 1

Fabrikam, Inc., 4277 West Oak Parkway, Chicago, IL 60601-4277
Phone: (3121 436-2671 Fax: (312) 436-2898
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Rental Invoice Misc Lines (Subreport)

This subreport displays the Miscellaneous Lines of the selected invoice. This subreport is not printed separately. This
information is included on the Rental Invoice.

Misc Lines
-10W35 ENGINE OIL  10W35 Engine Oil 3.56 1.00 Each $3.56

Rental Invoice Standdown Lines (Subreport)

This subreport displays the Standdown Lines in the selected invoice. This subreport is not printed separately. This
information is included on the Rental Invoice.

Standdown ID Equipment ID Standdown Qty Standdown Credit Amount
STDNOQO2 APP0006 2.00 50.00

Rental Line Invoice
This report displays all rental invoice lines.
You can filter the results by one or more of the following:

« Model

« EquipmentID

o Item Number

o CustomerID

« Customer Address

In this example, the results were filtered to only show the Customer ID of 101. In the report window, you can select to
view line details and the report that is printed will display only the details that were displayed in the report window. The
example shows that the first line was select to show the details.
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2282020 11:14:25 AM
Company: Fabrikam, Ing.
Customer Mo 101 Ligar; WENNSOFTDEVkommen
Equipment 1D / Model Invoice From  Invoice To  Invoice Type  Invoice No. Customer ID Customer Name Cost Code Total
Item Number Line Type Line Job Number Job Deseription Cost Code Description  Agreement No.
Subtotal Insurance Overage Transport Markdown Tax Address ID
APPOOOE 5300 2240020 AN2020 APPRTINY APPRTINVOMT 101 ACCLIRATE PRINTING $196.62
Equipment 1 APPAGROO11
$175.00 38.75 S0.00 s0.00 $0.00 1287 MAIN OFFICE
MILOOOT a8 122017 21207 MILRTIN MILRTINVD0OS 101 ACCURATE PRINTING 5898 80
MILO00a ERC-HG 122017 2112097 MILRTINW MILRTINVDOOS 101 ACCURATE PRINTING 5101115
MILATTAC100 COMBINATION 17272017 21172017 MILRTIMNY MILRTINVDOOS 101 ACCURATE PRINTING 350558
BUCKET
MILO0OT 328 2202017 anT MILRTINY MILRTINVD00E 101 ACCLRATE PRINTING 589880
MILGOOS ERC-HG 222017 T MILRTINY MILRTINVD0OE 101 ACCURATE PRINTING $1.011.15
MILATTAC10D COMBINATION 27272017 N7 MILRTINW MILRTINVDOOG 101 ACCURATE PRINTING $505.58
BUCKET
MILD0OT 328 22017 4172017 MILRTIMNY MILRTINWVDOOE 101 ACCURATE PRINTING 388860
MILO009 ERGC-HG 2207 40T MILRTINY MILRTINVD008 101 ACCLRATE PRINTING $1.011.15
MILATTAC00 COMBINATION 322017 ANM20T MILRTINY MILRTINVO00S 101 ACCURATE PRINTING S505.58
BUCKET
MIL30OT 328 422017 SM2017 MILRTINW MILRTINVDOO9 101 ACCURATE PRINTING $808.60
MILD002 ERC-HG 22017 SM201T MILRTINY MILRTINWVD0OS 101 ACCURATE PRINTING 01115

Rental Utilization

This report compares actual rental usage to potential rental usage and displays rental utilization information for each
equipment record by Month, Year to Date, and Life to Date. For each equipment ID, utilization is shown both in terms of
days and amounts. Amounts are calculated using the following equation:

Rental Subtotal - Rental Credits - Standdowns + Overage - Markdowns (for Rate and Overage only)

Insurance and tax are not part of the Amount calculation. Standdown days and days that are marked on the Rental
Setup window as Week End Days will not be included in the utilization Days.

The Rental Utilization report can be printed from its location in the Report Manager, or from Microsoft Dynamics GP by
opening the Administration page and locating this report on the Custom Reports list.

You can group the equipment on the report by branch then category, branch then model, category then branch, or
model then branch. The category and model will not show up on the report unless they are used to group the
equipment.
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Serial Number

Equip ID

Month To Date

Rented Potential

Category

Fabrikam, Inc.
Rental Utilization Report
Through 12010
Utilization by: Branch and Category

Model Type Year

Year To Date

Rented Potential

Status

Paqe: 5of 5
Report Date: 1/29,/2010 at Z:44 PM
User ID: SANDBOX biamnik

Last
Rental Date

Acquisition Usage
Date LTD

Life To Date

Rented Potential

Branch: AFFLETOMN
Category: Rental
APPATTACIO00 EIAOI24TO Inwantory BACKHOE ATTACHMEN 2016 AVAILARLE 1f202017

T
Days: i} 1] 0,00 % 1] 1} 0,00 % 0 i} 0,00 %
Amount: $0.00 $0.00 0.00 %% $0.00 $0.00 0.00 % F0.00 $0.00 0.00 %
Category: Inventory
Total: 0.00 $0.00 0.00 % 0,00 0.00 0.00 % $0.00 $0.00 0,00 %
Branch: APPLETON
Total: $0.00 $0.00 0.00 %% $0.00 $0.00 0.00 %% $0.00 $0.00 0,00 %

Scheduled Maintenance Forecast

Use this report to print a summary of the scheduled maintenance records that fit your criteria from the Scheduled
Maintenance Forecast Inquiry window (Inquiry > Signature Equipment > Forecast Inquiry).

Range: Equipment ID:

Model: 463

Category:

SKIDSTEER 1500 MILES  Skid Steer 1500 Miles Scheduled

Maintenance Task List

44 SKIDSTEER 1500 MILES  Skid Steer 1500 Miles Scheduled
Maintenance Task List

49 SKIDSTEER 1500 MILES  Skid Steer 1500 Miles Scheduled
Maintenance Task List

51 SKIDSTEER 1500 MILES  Skid Steer 1500 Miles Scheduled
Maintenance Task List

57 SKIDSTEER 1500 MILES  Skid Steer 1500 Miles Scheduled
Maintenance Task List

59 SKIDSTEER 1500 MILES  Skid Steer 1500 Miles Scheduled

Maintenance Task List

6 Scheduled Maintenance Record(s)

Scheduled Maintenance Forecast Report

Fabrikam, Inc.

Maintenance Class ID:
Maintenance Type ID: SKIDSTEER 1500 MILES

Service Call ID:

Maintenance Type ID |Description Equipment ID Category |Forecast |Due Date Meter Est. Total
Date Forecast [o.15 4

APP0003 Appleton
Rentals
APP0004 463 Rental
MADO0001 463 Rental
MADO0002 463 Rental
MILO001 463 Rental
MIL0002 463 Rental

Total Estimated Cost: $1,128.00

Page: 1 of 1]
Report Date: 2/27/2020 at 1:10 PM|
User ID: WENNSOFTDEV\konnen

Forecast Date: 5/27/2020

2500 MILES $188.00

2500 MILES $188.00 5.25
2500 MILES $188.00 5.25
2500 MILES $188.00 5.25
2500 MILES $188.00 5.25
2500 MILES $188.00 5.25

Total Estimated Hours: 31.50
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Shared SSRS Reports

Equipment Service Cost per Meter UOM

This report shows service costs, including total cost and cost by category, for a piece of equipment over time, as well as
the meter unit of measure for that equipment and the calculation of the cost per meter unit of measure. These costs are
displayed by equipment record, and you can group the records by any 1-, 2-, or 3-group combination of Customer,
Location, Branch, Category, and Model. The grand total and average cost per unit of measure for a group are calculated
based on the group's total cost and total units of measure. Period usage is based on daily average use, as calculated
based on the meter readings closest to the start and end dates of the period. This report can be printed from its location
in the Report Manager, or from Microsoft Dynamics GP by opening the Administration page and locating this report on
the Custom Reports list. By default, the detailed report displays. If you select to hide details, the report is limited to

costs per equipment.

« Summary (page 173)
« Detail (page 174)

Summary
;_.|||.'|~ t Coast per HO :\'_-\.F.'_|..:
Fabrikam, Inc
Ranges: Diate Range: 1112017 bo 124312017 Grouping: Group By 1: Customes
Customer Range: FIRST bo LAST Group By 2: Model
Equiprment Range: FIRST bo LAST Group By 3: kone
Branches: APPLETCN, MADISON, MIL'WALKEE Show: Call Detal: False
Inactive Equipment: True
Zabegores: Irventory, Maintenance, On Order, Previous 10, Rental, Sales History, Service
Models: 463,BACKHOE, COMBINATION BUCKET,MTSS 48" ANGLE BROOM, 924G
CAT WHEEL LOADER, 322 CAT EXCAVATOR, C35,NFR. 150,1LG
351,320,326, 5300, TRENCHER, ERC-Hi, NTA-5A
Meker U of M: HOURS
10000 Rental Department
Maodel: 463 463 Skid Steer Loader
Equipmient ID  Serial Mumber  Branch Category Maodel Last Reading Last Reading Date Active
APPOOOE IR12321654 APPLETON Rental 463 1214.00 1/31fzm7 e
Estimated HOURS Used EQUIFMENT MATERIAL LABOR SUBLCONTRALTOR OTHER Total Cost Per HOURS
2597 $1,237.58 $34.66 $160.00 $0.00 $34.76 $1,467.40 $0.57
Model 463 Totals Equipmient Material Labor Subcontractor Dther Total Cost Per HOURS
$1,237.98 $34.68 $160.00 0,00 $34.75 §1,467.40  $0.57
_Equ'pmenl Material Labor Subcontractor Dther Total Cost Per HOURS
$1,237.56 $34.66 $160.00 $0.00 $34.76 $1,467.40 $0.57
Grand Totals EQUIPMENT MATERIAL LABOR SUBCONTRACTOR OTHER Total Cost Per HOURS
$1,237.98 $34.68 $160.00 $0.00 $34.75 $1,467.40  $0.57
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Detail

Equipment Cost per HOU a
ibrikam, |
Ranges: Diske Range: 1/1f2007 to 12)31 /2017 Grouping: Group By 1: Customer
Customer FRange: FIRST to LAST Group By 2: Model
Equiprment Range: FIRST ko LAST Group By 3t Mome
Branches: APPLETON, MADISOMN,MILWALKEE Showe: Call Detail: True
Inackive Equiprent: True
Cakegories: Inventory, Maintenance, On Order, Previows [0, Renkal, Sales Hisbory, Service
Models: 463, BACKHOE, COMBINATION BUCKET,MTS5 48" ANGLE BROOM, 5245
CAT WHEEL LOADER, 322 CAT EXCAVATOR, C35,NPR 15D, LG
351,320,328, 5300, TRENCHER, [ER C-HG,NTA-5A4
Meter U of M: HOURS
10000 Ferk al Department
Model: 463 463 Skid Steer Loader
Equipment ID  Serial Number  Branch Category Model Last Reading Last Reading Date Active
ARPODNE IR12321654 APPLETON Rental 463 121400 131207 Yes
Estimated HOURS Used EQUIPMENT MATERIAL LABDR SUBCONTRACTOR OTHER Total Cost Per HOURS
2597 $1,237.96 $34.66 $160,00 $0.00 $34.76 $1,467.40 $0.57
Service Call ID Date Service Type  Descriplion EQUIPMENT MATERIAL LABDR SUBCONTRACTOR OTHER Total
1001 28-0002 1j2{2017 MAINTENANCE $1,237.98 34,66 $160.00 40.00 £34.76 $1,467.40
Model 463 Totals Equipment aterial Labor Subcontractor Other Total Cost Per HOURS
$1,237.98 $34.66 $160.00 $0.00 $34.76 $1,467.40 $0.57
_Ellulpment Material Labor Subcontractor Other Total Cost Per HOURS
$1,237.98 $34.66 $160.00 40.00 £34.76 $1,467.40 $0.57
Grand Totals EQLITPMENT MATERIAL LABDR SUBCONTRACTOR OTHER Total Cost Per HOURS
$1,237.98 $34.66 $160.00 $0.00 $34.76 $1,467.40 $0.57

Receivables Aged Trial Balance

This report shows the current and past due transaction amounts, retention withholding and retention billing, and
overall invoice balance for a customer, either grouped by customer and totaled for all jobs/master IDs assigned to that
customer, or grouped by job/master ID and listed individually for the customer of that specific job/master ID. You can
also view report totals for all customers. This report can include information from Service Management, Job Cost, and/
or Equipment Management. A job/master ID can be a Job Cost job or project invoice, a Service Management
maintenance contract, master contract, or service call invoice, or an Equipment Management rental invoice. The
detailed version of this report allows you to review individual posted transactions in addition to total amounts. You can
use this report to identify customers with outstanding and past-due balances and view the invoices that have not been
paid. You can also use the transaction detail to reconcile your Accounts Receivable GL account. You can print this report
from its location in the Report Manager, or from Microsoft Dynamics GP by opening the Administration page and
locating this report on the Custom Report List.

« Summary - Grouped by Customer (page 175)

o Summary - Grouped by Job/Master ID

+ Detail - Grouped by Customer (page 176)
« Detail - Grouped by Job/Master ID (page 177)

age 175
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Summary - Grouped by Customer

Aged Trial Balance - Summary
Fabrikam, Inc.
Receivables Management

Ranges: Cusbomer Range: 101 ko 101

Customer Class Range:  FIRST o LAST
Custamer Name Range:

Salesperson Range: FIRST ko LAST

FIRST to LAST User Def 1 Range: FIRST ta LAST Sales Territory FIRST to LAST
Range:
Project Manager Range:  FIRST ko LAST Master ID Range: FIRST to LAST
Sort By: Customes ID Group By: Cusharmer
Detaik: Mo Include: Service Management Data

Job Cost Data

Customer: 01 - ACCURATE PRINTING Account Type: Open Trem Aged As of:

User Defined 1: ¥ Credi

Person:
Cantact: Tervitory:

Phone: 00 Ext, Terms:

Job/Master ID 0OO00000005 - ULTIMATE Totals

Job Master 100000000006 - Totals

Job/Master ID D41114-0001 - ELEVATOR DDORS KEEP DPENING AN Totals
Job,/Master ID 041115-0002 - POWER OUT Totals

Job/Master I MILAGROO03 - Totals

Job/Master ID Project #2 ALA - Project #2 ALA Billing Totals

Current 31 - 60 Days Bl -390 Days 91 - 120 Days Eetention Balance
Customer 101 - ACCURATE PRINTING Totals $111,577.09 $0.00 $0.00 %0.00 %10,960.00 $111,577.09
_ Customer Current 31 - &0 Days Bl - 90 Days 91 - 120 Days i Balance
5
Grand Totals: 1 $111,577.09 %0.00 $0.00 %0.00 %10,960.00 £111,577.09

Page: 10f1

Summary - Grouped by Job/Master ID

Customer 101 - ACCURATE PRINTING Totals

Customer 101 - ACCURATE PRINTING Totals $4,831.06 0,00 $0.00 $0.00 $0.00 $4,831.06

Job/Master ID: £ #1 Buidings

Customer 104 - LANGE HARDWARE Totals

Customer 104 - LANGE HARDWARE Totals $290,826.00 $0.00 #0,00 $0,00 $0.00  $290,826.00

Job/Master ID: Project #2 AL - Project #2 A14 Bllng

Customer 101 - ACCURATE PRINTING Totals

Customer 101 - ACCURATE PRINTING Totals $101,520.00 $0.00 $0.00 $0.00 $10,960.00 $101,520.00
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Detail - Grouped by Customer

Aged Trial Balance - Detail

Fabrikam, Tnc.
Receivables Management

Ranges: Customer Range: 101 ke 101 Customer Class R, 5
Customer Mame Range: ustemer ANget FIRST toLAST Salesperson Range!  FIRST to LAST
FIRST ko LAST User Def 1 Rangs: FIRST ko LAST Sales Tarrbory FIRST to LAST
Range:
Project Manager Range: FIRST bo LAST Master 1D Range: FIRST to LAST
Sork By: Customer 1D Group By: Customer
Detaik Yes Include: Service Management Data
Job Cost Data

Account Type: 1 Aged As of:

efined 11 Credit

Contact:

Phone:
Document Number Date Job/Master I Amount  Di 61-90Days 91 - 120 Days Balance
MV 10002 ES 412R016 $1,050,00 $1L.050.00
BrRHTOO0000000E90  PMT 13107
PYMMTION0000ESL  PMT 181017
FrRATION000000E92  PMT 130017
MILRTIN 0003 sl 4f20/2017 $2,415.53 §2AI1553
SEVCEDDON0OOD000E  SW'C 1f1f2016 0000000005
SEVCEODN000ONONET  SWC 10712016 000005
SRVCEDDDOOOOOD02E  SWC 412016 0000000005 $314.00 $314.00
SEVCEDDNNN00O0LZE  SWC 1017 000000005
SEVCEDDNDO0ON0LZF  SWC 41017 000000005 $214.00 F214.00
Job,/Master 1D 0000000005 - ULTIMATE Totals $1,056.00 40,00 40,00 $0.00 $0.00 $1,056.00
SEVCEDDNN00000008  SWC 11f2016 0000000006
SEVCEODNOD0OO0NIT  SWC 10712016 0000OK006
SRVCEDDNDOOONDIZE  SWC 4112016 0000000005 $314.00 $314.00
Job,/Master ID DODODDDO0G - Totals $314.00 40,00 $0.00 $0.00 $0.00 £314.00
SEVCEODN0N0ONOZE  SWC Al 1110001 §158.75 $158.75
Job/Master ID 041114-0001 - ELEYATOR DDORS KEEP OPENING AN Totals $158.75 $0.00 $0.00 $0.00 $0.00 $158.75
SRVCEDDNDOOONON4E  SWC 4132016 411150002 $231.75 $231.7
Job/Master ID D41115-0002 - POWER OUT Totals $231.75 $0.00 $0.00 $0.00 $0.00 $231.75
MILRTINA 0005 S 1107 MILAGRID03
FILRTINY 0005 EE 2282017 MILAGRI003 $2.415.53 §r41553
MELRTIN 0005 51 242017 MILAGRO003 $2,415.53 §2,41552
Job/Master 10 MILAGROOOS - Totals $4,831.06 $0.00 $0.00 $0.00 $0.00 44,831.06
PR L000E slS 1312017 Project #2 ATA 443,060.,00 44, 060.00 45,390,000
PE L0010 515 22802017 Project #2 Al& 2.700.00 F2.700.00
Job/™Master ID Project #2 ALA - Project #2 AA Billing Totals $101,520.00 $0.00 $0.00 $0.00 $10,980.00 $101,520.00
Current 31 - 60 Days &1 - 90 Days 1 - 120 Days Retention Balance
Customer 101 - ACCURATE PRINTING Totals $111,577.09 $0.00 $0.00 $0.00 $10,980.00  $111,577.09
_ Customer Current 31 - 60 Days 61-90Days 91 - 120 Days Retention Balance
Grand Totals: 1 $111,577.09 40,00 £0.00 $0,00 $10,98:0.00 %111,577.09
Pager 10f1
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Detail - Grouped by Job/Master ID

Job /Master ID: MILAGRO003 -
Document Mumber  Type Date Customar Amount  Discownt Uibriveolf Current 31 - 60 Days &1 - 90 Days i - 120 Days Retention Balance
MILR TINW0005 S 15T 1ol
MILR IR 0006 a1s 2rafOLT 101 §2A18E3 §2 41582
MILR TIMW000S s Ipfz0IT L S $2 41552 $2,415.52

Customer 101 - ACCURATE PRINTING Totals $4,831.06 $0.00 $0.00 $0.00 $0.00 $4,831.06
Customer 101 - ACCURATE PRINTING Totals $4,831.06 $0.00 $0.00 $0.00 $0.00 $4,031.06
Job/Master ID: Project #1 - Project #1 Buidings
Docunient Nunmber  Type Date Custanier Anount  Disceunt Wheinealff Curtamt 31 - 60 Days 61 - 90 Days 21 - 120 Days Retantion Balamce
PR10005 s 11017 104 FE1.E32.00 FELE3Z.00
P2 1000% AS 2fesfzoLr 04 $35,310.00 $35.310,00

Customer 104 - LANGE HARDWARE Totals $290,826.00 50,00 $0.00 $0.00 $0.00 $290,826.00

Customer 104 - LANGE HARDWARE Totals $290,826.00 4i0.00 £0.00 #0.00 S0.00 £290,826.00
Job /Master ID: Project #2 ALA - Project #2 AlA Biling
Document Number  Type Date Customer Amount  Discount Writeoff Current 31 - 60 Days &1 - 20 Days 291 - 120 Days Retention Balamce
P& 10006 aAs 1Bz 01 F48.060.00 $48.060.00 §5.290.00
PE 10080 =L 2EaR01? w1 F2.700.00 270000

Customer 101 - ACCURATE PRINTING Totals $101,520.00 $0.00 #0.00 $0.00 $10,980.00 $101,520.00
Customer 101 - ACCURATE PRINTING Totals $101,520.00 #0.00 £$0.00 $0.00 $10,930.00 $101,520.00

Receivables Historical Aged Trial Balance

This report shows a breakdown of customer balances on a previous date, including transaction amounts, retention
withholding, retention billing, and aging. Similar to Receivables Aged Trial Balance, which reports the most recent aging
and amounts that are currently outstanding, the Receivables Historical Aged Trial Balance report allows you to review
past transactions, previous balances, and payment history. You can group information by job/master ID, or you can
view transactions by customer, totaling all jobs/master IDs assigned to that customer. You can also view report totals
for all customers. You can select to include information from Service Management, Job Cost, and/or Equipment
Management. A job/master ID can be a Job Cost job or project invoice, a Service Management maintenance contract,
master contract, or service call invoice, or an Equipment Management rental invoice. You can also specify whether you
want to show credit balance and zero balance information, no activity, fully paid documents, and unposted applied
credit documents. In addition to using this report to help with collections, the transaction detail on the Receivables
Historical Aged Trial Balance report supports the balance in your Accounts Receivable and Retention Receivable GL
accounts. You can print this report from its location in the Report Manager, or from Microsoft Dynamics GP by opening
the Administration page and locating this report on the Custom Report List.

A payment that applies across multiple jobs does not appear under any of the jobs it was applied to; rather, it
appears under a blank job number for the appropriate customer.
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Historical Aged Trial Balance
Fabrikam, Inc.
Receivables Management
101 Hame: ACCURATE PRINTING Account Type:
Document Number Type Date Job/Master Amount Discount  Writeoff Current 31 - 60 Days 61 - 50 Days 91 - 120 Days Retention Balance
INV10002 E 4/12/2016 §1,050.00 $0.00 §0.00 $0.00 $0.00 §0.00 $0.00 &n.na
3C10023 sis 4/12/2017 $428.00 £0.00 £0.00 £428.00 £0.00 £0.00 50,00 <.
IC10025 515 /124, £43,200.00 =0.00 £0.00 243, 200.00 20.00 =0.00 =0.00 <UD
SRVCEDOODODODDOZ1  SWC 417306 $314.00 50.00 S0.00 50.00 F0.00 50.00 50.00 o
SRVCEDIODOO0ODOTS  SVC 412007 §56.75 50,00 50,00 $58.75 $0.00 $0.00 50,00 <
CREDT 000000000006 4122017 (s22.00) =0.00 =0.00 =0.00
SRVCERDOODO000127 SWC 41727 F214.00 50.00 50,00 521400 £0.00 0.00 0.00 S0
CREDTD00000000002 4/127017 (510.00) $0.00 50.00 50,00
SRVCEDOODO00ODIED SVC 4/12/2007 §73.58 50,00 £0.00 $73.98 <0.00 0,00 £0.00 .
SRVCEDOODODDODIEL SWC 4132017 £1,310.75 £0.00 =0.00 £1,310.75 0,00 =0.00 £0.00 <D
SRVCEDOODOODOD0Z SWC 4122016 011 14-0001 F1E8.75 50.00 50.00 50.00 #0.00 50.00 50.00 <
Job/Master 1D 041114-0001 - ELEVATOR DOORS KEEP OPENING AN Totals $0.00 %0.00 50.00 $0.00 $0.00 5158.75
SRVCEDNODO0O0D04S SVC 4/13/2006 041115-0002 231,75 50,00 50,00 50,00 20,00 £0.00 50.00 .0
Job/Master TD 041115-0002 - POWER QUT Totals $0.00 $0.00 £0.00 $0.00 %0.00 $221.75
PE1001D SLS 2282017 Project £1 $2.700.00 50.00 50,00 F0.00 55.400.00 0.00 $0.00 &0
Job/Master ID Project #2 ALA - Totals $0.00 £5,400.00 $0.00 $0.00  $300.00 £5,400.00
SRWCEDODO00000S4 SVWC 4/13(2017 170412-0001 $65.00 50,00 £0.00 $65.00 £0.00 £0.00 £0.00 .
Job/Master ID 17041 2-0001 - POWER OUT IN WEST WING Totals $65.00 $0.00 50.00 $0.00 %0.00 $65.00
SRVCEDDODOO0D0O5S SWC 4122017 110824-0001 $210.79 50.00 S0.00 5210.79 $0.00 50.00 50.00 <.
Job/Master ID 110824-0001 - NO A/C IN OFFICE Totals $210.79 $0.00 50.00 £0.00 %$0.00 $210.79
SRVCED0ODOO0000E2  SVC 4/12/2017 110908-0002 $160.50 50,00 £0.00 $160.50 £0.00 £0.00 £0.00 .
CREDT 000000000005 vz {20.00) =0.00 =0.00 0.00
JobfMaster ID 110908-0002 - NO AJC IN OFFICE AGAIN Totals $140.50 %0.00 $0.00 $0.00 $0.00 $140.50

WennSoft Billing Customer Profitability

This report allows you to view a customer's true profitability, regardless of whether sales or costs are attributed to a
Signature or a GP module. You can also use this report to track profitability by product, with year to date, life to date,
and last year's totals broken down and summarized per job, service call, maintenance contract, or non-Signature
transactions.

Costs for jobs are only available on this report for posted periods. Current Job Cost transactions do not appear
on this report.

Select whether to view information by fiscal year or calendar year, then select the year and a period range. Select a
customer ID range and sort option; you can sort profitability information for each customer by customer ID or name,
class, salesperson, sales territory, or state. You can also filter the report per a customer name, class, salesperson,
territory, state, or user-defined field range. The summary version of this report prints by default, allowing you to view
and profit margin totals for each customer. You can use the expansion button next to the ID field label to show detailed
profitability for each customer by product.

« Summary (page 179)
« Detail (page 180)
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Summary

WennSoft Billing Customer Profitability
Fabrikam, Inc.
WennSoft
12/8/2017 12:58:47 PM WENNSOFTDEV\ konnen
Hip Mame Gross Profit Profit Margin
202 DUSTY CHIMNEY SWEERING 55,945.00 93,42 %
203 CLYDE'S SAFE SERVICE & REPAIRS 56,850.00 54,50 %
Group Total
Year To Date Last Year % Last Year Life To Date
Sales:
Non-WennSoft $12,146.50 £395.00 3,075.06 % $12,541.50
Service: 50.00 %248.50 0.00 % £248.50
Contract: $0.00 £250.00 0.00 % £800.00
Jobs: £0.00 $0.00 0.00 % £0.00
Cost:
Non-WennSoft £0.00 §0.00 0.00 % £0.00
Service: $0.00 %138.50 0.00 % 5138.50
Contract: $360.00 $135.50 265.68 % £655.50
Jobs: £0.00 $0.00 0.00 % £0.00
Page: 1of 1
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Detail

WennSoft Billing Customer Profitability

Fabrikam, Inc.

WennSoft
12/8/2017 12:58:47 PM WENNSOFTDEV | konnen
Sk} MName Gross Profit Profit Margin
202 DUSTY CHIMNEY SWEEPING 55,944.00 53.42 %
Year To Date Last Year % Last Year Life To Date
Seles:
Mon-WennSof 55,421.00 £395.00 1,372.41 % £5.816.00
Service: 50.00 5248.50 0,00 o £148.50
Conwract: =0.00 50.00 0.00 % 3300.00
Joos 50.00 50.00 0,00 % 50.00
Costt
Mon-\WennSoft 50.00 50.00 0.00 % 50.00
Sarvice: =0.00 £138.50 0,00 % £13B.50
Contract £120.00 £0.00 0,00 % 3280.00
Jabs 50.00 50,00 0,00 Fa 50.00
203 CLYDE'S SAFE SERVICE & REPAIRS 56,850.00 54,80 %
Year To Date Last Year % Last Year Life To Date
Sales:
Mon-WennSaf 56,725.50 50,00 0,00 %o £6,725.50
Sarvice: 50.00 50,00 10,00 % 50,00
Contract: 50.00 5250.00 0,00 £500,00
Jobs: 50.00 50,00 1,00 o 50,00
Cos=tt
Non-WennSoft =0.00 50.00 0,00 % 50.00
Sarvice: 50.00 50.00 0,00 % 50.00
Conwract: £240.00 5135.50 177.12 % 3375.50
Jats 50.00 50,00 0,00 % 50,00
Group Total
Year To Date Last Year % Last Year Life To Date
Sales:
Non-WennSoft $12,146.50 £395.00 3,075.06 % 512,541.50
Service: £0.00 %248.50 0.00 %o £248.50
Contract: 50.00 £250.00 0.00 %o SB00.00
Jobs: £0.00 $0.00 0.00 %% £0.00
Cost:
Non-WennSoft 50.00 50.00 0.00 % £0.00
Service: £0.00 $138.50 0.00 %o £138.50
Contract: £360.00 £135.50 265.68 % £655.50
Jobs: £0.00 50.00 0.00 % £0.00
Page: 1 of 1
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SSRS Report Templates

You can use SSRS report templates to make basic reports and charts to fit any of your custom report needs. Report
templates can be easily modified in Report Builder, a tool that comes free with SSRS, to display data from any view or
table.

Prerequisites

In addition to the typical SSRS reports setup, before you can use Signature report templates to create your own custom
SSRS reports, you must meet the system requirements. To find a complete list of system requirements across all the
Signature modules, refer to System Requirements'?,

Configuring a Report

Before you begin customizing a report template, refer to Signature Report Templates (page 183) for descriptions that will
help you select the template that is best suited for your needs. Consider the information that you want to get out of the
report and the way that you want that information to display.

The following steps are required to customize a report template:

« Step 1: Open the Report Template in Report Builder (page 181)
« Step 2: Specify the Product Name (page 181)
« Step 3: Set the Parameter Values (page 182)

« Step 4: Specify the Data Source (page 182)
« Step 5: Set Default Parameter Values (Optional) (page 182)

« Step 6: Customize the Report Columns (Optional) (page 182)
«+ Step 7: Save the Report (page 183)

Step 1: Open the Report Template in Report Builder
1. Gotoyour Report Manager and select the company you are creating the report for.
2. Open the Signature Shared folder to view the report templates available.

If you do not see the report templates in this folder, verify you have run the wizard to deploy the latest
Signature reports.

3. Use the context menu to open the template in Report Builder.

Step 2: Specify the Product Name

1. Onthe Report Data sidebar, expand Parameters. Right-click Report Module, and select Parameter Properties.

2. Onthe Report Parameter Properties window, select Default Values.

3. Enter the product name as the Value, for example, Service Management, Equipment Management, or Job Cost.
4. Select OK.

The product name will appear at the top of the report.

12 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104800118/System+Requirements
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Step 3: Set the Parameter Values

Report parameters define the information that appears on the report. Parameter values are pulled from the table or
view that you specify.

From the Parameters folder on the Report Data sidebar, right-click Main Table, and select Parameter Properties.
On the Report Parameter Properties window, select Default Values.

For the Value, enter the view or table on which the report is based.

4. Select OK.

wn e

The parameter values populate as selections in the parameter fields on the report.

Step 4: Specify the Data Source

The data source provides the information on the report. This must be the same table or view that populates the report
parameter values.

1. Expand Datasets. Right-click Main Table and select Dataset Properties.

2. Replace the existing Name with the name of the table or view you are using.

3. Change the data source name in the Query from the default "MainTable" to the name of your table or view. This
query pulls fields from the specified data source for use on the report; you can also customize the query if there
are specific fields you want to use.

4. Select OK.

Step 5: Set Default Parameter Values (Optional)

You can specify the parameter values that default for the report. This is useful if you are creating a report for a specific
purpose and do not want to select the parameter values every time the report is opened.

If you are using Business Analyzer to view reports, you must set default parameter values to return results. You
cannot select parameter values within this product; if no defaults are set, the report will not display in
Business Analyzer.

1. From the Parameters folder on the Report Data sidebar, right-click the name of the parameter field, for example,

GroupBy1, and select Parameter Properties.

On the Report Parameter Properties window, select Default Values.

3. Forthe Value, enter the name of a field from the table or view that is set up as the data source. This field is the
selection that defaults in the drop-down menu for this parameter.

4. Select OK.

N

The field that you specified defaults as the parameter value on the report. You can use the drop down to select a
different parameter.

Step 6: Customize the Report Columns (Optional)

Once the data source is set up, you can add additional columns to the report if necessary. You may select to add
columns to templates like SignatureTemplateGroup or SignatureTemplateGroupFilter if you want to view more data on
the report than those found in the template columns provided.
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1. Expand Datasets and find the table or view that the report data is pulled from.

2. Select the name of the field that you want to add as a column on the report, and drag and drop it onto the
template.

3. Repeat for any additional columns you wish to add.

Step 7: Save the Report
After the template is customized, you can save it as a new report.

1. Use the Report Builder menu at the top left of the window to select Save As, and save the report with a new file
name. Close Report Builder when you are done.

2. Refresh Report Manager in your browser to view the new report. You can now run the report and manage the
default parameters from Report Manager as necessary.

Signature Report Templates

The following Signature report templates can be used to create custom reports.

« Signature Template Chart 1 (page 183)

+ Signature Template Chart 2 (page 184)

« Signature Template Chart 5 (page 184)

+ Signature Template Group (page 185)

« Signature Template Group Filter (page 186)

+ Signature Template Group Filter Date (page 187)
+ Signature Template Pivot (page 188)

Signature Template Chart 1

This template allows you to create a report for viewing the top X values of your choosing. There is a Show Details drill
down that shows all the records for the report.

Top 5 by Project Mumber

B Cortract Earmed

fois Tida

Froject #1 LAKE PARE  Project #3 TRX  Project #2 AlA

Froject Mumber

When you create a report based on this template, you can edit the following parameters in Report Manager:

+ You can define the number of values (Top X) to display.
» You can use any text type field from your data source to group the values on the report (Group By).
+ You can use any number type field from your data source to measure the values on the report (Chart Value 1).
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Example: You may decide to use this template to create a Project Chart. Values are grouped by Project Number, Project
Name, Customer Number, Customer Name, or Manager. Values are measured by Contract Earned, Total Actual Cost, or
Billed Amount TTD.

Signature Template Chart 2

This template allows you to create a report for viewing and comparing the top X values of your choosing. There is
a Show Detail drill down that shows all the records for the report.

Top 5 by Project Mumber

B Gilled Amount TTD
Tatal Actual Cost

400000 —=" |

200000 |

Puirs Title

0- : SR

LAKE‘P&RK Froject #1 WU]Q{II#3 TRX
Fraject Number

Frojedt ¥2 ALA

When you create a report based on this template, you can edit the following parameters in Report Manager:

+ You can define the number of values (Top X) to display.

+ You can use any text type field from your data source to group the values on the report (Group By).

« You can use any number type field from your data source to measure the values on the report and determine the
top X groups based on this value (Chart Value 1)

« Additionally, you can use any number type field from your data source to measure another value on the report
(Chart Value 2).

Example: You may decide to use this template to create a Job Revenue Cost report. Values are grouped by Project Number,
Project Name, Customer Number, Customer Name, or Estimator. Values are measured by Billed Amount TTD and Total
Actual Cost.

Signature Template Chart 5

This template allows you to create a report for viewing and totaling the top X values of your choosing. There is a Show
Detail drill down that shows all the records for the report.
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Top 5 by Job Mumber

Estimated Other Cost
B E:ztmated Suts Cost
I Estimated Equipment Cost
Estimated Material Cost
I Estimated Labor Cost

00 -

fuls Tita

200000 -

1009 1005 1014 1010 1007

Job Kumber

When you create a report based on this template, you can edit the following parameters in Report Manager:

+ You can define the number of values (Top X) to display.

+ You can use any text type field from your data source to group the values on the report (Group By).

+ You can use any number type fields from your data source to measure the values on the report and determine
the top X groups based on a sum of these values (Chart Value 1 - Chart Value 5).

Example: You may decide to use this template to create a Job Estimated Cost report. Values are grouped by Project
Number, Project Name, Customer Number, Customer Name, or Estimator. Values are measured by Estimated Labor Cost,
Estimated Material Cost, Estimated Equipment Cost, Estimated Subs Cost, and Estimated Other Cost.

Signature Template Group

This template allows you to create a table-based report with information that can be sorted and grouped by any two
fields. You can add fields from the data source as columns on the report; if you add a field with numeric values, subtotal
and report totals are included on the report.
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When you create a report based on this template, you can edit the following parameters in Report Manager:

You can use any field from your data source to group and sort the values on the report (Group By and Group By 2).

Example: You may decide to use this template to create a Job Invoice Report. Additional fields such as Document Amount
and Billed Amount are added as columns when you edit the report template in Report Builder. In Report Manager, values
are grouped first by Project Number, Customer Number, Customer Name, or Batch Number. Values are grouped next by

Job Number or Job Name.

Signature Template Group Filter

This template allows you to create a table-based report with information that can be sorted and grouped by any two
fields, as well as filtered based on the first grouping field. You can add fields from the data source as columns on the

report; if you add a field with numeric values, subtotal and report totals are included on the report.
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When you create a report based on this template, you can edit the following parameters in Report Manager:

+ You can use any field from your data source to group and sort the values on the report (Group By and Group By
2).
+ You can select fields for filtering based on the first Group By value (FilterByStart and FilterByEnd).

Example: You may decide to use this template to create a Job Cost Code Report. Additional fields such as Cost Code Actual
Cost TTD and Cost Code Actual Cost YTD are added as columns when editing the report template in Report Builder. In
Report Manager, values are grouped first by Project Number. Values are grouped next by Cost Element Name, Cost Element
ID, or Cost Code Alias. Values are filtered by Project Number, as this is the first Group By field.

Signature Template Group Filter Date

This template allows you to create a table-based report with information that can be sorted and grouped by any two
fields, as well as filtered based on the first grouping field and any date fields from the data source. You can add fields
from the data source as columns on the report; if you add a field with numeric values, subtotal and report totals are
included on the report.
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Starting Date | 1/1/1500 12:00:00 AM ¥ EndingDate |4/12/2017 12:00:00 AM v |
) _i::; J i3 _d’.. 100% - Find e
o SR R Project HNumber Job Humber Change Order Change Ordar Change Ordar
=1 LAKE PARK Numbser Starus Name Estimated Cost
1007 LAKE PARK
i 1008 1007
" F'ro,?i;t1 ; DLOLIS00 10472 Pardmg 700,00
_ Praject £1 01/00/1500 1007-3 Im-Process 650,00
D01z B412/2017 10071 Confemed 2600.00
- Project #2 AlA Total for 1007 2550.00
- 1014 1008
1015 D1/02/ 1900 1008-2 Confrmed 75000
D1,/08,/1800 100E-T Pending S000.00
D412/2007 10:DE-1 Confrmad 730,00
Total for 1008 300,00
Total for LAKE PARK 1005000
Project
101l
01/01/1900 kahdflasih Confirmed 000
Total for 1011 000
Tozal for Praject 000
Project #1
1012
041272017 10124 Confirmed 000
Total for 1012 00
Total for Project #1 00D

When you create a report based on this template, you can edit the following parameters in Report Manager:

» You can use any field from your data source to group and sort the values on the report (Group By and Group By
2).

+ You can select fields for filtering based on the first Group By value (Starting Group and Ending Group).

+ You can select to show the date values that you are using as filters on the report (Show Date On Report).

+ You can select the date field you wish to use for filtering the report (Date Column), then select the date filter
values (Starting Date and Ending Date).

Example: You may decide to use this template to create a Change Order Report. Additional fields such as Change Order
Estimated Cost are added as columns when editing the report template in Report Builder. In Report Manager, values are
grouped first by Project Number or Change Order Status Name. Values are grouped next by Job Number or Change Order
Status Name. Values are filtered based on Project Number or Change Order Status Name, as this is the first Group By
field. Values are also filtered based on the Posting Date or Last Modified Date.

Signature Template Pivot
This template allows you to create a matrix-based report that can pivot data into a column group and row group. You

add numeric values to the body of the matrix, and totals appear based on the row and column criteria.

You must have SQL 2008 R2 Business Intelligence Studio installed to deploy and use this report template.

188



Rawi Graup |H'u'ﬁrCm1thd - Column Group | calstatisiame - @J
{ 1 of 1 b W i T dea 28 A0 B | 100% - Find | Mot

Signature TemplatePivot Pan ek

Date Printed: 3/29/2011 at 3:41 AM

User: COMPANY \SFastabend
Froftcenterid CostAl  [Bikble Al (CostAl _ [Bllablc Al |
PM COM i 12797.29 1927.50 225.00 0.00
pump 2496.59 0.00 0.00 0.00
PM RES i i 4739,05 0.00 0.00 0.00
SERVICE COM i 1559.46 2623.10 0.00 0.00
583.02 1700.19 0.00 0.00
209.33 1566.06 0.00 0.00
40.00 0.00 0.00 0.00

When you create a report based on this template, you can edit the following parameters in Report Manager:

+ You can use any field from your data source for grouping the values by row (Row Group).
+ You can use any field from your data source for grouping the values by column (Column Group).

Example: You may decide to use this template to create a Service Calls report. Numeric fields such as Cost All or Billable All
are added when editing the report template in Report Builder. Rows are grouped based on Profit Center ID. Columns are
grouped based on Call Status Name.

Charts and Key Performance Indicators (KPIs)

The Business Analyzer (formerly called Metrics) displays graphical representations of data within your system.
Signature provides five graphical reports for Job Cost, six graphical reports for Service Management, and six graphical
reports for Equipment. See the full list along with descriptions at the end of this section.

Service Management graphical reports contain an SMS prefix. Job Cost graphical reports contain a JC prefix. Equipment
Management graphical reports contain an EMS prefix.

Before you can view the Signature graphical reports on your home page, you must update each report's parameter to
the specific user login name. This must be done for each user who needs to view the graphical report. The order of
adding a graphical report to Business Analyzer in Microsoft GP Dynamics and updating the report parameters in Report
Manager is not important, however, the graphical report will not display any data until the parameters have been
updated.

Go to the Report Server (http://yourcomputername/Reports_yourservername).To update a graphic report's
parameters:

1. From the Report Server, select yoursystemDB> yourcompanyDB > Signature Job Cost or Signature Service.

2. Open the Charts and KPIs folder.

3. Inthe Charts And KPIs window, hover your mouse over the report name and select the drop-down arrow that
displays.

Select Manage.

From the navigation pane, select Parameters.

On the UserlD line, select Override Default and then enter your login name.

Select Apply.

No ok
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Adding Graphical Reports on Your Home Page

For information on how to add a graphical report to Business Analyzer, see the Microsoft Dynamics GP documentation.

Viewing Graphical Reports on Your Home Page

To display a Signature graphical report on your home page, select the right or left arrow that appears at the bottom of
the Business Analyzer tile. Every time you select the right arrow, the next graphical report in the list displays on your
home page.

The following Signature graphical reports are available, organized by product:

Service Management
Following is a list of graphical report names and an accompanying description.

12-MTH Analysis of Contract Costs and Revenue by Contract Type

Provides a side-by-side comparison of year-to-date costs and year-to-date revenue for contracts in the last 12
months.

Analysis of Costs vs. Billed By Cost Type

Provides a side-by-side comparison of year-to-date costs vs. year-to-date billed for contracts, starting with the
current user date and organized by call type. This graphical report does not include taxes in billed amounts.
MTD Appointments Completed by Technician

Shows the top 12 most month-to-date appointments completed by technician ID.

MTD Billing by Technician

Shows the top 10 most labor billed by technician ID.

Overdue PM Appointments by Contract Type

Shows the top 12 number of contract service calls for which there are overdue appointments, organized by
contract type.

Six Month Analysis of Service Billed and Unbilled Dollars

Shows the billed and unbilled amounts for the last six months, starting with the current user date. This graphical
report does not include taxes in billed amounts.

Job Cost

Top 10 Jobs Anticipated Loss

Shows the top 10 jobs based on anticipated loss.

Top 10 Jobs Over/Under Billed

Shows the top 10 most under-billed jobs displayed in ascending order.

Top 10 Jobs Anticipated Profit

Shows the top 10 jobs based on anticipated profit.

Top 5 Jobs Earned vs. Billed

Provides a side-by-side comparison between the amount earned and the amount billed for contracts.
Top 5 Jobs Based on Contract Earned

Shows the top 5 jobs based on highest contract earned.

Equipment Management

Top 12 Branch Division Totals

Shows the top 12 total number of equipment per branch, by division.
Top 12 Branch Totals

Shows the top 12 total number of equipment per branch.

Top 12 Division Totals

Shows the top 12 total number of equipment per division.
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« Top 12 Model Rental Totals
Provides a side-by-side comparison of the number of equipment On Rent vs. the number of equipment
Available.
« Top 12 Model Totals
Shows the top 12 total number of equipment per model.
« Top 12 Status Totals
Shows the top 12 total number of equipment per equipment status.

Dexterity Reports

Dexterity is the native language of Microsoft Dynamics GP. You can use the built-in report writer to create new reports or
create a version of an existing report to use in place of the original Dynamics GP report (an Alternate Report). Reports
allow you to retrieve data from your application's tables and present it to users in an organized manner. A report can be
as simple as a mailing list or as complex as a year-end account reconciliation. It can be based on data in a single table or
in multiple tables. See the Microsoft Dexterity documentation for more information.

See also:

« Configuring System Reports (page 191)
+ Job Cost Dexterity Reports (page 198)
«+ Service Management Dexterity Reports (page 264)

Configuring System Reports

A common printing DLL - Signature.ReportControl.dll - has been provided to simplify the viewing of any type of report
within Signature products. A table and two SQL procedures have been created for you to use to specify which type of
report you want your users to run, Dexterity or SSRS.

The information in this section is intended exclusively for a technical audience, such as IT personnel, computer
programmer, or system administrator.

See also:

+ WSRepts Table (page 191)

» SQL Procedures (page 192)

« Signature.ReportControl.dll Programmers Reference (page 192)
« Methods (page 193)

o XML Structure (page 197)

« Database Table (page 198)

WSRepts Table

Atable called WSRepts stores the path location for reports. This table is created in each company database during the
Signature installation or upgrade process.
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The ReportLocation column stores the full path and filename of the report being referenced. This could be a local SSRS
report or the URL of a remote SSRS report. A blank column assumes the system is running the Dexterity version of the
report.

Below is an example of updating the WSRepts table with a replacement report than what is currently specified. You can
determine the name of the Dexterity report by printing that report from within the system. Our examples will use the
SV_Service_Audit_Cost_Report. For SSRS reports, you also need to know the machine name on which your report server
resides.

UPDATE WSRepts Set ReportLocation = 'http://localhost/ReportServerNew/TWO/
Signature Service/Service Cost Audit'where ReportReference

='SV_Service_Cost_Audit_Report'

SQL Procedures

Two SQL procedures allow you to globally replace Dexterity reports with the SSRS equivalent. The procedure for SSRS
reports is WS_SetReplacementForSQL.

Running either of these procedures DOES NOT update a ReportLocation that already contains a value; it only
applies to blank ReportLocation columns, which assumes that the Dexterity report is being used.

You run these procedures against the company database, as in the example below:

exec WS_SetReplacementForSQL

Signature.ReportControl.dll Programmers Reference

Features

+ Previews / Prints a SQL Server Reporting Services (SSRS) Report.

« Any report parameter that is not supplied by the calling procedure will prompt for user input.

+ Only uses parameters that are associated with the specific report, reducing the possibility of an error when too
many parameters have been supplied.

+ Each Preview method has a Print method that mirrors the parameters but prompts the user with a Print Dialog
window instead of previewing the report.

« Replacement report information is stored in a database table for easy access.

« Local SSRS Reports evaluate the Query section to fill the report.

Requirements

« Net Framework 2.0

» An ODBC System DSN pointing to the database server.

+ To use the replacement report database table, local SSRS Reports, one of two things must be setup on the
database server: Existence of the WSMiscUser and/or WSEMSUser account with corresponding password. - OR -
Windows Authentication setup for each user of the database server.

« To use Remote SSRS Reports: Windows Authentication must be used for each user on the database server.

+ To use with Local SSRS Sub-reports: The extension of the Local SSRS Subreport filename must be ".rdlc."
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« To use with a Dexterity product, the DLL must be registered as a COM object. Use RegAsm.exe, which is included
with the .Net Framework. RegAsm.exe can be found in the C:\Windows\Microsoft. NET\Framework\v2.0.50727
folder. Syntax: RegAsm.exe Signature.ReportControl.dll /tlb:Signature.ReportControl.tlb

Constructor

Reporting

Default constructor.
public Reporting();

Methods

« ClearParameters (page 193)

« AddParameter (page 193)

« ParseToAddRestriction (page 194)

+ HasReplacement (page 194)

+ SetPreviewOptions (page 194)
 PreviewReplacementUsinglocationAndConnection (page 194)
+ PreviewReplacementUsinglocation (page 195)

« PreviewReplacementUsingConnection (page 195)
+ PreviewReplacement (page 196)

+ PreviewUsingDsn (page 196)

+ PreviewUsingConnection (page 196)

« PreviewRemote (page 197)

« Preview (page 197)

ClearParameters

Clears the internal report parameter buffer.public void
ClearParameters ();

AddParameter

Adds a report parameter and value to the internal buffer. If the parameter name already exists in the buffer, the value
will be changed to represent the most recent addition.

publi cvoid AddParameter(string parameterName, string parameterValue);

« parameterName
Name of the parameter as defined by the report
« parameterValue
Value for the parameter that is passed to the report.
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ParseToAddRestriction

Adds a restriction to the report in the form of an SSRS Report parameter(s).
public void ParseToAddRestriction (string reportRestriction);

+ reportRestriction
SSRS Report parameter(s).

Selection Formula example:
{Service_ID} = '"ABC123' And {Invoice_Num} = 123

SSRS Report parameter example:
&Service_ID=ABC123&Invoice_Num=123

HasReplacement

Checks the WSRepts database table for a replacement report.
public bool HasReplacement(string reportName, string systemDsn, string

databaseName) ;

+ reportName

Name of the report that may have a replacement.
« systemDsn

System DataSource Name used to access the database.
« databaseName

Name of the Database to access on the database server.

SetPreviewOptions

Set which options are available to the user on the Preview window.
public void SetPreviewOptions(bool allowExport, bool allowPrint, bool

allowRefresh, bool allowSearch, bool allowZoom) ;

« allowExport
Allow the user to export the report to various formats.
+ allowPrint
Allow the user to print the report.
+ allowRefresh
Allow the user to refresh the report, which includes the ability to change the parameters to the report.
+ allowSearch
Allow the user to search for text inside the report.
+ allowZoom
Allow the user to make the report larger for easier reading.

PreviewReplacementUsingLocationAndConnection

Previews the passed replacement report reference, using the specified report location and database connection.
Returns whether the replacement report was previewed.

public bool PreviewReplacementUsinglLocationAndConnection(string reportRef, string
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reportlLocation, IDbConnection dbConn);

public bool PrintReplacementUsinglLocationAndConnection(string reportRef, string

reportLocation, IDbConnection dbConn);

« reportRef
Report reference to lookup in the WSRepts table.
« reportLocation
The location or path to the report file that will be used instead of the location that resides with the report file in
the database column ReportLocation.
+ dbConn
The database connection object used to access the database server.

PreviewReplacementUsingLocation

Previews the passed replacement report reference, using the specified report location, accessing the passed System
DSN and database name. Returns whether the replacement report was previewed.

public bool PreviewReplacementUsinglLocation(string reportRef, string

reportLocation, string systemDsn, string databaseName);

public bool PrintReplacementUsinglLocation(string reportRef, string reportLocation,

string systemDsn, string databaseName);

« reportRef
Report reference to lookup in the WSRepts table.
+ reportLocation
The location or path to the report file that will be used instead of the location that resides with the report file in
the database column ReportLocation.
« systemDsn
System DataSource Name used to access the database.
« databaseName
Name of the Database to access on the database server.

PreviewReplacementUsingConnection

Previews the passed replacement report reference, using the specified database connection. Returns whether the
replacement report was previewed.

public bool PreviewReplacementUsingConnection(string reportRef, IDbConnection

dbConn) ;

public bool PrintReplacementUsingConnection(string reportRef, IDbConnection

dbConn) ;
+ reportRef
Report reference to lookup in the WSRepts table.

« dbConn
The database connection object used to access the database server.
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PreviewReplacement

Previews the passed replacement report reference, using the passed System DSN and database name. Returns whether
the replacement report was previewed.
public bool PreviewReplacement(string reportRef, string systemDsn, string

databaseName) ;

public bool PrintReplacement(string reportRef, string systemDsn, string

databaseName) ;

« reportRef

Report reference to lookup in the WSRepts table.
» systemDsn

System DataSource Name used to access the database.
+ databaseName

Name of the database to access on the database server.

PreviewUsingDsn

Previews the passed report name (including full path) using the passed System DSN and database name.
public void PreviewUsingDsn(string reportPath, string systemDsn, string

databaseName) ;

public void PrintUsingDsn(string reportPath, string systemDsn, string

databaseName) ;

« reportPath

Name of the report to preview, including the full path and filename.
« systemDsn

System DataSource Name used to access the database.
+ databaseName

Name of the Database to access on the database server.

PreviewUsingConnection

Previews the passed report name (including full path), using the specified database connection.
public void PreviewUsingConnection(string reportPath, IDbConnection dbConn);

public void PrintUsingConnection(string reportPath, IDbConnection dbConn);

« reportPath
Report reference to lookup in the WSRepts table.
« dbConn
The database connection object used to access the database server.
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PreviewRemote

Previews the passed remote report specified as a URL.
public void PreviewRemote(string reportPath);

public void PrintRemote(string reportPath);

« reportPath
URL of the SRS Report.

Preview

Previews the report as specified in the XML formatted data string.
public void Preview(string xmlData);

public void Print(string xmlData);

« xmlData
XML Data that represents the information required to run the report.

See XML Structure (page 197) section for details.

XML Structure

The XML Element Structure is as follows with required elements boldfaced:

ReportControl
Connectioninformation
SystemDSN
DatabaseName
ReportPath
PreviewOptions
AllowExport

AllowPrint
AllowRefresh
AllowSearch
AllowZoom
ReportParameters
Parameter Name="ParameterName"
ParameterName
ReportRestriction

ReportControl and ReportPath are required elements.
The only time Connectioninformation is not needed is for Remote SSRS reports, all other times it is required.

The "Parameter Name="element is used when there are special characters in the name of the report parameter, such as
spaces, but could be used for all report parameters.

Example: <Parameter Name="Service ID">123456</Parameter>
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The ParameterName element is exactly that, the actual name of the report parameter without special characters (i.e.
BatchNum or Service_ID).

Example: <Service_ID>123456</Service_ID>

The ReportRestriction element contains the information passed as if using the ParseToAddRestriction method which
passes the SSRS Report Parameter(s).

Database Table

Table Name: WSRepts

Table Definition
Column Name Data Type Length Allow Null? Indexes
ReportReference Varchar 128 No Primary Key
ReportLocation Varchar 4096 No

The WSRepts table is created in the company database during the Signature installation process. This table should
reside in each company database since there is a possibility to have different replacement reports for each company.

The ReportReference column refers to the name of the report that is being replaced, most likely a Dexterity report name.

The ReportLocation column contains the full path and filename of the Local SRS Report or the URL of the Remote SSRS
Report that is replacing the report being referenced.

Job Cost Dexterity Reports

Job Cost Dexterity reports provide complete analysis of your business' job-related costs, billings, and profits. This
enables you to make better decisions. The reports are always up-to-date and available for printing at any time in the job
cycle.

Job Cost provides a complete audit trail that includes transaction numbers, source documents, and posting journals,
allowing you to track any transaction back to its point of entry in the accounting system. You can also print a wide
variety of reports that help you analyze your company's position on jobs. In addition, many reports provide you with
general job, transaction, and feature setup information. You can modify reports using Report Writer, which is included
with the Microsoft Dynamics GP System Manager module.

Printing reports in Job Cost is similar to printing reports in Microsoft Dynamics GP. Once you select a report to print and
select Print, the Report Destination window appears with the print destination marked per Microsoft Dynamics GP setup
(Microsoft Dynamics GP > Tools > Setup > User Preferences).

You can save Job Cost reports in four file formats: data interchange format, tab-delimited fields format, comma-
delimited fields format, and text file.

See also:

« Estimate Worksheet (page 199)
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« Printable Notes (page 200)

« Job Reports (page 201)

« Job Cost Edit Lists (page 224)

« Billing Reports (page 225)

« Sorted Reports (page 229)

« Labor Reports (page 244)

» Setup Reports (page 252)

« History Reports (page 256)

« Subcontractor Reports (page 258)

Estimate Worksheet

The Estimate Worksheet lists all cost codes, estimated units, estimated amounts per unit, profit amounts, estimate
amounts, and the estimated billing amounts for a job. The estimated billing amounts are calculated based on the
estimate and profit type for each cost code. The report shows estimated amounts and estimated billing amounts
totaled for each cost code phase. For example, if your first segment of the cost code is 1 and you set up cost codes
1-00-1 and 1-00-4, the report shows those amounts totaled for each cost element. Use this report to determine the
accuracy of your detail estimates for each cost element and phase of a job.

1. Select Reports > Job Cost > Estimate Worksheet.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.
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Bystem: 12713700 3:51:Z6 PM
Bahge: ZT7LI-Z7E59

Mumber

Description

EVED

EBrennan's

Cost Code Mumber
Description

1-00-1
Ecuipment - 1=t Floor

1-00-4
Bubcontractors - lst Floor

1-00-5
Other Costs — lst Floor

1-10-2
Piping Material - lst Floor

1-10-3
Installation - lst Floor

1-zZ0-2

Phones, Bupplies - lst Floor

1-30-2
Tools - 1zt Floor

The World Online,

Inc.

Estimate TWorksheet
JOE COET

Custoner MNumber

10l
Accurate Printing

Cost Element Type

Equipment

Eubcontractors

Other

Materials

Labor

Materials

Materials

Start Date

1717938

Estimated Tnits
Profit Type

o.0o
None
a.0a
None
10,00
None
1d.00d
None
150.00
None
lo.00
None
a.0a
None
Thasze Totals:
Labor
Materials
Equipment
Bubcontractors
Other
Uszer Defined 1
Uszer Defined 2
Uzer Defined 2
User Defined 4

Est Completion

as1l0s98

Eztimated Amt Thit
Profit Amount

o.o0
o.oo

o.oo
o.oo

Z5.00

&0._ 00

o.o0

Z5.00
o.oo

Eoo. oo
o.o0

Estimated Amount

Page: 1

Status

Active

Eztimated Amount
Estimated Billing

o.oo
s0.00

000
$0.00

250,00
$E50_00

&00. a0
$e00.00

3,750, 00
$3,750.00

&,000.00
$£,000.00

000
$0_00

Estimated Billing
2,750.00
5,.e00.00

o_aa0
o_oo
ZE0.00
0.00

0.
000
u]

Printable Notes

You can print notes that have been added to Job Cost using the notepad button, if they have been marked printable.
You can print the note text, transaction number, cost code, author, and index.

=

Select Reports > Job Cost > Printable Notes.

2. Use the Note Type drop-down list to select the Job Cost note type.

Choosing All results in printing notes for all listed windows and all companies.

>w

5. Select Print.

Use the Ranges drop-down list to select a range type.
Use the From and To lookup buttons to select the print range. Select Insert >>.
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System Date: 3/24/2021 11:00:07 AM
User Date: 3/24/2021

Ranges:
Job Number: : |
Author: LESSONUSER1
Reminder Date: 3/24/2021

Job Number: 1
Name : 1

Note Index: 900 Note

Current Owner: Brennan
Reminder Date: 3/24/2021

Good place for job setup notes.
1 Note(s)

per Job

1 Total Note(s)

Type:

Fabrikam, Inc.
JOB COST PRINTABLE NOTES

Status:
Manager:

Job Maintenance Cost

Note Transaction #:

Active
Alan F1

Code:

Job Reports

Job reports relate to the daily management and monitoring of a job, including schedules, backlogs, and change orders.

« Audit Billing (page 202)

+ Audit Cash Receipts (page 202)

 Audit Costs (page 203)

« Audit Cost Variance (page 203)

+ Backlog (page 204)

+ Backlog by Period (page 205)

« Change Order Summary (page 205)

« Committed Costs (page 206)

+ Costs by Period (page 206)

» Current Contract (page 207)

« Current Year - Contracts Closed (page 208)
+ Current Year - Contracts in Progress (page 209)
+ Detail Codes List (page 209)

+ Estimate Analysis (page 210)

« Estimate Cost Variance (page 210)

+ Job Analysis Report (page 211)

» Job Posted Cost (page 211)

+ Job Reference (page 212)

« Job Schedule (page 213)

« Job Status Report (page 213)

+ Job Summary (page 214)

+ Job Unposted Cost (page 215)

« Payables Aged Trial Balance (JC) (page 216)
« Profit and Loss (page 217)

« Profit and Loss by Period (page 217)

«+ Projected Variance (page 218)
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« Project Status (page 218)
« Quantity Variance (page 219)

o WIP (page 220)

Audit Billing

The Audit Billing report contains billing information for a specified job, and includes change order amounts, net billed-
to-date amount, current amount due, gross billed-to-date amount, and estimated amounts.

1. Select Reports > Job Cost > Job Reports > Audit Reports > Audit Billing.

2. Enter a Job Number.

3. Select Print.

L2/04/700
LESSONTSERL

Systam:
User ID:

Job Humber 2753
Customer # 101
Adddrass

Contact
Phone

Bill Te Address:

Original CoOnCract
Confirmed Change Orders
In Process Change Orders
CO TUser Defined 1
CO User Defined 2
CO TUser Defined 3

Current Contract Amount

Gross Billed t©o Date
Backlog

Ti82:249 AN

Breamnan's
Accurate Printing
1146 Monroe Awe.
Hew Barlin

Bob Thonas

i4l4) BZ1-1010 E=zt.

1146 Moproe AvVe.

Hew Berlin

The VWorld Online,

Inc.

JC Audit Billing

lob Cost
Ztatus
Eid Due Date
Scheduled Completion
Last Billing Dace
Wl 11111
oooo
WI 11111
Het Billed to Date 7.5L5.00
Hiszcellansous o.oo
Tax 52&.05
Ampunt Received o Date o.oo
Writecffs to Date a.oo0
Current Amount Due 8,041 05
Retainage Hoc Billed #3500

Active
os0s00

8r10/98

10/24/00

Bstimated
Estimated
Estinated
Estimated
Bstimated
Estimated
Estimated
BEsvimarted
Estimated

@,350.00
835.00
.00

Transaction Date /8700 Eillahle Costs
Transaction Source JCOL Petention Withhsld
Docunent Humber Jcl Retention Due
Salesperson ANORTHROP
Zubrotal
Miscallanaous

Taz Amount

TOTAL

$7,.515.00
§#0.00
$526.05

#8,041.05

Contrace Number
Contract Type
Contract Amgunt

Mansger
Estimator
GL DPivision

Labor
Materials
Equipment
Subcontractors
Other

Uszer Defined 1
Usar Dafined 2
User Defined 3
User Defined 4

Z759=1

Page: L

Fixed Amount

ALVAQOOL
ALUNOO0L
ALL

6,375

€,720.

250,

[-E-N-1

#17

oo
oo
oo
.00
oo
oo
oo
oo
oo

250,00

Audit Cash Receipts

The Audit Cash Receipts report displays cash receipt information for the selected job, including transaction information

and billable costs.

1. Select Reports > Job Cost > Job Reports > Audit Reports > Audit Cash Receipts.
2. Enter a Job Number.

3. Select Print.
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Zyscem: 12714700 10:42:47 AN The World Online, Ine. Page: 1
User ID: LESSONUSERL JC Audit Cash Recsipts
Job Cost
Job Humber 27835 Erennan's Bratus Active Contract Mumber 2753=1
Customer § 101 Arcurate Princing Bid Due Date o/0/00 Contract Type Fized Amount
Address 1146 Monroe Awva, Scheduled Completion S/L0/32 Comtract Amount §L7,2E0,00
Last Billing Date 10/24/00
Hew EBerlin WI 1llll Hanager ALVADODL
Contact: Bob Thomas Estimator ADUMO00L
Phons {4l4] 221=1010 Ex=. 000D GL Diwizion ALL
Driginal Contract 14,7E80.00 Het Billed to Dace 7.515.00 Estimated Labor €,375.00
Confirmed Change Orders Z,500.00 Miscellansous o.o0o Estimated Materials &,720.00
In Process Changs Ordars .00 Tax EZe.0E Estimatad Equipment 0.00
CO User Defined 1 a.00 Anount Received to Date 0.oo Estimatred Bubcontractors o.0d
CO User Detfined 2 0.00 Weiteoffs to Dace 0.00 Estimated Ocher 250.00
CO User Defined 3 o.go0  meeeemmeeeemee———a—
s s Current Amount D[ue 8,041.08
Current CONCrAct AnOunt $17,250.00
Petainage Not Billaed #835.00
Gross Billed to Date 8,350.00
Backloy #8,900.00
TR Date  Document Humber Check Number Check Amounc

Audit Costs

The Audit Costs report contains detailed transaction information for a job with subtotals by cost element and cost code.
You can sort this report by job, cost code, cost element, or a date range.

1. Select Reports > Job Cost > Job Reports > Audit Reports > Audit Costs.
2. Select a Job Number Range radio button. If you select Job Number, select a Job. If you select Range, enter
a Range.

3. Select a Date Range radio button and enter the dates.
4. Select a Range radio button and enter a cost element type or cost code.
5. You can mark the Exclude Inactive checkbox to exclude inactive cost codes from the report.
6. Select Print.
Sysren: 1713700 1:51:13 PH The World Online, Inc. FPage: 1
Usar ID: LESSONUZERL Audit Costs by Cost Code Number
Transaction Munber Docunent Type Vendor Hame Exployee Distribution Ameunt
Descriprion Posting Date Documsnt Number Tranzaction Quantity
Job Nunber Z7&0 Fopp's Job Status: Active
Cost Code Number:Z-10-Z Piping Haterial - Znd Floor Cosc Element Type: Hacerials
00000000000000384 P Capital Printed Circuits L40.00
4s10/00 2211 Z.00
00000000000000384 M Capital Printed Circuits (140.00)
12713700 2211 Z_00
Cost Code Humber Total: #0.00
Cost Elemsent Total: $0.00
Job Total: §#0.00
Audit Cost Variance

The Audit Cost Variance report shows detailed transaction information for a job with estimate variances by cost code
and cost element. The variance is between the expected costs and actual costs.

1. Select Reports > Job Cost > Job Reports > Audit Reports > Audit Cost Variance.
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2. Select a Job Number Range radio button. If you select Job Number, select a Job. If you select Range, enter

a Range.

usw

6. Select Print.

Select a Date Range radio button. If you select Range, enter a Start Date and End Date.
Select a Range radio button and enter a cost element type or cost code.
You can mark the Exclude Inactive checkbox to exclude inactive cost codes from the report.

User ID: LESSONUSERL

Job Susmary

Billing

Labor
Haterials
Equipment
Subcontractors
Other

User Defined 1
Uszer Defined Z
Usar Dafined 3
User Defined 4

Cost Code MHumber:1-10-3

System: 12712798 11:01:07 AN

*NP = No posted transactions

Unics

5l1.00

Total

Transaction Number Type Posting Date Descripeion

The World nline, Inc.
Audit Cost Warisnce

Customer

Aaron Fitz Electrical

Actual To Date

7,980,

1,007.
£,289.
o.
£50.
z33.

£3

Installation - lst Floor

Units

ZZ0.00

Start Date

171798

Expectaed

17.280.

£,375.
£,720.
3,300,
175.
zs0.

Cost Element Type:

Vendor Hame

Deseripticon

ul]

End Date Project
5/10/98 EANKOOC

Units

163.00

Labor

Trex Quanti

Cost Code Status:

Ty

Aetive

Trx Amount

100 PR JFLESE00E 40.00 200.00
102 PR 3F13/E2002 40.00 £00.00
152 PR 6f28/2002 8.00 le0.00
153 PR 6/28/2002 8.00 le0.00
154 PR 6/28/2002 a.00 le0.00
158 PR 6/28/2002 a.o0 1lé0.00
156 PR 6/2B/2002 a.o0 1é0.00
157 PR &FfEZBJZ002Z .00 S0.00
57 PR 1071772000 40.00 734.26
59 PR 10417 /2000 10,00 173.42

173.00 §3,197.88

Backlog

The Backlog report shows original contract amount, contract earned, and backlog amount for all jobs in the selected

range. A backlog amount is determined by subtracting the contract earned amount from the job's contract-to-date

amount.

1. Select Reports > Job Cost > Job Reports > Backlog.

2. Use the lookup buttons in the From and To fields to select the print range. Select Insert >>.

3. Select Print.

204




Sysrtem: LFA1572004 3:12:44 PH Thres, Ineo. Page: 1

Osar ID: jbusha Backlog

Range: A1l JOBCOST

Job Humber Sratus Origins]l Contract Confirned Charnges Contract Earned Backlog
Hams Amount Orders

Fas-1001 Aotive 16,575.00 500,00 TE3. 42 18,311, 57

STANDARD BILLING STIYLE JOE

Fas-1004 Aetive 7,865 00 0.0o0 7,741 56 12343
0P BILLING S2TYLE JOE

Fa2=10085 Active 14, 500,00 1, 000,00 GZ6.EL 14873459
PROJECT LEVEL BILLING JOE

HVAC-1000 Activa 79,800.00 57E5.00 6,574.67 73,800.32
ATA BILLING STIYLE JOE

HVAC-100Z Active 4,564 00 a.o0o 4,564 00 0. oo
THEY{ LEVEL BILLING JOE

HVAC=1003 Active Z£1,Z50.00 500,00 3,795.81 17,.954.1%
BATE CLASS & PROJECT LEVEL JOE

TEMPLATE FsS JOE Actiwve Q.00 0.00 0.00 Q.00
Template F&a3 Job

TEMPLATE HVAC JOBActiwve o_00 a_0o 0_00 a. 00
Teuplate HVAC Jokb

Totals: #l4ad, 554,00 #2,587E5.00 §24,085.98 $123,0832.01

Backlog by Period

The Backlog report shows original contract amount, contract earned, and backlog amount for all jobs in the selected
range for a specified fiscal period. A backlog amount is determined by subtracting the contract earned amount from the
job's contract-to-date amount. This report matches the contract earned with the POC posting.

1. Select Reports > Job Cost > Job Reports > Backlog by Period.
The Year fills automatically with the system year.

Enter a Fiscal Period.

Enter a Job Number.

Select Print.

o

Change Order Summary
The Change Order Summary report lists change orders, amounts, and status for the selected job.

1. Select Reports > Job Cost > Job Reports > Change Order Summary.
2. SelectaJob.
3. Select Print.
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Bystem Date: 1E/14700 11:13:42 AM The World Online, Inc. Page: 1
TUser ID: LESSONUSERL Change Order Sunmary

Joh 2789 Brennan's Original Contract 14, 7E0_00
Btatus Active

Change Order Number Description Status Change Order Amount
1 ADD UTILITY ROOM Confirmed z,500_00
Total: sz, 50000

Committed Costs

You can print the Committed Costs report if you use a Purchase Order module that integrates with Job Cost. The report
shows quantity ordered, expected unit costs, and committed costs for each purchase order.

1. Select Reports > Job Cost > Job Reports > Committed Costs.
2. Enter a Job Number.
3. Select Print.

System 1Z/714/00 11:02:30 AM Committed Costs Page: 1
User I LESSONUZERL Job 2753 Brennan's
Status Active
Purchase Order Requested Date Vendor Hame Quancicy Ordered Expected Unic Cost Commitced Cost
Iten Number Description
Cost Code Number 1-00-5 Cost Code Element Type: Other
POLO13 4,/9,/00 Beaumont Construction 10. 00 $3.29 16.45
ACCE-CRD-12WH Phone Cord - 12' Whice
Cost Element Total: Fl6.45
Cost Code Mumber Total: #16.45
Cost Code Number 1-20-2 Cost Code Element Type: Macerials
POLOL1lE 4/3 /00 Eeaumont Construction E.00 $41._98 Z05_ 350
ACCE-HDE-ZEAR Headset - Dual Ear
Cost Element Total: $Z09.50
Cost Code Mumber Total: FEZ09.50
Job Total: §Z26.35
.
Costs by Period

The Costs by Period report contains the actual costs of selected jobs or a range of years and periods within those years.
The report also displays the amount billed for each job for each period within the selected range. The status of the jobs,
customer numbers and names, and the totals are also displayed in this report.

1. Select Reports > Job Cost > Job Reports > Costs by Period.

Enter the range of years in the From and To fields. Use the lookup buttons to select a range of periods.
Select a radio button to include All jobs, Open jobs, or Active jobs.

Use the lookup buttons to select the print range. Select Insert >>.

Select Print.

ol wn
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System: lz/15/700 S:E0:-51 AM The World Online, Inc.

User ID: LESSONTIERL Costs by Period Report

Sort By:  All JOB COST

Tears: 19939-z000

Periods: 1-12

Job Mumber Btatus Customer Mumber Actual Eilled to Date

Name Name Cost to Date

Z7E3 Active 10l 8,024, 44 8,350.00

Brennan's Aoourate Printing

Z7e0 Active 10l $3le. 78 Loo.on

Eopp'=s Aocourate Printing

2000 Active 101 $0.00 4, E00.00

Micro Inc. Aeoourate Printing

z00l Active 10l #1,700.00 Z,800.00

2001 Aoourate Printing

00z Active 10l #1l,451.41 Z,478.12

Trx. Lewel Jobh Aocourate Printing

IMPOOL1A Active 407 $0.00 0.0o

Tuwported Job WMoodys Deck Building

TEMPLATE Active 10l $0.00 0.oo0

Prototype Joh Aoourate Printing

Total Jobs: 7 TOTALS: 11, 50263 18,628 12
Current Contract

The Current Contract report contains the cost code number, quantity, and estimated amount for each cost code
assigned to a job. Report totals include the total estimated amount and the contract amount.

1. Select Reports > Job Cost > Job Reports > Current Contract.
2. Use the lookup buttons in the From and To fields to select the print range. Select Insert >>.
3. Select Print.
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System: 12/272/00 3:14:-472 PH The World Online, Inc.

User ID: LESZONUZERL JC Current Contract

Range: 37E59-37E9 Job Cost

Job Mumber: 3759 Brennan's Customer: Acocurate Printing
114 Monroe Ave.

Status: Active

Eid Due Date: as0,00 New Eerlin

Estimate Completion Date: 070700

Estimator: ADTNOOOL Phone: (414) 221-1010 Ext. 0000

Contract Type: Contact Person: Bob Thomas

Contract Amount: 17,.780.00

Cost Code MNumber Duantity Esztimated Amount

Description

1-10-3 150.00 3,7&50_00

Installation - lst Floor

Z-10-32 2E.00 275,00
Installation - End Floor

S9-23-3 ZE.00 1,250.00
Project Management

1-10-2 1d.00 &00. 00
Piping Material - lst Floor

1-z0-2 1d.00 E,000.00
Phones, Supplies - lst Floor

Z-00-4 1.00 Z,000.00
Suwbcontractors - End Floor
1-00-5 10.00 ZL0.00

Other Costs - l1lst Floor

Total: #13,725_00

Contract Amount: 17 ,780.00

Current Year - Contracts Closed

The Current Year - Contracts Closed report for the current year shows revenue, costs, and margin. This report is similar
to the Job Analysis report. To see data for closed contracts reports, the job must be closed.

1. Select Reports > Job Cost > Job Reports > Current Year - Contracts Closed.

2. Enterthe Job Number. If the job number is left blank, the report will display all jobs.
3. Select to print All dates or a Range of dates. Enter start and end dates, if applicable.
4. Select Print.
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System: 1z/15/00 10:51:02 AN The World Online, Ine. Page: 1
User Date: 1Z/15/00 Current Year - Contracts Closed User ID: LESSONUSERL
141700 - 12731700

Division

= Recognized Current Year == =
Job Humber  Hame Levenuas Costs Hargin Levenuas Costs Hargin

ALL
2760 Fopp's 15,500.00 6,766,798 §8,733.22 £15,500.00 i6,.766.78 §8,733.22
ALL Totals: $15,.500.00 F6,766.78 F8,733.22 §#15,500.00 §6,.766.78 §8,733.22

Current Year - Contracts in Progress

The Current Year - Contracts in Progress report for the current year shows amounts recognized to date, recognized for
the current year, and estimated to complete. This report is similar to the Job Analysis report. To see data in the Current
Year - Contracts in Progress report, the periods must be closed for the months you are selecting. In addition, you must
run the Year-End Closing routine in Job Cost (Microsoft Dynamics GP > Tools > Routines > Job Cost > Year-End Closing).

1. Select Reports > Job Cost > Job Reports > Current Year - Contracts in Progress.

2. Acceptthe current Year and enter the Period ID and Job Number. If the job number is left blank, the report will
display all jobs. The date fields are disabled for this report.

3. Select Print.

System: LZfley/00 9:587:28 AN The World Omline, Inc.
User Date: 1Z715700 Current Tear = Contracts In Progress
Lyged as of Period 4

Division

=========== Recognized To Date =

== Recognized Currant

Job Hame Toral Contract Revenues Costs Profit Revenues Costs Protfic
ALL
2759 Breamnan's
2760 Hopp s
2000 Hicro Inc.
3001 3001
3002 Trx. Level Jaob
IMPOOLA Inported Jokb
TEMPLATE Provocype Job
ALL Totals:
. .
Detail Codes List

The Detail Codes List report contains the setup information for a job's cost codes, sorted by cost element. This
information includes the profit type and amount, the general ledger posting account assigned to the cost code, and the
total cost-per-unit amount.

1. Select Reports > Job Cost > Job Reports > Detail Codes List.
2. Enter a Job Number.
3. Select Print.
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System: 1Z2/14/00 11:00:3% AM The World Online, Inc. Page: 1
User ID: LESSONUSERL Lietail Code List

Job Cost
Job Mumber: Z753 Brermmnan's
Detail Code = @ —mmmmmmmm——————— Profit ---——--——————---———- Debit Account Munber
Description Type Amonnt Tnit Cost /Mnit
Labor
rhkrkkhkrrrhkrrhhkrrhrhrrhthtrt
1-10-3 Hone 0_.00 000-1411-00
Installation - lst Floor zh.00
Z-10-2 Hone 0.00 Qoo0-1411-00
Installation - Znd Floor zh. 00
7-70-2 Hone 0.00 Qoo0-1411-00
Labor - Tcility Room Eo.oo
9-99-3 Hone 0.00 Qoo0-1411-00
Project Management Eo.oo
Materials
AEFTELTXEL LI LA A LA E X L 4L EL

Estimate Analysis

The Estimate Analysis report compares the estimate amount with the actual amounts by job number, cost code
number, cost element, and period. Costs must be posted and an estimate entry for a given period must be made for this
report to show data.

1. Select Reports > Job Cost > Job Reports > Variance Reports > Estimate Analysis.
2. Enterthe (R) and use the lookup button to select a (R).
3. Usethe lookup button to select a Job and select Print.

Systam: 12715700 9:4Z2:05 AM Thae World Online, Inc. Paga: 1
Uzer ID: nkarr JC Estimate Analysis
Bange: Period 1 ZOOO

Job Range: test job for documentation

Jok: MANCYT'S JOE test job for documentation

Cost Code Numbar Cost Code Description Cost Elasnmsnt Aotual Cost Estimate Cost Variance Amount
0l-001-00 Labor Costs Labor ZZ5.00 500.00 275.00
0Z-001-00 Haterial costs Haterials 300.00 250.00 (50000

Estimate Cost Variance

The Estimate Cost Variance report shows the cost estimate for each cost code, the actual cost to date, the percent
variance, and estimate variance. The report also shows total amounts calculated for the entire cost element.

1. Select Reports > Job Cost > Job Reports > Variance Reports > Estimate Variance.
2. Use the lookup buttons in the From and To fields to select the print range. Select Insert >>.
3. Select Print.
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Bystem: 12714700 11:-11:10 AM The World Online, Inc. Page: 1
User ID: LEZSONUSERL JC Estimate Cost Variance

Job Cost
Job Range:z753-Z7539

Job Number:Z7E52 Erennan's

Cost Code Number Cost Code Actual Cost Percent Estimate
Description Estimate To Date Variance Variance
1-00-1 o.oo0 o.oo0 0.00 o.oo0

Ecmuipment - lst Floor

1-00-4 o.oo EEg0_00 o.0o0 (L0 00)
Subcontractors - lst Floor
l-00-% z&o_0o z49_45 0.22 0.55

Ocher Costs - lst Floor

Step: $2L0.00 §7959 .48 ($E45.45)

Job Analysis Report

The Job Analysis report provides cost element phase totals and cost code detail breakdown for the current period
costs, and year-to-date costs of all cost codes. The report shows job-to-date totals, including the estimate, posted cost,
percentage complete, and estimated cost remaining for each phase and totals for the entire job.

1. Select Reports > Job Cost > Job Reports > Variance Reports > Job Analysis.
2. Enterthe Year and use the lookup button to select a Period.
3. Use the lookup button to select a Job and select Print.

System: 12715700 5:08:31 AR The World Online, Inc
User IL: LESSONUSERL Job Analysis
Period ID: 4 Period 4 Jaob: 2759 Brennan's

Status: Active

Cost Code Number Cost Elemant Typa Current Pariod Cost Tear to Date

Description Cost

1-10-32 Labor 0.00 0.00 2,750.00 0.00 0%
Installacion - last Floor

1=10=2 Haverials n_oo o.on &00.00 0.00 0%
Piping Marerial - lse Flaor

1=20=2 HMaterials E,937.46 E,937.46 E,0D00.00 E,937.46 llew
Thomes, Zupplies - lst Floor

1-30-2 Mataerials 140,00 140,00 0.00 L40. 00 0%
Tools - lst Floor

1-00-1 Equipment 0.00 0.00 0.00 0.00 0%
Equipment - lst Floor

1-00-4 Subcontractors 550.00 550.00 0.00 550.00 0%
Subconcractors - lst Floor

1-00-% Orher 200,00 Z00.00 Zz0.00 Z00. 00 g0%

Orher Costs = lst Floor

Phase Totals: §6,827. 46 FE,827. 48 #9,600.00 $6,827. 46 T1l%

Job Posted Cost

The Job Posted Cost report displays the posted costs to date for each cost code for each cost element. You can print the
cost code list for actual costs. The report shows amounts totaled by cost code. You can also view the general ledger
posting account debited as transactions post for each cost code.

1. Select Reports > Job Cost > Job Reports > Job Posted Cost.
2. Enter a Job Number.
3. Select Print.
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127158700 The World Online, Inc. Page: 1
Cost Code List Actual Cost

Job MNumber: Z7ED

Name: EBrennan's

etail Code = ====———————————o Profit —---—------—---—---— Debit Account MNumber

Description Type Amount Tnit Cozt To Date

Labor

bk b o o o

1-10-32 None .00 000-1411-00

Installation - lst Floor 237,83

z2-10-3 None 0.00 000-1411-00

Installation - Znd Floor 0.00

7-70-3 MNone 0.00 000-1411-00

Labor - Ttcility Foom o.oo

29-93-3 MNone 0.00 000-1411-00

Project Management o_oo
Total Labor F§E897_E2

Job Reference

The Job Reference report contains information you enter in the Job Maintenance window, including estimate cost and
estimated cost-plus-profit amounts by cost element for the selected job. You can print a Job Reference report for each
job you set up. In addition, you can view actual and forecasted cost amounts by cost element.

1. Select Reports > Job Cost > Job Reports > Reference.
2. Use the lookup buttons in the From and To fields to select the print range. Select Insert >>.
3. Select Print.

Actuals: Cost Forecast Cost

Labor 1,366.22 1z,837.50

*Haterial 1,444 .65 11,112,580

TEquipment 0.o0 36,Z86.50

*Subcontractors 3,000.00 10,000.00

*Bonding/Ins o.oo 7EE8.00

*0Other Costs 0.00 0.00

*Travel Costs 0.00 0.00

TEtarc-up o.oo o.oo

*Azset Applied 0.00 0.00

Totals: 5,810.87 T1,034.50

Petainage:

Race lo.00 Overhead Flat Amount 0.00 Cale % Completed =11
Amount &00.00 Overhead Labor % 0.00% Est % Completed 0%
Billaed 0.0o0 Ovaerhead % 0.00%

Lost

Hiscellaneous:

Bill To Date 5,400.00
Discounts §0.00
Dutstanding

Profit Amount 9,340.50
Profic & 13.14%
Received 0.00
Writeoffs #0.00
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Job Schedule
The Job Schedule report contains the job status, costs, profit, and contract-to-date information.

1. Select Reports > Job Cost > Job Reports > Job Schedule.
2. Use the lookup buttons in the From and To fields to select the print range. Select Insert >>.
3. Select Print.

System: 1Z/14/00 10:52:24 AM The World Online, Inc. Page 1
User ID: LESSONUSERL Job Schedule
Range: 2759-2759
——————————————————— Contract to Date-——--—---=-—====-=
Forecast Anticipated Contract Cost of Markup %
Job Number Status Contract Cost Gross Profit Earned Construction on Cost
Hame

Company Totals: $17,250.00 §l4,395.00 $2,855.00 $9,616.01 $8,024. 44

Humber of Jobs: 1

Job Status Report

The Job Status report lists the information displayed in the Job Status window. The report contains unposted,
committed, posted, estimated, and forecasted costs for each cost element. In addition, you can view estimated gross
profit, change order, and other job information.

1. Select Reports > Job Cost > Job Reports > Job Status.
2. Usethe lookup buttons in the From and To fields to select the print range. Select Insert >>.
3. Select Print.
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s of: 5/13/2021 Eroject/Job #:1001
Job Name: Simple CC Job / Std Billi Job Location:
Division: COMMERCIAL 15500 cleveland Avenue
Primary Customer: CEDAR FAMILY COUNSELIN
New Berlin WI 53151
Contract Type:Fixed Amount Certified Payroll: No
Status: Lctive Include in Loss Recognition: No
UNPOSTED COSTS CCMMITTED COCSTS POSTED COSTS ESTIMATED COSTS FORECASTED COCSTS
Labor 222.20 0.00 14,336.04 13,625.00 16,925.00
Misc Materials 0.00 500.00 2,263.09 1%9,250.00 20,250.00
Equipment 0.00 0.00 0.00 0.00 0.o00
Subcontractors 15.00 4,000.00 1,555.00 5,3500.00 5,500.00
Travel 0.00 0.00 (4,970.00) 0.00 30.00
*User Defined 0.00 0.00 0.00 0.00 0.o00
Cther 0.00 0.00 0.00 500.00 500.00
*User Defined 0.00 0.00 0.00 0.00 0.o00
Lsset Rpplied 0.00 0.00 0.00 0.00 0.o00
Totals 237.20 $4,500.00 $13,184.13 $38,875.00 $43,205.00
Total Cash Received 11,416.90
Contract Earned to Date 14,036.50
Total Net Billed 10,670.00
Total Gross Billed 11,400.00
Original Contract Amt 45,000.00
User Defined CO's 0.00
Confirmed CO Zmount 1,000.00
Contract to Date 546,000.00
In-Process CC Emount 0.o00
Expected Contract $46,000.00
Gross Billed 11,400.00
Net Billed 10,670.00
Cash Received 11,416.5%0
Gross Profit (1 Mo Prior)
Gross Profit (2 Mo Prior)
Curr Anticipated Gr Margin $2,795.00
Margin Percent 6.07%
Earned Gr Profit to Date $852.77
Net Billed Less ($2,514.13)
Costs to Date
Over /(Under) Billed ($2,636.30)
Job Summary

The Job Summary report contains a summary of the all job information for a specified job within a specified fiscal
period. This includes billing information, estimates, contracts, and customers. Labor for a job is broken down by labor
hours, cost per hour, and total labor cost.

1. Select Reports > Job Cost > Job Reports > Job Summary.

2. Inthe Period ID field, use the lookup button to select a fiscal period ID.
3. Enter a Job Number. The date fields are disabled for this report.

4. Select Print.

The Applied Overhead field is calculated using the Overhead Labor % field in the Job Maintenance window.

Applied Overhead = Labor Cost x Overhead Labor % (Job Maintenance window)
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The Assessment field is the variance between the Applied Overhead and the overhead calculated using the overhead
detail codes fixed rate or percentage in the Overhead Detail Codes window.

Applied Overhead - (Labor Cost x fixed portion or percent

Assessment =
portion)
System Date: 271772004 12:55:05 PM
User Date: 971772004
For Period Ending: TF3LS2004
Job MNumbher: 101-001

Job Information:
Job MName
Project Manager
Contract Number
Contract Type
Original Contract Amount

Dates:
Last Modified

Labhor Hours
Labor Cost/Hour
Labor Cost
Applied Owerhead
Aszessment
*Material
*Equipment.
*Eubcontractors
*Bonding/Ins
*Other Costs
*Trawvel Costs
*Etart-up
*hzzet Applied

Total Costs
Percentage Complete

Office Owerhead
Grand Total

101-001 Kroll
Carocl Vinton

Fixed Amount
$16,575.00

SFES2004
Estimate

76,
5E.
4,185
0.

0.
4,675,
1,150,
1,800,
1z0.
0.

u]
0.
u]

$11,820.

's

oo
ag
ao
ao
ao
oo
oo
oo
oo
ao

s}

oo

s}

oo

The World Online, Inc.

Job Cost Summary

Customer Information:

Customer Mumber
Name
Address

Thone Mumber
Contact Person

Last Billing Date
MTL

oo
]
]
oo
]
oo
-no
-no
oo
]
]
]
]

oo oo o oo oo oo oo

b3
=

_ao

F0.
F0.

oo
oo

0.

0.

0
0

oo oo o oo oo oo oo

Page:
User ID:

111
Elw Eroock Limousine Sales
12930 W Greenfeild

MNew Berlin, WI 53151

(414) 221-1110 Ext. 0000
0s0/0000
TTD JTD
oo o_oo
.00 a.o0
.00 a.o0
ao a.o0
.00 a.o0
oo o_oo
_ao o_oo
_ao o_oo
oo o_oo
.00 a.o0
.00 a.o0
ao a.o0
.00 a.o0
oo £0.00
oo% 0._00%
.00 s0.00
.00 s0.00

1
Jhushe

Job Unposted Cost

The Job Unposted Cost report displays the unposted costs shown in the Job Unposted Cost window for the selected

job.

This window is accessed from the Job Status window and then either zooming on a cost element from the Unposted
Costs column or by selecting the Unposted Costs button.
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5/13/2021 10:35:24 2M Job Unposted Cost 1
sa
Job Number: 1001
Job Name: Simple CC Job / Std Billing Customer Name: CEDAR FAMILY COUNSELING
Document Source:  ER
Batch Number: 032420 Transaction Source: Time Track
Transaction Number Transaction Date Cost Element Reference Trx Description Cost Amount
1552 3/21/2020 Labor Flint 111111111131111111311111133111111 202.00
total By Basen: $202.00
Batch Number: ALEN Transaction Source: Time Track
Transaction Number Transaction Date Cost Element Reference Trx Description Cost Amount
1538 7/30/2019 Labor Flint 20.20
1540 7/30/201% Subcontractors Flint 15.00
1539 7/30/2019 Other Flint 0.00
Total sy maven: s35.20
Total By Decument sowrce: s237.20
Total:

Payables Aged Trial Balance (JC)

The Payables Aged Trial Balance report contains payables transactions — including payables from Purchase Order
Processing (POP) — for the selected jobs and vendors. The transactions are aged per the age ranges set up in Microsoft
Dynamics GP. You can sort this report by job number or vendor ID.

This report includes only functional currency amounts, not multicurrency amounts. This report will not include
closed jobs.

1. Select Reports > Job Cost > Job Reports > PM Aged Trial Balance.

Use the Sort drop-down to select the sorting method. You can sort by job number or vendor ID.

3. Inthe Age As Of field, enter a cutoff date for the aging. Vouchers entered after this date will not appear on the

report.

Mark the appropriate Exclude checkboxes. You can exclude fully paid documents and zero balance vouchers.

5. Select a range from the Ranges drop-down list. You can select a range by job number, vendor ID, or document
number. Define the range by completing the From and To fields.

6. Select Insert>>. You can create one range for each type of range.

7. Select Print.

N

>

216



Jyruem:  LOSLAS0L L:28:57 FH The Werld Online, Inc. Page: 1

Uses ID: LEIIONUIERL 70 Aged Trial Balance
Payables Managemert

Ranges:
Job Bewber: 001-3001 Document Shavber: ALL Aged By: Docuwert: Date
Vendor ID:  All Aging Date: LOS1SFI00L
Exclude: FPully Paid Decwnercr, Zere Balance

Jorted By: Job Maber
Document Date * - Youchers placed on hold

Tk Fhaibar Tk Hare
Wendor ID Wendor Hame
UsacherfPaywert Bo. Type Dot Date  Due Date
Document Fhaber Core Code Bumber Lozt Elenert
T 0aL
ALLING (00001 Allenson Propartins
LLLLEE DAL DR o lof4/0L szl 1w, oo Lok, 0n
: 1-18-% ]

91 - Li# Day:

Deranent Aot Dire Bwvail Currert Pericd 21 - B0 Daysr Bl - 90 Days

GROQOENONIN0 08I o l0f4/0l szl 5000 ise. 00
4 1-th-t 1

& Wourher(s]  Thae: 535000 Wendor Totals: $350 80 0. Fu_ag Fi_ag

AMERICANOOOE Arerican Telepbome & Telegraph
LLLTE LD LT DR e lojefol izl 0,00 00, 00
T i-00-1 2

1 Weucharia) Dras §500,00 Vender Totals $500.00 40.%0 d0. 00 000

L T e e L T e e R e TP T P Y R T T T
i Wendaris) Lhae: 550,00 Job Totalsr: 850, 0. m o Foon

piH 50 .m0 Gramd Totals: F550. 00

Profit and Loss

The Profit and Loss report contains the actual percentage complete, contract earned amount, actual cost to date,
actual billed to date, and amounts received for the selected job range. The report also provides a snapshot of whether a
jobis operating at a profit or loss. When you print the report for a single period, the percent complete is based on costs
incurred for that period only. This is also true for cost accumulated and amount earned. To view this information for a
specific job, the selected range must include all periods since the job was opened. For example, you may complete 40%
of your job in Period 1 and 60% in Period 2. If the report is restricted to Period 2, it will only show the 60% that was
completed in that period. If you include both periods in the report, it will show the job as 100% complete.

1. Select Reports > Job Cost > Job Reports > Profit and Loss.
2. Usethe lookup buttons in the From and To fields to select the print range. Select Insert >>.
3. Select Print.

System: LE714/00 10:429:34 A The Werld Online, Inc.

Usar ID: LESSONUSERL Prafit and Loss Report

Range: Z753-2759 JOB COST

Job Number Status Customer Number Aot & Contract Earned Actual Billed to Date Received to Date Profit Amount Percent Profit
Haue Hame Complete Cost to Date

759 Aotive 1ol 64 9.6L6.01 B,024.4% B.350.00 0.00 1.591.57 (177.26]
Brerman's Aoourate Frinting

Total Jobs: 1 TOTALS: F9, 615 01 B, 024 44 #8,380_ 00 #0. 00 #1881 87

Profit and Loss by Period

The Profit and Loss report contains the actual percentage complete, contract earned amount, actual cost-to-date,
billed-to-date, and profit amount for jobs within a designated period.

1. Select Reports > Job Cost > Job Reports > P and L by Period.
2. Enter From and To dates for the Year and Period.
3. Selecttoinclude All jobs, Open jobs, or Active jobs.
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4. Enter arange of job numbers.
5. SelectInsert>>.

6. Select Print.

Syrtem: Lija7kiid $-14:-47 FH Dextordinary Imc. Fage 1
User ID:  jbushe Profit and Loss Brport
Jort By: L0L-400% JOE COST
Tears: 1999-1993
Pariods: 1-%
Tob Hhavber Inanur Bustomer Hhavber A & Eorwract Earned Actual Billed wo Dace Profic Amowe Percere Profie
HRare Hare Complets Lost to Dave
1oL Rreive BARCEFITO00L (1] 0,00 §ib b [ 1] (1] 0,00
Lange's Roof Baron Fits Electrical
g Active BAROMEITOO0L "’ L) Fo.we .o L] o.on
Meodland Barem Fitz Electrical
1og Active AARINEITO00L " n.on 30 e [ 1] ] ooon
Odyrrey Jaler &aron Fitz Electrical
E759 Active AARONEITO00L [ 13 9,316,489 s .m0 .00 1,541.99 16.55
Erennan's daron Fits Eleckrical
£760 Aervive AARONEITO001 L1 194,50 LI 1] 0.00 69.50 £3.59
Kepp's Baren Fivs Elmgvrical
4008 Active AAROMEITO00L [ 13 [N ]1) Jio_an [ 1] LN 1] o.00
Art's Camera Baron Fits Electrical
Tetal Jobr: 3 TOTALS: 9,611, 29 0.0 $L,611.49
. .
Projected Variance

The Projected Variance report includes the projected field cost-to-date amount, based on the estimated percent
complete, for each cost code and compares the amount to actual cost-to-date amounts. The report shows a percentage

variance and an estimated variance for each cost code, calculated for each phase of the job.

1. Select Reports > Job Cost > Job Reports > Variance Reports > Projected Variance.
2. Use the lookup buttons in the From and To fields to select the print range. Select Insert >>.

3. Select Print.

Usar ID: LESSONUSERL

Job Range:Z27E3-2758

Job Muxber:Z7E9

Cost Code Mumber
Description

1-00-1
Equipment = lst Floor

1-00-4
Subcontractors - lst Floor

1-00-5
Ocher Costs - lst Floor

System: L2/14/00 11:08:30 AN

Brenman's

Calao %
Complece

85.78

Scep:

Fisld %
Conplete

0.00%

o.00%

The World Online, Inc.

J€ Projected Cost Variance

Job Cost

Cost Code
Estimate

250,00

Estimated Field
Cost To Date

£0,00

Actual Cost
To Date

EE0, 00

245, 45

Peroent
Varisnce

59.78

Page: 1

Estimate
Variance

(550,000

(245 45}

$250.00

(#7929, 45)

Project Status

The Project Status report lists the information displayed in the Project Unposted Cost by Job window. The report
contains unposted, committed, posted, estimated, and forecasted costs for each cost element. In addition, you can
view total cash received, total net received, total gross billed, and other job information. This report is printed from the
Inquiry > Project Status window.
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As of: 5/13/2021 Fabrikam, Inc. Page: 1
Project Status

Project: Project 1 Project #1 Buildings-Zllocated Revenue & Reimbursable Jobs
Unposted Costs Committed Costs Posted Costs Estimate Costs Forecast Costs
Labor 50.00 0.00 97,920.08 398,435.00 398,435.00
Misc Materials 50.00 3,625.00 8,0&65.00 292,625.00 292,625.00
Equipment 50.00 0.00 68,500.00 317,000.00 317,000.00
Subcontractors $0.00 57,000.00 15,000.00 75,000.00 75,000.00
Travel $0.00 0.00 522.50 3,850.00 3,850.00
*User Defined $0.00 0.00 0.00 0.00 0.00
Cther £0.00 0.00 900.00 20,600.00 20,600.00
*User Defined 50.00 0.00 0.00 0.00 0.00
Asset Applied £0.00 0.00 1,750.55 10,000.00 10,000.00
Totals: $0.00 60, 625.00 192,658.13 1,117,510.00 1,117,510.00
Total Cash Received: 61,632.00
Total Net Billed: S0,600.00
Total Gross Billed: S0,600.00
Current Contract 1,21%,774.75
User Defined CO's 0.00
Confirmed 0.00
Contract to Date 1,215,774.
In-Process 0

Expected Contract 1,215,774.73

Gross Billed: 90,600.00
Net Billed: %0,600.00
Cash Received: 61,632.00
Curr Bnticipated Gr Margin 102,264.75
Margin Percent B.3B%
Net Billed
Le=s Costs to Date: {102,058.13)
Over (Under) Billed: {135,725.55)
Cash COwverage (Shortage): {131,026.13)
. .
Quantity Variance

The Quantity Variance report compares the estimated unit to date for each cost element with the actual units to date
used. The report shows an estimated project variance for each cost code. Total projected variance amounts calculate
automatically for all cost elements.

1. Select Reports > Job Cost > Job Reports > Variance Reports > Quantity Variance.
2. Use the lookup buttons in the From and To fields to select the print range. Select Insert >>.
3. Select Print.
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System: 1Zs14/00 L1:05:1Z AN The World Dnline, Ine.

Page: 1
User ID: LESS0NUIERL

Quantity Variance
Job Cost

Job Bangae: ZTES-ZT7ES

Job: 2753 Brannan's Status: Active

Cost Code Number Total Estimated Exth §  =rererwsswsssssssse) Unics To Date—————————-——————-—= Frojected Escimated Unitcs
Description Units Complete Estimated Actual Variance Total Units Projected Variance
1-10-3 150,00 0. 00% 0.00 £0.00 {5000} 0.00 150,00
Installation — lst Floor

2-10-3 3E.00 0. 00% 0.00 0.00 0.00 0.00 35.00
Installacion - Znd Floor

7-70-3 10,00 o 00% 0.00 0,00 0.00 a.00 10,00
Labor - Ucility Rool

29-99-3 25,00 0.00% 0.00 0,00 0.00 0.00 Z25.00
Froject Management

Labor Totals: 220.00 0.00 50.00 {50.00} 0.00 220.00

At month end, you may want to make sure that the WIP accounts are updated in Job Cost balance with the WIP
accounts updated in the general ledger (GL). You can run reports that show you which Job Cost transactions have and
have not been posted through to the GL - and which transactions have been posted in the GL, but not to Job Cost.

When transactions are posted that are applied to a job, the JC20001 table will be updated with the ORTRXSRC
(originating transaction source) from the GL20000 table, and with the JRNENTRY (journal entry) number. In
addition, transactions in the GL10001 (so all batches must be posted in GL) and GL30000 (for transactions in
closed years) are checked.

« Using WIP Reports at Month End (page 220)
« Sample Report Sequence (page 221)
+ Posting Setup (page 221)
+ Running the JC WIP Reports (page 221)
« Summary (page 222)
« Detail (page 222)
« Exception Report - Job Cost costs not in GL (page 223)
« Exception Report - GL costs not in Job Cost (page 223)

Using WIP Reports at Month End
Job Cost provides the following reports to help you reconcile Job Cost with the general ledger:

« WIP report: Printed by year and period, this report shows amounts for each job, grouped by division. This is to
give you an idea of amounts that are currently unbilled. You can print a summary or detailed version of this
report.

« Exception reports: The exception reports how which costs have been posted in the GL but have NOT been
posted in Job Cost, and vice versa.

For example, for costs that are in Job Cost but not the GL, you may have posted to the GL, but did not post the GL batch
yet. Conversely, for costs in the GL but not in Job Cost, you may have posted costs from any other module to those
accounts, for example, an adjustment entry to the account not assigned to a job.
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Sample Report Sequence

The following steps demonstrate how these reports can be used to help reconcile WIP and Progress Billings accounts as
part of month end reconciliation.

Step 1: Run the WIP reconciliation Summary report

Run the summary version of the WIP reconciliation report to see which amounts balance; you can filter the report for
the month you are reconciling. If you open the Summary Inquiry window to view GL activity (Inquiry > Financial >
Summary), the Net Change for a period should match the same account's total for the same date range on the
reconciliation report.

Step 2: Run the WIP reconciliation Detail report

If summary report totals do not balance, you can view transaction-level detail for the period. This may help identify
discrepancies.

Step 3: Run the Exception reports

If you still cannot pinpoint the issue, these reports identify transactions that were posted to your Job WIP accounts but
not to the GL, and vice versa. These reports check all accounts that are used in the current setup or data set as WIP or
Progress Billing accounts, as well as AR invoices, cost tables for open and closed jobs, and the POC revenue recognition
entry, will be checked.

The Job to Date or JTD line of the Job Percentage of Completion report can also be used to identify the
balance in other accounts, such as Over Billing, Under Billing, and Progress Billing. In addition, the Month to
Date (MTD) line shows activity for the year and period.

The exception reports identify journal entries along with the type of transaction and the user who posted it. For
example, the issue may be a payable that debited WIP without the job number filled in, or a journal entry that was made
directly to the GL instead of through Job Cost. The report helps you identify the transaction and assess user training
needs.

Step 4: Make any adjustments to GL or Job Cost accounts

Posting Setup

Before you run the WIP reconciliation reports, your posting options must be set up to create journal entries for
transactions. You must set this up for the following product series: Inventory (with an origin of Transaction Entry) and
Sales (with an origin of Sales Transaction Entry). These may have already been set up, but we recommend that you
double-check the setup.

1. Select Microsoft Dynamics GP > Tools > Setup > Posting > Posting. The Posting Setup window opens.
In the Series drop-down menu, select Sales.

In the Origin drop-down menu, select Sales Transaction Entry.

Under Create a Journal Entry, select the Transaction radio button.

In the Series drop-down menu, select Inventory.

In the Origin drop-down menu, select Transaction Entry.

Select OK.

NouosAwDN

Running the JC WIP Reports

1. Select Reports > Job Cost > Job Reports > Audit Reports > Job WIP Reports. The JC WIP Reports window opens.
2. Enter a Start Date and End Date.
3. Select to run by all or individual Division, Job, and/or Cost Element.
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4. Select an Account Number.
5. Select to run a WIP report (summary or detail) or Exception report.
6. Select Print.

If you are using SSRS reports, these Dexterity reports are replaced with the SSRS versions; refer to WIP Reports in Job
Cost (page 143).

Summary

Bystem: 471872007 11:56:18 AM WIP Report - Sunmary: 47272007 cthru 471272007 Page: 1
User ID: =a

Cost
Element Account Humber Account Description Awmount

Division: COMMERCIAL

Labor 000-1410-02 WIP-Labor-Jobs-COMMERCIAL $32,948.00
Haterials/Equip 000=1411-02 WIP-Material/Equipnent-Jobs-COMMERCIAL $13,763.44
Subcontractors 000-1412-02 WIP-5ubs & Dcher-Jobs-COMMERCIAL #32,664.05
Svarcup 000-1412-02 WIP=Subs & Other-Jobs-COMMERCIAL

Other 000-141Z-02 WIP-Subs & Other-Jobs-COMMERCIAL
Divizion Total Cosc $85,412.74
Division: INDUSTRIAL
Labor 000-1410-03 WIP-Labor-Jobs-INDUSTREIAL $3,636.00
Harerisls/Beuip 000=1411-03 WIP-Haterial /Bquipment-Jobs-INDUSTRIAL 871,53
Division Total Cost $4,507.33
Detail
System: 4/19 /2007 12:28:55 PH WIP Report - Dectail: 471272007 thru 471272007 Fage: 1
User ID: =a
Cost FPosting Document
Job Humber Cost Cods Elesent Transaction Nusber Account Number Date Source Amount
Division: COMMERCIAL
1008 14-2400-000- 1 760 000-1410-02 4/12/2007 PR 323.20
100& 14-2400-000- 1 761 000-1410-02 41252007 PR 323.20
1008 14=-2400-000~ 1 782 000-1410-02 471272007 PR 323.20
100& 14-2400-000- 1 733 000-1410-02 471272007 PR 963,60
100& 14-4200-000- 1 788 000-1410-02 471272007 PR 323.20
10086 14=-4200-000= 1 759 000=1410-02 4/1Z/2007 PR 323.20
1006 14-4200-000- 1 794 000-1410-02 4/12/,2007 PR 646. 40
Labor H $£3,232.00
1006 14-2400-000~ 2 00000000000000464 000-1411-02 4/12/2007 M 218,85
Haterials/Equip : $218.585
Division Total Cost: $3,450.585
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Exception Report - Job Cost costs not in GL

System: 4/19/2007 12:59:11 P Exception Report - Job Costs Net in GL Page: 1
User ID: sa 471272007 eheu 471272007

Cost Posting Documant
Job Mumber Cost Code Blement Transaction Humber Account NMumber Date Source Amount

Division: COMMERCIAL

10734 4=4=4= 4 RCTLlZ4l 000=1412=-02 4/12/2007 POR {3.29)

Total Cost: ($3.2%)

Exception Report - GL costs not in Job Cost

Ser=tem: 4019/ 007 4: 55:42 PM Page: 1
User ID: =sa
Exception Report - GL Hot in Job Co=ts
4 13/ 2007  thrua 4 13f 007
Journal Entry TEX Source TEX Date Debit Amount Credit Amount
Account Humber: 000-1410-02 WIP-Labkor-Job=s-COMMERCIAL
2,745 & 1z E007 ¥1,000_00 ¥o_0o
2,536 GLTEXOOO00005% 4 1zf 007 Fla,g51 20 ¥0.00
2,529 GLTEXO000005S 4 1EF E007 FE.BO0_G9 ¥0.00
2,571 GLTRX Q00000 5E 4 1 007 FlE, 24660 ¥0.00
2,842 GLTEX 00000051 & 1z E007 ¥1,616._00 ¥o_0o
2,849 GLTEX 00000052 4 1zf 007 ¥1,616.00 ¥0.00
Teval of ooo-iale-oz sas,aseee 000
Account MHumber: 000-1310-02 WIF-Labor-Job=— INDU3TERIAL
2,536 GLTEXOOO00005% 4 1zf 007 Fl,a373.60 ¥0.00
2,571 GLTEXO000005E 4 1EF E007 FEAE &0 ¥0.00
2,842 GLTREX Q0000052 4 1 007 ¥1,616.00 ¥0.00
Tewal of o0D-lal0-0s saee5.00 s0.00
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Job Cost Edit Lists

« POCEdit List (page 224)
« Payables Edit List (page 224)
« Inventory Edit List (page 225)

POC Edit List

You may want to print the POC Edit List before closing a period in Job Cost, as well as before building a POC entry. The
report contains cost element totals, progress billings, contract earned, billings in excess of cost plus earnings, and
unbilled receivable amounts for all open jobs. In addition, expected contract, revised forecast, and total cost amounts
appear. If the information on the POC Edit List is inaccurate, you may select to run the Recreate Summary utility to help
correct this information.

Totals for jobs that are excluded from POC do not appear on this report. Unless you are using a separate division with
separate accounts for non-POC jobs, excluding jobs from POC may cause a discrepancy between the totals on the edit
list and the balance in your accounts.

1. Select Reports > Job Cost > Edit Lists > POC Edit List.

2. Enterthe Year and use the lookup button to select a Period in the year. The Job and date fields are disabled for
this report.

3. Select Print.

Payables Edit List

The Payables Edit List contains job and cost code information for an accounts payable batch. Print this report before
posting to verify the accuracy of your transactions. If an error appears, you can correct the entries, print another edit list
to review your corrections, and then post.

1. Select Reports > Job Cost > Edit Lists > Payables Edit List.
2. Enter a Batch Number.
3. Select Print.

System Date:01Z2/15/00 11:00:28 AM Tha World DOnline, Inc. Paga: 1
User Data: O0LZ/715/00 Payablaes Edit List User ID: LESSONUSERL
Job Cost

Batch Mumber: DEMO

Voucher Number: 00000000000000358 Document Number: &554

Vendor: Beaunont Construction Document Date: 12715700

Job Nunber Project Number Cost Code Account MNumber Debit Amount Credit Amount
Description Description

2759 1-10-z 000-1412-00 957.36 0.o00

Piping Material - lst Floor WIPF - Matcerials

0DD=z100=00 0, oo 957,36
Accounts Payable

$357.36 $957.36
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Inventory Edit List

The Inventory Edit List contains job and cost code information for the selected inventory batch. Print this report before
posting to verify the accuracy of your transactions. If an error appears, you can correct the entries, print another edit list
to review your corrections, and then post.

1. Select Reports > Job Cost > Edit Lists > Inventory Edit List.
2. Enter a Batch Number.
3. Select Print.

Systam Date: L1Z/15/00 The World Online, Inc. Paga: 1
User Date: 1Z715/00 INVENTORY EDIT LIST User ID: LESSONUSERL
Inwventory Management

Batch Musber: DEMOL
Job Mumber: 2753
Document Humber: 00000000000000033
Type: Adjustment

Cost Code Item Number Quanticy Unic Cost Cost

Description Description

1-20=-2 ACCE-HDE-1EAR E.00 F38.59 132 .95
Phonas, Supplies - lst Floor Headset-Single Ear

1-2D-2 ACCS5-CRD-1ZWH S.00 F3.Z5 16_45
Phones, Supplies - lst Floor Phone Cord - 12' Whitce

Billing Reports

« Billing Report (page 225)

« Retention Report (page 226)

« Over (Under) Billing Report (page 226

« Unbilled Costs Report (page 227)

« Transaction Detail Report (page 227)

« Transaction Summary Report (page 227)
+ Aged Trial Balance Report (page 228)

Billing Report

The Billing report lists the net billed, total contract earned, and cash received amounts for each job, including an over-
or under-billed amount. Company totals for all jobs appear at the bottom of the report.

1. Select Reports > Job Cost > Billing Reports > Billing.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.
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Systen Date LE/L4J00 Z:53:44 PH The World Online, Inc

User ID: LESEONTUEERL Billing Peport - By Jab

Job Range: 2755-275%

Tob Nusber Seatus Totsl Contract Gross Billed Ratentien Het Billed Cash Beceived Contrast Earned Total Cost Ower/{Under)Billed
Hane

Project Manager

Z7ES hetiva 17,280.00 E,350.00 23500 T.E1E.00 0.o00 8,816.01 £,024.44 (L,26€.01)
Erannan'e

Alicia Alvarza

§E,350.00 §E35.00 §E,024. 44 (§L,266.01)

Company Totals:

Total Jobs: 1

Retention Report

The Retention report lists retention withheld, retention billed, and billable retention amounts for open jobs. Retention
amount totals for all open jobs appear at the bottom of the report.

1. Select Reports > Job Cost > Billing Reports > Retention.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

Svystem: 12714700 ZE:EL5:52 PM The World Online, Inc. Page: 1
User ID: LESEONUSERL Retention
Batige - Z7ES-E7E9 Job Cost
Job Number Status Total Contract PRetention Withheld PFetention Billed Billabkle BRetention
Name
2789 Active 17,250.00 835.00 0.aa 835.00
Brennan's

Totals: #17, 250,00 82500 $0.00 $E82L.00

Over (Under) Billing Report

The Over (Under) Billing report lists over- or under-billed amounts for all open jobs. The report also includes posted
costs, estimated gross profit, revenues earned, and amounts billed to date for each open job.

1. Select Reports > Job Cost > Billing Reports > Over (Under)Billing.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

System: L1lZ/714700 Z:58:0Z PU The World Online, Inc. Page: 1
User ID: LESSONUSERL Over (Under) Billings
Range: Z759-2759 Job Cost
Jab Status Posted Cost Estimated Gross Revenues Earned Billed To Date Owver(Under) Billed
MName Frofit
2759 Active 8,024 44 1,591_57 9,616.01 8,350.00 {1,Z66.01)

8,024 .44 $1,591.57 $9,616.01 $8,350.00 (§1,266.01)

Total Jobs: 1
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Unbilled Costs Report

The Unbilled Costs report lists unbilled costs for a job or a range of jobs. This report can only be printed for jobs that
have a contract type of Cost Plus and a billing type of Transaction Level or Project Trx Level.

1. Select Reports > Job Cost > Billing Reports > Transaction Level Reports > Unbilled Costs.

2. Use the From and To lookup buttons to select the print range. Select Insert >>.

3. Select Print.

SysTen: 1Z715/00 3:02:57 A The World dnline, Inc.
Daar ID: LEZS0NUSERL Jeb Invoice Unbilled Coscs
Job Range: 3002-3002

Tob Busber: 3002 Trx. Level Job
Cusecmar:  Aseurars Princing
1146 Hemroe bve

Lahor
Cost Code: L-10-3 Installacion - 13t Floor
Transaction Humber Date Type Item Descripricn Vendor/Enployes Hame 133
aid 1E/15/00 6L Lmbor heurs for Job J00E ), 00
Cost Code Toral 5,00
Labes Total:

Unit Cost

5. 56

Extended Cost

Foge: 1

Unit Bill Rate Billing hkmount

£300.00

Transaction Detail Report

The Transaction Detail report lists the transactions made in a range of jobs, over a range of dates. When a date range is
selected, the report will consider the GL posting date of the transactions being billed, not the GL posting date of the
billing invoices. If you do not select a date range, the job transactions will be listed for all dates. If you select a date
range but do not select a range of jobs, all job transactions will be listed for that date range. This report can only be
printed for jobs that have a contract type of Cost Plus and a billing type of Transaction Level or Project Trx Level.

1. Select Reports > Job Cost > Billing Reports > Transaction Level Reports > Transaction Detail.

2. From the Range drop-down list, select Job Number or Enter Date.

3. Usethe From and To lookup buttons to select a range of job numbers or date range. Select Insert >>.

4. Select Print.

Systen: 12718700 3:07:16 FPM The World Online, Inc.

Osar ID: LESSONUSERL IC Jeb Invoics Transaction Decail
Job Range: A00BZ-3002

Dave Range: A1l

Job Bumber: 3002 Irvolce Wusber: JC4 Document Date

Labox
Cost Code: 1-10-3

T Nuabar Typs  Dats Tew Vandar Name

Employes Hame

838 Bl 4 FB700 i Sit 3
235 GL 4/8,/00 On Sive Visic

© arsgon

ary

400

1000

14,00

14,00

Document

Caxt Bil

Type: Dnwolce

1 Pare Billing Amcunt

L00, OO |00, 00
A00. D0 1.000.00

#1400, 00

£1,400,00

Transaction Summary Report

The Transaction Summary report lists summary information of transactions made in a range of jobs, over a range of
dates. If you do not select a date range, the job transactions will be listed for all dates. If you select a date range but do

not select a range of jobs, all job transactions will be listed for that date range.

This report can only be printed for jobs that have a contract type of Cost Plus and a billing type of Transaction Level or

Project Trx Level.
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1. Select Reports > Job Cost > Billing Reports > Transaction Level Reports > Transaction Summary.
2. Use the Ranges drop-down list to select a range type.
3. Usethe From and To lookup buttons to select the print range. Select Insert >>.
4. If you want to further restrict the range, select the other range type and enter the range.
5. Select Print.
System: 1z/15/00 3:0%:z5 PH The World Online, Inc.
TUser ID: LESSONUSERL Job Sunmary
Bange: F00E-3200E
Job MNumber: 3002 Trx. Lewel Job
Inwvoice Mumbher Document Date Cost Billing Amount Fee Margin
JCd 4/9/00 1,451 41 z,473.1% 1,016.71 41.02%
Billed Cumulative Costs: #l,461. 41 FE2,478.1E
Unhilled Costs: $701.99 $1,061.36
Committed Costs: o._ao
Cumulative Fee: #1,016.71
Cumulative Margin %: 41 0zZ%
Expected Cumulatiwe Fee: #1,376_58
Expected Cumulatiwe Margin %: 38.88%

Aged Trial Balance Report

The Aged Trial Balance report is a statement of all the open debit and credit items in a double-entry ledger to show the
equality and maturity from an entered date. You can print an Aged Trial Balance report for each job. You must run the
receivables aging process routine (Routines > Sales > Aging) before printing the report.

This report will not include closed jobs. If you would like your report to include closed jobs, you can use the
SRS Aged Trial Balance report. You must have SRS reports enabled to print the SRS Aged Trial Balance report.

1. Select Reports > Job Cost > Billing Reports > Aged Trial Balance.

2. Enter a Date from which to start aging. Items dated later than the date entered here will not be included on the
report.

3. If you want to print the report for a specific project manager, mark the By Manager checkbox and enter the
manager.

4. Select a sorting method from the Sort drop-down list. You can sort by job number or customer ID. If you sort by
customer ID, the report includes a Retainer column.

5. Select range type from the drop-down list. Use the From and To lookup buttons to select the print range. Select
Insert >>.

6. Select Print.
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Fystem: LZ/14700 3:30:53 PH The World Online, Ine. Page: 1
User ID: LESSONUSERL JC Aged Trial Balance
Recelvables HNanagement
Job Range: Z759-2759
Customer: All

Jab Numbsr Hams

Customar Name

Documsnt Humbsr Type Dats TRY Amcuntc Currant 2l - &0 Days €1 - 20 Days al - 120 Days

2759 Brennan's
Agcurate Princing Last Aged: 0/0/00
Jcl Inveice 4/8/00 #8,041.05 #8,041.05
Jeb Tetals F8.041.05 $8.,041.05 #0.00 F0.00 $#0.00
Totals #3,041.05 #8,041.05 #0.00 #0.00 #0.00

Sorted Reports

Sorted reports list job information per division, project number, or project manager. These reports include Profit and
Loss, Job Schedule, Over (Under) Billing, Backlog, Retention, Employee Summary, Project Summary, Costs by Period,
and Labor Summary. You can also print a Division Billing report by division.

« Division Reports (page 229)
+ Project Manager Reports (page 235)
+ Project Number Reports (page 240)

Division Reports

Reports that are sorted per division include Profit and Loss, Job Schedule, Over (Under) Billing, Backlog, Billing,
Retention, Employee Summary, Project Summary, Costs by Period, and Labor Summary reports.

« Profit and Loss by Division Report (page 229)

« Job Schedule by Division Report (page 230)

« Over (Under) Billing by Division Report (page 230
« Backlog by Division Report (page 231)

« Billing by Division Report (page 232)

+ Retention by Division Report (page 233)

« Employee Summary by Division Report (page 233)
+ Project Summary by Division Report (page 234)

+ Costs by Period by Division Report (page 234)

+ Labor Summary by Division Report (page 235)

Profit and Loss by Division Report

The Profit and Loss by Division report lists customers, percent complete, contract earned, actual cost to date, and profit
or loss for jobs within the selected divisions.

1. Select Reports > Job Cost > Sorted Reports > Division Reports > Profit and Loss.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.
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System: 1Z/04/00 3J:35:18 PH The World Onlins, Inc
User ID: LEESONUSERL Frofic end Loss Beporc by Division
Pangs: ALL-ALL JOB CO3T
Divigien: ALL
Job Humber Sracus Customer Number Aew & Contract Earned Aotual Billed to Date Received to Date Frofit Amount
Hame Home Complece Cast to Date
2759 Aotive oL FE% 9.616.01 B,024.44 ®,350.00 a.00 1,591.87
Brerman's Acourate Printing
THEMPLATE Active Lok 0% 000 0.00 0,00 a.00 a.00
Pretacyps Job Aoourate Drincing
27e0 Active loy 3% dld._47 31e.78 s0o0.oo0 a_oo 3789
Hopp's Accurate Printing
2000 Aoedve 1oL o4 o.0o 0.0 4,500.00 a.oo a.oo
Micra Ine. Accurate Printing
3001 Active 1ok 100% 2,800.00 1,700.00 2,800.00 a.00 1,100.00
InoL Accurate Frinting
o0z Active 10k 100% 2.478.12 L.461.41 Z.478.12 Q.00 1.016.71
Trx. Level Job hccurste Printing
IMPOO1A Active 407 0% [ 0.00 0.00 o.o0 o.on
Imporced Job Woodys Dack Building

Division Tooals: BL5,308.60 $lL, 502 63 #18,628.12 #0_00 #3,805.57
Total Jobs: 7 TOTALS: #L5.3008. 60 #1L_50Z.63 Fl8,628.12 #0000 #3,.805.37

Job Schedule by Division Report

The Job Schedule by Division report lists the contract, forecasted cost, anticipated profit, and contract-to-date
amounts for jobs within the selected divisions.

1. Select Reports > Job Cost > Sorted Reports > Division Reports > Job Schedule.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

Systemn: 1Z/F15/00 3:44:28 PN The World Online, Inc. Page 1
User ID: LESSONUSERL Job Schedule by Division
Barge : COMMERCIAL-COMMERCIAL
Divisions: COMMERCIAL
------------------- Contract to Date--====sscccccca==-
Forecast Anticipated Contract Cost of Markup %
Job Nunber Status Contract Cost Gross Profit Earned Construction on Cost
Name
£759 Active £0,Z50.00 18,923.98 {1,173.98) 13,593 37 18,316.48 7.00%
Erennan's
2760 Active 15,.500.00 11l.845.00 3,655.00 £31.26 176.78 30.85%
Hopp's
Division Teotals: $35,750.00 $30,768.98 §2,481.02 §13,831.23 Fl8,493 26
NSNS
Company Totals: $3E,750.00 $30,768.98 $2,481.02 $19,83L.23 $18,493. 26
Humber of Jobs: 2

Over (Under) Billing by Division Report

The Over (Under) Billing by Division report lists posted cost, estimate profit, revenues earned, and billed-to-date
amounts for jobs within the selected divisions.

1. Select Reports > Job Cost > Sorted Reports > Division Reports > Over (Under) Billing.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
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3. Select Print.

System: 1Z715/00 3:47:34 PN The World Online, Inc. Pags: 1
User ID: LESSONUSERL Over (Under) Billings
Range: COMMERCIAL-COMMERCIAL Job Cost

Divisions: COMMERCIAL

Job Humber Status Posted Cost Estimated Gross Revenues Earned Billed To Date Over (Under) Billed
Name Profit
Z£759 Actiwve 1g,316.48 1,283.49 19,.599.97 g8,350.00 {11,249.97)

27E0 Aeotive 17&.78 £4.48 231.2¢6 E00. 00 268,74

Division Totals: $l8,493.26 $1,337.97 $l9,831.23 $8,.850.00 ($10,981.23)

Totals: $18,493.26 $1,337.97 $19,831.23 $8,850.00 ($10,981.23)

Total Jobs: Fid

Backlog by Division Report
The Backlog by Division report lists original contract, contract earned, and backlog amounts for jobs within the selected
divisions.

1. Select Reports > Job Cost > Sorted Reports > Division Reports > Backlog.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.
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Syr=tem: 1/ 158/ 2004 2:24: 24 PM Thres, Inc. Fage: 1

User ID: AJbushe Eackleog by Diwvision

Range: all JOE COBT

Job Humber Status Original Contract Confirmed Change Contract Earned Eacklog
Wame Amnoand: Ordecrs

Diwvizion: FEB

FEg3-1l00l Active 1E, 575,00 S00.00 TEF.RE 16,211, 57

STANDARD EILLING> STYLE JOE

Fe3-100% Active T.865.00 a_oo T,7T21.56 lzz2._ 92
30F EILLING 3TYLE JOE

Feg3-1005 Active 1%, 500._00 1.000_00 GEE.S1 13, 57239
FROJECT LEVEL EILLING JOE

TEMPLATE FE3 JOE Actiwve o.aon o.aon o.aon o.oo
Template FEE Job

Diwvision Totals=: ¥2E, 940 00 ¥1,500_00 ¥9,121._ 439 ¥21,208_ 50

Diwvizion: HUJAC

Hirac-1000 Active T3.500_00 7500 6,573 67 TG00 22
&I& BEILLING 3TYLE JOE

Hirac-100z Active %, 56300 a_oo %, 56300 a.0o
TEX LEVEL EILLING JOE

Hirac-1002 Active £1l.250.00 S00._00 2,795 81 17,.95%_12
RATE CL&BE &£ PROJECT LEWEL JOE

TEMPLATE HUAC JOBActiwe o.00 o.00 o.00 a.ao
Templ ate HUAC Job

Diwvision Totals=: ¥105, 614 00 ¥1,075.00 ¥l4, 924 45 ¥91,754_ 51

Total=: ¥144, 554 00 ¥E.ET5_00 ¥Ed, 065 95 ¥lzz,062.01

Billing by Division Report

The Division Billing report lists total contract, gross billed retention, net billed, and cash received amount for jobs
within the selected divisions.

1. Select Reports > Job Cost > Sorted Reports > Division Reports > Billing.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.
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Sygeem Date 1Z/LES00 3:5L:54 P The World Online, Ins
User ID: LESSONUEERL Billing Report = By Division
Range: COMMERCIAL-COMMEDCIAL

Divisicns: COMMERCIAL

Tob Mumbar Stacus Toral Contract Gross Billed Patantion Wet Billad Cash Deceived Contcract Barmad Tocal Cost Ower/{Under)Billad
Hane
Project Manmger

£759 Active 20,250.00 §.350.00 #35. 00 7.515.00 §.000.00 19,599,397 18,316, 48 [11.249.97)
Erennan's
Alicia Alvarza

2760 Active 15,800.00 £00.00 50.00 4£0.00 0.00 231.26 176.7e 268.74
Fopp's
Alicia Alvarsa

Division Totals:

Totals: §35,750.00 FE, 85000 F86.00 §7,965.00 45.000.00 §l9,831.23 §18,493 26 1§10,931_23)

Total Jobs: 2

Retention by Division Report

The Retention by Division report lists the total contract, retention withheld, retention billed, and billable retention
amounts for jobs within the selected divisions.

1. Select Reports > Job Cost >> Sorted Reports > Division Reports > Retention.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

System: 12/715/00 3:54:08 PM The World Online, Inc. Page: 1
User ID: LESSONUSERL Letcention
Bange: COMMERCTIAL-COMMERCIAL Job Costc

Divisions: COMMERCIAL

Job Mumber Status Total Contract BRetention Withheld Betention Billed Billabhle Retention
Name
Z759 Aotive z0,z50.00 235.00 o._oo 23500

2760 Active 15,.500.00 So.on a.oo S0.00
FEopp's=s

Divisions Totals: £35, 75000 £885._00 0.00 885 00

Totals: $35,7E0.00 $885.00 20.00 $885.00

Employee Summary by Division Report

The Employee Summary by Division report contains all hours, labor amounts, overhead amounts, and totals for each
job number assigned to the selected division. The transaction beginning and ending dates must match the Date and To
dates from payroll entry.

1. Select Reports > Job Cost > Sorted Reports > Division Reports > Employee Summary.
2. Select a Division.

3. Enter beginning and ending dates.

4. Select Print.
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Syscem: 12/15/00 3:28:54 PH The World Online, Inc. Page: 1
User ID: LESEONUSERL Weakly Employes Sunnsry
Job Cost
Division: ALL
Wesk Ending: 1Z/7Z/00
Job Humber Description Hours Labor Overhead Toral
Alicia Alvarza
2759 Brennan's lg.00 3Z4.90 1s.00 34Z.50
F003 WernnZofr Addiviom=-Certified PR Z4.00 410.40 Z4.00 434.40
Total: 4200 $735.30 42,00 $777.30
Eatherine Banks
Z759 Brennan's 26,00 407,70 Z&.00 432.70
3003 Wennfoft Addition-Certified PR 16.00 Z41.80 16.00 257,60
Total: 4Z .00 #6493 30 #4Z.00 #631.30
Thewas Black
2003 WernSoft Addivion-Certified PR 48.00 237.20 48.00 885.20
Total: 48, 00 #837.20 #42,00 §88E. 20
Total: 13Z.00 §2,Z21.80 §13z.00 $#2,352.80

Project Summary by Division Report

The Project Summary by Division report displays actual labor hours, labor cost, other costs, estimated labor hours,
labor cost, and other costs for all projects assigned to the selected division.

1. Select Reports > Job Cost > Sorted Reports > Division Reports > Project Summary.
2. Select a Division.

3. Enter adatarange.

4. Select Print.

System: 12715700 3:58:46 PH The World Online, Inc
User ID:LESSONUSERL Project Susmary

Job Cost
Divisien: COMAERCIAL

Week Ending:l2/Z/00

Project =00 mmmmmmmmmmmmmemm e T A e ———
——————————————————————————————————— REEURL ———mmmm e e e Estimatad Final Cost —--———-———--
Labor Hours Labor Cost Other Cost Toral Labor Hours Labor Cost Other Cost
TARGET 44.00 776,60 77660
56550 4,530 44 8,862._82 453 26 4z0_00

Tetals 44.00 # &0 $776.60
E83_ L0 §9.530_44 §8, 862 82 fFle, 4%3. 26 430._00 FLE 713 88 #15, 085 32

Costs by Period by Division Report

The Costs by Period report lists the actual costs to date and costs per selected period for jobs within the selected
divisions.

1. Select Reports > Job Cost > Sorted Reports > Division Reports > Costs by Period.

2. Enterayear(s) in the From and To fields. Use the lookup buttons in the Period ID From and To fields to select
the period range.

Use the lookup buttons to select the print range. Select Insert >>.

4. Select Print.

w
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System: 1Z/15/00 4:01:E% FPH

User ID: LESSONUSERL

Sort By: COMMERCIAL-COMMERCIAL JoB
Tears: 1993-2000

Periods: 1=12

Division: COMMERCIAL

The World Online,
Costs by Period
COET

Job Humber Status Customer MNusber

Hame Hame

2759 Acrive 10l

Brennan's Accurate Printing

2760 Active 101

Hopp's Aoourate Primting

Total Jobs: z TOTALS:

Inc. Fage 1

Actual
Cost to Date

Billed to Date Beceived to Date

18,316, 48 8,380.00 £,000,00
473,23 LE00.00 o.oo
$18,783.71 $8,850.00 $E5,.000, 00
#l8,789.71 $8,850.00 $5,000.00

Labor Summary by Division Report

The Labor Summary by Division report contains all hours and totals for each job number assigned to a division. The
transactions on the report are based on the general ledger posting date. This report is for open jobs only.

1. Select Reports > Job Cost > Sorted Reports > Division Reports > Labor Summary.

2. Select a Division.

3. Enter beginning and ending dates and select Print.

LZ/1E/00 4:05:21 PH
LESSONUSERL

Systen:
User ID:

COMMERCIAL
1l/26/00 — 1Z/Z/700

Division:
Date Range:

Job Mumber Descriprion
Alicia Alvarza
2753 Brennan's
Hatherine Banks
2753 Erennan's

The World Online,

Labor Sumnary

Total:

Total:

Total:

Inc. Page: 1
Hours Labar Overhead Total Cost
18.00 324.90 1g8.00 342 .90
lg.00 $3E4.90 §l8.00 §342.90
43370

$407_70

4d. 00 $732.60 fd4. 00 §776.60

Project Manager Reports

Reports that are sorted per project manager include Profit and Loss, Job Schedule, Over (Under) Billing, Backlog,
Billing, Retention, Employee Summary, Project Summary, Costs by Period, and Labor Summary reports.

+ Profit and Loss by Project Manager Report (page 236)
+ Job Schedule by Project Manager Report (page 236)

« Qver (Under) Billing by Project Manager Report

+ Backlog by Project Manager Report (page 237)

« Billing by Project Manager Report (page 238)

+ Retention by Project Manager Report (page 238)

+ Audit Costs by Project Manager Report (page 239)

age 237

+ Costs by Period by Project Manager Report (page 239)
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Profit and Loss by Project Manager Report

The Profit and Loss by Project Manager report lists customers, percent complete, contract earned, actual cost to date,

and profit or loss for jobs assigned to the selected project managers.

1. Select Reports > Job Cost > Sorted Reports > Project Manager Reports > Profit and Loss.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

Systen 1Z/E0/00 3:04:34 AN The World Online, Ing
User ID: LESSONUSERL Protit amd Losz Jeport by Project Hamager
Range: ALTVAOOOL-ALVADOOL JOB COST
Hanager: Alicia Alwarza
Job Nusber Srarus Cuscomer Number het & Contract Barned Rerual Billed to Date Paceived to Dace Frofic Amcunc
Hame Hane Completes Cost to Dace
2759 Aotive 1l 568 2,616.01 8024, 44 §,350.00 Q.00 1,591.587
Bremnman's Accurate Printing
000 Active 1ol i1} 0.00 0.00 4, 500,00 0.00 LUl
Micro Imc. Accurata Primcing
3001 hctive 101 lo0% Z,800.00 1,700.00 Z,800.00 o.ao0 1,100_00
3001 Accurate Frinving
2002 Active 101 1008 z,478.12 1,461 41 z,478.12 0.a0 1,0L6.TL
Tr#. Level Job Accurate Printing
TEMFLATE Active 101 0% 0.00 0. 00 0.0 0.00 0.00
Frototype Job Accurate Frinting

Froject Totals: #14,85%4.13 #L11,185.85 fle, 128.12 §#0.00 §3,708_28
Toral Jeobs: £ TOTALS: $14,354.13 $L1,1E5 .35 $le,12e.12 $0.00 43,708 28

Job Schedule by Project Manager Report

The Job Schedule by Project Manager report lists the contract, forecasted cost, anticipated profit, and contract-to-date

amounts for jobs assigned to the selected project managers.

1. Select Reports > Job Cost > Sorted Reports > Project Manager Reports > Job Schedule.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

The World Online, Inc.
Job Schedule By ALVAQOOL-ALVADOOL

Prototype Job

$37,278_12 $29,401.41

$7,876.71

$14 854 13

Company Totals: $11,185_ 85

Husbhar of Jobs: &

Pun Date 1Z/Z0/00

——————————————————— Contract To Date-===========

Forecast Anticipated Contract Cost of Markup %
Job Number Contract Cost Gross Profit Earned Construction on Cost
Namea
Z759 17,ZE0.00 14,33E.00 Z,85E_ 00 5,6le .01 g,024.44 19.83%
Erennan's
3000 14, 75000 11,845 00 Z,905. 00 0.00 0.oo0 24 EE%
Micro Inc.
3001 Z,800.00 1,.700.00 1,100 00 Z,800.00 1,700 00 64 70%
2001
002 Z,478.12 1.,461.41 1,01e.71 2,478.12 1.4€1.41 €9, 57%
Trz. Lewel Job
TEMPLATE 0.00 0. a0 0. o0 0.00 0,00 0. 0o%

Page 1
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Over (Under) Billing by Project Manager Report

The Over (Under) Billing by Project Manager report lists posted costs, estimated profit, revenues earned, and billed-to-
date amounts for jobs assigned to the selected project managers.

1. Select Reports > Job Cost > Sorted Reports > Project Manager Reports > Over (Under) Billing.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

System: 1Z/Z0/00 9:03:29 AN The World Online, Inc. Page: 1
User ID: LESSONUZERL Over (Under) Billings

Pange: ALVAOOO1-ALVAOOOL Job Cosc
Job Status Posted Cost Estimated Gross Revenues Earned Billed To Date Over(Under) Billed
Name Profic
£759 Actiwve 8,024, 44 1,591.57 9,.616.01 g,350.00 f1,2Z66.01)

3000 Active 0.00 o_oo 0_oo0 4, 500.00 4, 500_00
Micro Inc.

3001 heovive 1,700, 00 1,100.00 2,800.00 Z,800,00 0.00
2001
3002 Active 1,461.41 1,016.71 Z,478.12 2,478,112 o.00

Trx. Level Job

TEMPLATE Actiwve 0.00 0.00 0.00 0.0o0 0.00
Frototype Job

#11,185.85 $3,708.28 $14,894.13 #l8,128.12 §3,232.98

Total Jobs: 5

Backlog by Project Manager Report

The Backlog by Project Manager report lists original contract, contract earned, and backlog amounts for jobs assigned
to the selected project managers.

1. Select Reports > Job Cost > Sorted Reports > Project Manager Reports > Backlog.
2. Usethe From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.
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System: 12720700 9:10:z24 AM
User ID: LEESONUSERL
Range: ALWAOOOL1-ALVWAQOOL
Job Number Status
Hame
2759 Active
Bremnan's
2000 Active
Micro Inc.
3001 Active
3001
200E bAotive
Trx. Lewel Job
TEMPLATE bAotive
Prototcype Job
Totals:

Contract Earned

9,616.01

£,800.00

2.478.1z2

Page: 1

Backlogy

7,633.98

14, 75000

The World Online, Inc.

Backlogy

JOECOET

Original Contract Confirmed
Amount

14,750.00 Z,500.00
14,750.00 0.00
Z,800.00 0.00
Z,4758.1Z 0.00
0.00 0.00
$34,7758.12 $E,E00.00

Billing by Project Manager Report

The Billing by Project Manager report lists total contract, gross billed retention, net billed, and cash received amount for
jobs assigned to the selected project managers.

1. Select Reports > Job Cost > Sorted Reports > Project Manager Reports > PM Billing.
2. Usethe From and To lookup buttons to select the print range. Select Insert >>.

3. Select Print.

System Date
User ID:

Job Humber

Hans

Project Mumber
Froject Hanager

Status

Alicim Alvarza

000
Micro Inc.

heeive

Alicis Alvarza

=001
3001

hotive

Alicia Alvarza

002
Tez. Lawal Job

hotive

Alicia Avarza

TEMPLATE
Procotyps Job

Actiwve

Alicia Alvarsa

PFroject Tocals:

Tatal Jobs:

12/20/00 9:11:16 AN
LESSONUEERL

Total

Cantract

14,750.00

2,800.00

z,478.12

0.00

§37,278.12

The Wokld Onlinse,
Billing Report - By Project

Gross Billed Petention
#,350. 00 P
4,500, 00 eo. o
z, 800,00 o o
z, 47812 -

o-on on
$18,129.12 fL.zes.00

Het Billad

§lE, 84212

Ing

Cash Deceived

F0.00

Contract Barmed

Z ATE.AZ

§l4,994.13

Tetal Cost

Ovrer/ (InderjBilled

8,024, 44 (1,266.0L)

0, 0 4,500,00
1,700.00 o.o0
1,468 41 o.o00

0.00 .og

§11,185. 4% 53.232.;;__

Retention by Project Manager Report

The Retention by Project Manager report lists the total contract, retention withheld, retention billed, and billable

retention amounts for jobs assigned to the selected project managers.
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1. Select Reports > Job Cost > Sorted Reports > Project Manager Reports > Retention.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

System: 1ES20,/00 BS:1z2:E2E AM The World Online, Inc. Page: 1
User ID: LESSONUSEERL Retention

Range: ALVAOOOL-ALVAQOOL Job Cost

Job Mumber Status Total Contract PRetention Withheld Petention Eilled Eillakle Retention
Name

Z7E3 Active 17,280.00 835.00 0.00 g35.00

3000 Active 14,750.00 450._00 0.0n 450.00
Micro Inc.

2001 Aotive Z,200.00 0,00 0,00 a.oo
2001
200z Active z,472_ 1Z 0,00 0,00 a.oo

Trx. Lewvel Job

TEMPLATE Active o.ao o.ao o.ao 0.00
Prototype Job

Totals: F37 27812 #1,285_00 F0_00 #1,285_00

Audit Costs by Project Manager Report

The Audit Costs by Project Manager report lists transactions, documents, vendors, and employee transaction quantities
for the jobs assigned to the selected project managers.

1. Select Reports > Job Cost > Sorted Reports > Project Manager Reports > Audit Costs.

2. Select a Project Manager.

3. Select a Date Range radio button, and enter the dates.

4. Select a Range radio button, and enter a cost element type or All. Mark the Exclude Inactive checkbox to
exclude inactive cost codes from the report.

5. Select Print.

Costs by Period by Project Manager Report

The Costs by Period by Project Manager report lists the actual costs to date and costs per period for jobs assigned to the
selected project managers.

1. Select Reports > Job Cost > Sorted Reports > Project Manager Reports > Costs by Period.
2. Enter arange of years and periods.

3. Select a manager range and select Insert >>.

4. Select Print.
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System: 1Z2/20/00 10D:14:16 AM
User ID: LESZONUSERL

Sort By: ALVAOODLl-ALWAQOOL
Tears: 1333=2000

Pericds: 1-12

Manager: Alicia Alvarza

Job Nusber Scatus Customer
Hame Hame
2759 Active 101
Brennan's Accurate
3000 Actiwe 101
Micro Inc. Acocurata
3001 Actiwve 101

2001 heoourace
3002 Active 10l

Trx. Level Job Acourate
Total Jobs: &

Printing

Printing

Printing

Printing

The World Online, Inc.
Costs by Period Reportc
JOB COST

Aetual

Cost to Date

3,024.

44

-oo

- oo

Eilled to Date

8,250.00

500,

,800.

oo

oo

Page 1

RBeceived to Date

.00

.00

TOTALS:

$11,185.

Project Number Reports

Reports that are sorted per project number include Profit and Loss, Job Schedule, Over (Under) Billing, Backlog, Billing,
Retention, Employee Summary, Costs by Period, and Labor Summary reports.

« Profit and Loss by Project Report (page 240)
« Job Schedule by Project Report (page 241)

« QOver (Under) Billing by Project Report
+ Backlog by Project Report (page 242)

+ Billing by Project Report (page 242)

« Retention by Project Report (page 243)
« Employee Summary by Project Report (page 243)
« Costs by Period by Project Report (page 243)

« Labor Summary by Project Report (page 244)

Profit and Loss by Project Report

age 241

The Profit and Loss by Project report lists customers, percent complete, contract earned, actual cost to date, and profit
or loss for jobs within the selected projects.

1. Select Reports > Job Cost > Sorted Reports > Project Reports > Profit and Loss.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.

3. Select Print.
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System: LZ/1E/00 4:09:43 PH The World Online, Inc.
User ID: LESSONUSEDL Protit and Loss Report by Jrojest
Bange: TARGET-TARGET JOB CO3T

Project: TARCGET

Jeb Humbar Sracus Customer Humbsr Rer & Centeace Earned Aceual EBilled to Data Raceived to Date Prafic Amount
Hams Hame Complete Cost to Dace
7L Active 1ol T 13 853 37 e 316 48 8, 350,00 B, 00000 1,283 4%
Brannan’s Reeurate Prineing
27e0 Active 101 1% 231.26 176.78 £00.00 a.oo E4.48
Hopp ' = Aocurate Printing

Projact Totals: $19,831.23 #1B,493. 26 #2,850.00 #5,000.00 £1,3237.97
Total Jobs: 2 TOTALE: §19,821.23 f1B,4932.2¢6 §2,850.00 #5,000.00 §1,237.97

Job Schedule by Project Report

The Job Schedule by Project report lists the contract, forecasted cost, anticipated profit, and contract-to-date amounts
for jobs within the selected projects.

1. Select Reports > Job Cost > Sorted Reports > Project Reports > Job Schedule.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

The Werld Online, Ine. Pun Date 12715/00
Jeb Zechedule By TARGET=-TARGET
Page 1
------------------- Contrace to Date=-=====m=cccmceee==
Forecase MBICIFSE!& Contract Cose of HQE}{.LAP L]
Job Number Contrace Cost Cross Profic Earned Construction on Cose
Name
2759 Z0,280.00 1B8,323.98 (L,L73.388) 19 ,559.37 18,316.48 7.00%
Ererman's
2760 1£,800.00 11,845.00 3,655.00 231.2¢ 17€.78 30.85%
Fopp's
Company Totals: $3E5,7E0.00 £30,768.58 §2,481.02 $19,831.23 $18,493. 26
Number of Jobs: z

Over (Under) Billing by Project Report

The Over (Under) Billing by Project report lists posted costs, estimated profit, revenues earned, and billed to date
amounts for jobs within the selected projects.

1. Select Reports > Job Cost > Sorted Reports > Project Reports > Over (Under) Billing.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.
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System: 12715700 4:1Z:55 PM The World Online, Inc. Page: 1
User ID: LESSONUSERL Over (UInder) Billings

Range: TARGET-TARGET Job Cost
Job Status Pasted Cost Estimated Gross Revenues Earned Billed To Date Owver(Under) Billed
Namea Frofit
2789 Active 18,316, 48 1,283.43 19,895,397 8,380.00 f{11,249.37)
Brannan's
Z7e0 Aerive 17878 E4. .48 231,26 EQO. 00 ZE8.74
Eopp's

$18,49%. 26 £1,337.97 $19,831.23 $8,850.00 ($10,981.23)

Total Jobs: z

Backlog by Project Report

The Backlog by Project report lists original contract, contract earned, and backlog amounts for jobs within the selected
projects.

1. Select Reports > Job Cost > Sorted Reports > Project Reports > Backlog.
2. Usethe From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

System: 12715700 4:13:L52 PH The World Online, Inc. Pags: 1
Uszer ID: LESSONUSEERL Backlogy
Dange: TARGET-TARGET JOECOET
Job MNumber Status Original Contract All Contract Earned Backlog
Hame Amonnt
Z7E3 Active 17,7E50.00 o.00 12,8593 37 11,842 37)
Erennan's
Z7E0 Active 1&,E00.00 o.00 Z31.:26 15,268._ 74
Eopp'=

Totals: $#33,280.00 #0.00 $#19,831.23 $13,415.76

Billing by Project Report

The Billing by Project report lists total contract, gross billed retention, net billed, and cash received amount for jobs
within the selected projects.

1. Select Reports > Job Cost > Sorted Reports > Project Reports > Project Billing.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.
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Systen Date LZF15/00 4:14:1% PM The World Online, Ine

User ID: LESSONUSERL Billing Report - By Project
Job Humber status Total Contract Gross Billed Betencion Het Eillad Cash Deceived Concract Earnaed Total Cost Owver/(lmder)Eilled
Name

Project Mamber
Project Manager

2788 Aocive 20,280.00 8,380 00 #3500 7,815.00 £.000.00 14, E55.97 g, 316 48 {11,243 37)
Brannan's
TARGET

Alicia Alvarza

2780 Aonive 15, 50000 £00_ 00 £0. 00 4E0_00 000 231 26 17678 68T
Hopp's

TARGET

Alicia Alvarza

Project Totals: §25,750. 00 49, BE0_00 §295. 00 §7,965.00 5,000 00 §19,8231 23 fle, 493 28 (§10,581.23)

Total Jobs: z

Retention by Project Report

The Retention by Project report lists the total contract, retention withheld, retention billed, and billable retention
amounts for jobs within the selected projects.

1. Select Reports > Job Cost > Sorted Reports > Project Reports > Retention.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.
3. Select Print.

System: 12715700 4:14:E51 PM The World Online, Inc. Page: 1
User ID: LESEONUZERL Retention

Rarge: TARGET-TARGET Job Cost

Job Number Status Total Contract PRetention Withheld RPetention Billed EBillable Retention
Name

2782 Active Z0,ZE0.00 g35.00 0.a0 S35.00

Erennan's

Z7&0 Active 15,500.00 E0.00 0.00 E0.0o
Fopp's

Totals: $35, 750.00 $885_00 0,00 $885.00

Employee Summary by Project Report

The Employee Summary by Project report contains all hours, labor amounts, overhead amounts, and totals for each job
number assigned to a project. The transaction beginning and ending dates must match the Date To dates from payroll
entry.

1. Select Reports > Job Cost > Sorted Reports > Project Reports > Employee Summary.
2. Select a Project Number.

3. Enter beginning and ending dates.

4, Select Print.

Costs by Period by Project Report

The Costs by Period by Project report lists the actual costs to date and costs per selected period for jobs within the
selected projects.

1. Select Reports > Job Cost > Sorted Reports > Project Reports > Costs by Period.
2. Enter the range of years and periods.
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3. Select the project number print range and select Insert >>.
4. Select Print.

System: 11727 /E00E8: 16-41 AM The World Online, Inc. Page 1
Uzer ID: trathkamp Costs by Period Report

Sortc By: 4000-4000 JOB COST

Tears: Z001l-z00zZ

Pericds: 1-&
Job Mumber Status Customer Fumber Actual Cost to Date Billed to Date Beceived to Date

Hame Hame

Project: 4000

4000 hotive AARONFITOOOL 16.68 0.00 0.00
Big £ Chicago Aarom Fitz Electrical
4001 Active AARRONFITOOOL 0, o0 Q.00 0.o00
Big 2 New Tork Aaron Fitz Electrical
4002 Aotive AARONFITOOOL 0.0o0 0.00 o.o0
Big £ Toronto Aaron Fitz Electrical

Project Totmls: 16,68 §0.00 $0.00
Total Jobs: 3 Totals: FlE.EE #0.00 #0.00

Labor Summary by Project Report

The Labor Summary by Project report contains all hours and totals for each job number assigned to a project. The
transactions on the report are based on the general ledger posting date. This report is for open jobs only.

1. Select Reports > Job Cost > Sorted Reports > Project Reports > Labor Summary.
2. Select a Project Number.
3. Enter beginning and ending dates and select Print.

System: F/EZSSE00Z Z:24:48 PM The World Online, Inc. Page: 1
User ID: =a Labor Summary

Project Humber: 4000
Date Range: L/31/72002 - 7/31/200

Job Number Description Hours Labor Cost Overhead Cost Total Cost

Alan Flint
4000 Big £ Chicago 1.11 16._65 0. 00 16.65
Employes Totals: 1.11 §16.65 §0.00 Fl6.65

Totals: 1.11 §16.65 §0.00 Fl6,. 65

Labor Reports

« Job Labor Report (page 245)

« Certified Payroll Report (page 245)

+ Union Report (page 246)

« Rate Class Setup Report (page 247)

« Rate Class Union Report (page 247)

« Employee Union Report (page 248)

« Monthly Union Report (page 249)

« Monthly Payroll Report (page 250)

« Monthly Contribution Report (page 250)
« Technician Schedule Report (page 251)
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Job Labor Report

The Job Labor report contains estimated, actual, and remaining labor hours for all labor cost codes for the job, as well
as field estimated percentage complete and the percentage of the cost code completed based on the field estimate.
This report also projects gain or loss for each cost code, based on the field-estimated percentage complete.

1. Select Reports > Job Cost > Labor Reports > Job Labor.
2. Use the From and To lookup buttons to select the print range. Select Insert >>.

3. Select Print.

Ranga: ZTEI-ZTEI

Job Humber: Z7E3
ks BEanban §

Cozt Code
Description

1-10-3
Installation = lst Floor

2-10-3
Installation = ind Floor

T-70-3
Lebor - Ueility Room

9-99-3
Project Management

Report Dabe: L2/20/00  9:20:34 &M

Estimated

150,00

35,00

The World Online, Inc
Labor Report Ey Job

Status: kotive

Actual

50,00

—— == -HOUE §= === == === mmmmm o m

Field
Est 4
Comp

0. 00%

0,004

0. 00%

0.00%

Complece
based an
field Est

0. 00

Q.00

Last

Project Manager ALVAOOOL
Labor Periad

Retual Cost
ta date

837,53

Gain or
loss (=}
to date

{837, 53)

Page 1

Trended
gain or
loss (-}

0. 00

Certified Payroll Report

The Certified Payroll report lists employee information, details of hours worked, hourly rate, gross earned in job,
deductions, and net weekly pay for the selected jobs.

To print accurate certified payroll reports, you must print your payroll checks using the Microsoft Dynamics GP

Payroll module.

You must have an address ID entered in the Employee Address Maintenance window (Cards > Payroll > Employee >

Address) for transactions to appear on the Certified Payroll report. To print a Certified Payroll report using SRS, refer to
the TimeTrack manual. When building your payroll batches for certified payroll checks, the From and To dates of the
Pay Period Date field in the Build Payroll Checks window (Transactions > Payroll > Build Checks) must be in a seven-day

range. The From (beginning) date must be the beginning day of the week; the To (ending) date must be the week-

ending date from the payroll transaction. This applies to both Microsoft Dynamics GP and TimeTrack payroll

transactions.

1. Select Reports > Job Cost > Labor Reports > Certified Payroll.
2. Enter the transaction beginning and ending dates.

3. Select to print the report for all transactions, one job, or a range of jobs. Enter a Job Number or Range.
4

. Select Print.
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Uzer ID:

Datrolt,

Sygeem Date 1Z/E0/00 10:Z0:45 AW The World Online, Ine

LESEONUSERL Cartified Payreocll
Job Cosc

Tk 003 Figmature Addition-Certified PR
Address 1146 Monroe hve.
New Barlin vI 11511
For the Uesk Ending 12,200
Nane Fay Type Zun  Men Tue Wed Thu Fri Zar Tocal HE: Race Job Barned FICA 32 gt
Address Gross Earmed FICA Medicars Fe
Social Security Wumber Labor Classiticstion
Alicia H. Alvarza HOUR 2.00 .00 8.00 24.00 §17.10 410.40 45.28

735,20 10.5%

%15 Birch Eoad

MI 48232-2211

4B4-EE-ITIE Plusmber

Union Report

The Union report is a combination of the Union report and Union Summary report. Both reports contain weekly pay
amounts, benefit, and deduction contributions for each employee in the union. You can also sort the employees by
name or position and automatically calculate gross wages by transaction date or check date. A maximum total of 150
benefits and deductions will print on the Union report. The Union Summary report lists a summary for all union
employees.

1.
2.

Select Reports > Job Cost > Labor Reports > Union.

Enter the date to begin the report. If you are going to calculate gross wages based on a check date, enter the first
day of the month in which the check was issued, rather than the first day of the month when the pay period
began.

Select to print a Union report, Union Summary report, or both. The default is Summary, which is both reports.
To print only the Union Summary report, mark the Summary Only checkbox. To print only the Union report,
unmark both checkboxes.

Enter the beginning and ending dates of the pay weeks for which you want report information.

For this report, the pay week must begin and end on the first and last days of the week as defined for
the pay period (Transactions > Payroll > Build Checks).

Select to Sort the report by position or by employee last name. If you sort by position, a subtotal is given for
each position. The report also includes a total by union. If you sort by employee last name, the report will total
by union and not by position.

Select to Calculate Gross Wages by check date or transaction date. If you select to calculate by check date, the
employee summary table is used to get the gross wages. Make sure that, if your pay period begins in one month
and ends in another, the Month Begin Date is the first day of the month in which the check was issued, rather
than the first day of the month in which the pay period began. If you select to calculate by transaction date, the
payroll transaction history table is used to get the gross wage amount for each transaction.

Select Print.
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Pun: 12/20/00  L10:24:57 AM The World Omline, Inc. Paga: 1
Union Reporc
11726400 = 12730700
Sort By: by Position
101 Flumber's Local 101
z1Z M. Water Street
Milwaukes, WI 53111
FPL Foreman Plumber
Name Hour =
Social Securivy # Pay Converced Actual
Hups Type 12/2/00  L12/9/00  12/1&/00 L12/23/00 12/30/00 Hours Hours  Fund Contribution
Banks, Harherine &_
485-22-5953 Gross Wage: $3,035.10
BANEOOOL
Regular 40,00 40,00 40,00 40,00 3200 19z.00 13z.00 DUEZ §60.70
Tinae/Half z.00 .00 9.00 &.00 HaW $45.53
VAC §30.35
4Z.00 44,00 40.00 40.00 3Z.00 Zol.oo 158.00 EBuwployes Totals: §136.58
Foreman Plumber Subtotal 4z.00 44_00 4000 40.00 JIZ.00 Znol.00 133.00 FPosicion Bubtotal: #136.58
Rate Class Setup Report
The Rate Class Setup report lists all rate classes entered.
1. Select Reports > Job Cost > Labor Reports > Rate Class.
2. Enter arate class range or select All to include all rate classes.
3. Enter aunion code range or select All to include all union codes.
4. Select Print.
System: 3f572002 9:35:45 AM The World Online, Inc. Page: 1
User Date: 3S5/Z002 Bate Class Setup User ID: trathkanp
Job Cost
Ranges:
Rate Class: wunionl - unionl
Union: LOCAL3 - T&T
Rate Class Description
Pozition Job Description
Type Description Calc Type Percent Pecqular Rate Overtime Rate DoubleTime Rate
unionl
CED President
Wages Dollar 0.00% £0.00 $0.00 $0.00
ISR Inside Sales Repraesentative
Wages Dollar 0.00% $#40.00 $0.00 $0.00
End of Beport

Rate Class Union Report

The Rate Class Union report is a combination of the Union report and Union Summary report. Both reports contain the
amount of hours and gross wages. The Union report is organized by union employee; the Union Summary report is
organized by union and rate class. You can run the report for a single union code or a range of union codes.

1. Select Reports > Job Cost > Labor Reports > Rate Class Union.
2. Inthe Month Begin Date field, enter the beginning date for the report.
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3. Select to print a Union report, Union Summary report, or both. The default is Summary, which is both reports.
To print only the Union Summary report, mark the Summary Only checkbox. To print only the Union report,
unmark both checkboxes.

4. Enter the starting and ending union codes.

5. Enter the beginning and ending dates for each week. If you leave these fields blank, the dates will automatically
fillin, starting from the date entered in the Month Begin Date field.

6. Inthe Options area, select either Position or Name as the sorting option for the report.

7. Select Print.

Pun: E/22/01 9:42:02 AN The World Online, Inc.
Union Report

41701 = 4730701
Zort By: by Position
ABC ABC Streamfitters
ENG Enginesr
Hame Howurt s
Social Security £ Pay Converted Aorual
Emp# Type &/7/01 41401 4f21/01 4728701 4/30/01 Hours Hours Fund Contribution

Dunwoody, Anne

E01-358-7334 Gross Wage: #11,200. 20
ADUNDOOL
Regular 173.24 173.34 173.324
0.00 0.00 0.00 0.00 173.24 173.34 17%.24 EBuployee Totals: #0.00
Enginser Subtotal 0.00 0,00 0.00 0.00 173.324 173.34 173.24 Position Subtotal: $0.00

Employee Union Report

The Employee Union report lists all the employees who belong to a union. The report contains deduction/benefits
amounts, hours, and pay amount. The report is organized by union, then rate class.

1. Select Reports > Job Cost > Labor Reports > Employee Union.
2. Usethe Ranges drop-down list to select the range for running the report. You can specify ranges for the
employee ID, week-ending date, and union code.

If you don't select a range, the report will print all values for all range types.

3. Inthe From and To fields, select the beginning and ending values for your range. For the Employee ID and
Union Code ranges, use the lookup buttons to select values. For the Week-Ending Date range, enter the
beginning and ending transaction dates, not the week-ending dates.

4. Select Insert>>. You can create one range for each type of range.

5. Select Print.
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Svystem Date:
User Date:

Ranges:

Thion:

Date:

ALEC AEC

EfeEf0l 9:05:46 AM

EfzE 0l

Employes: 411

Local Union

350 - PLIMN
All
Etreamfitters

Bate Class: Local3b0

Job Title

ENG Engineer
Code Description

Enployes

ADTTNOOOL Arne
HOUER Hourly Pay Code
HOUE Hourly Pay Code
HOUER Hourly Pay Code
HOUER Hourly Pay Code
OVER Overtime Paiy

Employes Total:

Beginming

Date

Do dy

4/30/01

4/30/01

4/1/01

LS1/01

4/30/01

The World Online, Inc.
Enployes Thion Beport

Ending
Date

4/30/01

4/30/01

4/15/01

5/10/01

4/30/01

JOE COST

Deduction/Bensfit Hours

Amount

2e.

86,

=1

=1

Zoo.

User ID:

&7

57

57

57

oo

Page: 1

$1,733.
$1,733.
$1,733.
$1,733.

$6,000.

$12,933.

LESSONUSERL

40

40

40

Monthly Union Report

The Monthly Union report contains the number of hours and amount of earnings for each union employee within a
specified time period and union range. The report also contains hours and earnings by rate class. This report is
organized by union code.

1. Select Reports > Job Cost > Labor Reports > Monthly Union.
2. Inthe Ranges field, use the drop-down list to select the range(s) for the report. You can specify ranges for the

week-ending date and for union code.

3. Inthe From and To fields, enter the beginning and ending values for your range. For the Week-Ending Date
range, enter the beginning and ending transaction dates, not the week-ending dates.

4. Select Insert>>. You can create one range for each type of range.

5. Select Print.
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System Date: 4/30/01 9:36:20 AM The World Online, Inc. Page: 1
User Date: 4/30/01 Monthly Union Report User ID: =sa
JOB COBT

Week Ending Date Range: ALl
Tnion Code Range: 350 - ABC

Union Cods Euployves Naue Total GCross Regular Overcime Doubletime
Hours Earnings Hours Hours Hours
AEC AEC Stresmfitters

E0Ll-44-582 Green, Bill 86,87 F#1,733%. 40 BE.87 0.00 0,00
48Z-58-19% Carneroc, Rolando g&.67 F0.00 BE.67 0.00 0.00
TOTAL 17334 F1,733.40 173.34

Rate Class Totals
Local 350 Rate class for local 350 173.34 #1,733.40 173.34 0.00 0.00
GRAND TOTAL 173.34 §1,733.40 173. 34

Monthly Payroll Report

The Monthly Payroll report contains the total hours and gross earnings for union employees within a specified time
period.

1. Select Reports > Job Cost > Labor Reports > Monthly Payroll.

2. Inthe From and To fields, enter the beginning and ending values for your range. Enter the beginning and ending
transaction dates, not the week-ending dates.

Select the Insert >>. You can select one range per report.

4. Select Print.

w

Bystem Date: 4730701 10:45:15 AM The TWorld Online, Inc. Page: 1
User Date: 4730501 Monthly Payroll Beport User ID: =a
JOB COST

Late Range: 4101 - 4/30,/01

Enployese Name Social Security # Total Hours Gross Earnings
ARC ARC Streamfitters

Green,Bill E0l-44-338F 8667 $1,733.40

Carnero, Bolando 48z-58-133 S8E.67 $0.00

Monthly Contribution Report

The Monthly Contribution report contains the benefits, deductions, hours, and gross earnings for each employeein a
union.

1. Select Reports > Job Cost > Labor Reports > Monthly Contribution.

2. Inthe Ranges field, use the drop-down list to select the range(s) for the report. You can specify ranges for the
week-ending date and for union code.

3. Inthe From and To fields, select the beginning and ending values for your range. For the Week-Ending Date
range, enter the beginning and ending transaction dates, not the week-ending dates.

4. Select Insert>>. You can create one range for each type of range.

5. Select Print.

250



e

System Date:
User Date:

T/6/0L 9:08: 24 AN

77601

ek Ending Date Range:

Union Date Range: ALl

Enployee Name

ABC Stresmfitters

Anne, Dunmoody 501-95-733

Contribution/Benefit

Bill, Gresen S501-44-982

Comtribution/Benefit

Rolande, Carneroc M. 482-58-19%9

Contributicon/Benefit
TOTALES:

Contribution/Benefic

Social Security Number

1/&6/01 - 7/ej01

Regular Hours

Regular Hours

346

8&.

86

Ezo.

The World Online, Inc. Page: 1
Meonthly Union Contribution Repore User ID: LESSONUSERL
JOB COST

DT Hours 0T Hours Total Hours Gross Earnings
&8 0. 00 0.00 346 68 $6,933_60
DT Hours 0T Hours Total Hours
&7 0. 00 0. o0 86 .67 #1,733.40
DT Hours 0T Hours Total Hours
&7 0. 00 0.00 g6.67 $0.00
DT Heours 0T Heours Toetal Hours
oz 0,00 0.00 SZ0.02 $8,667.00
DT Hours 0T Hours Toval Hours

Technician Schedule Report

The Technician Schedule report lists jobs and the technicians scheduled to work on the jobs. You can print the report
for all jobs, a single job, or a range of jobs. You can also filter the report by cost code number. The Technician Schedule
report is available if you're using the Job Scheduling feature.

1.

aorwDn

Select Reports > Job Cost > Labor Reports > Technician Schedule.
Select to print the report for all jobs, a single job, or a range of jobs. Enter the Job Number or range.

Enter the date range.

Select to print the report for all cost codes or a specific cost code. Enter the Cost Code.

Select Print.
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Systen Date: T/6/0L 9:08: 24 AN The World Online, Inc. Page: 1
User Date: T/6/01 Honthly Union Contribution Report User ID: LESEONUSERL
JOB COET
Week Ending Date Ramge: 1/8/01 - 7/8/01
Union Date Range: ALl
Enployee Name Social Security Number Regular Hours DT Hours 0T Hours Total Hours Gross Earnings
ABC ABC Stresmfitters
Anne, Duntroods 501-98-733 346_E8 0. 00 0.00 346 68 $6,933_60
Contribution/Benefit Regular Hours DT Hours 0T Hours Total Hours
Bill, Green SD01-44-982 BE.E7 0. 00 0. o0 86 .67 #1,733.40
Contribution/Benefit Regular Hours DT Hours 0T Hours Total Hours
Rolando, Carnero M. 482-58-199 86.67 0. 00 0.00 86.67 $0.00
Contributicon/Benefit Regular Hours DT Heours 0T Heours Toetal Hours
TOTALE: Ezo.oz 0,00 0.00 5Z0.0z $8,667.00
Contribution/Benefit RBegular Hours DT Hours 0T Hours Total Hours

Setup Reports

You can print reports from your Job Cost setup. These include Cost Code Master, Posting Options, Project Number,
Overhead Detail, and Overhead Groups, and Architects reports.

« Cost Code Master Setup Report (page 252)
« Posting Options Report (page 253)

+ Project Number Setup Report (page 254)

+ Overhead Detail Codes Report (page 255)

« Overhead Group Codes Report (page 255)
« Architect Setup Report (page 256)

Cost Code Master Setup Report

The Cost Code Master Setup report contains all master cost codes, descriptions, and cost element types. Review this list
once you set up all master cost codes to ensure your list is complete.
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Select Reports > Job Cost > Setup Reports > Cost Code Master.

Srstem: 12514700 Z:41:19 PM The World Online, Inc.

Uszer IDL: LESS0ONUSERL Cost Code Master Setup
Job Cost

Cost Code Number Description Cost Element Type

1-10-3 Installation - lst Floor Labor

£-10-3 Installation - Znd Floor Labor

S-99-3 Project Mahagement Labor

1-10-2 Piping Material - l=st Floor Materials

1-Z0-2 Phones, Supplies - lst Floor Materials

z-10-2 Piping Material - Znd Floor Materials

z-Z0-2 Phones, Supplies - End Floor Materials

1-00-1 Equipment - lst Floor Equipment

Z-00-1 Equipment - Znd Floor Equipment

1-00-4 Subcontractors - lst Floor Subcontractors

Z-0o0-4 Subcontractors — End Floor Subcontractors

1-00-& Other Costs - lst Floor Other

Z-00-5 Other Costs - Znd Floor Other

Posting Options Report

The Posting Options report lists the setup options you selected in the Posting Options window. This includes your
revenue recognition method, whether you post payroll through general ledger, and whether you want to print Certified
Payroll reports.

Select Reports > Job Cost > Setup Reports > Posting Options.
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Bystem: 8172002 11:-14:07 AM The World Online, Inc. Page: 1
User ID:=sa JC Posting Options
Job Cost

Cost Code Debit Posting Accounts Diwvision

Percentage of Completion Options:
Bevenue PBecognition Method o

Post through the GL *

Closing Jobs Options:
Closing Jobs Journal Entry o
Allow Job to Close if Committed Costs
Post through the GL

Allow Job to Close if Met Billed <> Expected Contract

Payroll Options:

Certified Payroll K
Bate Class ®
Payroll Post through the GL K

Post to Job Cost ONLY
Payroll Post Transaction Summary

Payroll Overhead Detail Distribution

Estimate Cost Option:

Estimate Cost by Period ®

S0P Billing Options:

Sales/PRewvernue Accounts From: Job Cost

Project Number Setup Report

The Project Number Setup report lists all project numbers and associated jobs set up in Job Cost. Use this list as a
reference when you set up projects.
Select Reports > Job Cost > Setup Reports > Project Number.
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Svystem: lz/14/700 Z:45:09 PM The World Online, Inc. Page:l
User IDL: LESS0ONUSERL Project Mumber Setup
Job Cost

Project Mumber Description

12345 Project Job

Overhead Detail Codes Report

The Overhead Detail Codes report lists setup options entered for all overhead detail codes in the Overhead Detail Codes
Setup window. Overhead detail codes define how overhead calculates based on payroll costs.
Select Reports > Job Cost > Setup Reports > Overhead Detail Codes.

Svystem Date: 12714700 E:47:35 PH The World Online, Inc. Page: 1
User I: LEZS0NUSERL Owerhead Detail Codes

Owerhead Code Description Fixed Portion Owverhead %

GEN General Owerhead £1.00 0.00%

WCOME Morkers' Conmp. s0_0a 1. E50%

Overhead Group Codes Report

The Overhead Group Codes report lists the setup options entered for tracking overhead in the Overhead Groups Setup
window. The report also lists the overhead details assigned to the group.
Select Reports > Job Cost > Setup Reports > Overhead Groups.

@woown.  LEsLICD E1FOLT OIH Moo Jozli ol e, Pag. 1
Lamr LU': LaZSOHLZKRL draroamac Froer Uooer

rosrhes1 wrrss THAT . Tnerslle=dar

Liuwciiend Lulail SwalLaplo Uapras L aanl Pasal _no dar Juie Szl borlaica Ludcle=d 1
CE3D Copcrul Jvoinoud =TT R, TR Tukaiv_ an ML 11,32 C.a0
R L Morcmra  Uooes =arka_lakz oo Jacloacs mn All RS | -k
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Architect Setup Report

The Architect Setup report lists all architects entered.
Select Reports > Job Cost > Setup Reports > Architects.

System: FFESZ00E S:EE:40 AM The World Online, Inc.

User ID: trathkamp Architect Setup List

Architect: JIMFP James Peterson

Address 1 Address 2 City State Zip Thone 1

558 Mockingbird lame Youngssowm o eess?  (ooo) ooo-0000
Architect: JOHNS John Sperry

Address 1 Address 2 City State Zip Thone 1
Architect: SAMZ Samual Zabinski

Address 1 Address Z Citwy State Zip Fhone 1
2432 B, Basc 2a. ymere WI.  sa7es {0001 000-0000
History Reports

+ Job History Report (page 256)
+ Job History Detail Report (page 257)
+ Job History Notes Report (page 258)

Job History Report

The Job History report lists committed, posted, estimated, and forecasted costs for each cost element, as well as
estimated gross profit, change order, and other job information for closed jobs.

1. Select Reports > Job Cost > History Reports > Job History.

2. Select to print the report for all jobs, a single job, or a range of jobs. If you select the Job Number or Range radio
button, enter the number or range.

3. Select Print.
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Az 0Df:
Claosed Biy:

Job Mumher:
Name:
Diiwisiomn:

Lahor
Materials
Equipment
Subrcontractors
Other

User Defined 1
User Defined 2
User Defined 3
User Defined 4

Totals

Contract Earne

Total Net Bill
Total Gross EBi

Gross Profitc
Markup % on Co

12715700 10:-43:158 AM

LESSONTSERL
zZ7e0

Eopp's=s
ALL

POSTED COSTS

E,291.
1,140,
ZE0.
0.

&5.

d to Date

ad
1led

st

Primary Customer:lAceourate Printing

The World Online, Inc.
Job History

Page:

Job Location:
114 Monroe Awe.

Contract Type:Fixed Amount

Job Cost
ESZTIMATEL COSTS FORECASTED COSTS
E,875.00 5,87&5.00
E,7E0.00 5,7E0.00
o._aoo ZE0.00
o._ao o._oo
ZEO. 00 ZEO. 00
o._aoo o._oo
o._aoo o._oo
o_oo o_oo
o_aoo o._oo
11,84E5_00 1z ,02E5_00
g,671.78
15, 50000
15, k00.00
Original Contract
User Defined CO's
Confirmed
Contract to Date
In-Process
Expected Contract
$8,733.22
123

$15, 500,

1

Job History Detail Report

The Job History Detail report includes estimate and actual cost code amounts for a closed job.

1. Select Reports > Job Cost > History Reports > Job Detail History.
2. Select a Job Number.
3. Select Print. The sorting options are disabled for this report.
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System: 1Zs20/00 9:28:44 AN The World Online, Inc.
Usar ID: LESSONUSERL Job History Detail
Job Cost
Job: 2760 Hopp's
———————————————————————— Estimate -----—--———-------—== ——----—-——————————-———- Aptual ------------——==------—
Cost Code Number Units At it Amount Thits Amt /Tnit Amount
Description Cost Element Type
1=10-32 L1ED. 00 ZE.0DO0 2,750.00 EE.00 FE£3.48 1,251.72
Installation - lst Floor Labor
Z2=10-3 2E5.00 ZE.00 875.00 150.00 FEZ6.66 4,000.00
Installation - Znd Floor Labor
F=93-3 Z&.00 Eo.00 1,250.00 o.oo F0.00 Q.00
Froject Hanagement Labor
Total Labor §5,875.00 £5,291.78

Job History Notes Report
The Job History Notes report lists notes from closed jobs.

1. Select Job Cost > Reports > History Reports > History Notes.

2. Select to print the report for all jobs, a single job, or a range of jobs. If you select the Job Number or Range radio
button, enter the number or range.

3. Select Print.

System Date:01Z/Z0/00 Z2:09:1¢ PH The World Online, Inc. Page: 1
User Dace: 12/20,/00 JOE COET HISTORY HOTEZ User ID: LEZSONUSERL
Panges:
Job Number: 2759
Author: a1l
Job Humber: Z7ES5 Etatus: Closed
Name: Erannan's Hanager: Alicia Alvarza

Note Index:
Author:

Ceneral Notes
LESSONUSERL

Hote Type:
Hote Transaction #:

Job Mainte&nance Cost Code:

Work included in this job is all electrical and plumbing.

Hote Index: M MNote Note Type: Job Status Cost Code

Author: LESS0ONUSERL Hote Transaction #:

12701700 - Job progressing as scheduled.

Hote Index: Delay Note Type: Forscast Bewvision Cost Code: L1-10-32
Author: LESEONUSERL Heta Transaction #: 1

Bad weather caused installation delay. Extra trip to job site

3 Hove(s) per Job

3 Total Notels)

Subcontractor Reports

Subcontractor reports relate to subcontractors used on jobs. Reports include Vendor Activity, Subcontractor Status,
Subcontractor Detail, Subcontractor Retention, and Insurance Expired, Subcontractor Cost Codes, and Subcontractor
Summary Status reports.

« Vendor Activity Report (page 259)

« Subcontractor Status Report (page 259)

« Subcontractor Detail Report (page 260)

« Subcontractor Retention Report (page 261)
+ Insurance Expired Report (page 261)
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« Subcontractor Cost Codes Report (page 262)

+ Subcontractor Summary Status Report (page 263)
« Subcontractor Claims Report (page 264)

« Subcontractor Supplemental Report (page 264)

Vendor Activity Report

The Vendor Activity report contains a list of vouchers entered for a job, sorted by vendor. The report also includes total
units purchased, the cost-per-unit, and the total cost for each vendor.

1. Select Reports > Job Cost > Subcontractor Reports > Vendor Activity.

2. Use the Ranges drop-down list to select a range type.

3. Usethe From and To lookup buttons to select the print range. Select Insert >>.
4. Select Print.

System Date: 12/14/00 1Z:54:16 MM The World Online, Inc. Page: 1
Job Rahge: Z2759-Z759 Vendor Actiwity Report
Vendor Range: All JOB COET
Date Range: ALl

Job Cost Code Number Voucher NHunber Date Units Cost /Unitc Total Cost
Description

Vendor: ACETRAVEODOL Aca Travel

2789 1-00-4 0o000000000000383 4/10/00 1.00 S5E0. 00 5E50.00
Subcontractors - lst Floor

Vendor Totals: 1.00 $5E0. 00 §5E50.00

Subcontractor Status Report

The Subcontractor Status report contains the jobs, contract information, contract amounts, insurance information, and
invoice amounts for each subcontractor.

1. Select Reports > Job Cost > Subcontractor Reports > Subcontractor Status.

2. Usethe Ranges drop-down list to select a range type.

3. Usethe From and To lookup buttons to select the print range. Select Insert >>.
4, Select Print.
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System: lz15/00 E:47:35 MM The World Online, Inc. Page: 1
Uszer ID: LESSONUSERL Subcontractor Status
Job Bange: EZ7ER-ET7ES
Vendor Ranges: ALl
Joh: 2759 Brennan's
Tendor: Besumont Construction
Contract Type: Bonded: Tes Submit Date: 11715700
Contract Date: 1ZS5700 Lien Waiwver: Tes Pesubmit Date: os0/00
PO Mumber: Insurance Certificate: Tes Approved Date: lzs1/00
In=. Cert. Expiration Date: 1Z/31/00 Disapproved Date: o/ 000
Original Contract Amount Z,000. 00 Vendor Invoices 1,000 00
Change Orders Amount o.oo Betention Withheld 100,00
==================== Betention Generated 0.0
Amended Contract Amount Z,000.00 ====================
Actual Units 1.00 Total F200.00
Contact Person Contact Title Phone Number
John Doe Job Site Foreman (ZE62) EEE-EEEE Ext. 0000
Subcontractor Detail Report
The Subcontractor Detail report contains jobs, contract amount, and invoice detail for each subcontractor.
1. Select Reports > Job Cost > Subcontractor Reports > Subcontractor Detail.
2. Use the Sort By drop-down to select the sorting method. You can sort by vendor ID or job number.
3. Use the Ranges drop-down list to select a range type.
4. Use the From and To lookup buttons to select the print range. Select Insert >>.
5. Select Print.
System: E/L172002 5:48:00 AM Three Inc. Page: 1
User ID: trathkamp Subcontractors Transaction Detail
Sort By: Vendor ID
Vendor Range: EEAUMONTOOOL-CHICAGOROOOL
Job Range: ALl

Vandor Total: $3,500.00

Grand Total:

$3,500.00

#300. 00 #3,E00.00

$300.00

$3,200.00

#2,700.00

$2,700.00

Invoice Humber Document Date Inwvoice Amount PRetention Withheld Current Inwoice Payments Released Balance Tue

Vandor Baaumont Construction

Job: HYAC-1000 ATA BILLING STYLE JOB

4LlE4554 1071072002 3,000,.00 300, 00 Z,700,00 £,700,.00 0.00
Job Total: $3,000.00 $300.00 $Z,700.00 $2,700.00 F0.00

Jaok TEMPLATE HVAC JOETemplate HVAC Job

4534 5/23/2003 500.00 0.00 500.00 0.00 500.00
Job Total: F500.00 #0.00 $500._00 $0_00 $500.00

NSNS NSNS NN NN

#500.00

$E00.00
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Subcontractor Retention Report

The Subcontractor Retention report contains jobs, contract amounts, and retention information for each
subcontractor.

1. Select Reports > Job Cost > Subcontractor Reports > Subcontractor Retention.

2. Use the Sort By drop-down to select the sorting method. You can sort by vendor ID or job number.
3. Use the Ranges drop-down list to select a range type.

4. Use the From and To lookup buttons to select the print range. Select Insert >>.

5. Select Print.

Systen: 1/2Z272004 1:35:40 PH The World Online, Inc. Page: 1
User ID: Jbushe Subcontractors PRetantion
Sore By: Vendor ID
Vendor Range: All
Job Range: AlL
Invoice Humber Document Date Invoice Amount Retencion Withheld Betention % Petention Invoiced Ealance Dus
Vendor: Eeaumont Construction
Job Number: HVAC-1000 ALh BEILLING STYLE JOE
4154654 10/10/2002 2,000.00 200.00 10.00 0.00 200.00
Job Total: $2,000.00 $300.00 $0.00 $300.00
Vendor Total: $3,000.00 $300.00 $0.00 $300.00
Grand Total: §3.000.00 $300.00 $0.00 §300.00

Insurance Expired Report
The Insurance Expired report contains insurance and expiration date information for each vendor.

1. Select Reports > Job Cost > Subcontractor Reports > Insurance Expired.

Use the Ranges drop-down list to select a range type.

Use the From and To lookup buttons to select the print range. Select Insert >>.
Select Print.

HwnN
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Systen: SSLFE00Z 10:4Z:10 AM

Uszer ID: =a

Manger Rawnge: ALWAOOOL-ALWAOOOL

Date Range: All

Project Manager: Alicia, Alvarza M.

Joh Wendor

z2753 Aoe Trawel

E759 Allenson Properties
z2753 Associated Insurance Inc.
E759 Beasumont Construction
z2753 Master subcontractor
z753 West Junction Amoco
2783 Herox Corporation
ZTEOTRA Ace Trawel

2760 Aoe Trawel

E760 Allenson Properties
2001 Ace Trawel

3001 Central Cellular, Inc.
4000 Ace Trawel

4000 Maszter subcontractor
4001 Central Cellular, Inc.
4002 Herox Corporation

The World Online,

Inc. Page:

Suhcontractors Insurance Expiration Dates

In=. Expr. Date Contact MName Contact Phone Number

17172003
0/0/0000
000000
172372002
000000
IFlesz00z
127172002
17172003
17172003
000000

17172003
000000
17172003
000000
000000
127172002

1

Subcontractor Cost Codes Report

The Subcontractor Cost Codes report contains a list of cost codes assigned to each vendor. The report is sorted by job,

then vendor.

1. Select Reports > Job Cost > Subcontractor Reports > Subcontractor Cost Codes.
2. Usethe Ranges drop-down list to select a range type.

3. Usethe From and To lookup buttons to select the print range. Select Insert >>.
4

Select Print.
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Bystem: 12/11/7200Z8: 3546 AM The World Online, Inc.

User IL: trathlkamp Job Cost Subcontractor Cost Codes
Job Bange: All

Wendor Bange: All

Job: z7E39 Erennan's

Wendor: ACETRAVEOOOL Aoe Trawvel

Cost Code Number Description Cost Element
1-10-% Piping Material - lst Floor Materials
T=-T0-E Materials - Tcility Room Materials
1-00-1 Equipment - lst Floor Euipment
z-00-1 Equipment - Znd Floor Equipment
1-00-4 Subcontractors - lst Floor Subcontractors
Z-00-4 Subcontractors - Znd Floor Subcontractors
Wendor: ALLENS0ONOOOL Allenson Properties

Cost Code Numbher Description Cost Element
1-00-1 Equipment - lst Floor Equipment
Wendor: BEAUMONTOOOL Beaumont Construction

Cost Code Nunher Description Cost Element
1-00-4 Subcontractors — lst Floor Subcontractors
Wendor: JOES PLACE Master subconktractor

Cost Code Numbher Description Cost Element
1-10-% Piping Material - lst Floor Materials
Z-00-4 Subcontractors - Znd Floor Subcontractors

Subcontractor Summary Status Report

The Subcontractor Summary Status report summarizes contract information for all jobs for which the subcontractor is
being used.

1. Select Reports > Job Cost > Subcontractor Reports > Subcontractor Summary Status.
2. Use the Ranges drop-down list to select a range type.

3. Usethe From and To lookup buttons to select the print range. Select Insert >>.

4. Select Print.
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System:  LEJLLF80085:23:1d 34 The Borld Orline, Inc. Fage: 1
Wser ID:  trathhamp Subcontracter Sumary Status

Pendor Bange: &all

Wendeor: ACETRAVENMOL  Ace Trawel

Total Original Comtract Amount Total Change Orderr  Total Contract &mourt Total Wendor Inwoices EBetention Dithheld Total Eetertion Irvoices Total  Total Inweices Thae
""""""""""""" waewo  wee  Isomes  sasee  ssae osson s.eseo
Pendaor: ADVAMCEDNOOL  Advanced Office Iystems

Total Original Comtract Amount Total Change Orderr  Total Contract &mourt Total Wendor Inwoices EBetention Dithheld Total Eetertion Irvoices Total  Total Inweices Thae
Vendor: ALTEHIOHO001  Allenson Properties

Total Original Cortract Amcant  Total Change Orderr  Total Dontract dmeurt Total Wender Inweices Betention Dithheld Total Betertdon Inwoices Total  Total Inecices Due

Wendaor: AMEEICAR0001  American Esxpress

Total Original Cortract &mount Total Change Order:  Total Lortract Amourt  Total Wendor Irweice: Eetention Withheld Total Eetention Inweicer Total  Total Irvedicer Thoe

Subcontractor Claims Report

This report displays the cost code description, total amount of the payment claim and the scheduled amount. This
report reflects all cost codes for each job as well as the comments entered in the Reason Note field of the Contract
Claimed Amounts window. The report creates a separate page for each job.

Subcontractor Supplemental Report

This report provides for all the required Building and Construction Industry Security of Payment (Supporting
Statement) Regulation 2014 supporting statement information.

Service Management Dexterity Reports

Service Management is shipped with a set of Dexterity reports that can be customized with Report Writer, which ships
with Microsoft Dynamics GP System Manager module. Some reports provide helpful information about your customers
and their locations. Others track your service call information and monitor equipment information for each customer
location. Other reports show salesperson commissions and maintenance contract profitability. Some standard reports
can be used as marketing tools to offer maintenance contracts to repeat service call customers. They can also be
helpful for maintaining your customer file information or if you want to print company information.

You may wish to print some of the reports when you have finished setting up Service Management. A current
copy of each report could be kept on file in case the files containing the information become damaged.

Reports print to the screen in full screen mode. Use the full screen button, which is located next to the Mail button in the
upper left corner of all report windows, to toggle to partial screen view.

If you're using global filtering, you can use global filters when printing some reports. Use the drop-down list in the
report setup window to select a branch. The report prints only the records belonging to the selected branch. If you
select User Profile from the drop-down list, the global filter defaults based on your user profile setup. You can select the
Branch indicator at any time to see the global filters you've chosen.

The reports are grouped into three areas: General, Service, and Maintenance. In most cases, you have the option of
printing a report to the screen, to a printer, or to a file.
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Remember, you can set a default report destination in the Microsoft Dynamics GP User Preferences window
(Microsoft Dynamics GP > Tools > Setup > User Preferences).

If SQL reporting has been set up, some of the standard Dexterity reports may have been replaced by SQL reports.

Additional SQL reports are available to print from Report Manager or the Custom Reports list.

See also:

« General Reports (page 265)
« Service Reports (page 279)
+ Maintenance Reports (page 321)

General Reports

» Contact ID Report (page 265)

« Customer Locations Report (page 266)
» Customer Report (page 267)

« Equipment at Location (page 268)

« Invalid Labor Rate Groups (page 269)

+ Lookup Reports (page 270)

+ Mobile Purchase Order (page 278)

« Printable Notes Report (page 279)

Contact ID Report

You can assign contacts to locations and maintenance contracts. The Contact ID report lists the contact ID, contact

name, address, and contact organization.

1. Select Reports > Service Management > General > Contacts.
2. Select a sorting method from the drop-down list.

3. Select whether to include all contacts or a range. Enter the range, if applicable.
4

. Select whether to print a summary report, detail report, or labels.

System: 3Sza/98 11:34:02 AM
User Date: 3/24/98

Banges:
Contact ID: ALL
Zorted: Contact ID

Contact ID Comtact Name
Comtact Organization

The World Online, In
CONTACT ID SUMMART

The Service Management Serias

2.
LIZT

City,S5tate, Code

1 George Duloy

New Eerlim Police Department
2 Hevin Rogers

Wauwatosa Fire Department
as Luey Gonzales

Al Security

Tetal Contacts Listed: 3

End of Report

45733 W, Clendale Ave.

8343 W, Nerch Avenus

7844 W. Palavine Road
Suite 104

New Berlin

Vauvatosa

Palatine

Page:
User ID:

wI

IL

1
LESZ0N USERL
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Customer Locations Report

Since some service customers may have multiple locations, you can print the Customer Locations report to list each
location's information. The Customer Locations report is compiled from the service call database. It lists the customer's
address information, salesperson, labor group name, pricing matrix name, and user-defined field information for each
location.

1. Select Reports > Service Management > General > Customer Locations.

2. Select a customer using the lookup button in any field. When searching by customer ID, customer name, or
address 1, you must make a partial entry and then select the lookup button to begin the search. When searching
by location phone, enter a phone number and then select the phone button to begin the search. If a match is
found, the customer record will be retrieved.

3. Select Print.

Svstem: 3/24/98 10:04:51 AM Page: 1
Tzer Date: 3724795 T=zer ID: LESS0N TUSERL

The World Online, Inc.

SERVICE MANAGEMENT CUSTOMEE LOCATIONS REPORT
Service Management Series
Name: Adwvanced Paper Co.

Address Code User Define 1
Location Name
Address Uzer Define 2
City,3tate,Zip User Define 3
Country
Contact #1 Uzer Define 4
Phone #1
Contact #2 User Define &
Phone #2
Salezperzon Uzer Define &

Labor Group Name

Pricing Matrix Name
PEIMARY

Business

244 19th Street 3.

Chicago IL &0603-911
T34

Manoj Monat

[3lz2) 434-2009 Ext, 0000

[ooa) 000-0000 Ext. 0000
CHARLEZ E.

STANDARD

STANDARD

TOTAL LOCATION(S): 1

266



Customer Report

The Customer report lists information on your service customers.

1. Select Reports > Service Management > General > Customer Report.
Select a sorting method from the drop-down list.
Select to print all customers or a range of customers. Enter the customer range, if applicable.
Select to print a summary report, a detail report, or labels.
Select a sorting method from the drop-down list. The last two choices in the drop-down list are user-defined

oD

fields.
6. Select Print.

If you don't have information in a field you are sorting by, the record is skipped.

« Summary (page 267)
« Detail (page 268)

Summary
Systam: ES3LSEDQE  1:33:16 MM The World Online, Inc. Page: 1
User Date: 53172002 CUSTOMER ADDERESS SUMMARY LIST User ID: LESSONUSERL
Service Manhagement Series
Banges:
Salesperson ID: ANORTHROP to ANORTHROP
Sorted: EBalesperson ID
Salesperson: ANORTHROP
Customar Number Customer Name Addraess City
Phone Facsimile
Loz Cadar Family Counseling 1123 Madison Ave. Hew Baerlin WI 11111
(414} BZ1-10E0 Ext. 0000 {000} 000-0000 Ext. 0000
108 Lake Park Golf Supply 11592 Jackson Blwd. Hew Berlin WI 11111
tdld) BEZLl=-1050 Ext, 000D {(00D) 0D00=0000 Ext., 000D
107 Arc Investment Services 1238 Anderson Parkway Few Berlin WI 1111l
(4ld) SZ1-1070 Ext. 0000 (000) 000-0000 Ext. 0000
11z Smokes Fire Protection Service 1353 Eastmoor Hew Berlin WI 1111l
(414) 8Z1-1120 Ext. 0000 {000D) 000-0000 Ext. 0000
113 Greens Nursery 1376 Westmoor Hew Berlin WI 11111
{000y ODD=-0000 Ext. 0000 (000} 0D0-0000 Exe. 000D
114 Soundhiem Music 1399 Golf Drive New Berlin WI 11111
1414} 821-1140 Ext. 0000 {000} 000-0000 Exc. 0000
118 Flash Photo Service 1l4ZZ Sunnyslope Hew Berlin WI 11111
(414} SZ1-1150 Ext. 0000 {000) 000-0000 Ext. 0000
1lle Hovietime Movie Rentals 144F Calumet Hew Berlin WI 11111
(4l4) 82Z1-1160 Ext. 0000 (000) 000-0000 Exe. 0000

2 Total Customers for: ANORTHROP
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Detail

System: S/3L/72Z002 1:40:02 PM The World Online, Inc. Page: 1
User Date: 5/317Z00Z CUSTOMER ADDEREZS DETATL LIST User ID: LESSONUSERL
Service Management Beries
Banges:
Salesperson ID: ANORTHROP to ANORTHROP
Sorted: Salesperson ID
Salesperson: ANORTHROP
Customer Humber Customer Name Contact Bill To
Location Phone f#f1 Zales Territory
Address Phone #Z Payment Terms
Fagcimile Tax Scheduls ID
City Customer Class
108 Cedar Family Counseling PRIMARY
PRTMARYT {414) 8Z1-1020 Ext. 0000
1123 Madison Ave. (0D0) DODO0=000D0 Ext, 000D Het 30
{000y 000-0000 Exc. 0000 USASTCITY-6+
Mew Berlin WI 11111 SERVICE
108 Lake Park Golf Supply PRIMARY
PRIMARY {414) 8Z1-1080 Ext. 0000
L1192 Jackson Blwd. (0DO) ODO=-0000 Exe, 000D Net 30
{000y 000-0000 Ext. 0000 USASTCITY-6%
Mew Berlin WI 11111 SERVICE
107 Arc Investment Services PRINARY
DPRIMARY {4ld) 28Z1-1070 Exc. 0000
1238 Andarson Parkuay (000} 0ODO=0000 Exe, 0000 Naet 30
{000) 000-0000 Ext. 0000 USASTCITY-6%
Mew Berlin WI 11111 SERVICE
112 Smokes Fire Protection Serwice PRIMARY
PRETMARYT (414) 8Z1-1120 Exc. 0000
1353 Eastmoor {0D0) 000=-0000 Exc. 0000 Net 30
{000y 000-0000 Exc. 0000 USASTCITY-6+
Mew Berlin WI 1111l SERVICE

Equipment at Location

The Equipment at Location report lists the equipment information at a customer location. The report compiles

information from the equipment database.

1. Select Reports > Service Management > General > Equipment at Location.
2. Select a customer using the lookup button in any field. When searching by Customer ID, Customer

Name, Location Name, or Address 1, you must make a partial entry in the field and then select the lookup
button to begin the search. When searching by location phone, enter a phone number and then select the phone
button to begin the search. If a match is found, the customer record will be retrieved.

3. You can limit the data in the lookup windows by selecting a branch name from the drop-down list at the top of
the window.

4. Select Print.
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System: 3511720053 2:01:02 PH Page: 1
Uzer Date: 371172003 Uzer ID: kschrneider

The World Online, Inc.
EQUIPMENT AT LOCATION REPORT
Jervice Management 3eries

Name: Accurate Printing
Location: Accurate Printing

Erquipment MNumher User Define 1
Marufacturer
Type of Equipment Uzer Define 2
Equipment Model Mumber
Equipment Jerial Number User Define 3
Sublocation ID
Installation Date User Define 4
Installed By
Contract Mumber User Define &
Warranty Expires
Extended Warranty Type Uzer Define &

Extended Warranty Expires
Suspend MCC Calls

lolool
TORK
AC COMPRES
T140
ANRZES
EOILERE ROOM &
107141996
H &« K Heating
lol-001
1243172004

n/0/0000

a/s0/0000
Tes

unmarking the setup option to use overhead amounts from Job Cost.

Select Reports > Service Management > General > Invalid Labor Rates.
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Invalid
Labor
Rate
Groups

The Invalid
Labor Rate
Groups
report lists
locations
that have
invalid
labor rates
assigned. A
location
record may
have an
invalid
labor rate
group if the
user has
changed
from using
Service
labor rates
to using
overhead
amounts
from Job
Costto
determine
labor rates.
The report
also prints
after
marking or



System: S/EL/E003 8:34:47 AN Three Inc. Paga: 1
User Date: 5fEZ172003 INVALID LABOR PATE GROUPE REPORT User ID: Jjbushs
Service Management Series

customsn 1o cusromsm wass soREss T Locaiow waxs Lipon pats cmove
101 Aceurate Printing PRIMARY Aceurate Prinving STANDARD
10& Cedar Family Counseling PRIMART Cedar Family Counseling STANDARD
10% Wennsoft PRIMARY Tennsoft STANDARD
104 Lange Hardward DERIMARY Lange Hardware STANDARD
105 Lake Park Golf Supply PRIMART Lake Park Golf Supply STANDARD
106 Woodland Golf Course PRIMARY Woodland Golf Course STANDARD
107 Arc Inwestment Services PRIMART Arc Inwestment STANDARD
108 Bay Towel Zervice PRIMARY Bay Towal STANDARD
0% Watercown Eoat 2torage DRIMARY Macercowm Eoat 2torage STANDARD
110 Flight By Night Air Transport PRIMART Flight By Night STANDARD
111 Elm Brook Limousine Sales PRIMARY Elm Erook Limo STANDARD
11% Swokes Fire Protection Service PRIMART Smokes Fire Protection STANDARD
113 Greans Nursery PRIMARY Greens Nursery STANDARD
114 Soundhiem Music DPRIMARY Sounhiewm Musie STANDALID
115 Flash Photo Service PRIMARY Flash Photo STANDARD
L1& Hovietime Movie Rentals PRIMARY HMoviecime - Main Office STANDARD
201 Molded Plastic Concepts PREIMART Molded Plastic STANDARD
Z0Z Dusty Chimney Swveeping PRIMART Dusty Chimney STANDARD

Lookup Reports

Most windows in Service Management have fields with attached lookup windows. The lookup window contents can be
printed in report format. You can select to print all reports at once or each report individually. It can be helpful to have a
copy of the lookup window entries for your records or to note any duplications in the lists.

«+ All Lookup Reports (page 270)

« Customer Window Lookups Report (page 271)

« Equipment Window Lookups Report (page 271)

« Maintenance Contract Types List (page 272)

« Maintenance Task Codes Report (page 274)

« Maintenance Tasks by Equipment Type Report (page 275)
« Service Call Window Lookups Report (page 276)

« Task Code Task Lists Report (page 278)

All Lookup Reports
All lookup reports print at once. When one report window is closed, the next report opens. Select Reports > Service
Management > General > Lookups > All.

Each report can be printed to a printer by choosing the Print button in the screen output window.
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Customer Window Lookups Report

The Customer Window Lookups report lists the lookup window items in the User-Defined 1 and User-Defined 2 lookup
windows.
Select Reports > Service Management > General > Lookups > Customer.

System: 3724798 11:50:45 AM Page: 1
Uzer Date: 3/24/798 Tzer ID: LESS0N URERL

The World Online, Inc.
CUATOMER WINDOW LOOEUPS EEPORT
Jervice Management 3eries

USER DEFINE 1 T3ER DEFINE 2
Newspaper Ad Hospital
Referral HVAC Shop
Trade 3how Mizeun
Tnknown 0ffice Building
Yellow Pages Fetail
Gchool

End of Report

Equipment Window Lookups Report

The Equipment Window Lookups report lists the contents of the Type of Equipment, Extended Warranty Type, Installed
By, and Manufacturer lookup windows.
Select Reports > Service Management > General > Lookups > Equipment.
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System: 3524798
Tzer Date: 3724798

D4Ta PUMP
FC

SEEVEER
S0FTWARE
CABEL

End of Report

1:24:39 PH Page: 1
Tzer ID: LESS0N USEERL

The World Online, Inc.
EQUIPMENT WINDOW LOOEUPS BREPORT
Service Management 3eries

EXTENDED WARBAWNTY TYPE INSTALLED BY MANUFACTIURER
1 ¥ear-Parts & Labor Computer Specia COMEPAQ
90 Days-Parts & Labor Installation 5p DELL
Hone Joe's Serwvice IEM
MFE. '3 INC.
UNENOWH
XY¥YZ SUPPLY

Maintenance Contract Types List

Select Reports > Service Management > General > Lookups > Contract Types.
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Serstem: a3/E4/58 £:04: 55 MM The World Online, Inc. Page: 1
User Date: IrE4 28 Maintenance Contract Types List User ID: LEZS0N USELR1
SERVICE MANAGEMENT SERIES

* Use Serwice Lewsl ID

Contract Type Name Description Serwvice Lewel ID Lescription

MONTHLY MONTH END» SERVICES
The Month End contract cowers 1 hour per month of Diagmostic Testing

Thi=s Diagnostic Testing includes:

EMEEDDED DIAGNOSTIC TESTS

- Bus Controller

- Cache Controller

- Cache Card

- Diskette Drive Controller

- Hard Iisk Driwve Controller
— Memory Controller Begisters

DISEETTE-BASED DIAGHNOSTIC TESTS
- Ram

- Bystem Set

- Wideo - Eeyboard

- Mouse

- Diskette Drives

SUPPORT SUPPORT SERVICES
The Support Services contract is a comprehensiwve support plan that offers the following serwvices:

— Online Q&4 of the most frecquently asked questions of computer users

- Online directory that is a reference tool for all products and services
- Complete Diagmostic Trouble Shooting Programs

— buto Tech Serwice {(automated technical support - TechFax Serwices)

* All services are provided 24 hours a day, 7 days a week.

TIME & MATERTIAL TIME & MATERTAL
The Time & Material contract cowvers all parts and lakor up to $1000.00.

Select Reports > Service Management > General > Lookups > Contract Types.
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Serstem: a3/E4/58 £:04: 55 MM The World Online, Inc. Page: 1
User Date: IrE4 28 Maintenance Contract Types List User ID: LEZS0N USELR1
SERVICE MANAGEMENT SERIES

* Use Serwice Lewsl ID

Contract Type Name Description Serwvice Lewel ID Lescription

MONTHLY MONTH END» SERVICES
The Month End contract cowers 1 hour per month of Diagmostic Testing

Thi=s Diagnostic Testing includes:

EMEEDDED DIAGNOSTIC TESTS

- Bus Controller

- Cache Controller

- Cache Card

- Diskette Drive Controller

- Hard Iisk Driwve Controller
— Memory Controller Begisters

DISEETTE-BASED DIAGHNOSTIC TESTS
- Ram

- Bystem Set

- Wideo - Eeyboard

- Mouse

- Diskette Drives

SUPPORT SUPPORT SERVICES
The Support Services contract is a comprehensiwve support plan that offers the following serwvices:

— Online Q&4 of the most frecquently asked questions of computer users

- Online directory that is a reference tool for all products and services
- Complete Diagmostic Trouble Shooting Programs

— buto Tech Serwice {(automated technical support - TechFax Serwices)

* All services are provided 24 hours a day, 7 days a week.

TIME & MATERTIAL TIME & MATERTAL
The Time & Material contract cowvers all parts and lakor up to $1000.00.

Maintenance Task Codes Report
Select Reports > Service Management > General > Lookups >Task Codes.

This report can also be printed from the Task Codes Setup window. Setup > Service Management > Lookup Setup > Task
Codes.
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4/14/2022 1
Fabrikam, Inc.
Maintenancs Task Codes
Task Cods
Tocl Fit Recquired Inactive
Suggested Schedule
1.1 Lre you working near ensrgized power? X
TEC sechnician
YEARLY Once a yesar in Jan
1.2 Can electrical work be done with the power off?
TEC Technician
DAILY Every day including Sat and Su
1.3 Doss liwve power work inveolws remowval, replacemsnt, =tc.? b4
TEC Technician
DAILY Every day including Sat and Su
100 Check Pump for Leaks
STC Supervising Technician
& -MONTH Twice a year Mar & Ssp
Subtask Subtask Descriptiocn
o Check the
B Replace
c Check the

Maintenance Tasks by Equipment Type Report

Select Reports > Service Management > General > Lookups > Task Codes by Equipment.
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851372004

The World Online, Inc.
Maintenhance Tasks By Equipment Type

Equipment Type AC COMPRESSOR

Task Code
Bkill Lewel
Material Hit/Item Toolkit Becuired
Frequency Suggested Schedule
10& Check Refrigerant
ENz Engineer
MONTHLY Every Month
Total Task Codeis) 1

Service Call Window Lookups Report

There are two Service Call Window Lookups reports. The first report lists the contents of the Technician, Division,
Status, and Type of Problem lookup windows. When this window is closed, the second Service Call Window Lookups
report opens, listing the contents of the Type of Call and User-Defined 1 lookup windows. Select Reports > Service
Management > General > Lookups > Service Call.

276



System: 3524798 l:40:10 PH Page: 1
Tser Date: 3/24/98 Tser ID: LESS0N TUSERL
The World Online, Inc.
SERVICE WINDOW LOOEUPRS REPORT 1
Zervice HManagement Series
TECHNICIAN DIVISION STATITS TYPE OF PROELEM
ADVANCED CONSULTING CLOZED DAMAGED HARD DRIVE
BLACE INSTALLATION COMPLETE ERROR
CLATL SUPPORT DISPATCHED MATINTENANCE
CRANE 0N HOLD HO POWER
DERAEE PENDING NOISE
ERICESON THNASSIGNED SETUP
HOFER SYATEM FAILURE
REESE

End of Report

SIystem: 1:44:55 PM

User Date:

3/24798
3/24798

Page: 1
Tser ID: LE330N USEEREL

The World Online, Inc.
SERVICE WINDOW LOOEUPS REPCORT
Serwvice Management Series

ANNUAL SEEVICE
Consulting
Energency
GENERATED MC
Installation
MATNTENANCE
SURFORT

COn
EMG
Mcc
IN:
Hc

3UP

End of Report
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Task Code Task Lists Report

This report can be printed from the Task Codes Setup window. Setup > Service Management > Lookup Setup > Task

Codes.

ys
User ID: sa

m: 4/14/2022

Task Code

o
o
[T
O
I

Mobile Purchase Order

This report is printed from the Mobile Purchase Order Inquiry window. Inquiry > Service Management > Mobile Purchase

Order Inquiry.

System: 5/5/2
9:41:
User Date: 5/9/2

Call /Job Number

100 JOB 1

Appointment:

U of M:
Location:

Item:
Description:
Vendor:

Vendor Name:
Billing Amount:

Error:

100 JCB 1

Appointment:

U of M:
Location:

Item:
Description:
Vendor:

Vendor Name:
Billing Amount:

Error:

nzz Fabrikam, Inc. Page: 1
0z M Mobile Purchase Order User ID: sa
nzz Service Management Series

PO Number Technician Line Trx Date Cuantity Unit Cost

ALANOOZE LALAN 16,384 5/2/2022 2.00 $10.00
000033 Product Indicator: Job Cost
Each Cost Code: 22-2222-222-2
WAREHOUSE TEX¥ Origin: McobileTech
ACCS-CRD-25BE
Phone Cord - 25" Black
ATLLENSONOOOL
BAllenson Properties

50.00 Invoiced: No

ATANOO27 ATAN 16,384 5/2/2022 100.00 50.00
000033 Product Indicator: Job Cost
Each Cost Code: 11-1111-111-1
WAREHOUSE TRX Origin: MobileTech
APPLE PIE
Zpple Pie
ATLLENSCN1111
Zllen Yes Man

$0.00 Invoiced: No

51,096
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Printable Notes Report

You can print notes that have been added to Service Management records using the notepad button and are marked
printable. You can print the note text, transaction number, cost code, current user, and index.

1. Select Reports > Service Management > General > Printable Notes.

2. Select a sorting method from the drop-down list.

3. Torestrict the records that are printed, enter a Range. You can enter a range of customer IDs, current owners, or
reminder dates.

4. Select Insert>>to insert the restriction in the scrolling window. You can only enter one restriction per restriction
type.

5. Select Print to print the notes that fall within the restrictions you've entered.

Service Reports

« Assigned Appointments Report (page 279)

« Commission Report (page 280)

« Completed Calls Report (page 281)

« Contract Escalation Build Report (page 282)

« Contract Mass Renewal Reports (page 283)

» Customer Reports (page 284)

« Escalation Committed Report (page 292)

« Escalation Notification Report (page 293)

« Guaranteed Service Call Report (page 294)

« Inventory Adjustments Edit List (page 295)

+ Open Service Calls with Costs Report (page 296)
« Profitability Report (page 297)

« Service at Location Report (page 298)

+ Service Call Log (page 299)

« Service Calls by Salesperson Report (page 300)
« Technician Reports (page 301)

« Unassigned Appointments Report (page 310)

« Unbilled Costs Report (page 311)

« Unposted Costs Report (page 312)

« WIP Dexterity Reports (page 313)

Assigned Appointments Report

The Assigned Appointments report lists all appointments with a status other than Unassigned or Default. The total
number of assigned appointments and their total hours listed at the end of the report.

Select Reports > Service Management > Service > Assigned Appointments.
Enter a Start Date and an End Date.

Select whether to include calls with an MCC call type.

Select Print.

bl
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System:
User Date:

Service Call ID:

Call Type:
Driority:
Problem Type:
Call Time:
Description:
Fax:

Salesperson ID:
Late of Serwice:

Appointment -

Taszk Date:

Start Time:
Conpletion Date:
Created Date:
Technician:
5kill Lewel:

Si3l/7200z2
Ef3l/E002

Appointment Status:

Z:E26:11 PH

The World Online,

Inec.

Assigmed Appointments Beport
Serwice Management Series

Starting Date:
Ending Date:

00lll1&-0003

TIME & MATERIAL

z

Cooling Failure
4 .00

HO AIR

(0ao0) ooo-000a

FRANCINE E.

S/31/2002

Ext. 0000

oool
OFPEN
Si3l/7E2002

g/27/2001
EART

LAl/z002
&/l /z002

Customer ID:
Name:

Address iD:
Location Name:
Address 1:
Address Z:
City State Zip
Contact Name:
Phone 1:

Phone Z:

Appoint. Type:

Estimate Hours:
Created User ID:

Technician Status:

Pamge: 1
Tser ID: LESSONTSERL
101l

Aoourate Printing
PRIMART

1146 Monroes Ave.

Netwr Berlin
EBob Thomas
(414) 221-1010 Ext.
(000) 000-0000 Ext.

Service Call

1.50

LEZZ0NUZERL

I

ooao
oooo

11111

Commission Report

The Commission report lists all salespeople and their commissions for each service call.

1. Select Reports > Service Management > Service > Commissions.

Select Print.

akrwn

Enter a Start Date and an End Date.
Select to print the report for All salespeople or an Individual salesperson. Enter a Salesperson ID, if applicable.

Select whether to print a standard or detailed report.
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Standard

System: L2597 10:45: 36 AM Page: 3
TUszser Date: AL 2F497 Oser ID: LEJIO0ON USER:zZ

The World On-line, Inc.
SERVICE MAMAGEMENT COMMISSION REPFORT
Service Management Series
Starting Date: 1751/96
Ending Date: 12730599

SALESPERZOMN: CHARLES E.

Adam Park Eesort S9&a0307-0001 70,00 47,52 33.00%
FATA96 0/0as00 SREVCEOQOOOCOO0Zo §Z2.48 67.88% §15.63
Totals @  ——————————=—= ——mm— e ———— -
[ u ] N . Flbo.bid
§Z2Z.458
Average Profit Margin sE7.88%
TOTAL CALL(S): 1
Detailed
Eycton: Ar22/97 10:428:05 AN Mage: z
Tser Late: 4/28/97 User ID: LEZE20N USERZ

The Uorld On-line, Inc.
ZERVICE IANAGEMEKRT COMEIIZSION [ETARIL REFCRT
Service Minagement Serias
Starting Late: 171796
Erding Date: 12730799

SALESFERION. CHARLES E.

ADAMPARFOO0OL Adam Perk Resort 30496 3£0307-0001 §70.00 FZZ.4%F $4%.52 67.88% 33.00% 15 68

$70.00 FEZZ.4E $47.52 67.88¢ $15.68

TOTAL CALL{S): .

Completed Calls Report

The Completed Calls report lists the completed service calls by service call ID, contract type, technician, location name,
and supervisor.

1. Select Reports > Service Management > Service > Completed Calls.
2. Enter a Start Date and an End Date.

3. Use the radio buttons to limit the type of calls reported.

4. Select Print.
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Svstemn: ZFEES99 Q:3E:-43 MM The WMorld Online, Inc. Page: 1
User Date: Z/EZ6/99 COMPLETEL CALLS User ID: LESEONUSERL
Service Management Series

Ranges: From: To:
Date: 1717593 1Z/21/93

Options: Include A1l Calls

Superwvisor:

Location Name: Warehouse

Technician: BLACKE Elack, Thomas

Contract Type:

Serwvice Call ID Fesolution II' Estimated Hours Call Description Description Notes
S80z12-0006 0.00 PREOELEME WITH DISK DRIVE
S20z1z-0008 Z.00 INESTALL ADDITIOMAL BAM

Supervisor: CHLRLES E.
Location Name: Business
Technician: ERICESON Erickson, Charles
Contract Type:
Service Call ID Besclution ID' Estimated Hours Call Description Description MNaotes

S20zZ1E-0004 10,50

Contract Escalation Build Report

This report displays the build information for contract escalations. The contract information that is listed includes the
Customer ID, Address ID, Master Contract, and Contract Number. Also included are indicators if the build is valid,
forecast missing, if the contract is not 100% billed, not 100% revenue recognized, the number of open calls, if the
contractis on hold, and the approved status. The totals at the bottom of the report indicate the number of successful
and unsuccessful contracts in addition to a total number of contracts.

System: 9/6/2015 3:47:21 EM Fabrikam, Inc. Page: 1
User Date: 4/12/2027 Contract Escalation Build Report User ID: sa
Service Management Series

Customer ID Address ID Master Contract Valid Forecast < 100% < 100% Cpen Hold Approved
Contract Numbexr Missing Billed Revenue Calls
104 MAIN CFFICE Qoo0000067 Y X X T
TOTALS:
Number of Successful Contracts: 1
Number of Unsuccessful Contracts: o
Total Contracts: 1

End of Report
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Contract Mass Renewal Reports

These reports are printed from the Contract Mass Renew window. (Microsoft Dynamics GP > Tools > Routines > Service
Management > Maintenance Contract > Mass Renewal)

« Contract Mass Renewal Report (page 283)
« Contract Renew Exception Report (page 283)

Contract Mass Renewal Report

This report displays the Customer ID, Location ID, Contract Number, Contract Type, Master Contract, and Expiration
Date. Indicators display if the contract is set to auto-renew, on hold, canceled, is greater than 365 days, has open calls,
not billed 100%, or not recognized 100%. At the bottom of the report, the number of successful contracts, unsuccessful
contracts, and the total number of contracts are displayed. If there are any unsuccessful contracts, the exception report
prints afterward with additional information.

System: 9/12/2022 10:33:36 AM Page: 1
User Date: 4/12/2027 User ID: sa

Fabrikam, Inc.
CONTRACT MASS RENEWAL REPORT
Service Management Series

Restrictions:
Date Range: 1/1/1999 teo 1/1/2020 Contract Type: ALL
Customer Range:
From: ALL

To: ALL
Customer Number Address Code Contract Number Master Contract Auto Hold Cancel >3€5 days
Contract Type Renewal
Not Not Expiration
Open Billed Recognized Date
Calls 100% 100%
104 MAIN OFFICE 0000000067 X
X X 9/5/2019
TOTALS:
Number of successful contracts: 1
Number of unsuccessful contracts: 0
Number of Contracts: 1

End of Report

Contract Renew Exception Report

The Contract Renew Exception Report prints if there are any contracts that could not be renewed. This report displays
information about the contracts that were not renewed. Examples may be that the revenue and billing are not 100%
(depending on your setup), inactive location, inactive customer, and/or a contract is on hold.
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System: 11/5/2021 8:20:22 BM Page: 1
User Date: 4/12/2027 User ID: sa

Fabrikam, Inc.
Contract Renew Exception Report
Service Management Series

Customer Address Master Contract Contract
Exception Description

101 MAIN CFFICE 0000000005
This contract cannot be renewed until the revenue recognized equals the billed amount.

101 MATIN CFFICE 0000000068
The customer or service location is inactive.

End of Report

Customer Reports

+ Mean Time Customer Report (page 284)
« Service Calls by Problem Type Report - Customer (page 285)
« Cost and Revenue Maintenance Work (ATD) Report (page 286
« C&B Noncontract Work Report - Customer (page 287)
« Customer Call History Report (page 288)
« Summary (page 288)
« Detail (page 289)
« Contract Cost Breakdown Report (page 289)
« Billing and Revenue Projection Report (page 290)
+ Mean Time Between Failures Report (page 291)

Mean Time Customer Report

The Mean Time Customer report lists the time between changes in a service appointment's status. The appointment
statuses used are the user-defined time stamps plus the status Open. (Microsoft Dynamics GP > Tools > Setup > Service
Management > User-Defined Label Setup > Time Stamp)

1. Select Reports > Service Management > Service > Customer Reports > Mean Time.

2. Enter a Start Date and an End Date.

3. Select time stamps using the drop-down lists in the Start Time Description and End Time Description fields. If
the time stamps in the drop-down list aren't the ones you defined during setup, you may have connected the
time stamp to an appointment status. In this case, the appointment status would override the time stamp.

4. Use the lookup window in the Customer Name, Location Name, and Contract Number fields to select data to
limit your report. If you leave these fields blank, all data prints. You can select to include all service calls, only MC
calls, or all service calls except MC calls.

5. Select Print.

284



Systen: 3/13/98 2:37:19 M The World Online, Inc. Page:
User Date: 3713733 CUSTOMER TIME STAMP MEAN TIME User ID: LESSONUSERL
Service Management Series

Mean Time Between: Dispatched to Complete

Bestrictioms:
Date Range: 1/71/98 to 12/31/9% Calls to Include: ALL
Customer: ALL
Location: ALL
Contract: ALL

Affiliate:

Begion:

Branch:

Customer: AARONFITOOOL Aaron Fitz Electrical

Location Name: Aaron Fitz - Primary

Contract Numbeér:

Service Call ID Call Type Technician Dispatched Complete Total Hrs.
9903513-0001 Flint, Alan 10:32:47 AN 5713793 1:34:21 PH 3/13/99 3.03
Total Service Calls by Contract: L
Total ZSarvice Calls by Location: 1
Total Service Calls by Customer: 1
Total Serwice Calls by BEranch: 1

Service Calls by Problem Type Report - Customer
The Service Calls by Problem Type report lists service calls categorized by problem type.

1. Select Reports > Service Management > Service > Customer Reports > Calls by Problem.

2. Enter a Start Date and an End Date.

3. Select the All or Individual radio button. If you select Individual, use the lookup windows in the Type of
Problem, Customer Name, Location Name, or Contract Number fields to limit the data in the report.

4. Select Print.
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Seyrstem: LS31/2002 4:-35-086 PM Page: 1
User Date: L5731/2002 User ID: LESSONUZERL

The World Online, Inc.
SERVICE CALLS BY PROELEM TYFE - CUSTOMER
Service Management Series

RPestrictions:
Late Pange: 1172002 o Ef31/E00Z
Customer: ALL
Location: ALL
Contract: ALL
Froblem Type: ALL
Customer ID Location Mame Service Call ID Technician ID Technician Team

Problem Type:

101 Aoourate Primting 0lo07z5-0001 ANME
101 Aoourate Printing 0Z0214-0001 ANME
101 Aoourate Printing 0Z0314-0002 ANNE
Subtotal: 2

Problem Type: Cooling Failure

101 Aocurate Primting 00ll11&-0003 BAERT

Subtotal: 1

Problem Type: Heating Failure

101 Aoourate Printing oolllLk-o0o00z ANME

101 Aoourate Printing 0lo7zE5-000z AMNNE

105 Lake Park Golf Supply o0l117-0001 EARE S0UTH
Subtotal 2

Cost and Revenue Maintenance Work (ATD) Report

The Cost and Revenue Maintenance Work (ATD) (actual total to date) report lists the annual value, year-to-date billing,
year-to-date revenue recognized, year-to-date total costs, and the cost/billing ratio for a maintenance contract. The
report also lists the plan and actual billing amounts for each cost category. The report is based on the current system
date.

1. Select Reports > Service Management > Service > Customer Reports > Contract Work ATD.

2. Use the lookup windows in the Customer Name, Location Name, and Contract Number fields to limit the
report data. If you leave the fields blank, all data prints.

3. Select Print.
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Contract Type: AUTO W/AUDIT

Contract Nunber Customar ID

Billing Frecuency Location Name
MCcooz oooooooo
MOMTHLY Erookfield School Disc.

EQUIPMENT
MATERIAL

M

ENG

LET

SPOT

OTHER
SUBCOMTRACTOR
OTHER

TID
Araaal TR Ravaenuas

Value Billimg Recognized

$2,400, 00 #1,000.00 #600.00
PLAN: ACTUAL
§100.00 §2Z00.00
#0.00 F30.00
#0.00 #6,000.00
#0.00 #0.00
$0.01 $0.00
#0.00 #0.00
#10.00 F0.00
#50.00 #0.00
#0.00 #0.00

TID
Total C/B
Costs

$3,230.00 5.38

C&B Noncontract Work Report - Customer

The Cost and Billing Noncontract Work report lists the cost amount, billed amount, profit, and cost/billed ratio of non-
maintenance contract work by service call at a location.

1. Select Reports > Service Management > Service > Customer Reports > C&B Noncontract.

2. Enter a Start Date and an End Date.

3. The Customer Cost and Billing radio button should be selected. Select to print the report for All customers or
an Individual customer. If you select the Individual radio button, use the lookup buttons to select a customer

and location.
4. Select Print.

System: 8713793 S9:E54:07 AM
Usaer Date: 8713795 COST
Restrictions:
Date Range: L/1/99 ©to 1/31/99
Customer: ALL
Location: ALL
Affiliate: EAST
Bagion: 210
Branch: 210
Divisions: BLD
Customer ID: 00007TIEE

Location Name: HONEYWELL CONSUMER PRODUCTS

Service Call ID
Techrnician Name

Description
Customsr ID

2901-0006
PIERRE-MIKE, GUARRY oooo7szz
S801-0008 TEST SERVICE CALL
DPIERDE-MIEE, CUARRY 00007822

Subtotals:
Location Name:
Customer ID:

HONEYWELL COHSUMER PROD
0ooO73zZz

TIMZ TEST CUOET
Cudahy Primary Location

Customer ID:
Location Nama:

Service Call ID
Technician Name

Description
Customar ID

PRD3: East Area
AND BILLING - NON COMTEACT WORE
Service Managemenrt Series

S501-00320 EMERGENCY
Heeley, TIMS TEST CUST

Timothy

Cost Billed
Location Name
#100.00 #300.00
HOMEYTWELL COMSUMER PRODUCTS
#100.00 #300.00
HOMETWELL CONSUMER PRODUCTS
FZ00.00 Fe00. 00
$200.00 FE00,. 00
Caost Eilled
Location Nams
#11,030,80 #27,614.00

Cudahy Primary Location

Paga: 1
User ID: Jbushe
Profit C/B
#200.00 0.33
#200.00 0.33
#400.00
#400.00
Profic C/B
Fle,583. 20 0.39
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Customer Call History Report

The Customer Call History report lists all service calls by customer location.

1. Select Reports > Service Management > Service > Customer Reports > Call History.

2. Enter a Start Date and an End Date.

3. You can limit the data in your report by choosing a Customer ID and/or Location ID.

4. Select to print a Summary or Detail report. The detail report includes the service call ID, description, type of
problem, date of service call, division, salesperson, purchase order, technician, type of call, call status,
resolution ID, and hours. The summary report includes only the service call ID, call type, technician ID, call
status, and resolution ID.

5. Select Print.

Summary
System: 3S1r93 1l:46:05 AN Page: 1

En

User Date: 3/1799

The World Online, Inc.

User ID: LESSOMNUZERL

CUSTOMER CALL HISTORY SUMMART

Bervice Management Series

Bestrictions:
Date Range: 151/99 to 37317993
For: Aaron Fitz Electrical
Customer ID: ARBONFITOOOL
Customer MName: Aaron Fitz Electrical

Location Mame: AaronPrimary

Technician ID

Call Status Pesolution ID

Berwvice Call ID Call Type
S8lz-0002

So0z-0002 TIME + MATELRIAL
S902-0011 Energency
990z-0012 Emergency
S90z-001% TIME + MATERIAL

STEVE

BLACTOOL
ELACTOOL
CRANEOOL
CEANEOOL

TNAZSIENED
DIZPATCHED
LIZPATCHED
DIZPATCHED
DIZPATCHED

Location Mame Subtotal:

Subtotal Customer Service Calls:

d of Beport
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Detail

fyratame a10949 11-REA-F5 A The Wa=1A Mnline, Thre A - 1
User Date: 371733 CUSTOMER CALL HISTORY DETATL Uszer IC: LESSONUSERL

FIopvice Hoanmgeuaenl Sorios

Pestrictions:
Jate Bahge: 171799 to 331,539
Frar- Favron Fir= Tlar-viral
Customer ID: LARONFITOOOL
Customer Nane: laron Fitz Eleczrical
Location Name: AaronPrimary
Jols-uuuE
Description: SERVICE FROELEN Technician ID: STEVE
Froblem Type: MATKTENANCE Call Type:
Date: 351439 Call Status: TUHLSSICHED
Diwision: JWAL Besolution ID:
Salespar=on ID: JEAK T E=zzimetad Ilowrs=: a.o0

Customer I.0. Number:

220z-0008
Dezscription: Technician ID: BLACTOOL
Problem Tipe: No keat Call Type: TIME + MATERIAL
Date: 351,99 Call 2tatus: LIZPATCHED
Divisdiomn: ZEIVICE Nesolution ID:
Salesperson ID: SEAN T Ezzimsted Hours: 4_00

Lustomer Y. U, Number:

S20z-0011
Description: oo HOT Technician ID: ELACTOOL
Problem Type: Mo cooling Call Iype: Em=rgency
Dote: 21099 Call Etobus: LIZDATCHEDR
Diwision: AVaC Fesolution ID:
falesperson ID: SELY W Es-imsted Hours: 4.00

Customer I.0. Number:

Contract Cost Breakdown Report

The Contract Cost Breakdown report lists the amount posted from maintenance contract service calls on a cost
category basis.

1. Select Reports > Service Management > Service > Customer Reports > PM Cost Breakdown.
2. Enter a Start Date and an End Date.

3. You can limit the report data by choosing a Customer ID and/or Location ID.

4. Select Print.
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Bystem: 2,939 S-45:44 AM Page: 1
Uzar Date: 979,39 TUzar ID: LESSONUTSERL
The World Online, Inc.
COMTRACT COST EREAFDOTN
Serwice Management Series
RBestrictions:
Diate Range: 171798 to 12731798
For: ALL

Cost Code: 1 EQUIPMENT
Serwvice Call ID Technician Techniciarn Team Cost
S980Z1z-0010 Crane, Puth 43500
Q80E1lz-001z Crane, Buth $380.00
Subtotal by Cost Code: 1 EQUIPFMENT 81&5.00
Numher of Serwice Calls: z

Cost Code: £ MATERIAL
Serwvice Call ID Technician Techniciarn Team Cost
S980Z1z-0010 Crane, Puth #E1E_00
S980Z1z-001z Crane, Puth $#E8&.00
Subtotal by Cost Code: Z MATERIAL $1,100_00
Number of Serwice Calls: z

Cost Code: 4 SUBCOMNTRACTOR
Serwvice Call ID Technician Techniciarn Team Cost
S980Z1z-0010 Crane, BPuth FE&0.00
S980Z1z-001z Crane, Puth FZ3E_00
Subtotal by Cost Code: 4 SUECONTRACTOR $gaL.00
MNumber of Serwice Calls: z

Billing and Revenue Projection Report

The Billing and Revenue Projection report projects maintenance contract cost and billing amounts monthly. The report
is listed by maintenance contract numbers within divisions. The customer ID and customer name, location ID and
location name, start date, expiration, frequency, total amount, billed to date, revenue to date, and whether there is
automatic billing are reported. The report also shows the billing and revenue amount per month for each contract
within a division. If you're using global filtering, the report subtotals by division, branch, region, and affiliate.

1. Select Reports > Service Management > Service > Customer Reports > Contract Revenue.

2. Select a month from the Starting Month drop-down list and enter a year in the Year field. This is the date the
report projects from. That is, if you enter July 2003 your report will show revenue between July 2003 and June
2004.

You can limit the report data by choosing a Customer ID and/or Location ID.

4. Select Print.

w
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Billing:
Reverne:

System: /9799
User Date: 8/5/95

Range:
Month/Tear: 171799 To 12731799
For: haron Fitz Electrical

Affiliarve:

Region:
Eranch:
Diwision: CONSULTING

Contract Humber: weeble Cuscomer: AARONFITOOOL
Start Date: 1/1/99 Expiration Date: 1EZ/31/9%
Billed to Date: $0.00 Revenue to Date:

January February March April
Billing: $56.49 $56.48 $56.48 §56.48
Revenus: FEE.45 FEE. 48 FEE. 48 FEe.48

Contract Number: weebleZ Customer: AARONFITOOOL
Stcart Date: 171793 Expiration Date: 1E/31/3%
Billed to Date: $0,.00 Pevenue to Dave:

January Fabruary Harch April
#4,731.45 $4,731.48 $4,731.48 $4,731.48
F4,731.45% $4,731.48 $4,731_48 $4,731 48

Subtotals for Division: CONSULTING

The World Online, Inc. Page: 1
EILLING AND REVENUE PROJECTION User ID: LESSONUZERL
Zervice Management Series

Aaron Fivz Electrical Location: PRIMARY Business
Billing Frecguency: HONTHLY Contract Amount: §677.77
$0.00 Aurcmarically Bill:
May Juna July Adugust Septembar Octobaer November Decenber

$E56.48 FE56.48 FE6.48 F56.48 §56.48 §56.48 §56.48 §56.48
FEE.48 FEE.48 FEE.48 FEE.48 FE6.48 F56.48 F56.48 F56.48

Aaron Fivz Electrical Location: PRIMARY Business
Billing Frecuency: HONTHLY Contract Amount: $56,777.77
$0.00 Aurcumsrically Bill:

Juna July August Septembar Octobar Novenbar Decenber

$4,731.48 $4,731.45 $4,731.48 $4,731.45 $4,731.46 $4,731.48 $4,731.46 $4,731.43
$4,731_ 48 $4,731_45 34,731 48 $4,730.48 $4,731.48 $4,731.48 34,731.48 $4,731. 48

Mean Time Between Failures Report

The Mean Time Between Failures report lists the time between service call work on specific pieces of equipment. The
report lists the customer name, location name, equipment ID, equipment type, manufacturer, installation date, MTBF
average, and the number of calls per piece of equipment.

1.
2.
3.

Select Reports > Service Management > Service > Customer Reports > Mean Time b/Failures.

Enter a Start Date and an End Date.

You can limit your search using the lookup windows in the Customer Name, Location Name, or Equipment
ID fields or by entering a number in the Maximum Days between Failures field.

Select Print.
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Svrstem: 9/13,/99 1:47:08 PM PED»3: East LArea Page: 1
User Date: 3713799 MELN TIME EETWEEN FAILUEES TUser ID: FJbushe
Service Management Series

Destrictions:
Date Range: 171798 to 12731798
Customer: ALL
Location: ALL
Ermaipment ID: ALL
MTEF Days: o
Customer: BROCKFIELD SCHOOL Dist

Location: PBrookifield School Dist.

Equipment ID Equipment Type Marufacturer I Installation Date MTEF Awerage Total ZService Calls

Z Days 53

111 0/0/00 34 Days 4

NOETH EXIT STEVESDOOR A_C. MFG. CO. o/s0/00 31 Days z

firelll FaS SGHNLDEY AUDIELE as0/00 2z Days 3
Customer: SUGAR BIVER SAWVINGS EANE

Location: Sugar BRiver Savings Bank

Equipment ID Equipment Type Manufacturer II' Installation Date MTEF Awerage Total Service Calls

Escalation Committed Report

This report prints after committing escalations for one or more maintenance contracts in the Process Contracts
window. Included in the report is the year and month you selected from the Build Escalation window, the customer and
location IDs, contract number, the starting contract amount, and the new contract renewal amount. The header
displays the date and time the contracts were escalated and the footer includes a total number of contracts that were
escalated.
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5/10/2019 1
T7:4%:37 AM

ESCATATION COMMITTED REPORT

YEAR: 2020
MONTH: September
Customesr Location
Contract Description Contract Amount
Fenewal Amount
101 MATN OFFICE ACCURATE-12500 CLEVELAND AVE
0000000068 £10,000.00
511,000.00
Number of Contracts: 1

End of Report

Escalation Notification Report

This report has a breakdown of the escalation amounts for each cost category for all the contracts that are to be
escalated for a given month, as well as the estimated cost amounts. The contracts appearing on this report are based
on the Escalation Date on the maintenance contract. (The Escalation Date is calculated as the Expiration Date minus the

the number entered in Escalation Notification Days.)
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System: $/9/2019 1:09:17 BM Page: 1
User Date: 4/12/2027 User ID: sa
Fabrikam, Inc.
MAINTENANCE ESCALATION NOTIFICATION EREFPORT
Service Management Series
Salesperson ID: SANDEA M.
Customer: 104 LANGE HARDWARE
Location: MATIN OFFICE LANGE—-3512 E HOWARD AVE
Contract: 0000000067
Original Contract AZmount: $12,000.00
Escalation Notification Date: 5/4/2019
Escalation Date: 5/5/201%9
Escalation Year: 2019
Escalation Month: September
Proposed Accepted Proposed Accepted
Cost Code ID Bill Bill Cost Cost
EQUIPMENT CPI 52,200.00 52,200.00 52,200.00 52,200.00
MATERIAL CPI 52,200.00 52,200.00 52,200.00 52,200.00
LAEBOR CPI $8,800.00 $8,800.00 $8,800.00 $10,000.00
SUBCONTRACTOR $0.00 £0.00 £0.00 £0.00
OTHER 50.00 50.00 50.00 50.00
Totals: £13,200.00 £13,200.00 £13,200.00 £14,400.00
End of Report

Guaranteed Service Call Report

The Guaranteed Service Call report includes all service calls that have a value in one or more of the Guaranteed Time/
Date fields in the Time Stamp window. For more information, see Using Service Level Agreements (SLAs)* and Printing
Service Level Reports™*.

13 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104830456/Using+ServicetLevel+Agreements+SLAs
14 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104830474/Printing+Servicet+Level+Reports
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https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104830456/Using+Service+Level+Agreements+SLAs
https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104830474/Printing+Service+Level+Reports
https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104830456/Using+Service+Level+Agreements+SLAs
https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104830474/Printing+Service+Level+Reports

1. Select Reports > Service Management > Service > Guaranteed Calls.

Select to print either a Detail or Summary report.

3. Select the sorting method for the report from the drop-down list and select whether to include assigned
equipment.

4. Use the drop-down list in the Ranges field to restrict the report.

5. Therestrictions you select determine which fields are available. Use the Insert>> button to add the restrictions to
the report.

6. Select Print.

g

271z=001% B:16:56 AM L/Z7/98 1 BRONZE B:34:00 AM 1Z71Z2797 8:19:14 A 1279797 43385
00000343 HONETWELL INC BILLTO B:34:00 AM 12712737 8:34:41 AM 12753737 4320
nc EURLEZ0NA Q35 10:1&6:00 AM 12712737 S:34:57 AM 1275797 4422
1:16:00 PM 12712757 12:00:00 &AM Oy0/00 a

* B:16:00 AM 12/13/37 4:46:19 PM  1/13/98 -45150

9T1Z-4343 4:14:5Z PH 1/27/98 29290210101 BRONZE * 1:12:00 AM 12/22/37 1:09:51 PM 1Z/22/97 =716
00000342 HONETWELL INC BILLTO 1Z:00:00 AM 0/0/00 l2:00:00 AM OyJ0/00 Q
HC BURLESONA 533 * l:1&:00 AM L1Z/ZZ/37 1:10:13 PM 12/22/97 =714
12:00:00 AM 070700 12:00:00 AM OJ0/700 [u]

1Z:00:00 AM O/0/00 12Z:00:00 AM 0OJ0/00 [u]

97T12-4349 10:55:09 AM 1/27/58 4 1l:13:00 AM 1Z2/22/97 10:00:00 AM 12/22/97 73
00000349 HONEYTWELL INC BILLTO *  11:13:00 AM 12/722/37 1:55:45 PH 12722797 -lE2
HC BEURLESONA 239 * ll:5E:00 AM 12/22/57 3:54:28 MM 12/22/97 -23%

* 1Z:55:00 PM 1Z/ZZ/97 3:56:39 PM 1Z/22797 =181

4:00:00 BM 12/22/3%7 F:ES:Ea PM 12/22/397 E

871z2-4350 3:09:12 PM 1729758 1 BERONZE 3:27:00 PH 12722757 3:10:38 PM 12722797 17
00000343 HONEYWELL INC BILLTO * 3:27:00 PH 1E2/22/97 3:49:23 PM 12722797 -z2
Hc BUSHC 239 5:09:00 PH 12722757 3:55:59 PM 127227397 74
2:09:00 PN l2fZ2/97 3:56:00 PH lz/22/97 253

3:09:00 PH LZ/Z3/57 3:56:00 PM 12722737 1333

Sg01-0014 4:07:07 PM 1727758 1 ERONZE 4:Z25:00 PM 176798 4:17:46 PM 176758 8
00000343 HONETWELL INC BILLTO 4:E5:00 PH 1/6/98 1Z:00:00 AM 0OJ0/00 o
nc ARDD 939 £:07:00 PH 1/6/98 12:00:00 AM O0OJ0/00 [u]
2:07:00 PH 1/6/98 1Z:00:00 AM 0/0/00 [x]

4:07:00 PH 1/7/98 lz:00:00 AM OyJ0/00 Q

Inventory Adjustments Edit List

This is an alternate report that can be printed instead of the Microsoft Dynamics GP Transaction Edit List when entering
inventory adjustments. The alternate report includes either the service call ID and cost category or the job number and
cost code in the Signature Information column. Access to this report is set up through the Advanced Windows and
Reports Manager®®. For information on creating inventory adjustment transactions in Signature, see Entering Inventory

transactions as adjustments'® or for Job Cost, see Entering Inventory Transactions in Job Cost?’.

15 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104839356/Alternate+Windows+and+Reports+Manager

16 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104831036/
Entering+Inventory+Transactions+in+Service+Management#EnteringlnventoryTransactionsinServiceManagement-
inventorytrxadjustments

17 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104801595/Entering+Inventory+Transactions+in+Job+Cost
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https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104801595/Entering+Inventory+Transactions+in+Job+Cost

System: e/9/2021 4:22:56 PM Fabrikam, Inc. Page: 1
User Date: 6/9/2021 TRANSACTION EDIT LIST User ID: sa
Inventory Control
Batch ID: J Comment:
Frequency: Single Use GL Posting Date: 6/9/2021
Trx Total- Actual: 3 control: 0
Qty Total- Actual: 2.00000 Control: 0.00000
Approved: No Approved By: Approved Date: 0/0/0000
Document Number Document Date GL Posting Date Document Type
Item Number Uof M Quantity Site Unit Cost Extended Cost
Description Reason Code Inventory Account Offset Account
Signature Information
Serial/Lot Number Quantity
00000000000001474 6/9/2021 6/9/2021 Adjustment
ACCS-CRD-25BK Each (1) WAREHOUSE $10.00 $0.00
Phone Cord - 25' Black 000-1300-01 000-1411-02
1003 27-1500-001 Misc Materials
Total Items: 1
00000000000001475 €/9/2021 €/9/2021 Adjustment
$0.00
Total Items: 0
00000000000001476 6/9/2021 &6/9/2021 Adjustment
ACCS-CRD-25BK Each (1) WAREHOUSE $10.00 $0.00
Phone Cord - 25' Black 000-1300-01 000-1411-05
2100609-003 2 MATERIAL
Total Items: 1
Total Documents: 3

Open Service Calls with Costs Report

The Open Service Calls with Costs report lists each open service call ID with the corresponding customer name and cost
amount. An open service call with costs has unposted equipment, material, labor, subcontractor, or other added

costs. Because the report prints all unposted service call invoice costs, it can be a helpful tool to track displaced or
incomplete service calls. The Open Service Calls with Costs report prints if you are using the Service Invoicing module.

Select Reports > Service Management > Service > Service with Costs.
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System: S/31/72002 2:50:1e PH Page: 1
Uzer Date: LA31/2002 Tzer ID: LESSONUZERL

Gerwice Call ID Customer MName Total Cost
00l1l15-0002 Accurate Printing g665.00
0lo7aZs-000z2 Latige Hardware £405,00
0lllle-0002 Lange Hardware £250.00
020314-0001 Accurate Printing g50.00
TOTAL ZERVICE CALL(S): 4

End of Report

The World Online, Inc.
QPEN ZERVICE CALLS WITH COSTS
Jervice HManagement 3eries

Profitability Report

As service calls are completed and posted, you can see how profitable they are. A Profitability report can be printed
detailing the profitability of all or specific service call types for one or all your customers. The service invoices must be
posted for the call to be included in the report. The Profitability report displays the customer's service call information
and lists the service call types. Each of the cost category totals is listed, in addition to the total cost, tax, billing amount,
cost markup, and gross profit for each service call.

1.
2.
3.

Select Reports > Service Management > Service > Profitability.

Enter a Start Date and an End Date.

The Profitability radio button should be selected. Select to print the report for one or all customers and for one
or all call types. Enter the customer or call type, if necessary.

Select Print.
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System: 10/21/72002 3:05:39 PH Page: 1
User Date: 10/21/2002 User ID: Jjbushe

The World Online, Inc.
SERVICE MANAGEMENT PROFITAEILITY EEPORT
SJervice Management Series
Adtarting Date: 1/1/72002
Ending Date: 1273172002

Customer ID Customer Name

Service Call ID Description

EQUIFMENT MATERIAL LABOR SUECONTRACTOR OTHEE.
Total Cost Tax Billed Markup on Cost Gross Profit
101 Aocourate Printing
0zZ0711-0001 FIRE /3ECURITY
z0.00 z0.00 §0.00 §0.00 §0.00
§0.00 §0.00 §0.00 0% §0.00
0zo9lz-0001
£0.00 $110.30 0.00 0.00 $0.00
£110.80 §16.57 §253.17 53% §125.80
SUETOTALZ:
z0.00 §110.80 §0.00 §0.00 §0.00
§110.80 §16.57 §253.17 53% §l125.80
TOTALS:
z0.00 £110.80 £0.00 £0.00 £0.00
§110.80 §16.57 §253.17 53% §125.80

End of Report

Service at Location Report

The Service at Location report lists service call information for a specific customer location within a certain date range.
The report compiles information from the service call database and includes information from the Service Call window.
The total number of service calls at the selected customer location is listed at the end of the report.

1. Select Reports > Service Management > Service > Service at Location.

2. Select a customer using the lookup button in any field. When searching by Customer ID, Customer

Name, Location Name, or Address 1, you must make a partial entry in the field and then select the lookup
button to begin the search. When searching by location phone, enter a phone number and then select the phone
button to begin the search. If a match is found, the customer record will be retrieved.

Enter a Start Date and an End Date.

4. Select Print.

w
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System: Pamge: 1
User Date: &/47200F Uszer IL: Jjbushe

The World Online, Inc.
SERVICE AT LOCATIOM
Service Management Series

Name: Accurate Printing
Location: Accurate Printing
Starting Date: &/4/Z00F
Ending Date: &74/2002

Serwvice Call ID Late Estimated Hours Call Type Call Status
Technician IDI' Salesperson ID Custowmer P.0O. Mumher Inwvoice Number
0Z01zz-0003 G4 /2002 .00 Hrs Time & Material OFEM
ANME

User Define 1
User Define &
NO HEAT

0z0l23-0001 6/4/2002 Z2.00 Hrs Time & Material OFPEN
ALICE
User Define 1
User Define Z
CHILLER LOTN

0z0lzz-000z ESd/E00E 1.00 Hr=s Time & Material OPEN
LLICE
User Define 1
User Define Z
SMOEE FROM PANEL

Service Call Log
You can view a history of your service calls.

1. Select Reports > Service Management > Service > Service Call Log.

2. Use the drop-down list in the lower left corner of the window to search for a call either by service call ID or by
created date.

3. Complete either the Service Call ID or Created Date field as appropriate. Tab off the field to begin the search.
Your search criteria takes you to the nearest match item in the scrolling data.

4. Select Print.
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System: 6/18/2021 7:54:51 AM
User Date: 6€/18/2021
Range:

Service Call ID:

Sorted By: Service Call ID

Description
Call Type

TOTAL SERVICE CALL ID(3): 1

End of Report

210€15-0008 to

Fabrikam, Inc.
SERVICE CALL LOG BY ID
Service Management Series

210615-0008

Page:

User 1ID:

6/15/2021
10:35:46 AM

LESSONUSERL

Deleted

Service Calls by Salesperson Report

The Service Calls by Salesperson report lists all service calls assigned to each salesperson. The report compiles
information from the service call database and lists the service call ID, location name, call type, problem type, and date

of call.

1. Select Reports > Service Management > Service > Service by Salesperson.

abrwn

Select Print.

Enter a Start Date and an End Date.
Select to print a report for All salespersons or an Individual salesperson. Select a Salesperson ID, if applicable.
Mark the checkbox if you want to Exclude closed and complete calls from the report.
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Seyrstem: 2/1/99
T=zer Date: 3/1/99

10:15-7z5 AM The World Online, Inc. Pagea: 1
SERVICE CALLZ EY SALESPERSON User ID: LESZ0ONUSERL

Service Management Series

RBestrictions:
Date Range: 151799 ta 37317593
For: SERN .
Salesperson ID: SEALN T
Technician ID: BLACTOOL
Service Call ID Location MName Call Type Problem Type Date
S30E-0008 AaronPrimary TIME + MATERIAL 351599
9902-0011 AaronPrimary Emergency No cooling 351593
Z Total Calls for BLACTOOL
Technician ID: CRANEOOL
Service Call ID Location MName Call Type Problem Type Date
S990z-0012 AaronPrimary Energency Mo cooling 351799
930E-0013 AaronPrimary TIME + MATERIAL 351599
Z Total Calls for CERANEOOL
Technician ID: STEVE
Service Call ID Location MName Call Type= Problem Type Date
2981z-000z2 AaronPrimary EROKEN 351599

1l Total Calls for STEVE

& Total Calls for SEAN W.

Technician Reports

« Mean Time Technician Report (page 301)
» Service Order Aging Report (page 302)
« Monthly Labor Plan Report (page 303)
« Technician Service Calls Report (page 304)
« Service Calls by Problem Type Report - Technician (page 305)
« C&B Noncontract Work Report - Technician (page 306)
+ Summary (page 307)
« Detail (page 308)
« Contract Service Call Activity Report (page 308)
« Service Calls by Technician Report (page 309)

Mean Time Technician Report

The Mean Time Technician report lists the time between changes in a service appointment's status. The appointment
statuses used are the user-defined time stamps, plus the status Open.

1. Select Reports > Service Management > Service > Technician Reports > Mean Time.

2. Enter a Start Date and an End Date.

3. Usethe drop-down lists in the Start Time Description and End Time Description fields to select time stamps. If
the time stamps in the drop-down list aren't the ones you defined during setup, you may have connected the
time stamp to an appointment status. In this case, the appointment status would override the time stamp.
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4. Use the lookup window in the Salesperson ID, Technician Team, and Technician ID fields to select data to limit
your report. If you leave these fields blank, all data prints.

5. Select whether to include all service calls, only MC calls, or all service calls except MC calls.

6. Select Print.

Systam: /9,99 L1l:46:15 AM The World Onlina, Inc. Paga: 1
User Date: 9/3/93 TECHNICIAN TIME STAMP MEAN TIME User ID: LESSONUSERL
Service Management Series

Mean Time Between: DISPATCHED to CLOZED

Bestrictions:
Datve Range: 171799 o 12/31/3% Calls to Include: ALL
Salesperson ID: ALL
Technician Tesam: ALL
Technician ID: CRANE
Salesperson ID: SEAN W.

Technician Tean:

Technician ID: CRANE

Service Call ID Call Type Technician DISPATCHED CLOSED Eztimated Hours
980Z1Z-0001 EMG Crane, Ruth 1Z:00:00 AN 0/0/00 LZ:00:00 AM 5/13/99 0.00
9E0Z1Z-000Z FUP Crane, Puth 1Z:00:00 AN o/0/00 1Z:00:00 AM ofoso0 0.00
92030Z-0003 Crane, Puth 11:18:0Z AN 3f2i99 Z:ZE5:00 PH Ff2s99 3.11
S2030Z-0004 Crane, Ruth 1Z:00:00 &AM 00400 1z:00:00 AM osos00 0.0o0
990303-0001 Crane, Duth 1Z:00:00 AN 0/0/00 1z:00:00 AM gs0/00 0.00
S20308=0001 Crane, Ruth £2:00:00 AN 3/8/399 11:36:10 AM 3/8/99 2.60

Total Calls by Technician ID: &8

Total Calls by Techmician Team: &

Total Calls by Salesperson ID: [

Service Order Aging Report

The Service Order Aging report lists open overdue preventive maintenance service calls. The report ranks the MCC calls
by days overdue.

1. Select Reports > Service Management > Service > Technician Reports > Service PM Aging.

2. Enter a Start Date and an End Date.

3. You can limit the report data using the lookups in the Salesperson ID, Technician Team, and Technician
ID fields.

4. Select Print.
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8713799
5713759

System:
User Dace:

Restrictions:
Date Pange:
Salesperson ID:
Technician Team:
Technician ID:

Salespersom ID:

Technician Team:

1:53:47 M

The World Online, Inc.

SERVICE ORDEDR ACING REPORT - OPEN PH DANKED EY DAYE OVERDUE

171793 to 127317939
ALL
ALL
ALL

Technician ID: ALAN

Service Call ID:
Location Name:
Date:

Call Status:
Estimated Hours:
Days Overdue:

Serwvice Call ID:
Location Nane:
Date:

Call S2tatus:
Estimated Hours:
Days Ovaerdus:

Serwvice Call ID:
Location Name:
Date:

Call S3tacus:
Estimated Hours:
Days Overdus:

S80513-0010
Watertowm Boat Storage
/1799
OPEN
0.80
74

920213-0012
Elm Broock Limo
TSLI9
OPEN
100
74

990913-0073
Watertown Boat Storage
8/1733
OPEN
0.50

Service Management Searies

Hervice Call ID:

Locartion Name:
Date:
Call Status:

Estimated Hours:

Days Owverdue:

Service Call ID:

Locacion Name:
Date:
Call Btatus:

Estimated Hours:

Days Overdus:

Serwvice Call ID:

Location Mame:
Date:
Call Stacus:

Estimated Hours:

Days Overdus:

Page:
User ID:

1
LESSONUSERL

250%13-0011
Flight By Night
7/1/99
OPEN
0.50
74

950913-0012
Suokes Fire Protection
T/Li93
OFEN
0_&0
74

990913-0074
Flight By Might
3/1/39
OPEN

0.50

Monthly Labor Plan Report

To view technicians' labor loading hours grouped by salesperson on a monthly basis, use the Monthly Labor Plan
report. You can select to display actual hours for all technicians, or the technician assigned to a task/contract. You can
also view total hours for the primary technician on the contract or the technician assigned to a task.

1. Select Reports > Service Management > Service > Technician Reports > PM Labor Load Monthly.

2. Usethe drop-down lists in the Start Month and End Month fields to make your selections.

3. Select the All or Individual radio button. If you select Individual, use the lookup windows in the Salesperson

ID, Technician Team and Technician ID fields to limit the report data.

4. Select Print.
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SrEcam: 1z#1Ls935 J-41:43 FH Th= Warld On lin=, Inc. Dage: 1
Od=er Daze: 127110935 MONTIZLY LADCE FLAW Teer IT: LItSIN USERL
Cervice Hanmagewent Jerz=s
Rastrazticua:
Howklbes Japeamry LHHE Eo Dacapkar 14H-&
Salasparson ALL
Tarhr-~1am Team ALT
Tarhr- ~1an ALT.
Cmlamper=on:
Tachycaan laam:
T=rht- ~1=n BLGED
el Tarmr Houre- Tore Mol =
MCC. o.co
M. o.co
Durden: o.co
Dillable: o.co
Cortrazt Buxbor Leccticn Henz Fehedulzd MCC fervoze Call II St akas Comp _oted Houxs
1o Hildong aderass EREpENT) uoua
Lol HMalr. Strice d4_uUu u_ua
17 Malr AfTirF tonn nna
TR Malr AfTirF & OEN nna
[ i ThepuraAa e C TR sonn nna
Flaciiad Latwe Howes lor Huatle s
mCC: o.co
1 o.co
Durden: 0.co
EBillable: o.co
Lokt past bk ar Lecat 1on Mana Fohadu_ad HUL Sarvooa LUal_ Ab Bt oakns Lonp et ad Houxs
11z Edldcng addrass A.E0 .02
rna Malr ArTirE F &N nna
127 Malr ArTirE Fonn nna
Z75e Maic. 2ifive TS50 0.0l
Cods Cuipurdoe Clfive .50 n._o0J
Flan=d Labor lewcs fox Hoath: 4
CC: o.co
nc: o.co
Burden: o.co
Ei_labla: (L N1}

Technician Service Calls Report

The Technician Service Calls report lists a technician's service calls and appointments.

1.

2.
3.
4

Select Reports > Service Management > Service > Technician Reports > Service Calls.
Enter a Start Date and an End Date.
Select to include Completed/Closed and MCC calls in the report by marking the checkboxes.

Select to print the report for All technicians or an Individual technician by choosing a radio button. If you select
Individual, use the lookup buttons in the Salesperson ID, Technician Team, and Technician ID fields to limit the

report data.
Select Print.
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Systam: 1723702 4:18:42 PE The World Onlise, Inc. Pacra: 1
User Date: 1/Z3/00 TECHNICIAN SERVICE CALLS User ID: kschneider
fzrvooce Momagemmnt Scrics
Ranges: From: Ta:
Date 171702 Z/l/02
Salesperzon ID First Last
Tzchrician Team First Last
Toched cian ANEY ANTY
Salesperson ID:
Techrician Team: NORTH
Teclmician: ANDY Oelzar, Andrew
Late: lrz3/02
Azpointment Service Call IL Desecriprion Problsm Iype Division dppr. Svetus  Estimsved Hours
Customer Name Location Hame Call Type Contract Husber
0oL 0Z01Z23-0001 CHILLER DOWY Cooliag Failure HVAC TEFLTLT Z_00
Aceurave Prircing Aceursce Princing il
0301 DZ0123-0003 O0 HEAT Heaving Failure HVAC DEFATLT Z.00
Lange Hardwaze Lange Hardware Tl
nani NFNIFI-NNnN4 TMNTRR Tonad Wnd=e HWTAD TREFATLT 1 nn
Cedar Family Counseling Cedar Fam:ly Counseling TiM
Teeals for Techndcian: ANDY
Count Count Hours
Opea Cells: 3 Open Appoin-merts: 3 E.Co
Closad/Complata: o Closad/CTomplats: o a.co
Tatals for Team: NORTH
Counc Count dours
Opea Cells: 3 Open Appoin-merts: 3 §.co
Closed/Complate: o Cloced/Complate: =] a.co
Totals for Salesperson ID:
Coune Counte dours
Opas Cells: 3 Opan Appoincments: 2 5.C0
Closed/Complata: o Cloced/Complata: L] 0.Cco

Service Calls by Problem Type Report - Technician
The Service Calls by Problem Type report lists a technician's service calls categorized by problem type.

1. Select Reports > Service Management > Service > Technician Reports > Calls by Problem.

2. Enter a Start Date and an End Date.

3. Select the All or Individual radio button. If you select Individual, use the lookup windows in the Salesperson ID,
Technician Team, and Technician ID fields to limit the report data.

4. Select Print.
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S/13/99
/13598

Svstam:
User Date:

Restrictions:
Date Bange:
Salespersan ID:
Tachnician Team:
Technician ID:
Problem Type:

Salesperson ID:
Technician Team:
Techmician ID:

FProblem Type:

850513=-0010
950513-0011
9203513-0012
550313-001%
#30913=-0072
290913-0074
S9390913-0075
S30913-0076

Service Call ID

£:40:19 PH

171798 to 12731799
ALL
ALL
ALL
ALL

ALAN

MAINTENANCE

Customer ID

1085
110

11z
109
110
111
11z

The World Online, Inc.
SEEVICE CALLZ BY PROELEM TYPE - TECHNICIAN
Service Mansgement Zeries

Location MName

Warercown Boat Storage
Flight By Night

Elm Broock Limo

Emokes Fire Protectiom
Watercown Boar Storage
Flight By Night

Elm Brook Limo

Smokes Fire Protection

Total Calls by Technician ID:

Call Type

Mco
HCC

HCC
nec
HCC
HCC
HCC

Division

Faz
Fas

Fel
Fag
Fas
Fas
Fas

Page:
User ID:

TiLiaa
TiL/e3
THLS83
T{L/83
871799
871799
81799
81799

1
LESSONUSERL

Call Status

C&B Noncontract Work Report - Technician

The Cost and Billing Noncontract Work report lists the cost amount, billed amount, profit, and cost/billed ratio of
noncontract work at a specified location.

1. Select Reports > Service Management > Service > Technician Reports > C&B Noncontract.

2. Enter a Start Date and an End Date.

3. The Technician Cost and Billing radio button should be selected. Select to print a summary or detail report.

4. Select to print the report for All salespeople or an Individual salesperson. If you select the Individual radio
button, use the lookup button to select a salesperson. You can also filter the report by technician team and

technician ID.
5. Select Print.
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Summary

System: 8/9/93
User Date: 373733

Bestrictions:
Date Range:
Zalesperson ID:
Technician Team:
Technician ID:

Lifiliate:
Region:
EBranch:

11l:04:32 AN The World Online, Inc.
COST AND BILLING - MNON CONTRACT WORK
Service Management Serias

1/1/598 to 12731789
ALL
ALL
ALL

Page: 1
User ID: LESSONUSERL

Divisions: CONSULTING
Salesperson ID: CHARLES E.

Technician Team:

Technician:
Service Call ID Descriprion Cost Eilled Profit C/B
Customer ID Location MName
S3030Z2-0001 $Z00._00 $600_00 $400_00 0.33
ADVANCEDOOOL Business
290302-0002 £1,000.00 $3,000.00 $Z,.000.00 0.3z2
ADVANCEDOOOL Business
Subtotals: 1,200, 00 $3,600.00 #2,400.00
Hunber of Calls: £
Subtotals: £1,z00.00 $3,600.00 $2,400.00
Humber of Calls: 4

Subtotals: CHARLES E. #1,Z00.00 #3,600.00 $Z,.400.00
Bumber of Calls: -4
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Detail

EysTem: ol i e - ] ) d:ll:dz2 TH FEYE: 1
TM=ar Tlatea: R I ] 4 1T=ayr TH- SREEAY TISETI
Tke Tr1d dn=I1n=, T
CIOST AR RTLOLTYG - KA “maITRECT RITATL
Hera ow Muanmpwnes 1 far e

Rozorictivee.

Lale Rzuge 171736 Lo LEFZLsRE

Cmlespac=on &ALL

Techiicien T=aw &1L

Technician aLL
afIiliate:
ILzgrom:
EBreancac
L-rarinme W= atrirF

Ddedizdur. a1z

Serwice Zall I Ceoucodplici Call Typ= T he _cian Tacnnicien T-oau
OGlECE 0Z0l LZ3IrS o1 ot ALvAl EMEER. GWC.
Cocez Zode: 1 ZICTIFNENT
TIronsastion Dotz 2ill laacwaet Cozz Amounk Houes
Life o “ds ULu_ud Th,ouau_ L Jouu
Cos= ZToda: g Laher Caragoryl
Tr=n=a-Tinm TET.= S111 Ewrart. fra= Lmeumn Hair=s
17raras Frdn onn 251N 4F S onn

Gubzozal Eor Diwisien: 1OO
Tinser of Calls=: z $15,.540.00 #5,010.1C aoo

Contract Service Call Activity Report

The Contract Service Call Activity report lists the total posted costs of service calls covered by a maintenance contract.
The service call costs are reported by cost category of each service call for the maintenance contract. The report is listed
by location, then division, then contract number.

1.
2.
3.

Select Reports > Service Management > Service > Technician Reports > Contract Activity.

Enter a Start Date and an End Date.

Use the lookup windows in the Salesperson ID, Technician Team, and Technician ID fields to limit your report
data. If you leave the fields blank, all data prints.

Select Print.
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Systam: /9,93 lD:58:41 AM Tha World Online, Inc. Page: 1
User Date: 39/3/93 CONTRACT SERVICE CALL ACTIVITY User ID: LESSONUSERL
Service Management Series

Restrictions:

Date Pange: 171798 to 12731798
Salesperson ID: ALL
Technician Team: ALL
Tachnician ID: ALL
Affiliare:
Region:
Branch:

Location: Business

Division: SUPFORT

Contract Number: 1Z3

Service Call ID Eguipment Costs Narerial Costs Labor 1 Costs Labkor 2 Costs Labor 3 Costs
Labor 4 Costs Labor 5§ Costs Subcontractor Costs Other Costs Total Costs
S80212-0010 $435.00 FELE5.00 $0.00 $0.00 F0.00
$3,771.00 #0.00 fe&0._00 $#1lZZ.00 #5,503.00
S80Z12-0012 #380.00 #585.00 §0.00 §0.00 §0.00
$3,393.%0 §0.00 $E£35.00 #415.00 #5,008.30
S5040Z-0001 F0.00 #0.00 F0.00 #0.00 F0.00
F0.00 §0.00 §0.00 #0.00 #0.00
Subtotals: $815.00 #1.100.00 §0.00 §0.00 §0.00
$7,164.580 $0.00 $835.00 $E£37.00 $10,511.30
Contract Subtotal For: 123
Number of Calls: 2

Service Calls by Technician Report

The Service Calls by Technician report lists all service calls assigned to a technician for a specific date range. The report
compiles information from the service call database and includes information from the Service Call window. The total
number of service calls and hours for the technician are listed at the end of the report.

Select Reports > Service Management >Service > Technician Reports > Service by Technician.

Enter a Start Date and an End Date.

Select to include All technicians or an Individual technician. Select a Technician ID, if applicable.
Select Print.

Ll S
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Srstem: EF3L/2008  Z:45:-:04 PM Page: 1
User Date: EF21F7E002 User ID: LESSONUTSER]L
The World Online, Inc.
WEEELY SCHEDULE BREPORT
Service Management Series
Bervice Calls by Technician
Date Description
Contract Number Location Problem Type
Technician ID: ANNE Team:
S/31/72002
bLocurate Printing NO HEAT
1146 Monroe Awe. Heating Failure
Berwvice Call ID: 001115-000Z
New Berlin WI Call Type: Emergency
11111 Priority: 1
Bob Thomas Call Status: OPEN
(d414) 2EL1-1010 Ext. 0000 Estimated Hours: 1.00
ZSEEFEQOE
no4 Aoccurate Printing HWAC COMNTRACT
114 Monroe Awe. MATNTEMANCE
Serwvice Call ID: 01080z2-0001
New Berlin I Call Type: GEMERATELDL IMC
11111 Priority:
Eob Thomas Call Status: OPEN
(414) SE1-1010 Ext. 0000 Estimated Hours: Z.00

Unassigned Appointments Report

The Unassigned Appointments report lists all appointments for a date range that have an Unassigned or Default status.
The total number of unassigned appointments and their total hours are listed at the end of the report.

1. Select Reports > Service Management > Service > Unassigned Appointments.
2. Enter a Start Date and an End Date.

3. Select whether to include calls with an MCC call type.

4. Select Print.
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Systenm: EF3LFEQO0E Z2:Z21:30 PM Page: 1
User Date: Lr317Z00Z User IDI: LESSONUSERL
The World Online, Inc.
Thassignmed Appointments Beport
Service Management Series
Starting Date: 17172002
Ending Date: &/1/2002
Serwvice Call ID: O00111E-000E
Call Type: Energency Customer ID: 101
Priority: 1 Name: Aeocurate Printing
Problem Type: Heating Failure Address ID: PRETMART
Call Time: 1.00 Location Name:
Description: N0 HEAT Address 1 1145 Monroe Ave.
Fax: (Qood) 000-0o000  Ext. 0000 Lddress 2
Salesperson ID: FRANCINE E. City State Zip Newr Berlin WI 11111
Date of Zervice: L/31/2008 Contact Name: Eob Thomas
Phone 1: (4l4) Sz1-1010 Ext. 0000
Phone Z: (000} 0o00-0000  Ext. 0000
Appointment : oool Appoint. Type: Sarvice Call
Appointment Status: UNASSICGHED
Task Date: E/231/200E Estimate Hours: 100
Start Time:
Completion Date: Created User ID: LESSONTTSERL
Created Date: /212001
Technician: LNNE Taechnician Status:
Skill Lewel:
Unbilled Costs Report

The Unbilled Costs report lists all unbilled labor costs for unposted service calls that have a call status other than
Complete. The report lists the service call ID, problem description, call status, technician name, location name, service

invoice date, and hours.

Select Reports > Service Management > Service > Unbilled Costs.
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Srstem: 9513799 Z2:04:332 PH Page: 1
Uszer Date: 2713799 User IL: Jjbushe
PED»3: East Area
UMEILLED CO3TS BREPORT
Service Management Series
Rarnge:
Call Status i=s MNOT "COMPLETE"
Sorted By: Serwvice Call ID
Serwvice Call ID Description Call Status
Elg3804-001% TEMPERATURE CONTROLS UTHASSTIGHNED
Technician Name Location MName Date Estimated Hours
ERANCH BROOE LIEBRARY 4,/ 27598 3.00
ERANCH BROOE LIERAERY 4 27598 L.00
ACETO, CARLENE ERANCH BROOE LIERARY TLERSAE 1lo.00
ERANCH BROOE LIEBRARY 1251798 1z.00
ERANCH BROOE LIEBRARY TrEE S99 E.00
ADAME, TOM ERANCH BROOE LIERAERY 7/30799 3.00
Total Hours: 2500
Unposted Costs Report

The Unposted Costs report lists all unposted costs. You can select to print a summary or detail report and can select
what cost types and call types to display. The Unposted Costs report prints if you are using SOP invoicing.

1. Select Reports > Service Management > Service > Service with Costs.

2. Select areport type by choosing the Summary or Detail radio button. If you select Summary, only the cost
totals will print. If you select Detail, each line item on a SOP document will print.

ok Ww

Select Print.

In the Include Cost Types field, mark the cost types to display.
In the Include Call Types field, mark the call types to display.
Mark the Subtotal By Division checkbox if you want division subtotals to display on the report.
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Svyrstem: ELEESOE 10:50:33 AM The World Online, Inc. Page: 1

User Date: EfEZ/0Z UNPOSTEL COSTS REPORT User ID: 2z 22702
Service Management Series

Include Call Types: Eillable , Contract (MC/MCC)

Include Cost Types: Labor , Hon-Labaor

Beport Option: Detail

Subtotal by Division

Sorted By: Call Type
Call Type: Billable:

Diwision: Fad
Cost Type: EQUIPMENT

Service Call ID Transaction Date E0P Document MNumber Cost Amount Eill imount

0Z0131-000Z 1531702 INVS100Z $&0_00 $l05.00

020121-000Z 153170z Invslooz $30.00 #725.00

0Z02Z22-000Z ZFEESDE INVS1008 38.00 $17_E0

0Z0ZZz-000Z 2fEz 0z Invsloos F27L5.00 $7E0.00

Subtotal: EQUIPMENT $453.00 $947_50

Divizion Subtotal: Fat 463,00 $947. 50

Call Type Subtotal: PBillable $463.00 $947. 50

TOTALS: $463.00 $347_ 50

WIP Dexterity Reports

At month end, you may want to make sure that the WIP accounts in Service Management balance with the WIP accounts
in the general ledger (GL). You can run reports that show you which service transactions have and have not been posted
through to the GL - and which transactions have been posted in the GL, but not to Service Management.

WIP accounts in Signature Service Management and WIP accounts in the general ledger (GL) get "out of balance" mostly
because of service invoices being posted with unposted costs remaining.

The costs that are committed on a purchase order do not become actual costs until they are received through a
receivings transaction entry. You can bill a customer before receiving actual costs, and when the service invoice is
posted, WIP accounts are credited and COGS accounts debited for ALL service call costs, including unreceived PO lines.
In this case, WIP accounts are relieved based on the committed cost remaining for the unreceived PO lines.

When committed costs remain, those amounts are not tracked in the GL. By default, you will not be able to post a
service invoice that contains committed costs. This will be controlled with options on the Invoice Options window, as
well as other checkboxes that deal with posted costs.

+ About Trailing Costs (page 314)
+ Using WIP Reports at Month End (page 314)
« Sample Report Sequence (page 314)
« Step 1: Run the Reconciliation Summary Report (page 314)
« Step 2: Run the Reconciliation Detail Report (page 314)
+ Step 3: Run the Trailing Cost and Trailing PPV Cost Reports (page 315)
« Step 4: Run the Exception Reports (page 315)
« Step 5: Make Any Adjustments to GL or Service Accounts (page 315)
« About Updated Records (Additional Aid to Reconciliation) (page 315)
+ Posting Setup (page 316)
+ Running the WIP Reports (page 316)
« WIP Report - Summary (page 317)
« WIP Report - Detail (page 317)
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« WIP Reconcile Report - Summary (page 318)

+ WIP Reconcile Report - Detail (page 319)

« WIP Exception Report - Service Management Costs Not in GL (page 319)
« WIP Exception Report - GL Costs Not in Service Management (page 320)
« Service Invoice Trailing Costs Report - Summary (page 320)

« Service Invoice Trailing Costs Report - Detail (page 321)

About Trailing Costs

Trailing costs are the costs that remain unposted after a service invoice has been posted, for a closed service call.
Trailing costs could be partial PO shipments that were not received, a purchase price variance (PPV) that appeared on a
receipt, or other committed costs that were not posted before a service invoice was posted.

Using WIP Reports at Month End

The following reports are included to help you reconcile WIP and Progress Billings accounts as part of the month-end
closing process:

« WIP report: Printed by year and period and shows amounts for each service call summarized by division.

+ Reconcile report: Prints debit/credit amounts by WIP and COGS along with the extended cost to reconcile the
amounts posted to ensure they balance.

« Exceptions reports: Shows which costs have been posted in the GL but have NOT been posted in Service
Management, and vice versa.

For example, for costs that are in Service but not the GL, you may have posted to the GL, but did not post the GL batch
yet. Conversely, for costs in the GL but not in Service, you may have posted costs from any other module to those
accounts, for example, an adjustment entry to the account not assigned to a service call.

Sample Report Sequence

The following steps demonstrate how these reports can be used to help reconcile WIP and Progress Billings accounts at
month end.

+ Step 1: Run the Reconciliation Summary Report (page 314)

«+ Step 2: Run the Reconciliation Detail Report (page 314)

+ Step 3: Run the Trailing Cost and Trailing PPV Cost Reports (page 315)
« Step 4: Run the Exception Reports (page 315)

«+ Step 5: Make Any Adjustments to GL or Service Accounts (page 315)

Step 1: Run the Reconciliation Summary Report

Run the summary version of the Reconciliation report to see which amounts balance; you can filter the report for the
month you are reconciling

If you open the Summary Inquiry window to view GL activity (Inquiry > Financial > Summary), the Net Change for a
period should match the same account's Extended Amount for the same date range on the Reconciliation report.

Extended Amount = WIP Debit - WIP Credit + COGS Debit - COGS Credit
Step 2: Run the Reconciliation Detail Report

If summary report totals do not balance, you can view transaction-level detail for the period. This may help identify
discrepancies.
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Step 3: Run the Trailing Cost and Trailing PPV Cost Reports

If you cannot identify the issue, it may be due to a trailing cost or purchase price variance (PPV). This report checks for
trailing costs and PPV costs in any account that is set up as a Cost Account or Progress Billing account in Invoice or
Maintenance Account Setup. Cost of sales and sales accounts are not checked.

Trailing costs may exist due to a trailing invoice, for example, a vendor invoice that is posted after a service call is
closed. The transaction will still appear in the GL WIP accounts but will not appear in Service.

A PPV occurs when the amount that is relieved from WIP when posting a service invoice is different than the amount
that was debited to WIP. This may occur if there is a trailing invoice; when there is no actual cost at the time of invoice
posting, the Service WIP accounts are relieved based on committed cost remaining, and the amounts may not agree.
The impact of a PPV does not appear on the service call but may be identified with this report.

Step 4: Run the Exception Reports

If you still cannot pinpoint the issue, these reports identify transactions that were posted to your Service WIP accounts
but not to the GL, and vice versa. All accounts that have been set up as WIP or Cost service invoice or maintenance
accounts, as well as any account that has been posted to for a service call, will be checked.

The report identifies journal entries along with the type of transaction and the user who posted it. For example, the
issue may be a payable that debited WIP without the service call filled in, or a journal entry that was made directly to
the GL instead of through Service. The report helps you identify the transaction and assess user training needs.

Step 5: Make Any Adjustments to GL or Service Accounts

You can adjust cost amounts in the Signature Transaction entry or Service Invoice windows. If you have trailing costs,
you may select to create an administrative service call to transfer the cost into the subledger via a clearing account.

About Updated Records (Additional Aid to Reconciliation)

To help you to tie back/reconcile amounts in the general ledger with amounts in Service Management, several
additional records/tables will be updated because of performing certain actions, such as posting a purchase order
invoice (from the Purchasing Invoice Entry window) or posting a service invoice. These are listed below.

« After posting a Purchase Order invoice that contains committed purchase order costs (costs that have been
included on a posted service invoice as part of committed costs remaining), a new record is created in
the SV_Invoice_Trailing_Costs table to show the trailing cost amounts. This allows you to tie these amounts back
to the service call.

« After posting a Purchase Order invoice with PPV (purchase price variance) on a closed service call, a new
record is created in the SV_Invoice_Trailing_PPV_Costs table to show the amount of the variance (positive or
negative) in a field called Trailing Cost.

« After posting a service invoice and RM transaction the account indexes for the Invoice Account and Invoice
Account Credit accounts will be stored in the SV000815 table.

« After posting a plus button [ transaction to a service invoice the account index for the WIP Credit Account
will be stored in the SV000810 table.

« After transactions are posted that apply to a service call the following fields are updated accordingly in the
SV000810 or SV000815 tables: Divisions, Journal Entry, Referenced TRX Number, Transaction Source, Account
Index Credit, Account Index Debit, and GL Posting Date.

« After Signature Payroll Posting, the account indexes for the OH (overhead) Account Index CR (credit) and OH
(overhead) Account Index DR (debit) will be stored in the SV000810 table.

« For maintenance contracts, after the revenue recognition process is run the account indexes used for
progress billings and contract earnings will be stored, along with the GL Journal Number and the line sequence
numbers created.
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« For maintenance contracts, after creating invoices for billing schedules we will store the RM Document

Number to match in the SV_Contract_Billing_MSTR table or SV_Master_Contract_Billing_MSTR (for master
contracts). In the SV_Maint_Invoice_MSTR table, the account index will be stored containing the progress billing
amounts.

Posting Setup

Before you run the WIP reconciliation reports, your posting options must be set up to create journal entries for
transactions. You must set this up for the following product series': Inventory (with an origin of Transaction Entry) and
Sales (with an origin of Sales Transaction Entry). These may have already been set up, but we recommend that you
double-check the setup.

1.

NouosAwDN

Select Microsoft Dynamics GP > Tools > Setup > Posting > Posting. The Posting Setup window opens.
In the Series drop-down, select Sales.

In the Origin drop-down, select Sales Transaction Entry.

Under Create a Journal Entry, select the Transaction radio button.

In the Series drop-down, select Inventory.

In the Origin drop-down, select Transaction Entry.

Select OK.

Running the WIP Reports

1.

ok wnN

6.

Select Reports > Service Management > Service > WIP Reports. The Service Management WIP Reports window
opens.

Enter a Start Date and an End Date.

Select a GL Account Number. To run for all accounts, leave this field blank.

Select to run by all or individual Division, Customer, Location and/or Contract.

Select to run a WIP report (summary or detail), Reconcile report (summary or detail), or Exception report. For the
Exception report, you can select to run a report for Service Costs not in GL or GL Costs not in Service.

Select Print.

Dexterity report examples appear below.

WIP Report - Summary (page 317)

WIP Report - Detail (page 317)

WIP Reconcile Report - Summary (page 318)

WIP Reconcile Report - Detail (page 319)

WIP Exception Report - Service Management Costs Not in GL (page 319)
WIP Exception Report - GL Costs Not in Service Management (page 320)
Service Invoice Trailing Costs Report - Summary (page 320)

Service Invoice Trailing Costs Report - Detail (page 321)

If you are using SSRS reports, these Dexterity reports are replaced with the SSRS versions; refer to WIP SSRS
Reports (page 95) for examples of the SSRS WIP reports.
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WIP Report - Summary

0411150005 COMPANYINC-5355 5 MOORLAND RD

341.25 202.75
041115-0010 TR EDS- AN 2 WTNER AT.PT RT
237.68 121.45
041115-0014 PAT'S-1909 W SECOND ST
171.30 83.31
Division: SERVICE COM
WIP Equipment 000-4501-05- COGS-Service-MatlEquip-COMMERCI Equipment Cost 0.00
WIP Materials 000-4501-05- COGS-Service-MatlEquip-COMMERCI Material Cost 161.25
WIP Labor 000-4500-05- COGS-Service-Labor-COMMERCIAL Labor Cost 210.00
WIP Subs 000-4502-05- COGS-Service-Subs/Other-COMMERC Subs Cost 0.00
WIP Labor 000-4502-05- COGS-Service-Subs/Other-COMMERC Other Cost 36.26
Division Total Cost 407.51
WIP Report - Detail
Dynanics Tex Create Call  Call
C all= Element Call Open TRX= Status  Baich Source Date Type Status ¢ ost
Division: SERVICE COM
0411150005 CoOMPANYING -3355 5 MOORLAND RD
041115000 2 1IN SZ004 0000000000 GPEM DEMOQ AP PM_Tran 11N 712004 EMG OPEN 115.00
041115000 7 111 12004 v 100 OPEM DEMO ADDABC Code 11N 712004 EMG OPEN 60.00
041115000 5 1A S2004 510 OPEM DEMO ADDGL_NORMA 111712004 EMG OPEN 2775
241.25 20275
0411150010 MR ED5-4012 MINERAL PT RD
041115001 2 1152004 0000000000 OPEMN DEMO AP PM_Tmen 1MIATI004 TEM OPEN 17.75
041115-001 & 111 52004 Sv100 OPEM DEMO ADDABC Code 1IN 7004 TEM OPEN 100.00
041115-001 5 1A Sr2004 Svi01 OFEM DEMO ADDGL_NORMA 11172004 Té&M OPEN X 1]
237.68 121.45
0411150014 FAT'S-19M0 W SECOND 5T
041115001 2 VI S2004 0000000000 OPEM DEMO AP PM_Txem 1INT2004 EMG OPEN 28.50
041115001 & 11 512004 5100 OPEM DEMO ADDABC Code 1MIATI004 EMG OPEN 50.00
041115-001 5 111 572004 Sv101 OPEM DEMO ADDGL_NORMA 11A7/2004 EMG OPEN 481
171,30 83,31
Nop-Coriract Rekated Equigment Cost 0.04
Mateiial C o5t 161,25
Lalor Coast 290,104
Subs Cost 0,0y
Otler Cosl 36,26
Total Cost T
Division: SERVICE COM
WIP Equipment  000.4501-05- COGS-Service-MatlE quip-C OMMERCI Equipment £ ost 0.00
WIP Materials 000. 450 1-05- COGS.Service-MatlE quip-C OMMERCI Material C ost 161,25
WIF Labor 000 4500.05. COGS.Sarvice.Labor-COMMERC AL Labor Cost 210,00
WIF Subs 000450 2.05. COGS-Sarvice-Subs Other-COMMERTC Subs C ost .00
WIF Labor 000450 2.05. COGS.SaviceSubs/ Other.COMMERT Other © ost 36,26
Division Total Cost 407.51

317




WIP Reconcile Report - Summary

C00-1300-1
C00-1210-1
CO-1210-08
CD-1210-08
G011
G015
CD-211-08
CD-211-02
GD-1£11410
CD0-1212-1
GD-1412-05
GD-1212-05
C0-2110-00
GD-2111-00
GD0-2115-00
CD0-4500-14
CD04500-05
CD0-500-05
CD0-4500-07
CD-4500-02
CD0-4500-03
CD0-4500-10
CD0-4501-1d
CD450-05
CD-4501-05
G00-450-07
G00-4501-05
G00-4501-05
G00-4501-10
GD0~4502-
G00-4502-05
G00-4502-05
G00-4502-07
200450210

‘Grand Total:

Rl Too#

mveriory - RateilParts
WR-Labor-Servica-REZIDENTIAL
WR-Labor-Servica COMMERCIAL
WR-Labor-ServicaNDUSTRIAL

WIP-Ketersl Eqsioment-Zervica-RESIDENTIAL
WIP-KetzralEqeipment-Servica-COMMERCIAL
WIR-Ketzral Eqsipment-Eervica-INDUSTRIAL
WIR-KeleralEqsioment-int Contrack-COMMERTIAL
WIR-BerviceMatenal Equipment-RENTAL DEPT
WIR-Euts & Cther-Zervice-REZIDENTIAL
WIR-Eubs & Other-Zervice-COMMERCIAL
WIR-Eubs & Other-Zervice-INDUSTRIAL
Bcorued Expenmes

Bcorued Purchases

Biling: In Excess of Cost
COGE-Zenice-LaborREZDENTIAL
COCE-Senice-Labar- COMMERCIAL
COGE-Senice-Labar{MDUETRIAL

COGE-Mnt Contracls-Labor-REEIDENTIAL
COGE-Nnt Contracls-Lakbor-COMMERCIAL
COGE-Mnt Conbacle-Labor-INCUETRIAL
COGE-Senice-Labar-RENTAL CEFT
COCE-Senice-MaEouip-RESZIDENTIAL
COGE-SeniceMaEquip-COMMERTIAL
COGE-Senice-MaEquip-INDUETRIAL
COGEEMn: Contracls-MetEquip-REEIDENTIAL
COGEEMN: Contraclz-Meb Equip-COMMERCIAL
COGEMN: Contraclz-Meb Equip-INDUETRIAL
COGE-Senice- Mo Equip-RENTAL CEPT
COGEE-Senice-SakeiDiher RESDENTIAL
COGEE-Senice-SubaiOther-COMMERCIAL
COGEE-Senice-GabaiDtherIMDUSTRIAL
COGEEMN: Contractz-Zub=he-REZIDENTIAL

COGE-Bence-GubaiOther-RENTAL L

[
[
[
[
50183
417196
46439
3550
4500
[HEH
435
(Y
(Y
(Y
(Y
7000
148000
Bo000
12000
100000
=230
(Y
(Y
(Y
(Y
625
13540
776
o
1353
7623
T35
i
3550

10,147.33

500
oo
oo
oo
290
oo

e

2550
oo
oo
oo
oo

137

18648
288250
oo
oo
oo
oo
oo
oo
oo
oo
oo
oo
uan
FEa00
uan
uan
uan
oo
oo
oo
oo

3,560.29

000
000
000
000
000
000
000
25
000
000
000
000
000
000
000
0.0
950.00
260.00
000
000
000
000
1
21523
176.59
0.00
130.00
0.00
770
a7
470
000
000

285442

Credit  Exderded Co

.00 2500
31000 F1000
950,00 8000
260,00 28000
103.33 0640
PR 373603
176.08 %700
130,00 Tu50
500 100
T a7
oy 2582
070 4070
0 A1
0 ABE48
0 28250
.00 Tan00
.00 145000
.00 85000
.00 12000
.00 1,000.00
.00 #1580
.00 00
.00 19333
.00 £53
.00 17650
.00 3625
55.5] 12230
.00 1776
.00 4500
.00 23
.00 19620
.00 1183
.00 an
.00 2530
255041 6,857 04
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WIP Reconcile Report - Detail

Senice Cal D ©C
000-1300-01 Inventory - RetailParts 0.00 2500 0.00 0.00 -25.00
MANUIAL SV100 (050812-0008)  0S0842-0008 1 0.00 2500 0.00 0.00 2500
000-1410-D4 WIP-Labor-Service-RESIDENTIAL 0.00 0.00 31000 -310.00
04/ MAMLIAL 041114-0005) 0411140005 B 0.00 0.00 50,00 -60.00
0411 MANUAL 100 [(044114-0008)  041144-0008 B 0.00 0.00 4000 40,00
0/ MAMLIAL CH114-0015)  C41194-0015 B 0.00 0.0 100.00 -100.00
041 MAMLIAL ] 0411140017 B 0.00 0.00 30.00 -30.00
04 MANUAL O411150045) 0411450015 B 0.00 0.00 4000 40,00
044 OVERHEAD 1053 0411150015 6 0.00 0.00 2000 -20.00
0411 EAYROLL 1053 0441450015 B 0.00 0.00 2000 -2000
D0D-4502-07 COGS-Mnt Contracts-SubsiOther-RESIDENTIAL 370 0.00 0.00 0.00 370
04122007 MANUAL SVADT [041114-0004)  041114-0004 5 370 0.00 0.00 0.00 370
D0D-4502-10 COGS-Service-Subs/Other-RENTAL DEPT 55.50 0.00 0.00 55.50
MANUAL EXTRA CHARGE (04111 041114-0015 5 0.00 0.00 0.00
MANUIAL SVI00 (0508220001} 0508220001 5 37.00 0.0 700
PAYROLL 118 050822-0001 5 18.50 0.00 1850
Grand Total: 10,117.33 3,360.29 2654.42 263442 6,337.04
WIP Exception Report - Service Management Costs Not in GL
Date: 010107 Service Costs Notln GL Fage: 1
ACCURATE PRINTING
ACCURATE-1250 CLEWELAND AWE
Debit Credit Extended
Service Call  Categony Irvaice Humber TRX Number Aot Aot Cast
041113-0002 EQUIFMENT z Sw100 00-1100-01  00-1200-01 § 25.00
041113-0010 MATERIAL 1 Sw100 00-1100-01  00-1200-01 $100.00
Location Total : F125.00
Custorer Total F125.00
Grand Total : F125.00
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WIP Exception Report - GL Costs Not in Service Management

Date: 010107

Account: Qoo-4100-00
Jaurnal Entry TRX. Source Lo [ate
1 GLTHOOOOO0 010407
10 GLTHOOOOO00 010407

Tootal :

GL Costs Mot In Service

LebitAmount CreditAmount

F26.00
F 0.00

F26.00

F 0.00
Fz2z.00

F22.00

Fage:1

Service Invoice Trailing Costs Report - Summary

Date: 06/30/20038
Date Fange:  06/01/2008 to 06/30/2008
Diwision: SEREVICE FES

Accourt: 000-0000-00

service Inwoice Traling Costs Sutnmmary

Service Call Lrotual Cost Corunitted Costs  Trailing Costs Difference
at irroice at irmroice after irmoice

OE0627-0001 $105.59 (% =000 $ 2000 % 60.00;

0=0630-0001 $12563 ($12565) $ 7500 $ 3065

Totals: $32078 ($205 65) $ 9500 ($110.65)

Page 1
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Service Invoice Trailing Costs Report - Detail

Drate Range:

Deate: 06/30/2008

Setvice Invoice Trailing Costs Detail

06/01/2005 to 06/30/2008

Division: SERVICE RES
Accouat: 000-0000-00

Page 1

TR Cost Costat  Commnitted Traling Comenitted

Service Call  GL Post Date Transaction Type Murnber  Code TternDescription  [mwolce  at Irsolce  Cost Remaining
020627-0001 0AMD12008  Purchase Order Entrw PO22AD 2 Widget 10559 (F 20000 % 000 (%2000
0E0627-0001 067152008  Becetvings TrxEntry BCTII11 2 Widget $ ooo % oo $1000  $1000
0E0A27-0001 0AA22008  Recervings TrEntre BROT3333 2 Widget $ 000 % 0on $1000 %1000

Tatals: $105.59 (% 20.00) $2000  ($&0.00)
020630-0001 0AA52008  Purchase Order Entrv POZEEE 2 Cable 12545 (F12563 % 000 (H12565)
020630-0001 0&/16/2008  PBecelvings TrxFEntry ROT2222 2 Cable $ 000 $ ooo $é000  Fa0.00
020630-0001 061902008  Recervings TrxEntre BCT4444 2 Cahle $ ooo % 000 $1500 %1500

Totals: F12585 (12545 $7500  (ES0A5
Dirvision: SERVICE BEES
Account:: 00-0000-00 Totals: $320.78  ($20565) $o500 ($110.65)

Maintenance Reports

Additional maintenance reports can be accessed by choosing the Print button in the Maintenance Contract window.

« Contract Base Profile Report (page 321)
« Gross Margin to Date Report (page 322)
« Labor Load Schedule Report (page 323)
+ Maintenance Contract Reconciliation Reports (page 324)
» Master Contract Reports (page 326)

« Monthly Labor Plan Report (page 328)

+ Overdue PM Report (page 329)

+ Technician Load Summary Report (page 329)
« Workorder Register Report (page 330)

« Inactive Task Code or Task List Warnings (page 330)

Contract Base Profile Report

The Contract Base Profile report lists the billing and labor status of all your maintenance contracts by contract type.

1.
2.

Select Reports > Service Management > Maintenance > Contract Base Profile.

Use the lookup window to select a contract type. If you leave the Contract Type field blank, all contract types
print.

Select Print.
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The Werld Online,
CONTRACT EBASE PROFILE

Service Management Series

Contract
Eillings
§0.00
$0.00
$0.00
§0.00

$0.00

Total
Estimate
Cost

#0.00

$0.00

System: 4/30/01 Z:44:17 PN
User Date: 4/30/01
RFestriction:
Contract Type: HVALD
Affiliate:
Region:
Branch
Contract Type: HVAC CONTRACT
Customer Lddress ID
Contract Number Anniversary Contract
Date Amount
306 PRIMARY
306-001 ATS 9/30/01 §21,780.00
307 PRIMARY
307-001 ATS 8/30/01 $10,875.00
404 PRIMARY
404-001 ATS 2730/01 $£10,875.00
408 PRIMARY
405-001 ATS 9/30/01 $43,500.00
406 PRIMARY
406-001 ATS 9/30/01 FEZ1,750.00
408 PRIMARY
408-001 ATS 5/30/01 #L0,875.00
#119,62ZE5,.00
Subrotal by Contract Type: HVAC CONTRACT
Total Contracts: 6
$115,8ZE5.00
Subtotal by Branch:
Toral Contracts: &

Inc.

Contract

Labor
Date

0.

s0.

F0.

$0.

0.

$0.

oo

oo

ulu}

oo

oo

oo

Page:
User

Total
Labor
Dollars

F0.00
F0.00

$0.00

1
ID: LESSONUSERL
Total Total
Labor Contract
Hours Hours
&.00 o.oo
Z.00 o.oo
Z.00 o.00
g.00 0.00
4.00 o.0o
.00 0.00
2. 00
0.00
Ze.00
0.00

Gross Margin to Date Report

The Gross Margin to Date report lists, by maintenance contract, the year, closed date, contract earned, cost all, and
gross margin of your maintenance contracts.

1. Select Reports > Service Management > Maintenance > Gross Margin to Date.
2. Inthe Gross Margin to Date window, use the lookup window in the Contract Number field to select a contract

number.
3. Select Print.
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Svystem: 3/30/58 10:14:28 AM Page:
Uzser Date: 3730798 User ID: LESZ0N T2ERL

The World Online, Inc.
GROSS MARGIN TO DATE
Service Management Series

Customer: AARONFITODOL Aaron Fitz Electrical
Location: PRIMARY Business
Contract: 123
Tear Closed Date Contract Earned Cost A1l Gross Margin
1538
75315598 $10, 000.00 $5,502.00 £4,457_00

End of Beportc

Labor Load Schedule Report

This report is used to view technicians' total available monthly labor hours. The available hours are grouped by MCC,
billable, burden, and MC hours.

1. Select Reports > Service Management > Maintenance > Labor Load Schedule.

2. Select the All or Individual technician radio button. If you chose Individual Technician, select a technician.

3. Thefirst time during a session you select Print, you will receive a message asking if you want to run the utility
that matches technicians by skill level to maintenance tasks. Select Yes. A progress window appears.

3ISET/98 1
Labor Load Schadula

Available Tetal Scandard Total % of
Hame Humbher Hours L1l Techs Hours Hours Hours

Technic.an: CEANE

Contract Contract +to Spend Heours Task Tech All Tech JAN FEE MAR APR HAY JTIH JUL FALM

Business 123 0.a0 184.00 184.00 184 .00 100% 1Z.00 1Z.00 18,00 1Z.00 Z20.00 18.00 1Z.00 1Z.00
Busliness 455 0.00 40.00 40.00 40.00 100% 0. 00 0.00 5.00 0.00 §.00 5.00 0.00 0. 00
Business 783 o 0o 744 00 744.00 Tad 00 100% EZ_ED E__E0 EZ_E0 &1_%0 EZ_E0 E1_E0 682.50 el &0

LABOR LODAD S968.00 268,00
MR Tazk Faurs SAA NN 74 EN 7% BN FA BN T3 KN an BN AR BN 74 BN "3 R
& of MIC Flan 0. 004 0.J0% 0.00% C.00% 0. 00% 0.00% 0.J0% 0.00% 0. 00
Dillable |IDurdeniNC Ilours 0.00 0.00 o.00 0.0 0. 00 0.00 a.00 0.00 0. 0D
Tozal Houss {a) 26800 74_E50 73.50 £6.50 73.5%0 S0.50 8E_50 74.50 T3. 80

LAEOR PLAN

HCC Plan Eours 0,00 0.00 0.00 0,00 0.0 0.00 0.00 0,00 0. 00
Eillable Eours .00 0.00 0.00 0,00 0.00 0.00 0.00 .00 0. 00
Burdan Hours o0 0. 00 o000 000 .00 o.00 Q.00 0. 00 o 0b
HC Hours 0,00 0.00 o.00 0.00 0.00 0.00 0.00 0,00 0. 00
Tusal Huu:= {b} 0. 00 0.00 0.00 a.00 0. 00 0.00 0.00 0. 00 0. 00
Renairing Hours (b=-a) (568.00) (74,501 (73.50) (BE. 50 (73 50) (30.850) [85.850) (74 50) (73.50:
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Maintenance Contract Reconciliation Reports

The Contract Reconciliation Reports show BEFORE and AFTER totals and changed fields are indicated with an asterisk in
front of each total. The reports are available for each Reconcile process: Billing, Cost, and Revenue. The reports display
automatically after the Reconcile process if there were any changes made. For information on the Reconcile process,

see Reconciling Cost, Billing, and/or Revenue'® in the Signature User Guide.

«+ Contract Reconciliation Billing Report (page 324)
« Contract Reconciliation Cost Report (page 324)
« Contract Reconciliation Revenue Report (page 325)

Contract Reconciliation Billing Report

System: 1/1/1965 4:15:00 AM Dextordinary Imc. Page: 1
User Date: 1/25/1993 RECONCILE SERVICE CONTRACT BILLING User I0: DEXTR
Service Management
Customer ID Name
Address Code
Contract Number
() Lawrence Welk Foundation
KENT)
SM3T05-1
Before Reconcile After Reconcile
* Actual Billed 5750.00 5600.00

YTD Billed $600.00 5600.00

TTD Billed $600.00 $600.00
Contract Reconciliation Cost Report
System: 1/1/1965 4:15:00 AM Dextordinary Inc. Page: 1
User Date: 1/25/1999 RECONCILE SERVICE CONTRACT REVENUE User ID: DEXTR

Service Management|

Customer ID Name
Address Code
Contract Mumber

BA Lawrence Welk Foundation
KENT]
SMST05-1

* Actual Revenue
YTD Revenue
TID Revenue

After Reconcile

18 https://wennsoft.atlassian.net/wiki/spaces/sms2024/pages/104829825/Reconciling+Cost+Billing+and+or+Revenue
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Contract Reconciliation Revenue Report

System: 1/1/1965
User Date: 1/25/1999

jCustomer ID
Address Code
jContract Number

KENT
SMST05-1

Actual Cost:

Year-to-Date:

Total-to-Date:

4:15:

Name

00 AM

*  Betual Equipment

* RActual Material
Actual Subs

* BActual Other

*  hetual Labor
Actual Labor
Actual Labor
hctual Laber
Actual Labor

b de B

Actual Labor

* BActual Total Cost

¥TD
¥TD
YTD
TTD

YTD
¥TD
¥TD
¥TD
¥YTD

¥TD

¥TD

TTD
TTD
TTD
ITD

TTD
1D
TTD
ITD
TTD

TTD

1D

Equipment
Material
Subs
Other

Lahor
Labor
Labor
Labox
Labor

L

Labor

Total Cost

Equipment
Materials
Subs
Other

Lahor
Labor
Labor
Labox
Labor

[

Labor

Total Cost

Dextordinary Inc.
RECONCILE SERVICE CONTRACT COST

Service Management|

Befors Reconcile

$101.00
$44.00
$175.00
§11.25

Hrs

0.06
0.00
0.00
1.00
0.00

Hrs

4.00
0.00
0.00
1.00
0.00

After Reconcile

50.00
50.00
$175.00
50.00

$186.00
$0.00
§0.00
$24.00
§0.00

$385.00

§0.00
50,00
$175.00
50.00

$186.00
50.00
$0.00
§24.00
50.00

$385.00

§0.00
$0.00
$175.00
50.00

$186.00
50.00
$0.00
$24.00
$0.00

$385.00

Page:
User ID:

Hrs

4.00
0.00
0.00
1.00
0.00

1
DEXTR

Lawrence Welk Foundation

325




Master Contract Reports

The Master Contract List contains all master contracts and their assigned maintenance contracts, as well as the
information from the Master Contract window.

The Master Contract Financial report lists all master contracts, contract amounts, total cost, contract earned, gross
profit, revenue recognized, and amount billed for each contract on a year-to-date and total-to-date basis.

1. Select Reports > Service Management > Maintenance > Master Contract.

2. Select to print the Master Contract List or the Master Contract Financial report from the Report drop-down list.

3. From the Print drop-down list, select to print the report for all customers, a customer range, or a branch range.
Enter the range information, if applicable.

4. Select Print

You can also print the Master Contract List for a specific customer by choosing File > Print in the Master
Contract window.

« Master Contract List (page 326)

« Master Contract Financial (page 327)

« Contract Process Report (page 327)

« Master Contract Process Exception (page 328)

Master Contract List

Systan: 2/30/98 1l:26:43 AN Tha World Online, Inc. Page: 1
User Date: 3/30/38 MASTER CONTRACT LIST User ID: LESSON USERL
Service Management Series

Ranges: From: To: User Profile Filter:
Customer ID: AAPONFITOOOL ARRONFITOOOL Lffiliate:
Contract Humber: Firstc Last Region:
Branch Name: First Last Eranch:
Cuscomer ID Hame
Master Contract Control Billing Amount Start Date Expiration Billing Fraguency

Service Call Day Inwoice Billing Day Salesperson ID Amniversary Dace User Defined 1 User Defined 2

AAPONFITOOOL Aaron Fitz Electrical
MO001 TES HO HO $4, 70000 1717598 12731798 MOMTHLY
1 12731798
Contract Anmount
789 flL,200.00
855 $3,500.00

End of Report
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Master Contract Financial

Systen: 3/30/98 11:39:17 AN The World Online, Inc. Page: 1
3/30/98 MASTER CONTRACT FINANCIAL REPORT Usar ID: LESSON USERL
Sarvice Management Saries

Usar Dad

Ranges: From: To: User Profile Filter
Customer ID: AARONFITOODOL AARONFITOOOL Affiliate:
Contract MNumber: First Last Region:

Branch Name: First Last Branch:

Customsr ID MName

Salesperson ID Anndversary Dace User Defined 1 TUser Defined 2

AARRONFITOOOL haron Fivz Electrical
MO001 TES HO Ho $4,700.00 171798 12731798 MONTHLY
1 12731798
Contract Amount Toetal Cost Contract Earned Gross Profit Revenue Recognized Eillaed
789 $1,200.00
Tear-to-Date: $0.00 §0.00 §0.00 $0.00 $200.00
Total-to-Date: $0.00 §0.00 ¢0.00 $0.00 $200.00
Estimate: F0.00
8EE $3,500.00
Year-to-Date: $0.00 $0.00 $0.00 F0.00 £583_30
Total-to-Date: $0.00 $0.00 $0_00 F0.00 $#583_30
Estimate: $0.00
Haszver Contrace YTD Total: #0.00 #0.00 #0.00 f0.00 $7B3.30
Hastver Contrace TTD Total: #0.00 §0.00 #0.00 f0.00 $783.30
Master Contract Est. Total: $0.00
Raport Contract YTD Total: §0.00 §0.00 §0.00 fF0.00 $783.30
Report Contract TTD Total: #0.00 §0.00 §0.00 $#0.00 $783.30
Report Comtract Est. Total: #0.00

End of Eeport

Contract Process Report

System: 1/1/1965 4:15:00 AM Dextordinary Inc. Page: 1
Uaer Date: 7/5/1999 Contract Process Report User ID: LUl
Service Management Seriea
Process: Renewal
Customer ID Addreas ID Master Maintenance Valid Forecast < 100% < 100% apsn Hold Billed<®
Contract Contract Miasing Billed Revenue Calla Recognized
STMARYHOOO0O1 EAST M3TR-100 ER2T-100 X X X X
STMARYHOO001 HORTH M3TR-100 NORTH-100 k4 X X X
STMARYHOO001 80UTH M3TR-100 SOUTH-100 ¥
STMARYHOOO001 WEST M3TR-100 WEST-100 k 4 X X X X
TOTALS:
Number of Successful Contractas: 4
Number of Unsuccessful Contracts: li]
Total Contracts: 4

End of Report
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Master Contract Process Exception

1/1/1565 4:15:00 AM
Uaer: DEXIR
Dextordinary Inc.
Master Contract Frocess Exception
Service Managemant Series

Customer Mumber: €A

Haster Contract: BOON-8Al
Maater Original STaEL: 17171333 Maater Driginal End: 373171333
MHasgayr Hew STAFEL: 0/0/70000 Masgper New End: 07070000
el AFERSFIZLD - &A-EBl
Original Starct: 1/1,/1999 Original End: 373171999
Hew Startc: 0/0,/0000 New End: os0/,0000
Cantrast BAmSUIRE® $£1,000_00
Error Massages: The location on this contract is inactive.

Monthly Labor Plan Report

The Monthly Labor Plan report lists the scheduled MCC labor hours for each technician monthly. The report also lists

the actual hours per service call completed by the technician.

1. Select Reports >Service Management > Maintenance > Labor Load Monthly.

. Select the All or Individual Technician radio button. If you chose Individual Technician, select a technician.

2
3. Make a selection from the Month field drop-down list.
4

. Thefirst time you select Print during a session, you will receive a message asking if you want to run the utility
that matches technicians by skill level to maintenance tasks. Select Yes. A progress window appears.
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Overdue PM Report

The Overdue PM report lists maintenance contract service work that is not complete. That is, all overdue MCC service
calls with an Open call status are in the report.

1. Select Reports > Service Management > Maintenance > Overdue Preventive Maintenance. The Overdue PM Report
window opens, displaying maintenance service calls that are overdue.
2. To change the number of records in the report or to age the Overdue PM Report window, make a new entry in

the Number of Days Overdue field and tab off.

3. The system generates a report based on the Date field in the Service Call window. If the service call date is more
than the number of days overdue, the service call appears in the scrolling window. You can double-click a call in

the scrolling window to open the Service Call window.

4. Select Print.

You can view overdue preventive maintenance service calls by choosing the Overdue indicator in the Service Manager

window or the Location window.

Remember, if you roll all your calls forward and don't exclude MCC calls, the Overdue indicator won't appear
because the date of the MCC calls changes when calls roll forward.

Technician Load Summary Report

This report is a summary of technicians' monthly MCC workload.

1. Select Reports > Service Management > Maintenance > Technician Load Summary.

2. Select the All or Individual Technician radio button. If you select Individual Technician, select a technician.
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3. Thefirst time during a session you select Print, you will receive a message asking if you want to run the utility
that matches technicians by skill level to maintenance tasks. Select Yes.
117137597
1 The World Online, Inc.
SUMMARY OF TECHNICIAN WOPRE LOAD
EMPLOYEE JAN FEB MAR APR MAY JUN JUL AUG SEP ocT Now DEC TOTAL
ELACOOOL 4.00 &5.00 81.00 13.00 9.00 6.00 64.00 la.00 &.00 7.00 &4.00 &.00 343.00
CRANOOOL &.00 4_00 4.00 3.00 3.00 4.00 5.00 4. 00 400 3.00 3.00 4. 00 47 .00
DRAEOOOQL 0.00 lg.00 0.00 0.00 1e.00 0.00 o.00 le.00 0.00 0.00 1g.00 Z.00 26,00
LOGADDOL g.00 7.00 7.00 7.00 7.00 7.00 8.00 ZZ.00 7.00 7.00 7.00 7.00 101.00
TENGTECH &.00 &.00 &.00 &.00 &.00 &.00 &.00 .00 &.00 &.00 &.00 &.00 7Z.00
UNHASSIGNED Z.00 Z.00 3.00 z.00 £.00 £.00 3.00 Z.00 £.00 Z.00 3.00 Z.00 27.00
End of Reporec

Workorder Register Report

The Workorder Register report lists technicians' open MCC service calls. There are fields on the form for technicians to
check when the calls are completed and for the technician's signature.

1. Select Reports > Service Management > Maintenance > Workorder Register.

2. Enter a Start Date and an End Date.

3. The Technician ID field defaults as All. If you want to select an individual technician, use the lookup window in
the Technician ID field to select a technician.

4. Select the All or Individual Contract radio button. If you select Individual Contract, use the lookups in
the Customer ID, Address ID, and Contract Number fields to make your selections.

5. Select Print.

ISSUED: 3/13/93 z:48:54 PN The World Online, Inc. Page: 1
Service Management Series From: 171798 To: 12/3179%

Technician ID:

WORE ORDER RECISTER

Call Type = MCC

ALAN

SALESPERSON ID

ADDREES

BILANCH : CONTRACT HNUMEER : 1l05-001 LOCATION MAME : Watertowm EBeoat Storage

SALESPERSON ID : ADDRESS
Service Call ID Service Description Date Call Status Tick on completion
290213=-0010 FIRE/SECURITY TrL/99 OFPEN [ S |
920913-0073 FIRE/SECURITY 841799 OPEN [ 1
ERANCH : CONTERACT HUMEEER : 110-001 LOCATION MAME : Flight Ey Night

Inactive Task Code or Task List Warnings

The Inactive Task Code or Task List Warnings report can be manually printed from the Contract Quote and Maintenance
Contract window. The report will automatically generate when an inactive task code and/or task list exists on a contract
is generated from the contract quote and/or a contract is renewed. This report displays the inactive tasks and/or
inactive task lists that are associated with the quote or contract. The information included in the report is the customer
number, customer name, address code, location name, contract/quote number, equipment ID, equipment type, task
list ID, task code, and the task code description.
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System: 4/18/2022 Fabrikam, Inc.

User ID: sa Inactive Task Code or Task List Warnings

* On current task code/list setup, the task code or task list is inactive.
These codes and lists are included as part of the guote or contract.

Customer Number Customer Name
Address Code Location Name
Contract Numbesr
Equipment ID - (Type)

Page: 1

Task List ID Task List Description
Task Code Task Code Description
102 CEDAR FAMILY COUNSELING
MATN OFFICE CEDAR-15500 CLEVELAND AVENUE
0000000016
0000000147 - (100 AMP SERVICE)
EIMBERLYS
* 1.2 Can electrical work be done with the power of£?

Using SmartList Objects

SmartList Builder objects are available for Equipment Management, Job Cost, and Service Management. These objects

include Go To items for several windows. Some Go To items appear for multiple objects.

SmartList Designer objects are available for Job Cost and Service Management. For information on using SmartList

Designer, see the Microsoft Dynamics GP Systems User Guide.

See also:

« Importing SmartList Objects (page 331)

+ Accessing SmartList Objects (page 332)

« Modifying SmartList Builder Objects (page 332)

+ Creating a SmartList Object Excel Report (page 333)

+ Preparing Go To Items for Use in the SmartList Window (page 333)
« Signature Objects and Go To Items Reference (page 334)

Importing SmartList Objects

o SmartList Builder (page 331)
« Smartlist Designer (page 332)

SmartList Builder

You must own SmartList Builder to use Signature SmartList Builder objects.
The following must be set up in Equipment Management before importing SmartList Builder objects:

« Equipment attributes

« Equipment status

+ Equipment user-defined prompts
+ Model user-defined prompts
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If changes are made to any of these items after importing SmartList Builder objects, you must re-import for
those changes to be detected and appear on the Equipment and Equipment Model SmartLists.

You must be logged in as "sa" to import objects.

1. Select Microsoft Dynamics GP >Tools > SmartList Builder > Import. Select the folder icon and navigate to the
Signature SmartList Builder Objects folder in your Microsoft Dynamics GP directory.

2. Select the appropriate XML file and select Open. Then select Import. When the import finishes, a message
appears indicating the import process has completed. Select OK.

3. Repeat the steps to import additional XML files, as needed.

SmartList Designer

If you do not own SmartList Builder, use SmartList Designer to create SmartLists by importing the Signature SmartList
Objects.

1. Select Microsoft Dynamics GP > SmartList. Select Export/Import and then Import.

2. Select Add and then navigate to <GP Install folder=\Signature\SmartList Designer Objects. If you have purchased
SmartList Builder, you will want to import the objects for SmartList Builder. See the previous section for
information on importing SmartList Builder objects.

3. Select the appropriate XML file(s) and select Open. Then select Import. When the import finishes, a message
appears indicating the import process has completed. Select OK.

4. Repeat the steps to import additional XML files, as needed.

5. Close the SmartList window and then re-open to complete the import process.

Accessing SmartList Objects

You access SmartList objects in the SmartList window. Each object name begins with the word Signature, followed by
the descriptive name; for example, Signature Service Calls.

1. Select SmartlList.

2. Scroll down to the objects that begin with Signature. Select an object to display the records for that object.
Records appear in the right pane of the window.

3. Toselecta Go Toitem, select a record for that object, and select the Go To... button. Select an item from the Go
To menu. You can also double-click a record to display the default Go To item, which is the firstitem in the Go To
menu.

If double-clicking a record does not display a window, select SmartList > Options to open the Options window.
In the Category drop-down list, select the object that is currently highlighted in the SmartList window, then
select OK. In the SmartList window, select the Refresh button, then double-click a record. The window for the
default Go To item should appear. Double-clicking will now work for all objects.

For information on using the SmartList window, see the Microsoft Dynamics GP documentation.

Modifying SmartList Builder Objects

Any modifications that you make to one of the imported SmartList templates will be lost if you re-import SmartList
Builder objects. Before you modify a template, we recommend duplicating the SmartList and making changes to the

copy.
1. Select Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder.
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Use the lookup button to select the SmartList ID of the object you would like to duplicate. The Equipment
Management SmartList Builder objects that you imported are identified with _S_EMS_{_}.

Select Options > Duplicate....

Select SmartList as the New List Type. You can also duplicate the template into Excel Report Builder; see
Creating a SmartList Object Excel Report (page 333) for details.

Enter a New List ID and New List Name, and select Duplicate.

The new SmartList opens and can be edited in the SmartList Builder window. We recommend modifying this
copy, as any changes that you make to the original template will be lost if you need to re-import SmartList
Builder objects.

Refer to the SmartList Builder (with Excel Report Builder) user documentation for information on editing SmartList
Builder objects.

Creating a SmartList Object Excel Report

You can create Excel Reports from the SmartList objects that you imported.

1.
2.

oMW

Select Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder.

Use the lookup button to select the SmartList ID of the object you would like to duplicate. The Signature
SmartList Builder objects that you imported are identified with S_ for Service Management or Job Cost and
EMS_ for EqQuipment Management.

Select Options > Duplicate....

Select Excel Report as the New List Type.

Enter a New List ID and New List Name for the Excel Report, and select Duplicate.

The new report opens in Excel Report Builder, where you can modify the Excel Report. Refer to the SmartList
Builder (with Excel Report Builder) user documentation for more details.

If you use Microsoft Dynamics GP SmartList Builder to create your own SmartLists and Microsoft Excel reports, you can
use the following SmartList Builder objects as templates for creating SmartLists in Equipment Management:

Cost Categories
Equipment

Equipment Models
Meter Readings

Rental Agreement Lines
Rental Invoice Lines
Scheduled Maintenance

These templates are contained in an XML file that can be imported into SmartList Builder. After importing SmartList
Builder objects, the templates can be used in SmartList or edited in SmartList Builder or Excel Report Builder.

Preparing Go To Items for Use in the SmartList Window

1.

Select Microsoft Dynamics GP > Tools > SmartList Builder > SmartList Builder. Select the lookup button in the
SmartList ID field and complete the following steps for each Signature object displayed in the list:

Highlight the Signature object in the list and click Select.

Select the Go To... button. All available Go To locations display. Here you can Add, Edit, or Remove Go To items.
When you are finished, Select OK.

In the SmartList Builder window, select Save. When the information has saved, the window will clear.

When you have completed these steps for each object in the list, close the SmartList Builder window. Open the
SmartList window under Microsoft Dynamics GP > SmartList. The following message will appear: SmartList
Builder has detected changes to be made. Do you want to make these changes now? Select Yes. The update will
take a few moments.

333



When the update completes, the SmartList window will open. You are now ready to use the Signature SmartLists and
Go To items.

Signature Objects and Go To Items Reference
The following Signature objects and Go To items are available for use in SmartList.

« Service Management (page 334)
« Job Cost (page 334)
« Equipment Manager (page 335)

Service Management

Object Go To items

Signature Service Calls Service Call, Service Manager, Customer, Location,
Contracts
Signature Service Customer Locations Service Manager, Service Call History, Equipment

Summary, Customer, Location

Signature Service Equipment Equipment, Contract, Service Manager, Customer,
Location

Signature Service Invoice History Invoice, Service Call, Service Manager, Customer,
Location

Signature Service Invoice Open Invoice, Service Call, Service Manager, Customer,
Location

Signature Service Maintenance Contracts Contract, Contract Coverage, Revenue/Costs, Service

Manager, Customer, Location

Job Cost
Signature Job Billings Invoice Zoom, Job Status, Billed Position, Billing Inquiry
Signature Job Cost Codes Cost Code, Cost Code Setup, Cost Code Transactions,

Cost Code Summary, Job Status, Job Maintenance
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Object Go To items

Signature Job Subcontractors Vendor Status, Job Status, Job Maintenance, Billed
Position, Master Vendor Dates, Master Subcontractor,
Subcontractor Status

Signature Job Transactions Job Cost Transaction Zoom, Cost Code Summary, Job

Status, Job Maintenance

Signature Jobs Job Status, Job Change Orders, Billed Position, Billing
Inquiry, Project Status, Job Maintenance

Equipment Manager

Object Go To items

Cost Categories Equipment Hierarchy, Equipment Manager

Equipment Address Maintenance, Customer Maintenance,
Equipment Hierarchy, Equipment Manager, Model
Maintenance

Equipment Models Equipment Model

Meter Readings Equipment Hierarchy, Equipment Manager, Op Log
Maintenance, Service Call

Rental Agreement Lines Address Maintenance, Customer Maintenance,
Equipment Hierarchy, Equipment Manager, Item
Maintenance, Job Status, Model Maintenance

Rental Invoice Lines Address Maintenance, Agreement Entry, Customer
Maintenance, Equipment Hierarchy, Equipment
Manager, Invoice Entry, ltem Maintenance, Job Status,
Model Maintenance

Scheduled Maintenance Equipment Hierarchy, Equipment Manager, Scheduled
Maintenance, Service Call
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Contact Information

Contact Information

Support & Sales

Support Phone: 262-317-3800

Email: support@wennsoft.com

Hours: Normal support hours are 7:00 a.m. to 6:00 p.m. Central Time. After-hours and weekend support is available for
an additional charge. Please contact WennSoft Support for more information.

WennSoft will be closed in observance of the following holidays: New Year's Day, Presidents' Day, Memorial Day,
Juneteenth, Independence Day, Labor Day, Veterans' Day, Thanksgiving Day, the Day after Thanksgiving, Christmas
Day, and the Day after Christmas.

Support Plans
We're committed to providing the service you need to solve your problems and help your team maximize productivity.

We offer several Signature Enhancement and Support Plans to meet your needs and Extended Support Plans for retired

product versions available at https://www.wennsoft.com/wsportal.

Sales
Phone: 262-317-3700
Fax: 262-317-3701

Address

WennSoft Headquarters
1970 S. Calhoun Rd.

New Berlin, WI 53151-1187

Phone: 262-821-4100 or 866-539-2228

Email: info@wennsoft.com

Website: www.wennsoft.com

Office hours: Monday through Friday from 8 a.m. to 5 p.m. Central Time.
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